安捷伦 7100 DAD/MWD


配置 7100 DAD/MWD

配置参数包括：

  • 通讯

  • 选项


通讯
>

  • “设备名称” ：用于指定设备的名称，它会自动显示。如果程序允许编辑“Device name”设备名称，就可以编辑该字段。

  • “类型 ID” ：指定设备的模型类型 ID。 缺省值为 G7151A。

  • “序列号” ： 如果仪器已自动配置，将自动填写序列号。如果手动配置，请输入设备的 10 位序列号。

    注意

    并不是必须输入序列号才能开始创建方法。但是，必须提供正确的序列号才能连接设备。如果用户没有输入序列号就启动应用程序中的仪器，则设备将保持离线状态。

  • “固件版本” ：固件版本为只读字段。 它将在执行自动配置后自动显示。


连接设置
> >

如果使用了自动配置，将自动填写此对话框。

要手动配置 TCP/IP 通讯，请输入“Host name”主机名或“IP address”IP 地址。


选项
>

如果存在池光程不为 1 cm 的池，选中此选项会将信号输出数据归一化为与 1 cm 光程的池相同的值。 缺省设置为选中此选项。


自动配置
>

允许自动配置 CE 系统。

输入 CE 硬件的“IP address”IP 地址或“Hostname”主机名，以自动检测硬件配置。 单击 时，系统将执行自动配置。


设置

安捷伦 7100 CE DAD 设置包含以下几个部分：


时间表
>

在“Timetable”时间表中，可以通过在“Time”时间列中输入时间，选择时间表中的“Function”函数并设置适当的函数“Parameter”参数（如果可用），设置更改。

时间

进行更改的时间。

时间限值：0.00 至 99999.00 分钟，步径为 0.01 分钟。

函数

用于更改选定设定值的设备特定函数。可以通过此列右侧的下拉框从时间表中获取下面的函数：

  • 平衡

  • 更改信号

  • 更改阈值

  • 更改峰检测器峰宽

  • 更改光谱采集模式

  • 更改外部接点

参数

选定函数的当前参数设置。要更改函数参数设置，请选择此列右侧的下拉框。某些函数不提供任何参数设置。对于这些参数，仅显示说明。

可以通过下列按钮对时间表行进行编辑：

单击 可以在时间表中当前选定行上插入一行。

单击 可以删除时间表中的选定行。

单击 可以清除所有时间表。

单击 可以删除当前选定行并将其置于剪贴板。

单击 可以将当前选定行复制到剪贴板。

单击 可以将剪贴板上的行粘贴在时间表中的当前位置。


平衡
> >

此功能可以在指定的时间执行基线调整。没有参数。


更改信号
> >

使您可以更改指定时间的一个或多个信号设置。

信号

从下拉列表中选择要更改的信号（A 至 H）。

设置
波长

作为时间的函数所检测到的样品吸光度所对应的波长。 参比波长对应的吸光度将从样品波长对应的吸光度中扣除。

波长限值： 190 至 640 nm，步径为 0.1 nm。

带宽

样品波长的带宽。 带宽决定了检测吸光度的波长范围。 例如，如果样品波长为 254 nm，样品带宽为 20 nm，则从 244 至 264 nm 的波长范围检测吸光度。

带宽限值： 1 至 400 nm，步径为 0.1 nm。

参比波长

作为时间的函数所检测的参比吸光度所对应的波长。 可以选中该复选框以打开参比波长。 参比波长可以补偿由于基线吸光度中的变化（例如由于梯度洗脱过程中溶剂组成的变化）而引起的波动。

参比波长限值： 190 至 640 nm，步径为 0.1 nm。

参比带宽

参比波长的带宽。

参比带宽限值： 1 至 400 nm，步径为 0.1 nm。


更改阈值
> >

此功能允许您在指定的时间更改阈值。

阈值为预期的最小峰的高度（以 mAU 为单位）。峰检测器忽略低于阈值的所有峰并且不保存光谱。

阈值限值：0.1 至 1000.0 mAU，步径为 0.1 mAU。


更改峰检测器峰宽
> >

此功能允许您更改指定时间的峰宽（响应时间）。 峰宽定义为半峰高处峰的宽度（以分钟为单位）。

与检测器峰宽相同。

比检测器峰宽大两倍。

比检测器峰宽大四倍。

比检测器峰宽大八倍。

在时间表中使用时，该参数将更改用于峰控制光谱采集的滤光片，而不是色谱信号的数据采集速率。

注意

此设置只对峰控制光谱有效；您可以使用此设置更改峰宽设置，从而在运行结束时加宽峰。

注意

如果应用程序仅支持全光谱（例如 EZChrome），则不提供“Change Peakdetector Peakwidth”更改峰检测器峰宽。


更改光谱采集模式
> >

“存储”定义了在信号 A 上提取并保存光谱的点。 另外的信号不用于控制光谱采集。

无： | 未提取光谱。
顶点 + 基线： | 在峰的顶点和基线处提取光谱。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
顶点 + 斜率 + 基线： | 在峰的顶点、基线、上升斜率和下降斜率处提取光谱。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
峰中的全部： | 提取峰内的所有光谱。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
“注意：” 上述三种光谱采集类型也称为峰控制光谱采集。 由检测器固件根据您为 DAD 设置的阈值和峰宽参数来执行峰检测。 如果要使用峰控制的光谱存储，请确保将这些参数设置为识别所有的目标峰。 积分算法还包含基于积分事件中设置的阈值和峰宽参数的峰检测。 |
每隔一条光谱： | 如果选择“全部”，将连续提取光谱，但是只每隔一条光谱存储一条光谱，其他光谱将被弃用。 这样可以减少必要的数据存储量。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
全部： | 根据峰宽设置连续提取光谱。 每个峰宽采集八条光谱。 一个光谱的采集时间略少于峰宽除以 8，即：大于或等于 0.01 秒且小于或等于 2.55 秒。
注意

如果信号 A 中没有峰，则没有光谱。 您不能处理其他信号中存在的光谱。


更改外部接点
> >

您可以使用此功能设置最多四个外部接点在分析过程中的闭合时间，方法是：输入时间并在后面的字段中选择相应接点的状态。

在“Time”时间列中输入接点状态应更改的时间。 在“Function”功能列中仅可选择“Change contacts”更改接点。

单击下拉框后，将显示“Change External Contacts”更改外部接点对话框。

单击接点 A-D 中的一个接点，来选择要在输入时间更改的接点。

想要将接点的状态设置为打开时，可以单击 。

想要将接点的状态设置为关闭时，可以单击 。


高级
>

提供了以下高级设置参数：


光谱
> >
  • 存储
  • 范围
  • 步径
  • 阈值
存储

“存储”定义了在信号 A 上提取并保存光谱的点。 另外的信号不用于控制光谱采集。

无： | 未提取光谱。
顶点 + 基线： | 在峰的顶点和基线处提取光谱。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
顶点 + 斜率 + 基线： | 在峰的顶点、基线、上升斜率和下降斜率处提取光谱。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
峰中的全部： | 提取峰内的所有光谱。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
“注意：” 上述三种光谱采集类型也称为峰控制光谱采集。 由检测器固件根据您为 DAD 设置的阈值和峰宽参数来执行峰检测。 如果要使用峰控制的光谱存储，请确保将这些参数设置为识别所有的目标峰。 积分算法还包含基于积分事件中设置的阈值和峰宽参数的峰检测。 |
每隔一条光谱： | 如果选择“全部”，将连续提取光谱，但是只每隔一条光谱存储一条光谱，其他光谱将被弃用。 这样可以减少必要的数据存储量。 “注意：” 仅当应用程序支持峰检测功能时，该模式才可用。
全部： | 根据峰宽设置连续提取光谱。 每个峰宽采集八条光谱。 一个光谱的采集时间略少于峰宽除以 8，即：大于或等于 0.01 秒且小于或等于 2.55 秒。
注意

如果信号 A 中没有峰，则没有光谱。 您不能处理其他信号中存在的光谱。

范围

范围用于定义光谱存储的波长范围。

范围限值： 下限值和上限值均为 190.0 到 600.0 nm，步径为 .1 nm。 上限值必须至少比下限值大 0.1 nm。

步径

步径用于定义光谱存储的波长分离度。

“限值：” .10 至 100.00 nm，步径为 .1 nm。

阈值

阈值为预期的最小峰的高度（以 mAU 为单位）。峰检测器忽略低于阈值的所有峰并且不保存光谱。

“限值：” 0.1 至 1000.0 mAU，步径为 0.1 mAU。


模拟输出
> >

使用 7100 DAD/MWD 的“模拟输出”对话框，您可以设置模拟输出信号的“Zero Offset”零点补偿和“Attenuation”衰减。

零点补偿限值： 1 到 99 %，步径为 1 %。

衰减限值： 0.98 到 2000 mAU，下拉框中的离散值。


自动平衡
> >

色谱参数从一个分析到下一个分析发生变化时，检测器基线可能会出现漂移。 您可以使用“Autobalance”自动平衡功能来确保在预运行时间开始之前和/或后运行时间已过之后将基线重置为零。

选择“Prerun”预运行可以在预运行时间开始之前使检测器基线归零。

选择“Postrun”后运行可以在后运行时间已过之后使检测器基线归零。


选项
> >
间接UV - 负吸光度的边界限

使用此字段可以修改检测器的信号处理以提高负吸光度极限。例如，对于 GPC 分析，如果溶剂梯度产生递减的基线吸光度，则使用此选项。

限值：100 至 4000 mAU，步径为 1 mAU。

注意

值越高，基线噪音越大。仅当您需要负吸光度大于 -100 mAU 时才可以设置此值。

采集所需的灯已打开

选择“UV Lamp”紫外灯可以指定采集所需的灯。


常规设置参数


信号
> >

您最多可以定义八个信号（A 到 H）的特性。 信号定义还可以包括参比信号（可选）。 您可以定义样品的中心波长和带宽，以及每个信号的参比波长。 为您要存储的每个信号选中“Use signal”使用信号复选框。

波长

作为时间的函数所检测到的样品吸光度所对应的波长。 参比波长对应的吸光度将从样品波长对应的吸光度中扣除。

波长限值： 1.0 至 400.0 nm，步径为 0.1 nm。

带宽

样品波长的带宽。 带宽决定了检测吸光度的波长范围。 例如，如果样品波长为 254 nm，样品带宽为 20 nm，则从 244 至 264 nm 的波长范围检测吸光度。

带宽限值： 1.0 到 400.0 nm，步径为 0.1 nm

参比波长

作为时间的函数所检测的参比吸光度所对应的波长。 可以选中该复选框以打开参比波长。 参比波长可以补偿由于基线吸光度中的变化（例如由于梯度洗脱过程中溶剂组成的变化）而引起的波动。

参比波长限值： 190.0 至 600.0 nm，步径为 0.1 nm。

参比带宽

参比波长的带宽。 它取决于参比波长。 对于小于 390 nm 或大于 750 nm 的参比波长，带宽限制为参比波长限值与参比波长值之间差值的两倍。

参比带宽限值： 1.0 到 400.0 nm，步径为 0.1 nm


峰宽
> >

峰宽使您可以选择用于分析的峰宽（响应时间）。 峰宽定义为半峰高处峰的宽度（以分钟为单位）。 将峰宽设置为色谱图中的预期的最窄峰。 峰宽为您的 DAD 设置最优响应时间。 峰检测器将忽略与峰宽设置相比过窄或过宽的所有峰。 响应时间是指介于 10％ 和 90％ 的输出信号之间对输入步进功能的响应时间。 选择了“All”全部光谱存储选项后，将根据峰宽设置连续采集光谱。 峰宽指定的时间被用作光谱采集中的因子。 一条光谱的采集时间略小于峰宽的八分之一，即采集时间介于 0.01 秒和 2.55 秒之间。

峰宽限值： 设置峰宽（以分钟为单位）时，将自动设置相应的响应时间并选择信号和光谱采集的适当数据采集速率，如表中所示：

峰宽值 | 在半峰高处的峰宽 [分钟] | 响应时间 [秒] | 数据速率 [Hz]
-1 | < 0.00625 | 0.0625 | 40
0 | > 0.00625 | 0.125 | 40
1 | > 0.0125 | 0.25 | 20
2 | > 0.025 | 0.5 | 10
3 | > 0.05 | 1 | 5
4 | > 0.1 | 2 | 2.5
5 | > 0.2 | 4 | 1.25
6 | > 0.2 | 8 | 0.625
7 | > 0.85 | 16 | 0.3125


停止时间
> >

“停止时间”使您可以设置 7100 DAD/MWD 停止分析的时间。

停止时间限值： 0.01 到 99999.00 分钟。

您也可以选择“As CE”与 CE 相同，这样将使用 7100 CE 的“停止时间”设置。


后运行时间
> >

您可以设置“Posttime”后运行时间，从而使 7100 DAD/MWD 在后运行时间内保持未就绪状态，以延迟下一个分析的开始。 您可以利用后运行时间使色谱柱在溶剂组成改变之后（例如梯度洗脱之后）达到平衡。

后运行时间限值： 0.01 到 99999.00 分钟或“Off”关闭。“Off”关闭将后运行时间设置为 0.0 分钟。


外部接点
>

“模块设置”对话框的“External Contacts”外部接点选项卡在安装 BCD/外部接点板时可用。 它使您能够设置外部接点的切换，方法是：在“Time”时间字段中输入时间并在后面的字段中选择相应接点的状态。

“接点 A”、“接点 B”、“接点 C”和“接点 D”组使您最多可以选择四个外部接点的初始状态。 可以使用时间表在分析过程中更改外部接点的状态。

想要将接点的初始状态设置为打开时，可以单击 。

想要将接点的初始状态设置为关闭时，可以单击 。


7100 DAD/MWD 状态

仪表盘中的安捷伦 7100 DAD 的模块面板概要显示了模块的当前状态。


控制


灯
>

使用“Lamps”灯部分可以控制二极管阵列检测器的氘（紫外）灯。 选择相应的“On”打开选项可以打开灯，或选择“Off”关闭选项可以关闭灯。


接通电源时
>

用户使用“At Power On”接通电源时部分可以在打开检测器时打开紫外灯。 选择“Turn UV lamp on”打开紫外灯可以打开氘灯。


模拟输出范围
>

使用“Analog Output Range”模拟输出范围部分可以选择二极管阵列检测器的模拟输出的电压范围。

选择“0.1 V” 可以将满量程输出设置为 0.1 伏特。

选择“1 V” 可以将满量程输出设置为 1 伏特。


自动开启
>

您可以设置自动打开灯的日期和时间。

选择“Turn on at”开启时间可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


关于帮助的提示

帮助页面分为两个部分：

  • 顶部工具栏，包含导航工具（如与帮助中的其他页面相关的链接、帮助页面的路径信息）和导航按钮。当您单击每个页面右上部的 Agilent Technologies 徽标时，将显示一个菜单，该菜单提供了在 Internet 上访问安捷伦（例如，安捷伦的主页、安捷伦技术支持）的入口点。

  • 主要部分，包含帮助信息。


安捷伦 7100 DAD/MWD
在线帮助


Comment: