Tutorial

步骤 1 (共 5 步)

在“教程”窗口和化学工作站帮助主窗口同时显示时，将化学工作站帮助主窗口移到显示器的底部，以便仅标题栏可见。请勿调整窗口的大小。


Tutorial

步骤 1 (共 10 步)

更改访问级别


Tutorial

步骤 1 (共 5 步)

自定义导航栏


Tutorial

步骤 1 (共 10 步)

调用基本方法


Tutorial

步骤 1 (共 2 步)

识别仪器


Tutorial

步骤 1 (共 10 步)

激活“单个样品”工具组


Tutorial

步骤 1 (共 4 步)

选择“单个样品”工具组：


Tutorial

步骤 1 (共 3 步)

调用方法


Tutorial

步骤 1 (共 4 步)

选择“运行方法”工具组


Tutorial

步骤 1 (共 3 步)

选择“运行方法”工具组


Tutorial

步骤 1 (共 4 步)

设置方法的自定义字段定义


Tutorial

步骤 1 (共 5 步)

选择“序列”工具组。


Tutorial

步骤 1 (共 4 步)

选择“序列”工具组。


Tutorial

步骤 1 (共 6 步)

选择“序列”工具组。


Tutorial

步骤 1 (共 12 步)

切换到“Data Analysis”数据分析视图


Tutorial

步骤 1 (共 5 步)

打开“Load Sequence”调用序列对话框，然后选择要运行的序列。


Tutorial

步骤 1 (共 3 步)

打开“Load Sequence”调用序列对话框，然后选择要运行的序列。


Tutorial

步骤 1 (共 2 步)

调用方法


Tutorial

步骤 1 (共 8 步)

调用方法


Tutorial

步骤 1 (共 3 步)

自定义导航栏


Tutorial

步骤 1 (共 7 步)

设置信号/浏览选项以积分信号，并从数据文件中调用数据分析方法。


Tutorial

步骤 1 (共 8 步)

调用缺省方法，DEF_LC.M（适用于 LC）或 DEF_GC.M（适用于 GC）。


Tutorial

步骤 1 (共 6 步)

如果未显示导航表，请单击 [image] 进行显示。


Tutorial

步骤 1 (共 10 步)

选择“信号”工具组。


Tutorial

步骤 1 (共 6 步)

调用方法


Tutorial

步骤 1 (共 3 步)

调用数据文件

要使用信号对齐，您需要调用包含多个信号的数据文件或重叠多个数据文件。


Tutorial

步骤 1 (共 5 步)

调用方法


Tutorial

步骤 1 (共 14 步)

调用方法


Tutorial

步骤 1 (共 9 步)

调用方法


Tutorial

步骤 1 (共 7 步)

要调用方法，请打开“Load Method”调用方法对话框。


Tutorial

步骤 1 (共 11 步)

调用方法


Tutorial

步骤 1 (共 6 步)

调用校正方法


Tutorial

步骤 1 (共 6 步)

调用所需的方法


Tutorial

步骤 1 (共 5 步)

调用数据文件


Tutorial

步骤 1 (共 8 步)

选择“光谱”工具组。


Tutorial

步骤 1 (共 3 步)

选择“光谱”工具组。


Tutorial

步骤 1 (共 5 步)

选择“光谱”工具组。


Tutorial

步骤 1 (共 10 步)

调用批处理


Tutorial

步骤 1 (共 5 步)

调用批处理


Tutorial

步骤 1 (共 5 步)

显示批处理浏览选项


Tutorial

步骤 1 (共 2 步)

调用信号


Tutorial

步骤 1 (共 3 步)

打开“Run Test”运行测试对话框：


Tutorial

步骤 1 (共 3 步)

打开定义测试对话框。


Tutorial

步骤 1 (共 4 步)

选择“View”视图菜单中的“GLP Save Register”GLP 保存寄存器“View”视图 > “GLP Save Register”GLP 保存寄存器


Tutorial

步骤 1 (共 1 步)

自定义导航栏


Tutorial

步骤 1 (共 10 步)

选择新格式


Tutorial

步骤 1 (共 5 步)

编辑标题


Tutorial

步骤 1 (共 1 步)

将报告模板添加到报告格式


Tutorial

步骤 1 (共 3 步)

单击位于模块面板标题栏左侧的模块图标，并按住鼠标左键。


Tutorial

步骤 1 (共 2 步)

单击模块面板标题栏中的 [image] 按钮。

模块实际值将隐藏，从而使模块面板减少大约一半。


Tutorial

步骤 1 (共 2 步)

单击模块面板标题栏中的 [image] 按钮。

模块面板减小为状态栏上的一个按钮。


Tutorial

步骤 1 (共 2 步)

右键单击状态栏左侧的 [image] 按钮。


Tutorial

步骤 2 (共 5 步)

将“教程”窗口移到显示器上方便的位置（例如，右下方），以便在化学工作站应用程序窗口中进行工作时可以查看“教程”窗口。


Tutorial

步骤 2 (共 10 步)

浏览菜单

最后一个菜单项，“全菜单”呈灰色显示。

其他菜单中也有呈灰色显示的菜单项。 访问权限“Operator”操作者可以自动地将您的姓名置入短菜单中。个别菜单具有较少的项目。此外，还限制对这些项目中某些项目的访问。通过这种方式，作为操作者您仅可以访问运行分析的功能。 您无法保存对方法的更改。


Tutorial

步骤 2 (共 5 步)

配置导航按钮


Tutorial

步骤 2 (共 10 步)

选择“单个样品”工具组：

您可以在两种模式中工作： “Single Sample”单个样品或“Sequence”序列。


Tutorial

步骤 2 (共 2 步)

识别使用的色谱柱


Tutorial

步骤 2 (共 10 步)

调用方法


Tutorial

步骤 2 (共 4 步)

调用方法

开始进行单个样品分析时，系统将始终使用当前方法。


Tutorial

步骤 2 (共 3 步)

编辑整个方法


Tutorial

步骤 2 (共 3 步)

选择“单个样品”工具组

您可以在两种模式中工作： “Run Method”运行方法或“Sequence”序列。


Tutorial

步骤 2 (共 4 步)

调用方法


Tutorial

步骤 2 (共 3 步)

打开“Install Column”安装色谱柱对话框


Tutorial

步骤 2 (共 3 步)

打开“Column”色谱柱对话框


Tutorial

步骤 2 (共 4 步)

在方法中启用自定义字段报告


Tutorial

步骤 2 (共 5 步)

设置数据存储选项


Tutorial

步骤 2 (共 4 步)

调用序列


Tutorial

步骤 2 (共 6 步)

调用缺省序列


Tutorial

步骤 2 (共 12 步)

选择“校正”工具组。


Tutorial

步骤 2 (共 5 步)

打开“序列表”。


Tutorial

步骤 2 (共 3 步)

编辑序列表


Tutorial

步骤 2 (共 5 步)

调用序列


Tutorial

步骤 2 (共 2 步)

显示当前日志


Tutorial

步骤 2 (共 8 步)

确保顶部工具栏已激活


Tutorial

步骤 2 (共 3 步)

在“数据分析”中自定义化学工作站资源管理器


Tutorial

步骤 2 (共 7 步)

如果未显示导航表，请单击 [image] 进行显示。


Tutorial

步骤 2 (共 8 步)

设置信号/浏览选项以积分信号，但并不从数据文件中调用数据分析方法。


Tutorial

步骤 2 (共 6 步)

调用demo_sequence -2006-02-24 -1序列数据文件，或您选择的其他序列数据文件。


Tutorial

步骤 2 (共 10 步)

调用第一个数据文件。


Tutorial

步骤 2 (共 6 步)

调用信号

要使用信号显示，您需要调用包含若干个信号的数据文件。


Tutorial

步骤 2 (共 3 步)

设置信号选项


Tutorial

步骤 2 (共 5 步)

调用数据文件


Tutorial

步骤 2 (共 14 步)

调用数据文件


Tutorial

步骤 2 (共 9 步)

调用数据文件


Tutorial

步骤 2 (共 8 步)

调用数据文件


Tutorial

步骤 2 (共 7 步)

打开校正表。


Tutorial

步骤 2 (共 11 步)

调用数据文件


Tutorial

步骤 2 (共 6 步)

调用您要从中添加新峰的数据文件： 打开“Load Signal”调用信号对话框，然后调用校正运行的数据文件。 或“File”文件 > “Load Signal”调用信号


Tutorial

步骤 2 (共 6 步)

调用数据文件


Tutorial

步骤 2 (共 6 步)

为噪音检测指定时间范围


Tutorial

步骤 2 (共 5 步)

选择“光谱”工具组。


Tutorial

步骤 2 (共 8 步)

打开谱库


Tutorial

步骤 2 (共 8 步)

指定谱库检索报告


Tutorial

步骤 2 (共 3 步)

调用数据文件


Tutorial

步骤 2 (共 5 步)

调用方法


Tutorial

步骤 2 (共 10 步)

设置批处理浏览的选项


Tutorial

步骤 2 (共 5 步)

启动运行的自动步进


Tutorial

步骤 2 (共 5 步)

设置报告表


Tutorial

步骤 2 (共 2 步)

导出为 AIA 格式


Tutorial

步骤 2 (共 3 步)

选择您要运行的认证测试，例如，default.val。


Tutorial

步骤 2 (共 3 步)

为自定义系统认证测试提供新名称和路径，然后单击 。

认证测试的扩展名为 .VAL。将显示“选择数据文件”对话框。


Tutorial

步骤 2 (共 4 步)

从 demo 子目录中选择将 GLP 数据保存为的数据文件或 005-0101.d。

将显示“Review Options”检查选项对话框。


Tutorial

步骤 2 (共 10 步)

插入新区域


Tutorial

步骤 2 (共 5 步)

移动标题


Tutorial

步骤 2 (共 3 步)

拖动该模块面板，并将其放到其新位置，即其他模块的标题栏上。


Tutorial

步骤 2 (共 2 步)

要将模块面板恢复为其原始尺寸，请单击 [image] 按钮。

请参见将模块面板图标化，以了解有关将模块面板减小为状态栏上的按钮的说明。


Tutorial

步骤 2 (共 2 步)

要将模块面板恢复到其原始状态和位置，请单击按钮栏上的该按钮。

模块面板还原到其原始状态。


Tutorial

步骤 2 (共 2 步)

从上下文菜单中选择“Reset Layout”重置布局。

“仪表盘”还原到其缺省布局。


Tutorial

步骤 3 (共 5 步)

如果“教程”窗口显示垂直滚动条，则您可以调整窗口大小以显示完整的内容，也可以使用滚动条向下滚动来查看完整内容。


Tutorial

步骤 3 (共 10 步)

更改访问级别


Tutorial

步骤 3 (共 5 步)

将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。


Tutorial

步骤 3 (共 10 步)

访问进样参数


Tutorial

步骤 3 (共 10 步)

激活带有提示的方法编辑


Tutorial

步骤 3 (共 4 步)

提供样品信息


Tutorial

步骤 3 (共 3 步)

保存已编辑的方法


Tutorial

步骤 3 (共 3 步)

编辑方法参数


Tutorial

步骤 3 (共 4 步)

编辑仪器的“Oven Parameter”柱温箱参数对话框


Tutorial

步骤 3 (共 3 步)

从目录中选择色谱柱


Tutorial

步骤 3 (共 3 步)

校正色谱柱

继续之前，请确保已选择“色谱柱”图标。


Tutorial

步骤 3 (共 4 步)

编辑柱温箱参数


Tutorial

步骤 3 (共 4 步)

在序列表中设定样品自定义字段值。


Tutorial

步骤 3 (共 5 步)

调用缺省序列


Tutorial

步骤 3 (共 4 步)

指定序列参数：


Tutorial

步骤 3 (共 6 步)

编辑序列表


Tutorial

步骤 3 (共 12 步)

调用方法


Tutorial

步骤 3 (共 5 步)

退出序列表。


Tutorial

步骤 3 (共 3 步)

退出、保存并运行序列表。


Tutorial

步骤 3 (共 4 步)

打开序列表


Tutorial

步骤 3 (共 5 步)

激活统计报告


Tutorial

步骤 3 (共 8 步)

确保状态工具栏已激活：


Tutorial

步骤 3 (共 3 步)

从化学工作站资源管理器调用数据文件或方法


Tutorial

步骤 3 (共 7 步)

调用demo_sequence -2006-02-24 -1序列数据文件，或您选择的其他序列数据文件。


Tutorial

步骤 3 (共 8 步)

如果未显示导航表，请单击 [image] 来显示它。


Tutorial

步骤 3 (共 6 步)

单击 [image] 以显示序列参数。

默认情况下“Use Sequence Table Information”使用序列表信息复选框被选中。


Tutorial

步骤 3 (共 10 步)

重叠第二个数据文件。


Tutorial

步骤 3 (共 6 步)

选择要显示的信号


Tutorial

步骤 3 (共 3 步)

对齐信号


Tutorial

步骤 3 (共 5 步)

选择“积分”工具组


Tutorial

步骤 3 (共 14 步)

选择“积分”工具组：


Tutorial

步骤 3 (共 9 步)

选择“积分”工具组：


Tutorial

步骤 3 (共 8 步)

选择“校正”工具组。


Tutorial

步骤 3 (共 7 步)

指定参比峰：


Tutorial

步骤 3 (共 11 步)

选择“校正”工具组。


Tutorial

步骤 3 (共 6 步)

选择“校正”工具组。


Tutorial

步骤 3 (共 5 步)

选择“校正”工具组。


Tutorial

步骤 3 (共 5 步)

选择“积分”工具组：


Tutorial

步骤 3 (共 6 步)

定义质量标准


Tutorial

步骤 3 (共 5 步)

选择峰顶点光谱


Tutorial

步骤 3 (共 8 步)

调用信号

要使用信号显示，您需要调用包含若干个信号的数据文件。


Tutorial

步骤 3 (共 8 步)

选择“积分”工具组：


Tutorial

步骤 3 (共 3 步)

显示等吸收图


Tutorial

步骤 3 (共 3 步)

调整三维图


Tutorial

步骤 3 (共 5 步)

调用数据文件


Tutorial

步骤 3 (共 10 步)

激活自动浏览


Tutorial

步骤 3 (共 5 步)

暂停自动处理


Tutorial

步骤 3 (共 5 步)

设置报告输出方式


Tutorial

步骤 3 (共 8 步)

打开“标注”边栏


Tutorial

步骤 3 (共 3 步)

选择您要运行的认证测试的组成部分：

  • 选择“Integration”积分以检查积分功能。

  • 选择“Quantification”定量以检查定量功能。

  • 如果您已安装了 HP 1050 或安捷伦 G1315A/B 二极管阵列检测器，则还可以测试此检测器的数字电子仪器。

选择 以关闭对话框，然后运行测试。


Tutorial

步骤 3 (共 3 步)

选择要在新测试中使用的数据文件，然后选择 。


Tutorial

步骤 3 (共 4 步)

选择列表中的“Generate Original Report”生成原始报告和“Print original method”打印原始方法。


Tutorial

步骤 3 (共 10 步)

放大“常规”区域


Tutorial

步骤 3 (共 3 步)

预览报告：


Tutorial

步骤 3 (共 5 步)

调整标题大小


Tutorial

步骤 3 (共 3 步)

释放鼠标按钮。

模块面板被重新排列以适合新位置。


Tutorial

步骤 4 (共 5 步)

使用“教程”窗口顶部栏中的导航图标浏览整个教程。


Tutorial

步骤 4 (共 10 步)

切换到“全菜单”

您的菜单中多了一些菜单项。使用“全菜单”，您可以访问化学工作站的所有功能。


Tutorial

步骤 4 (共 5 步)

在“方法和运行控制”中自定义化学工作站资源管理器


Tutorial

步骤 4 (共 10 步)

访问泵参数


Tutorial

步骤 4 (共 10 步)

指定泵参数


Tutorial

步骤 4 (共 4 步)

开始分析


Tutorial

步骤 4 (共 4 步)

保存方法


Tutorial

步骤 4 (共 4 步)

在序列表中设定化合物自定义字段值


Tutorial

步骤 4 (共 5 步)

指定样品的样品分析说明

此操作规程适用于具有单个进样器的仪器。有关其他配置，请参见特定仪器的帮助。


Tutorial

步骤 4 (共 4 步)

使用指定的校正程序运行“序列”。


Tutorial

步骤 4 (共 6 步)

将显示序列参数


Tutorial

步骤 4 (共 12 步)

选择校正表选项。


Tutorial

步骤 4 (共 5 步)

保存序列。


Tutorial

步骤 4 (共 4 步)

保存新序列


Tutorial

步骤 4 (共 5 步)

设定统计报告


Tutorial

步骤 4 (共 8 步)

更改图表格式


Tutorial

步骤 4 (共 7 步)

单击 [image] 可以启动在序列中各个运行的自动步进。

一段延迟（默认情况下为 10 秒）后，将显示下一个运行。


Tutorial

步骤 4 (共 8 步)

调用demo_sequence -2006-02-24 -1序列数据文件，或您选择的其他序列数据文件。


Tutorial

步骤 4 (共 6 步)

编辑序列表


Tutorial

步骤 4 (共 10 步)

设置标记。

仅在调用的信号显示在“Layout separated”分别显示格式中时，才会激活设置标记的按钮。


Tutorial

步骤 4 (共 6 步)

指定信号选项


Tutorial

步骤 4 (共 5 步)

执行自动积分


Tutorial

步骤 4 (共 14 步)

删除峰


Tutorial

步骤 4 (共 9 步)

打开“Integration Events”积分事件对话框


Tutorial

步骤 4 (共 8 步)

选择校正表选项：


Tutorial

步骤 4 (共 7 步)

打开“校正设置”。 在“Calibration Settings”校正设置对话框中指定参比峰的 RT（保留时间）或 MT（迁移时间）窗口的缺省设置。


Tutorial

步骤 4 (共 11 步)

选择校正表选项：


Tutorial

步骤 4 (共 6 步)

添加各个峰


Tutorial

步骤 4 (共 6 步)

选择校正表选项


Tutorial

步骤 4 (共 5 步)

重新校正


Tutorial

步骤 4 (共 5 步)

指定校正表选项


Tutorial

步骤 4 (共 5 步)

指定报告格式和目标


Tutorial

步骤 4 (共 6 步)

选择“积分”工具组：


Tutorial

步骤 4 (共 5 步)

重叠其他光谱


Tutorial

步骤 4 (共 8 步)

选择光谱参比选项


Tutorial

步骤 4 (共 8 步)

选择谱库报告格式


Tutorial

步骤 4 (共 5 步)

选择峰纯度


Tutorial

步骤 4 (共 10 步)

更改积分


Tutorial

步骤 4 (共 5 步)

手动积分数据文件中的峰：


Tutorial

步骤 4 (共 5 步)

单击 以关闭“Options for Batch Review”批处理浏览选项对话框。


Tutorial

步骤 4 (共 8 步)

放置新标注


Tutorial

步骤 4 (共 4 步)

单击 关闭此对话框。

将打印原始报告和原始方法。 GLP 保存寄存器仅可用于在“Run Time Checklist”运行时间选项表中的“Save GLP Data”保存 GLP 数据中选择的数据文件的分析。


Tutorial

步骤 4 (共 10 步)

插入文本标签


Tutorial

步骤 4 (共 5 步)

删除字段


Tutorial

步骤 5 (共 5 步)

如果需要参考化学工作站帮助主窗口，请将其拖到视图中；然后，在参考完后，将其移回显示器底部不碍事的地方。


Tutorial

步骤 5 (共 10 步)

激活顶部工具栏

此菜单项用于切换顶部工具栏开关状态。

使用顶部工具栏，您可以快速访问功能。左侧的项目用于切换视图并访问视图中的任务模式。


Tutorial

步骤 5 (共 5 步)

从化学工作站资源管理器调用方法或序列模板


Tutorial

步骤 5 (共 10 步)

检查溶剂填充级别


Tutorial

步骤 5 (共 10 步)

指定柱温箱参数


Tutorial

步骤 5 (共 5 步)

保存新序列


Tutorial

步骤 5 (共 6 步)

仅设置再处理


Tutorial

步骤 5 (共 12 步)

打开校正表


Tutorial

步骤 5 (共 5 步)

使用指定的校正程序运行“序列”。


Tutorial

步骤 5 (共 5 步)

运行序列


Tutorial

步骤 5 (共 8 步)

激活仪器状态显示窗口


Tutorial

步骤 5 (共 7 步)

显示了两个或三个运行后，请单击 [image] 以暂停自动步进。

自动步进暂停时，您可以对数据分析方法进行更改，例如手动积分。这些更改将保存在信号特定的数据分析方法 (DA.M) 中。


Tutorial

步骤 5 (共 8 步)

单击 [image] 可以启动在序列中各个运行的自动步进。

一段延迟（默认情况下为 10 秒）后，将显示下一个运行。


Tutorial

步骤 5 (共 6 步)

启动数据再处理序列


Tutorial

步骤 5 (共 10 步)

对齐信号。


Tutorial

步骤 5 (共 6 步)

选择“Annotations”批注工具组


Tutorial

步骤 5 (共 5 步)

保存方法


Tutorial

步骤 5 (共 14 步)

放大


Tutorial

步骤 5 (共 9 步)

选择定时事件，例如，定义基线点


Tutorial

步骤 5 (共 8 步)

创建新校正表


Tutorial

步骤 5 (共 7 步)

指定 RT/MT 窗口的默认设置。 在“Default RT/MT Window”缺省 RT/MT 窗口框中，指定该窗口的宽度（以分钟为单位），和/或预期保留/迁移时间的百分比。该窗口以预期保留/迁移时间为中心，窗口中最大峰将被识别为参比峰。 选择 保存设置并退出“Calibration Settings”校正设置对话框。

如果缺省 RT/MT 窗口的设置对于所有参比峰都是充足的，则不执行步骤 6 和步骤 7。


Tutorial

步骤 5 (共 11 步)

创建新校正表


Tutorial

步骤 5 (共 6 步)

添加多个峰


Tutorial

步骤 5 (共 6 步)

指定特征峰


Tutorial

步骤 5 (共 5 步)

生成报告

您可以将发送到文件的报告数据导入到其他应用程序，例如 Microsoft Excel。


Tutorial

步骤 5 (共 6 步)

选择性能报告格式


Tutorial

步骤 5 (共 5 步)

选择峰的所有光谱


Tutorial

步骤 5 (共 8 步)

选择第一个参比光谱


Tutorial

步骤 5 (共 8 步)

选择光谱选项


Tutorial

步骤 5 (共 5 步)

关闭纯度显示


Tutorial

步骤 5 (共 10 步)

创建组合的校正表

或

选择“批处理” > “更新校正”。


Tutorial

步骤 5 (共 5 步)

继续处理并保存批处理


Tutorial

步骤 5 (共 5 步)

预览报告和打印报告


Tutorial

步骤 5 (共 8 步)

划线形标注


Tutorial

步骤 5 (共 10 步)

插入操作者姓名


Tutorial

步骤 5 (共 5 步)

保存报告格式： 现在您已经修改了示例格式 simple.frp。


Tutorial

步骤 6 (共 10 步)

激活状态工具栏

此菜单项用于切换状态工具栏开关状态。

状态工具栏给您提供有关当前调用的方法和序列的信息。


Tutorial

步骤 6 (共 10 步)

访问色谱柱参数


Tutorial

步骤 6 (共 10 步)

指定进样参数


Tutorial

步骤 6 (共 6 步)

启动序列数据再处理


Tutorial

步骤 6 (共 12 步)

确认质控样品限值


Tutorial

步骤 6 (共 8 步)

对于 LC 系统，激活方法概览


Tutorial

步骤 6 (共 7 步)

单击 [image] 以恢复自动步进。


Tutorial

步骤 6 (共 8 步)

显示了两个或三个运行后，请单击 [image] 以暂停自动步进。

自动步进暂停时，您可以对数据分析方法进行更改，例如手动积分。这些更改将保存在信号特定的数据分析方法 (DA.M) 中。


Tutorial

步骤 6 (共 6 步)

使用工具栏中的其他按钮可以

  • 指定序列输出参数。

  • 指定序列总结参数。

  • 指定扩展的序列统计参数。


Tutorial

步骤 6 (共 10 步)

显示镜像信号。


Tutorial

步骤 6 (共 6 步)

删除保留时间


Tutorial

步骤 6 (共 14 步)

划基线


Tutorial

步骤 6 (共 9 步)

保存积分事件


Tutorial

步骤 6 (共 8 步)

提供已知标准的信息： 编辑校正表。 对于“Calibration Table”校正表中的每个目标峰，请选择包含该峰的行并执行以下步骤：


Tutorial

步骤 6 (共 8 步)

提供已知标准的信息：编辑校正表。 对于“Calibration Table”校正表中的每个目标峰，请选择包含该峰的行并执行以下步骤：


Tutorial

步骤 6 (共 7 步)

编辑化合物细节表。 如果您的方法非常需要每个目标峰的特定 RT 窗口，您可以在校正表的“Identification Details”定性细节表视图中编辑各个峰的窗口的精确宽度。


Tutorial

步骤 6 (共 11 步)

调用下一校正级别的数据文件。


Tutorial

步骤 6 (共 6 步)

保存方法


Tutorial

步骤 6 (共 8 步)

选择第二个参比光谱


Tutorial

步骤 6 (共 8 步)

保存方法


Tutorial

步骤 6 (共 10 步)

再处理


Tutorial

步骤 6 (共 8 步)

移动标注


Tutorial

步骤 6 (共 10 步)

插入色谱图


Tutorial

步骤 7 (共 10 步)

选择“单个样品”工具组

单个样品工具组是“Method and Run Control”方法和运行控制视图中的一种模式。 您可以使用“Method and Run Control”方法和运行控制视图创建方法和序列并开始分析。在每个视图中，您可以从一组特定的任务模式中选择，例如“单个样品”工具组。对于每个任务模式，工具栏中的可用的按钮会有所不同，以便快速访问此任务上下文中的所需功能。


Tutorial

步骤 7 (共 10 步)

访问检测器参数


Tutorial

步骤 7 (共 10 步)

指定 DAD 参数


Tutorial

步骤 7 (共 12 步)

保存方法


Tutorial

步骤 7 (共 8 步)

激活在线信号图


Tutorial

步骤 7 (共 7 步)

使用工具栏中的其他按钮可以

  • 暂停自动步进。

    自动步进暂停时，您可以对方法进行更改，例如手动积分。

  • 调用相对于当前选定数据文件的下一个数据文件。

  • 调用相对于当前选定数据文件的上一个数据文件。

  • 调用导航表中的第一个数据文件。

  • 调用导航表中的最后一个数据文件。


Tutorial

步骤 7 (共 8 步)

单击 [image] 以恢复自动步进。


Tutorial

步骤 7 (共 10 步)

显示信号的三维重叠。


Tutorial

步骤 7 (共 14 步)

绘制切线撇去


Tutorial

步骤 7 (共 9 步)

选择 [image] 以使用新事件积分数据。


Tutorial

步骤 7 (共 8 步)

保存方法


Tutorial

步骤 7 (共 7 步)

调整 RT/MT 窗口大小。 在要编辑的化合物校正表对应行中的“From”起始字段和“To”终止字段中，指示该窗口的开始时间和结束时间。


Tutorial

步骤 7 (共 11 步)

添加新级别


Tutorial

步骤 7 (共 8 步)

选择光谱


Tutorial

步骤 7 (共 8 步)

调用数据文件


Tutorial

步骤 7 (共 10 步)

取消选择对照样品


Tutorial

步骤 7 (共 8 步)

打印窗口


Tutorial

步骤 7 (共 10 步)

插入瓶号

您可以相同的方式将其他数字变量插入到报告格式中。在打印报告时，化学工作站会使用当前值替换它们。


Tutorial

步骤 8 (共 10 步)

切换到“数据分析”视图

您可以使用“Data Analysis”数据分析视图执行数据评估任务，如积分、校正和报告。请注意此视图中的任务模式按钮。您可以将鼠标移动到这些按钮上面，以在信息行中显示说明每个按钮的文本。您可以在教程的数据分析部分中学习使用这些任务模式。


Tutorial

步骤 8 (共 10 步)

访问积分事件


Tutorial

步骤 8 (共 10 步)

填写“Run Time Checklist”运行时选项表


Tutorial

步骤 8 (共 12 步)

切换回“Method and Run Control”方法和运行控制视图


Tutorial

步骤 8 (共 8 步)

更改回图表


Tutorial

步骤 8 (共 8 步)

使用工具栏中的其他按钮可以

  • 暂停自动步进。

    自动步进暂停时，您可以对方法进行更改，例如手动积分。

  • 调用相对于当前选定数据文件的下一个数据文件。

  • 调用相对于当前选定数据文件的上一个数据文件。

  • 调用导航表中的第一个数据文件。

  • 调用导航表中的最后一个数据文件。


Tutorial

步骤 8 (共 10 步)

扣除信号。


Tutorial

步骤 8 (共 14 步)

缩小


Tutorial

步骤 8 (共 9 步)

打印积分结果


Tutorial

步骤 8 (共 8 步)

打印校正表和曲线


Tutorial

步骤 8 (共 11 步)

对任何其他级别重复以上步骤 7。


Tutorial

步骤 8 (共 8 步)

检索光谱


Tutorial

步骤 8 (共 8 步)

打印报告


Tutorial

步骤 8 (共 10 步)

打印批处理报告


Tutorial

步骤 8 (共 8 步)

删除标注


Tutorial

步骤 8 (共 10 步)

插入表


Tutorial

步骤 9 (共 10 步)

切换到“报告版面”视图

您可以使用“Report Layout”报告版面视图定义自定义的报告版面。您可以在教程的相应部分中学习使用报告版面。


Tutorial

步骤 9 (共 10 步)

访问校正表


Tutorial

步骤 9 (共 10 步)

保存已编辑的方法


Tutorial

步骤 9 (共 12 步)

选择“序列”工具组。


Tutorial

步骤 9 (共 10 步)

打印窗口。


Tutorial

步骤 9 (共 14 步)

使用挑选模式


Tutorial

步骤 9 (共 9 步)

保存更新的方法


Tutorial

步骤 9 (共 11 步)

提供已知标准的信息：编辑校正表。 对于“Calibration Table”校正表中的每个目标峰，请选择包含该峰的行并执行以下步骤：


Tutorial

步骤 9 (共 10 步)

保存批处理


Tutorial

步骤 9 (共 10 步)

在表尾中指定加和


Tutorial

步骤 10 (共 10 步)

返回到“Method and Run Control”方法和运行控制视图


Tutorial

步骤 10 (共 10 步)

访问报告参数


Tutorial

步骤 10 (共 10 步)

打印编辑的方法


Tutorial

步骤 10 (共 12 步)

调用序列


Tutorial

步骤 10 (共 10 步)

复制到剪贴板。


Tutorial

步骤 10 (共 14 步)

撤销手动积分事件


Tutorial

步骤 10 (共 11 步)

保存方法


Tutorial

步骤 10 (共 10 步)

关闭批处理浏览


Tutorial

步骤 10 (共 10 步)

保存报告格式： 现在您已经修改了示例格式 simple.frp。


Tutorial

步骤 11 (共 12 步)

编辑序列表


Tutorial

步骤 11 (共 14 步)

将手动积分事件保存到当前的数据文件


Tutorial

步骤 11 (共 11 步)

打印校正表和曲线


Tutorial

步骤 12 (共 12 步)

保存新序列


Tutorial

步骤 12 (共 14 步)

从当前数据文件中删除所有的手动积分事件


Tutorial

步骤 13 (共 14 步)

应用方法中的手动积分事件

和版本在 B.04.01 版之前的化学工作站一样，手动积分事件仍可存储在方法中（如有需要）。


Tutorial

步骤 14 (共 14 步)

更新方法中的手动事件

此功能仅可用于已包含手动积分事件的方法。


Tutorial

步骤 3.1 (共 6 步)

打开“Access Level”访问权限对话框： “查看” > “更改访问权限”


Tutorial

步骤 4.1 (共 2 步)

您仍处于短菜单中。在菜单中浏览并请注意，呈灰色显示的项目现在已重新激活。


Tutorial

步骤 8.1 (共 1 步)

选择“View”视图下拉框。

或

选择“视图” > “数据分析”。


Tutorial

步骤 9.1 (共 1 步)

选择“View”视图下拉框。

或

选择“视图” > “报告版面”。


Tutorial

步骤 10.1 (共 1 步)

选择“View”视图下拉框。

或

选择“视图” > “方法和运行控制”。


Tutorial

步骤 7.1 (共 1 步)

选择“单个样品”工具组：


Tutorial

步骤 6.1 (共 1 步)

确保状态工具栏已激活：


Tutorial

步骤 5.1 (共 1 步)

选择“视图” > “显示顶部工具栏”来激活顶部工具栏。

确保选中该菜单项。


Tutorial

步骤 1.1 (共 5 步)

调整导航栏的宽度


Tutorial

步骤 2.1 (共 2 步)

显示和隐藏导航按钮


Tutorial

步骤 3.1 (共 2 步)

将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。


Tutorial

步骤 4.1 (共 3 步)

选择要包含的文件夹


Tutorial

步骤 5.1 (共 3 步)

单击位于化学工作站资源管理器窗口底部的相应选项卡以显示要调用的项目的文件夹。


Tutorial

步骤 3.1 (共 2 步)

单击进样符号 [image] 并从菜单中选择“Set up Injector”设置进样器以激活进样参数。


Tutorial

步骤 4.1 (共 2 步)

单击泵符号 [image] 并从菜单中选择“Set up Pump”设置泵以激活泵参数。


Tutorial

步骤 5.1 (共 3 步)

单击溶剂瓶 [image] 并从菜单中选择“Solvent Bottles Filling”溶剂瓶填充量以检查溶剂瓶填充量参数。


Tutorial

步骤 6.1 (共 2 步)

单击色谱柱符号 [image] 并从菜单中选择“Column Parameters”色谱柱参数。


Tutorial

步骤 7.1 (共 2 步)

单击检测器符号 [image] 并从菜单中选择“Set up DAD Signals”设置 DAD 信号以激活检测器参数。


Tutorial

步骤 8.1 (共 2 步)

单击积分符号 [image] 并从菜单中选择“Integration Events”积分事件。


Tutorial

步骤 9.1 (共 2 步)

单击校正符号 [image] 并从菜单中选择“Calibration Table”校正表。


Tutorial

步骤 10.1 (共 2 步)

单击报告符号 [image] 并从菜单中选择“Specify Report”设定报告。


Tutorial

步骤 1.1 (共 2 步)

打开“Load Method”调用方法对话框并选择方法：


Tutorial

步骤 1.1 (共 1 步)

识别生成结果的仪器： “仪器” > “版本和序列号”

对于 HPLC 系统的安捷伦 1100/1200 系列，将自动从模块读取序列号。对于其他仪器，请使用此屏幕来提供仪器的序列号。


Tutorial

步骤 2.1 (共 2 步)

指定仪器使用的所有色谱柱/毛细血管的参数： “仪器” > “色谱柱”或“仪器” > “毛细血管”。


Tutorial

步骤 1.1 (共 1 步)

选择“单个样品”工具组：


Tutorial

步骤 3.1 (共 2 步)

要确保包含设置方法所需的所有屏幕，请单击

或

选择“方法” > “编辑完整方法”。


Tutorial

步骤 4.1 (共 1 步)

提供以下泵参数：

“Flow”流速 | 1.5 ml/min
“Stop Time”停止时间 | 6.00 分钟
“Post Time”后运行时间 | 关闭
“Max. Pressure Limit”最大压力限值 | 400 bar
“Min. Pressure Limit”最小压力限值 | 0 bar
“Solvent A”溶剂 A，水 | 35.0 %
“Solvent B”溶剂 B，乙腈 | 65.0 %
“Solvent C”溶剂 C | 关闭
“Solvent D”溶剂 D | 关闭

由于您不想运行梯度，所以无需提供时间表的条目。


Tutorial

步骤 5.1 (共 1 步)

将温度设置为 40oC。


Tutorial

步骤 6.1 (共 1 步)

使用“Standard Injection”标准进样并指定 1.0μl 的“Injection Volume”进样量。


Tutorial

步骤 7.1 (共 1 步)

为二极管阵列检测器 (DAD) 提供以下检测器参数：

信号
“Store”存储 | “Signal”信号 | “Bw”带宽 | “Reference”参比 | “Bw [nm]”谱带宽度 [nm]
A：是 | 254 | 4 | 关 |
B：否 | 254 | 4 | 600 | 100
C:否 | 214 | 4 | 关 |
D：否 | 205 | 4 | 关 |
E：否 | 280 | 20 | 关 |
时间
“StopTime”停止时间 | 与泵一致：6.00 分钟
“PostTime”后运行时间 | 关闭
峰宽

“Peakwidth”峰宽

> 0.05 分钟


Tutorial

步骤 8.1 (共 1 步)

仅激活“Data Acquisition”运行时选项表中的“Run Time Checklist”数据采集：

“Pre-Run Cmd/Macro”预运行命令/宏： | 关
“Data Acquisition”数据采集： | 打开
“Standard Data Analysis”标准数据分析： | 关
“Customized Data Analysis”自定义数据分析： | 关
“Save GLP Data”保存 GLP 数据： | 关
“Post-Run Cmd/Macro”后运行命令/宏： | 关
“Save Method with Data”将方法和数据保存在一起： | 关


Tutorial

步骤 9.1 (共 2 步)

打开“Save Method As”方法另存为对话框：


Tutorial

步骤 10.1 (共 3 步)

打开“Print Method”打印方法对话框以打印编辑的方法：


Tutorial

步骤 2.1 (共 3 步)

打开“Load Method”调用方法对话框并选择方法：


Tutorial

步骤 3.1 (共 3 步)

打开“Sample Info”样品信息对话框以提供有关样品瓶和原始数据存储的位置的信息：


Tutorial

步骤 4.1 (共 1 步)

单击

或

选择“运行控制” > “运行方法”。


Tutorial

步骤 2.1 (共 2 步)

打开“Load Method”调用方法对话框并选择方法：


Tutorial

步骤 2.1 (共 5 步)

打开“Edit Method”编辑方法对话框。


Tutorial

步骤 3.1 (共 2 步)

打开“Save Method”保存方法对话框：


Tutorial

步骤 1.1 (共 3 步)

打开“Load Method”调用方法对话框并选择方法：


Tutorial

步骤 2.1 (共 1 步)

选择“Run Method”运行方法任务：


Tutorial

步骤 3.1 (共 9 步)

打开“Quick Method Setup”快速方法设置对话框：


Tutorial

步骤 2.1 (共 3 步)

从工具栏中选择“Load Method”调用方法按钮：

或

选择“方法” > “调用方法”


Tutorial

步骤 3.1 (共 9 步)

打开“Edit Parameters”编辑参数对话框以访问柱温箱参数： .


Tutorial

步骤 4.1 (共 3 步)

单击工具栏中的 [image] 。

或

选择“方法” > “保存方法”。


Tutorial

步骤 1.1 (共 1 步)

请确保已选择“Run Method”运行方法工具组：

或

选择“视图” > “方法和运行控制”。


Tutorial

步骤 2.1 (共 1 步)

打开“Edit Instrument Columns”编辑仪器色谱柱对话框： .

或

选择“仪器” > “编辑参数”。


Tutorial

步骤 3.1 (共 5 步)

单击 。


Tutorial

步骤 2.1 (共 1 步)

打开“Edit Parameters”编辑参数对话框以访问色谱柱参数： .


Tutorial

步骤 3.1 (共 7 步)

为要校正的色谱柱 1 或 2 选择单选按钮。


Tutorial

步骤 3.1 (共 8 步)

打开“Instrument Edit Parameters”仪器编辑参数对话框以访问柱温箱参数： :


Tutorial

步骤 1.1 (共 6 步)

在“Method and Run Control”方法和运行控制视图中，打开“Set up Custom Field definitions”设置自定义字段定义对话框。


Tutorial

步骤 2.1 (共 3 步)

在“Data Analysis”数据分析视图中，选择“报告” > “设定报告”

“Specify Report”设定报告对话框打开。


Tutorial

步骤 3.1 (共 3 步)

在“Sequence Table”序列表中，单击 以显示“Set up Custom Field values”设置自定义字段值对话框。


Tutorial

步骤 4.1 (共 6 步)

选择“Compound Custom Fields”化合物自定义字段选项卡。


Tutorial

步骤 4.1 (共 5 步)

打开“Sequence Table”序列表对话框：


Tutorial

步骤 5.1 (共 3 步)

从工具栏中选择“Save Sequence”保存序列按钮：

或

选择“序列” > “序列另存为”。


Tutorial

步骤 1.1 (共 1 步)

请确保已选择“序列”工具组：


Tutorial

步骤 3.1 (共 3 步)

从工具栏中选择“调用序列”按钮： .

或

选择“序列” > “调用序列...”


Tutorial

步骤 2.1 (共 4 步)

打开“Preferences”首选项对话框：


Tutorial

步骤 2.1 (共 2 步)

从工具栏中选择“调用序列”按钮： .

或

选择“序列” > “调用序列...”


Tutorial

步骤 3.1 (共 7 步)

输入“Operator Name”操作者姓名。


Tutorial

步骤 4.1 (共 1 步)

单击 [image] 或 [image] （经典）。

或

选择“运行控制” > “运行序列”。


Tutorial

步骤 4.1 (共 1 步)

选择“序列” > “序列参数...”。


Tutorial

步骤 5.1 (共 3 步)

在“Parts of methods to run”运行部分方法组中，单击下箭头以显示选项列表，然后选择“Reprocessing only”仅再处理。


Tutorial

步骤 2.1 (共 3 步)

从工具栏中选择“调用序列”按钮： .

或

选择“序列” > “调用序列...”


Tutorial

步骤 3.1 (共 3 步)

选择“序列” > “序列表”。


Tutorial

步骤 6.1 (共 1 步)

单击

或

选择“运行控制” > “运行序列”。


Tutorial

步骤 12.1 (共 3 步)

从工具栏中选择“Save Sequence”保存序列按钮：

或

选择“序列” > “序列另存为”。


Tutorial

步骤 9.1 (共 1 步)

请确保已选择“序列”工具组：


Tutorial

步骤 2.1 (共 1 步)

单击“校正任务”按钮以选择“校正”工具组：


Tutorial

步骤 3.1 (共 2 步)

调用要为其指定质控样品限值的方法。


Tutorial

步骤 4.1 (共 1 步)

确保质控样品限值（“CSL” ）列显示在校正表中。


Tutorial

步骤 5.1 (共 5 步)

选择“校正” > “校正表”。


Tutorial

步骤 6.1 (共 2 步)

已定义质控样品限值后，便可以从菜单“校正” > “质控样品限值”访问“Control Sample Limits”质控样品限值对话框


Tutorial

步骤 10.1 (共 2 步)

从工具栏中选择“调用序列”按钮： .

或

选择“序列” > “调用序列...”


Tutorial

步骤 7.1 (共 1 步)

打开“Save Method As”方法另存为对话框并保存方法：

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

您无法覆盖 def_lc.m


Tutorial

步骤 11.1 (共 3 步)

选择“序列” > “序列表”。


Tutorial

步骤 8.1 (共 1 步)

打开工具选择按钮上方的视图切换字段。

或

选择“视图” > “方法和运行控制”。


Tutorial

步骤 1.1 (共 1 步)

打开工具选择按钮上方的视图切换字段。

或

选择“视图” > “数据分析”。


Tutorial

步骤 3.1 (共 1 步)

点击 ，接受更改并退出表。


Tutorial

步骤 4.1 (共 1 步)

如果要覆盖原始序列，请打开“序列”菜单并选择“保存序列”。

或

如果要避免覆盖原始序列，请打开“序列”菜单并选择“序列另存为...”，以一个新名称保存修改后的序列。


Tutorial

步骤 1.1 (共 2 步)

选择“视图” > “方法和运行控制”。


Tutorial

步骤 5.1 (共 1 步)

单击

或

选择“运行控制” > “运行序列”。


Tutorial

步骤 2.1 (共 2 步)

选择“序列” > “序列表...”。


Tutorial

步骤 2.1 (共 3 步)

选择“序列” > “序列表”。


Tutorial

步骤 3.1 (共 3 步)

退出序列表。


Tutorial

步骤 3.1 (共 6 步)

从“序列”菜单中选择“序列表”。

或

选择进样器样品盘，再从显示的菜单中选择“序列表”。


Tutorial

步骤 4.1 (共 4 步)

选择“序列” > “序列另存为”，用新名称保存更新后的序列。


Tutorial

步骤 2.1 (共 2 步)

调用要生成序列总结报告的序列： .

或

选择“序列” > “调用序列...”


Tutorial

步骤 4.1 (共 11 步)

打开“Sequence Summary”序列总结对话框。


Tutorial

步骤 5.1 (共 1 步)

运行序列以生成您定义的序列总结报告。

如果您使用了自己的序列文件，则除非在“Sequence Parameters”序列参数中指定“Reprocessing Only”仅重新处理，否则将对您的样品进行进样。


Tutorial

步骤 3.1 (共 4 步)

打开“Sequence Output”序列输出对话框。


Tutorial

步骤 2.1 (共 2 步)

选择“视图” > “日志” > “当前日志”显示系统消息列表。

此日志将记录有关系统状态的仪器信息。最新的信息位于顶部。


Tutorial

步骤 4.1 (共 1 步)

选择概览按钮，可以确保显示图表。


Tutorial

步骤 5.1 (共 2 步)

对于 LC 系统

这些状态窗口会给出各个模块的信息。


Tutorial

步骤 6.1 (共 3 步)

选择位于图表右下部的方法概览下拉框。


Tutorial

步骤 7.1 (共 5 步)

选择可以将在线信号图与样品峰面积一起显示的格式按钮：


Tutorial

步骤 8.1 (共 1 步)

切换回方法概览按钮，以确保显示图表：

您现在可以按照运行分析中所述开始分析

您可以查看图表中的分析进度。如果您当前正在分析样本或数据，则各个组件会将其颜色更改为蓝色。在线信号图窗口可以显示选定的检测器信号。


Tutorial

步骤 3.1 (共 1 步)

选择“视图” > “显示状态工具栏”。

状态工具栏显示整个化学工作站状态以及当前调用的方法和序列。


Tutorial

步骤 2.1 (共 1 步)

选择“视图” > “显示顶部工具栏”来激活顶部工具栏。

确保选中该菜单项。


Tutorial

步骤 3.1 (共 3 步)

单击位于化学工作站资源管理器窗口底部的相应选项卡以显示要调用的项目的文件夹。


Tutorial

步骤 2.1 (共 3 步)

选择要包含的文件夹


Tutorial

步骤 1.1 (共 3 步)

打开“Preferences”首选项对话框：


Tutorial

步骤 3.1 (共 2 步)

在化学工作站资源管理器中，浏览到 /DEMO/DEMO_SEQUENCE 文件夹


Tutorial

步骤 1.1 (共 3 步)

在化学工作站资源管理器中，单击“Methods”方法选项卡


Tutorial

步骤 4.1 (共 2 步)

在化学工作站资源管理器中，浏览到 /DEMO/DEMO_SEQUENCE 文件夹


Tutorial

步骤 2.1 (共 2 步)

在化学工作站资源管理器中，浏览到 /DEMO/DEMO_SEQUENCE 文件夹


Tutorial

步骤 4.1 (共 3 步)

单击 [image] 以显示序列表。

在序列表中指定的方法就是序列数据容器中的方法。


Tutorial

步骤 5.1 (共 1 步)

在序列表中单击“Reprocess Sequence”再处理序列。

或

关闭序列表并单击


Tutorial

步骤 1.1 (共 1 步)

单击“Signal”信号工具组。


Tutorial

步骤 3.1 (共 3 步)

打开“Overlay Signal”重叠信号对话框并重叠第二个数据文件：


Tutorial

步骤 4.1 (共 3 步)

确保 [image] 已激活。


Tutorial

步骤 5.1 (共 1 步)

单击 按钮 [image] ，以通过匹配您设置的标记，来对齐信号。

有关详细信息，请转到对齐色谱图。


Tutorial

步骤 6.1 (共 2 步)

单击 按钮 [image] 以显示镜像到其他信号的信号。

将显示一个包含镜像显示的新窗口。


Tutorial

步骤 7.1 (共 3 步)

单击 按钮 [image] 以显示包含偏移的重叠信号。

将显示一个包含偏移显示的新窗口。在对话框中，您可以调整时间和吸光度的偏移值。


Tutorial

步骤 8.1 (共 2 步)

单击 按钮 [image] 以扣除所有其他信号中最后的信号。

将显示一个包含结果的新窗口。


Tutorial

步骤 10.1 (共 2 步)

在信号窗口中单击，以选择它。


Tutorial

步骤 2.1 (共 3 步)

打开“Load Signal”调用信号对话框。


Tutorial

步骤 3.1 (共 2 步)

选择信号显示窗口顶部的下拉框


Tutorial

步骤 4.1 (共 2 步)

打开“Signal Options”信号选项对话框，并指定色谱图/电泳图谱如何显示在屏幕和报告中。

这些设置是方法中的一部分。

例如，

  • 在“包括”面板中，选择“baselines”基线和“retention/ migration times”保留/迁移时间。

  • 在“Layout”格式下拉框中选择“overlaid”重叠，以显示多个色谱图/电泳图谱面板。


Tutorial

步骤 5.1 (共 1 步)

单击“标注任务”按钮以选择“标注”工具组。


Tutorial

步骤 6.1 (共 2 步)

选择“retention time”保留时间切换以删除显示窗口中的保留时间。


Tutorial

步骤 2.1 (共 2 步)

打开“Load Signal”调用信号对话框。


Tutorial

步骤 2.1 (共 3 步)

打开“Signal Options”信号选项对话框：“”


Tutorial

步骤 3.1 (共 6 步)

在“Signal”信号工具栏中，单击 [image] 并注意游标如何变化来反映您的选择。


Tutorial

步骤 1.1 (共 2 步)

打开“Load Signal”调用信号对话框。


Tutorial

步骤 1.1 (共 2 步)

调用要为其指定质控样品限值的方法。


Tutorial

步骤 3.1 (共 1 步)

单击“积分任务”按钮以选择“积分”工具组。


Tutorial

步骤 4.1 (共 1 步)

选择 按钮以自动检索数据的最佳积分事件。


Tutorial

步骤 5.1 (共 1 步)

打开“Save Method As”方法另存为对话框并保存方法：

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

您无法覆盖 def_lc.m


Tutorial

步骤 4.1 (共 2 步)

选择“Delete Peak”删除峰工具。


Tutorial

步骤 5.1 (共 4 步)

选择“Zoom In”放大工具。


Tutorial

步骤 6.1 (共 3 步)

选择“Draw Baseline”划基线工具。


Tutorial

步骤 7.1 (共 3 步)

选择“Tangent Skim”切线撇去工具。


Tutorial

步骤 8.1 (共 1 步)

单击“Zoom Out”缩小工具以再次缩小。 或双击


Tutorial

步骤 9.1 (共 3 步)

选择“Cursor”游标工具。


Tutorial

步骤 10.1 (共 1 步)

单击“Undo”撤销工具从当前色谱图中撤销上一手动积分事件：


Tutorial

步骤 11.1 (共 1 步)

单击“Save”保存工具将当前手动积分事件保存到该数据文件：

该数据文件在导航表的“Manual Events”手动事件栏中以 [image] 符号进行标记。


Tutorial

步骤 12.1 (共 2 步)

单击“Delete”删除工具从数据文件中删除所有手动积分事件：


Tutorial

步骤 14.1 (共 1 步)

选择“积分” > “更新方法中的手动事件”将该方法中的当前手动积分事件替换为当前数据文件中的手动积分事件。


Tutorial

步骤 13.1 (共 2 步)

打开“Load Method”调用方法对话框并选择方法：


Tutorial

步骤 4.1 (共 1 步)

选择“积分事件”按钮：

或

选择“积分” > “积分事件”。


Tutorial

步骤 5.1 (共 3 步)

选择 按钮。


Tutorial

步骤 6.1 (共 1 步)

选择 [image] 以保存并退出积分事件表。

仅对当前内存中调用的方法执行此更新。您必须将方法保存到磁盘，以保留该信息，供以后的化学工作站会话使用。


Tutorial

步骤 8.1 (共 1 步)

从“File”文件菜单的 部分选择“Integration Results”积分结果，以打印包括每个积分峰的面积、保留时间以及其他积分结果的简短报告“File”文件 > “Print”打印 > “Integration Results”积分结果


Tutorial

步骤 3.1 (共 1 步)

单击“校正任务”按钮以选择“校正”工具组：


Tutorial

步骤 1.1 (共 2 步)

调用所需的方法： 打开“Load Method”调用方法对话框，选择要用于校正样品数据积分的方法。 。

或

选择“文件” > “调用” > “方法”


Tutorial

步骤 4.1 (共 1 步)

单击 [image] 显示校正表中所需的列，或

或

选择“校正” > “校正表选项” > “概览”。


Tutorial

步骤 5.1 (共 4 步)

将数据传输到校正表 [image] 。

或

选择“校正” > “新建校正表”。


Tutorial

步骤 8.1 (共 1 步)

选择“文件” > “打印” > “校正和曲线”。

打印输出将显示您定义的校正表，以及每个化合物的校正曲线。


Tutorial

步骤 6.1 (共 5 步)

在“Compound”化合物列中输入化合物的名称。


Tutorial

步骤 6.1 (共 6 步)

在“Compound”化合物列中输入化合物的名称。


Tutorial

步骤 2.1 (共 1 步)

选择“校正” > “校正表”。


Tutorial

步骤 4.1 (共 1 步)

选择“校正” > “校正设置...”。


Tutorial

步骤 6.1 (共 1 步)

选择“校正” > “校正表选项” > “定性细节表”。


Tutorial

步骤 1.1 (共 2 步)

选择“视图” > “数据分析”。


Tutorial

步骤 3.1 (共 3 步)

要指定某峰为参比峰，突出显示该峰所在的行


Tutorial

步骤 10.1 (共 1 步)

打开“Save Method As”方法另存为对话框并保存方法：

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

您无法覆盖 def_lc.m


Tutorial

步骤 11.1 (共 1 步)

选择“文件” > “打印” > “校正和曲线”。

打印输出将显示您定义的校正表，以及每个化合物的校正曲线。


Tutorial

步骤 7.1 (共 2 步)

选择“校正” > “添加级别”。

级数会自动增加。


Tutorial

步骤 9.1 (共 6 步)

在“Compound”化合物列中输入化合物的名称。


Tutorial

步骤 5.1 (共 4 步)

选择“校正” > “校正表”。


Tutorial

步骤 6.1 (共 1 步)

打开“Save Method As”方法另存为对话框并保存方法：

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

您无法覆盖 def_lc.m


Tutorial

步骤 2.1 (共 2 步)

调用色谱图/电泳图谱： 打开“Load Signal”调用信号对话框，调用包含要积分的色谱图/电泳图谱的数据文件。 。

或

选择“文件” > “调用” > “信号”。


Tutorial

步骤 4.1 (共 1 步)

单击 [image] 以确保“Peak usage”峰的用途列显示在校正表中。

或

选择“校正” > “校正表选项” > “定性细节表”。


Tutorial

步骤 5.1 (共 2 步)

确保校正表已显示：


Tutorial

步骤 6.1 (共 1 步)

打开“Save Method”保存方法对话框并保存方法：


Tutorial

步骤 1.1 (共 2 步)

调用校正方法： 打开“Load Method”调用方法对话框，选择您要使用新校正数据更新的校正方法。 。

或

选择“文件” > “调用” > “方法”。


Tutorial

步骤 4.1 (共 6 步)

打开“Recalibrate”重新校正对话框：

或

选择“校正” > “重新校正”。


Tutorial

步骤 4.1 (共 6 步)

打开“Calibration Table Options”校正表选项对话框 [image] 。

或

选择“校正” > “校正表选项” > “编辑选项”。


Tutorial

步骤 4.1 (共 7 步)

打开“Specify Report”设定报告对话框，选择您选择的报告格式：


Tutorial

步骤 5.1 (共 1 步)

单击 [image] 。

如果您使用工具栏按钮显示，则您的报告将始终被发送到打印机。

或

选择“报告” > “打印报告”。

注意

如果您使用菜单项“打印报告”，则会生成报告，并将其发送到您指定的目标（屏幕、打印机或文件）。


Tutorial

步骤 5.1 (共 2 步)

打开“Specify Report”设定报告对话框，选择您选择的报告格式：


Tutorial

步骤 2.1 (共 2 步)

打开“Edit Noise Ranges”编辑噪音范围对话框。


Tutorial

步骤 3.1 (共 2 步)

打开“Edit Performance Limits”编辑性能限值对话框。


Tutorial

步骤 3.1 (共 2 步)

选择“峰顶点光谱”按钮。


Tutorial

步骤 4.1 (共 1 步)

仍然选择“峰顶点”按钮，按住 “Ctrl” 键，并在您要重叠的峰的色谱图/电泳图谱中单击其他峰。

两个光谱将显示在同一窗口中。


Tutorial

步骤 5.1 (共 2 步)

选择“峰选择”按钮


Tutorial

步骤 2.1 (共 2 步)

打开光谱库 [image] 。

或

选择“光谱” > “库” > “打开库”。


Tutorial

步骤 4.1 (共 1 步)

选择“Spectra Preference Options”光谱参比选项使您可以在谱库检索中手动使用选定的参比光谱。


Tutorial

步骤 5.1 (共 2 步)

选择参比光谱模式

或

选择“光谱” > “选择参比光谱”。


Tutorial

步骤 6.1 (共 2 步)

选择参比光谱模式

或

选择“光谱” > “选择参比光谱 2”。


Tutorial

步骤 7.1 (共 2 步)

选择光谱

或

选择“光谱” > “选择峰顶点光谱”。


Tutorial

步骤 8.1 (共 1 步)

选择 按钮

或

选择“光谱” > “库” > “检索”

检索结果显示在屏幕上。


Tutorial

步骤 3.1 (共 2 步)

打开“Load Signal”调用信号对话框。


Tutorial

步骤 2.1 (共 3 步)

选择“报告” > “自动谱库检索”。


Tutorial

步骤 4.1 (共 2 步)

选择“报告” > “设定报告”以选择谱库报个格式


Tutorial

步骤 5.1 (共 2 步)

选择“Spectra Options”光谱选项以在谱库检索中自动选择参比光谱。


Tutorial

步骤 8.1 (共 1 步)

单击 [image] 。

或

选择“报告” > “打印报告”

将生成谱库检索报告，并将其发送到您指定的目标。

有关其他类型光谱库检索模式的详细信息，请参见《安装和了解光谱模块》手册中的相应章节。


Tutorial

步骤 7.1 (共 2 步)

打开“Load Signal”调用信号对话框。


Tutorial

步骤 3.1 (共 6 步)

选择“光谱” > “等吸收图”以创建等吸收图。


Tutorial

步骤 3.1 (共 3 步)

选择“光谱” > “三维图”以显示三维图。


Tutorial

步骤 4.1 (共 4 步)

打开“Peak Purity”峰纯度对话框：


Tutorial

步骤 2.1 (共 3 步)

打开批处理“Options”选项对话框，以定义批处理的工作方式。 。

或

选择“批处理” > “选项”。


Tutorial

步骤 3.1 (共 1 步)

现在屏幕底部已显示批处理浏览工具。批处理表给出了有关您为该批处理选择的运行的概述。 开始批处理，以分页每个运行的分析结果。 或“Batch”批处理 > “Start”开始您可以通过单击“暂停” [image] 和“重新开始” [image] 按钮，来暂停和重新开始此分页。


Tutorial

步骤 4.1 (共 2 步)

如果您在“积分”工具组中，则可以手动积分信号。 有关详细说明，请转到将手动积分与批处理一起保存。


Tutorial

步骤 5.1 (共 1 步)

使用批处理中所有校正运行的数据，来更新批处理方法的校正表。 。


Tutorial

步骤 6.1 (共 1 步)

再次开始批处理，以使用此新组合的校正表再处理批处理数据。

或

选择“批处理” > “启动”。


Tutorial

步骤 7.1 (共 1 步)

单击 [image] 以确保按下 [image] 。

通过这种方式，对照样品将不会显示在批处理表中。


Tutorial

步骤 8.1 (共 1 步)

打印所有批处理运行的表格式报告。

或

选择“批处理” > “输出批处理报告”。

有关如何配置批处理报告的详细信息，请参见配置和打印批处理报告。


Tutorial

步骤 9.1 (共 1 步)

保存批处理：

或

i单击
或

选择“批处理” > “保存批处理”。


Tutorial

步骤 10.1 (共 1 步)

关闭批处理工具栏 [image] 。

或

选择“批处理” > “退出批处理”。


Tutorial

步骤 1.1 (共 5 步)

选择“批处理” > “调用批处理”调用批处理文件。


Tutorial

步骤 2.1 (共 1 步)

在批处理视图工具栏中单击 [image] 。

您可以在“Options for Batch Review”批处理浏览选项对话框的处理选项卡的“Processing”处理选项卡中设置显示时期。

显示的运行在表中由“->” 表示。“*” 表示数据文件已经过处理，且没有更改。


Tutorial

步骤 3.1 (共 1 步)

在第四个数据文件 (006-0201.d) 处，单击批处理视图工具栏中的 [image] 。


Tutorial

步骤 4.1 (共 3 步)

在“Integration”积分工具栏中选择 [image] 。

游标将发生变化以表示选定的工具。


Tutorial

步骤 5.1 (共 3 步)

在批处理视图工具栏中单击 [image] 。


Tutorial

步骤 1.1 (共 4 步)

选择“批处理” > “调用批处理”调用批处理文件。


Tutorial

步骤 2.1 (共 3 步)

选择“Report Table”报告表选项卡。

使用该选项卡，您可以选择报告表每个部分的列，并可以设置这些列的格式。


Tutorial

步骤 3.1 (共 3 步)

选择“Report Options”报告选项选项卡。


Tutorial

步骤 5.1 (共 3 步)

要显示报告预览，请在批处理视图工具栏中单击 [image] 。

或

选择“批处理” > “预览批处理报告”


Tutorial

步骤 7.1 (共 3 步)

在信号窗口中单击，以选择它。


Tutorial

步骤 3.1 (共 1 步)

单击 按钮以打开“标注”边栏。


Tutorial

步骤 4.1 (共 4 步)

单击 按钮以激活“Add Annotations”添加标注模式 [image] 。

或

选择“图形” > “新建标注”。


Tutorial

步骤 5.1 (共 2 步)

单击 按钮 [image] 。

或

选择“图形” > “线形标注”。


Tutorial

步骤 6.1 (共 2 步)

单击 按钮 [image] 。

或

选择“图形” > “移动标注”。


Tutorial

步骤 8.1 (共 2 步)

单击 按钮 [image] 。

或

选择“图形” > “删除标注”。


Tutorial

步骤 2.1 (共 2 步)

打开“Export AIA file”导出 AIA 文件对话框：


Tutorial

步骤 1.1 (共 3 步)

打开“Load Signal”调用信号对话框。


Tutorial

步骤 1.1 (共 1 步)

选择“视图” > “认证” > “运行测试”。


Tutorial

步骤 1.1 (共 1 步)

选择“视图” > “认证” > “定义测试”。


Tutorial

步骤 2.1 (共 3 步)

确保在格式中分隔“Header”表头和“Footer”表尾的三角形是红色的。 否则，请单击蓝色三角形，将其颜色变为红色。


Tutorial

步骤 3.1 (共 2 步)

在两条“General”常规分隔线之间的线上移动鼠标指针。


Tutorial

步骤 5.1 (共 5 步)

选择文本工具：


Tutorial

步骤 6.1 (共 5 步)

选择图形工具：


Tutorial

步骤 7.1 (共 5 步)

选择数字工具：


Tutorial

步骤 8.1 (共 5 步)

选择表工具：


Tutorial

步骤 9.1 (共 8 步)

选择刚插入的表，并双击它。


Tutorial

步骤 10.1 (共 3 步)

打开“Save Template as”模板另存为对话框：


Tutorial

步骤 3.1 (共 2 步)

激活“报告查看器”：


Tutorial

步骤 1.1 (共 4 步)

双击标题“Example of a simple Report Layout”简短报告版面的样品，以显示“Setup Constant Text”设置固定文本对话框。


Tutorial

步骤 3.1 (共 3 步)

单击您刚编辑的标题，以选择它。


Tutorial

步骤 4.1 (共 2 步)

单击文本“To test this template load a calibrated method”要测试该模板，请调入校正方法，以选择它。


Tutorial

步骤 5.1 (共 3 步)

打开“Save Template as”模板另存为对话框：


Tutorial

步骤 1.1 (共 2 步)

将报告模板添加到可用报告格式。


Tutorial

步骤 1.2 (共 4 步)

从“Access Level”访问权限对话框选择“Operator”操作者。


Tutorial

步骤 3.2 (共 6 步)

从“Access Level”访问权限对话框选择“Manager”管理者。


Tutorial

步骤 4.2 (共 2 步)

选择“视图” > “全菜单”。


Tutorial

步骤 3.2 (共 2 步)

单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。

或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。


Tutorial

步骤 4.2 (共 3 步)

显示方法或序列模板

或

单击“Methods”方法选项卡显示方法。


Tutorial

步骤 5.2 (共 3 步)

浏览到要调用的方法或序列模板。


Tutorial

步骤 2.2 (共 2 步)

将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。


Tutorial

步骤 1.2 (共 5 步)

根据需要显示导航栏


Tutorial

步骤 1.2 (共 2 步)

调用样品方法 democal2.m。


Tutorial

步骤 3.2 (共 2 步)

检查在调用的方法中定义的进样参数。


Tutorial

步骤 4.2 (共 2 步)

检查在调用的方法中定义的泵参数。


Tutorial

步骤 5.2 (共 3 步)

提供连接到系统上的溶剂瓶的填充级别并单击 退出此框。


Tutorial

步骤 6.2 (共 2 步)

提供安装在系统中的色谱柱参数。


Tutorial

步骤 7.2 (共 2 步)

检查已在调用的方法中定义的检测器参数。


Tutorial

步骤 8.2 (共 2 步)

检查在调用的方法中定义的积分事件。


Tutorial

步骤 9.2 (共 2 步)

检查调用的方法的校正表。


Tutorial

步骤 10.2 (共 2 步)

检查在调用的方法中定义的报告参数。


Tutorial

步骤 2.2 (共 2 步)

单击此处可以在系统适用性报告中使用此数据。


Tutorial

步骤 3.2 (共 2 步)

在“Edit Method”编辑方法对话框中选择“Instrument/Acquisition”仪器/采集和“Run Time Checklist”运行时选项表。请确保未选择其他项目。


Tutorial

步骤 9.2 (共 2 步)

为新方法提供您自己的名称，例如 myisocra.m。


Tutorial

步骤 10.2 (共 3 步)

选择要打印的部分方法。 要获得整个方法的打印输出，请选择“Check All”全选。


Tutorial

步骤 2.2 (共 3 步)

调用要编辑的方法，或使用方法 DEF_LC.M


Tutorial

步骤 2.2 (共 2 步)

选择要用于您自己的样品的方法，或选择 isocra.m（如果要分析等度标准样品）。


Tutorial

步骤 3.2 (共 3 步)

提供以下信息：

“Operator Name”操作者姓名 | 输入您的姓名
“File naming”文件命名 | 选择“Manual”手动
“File name”文件名 | 输入一个文件名，例如 isocrat
“Directory”目录 | 指定要存储数据的目录名称，例如 checkout
“Vial number”瓶号 | 指定样品瓶在自动进样器中的位置，例如 vial 7
“Comment”注释 | 输入描述此分析的文本，例如 Instrument checkout


Tutorial

步骤 2.2 (共 5 步)

选择与要编辑的部分相对应的复选框。 在本示例中，仅选择与“Instrument/Acquisition”仪器/采集部分相对应的复选框。


Tutorial

步骤 1.2 (共 3 步)

调用要编辑的方法，或使用方法 DEF_GC.M。


Tutorial

步骤 3.2 (共 2 步)

通过使用新文件名保存已编辑的方法，可以使其替换以前的方法。最初使用的缺省文件已被写保护。如此可以防止您使用缺省名称将其保存为其他版本。


Tutorial

步骤 3.2 (共 9 步)

单击“Quick Method Setup”快速方法设置信息框中的 以访问“Choose a Column”选择色谱柱对话框。


Tutorial

步骤 2.2 (共 3 步)

从列表中选择需要的方法。


Tutorial

步骤 3.2 (共 9 步)

确保已选择“Oven Parameters”柱温箱参数对话框。


Tutorial

步骤 4.2 (共 3 步)

为新方法输入唯一的文件名（使用 .M 扩展名）。


Tutorial

步骤 3.2 (共 5 步)

选择 按钮以获得目录编号的列表。

该列表是您目录中的色谱柱的列表。 ( 按钮提供了为目录指定新编号的方法。）


Tutorial

步骤 3.2 (共 7 步)

单击 以访问“Change Column”更改色谱柱对话框。


Tutorial

步骤 3.2 (共 8 步)

确保已选择“Oven Parameters”柱温箱参数对话框。


Tutorial

步骤 1.2 (共 6 步)

单击表右侧的 以添加新的自定义字段。


Tutorial

步骤 2.2 (共 3 步)

在“Style”类型 ”中：

  • 如果已经设置了样品自定义字段并希望报告自定义字段，请勾上“Add Sample Custom Fields to Sample Info”将样品自定义字段添加到样品信息复选框。

  • 如果已经设置了化合物自定义字段并希望报告自定义字段，请勾上“Add Compound Custom Fields”添加化合物自定义字段复选框。


Tutorial

步骤 3.2 (共 3 步)

选择“Sample Custom Fields”样品自定义字段选项卡。


Tutorial

步骤 4.2 (共 6 步)

单击 移动为列表中的第一个化合物。


Tutorial

步骤 2.2 (共 4 步)

选择“Sequence”序列选项卡。


Tutorial

步骤 3.2 (共 3 步)

从列表中选择缺省序列。


Tutorial

步骤 4.2 (共 5 步)

将第一个样品瓶（或样品瓶的范围）的信息输入到“Sample Table”样品表。

与分析样品相比，校正样品需要更多的“Sample Table”样品表列条目。


Tutorial

步骤 5.2 (共 3 步)

为新序列输入一个文件名（使用 .S 扩展名）。


Tutorial

步骤 2.2 (共 2 步)

从列表中选择要运行的序列（序列文件必须具有 .S 扩展名）。


Tutorial

步骤 3.2 (共 7 步)

请指出您要对每个结果数据文件采用的命名方式： “Auto”自动或“Prefix/Counter”前缀/计数器。


Tutorial

步骤 2.2 (共 3 步)

从列表中选择batch.s。


Tutorial

步骤 3.2 (共 3 步)

对样品参数、乘积因子、稀释因子、样品含量和内标含量进行任何必要的更改。


Tutorial

步骤 5.2 (共 3 步)

如果您在序列表中进行了更改，请标记“Use Sequence Table Information”使用序列表信息复选框。


Tutorial

步骤 3.2 (共 2 步)

在序列表中选择您指定的质控样品所使用的方法，或选择 democal2.m（如果您正在使用样品文件）。


Tutorial

步骤 5.2 (共 5 步)

在校正表中选择某种化合物的“CSL” 列并从列表中选择“Yes”是。 选择[输入]。

将显示“Control Sample Limits”质控样品限值对话框。


Tutorial

步骤 6.2 (共 2 步)

单击 以关闭“Control Sample Limits”质控样品限值对话框。


Tutorial

步骤 12.2 (共 3 步)

为新序列输入一个文件名（使用 .S 扩展名）。


Tutorial

步骤 10.2 (共 2 步)

选择您自己的有关校正方法的序列或从 demo 文件中选择 routine.s。


Tutorial

步骤 11.2 (共 3 步)

选择质控样品的“Sample Type”样品类型字段，并从“样品类型”列表中选择“Control Sample”质控样品。

请确保使用编辑的校正方法分析质控样品来添加控制限值。


Tutorial

步骤 2.2 (共 2 步)

在表中的开始处添加一行，用以指定循环校正序列中运行重新校正的瓶、方法和频率。

例如，如果“Interval”间隔字段的值为 3，那么在序列中对未知化合物每运行三次校正后将运行一次重新校正。

对于循环重新校正，在“序列表”中只需一个校正行，因此应删除表中多余的重新校正行。


Tutorial

步骤 1.2 (共 2 步)

选择“序列” > “调用序列”。


Tutorial

步骤 3.2 (共 3 步)

保存序列。


Tutorial

步骤 2.2 (共 3 步)

为序列中的校正标样添加详细信息。


Tutorial

步骤 4.2 (共 4 步)

为新序列输入一个文件名（使用 .S 扩展名）。


Tutorial

步骤 2.2 (共 2 步)

选择您自己的有关校正方法的序列或从 demo 文件中选择 routine.s。


Tutorial

步骤 3.2 (共 6 步)

如果您正在使用“routine.s” ，请选择第二行的“Sample Type”样品类型字段，方法名称“democal2.m” 。 从样品类型列表中选择“Calibration”校正。请确保瓶号可以反映标样的位置。


Tutorial

步骤 2.2 (共 2 步)

调用您自己的序列，或从 demo 文件中调用 seqsum.s。


Tutorial

步骤 3.2 (共 4 步)

激活序列总结。


Tutorial

步骤 4.2 (共 11 步)

选择“One page header”页眉。


Tutorial

步骤 2.2 (共 2 步)

要获得有关出错信息的详细信息，请双击相应的条目以显示帮助文本。


Tutorial

步骤 1.2 (共 2 步)

如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。


Tutorial

步骤 5.2 (共 2 步)

对于 GC 系统


Tutorial

步骤 7.2 (共 5 步)

选择 以显示“Edit Signal Plot”编辑信号图屏幕。


Tutorial

步骤 6.2 (共 3 步)

从该列表中选择“LC Parameters”LC 参数，以显示有关此方法中仪器参数设置的概览。


Tutorial

步骤 2.2 (共 3 步)

显示数据文件或方法


Tutorial

步骤 3.2 (共 3 步)

浏览到您要调用的数据文件或方法。


Tutorial

步骤 1.2 (共 3 步)

选择“Signal Options”信号选项选项卡。


Tutorial

步骤 3.2 (共 2 步)

双击demo_sequence -2006-02-24 -1，或选择demo_sequence -2006-02-24 -1，然后从上下文菜单（单击鼠标右键）中选择“Load”调用。

将文件调用到导航表后，第一行被选中，并显示积分的信号。


Tutorial

步骤 2.2 (共 4 步)

选择“Signal Options”信号选项选项卡。


Tutorial

步骤 4.2 (共 2 步)

双击demo_sequence -2006-02-24 -1，或选择demo_sequence -2006-02-24 -1，然后从上下文菜单（单击鼠标右键）中选择“Load”调用。

将文件调用到导航表后，第一行被选中，并显示积分的信号。


Tutorial

步骤 1.2 (共 3 步)

浏览到 \CHEM32\n\METHODS 文件夹，其中 “n” 为仪器编号。


Tutorial

步骤 2.2 (共 2 步)

双击demo_sequence -2006-02-24 -1，或选择demo_sequence -2006-02-24 -1，然后从上下文菜单（单击鼠标右键）中选择“Load”调用。

将文件调用到导航表后，第一行被选中，并显示积分的信号。


Tutorial

步骤 4.2 (共 3 步)

如果要使用其他方法进行数据再处理，请单击下箭头并选择“Browse”浏览。


Tutorial

步骤 2.2 (共 3 步)

如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 overlay1.d。


Tutorial

步骤 3.2 (共 3 步)

如果您要使用样品数据文件，则从 demo 子目录中选择第二个数据文件或 overlay2.d。


Tutorial

步骤 4.2 (共 3 步)

选择“设置标记”工具：

或

选择“图形” > “设置”。


Tutorial

步骤 6.2 (共 2 步)

双击“控制”菜单以关闭该窗口。

“控制”菜单位于窗口的左上角，并由 - 符号表示。


Tutorial

步骤 7.2 (共 3 步)

选择新值，然后单击 ，以查看如何在显示窗口中反映您的更改。


Tutorial

步骤 8.2 (共 2 步)

选择“Yes”是以使用该扣除的信号替换调用的信号，以进一步报告。

或

如果您要保持原始信号，请选择“No”否，并在“控制”菜单中双击以关闭该新窗口。

“控制”菜单位于窗口的左上角，并由 - 符号表示。


Tutorial

步骤 9.2 (共 3 步)

选择“视图” > “打印” > “选择的窗口”以打印信号窗口


Tutorial

步骤 10.2 (共 2 步)

选择“图形” > “复制到剪贴板”以将该信号窗口复制到剪贴板。

您现在可以将图形粘贴到其他应用程序。您可以相同的方式来复制其他图形窗口。


Tutorial

步骤 2.2 (共 2 步)

从 demo 子目录中选择自己的数据文件（它应该包括多个信号）或 005-0101.D。请勿在信号信息面板中进行任何选择，以便调用所有信号。


Tutorial

步骤 3.2 (共 2 步)

选择您要显示的信号。您可以选择以下选项：

  • 所有信号

  • 个别信号

仅可以选择调用的信号。


Tutorial

步骤 4.2 (共 2 步)

单击 ，然后查看如何在信号显示窗口中反映这些变化。


Tutorial

步骤 6.2 (共 2 步)

浏览同一行中的其他按钮，以操作信号显示。


Tutorial

步骤 1.2 (共 2 步)

选择您自己的数据文件，或从 demo 子目录中选择 isocra.D。请勿在信号信息面板中进行任何选择，以便调用所有信号。


Tutorial

步骤 2.2 (共 3 步)

确保在“Multi-chromatogram”多个色谱图组中将“Layout”格式指定为“Separated”分别显示。


Tutorial

步骤 3.2 (共 6 步)

在每个色谱图中，单击要对齐的峰，例如在每个实例中的第一个峰和最后一个峰。

如果您在每个色谱图中选择两个峰，时间标度将调整和偏移；如果仅选择一个峰，时间标度将仅偏移。


Tutorial

步骤 1.2 (共 2 步)

如果您要使用样品数据文件，则选择要用于自己的数据的方法或 def_lc.m。


Tutorial

步骤 2.2 (共 2 步)

如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。


Tutorial

步骤 4.2 (共 2 步)

在色谱图中，单击您要从积分结果中删除的峰。


Tutorial

步骤 5.2 (共 4 步)

在色谱图的开始处放大区域。


Tutorial

步骤 6.2 (共 3 步)

单击色谱图中要开始基线的位置。


Tutorial

步骤 7.2 (共 3 步)

单击色谱图中要开始切线的位置。


Tutorial

步骤 9.2 (共 3 步)

用鼠标右键直接单击色谱图。 请注意，游标如何变化以及如何直接随色谱图变化。当前位置的保留时间和响应值会显示在信息行中。


Tutorial

步骤 12.2 (共 2 步)

单击“Save”保存工具保存更改：


Tutorial

步骤 13.2 (共 2 步)

选择“方法” > “积分” > “应用手动事件”。


Tutorial

步骤 5.2 (共 3 步)

单击色谱图中要设置基线的点。


Tutorial

步骤 9.2 (共 2 步)

提供了您自己的方法名称，例如 events.m。


Tutorial

步骤 5.2 (共 4 步)

为“Level 1”级别 1选择“Automatic Setup”自动设置。


Tutorial

步骤 6.2 (共 5 步)

如有必要，则在“Amt”含量列中输入化合物的含量。


Tutorial

步骤 6.2 (共 6 步)

如有必要，则在“Amt”含量列中输入化合物的含量。


Tutorial

步骤 1.2 (共 2 步)

选择“方法” > “调用方法”。


Tutorial

步骤 3.2 (共 3 步)

选择“校正表”右上角的“Ref”参比框。

如果选择 X，则 X 将显示在该框中。


Tutorial

步骤 9.2 (共 6 步)

如有必要，则在“Amt”含量列中输入化合物的含量。


Tutorial

步骤 7.2 (共 2 步)

输入该级别的缺省含量。


Tutorial

步骤 4.2 (共 5 步)

选择“Add Peaks”添加峰工具：


Tutorial

步骤 5.2 (共 4 步)

在一个级别添加所有积分峰：“Calibrate”校正 > “Add Peaks”添加峰


Tutorial

步骤 1.2 (共 2 步)

如果您要使用样品数据文件 005-0101.D，则选择您要用于自己的数据的方法或 multisig.m。


Tutorial

步骤 5.2 (共 2 步)

在校正表中提供有关标准的信息，并选择目标峰的“Peak Usage”峰的用途： “主峰” > “特征峰” > “忽略峰”。


Tutorial

步骤 4.2 (共 6 步)

选择您要重新校正的校正级别。


Tutorial

步骤 4.2 (共 6 步)

从“Columns Shown”显示的列列表中选择“Compound Group #”化合物组编号，并单击左箭头，以将其移动到“Columns Not Shown”未显示的列列表中。可以对您不想在校正表中显示的其他列重复该过程。


Tutorial

步骤 4.2 (共 7 步)

在“Destination”目标面板中选择“Printer”打印机，以确保将报告发送到打印机。 选择“File”文件和“CSV” ，还可以将您的结果以逗号分隔值的格式发送到文件。


Tutorial

步骤 1.2 (共 2 步)

选择要用于自己的数据的校正方法，或 sysperf.m。


Tutorial

步骤 5.2 (共 2 步)

选择其中一个性能报告格式，例如“Performance and Noise”性能和噪音。


Tutorial

步骤 2.2 (共 2 步)

设置您希望没有峰并且可将其用于检测噪音级别的时间范围。


Tutorial

步骤 3.2 (共 2 步)

为已配置的仪器设置质量标准的接受范围限值。


Tutorial

步骤 1.2 (共 2 步)

如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 demodad.d。

请注意该框的“Signal Information”信号信息部分中的“Spectra”光谱字段。只调用包含光谱的数据文件。


Tutorial

步骤 3.2 (共 2 步)

在要显示光谱的色谱图/电泳图谱中单击峰。 将显示原始和参比光谱。


Tutorial

步骤 5.2 (共 2 步)

在要选择光谱的色谱图中单击峰。 将显示光谱。


Tutorial

步骤 3.2 (共 2 步)

从 demo 子目录中选择自己的数据文件（它应该包括多个信号）或 005-0101.D。请勿在信号信息面板中进行任何选择，以便调用所有信号。


Tutorial

步骤 2.2 (共 2 步)

从列表中选择 demodad.uvl。


Tutorial

步骤 5.2 (共 2 步)

在要使用光谱库识别的色谱图中单击峰的前部。


Tutorial

步骤 6.2 (共 2 步)

在要使用光谱库识别的色谱图中单击峰的末尾。


Tutorial

步骤 7.2 (共 2 步)

在要使用光谱库识别的色谱图中单击峰。


Tutorial

步骤 2.2 (共 3 步)

指定您要使用的谱库。 从列表中选择 demodad.uvl。


Tutorial

步骤 4.2 (共 2 步)

从报告格式列表中选择“Library Search”谱库检索


Tutorial

步骤 5.2 (共 2 步)

在“Reference Spectrum”参比光谱面板中，从下拉框中选择“Automatic”自动和“Apex”顶点或“Up/Down”上升/下降。


Tutorial

步骤 7.2 (共 2 步)

如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 “demo”demodad.d。


Tutorial

步骤 2.2 (共 2 步)

如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 demodad.d。

请注意该框的“Signal Information”信号信息部分中的“Spectra”光谱字段。只调用包含光谱的数据文件。


Tutorial

步骤 3.2 (共 6 步)

选择“Cursor: Quick View”游标: 快速视图。

图形将与两条交叉线一起显示。


Tutorial

步骤 3.2 (共 3 步)

在图中单击，并拖动鼠标以更改立方体的排版方向。


Tutorial

步骤 3.2 (共 2 步)

如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 demodad.d。

请注意该框的“Signal Information”信号信息部分中的“Spectra”光谱字段。只调用包含光谱的数据文件。


Tutorial

步骤 2.2 (共 2 步)

选择要用于自己的数据的方法，或 purity.m。


Tutorial

步骤 4.2 (共 4 步)

如果您是使用 demodad.d，请单击 5.91 分钟处的峰 4，可以看到不纯峰的示例。

请注意红色信息：纯度因子超过阀值限，因此可以将峰分类为不纯峰。


Tutorial

步骤 1.2 (共 5 步)

选择 batch.b，或属于一个您自己的序列运行的批处理文件。

无论何时运行序列，均会生成相应的批处理文件。其与序列数据文件位于相同的子目录中。

如果您是第一次调用此批处理，则会显示“Set Up Batch”设置批处理对话框。


Tutorial

步骤 2.2 (共 3 步)

如果您不想打印每次运行的各个报告，则取消选择“Report Generation”生成报告。


Tutorial

步骤 4.2 (共 2 步)

单击 [image] 以与批处理一起保持这些更改。


Tutorial

步骤 1.2 (共 4 步)

选择 batch.b，或属于一个您自己的序列运行的批处理文件。

无论何时运行序列，均会生成相应的批处理文件。其与序列数据文件位于相同的子目录中。

如果您是第一次调用此批处理，则会显示“Set Up Batch”设置批处理对话框。


Tutorial

步骤 4.2 (共 3 步)

为信号 DAD1A 中 2.571 分钟处的（联苯）峰绘制新基线。


Tutorial

步骤 5.2 (共 3 步)

在信息框中选择“Yes”是以保存对当前运行的更改，并重新开始批处理。

这样可以保存对 batch.b 文件的更改，但不会保存对数据文件本身的更改。


Tutorial

步骤 2.2 (共 3 步)

向“General Sample Information”常规样品信息部分添加列


Tutorial

步骤 3.2 (共 3 步)

选中所需报告输出方式对应的复选框。


Tutorial

步骤 5.2 (共 3 步)

单击 按钮可以关闭报告预览。


Tutorial

步骤 4.2 (共 4 步)

单击色谱图/光泳图谱中要放置标注的位置。 输入标注文本。


Tutorial

步骤 5.2 (共 2 步)

在色谱图/电泳图谱中单击并拖动，以定义线。您可以执行该操作若干次，以定义若干个线形标注。


Tutorial

步骤 6.2 (共 2 步)

单击您要移动的标注，并将其拖动到新位置。


Tutorial

步骤 7.2 (共 3 步)

选择“文件” > “打印” > “选择的窗口”以打印包含您定义的标注的信号窗口。


Tutorial

步骤 8.2 (共 2 步)

单击标注以将其删除。


Tutorial

步骤 1.2 (共 3 步)

从 demo 子目录中选择其中一个包含多信号的数据文件或 005-0101.D。

该对话框的“Signal Information”信号信息部分给出了有关选定的数据文件的信息。


Tutorial

步骤 2.2 (共 2 步)

为您提供了要将当前调用的信号导出到的子目录名称。

为每个信号创建一个包含 AIA 格式数据的单独文件。 文件名称遵循 signalNN.cdf 规则，其中 NN 为从 01 开始的信号编号。您现在可以在其他支持该格式的分析软件包中使用这些数据。化学工作站还可以导入 AIA 格式的数据。


Tutorial

步骤 2.2 (共 3 步)

选择“编辑” > “新区域”。


Tutorial

步骤 9.2 (共 8 步)

单击“Setup Result Peaks sorted by Ret. Time”设置按保留时间排序的结果峰对话框中的 。


Tutorial

步骤 10.2 (共 3 步)

为报告格式提供不同的名称，例如，changed.frp。


Tutorial

步骤 3.2 (共 2 步)

单击鼠标左键并向下拖动鼠标以放大此区域。将其放大为可以使用一个屏幕。


Tutorial

步骤 6.2 (共 5 步)

单击为“General”常规区域保留的空白区域，以定位图形，并拖动它以定义图形可用的空间。


Tutorial

步骤 8.2 (共 5 步)

单击为“General”常规区域保留的空白区域，以定位表，并拖动它以定义表可用的空间。


Tutorial

步骤 5.2 (共 5 步)

单击为“General”常规区域保留的空白区域，以定位文本项，并拖动它以定义文本项可用的空间。


Tutorial

步骤 7.2 (共 5 步)

单击为“General”常规区域保留的空白区域，以定位数字项，并拖动它以定义数字项可用的空间。


Tutorial

步骤 4.2 (共 6 步)

单击为“General”常规区域保留的空白区域，以定位文本项，并拖动它以定义文本项可用的空间。


Tutorial

步骤 3.2 (共 2 步)

单击 ，打印报告。

或

单击 ，则关闭窗口。


Tutorial

步骤 1.2 (共 4 步)

替换文本，例如使用《我第一次编辑的报告版面》 。


Tutorial

步骤 2.2 (共 2 步)

按住鼠标左键，并将字段进一步向左移动，直到它到达左页边距。

您可以相同的方式来移动其他报告单元。


Tutorial

步骤 3.2 (共 3 步)

将鼠标移至标题空间占位符的左边缘，直到游标变成双水平箭头。


Tutorial

步骤 4.2 (共 2 步)

选择“编辑” > “删除单元”。

或

按键盘上的““Delete”” 按钮删除此字段。


Tutorial

步骤 5.2 (共 3 步)

为报告格式提供不同的名称，例如，changed.frp。


Tutorial

步骤 1.2 (共 2 步)

将报告格式名称输入到对话框中。

您现在可以使用刚指定的名称，在“Setup Report”设置报告对话框中访问该报告格式。


Tutorial

步骤 3.3 (共 6 步)

输入您的姓名作为“Operator Name”操作者姓名。


Tutorial

步骤 4.3 (共 3 步)

更改排列顺序


Tutorial

步骤 5.3 (共 3 步)

双击该项目，

或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。


Tutorial

步骤 1.3 (共 5 步)

配置导航按钮


Tutorial

步骤 5.3 (共 3 步)

观察溶剂瓶如何显示变化以反映您所提供的填充级别。

在分析过程中，填充量将根据估计的用于此分析的溶剂进行调整。


Tutorial

步骤 10.3 (共 3 步)

从“Select Destination for Printout”选择打印输出方式面板中选择“Printer”打印机，并单击 以打印方法。


Tutorial

步骤 2.3 (共 3 步)

单击 。


Tutorial

步骤 3.3 (共 3 步)

单击 关闭“Sample Info”样品信息对话框。


Tutorial

步骤 2.3 (共 5 步)

单击 。


Tutorial

步骤 3.3 (共 9 步)

根据需要单击“Column 1”色谱柱 1或“Column 2”色谱柱 2。


Tutorial

步骤 1.3 (共 3 步)

单击 。


Tutorial

步骤 2.3 (共 3 步)

单击 调用文件。


Tutorial

步骤 3.3 (共 9 步)

通过选择柱温箱复选框，使柱温箱为“On”开。


Tutorial

步骤 4.3 (共 3 步)

单击 以保存方法，然后关闭对话框。


Tutorial

步骤 3.3 (共 5 步)

选择色谱柱的目录编号。


Tutorial

步骤 3.3 (共 7 步)

单击 。


Tutorial

步骤 3.3 (共 8 步)

通过选择柱温箱复选框，使柱温箱为“On”开。


Tutorial

步骤 1.3 (共 6 步)

以同样的方式设置“样品自定义字段”和“化合物自定义字段”。


Tutorial

步骤 2.3 (共 3 步)

单击 关闭“Specify Report”设定报告对话框。


Tutorial

步骤 4.3 (共 6 步)

在表中列出的样品中，为此化合物输入相应的自定义字段值。

在输入所有必填自定义字段值后，才能启动序列。

必填自定义字段在其标题中带有星号 (*)。


Tutorial

步骤 3.3 (共 3 步)

单击 调用文件。


Tutorial

步骤 2.3 (共 4 步)

在“Data Storage”数据存储组中，选择“Unique Folder Creation ON”专有文件夹创建启用或“Unique Folder Creation OFF”专有文件夹创建关闭。


Tutorial

步骤 4.3 (共 5 步)

突出显示第 1 行并选择 以创建新行。


Tutorial

步骤 5.3 (共 3 步)

单击 以保存序列，然后关闭对话框。


Tutorial

步骤 3.3 (共 7 步)

如果不想覆盖现有数据文件，则输入一个“Subdirectory”子目录名称，而不是已经显示的“Path”路径（用以指示数据文件当前的存储位置）下一级的子目录名称。


Tutorial

步骤 3.3 (共 3 步)

选择 以保存更改并关闭序列表。


Tutorial

步骤 5.3 (共 3 步)

单击 以保存序列参数并关闭对话框。


Tutorial

步骤 12.3 (共 3 步)

单击 以保存序列，然后关闭对话框。


Tutorial

步骤 11.3 (共 3 步)

单击 以关闭序列表。


Tutorial

步骤 5.3 (共 5 步)

选择要为其指定限值的项目并在相应的字段中输入值。 例如，要将含量下限指定为 0.9，请选择“Low Amount”含量下限并在字段中输入 。


Tutorial

步骤 2.3 (共 3 步)

在“Update RF”更新响应因子下选择“Bracket”区间循环校正选项，并使用“Interval”间隔字段为序列中的重新校正运行指定频率。

区间循环重新校正序列必须在整个序列中使用相同的方法。

如果“Interval”间隔字段包含值 3，则序列中每三个运行将被重新校正运行进行区间循环校正。对于区间循环重新校正运行，在序列表中只需一个校正行，因此删除任何多余的重新校正行。


Tutorial

步骤 3.3 (共 3 步)

使用指定的校正程序运行“序列”。


Tutorial

步骤 4.3 (共 4 步)

单击 以保存序列，然后关闭对话框。


Tutorial

步骤 3.3 (共 6 步)

指定要更新的校正级别。 如果您正在使用“democcal2.m” ，请在“Cal Level”校正级别字段中输入 1。


Tutorial

步骤 3.3 (共 4 步)

选择“Report to Printer”输出到打印机


Tutorial

步骤 4.3 (共 11 步)

选择“Configuration”配置以便在打印输出中包括仪器参数。


Tutorial

步骤 6.3 (共 3 步)

单击参数访问相应对话框，以更改这些参数。


Tutorial

步骤 7.3 (共 5 步)

从“Available Signals”可用信号列表中选择要显示的信号，并选择 ，以将其移到“Selected Signals”选定的信号列表中。


Tutorial

步骤 2.3 (共 3 步)

更改排列顺序


Tutorial

步骤 3.3 (共 3 步)

双击该项目，

或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。


Tutorial

步骤 1.3 (共 3 步)

确保选中了以下复选框：

  • “Integrate after load”调用后进行积分

  • “Load DA method from data file”从数据文件调用 DA 方法

通过使用方法中“Specify Report”设定报告参数，也可以选择在调用信号后积分信号并打印报告。


Tutorial

步骤 1.3 (共 3 步)

双击方法名称（DEF_LC.M 或 DEF_GC.M），或选择方法，然后从上下文菜单（单击鼠标右键）中选择“调用”。


Tutorial

步骤 2.3 (共 4 步)

确保选中了“Integrate after load”调用后进行积分复选框。


Tutorial

步骤 4.3 (共 3 步)

对序列表进行您想要的任何更改。


Tutorial

步骤 2.3 (共 3 步)

选择一个要调用的信号，例如信号 A。


Tutorial

步骤 3.3 (共 3 步)

选择一个要重叠的信号，例如信号 A。


Tutorial

步骤 4.3 (共 3 步)

在色谱图/电泳图谱中单击要用作两个信号对齐的标记的峰。选择四个标记，每个信号中有两个。


Tutorial

步骤 9.3 (共 3 步)

如果您希望并选择 来打印信号窗口，则在“Set Page Size”设置页面尺寸对话框中调整页边距。

您可以相同的方式来打印其他化学工作站图形窗口。


Tutorial

步骤 7.3 (共 3 步)

双击“控制”菜单以关闭该窗口。

“控制”菜单位于窗口的左上角，并由 - 符号表示。


Tutorial

步骤 3.3 (共 6 步)

如果您对已选择的位置不满意，请单击 [image] 并移动选择，或单击 [image] 并删除它们。


Tutorial

步骤 5.3 (共 4 步)

单击色谱图中要开始缩放的点。


Tutorial

步骤 6.3 (共 3 步)

按住鼠标左键，并划基线。


Tutorial

步骤 7.3 (共 3 步)

按住鼠标左键，并绘制切线。


Tutorial

步骤 9.3 (共 3 步)

再次单击鼠标右键，以返回到正常游标操作。


Tutorial

步骤 5.3 (共 3 步)

您可以在积分事件表中调整时间值。

有许多其他可用定时事件。 有关详细信息，请参见定时积分事件。


Tutorial

步骤 5.3 (共 4 步)

指定校正标样的缺省含量。

您可以覆盖校正表中的该值。


Tutorial

步骤 6.3 (共 5 步)

如果峰为参比峰，则选择“Calibration Table”校正表上的“Ref”参比框。


Tutorial

步骤 6.3 (共 6 步)

如果该化合物为内标，请选择“Calibration Table”校正表上的“ISTD” 框，并为此内标及任何与其链接的非参比峰指定 ID 号。


Tutorial

步骤 3.3 (共 3 步)

单击 退出“校正表”。


Tutorial

步骤 9.3 (共 6 步)

如果该化合物为内标，请选择“Calibration Table”校正表上的“ISTD” 框，并为此内标及任何与其链接的非参比峰指定 ID 号。


Tutorial

步骤 5.3 (共 4 步)

指定要添加新峰的级别。


Tutorial

步骤 4.3 (共 6 步)

选择您要更新校正数据的方法。

  • 如果您要替换现有校正数据，请选择“Replace”替换。

  • 如果您要平均“Calibration Settings”校正设置中定义的现有校正数据，请选择“Average”平均。


Tutorial

步骤 4.3 (共 6 步)

在“要显示的峰类型”中选择“仅显示主峰”。


Tutorial

步骤 4.3 (共 7 步)

在“Quantitative Results”定量结果面板的“Calculate”计算下拉字段中，选择“ESTD” 。


Tutorial

步骤 2.3 (共 3 步)

选择您要使用的检索模式：


Tutorial

步骤 3.3 (共 6 步)

在光标位于十字光标的垂直或水平线上时拖动鼠标。

此操作将改变您在显示窗口中的垂直或水平位置。因此，显示在屏幕底部的相应信号和显示在屏幕顶部的相应光谱会改变。使用该方法可以浏览数据文件，并找到具有最大吸光度的合适信号。


Tutorial

步骤 3.3 (共 3 步)

定义 X 轴的范围：

您可以相同的方式来调整其他范围。


Tutorial

步骤 4.3 (共 4 步)

在“Signal”信号窗口中单击 6.45 分钟处的峰 5，或使用 按钮访问该峰。

这是纯峰的示例。请注意绿色信息：The purity factor is within the calculated threshold limit, therefore the peak can be classified as pure.

在色谱图窗口中，已计算的峰和分类为纯峰的峰以绿色条标记。不纯峰以红色条标记。


Tutorial

步骤 1.3 (共 5 步)

选择您要用于再处理批处理数据的方法。

缺省情况下，将选择用于分析数据的方法。


Tutorial

步骤 2.3 (共 3 步)

如果您只想检查积分，则可以取消选择“Identification/Quantitation”识别/定量。

查看批处理选项对话框中的其他选项卡，以查找如何可以定义批处理表和表格式批处理报告的格式。


Tutorial

步骤 1.3 (共 4 步)

在“Select Runs for Batch Processing”选择要进行批处理的运行组中单击“Select All”全部选择以选择全部样品运行来进行处理。


Tutorial

步骤 4.3 (共 3 步)

在批处理视图工具栏中单击 [image] 以保存手动积分。

表中的“???” 表示积分已修改。


Tutorial

步骤 5.3 (共 3 步)

批处理结束后，选择“批处理” > “批处理另存为”并以新名称保存批处理文件，例如 batch1.b。

这样可以在再处理序列时保存修改。


Tutorial

步骤 1.3 (共 5 步)

选择您要包含在批处理中的样品运行。


Tutorial

步骤 2.3 (共 3 步)

以相同的方式在下部面板中设置“Columns per Compound”每个化合物的列。


Tutorial

步骤 3.3 (共 3 步)

单击“” 。


Tutorial

步骤 5.3 (共 3 步)

要打印报告，请在批处理视图工具栏中单击 [image] 。

或

选择“批处理” > “输出批处理报告”。


Tutorial

步骤 4.3 (共 4 步)

单击“Options”选项，然后选择字体和旋转。


Tutorial

步骤 7.3 (共 3 步)

如果您希望并选择 来打印信号窗口，则在“Set Page Size”设置页面尺寸对话框中调整页边距。

您可以相同的方式来打印其他化学工作站图形窗口。


Tutorial

步骤 1.3 (共 3 步)

不进行任何选择，并单击 ，以调用该数据文件中的所有信号。

您选择的信号将显示在屏幕上。


Tutorial

步骤 2.3 (共 3 步)

从可用区域的列表中选择“General”常规。

两条新的分隔线将插入到您的报告格式中，并且您将看到两个蓝色的三角形，一个分隔“General”常规区域和“Header”表头，另一个分隔“Footer”表尾和“General”常规区域。


Tutorial

步骤 4.3 (共 6 步)

从“New Element”新单元对话框中选择“Constant Text”固定文本，以定义用户输入的文本。


Tutorial

步骤 5.3 (共 5 步)

从“New Element”新单元对话框中选择“Current Operator”当前操作者，以按照在样品信息或用户访问级别对话框中的指定，来选择当前操作者。


Tutorial

步骤 6.3 (共 5 步)

从“New Element”新单元对话框中选择“Chromatogram”色谱图，以选择将与该报告格式一起使用的数据文件的色谱图。


Tutorial

步骤 7.3 (共 5 步)

从“New Element”新单元对话框选择“Vial #”瓶号，以选择将与该报告格式一起使用的样品的瓶号。


Tutorial

步骤 8.3 (共 5 步)

从“Res. Peaks sorted by Ret. Time”新单元 对话框选择“New Element”按保留时间排序的结果峰，以选择将与该报告格式一起使用的样品数据文件中的结果峰。


Tutorial

步骤 9.3 (共 8 步)

单击显示的框中的 。


Tutorial

步骤 10.3 (共 3 步)

请参见测试报告格式，以打印具有该格式的报告。

您的报告将包括一个常规区域，其中包括您插入的色谱图、表和文本字段。这些还包括有关完整数据文件的信息。 对于数据文件中的每个结果峰，您的报告将包括结果峰区域，其中包括您插入到该区域的单元。


Tutorial

步骤 5.3 (共 3 步)

请参见测试报告格式，以打印具有该格式的报告。

您的报告将包括一个常规区域，其中包括您插入的色谱图、表和文本字段。这些还包括有关完整数据文件的信息。 对于数据文件中的每个结果峰，您的报告将包括结果峰区域，其中包括您插入到该区域的单元。


Tutorial

步骤 1.3 (共 4 步)

选择“Right aligned”右对齐。


Tutorial

步骤 3.3 (共 3 步)

按住鼠标左键，并将其拖动到右侧，直到空间占位符的边框到达第一个文本字符，以调整空间占位符的大小。

您可以相同的方式来调整其他报告单元的大小。


Tutorial

步骤 1.4 (共 4 步)

单击 关闭此对话框。


Tutorial

步骤 3.4 (共 6 步)

您可能需要提供密码。 如果不知道密码，请联系您的系统管理员。

您需要进入访问权限“Manager”管理者以完成大多数的教程任务。


Tutorial

步骤 1.4 (共 5 步)

在报告版面中自定义化学工作站资源管理器


Tutorial

步骤 2.4 (共 5 步)

选择进样源，并在完成后单击 。


Tutorial

步骤 3.4 (共 9 步)

确保指示正确的“Inlet Mode”进样口模式，并单击 按钮。


Tutorial

步骤 3.4 (共 9 步)

在“Oven Ramp”柱温箱阶升表的“Initial”初始行的“Next °C”下个温度和“Hold min”保持时间 (分钟)编辑框中，输入初始温度（以 °C 为单位）和初始保持时间。


Tutorial

步骤 3.4 (共 5 步)

单击 返回“Instrument Parameters”仪器参数屏幕。


Tutorial

步骤 3.4 (共 7 步)

确定您能提供的用于计算新的校正值的信息，并单击相应的按钮以输入信息：

  • 单击“Set Length”设置长度可根据估计的长度和标称长度进行校正。

  • 单击“Adjust Length”调整长度可在调整色谱柱的已知长度后进行校正。

  • 单击“Calc Length”计算长度可使用已知不保留峰的保持时间和额定内径进行校正。

  • 单击“Calc Diameter”计算内径可使用已知不保留峰的保持时间和额定长度进行校正。

  • 要重置为制造商的出厂色谱柱规格，请单击“Reset to Original Manufacturer's Specs”重置为出厂规格。

化学工作站将提示您输入计算新的规格所需的所有条件信息。对长度的更改限制在 5 米之内，对内径的更改限制在 20 微米之内。 （如果计算所得的值不合理，化学工作站将提示您重新校正。）


Tutorial

步骤 3.4 (共 8 步)

在“Setpoint °C”设定值 °C编辑框中，输入希望柱温箱保持的温度（以 °C 为单位）。


Tutorial

步骤 1.4 (共 6 步)

单击 添加新自定义字段。

您也可以单击 删除选中的自定义字段。


Tutorial

步骤 4.4 (共 6 步)

单击 移动为列表中的第一个化合物，并在表中列出的样品中，为此化合物输入相应的自定义字段值。


Tutorial

步骤 4.4 (共 5 步)

对于其他样品，请将下一个样品瓶（或样品瓶的范围）的信息输入到“Sample Table”样品表中。


Tutorial

步骤 2.4 (共 4 步)

如果选择了“Unique Folder Creation OFF”专有文件夹创建关闭，请在“Name Pattern”命名模式组中指定序列数据容器的命名模式。


Tutorial

步骤 3.4 (共 7 步)

请选择“Part of methods to run”运行部分方法：

  • “According to Runtime Checklist”依据运行时选项表（样品引入、数据采集、积分、计算、报告），

  • “Acquisition Only”仅采集（样品引入和数据采集），或

  • “Reprocessing Only”仅进行重新处理（积分、计算和报告）。


Tutorial

步骤 5.4 (共 5 步)

单击 以关闭“Control Sample Limits”质控样品限值对话框。


Tutorial

步骤 3.4 (共 6 步)

指定如何处理新校正数据。 如果要用新数据替换现有校正数据，请为“Update RF”更新响应因子和“Update RT”更新保留时间选择“Replace”替换。


Tutorial

步骤 4.4 (共 4 步)

现在，您就可以运行该序列了。

将按指定更新您的校正数据。


Tutorial

步骤 3.4 (共 4 步)

单击 关闭此对话框。


Tutorial

步骤 4.4 (共 11 步)

选择“Sequence”序列以打印样品瓶列表以及用于分析它们的方法。


Tutorial

步骤 7.4 (共 5 步)

在“Window”窗口面板中选择“Draw Zero Line”绘制零行以在显示窗口中标记零吸光度。 使用光标调整 x 轴宽度（在显示窗口中可见的当前数据点所对应的时间框架）。


Tutorial

步骤 2.4 (共 4 步)

确保清除了“Load DA method from data file”从数据文件调用 DA 方法复选框。


Tutorial

步骤 3.4 (共 6 步)

单击 [image] 以对齐信号。


Tutorial

步骤 5.4 (共 4 步)

按住鼠标左键，并在您要缩放的区域周围绘制矩形。


Tutorial

步骤 5.4 (共 4 步)

单击 以显示校正表。


Tutorial

步骤 6.4 (共 5 步)

要继续到下一个化合物，请单击对话框中的 按钮，或按键盘上的下箭头。


Tutorial

步骤 6.4 (共 6 步)

如果峰为参比峰，则选择“Calibration Table”校正表上的“Ref”参比框。


Tutorial

步骤 9.4 (共 6 步)

如果峰为参比峰，则选择“Calibration Table”校正表上的“Ref”参比框。


Tutorial

步骤 4.4 (共 5 步)

在信号窗口中，单击要添加的峰。


Tutorial

步骤 5.4 (共 4 步)

指定含量，并单击 。


Tutorial

步骤 4.4 (共 6 步)

选择“Display Calibration Report”显示校正报告以显示报告（显示对校正表的更新）。


Tutorial

步骤 4.4 (共 6 步)

选择要计算的值的“Response factor”响应因子。


Tutorial

步骤 4.4 (共 7 步)

在“Based on”基于下拉字段中，选择“Area”峰面积。


Tutorial

步骤 3.4 (共 6 步)

选择“Cursor Style: Signal”游标类型: 信号，并将水平线移动到要使用的信号上。


Tutorial

步骤 4.4 (共 4 步)

有关峰纯度评价的详细信息，请参见《安装和了解光谱模块》 手册。


Tutorial

步骤 1.4 (共 5 步)

选择您要包含在批处理中的样品运行。


Tutorial

步骤 1.4 (共 4 步)

单击 以显示批处理用户界面。


Tutorial

步骤 1.4 (共 5 步)

单击 以显示批处理用户界面。


Tutorial

步骤 4.4 (共 4 步)

单击 以将标注放入色谱图/电泳图谱。


Tutorial

步骤 4.4 (共 6 步)

输入操作者姓名： 到“Setup constant text”设置固定文本对话框。


Tutorial

步骤 5.4 (共 5 步)

将未给出操作者输入到“Setup Current Operator”设置当前操作者对话框。如果未在软件中设置操作者姓名，则会显示该文本。


Tutorial

步骤 6.4 (共 5 步)

在“Setup Chromatogram”设置色谱图对话框中，您可以定义报告在色谱图中的外观。


Tutorial

步骤 7.4 (共 5 步)

在“Setup Vial #”设置瓶号对话框中选择“Fixed Point”固定小数点格式。


Tutorial

步骤 8.4 (共 5 步)

选择“Exp. Ret Time”设置按保留时间排序的结果峰对话框的“Printed Columns”打印的列列中的“Setup Result Peak sorted by Ret. Time”预期保留时间，然后单击左箭头按钮，以将该项移到“Not Printed Columns”不打印的列侧。


Tutorial

步骤 9.4 (共 8 步)

单击 。


Tutorial

步骤 1.4 (共 4 步)

单击 关闭对话框。


Tutorial

步骤 3.5 (共 6 步)

选择“Prompt for access level at startup”启动时提示访问权限以在启动软件时显示此对话框。


Tutorial

步骤 1.5 (共 5 步)

从化学工作站资源管理器调用方法


Tutorial

步骤 2.5 (共 5 步)

编辑6890仪器参数，并在完成后单击 。


Tutorial

步骤 3.5 (共 9 步)

确保指示正确的“Max Temperature”最高温度，单击 按钮（如果已激活），或单击 ，跳到步骤 9。


Tutorial

步骤 3.5 (共 9 步)

在“Ramp 1”第一阶行中的“°C/min” 、“Next °C”下个温度和“Hold min”保持时间 (分钟)中输入相应的值，以指定需要的温度程序。


Tutorial

步骤 3.5 (共 5 步)

单击 下载新的色谱柱信息。


Tutorial

步骤 3.5 (共 7 步)

单击 以计算新的校正值，然后返回到“Column 1/2 Calibration”色谱柱 1/2 校正对话框。


Tutorial

步骤 3.5 (共 8 步)

在“Oven Ramp”柱温箱阶升表（其中“Initial”初始行和“Hold min”保持时间 (分钟)列相交）中输入柱温箱应该保持设定值温度的时间长度。


Tutorial

步骤 2.5 (共 5 步)

编辑7890 GC仪器参数，并在完成后单击 。


Tutorial

步骤 1.5 (共 6 步)

如果需要，请使用表右侧的向上和向下箭头更改排序顺序。

排序顺序决定序列表中自定义字段的顺序。


Tutorial

步骤 4.5 (共 6 步)

使用相应的控制按钮。

或

单击向下箭头，从下拉列表中选择化合物，为所有化合物输入相应的自定义字段值


Tutorial

步骤 4.5 (共 5 步)

单击 以接受序列表条目。


Tutorial

步骤 3.5 (共 7 步)

指定是否要使用“Bar Code Reader”条形码读取器（如果有可用的），以验证序列中使用的每个样品瓶的编号；如果使用，则指定要求其对不匹配进行响应的方式。


Tutorial

步骤 5.5 (共 5 步)

单击 关闭校正表。


Tutorial

步骤 3.5 (共 6 步)

在“Interval”间隔中，指定下一校正周期开始前要进行的样品分析次数。


Tutorial

步骤 4.5 (共 11 步)

选择“Logbook”日志以包括有关可能的错误情况的信息。


Tutorial

步骤 7.5 (共 5 步)

单击 以关闭“Edit Signal Plot”编辑信号图窗口。


Tutorial

步骤 3.5 (共 6 步)

您还可以使用 [image] 来对齐信号响应值。但是，请注意，您仅可以对齐相同类型的信号响应值，例如吸光度。


Tutorial

步骤 6.5 (共 5 步)

完成表后，单击 以接受编辑并退出表。


Tutorial

步骤 6.5 (共 6 步)

要继续到下一个化合物，请单击对话框中的 按钮，或按键盘上的下箭头。


Tutorial

步骤 9.5 (共 6 步)

要继续到下一个化合物，请单击对话框中的 按钮，或按键盘上的下箭头。


Tutorial

步骤 4.5 (共 5 步)

在校正表中，指定新峰的含量。


Tutorial

步骤 4.5 (共 6 步)

单击 以创建校正报告。


Tutorial

步骤 4.5 (共 6 步)

选择“显示校正曲线”和“显示光谱”，可以将校正曲线和光谱与校正表一起显示。


Tutorial

步骤 4.5 (共 7 步)

在“Sorted By”排序方式下拉字段中，选择“信号”。


Tutorial

步骤 3.5 (共 6 步)

选择“Copy”复制以将该信号复制到信号窗口。


Tutorial

步骤 1.5 (共 5 步)

单击 以显示批处理用户界面。


Tutorial

步骤 1.5 (共 5 步)

在批处理视图工具栏中单击 [image] 。

或

从“Batch”批处理菜单中选择“Options...”选项...。


Tutorial

步骤 4.5 (共 6 步)

选择左对齐。


Tutorial

步骤 5.5 (共 5 步)

单击 关闭此对话框。

您可以相同的方式来选择其他文本变量。


Tutorial

步骤 6.5 (共 5 步)

单击 关闭此对话框。


Tutorial

步骤 7.5 (共 5 步)

单击 关闭此对话框。


Tutorial

步骤 8.5 (共 5 步)

单击 关闭此对话框。

您可以相同的方式将其他表插入到报告格式中。


Tutorial

步骤 9.5 (共 8 步)

单击“Amount”含量行中“Line 2”行 2列中的字段，并输入 @sum，以设置所有含量的加和。


Tutorial

步骤 2.5 (共 5 步)

编辑6890 GC仪器参数，并在完成后单击 。


Tutorial

步骤 3.6 (共 6 步)

单击 关闭此对话框。


Tutorial

步骤 3.6 (共 9 步)

确保指示正确的“Syringe Size”注射器尺寸


Tutorial

步骤 3.6 (共 9 步)

对于多级温度程序，则从“Ramp 2”第二阶开始，在每个阶升中的“°C/min” 、“Next °C”下个温度和“Hold min”保持时间 (分钟)中继续输入相应的值。


Tutorial

步骤 3.6 (共 7 步)

单击 一次，以返回到“Change Column 1/2”更改色谱柱 1/2对话框。


Tutorial

步骤 3.6 (共 8 步)

在“°C/min” 列中将“Ramp 1”第一阶设置为每分钟零度，以禁用任何阶升的温度程序。


Tutorial

步骤 1.6 (共 6 步)

单击 关闭“Set up Custom Field definitions”设置自定义字段定义对话框。


Tutorial

步骤 4.6 (共 6 步)

单击 关闭“Set up Custom Field values”设置自定义字段值对话框。


Tutorial

步骤 3.6 (共 7 步)

指定当序列中出现错误时您要采取的“Shutdown”关闭过程。


Tutorial

步骤 3.6 (共 6 步)

点击 ，接受更改并退出表。


Tutorial

步骤 4.6 (共 11 步)

取消选择“Methods”方法以避免打印出此序列中使用的所有方法。


Tutorial

步骤 3.6 (共 6 步)

单击 [image] 以重置对齐。


Tutorial

步骤 6.6 (共 6 步)

完成表后，单击 以接受编辑并退出表。


Tutorial

步骤 9.6 (共 6 步)

完成表后，单击 以接受编辑并退出表。


Tutorial

步骤 4.6 (共 6 步)

在“Calibration Report”校正报告中，选择 ，以接受对校正表的更改。 如果您不想按指定更新校正表，则选择 。


Tutorial

步骤 4.6 (共 6 步)

单击 退出“Calibration Table Options”校正表选项对话框。

存在与特定校正任务相匹配的预定义校正表选项。 使用“Calibration Table Options”校正表选项对话框，您可以按特定需要调整这些预定义的格式。


Tutorial

步骤 4.6 (共 7 步)

在“Style”格式面板中，选择“Add Chromatogram Output”添加色谱图输出。


Tutorial

步骤 3.6 (共 6 步)

选择“Exit”退出以弃用等吸收图。

您复制的信号将显示在在线信号显示窗口，并以“EXT” 标记。


Tutorial

步骤 4.6 (共 6 步)

单击 关闭此对话框。

您输入的文本被放入报告格式的“General”常规区域中的空间占位符字段。


Tutorial

步骤 9.6 (共 8 步)

单击 以返回到“Edit Format”编辑格式。


Tutorial

步骤 3.7 (共 9 步)

确保存在正确的“Adapter”接头。


Tutorial

步骤 3.7 (共 9 步)

在“Post Run”后运行行中的“Next °C”下个温度和“Hold min”保持时间 (分钟)输入相应的值，以指定所需的后运行参数。


Tutorial

步骤 3.7 (共 7 步)

再次单击 以返回到“Columns”色谱柱对话框，然后再单击一次以将新的设置下载到 GC。


Tutorial

步骤 3.7 (共 8 步)

选择 以将柱温箱参数下载到 GC。


Tutorial

步骤 3.7 (共 7 步)

使用“Sequence Comment”序列注释文本框以输入对序列的描述。


Tutorial

步骤 4.7 (共 11 步)

取消选择“Analysis Reports”分析报告以禁止打印单个报告。


Tutorial

步骤 4.7 (共 7 步)

在“Report Style”报告格式下拉框中，选择“Short”简短。


Tutorial

步骤 9.7 (共 8 步)

单击 以返回到“Setup Result Peak sorted by Ret. Time”设置按保留时间排序的结果峰对话框。


Tutorial

步骤 3.8 (共 9 步)

单击 。


Tutorial

步骤 3.8 (共 9 步)

选择 以将柱温箱参数下载到 GC。


Tutorial

步骤 3.8 (共 8 步)

单击 以接受序列表条目。


Tutorial

步骤 4.8 (共 11 步)

如果您不使用已校正的方法，则取消选择“Statistics calib. runs”统计校正运行。


Tutorial

步骤 9.8 (共 8 步)

单击 关闭此对话框。


Tutorial

步骤 3.9 (共 9 步)

复查显示的方法列表。 如果不需要更改参数，单击 。

如果还需要更改方法，请参考编辑 6890 GC 方法任务。


Tutorial

步骤 3.9 (共 9 步)

单击 以接受序列表条目。


Tutorial

步骤 4.9 (共 11 步)

取消选择“Statistics sample runs”统计样品运行。


Tutorial

步骤 4.10 (共 11 步)

选择“Summary”总结，然后选择“Sample Summary”样品摘要，以便为每项分析打印一行信息。


Tutorial

步骤 4.11 (共 11 步)

单击 关闭此对话框。

通过选择“” ，您可以从“Sequence Output”序列输出对话框中直接访问序列总结参数。


Tutorial

步骤 6.1.1 (共 1 步)

选择“视图” > “显示状态工具栏”。

状态工具栏显示整个化学工作站状态以及当前调用的方法和序列。


Tutorial

步骤 1.1.1 (共 2 步)

将游标置于导航栏的右边缘上，游标将更改为水平的双向箭头。


Tutorial

步骤 1.2.1 (共 2 步)

单击导航栏右上部的“Autohide”自动隐藏图标。

当将鼠标移出导航栏时，导航栏将折叠为较小的矩形区域，且位于化学工作站显示窗口的左侧。


Tutorial

步骤 1.3.1 (共 2 步)

显示和隐藏导航按钮


Tutorial

步骤 2.1.1 (共 3 步)

单击导航按钮面板右下方的“按钮配置”图标。


Tutorial

步骤 2.2.1 (共 2 步)

将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。


Tutorial

步骤 4.1.1 (共 5 步)

选择“视图” > “首选项...”打开“Preferences”首选项对话框。


Tutorial

步骤 4.2.1 (共 1 步)

单击化学工作站资源管理器窗口底部的“Sequence templates”序列模板选项卡显示序列模板。


Tutorial

步骤 4.3.1 (共 1 步)

单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）


Tutorial

步骤 1.4.1 (共 2 步)

选择要包含的文件夹


Tutorial

步骤 1.5.1 (共 2 步)

浏览到您要调用的方法。


Tutorial

步骤 1.1.1 (共 1 步)

单击

或

选择“文件” > “调用” > “方法”


Tutorial

步骤 2.1.1 (共 1 步)

单击

或

选择“文件” > “调用” > “方法”


Tutorial

步骤 10.1.1 (共 1 步)

选择“方法” > “打印方法”。


Tutorial

步骤 9.1.1 (共 1 步)

选择“文件” > “另存为” > “方法”。


Tutorial

步骤 3.1.1 (共 1 步)

单击 [image] 并选择“Sample Info”样品信息。

或

选择“运行控制” > “样品信息...”。


Tutorial

步骤 2.1.1 (共 1 步)

或

选择“方法” > “编辑完整方法”。


Tutorial

步骤 3.1.1 (共 1 步)

单击

或

选择“方法” > “保存方法”。


Tutorial

步骤 3.1.1 (共 1 步)

选择“仪器” > “快速设置”。


Tutorial

步骤 3.1.1 (共 1 步)

选择“仪器” > “编辑参数” > “柱温箱”。


Tutorial

步骤 2.1.1 (共 1 步)

选择“仪器” > “编辑参数”。


Tutorial

步骤 3.1.1 (共 1 步)

选择“仪器” > “编辑参数”。


Tutorial

步骤 1.3.1 (共 4 步)

在“Name”名称字段中，输入自定义字段的名称。


Tutorial

步骤 1.1.1 (共 1 步)

选择“方法” > “自定义字段设置”。


Tutorial

步骤 2.1.1 (共 1 步)

单击

或

选择“视图” > “首选项”。


Tutorial

步骤 4.1.1 (共 1 步)

选择“序列” > “序列表”。


Tutorial

步骤 7.1.1 (共 1 步)

选择“文件” > “另存为” > “方法”


Tutorial

步骤 4.1.1 (共 1 步)

从“Calibration Table Options”校正表选项下拉列表中，选择“Compound Details”化合物细节

或

选择“校正” > “校正表选项” > “化合物细节”。


Tutorial

步骤 3.1.1 (共 1 步)

打开“Load Method”调用方法对话框并选择方法：

或

选择“文件” > “调用” > “方法”


Tutorial

步骤 3.1.1 (共 1 步)

点击 ，接受更改并退出表。


Tutorial

步骤 3.2.1 (共 1 步)

如果要覆盖原始序列，请打开“序列”菜单并选择“保存序列”。

或

如果要避免覆盖原始序列，请打开“序列”菜单并选择“序列另存为...”，以一个新名称保存修改后的序列。


Tutorial

步骤 3.3.1 (共 1 步)

单击

或

选择“运行控制” > “运行序列”。


Tutorial

步骤 4.4.1 (共 1 步)

单击

或

选择“运行控制” > “运行序列”。


Tutorial

步骤 3.1.1 (共 2 步)

选择“视图” > “方法和运行控制”。


Tutorial

步骤 5.1.1 (共 1 步)

单击

或

选择“运行控制” > “运行序列”。


Tutorial

步骤 3.2.1 (共 1 步)

在“Sequence Output”序列输出对话框中选择“Print Sequence Summary Report”打印序列总结报告。


Tutorial

步骤 4.1.1 (共 1 步)

“序列” > “序列总结”


Tutorial

步骤 5.1.1 (共 1 步)

确保显示各个仪器或模块的状态显示窗口。


Tutorial

步骤 5.2.1 (共 3 步)

打开“Setup Actuals”设定实际状态对话框。


Tutorial

步骤 2.1.1 (共 5 步)

选择“视图” > “首选项...”打开“Preferences”首选项对话框。


Tutorial

步骤 2.3.1 (共 1 步)

单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）


Tutorial

步骤 2.2.1 (共 1 步)

单击位于化学工作站资源管理器窗口底部的“Data”数据选项卡可以显示数据文件；单击“Methods”方法选项卡可以显示方法。


Tutorial

步骤 1.1.1 (共 1 步)

单击

或

选择“视图” > “首选项”。


Tutorial

步骤 2.1.1 (共 1 步)

选择“文件” > “调用信号”。


Tutorial

步骤 3.1.1 (共 1 步)

单击

或

选择“文件” > “重叠”。


Tutorial

步骤 4.1.1 (共 1 步)

选择“图形” > “信号选项”。


Tutorial

步骤 1.1.1 (共 1 步)

选择“文件” > “调用信号”。


Tutorial

步骤 2.1.1 (共 1 步)

选择“图形” > “信号选项”。


Tutorial

步骤 5.1.1 (共 1 步)

选择“文件” > “另存为” > “方法”


Tutorial

步骤 1.1.1 (共 1 步)

打开“Load Method”调用方法对话框并选择方法：

或

选择“文件” > “调用” > “方法”


Tutorial

步骤 13.1.1 (共 1 步)

单击

或

选择“文件” > “调用” > “方法”


Tutorial

步骤 10.1.1 (共 1 步)

选择“文件” > “另存为” > “方法”


Tutorial

步骤 6.1.1 (共 1 步)

选择“文件” > “另存为” > “方法”


Tutorial

步骤 5.1.1 (共 1 步)

选择“校正” > “校正表”


Tutorial

步骤 6.1.1 (共 1 步)

单击

或

选择“文件” > “保存” > “方法”


Tutorial

步骤 4.1.1 (共 1 步)

单击


Tutorial

步骤 4.1.1 (共 1 步)

单击

或

选择“报告” > “设定报告”。


Tutorial

步骤 2.1.1 (共 1 步)

选择“报告” > “系统适用性” > “编辑噪音范围”。


Tutorial

步骤 3.1.1 (共 1 步)

选择“报告” > “系统适用性” > “编辑性能限值”。


Tutorial

步骤 5.1.1 (共 1 步)

单击

或

选择“报告” > “设定报告”。


Tutorial

步骤 3.2.1 (共 1 步)

从子菜单中选择“编辑性能限值”。


Tutorial

步骤 2.2.1 (共 1 步)

从子菜单中选择“编辑噪音范围”。


Tutorial

步骤 3.1.1 (共 1 步)

选择“文件” > “调用信号”。


Tutorial

步骤 4.1.1 (共 1 步)

选择“Spectra Preference Options”光谱参比选项下拉框并选择“Manual Reference”手动参比

或

如果未选择任何工具栏，请通过选择“光谱” > “光谱选项”打开“Spectra Preference”光谱参比对话框，并选择“Reference Spectrum”参比光谱面板上的“Manual”手动。


Tutorial

步骤 7.1.1 (共 1 步)

选择“文件” > “调用信号”。


Tutorial

步骤 5.1.1 (共 1 步)

选择“光谱” > “光谱选项”


Tutorial

步骤 2.3.1 (共 1 步)

从“Library search mode”谱库检索模式列表中选择“Identify by spectral library search”通过光谱库检索识别。


Tutorial

步骤 3.3.1 (共 2 步)

选择相应的 X 单选按钮，并拖动标尺上的箭头以定义范围。


Tutorial

步骤 4.1.1 (共 1 步)

单击

或

选择“光谱” > “选择峰纯度”


Tutorial

步骤 2.2.1 (共 5 步)

在上部面板中，选择要添加新列的行，然后单击 按钮。

您还可以将列追加到列表的末尾。


Tutorial

步骤 2.1.1 (共 1 步)

选择“文件” > “导出文件” > “AIA 文件”。


Tutorial

步骤 10.1.1 (共 1 步)

选择“文件” > “模板另存为”。


Tutorial

步骤 3.1.1 (共 1 步)

单击

或

选择“文件” > “打印预览”。


Tutorial

步骤 5.1.1 (共 1 步)

选择“文件” > “模板另存为”。


Tutorial

步骤 1.1.1 (共 1 步)

选择“File”文件 > “Add to Report Styles”添加到报告格式


Tutorial

步骤 1.1.2 (共 2 步)

单击鼠标左键，并拖动导航栏的边缘，以使导航栏达到所需宽度。


Tutorial

步骤 1.2.2 (共 2 步)

将鼠标移动到折叠的导航栏区域。

导航栏将展开为其全部宽度。


Tutorial

步骤 2.1.2 (共 3 步)

从菜单中选择 或 按钮。


Tutorial

步骤 2.2.2 (共 2 步)

单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。

或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。


Tutorial

步骤 4.1.2 (共 5 步)

如果要添加新序列文件夹，请在“Sequence Paths”序列路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。


Tutorial

步骤 1.3.2 (共 2 步)

将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。


Tutorial

步骤 1.4.2 (共 2 步)

更改排列顺序


Tutorial

步骤 1.5.2 (共 2 步)

双击该项目，

或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。


Tutorial

步骤 1.3.2 (共 4 步)

单击“Type”类型向下箭头，从下拉列表中选择数据类型。


Tutorial

步骤 3.1.2 (共 2 步)

选择“序列” > “序列输出”。


Tutorial

步骤 5.2.2 (共 3 步)

将要显示的实际状态从“Actuals Available”可用实际状态列表拖到“Actuals Displayed”显示的实际状态列表中。


Tutorial

步骤 2.1.2 (共 5 步)

如果要添加新数据文件夹，请在“Data Paths”数据路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。


Tutorial

步骤 3.3.2 (共 2 步)

单击“Redraw”重新绘制，调整图形使其匹配您的新选择。


Tutorial

步骤 2.2.2 (共 5 步)

在“Add Columns to Batch Table”往批处理表中添加列对话框中，单击下箭头以显示可用列的列表。


Tutorial

步骤 2.1.3 (共 3 步)

单击要删除的按钮；按钮栏中将仅显示其图标在菜单中突出显示的按钮。


Tutorial

步骤 4.1.3 (共 5 步)

如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。


Tutorial

步骤 1.3.3 (共 4 步)

必要时，在“Default Value”默认值字段中输入自定义字段的默认值。


Tutorial

步骤 5.2.3 (共 3 步)

打开仪器实际状态区域。


Tutorial

步骤 2.1.3 (共 5 步)

如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。


Tutorial

步骤 2.2.3 (共 5 步)

从列表中选择“Method”方法。


Tutorial

步骤 4.1.4 (共 5 步)

从相应的组中单击 删除文件夹。


Tutorial

步骤 1.3.4 (共 4 步)

如果自定义字段为必填字段（即，在运行时必须提供值），请勾上“Mandatory”必填复选框。


Tutorial

步骤 2.1.4 (共 5 步)

要删除文件夹，请在相应的组中选择该文件夹，然后单击 按钮。


Tutorial

步骤 2.2.4 (共 5 步)

如果需要，可以编辑“Title”标题和“Width”宽度字段，然后选择列文本的对齐方式。


Tutorial

步骤 4.1.5 (共 5 步)

单击 关闭“Preferences”首选项对话框。


Tutorial

步骤 2.1.5 (共 5 步)

单击 关闭“Preferences”首选项对话框。


Tutorial

步骤 2.2.5 (共 5 步)

单击“” 以添加列。


Tutorial

步骤 1.3.1.1 (共 3 步)

单击导航按钮面板右下方的“按钮配置”图标。


Tutorial

步骤 1.3.2.1 (共 2 步)

将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。


Tutorial

步骤 1.4.1.1 (共 4 步)

选择“视图” > “首选项...”打开“Preferences”首选项对话框。


Tutorial

步骤 1.4.2.1 (共 1 步)

单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）


Tutorial

步骤 5.1.1.1 (共 1 步)

选择“视图” > “仪器实际状态”


Tutorial

步骤 5.2.3.1 (共 1 步)

选择“视图” > “仪器实际状态”。


Tutorial

步骤 5.2.1.1 (共 1 步)

选择“仪器” > “设定实际状态”。


Tutorial

步骤 1.3.1.2 (共 3 步)

从菜单中选择 或 按钮。


Tutorial

步骤 1.3.2.2 (共 2 步)

单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。

或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。


Tutorial

步骤 1.4.1.2 (共 4 步)

如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。


Tutorial

步骤 1.3.1.3 (共 3 步)

单击要删除的按钮；按钮栏中将仅显示其图标在菜单中突出显示的按钮。


Tutorial

步骤 1.4.1.3 (共 4 步)

要删除文件夹，请在相应的组中选择该文件夹，然后单击 按钮。


Tutorial

步骤 1.4.1.4 (共 4 步)

单击 关闭“Preferences”首选项对话框。


化学工作站教程


快速入门手册


使用教程窗口
>

由于“教程”窗口是化学工作站帮助主窗口的子窗口，所以它无法独立显示。 只要“教程”窗口处于打开状态，化学工作站帮助主窗口也必须处于打开状态。 如果将化学工作站帮助主窗口最小化，“教程”窗口也将最小化。

为了方便地使用“教程”，我们建议您执行以下操作：

1在“教程”窗口和化学工作站帮助主窗口同时显示时，将化学工作站帮助主窗口移到显示器的底部，以便仅标题栏可见。请勿调整窗口的大小。
2将“教程”窗口移到显示器上方便的位置（例如，右下方），以便在化学工作站应用程序窗口中进行工作时可以查看“教程”窗口。
3如果“教程”窗口显示垂直滚动条，则您可以调整窗口大小以显示完整的内容，也可以使用滚动条向下滚动来查看完整内容。
4使用“教程”窗口顶部栏中的导航图标浏览整个教程。
5如果需要参考化学工作站帮助主窗口，请将其拖到视图中；然后，在参考完后，将其移回显示器底部不碍事的地方。


化学工作站概览
>

此任务介绍了有助于您使用化学工作站的基本化学工作站概念。

1 显示任务的细节 [image] 更改访问级别
a打开“Access Level”访问权限对话框： “查看” > “更改访问权限”
b从“Access Level”访问权限对话框选择“Operator”操作者。
c输入您的姓名作为“Operator Name”操作者姓名。
d单击 关闭此对话框。
2浏览菜单
注意

最后一个菜单项，“全菜单”呈灰色显示。

其他菜单中也有呈灰色显示的菜单项。 访问权限“Operator”操作者可以自动地将您的姓名置入短菜单中。个别菜单具有较少的项目。此外，还限制对这些项目中某些项目的访问。通过这种方式，作为操作者您仅可以访问运行分析的功能。 您无法保存对方法的更改。

3 显示任务的细节 [image] 更改访问级别
a打开“Access Level”访问权限对话框： “查看” > “更改访问权限”
b从“Access Level”访问权限对话框选择“Manager”管理者。
c输入您的姓名作为“Operator Name”操作者姓名。
d您可能需要提供密码。 如果不知道密码，请联系您的系统管理员。
注意

您需要进入访问权限“Manager”管理者以完成大多数的教程任务。

e选择“Prompt for access level at startup”启动时提示访问权限以在启动软件时显示此对话框。
f单击 关闭此对话框。
4 显示任务的细节 [image] 切换到“全菜单”
a您仍处于短菜单中。在菜单中浏览并请注意，呈灰色显示的项目现在已重新激活。
b选择“视图” > “全菜单”。
注意

您的菜单中多了一些菜单项。使用“全菜单”，您可以访问化学工作站的所有功能。

5 显示任务的细节 [image] 激活顶部工具栏
a选择“视图” > “显示顶部工具栏”来激活顶部工具栏。

确保选中该菜单项。

此菜单项用于切换顶部工具栏开关状态。

使用顶部工具栏，您可以快速访问功能。左侧的项目用于切换视图并访问视图中的任务模式。

6 显示任务的细节 [image] 激活状态工具栏
a 显示任务的细节 [image] 确保状态工具栏已激活：
i选择“视图” > “显示状态工具栏”。

状态工具栏显示整个化学工作站状态以及当前调用的方法和序列。

此菜单项用于切换状态工具栏开关状态。

状态工具栏给您提供有关当前调用的方法和序列的信息。

7 显示任务的细节 [image] 选择“单个样品”工具组
a选择“单个样品”工具组：

单个样品工具组是“Method and Run Control”方法和运行控制视图中的一种模式。 您可以使用“Method and Run Control”方法和运行控制视图创建方法和序列并开始分析。在每个视图中，您可以从一组特定的任务模式中选择，例如“单个样品”工具组。对于每个任务模式，工具栏中的可用的按钮会有所不同，以便快速访问此任务上下文中的所需功能。

8 显示任务的细节 [image] 切换到“数据分析”视图
a选择“View”视图下拉框。
或

选择“视图” > “数据分析”。

您可以使用“Data Analysis”数据分析视图执行数据评估任务，如积分、校正和报告。请注意此视图中的任务模式按钮。您可以将鼠标移动到这些按钮上面，以在信息行中显示说明每个按钮的文本。您可以在教程的数据分析部分中学习使用这些任务模式。

9 显示任务的细节 [image] 切换到“报告版面”视图
a选择“View”视图下拉框。
或

选择“视图” > “报告版面”。

您可以使用“Report Layout”报告版面视图定义自定义的报告版面。您可以在教程的相应部分中学习使用报告版面。

10 显示任务的细节 [image] 返回到“Method and Run Control”方法和运行控制视图
a选择“View”视图下拉框。
或

选择“视图” > “方法和运行控制”。

现在，您已经完成了化学工作站概要。


方法和运行控制


浏览“方法和运行控制”
>
1 显示任务的细节 [image] 自定义导航栏
a 显示任务的细节 [image] 调整导航栏的宽度
i将游标置于导航栏的右边缘上，游标将更改为水平的双向箭头。
ii单击鼠标左键，并拖动导航栏的边缘，以使导航栏达到所需宽度。
b 显示任务的细节 [image] 根据需要显示导航栏
i单击导航栏右上部的“Autohide”自动隐藏图标。

当将鼠标移出导航栏时，导航栏将折叠为较小的矩形区域，且位于化学工作站显示窗口的左侧。

ii将鼠标移动到折叠的导航栏区域。

导航栏将展开为其全部宽度。

c 显示任务的细节 [image] 配置导航按钮
i 显示任务的细节 [image] 显示和隐藏导航按钮
A单击导航按钮面板右下方的“按钮配置”图标。
B从菜单中选择 或 按钮。
C单击要删除的按钮；按钮栏中将仅显示其图标在菜单中突出显示的按钮。
ii 显示任务的细节 [image] 将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。
A将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。
B单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。
或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。

d 显示任务的细节 [image] 在报告版面中自定义化学工作站资源管理器
i 显示任务的细节 [image] 选择要包含的文件夹
A选择“视图” > “首选项...”打开“Preferences”首选项对话框。
B如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。
C要删除文件夹，请在相应的组中选择该文件夹，然后单击 按钮。
D单击 关闭“Preferences”首选项对话框。
ii 显示任务的细节 [image] 更改排列顺序
A单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）

e 显示任务的细节 [image] 从化学工作站资源管理器调用方法
i浏览到您要调用的方法。
ii双击该项目，
或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。

2 显示任务的细节 [image] 配置导航按钮
a 显示任务的细节 [image] 显示和隐藏导航按钮
i单击导航按钮面板右下方的“按钮配置”图标。
ii从菜单中选择 或 按钮。
iii单击要删除的按钮；按钮栏中将仅显示其图标在菜单中突出显示的按钮。
b 显示任务的细节 [image] 将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。
i将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。
ii单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。
或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。

3 显示任务的细节 [image] 将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。
a将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。
b单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。
或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。

4 显示任务的细节 [image] 在“方法和运行控制”中自定义化学工作站资源管理器
a 显示任务的细节 [image] 选择要包含的文件夹
i选择“视图” > “首选项...”打开“Preferences”首选项对话框。
ii如果要添加新序列文件夹，请在“Sequence Paths”序列路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。
iii如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。
iv从相应的组中单击 删除文件夹。
v单击 关闭“Preferences”首选项对话框。
b 显示任务的细节 [image] 显示方法或序列模板
i单击化学工作站资源管理器窗口底部的“Sequence templates”序列模板选项卡显示序列模板。
或

单击“Methods”方法选项卡显示方法。

c 显示任务的细节 [image] 更改排列顺序
i单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）

5 显示任务的细节 [image] 从化学工作站资源管理器调用方法或序列模板
a单击位于化学工作站资源管理器窗口底部的相应选项卡以显示要调用的项目的文件夹。
b浏览到要调用的方法或序列模板。
c双击该项目，
或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。

调用的项目以粗体文本突出显示。


使用系统视图（经典液相色谱）
>

此任务介绍了如何使用经典视图的系统视图进行仪器控制。它通过使用方法向您提供了有关毛细管简图的简明概要。

1 显示任务的细节 [image] 调用基本方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b调用样品方法 democal2.m。
2选择“单个样品”工具组：

您可以在两种模式中工作： “Single Sample”单个样品或“Sequence”序列。

3 显示任务的细节 [image] 访问进样参数
a单击进样符号 [image] 并从菜单中选择“Set up Injector”设置进样器以激活进样参数。
b检查在调用的方法中定义的进样参数。
4 显示任务的细节 [image] 访问泵参数
a单击泵符号 [image] 并从菜单中选择“Set up Pump”设置泵以激活泵参数。
b检查在调用的方法中定义的泵参数。
5 显示任务的细节 [image] 检查溶剂填充级别
a单击溶剂瓶 [image] 并从菜单中选择“Solvent Bottles Filling”溶剂瓶填充量以检查溶剂瓶填充量参数。
b提供连接到系统上的溶剂瓶的填充级别并单击 退出此框。
c观察溶剂瓶如何显示变化以反映您所提供的填充级别。

在分析过程中，填充量将根据估计的用于此分析的溶剂进行调整。

6 显示任务的细节 [image] 访问色谱柱参数
a单击色谱柱符号 [image] 并从菜单中选择“Column Parameters”色谱柱参数。
b提供安装在系统中的色谱柱参数。
7 显示任务的细节 [image] 访问检测器参数
a单击检测器符号 [image] 并从菜单中选择“Set up DAD Signals”设置 DAD 信号以激活检测器参数。
b检查已在调用的方法中定义的检测器参数。
8 显示任务的细节 [image] 访问积分事件
a单击积分符号 [image] 并从菜单中选择“Integration Events”积分事件。
b检查在调用的方法中定义的积分事件。
9 显示任务的细节 [image] 访问校正表
a单击校正符号 [image] 并从菜单中选择“Calibration Table”校正表。
b检查调用的方法的校正表。
10 显示任务的细节 [image] 访问报告参数
a单击报告符号 [image] 并从菜单中选择“Specify Report”设定报告。
b检查在调用的方法中定义的报告参数。


识别模块和固件版本
>

此任务介绍了通过提供序列号和其他识别参数如何来识别组成仪器和色谱柱的分离系统。此信息用于系统适用性报告，以识别仪器。 您需要进入化学工作站中的“Method and Run Control”方法和运行控制视图，并且将仪器连接为在线。

1 显示任务的细节 [image] 识别仪器
a识别生成结果的仪器： “仪器” > “版本和序列号”

对于 HPLC 系统的安捷伦 1100/1200 系列，将自动从模块读取序列号。对于其他仪器，请使用此屏幕来提供仪器的序列号。

2 显示任务的细节 [image] 识别使用的色谱柱
a指定仪器使用的所有色谱柱/毛细血管的参数： “仪器” > “色谱柱”或“仪器” > “毛细血管”。
b单击此处可以在系统适用性报告中使用此数据。


LC 系统方法设置


设置方法
> >

此任务介绍了如何为等度校验样品的分析设置方法（安捷伦部件号 01080-68704）。 您需要进入化学工作站中的“Method and Run Control”方法和运行控制视图。此方法假定以下色谱柱和溶剂：

  • 色谱柱，100 x 4.6 mm。Hypersil ODS，5 μm（安捷伦部件号 79916OD-554）

  • 溶剂槽 A 和 B 中的 HPLC 级水，溶剂槽 C 中的 HPLC 级甲醇。

1 显示任务的细节 [image] 激活“单个样品”工具组
a选择“单个样品”工具组：
2 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b调用要编辑的方法，或使用方法 DEF_LC.M
c单击 。
3 显示任务的细节 [image] 激活带有提示的方法编辑
a要确保包含设置方法所需的所有屏幕，请单击
或

选择“方法” > “编辑完整方法”。

b在“Edit Method”编辑方法对话框中选择“Instrument/Acquisition”仪器/采集和“Run Time Checklist”运行时选项表。请确保未选择其他项目。
4 显示任务的细节 [image] 指定泵参数
a提供以下泵参数：
“Flow”流速 | 1.5 ml/min
“Stop Time”停止时间 | 6.00 分钟
“Post Time”后运行时间 | 关闭
“Max. Pressure Limit”最大压力限值 | 400 bar
“Min. Pressure Limit”最小压力限值 | 0 bar
“Solvent A”溶剂 A，水 | 35.0 %
“Solvent B”溶剂 B，乙腈 | 65.0 %
“Solvent C”溶剂 C | 关闭
“Solvent D”溶剂 D | 关闭

由于您不想运行梯度，所以无需提供时间表的条目。

5 显示任务的细节 [image] 指定柱温箱参数
a将温度设置为 40oC。
6 显示任务的细节 [image] 指定进样参数
a使用“Standard Injection”标准进样并指定 1.0μl 的“Injection Volume”进样量。
7 显示任务的细节 [image] 指定 DAD 参数
a为二极管阵列检测器 (DAD) 提供以下检测器参数：
信号
“Store”存储 | “Signal”信号 | “Bw”带宽 | “Reference”参比 | “Bw [nm]”谱带宽度 [nm]
A：是 | 254 | 4 | 关 |
B：否 | 254 | 4 | 600 | 100
C:否 | 214 | 4 | 关 |
D：否 | 205 | 4 | 关 |
E：否 | 280 | 20 | 关 |
时间
“StopTime”停止时间 | 与泵一致：6.00 分钟
“PostTime”后运行时间 | 关闭
峰宽

“Peakwidth”峰宽

> 0.05 分钟

8 显示任务的细节 [image] 填写“Run Time Checklist”运行时选项表
a仅激活“Data Acquisition”运行时选项表中的“Run Time Checklist”数据采集：
“Pre-Run Cmd/Macro”预运行命令/宏： | 关
“Data Acquisition”数据采集： | 打开
“Standard Data Analysis”标准数据分析： | 关
“Customized Data Analysis”自定义数据分析： | 关
“Save GLP Data”保存 GLP 数据： | 关
“Post-Run Cmd/Macro”后运行命令/宏： | 关
“Save Method with Data”将方法和数据保存在一起： | 关
9 显示任务的细节 [image] 保存已编辑的方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框：
i选择“文件” > “另存为” > “方法”。
b为新方法提供您自己的名称，例如 myisocra.m。
10 显示任务的细节 [image] 打印编辑的方法
a 显示任务的细节 [image] 打开“Print Method”打印方法对话框以打印编辑的方法：
i选择“方法” > “打印方法”。
b选择要打印的部分方法。 要获得整个方法的打印输出，请选择“Check All”全选。
c从“Select Destination for Printout”选择打印输出方式面板中选择“Printer”打印机，并单击 以打印方法。


运行分析
> >

在此任务中使用现有方法和实际样品运行湿法分析。

在启动此任务之前，您必须已提供必需的溶剂并已将样品瓶放入自动进样器中。 您需要进入化学工作站中的“Method and Run Control”方法和运行控制视图。

如果要以提供的方法 icocra.m 使用等度标准样品，请单击此处以获得有关所需的溶剂的信息。

1选择“单个样品”工具组：
2 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b选择要用于您自己的样品的方法，或选择 isocra.m（如果要分析等度标准样品）。

开始进行单个样品分析时，系统将始终使用当前方法。

3 显示任务的细节 [image] 提供样品信息
a 显示任务的细节 [image] 打开“Sample Info”样品信息对话框以提供有关样品瓶和原始数据存储的位置的信息：
i单击 [image] 并选择“Sample Info”样品信息。
或

选择“运行控制” > “样品信息...”。

b提供以下信息：
“Operator Name”操作者姓名 | 输入您的姓名
“File naming”文件命名 | 选择“Manual”手动
“File name”文件名 | 输入一个文件名，例如 isocrat
“Directory”目录 | 指定要存储数据的目录名称，例如 checkout
“Vial number”瓶号 | 指定样品瓶在自动进样器中的位置，例如 vial 7
“Comment”注释 | 输入描述此分析的文本，例如 Instrument checkout
c单击 关闭“Sample Info”样品信息对话框。
4 显示任务的细节 [image] 开始分析
a单击
或

选择“运行控制” > “运行方法”。


6890 GC（经典）
> >

在本节中用 6890 作为示例。您也可以将这些主题用于其它 GC，只需对指示做适当更改。


编辑 6890 GC 方法
> > >

安捷伦 6890 GC 的“Method & Run Control”方法和运行控制视图可以包含若干图形帮助，可使操作更方便，包括工具栏和安捷伦 6890 GC 仪器视图。

该任务介绍了如何在“Method & Run Control”方法和运行控制视图中编辑方法的仪器参数部分。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b调用要编辑的方法，或使用方法 DEF_GC.M。
c单击 。
2 显示任务的细节 [image] 编辑整个方法
a 显示任务的细节 [image] 打开“Edit Method”编辑方法对话框。
i
或

选择“方法” > “编辑完整方法”。

b选择与要编辑的部分相对应的复选框。 在本示例中，仅选择与“Instrument/Acquisition”仪器/采集部分相对应的复选框。
c单击 。
d选择进样源，并在完成后单击 。
e编辑6890仪器参数，并在完成后单击 。
3 显示任务的细节 [image] 保存已编辑的方法
a 显示任务的细节 [image] 打开“Save Method”保存方法对话框：
i单击
或

选择“方法” > “保存方法”。

b通过使用新文件名保存已编辑的方法，可以使其替换以前的方法。最初使用的缺省文件已被写保护。如此可以防止您使用缺省名称将其保存为其他版本。


准备 6890 GC 方法
> > >

安捷伦 6890 GC 的“Method & Run Control”方法和运行控制视图可以包含若干图形帮助，可使操作更方便，包括工具栏和安捷伦 6890 GC 仪器视图。

该任务介绍了如何在“Method & Run Control”方法和运行控制视图中准备方法。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b调用要编辑的方法，或使用方法 DEF_GC.M。
c单击 。
2 显示任务的细节 [image] 选择“单个样品”工具组
a选择“Run Method”运行方法任务：

您可以在两种模式中工作： “Run Method”运行方法或“Sequence”序列。

3 显示任务的细节 [image] 编辑方法参数
a 显示任务的细节 [image] 打开“Quick Method Setup”快速方法设置对话框：
i选择“仪器” > “快速设置”。
b单击“Quick Method Setup”快速方法设置信息框中的 以访问“Choose a Column”选择色谱柱对话框。
c根据需要单击“Column 1”色谱柱 1或“Column 2”色谱柱 2。
d确保指示正确的“Inlet Mode”进样口模式，并单击 按钮。
e确保指示正确的“Max Temperature”最高温度，单击 按钮（如果已激活），或单击 ，跳到步骤 9。
f确保指示正确的“Syringe Size”注射器尺寸
g确保存在正确的“Adapter”接头。
h单击 。
i复查显示的方法列表。 如果不需要更改参数，单击 。

如果还需要更改方法，请参考编辑 6890 GC 方法任务。


设置柱温箱温度
> > >

安捷伦 6890 GC 的“Method & Run Control”方法和运行控制视图可以包含若干图形帮助，可使操作更方便，包括工具栏和安捷伦 6890 GC 仪器视图。

该任务介绍了如何在“Method & Run Control”方法和运行控制视图中设置柱温箱温度。

1 显示任务的细节 [image] 选择“运行方法”工具组
a请确保已选择“Run Method”运行方法工具组：
或

选择“视图” > “方法和运行控制”。

2 显示任务的细节 [image] 调用方法
a从工具栏中选择“Load Method”调用方法按钮：
或

选择“方法” > “调用方法”

b从列表中选择需要的方法。
c单击 调用文件。
3 显示任务的细节 [image] 编辑仪器的“Oven Parameter”柱温箱参数对话框
a 显示任务的细节 [image] 打开“Edit Parameters”编辑参数对话框以访问柱温箱参数： .
i选择“仪器” > “编辑参数” > “柱温箱”。
b确保已选择“Oven Parameters”柱温箱参数对话框。
c通过选择柱温箱复选框，使柱温箱为“On”开。
d在“Oven Ramp”柱温箱阶升表的“Initial”初始行的“Next °C”下个温度和“Hold min”保持时间 (分钟)编辑框中，输入初始温度（以 °C 为单位）和初始保持时间。
e在“Ramp 1”第一阶行中的“°C/min” 、“Next °C”下个温度和“Hold min”保持时间 (分钟)中输入相应的值，以指定需要的温度程序。
f对于多级温度程序，则从“Ramp 2”第二阶开始，在每个阶升中的“°C/min” 、“Next °C”下个温度和“Hold min”保持时间 (分钟)中继续输入相应的值。
g在“Post Run”后运行行中的“Next °C”下个温度和“Hold min”保持时间 (分钟)输入相应的值，以指定所需的后运行参数。
h选择 以将柱温箱参数下载到 GC。
i单击 以接受序列表条目。
4 显示任务的细节 [image] 保存方法
a单击工具栏中的 [image] 。
或

选择“方法” > “保存方法”。

b为新方法输入唯一的文件名（使用 .M 扩展名）。
c单击 以保存方法，然后关闭对话框。


更改 6890 GC 色谱柱
> > >

安捷伦 6890 GC 的“Method & Run Control”方法和运行控制视图可以包含若干图形帮助，可使操作更方便，包括工具栏和安捷伦 6890 GC 仪器视图。

该任务介绍了如何将化学工作站中列出的色谱柱更改为目录中的其他色谱柱。

1 显示任务的细节 [image] 选择“运行方法”工具组
a请确保已选择“Run Method”运行方法工具组：
或

选择“视图” > “方法和运行控制”。

2 显示任务的细节 [image] 打开“Install Column”安装色谱柱对话框
a打开“Edit Instrument Columns”编辑仪器色谱柱对话框： .
或

选择“仪器” > “编辑参数”。

3 显示任务的细节 [image] 从目录中选择色谱柱
a单击 。
b选择 按钮以获得目录编号的列表。

该列表是您目录中的色谱柱的列表。 ( 按钮提供了为目录指定新编号的方法。）

c选择色谱柱的目录编号。
d单击 返回“Instrument Parameters”仪器参数屏幕。
e单击 下载新的色谱柱信息。


校正 6890 GC 色谱柱
> > >

安捷伦 6890 GC 的“Method & Run Control”方法和运行控制视图可以包含若干图形帮助，可使操作更方便，包括工具栏和安捷伦 6890 GC 仪器视图。

该任务介绍了如何输入值，以校正“Method & Run Control”方法和运行控制视图中的色谱柱。安捷伦 6890 GC 必须有电子压力控制（EPC），才能进行此操作过程。

1 显示任务的细节 [image] 选择“运行方法”工具组
a请确保已选择“Run Method”运行方法工具组：
或

选择“视图” > “方法和运行控制”。

2 显示任务的细节 [image] 打开“Column”色谱柱对话框
a 显示任务的细节 [image] 打开“Edit Parameters”编辑参数对话框以访问色谱柱参数： .
i选择“仪器” > “编辑参数”。
3 显示任务的细节 [image] 校正色谱柱
注意

继续之前，请确保已选择“色谱柱”图标。

a为要校正的色谱柱 1 或 2 选择单选按钮。
b单击 以访问“Change Column”更改色谱柱对话框。
c单击 。
d确定您能提供的用于计算新的校正值的信息，并单击相应的按钮以输入信息：

  • 单击“Set Length”设置长度可根据估计的长度和标称长度进行校正。

  • 单击“Adjust Length”调整长度可在调整色谱柱的已知长度后进行校正。

  • 单击“Calc Length”计算长度可使用已知不保留峰的保持时间和额定内径进行校正。

  • 单击“Calc Diameter”计算内径可使用已知不保留峰的保持时间和额定长度进行校正。

  • 要重置为制造商的出厂色谱柱规格，请单击“Reset to Original Manufacturer's Specs”重置为出厂规格。

化学工作站将提示您输入计算新的规格所需的所有条件信息。对长度的更改限制在 5 米之内，对内径的更改限制在 20 微米之内。 （如果计算所得的值不合理，化学工作站将提示您重新校正。）

e单击 以计算新的校正值，然后返回到“Column 1/2 Calibration”色谱柱 1/2 校正对话框。
f单击 一次，以返回到“Change Column 1/2”更改色谱柱 1/2对话框。
g再次单击 以返回到“Columns”色谱柱对话框，然后再单击一次以将新的设置下载到 GC。


设置 GC 柱温箱温度
> > >

安捷伦 6890 GC 的“Method & Run Control”方法和运行控制视图可以包含若干图形帮助，可使操作更方便，包括工具栏和安捷伦 6890 GC 仪器视图。

该任务介绍了如何在“Method & Run Control”方法和运行控制视图中设置恒温（恒定）柱温箱温度。

1 显示任务的细节 [image] 选择“运行方法”工具组
a请确保已选择“Run Method”运行方法工具组：
或

选择“视图” > “方法和运行控制”。

2 显示任务的细节 [image] 调用方法
a从工具栏中选择“Load Method”调用方法按钮：
或

选择“方法” > “调用方法”

b从列表中选择需要的方法。
c单击 调用文件。
3 显示任务的细节 [image] 编辑柱温箱参数
a 显示任务的细节 [image] 打开“Instrument Edit Parameters”仪器编辑参数对话框以访问柱温箱参数： :
i选择“仪器” > “编辑参数”。
b确保已选择“Oven Parameters”柱温箱参数对话框。
c通过选择柱温箱复选框，使柱温箱为“On”开。
d在“Setpoint °C”设定值 °C编辑框中，输入希望柱温箱保持的温度（以 °C 为单位）。
e在“Oven Ramp”柱温箱阶升表（其中“Initial”初始行和“Hold min”保持时间 (分钟)列相交）中输入柱温箱应该保持设定值温度的时间长度。
f在“°C/min” 列中将“Ramp 1”第一阶设置为每分钟零度，以禁用任何阶升的温度程序。
g选择 以将柱温箱参数下载到 GC。
h单击 以接受序列表条目。
4 显示任务的细节 [image] 保存方法
a单击工具栏中的 [image] 。
或

选择“方法” > “保存方法”。

b为新方法输入唯一的文件名（使用 .M 扩展名）。
c单击 以保存方法，然后关闭对话框。


7890A 和 7820A GC 方法设置


编辑 7890A 或 7820A GC 方法
> >

该任务介绍了如何在“Method & Run Control”方法和运行控制视图中编辑方法的仪器参数部分。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b调用要编辑的方法，或使用方法 DEF_GC.M。
c单击 。
2 显示任务的细节 [image] 编辑整个方法
a 显示任务的细节 [image] 打开“Edit Method”编辑方法对话框。
i
或

选择“方法” > “编辑完整方法”。

b选择与要编辑的部分相对应的复选框。 在本示例中，仅选择与“Instrument/Acquisition”仪器/采集部分相对应的复选框。
c单击 。
d选择进样源，并在完成后单击 。
e编辑7890 GC仪器参数，并在完成后单击 。
3 显示任务的细节 [image] 保存已编辑的方法
a 显示任务的细节 [image] 打开“Save Method”保存方法对话框：
i单击
或

选择“方法” > “保存方法”。

b通过使用新文件名保存已编辑的方法，可以使其替换以前的方法。最初使用的缺省文件已被写保护。如此可以防止您使用缺省名称将其保存为其他版本。


设置方法的自定义字段
>

自定义字段可以是与样品相关的自定义字段，也可以是与化合物相关的自定义字段。 定义作为方法的一部分保存；自定义字段定义可以从一种方法中导入到新方法。

1 显示任务的细节 [image] 设置方法的自定义字段定义
a 显示任务的细节 [image] 在“Method and Run Control”方法和运行控制视图中，打开“Set up Custom Field definitions”设置自定义字段定义对话框。
i选择“方法” > “自定义字段设置”。
b单击表右侧的 以添加新的自定义字段。
c 显示任务的细节 [image] 以同样的方式设置“样品自定义字段”和“化合物自定义字段”。
i在“Name”名称字段中，输入自定义字段的名称。
ii单击“Type”类型向下箭头，从下拉列表中选择数据类型。
iii必要时，在“Default Value”默认值字段中输入自定义字段的默认值。
iv如果自定义字段为必填字段（即，在运行时必须提供值），请勾上“Mandatory”必填复选框。
d单击 添加新自定义字段。

您也可以单击 删除选中的自定义字段。

e如果需要，请使用表右侧的向上和向下箭头更改排序顺序。

排序顺序决定序列表中自定义字段的顺序。

f单击 关闭“Set up Custom Field definitions”设置自定义字段定义对话框。
2 显示任务的细节 [image] 在方法中启用自定义字段报告
a在“Data Analysis”数据分析视图中，选择“报告” > “设定报告”

“Specify Report”设定报告对话框打开。

b在“Style”类型 ”中：

  • 如果已经设置了样品自定义字段并希望报告自定义字段，请勾上“Add Sample Custom Fields to Sample Info”将样品自定义字段添加到样品信息复选框。

  • 如果已经设置了化合物自定义字段并希望报告自定义字段，请勾上“Add Compound Custom Fields”添加化合物自定义字段复选框。

c单击 关闭“Specify Report”设定报告对话框。
3 显示任务的细节 [image] 在序列表中设定样品自定义字段值。
a在“Sequence Table”序列表中，单击 以显示“Set up Custom Field values”设置自定义字段值对话框。
b选择“Sample Custom Fields”样品自定义字段选项卡。
c在表中列出的样品中，为此化合物输入相应的自定义字段值。
注意

在输入所有必填自定义字段值后，才能启动序列。

必填自定义字段在其标题中带有星号 (*)。

4 显示任务的细节 [image] 在序列表中设定化合物自定义字段值
a选择“Compound Custom Fields”化合物自定义字段选项卡。
b单击 移动为列表中的第一个化合物。
c在表中列出的样品中，为此化合物输入相应的自定义字段值。
注意

在输入所有必填自定义字段值后，才能启动序列。

必填自定义字段在其标题中带有星号 (*)。

d单击 移动为列表中的第一个化合物，并在表中列出的样品中，为此化合物输入相应的自定义字段值。
e使用相应的控制按钮。
或

单击向下箭头，从下拉列表中选择化合物，为所有化合物输入相应的自定义字段值

f单击 关闭“Set up Custom Field values”设置自定义字段值对话框。

序列已准备开始运行。


设置序列
>

此任务介绍了如何创建可以自动且无值守地运行一系列样品的序列。 要执行此任务，必须进入化学工作站中的“Method and Run Control”方法和运行控制视图，并显示顶部工具栏。

化学工作站提供了两种界面用于创建序列。 除了下面描述的任务外，您会发现“简单序列”界面对于运行常规样本非常有用。 单击此处可查看“简单序列”帮助和教程。

1 显示任务的细节 [image] 选择“序列”工具组。
a请确保已选择“序列”工具组：
2 显示任务的细节 [image] 设置数据存储选项
a 显示任务的细节 [image] 打开“Preferences”首选项对话框：
i单击
或

选择“视图” > “首选项”。

b选择“Sequence”序列选项卡。
c在“Data Storage”数据存储组中，选择“Unique Folder Creation ON”专有文件夹创建启用或“Unique Folder Creation OFF”专有文件夹创建关闭。
d如果选择了“Unique Folder Creation OFF”专有文件夹创建关闭，请在“Name Pattern”命名模式组中指定序列数据容器的命名模式。
3 显示任务的细节 [image] 调用缺省序列
a从工具栏中选择“调用序列”按钮： .
或

选择“序列” > “调用序列...”

b从列表中选择缺省序列。
c单击 调用文件。
4 显示任务的细节 [image] 指定样品的样品分析说明
a 显示任务的细节 [image] 打开“Sequence Table”序列表对话框：
i选择“序列” > “序列表”。
b将第一个样品瓶（或样品瓶的范围）的信息输入到“Sample Table”样品表。

与分析样品相比，校正样品需要更多的“Sample Table”样品表列条目。

c突出显示第 1 行并选择 以创建新行。
d对于其他样品，请将下一个样品瓶（或样品瓶的范围）的信息输入到“Sample Table”样品表中。
e单击 以接受序列表条目。

此操作规程适用于具有单个进样器的仪器。有关其他配置，请参见特定仪器的帮助。

5 显示任务的细节 [image] 保存新序列
a从工具栏中选择“Save Sequence”保存序列按钮：
或

选择“序列” > “序列另存为”。

b为新序列输入一个文件名（使用 .S 扩展名）。
c单击 以保存序列，然后关闭对话框。


运行序列
>

此任务介绍了如何自动且无值守地运行样品序列。要执行此任务，必须进入化学工作站中的“Method and Run Control”方法和运行控制视图，并显示顶部工具栏。

化学工作站提供了两种界面用于创建和运行序列。如果使用“简单序列”界面创建序列，请参见“简单序列”帮助中的运行序列。

1 显示任务的细节 [image] 选择“序列”工具组。
a请确保已选择“序列”工具组：
2 显示任务的细节 [image] 调用序列
a从工具栏中选择“调用序列”按钮： .
或

选择“序列” > “调用序列...”

b从列表中选择要运行的序列（序列文件必须具有 .S 扩展名）。
3 显示任务的细节 [image] 指定序列参数：
a输入“Operator Name”操作者姓名。
b请指出您要对每个结果数据文件采用的命名方式： “Auto”自动或“Prefix/Counter”前缀/计数器。
c如果不想覆盖现有数据文件，则输入一个“Subdirectory”子目录名称，而不是已经显示的“Path”路径（用以指示数据文件当前的存储位置）下一级的子目录名称。
d请选择“Part of methods to run”运行部分方法：

  • “According to Runtime Checklist”依据运行时选项表（样品引入、数据采集、积分、计算、报告），

  • “Acquisition Only”仅采集（样品引入和数据采集），或

  • “Reprocessing Only”仅进行重新处理（积分、计算和报告）。

e指定是否要使用“Bar Code Reader”条形码读取器（如果有可用的），以验证序列中使用的每个样品瓶的编号；如果使用，则指定要求其对不匹配进行响应的方式。
f指定当序列中出现错误时您要采取的“Shutdown”关闭过程。
g使用“Sequence Comment”序列注释文本框以输入对序列的描述。
4 显示任务的细节 [image] 使用指定的校正程序运行“序列”。
a单击 [image] 或 [image] （经典）。
或

选择“运行控制” > “运行序列”。


再处理序列（B.01.03 版本和早期版本）
>

此任务介绍了如何使用化学工作站 B.01.03 版和早期版本再处理采集的序列。 您需要进入化学工作站中的“Method and Run Control”方法和运行控制视图。

小心

再处理将覆盖 sequence.b 文件。

请确保在再处理序列之前，将您在批处理过程中对 sequence.b 文件所做的全部更改都保存到不同名称的文件中。

1 显示任务的细节 [image] 选择“序列”工具组。
a请确保已选择“序列”工具组：
2 显示任务的细节 [image] 调用缺省序列
a从工具栏中选择“调用序列”按钮： .
或

选择“序列” > “调用序列...”

b从列表中选择batch.s。
c单击 调用文件。
3 显示任务的细节 [image] 编辑序列表
a选择“序列” > “序列表”。
b对样品参数、乘积因子、稀释因子、样品含量和内标含量进行任何必要的更改。
c选择 以保存更改并关闭序列表。
4 显示任务的细节 [image] 将显示序列参数
a选择“序列” > “序列参数...”。
5 显示任务的细节 [image] 仅设置再处理
a在“Parts of methods to run”运行部分方法组中，单击下箭头以显示选项列表，然后选择“Reprocessing only”仅再处理。
b如果您在序列表中进行了更改，请标记“Use Sequence Table Information”使用序列表信息复选框。
c单击 以保存序列参数并关闭对话框。
6 显示任务的细节 [image] 启动序列数据再处理
a单击
或

选择“运行控制” > “运行序列”。

另请参见再处理序列（B.02.01 版和更高版本）。


准备带有质控样品的序列
>

此任务介绍了如何设置带有质控样品的序列。您可以指定质控样品的性能限值。如果超出这些性能限值，则将停止序列。 要开始该任务，需要进入化学工作站中的“Data Analysis”数据分析视图。

如果使用“简单序列”界面，请按此处所述准备方法，然后使用简单序列设置编辑序列的模板。

1 显示任务的细节 [image] 切换到“Data Analysis”数据分析视图
a打开工具选择按钮上方的视图切换字段。
或

选择“视图” > “数据分析”。

2 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
3 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 调用要为其指定质控样品限值的方法。
i打开“Load Method”调用方法对话框并选择方法：
或

选择“文件” > “调用” > “方法”

b在序列表中选择您指定的质控样品所使用的方法，或选择 democal2.m（如果您正在使用样品文件）。
4 显示任务的细节 [image] 选择校正表选项。
a 显示任务的细节 [image] 确保质控样品限值（“CSL” ）列显示在校正表中。
i从“Calibration Table Options”校正表选项下拉列表中，选择“Compound Details”化合物细节
或

选择“校正” > “校正表选项” > “化合物细节”。

5 显示任务的细节 [image] 打开校正表
a选择“校正” > “校正表”。
b在校正表中选择某种化合物的“CSL” 列并从列表中选择“Yes”是。 选择[输入]。

将显示“Control Sample Limits”质控样品限值对话框。

c选择要为其指定限值的项目并在相应的字段中输入值。 例如，要将含量下限指定为 0.9，请选择“Low Amount”含量下限并在字段中输入 。
d单击 以关闭“Control Sample Limits”质控样品限值对话框。
e单击 关闭校正表。
6 显示任务的细节 [image] 确认质控样品限值
a已定义质控样品限值后，便可以从菜单“校正” > “质控样品限值”访问“Control Sample Limits”质控样品限值对话框
b单击 以关闭“Control Sample Limits”质控样品限值对话框。
7 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m

8 显示任务的细节 [image] 切换回“Method and Run Control”方法和运行控制视图
a打开工具选择按钮上方的视图切换字段。
或

选择“视图” > “方法和运行控制”。

9 显示任务的细节 [image] 选择“序列”工具组。
a请确保已选择“序列”工具组：
10 显示任务的细节 [image] 调用序列
a从工具栏中选择“调用序列”按钮： .
或

选择“序列” > “调用序列...”

b选择您自己的有关校正方法的序列或从 demo 文件中选择 routine.s。
11 显示任务的细节 [image] 编辑序列表
a选择“序列” > “序列表”。
b选择质控样品的“Sample Type”样品类型字段，并从“样品类型”列表中选择“Control Sample”质控样品。
注意

请确保使用编辑的校正方法分析质控样品来添加控制限值。

c单击 以关闭序列表。
12 显示任务的细节 [image] 保存新序列
a从工具栏中选择“Save Sequence”保存序列按钮：
或

选择“序列” > “序列另存为”。

b为新序列输入一个文件名（使用 .S 扩展名）。
c单击 以保存序列，然后关闭对话框。


设置循环重新校正序列
>

在循环重新校正序列中，您可以使用“Sequence Table”序列表中的“Interval”间隔字段来定义特定的重新校正间隔。这些指令均假定序列中要使用的方法都已具备了单级校正表或多级校正表。如果没有，在继续这些指令之前您应准备该表。这些指令还假定使用标准的化学工作站序列。 如果使用“简单序列”，请参见其帮助主题。

准备循环重新校正序列：

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 打开“序列表”。
a选择“序列” > “序列表...”。
b在表中的开始处添加一行，用以指定循环校正序列中运行重新校正的瓶、方法和频率。

例如，如果“Interval”间隔字段的值为 3，那么在序列中对未知化合物每运行三次校正后将运行一次重新校正。

提示

对于循环重新校正，在“序列表”中只需一个校正行，因此应删除表中多余的重新校正行。

3 显示任务的细节 [image] 退出序列表。
a点击 ，接受更改并退出表。
4 显示任务的细节 [image] 保存序列。
a如果要覆盖原始序列，请打开“序列”菜单并选择“保存序列”。
或

如果要避免覆盖原始序列，请打开“序列”菜单并选择“序列另存为...”，以一个新名称保存修改后的序列。

5 显示任务的细节 [image] 使用指定的校正程序运行“序列”。
a单击
或

选择“运行控制” > “运行序列”。


设置区间循环重新校正序列
>

以下步骤介绍了如何设置序列参数，如何从用于数据采集/分析的序列表中选择特定运行以及如何运行部分序列。

使用“简单序列”界面还可以创建区间循环的重新校正序列。单击此处获取详细信息。

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 编辑序列表
a选择“序列” > “序列表”。
b为序列中的校正标样添加详细信息。
c在“Update RF”更新响应因子下选择“Bracket”区间循环校正选项，并使用“Interval”间隔字段为序列中的重新校正运行指定频率。
注意

区间循环重新校正序列必须在整个序列中使用相同的方法。

如果“Interval”间隔字段包含值 3，则序列中每三个运行将被重新校正运行进行区间循环校正。对于区间循环重新校正运行，在序列表中只需一个校正行，因此删除任何多余的重新校正行。

3 显示任务的细节 [image] 退出、保存并运行序列表。
a 显示任务的细节 [image] 退出序列表。
i点击 ，接受更改并退出表。
b 显示任务的细节 [image] 保存序列。
i如果要覆盖原始序列，请打开“序列”菜单并选择“保存序列”。
或

如果要避免覆盖原始序列，请打开“序列”菜单并选择“序列另存为...”，以一个新名称保存修改后的序列。

c 显示任务的细节 [image] 使用指定的校正程序运行“序列”。
i单击
或

选择“运行控制” > “运行序列”。


设置简明重新校正序列
>

此任务介绍了如何在自动分析序列中设置以固定间隔自动重新校正。 要执行此任务，需要进入化学工作站中的“Method and Run Control”方法和运行控制视图。 如果要继续运行您自己的方法和数据，请确保您的方法已包含校正表。

1 显示任务的细节 [image] 选择“序列”工具组。
a请确保已选择“序列”工具组：
2 显示任务的细节 [image] 调用序列
a从工具栏中选择“调用序列”按钮： .
或

选择“序列” > “调用序列...”

b选择您自己的有关校正方法的序列或从 demo 文件中选择 routine.s。
3 显示任务的细节 [image] 打开序列表
a从“序列”菜单中选择“序列表”。
或

选择进样器样品盘，再从显示的菜单中选择“序列表”。

b如果您正在使用“routine.s” ，请选择第二行的“Sample Type”样品类型字段，方法名称“democal2.m” 。 从样品类型列表中选择“Calibration”校正。请确保瓶号可以反映标样的位置。
c指定要更新的校正级别。 如果您正在使用“democcal2.m” ，请在“Cal Level”校正级别字段中输入 1。
d指定如何处理新校正数据。 如果要用新数据替换现有校正数据，请为“Update RF”更新响应因子和“Update RT”更新保留时间选择“Replace”替换。
e在“Interval”间隔中，指定下一校正周期开始前要进行的样品分析次数。
f点击 ，接受更改并退出表。
4 显示任务的细节 [image] 保存新序列
a选择“序列” > “序列另存为”，用新名称保存更新后的序列。
b为新序列输入一个文件名（使用 .S 扩展名）。
c单击 以保存序列，然后关闭对话框。
d 显示任务的细节 [image] 现在，您就可以运行该序列了。
i单击
或

选择“运行控制” > “运行序列”。

将按指定更新您的校正数据。


设置统计报告（序列总结）
>

此任务介绍了如何从单个序列运行中设置包含统计的报告。 要执行此任务，需要进入化学工作站中的“Method and Run Control”方法和运行控制视图。

1 显示任务的细节 [image] 选择“序列”工具组。
a请确保已选择“序列”工具组：
2 显示任务的细节 [image] 调用序列
a调用要生成序列总结报告的序列： .
或

选择“序列” > “调用序列...”

b调用您自己的序列，或从 demo 文件中调用 seqsum.s。
3 显示任务的细节 [image] 激活统计报告
a 显示任务的细节 [image] 打开“Sequence Output”序列输出对话框。
i选择“视图” > “方法和运行控制”。
ii选择“序列” > “序列输出”。
b 显示任务的细节 [image] 激活序列总结。
i在“Sequence Output”序列输出对话框中选择“Print Sequence Summary Report”打印序列总结报告。
c选择“Report to Printer”输出到打印机
d单击 关闭此对话框。
4 显示任务的细节 [image] 设定统计报告
a 显示任务的细节 [image] 打开“Sequence Summary”序列总结对话框。
i“序列” > “序列总结”
b选择“One page header”页眉。
c选择“Configuration”配置以便在打印输出中包括仪器参数。
d选择“Sequence”序列以打印样品瓶列表以及用于分析它们的方法。
e选择“Logbook”日志以包括有关可能的错误情况的信息。
f取消选择“Methods”方法以避免打印出此序列中使用的所有方法。
g取消选择“Analysis Reports”分析报告以禁止打印单个报告。
h如果您不使用已校正的方法，则取消选择“Statistics calib. runs”统计校正运行。
i取消选择“Statistics sample runs”统计样品运行。
j选择“Summary”总结，然后选择“Sample Summary”样品摘要，以便为每项分析打印一行信息。
k单击 关闭此对话框。
注意

通过选择“” ，您可以从“Sequence Output”序列输出对话框中直接访问序列总结参数。

5 显示任务的细节 [image] 运行序列
a 显示任务的细节 [image] 运行序列以生成您定义的序列总结报告。
注意

如果您使用了自己的序列文件，则除非在“Sequence Parameters”序列参数中指定“Reprocessing Only”仅重新处理，否则将对您的样品进行进样。

i单击
或

选择“运行控制” > “运行序列”。


监测化学工作站状态
>

此任务介绍了如何使用状态窗口、简图和当前日志来监测化学工作站的状态。 要运行此任务，需要进入化学工作站中的“Method and Run Control”方法和运行控制视图，并且将仪器连接为在线。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 显示当前日志
a选择“视图” > “日志” > “当前日志”显示系统消息列表。

此日志将记录有关系统状态的仪器信息。最新的信息位于顶部。

b 要获得有关出错信息的详细信息，请双击相应的条目以显示帮助文本。


监测分析
>

该任务介绍了如何使用系统视图，仪器实际状态和在线信号图窗口，在运行过程中监测分析。 要运行该任务，需要进入化学工作站中的““Method and Run Control”方法和运行控制”视图。如果您要使用系统简图，则需要将用于 HPLC 的 1100/1200 系列模块连接为在线。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 确保顶部工具栏已激活
a选择“视图” > “显示顶部工具栏”来激活顶部工具栏。

确保选中该菜单项。

3 显示任务的细节 [image] 确保状态工具栏已激活：
a选择“视图” > “显示状态工具栏”。

状态工具栏显示整个化学工作站状态以及当前调用的方法和序列。

4 显示任务的细节 [image] 更改图表格式
a选择概览按钮，可以确保显示图表。
5 显示任务的细节 [image] 激活仪器状态显示窗口
a 显示任务的细节 [image] 对于 LC 系统
i 显示任务的细节 [image] 确保显示各个仪器或模块的状态显示窗口。
A选择“视图” > “仪器实际状态”

这些状态窗口会给出各个模块的信息。

b 显示任务的细节 [image] 对于 GC 系统
i 显示任务的细节 [image] 打开“Setup Actuals”设定实际状态对话框。
A选择“仪器” > “设定实际状态”。
ii将要显示的实际状态从“Actuals Available”可用实际状态列表拖到“Actuals Displayed”显示的实际状态列表中。
iii 显示任务的细节 [image] 打开仪器实际状态区域。
A选择“视图” > “仪器实际状态”。
6 显示任务的细节 [image] 对于 LC 系统，激活方法概览
a选择位于图表右下部的方法概览下拉框。
b从该列表中选择“LC Parameters”LC 参数，以显示有关此方法中仪器参数设置的概览。
c单击参数访问相应对话框，以更改这些参数。
7 显示任务的细节 [image] 激活在线信号图
a选择可以将在线信号图与样品峰面积一起显示的格式按钮：
b选择 以显示“Edit Signal Plot”编辑信号图屏幕。
c从“Available Signals”可用信号列表中选择要显示的信号，并选择 ，以将其移到“Selected Signals”选定的信号列表中。
d在“Window”窗口面板中选择“Draw Zero Line”绘制零行以在显示窗口中标记零吸光度。 使用光标调整 x 轴宽度（在显示窗口中可见的当前数据点所对应的时间框架）。
e单击 以关闭“Edit Signal Plot”编辑信号图窗口。
8 显示任务的细节 [image] 更改回图表
a切换回方法概览按钮，以确保显示图表：

您现在可以按照运行分析中所述开始分析

您可以查看图表中的分析进度。如果您当前正在分析样本或数据，则各个组件会将其颜色更改为蓝色。在线信号图窗口可以显示选定的检测器信号。


数据分析


浏览“数据分析”
>
1 显示任务的细节 [image] 自定义导航栏
a 显示任务的细节 [image] 调整导航栏的宽度
i将游标置于导航栏的右边缘上，游标将更改为水平的双向箭头。
ii单击鼠标左键，并拖动导航栏的边缘，以使导航栏达到所需宽度。
b 显示任务的细节 [image] 根据需要显示导航栏
i单击导航栏右上部的“Autohide”自动隐藏图标。

当将鼠标移出导航栏时，导航栏将折叠为较小的矩形区域，且位于化学工作站显示窗口的左侧。

ii将鼠标移动到折叠的导航栏区域。

导航栏将展开为其全部宽度。

c 显示任务的细节 [image] 配置导航按钮
i 显示任务的细节 [image] 显示和隐藏导航按钮
A单击导航按钮面板右下方的“按钮配置”图标。
B从菜单中选择 或 按钮。
C单击要删除的按钮；按钮栏中将仅显示其图标在菜单中突出显示的按钮。
ii 显示任务的细节 [image] 将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。
A将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。
B单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。
或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。

d 显示任务的细节 [image] 在报告版面中自定义化学工作站资源管理器
i 显示任务的细节 [image] 选择要包含的文件夹
A选择“视图” > “首选项...”打开“Preferences”首选项对话框。
B如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。
C要删除文件夹，请在相应的组中选择该文件夹，然后单击 按钮。
D单击 关闭“Preferences”首选项对话框。
ii 显示任务的细节 [image] 更改排列顺序
A单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）

e 显示任务的细节 [image] 从化学工作站资源管理器调用方法
i浏览到您要调用的方法。
ii双击该项目，
或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。

2 显示任务的细节 [image] 在“数据分析”中自定义化学工作站资源管理器
a 显示任务的细节 [image] 选择要包含的文件夹
i选择“视图” > “首选项...”打开“Preferences”首选项对话框。
ii如果要添加新数据文件夹，请在“Data Paths”数据路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。
iii如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。
iv要删除文件夹，请在相应的组中选择该文件夹，然后单击 按钮。
v单击 关闭“Preferences”首选项对话框。
b 显示任务的细节 [image] 显示数据文件或方法
i单击位于化学工作站资源管理器窗口底部的“Data”数据选项卡可以显示数据文件；单击“Methods”方法选项卡可以显示方法。
c 显示任务的细节 [image] 更改排列顺序
i单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）

3 显示任务的细节 [image] 从化学工作站资源管理器调用数据文件或方法
a单击位于化学工作站资源管理器窗口底部的相应选项卡以显示要调用的项目的文件夹。
b浏览到您要调用的数据文件或方法。
c双击该项目，
或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。

调用的项目以粗体文本突出显示。


使用导航表


使用信号特定的数据分析方法浏览数据
> >

此任务介绍了一些选项，通过它们可以使用与数据文件一起保存的数据分析方法 (DA.M) 浏览数据。

开始此任务之前，您需要具有访问采集的序列数据文件的权限或具有访问 demo_sequence-1 序列数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 设置信号/浏览选项以积分信号，并从数据文件中调用数据分析方法。
a 显示任务的细节 [image] 打开“Preferences”首选项对话框：
i单击
或

选择“视图” > “首选项”。

b选择“Signal Options”信号选项选项卡。
c确保选中了以下复选框：

  • “Integrate after load”调用后进行积分

  • “Load DA method from data file”从数据文件调用 DA 方法

注意

通过使用方法中“Specify Report”设定报告参数，也可以选择在调用信号后积分信号并打印报告。

2如果未显示导航表，请单击 [image] 进行显示。
3 显示任务的细节 [image] 调用demo_sequence -2006-02-24 -1序列数据文件，或您选择的其他序列数据文件。
a在化学工作站资源管理器中，浏览到 /DEMO/DEMO_SEQUENCE 文件夹
b双击demo_sequence -2006-02-24 -1，或选择demo_sequence -2006-02-24 -1，然后从上下文菜单（单击鼠标右键）中选择“Load”调用。
注意

将文件调用到导航表后，第一行被选中，并显示积分的信号。

4单击 [image] 可以启动在序列中各个运行的自动步进。

一段延迟（默认情况下为 10 秒）后，将显示下一个运行。

5显示了两个或三个运行后，请单击 [image] 以暂停自动步进。

自动步进暂停时，您可以对数据分析方法进行更改，例如手动积分。这些更改将保存在信号特定的数据分析方法 (DA.M) 中。

6单击 [image] 以恢复自动步进。
7使用工具栏中的其他按钮可以

  • 暂停自动步进。

    自动步进暂停时，您可以对方法进行更改，例如手动积分。

  • 调用相对于当前选定数据文件的下一个数据文件。

  • 调用相对于当前选定数据文件的上一个数据文件。

  • 调用导航表中的第一个数据文件。

  • 调用导航表中的最后一个数据文件。


使用用户指定的方法浏览数据
> >

此任务为您介绍一些选项，通过它们可以使用不同的方法浏览数据（即不同于与数据文件一起保存的方法）。

开始此任务之前，您需要具有访问采集的序列数据文件的权限或具有访问 demo_sequence-1 序列数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用缺省方法，DEF_LC.M（适用于 LC）或 DEF_GC.M（适用于 GC）。
a在化学工作站资源管理器中，单击“Methods”方法选项卡
b浏览到 \CHEM32\n\METHODS 文件夹，其中 “n” 为仪器编号。
c双击方法名称（DEF_LC.M 或 DEF_GC.M），或选择方法，然后从上下文菜单（单击鼠标右键）中选择“调用”。
2 显示任务的细节 [image] 设置信号/浏览选项以积分信号，但并不从数据文件中调用数据分析方法。
a 显示任务的细节 [image] 打开“Preferences”首选项对话框：
i单击
或

选择“视图” > “首选项”。

b选择“Signal Options”信号选项选项卡。
c确保选中了“Integrate after load”调用后进行积分复选框。
d确保清除了“Load DA method from data file”从数据文件调用 DA 方法复选框。
3如果未显示导航表，请单击 [image] 来显示它。
4 显示任务的细节 [image] 调用demo_sequence -2006-02-24 -1序列数据文件，或您选择的其他序列数据文件。
a在化学工作站资源管理器中，浏览到 /DEMO/DEMO_SEQUENCE 文件夹
b双击demo_sequence -2006-02-24 -1，或选择demo_sequence -2006-02-24 -1，然后从上下文菜单（单击鼠标右键）中选择“Load”调用。
注意

将文件调用到导航表后，第一行被选中，并显示积分的信号。

5单击 [image] 可以启动在序列中各个运行的自动步进。

一段延迟（默认情况下为 10 秒）后，将显示下一个运行。

6显示了两个或三个运行后，请单击 [image] 以暂停自动步进。

自动步进暂停时，您可以对数据分析方法进行更改，例如手动积分。这些更改将保存在信号特定的数据分析方法 (DA.M) 中。

7单击 [image] 以恢复自动步进。
8使用工具栏中的其他按钮可以

  • 暂停自动步进。

    自动步进暂停时，您可以对方法进行更改，例如手动积分。

  • 调用相对于当前选定数据文件的下一个数据文件。

  • 调用相对于当前选定数据文件的上一个数据文件。

  • 调用导航表中的第一个数据文件。

  • 调用导航表中的最后一个数据文件。


数据再处理序列（B.02.01 版和更高版本）
> >

此任务介绍了用于数据再处理序列的选项。

开始此任务之前，您需要具有访问采集的序列数据文件的权限或具有访问 demo_sequence-1 序列数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1如果未显示导航表，请单击 [image] 进行显示。
2 显示任务的细节 [image] 调用demo_sequence -2006-02-24 -1序列数据文件，或您选择的其他序列数据文件。
a在化学工作站资源管理器中，浏览到 /DEMO/DEMO_SEQUENCE 文件夹
b双击demo_sequence -2006-02-24 -1，或选择demo_sequence -2006-02-24 -1，然后从上下文菜单（单击鼠标右键）中选择“Load”调用。
注意

将文件调用到导航表后，第一行被选中，并显示积分的信号。

3单击 [image] 以显示序列参数。
注意

默认情况下“Use Sequence Table Information”使用序列表信息复选框被选中。

4 显示任务的细节 [image] 编辑序列表
a单击 [image] 以显示序列表。
注意

在序列表中指定的方法就是序列数据容器中的方法。

b如果要使用其他方法进行数据再处理，请单击下箭头并选择“Browse”浏览。
c对序列表进行您想要的任何更改。
5 显示任务的细节 [image] 启动数据再处理序列
a在序列表中单击“Reprocess Sequence”再处理序列。
或

关闭序列表并单击

6使用工具栏中的其他按钮可以

  • 指定序列输出参数。

  • 指定序列总结参数。

  • 指定扩展的序列统计参数。


使用信号


使用信号
> >

该任务介绍了如何对齐两个不同数据文件中相同化合物的峰，以补偿保留时间漂移。它还包括信号扣除，信号覆盖和信号偏移。

先决条件

所需的准备:

开始该任务之前，您必须具有访问包含相同化合物的两个不同数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 选择“信号”工具组。
a单击“Signal”信号工具组。
2 显示任务的细节 [image] 调用第一个数据文件。
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 overlay1.d。
c选择一个要调用的信号，例如信号 A。
3 显示任务的细节 [image] 重叠第二个数据文件。
a 显示任务的细节 [image] 打开“Overlay Signal”重叠信号对话框并重叠第二个数据文件：
i单击
或

选择“文件” > “重叠”。

b如果您要使用样品数据文件，则从 demo 子目录中选择第二个数据文件或 overlay2.d。
c选择一个要重叠的信号，例如信号 A。
4 显示任务的细节 [image] 设置标记。
注意

仅在调用的信号显示在“Layout separated”分别显示格式中时，才会激活设置标记的按钮。

a确保 [image] 已激活。
b选择“设置标记”工具：
或

选择“图形” > “设置”。

c在色谱图/电泳图谱中单击要用作两个信号对齐的标记的峰。选择四个标记，每个信号中有两个。
5 显示任务的细节 [image] 对齐信号。
a单击 按钮 [image] ，以通过匹配您设置的标记，来对齐信号。

有关详细信息，请转到对齐色谱图。

6 显示任务的细节 [image] 显示镜像信号。
a单击 按钮 [image] 以显示镜像到其他信号的信号。

将显示一个包含镜像显示的新窗口。

b双击“控制”菜单以关闭该窗口。
注意

“控制”菜单位于窗口的左上角，并由 - 符号表示。

7 显示任务的细节 [image] 显示信号的三维重叠。
a单击 按钮 [image] 以显示包含偏移的重叠信号。

将显示一个包含偏移显示的新窗口。在对话框中，您可以调整时间和吸光度的偏移值。

b选择新值，然后单击 ，以查看如何在显示窗口中反映您的更改。
c双击“控制”菜单以关闭该窗口。
注意

“控制”菜单位于窗口的左上角，并由 - 符号表示。

8 显示任务的细节 [image] 扣除信号。
a单击 按钮 [image] 以扣除所有其他信号中最后的信号。

将显示一个包含结果的新窗口。

b 选择“Yes”是以使用该扣除的信号替换调用的信号，以进一步报告。
或

如果您要保持原始信号，请选择“No”否，并在“控制”菜单中双击以关闭该新窗口。

注意

“控制”菜单位于窗口的左上角，并由 - 符号表示。

9 显示任务的细节 [image] 打印窗口。
a在信号窗口中单击，以选择它。
b选择“视图” > “打印” > “选择的窗口”以打印信号窗口
c如果您希望并选择 来打印信号窗口，则在“Set Page Size”设置页面尺寸对话框中调整页边距。
提示

您可以相同的方式来打印其他化学工作站图形窗口。

10 显示任务的细节 [image] 复制到剪贴板。
a在信号窗口中单击，以选择它。
b选择“图形” > “复制到剪贴板”以将该信号窗口复制到剪贴板。

您现在可以将图形粘贴到其他应用程序。您可以相同的方式来复制其他图形窗口。


指定信号显示的格式
> >

该任务介绍了如何更改信号显示的外观。例如，您可以选择要显示的调用信号和要显示的标注等。

开始该任务之前，您必须具有访问包含多个信号的数据文件的权限，或可以使用 005-0101.D 样品文件。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用信号
注意

要使用信号显示，您需要调用包含若干个信号的数据文件。

a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b从 demo 子目录中选择自己的数据文件（它应该包括多个信号）或 005-0101.D。请勿在信号信息面板中进行任何选择，以便调用所有信号。
3 显示任务的细节 [image] 选择要显示的信号
a选择信号显示窗口顶部的下拉框
b选择您要显示的信号。您可以选择以下选项：

  • 所有信号

  • 个别信号

仅可以选择调用的信号。

4 显示任务的细节 [image] 指定信号选项
a 显示任务的细节 [image] 打开“Signal Options”信号选项对话框，并指定色谱图/电泳图谱如何显示在屏幕和报告中。
i选择“图形” > “信号选项”。

这些设置是方法中的一部分。

例如，

  • 在“包括”面板中，选择“baselines”基线和“retention/ migration times”保留/迁移时间。

  • 在“Layout”格式下拉框中选择“overlaid”重叠，以显示多个色谱图/电泳图谱面板。

b单击 ，然后查看如何在信号显示窗口中反映这些变化。
5 显示任务的细节 [image] 选择“Annotations”批注工具组
a单击“标注任务”按钮以选择“标注”工具组。
6 显示任务的细节 [image] 删除保留时间
a选择“retention time”保留时间切换以删除显示窗口中的保留时间。
b浏览同一行中的其他按钮，以操作信号显示。


对齐色谱图
> >

您可以对齐相同运行的色谱图（例如来自不同检测器），也可以对齐不同运行的色谱图。

1 显示任务的细节 [image] 调用数据文件
注意

要使用信号对齐，您需要调用包含多个信号的数据文件或重叠多个数据文件。

a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b选择您自己的数据文件，或从 demo 子目录中选择 isocra.D。请勿在信号信息面板中进行任何选择，以便调用所有信号。
2 显示任务的细节 [image] 设置信号选项
a 显示任务的细节 [image] 打开“Signal Options”信号选项对话框：“”
i选择“图形” > “信号选项”。
b 确保在“Multi-chromatogram”多个色谱图组中将“Layout”格式指定为“Separated”分别显示。
c单击 。
3 显示任务的细节 [image] 对齐信号
a在“Signal”信号工具栏中，单击 [image] 并注意游标如何变化来反映您的选择。
b在每个色谱图中，单击要对齐的峰，例如在每个实例中的第一个峰和最后一个峰。

如果您在每个色谱图中选择两个峰，时间标度将调整和偏移；如果仅选择一个峰，时间标度将仅偏移。

c如果您对已选择的位置不满意，请单击 [image] 并移动选择，或单击 [image] 并删除它们。
d单击 [image] 以对齐信号。
e您还可以使用 [image] 来对齐信号响应值。但是，请注意，您仅可以对齐相同类型的信号响应值，例如吸光度。
f单击 [image] 以重置对齐。


积分


自动积分
> >

该任务介绍了如何为色谱图/电泳图谱检索最佳积分事件。

开始该任务之前，您必须具有访问您采集的数据文件或 005-0101.D 样品数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 调用要为其指定质控样品限值的方法。
i打开“Load Method”调用方法对话框并选择方法：
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件，则选择要用于自己的数据的方法或 def_lc.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 选择“积分”工具组
a单击“积分任务”按钮以选择“积分”工具组。
4 显示任务的细节 [image] 执行自动积分
a选择 按钮以自动检索数据的最佳积分事件。
5 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m


手动积分
> >

该任务介绍了如何使用积分工具栏来交互式更改色谱图的积分。

开始该任务之前，您必须具有访问您采集的数据文件或 005-0101.D 样品数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

注意

手动积分事件的处理方式与积分事件表中定义的积分事件的处理方式不同。对于手动积分事件，使用绝对保留时间值。其中没有漂移调整，而对于使用事件表定义的事件，则可以进行漂移调整。您可以很容易地将手动积分事件存储在数据文件中，但是在 B.04.01 之前的版本中，也可以将这些事件存储在方法中。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3选择“积分”工具组：
4 显示任务的细节 [image] 删除峰
a选择“Delete Peak”删除峰工具。
b在色谱图中，单击您要从积分结果中删除的峰。
5 显示任务的细节 [image] 放大
a选择“Zoom In”放大工具。
b在色谱图的开始处放大区域。
c单击色谱图中要开始缩放的点。
d按住鼠标左键，并在您要缩放的区域周围绘制矩形。
6 显示任务的细节 [image] 划基线
a选择“Draw Baseline”划基线工具。
b单击色谱图中要开始基线的位置。
c按住鼠标左键，并划基线。
7 显示任务的细节 [image] 绘制切线撇去
a选择“Tangent Skim”切线撇去工具。
b单击色谱图中要开始切线的位置。
c按住鼠标左键，并绘制切线。
8 显示任务的细节 [image] 缩小
a单击“Zoom Out”缩小工具以再次缩小。 或双击
9 显示任务的细节 [image] 使用挑选模式
a选择“Cursor”游标工具。
b用鼠标右键直接单击色谱图。 请注意，游标如何变化以及如何直接随色谱图变化。当前位置的保留时间和响应值会显示在信息行中。
c再次单击鼠标右键，以返回到正常游标操作。
10 显示任务的细节 [image] 撤销手动积分事件
a单击“Undo”撤销工具从当前色谱图中撤销上一手动积分事件：
11 显示任务的细节 [image] 将手动积分事件保存到当前的数据文件
a单击“Save”保存工具将当前手动积分事件保存到该数据文件：

该数据文件在导航表的“Manual Events”手动事件栏中以 [image] 符号进行标记。

12 显示任务的细节 [image] 从当前数据文件中删除所有的手动积分事件
a单击“Delete”删除工具从数据文件中删除所有手动积分事件：
b单击“Save”保存工具保存更改：
13 显示任务的细节 [image] 应用方法中的手动积分事件
注意

和版本在 B.04.01 版之前的化学工作站一样，手动积分事件仍可存储在方法中（如有需要）。

a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b选择“方法” > “积分” > “应用手动事件”。
14 显示任务的细节 [image] 更新方法中的手动事件
a选择“积分” > “更新方法中的手动事件”将该方法中的当前手动积分事件替换为当前数据文件中的手动积分事件。

此功能仅可用于已包含手动积分事件的方法。


指定积分事件
> >

该任务介绍了如何为安捷伦化学工作站积分器指定定时积分事件，从而优化数据文件的积分。 需要进入化学工作站中的“Data Analysis”数据分析视图

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 调用要为其指定质控样品限值的方法。
i打开“Load Method”调用方法对话框并选择方法：
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件，则选择要用于自己的数据的方法或 def_lc.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3选择“积分”工具组：
4 显示任务的细节 [image] 打开“Integration Events”积分事件对话框
a选择“积分事件”按钮：
或

选择“积分” > “积分事件”。

5 显示任务的细节 [image] 选择定时事件，例如，定义基线点
a选择 按钮。
b单击色谱图中要设置基线的点。
c您可以在积分事件表中调整时间值。
注意

有许多其他可用定时事件。 有关详细信息，请参见定时积分事件。

6 显示任务的细节 [image] 保存积分事件
a选择 [image] 以保存并退出积分事件表。
注意

仅对当前内存中调用的方法执行此更新。您必须将方法保存到磁盘，以保留该信息，供以后的化学工作站会话使用。

7选择 [image] 以使用新事件积分数据。
8 显示任务的细节 [image] 打印积分结果
a从“File”文件菜单的 部分选择“Integration Results”积分结果，以打印包括每个积分峰的面积、保留时间以及其他积分结果的简短报告“File”文件 > “Print”打印 > “Integration Results”积分结果
9 显示任务的细节 [image] 保存更新的方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框：
i选择“文件” > “另存为” > “方法”。
b提供了您自己的方法名称，例如 events.m。


校正
>
注意

为防止对校正参数的任何更改仅存储在信号特定的数据分析参数中，请取消选择“Preferences”首选项对话框的信号/浏览选项选项卡中的“Individual method from data file (DA.M)”来自数据文件的单个方法 (DA.M)。


指定一般校正设置
> >

该任务介绍了如何为您已知标准的响应因子和浓度创建新校正表。单级别校正表包含一个标准浓度的峰值。

执行该任务之前，您必须已经运行数据文件中的校正样品和收集的数据。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a调用所需的方法： 打开“Load Method”调用方法对话框，选择要用于校正样品数据积分的方法。 。
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
4 显示任务的细节 [image] 选择校正表选项：
a单击 [image] 显示校正表中所需的列，或
或

选择“校正” > “校正表选项” > “概览”。

5 显示任务的细节 [image] 创建新校正表
a将数据传输到校正表 [image] 。
或

选择“校正” > “新建校正表”。

b为“Level 1”级别 1选择“Automatic Setup”自动设置。
c指定校正标样的缺省含量。
注意

您可以覆盖校正表中的该值。

d单击 以显示校正表。
6 显示任务的细节 [image] 提供已知标准的信息： 编辑校正表。 对于“Calibration Table”校正表中的每个目标峰，请选择包含该峰的行并执行以下步骤：
a在“Compound”化合物列中输入化合物的名称。
b如有必要，则在“Amt”含量列中输入化合物的含量。
c如果峰为参比峰，则选择“Calibration Table”校正表上的“Ref”参比框。
d要继续到下一个化合物，请单击对话框中的 按钮，或按键盘上的下箭头。
e完成表后，单击 以接受编辑并退出表。
7 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m

8 显示任务的细节 [image] 打印校正表和曲线
a选择“文件” > “打印” > “校正和曲线”。

打印输出将显示您定义的校正表，以及每个化合物的校正曲线。


指定一般校正设置
> >

该任务介绍了如何为您已知标准的响应因子和浓度创建新校正表。单级别校正表包含一个标准浓度的峰值。

在内标过程中，化合物的已知含量被添加到样品和校正标样中，以用作归一化因子。内标物应该在化学性质和色谱图方面类似于校正化合物，但是必须可以用保留时间/迁移时间来区分。

内标的优点 | 内标的缺点
样品量变化不重要 | 必须将内标物加入到每个样品中
内标可以补偿仪器漂移 |
如果样品和内标的化学行为相似，则样品准备的影响会非常小 |

执行该任务之前，您必须已经运行数据文件中的校正样品和收集的数据。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a调用所需的方法： 打开“Load Method”调用方法对话框，选择要用于校正样品数据积分的方法。 。
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
4 显示任务的细节 [image] 选择校正表选项：
a单击 [image] 显示校正表中所需的列，或
或

选择“校正” > “校正表选项” > “概览”。

5 显示任务的细节 [image] 创建新校正表
a将数据传输到校正表 [image] 。
或

选择“校正” > “新建校正表”。

b为“Level 1”级别 1选择“Automatic Setup”自动设置。
c指定校正标样的缺省含量。
注意

您可以覆盖校正表中的该值。

d单击 以显示校正表。
6 显示任务的细节 [image] 提供已知标准的信息：编辑校正表。 对于“Calibration Table”校正表中的每个目标峰，请选择包含该峰的行并执行以下步骤：
a在“Compound”化合物列中输入化合物的名称。
b如有必要，则在“Amt”含量列中输入化合物的含量。
c如果该化合物为内标，请选择“Calibration Table”校正表上的“ISTD” 框，并为此内标及任何与其链接的非参比峰指定 ID 号。
d如果峰为参比峰，则选择“Calibration Table”校正表上的“Ref”参比框。
e要继续到下一个化合物，请单击对话框中的 按钮，或按键盘上的下箭头。
f完成表后，单击 以接受编辑并退出表。
7 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m

8 显示任务的细节 [image] 打印校正表和曲线
a选择“文件” > “打印” > “校正和曲线”。

打印输出将显示您定义的校正表，以及每个化合物的校正曲线。


指定参比峰
> >

参比峰用于修正应用于色谱图/电泳图谱区域的保留/迁移时间的改变。为此，化学工作站软件将识别指定的所有参比峰，查找参比峰的改变并将这种改变应用到周围的非参比峰。通过为参比峰指定保留/迁移时间窗口而不是特定的保留/迁移时间，化学工作站对从一次运行到下一次运行的保留/迁移时间的轻微改变进行补偿。

1 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2 显示任务的细节 [image] 打开校正表。
a选择“校正” > “校正表”。
3 显示任务的细节 [image] 指定参比峰：
a要指定某峰为参比峰，突出显示该峰所在的行
b选择“校正表”右上角的“Ref”参比框。

如果选择 X，则 X 将显示在该框中。

c单击 退出“校正表”。
4 显示任务的细节 [image] 打开“校正设置”。 在“Calibration Settings”校正设置对话框中指定参比峰的 RT（保留时间）或 MT（迁移时间）窗口的缺省设置。
a选择“校正” > “校正设置...”。
5指定 RT/MT 窗口的默认设置。 在“Default RT/MT Window”缺省 RT/MT 窗口框中，指定该窗口的宽度（以分钟为单位），和/或预期保留/迁移时间的百分比。该窗口以预期保留/迁移时间为中心，窗口中最大峰将被识别为参比峰。 选择 保存设置并退出“Calibration Settings”校正设置对话框。

如果缺省 RT/MT 窗口的设置对于所有参比峰都是充足的，则不执行步骤 6 和步骤 7。

6 显示任务的细节 [image] 编辑化合物细节表。 如果您的方法非常需要每个目标峰的特定 RT 窗口，您可以在校正表的“Identification Details”定性细节表视图中编辑各个峰的窗口的精确宽度。
a选择“校正” > “校正表选项” > “定性细节表”。
7调整 RT/MT 窗口大小。 在要编辑的化合物校正表对应行中的“From”起始字段和“To”终止字段中，指示该窗口的开始时间和结束时间。


设置多级别校正
> >

该任务介绍了如何为您已知标准的响应因子和浓度创建新的多级别校正表。对于多级别校正，将使用以不同浓度进行分析的多个校正标样的响应值绘制校正曲线。通过拟合所有的点来构建校正曲线，校正曲线可能是非线性的：

  • 对于经过原点的线性校正曲线，一个校正点已足够

  • 对于任一轴上有截距的线性校正曲线，或经过原点的非线性曲线，必须至少有两个点

  • 对于任一轴上有截距的非线性校正曲线，必须至少有三个点

执行该任务之前，您必须已经运行数据文件中的校正样品和收集的数据。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a调用所需的方法： 打开“Load Method”调用方法对话框，选择要用于校正样品数据积分的方法。 。
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
4 显示任务的细节 [image] 选择校正表选项：
a单击 [image] 显示校正表中所需的列，或
或

选择“校正” > “校正表选项” > “概览”。

5 显示任务的细节 [image] 创建新校正表
a将数据传输到校正表 [image] 。
或

选择“校正” > “新建校正表”。

b为“Level 1”级别 1选择“Automatic Setup”自动设置。
c指定校正标样的缺省含量。
注意

您可以覆盖校正表中的该值。

d单击 以显示校正表。
6调用下一校正级别的数据文件。
7 显示任务的细节 [image] 添加新级别
a选择“校正” > “添加级别”。

级数会自动增加。

b输入该级别的缺省含量。
8对任何其他级别重复以上步骤 7。
9 显示任务的细节 [image] 提供已知标准的信息：编辑校正表。 对于“Calibration Table”校正表中的每个目标峰，请选择包含该峰的行并执行以下步骤：
a在“Compound”化合物列中输入化合物的名称。
b如有必要，则在“Amt”含量列中输入化合物的含量。
c如果该化合物为内标，请选择“Calibration Table”校正表上的“ISTD” 框，并为此内标及任何与其链接的非参比峰指定 ID 号。
d如果峰为参比峰，则选择“Calibration Table”校正表上的“Ref”参比框。
e要继续到下一个化合物，请单击对话框中的 按钮，或按键盘上的下箭头。
f完成表后，单击 以接受编辑并退出表。
10 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m

11 显示任务的细节 [image] 打印校正表和曲线
a选择“文件” > “打印” > “校正和曲线”。

打印输出将显示您定义的校正表，以及每个化合物的校正曲线。


将峰添加到校正表
> >

该任务介绍了如何将新数据文件中的峰添加到现有校正表中。

注意

添加的峰不应在现有峰的保留时间窗口中。

注意

执行该任务之前，您必须已经运行数据文件中的校正样品和收集的数据。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用校正方法
a调用所需的方法： 打开“Load Method”调用方法对话框，选择要用于校正样品数据积分的方法。 。
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2调用您要从中添加新峰的数据文件： 打开“Load Signal”调用信号对话框，然后调用校正运行的数据文件。 或“File”文件 > “Load Signal”调用信号
3 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
4 显示任务的细节 [image] 添加各个峰
a选择“校正” > “校正表”。
b选择“Add Peaks”添加峰工具：
c指定要添加新峰的级别。
d在信号窗口中，单击要添加的峰。
e在校正表中，指定新峰的含量。
5 显示任务的细节 [image] 添加多个峰
a选择“校正” > “校正表”。
b在一个级别添加所有积分峰：“Calibrate”校正 > “Add Peaks”添加峰
c指定要添加新峰的级别。
d指定含量，并单击 。
6 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m


指定特征峰
> >

该任务介绍了如何在多信号校正中指定特征峰，以帮助您识别具有相同保留时间的化合物。

开始该任务之前，您必须具有通过多信号校正表访问方法的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用所需的方法
a调用所需的方法： 打开“Load Method”调用方法对话框，选择要用于校正样品数据积分的方法。 。
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件 005-0101.D，则选择您要用于自己的数据的方法或 multisig.m。
2 显示任务的细节 [image] 调用数据文件
a调用色谱图/电泳图谱： 打开“Load Signal”调用信号对话框，调用包含要积分的色谱图/电泳图谱的数据文件。 。
或

选择“文件” > “调用” > “信号”。

b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
4 显示任务的细节 [image] 选择校正表选项
a单击 [image] 以确保“Peak usage”峰的用途列显示在校正表中。
或

选择“校正” > “校正表选项” > “定性细节表”。

5 显示任务的细节 [image] 指定特征峰
a 显示任务的细节 [image] 确保校正表已显示：
i选择“校正” > “校正表”
b在校正表中提供有关标准的信息，并选择目标峰的“Peak Usage”峰的用途： “主峰” > “特征峰” > “忽略峰”。
6 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method”保存方法对话框并保存方法：
i单击
或

选择“文件” > “保存” > “方法”


重新校正方法
> >

该任务介绍了如何使用新标准分析的数据，来更新校正表。

执行该任务之前，您必须已经使用数据文件中的校正方法和收集的数据来运行校正样品。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a调用校正方法： 打开“Load Method”调用方法对话框，选择您要使用新校正数据更新的校正方法。 。
或

选择“文件” > “调用” > “方法”。

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
4 显示任务的细节 [image] 重新校正
a 显示任务的细节 [image] 打开“Recalibrate”重新校正对话框：
i单击
或

选择“校正” > “重新校正”。

b选择您要重新校正的校正级别。
c选择您要更新校正数据的方法。

  • 如果您要替换现有校正数据，请选择“Replace”替换。

  • 如果您要平均“Calibration Settings”校正设置中定义的现有校正数据，请选择“Average”平均。

d选择“Display Calibration Report”显示校正报告以显示报告（显示对校正表的更新）。
e单击 以创建校正报告。
f在“Calibration Report”校正报告中，选择 ，以接受对校正表的更改。 如果您不想按指定更新校正表，则选择 。
5 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m


自定义校正表
> >

该任务介绍了如何在使用校正表时，选择在校正表中显示的列，以及显示校正曲线和光谱。

执行该任务之前，您必须具有访问校正方法的权限，以及通常在样品文件中提供的相应数据文件。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a调用校正方法： 打开“Load Method”调用方法对话框，选择您要使用新校正数据更新的校正方法。 。
或

选择“文件” > “调用” > “方法”。

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 选择“校正”工具组。
a单击“校正任务”按钮以选择“校正”工具组：
4 显示任务的细节 [image] 指定校正表选项
a打开“Calibration Table Options”校正表选项对话框 [image] 。
或

选择“校正” > “校正表选项” > “编辑选项”。

b从“Columns Shown”显示的列列表中选择“Compound Group #”化合物组编号，并单击左箭头，以将其移动到“Columns Not Shown”未显示的列列表中。可以对您不想在校正表中显示的其他列重复该过程。
c在“要显示的峰类型”中选择“仅显示主峰”。
d选择要计算的值的“Response factor”响应因子。
e选择“显示校正曲线”和“显示光谱”，可以将校正曲线和光谱与校正表一起显示。
f单击 退出“Calibration Table Options”校正表选项对话框。
注意

存在与特定校正任务相匹配的预定义校正表选项。 使用“Calibration Table Options”校正表选项对话框，您可以按特定需要调整这些预定义的格式。

5 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m


报告


生成报告
> >

该数据分析任务介绍了如何打印所收集的数据的报告。

1 显示任务的细节 [image] 调用方法
a调用所需的方法： 打开“Load Method”调用方法对话框，选择要用于校正样品数据积分的方法。 。
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3选择“积分”工具组：
4 显示任务的细节 [image] 指定报告格式和目标
a 显示任务的细节 [image] 打开“Specify Report”设定报告对话框，选择您选择的报告格式：
i单击
或

选择“报告” > “设定报告”。

b在“Destination”目标面板中选择“Printer”打印机，以确保将报告发送到打印机。 选择“File”文件和“CSV” ，还可以将您的结果以逗号分隔值的格式发送到文件。
c在“Quantitative Results”定量结果面板的“Calculate”计算下拉字段中，选择“ESTD” 。
d在“Based on”基于下拉字段中，选择“Area”峰面积。
e在“Sorted By”排序方式下拉字段中，选择“信号”。
f在“Style”格式面板中，选择“Add Chromatogram Output”添加色谱图输出。
g在“Report Style”报告格式下拉框中，选择“Short”简短。
5 显示任务的细节 [image] 生成报告
a单击 [image] 。
提示

如果您使用工具栏按钮显示，则您的报告将始终被发送到打印机。

或

选择“报告” > “打印报告”。

注意

如果您使用菜单项“打印报告”，则会生成报告，并将其发送到您指定的目标（屏幕、打印机或文件）。

您可以将发送到文件的报告数据导入到其他应用程序，例如 Microsoft Excel。


设置系统适用性报告
> >

该任务介绍了如何设置系统适用性报告，以获得有关系统性能的信息。 需要进入化学工作站中的“Data Analysis”数据分析视图。要包括用于该测试的仪器和色谱柱的信息，您必须指定版本和序列号。 如果要将仪器连接为在线，请参见识别模块和固件版本。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b选择要用于自己的数据的校正方法，或 sysperf.m。
2 显示任务的细节 [image] 为噪音检测指定时间范围
a 显示任务的细节 [image] 打开“Edit Noise Ranges”编辑噪音范围对话框。
i选择“报告” > “系统适用性” > “编辑噪音范围”。
b 显示任务的细节 [image] 设置您希望没有峰并且可将其用于检测噪音级别的时间范围。
i从子菜单中选择“编辑噪音范围”。
3 显示任务的细节 [image] 定义质量标准
a 显示任务的细节 [image] 打开“Edit Performance Limits”编辑性能限值对话框。
i选择“报告” > “系统适用性” > “编辑性能限值”。
b 显示任务的细节 [image] 为已配置的仪器设置质量标准的接受范围限值。
i从子菜单中选择“编辑性能限值”。
4选择“积分”工具组：
5 显示任务的细节 [image] 选择性能报告格式
a 显示任务的细节 [image] 打开“Specify Report”设定报告对话框，选择您选择的报告格式：
i单击
或

选择“报告” > “设定报告”。

b选择其中一个性能报告格式，例如“Performance and Noise”性能和噪音。
6 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m


光谱


显示光谱
> >

该任务介绍了如何显示调用的数据文件中的光谱，如何重叠光谱，以及如何选择光谱范围。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 demodad.d。

请注意该框的“Signal Information”信号信息部分中的“Spectra”光谱字段。只调用包含光谱的数据文件。

2选择“光谱”工具组。
3 显示任务的细节 [image] 选择峰顶点光谱
a选择“峰顶点光谱”按钮。
b在要显示光谱的色谱图/电泳图谱中单击峰。 将显示原始和参比光谱。
4 显示任务的细节 [image] 重叠其他光谱
a仍然选择“峰顶点”按钮，按住 “Ctrl” 键，并在您要重叠的峰的色谱图/电泳图谱中单击其他峰。

两个光谱将显示在同一窗口中。

5 显示任务的细节 [image] 选择峰的所有光谱
a选择“峰选择”按钮
b在要选择光谱的色谱图中单击峰。 将显示光谱。


检索光谱
> >

该任务介绍了如何在光谱库中检索单个光谱。要执行该任务，您需要具有访问包含光谱和光谱库的样品数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1选择“光谱”工具组。
2 显示任务的细节 [image] 打开谱库
a打开光谱库 [image] 。
或

选择“光谱” > “库” > “打开库”。

b从列表中选择 demodad.uvl。
3 显示任务的细节 [image] 调用信号
注意

要使用信号显示，您需要调用包含若干个信号的数据文件。

a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b从 demo 子目录中选择自己的数据文件（它应该包括多个信号）或 005-0101.D。请勿在信号信息面板中进行任何选择，以便调用所有信号。
4 显示任务的细节 [image] 选择光谱参比选项
a 显示任务的细节 [image] 选择“Spectra Preference Options”光谱参比选项使您可以在谱库检索中手动使用选定的参比光谱。
i选择“Spectra Preference Options”光谱参比选项下拉框并选择“Manual Reference”手动参比
或

如果未选择任何工具栏，请通过选择“光谱” > “光谱选项”打开“Spectra Preference”光谱参比对话框，并选择“Reference Spectrum”参比光谱面板上的“Manual”手动。

5 显示任务的细节 [image] 选择第一个参比光谱
a选择参比光谱模式
或

选择“光谱” > “选择参比光谱”。

b在要使用光谱库识别的色谱图中单击峰的前部。
6 显示任务的细节 [image] 选择第二个参比光谱
a选择参比光谱模式
或

选择“光谱” > “选择参比光谱 2”。

b在要使用光谱库识别的色谱图中单击峰的末尾。
7 显示任务的细节 [image] 选择光谱
a选择光谱
或

选择“光谱” > “选择峰顶点光谱”。

b在要使用光谱库识别的色谱图中单击峰。
8 显示任务的细节 [image] 检索光谱
a选择 按钮
或

选择“光谱” > “库” > “检索”

检索结果显示在屏幕上。


自动检索光谱库
> >

该任务介绍了如何自动执行光谱库检索。要执行该任务，您需要具有访问包含光谱和光谱库的样品数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件，则选择要用于自己的数据的方法或 def_lc.m。
2 显示任务的细节 [image] 指定谱库检索报告
a选择“报告” > “自动谱库检索”。
b指定您要使用的谱库。 从列表中选择 demodad.uvl。
c 显示任务的细节 [image] 选择您要使用的检索模式：
i从“Library search mode”谱库检索模式列表中选择“Identify by spectral library search”通过光谱库检索识别。
3选择“积分”工具组：
4 显示任务的细节 [image] 选择谱库报告格式
a选择“报告” > “设定报告”以选择谱库报个格式
b从报告格式列表中选择“Library Search”谱库检索
5 显示任务的细节 [image] 选择光谱选项
a 显示任务的细节 [image] 选择“Spectra Options”光谱选项以在谱库检索中自动选择参比光谱。
i选择“光谱” > “光谱选项”
b在“Reference Spectrum”参比光谱面板中，从下拉框中选择“Automatic”自动和“Apex”顶点或“Up/Down”上升/下降。
6 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m

7 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 “demo”demodad.d。
8 显示任务的细节 [image] 打印报告
a单击 [image] 。
或

选择“报告” > “打印报告”

将生成谱库检索报告，并将其发送到您指定的目标。

有关其他类型光谱库检索模式的详细信息，请参见《安装和了解光谱模块》手册中的相应章节。


设置等吸收图
> >

该任务介绍了如何显示等吸收图，以获得有关数据文件的信息，并确定最佳检测波长。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1选择“光谱”工具组。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 demodad.d。

请注意该框的“Signal Information”信号信息部分中的“Spectra”光谱字段。只调用包含光谱的数据文件。

3 显示任务的细节 [image] 显示等吸收图
a选择“光谱” > “等吸收图”以创建等吸收图。
b选择“Cursor: Quick View”游标: 快速视图。

图形将与两条交叉线一起显示。

c在光标位于十字光标的垂直或水平线上时拖动鼠标。

此操作将改变您在显示窗口中的垂直或水平位置。因此，显示在屏幕底部的相应信号和显示在屏幕顶部的相应光谱会改变。使用该方法可以浏览数据文件，并找到具有最大吸光度的合适信号。

d选择“Cursor Style: Signal”游标类型: 信号，并将水平线移动到要使用的信号上。
e选择“Copy”复制以将该信号复制到信号窗口。
f选择“Exit”退出以弃用等吸收图。

您复制的信号将显示在在线信号显示窗口，并以“EXT” 标记。


设置三维图
> >

该任务介绍了如何显示三维图，以获得有关数据文件的信息，并确定最佳检测波长。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1选择“光谱”工具组。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 demodad.d。

请注意该框的“Signal Information”信号信息部分中的“Spectra”光谱字段。只调用包含光谱的数据文件。

3 显示任务的细节 [image] 调整三维图
a选择“光谱” > “三维图”以显示三维图。
b在图中单击，并拖动鼠标以更改立方体的排版方向。
c 显示任务的细节 [image] 定义 X 轴的范围：
i选择相应的 X 单选按钮，并拖动标尺上的箭头以定义范围。
ii单击“Redraw”重新绘制，调整图形使其匹配您的新选择。

您可以相同的方式来调整其他范围。


评价峰纯度
> >

该任务介绍了如何评价峰的纯度。要执行该任务，您需要具有访问包含光谱和相应方法的数据文件的权限。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1选择“光谱”工具组。
2 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b选择要用于自己的数据的方法，或 purity.m。
3 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择数据文件或 demodad.d。

请注意该框的“Signal Information”信号信息部分中的“Spectra”光谱字段。只调用包含光谱的数据文件。

4 显示任务的细节 [image] 选择峰纯度
a 显示任务的细节 [image] 打开“Peak Purity”峰纯度对话框：
i单击
或

选择“光谱” > “选择峰纯度”

b如果您是使用 demodad.d，请单击 5.91 分钟处的峰 4，可以看到不纯峰的示例。
注意

请注意红色信息：纯度因子超过阀值限，因此可以将峰分类为不纯峰。

c在“Signal”信号窗口中单击 6.45 分钟处的峰 5，或使用 按钮访问该峰。

这是纯峰的示例。请注意绿色信息：The purity factor is within the calculated threshold limit, therefore the peak can be classified as pure.

注意

在色谱图窗口中，已计算的峰和分类为纯峰的峰以绿色条标记。不纯峰以红色条标记。

d有关峰纯度评价的详细信息，请参见《安装和了解光谱模块》 手册。
5关闭纯度显示


批处理


浏览批处理
> >

该任务介绍了如何在批处理模式中浏览和再处理序列。 要运行该任务，需要进入化学工作站中的“Data Analysis”数据分析视图。

注意

在安装化学工作站 OpenLAB 选件后，想要使用“批处理浏览”功能，ChemStation.ini 文件的 [PCS] 部分必须包含 _BatchReview=1 条目

1 显示任务的细节 [image] 调用批处理
a选择“批处理” > “调用批处理”调用批处理文件。
b选择 batch.b，或属于一个您自己的序列运行的批处理文件。

无论何时运行序列，均会生成相应的批处理文件。其与序列数据文件位于相同的子目录中。

如果您是第一次调用此批处理，则会显示“Set Up Batch”设置批处理对话框。

c选择您要用于再处理批处理数据的方法。

缺省情况下，将选择用于分析数据的方法。

d选择您要包含在批处理中的样品运行。
e单击 以显示批处理用户界面。
2 显示任务的细节 [image] 设置批处理浏览的选项
a打开批处理“Options”选项对话框，以定义批处理的工作方式。 。
或

选择“批处理” > “选项”。

b如果您不想打印每次运行的各个报告，则取消选择“Report Generation”生成报告。
c如果您只想检查积分，则可以取消选择“Identification/Quantitation”识别/定量。

查看批处理选项对话框中的其他选项卡，以查找如何可以定义批处理表和表格式批处理报告的格式。

3 显示任务的细节 [image] 激活自动浏览
a现在屏幕底部已显示批处理浏览工具。批处理表给出了有关您为该批处理选择的运行的概述。 开始批处理，以分页每个运行的分析结果。 或“Batch”批处理 > “Start”开始您可以通过单击“暂停” [image] 和“重新开始” [image] 按钮，来暂停和重新开始此分页。
4 显示任务的细节 [image] 更改积分
a如果您在“积分”工具组中，则可以手动积分信号。 有关详细说明，请转到将手动积分与批处理一起保存。
b单击 [image] 以与批处理一起保持这些更改。
5 显示任务的细节 [image] 创建组合的校正表
a使用批处理中所有校正运行的数据，来更新批处理方法的校正表。 。
或

选择“批处理” > “更新校正”。

6 显示任务的细节 [image] 再处理
a再次开始批处理，以使用此新组合的校正表再处理批处理数据。
或

选择“批处理” > “启动”。

7 显示任务的细节 [image] 取消选择对照样品
a单击 [image] 以确保按下 [image] 。

通过这种方式，对照样品将不会显示在批处理表中。

8 显示任务的细节 [image] 打印批处理报告
a打印所有批处理运行的表格式报告。
或

选择“批处理” > “输出批处理报告”。

有关如何配置批处理报告的详细信息，请参见配置和打印批处理报告。

9 显示任务的细节 [image] 保存批处理
a保存批处理：
或

i单击
或

选择“批处理” > “保存批处理”。

10 显示任务的细节 [image] 关闭批处理浏览
a关闭批处理工具栏 [image] 。
或

选择“批处理” > “退出批处理”。


将手动积分与批处理一起保存
> >

该任务介绍了如何手动重新积分峰以及如何将其与批处理一起保存。 要运行该任务，需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用批处理
a选择“批处理” > “调用批处理”调用批处理文件。
b选择 batch.b，或属于一个您自己的序列运行的批处理文件。

无论何时运行序列，均会生成相应的批处理文件。其与序列数据文件位于相同的子目录中。

如果您是第一次调用此批处理，则会显示“Set Up Batch”设置批处理对话框。

c在“Select Runs for Batch Processing”选择要进行批处理的运行组中单击“Select All”全部选择以选择全部样品运行来进行处理。
d单击 以显示批处理用户界面。
2 显示任务的细节 [image] 启动运行的自动步进
a在批处理视图工具栏中单击 [image] 。
注意

您可以在“Options for Batch Review”批处理浏览选项对话框的处理选项卡的“Processing”处理选项卡中设置显示时期。

显示的运行在表中由“->” 表示。“*” 表示数据文件已经过处理，且没有更改。

3 显示任务的细节 [image] 暂停自动处理
a在第四个数据文件 (006-0201.d) 处，单击批处理视图工具栏中的 [image] 。
4 显示任务的细节 [image] 手动积分数据文件中的峰：
a在“Integration”积分工具栏中选择 [image] 。

游标将发生变化以表示选定的工具。

b为信号 DAD1A 中 2.571 分钟处的（联苯）峰绘制新基线。
c在批处理视图工具栏中单击 [image] 以保存手动积分。

表中的“???” 表示积分已修改。

5 显示任务的细节 [image] 继续处理并保存批处理
a在批处理视图工具栏中单击 [image] 。
b在信息框中选择“Yes”是以保存对当前运行的更改，并重新开始批处理。
注意

这样可以保存对 batch.b 文件的更改，但不会保存对数据文件本身的更改。

c批处理结束后，选择“批处理” > “批处理另存为”并以新名称保存批处理文件，例如 batch1.b。

这样可以在再处理序列时保存修改。


配置和打印批处理报告
> >

该任务介绍了如何选择批处理报告的内容并将它们输出到打印机。 要运行该任务，需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 显示批处理浏览选项
a选择“批处理” > “调用批处理”调用批处理文件。
b选择 batch.b，或属于一个您自己的序列运行的批处理文件。

无论何时运行序列，均会生成相应的批处理文件。其与序列数据文件位于相同的子目录中。

如果您是第一次调用此批处理，则会显示“Set Up Batch”设置批处理对话框。

c选择您要包含在批处理中的样品运行。
d单击 以显示批处理用户界面。
e在批处理视图工具栏中单击 [image] 。
或

从“Batch”批处理菜单中选择“Options...”选项...。

2 显示任务的细节 [image] 设置报告表
a选择“Report Table”报告表选项卡。

使用该选项卡，您可以选择报告表每个部分的列，并可以设置这些列的格式。

b 显示任务的细节 [image] 向“General Sample Information”常规样品信息部分添加列
i在上部面板中，选择要添加新列的行，然后单击 按钮。

您还可以将列追加到列表的末尾。

ii在“Add Columns to Batch Table”往批处理表中添加列对话框中，单击下箭头以显示可用列的列表。
iii从列表中选择“Method”方法。
iv如果需要，可以编辑“Title”标题和“Width”宽度字段，然后选择列文本的对齐方式。
v单击“” 以添加列。
c以相同的方式在下部面板中设置“Columns per Compound”每个化合物的列。
3 显示任务的细节 [image] 设置报告输出方式
a选择“Report Options”报告选项选项卡。
b选中所需报告输出方式对应的复选框。
c单击“” 。
4单击 以关闭“Options for Batch Review”批处理浏览选项对话框。
5 显示任务的细节 [image] 预览报告和打印报告
a要显示报告预览，请在批处理视图工具栏中单击 [image] 。
或

选择“批处理” > “预览批处理报告”

b单击 按钮可以关闭报告预览。
c要打印报告，请在批处理视图工具栏中单击 [image] 。
或

选择“批处理” > “输出批处理报告”。


其他


创建标注
> >

该任务介绍了如何使用说明注释来加强色谱图。例如，您可以将指针定义到某些峰值，并在某些角度和字体上包含文本标注。

开始该任务之前，您必须具有访问要标注的数据文件的权限，或可以使用 005-0101.D 样品数据文件。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 打开“标注”边栏
a单击 按钮以打开“标注”边栏。
4 显示任务的细节 [image] 放置新标注
a单击 按钮以激活“Add Annotations”添加标注模式 [image] 。
或

选择“图形” > “新建标注”。

b单击色谱图/光泳图谱中要放置标注的位置。 输入标注文本。
c单击“Options”选项，然后选择字体和旋转。
d单击 以将标注放入色谱图/电泳图谱。
5 显示任务的细节 [image] 划线形标注
a单击 按钮 [image] 。
或

选择“图形” > “线形标注”。

b在色谱图/电泳图谱中单击并拖动，以定义线。您可以执行该操作若干次，以定义若干个线形标注。
6 显示任务的细节 [image] 移动标注
a单击 按钮 [image] 。
或

选择“图形” > “移动标注”。

b单击您要移动的标注，并将其拖动到新位置。
7 显示任务的细节 [image] 打印窗口
a在信号窗口中单击，以选择它。
b选择“文件” > “打印” > “选择的窗口”以打印包含您定义的标注的信号窗口。
c如果您希望并选择 来打印信号窗口，则在“Set Page Size”设置页面尺寸对话框中调整页边距。
提示

您可以相同的方式来打印其他化学工作站图形窗口。

8 显示任务的细节 [image] 删除标注
a单击 按钮 [image] 。
或

选择“图形” > “删除标注”。

b单击标注以将其删除。


导入和导出 AIA 和 CSV 数据
> >

该任务说明了如何将安捷伦化学工作站数据导出为 AIA（分析仪器协会）格式，以在其他支持该格式的分析软件中使用。 需要进入软件中的“Data Analysis”数据分析视图。

安捷伦化学工作站还使您可以导入 AIA 格式的文件。

1 显示任务的细节 [image] 调用信号
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b从 demo 子目录中选择其中一个包含多信号的数据文件或 005-0101.D。

该对话框的“Signal Information”信号信息部分给出了有关选定的数据文件的信息。

c 不进行任何选择，并单击 ，以调用该数据文件中的所有信号。

您选择的信号将显示在屏幕上。

2 显示任务的细节 [image] 导出为 AIA 格式
a 显示任务的细节 [image] 打开“Export AIA file”导出 AIA 文件对话框：
i选择“文件” > “导出文件” > “AIA 文件”。
b为您提供了要将当前调用的信号导出到的子目录名称。

为每个信号创建一个包含 AIA 格式数据的单独文件。 文件名称遵循 signalNN.cdf 规则，其中 NN 为从 01 开始的信号编号。您现在可以在其他支持该格式的分析软件包中使用这些数据。化学工作站还可以导入 AIA 格式的数据。


运行系统认证测试
> >

该任务定义了如何通过再处理已保存的数据，并将结果和最初保存的结果相比较，来运行认证测试。 需要进入化学工作站中的“Data Analysis”数据分析视图。

1 显示任务的细节 [image] 打开“Run Test”运行测试对话框：
a选择“视图” > “认证” > “运行测试”。
2选择您要运行的认证测试，例如，default.val。
3选择您要运行的认证测试的组成部分：

  • 选择“Integration”积分以检查积分功能。

  • 选择“Quantification”定量以检查定量功能。

  • 如果您已安装了 HP 1050 或安捷伦 G1315A/B 二极管阵列检测器，则还可以测试此检测器的数字电子仪器。

选择 以关闭对话框，然后运行测试。


设置系统认证测试
> >

该任务定义了如何在受保护的寄存器中通过存储方法和相应的数据文件，来定义您自己的认证测试，以供以后比较。需要进入化学工作站的“数据分析”视图。

1 显示任务的细节 [image] 打开定义测试对话框。
a选择“视图” > “认证” > “定义测试”。
2为自定义系统认证测试提供新名称和路径，然后单击 。

认证测试的扩展名为 .VAL。将显示“选择数据文件”对话框。

3选择要在新测试中使用的数据文件，然后选择 。

化学工作站可以自动调用用于采集该数据文件的方法。

如果该数据文件不能在其原始目录中检索，将显示“” 选择方法对话框。 您需要选择方法，以在系统认证测试中用作标准，然后选择 。系统认证测试将保存在您指定的名称下。


查看 GLP 数据
> >

该任务介绍了如何查看以前保存在“GLP Save”GLP 保存寄存器中的数据。 要执行该任务，需要进入化学工作站中的“Data Analysis”数据分析视图。您必须具有访问“全部”菜单功能的权限。

1选择“View”视图菜单中的“GLP Save Register”GLP 保存寄存器“View”视图 > “GLP Save Register”GLP 保存寄存器
2从 demo 子目录中选择将 GLP 数据保存为的数据文件或 005-0101.d。

将显示“Review Options”检查选项对话框。

3 选择列表中的“Generate Original Report”生成原始报告和“Print original method”打印原始方法。
4单击 关闭此对话框。

将打印原始报告和原始方法。 GLP 保存寄存器仅可用于在“Run Time Checklist”运行时间选项表中的“Save GLP Data”保存 GLP 数据中选择的数据文件的分析。


报告格式


在报告格式中浏览
>
1 显示任务的细节 [image] 自定义导航栏
a 显示任务的细节 [image] 调整导航栏的宽度
i将游标置于导航栏的右边缘上，游标将更改为水平的双向箭头。
ii单击鼠标左键，并拖动导航栏的边缘，以使导航栏达到所需宽度。
b 显示任务的细节 [image] 根据需要显示导航栏
i单击导航栏右上部的“Autohide”自动隐藏图标。

当将鼠标移出导航栏时，导航栏将折叠为较小的矩形区域，且位于化学工作站显示窗口的左侧。

ii将鼠标移动到折叠的导航栏区域。

导航栏将展开为其全部宽度。

c 显示任务的细节 [image] 配置导航按钮
i 显示任务的细节 [image] 显示和隐藏导航按钮
A单击导航按钮面板右下方的“按钮配置”图标。
B从菜单中选择 或 按钮。
C单击要删除的按钮；按钮栏中将仅显示其图标在菜单中突出显示的按钮。
ii 显示任务的细节 [image] 将导航按钮显示为图标。 要增大化学工作站资源管理器的大小，可以逐渐将导航按钮移动到导航栏底部，使其显示为图标。
A将游标置于化学工作站资源管理器的底部边缘上，游标将更改为垂直的双向箭头。
B单击鼠标左键，并向下拖动化学工作站资源管理器的边缘。
或

也可以使用按钮配置菜单中的“显示较少按钮”来逐渐将导航按钮图标化。 使用“Show More Buttons”显示更多按钮可以将图标转换回按钮。

随着化学工作站资源管理器高度的增加，导航按钮将在导航栏底部图标化。

d 显示任务的细节 [image] 在报告版面中自定义化学工作站资源管理器
i 显示任务的细节 [image] 选择要包含的文件夹
A选择“视图” > “首选项...”打开“Preferences”首选项对话框。
B如果要添加新方法文件夹，请在“Method Paths”方法路径组中选择 按钮，然后从文件选择对话框中选择新文件夹。
C要删除文件夹，请在相应的组中选择该文件夹，然后单击 按钮。
D单击 关闭“Preferences”首选项对话框。
ii 显示任务的细节 [image] 更改排列顺序
A单击位于化学工作站资源管理器窗口右上部的箭头。

上箭头表示排列顺序为升序（0..9，a..z）；下箭头表示排列顺序为降序（z..a，9..0）

e 显示任务的细节 [image] 从化学工作站资源管理器调用方法
i浏览到您要调用的方法。
ii双击该项目，
或

在该项目上单击鼠标右键，然后从上下文菜单中选择“Load”调用或“Load Method”调用方法。

调用的项目以粗体文本突出显示。


设置报告格式
>

报告版面任务介绍了如何使用报告版面工具，来定义新的自定义报告模板。

要执行这些任务，需要进入化学工作站中的“Report Layout”报告版面视图。

1选择新格式
2 显示任务的细节 [image] 插入新区域
a确保在格式中分隔“Header”表头和“Footer”表尾的三角形是红色的。 否则，请单击蓝色三角形，将其颜色变为红色。
b选择“编辑” > “新区域”。
c从可用区域的列表中选择“General”常规。

两条新的分隔线将插入到您的报告格式中，并且您将看到两个蓝色的三角形，一个分隔“General”常规区域和“Header”表头，另一个分隔“Footer”表尾和“General”常规区域。

3 显示任务的细节 [image] 放大“常规”区域
a在两条“General”常规分隔线之间的线上移动鼠标指针。
b单击鼠标左键并向下拖动鼠标以放大此区域。将其放大为可以使用一个屏幕。
4 显示任务的细节 [image] 插入文本标签
a选择文本工具：
b单击为“General”常规区域保留的空白区域，以定位文本项，并拖动它以定义文本项可用的空间。
c从“New Element”新单元对话框中选择“Constant Text”固定文本，以定义用户输入的文本。
d输入操作者姓名： 到“Setup constant text”设置固定文本对话框。
e选择左对齐。
f单击 关闭此对话框。

您输入的文本被放入报告格式的“General”常规区域中的空间占位符字段。

5 显示任务的细节 [image] 插入操作者姓名
a选择文本工具：
b单击为“General”常规区域保留的空白区域，以定位文本项，并拖动它以定义文本项可用的空间。
c从“New Element”新单元对话框中选择“Current Operator”当前操作者，以按照在样品信息或用户访问级别对话框中的指定，来选择当前操作者。
d将未给出操作者输入到“Setup Current Operator”设置当前操作者对话框。如果未在软件中设置操作者姓名，则会显示该文本。
e单击 关闭此对话框。

您可以相同的方式来选择其他文本变量。

6 显示任务的细节 [image] 插入色谱图
a选择图形工具：
b单击为“General”常规区域保留的空白区域，以定位图形，并拖动它以定义图形可用的空间。
c从“New Element”新单元对话框中选择“Chromatogram”色谱图，以选择将与该报告格式一起使用的数据文件的色谱图。
d在“Setup Chromatogram”设置色谱图对话框中，您可以定义报告在色谱图中的外观。
e单击 关闭此对话框。
7 显示任务的细节 [image] 插入瓶号
a选择数字工具：
b单击为“General”常规区域保留的空白区域，以定位数字项，并拖动它以定义数字项可用的空间。
c从“New Element”新单元对话框选择“Vial #”瓶号，以选择将与该报告格式一起使用的样品的瓶号。
d在“Setup Vial #”设置瓶号对话框中选择“Fixed Point”固定小数点格式。
e单击 关闭此对话框。

您可以相同的方式将其他数字变量插入到报告格式中。在打印报告时，化学工作站会使用当前值替换它们。

8 显示任务的细节 [image] 插入表
a选择表工具：
b单击为“General”常规区域保留的空白区域，以定位表，并拖动它以定义表可用的空间。
c从“Res. Peaks sorted by Ret. Time”新单元 对话框选择“New Element”按保留时间排序的结果峰，以选择将与该报告格式一起使用的样品数据文件中的结果峰。
d选择“Exp. Ret Time”设置按保留时间排序的结果峰对话框的“Printed Columns”打印的列列中的“Setup Result Peak sorted by Ret. Time”预期保留时间，然后单击左箭头按钮，以将该项移到“Not Printed Columns”不打印的列侧。
e单击 关闭此对话框。

您可以相同的方式将其他表插入到报告格式中。

9 显示任务的细节 [image] 在表尾中指定加和
a选择刚插入的表，并双击它。
b单击“Setup Result Peaks sorted by Ret. Time”设置按保留时间排序的结果峰对话框中的 。
c单击显示的框中的 。
d单击 。
e单击“Amount”含量行中“Line 2”行 2列中的字段，并输入 @sum，以设置所有含量的加和。
f单击 以返回到“Edit Format”编辑格式。
g单击 以返回到“Setup Result Peak sorted by Ret. Time”设置按保留时间排序的结果峰对话框。
h单击 关闭此对话框。
10 显示任务的细节 [image] 保存报告格式： 现在您已经修改了示例格式 simple.frp。
a 显示任务的细节 [image] 打开“Save Template as”模板另存为对话框：
i选择“文件” > “模板另存为”。
b为报告格式提供不同的名称，例如，changed.frp。
c请参见测试报告格式，以打印具有该格式的报告。

您的报告将包括一个常规区域，其中包括您插入的色谱图、表和文本字段。这些还包括有关完整数据文件的信息。 对于数据文件中的每个结果峰，您的报告将包括结果峰区域，其中包括您插入到该区域的单元。


测试报告格式
>

该任务介绍了如何通过打印报告来测试自定义的报告版面。您需要具有访问数据文件、样品报告版面和方法的权限。

需要进入化学工作站中的“Report Layout”报告版面视图。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b如果您要使用样品数据文件（等度标准样品），则选择要用于自己的数据的方法或 democal2.m。
2 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
3 显示任务的细节 [image] 预览报告：
a 显示任务的细节 [image] 激活“报告查看器”：
i单击
或

选择“文件” > “打印预览”。

b单击 ，打印报告。
或

单击 ，则关闭窗口。


修改报告格式
>

该任务介绍了如何修改现有报告版面。 要执行该任务，您必须具有访问样品版面 simple.frp 的权限。

1 显示任务的细节 [image] 编辑标题
a双击标题“Example of a simple Report Layout”简短报告版面的样品，以显示“Setup Constant Text”设置固定文本对话框。
b替换文本，例如使用《我第一次编辑的报告版面》 。
c选择“Right aligned”右对齐。
d单击 关闭对话框。
2 显示任务的细节 [image] 移动标题
a单击您刚编辑的标题，以选择它。
b按住鼠标左键，并将字段进一步向左移动，直到它到达左页边距。

您可以相同的方式来移动其他报告单元。

3 显示任务的细节 [image] 调整标题大小
a单击您刚编辑的标题，以选择它。
b将鼠标移至标题空间占位符的左边缘，直到游标变成双水平箭头。
c按住鼠标左键，并将其拖动到右侧，直到空间占位符的边框到达第一个文本字符，以调整空间占位符的大小。

您可以相同的方式来调整其他报告单元的大小。

4 显示任务的细节 [image] 删除字段
a单击文本“To test this template load a calibrated method”要测试该模板，请调入校正方法，以选择它。
b选择“编辑” > “删除单元”。
或

按键盘上的““Delete”” 按钮删除此字段。

5 显示任务的细节 [image] 保存报告格式： 现在您已经修改了示例格式 simple.frp。
a 显示任务的细节 [image] 打开“Save Template as”模板另存为对话框：
i选择“文件” > “模板另存为”。
b为报告格式提供不同的名称，例如，changed.frp。
c请参见测试报告格式，以打印具有该格式的报告。

您的报告将包括一个常规区域，其中包括您插入的色谱图、表和文本字段。这些还包括有关完整数据文件的信息。 对于数据文件中的每个结果峰，您的报告将包括结果峰区域，其中包括您插入到该区域的单元。


将报告格式转换为某种格式
>

该任务介绍了如何使自定义报告版面可用，以包含到作为正常报告格式的方法中。

1 显示任务的细节 [image] 将报告模板添加到报告格式
a 显示任务的细节 [image] 将报告模板添加到可用报告格式。
i选择“File”文件 > “Add to Report Styles”添加到报告格式
b将报告格式名称输入到对话框中。

您现在可以使用刚指定的名称，在“Setup Report”设置报告对话框中访问该报告格式。


如何使用化学工作站

本部分介绍了如何在化学工作站中执行典型任务。


基本任务


方法和运行控制视图任务


设置单个样品分析


运行方法
> > >
1 显示任务的细节 [image] 调用所需的方法
a 显示任务的细节 [image] 如果当前尚未调用要使用的方法，请执行以下操作：
i选择“视图” > “方法和运行控制”。
ii选择“方法” > “调用方法”。
iii选择要对样品运行的方法。
b 显示任务的细节 [image] 如果需要使用新方法，请创建新方法：
i选择“方法” > “编辑完整方法”。

您可以对方法进行编辑，以使其执行分析的某一部分或执行全部分析。

例如，您可以将方法编辑为仅执行数据采集。

准备分析数据并生成报告时，您可以再次编辑该方法，使它仅执行数据分析任务。通过选择相应的复选框，您可以选择对当前方法的任何部分进行编辑。

ii单击 。

化学工作站将显示该方法中选定要编辑的各个部分。

2 显示任务的细节 [image] 打开“运行控制”菜单并选择“样品信息”。
a选择“运行控制” > “样品信息”。
b指定数据文件名是“Prefix/Counter”前缀/计数器名称还是“Manual”手动名称。
c为样品分析将要生成的数据文件指定一个子目录。
d根据您的方法指定样品瓶在自动进样器中的位置以及其他样品参数。
3 显示任务的细节 [image] 填写“Run Time Checklist”运行时间选项表。
a选择“方法” > “运行时间选项表”
b指定您要完成的是该运行中的哪些部分。
4 显示任务的细节 [image] 运行方法。
a选择“运行控制” > “运行方法”。
注意

运行的分析结果将自动放置在您在“Sample Info”样品信息对话框中指定的子目录中。


设置序列


设置数据存储
> > >

化学工作站提供两个数据存储选项：

  • “Unique Folder Creation ON”专有文件夹创建启用 可提供序列及其关联方法之间以及数据文件及其关联方法之间永久的链接。

  • “Unique Folder Creation OFF”专有文件夹创建关闭可提供与化学工作站 B.02.01 之前的版本相同的数据结构。请注意，当“Unique Folder Creation OFF”专有文件夹创建关闭选中时采集的序列不能在“Data Analysis”数据分析视图中进行重新处理，必须在“Method and Run Control”方法和运行控制视图中才能进行重新处理。

设置数据存储选项：

1 显示任务的细节 [image] 打开“Preferences”首选项对话框：
a单击
或

选择“视图” > “首选项”。

2选择“Sequence”序列选项卡。
3在“Data Storage”数据存储组中，选择“Unique Folder Creation ON”专有文件夹创建启用或“Unique Folder Creation OFF”专有文件夹创建关闭。
4如果选择了“Unique Folder Creation OFF”专有文件夹创建关闭，请在“Name Pattern”命名模式组中指定序列数据容器的命名模式。


创建序列
> > >

化学工作站提供了两种界面用于创建序列。除了下面描述的任务外，您会发现“简单序列”界面对于运行常规样本非常有用。单击此处可查看“简单序列”帮助主题。

以下步骤介绍了如何通过修改现有序列文件并使用一个新名称保存该文件，以现有序列（您自己的或相应的缺省序列文件 def_lc.s 或 def_gc.s）为基础创建新序列。

序列文件以扩展名 “.s” 标识。

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 打开“Sequence Table”序列表对话框。
a选择“序列” > “序列表”。
b在序列行中为要分析的样品输入以下参数：

  • 样品瓶

    注意

    使用“样品信息”文本框输入对样品瓶中样品的描述。

  • 样品名称

  • 方法名称

    将游标放在“Method Name”方法名称文本框中以显示现有可用方法的下拉列表框（按 Alt + - 或单击下拉箭头以显示列表）。如果您将“方法名称”文本框保留为空，则将输入当前调用的方法。

    注意

    对于支持双进样的仪器：

    如果为前进样器和后进样器都指定了方法，则那些为前进样器指定的方法将用于数据采集。如果在运行开始时只为后进样器指定了方法，并且您在运行过程中添加了带有为前进样器指定的方法的序列行，则那些为后进样器指定的方法将继续用于数据采集。

  • 进样次数/瓶

  • 样品名称

    “Sample designates”样品表示这是一种要用于分析的含量未知的样品。

    “Calibration”校正表示这是一种带有已知含量的特定成份的标样，要对其进行分析以用于重新校正或更新校正。

    可以在“Sequence Table”序列表的“Sample Type”样品类型字段中指定“Control Samples”对照样品。如果您指定了对照样品和性能限制，则当超出系统适用性性能限制时序列将停止。

    注意

    只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Cal Level”校正级别、“Update RT”更新保留时间、“Update RF”更新响应因子和“Interval”间隔字段。

  • 校正级别

    注意

    只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Cal Level”校正级别字段。

  • 更新响应因子

    可以设置以下参数：

    • “不更新”

      序列执行过程中的重新校正不会改变响应因子。

    • “平均”

      新数据将与现有数据一起被平均。这样可以补偿任何性能变化，例如温度和溶剂变化。计算出新平均值后，将对所有值进行同等地修正。根据方法重新校正设置进行平均。如果新标样缺少一个峰，则当前响应值不会改变。如果选择了部分校正，将更新已识别的化合物响应值。

      注意

      请确保指定对现有校正表中数据的更新级别。

    • “替换”

      新数据将替换现有数据。如果新标样缺少一个峰，则当前响应值不会改变。如果选择了部分校正，将更新已识别的化合物响应值。

      注意

      请确保指定对现有校正表中数据的更新级别。

    • “区间循环校正”

      仅可与循环重新校正配合使用。样品通常由进样前校正和进样后校正进行区间循环校正。当后区间循环校正的最后一个标样运行之后，将进行评估。用前区间循环校正的首次校正运行的结果数据替换现有的校正数据。将后区间循环校正的校正数据平均后填入校正表。

      注意

      不能使用同一种校正方法将已区间循环校正的校正序列和未区间循环校正的常规校正序列混合在一起。必须对已区间循环校正的序列和未区间循环校正的序列使用不同的方法。

    • “偏差 %”

      选择“Delta%”偏差 %，根据手动输入的响应因子进行修正。有关先前校正的信息已删除。 仅在选择了“New Calibration Table”新建校正表对话框中的“Manual Setup”手动设置后，才能使用“Delta%”偏差 %。

  • 注意

    只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Update RF”更新响应因子字段。

    更新保留时间

    注意

    只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Update RT”更新保留时间字段。

    可以设置以下参数：

    • “不更新”

      序列执行过程中的重新校正不会改变保留/迁移时间。如果要使保留/迁移时间保持不变而仅更改响应因子，该功能会很有用。

    • “平均”

      序列执行过程中的重新校正将更新校正表中的峰保留/迁移时间。该更新将根据方法重新校正设置相对于校正表中的时间来修正校正数据中的保留/迁移时间。

    • “替换”

      新数据将替换现有数据。

  • 间隔

    重新校正间隔次数是指在循环重新校正之间执行的进样（包括重复进样）的次数。

    典型的分析将包括分析开始时进行的校正，结果（响应因子等）将被输入到校正表中。后续的定量计算中将会用到这些结果。完成指定次数的进样后，将再运行一次校正，并且结果将被输入到校正表中，覆盖上一次校正运行的结果。

    数值 2 指示序列在序列中的每 2 个样品之后进行一次重新校正。

    注意

    只有在“Sample Type”样品类型字段选择“Calibration”校正时，才会激活“Interval”间隔字段。

  • 样品量

    如果“Sample Amount”样品量保留为空，则使用的值（缺省值）将采用“Calibration Settings”校正设置对话框（“校正”菜单）中的“Sample Amount”样品量值。

    正“Sample Amount”样品量将替换“Calibration Settings”校正设置对话框中的“Sample Amount”样品量。

    不接受负“Sample Amount”样品量。

    注意

    “Sample Amount”样品量仅用于外标百分比法和内标百分比法计算。

    通常，以总含量的百分比形式来确定这些计算结果，计算公式如下：

    y 的相对含量 = ( y 的实际含量 * 100 ) / 样品量

    如果您要计算外标和内标结果的绝对含量，请在“Sample Amount”样品量中输入零。 当“Sample Amount”样品量等于零时，将使用以下公式：

    y 的绝对含量 = (峰面积)y * (响应)y

  • ISTD 含量

    如果“ISTD Amount”ISTD 含量保留为空，则使用的值（缺省值）将采用“Calibration Settings”校正设置对话框（“校正”菜单）中的“ISTD Amount”ISTD 含量。

    正“ISTD Amount”ISTD 含量将替换“Calibration Settings”校正设置对话框中的“ISTD Amount”ISTD 含量。（如果指定了多个内标峰，则只能替换第一个 [I#=1]。）

  • 乘积因子

    如果“Multiplier”乘积因子保留为空，则使用的值（缺省值）将为“Calibration Settings”校正设置对话框（“校正”菜单）中的“Multiplier”乘积因子的值。

    正“Multiplier”乘积因子值将代替“Calibration Settings”校正设置对话框中的“Multiplier”乘积因子值。

    （如果您需要第二个比例因子，请参阅下面的 稀释因子 。）

  • 稀释因子

    如果“Dilution”稀释因子保留为空，则使用的值（缺省值）将为“Calibration Settings”校正设置对话框（“校正”菜单）中的“Dilution”稀释因子的值。

    正“Dilution”稀释因子的值将代替“Calibration Settings”校正设置对话框中的“Dilution”稀释因子值。

    （如果您需要第二个比例因子，请参阅上面的 乘积因子 。）

  • 数据文件

    如果您在“Sequence Table”序列表的“Datafile”数据文件列中输入一个名称，则该名称将用作该运行的数据文件名，代替自动或前缀-计数器命名方案。

    如果该行中指定了多次进样，则将从文件名处截断字符并追加进样号以防止覆盖文件。

    注意

    用户不能指定标样名称。系统将自动为其指定名称。

  • 进样量

c如果您知道带有常用分析参数的样品瓶的范围，则选择应插入该范围的序列行之前的序列行，并单击 。
或

否则，请按照步骤 2b 中的说明继续填写剩余样品分析的表。

3单击 以保存序列表。
4选择“序列” > “序列另存为”，以打开“Save Sequence as”序列另存为对话框，并为新序列指定一个文件名（使用 .s 扩展名）。


使用唯一文件夹创建设置序列命名
> > >

选择为每次序列运行创建唯一文件夹时，有许多选项可指定序列数据容器的名称。您可以在名称中包含以下信息（顺序任意）：

  • 当前日期

  • 当前时间

  • 当前操作者名称

  • 当前仪器名称

  • 当前调用的序列模板名称

  • 计数器

  • 计算机名

  • 其它任意文字

本示例展示了如何设置包含当前序列模板名称、一些文字和计数器的简单序列名称。您可以用相同的步骤形成您自己的序列命名惯例。

1 显示任务的细节 [image] 打开“Preferences”首选项对话框：
a单击
或

选择“视图” > “首选项”。

2选中“Name Pattern”名称模式字段的内容并删除它。

字段变为红色，表示是空的。

3单击 以显示选项列表。
4选择“Sequence Name”序列名称。 序列名称图标将复制到“Name Pattern”名称模式字段中，该字段下显示当前序列名称。
5在该字段中的插入点键入您姓名的首字母缩写。在字母前后各留一个空格，和其它项分开。
6单击 ，再次显示选项列表，并选择“Counter”计数器。
7在“Counter starts with”计数器开始于字段中，输入计数器的起始值，例如 。 请注意在您输入时，字符加到显示的序列名称模式后面。
8您可以在“Name Pattern”名称模式字段中移动所选项：选择您要移动的项，并将其拖动到新位置。请注意，每次更改时都会更新序列名称模式显示。
9单击 关闭“Preferences”首选项对话框。


运行序列
> > >

以下步骤介绍了如何设置序列参数以及如何运行序列。 （如果使用“简单序列”界面，请单击此处查看其帮助主题。）

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 打开“Sequence Parameters”序列参数对话框：
a选择“序列” > “序列参数”。

如果您未更改任何参数，则序列将按照序列文件中当前指定的参数运行。

3 显示任务的细节 [image] 指定序列参数：
a输入“Operator Name”操作者姓名。
b请指出您要对每个结果数据文件采用的命名方式： “Auto”自动或“Prefix/Counter”前缀/计数器。
c如果不想覆盖现有数据文件，则输入一个“Subdirectory”子目录名称，而不是已经显示的“Path”路径（用以指示数据文件当前的存储位置）下一级的子目录名称。
d请选择“Part of methods to run”运行部分方法：

  • “According to Runtime Checklist”依据运行时选项表（样品引入、数据采集、积分、计算、报告），

  • “Acquisition Only”仅采集（样品引入和数据采集），或

  • “Reprocessing Only”仅进行重新处理（积分、计算和报告）。

e指定是否要使用“Bar Code Reader”条形码读取器（如果有可用的），以验证序列中使用的每个样品瓶的编号；如果使用，则指定要求其对不匹配进行响应的方式。
f指定当序列中出现错误时您要采取的“Shutdown”关闭过程。
g使用“Sequence Comment”序列注释文本框以输入对序列的描述。
4单击 以运行序列。


运行部分序列
> > >

以下步骤介绍了如何设置序列参数，如何从用于数据采集/分析的序列表中选择特定运行以及如何运行部分序列。

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 打开“Sequence Parameters”序列参数对话框：
a选择“序列” > “序列参数”。

如果您未更改任何参数，则序列将按照序列文件中当前指定的参数运行。

3 显示任务的细节 [image] 指定序列参数：
a输入“Operator Name”操作者姓名。
b请指出您要对每个结果数据文件采用的命名方式： “Auto”自动或“Prefix/Counter”前缀/计数器。
c如果不想覆盖现有数据文件，则输入一个“Subdirectory”子目录名称，而不是已经显示的“Path”路径（用以指示数据文件当前的存储位置）下一级的子目录名称。
d请选择“Part of methods to run”运行部分方法：

  • “According to Runtime Checklist”依据运行时选项表（样品引入、数据采集、积分、计算、报告），

  • “Acquisition Only”仅采集（样品引入和数据采集），或

  • “Reprocessing Only”仅进行重新处理（积分、计算和报告）。

e指定是否要使用“Bar Code Reader”条形码读取器（如果有可用的），以验证序列中使用的每个样品瓶的编号；如果使用，则指定要求其对不匹配进行响应的方式。
f指定当序列中出现错误时您要采取的“Shutdown”关闭过程。
g使用“Sequence Comment”序列注释文本框以输入对序列的描述。
4打开“Run Partial Sequence”运行部分序列对话框。

将按运行顺序显示完整的序列。

5通过选择“序列” > “部分序列”，选择用于数据采集/分析的特定运行。

  • 要选择运行，请单击相应的“Sel”选择文本框并按键盘上的空格键进行选择。（取消选择的过程与此相同。）

  • 要选择所有运行，请单击“Select All”全部选择。

  • 要清除当前的所有选择，请单击“Clear Selections”清除选择。

6单击“Partial Sequence”部分序列对话框中的 以运行选定的分析。


准备简明校正序列
> > >

以下步骤介绍了如何设置序列参数，如何从用于数据采集/分析的序列表中选择特定运行以及如何运行部分序列。

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 编辑序列表
a选择“序列” > “序列表”。
b为序列中的每个校正运行插入一个新行。
c将游标移动到序列表中紧靠校正行所需位置之前的行，并按下拉箭头。
d指定标样的瓶号、样品名称和方法名称。
e在“Update RF”更新响应因子字段和“Update RT/MT”更新保留/迁移时间字段中，指定处理响应因子和保留/迁移时间的方式。
f对序列中的每个校正运行都重复上述步骤。
3 显示任务的细节 [image] 退出、保存并运行序列表。
a 显示任务的细节 [image] 退出序列表。
i点击 ，接受更改并退出表。
b 显示任务的细节 [image] 保存序列。
i如果要覆盖原始序列，请打开“序列”菜单并选择“保存序列”。
或

如果要避免覆盖原始序列，请打开“序列”菜单并选择“序列另存为...”，以一个新名称保存修改后的序列。

c 显示任务的细节 [image] 使用指定的校正程序运行“序列”。
i单击
或

选择“运行控制” > “运行序列”。


准备区间循环重新校正序列
> > >

以下步骤介绍了如何设置序列参数，如何从用于数据采集/分析的序列表中选择特定运行以及如何运行部分序列。使用“简单序列”还可以创建区间循环重新校正序列。单击此处查看其帮助主题。

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 编辑序列表
a选择“序列” > “序列表”。
b为序列中的校正标样添加详细信息。
c在“Update RF”更新响应因子下选择“Bracket”区间循环校正选项，并使用“Interval”间隔字段为序列中的重新校正运行指定频率。
注意

区间循环重新校正序列必须在整个序列中使用相同的方法。

如果“Interval”间隔字段包含值 3，则序列中每三个运行将被重新校正运行进行区间循环校正。对于区间循环重新校正运行，在序列表中只需一个校正行，因此删除任何多余的重新校正行。

3 显示任务的细节 [image] 退出、保存并运行序列表。
a 显示任务的细节 [image] 退出序列表。
i点击 ，接受更改并退出表。
b 显示任务的细节 [image] 保存序列。
i如果要覆盖原始序列，请打开“序列”菜单并选择“保存序列”。
或

如果要避免覆盖原始序列，请打开“序列”菜单并选择“序列另存为...”，以一个新名称保存修改后的序列。

c 显示任务的细节 [image] 使用指定的校正程序运行“序列”。
i单击
或

选择“运行控制” > “运行序列”。


准备带有质控样品的序列
> > >

以下步骤介绍了如何设置用于质控样品分析的方法、保存该方法然后在序列中运行它。 （如果使用“简单序列”界面，请参见其帮助获取有关向序列中添加质控样品的详细信息。）

1 显示任务的细节 [image] 切换到“Data Analysis”数据分析视图，并调用用于质控样品分析的校正方法。
a选择“视图” > “数据分析”。
b选择“文件” > “调用” > “方法”。
2 显示任务的细节 [image] 打开校正表。
a选择“校正” > “校正表”。
3 显示任务的细节 [image] 打开“Calibration Table Options”校正表选项面板。
a选择“校正” > “校正表选项” > “编辑选项”。
b确保“Low Amount Limit”含量下限列和“High Amount Limit”含量上限列位于“Columns Shown”显示的列表中。
4 显示任务的细节 [image] 从“Calibration Table Options”校正表选项菜单中选择“Compound Details”化合物细节。
a选择“校正” > “校正表选项” > “化合物细节”。
5标记要为其指定限值的复选框，并在相应的字段中输入值。

要将含量下限指定为 0.9，请标记“Low Amount”含量下限复选框，并在字段中输入 0.9。

6 显示任务的细节 [image] 打开“Save Method”保存方法对话框并保存方法：
a单击
或

选择“文件” > “保存” > “方法”

7 显示任务的细节 [image] 切换回“Method and Run Control”方法和运行控制视图
a打开工具选择按钮上方的视图切换字段。
或

选择“视图” > “方法和运行控制”。

8 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
9 显示任务的细节 [image] 编辑序列表
a选择“序列” > “序列表”。
b选择质控样品的“Sample Type”样品类型字段，并从“样品类型”列表中选择“Control Sample”质控样品。
注意

请确保使用编辑的校正方法分析质控样品来添加控制限值。

c单击 以关闭序列表。
10 显示任务的细节 [image] 保存新序列
a从工具栏中选择“Save Sequence”保存序列按钮：
或

选择“序列” > “序列另存为”。

b为新序列输入一个文件名（使用 .S 扩展名）。
c单击 以保存序列，然后关闭对话框。

现在，您就可以运行该序列了。如果超出了您指定的质控样品限值，序列将停止并在工作日志中写入一条消息。如果您使用的是化学工作站报告格式之一，则质控样品限值还将打印在为这些分析生成的报告上。


准备循环重新校正序列
> > >

在循环重新校正序列中，您可以使用“Sequence Table”序列表中的“Interval”间隔字段来定义特定的重新校正间隔。这些指令均假定序列中要使用的方法都已具备了单级校正表或多级校正表。如果没有，在继续这些指令之前您应准备该表。

使用“简单序列”还可以准备循环重新校正序列。单击此处查看其帮助主题。

1 显示任务的细节 [image] 打开“Load Sequence”调用序列对话框，然后选择要运行的序列。

（序列文件的扩展名为 .s。）

a选择“视图” > “方法和运行控制”。
b选择“序列” > “调用序列”。
2 显示任务的细节 [image] 打开“序列表”。
a选择“序列” > “序列表...”。
b在表中的开始处添加一行，用以指定循环校正序列中运行重新校正的瓶、方法和频率。

例如，如果“Interval”间隔字段的值为 3，那么在序列中对未知化合物每运行三次校正后将运行一次重新校正。

提示

对于循环重新校正，在“序列表”中只需一个校正行，因此应删除表中多余的重新校正行。

3 显示任务的细节 [image] 退出序列表。
a点击 ，接受更改并退出表。
4 显示任务的细节 [image] 保存序列。
a如果要覆盖原始序列，请打开“序列”菜单并选择“保存序列”。
或

如果要避免覆盖原始序列，请打开“序列”菜单并选择“序列另存为...”，以一个新名称保存修改后的序列。

5 显示任务的细节 [image] 使用指定的校正程序运行“序列”。
a单击
或

选择“运行控制” > “运行序列”。


LC 系统任务
> >

如何


吹扫系统
> > >

本主题将指导您完成吹扫安捷伦 1100/1200 系统的整个过程。

1 显示任务的细节 [image] 如果需要，切换到“Method and Run Control”方法和运行控制视图
a打开工具选择按钮上方的视图切换字段。
或

选择“视图” > “方法和运行控制”。

2手动打开泵上的吹扫阀。

有关详细信息，请参见泵附带的硬件手册。

3在系统视图中，单击溶剂传输图形，并从菜单中选择“Set up Pump”设置泵。
4在“Control”控制组中，将“Flow”流速设置为 5 ml/min。
5在“Solvents”溶剂组中，设置溶剂组成（适用于二元泵、四元泵以及毛细液相泵/纳流泵）。
6单击 关闭对话框。
7在系统视图中，单击 按钮，使系统吹扫 10 分钟。

如果在系统视图中看不到 和 按钮，请移动“Online Plot”在线图窗口，直到看见这两个按钮。

810 分钟后，单击 停止吹扫。
9关闭冲洗阀。


使用馏分收集器设置汇集
> > >

汇集应仅用于稳定的色谱；不稳定的色谱会导致污染馏分。或者，可以分别采集所有的馏分，并在分析后手动将相同的峰汇集到同一容器中。

  • 要从相同的样品位置多次进样，并收集到相同的容器中，请在“Sequence Table”序列表中指定多个“Inj/location”进样/位置。

  • 要从不同的样品位置进样，但收集到相同的容器中， 请重复“Sequence Table”序列表相应行中的“Frac. Start”F馏分开始位置。

注意

汇集时，将禁用溢出保护。请确保容器有足够的填充体积，否则分析将因错误而停止。

对于具有多个馏分收集器的系统，在序列中启用汇集后，您必须只汇集到一个馏分收集器中。在序列运行过程中，不能将汇集从一个馏分收集器传输到另一个馏分收集器。


使用 MSD 采集数据


数据采集的模式
> > >

采集数据的模式：

  • 对单个样品运行单信号方法

  • 对单个样品（仅限于 1946B/D MSD）运行多信号方法

  • 对多个样品进行排序

  • 运行 FIA 系列

  • 运行多个 FIA

所有模式均要求适当的方法。

所有样品可以手动进样，也可以使用 ALS 进样。

注意

  • 必须始终从软件开始运行。

  • 手动进样不需要从仪器配置中删除 ALS。


运行 FIA 系列
> > >
1进入“方法和运行控制”视图，为 FIA 系列创建方法，然后运行 FIA 系列。

硬件配置要求：

  • 必须将安捷伦 1100/1200 系列 ALS 配置为进样器。

  • 必须将 MS 配置为检测器。

2管路清洗 HPLC 色谱柱。

如果该 FIA 系列不使用 HPLC 色谱柱，请进行必要的硬件更换。

3准备

  • 要进行自动进样的样品。

  • 要进行手动进样的样品。

4 显示任务的细节 [image] 创建 FIA 方法。
a选择“方法” > “编辑完整方法”。
或

选择“方法和运行控制” > “视图” > “方法” > “编辑 FIA 系列”。

5开始分析。

选择 FIA 模式。

6 显示任务的细节 [image] 选择“Sample Info”样品信息，并指定数据文件信息。
a选择“运行控制” > “样品信息”。
7 显示任务的细节 [image] 开始 FIA 系列。
a选择“运行控制” > “运行方法”。

另请参见

MSD 演示文件


设置 FIA 系列（示例）
> > > >

以下是使用多孔板位置、瓶位置或同时使用两个位置时，“Edit FIA Series”编辑 FIA 系列对话框中 FIA 表中条目的示例。请注意，不允许对多孔板进行增加。 当调用 FIA 方法时，将会针对当前的进样器配置，检查 FIA 表中位置的有效性。


简单位置增量
> > > > >

在该示例中，设置位置增量值，然后将几个行追加到 FIA 表中。

1在“Method & Run Control”方法和运行控制视图中，从菜单栏选择“方法” > “编辑 FIA 系列”。

将显示编辑 FIA 系列对话框。

2在对话框中，如果尚未选中“Enable FIA Series in Method”在方法中启用 FIA 系列复选框，请单击该复选框。
3单击 以清除所有先前的 FIA 系列定义。
4如果“Location”位置字段中的值不是 P1-A-01，请在该字段中输入 。
5现在，通过单击 设置位置增量。

将显示设置增量对话框。

6在“Location By field”位置增量字段中，请输入 2。
7单击 。
8返回“Edit FIA Series”编辑 FIA 系列对话框，单击 六次。

表中将出现六个新行，每个位置增加两行。


简单的瓶增量
> > > > >

在该示例中，已指定 WPS 的瓶盘上或瓶栏上的一系列瓶。

1在“Method & Run Control”方法和运行控制视图中，从菜单栏选择“方法” > “编辑 FIA 系列”。

将显示编辑 FIA 系列对话框。

2在对话框中，如果尚未选中“Enable FIA Series in Method”在方法中启用 FIA 系列复选框，请单击该复选框。
3单击 以清除所有先前的 FIA 系列定义。
4如果“Location”位置字段中的值不是 P1-A-01，请在该字段中输入 。
5现在，通过单击 按钮设置瓶增量。

将显示设置增量对话框。

6在“Location By field”位置增量字段中，请输入 1。
7单击 。
8返回“Edit FIA Series”编辑 FIA 系列对话框，在当前 FIA 表中的“Location”位置字段选择文本（例如，VIAL 1）。删除该文本，然后输入 4。

表中将出现六个新行，每个位置增加两行。

9单击 四次。

表中将出现四个新行，对每个瓶增加一行。


按列增加的位置范围
> > > > >

在该示例中，已指定位置范围，并可以通过列进行浏览。

1在“Method & Run Control”方法和运行控制视图中，从菜单栏选择“方法” > “编辑 FIA 系列”。

将显示编辑 FIA 系列对话框。

2在对话框中，如果尚未选中“Enable FIA Series in Method”在方法中启用 FIA 系列复选框，请单击该复选框。
3单击 以清除所有先前的 FIA 系列定义。
4如果“Location”位置字段中的值不是 P1-A-01，请在该字段中输入 。
5现在，通过单击 设置位置增量。

将显示设置增量对话框。

6 显示任务的细节 [image] 指定“Location Range”位置范围：
a在对话框“Increment”增量部分的“Location By”位置字段中，保留缺省值 (0)。
提示

为了便于指定位置范围，0 的处理类似于将“Location By”位置增量增量值设为 1 所进行的处理。因为追加行后，该字段也被用来指定增量，0 仍然是适当的值。

b在“From Location”起始位置字段中输入 1E10。
注意

当展开位置的短格式时，显示窗口将显示 P1-E-10。

c在“To Location”终止位置字段中输入 1H12。
注意

当展开位置的短格式时，显示窗口将显示 P1-H-12。

7单击“Column”列单选按钮。
8单击“Set Increments”设置增量对话框中的 。

将显示一个弹出式窗口，该窗口将确认添加的新行。

9在弹出式窗口中单击 ，以返回到“Edit FIA Series”编辑 FIA 系列对话框。

该对话框将显示包含系列中最后六个位置处的条目的 FIA 表。为了显而易见，全部系列（无板编号）为 E-10，F-10，G-10，H-10，E-11，F-11，G-11，H-11，E-12，F-12，G-12，H-12。


按行增加的位置范围
> > > > >

在该示例中，已指定位置范围，并通过按行进行浏览。

1在“Method & Run Control”方法和运行控制视图中，从菜单栏选择“方法” > “编辑 FIA 系列”。

将显示编辑 FIA 系列对话框。

2在对话框中，如果尚未选中“Enable FIA Series in Method”在方法中启用 FIA 系列复选框，请单击该复选框。
3单击 以清除所有先前的 FIA 系列定义。
4如果“Location”位置字段中的值不是 P1-A-01，请在该字段中输入 。
5现在，通过单击 设置位置增量。

将显示设置增量对话框。

6 显示任务的细节 [image] 指定“Location Range”位置范围：
a在对话框“Increment”增量部分的“Location By”位置字段中，保留缺省值 (0)。
提示

为了便于指定位置范围，0 的处理类似于将“Location By”位置增量增量值设为 1 所进行的处理。因为追加行后，该字段也被用来指定增量，0 仍然是适当的值。

b在“From Location”起始位置字段中输入 1B4。
注意

当展开位置的短格式时，显示窗口将显示 P1-B-04。

c在“To Location”终止位置字段中输入 1D8。
注意

当展开位置的短格式时，显示窗口将显示 P1-D-08。

7单击“Row”行单选按钮。
8单击“Set Increments”设置增量对话框中的 。

将显示一个弹出式窗口，该窗口将确认添加的新行。

9在弹出式窗口中单击 ，以返回到“Edit FIA Series”编辑 FIA 系列对话框。

该对话框将显示包含系列中最后六个位置处的条目的 FIA 表。为了显而易见，全部系列（无板编号）为 B-04，B-05，B-06，B-07，B-08，C-04，C-05，C-06，C-07，C-08，D-04，D-05，D-06，D-07，D-08。


在蛇形模式中递增的位置范围
> > > > >

在该示例中，已指定位置范围，并可以通过蛇形模式进行浏览。

1在“Method & Run Control”方法和运行控制视图中，从菜单栏选择“方法” > “编辑 FIA 系列”。

将显示编辑 FIA 系列对话框。

2在对话框中，如果尚未选中“Enable FIA Series in Method”在方法中启用 FIA 系列复选框，请单击该复选框。
3单击 以清除所有先前的 FIA 系列定义。
4如果“Location”位置字段中的值不是 P1-A-01，请在该字段中输入 。
5现在，通过单击 设置位置增量。

将显示设置增量对话框。

6 显示任务的细节 [image] 指定“Location Range”位置范围：
a在对话框“Increment”增量部分的“Location By”位置增量字段中，输入 。
b在“From Location”起始位置字段中输入 2B5。
注意

当展开位置的短格式时，显示窗口将显示 P2-B-05。

c在“To Location”终止位置字段中输入 2E11。
注意

当展开位置的短格式时，显示窗口将显示 P2-E-11。

7单击“Serpentine”蛇形单选按钮。
8单击“Set Increments”设置增量对话框中的 。

将显示一个弹出式窗口，该窗口将确认添加的新行。

9在弹出式窗口中单击 ，以返回到“Edit FIA Series”编辑 FIA 系列对话框。

该对话框将显示包含系列中最后六个位置处的条目的 FIA 表。

为了显而易见，下面将列出全部系列（无板编号）：

B-05，B-06，B-07，B-08，B-09，B-10，B-11，C-11，C-10，C-09，C-08，C-07，C-06，C-05，D-05，D-06，D-07，D-08，D-09，D-10，D-11，E-11，E-10，E-09，E-08，E-07，E-06，E-05。


更多位置范围示例
> > > > >

下表对一些比较复杂的模式进行了总结（已省略板编号以方便阅读）：

起始位置 | 终止位置 | 模式 | 位置增量 | 在模式中的位置
A-01 | E-05 | 色谱柱 | 3 | A-01，D-01，B-02，E-02，C-03，A-04，D-04，B-05，E-05
A-01 | E-05 | 行 | 3 | A-01，A-04，B-02，B-05，C-03，D-01，D-04，E-02，E-05
A-01 | E-05 | 蛇形 | 3 | A-01，A-04，B-04，B-01，C-03，D-05，D-02，E-02，E-05
样品瓶 2 | 样品瓶 10 | 不适用 | 2 | 2, 4, 6, 8, 10
样品瓶 1 | 样品瓶 9 | 不适用 | 7 | 1, 8
F-05 | H-10 | 色谱柱 | 10 | F-05，G-08
F-05 | H-10 | 行 | 10 | F-05，G-09
F-05 | H-10 | 蛇形 | 10 | F-05，G-06


混合（瓶和多孔板）示例
> > > > >

在该示例中，将同时使用瓶和多孔板位置创建 FIA 系列。

1在“Method & Run Control”方法和运行控制视图中，从菜单栏选择“方法” > “编辑 FIA 系列”。

将显示编辑 FIA 系列对话框。

2在对话框中，如果尚未选中“Enable FIA Series in Method”在方法中启用 FIA 系列复选框，请单击该复选框。
3 显示任务的细节 [image] 创建四个位置的 FIA 系列：
a单击 三次。
b在第一个“Location”位置字段中，选择现有文本，并输入 作为瓶位置。
c在第二个“Location”位置字段中，选择现有文本，并输入 作为多孔板位置。
d在第三个“Location”位置字段中，选择现有文本，并输入 作为多孔板位置。
e在第四个“Location”位置字段中，选择现有文本，并输入 作为瓶位置。


运行多个 FIA 方法（示例）
> > > >

该示例假定已创建以下 FIA 方法：

  • dry_gas.m

  • gas_temp.m

  • fragmntr.m

  • gain.m

  • neb_prsr.m

  • vcap.m.

该示例假定 ALS 配置了安捷伦 1100/1200 LC/MSD，并使用 10 瓶 1:10 ES demo 样品。

该示例还假定已创建了一个或多个 FIA 方法（特别参见“方法/编辑 FIA 系列”）。

1 显示任务的细节 [image] 请确认您正工作在“Method and Run Control”方法和运行控制视图中。
a选择“视图” > “方法和运行控制”。
2从“Method and Run Control”方法和运行控制视图，选择“运行控制” > “运行多个 FIA 方法”。

将显示运行多个 FIA 方法对话框。

3单击“Select”选择要运行的组下面的箭头。可以选择现有组，也可以创建新组。

在该示例中，我们将创建一个新组。

4选择“组” > “添加”。

将显示“Add Group”添加组对话框。

5为这一新的方法组输入名称（例如 ），并单击 。

组名称将显示在“Run FIA Methods”运行 FIA 方法窗格上的列表框中。

6选择“方法” > “添加方法”选择运行该组时使用的 FIA 方法。

将列出已创建的 FIA 方法和系统上的非 FIA 方法。

7使用鼠标和 [CTRL] 键依次选择 vcap.m、fragmntr.m、gain.m、gas_temp.m、neb_prsr.m 和 dry_gas.m 名称。
8单击

现在，这六个方法都列在“Run Multiple FIA Methods”运行多个 FIA 方法对话框中的 sbtest 组名称下。

9选择“组” > “自动命名”。

将显示自动命名数据文件对话框。

10在“Autoname”自动命名对话框中输入以下信息：

  • “Subdirectory”子目录：

  • “Prefix”前缀：

  • “Counter”计数器：

11单击 。
12确认文件名 sb001，sb002 ... sb006 已分别列在方法名称 vcap.m、fragmntr.m、gain.m、gas_temp.m、neb_prsr.m 和 dry_gas.m 的旁边。
13在“Run FIA Methods”运行 FIA 方法对话框中，选择“文件” > “关闭”。
14 显示任务的细节 [image] 转到“运行 FIA 序列”。
a选择“视图” > “方法和运行控制”。
b在“Method and Run Control”方法和运行控制视图中，选择“仪器” > “启动系统”来启动仪器。
c单击“MSD instrument”MSD 仪器图标，并选择“Select Status Parameters”选择状态参数。
d在“MSD Status”MSD 状态窗格中，向下滚动“Available”可用列表并选择“Neb Pres”雾化器压力。
e单击 将其发送到“Selected”选定的部分。
f单击 退出“MSD Status”MSD 状态面板。
g选择“视图” > “仪器实际状态”。
h将九个 ES Demo 样品放置在 ALS 瓶中的位置 1 到 9，并将一个样品放置在位置 13。
i所有仪器图标变成绿色时，选择“运行控制” > “运行多个 FIA 方法”。
j在运行多个 FIA 方法对话框中，选择 sbtest 组，并单击 。

序列将启动 sbtest 中的第一个方法 (vcap.m)。 序列在运行时 将处于激活状态。

k [ 可选] 在第二个方法 (fragmntr.m) 运行时，请单击 。

该方法将继续运行，且不允许编辑方法列表。第二个方法执行完成后，序列将停止。（如果此时要更改列表，则可以进行更改。）

再次单击 ，序列将从第三个方法 (gain.m) 开始继续。 如果单击 ，则 FIA 序列将以相同方式停止。 但是，如果在此之后再次使用 ，则 FIA 序列将从序列的开头重新开始。

l已运行了 sbtest 组中所有五个方法后，如果需要，可以选择其它 FIA 组，然后单击 按钮。
m所有的运行完成后，关闭仪器，打开序列日志并检查是否存在任何问题。


运行 FIA 序列
> > > >
1选择“视图” > “方法和运行控制”。
2在“Method and Run Control”方法和运行控制视图中，选择“仪器” > “启动系统”来启动仪器。
3单击“MSD instrument”MSD 仪器图标，并选择“Select Status Parameters”选择状态参数。
4在“MSD Status”MSD 状态窗格中，向下滚动“Available”可用列表并选择“Neb Pres”雾化器压力。
5单击 将其发送到“Selected”选定的部分。
6单击 退出“MSD Status”MSD 状态面板。
7选择“视图” > “仪器实际状态”。
8将九个 ES Demo 样品放置在 ALS 瓶中的位置 1 到 9，并将一个样品放置在位置 13。
9所有仪器图标变成绿色时，选择“运行控制” > “运行多个 FIA 方法”。
10在运行多个 FIA 方法对话框中，选择 sbtest 组，并单击 。

序列将启动 sbtest 中的第一个方法 (vcap.m)。 序列在运行时 将处于激活状态。

11 [ 可选] 在第二个方法 (fragmntr.m) 运行时，请单击 。

该方法将继续运行，且不允许编辑方法列表。第二个方法执行完成后，序列将停止。（如果此时要更改列表，则可以进行更改。）

再次单击 ，序列将从第三个方法 (gain.m) 开始继续。 如果单击 ，则 FIA 序列将以相同方式停止。 但是，如果在此之后再次使用 ，则 FIA 序列将从序列的开头重新开始。

12已运行了 sbtest 组中所有五个方法后，如果需要，可以选择其它 FIA 组，然后单击 按钮。
13所有的运行完成后，关闭仪器，打开序列日志并检查是否存在任何问题。


将 Analyst 与化学工作站配合使用


快速入门：化学工作站/Analyst 软件概要
> > > >

安捷伦 1100/1200 系列 LC/MSD 化学工作站可以用于设置和采集批处理数据，这些数据可以在可选的 Analyst 定量软件中使用。已对不同的化学工作站菜单进行了更改，以便可以创建在准备定量方法时可由 Analyst 软件读取的扩展序列 (sequence.SE) 表。通过从化学工作站中的“Analyst”菜单中运行转换实用程序，可以将化学工作站采集的数据文件 (data.d) 转换成 Analyst (data.wiff) 使用的数据文件格式。

采集数据之前，必须设置化学工作站和 Analyst。这些步骤归纳如下，有关详细信息，请参见化学工作站在线帮助或 Analyst 在线帮助。

了解每个样品的样品类型、每个标准中的分析物浓度、每个标准和每个样品的每种内标浓度、以及要进行监测和定量的每种分析物和内标的目标离子。

1从化学工作站中的“Method & Run Control”方法和运行控制视图或“Data Analysis”数据分析视图中，选择“Analyst” > “启动 Analyst”。
2设置 Analyst 项目和存储用于定量处理的已转换的化学工作站数据文件的路径。
3在化学工作站软件中，创建和保存扩展序列。
4使用扩展序列采集数据。如果选择自动 WIFF 转换，则在完成扩展序列表中的最后一行后，化学工作站数据将立即被自动转换为 Analyst .WIFF 文件格式。请确认是否有足够的磁盘空间，因为 WIFF 文件的大小大约是原来化学工作站数据文件大小的两倍。
5如果在步骤 5 中未选择自动 WIFF 转换，请从化学工作站“Method and Run Control”方法和运行控制视图中的“Analyst”菜单中选择“运行转换器”。

系统将引导您完成手动文件转换过程。有关详细信息，请参见“文件转换器”软件中的在线帮助。

6在 Analyst 软件中，请确保已选择先前指定作为目标文件夹用于保存已转换 LC/MSD 数据集的项目文件夹。然后，双击导航栏中的“定量向导”启动定量向导。

系统将引导您完成创建 Analyst 定量方法和处理数据集所需的步骤。

7 显示任务的细节 [image] 输入“定量向导”显示的每一对话框所需的信息。

提供该示例是为了指导您如何使用安捷伦化学工作站和可选的 Analyst 软件来设置分析、采集数据和处理数据。该示例中所涉及的方法、序列和数据文件可以在您的 LC/MSD 化学工作站上的 method、sequence 和 data\msdemo 目录中获得，您可以调用它们，也可以遵循您自己系统中的步骤进行操作。

所需的文件为：

方法文件： | alp1_esi.m
扩展序列文件： | alprseq1.se
数据文件： | 位于路径 Chem32\1\data\analyst 下

在该示例中，您将执行采集和处理用于分析的数据所需的步骤，这些数据将用于使用共洗脱同位素异构体内标阿普唑仑 d5 对阿普唑仑进行的分析。该示例数据包括空白、生成标准曲线的校正标样、检查分析性能的 QC 样品和定量样品。由于该示例使用的是事先存在的数据，因此“数据采集”步骤将包括在化学工作站上运行仅重新处理扩展序列，以便可以将现有的化学工作站数据组转换为由 Analyst 使用的 WIFF 文件格式。

a从“开始”菜单启动化学工作站的离线会话： “开始” > “程序” > “化学工作站” > “仪器” > “脱机”。
b在化学工作站窗口，从菜单栏启动“Analyst”。
c在 Analyst 窗口，从菜单栏选择“工具” > “项目” > “创建项目”，以设置 Analyst 项目和路径（该路径用于存储已转换的化学工作站数据文件，以供进行定量处理）。
d在显示的对话框中，输入项目的名称。 对于该示例，请将项目命名为 。
e在化学工作站窗口，选择“序列” > “调用序列” > “扩展”并从文件选择框中选择 alpreseq1.se 来调用“扩展序列”。
f在“Load Sequence”调用序列信息框中单击“Yes”是。
g在“Analyst Sequence Setup”Analyst 序列设置对话框中输入所需的信息。

  • 如果选择“Automatic WIFF Translation”自动 WIFF 转换，则化学工作站数据文件将在采集后自动被转换。

  • 如果选择手动转换文件，请参见《手动运行 WIFF 转换器》 。

  • 对于“Root Directory”根目录，请接受系统为 Analyst 项目选择的路径（或使用 按钮选择其他路径）。

注意

化学工作站仅显示文件夹和文件名的 8 个字符。

h单击 。
i选择“序列” > “序列表”。

将显示“扩展序列表”。请注意从“扩展序列表”中提供到 Analyst 的信息类型。水平滚动以查看所有列，包括有关阿普唑仑和阿普唑仑 5 内标的 Analyst 特定的化合物信息。

j完成对扩展序列表的操作后，单击 。
k选择“序列” > “序列参数”。

将显示“Sequence Parameters”序列参数对话框。检查数据路径是否指向 Analyst 的子目录，如下所示。 在“Parts of method to run”运行部分方法字段中选择“Reprocessing Only”仅重新处理。

l单击

现在，化学工作站将准备使用当前的方法和当前的扩展序列来重新处理数据。

m在化学工作站窗口中单击 图标以开始重新处理并生成 WIFF 文件。

该过程完成后，将对 Analyst 窗口进行操作。

n在 Analyst 窗口，选择所需的项目文件夹（例如，Alprazolam Example）。
o在导航栏中双击“Quantitation”定量向导。

该向导将显示“Create Quantitation Set - Select Samples”创建定量组 - 选择样品对话框，在该对话框中将显示“Alprazolam Example”数据文件和“Available Samples”可用的样品。

p单击 。

所有的样品将被转移到“Selected Samples”选定的样品列中。 （按住 [Ctrl] 键时通过选择各个样品，然后使用箭头键，可以将一个或多个样品从第二列移到第三列，或者再移回来。）

q单击 。

将显示“Create Quantitation Set - Select Settings & Query”创建定量组 - 选择设置和查询对话框。对于该示例，请在该对话框中输入以下条目： 将“Settings to Use”要使用的设置设为并将“Default Query”缺省查询设为。

r单击 。

将显示“Create Quantitation Set - Select Method”创建定量组 - 选择方法对话框。 选择“Create New Method”创建新方法并输入方法的名称，例如 。

s单击 。

“Create Quantitation Set - Select Representative Sample”创建定量组 - 选择代表样品对话框将显示批处理中的所有样品的列表。系统将提示您选择一个样品用于建立定量。 通过在表中单击样品的行（例如样品 5）上的任意位置选择中级标准。

t单击 。

“Create Quantitation Set - Define Peaks”创建定量组 - 定义峰对话框将提示您输入分析物和内标名称。使用下拉选择框为每项指定适当的离子。 在该示例中，我们为内标输入阿普唑仑 d5 和质量 314.1 并为分析物输入阿普唑仑和质量 309.1。

u单击 。

“Create Quantitation Set - Define Integration”创建定量组 - 定义积分对话框将显示上一步骤中选定的标准、定位内标和分析物的信号并指定保留或迁移时间和积分参数。检查峰积分并进行必要的调整。 （有关详细信息，请参见 Analyst 在线帮助中的《创建定量方法： 定义积分参数》 。）

v单击 以检查阿普唑仑分析物的峰积分。
w单击 。

“Create Quantitation Set - Specify Calibration”创建定量组 - 指定校正对话框提示您定义用于校正曲线拟合的参数。在此我们已选择“1/(x*x) 加权线性拟合”并将“峰面积”作为“回归参数”。

x单击 。

为所有标准计算结果并建立校正曲线。 然后将处理批处理中的所有 QC 和未知样品，并对其进行定量。 处理结果显示在结果表中。

y选择“工具” > “峰检查” > “窗格”和“工具” > “校正” > “窗格”（或它们在工具栏上的相应图标）以便于进行快速的批处理数据浏览和重新处理。

这些窗格显示结果表，并可以被拖动到工作区中的任何需要的位置。

z选择所需的报告选项以将结果打印到打印机或保存到文件。将结果表和工作区保存为具有数据处理操作审核跟踪的完整的电子档案，以备今后进行进一步地浏览和处理。
8打印或导出结果。


化学工作站/Analyst 定量示例
> > > > >

提供该示例是为了指导您如何使用安捷伦化学工作站和可选的 Analyst 软件来设置分析、采集数据和处理数据。该示例中所涉及的方法、序列和数据文件可以在您的 LC/MSD 化学工作站上的 method、sequence 和 data\msdemo 目录中获得，您可以调用它们，也可以遵循您自己系统中的步骤进行操作。

所需的文件为：

方法文件： | alp1_esi.m
扩展序列文件： | alprseq1.se
数据文件： | 位于路径 Chem32\1\data\analyst 下

在该示例中，您将执行采集和处理用于分析的数据所需的步骤，这些数据将用于使用共洗脱同位素异构体内标阿普唑仑 d5 对阿普唑仑进行的分析。该示例数据包括空白、生成标准曲线的校正标样、检查分析性能的 QC 样品和定量样品。由于该示例使用的是事先存在的数据，因此“数据采集”步骤将包括在化学工作站上运行仅重新处理扩展序列，以便可以将现有的化学工作站数据组转换为由 Analyst 使用的 WIFF 文件格式。

1从“开始”菜单启动化学工作站的离线会话： “开始” > “程序” > “化学工作站” > “仪器” > “脱机”。
2在化学工作站窗口，从菜单栏启动“Analyst”。
3在 Analyst 窗口，从菜单栏选择“工具” > “项目” > “创建项目”，以设置 Analyst 项目和路径（该路径用于存储已转换的化学工作站数据文件，以供进行定量处理）。
4在显示的对话框中，输入项目的名称。 对于该示例，请将项目命名为 。
5在化学工作站窗口，选择“序列” > “调用序列” > “扩展”并从文件选择框中选择 alpreseq1.se 来调用“扩展序列”。
6在“Load Sequence”调用序列信息框中单击“Yes”是。
7在“Analyst Sequence Setup”Analyst 序列设置对话框中输入所需的信息。

  • 如果选择“Automatic WIFF Translation”自动 WIFF 转换，则化学工作站数据文件将在采集后自动被转换。

  • 如果选择手动转换文件，请参见《手动运行 WIFF 转换器》 。

  • 对于“Root Directory”根目录，请接受系统为 Analyst 项目选择的路径（或使用 按钮选择其他路径）。

注意

化学工作站仅显示文件夹和文件名的 8 个字符。

8单击 。
9选择“序列” > “序列表”。

将显示“扩展序列表”。请注意从“扩展序列表”中提供到 Analyst 的信息类型。水平滚动以查看所有列，包括有关阿普唑仑和阿普唑仑 5 内标的 Analyst 特定的化合物信息。

10完成对扩展序列表的操作后，单击 。
11选择“序列” > “序列参数”。

将显示“Sequence Parameters”序列参数对话框。检查数据路径是否指向 Analyst 的子目录，如下所示。 在“Parts of method to run”运行部分方法字段中选择“Reprocessing Only”仅重新处理。

12单击

现在，化学工作站将准备使用当前的方法和当前的扩展序列来重新处理数据。

13在化学工作站窗口中单击 图标以开始重新处理并生成 WIFF 文件。

该过程完成后，将对 Analyst 窗口进行操作。

14在 Analyst 窗口，选择所需的项目文件夹（例如，Alprazolam Example）。
15在导航栏中双击“Quantitation”定量向导。

该向导将显示“Create Quantitation Set - Select Samples”创建定量组 - 选择样品对话框，在该对话框中将显示“Alprazolam Example”数据文件和“Available Samples”可用的样品。

16单击 。

所有的样品将被转移到“Selected Samples”选定的样品列中。 （按住 [Ctrl] 键时通过选择各个样品，然后使用箭头键，可以将一个或多个样品从第二列移到第三列，或者再移回来。）

17单击 。

将显示“Create Quantitation Set - Select Settings & Query”创建定量组 - 选择设置和查询对话框。对于该示例，请在该对话框中输入以下条目： 将“Settings to Use”要使用的设置设为并将“Default Query”缺省查询设为。

18单击 。

将显示“Create Quantitation Set - Select Method”创建定量组 - 选择方法对话框。 选择“Create New Method”创建新方法并输入方法的名称，例如 。

19单击 。

“Create Quantitation Set - Select Representative Sample”创建定量组 - 选择代表样品对话框将显示批处理中的所有样品的列表。系统将提示您选择一个样品用于建立定量。 通过在表中单击样品的行（例如样品 5）上的任意位置选择中级标准。

20单击 。

“Create Quantitation Set - Define Peaks”创建定量组 - 定义峰对话框将提示您输入分析物和内标名称。使用下拉选择框为每项指定适当的离子。 在该示例中，我们为内标输入阿普唑仑 d5 和质量 314.1 并为分析物输入阿普唑仑和质量 309.1。

21单击 。

“Create Quantitation Set - Define Integration”创建定量组 - 定义积分对话框将显示上一步骤中选定的标准、定位内标和分析物的信号并指定保留或迁移时间和积分参数。检查峰积分并进行必要的调整。 （有关详细信息，请参见 Analyst 在线帮助中的《创建定量方法： 定义积分参数》 。）

22单击 以检查阿普唑仑分析物的峰积分。
23单击 。

“Create Quantitation Set - Specify Calibration”创建定量组 - 指定校正对话框提示您定义用于校正曲线拟合的参数。在此我们已选择“1/(x*x) 加权线性拟合”并将“峰面积”作为“回归参数”。

24单击 。

为所有标准计算结果并建立校正曲线。 然后将处理批处理中的所有 QC 和未知样品，并对其进行定量。 处理结果显示在结果表中。

25选择“工具” > “峰检查” > “窗格”和“工具” > “校正” > “窗格”（或它们在工具栏上的相应图标）以便于进行快速的批处理数据浏览和重新处理。

这些窗格显示结果表，并可以被拖动到工作区中的任何需要的位置。

26选择所需的报告选项以将结果打印到打印机或保存到文件。将结果表和工作区保存为具有数据处理操作审核跟踪的完整的电子档案，以备今后进行进一步地浏览和处理。


将标准序列转换为扩展序列
> > > >
1在“Method & Run Control View”方法和运行控制视图中，使用“文件” > “调用” > “扩展序列”调用所需的扩展 (.SE) 序列。
或

选择“序列” > “调用序列” > “扩展”。

2使用“文件” > “另存为” > “扩展序列”将刚才调用的序列另存为扩展序列 (.SE)。
注意

通过转换将更改序列表中列上的某些标签。

将根据以下规则对标准序列表中的“Sample Type”样品类型进行转换：

  • “Sample”样品将被转换为“Unknown”未知。

  • “Calibration”校正将被转换为“Standard”标准。

  • “Control Sample”质控样品将被转换为“Quality Control”定性控制。

或

或者，使用“序列” > “序列另存为” > “扩展”。

3转换完成后，请打开“Sequence Table”序列表并进行稍微的更改（如果需要）。


将扩展序列转换为标准序列
> > > >
1在“Method & Run Control View”方法和运行控制视图中，使用“文件” > “调用” > “扩展序列”调用所需的扩展 (.SE) 序列。
或

选择“序列” > “调用序列” > “扩展”。

2使用“文件” > “另存为” > “标准序列”将刚才调用的扩展序列另存为标准序列 (.S)。
或

或者，使用“序列” > “序列另存为” > “标准”。

文件转换后，Analyst 软件特有的一些额外信息（例如化合物名称、浓度值、样品 ID 和 WIFF 路径）将被删除。

将根据以下规则对扩展序列表中的“Sample Type”样品类型进行转换：

  • “Unknown”未知将被转换为“Sample”样品。

  • “Standard”标准将被转换为“Calibration”校正。

  • “Quality Control”定性控制将被转换为“Control Sample”质控样品。

  • “Blank”空白将被转换为“Sample”样品。

  • “Double Blank”双空白将被转换为“Sample”样品。

  • “Solvent”溶剂将被转换为“Sample”样品。

3转换完成后，请打开“Sequence Table”序列表并进行稍微的更改（如果需要）。


创建新扩展序列表
> > > >
1在“Method and Run Control”方法和运行控制视图中，选择“序列” > “新建序列” > “扩展”。

将调用 DEF_LC.SE 缺省扩展序列文件。该文件不能被覆盖。

2使用“序列” > “序列另存为” > “扩展”以其他名称保存此文件。

这样将创建一个可以填写的空序列表。


将新化合物添加到扩展序列表
> > > >
1在“Method & Run Control View”方法和运行控制视图中，使用“文件” > “调用” > “扩展序列”调用所需的扩展 (.SE) 序列。
或

选择“序列” > “调用序列” > “扩展”。

2选择“序列” > “序列表”打开“Sequence Table”序列表对话框。

如果已调用的表中的化合物总数少于 50，则 处于启用状态。

3在要追加新化合物列的列中单击任一单元。 如果没有选择任何列，或是选择了“Sample ID”样品 ID列之前的位置，则将在表的末尾追加新列。 不允许在“Sample ID”样品 ID之前添加列。
4单击 。

将显示一个对话框。

5输入在表中尚未使用的化合物名称。

如果化合物名称已经存在，则系统将提示您输入其他名称。

6单击 。

将显示“Add Compound”添加化合物对话框。

7如果新化合物的类型为内标，请输入浓度含量。

最多可以将 50 种化合物添加到扩展序列表。


从扩展序列表中删除化合物
> > > >
1在已调用序列表的情况下，在使用要删除的化合物标记的列中单击任一单元。
2单击 。

系统将要求您确认选择。 如果单击“Yes”是，则将从表中删除整个列。


保存扩展序列表
> > > >
1对扩展序列表进行更改后，在“Sequence Table”序列表对话框中单击 。
2您必须为软件指定一个存储已转换数据文件 (data.wiff) 的路径。输入 PE Sciex\Project 在您计算机上的完整路径（本地路径）。
注意

最多显示文件名或目录名的 8 个字符。

3单击 。

该步骤将更新 _Sequence 寄存器。 （_Sequence 寄存器是存储在计算机存储器中的一个化学工作站内部数据对象。）

4要永久保存新信息，请从菜单栏选择“序列” > “序列另存为” > “扩展”。


打印扩展序列表
> > > >
1要将扩展序列信息打印到打印机或文件，请调用扩展序列文件 (*.SE)。
2从“Method and Run Control”方法和运行控制视图，选择“序列” > “打印序列”。

将显示“Print Sequence”打印序列对话框。

3选择要打印的项目，然后单击 。


手动运行转换器
> > > >
1如果化学工作站已获得数据文件，请从“Method and Run Control”方法和运行控制或“Data Analysis”数据分析菜单栏中选择“Analyst” > “运行文件转换器”。

将显示“文件转换器”向导。

2选择安捷伦 MSD>WIFF 转换，并单击 。
3选择“化学工作站” > “WIFF”(使用 .CSV 文件)，并单击 。
注意

如果为包含子项目的项目选择了“化学工作站 -> WIFF (无 .CSV 文件)”，则 Analyst 将不支持该转换。

4选择要转换的一个或多个 .CSV 文件，并单击 。
5选择或重命名输出的 WIFF 文件，并单击 。
6单击 并注意转换的进度。
7转换完成后，单击 。


启动 Analyst
> > > >
1在化学工作站“Method and Run Control”方法和运行控制或“Data Analysis”数据分析视图，从“Analyst” 菜单中选择“Launch Analyst”启动 Analyst启动 Analyst 软件。


为 Analyst 设置当前方法
> > > >

使用这些说明来设置与 Analyst 一起运行的单个方法。

1在“Method and Run Control”方法和运行控制视图，选择“Analyst” > “设置当前方法”。
2选择所需的设置，然后单击 。
3要使用这些设置，可以在“Method and Run Control”方法和运行控制视图中单击“运行控制” > “运行方法”来启动方法。
或

在“Analyst Sequence Setup”Analyst 序列设置对话框中选择“Use Each Method”使用每个方法选项，可以运行扩展序列。


为“样品名称”输入条形码
> > > >
1将游标放在“Sequence Table”序列表中目标样品行的“Sample Name”样品名称单元。
2将瓶放入条形码读取器中。
3单击 。


使用 PAL 自动进样器 (LC/MSD)
> > >

  • 编辑 PAL 自动进样器方法

  • 为 PAL 自动进样器指定样品位置：单个样品分析

  • 为 PAL 自动进样器指定样品位置：序列表

  • 允许重叠进样

  • 监视 PAL 自动进样器进度

  • 显示或隐藏 PAL 自动进样器状态面板

  • 重置 PAL 自动进样器臂


MSD 调谐


什么是调谐？
> > >

使用 LC/MSD 作为液相色谱检测器时，质谱将与 LC 色谱图中的每一数据点相关联。

要获得高质量且准确的质谱，必须优化 LC/MSD：

  • 使灵敏度达到最高

  • 保持可接受的分离度

  • 确保准确的质量指定

调谐是指调整 LC/MSD 参数以达到这些目标的过程。

调整哪些参数？

LC/MSD 有两组可以进行调整的参数。其中一组参数与离子的形成相关。这些参数控制雾化室（电喷雾或 APCI）和碰撞诱导解离。另一组参数与离子的传输、过滤和检测相关。这些参数控制 Skimmer 2（仅 VL MSD）、八极杆、透镜、四极滤质器和 HED 电子倍增器（检测器）。

调谐主要是找到控制离子传输、过滤和检测的参数的正确设置。通过将调谐液引入到 LC/MSD 并生成离子可以完成这一任务。使用这些离子时，可以调整调谐参数，从而达到灵敏度、分离度和质量指定的目标。在一些例外情况下，将不调整控制离子形成的参数。这些参数将被设为有利于生成调谐液溶剂离子的固定值。

调谐的结果是什么？

调谐的结果是一个调谐文件（实际上是一个目录），该文件包含两组参数设置：其中一组参数用于正极电离，另一组参数用于负极电离。无论何时使用调谐文件，软件将自动调用适合方法指定的离子极性的设置。

自动调谐，自动调谐程序，同时还生成一个报告。

如何使用调谐结果？

在数据采集的过程中，与离子形成关联的参数由数据采集方法控制。与离子传输关联的参数由指定给数据采集方法的调谐文件控制。

如何进行调谐？

软件提供了两种方法来调谐 LC/MSD：

  • 自动调谐是一种在整个质量范围内对 LC/MSD 进行调谐以获得良好性能的自动调谐程序。

  • 手动调谐使用户可以通过一次调整一个参数来调谐 LC/MSD，直到获得所需的性能。当需要最大的灵敏度、针对受限的质量范围或需要调谐的化合物（标准调谐液除外）时，经常使用手动调谐。


自动调谐 MS
> > >

自动调谐是一种在整个质量范围内对 MS 进行调谐以获得良好性能的自动调谐程序。自动调谐主要是找到控制离子传输、过滤和检测的参数的正确设置。将调谐液引入 MS 并生成离子，即可完成这一工作。使用这些离子时，可以调整调谐参数，从而达到灵敏度、分离度和质量指定的目标。

正常的操作不需要经常进行调谐。MS 在调谐之后非常稳定。通常只需一个月、最快一周后再进行调谐。 如果您怀疑存在调谐问题，请在重新调谐之前，使用检验调谐程序确认 MS 是否未经调整。

小心

四极滤质器中的陶瓷部件可以从空气中吸收湿气。调谐或采集数据太快可能会导致放电。此外，整个分析器至少需要 9 个小时才能达到热平衡。如果将在某一组条件下（例如，未处于热平衡）得到的调谐文件用于另一组条件下（例如，处于热平衡）的数据采集，则可能导致数据不准确。

启动真空后至少需要等待 4 个小时，才能调谐或对 LC/MS 或 CE/MS 系统进行操作。

运行自动调谐

1在“MSD Tune”MSD 调谐视图中选择“调谐” > “自动调谐”。
2从子菜单中的下列选项中选择一个自动调谐运行的极性：

  • 双极性

  • 正极性

  • 负极性

  • 双极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

  • 正极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

  • 负极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

3检查调谐报告，调谐报告将在调谐完成后自动打印。

可以同时对两个离子极性执行自动调谐，也可以对单极性（正极性或负极性）执行自动调谐。如果选择“双极性”，则开始时先对小分子和正离子模式执行自动调谐。结果将保存为调谐文件 atunes.tun 的一部分。然后，自动调谐将启动并对负离子模式执行相同的步骤。这些结果也保存在 atunes.tun 中。该调谐文件包括两组参数；一组是正离子模式的参数，另一组是负离子模式的参数。 对于单极性自动调谐，除只对指定的极性进行调整外，步骤与双极性自动调谐相同。


快速扫描自动调谐
> > > >

要执行“Fast Scan Autotune”快速扫描自动调谐，请在启动“自动调谐”时选择一个快速扫描选项。

1在“MSD Tune”MSD 调谐视图中选择“调谐” > “自动调谐”。
2在子菜单中，选择要运行的自动调谐的极性。

“快速扫描”选项为：

  • 双极性快速扫描

  • 正极性快速扫描

  • 负极性快速扫描

注意

更快的扫描将损失部分灵敏度和分离度。由于快速扫描需要进行特殊的调整，因此通过四极杆的离子传输是较低的。 这些调整将反映在“Fast Scan Autotune”快速扫描自动调谐报告中，其中峰宽将比标准自动调谐高，而丰度将比标准自动调谐低。 请不要使用“Fast Scan Autotune”快速扫描自动调谐来验证或诊断仪器性能。对于通过的调谐报告，没有任何标准： 如果“Fast Scan Autotune”快速扫描自动调谐完成，那是很好。 如果“Fast Scan Autotune”快速扫描自动调谐无法完成，可能会存在难以解决的维护问题，但该问题的级别已降低，从而不会影响标准自动调谐。


手动调谐 MS
> > >

自动调谐程序将在整个质量范围内对 MS 进行调整以获得良好性能。对于许多应用，无需使用任何其他方法。您可以在下列情况下考虑使用手动调谐 MS：

  • 为达到最大灵敏度必须牺牲部分分离度时

  • 要专门对极低限度的质量范围（小于 150 amu）进行调谐时

  • 要使用标准调谐液以外的化合物进行调谐时

“电离模式”

电喷雾、APCI/APPI 和 MM-ES+APCI 不需要单独的调谐。调谐包括调整控制离子传输的参数。这些部件既不知道也不关心那些离子是怎样生成的。在电喷雾模式下创建的调谐文件通常将为 APCI/APPI 样品提供良好的结果。反之亦然。

“极性”

正负电离需要单独的调谐。有时，必须对 MS 进行两次调谐，一次使用正离子，另一次使用负离子。可以将两个调谐文件以相同的文件名进行存储；软件将分开保存正离子和负离子的设置。可以分别对正离子和负离子的设置进行更新。

“质量范围”

在整个质量范围内始终都需要调谐。只有在所有目标离子都小于约 150 amu 时才例外。对减小的质量范围进行正确的手动调谐可以改善传输，并可以对这些质量非常低的离子进行检测。

“频率”

不需要经常进行调谐。MS 非常稳定，可能几周甚至几个月都不需要再次对其进行调谐。

“步骤”

本部分逐步说明如何手动调谐 MS。这些说明假定使用其中一种标准调谐液，并在整个质量范围内进行调谐，但是使用的标准调谐液可以改为非标准调谐液，而质量范围可以改为较窄的质量范围。手动调谐的主要步骤为：

小心

建议不要在下列情况中使用手动调谐： 快速扫描模式下的 SL MS 或超快扫描模式下的 6140A 四极杆 MS。

而要使用快速扫描自动调谐。

1 显示任务的细节 [image] 准备

手动调谐的准备工作包括：调用缺省调谐文件、确保已将 LC/MSD 设置为正确的模式（电喷雾、APCI、APPI 或 MM-APCI）和极性（正极性或负极性）并确保控制离子形成的参数设置合理。当用 MM-ES+APCI 源调谐时，调谐将处于 MM-APCI 模式。

a 显示任务的细节 [image] 转至“MSD Tune”MSD 调谐视图。
i选择“视图” > “MSD 调谐”。
b选择“文件” > “调用 MSD 调谐文件”。
注意

调用 DEFAULT.TUN 文件时，将一直显示一条关于不匹配参数的出错消息。 单击 继续执行；在调谐过程中将自动修正出错消息中说明的状况。

您还可以从一个已知的完好调谐文件开始调谐。如果这样做，请不要调用完好调谐文件开始调谐。备份该完好调谐文件，使用此备份文件开始调谐。这样就避免了丢失要使用的值。

指定 DEFAULT.TUN 文件并选择希望调谐的离子极性（正极性或负极性）。

c请选择“仪器” > “设置电离模式”，并确保选定的电离模式（API-ES、APCI、APPI 或 MM-APCI）与已安装的离子源匹配。如果显示工具栏，您还可以在状态工具栏上进行选择和设置。 对于 MM-ES+APCI 源，将电离模式设置为 MM-APCI。
d选择“调谐” > “手动调谐”调出“Edit Parameters”编辑参数窗口。
e 显示任务的细节 [image] 选择适当的调谐液：
调谐液 A | APCI，APPI，MM-APCI
调谐液 B | 电喷雾
i选择“更多参数” > “选择调谐液”。
ii单击 。
f选择“更多参数” > “设置雾化室”。输入以下值：
“Drying Gas”干燥气体 | 7 L/min（电喷雾） 4 L/min (APCI) 5 L/min (APPI) 5 L/min (MM-APCI)
“Neb Pressure”雾化器压力 | 15 psi（电喷雾/APPI） 25 psi (APCI) 20 psi (MM-APCI)
“Gas Temp”气体温度 | 300 °C（电喷雾和 APCI） 350 °C (APPI) 350 °C (MM-APCI)
“Vaporizer”汽化室 | 325 °C (APCI) 300 °C (APPI) 200 °C (MM-APCI)
“Vcap” | 4000 V（所有电喷雾和 APCI） 3000 V (APPI) 2500 V (MM-APCI)
“Corona”电晕 | 4 μA (仅适用于 APCI） 6 μA (MM-APCI
g单击 。
注意

因为雾化室之间存在细微的差别（例如，雾化器调整和 LC/MSD 组件正常老化所引起的变化），因此对于特定的雾化室，这些缺省值可能不是最佳设置。您可能需要以近期成功调谐的设置取代雾化室的设置。

2 显示任务的细节 [image] 设置窗口并调整质心轴

该步骤旨在执行质量轴的初级校正以确保质量峰位于其各自的指定窗口内。

a选择“更多参数” > “编辑采集参数”。

设置以下值：

  • 样品 =

  • 平均值 =

  • 窗口 =

b单击 。请勿更改任何其他值。
c单击 以开始轮廓图扫描。在打开调谐液传输系统并开始泵取调谐液时，将会有大约 1 分钟的延迟。
d确保离子显示在每个调谐质量中。

如果离子未显示：

  • 如果较高质量处的质量峰变窄，一些较高质量丢失，则仪器出现过度分离。 减少“MassGain” 和“MassOffs” 直到所有离子都显示出来。

  • 如果未显示任何离子，则该窗口可能仍旧太窄。 选择“更多参数” > “编辑采集参数”，并将“Window”窗口的值设置为 50。窗口太宽可能会导致在一个扫描范围内出现多个峰。

e选择“校正” > “质量轴”，等待系统调整质量轴。

质量轴校正完成后，“MassOffs” 将被设置为 VAR（可变）。

f选择“更多参数” > “编辑采集参数”。 将该“Window”窗口设置为 5，并单击 。
注意

在步骤 5 中，单击 关闭该对话框。 如果未单击 就离开“Edit Acquisition Parameters”编辑采集参数对话框，那么仍然会下载新的“Window”窗口设置，但是“编辑采集参数”对话框将保持打开状态。在其他部分的手动调谐过程中，不关闭该对话框可能会非常有用。

g单击 关闭“Edit Parameters”编辑参数窗口。
3 显示任务的细节 [image] 动态阶升碰撞诱导解离

碰撞诱导解离会影响离子传输和解离， 其影响因化合物的不同而异。在此步骤中，您可以创建动态阶升的碰撞诱导解离，使手动调谐过程的剩余步骤中的调谐（调谐液）离子的丰度达到最大。数据采集不采用调谐过程中创建的碰撞诱导解离动态阶升。对于 LC/MSD SL，不需要碰撞诱导解离动态阶升。对于该型号，使用固定电压将会在所有质量范围内得到足够的丰度。对于正极性模式和负极性模式的典型电压值分别为 140 V 和 100 V。

a选择“调谐” > “编辑阶升参数”。根据您使用的极性输入适当的值。
 | 开始 | 停止 | 步长
正极性 | 30 | 350 | 2
负极性 | 30 | 250 | 2
b选择“调谐/执行动态阶升”。

在紧接着的一系列对话框中指定以下各项：

  • 解离

  • 启用和自动设置

  • 使用所有调谐质量

c一直等到动态阶升完成。

此过程需要两分钟时间。

d选择“调谐” > “手动调谐”调出“Edit Parameters”编辑参数窗口。碰撞诱导解离值现在应为 VAR（可变），因为碰撞诱导解离已设置为动态阶升。
4 显示任务的细节 [image] 阶升透镜

在该步骤中，对多个参数进行阶升以找到其最佳设置。

a设置以下参数：
VL MSD | SL MSD
Skim2 =8 V | Skim1 =20 V
能量 =5 V | 能量 =3 V
b选择“更多参数” > “编辑采集参数”。选择要使用的质量：
 | 正极性电喷雾 | 负极性电喷雾 | 正 APCI | 负 APCI | 正 APPI | 负 APPI
低质量 | 118.09 | 112.99 | 121.05 | 119.04 | 121.05 | 119.04
中等质量 | 922.01 | 1033.99 | 922.01 | 805.99 | 922.01 | 805.99
高质量 | 2721.89 | 2833.87 | 2121.93 | 1805.92 | 2121.93 | 1805.92
c如果已安装了 MM-ES+APCI，请使用 APCI 离子。 取消选择其它质量并单击 。

要获得较好的结果并不需要使用所有六种质量，如果使用所有六种质量，该过程将变慢。

d选择“更多参数” > “编辑阶升参数”。输入以下值：
 | 透镜 1 | 透镜 2 VL MSD | 透镜 2D SL MSDC | 光圈 | OpolPeak G1956A/B | OpolPeak G1946C/D
开始 | -5.0 | 0 | 0 | -400 | 650 | 150
停止 | 5.0 | 50 | 100 | 400 | 650 | 300
分步命令 | 0.2 | 1 | 1 | 5 | 1 | 1
e反转负离子的极性并单击 。
f突出显示“Lens1”透镜 1参数并单击 。

该软件将为所有三种质量进行阶升透镜 1 并产生反应每种质量的电压和丰度的图形。

g单击最高质量中丰度最大处的点。

这将在所有质量范围内为您提供更好的性能。 典型电压略低于为“Energy.”能量设置的电压。

h仅适用于型号 VL MSD： 突出显示“Lens2”透镜 2参数并单击 。
i单击最高质量中丰度最大处的点。

这将在所有质量范围内为您提供更好的性能。典型电压约为 30 V。

j突出显示“Iris”光圈参数并单击 。
k单击最高质量中丰度最大处的点。

这将在所有质量范围内为您提供更好的性能。

 | 典型电压
正离子模式 | 350
负离子模式 | 0
5 显示任务的细节 [image] 优化八极杆

此时，需要调整 octopole peak 和 knee 参数，该参数将对离子传输产生显著影响。

注意

对于 G1956A/B MSD，“OpolKnee” 设置不可用。 将 “OpolPeak” 设置为 650，并跳到步骤 6：《调整峰宽和质量轴》 。

对于 G1978A 多模式源，“OpolKnee” 设置不可用。

a单击 关闭“Manual Tune”手动调谐窗口，然后选择“文件” > “保存 MSD 调谐文件”。
b对于正离子电喷雾模式，将碰撞诱导解离电压设置为400 V （对于 ES 负离子为 140 V ），或者对于正离子 APCI/APPI 模式，将其设置为 250 V （对于 APCI/APPI 负离子为234 V ）。
注意

这将关闭碰撞诱导解离动态阶升（如果已经设置）。若有必要，以后可以重新建立阶升。

c选择“更多参数” > “编辑采集参数”。
d将扫描范围更改为 50 到 100，然后在对话框中的其他处单击，在不关闭该对话框时建立新的扫描范围。
e单击“Manual Tune”手动调谐窗口中的 。

该程序将采集 50 到 100 amu 范围内的扫描数据。

f找到下表中指定的离子：
正极性电喷雾 | 负极性电喷雾 | 正极性 APCI/APPI | 负极性 APCI/APPI
m/z 56 | m/z 69 | m/z 67 | m/z 65
注意

所列的碎片离子在步骤 2 中列出的碰撞诱导解离电压下十分活跃；不同碎片离子在不同碰撞诱导解离电压下可能更加活跃。

g将指定的离子作为质量 1 输入到“Acquisition and Display Parameters”采集和显示参数对话框的质量列表中。选择该质量以准备使用，取消选择其他所有离子。
h将“OpolKnee” 设置为 280 .
i选择“更多参数” > “编辑阶升参数”。 将“OpolPeak” 阶升参数更改为：
开始 | 停止 | 分步命令
150 | 300 | 1
j单击 。
k单击“Manual Tune”手动调谐窗口中的 。

手动调谐程序将阶升“OpolPeak” 电压，并为每个质量生成一个反应其丰度和“OpolPeak” 设置关系的图形。

l选择可以提供最大丰度的“OpolPeak” 设置。 通常，最佳的“OpolPeak” 设置位于“OpolKnee” 设置的15 - 30 V 之间。注意该设置。 将其从 300 中扣除，并将差值添加到当前“OpolKnee” 设置中。 记下“OpolKnee” 的新设置。
m单击 关闭“Manual Tune”手动调谐窗口。
n重新调用在步骤 3 中保存的调谐文件。
o选择“调谐” > “手动调谐”。
p输入新的“OpolKnee” 值并将“OpolPeak” 设置为 。
6 显示任务的细节 [image] 调整峰宽和质心轴

在该步骤中，将对调谐离子的峰宽执行初级调整。紧接着，对质量轴进行重新调整以修正由峰宽调整引起的所有变化。紧接着，对质量轴进行重新调整以修正由峰宽调整引起的所有变化。

小心

对于快速扫描模式中的 SL MSD，建议您不要手动调整峰宽。

请使用自动调谐。

a选择“更多参数” > “编辑采集参数”。选择要使用的所有质量。
b单击 以采集轮廓图扫描。
c检查峰宽。

最低质量的峰宽应为 0.60 - 0.70 amu。最高质量的峰宽应为 0.65 - 0.70 amu。其他质量的峰宽应在最高和最低质量的峰宽之间。如果峰宽是正确的，请跳到步骤 9 继续执行下面的操作。如果峰宽是不正确的，请继续步骤 4 执行下面的操作。

d只选择要使用的最低和最高质量。
e调整“WidthOffs” 直至最低质量的峰宽为 0.60 - 0.70 之间的值。增加峰宽补偿值将使峰变窄。
f调整“WidthGain” 直到最高质量的峰宽在 0.65 和 0.70 amu 之间。增加峰宽增益值将使峰变窄。增益值对较高质峰的影响大于对较低质峰的影响。
注意

如果最高质量的开始峰宽很宽 (大于 5)，当您使峰宽变窄时，质量轴可能会移到窗口之外。如果发生这种情况，请停止操作。将质量窗口调整为 10，仅使用最高和最低质量重新校正质量轴。然后将质量窗口恢复到 5，重新开始调整峰宽。

g再次检查最低质量的峰宽，重复上述步骤 e 和 f 直到最高和最低质量的峰宽都正确。
注意

最高质量的峰宽至少等于最低质量的峰宽。

h选择要使用的所有峰。

如果所有中间质量的峰宽都为 0.65 (+/- 0.05) amu，则“WidthGain” 设置和“WidthOffs” 设置是正确的；继续下面的操作。

i 显示任务的细节 [image] 如果中间质量的峰宽是不正确的，设置“WidthOffs.”WidthOffs的动态阶升。

只有在“WidthGain” 和“WidthOffs” 的标准调整无法为所有调谐质量生成正确峰宽时，才需要对“WidthOffs” 采用动态阶升。最常见的情况是最高和最低调谐质量的峰宽是正确的，但是某些中间调谐质量的峰宽在这些增益值和补偿值处是不正确的。

小心

对于“Fast Scan mode”快速扫描模式中的 SL MSD，建议您不要手动调整峰宽。

请使用“AutoTune”自动调谐。

i使用“WidthGain” 和“WidthOffs.”WidthOffs调整最高和最低调谐质量的峰宽。
注意

发现最佳“WidthGain” 后，请勿更改以下任何步骤中 WidthGain 的值！

ii单击 以采集轮廓图扫描。
iii从最高调谐质量开始调整“WidthOffs” ，直至发现产生 0.6 (+/- 0.05) amu 的峰宽的设置。记录该设置。
注意

通常，最高和最低调谐质量的峰宽已经是正确的，无需再对那些质量做任何更改。

iv对其他调谐质量重复步骤 iii。
v单击 停止扫描并关闭“Edit Parameters”编辑参数窗口。
vi选择“调谐” > “执行动态阶升”。在接下来的对话框中选择：

  • WidthOffset

  • 启用和手动设置

  • 使用所有 6 种质量（确保显示了正确的质量）

vii在“Optimum Voltages of WidthOffset”WidthOffset 的最佳电压对话框中，为每种调谐质量输入所记录的最佳“WidthOffs” 设置。

单击 。

该软件将生成一个反应动态阶升的图形。

viii选择“调谐” > “手动调谐”。
选择“校正” > “质量轴”，等待软件调整质量轴。
7 显示任务的细节 [image] 优化 Lens2 RF 参数

（仅适用于带有 Lens2 RF 的 SL MSD）

a在调谐 “Lens2RF” 参数之前，调谐 “Lens2RF” 参数在所有透镜优化、质量轴指定和峰宽调整中禁用的质谱仪。
b适当调谐质谱仪后，可以优化 “Lens2RF” 。

需要特别了解，“Lens2RF” 参数会影响滤质器的分离度。通常，如果调谐适当，所有质量的分离度将有所改善，对于较高质量，效果更明显；对于较低质量，效果差一些。

c将质量设置为 622 (对于正离子模式 “APCI” 、“APPI” 和 “ESI” )。 将质量设置为 602 (对于负离子模式 “ESI” ，对于负离子模式 “APCI” 和 “APPI” ，将质量设置为 556。)
d现在，选中“L2RFEn” 旁边的框。

这会将 RF 电压切换到 “Lens2” 。

e将“Lens2DC” 设置为5 V 并将“Lens2RFAmp” 设置为 80 V. 这些设置将在以后进行优化，但对现在来说还是个好的起始点。
f通过使用“SIM Ramp”SIM 阶升来优化“L2RFPh” 透镜。
注意

必须首先调谐该“Lens2RF” 参数！

g现在，使用 “Lens2RFamp”SIM 阶升优化 “SIM”Lens2RFamp。

“Lens2DC” 很难调整。

更改Lens2DC会影响分离度：

  • 其值太高，峰形和分离度将很差。

  • DC 的值太低，“Lens2” 上的 RF 将无效。

更改设置时，只能通过观察传输、峰形和分离度来设置该要素。

h将“Lens2RF” 和“Lens2DC” 设置用于单个质量后，需要最后一次优化“Lens2Phase” 。

该“Lens2Phase” 设置将用于所有质量。 “Lens2DC” 和 “Lens2Ph” 是相关的。 如果“Lens2DC” 设置得过高，质量不同的“Lens2Ph” 将有很大差别。

最好的方法是使用建议的“Lens2DC” 阶升 m/z 100: 2 V 和 m/z 3000:15 V。请勿使用“调谐” > “执行动态阶升” > “Lens2RFAmp” > “启用”和“autoset”自动设置。该例程只搜索最大丰度，不会检测不良峰形和分离度。 您可以使用“调谐” > “执行动态阶升” > “Lens2DC” > “启用”和“manual set”手动设置，手动设置最佳的“Lens2DC” 值。

i为 “Lens2RF” 设置动态阶升。 使用“调谐” > “执行动态阶升” > “Lens2RFAmp” > “启用”和“自动设置”，可以自动完成该设置。
8 显示任务的细节 [image] 完成 MSD 调谐
注意

启动真空后至少需要等待 4 个小时，才能调谐或对 LC/MS 或 CE/MS 系统进行操作。四极滤质器中的陶瓷部件可以从空气中吸收湿气。调谐或采集数据太快可能会导致放电。

此外，分析器至少需要 9 个小时才能达到热平衡。在 LC/MS 或 CE/MS 系统达到热平衡之前创建的调谐文件或采集的数据，可能会出现质量指定错误和其它不准确的情况。

注意

调谐液传输系统 (CDS) 是特别为调谐液在乙腈/水为 90:10 的溶剂混合液中的精确传输而设计的。其他溶剂和混合液可能具有不同的流速，但对于调谐而言，这些流速可能不是最佳的。

此外，CDS 内的 O 形密封垫是乙烯 － 丙烯。它们可被脂肪族烃、芳烃或卤代烃损坏。请勿在 CDS 中使用这些类型的溶剂。我们建议您通过 LC 传输非标准调谐液。

a 显示任务的细节 [image] 单击 以开始轮廓图扫描。
i检查用于最高质量的轮廓图扫描。确保峰形具有良好的最小前伸 或前体峰 以及良好的分离度。
ii仅为当前极性选择“调谐” > “检查增益校正”。
iii单击 停止轮廓图扫描。
b选择“更多参数” > “编辑采集参数”。

“Averages”平均值 9 适用于调谐，但平均值 1 更适用于数据采集。

c将“Averages”平均值更改为 并单击 。
d单击 退出“Edit Parameters”编辑参数窗口。
e选择“文件” > “保存 MSD 调谐文件”用唯一的名称将调谐文件保存为新文件。正负调谐可以使用相同的名称。
注意

不能覆盖 DEFAULT.TUN。

多个参数之间的多种交互作用（通常取决于质量）将使手动调谐变成非常复杂和重复的过程。这些说明提供了一个很好的起点，但是仍无法代替经验和对各种参数及其相互作用效果的熟悉。


冲洗 MSD 调谐液
> > >

冲洗调谐液传输系统 (CDS) 是通过调谐液传输系统输出调谐化合物或溶剂而无需调谐或采集数据的过程。它用于从 CDS 中去除污染，并在重新填充调谐液瓶后使用新的调谐液填装 CDS 管线。

1在“MSD Tune”MSD 调谐视图中选择“仪器” > “冲洗调谐液系统”。
2选择调谐液 A 或 B 作为冲洗使用的液体。调谐液 A 为后侧或左侧瓶。调谐液 B 为前侧或右侧瓶。
3指定冲洗的持续时间，然后单击 。
4 [ 可选] 要在“Time Remaining”剩余时间达到 0 之前停止冲洗过程，请单击 。


重置雾化室参数
> > >

如果可能，请从雾化室随附的说明书上所列的各个最佳值中获取值。如果无法从说明书上获取，请使用以下缺省值：

电喷雾雾化室参数
参数 | 正 API-ES | 负 API-ES
干燥气体温度 (°C)： | 300 | 300
干燥气体流速（升/分钟）： | 7.0 | 6.0
雾化器压力 (psig)： | 20 | 20
VCap (V): | 4000 | 4000
APCI 雾化室参数
参数 | 正 APCI | 负 APCI
雾化器温度 (°C)： | 325 | 325
电晕 (uA)： | 4 | 4
干燥气体温度 (°C)： | 300 | 300
干燥气体流速（升/分钟）： | 6.0 | 3.0
雾化器压力 (psig)： | 15 | 15
VCap (V): | 4000 | 2500
APPI 雾化室参数
参数 | 正 APPI | 负 APPI
雾化器温度 (°C)： | 300 | 300
灯： | 打开 | 打开
干燥气体温度 (°C)： | 350 | 350
干燥气体流速（升/分钟）： | 5.0 | 5.0
雾化器压力 (psig)： | 15 | 15
VCap (V): | 3000 | 3000
MM-ES+APCI 雾化室参数
参数 | 正 MM-ES+APCI | 负 MM-ES+APCI
雾化器温度 (°C)： | 200 | 200
干燥气体温度 (°C)： | 300 | 300
干燥气体流速（升/分钟）： | 5 | 5
雾化器压力 (psig)： | 40 | 40
VCap (V): | 2000 | 2000
电晕 (uA)： | 1 | 1
充电电压 (V)： | 2000 | 2000
MM-ES 雾化室参数
参数 | 正 MM-ES | 负 MM-ES
雾化器温度 (°C)： | 150 | 150
干燥气体温度 (°C)： | 250 | 250
干燥气体流速（升/分钟）： | 5 | 5
雾化器压力 (psig)： | 60 | 60
VCap (V): | 2000 | 2000
电晕 (uA)： | 不适用 | 不适用
充电电压 (V)： | 2000 | 2000
MM-APCI 雾化室参数
参数 | 正 MM-APCI | 负 MM-APCI
雾化器温度 (°C)： | 250 | 250
干燥气体温度 (°C)： | 350 | 350
干燥气体流速（升/分钟）： | 5 | 5
雾化器压力 (psig)： | 20 | 20
VCap (V): | 2000 | 2000
电晕 (uA)： | 5 | 5
充电电压 (V)： | 2000 | 2000
钠流喷雾雾化室参数
参数 | 正极性 | 负极性
干燥气体温度 (°C)： | 250 | 250
干燥气体流速（升/分钟）： | 4.0 | 4.0
雾化器压力 (psig)： | 0 | 0
VCap (V): | 1300 | 1300

恢复缺省值的另一种方法为：

1重命名或删除调谐目录（通常为 C:\CHEM32\1\1946TUNE）中的 tune_mix.reg 文件。
2重新启动化学工作站软件。

将来的任何自动调谐都将使用缺省值。


校正增益
> > >

通过获取根据倍增器范围内严谨的倍增器设置产生的离子电流读数，可以生成增益校正曲线。将为正负两极生成独立的增益校正曲线，因为在这两种模式下产生的离子电流在某种程度上会有所不同。 增益为 1 时则将倍增器值设为 106。 即，一个撞击检测器输入端的电子将在输出端生成 106 个电子。可以同时在正负两极或在当前极上生成增益检查。

这意味着仪器将始终为 1.0 的“Gain”增益设置生成相同的丰度。 该曲线是线性的，因此将“Gain”增益设置增大到 2.0 可以有效地将结果丰度增大为原来的两倍。

要初始化增益校正，请执行以下操作：

1在“MSD Tune”MSD 调谐视图中选择“调谐” > “增益校正”。


使用数据过滤器
> > >

来自质谱仪的原始扫描数据已通过权重分别为 1/8 - 2/8 - 2/8 - 2/8 - 1/8 的五个数据点的移动平均值进行了传统的平滑处理。作为处理结果经过过滤的原始数据然后将用于简单峰检测。这种标准的过滤对于 API-ES/MS 数据可能不够，因为 API-ES/MS 数据可能非常“嘈杂”（有大量的数据点），特别对于大的多电荷分子更是如此。将扫描阈值设为零时（扫描阀值为零是电喷雾数据采集的典型设置），数据甚至会更多。更好的解决方案是使用一个或多个响应过滤器以改善信号并筛选出任何不需要的噪音。

可以从命令行将原始数据收集到文件，随后在“Data Analysis”数据分析中进行过滤，但是在采集过程中过滤数据将更为方便。 “Tune”调谐和“Acquisition”采集程序中的菜单允许您使用数据过滤器，您可以利用样品对其有效性进行实验性测试。

质量域中的过滤

对于“Tune”调谐中的采集数据，您可以使用基于最大峰高一半处的全峰宽 (FWHM)（指定以 amu 为单位）的高斯拟合，或使用基于特定数据点数目的 Savitzky-Golay 平滑来设置质量域过滤。 “Acquisition”采集中采集的数据也可以使用这种方法进行过滤。结果被称为已过滤的原始数据。对于单电荷分子，使用 0.3 amu 的高斯拟合是较为合理的。对于多电荷分子，如果未尝试去除小污染物，请使用 0.5 - 0.6 amu，否则请尝试使用 0.3 amu。在质量域中，标准过滤通常是不可用的。

时间域中的过滤

已过滤的原始数据可以直接发送到数据文件中进行分析，或用于某一简单峰检测算法，然后再发送到文件。 另外，“Acquisition”采集中采集到的数据可以在时间域中使用 FWHM（指定以分钟为单位）的高斯拟合或 Savitzky-Golay 平滑进行再次过滤。时间域过滤对于 LC 数据特别有用。这些过滤将生成加权数据和平均数据，这些数据则可能是已被检测到并发送到文件（或直接发送到文件）的峰。

峰检测算法

峰检测算法检查已过滤的原始数据，找出峰的存在。如果找到峰，则将基于其顶点位置上的质量指定该峰。峰检测并不能充分利用质量峰中的所有信息，如果峰很嘈杂，则可能会导致错误。如果忽略峰检测，则将存储所有的光谱数据。存储文件将会很大（兆字节或更大），因为所有的质量信息都将被保存。结果是可以更准确地指定分子量。该已过滤的原始数据以后将用在计算分子的分子量的解卷积程序中。

对于蛋白质或带有大量多电荷的其他样品，已过滤的原始数据是非常有用的。对于小的单或双电荷分子，通常使用峰检测的数据。

“Data Analysis”数据分析程序还提供了响应过滤。 响应过滤在此可以用于总的离子色谱图/电泳图谱或提取的离子色谱图/电泳图谱，或用于对光谱进行解卷积之前的质谱。


GC 5890 任务


辅助通道流量校正
> > >

辅助通道流量校正的常规步骤如下所示。

执行此任务前：

  1. 请熟悉与您将要使用的气体和检测器相关的所有预防措施。

  2. 归零并校正每一个辅助通道的电子压力控制 (EPC) 模块（有关说明，请参见 HP 5890 GC 手册集）。

切记，以下说明只可作为常规指南使用。

1在辅助通道的 EPC 模块下游的出口管上连上一个皂膜流量计。
2关闭连接到此出口管的所有其他气流源，或者从已测量的流量中扣除它们在辅助通道压力为零时的流量（有关流量测量技术的信息，请参考 GC 手册集）。
3将柱温箱温度设为预期的程序操作范围内的恒温温度。请遵守所建议的有关气体和检测器的预防措施。
4 显示任务的细节 [image] 要指定初始压力，请打开“Aux. Pressure Programs”辅助 压力程序对话框。
a选择“视图” > “方法和运行控制”。
b 显示任务的细节 [image] 选择“仪器” > “辅助压力程序...”。
i选择要校正的辅助通道。
ii选择“Enter Pressure Program Task”输入压力程序任务选项。
iii输入初始压力。 如果需要，请更改 GC 压力单位。
5单击 接受该规格。
6计算流速，方法是用当实际压力等于指定的初始压力时观察到的皂膜流量计读数减去其他气源带来的流量。如果需要，请重置初始压力（重复步骤 4 和步骤 5）直至流速达到期望流量范围的下限。
7将初始压力和计算的流量记录为压力 1 和流量 1 以便以后输入到压力-流量关系方程式中。
8重复步骤 4 到步骤 7 以使流量达到预期流量范围的高端的一个代表流量值。将此次的初始压力值和该代表流量值记录为压力 2 和流量 2。


计算补偿压力程序
> > >

按照以下步骤计算辅助通道补偿压力程序。补偿压力程序通过在柱流减少时增加辅助通道流量、在柱流增加时减少辅助通道流量来确保流向检测器的气体流量恒定。

执行此任务前：

  1. 请定义辅助通道的压力-流量关系。

  2. 建立柱温箱温度程序，并

  3. 为进样口 A 和/或进样口 B 建立进样口压力程序。

1 显示任务的细节 [image] 要指定补偿压力程序，请打开辅助 压力程序对话框。
a选择“视图” > “方法和运行控制”。
b 显示任务的细节 [image] 选择“仪器” > “辅助压力程序...”。
i为该程序选择辅助通道。
ii选择计算尾吹气补偿任务选项以使“Makeup Gas Compensation”尾吹气补偿组框中的项目可用。
iii为该程序选择进样口（A 或 B）。
iv输入要在检测器上保持的恒定流量值（辅助通道流量加进样口流量），单位为 mL/min。
v如果您要为下一个辅助通道和进样口指定补偿压力程序，请重复步骤 1a 到步骤 1d。
vi请确保您指定的每个进样口只连接一个辅助通道。
vii单击 按钮。

化学工作站将计算所需的尾吹气流量，将其转换为压力值并填写完成补偿压力程序所需的参数。

c单击 接受该规格。

如果您要修改柱温箱温度程序和/或进样口压力程序，请确保重新计算所有相关的补偿压力程序。

“特殊情况” ： 如果由于流量不确定而无法计算压力值，系统将向您发出警告。可能包括以下两种情况：

  • 计算的进样口流量超出了指定的恒定流量，或者

    • 创建特定辅助通道流量所需的压力不在系统范围内。

如果通过替代恒定流量值（非指定流量值）就可以解决以上问题，化学工作站将建议执行此操作。如果计算的压力值超出了 GC 的最大压力限值，将会建议您替换最大压力限值。


编辑方法 (5890)
> > >

按照以下步骤编辑方法的一个或多个要素。

1调用方法。
2 显示任务的细节 [image] 打开调用方法对话框。
a选择“视图” > “方法和运行控制”。
b选择“方法” > “调用方法”。
c选择要编辑的方法。（方法文件的扩展名为 .m。）
d单击 。
3 显示任务的细节 [image] 要选择待编辑的要素，请打开“Edit Method”编辑方法对话框。
a选择“仪器” > “编辑完整方法...”。
b 显示任务的细节 [image] 要选择某个要素，请选择其相应的复选框。 （清除其复选框删除它。）
i“Method Information”方法信息要素：输入方法信息
ii 显示任务的细节 [image] “Instrument Acquisition”仪器采集要素：
A 选择进样源/位置
B 输入 7673 进样器参数（适用于带有 HP 7673 自动进样器的仪器）
C输入ADC A/D-转换/ADC A/D-速率
iii 显示任务的细节 [image] “Data Analysis”数据分析要素：
A编辑积分事件
B 设定报告
iv 显示任务的细节 [image] “Run Time Checklist”运行时间选项表要素：
A定义运行时间选项表
c单击 。
4 显示任务的细节 [image] 编辑要素。对于每个对话框：
a如果需要，可以编辑对话框中的信息（可能不需要编辑要素中的每个对话框）。

将按如上（步骤 2）所示的顺序自动显示您选定的每个要素中所包含的每个对话框。

b单击 。
5 显示任务的细节 [image] 保存已编辑的方法：
a单击“Yes”是。
b指定文件名（使用 .M 扩展名）。
c单击 。

在最后一个对话框中单击 后，将自动显示保存更改的选项。

有关其他逐步操作的说明，请参见以下任务：

运行方法


准备恒温运行
> > >

按照以下步骤为等温（恒定温度）运行准备温度设置并将其下载到 GC：

1 显示任务的细节 [image] 打开温度对话框指定温度设置。
a选择“视图” > “方法和运行控制”。
b仪器/温度...
c指定加热区温度和柱温箱参数。
d指定以下柱温箱程序参数：

  • “Init. Temp”初始 温度 = 所需的柱温箱温度（以摄氏度为单位）。

  • “Init. Time”初始 时间 = 等温运行应当持续的时间长度（以分钟为单位）（如果设置为零，该运行最长会持续 650 分钟）。

  • “Rate (Level 1)”速率（1 级） = 每分钟零摄氏度

  • 对于等温运行，“Next Run Time”下一运行时间将等于“Init. Time”初始 时间。

2 显示任务的细节 [image] 下载温度设置。
a单击 。


为使用省气装置的等压运行准备进样口压力程序
> > >

此任务适用于配置有电子压力控制 (EPC) 模块的仪器。

按照以下步骤为使用“Gas Saver”省气装置的等压（恒定压力）运行准备进样口压力程序，并将其下载到 GC。 运行一分钟后，您可以随时打开“Gas Saver”省气装置；打开省气装置后，程序将相应地阶升压力至压力达到初始压力。

1 显示任务的细节 [image] 要激活“Gas Saver”省气装置，请打开“Inlet Split Flow Control”进样口分流流量控制对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “进样口分流流量控制...”。
c选择“Gas Saver On”打开省气装置选项。
d指定运行中“Gas Saver”省气装置应开始降低载气消耗的“Time”时间（以分钟为单位）。 （缺省“Time”时间为一分钟。）
2 显示任务的细节 [image] 要指定以下进样口 A（或 B）的压力程序参数，请打开“Inlet Pressure Programs”进样口压力程序对话框。

  • “Initial Time”初始时间 = 一分钟

  • “Init. Pres.”初始 压力 = 所需的进样口压力（如果需要，请更改 GC 压力单位）。

  • “Rate (Level 1)”速率（1 级） = 每分钟一个压力单位（不能为零，否则将禁用压力程序）

  • “Final Pres. (Level 1)”最终压力（1 级） = 与“Init. Pres.”初始 压力相同

  • “Final Time (Level 1)”最终时间（1 级） = 等压运行应持续的时间长度（以分钟为单位），小于“Initial Time”初始时间值。

a选择“视图” > “方法和运行控制”。
b选择“仪器” > “进样口压力程序...”。
3 显示任务的细节 [image] 下载“inlet pressure”进样口压力程序。
a单击 。


GC 6890（经典）
> > >

如何


校正色谱柱
> > > >

按照以下步骤指定用来校正色谱柱的条件和值：

1 显示任务的细节 [image] 打开“Column Calibration”色谱柱校正对话框。
a 显示任务的细节 [image] 打开“Columns”色谱柱对话框。
i选择“视图” > “方法和运行控制”。
ii选择“仪器” > “编辑参数...” > “色谱柱”。
b选择所需色谱柱。
c单击 。
d单击 。
2确定您能提供的用于计算新的校正值的信息，并单击相应的按钮以输入信息：

  • 单击“Set Length”设置长度可根据估计的长度和标称长度进行校正。

  • 单击“Adjust Length”调整长度可在调整色谱柱的已知长度后进行校正。

  • 单击“Calc Length”计算长度可使用已知不保留峰的保持时间和额定内径进行校正。

  • 单击“Calc Diameter”计算内径可使用已知不保留峰的保持时间和额定长度进行校正。

  • 要重置为制造商的出厂色谱柱规格，请单击“Reset to Original Manufacturer's Specs”重置为出厂规格。

化学工作站将提示您输入计算新的规格所需的所有条件信息。对长度的更改限制在 5 米之内，对内径的更改限制在 20 微米之内。 （如果计算所得的值不合理，化学工作站将提示您重新校正。）

3要计算新的校正值，请单击 ，并返回到“Column Calibration”色谱柱校正对话框。
4 显示任务的细节 [image] 下载校正值：
a单击 一次，以返回到“Change Column”更改色谱柱对话框。
b再次单击 ，以返回到“Columns”色谱柱对话框。
c再一次单击 以将新设置下载到 GC。

有关其他逐步操作的信息，请单击以下任务：

更换色谱柱


更换色谱柱
> > > >

在安捷伦 6890 系列 GC 中安装其他色谱柱时请执行以下步骤。开始运行之前：

1 显示任务的细节 [image] 打开“Install Column”安装色谱柱对话框。
a打开“Columns”色谱柱对话框。
b选择“视图” > “方法和运行控制”。
c选择“仪器” > “编辑参数...” > “色谱柱”。
d单击 。
e单击 。
2从目录中的色谱柱列表中选择该色谱柱的“Inventory#”目录编号。

将显示它的规格。

3如果该“Inventory#”目录编号没有包含在列表中，则返回到“Change Column 1/2”改变色谱柱 1/2对话框（单击 ）。 单击 ，然后将显示添加新色谱柱目录编号。
4 显示任务的细节 [image] 下载已安装的色谱柱规格：
a再次单击 ，以返回到“Columns”色谱柱对话框。
b再一次单击 以将新设置下载到 GC。


优化数据采集速率
> > > >

单击 ，使化学工作站自动计算并设置在运行过程中对来自检测器的分析数据进行采样的最佳速率。

开始运行之前：

注意

化学工作站将在整个运行期间内使用这些值（它们基于当前色谱柱设定值和流速）。重复该过程，以便在其他运行中使用已优化的数据采集速率。

1 显示任务的细节 [image] 打开“Signals”信号对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “编辑参数...” > “信号”。
2指定信号类型（检测器）。
3指定信号“Source”源（从下拉列表框中选择）。
4单击计算按钮。

化学工作站将基于当前的色谱柱设定值和流速，自动计算并设置预期“Minimum Peak Width”最小峰宽和“Data Rate”数据采集速率值。

5 显示任务的细节 [image] 下载最佳值：
a单击 。


准备阶升柱温箱温度程序
> > > >

按照以下步骤准备一个最多包含六个级别（或“阶升”）、并以连续顺序执行的程序来在运行过程中控制 GC 的柱温箱温度：

单阶升温度程序可以使初始柱温箱温度按指定的速率上升到指定的最终温度，并在指定的时间段内保持该最终温度不变。

多阶升温度程序也是如此。您可以设置从初始温度到最终温度的柱温箱，但是必须使用不同的速率、时间段和温度。还可以为温度的下降和上升设置多个阶升。

1 显示任务的细节 [image] 打开“Oven”柱温箱对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “编辑参数...” > “柱温箱”。
2指定“Oven Ramp”柱温箱阶升程序的初始“Next °C”下个温度和“Hold min”保持时间 (分钟)设置。
3指定每一阶升级别的以下参数：

  • “ °C/min”

  • “Next °C”下个温度

  • “Hold min”保持时间 (分钟)

4指定以下后运行参数：

  • “Next °C”下个温度 = 最终柱温箱温度（以 °C 为单位）

  • “Hold min”保持时间 (分钟) = GC 应当保持最终柱温箱温度的时间长度（以分钟为单位）

5 显示任务的细节 [image] 下载阶升柱温箱温度程序：
a单击 。


准备使用省气装置的恒压运行
> > > >

该任务适用于对以下各项进行仪器操作：

  • 电子气路控制 (EPC) 模块，和

  • 已定义的色谱柱。

按照以下步骤为使用省气装置的等压（恒定压力）运行准备阶升色谱柱压力程序，并将其下载到 GC。在样品进入色谱柱后，省气装置减少了通过分流出口的载气流量。化学工作站在维持色谱柱头压力和色谱柱流量的同时，减少了通过吹扫出口和分流出口的流量。运行一分钟之后，您可以随时打开省气装置。

1 显示任务的细节 [image] 激活省气装置 - 打开“Inlets”进样口对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “编辑参数...” > “进样口”。
c选择“GasSaver”省气装置复选框。
d指定要通过分流出口的流量（以 mL/min 为单位）。
e如果要使化学工作站减少分流流量，请在启动运行后指定时间（以分钟为单位）。（缺省时间为一分钟。）
2打开“Columns”色谱柱对话框，选择将要使用的色谱柱（1 或 2）。
3将色谱柱的操作“Mode”模式设置为“Const Pressure”恒定压力。
4指定以下色谱柱参数：

  • “Inlet”进样口

  • “Detector”检测器

  • “Outlet psi/kPa/bar”出口 psi/kPa/bar

5指定以下阶升参数：

  • “Next psi/kPa/bar (Initial)”下一个 psi/kPa/bar (初始) = 所需色谱柱压力

  • “Hold min (Initial)”初始保持时间 (分钟) = 等压运行应当持续的时间长度（以分钟为单位）

  • “Next psi/kPa/bar (Post Run)”下一个 psi/kPa/bar (后运行) = 与“Next psi/kPa/bar (Initial)”下一个 psi/kPa/bar（初始）相同

有关阶升色谱柱压力程序的其他信息，请参见阶升。

6 显示任务的细节 [image] 下载色谱柱设置；
a单击 。


准备恒温运行
> > > >

恒温（恒定温度）运行包含一个单阶升温度程序。这个程序可以使柱温箱温度上升到指定温度，并在指定时间内保持该温度不变。

要为等温运行输入柱温箱设置，请执行以下操作：

1 显示任务的细节 [image] 打开“Oven”柱温箱对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “编辑参数...” > “柱温箱”。
2指定柱温箱 , 柱温箱配置 和冷阱配置 参数。
3 显示任务的细节 [image] 完成“Initial”初始柱温箱阶升设置：
a在“Initial Next °C”初始下一个温度 (°C)列中输入要让柱温箱保持的温度（以 °C 为单位）。
b在“Initial Hold min”初始保持时间 (分钟)列中输入要让运行持续的时间长度。
4在“°C/min” 列中将“Ramp 1”第一阶设置为每分钟零度，以禁用任何阶升的柱温箱温度程序。
5 显示任务的细节 [image] 下载等温设置：
a单击 。


设置脉冲压力进样口
> > > >

按照以下步骤为 EPC 分流-不分流进样口设置脉冲压力：

1将进样口的操作模式设置为脉冲分流或脉冲不分流 - 打开进样口对话框。
2指定“Injection Pulse Pressure”进样脉冲压力设定值。
3 显示任务的细节 [image] 下载新设定值：
a单击 。


设置分流比
> > > >

将 EPC 分流-不分流进样口的分流比设置为分流或脉冲分流模式。化学工作站将调整分流和色谱柱流量，以达到您指定的设定值。

按照以下步骤操作：

1打开进样口对话框，并指定“Split Ratio”分流比设定值。

2 显示任务的细节 [image] 下载新设定值：
a单击 。
3 显示任务的细节 [image] 设置脉冲压力进样口。

按照以下步骤为 EPC 分流-不分流进样口设置脉冲压力：

a将进样口的操作模式设置为脉冲分流或脉冲不分流 - 打开进样口对话框。
b指定“Injection Pulse Pressure”进样脉冲压力设定值。
c 显示任务的细节 [image] 下载新设定值：
i单击 。


使用 GC 石化增强功能
> > > >

在石化行业使用的应用程序通常需要对数据的收集、分析和报告进行高于一般级别的控制。化学工作站的功能已增强，从而使它能够提供更高级别的控制。

增强功能包括：


将第 3 个和第 4 个信号添加到 GC
> > > > >

要在 GC 中获得四个分析信号，GC 中必须已经配置有 35900，作为数据收集器用以提供“Signal 3”信号 3和“Signal 4”信号 4。

要使用另外的信号，请执行以下操作：

1按照通常的方式为“Signal 1”信号 1和“Signal 2”信号 2准备分析方法。
2双击 GC 仪器图形界面上的 [image] 图标以显示和编辑 35900“Signal 3”信号 3和“Signal 4”信号 4的参数。 您还可以通过在“视图”菜单中选择“仪器控制”来访问这些参数。
3根据您分析的需要编辑 35900 信号参数。

“如何为第 3 个和第 4 个信号配置安捷伦 GC 系统”

您可以在“Configuration Editor”配置编辑器帮助系统中找到有关如何进行此种配置的信息，“Configuration Editor”配置编辑器处于运行状态时才可用。 请注意，您必须首先关闭所有的仪器会话才能启动“Configuration Editor”配置编辑器。


在校正表中按信号进行排序
> > > > >

如果一个分析包含来自多个信号的很多目标峰，将很难编辑校正表。 “校正” > “校正选项” > “编辑选项”对话框中的“Sort Table”排序表选项，使您能够按保留时间或信号名称对信号进行排序，从而使编辑变得更容易。

另请参见

编辑校正选项


允许每个信号对应唯一的响应因子
> > > > >

许多包含多个数据信号的分析都需要单独地计算和报告每个信号，并且完全报告每个信号的结果。

可以按以下方式为未识别化合物峰的每个信号指定一个唯一的响应因子：

1从“Calibration Settings”校正设置对话框的“Calculate Uncalibrated Peaks”计算未校正峰区域中的下拉框中选择要编辑的信号。
2输入选定信号需要的响应因子。
3单击 。

另请参见

计算未校正峰


手动校正
> > > > >

通常，要生成新的校正方法，可以运行校正标样混合物，创建校正表并输入所有校正峰的含量，来获得响应因子。但是，该途径对于石化应用来说效率太低，因为相同的化合物已经被分析了很多年，并且各种化合物在不同检测器的响应因子可以很容易查到。

您可以基于校正运行对整个校正表执行归一化操作，方法是使用“New Calibration Table”新建校正表对话框中的“Manual Setup”手动设置选项按钮。用户可以通过手动校正将已发布方法的结果输入校正表。通常，这些方法在发布时包含各种化合物的保留时间列表。而且，还会给出不同化合物的响应因子。通过在校正表中输入峰及其响应因子，并使用需要只包含一个使用“Delta%”偏差 %更新选定的响应参比峰（或几个峰）的标准来对方法进行重新校正，可以手动创建校正表。

另请参见

关于手动校正的更多信息

新建校正表

重新校正

校正表选项

校正表


将自定义报告保存成文件
> > > > >

现在，您可以将在化学工作站的“Report Layout”报告版面视图中创建的自定义报告模板添加到报告格式列表（在“Specify Report”设定报告对话框中可用）中。在这里，可以将报告输出导出到文件，以便通过 EXCEL 或类似程序进行其他计算。

另请参见

报告版面视图任务

“报告版面”视图


在某个时间段内的加和峰
> > > > >

峰加和表专为石化和制药行业的某些特定应用而设计，并通过以下功能提高了应用的性能：

  • 对位于用户指定范围内的峰的面积进行加和。

  • 对某个范围内的峰的面积进行加和，并使用单个乘积因子执行计算。

  • 对所有具有相同名称的峰的面积进行加和。

峰加和表与标准校正表相似，但又略有不同。与校正表一样，峰加和表也与当前方法相关联。

访问该对话框

从“Data Analysis Menu”数据分析菜单中，选择“校正” > “校正表选项” > “峰加和”。

注意

创建峰加和表之前，必须创建用于分析的校正表。

另请参见

创建峰加和表


编辑方法 (6890)
> > > >

使用“Edit entire method”编辑完整方法选项可以自动检查和根据需要更改方法的任何方面。按照以下步骤编辑方法的一个或多个要素。

1 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2选择“方法” > “编辑完整方法...”。
3选择要编辑的部分，并单击 。 （选择其相应复选框，或者清除复选标记以移除它。）

  • “Method Information”方法信息

    选择“Method Information”方法信息时，将显示“Method Comments”方法注释对话框。 输入所需注释，单击 继续。

  • “Instrument/Acquisition”仪器/采集(6890)

    选择“Instrument/Acquisition”仪器/采集时，将显示进样源对话框。 填入适用的信息，按 继续。

    随后将显示方法编辑对话框。选择每个图标，输入适用的相应参数。 填入所有参数后，单击 继续。

  • 数据分析

    选择“Data Analysis”数据分析时，将显示以下对话框：

    输入适用的信号细节

    编辑积分事件

    设定报告

    校正设置

    校正表

  • 如果选择该项，将显示运行时选项表对话框。

4 显示任务的细节 [image] 在最后一个对话框中单击 以保存所编辑的方法。
a选择“文件” > “保存” > “方法”

有关其它细节，请参考以下内容：

运行方法


设置安捷伦程序升温汽化进样口
> > > >

从下面的任务列表中选择用于设置 6890 PTV 进样口的帮助信息：


PTV 脉冲分流模式


PTV 脉冲分流模式操作（已定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Splitless”不分流。
3设置进样口温度和任何需要的阶升。
4指定“Injection Pulse Pressure”进样脉冲压力设定值。
5设置进入进样口的“Total Flow”总流量。
6输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。


PTV 脉冲分流模式操作（未定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Pulsed Split”脉冲分流。
3设置进样口温度和任何需要的阶升。
4指定“Injection Pulse Pressure”进样脉冲压力设定值。
5设置进入进样口的“Total Flow”总流量。使用流量计检测通过分流出口和隔垫吹扫出口的流量。
6从“Total Flow”总流量中扣除“Septum Purge Flow”隔垫吹扫流量，将获得“Split Flow”分流流量。
7从“Total Flow”总流量中扣除“Septum Purge Flow”隔垫吹扫流量和“Split Flow”分流流量，将获得“Column Flow”色谱柱流量。
8使用以下公式计算分流比：

分流比 = 分流流量/柱流

9根据需要重复步骤 5 到 8 以调整“Split Ratio”分流比。


PTV 脉冲不分流模式


PTV 脉冲不分流模式操作（已定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Pulsed Splitless”脉冲不分流。
3设置进样口温度和任何需要的阶升。
4指定“Injection Pulse Pressure”进样脉冲压力设定值。
5设置进入进样口的“Total Flow”总流量。
6输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。

7如果需要，请打开“Gas saver”省气装置。 确保将“Saver time”省气时间设置在吹扫时间之后。


PTV 脉冲不分流模式操作（未定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Pulsed Splitless”脉冲不分流。
3设置进样口温度和任何需要的阶升。
4指定“Injection Pulse Pressure”进样脉冲压力设定值。
5设置进入进样口的“Total Flow”总流量。
6输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。


PTV 溶剂放空模式


PTV 溶剂放空模式操作（已定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

在定义了色谱柱的溶剂放空模式中操作

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Solvent Vent”溶剂放空。
3设置进样口温度和任何需要的阶升。
4输入“Vent Pressure”放空压力、“Vent Flow”放空流量和“Vent End”放空结束时间参数。
5输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。

6如果需要，请打开“Gas saver”省气装置。 确保将“Saver time”省气时间设置在吹扫时间之后。
注意

要获得最佳结果，请设置“Vent End Time”放空结束时间 < “Purge Time”吹扫时间 < “Saver Time”省气时间。


PTV 溶剂放空模式操作（未定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Solvent Vent”溶剂放空。
3设置进样口温度和任何需要的阶升。
4输入“Vent Pressure”放空压力、“Vent Flow”放空流量和“Vent End”放空结束时间参数。
5输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。

注意

要获得最佳结果，请设置“放空结束时间”<“吹扫时间”<“省气时间”。


PTV 分流模式


PTV 分流模式操作（已定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Split”分流。
3设置进样口温度和任何需要的阶升。
4指定需要的分流比。将计算和设置分流流量。如果需要特定的分流流量，请输入该数字。将计算和显示分流比。
5如果需要，请打开“Gas saver”省气装置。 将“Saver time”省气时间设置在进样时间之后。


PTV 分流模式操作（未定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Split”分流。
3设置进样口温度和任何需要的阶升。
4设置进入进样口的“Total Flow”总流量。使用流量计检测通过分流出口和隔垫吹扫出口的流量。 从“Total Flow”总流量中扣除“Septum Purge Flow”隔垫吹扫流量，将获得“Split Flow”分流流量。
5从“Total Flow”总流量中扣除“Septum Purge Flow”隔垫吹扫流量和“Split Flow”分流流量，将获得“Column Flow”色谱柱流量。
6使用以下公式计算分流比：

分流比 = 分流流量/柱流

7根据需要重复步骤 4 到 6 以调整“Split Ratio”分流比。


PTV 不分流模式


PTV 不分流模式操作（已定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Splitless”不分流。
3设置进样口温度和任何需要的阶升。
4设置进入进样口的“Total Flow”总流量。
5输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。

6如果需要，请打开“Gas saver”省气装置。 确保将“Saver time”省气时间设置在吹扫时间之后。


PTV 不分流模式操作（未定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Splitless”不分流。
3设置进样口温度和任何需要的阶升。
4指定“Injection Pulse Pressure”进样脉冲压力设定值。
5设置进入进样口的“Total Flow”总流量。
6输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。


使用 PAL 自动进样器（6890 GC（经典））
> > > >

  • 编辑 PAL 自动进样器方法

  • 为 PAL 自动进样器指定样品位置：单个样品分析

  • 为 PAL 自动进样器指定样品位置：序列表

  • 允许重叠进样

  • 监视 PAL 自动进样器进度

  • 显示或隐藏 PAL 自动进样器状态面板

  • 重置 PAL 自动进样器臂


GC 6850（经典）
> > >

如何


更换色谱柱
> > > >

在安捷伦 6850 系列 GC 中安装其他色谱柱时请执行以下步骤。开始运行之前：

1 显示任务的细节 [image] 打开“Install Column”安装色谱柱对话框。
a打开“Columns”色谱柱对话框。
b选择“视图” > “方法和运行控制”。
c选择“仪器” > “编辑参数...” > “色谱柱”。
d单击 。
e单击 。
2从目录中的色谱柱列表中选择该色谱柱的“Inventory#”目录编号。

将显示它的规格。

3如果列表中没有该目录编号，则返回到“Change Column”更改色谱柱对话框（单击“取消”）。 单击 按钮，然后将显示添加新色谱柱目录编号。
4 显示任务的细节 [image] 下载已安装的色谱柱规格：
a再次单击 ，以返回到“Columns”色谱柱对话框。
b再一次单击 以将新设置下载到 GC。


优化数据采集速率
> > > >

单击“计算”按钮，使化学工作站自动计算并设置在运行过程中对来自检测器的分析数据进行采样的最佳速率。

注意

化学工作站将在整个运行期间内使用这些值（它们基于当前色谱柱设定值和流速）。重复该过程，以便在其他运行中使用已优化的数据采集速率。

开始运行之前：

1 显示任务的细节 [image] 打开“Signals”信号对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “编辑参数...” > “信号”。
2单击计算按钮。

化学工作站将基于当前的色谱柱设定值和流速，自动计算并设置预期“Minimum Peak Width”最小峰宽和“Data Rate”数据采集速率值。

3 显示任务的细节 [image] 下载最佳值：
a单击 。


准备使用省气装置的恒压运行
> > > >

该任务适用于对以下各项进行仪器操作：

  • 电子气路控制 (EPC) 模块，和

  • 已定义的色谱柱。

按照以下步骤为使用省气装置的等压（恒定压力）运行准备阶升色谱柱压力程序，并将其下载到 GC。

在样品进入色谱柱后，省气装置减少了通过分流出口的载气流量。化学工作站在维持色谱柱头压力和色谱柱流量的同时，减少了通过吹扫出口和分流出口的流量。运行一分钟之后，您可以随时打开省气装置。

1 显示任务的细节 [image] 激活省气装置 - 打开“Inlets”进样口对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “编辑参数...” > “进样口”。
c选择“GasSaver”省气装置复选框。
d指定要通过分流出口的流量（以 mL/min 为单位）。
e如果要使化学工作站减少分流流量，请在启动运行后指定时间（以分钟为单位）。（缺省时间为一分钟。）
2将色谱柱的操作“Mode”模式设置为“Const Pressure”恒定压力。
3指定以下色谱柱参数：

  • “Inlet”进样口

  • “Detector”检测器

  • “Outlet psi/kPa/bar”出口 psi/kPa/bar

4指定以下阶升参数：

  • “Next psi/kPa/bar (Initial)”下一个 psi/kPa/bar (初始) = 所需色谱柱压力

  • “Hold min (Initial)”初始保持时间 (分钟) = 等压运行应当持续的时间长度（以分钟为单位）

  • “Next psi/kPa/bar (Post Run)”下一个 psi/kPa/bar (后运行) = 与“Next psi/kPa/bar (Initial)”下一个 psi/kPa/bar（初始）相同

有关阶升色谱柱压力程序的其他信息，请参见阶升。

5 显示任务的细节 [image] 下载色谱柱设置；
a单击 。


准备恒温运行
> > > >

恒温（恒定温度）运行包含一个单阶升温度程序。这个程序可以使柱温箱温度上升到指定温度，并在指定时间内保持该温度不变。

要为等温运行输入柱温箱设置，请执行以下操作：

1 显示任务的细节 [image] 打开“Oven”柱温箱对话框。
a选择“视图” > “方法和运行控制”。
b选择“仪器” > “编辑参数...” > “柱温箱”。
2指定柱温箱 , 柱温箱配置 和冷阱配置 参数。
3 显示任务的细节 [image] 完成“Initial”初始柱温箱阶升设置：
a在“Initial Next °C”初始下一个温度 (°C)列中输入要让柱温箱保持的温度（以 °C 为单位）。
b在“Initial Hold min”初始保持时间 (分钟)列中输入要让运行持续的时间长度。
4在“°C/min”列中将“第一阶”设置为每分钟零度，以禁用任何阶升柱温箱温度程序。
5 显示任务的细节 [image] 下载等温设置：
a单击 。


设置分流比
> > > >

将 EPC 分流-不分流进样口的分流比设置为 分流或脉冲分流模式。化学工作站将调整分流和色谱柱流量，以达到您指定的设定值。

按照以下步骤操作：

1打开进样口对话框，并指定“Split Ratio”分流比设定值。

2 显示任务的细节 [image] 下载新设定值：
a单击 。
3 显示任务的细节 [image] 设置脉冲压力进样口。

按照以下步骤为 EPC 分流-不分流进样口设置脉冲压力：

a将进样口的操作模式设置为脉冲分流或脉冲不分流 - 打开进样口对话框。
b指定“Injection Pulse Pressure”进样脉冲压力设定值。
c 显示任务的细节 [image] 下载新设定值：
i单击 。


将自定义报告保存成文件
> > > > >

现在，您可以将在化学工作站的报告版面视图中创建的自定义报告模板添加到报告格式列表（在“设定报告”对话框中可用）中。在这里，可以将报告输出导出到文件，以便通过 EXCEL 或类似程序进行其他计算。

另请参见

报告版面视图任务

“报告版面”视图


在某个时间段内的加和峰
> > > > >

峰加和表专为石化和制药行业的某些特定应用而设计，并通过以下功能提高了应用的性能：

  • 对位于用户指定范围内的峰的面积进行加和。

  • 对某个范围内的峰的面积进行加和，并使用单个乘积因子执行计算。

  • 对所有具有相同名称的峰的面积进行加和。

峰加和表与标准校正表相似，但又略有不同。与校正表一样，峰加和表也与当前方法相关联。

访问该对话框

从“Data Analysis Menu”数据分析菜单中，选择“校正” > “校正表选项” > “峰加和”。

注意

创建峰加和表之前，必须创建用于分析的校正表。

另请参见

峰加和表


编辑方法 (6850)
> > > >

使用“Edit entire method”编辑完整方法选项可以自动检查和根据需要更改方法的任何方面。按照以下步骤编辑方法的一个或多个要素。

1 显示任务的细节 [image] 调用方法 - 打开调用方法对话框。
a选择“视图” > “方法和运行控制”。
b选择“方法” > “调用方法”。
c选择要编辑的方法。（方法文件的扩展名为 .m。）
d单击 。
2 显示任务的细节 [image] 选择要编辑的要素 - 打开“Edit Method”编辑方法对话框。
a选择“方法” > “编辑完整方法...”。
b要选择某个要素，请选择其相应的复选框：（清空其复选框删除它：）

  • 方法信息

  • 有关详细信息，请单击以下任何一项：

    选择进样源

    图标栏

  • 数据分析

    有关详细信息，请单击以下任何一项：

    编辑积分事件

    设定报告

    校正设置

    校正表

  • 运行时选项表

3单击 。
4 显示任务的细节 [image] 编辑您指定的要素。
a选择要修改的仪器控制（在图标栏中单击其图标）。
b根据需要更改条目。
c如果需要，请从图标栏选择另一个图标，并修改这些设置。 务必从图标栏选择要修改的所有图标之后，再单击 。
d修改仪器控制完成后，单击 继续进行自动处理。

化学工作站将继续自动显示您在步骤 2 中选定的项目。

化学工作站将自动显示您指定的每个要素中包含的对话框（仪器控制除外 - 请参见以下内容）。 输入任何要更改的信息，并单击 继续。

在“仪器控制”屏幕上：（由于有很多可能性）化学工作站将只显示您要看到的仪器控制。

5 显示任务的细节 [image] 在最后一个对话框中单击 以保存所编辑的方法。
a选择“文件” > “保存” > “方法”
6选择“文件” > “保存” > “方法”。

有关其他逐步操作的说明，请参见以下任务：

运行方法


设置安捷伦程序升温汽化进样口
> > > >

从下面的任务列表中选择用于设置 6850 PTV 进样口的帮助信息：


PTV 溶剂放空模式操作（已定义色谱柱）
> > > > > >

开始之前，请验证是否已正确配置色谱柱、载气和流量或压力程序（如果已使用）。

在定义了色谱柱的溶剂放空模式中操作

1打开 PTV 进样口的“Inlet”进样口对话框。
2将进样口的操作模式设置为“Solvent Vent”溶剂放空。
3设置进样口温度和任何需要的阶升。
4输入“Vent Pressure”放空压力、“Vent Flow”放空流量和“Vent End”放空结束时间参数。
5输入“Purge Time”吹扫时间和“Purge Flow”吹扫流量（到分流出口）设定值。
注意

确保将总流量设置为大于色谱柱流量与隔垫吹扫流量之和（大约 3 到 6 mL/min），以保证足够的色谱柱流量。

6如果需要，请打开“Gas saver”省气装置。 确保将“Saver time”省气时间设置在吹扫时间之后。
注意

要获得最佳结果，请设置“放空结束时间”<“吹扫时间”<“省气时间”。


使用 PAL 自动进样器
> > > >

  • 编辑 PAL 自动进样器方法

  • 为 PAL 自动进样器指定样品位置：单个样品分析

  • 为 PAL 自动进样器指定样品位置：序列表

  • 允许重叠进样

  • 监视 PAL 自动进样器进度

  • 显示或隐藏 PAL 自动进样器状态面板

  • 重置 PAL 自动进样器臂


GC 7890A 和 7820A 任务


在安捷伦 7890A GC 上使用安捷伦 6890 方法
> > >

化学工作站允许您打开为安捷伦 6890 GC 创建的化学工作站方法，并用于安捷伦 7890A GC。为此，当将为 6890 GC 创建的方法调至用安捷伦 7890A GC 配置的化学工作站时，化学工作站将自动执行一个转换过程。

要在安捷伦 7890A GC 上使用为 6890 GC 创建的方法：

1选择“方法” > “调用方法”。

化学工作站会自动将 6890 GC 方法转换为安捷伦 7890A GC 方法。

方法传送完成以后，化学工作站将在“Resolve Agilent GC Method (Method Edit)”解析 Agilent GC 方法（方法编辑）窗口中显示仪器控制参数。

2如果方法转换成功，则不会有仪器控制参数以红色突出显示。

这表示您调用的方法中指定的硬件与化学工作站中指定的硬件匹配。

您可以单击 将设置下载到 GC，然后选择“Save As”另存为将转换的方法保存为 7890A 方法。

3在保存或下载新打开的方法前，请检查所有方法参数以确保它们都是可接受的设置。

作出更改后，您可以单击 将设置下载到 GC，然后选择“Save As”另存为将转换的方法保存为 7890A 方法。

4要取消方法下载，请单击 。

化学工作站不能转换成针对 6850 GC 或 5890 GC 创建的方法。 如果选择了为 5890 GC 或 6850 GC 创建的方法，化学工作站将显示错误消息，并返回到“Load Method”调用方法屏幕。


从 7890A 或 7820A GC 上传当前方法
> > >

通过“GC Upload Method from device”GC 设备上传方法选项，您可以将当前方法从 GC 上传到化学工作站，在那里您可以保存它供将来使用。

要将“当前方法”（当前在 GC 上运行的方法）上传到化学工作站时，可以用“GC Upload Method from device”GC 设备上传方法选项。这在以下情况可能有用，例如：

  • 用 GC 小键盘修改了方法，并要将那些设置保存到化学工作站供未来使用。

  • 您在 GC 上（而不是在化学工作站上）创建了方法，并要将该方法保存到化学工作站供未来使用。

要从 GC 上传激活的方法：

1选择“方法和运行控制” > “仪器” > “更多 Agilent GC” > “GC 设备上传方法”。

GC 上的“当前方法”成为化学工作站上的当前方法。

2将该方法上传到化学工作站后，用“Save As”另存为选项将它保存到化学工作站上，供将来使用。


编辑方法（7890A 和 7820A）
> > >

使用“Edit Entire Method”编辑完整方法选项可以自动检查和根据需要更改方法的任何方面。

按照以下步骤编辑方法的一个或多个要素。

1 显示任务的细节 [image] 调用方法 - 打开调用方法对话框。
a选择“视图” > “方法和运行控制”。
b选择“方法” > “调用方法”。
c选择要编辑的方法。（方法文件的扩展名为 .m。）
d单击 。
2选择“方法” > “编辑完整方法...”。
3选择要编辑的部分，并单击 。 （选择其相应复选框，或者清除复选标记以移除它。）

  • “Method Information”方法信息

    选择“Method Information”方法信息时，将显示“Method Comments”方法注释对话框。 输入所需注释，单击 继续。

  • “Instrument/Acquisition”仪器/采集(6890)

    选择“Instrument/Acquisition”仪器/采集时，将显示进样源对话框。 填入适用的信息，按 继续。

    随后将显示方法编辑对话框。选择每个图标，输入适用的相应参数。 填入所有参数后，单击 继续。

  • 数据分析

    选择“Data Analysis”数据分析时，将显示以下对话框：

    输入适用的信号细节

    编辑积分事件

    设定报告

    校正设置

    校正表

  • 如果选择该项，将显示运行时选项表对话框。

4 显示任务的细节 [image] 在最后一个对话框中单击 以保存所编辑的方法。
a选择“文件” > “保存” > “方法”

有关其它细节，请参考以下内容：

运行方法

仪器控制屏幕


编辑仪器采集参数
> > >

如下所列的仪器参数可通过方法编辑屏幕进行修改。GC 可以使用的参数集取决于其所安装和配置的硬件。

  • 注射器

  • 阀

  • 进样口

  • 色谱柱

  • 柱箱

  • 检测器

  • 信号

  • 配置

  • 辅助设定

  • 运行时事件

  • 反冲

要修改仪器参数（有时称作仪器控制参数）：

1选择“方法和运行控制” > “仪器” > “设置 Agilent GC”。
或

选择“方法和运行控制” > “仪器” > “显示/隐藏仪器视图”。

2选择要修改的参数（在图标栏中单击所需图标或仪器视图）。
3根据需要更改条目。 要立即下载新设置，请单击 。
4如果需要，请从图标栏选择另一个图标，并修改这些设置。 务必从图标栏选择要修改的所有图标之后，再单击 。
5完成对仪器控制的修改后，单击 。

会将新设置下载到您连接的 7890A GC。

6 显示任务的细节 [image] 如果需要保存，则单击 以保存编辑过的方法。
a选择“文件” > “保存（或另存为）” > “方法”。


方法设置任务
> > >

与设置方法相关任务的帮助位于方法编辑屏幕的在线帮助中。

要访问这些信息：

1选择“方法和运行控制” > “仪器” > “设置 Agilent GC”。
或

选择“方法和运行控制” > “仪器” > “显示/隐藏仪器视图”。

2单击该屏幕上的 ，并从提供的菜单中选择类别。


GC 配置（7890A 和 7820A GC）
> > >

化学工作站第一次连接到 GC 时，GC 的配置将上传到化学工作站。初次联系之后，化学工作站将按如下方法更新 GC 配置：

  • 调用方法时，色谱柱配置、气体类型、阀信息及柱温箱配置之类的参数将下载到 GC。有关全部细节，请参见 GC 7890A、7820A GC、6890 GC 和 6850 GC 方法解析。

  • 使用“仪器” > “<GC 型号> 编辑参数”菜单选项配置硬件时，配置参数将在单击 或 时下载到 GC。

  • 如果在化学工作站之外（例如，使用 GC 小键盘）更改配置参数，则可以将其上传到当前方法。选择“仪器” > “<GC 型号> 配置”，然后单击“Get GC Configuration”获取 GC 配置。

如果在 GC 小键盘上输入配置更改：

1用 GC 小键盘访问要更改的参数，按需要更改。

用小键盘设置参数的细节请参见 GC 的用户指南。

2选择“方法和运行控制” > “仪器” > “GC 配置”。
3单击“连接” > “获取 GC 配置”。系统将把设置从 GC 上传到化学工作站。
4单击 以完成该过程。
5保存方法。


传送 7890A 或 7820A GC 方法
> > >

你可以在一台 7890A GC 上调用一个在其他7890A GC 上创建的方法。同样，您也可以在任何一台 7820A GC 上使用为另一台 7820A GC 创建的方法。如果两个 GC 上的硬件配置不是完全匹配，则将提示您检查所有设置。检查这些设置以后，可以：

  • 单击 以接受所显示的新方法，并将其加载到 GC 上。选择“Save As”另存为以将传送的方法另存为适用于新 GC 的方法。

  • 单击 以停止方法传送。此操作将取消新的设置参数被下载到 GC。GC 中的方法保留不变，其设置与开始传送前的设置完全相同。所调用的化学工作站方法在化学工作站中保持可见，且可以编辑、保存或弃用（通过调用任何其他方法）。调用的化学工作站方法和 GC 之间的所有配置差异将保持不变 — 如果尝试将化学工作站方法下载到 GC，请重新开始方法传送过程。


使用 CE 系统采集数据
> >

以下文本介绍了使用安捷伦 CE 系统进行数据采集的主要任务。

仪器控制

调用盘

填充补充瓶

维生素测试样品的一般设置和运行

维生素分析的毛细管调节

设置维生素测试样品的分析方法

设置使用补充的方法

设置序列

在 CE 序列表中使用符号名称

运行分析

监测分析

使用仿真

解决问题


使用 CE 结构图进行仪器控制
> > >

您可以使用 CE 结构图进行 CE 系统的直接控制。如果当前看不到结构图，请从“View”视图菜单中选择“System Diagram”系统视图。

CE 结构图可以从整体显示毛细管电泳 (CE) 系统的实际状态。每个图标表示 CE 系统的一个组件。对于每个组件，都将显示实际参数设置或实际状态。右键单击图标可以显示用于访问可更改参数的对话框的菜单。

在 CE 结构图中，用 [image] 标记的菜单项是指当前调用方法的参数。无此图标的菜单项可以直接执行，即可以立即执行更改而不会影响当前调用的方法。 图标仅显示在通过选择结构图中的图标之一而激活的菜单中。

如果要将更改保存到方法中，请从“Method”方法菜单中选择“保存方法”。如果要运行方法而不执行在 CE 结构图中所做的更改，请从磁盘中调用并运行该方法。

CE 简图屏幕的组件包括：

  • 盘

  • 进样系统

  • 时间

  • 检测器

  • 毛细管支架盒

  • 压力系统

  • 补充系统

  • 补充样品瓶

  • 出口

  • 进口

  • 电气系统

  • 外部压力

  • 状态显示

  • 选择 CE 模式

仪器控制屏幕的最后一行为命令行，您可以在该行中直接输入命令。

在 CE 简图屏幕中，您可以观察系统当前正在执行的操作。

  • 红色线表示已应用电压

  • 粉红色线表示已应用真空

  • 蓝色线表示已应用压力

显示当前位于提升器中的样品瓶。


调用盘
> > >

使用 CE 简图显示屏幕中的盘控制功能可以存取样品盘。

出于安全考虑，只有在盘门关闭时才能使用直接的“盘控制”来移动盘。将瓶添加到盘中时，应确保不会占用位于某一提升器内其他瓶的位置。当前位于提升器内的瓶将显示在 CE 简图显示屏幕上。有几种方法可以避免这种情况：

  • 使用“Tray Control”盘控制屏幕中的卸载功能可以从提升器中移除所有瓶。离开“Tray Control”盘控制屏幕后，这些瓶将被放回到提升器中。

  • 调用盘或存取段之前，可以使用 CE 简图中的“Remove Vial”移除瓶功能一个一个地从提升器中移除瓶。

  • 使用获取瓶功能可以分别存取每个盘的位置。


填充补充瓶
> > >

要使用补充系统，必须使用选定的缓冲液填充位于系统底部的电解液瓶。如果是第一次使用补充系统或以前使用的是其他缓冲液，则必须清洗补充瓶和管线。有关说明，请参见《用户指南》。

1要填充这些瓶，请在 CE 简图显示屏幕上单击其中一个补充瓶，然后选择“Change Bottles”更换瓶功能。

该操作将导致压力释放。现在您可以很轻松地取下这些瓶并打开瓶盖。

2使用要用的缓冲液填充电解液瓶。确保用量足够，以便能够淹没滤芯。
3清空废液瓶。
4拧紧瓶盖，然后更换瓶。
5选择 。

系统将再次开始积累压力。


设置和运行测试样品
> > >

有关如何设置仪器和运行测试样品完整的详细信息，请参见《标准操作规程》中的““安装验证协议毛细管电泳系统”” 。


测试样品的毛细管调节
> > >

有关运行样品测试前如何调节毛细管完整的详细信息，请参见《标准操作规程》中的““安装验证协议毛细管电泳系统”” 。


测试样品的分析方法
> > >

有关如何设置测试样品方法完整的详细信息，请参见《标准操作规程》中的““安装验证协议毛细管电泳系统”” 。


使用补充的抽样方法
> > >

“范围：”

许多分离都使用同一种缓冲液时，缓冲液的成份或 pH 值可能会改变。这种污染可能会导致不可重现的结果。要避免这种结果，缓冲液补充应该使用以下所述的方法。

准备仪器：

1 显示任务的细节 [image] 准备仪器
a按照《标准操作规程》中《安装验证协议毛细管电泳系统》 中的说明准备仪器。
b调用方法 Vit01.M 进行测试样品分析。使用《标准操作规程》的《安装验证协议毛细管电泳系统》 中的说明可以创建方法 Vit01.M。
c选择“仪器” > “设置 CE 调节”。

设置调节值

2按以下方法设置表：

  • 应相继执行补充和调节。

  • 补充：使用表

    • 填充 1.4 cm 的瓶（冲洗缓冲液的位置）

    • 填充 1.4 cm InHomeVial

    • 填充 1.4 cm OutHomeVial

    • 填充 1.0 cm 瓶（废液瓶的位置）

  • 请不要改变预调节和后调节。

3将更改的方法另存为 VIT02.M
4 显示任务的细节 [image] 检查方法
a从“仪器”菜单中选择模拟。
b通过选择 按钮启动模拟。将模拟数据采集部分，并将其显示在屏幕上。
c使用适用于 CE 的缓冲液 pH 7 填充洁净的补充系统。
d 设置序列，其中使用了该补充方法。


示例序列
> > >

“范围：”

以下步骤介绍了如何使用在维生素测试样品的抽样分析方法和使用补充的抽样方法中创建的抽样方法来设置序列。

1 显示任务的细节 [image] 准备仪器
a根据上面提到的两种方法中的说明准备仪器。
2 显示任务的细节 [image] 准备序列
a在“Sequence”序列菜单中选择序列表
b从序列行 1 开始，输入方法名称 vit02M，从瓶 = 7 到瓶 = 7，且进样次数 = 1。
c在序列行 ２，输入方法名称 Vit01.M，从瓶 = 7 到瓶 = 7，且进样次数 = 4。
d在“Sequence”序列菜单中选择序列参数
e输入名称，使其显示在该报告中。
f输入子目录： 。
g选择“Parts of methods to run”要运行的方法部分： “According to runtime checklist”依据运行时间选项表；“Post-Sequence command/macro”后序列命令/宏： 无或“LampAll OFF”所有灯关闭（如果要此后关闭灯。）
h在描述序列的注释行输入注释。
3 显示任务的细节 [image] 保存新序列
a从工具栏中选择“Save Sequence”保存序列按钮：
或

选择“序列” > “序列另存为”。

b为新序列输入一个文件名（使用 .S 扩展名）。
c单击 以保存序列，然后关闭对话框。
4 显示任务的细节 [image] 启动并监测运行
a在“View”视图菜单中选择“Online Signals”在线信号。
b选择通道 1 中的信号 A 衰减= 3 时间= 10 分钟
c选择通道 2 中的信号 B 衰减= 3 时间= 10 分钟
d在“RunControl”运行控制菜单中选择“Run Sequence”运行序列来启动该序列。


在 CE 序列表中使用符号名称
> > >
1使用用户定义的变量设置进样瓶的方法，例如，将进口瓶指定为 @USER1，出口瓶指定为 @USER2。
注意

此方法仅可以在序列中使用，而无法单独运行。

2在序列表中，为方法中使用的用户定义变量指定瓶号（例如，@USER1 和 @USER2）。

这些值在执行序列时被应用。

注意

如果使用序列表中的多重方法，则必须确保您使用的用户定义的变量中没有冲突。


运行分析
> > >

要运行分析，您需要

1准备样品和缓冲液
2按照《用户指南》 中的说明准备好用于分析的仪器。
3创建方法或序列。
或

在《标准操作规程》中的《安装验证协议毛细管电泳系统》 和示例序列中介绍了测试样品的示例。

4从“RunControl”运行控制菜单中启动“方法”或“序列”。

系统将向您提供一些监测分析功能。


监测分析
> > >

可以使用 CE 简图显示屏幕来监测分析进度。该屏幕将显示当前仪器参数和操作。要查看检测器信号，可以在“View”视图菜单中选择在线信号。它使您可以选择两个信号，以在独立的窗口中进行在线查看。如果在“Signal Plot”信号图窗口中选择这些窗口后没有看到它们，请在 CE 简图显示屏幕中单击 。信号将显示在该部分屏幕中。要再次以独立窗口显示，请单击相应的“信号”按钮，在该示例中为 。

要监测当前光谱，请从“View”视图菜单中选择在线光谱。如果在选择了“Online Spectra”在线光谱功能后，没有看到光谱窗口，则它可能被 CE 简图显示屏幕盖住了。要将光谱窗口显示到前面，请最小化 CE 简图显示屏幕并将“Online Spectra”在线光谱窗口移动到右侧。然后再最大化 CE 简图显示屏幕，并再次单击“Online Spectra”在线光谱窗口。


使用仿真
> > >

您可以使用“Simulation”仿真功能来检查方法。 在仿真期间，示意图反映了方法中将要执行的操作。 即方法中指定的瓶将显示在提升器中，功率和电压将按实际运行期间的状态显示。仿真所需的时间比运行分析所需的时间要少。每一步大约需要 3 秒钟。每一步通过 CE 结构图中的变化来定义。

要启动仿真，请调用您要仿真的方法并从“Instrument”仪器菜单中选择“Simulation”仿真。仿真对话框包含以下部分

滚动条

要逐步仿真方法，请反复单击仿真屏幕顶部滚动条上的向右箭头，或将该小按钮拖动到所需位置。

>>

要连续仿真方法，请单击 。

停止

选择 可以停止通过 启动的连续仿真。

完成

完成仿真后，选择 。

检查

选择 可以检查方法中出现的问题，例如使用并行补充时发生的瓶冲突，即当前正在补充的瓶需要同时进行调节。


解决问题
> > >

这些项目涉及解决问题的信息。

分析时出现的问题

电流泄漏

到达电流警告下限

CE 仪器出错信息

二极管阵列检测器出错信息


35900 ADC 任务


编辑方法 (35900)
> > >

按照以下步骤编辑方法的一个或多个要素。

1 显示任务的细节 [image] 调用方法 - 打开调用方法对话框。
a选择“视图” > “方法和运行控制”。
b选择“方法” > “调用方法”。
c选择要编辑的方法。（方法文件的扩展名为 .m。）
d单击 。
2 显示任务的细节 [image] 要选择待编辑的要素，请打开“Edit Method”编辑方法对话框。
a选择“仪器” > “编辑完整方法...”。
b 显示任务的细节 [image] 要选择某个要素，请选择其相应的复选框。 （清除其复选框删除它。）
i“Method Information”方法信息要素：输入方法信息
ii 显示任务的细节 [image] “Instrument Acquisition”仪器采集要素：
A 选择进样源/位置
B 输入 7673 进样器参数（适用于带有 HP 7673 自动进样器的仪器）
C输入ADC A/D-转换/ADC A/D-速率
iii 显示任务的细节 [image] “Data Analysis”数据分析要素：
A编辑积分事件
B 设定报告
iv 显示任务的细节 [image] “Run Time Checklist”运行时间选项表要素：
A定义运行时间选项表
c单击 。
3 显示任务的细节 [image] 编辑要素。对于每个对话框：
a如果需要，可以编辑对话框中的信息（可能不需要编辑要素中的每个对话框）。

将按如上（步骤 2）所示的顺序自动显示您选定的每个要素中所包含的每个对话框。

b单击 。
4 显示任务的细节 [image] 保存已编辑的方法：
a单击“Yes”是。
b指定文件名（使用 .M 扩展名）。
c单击 。

在最后一个对话框中单击 后，将自动显示保存更改的选项。

有关其他逐步操作的说明，请参见以下任务：

运行方法


将第 3 个和第 4 个信号添加到 GC
> > >

要在 GC 中获得四个分析信号，GC 中必须已经配置有 35900，作为数据收集器用以提供“Signal 3”信号 3和“Signal 4”信号 4。

要使用另外的信号，请执行以下操作：

1按照通常的方式为“Signal 1”信号 1和“Signal 2”信号 2准备分析方法。
2双击 GC 仪器图形界面上的 [image] 图标以显示和编辑 35900“Signal 3”信号 3和“Signal 4”信号 4的参数。 您还可以通过在“视图”菜单中选择“仪器控制”来访问这些参数。
3根据您分析的需要编辑 35900 信号参数。

“如何为第 3 个和第 4 个信号配置安捷伦 GC 系统”

您可以在“Configuration Editor”配置编辑器帮助系统中找到有关如何进行此种配置的信息，“Configuration Editor”配置编辑器处于运行状态时才可用。 请注意，您必须首先关闭所有的仪器会话才能启动“Configuration Editor”配置编辑器。


导入 HP 3365 文件
> > >

导入 HP 3365 文件：

1 显示任务的细节 [image] 如有必要，显示全部菜单。
a选择“视图” > “全菜单”。
2在“Data Analysis”数据分析视图中，选择“文件” > “导入文件” > “HP3365 文件”。
3出现提示时，选择是在目录中导入单个文件还是所有文件，并单击 。
4系统提示时，单击“Select import data file”选择导入数据文件找到要导入的文件。
或

在“Import from data file”从数据文件导入字段中，直接输入完整的名称和路径。

5设置存储新数据文件的文件夹，方法是在“New path for data file”新数据文件路径字段中直接输入文件夹路径，或使用“Select new data file path”选择新数据文件路径找到正确的文件夹。


保留时间锁定 (RTL) 概要
> >

保留时间锁定 (RTL) 用于使相同化合物（在不同 GC 上进行分析）的保留时间在同一时间得出。

功能

通过使用方法，现在可以对 GC 进行保留时间 (RT) 锁定。使用锁定方法，您可以：

  • 始终匹配保留时间，不管使用何种 GC。

  • 创建保留时间表，以查看、编辑或打印所有保留时间锁定的化合物。

  • 检索保留时间表，以检索在选定的保留时间左右的化合物。

  • 创建包含符合检索标准的化合物的检索报告。

  • 导入和导出保留时间表

系统要求

所有仪器系统都符合以下指定的条件时，将发生 RTL：

  • 带 EPC 的安捷伦 GC

  • GC 化学工作站（A.05.02 版或更高版本）

  • 锁定的方法和匹配的保留时间锁定校正文件

  • 同一色谱柱类型

注意

方法（除了柱头压力）或色谱柱类型的更改需要新的保留时间锁定校正文件。

RTL 任务


创建保留时间锁定校正文件
> > >

为方法创建 RTL（保留时间锁定）校正文件。该保留时间锁定校正文件存储在方法目录中。 每个方法都有自己的目录，其中包含许多用于运行方法的文件，包括保留时间锁定校正文件。为保留时间锁定校正该方法后，每次您在 GC 上运行该方法时，都将收到非常相似的保留时间。

注意

由于在以下项目中的更改而使保留时间锁定校正文件变得无效时，请创建新的保留时间锁定校正文件：

  • 方法（除压力外）

  • GC 色谱柱类型

1按照压力/保留时间中的说明，选择方法、目标峰并设置运行方法的序列。
2打开“RTLock”保留时间锁定菜单并选择“New RTL Cal...”新保留时间锁定计算...
3在以下字段中输入信息：
压力/保留时间： | 数据对。 在 5 次校正运行中，每一次所使用的柱头压力和观察的目标峰的保留时间。
压力单位： | 从每平方英寸磅 (psi)、千帕 (kPa) 或巴 (bar) 中选择。
需要的保留时间： | 锁定目标峰时的保留时间。
最小重新锁定压力： | 输入方法可以成功操作时的最小压力。
最大重新锁定压力： | 输入方法可以成功操作时的最大压力。
柱： | 对多个 GC，按向下箭头，然后选择运行方法时使用的色谱柱。
化合物名称： | 生成目标峰的化合物名称。
4完成后，单击 。

将显示输入数据的图形，并提示您接受该图形。直线或曲线图形证明收集的数据可以成功地进行保留时间锁定。

  • 如果这些数据以直线或曲线表示，请单击 ， 以自动保存保留时间锁定校正文件并将其存储在方法的目录中。

  • 如果数据不是以直线或曲线表示，请单击 ，以恢复“RTL Calibration”保留时间锁定校正对话框，使您能够编辑数据。

有关编辑保留时间锁定校正数据的详细说明，请阅读是否正确？。

5您的保留时间锁定校正文件已创建，现在，您可以 (重新) 锁定当前方法。


编辑保留时间锁定校正文件
> > > >

使用该选项可以更改现有的保留时间锁定校正文件中的数据。

注意

由于以下项目中的更改而使保留时间锁定校正文件变得无效时，请创建新的保留时间锁定校正文件：

方法（除压力外）

GC 色谱柱类型

1打开“RTLock”保留时间锁定菜单并选择“New RTL Cal...”新保留时间锁定计算...
2在以下字段中输入信息：
压力/保留时间： | 数据对。 在 5 次校正运行中，每一次所使用的柱头压力和观察的目标峰的保留时间。
压力单位： | 从每平方英寸磅 (psi)、千帕 (kPa) 或巴 (bar) 中选择。
需要的保留时间： | 锁定目标峰时的保留时间。
最小重新锁定压力： | 输入方法可以成功操作时的最小压力。
最大重新锁定压力： | 输入方法可以成功操作时的最大压力。
柱： | 对多个色谱柱 GC，单击向下箭头，然后选择运行方法时使用的色谱柱。
化合物名称： | 生成目标峰的化合物名称。
3完成后，单击 。

将显示输入数据的图形，并提示您接受该图形。直线或曲线图形证明收集的数据可以成功地进行保留时间锁定。

  • 如果这些数据以直线或曲线表示，请单击 ， 以自动保存保留时间锁定校正文件并将其存储在方法的目录中。

  • 如果数据不是以直线或曲线表示，请单击 ，以恢复“RTL Calibration”保留时间锁定校正对话框，使您能够编辑数据。

有关编辑保留时间锁定校正数据的详细说明，请阅读是否正确？。

4 显示任务的细节 [image] 保留时间锁定校正文件已完成编辑，现在，您可以 (重新) 锁定当前方法。
a 显示任务的细节 [image] (重新) 锁定当前方法

使用该对话框可以：

  • 确定用于锁定当前方法的柱头压力，或

  • 确定当目标峰已经改变时用于重新锁定当前方法的新柱头压力，并更新该方法的柱头压力。

当安装新色谱柱时，或在维护期间色谱柱被剪切时，目标峰可能会发生漂移。

当保留时间锁定校正文件由于以下内容的更改而变得无效时，请创建新的保留时间锁定校正文件：

  • 方法（除压力外）

  • GC 色谱柱类型

i 显示任务的细节 [image] 将已校正的方法目录（在基线 GC 上创建）复制到 GC 上要锁定的方法目录中。 每个方法都有自己的目录，其中包含许多用于运行方法的文件，包括保留时间锁定校正文件。
A选择 C:\CHEM32\1\METHODS\“method”方法目录名。
ii调用方法。
iii将该方法的柱头压力模式设置为恒定压力。
iv 显示任务的细节 [image] 按照保留时间中的描述，设置运行方法的序列：
A 显示任务的细节 [image] 输入当前保留时间

要锁定您的方法，请执行以下操作：

1确定您将如何使用方法以及需要的保留时间的准确度。

首次运行方法时，GC 将产生一个保留时间，并伴随一种称为首次运行影响的现象。

2如果符合以下条件，请将您的方法锁定到首次运行：

  • 第一次和第二次运行在保留时间上的差异是可接受的

  • 正常情况下，您在运行之间等待了一个小时或更长时间

3如果符合以下条件，请将您的方法锁定到第二次运行：

  • 您需要 .001 分钟的准确度，或

  • 在不间断序列中执行运行

4以原始压力运行一次方法，锁定到首次运行；或运行两次方法，锁定到第二次运行。 查找在(重新) 锁定当前方法屏幕上识别的化合物的目标峰的保留时间。这是用于创建保留时间锁定的化合物。
5打印每次运行的方法和报告。
6输入目标峰的保留时间（来自报告打印输出），并验证第 1 次运行（或第 2 次运行）所使用的压力（来自方法打印输出）。

如果输入到所使用的压力中的压力不同于方法打印输出中的压力，则您可能选择了错误的色谱柱。如果选择了错误的通道，则应用到方法的锁定将不准确。选择保存在您方法中的压力通道，并验证所使用的压力。

v打开“RTLock”保留时间锁定菜单并选择“(Re)Lock Current Method...”(重新) 锁定当前方法...。
vi在以下字段中输入信息：
保留时间： | 输入目标峰（目标峰的名称从保留时间锁定校正文件中显示）的当前保留时间。
当前方法： | 显示当前调用的方法。如果要将保留时间锁定应用于显示的方法之外的方法，请退出该屏幕并调用要锁定的方法。
柱： | 选择适当的压力通道。缺省情况下是保留时间锁定校正文件中指定的色谱柱。在色谱柱 1 和色谱柱 2 之间切换，确保为方法选择了正确的色谱柱，否则应用的保留时间锁定将不准确。
使用的压力： | 显示选定色谱柱的色谱柱头压力。确保选择了正确的色谱柱，否则应用于您的方法的保留时间锁定将不准确。对于 5890，必须手动输入该柱头压力。
需要的保留时间： | 锁定目标峰时的保留时间。 该保留时间是从保留时间锁定校正文件中得到的。
vii如果符合以下条件，将自动更新您的方法：

  • 您使用的不是 5890 GC

  • 使用前/后进样口压力或辅助压力 1、2 或 3 来定义您的色谱柱，且您的方法使用的是恒压模式

或

如果符合以下条件，需手动更新您的方法：

  • 您使用的是 5890 GC

  • 您的色谱柱未定义前/后进样口压力或辅助压力 1、2 或 3

  • 您的方法使用的是恒定流量模式

viii单击“Calc new pressure”计算新压力以显示该方法的柱头压力，该方法可以将目标峰的保留时间返回到需要的保留时间。

如果需要手动设置色谱柱压力，请执行以下操作：打印此对话框中的信息，用此压力编辑该色谱柱的柱头压力。

ix单击“Update Current Method”更新当前方法可以将新柱头压力自动输入到当前调用的化学工作站的方法中。

此新色谱柱头压力将被输入仪器运行日志。 单击“Update Current Method”更新当前方法后，屏幕将关闭。

如果新的色谱柱头压力不在保留时间锁定校正文件中指定的最小和最大色谱柱头压力之间，将不会更新该方法。

x单击 退出该屏幕。
xi通过运行方法并将实际获得的保留时间与需要的保留时间进行匹配，验证您的方法是否已成功锁定。


需要的保留时间
> > > >
1输入要锁定目标峰的保留时间。

为了获得最佳结果，该时间应介于编辑保留时间锁定校正中显示的第 2 次运行和第 4 次运行的保留时间之间。

2使用 (重新) 锁定当前方法选项锁定方法后，目标峰将具有该保留时间，并且所有其他峰的保留时间将相对于该保留时间进行调整。


压力/保留时间
> > > >
1选择将用于查找目标峰和相关化合物的方法。
2调用方法，将该色谱柱的模式设置为恒定压力。
3选择目标峰。选择符合以下条件的峰：

  • 查看色谱图时容易识别

  • 在色谱图的中后部分

  • 足够大从而易于积分以得到保留时间

4运行一次预备运行（首次运行）和其他五次运行（1 到 5）。

  • 每次运行均使用相同的压力单位。

  • 如下表所示方法修改每次运行的柱头压力。

5打印方法报告，并获得每次运行时化合物的保留时间。
6在保留时间锁定校正中输入第 1 次到第 5 次运行的压力（来自方法报告）和保留时间。

由于首次运行影响，放弃了首次运行产生的数据。

运行 | 压力
首次运行 | 原始方法压力
1 | 原始方法压力的 80%
2 | 原始方法压力的 90%
3 | 原始方法压力*
4 | 原始方法压力的 110%
5 | 原始方法压力的 120%

*原始方法条件中的压力

“压力单位”

按下箭头，然后选择第一次运行到五次运行用于该方法的压力测量单位。

压力单位转换

转换前 | 到 | 乘积因子
psi | bar | 0.0689476
 | kPa | 6.89476
bar | psi | 14.5038
 | kPa | 100
kPa | psi | 0.145038
 | bar | 0.01
注意

所有运行都必须使用相同的压力单位，并且必须与这里指定的压力单位相匹配。


这样可以吗？
> > > >

单击 后，将显示数据图形并输出压力与保留时间的图。

数字越接近于零，保留时间锁定就越准确。直线或平滑曲线图形证明收集的数据可以成功地进行保留时间锁定。

1保留时间锁定系统会提示您接受该图形。

该图形将显示保留时间锁定校正的曲线。曲线每一侧的直线表示 ± 1s 的置信区间。

如果这些数据以直线或平滑曲线显示，且数字接近于零，请单击 。

如果数据不以直线或平滑曲线显示，且数字不接近于零，请单击 并转到步骤 2。

2 显示任务的细节 [image] 检查方法和报告打印输出中的数据。
a重新输入数据对并再次检查图形，以防输入错误。
b如果您的数据输入正确，请检查以下问题：

  • 目标峰是否对称？

  • 进样的样品是否过多？

  • 是否某些运行使用了不同的方法？

  • 是否为所有 5 次运行选择了相同的化合物？（切记，每次运行对应的峰的保留时间将会不同。）

  • 是否由于泄漏或其它维护问题而使 GC 性能不好？

c修正问题并创建新的保留时间锁定校正文件。

“定义： 保留时间锁定”

保留时间锁定用于使在不同 GC 上进行分析的同一个化合物的保留时间趋于相同。

“定义： 进样口压力小于辅助压力”

通常，进样口压力小于辅助压力。

“定义： 色谱柱”

色谱柱用于识别进样口连接处的进样。

“定义： 化合物名称”

输入保留时间锁定的峰的化合物名称。


解除方法的锁定
> > >

目标峰由于以下原因改变时，方法将被解除锁定：

  • 安装新的色谱柱，或

  • 在维护过程中剪切色谱柱

要再次锁定您的方法，请选择 (重新) 锁定当前方法。

保留时间锁定校正文件由于以下原因而变得无效时，将创建新的保留时间锁定校正文件：

  • 方法发生改变（除压力外）

  • GC 色谱柱类型发生改变


(重新) 锁定当前方法
> > > >

使用该对话框可以：

  • 确定用于锁定当前方法的柱头压力，或

  • 确定当目标峰已经改变时用于重新锁定当前方法的新柱头压力，并更新该方法的柱头压力。

当安装新色谱柱时，或在维护期间色谱柱被剪切时，目标峰可能会发生漂移。

当保留时间锁定校正文件由于以下内容的更改而变得无效时，请创建新的保留时间锁定校正文件：

  • 方法（除压力外）

  • GC 色谱柱类型

1 显示任务的细节 [image] 将已校正的方法目录（在基线 GC 上创建）复制到 GC 上要锁定的方法目录中。 每个方法都有自己的目录，其中包含许多用于运行方法的文件，包括保留时间锁定校正文件。
a选择 C:\CHEM32\1\METHODS\“method”方法目录名。
2调用方法。
3将该方法的柱头压力模式设置为恒定压力。
4 显示任务的细节 [image] 按照保留时间中的描述，设置运行方法的序列：
a 显示任务的细节 [image] 输入当前保留时间

要锁定您的方法，请执行以下操作：

i确定您将如何使用方法以及需要的保留时间的准确度。

首次运行方法时，GC 将产生一个保留时间，并伴随一种称为首次运行影响的现象。

ii如果符合以下条件，请将您的方法锁定到首次运行：

  • 第一次和第二次运行在保留时间上的差异是可接受的

  • 正常情况下，您在运行之间等待了一个小时或更长时间

iii如果符合以下条件，请将您的方法锁定到第二次运行：

  • 您需要 .001 分钟的准确度，或

  • 在不间断序列中执行运行

iv以原始压力运行一次方法，锁定到首次运行；或运行两次方法，锁定到第二次运行。 查找在(重新) 锁定当前方法屏幕上识别的化合物的目标峰的保留时间。这是用于创建保留时间锁定的化合物。
v打印每次运行的方法和报告。
vi输入目标峰的保留时间（来自报告打印输出），并验证第 1 次运行（或第 2 次运行）所使用的压力（来自方法打印输出）。

如果输入到所使用的压力中的压力不同于方法打印输出中的压力，则您可能选择了错误的色谱柱。如果选择了错误的通道，则应用到方法的锁定将不准确。选择保存在您方法中的压力通道，并验证所使用的压力。

5打开“RTLock”保留时间锁定菜单并选择“(Re)Lock Current Method...”(重新) 锁定当前方法...。
6在以下字段中输入信息：
保留时间： | 输入目标峰（目标峰的名称从保留时间锁定校正文件中显示）的当前保留时间。
当前方法： | 显示当前调用的方法。如果要将保留时间锁定应用于显示的方法之外的方法，请退出该屏幕并调用要锁定的方法。
柱： | 选择适当的压力通道。缺省情况下是保留时间锁定校正文件中指定的色谱柱。在色谱柱 1 和色谱柱 2 之间切换，确保为方法选择了正确的色谱柱，否则应用的保留时间锁定将不准确。
使用的压力： | 显示选定色谱柱的色谱柱头压力。确保选择了正确的色谱柱，否则应用于您的方法的保留时间锁定将不准确。对于 5890，必须手动输入该柱头压力。
需要的保留时间： | 锁定目标峰时的保留时间。 该保留时间是从保留时间锁定校正文件中得到的。
7如果符合以下条件，将自动更新您的方法：

  • 您使用的不是 5890 GC

  • 使用前/后进样口压力或辅助压力 1、2 或 3 来定义您的色谱柱，且您的方法使用的是恒压模式

8如果符合以下条件，需手动更新您的方法：

  • 您使用的是 5890 GC

  • 您的色谱柱未定义前/后进样口压力或辅助压力 1、2 或 3

  • 您的方法使用的是恒定流量模式

9单击“Calc new pressure”计算新压力以显示该方法的柱头压力，该方法可以将目标峰的保留时间返回到需要的保留时间。

如果需要手动设置色谱柱压力，请执行以下操作：打印此对话框中的信息，用此压力编辑该色谱柱的柱头压力。

10单击“Update Current Method”更新当前方法可以将新柱头压力自动输入到当前调用的化学工作站的方法中。

此新色谱柱头压力将被输入仪器运行日志。 单击“Update Current Method”更新当前方法后，屏幕将关闭。

如果新的色谱柱头压力不在保留时间锁定校正文件中指定的最小和最大色谱柱头压力之间，将不会更新该方法。

11单击 退出该屏幕。
12通过运行方法并将实际获得的保留时间与需要的保留时间进行匹配，验证您的方法是否已成功锁定。


输入当前保留时间
> > > >

要锁定您的方法，请执行以下操作：

1确定您将如何使用方法以及需要的保留时间的准确度。

首次运行方法时，GC 将产生一个保留时间，并伴随一种称为首次运行影响的现象。

2如果符合以下条件，请将您的方法锁定到首次运行：

  • 第一次和第二次运行在保留时间上的差异是可接受的

  • 正常情况下，您在运行之间等待了一个小时或更长时间

3如果符合以下条件，请将您的方法锁定到第二次运行：

  • 您需要 .001 分钟的准确度，或

  • 在不间断序列中执行运行

4以原始压力运行一次方法，锁定到首次运行；或运行两次方法，锁定到第二次运行。 查找在(重新) 锁定当前方法屏幕上识别的化合物的目标峰的保留时间。这是用于创建保留时间锁定的化合物。
5打印每次运行的方法和报告。
6输入目标峰的保留时间（来自报告打印输出），并验证第 1 次运行（或第 2 次运行）所使用的压力（来自方法打印输出）。

如果输入到所使用的压力中的压力不同于方法打印输出中的压力，则您可能选择了错误的色谱柱。如果选择了错误的通道，则应用到方法的锁定将不准确。选择保存在您方法中的压力通道，并验证所使用的压力。


首次运行影响
> > > >

首次运行影响是指在 GC 上首次运行不间断序列时，保留时间的增加或减少。这是由柱温箱温度的轻微差异或存在任何残留所致。 这种影响虽小但很重要，因为它会影响所需的校正准确度。

以下是在不间断序列中执行运行的锁定保留时间的示例。注意由首次运行影响导致的第 1 阶段与第 2 阶段运行之间保留时间的变化 (.015)。

21.445

21.430

21.431

21.430

21.429

21.431

以下是每次运行之间相隔一小时执行运行的锁定保留时间的示例。

21.445

21.448

21.450

21.444

21.447


编辑保留时间表
> > >

调用、查看、编辑和打印保留时间表。

  • 调用表并查看保留时间锁定的所有化合物。

    添加、编辑或删除化合物；编辑列标题；调用新表或空白表，以及保存表。

  • 打印调用的表。

1要调用、查看、编辑或打印保留时间表，请打开“RTSearch”保留时间检索菜单并选择“Edit RT Table...”编辑保留时间表...

将显示上次查看的保留时间表。

2请从以下字段中选择一个选项：
添加化合物： | 将化合物添加到现有表中。
编辑化合物： | 编辑现有表中的条目。
删除化合物： | 从现有表中删除化合物。
编辑标题 | 编辑现有表中的列标题。
调用表： | 选择要调用的表。提示您保存现有表。
保存表： | 保存现有表。
空白表： | 调用空白表并输入信息。提示您保存现有表。
打印表： | 打印现有表。
3关闭窗口。提示您保存现有表并关闭屏幕。


添加或编辑化合物
> > > >
1在保留时间表中添加化合物或编辑条目。

  • 要添加化合物，请单击 并在空白字段中输入信息，或

  • 要编辑化合物，请单击 并更改字段中的信息。

表条目

保留时间：

添加或编辑化合物的保留时间。检索功能根据表第 1 列中的保留时间来识别化合物。

化合物名称：

添加或编辑化合物名称。

CAS 编号：

添加或编辑化学摘要编号。

公式：

通过输入来添加或编辑公式，如下所示：

  • 元素:数目，对于公式中的每种元素。

    例如，C10H21NOS 的书写方式为：

    C:10,H:21,N:1,O:1,S:1,

  • 检索功能根据表第 4 列中的元素来识别化合物。

    注意

    确保在每种元素的数目后面加上逗号，例如 C:6, H:10, Cl:2,

分子量：

添加或编辑分子量。

用户定义的数字 1：

添加或编辑自定义的数字字段。

用户定义的字符串 2、3、4 和 5：

添加或编辑自定义的字母数字字段。

“控制”

保存更改并关闭屏幕。

弃用更改，恢复原始数据，并关闭此屏幕。


检索保留时间表
> > >

检索保留时间表适用于选定保留时间周围的化合物。为进行检索，请在该表的第 1 列中列出保留时间。若使用元素作为检索条件来执行检索，请在该表的第 4 列中列出分子式。

1 显示任务的细节 [image] 要检索保留时间表，请使用以下方法之一：

  • “输入时间” - 打开“保留时间检索”菜单并选择“输入时间...”。 将显示“Search RT Table”检索保留时间表对话框。

  • “单击图”

a显示所需的色谱图
b将色谱图中的峰放大
c选择“单击图...”
d将游标移至峰顶点处，然后单击。

将显示“Search RT Table”检索保留时间表对话框。

2在以下字段中输入信息：

调用表：

单击“Load Table...”调用表...并突出显示包含与当前 GC 色谱柱匹配列的表。

检索保留时间（分钟）：

  • 如果选择了“单击图”菜单选项，将自动输入要识别的化合物的保留时间。

  • 如果选择了“输入时间”菜单选项，请输入要识别的化合物的保留时间。

检索窗口，分钟：

输入要检索的保留时间前后的时间范围。检索将包括表中列出的其保留时间在该范围内的所有化合物。

化合物包含以下这些元素：

注意

您不能使用保留时间锁定系统包括和排除同一元素。

选择或输入元素符号。如果化合物包含所有指定的元素并且不包含任何排除的元素（请参见下文），将报告化合物。

检测到的化合物包括：

注意

您不能使用保留时间锁定系统包括和排除同一元素。

选择用于查看色谱图中所需化合物峰的检测器。 如果化合物中包含为配置检索中的该检测器配置的任何元素并且不包含任何排除的元素（请参见下文），将报告化合物。

不包含以下这些元素：

注意

您不能使用保留时间锁定系统包括和排除同一元素。

选择或输入元素符号。如果化合物包含任何指定的元素，将不报告化合物。

未检测到的化合物包括：

注意

您不能使用保留时间锁定系统包括和排除同一元素。

选择用于了解已洗脱但没有峰的化合物的检测器。 如果化合物中包含为该检测器配置的（在配置检索中）任何元素，将不报告该化合物。

3单击 ，基于此条件执行检索，系统将显示检索结果。


检索保留时间表
> > > >

要检索保留时间表，请使用以下方法之一：

1 显示任务的细节 [image] “单击图”菜单选项
a显示所需的色谱图
b将色谱图中的峰放大
c选择“单击图...”
d将游标移至峰顶点处，然后单击。

将显示“Search RT Table”检索保留时间表对话框。

或

“输入时间”菜单选项

a选择“输入时间”菜单选项，将显示“Search RT Table”检索保留时间表对话框。

“定义： 保留时间”

保留时间是指从样品进样时刻到给定成份在检测器中出现最高峰时刻的时间间隔。

“定义： 检测器名称”

只输入选择检测器。最多列出 6 个选择检测器，并指定可以从检测器中看到的每个要素。


保留时间表检索结果
> > > >

当前将显示符合检索条件的保留时间表中的化合物。将结果添加到现有保留时间检索报告中，或开始新的保留时间检索报告。

1在“Search RT Table”检索保留时间表中执行“RT Table Search”保留时间表检索。

将显示保留时间检索结果。

2 显示任务的细节 [image] 请从以下字段中选择一个选项：
a 显示任务的细节 [image] 开始新报告

开始新报告。系统会提示您删除当前的保留时间检索报告并开始一个新的保留时间检索报告。

注意

此操作将覆盖先前的报告。 单击“Start New Report”开始新报告之前，请选择“View Current Report”查看当前报告并将其保存（如果需要）。

i单击“Start New Report”开始新报告。

系统会提示您是否删除旧报告的内容。

ii单击 可以删除现有报告。
iii选择 可以返回到“RT Table Search Results”保留时间表检索结果屏幕，而不删除现有报告。

用这些检索结果替换现有保留时间检索报告（如果适用）。

b 显示任务的细节 [image] 查看当前报告
i单击“Add Results to Current Report”将结果添加到当前报告可以将最近的检索结果添加到现有报告中。现有报告中将显示添加的新检索结果。

查看调用的“RT Search”保留时间检索报告。

c 显示任务的细节 [image] 将结果添加到当前报告
i单击“View Current Report”查看当前报告可以显示现有报告。

保留时间检索报告的选项包括：

检索： | 检索报告中的信息。
打印： | 打印此报告。
保存： | 保存此报告。
退出： | 关闭此窗口并返回到“保留时间表检索结果”

将当前显示的检索结果添加到现有保留时间检索报告中。

3完成后关闭窗口。


查看检索报告
> > > >
1打开“RTSearch”保留时间检索菜单并选择“View Search Report”查看检索报告。

将显示当前的保留时间表检索结果报告。

2要检索报告中的信息，请打开“RTSearch”保留时间检索菜单并选择“Find...”查找...
3要打印、保存或退出报告，请打开“文件”菜单并选择以下选项之一：
打印： | 打印此报告。
保存： | 保存此报告。
退出： | 关闭此窗口并返回到保留时间表检索结果


配置检索
> > > >

输入选择性检测器名称并指定它检测的所有元素。 这些选择用于检索保留时间表对话框中以指定要检索的化合物。

1打开“保留时间检索”菜单并选择“配置检索...”。
2在以下字段中输入信息：
检测器名称 | 在检索保留时间表对话框中输入要使用的选择性检测器的名称。 当检测器被配置为检测特定元素时，请在检测器名称中指定这些元素，例如 FPD(S) 或 FPD(P)。
检测的元素： | 输入检测器检测的每个元素的元素符号。
3单击 可以保存更改并关闭此屏幕。


化合物


包含这些元素的化合物
> > > > >

如果化合物包含所有指定的元素且在指定的时间范围内，将报告该化合物。通过以下方法，指定可以使化合物包括在报告中的所有元素：

  • 选择元素对应的复选框，或

  • 在空白框中输入元素符号。

注意

您不能使用保留时间锁定系统包括和排除同一元素。


检测到的化合物
> > > > >

如果化合物中包含为该检测器指定的任何元素且在指定的时间范围内，将报告该化合物。选择多个检测器时，如果化合物中至少包含一种为每个检测器配置的元素且在指定的时间范围内，将报告该化合物。

如果选择以下所有检测器...

  • 为元素 Cl 和 Br 配置的检测器 ELCD

  • 为元素 N 和 P 配置的检测器 NPD

  • 为元素 S 配置的检测器 FPD(S)

...检索结果为：

  • 将被报告的化合物（因为这些化合物中至少包含一种为每个检测器配置的元素）：C:10,H:14,Cl:1,P:1,S:2, 和 C:10,H:14,Br:1,P:1,S:2,

  • 未被报告的化合物（因为这些化合物中不包含一种为每个检测器配置的元素）：C:10,H:14,Cl:1,S:2, 和 C:10,H:14,N:1,P:1,S:2,

根据以下条件检索“compound detected with...”检测到的化合物...：

1添加检测器以及该检测器在配置检索对话框中检测到的所有元素。
2选择用于查看色谱图中所需化合物峰的检测器。
注意

您不能使用保留时间锁定系统包括和排除同一元素。


不包含这些元素的化合物
> > > > >

如果化合物包含任何指定的元素，将不报告化合物。通过以下方法，指定可以使化合物从报告中排除的元素：

  • 选择元素对应的复选框，或

  • 在空白框中输入元素符号。

注意

您不能使用保留时间锁定系统包括和排除同一元素。


未检测到的化合物
> > > > >

如果化合物中包含为该检测器指定的任何元素，将不报告该化合物。选择多个检测器时，如果化合物中至少包含为每个检测器配置的一种元素，将不报告该化合物。

如果选择以下所有检测器...

  • 为元素 Cl 和 Br 配置的检测器 ELCD

  • 为元素 N 和 P 配置的检测器 NPD

  • 为元素 S 配置的检测器 FPD(S)

...检索结果为：

  • 将被报告的化合物（因为这些化合物中不包含一种为每个检测器配置的元素）：C:10,H:14,Cl:1,S:2, 和 C:10,H:14,N:1,P:1,S:2,

  • 未被报告的化合物（因为这些化合物中至少包含一种为每个检测器配置的元素）：C10H14ClPS2 和 C10H14BrPS2

根据以下条件检索“compound not detected with...”未检测到的化合物...：

1添加检测器以及该检测器在配置检索对话框中检测到的所有元素。
2选择用于了解已洗脱但没有峰的化合物的检测器。
注意

您不能使用保留时间锁定系统包括和排除同一元素。


导入保留时间表
> > >

可以将使用电子表格程序创建的表导入到保留时间锁定中。 只有在锁定条件下收集该表中的数据，您才能检索“Retention Time Table”保留时间表中处于选定的保留时间周围的化合物。

要创建和导入保留时间锁定表，请执行以下操作：

1 显示任务的细节 [image] 按以下方式创建以制表符分隔的表（或导出提供的示例）：
a在锁定条件下收集数据
b只有第 1 列为保留时间，第 4 列为分子式，才能使用检索保留时间表。
c在第 1 行中输入表标题
d在第 2 行中输入列标题
e在剩余行中输入数据
f使您表中的列以制表符分隔（您可以选择保存为以制表符分隔的文件，如下所示）。
g保存您的表
2打开“RTSearch”保留时间检索菜单并选择“Import RT Table...”导入保留时间表...。
3将显示文件选择屏幕。 选择要导入的文件并单击 。
4将显示另一个文件选择屏幕，您可以将导入的文件命名为保留时间表（.rtt 文件）。

重命名您的表（如果需要）。

如果不指定目录，您的表将保存到缺省目录 c:\Chem32\RTL 中。 单击 。

5使用此表在保留时间表检索中检索化合物。

保存用电子表格创建的以制表符分隔的文件的示例

注意

可以使用样品保留时间表（称为 example.RTT）。 可以使用此表作为一个示例，方法是：导出保留时间表并将其导入到其他程序，然后，将其用作样品格式，或只在数据字段中剪切和粘贴数据。


导出保留时间表
> > >

可以将创建或保存为保留时间表的表导出到电子表格或数据库程序，以便您可以使用其他软件中提供的高级排序和编辑功能。

1打开“RTSearch”保留时间检索菜单并选择“Export RT Table...”导出保留时间表...

将显示文件选择屏幕。

2选择要导出的“RT Table”保留时间表并单击 。

将显示另一个文件选择屏幕，您可以为导出的文件命名。

3重命名您的表（如果需要）。
4选择保存表的目录。 单击 。

导出文件采用以制表符分隔的格式。第一行包含表标题，第二行包含列标题，剩余的行则包含保留时间和其他数据。

5现在，您可以将表导入到其他程序。

注意

可以使用样品保留时间表（称为 example.RTT）。可以使用此表作为一个示例，方法是：导出保留时间表并将其导入到其他程序，然后，将其用作样品格式，或只在数据字段中剪切和粘贴数据。


开始新报告
> > > >

开始新报告。系统会提示您删除当前的保留时间检索报告并开始一个新的保留时间检索报告。

注意

此操作将覆盖先前的报告。 单击 之前，请选择“查看当前报告”并将其保存（如果需要）。

1单击“Start New Report”开始新报告。

系统会提示您是否删除旧报告的内容。

2单击 可以删除现有报告。
或

单击 可以返回到“RT Table Search Results”保留时间表检索结果屏幕，而不删除现有报告。


将结果添加到当前报告
> > > >
1单击“Add Results to Current Report”将结果添加到当前报告可以将最近的检索结果添加到现有报告中。现有报告中将显示添加的新检索结果。


查看当前报告
> > > >
1单击“View Current Report”查看当前报告可以显示现有报告。

保留时间检索报告的选项包括：

检索： | 检索报告中的信息。
打印： | 打印此报告。
保存： | 保存此报告。
退出： | 关闭此窗口并返回到“RT Table Search Results”保留时间表检索结果


导出和导入电子方法


导出电子方法 (eMethod)
> > >

“先决条件”

尽管导出过程可捕获方法参数，但是其无法捕获重要的消耗品信息（如进样口衬管类型）。 可以通过在导出过程中将这些详细信息添加到“Instructions”说明屏幕中来捕获和传输消耗品信息。（请参见下面的步骤 5。）

在导出过程中将捕获与您的方法关联的所有宏。请检查您的方法并删除所有不想导出的宏，然后将该方法另存，再执行导出过程。

请注意您的仪器配置。为了获得最好的结果，导出方法的仪器应类似于导入该方法的仪器。调用导入的 eMethod 时，仪器配置和类型的不同将触发化学工作站方法解析或方法传输。

“导出步骤”

要导出方法，请：

1 显示任务的细节 [image] 如有必要，显示全部菜单。
a选择“视图” > “全菜单”。
2打开导出方法的仪器。
3调用要导出的方法。
4选择“方法和运行控制” > “方法” > “导出 eMethod...”。
5阅读介绍性消息，然后单击 以继续操作。

接下来会显示 “Loading current method”正在调用当前方法 进度条。 该过程完成后，会出现“Information”信息屏幕。

6输入（或粘贴）任何您认为对该方法的导入者来说重要的说明（例如，如何使用该方法、消耗品信息和重新锁定信息） 。根据需要编辑或替换草稿文本。 可以使用标准键盘快捷方式来复制 ([CTRL]+[C]) 并粘贴 ([CTRL]+[V]) 所选文本，或右键单击以获取可用的编辑选项。注释只能是纯文本。
7 [ 可选] 单击 以打印您在该屏幕上输入的内容的副本（如有需要）。
8单击 以继续操作。

将显示“Export save”导出保存屏幕。 缺省情况下，方法会导出到当前仪器的 \Methods 文件夹（例如，C:\Chem32\1\Methods）。

9 如有需要，请单击 以选择另一位置。
10输入 eMethod 文件名（扩展名为
.emeth
）。
11单击 以接受该名称和路径。保存文件时，会显示一个进度界面。
12保存方法后，会显示最终消息屏幕。 阅读所提供的信息（如果有），然后单击 以完成导出过程。

如果更新了源方法，您必须重新导出该方法以使用这些更改。


导入电子方法 (eMethod)
> > >

必要条件

  • 任何有效方法都能导出为 eMethod，并被导入到另一化学工作站或仪器上。

  • 只有当 eMethod 转换为有效的方法，它才能被使用。该转换会在以下所述的“导入”过程中进行。

  • 调用导入的 eMethod 时，仪器配置和类型的不同将触发化学工作站方法解析或方法传输。

  • 如果导入的 eMethod 需要保留时间锁定，那么请确保在使用前重新锁定新导入的方法。

要导入 eMethod，请：

1 显示任务的细节 [image] 如有必要，显示全部菜单。
a选择“视图” > “全菜单”。
2打开要将 eMethod 导入到的仪器。
注意

该仪器与导出 eMethod的仪器越匹配，结果就越好。

3选择“方法和运行控制” > “方法” > “导入 eMethod...”。
4阅读介绍性消息，然后单击 以继续操作。

接下来会显示 “Loading current method”正在调用当前方法 进度条。 该过程完成后，会出现“Information”信息屏幕。

5显示选择屏幕时，浏览并选择想要导入的 eMethod，然后单击 以继续操作。 （eMethod 的扩展名为
.emeth
).

调用 eMethod 时，您会看到一个进度条。

显示“Instructions”说明屏幕。

6 请阅读所有说明和方法参数列表。

请确保仔细阅读这些说明，因为其中可能包含了无法从源方法自动捕获的重要信息（如方法所需的消耗品详细信息）。

7如有需要，请单击 以打印说明。
8单击 以继续操作。

将显示“Save”保存屏幕。

9 单击 以导航到想保存该方法的位置。 缺省位置为当前仪器的方法目录，例如，C:\Chem32\1\Methods。 输入一个文件夹名称，然后单击 以继续操作。选择现有文件名会覆盖该方法（确认覆盖之后）。建议您指定一个新的文件名。

保存方法时，会出现一个进度屏幕。

保存方法后，会显示最终消息屏幕。

10阅读所提供的信息（如果有）。
11单击 以完成导入过程。
12在使用前，请先根据需要重新锁定该方法。


数据分析视图任务


自定义导航表
> > >
1 显示任务的细节 [image] 选择要显示的列
a在列表头中单击鼠标右键。
b从上下文菜单中选择“列选择器”。
c从显示的列表中，选择要显示的列。

选定要显示的列由左侧的复选标记表示。

d要显示所有列，请选择“Reset columns state”重置列状态。
2 显示任务的细节 [image] 调整列宽
a将游标置于列表头的右边缘上，游标将更改为水平的双向箭头。
b单击鼠标左键，并拖动列的边缘，以使该列达到所需宽度。
c要将列宽度设置为可以包含最宽的项目，请执行以下操作：

  1. 单击列的表头。

  2. 从上下文菜单中选择“Best Fit”最适合。

d要将每个列宽设置为可以包含其最宽的项目，请执行以下操作：

  1. 单击列的表头。

  2. 从上下文菜单中选择“Best Fit (all columns)”最适合 (所有列)。

3 显示任务的细节 [image] 排列列的顺序。
a单击要移动的列的表头。
b按住鼠标键并将此列拖动到其新位置。
4 显示任务的细节 [image] 更改运行的排序顺序
a 显示任务的细节 [image] 使用表头快捷键
i单击列名称和过滤按钮（如果存在）或右边缘之间列表头。

这些运行将按此列的升序排序。

ii再次单击，这些运行将按降序排序。
b 显示任务的细节 [image] 使用上下文菜单
i在列表头中单击鼠标右键。
ii从上下文菜单中选择“升序排序”或“降序排序”。
注意

排序顺序不会因会话而改变，但对单次运行和序列分别保持。

这些运行将按此列的选定顺序排序。


在导航表中排列运行
> > >
1 显示任务的细节 [image] 更改运行的排序顺序
a 显示任务的细节 [image] 使用表头快捷键
i单击列名称和过滤按钮（如果存在）或右边缘之间列表头。

这些运行将按此列的升序排序。

ii再次单击，这些运行将按降序排序。
b 显示任务的细节 [image] 使用上下文菜单
i在列表头中单击鼠标右键。
ii从上下文菜单中选择“升序排序”或“降序排序”。
注意

排序顺序不会因会话而改变，但对单次运行和序列分别保持。

这些运行将按此列的选定顺序排序。

2 显示任务的细节 [image] 将这些运行分组
a 显示任务的细节 [image] 按列分组
i在要按照其分组的列的表头中单击鼠标右键。
ii从上下文菜单中选择“按照此列分组”。

选定列中具有相同条目的所有运行将分为一组。

您可以通过在不同的列中重复“按照此列分组”来应用多级分组。

b 显示任务的细节 [image] 使用“按框分组”
i在列表头中单击鼠标右键。
ii从上下文菜单中选择“按框分组”。

“按框分组”将显示在导航表顶部。

iii单击要用来分组的第一列的表头。
iv按住鼠标左键并将此列表头拖动到“按框分组”中。
v要应用分组的第二级，请将另一列表头拖动到“按框分组”中。

使用“Group By Box”按框分组功能，您可以在位于导航表顶部的附加字段中将运行的分组形象化。

c 显示任务的细节 [image] 重置分组
i在列表头中单击鼠标右键。
ii从上下文菜单中选择“重置分组”。 您可以选择根据特定列的内容来将运行分组，例如“Method Name”方法名称。

然后，具有相同方法名称的所有运行将分为一组。


选择要显示的运行
> > >
1 显示任务的细节 [image] 使用简单过滤器
a单击要过滤运行的列上的过滤按钮（列表头右侧的实心下箭头）。
注意

并非所有列都具有过滤按钮。

b从列表中选择要应用的过滤值。

所有列表都包含样品类型“All”全部、“Blanks”空白和“Non-blanks”非空白，以及列条目中可用的值。

使用简单过滤器，您可以根据样品类型“Blanks”空白或“Non-blanks”非空白或者根据选定列的内容过滤运行。

2 显示任务的细节 [image] 使用自定义过滤器
a单击要过滤运行的列上的过滤按钮。
b从列表中选择“Custom”自定义可以显示“Custom Autofilter”自定义自动过滤器对话框。
c在第一行中，单击下箭头并从列表中选择过滤条件。
d在相邻字段中输入过滤值。
e如果要添加第二个条件，请选择连接运算符。
f在第二行中，单击下箭头并从列表中选择过滤条件。
g在相邻字段中输入过滤值。
h单击 以应用此过滤器。

使用自定义过滤器，您可以使用与布尔运算符相连接的两个过滤值设置条件。

3 显示任务的细节 [image] 重置过滤器
a单击任一列的过滤按钮。
b从列表中选择“All”全部以显示全部运行。


查看数据
> > >
1 显示任务的细节 [image] 设置信号/浏览选项的首选项。
a 显示任务的细节 [image] 打开“Preferences”首选项对话框：
i单击
或

选择“视图” > “首选项”。

b选择“Signal/Review Options”信号/浏览选项选项卡。
c 显示任务的细节 [image] 选择您要使用的选项：
i在“Load Signal Options”调用信号选项组中：

  • 如果要在调用信号后立即进行积分，请选中“Integrate after load”调用后进行积分复选框。

  • 如果要按照信号细节对话框中所指定的数据（包括“对齐”/“平滑”选项和开始/结束/延迟参数）原样调用信号，请选中“Load using signal details”使用信号细节调用复选框。

  • 如果要在调用信号后对信号进行积分并打印报告（如设定报告对话框中所定义的），请选中“Integrate and print report after load”调用后进行积分并打印报告复选框。

ii在“Data Review Options”数据浏览选项组中，请选择要用于数据浏览的方法：

  • 选择“Current Method”当前方法选项以使用当前调用的方法。

  • 选择“Sequence Method”序列方法选项以调用并使用存储在序列容器中的方法。对于单次运行数据，此选项不可用。

  • 选择“Individual method from data file (DA.M)”来自数据文件的单个方法 (DA.M)选项可以调用并使用与数据一起存储的方法。

2 显示任务的细节 [image] 显示导航表（如果需要）。
a单击
3 显示任务的细节 [image] 调用要查看的序列数据文件。
a在化学工作站资源管理器中，浏览到序列文件夹
b双击序列数据文件名，或选择序列数据文件名，然后从上下文菜单（单击鼠标右键）中选择“调用”。
4单击 [image] 可以启动在序列中各个运行的自动步进。

一段延迟（默认情况下为 10 秒）后，将显示下一个运行。

请参见更改自动步进延迟时间以更改延迟时间。

5使用工具栏中的其他按钮可以

  • 暂停自动步进。

    自动步进暂停时，您可以对方法进行更改，例如手动积分。

  • 调用相对于当前选定数据文件的下一个数据文件。

  • 调用相对于当前选定数据文件的上一个数据文件。

  • 调用导航表中的第一个数据文件。

  • 调用导航表中的最后一个数据文件。


数据再处理序列（B.02.01 版和更高版本）
> > >
1 显示任务的细节 [image] 显示导航表（如果需要）。
a单击
2 显示任务的细节 [image] 调用要进行数据再处理的序列数据文件。
a在化学工作站资源管理器中，浏览到序列文件夹
b双击序列数据文件名，或选择序列数据文件名，然后从上下文菜单（单击鼠标右键）中选择“调用”。
3单击 [image] 以显示序列参数。
注意

默认情况下“Use Sequence Table Information”使用序列表信息复选框被选中。

4 显示任务的细节 [image] 编辑序列表
a单击 [image] 以显示序列表。
注意

在序列表中指定的方法就是序列数据容器中的方法。

b如果要使用其他方法进行数据再处理，请单击下箭头并选择“Browse”浏览。
c对序列表进行您想要的任何更改。
5使用工具栏中的其他按钮可以

  • 指定序列输出参数。

  • 指定序列总结参数。

  • 指定扩展的序列统计参数。

6 显示任务的细节 [image] 启动数据再处理序列
a在序列表中单击“Reprocess Sequence”再处理序列。
或

关闭序列表并单击


色谱任务


积分数据文件
> > >
1 显示任务的细节 [image] 打开数据文件并选择要积分的一个或多个信号。（信号数据文件的扩展名为 .d。）
a选择“视图” > “数据分析”。
b选择“文件” > “调用信号”。
2选择 并选中一个“Signal Information”信号信息框，以便在调用时自动积分信号。
3 显示任务的细节 [image] 打开“Integration Events”积分事件对话框
a选择“积分事件”按钮：
或

选择“积分” > “积分事件”。

4 显示任务的细节 [image] 使用新事件积分信号。
a选择“积分” > “积分”。
注意

开发方法时，您可以通过选择“积分”菜单中的“自动积分”来获得初始阈值和峰宽的适当值。最佳值将显示在命令行的上方。

此外，您可以在将初始阀值和峰宽设置为零 (0) 的情况下运行初始积分，并从积分结果中提取更加详细积分的适当值。


手动积分信号
> > >

要改进自动积分的结果，您可能需要调整峰参数并手动对信号进行积分。（可以选择使用手动积分。）

1 显示任务的细节 [image] 要调用信号，请打开“Load Signal”调用信号对话框。
a选择“视图” > “数据分析”。
b 显示任务的细节 [image] 选择“文件” > “调用信号”
i选择要积分的信号。（信号数据文件的扩展名为 .d。）
ii取消选择这两个信号选项。
2单击 接受该规格。
3 显示任务的细节 [image] 要积分信号，请选择“Integrate”积分或“Auto Integrate”自动积分。
a 显示任务的细节 [image] 通过使用在当前方法的积分事件表中指定的初始值，使用“Integrate”积分来积分信号。
i选择“积分” > “积分”。
b 显示任务的细节 [image] 通过使用由化学工作站确定的最佳初始值，使用“Auto Integrate”自动积分来积分信号。
i选择“积分” > “自动积分”。
4 显示任务的细节 [image] [ 可选] 放大您要手动积分的信号区域。
a在该区域的一角处单击并按住鼠标按钮。
b将鼠标拖动到对面的角并释放鼠标按钮。
5 显示任务的细节 [image] [ 可选] 将“All Valleys”全部峰谷设为打开或关闭。
a选择“积分” > “全部峰谷”。

在菜单上的“All Valleys”全部峰谷左侧做复选标记，表示该选项已打开。 （另请参见“Baseline All Valleys”基线连到全部峰谷打开或关闭”。）

6 显示任务的细节 [image] 要手动指定峰参数，请打开“Integration”积分菜单以选择命令：
a 显示任务的细节 [image] 定义基线。
i使用“Draw Baseline...”划基线...定义基线。
ii在该基线的一端单击并按住鼠标按钮。
iii将鼠标拖动到另一端并释放按钮。
b 显示任务的细节 [image] 为负峰定义基线。
i使用“Negative Peak(s)...”负峰...为负峰定义基线。
ii在该基线的一端单击并按住鼠标按钮。
iii将鼠标拖动到另一端并释放按钮。
c 显示任务的细节 [image] 定义切线。
i使用“Tangent Skim...”切线撇去...定义切线。
ii在该切线的一端单击并按住鼠标按钮。
iii将鼠标拖动到另一端并释放按钮。
d 显示任务的细节 [image] 指定垂线。
i使用“Split Peaks...”分裂峰...指定垂线。
ii指向 x 轴上要放置垂线的位置，然后，单击鼠标按钮来积分信号。
e 显示任务的细节 [image] 在要删除的峰周围绘制一个框。
i使用“Delete Peak(s)...”删除峰...在要删除的峰周围绘制一个框。
ii在该框的一角单击并按住鼠标按钮。
iii将鼠标拖动到对面的角并释放鼠标按钮。
7要积分信号，双击鼠标左键。
注意

如果使用“Split Peaks...”分裂峰...，则可以跳过该步骤

8 显示任务的细节 [image] 撤消上一手动积分事件
a单击“Undo”撤销工具从当前色谱图中撤销上一手动积分事件：
9根据需要，重复步骤 5 到步骤 8。如果您对积分结果感到满意，继续步骤 10。如果不满意，返回到步骤 3，重新积分信号。
10 显示任务的细节 [image] 将手动积分事件保存到当前的数据文件
a单击“Save”保存工具将当前手动积分事件保存到该数据文件：

该数据文件在导航表的“Manual Events”手动事件栏中以 [image] 符号进行标记。

11 显示任务的细节 [image] 从当前数据文件中删除所有的手动积分事件
a单击“Delete”删除工具从数据文件中删除所有手动积分事件：
b单击“Save”保存工具保存更改：
12 显示任务的细节 [image] 应用方法中的手动积分事件
注意

和版本在 B.04.01 版之前的化学工作站一样，手动积分事件仍可存储在方法中（如有需要）。

a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b选择“方法” > “积分” > “应用手动事件”。
13 显示任务的细节 [image] 更新方法中的手动事件
a选择“积分” > “更新方法中的手动事件”将该方法中的当前手动积分事件替换为当前数据文件中的手动积分事件。

此功能仅可用于已包含手动积分事件的方法。


标注色谱图/电泳图谱
> > >
1 显示任务的细节 [image] 打开数据文件并选择要积分的一个或多个信号。（信号数据文件的扩展名为 .d。）
a选择“视图” > “数据分析”。
b选择“文件” > “调用信号”。
2选择 并选中一个“Signal Information”信号信息框，以便在调用时自动积分信号。


积分任务


定义信号特定的积分事件（增强型积分器）
> > >

您可以使用增强型积分器工具组为每个信号定义一组不同的积分事件。

1调用要为其定义特定积分事件的信号。
2在“Events”事件下拉框中选择“Specific”特定于“xxx” ，其中 “xxx” 指信号描述。
3编辑积分事件表并将其保存。

您可以恢复为该信号的缺省积分事件： 在“Events”事件下拉框中选择“Default”缺省值。


以图形方式定义和更改积分事件（增强型积分器）
> > >

您可以使用积分事件工具栏以图形方式定义积分事件。

1调用数据文件。
2确保其位于数据分析菜单的积分工具组中。
3选择“积分事件”按钮：
或

选择“积分” > “积分事件”。

4从工具栏中选择工具。
5单击色谱图/电泳图谱中要定义此事件的点。
6在积分事件表中调整该值。
7 显示任务的细节 [image] 以图形方式更改积分事件的时间值：
a在积分事件表中选择行，以便突出显示该行，并按与第二个图形对象相同的颜色（缺省值：红色）在色谱图/电泳图谱中显示相应的时间值。
b单击色谱图/电泳图谱中新的时间位置。将在新的时间位置设置积分事件。

另请参见：

积分和报告工具栏


手动定义积分事件（增强型积分器）
> > >

您可以使用积分事件表为信号手动定义积分事件。

1选择“积分”工具组：
2选择“积分事件”按钮：
或

选择“积分” > “积分事件”。

3在积分事件表中插入一行：
4在信号显示窗口中单击以选择时间或输入时间。
5从该表的积分事件列中的列表中选择积分事件。
6调整积分事件的值。


校正任务


创建校正表
> > >

单级校正表中只包含来自一个校正数据文件的峰值。

注意

为防止对校正参数的任何更改仅存储在信号特定的数据分析参数中，请取消选择“Preferences”首选项对话框的信号/浏览选项选项卡中的“Individual method from data file (DA.M)”来自数据文件的单个方法 (DA.M)。

1 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2编辑方法。 如果需要，请编辑方法，以适合准备好的标样。
3注入标样。 根据您的仪器配置，手动或自动注入准备好的标样。
4 显示任务的细节 [image] 运行方法。 准备好方法后，打开“RunControl”运行控制菜单并选择“Run Method”运行方法以对准备好的标样运行该方法。
a选择“运行控制” > “运行方法”。
5 显示任务的细节 [image] 调用数据文件
a 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
b如果您要使用样品数据文件，则从 demo 子目录中选择样品的数据文件或 005-0101.D。调用此文件中的所有信号。
6 显示任务的细节 [image] 打开“Calibration”校正菜单并选择“校正设置”，以设置“Calibration Table”校正表的高级参数（例如标题和样品缺省值）或者忽略该步骤，接受缺省设置。
a选择“视图” > “数据分析”。
b选择“校正” > “校正设置...”。
7 显示任务的细节 [image] 创建一个新表。
a选择“校正” > “新建校正表”。
b为第一个标样浓度选择“Level 1”级别 1。
8 显示任务的细节 [image] 提供标样信息。 对于“Calibration Table”校正表中的每个目标峰，请选择包含该峰的行并执行以下步骤：
a在“Compound”化合物列中输入化合物的名称。
b在“Amt”含量列中输入化合物的含量。
c如果该化合物为内标物，请选中“ISTD” 框并为该内标及与其链接的非参比峰指定 I#。
d如果该峰为参比峰，请选中“Ref”参比框。
e要继续到下一个化合物，请单击对话框中的 按钮，或按键盘上的下箭头。
9单击 ，接受更改并退出表。
10 显示任务的细节 [image] 保存包含方法的表。
a选择“文件” > “保存” > “方法”。


定义校正曲线
> > >

校正曲线是响应值与含量构成的图，或响应比与含量比构成的图（如果需要 ISTD 报告）。需要使用多级校正表来生成校正曲线。以下说明假定您已经为需要的方法准备了多级校正表。如果未准备，您需要准备好多级别校正表后，再继续按以下说明进行操作。

编辑方法的校正曲线：

1 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2 显示任务的细节 [image] 显示校正曲线：
a选择“校正” > “校正曲线...”显示曲线设置。
3 显示任务的细节 [image] 选择化合物。
a打开对话框右上角的下拉列表，以显示在校正表中找到的化合物的列表。
b选择要查看曲线的化合物。

校正表中的每个化合物都具有单独的校正曲线。

4 显示任务的细节 [image] 优化相关系数。 如果响应值与含量之间的相关系数不理想 (1.0000)，您可能需要更改“Curve Type”曲线类型和“Origin”原点设置以增大相关系数。选择对校正曲线的以下设置：
a“Curve Type”曲线类型： 打开“Curve Type”曲线类型下拉列表并选择产生最高相关系数的类型。
或

选择 以将设置返回到“Calibration Settings”校正设置对话框中指定的缺省设置。

b“Origin”原点： 打开“Origin”原点下拉列表并选择产生最高相关系数的原点处理方式。
或

选择 以将设置返回到“Calibration Settings”校正设置对话框中指定的缺省设置。

c尝试不同的“Curve Type”曲线类型和“Origin”原点组合，直到您对结果满意为止。
5打印曲线。 选择 打印“Calibration Curve”校正曲线对话框的内容。
6 显示任务的细节 [image] 保存信息：
a单击 保存修改并退出“Calibration Curve”校正曲线对话框。


指定参比峰
> > >

参比峰用于修正应用于色谱图/电泳图谱区域的保留/迁移时间的改变。为此，化学工作站软件将识别指定的所有参比峰，查找参比峰的改变并将这种改变应用到周围的非参比峰。通过为参比峰指定保留/迁移时间窗口而不是特定的保留/迁移时间，化学工作站对从一次运行到下一次运行的保留/迁移时间的轻微改变进行补偿。

1 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2 显示任务的细节 [image] 打开校正表。
a选择“校正” > “校正表”。
3 显示任务的细节 [image] 指定参比峰：
a要指定某峰为参比峰，突出显示该峰所在的行
b选择“校正表”右上角的“Ref”参比框。

如果选择 X，则 X 将显示在该框中。

c单击 退出“校正表”。
4 显示任务的细节 [image] 打开“校正设置”。 在“Calibration Settings”校正设置对话框中指定参比峰的 RT（保留时间）或 MT（迁移时间）窗口的缺省设置。
a选择“校正” > “校正设置...”。
5指定 RT/MT 窗口的默认设置。 在“Default RT/MT Window”缺省 RT/MT 窗口框中，指定该窗口的宽度（以分钟为单位），和/或预期保留/迁移时间的百分比。该窗口以预期保留/迁移时间为中心，窗口中最大峰将被识别为参比峰。 选择 保存设置并退出“Calibration Settings”校正设置对话框。

如果缺省 RT/MT 窗口的设置对于所有参比峰都是充足的，则不执行步骤 6 和步骤 7。

6 显示任务的细节 [image] 编辑化合物细节表。 如果您的方法非常需要每个目标峰的特定 RT 窗口，您可以在校正表的“Identification Details”定性细节表视图中编辑各个峰的窗口的精确宽度。
a选择“校正” > “校正表选项” > “定性细节表”。
7调整 RT/MT 窗口大小。 在要编辑的化合物校正表对应行中的“From”起始字段和“To”终止字段中，指示该窗口的开始时间和结束时间。


设置特征峰
> > >

希望多个峰在同一保留/迁移时间洗脱时，需要特征峰。只有创建一个校正表（包括来自多个信号的信息），才能指定特征峰。

1 显示任务的细节 [image] 调用多信号数据文件。
a选择“视图” > “数据分析”。
b选择“文件” > “调用信号”。
注意

调用该数据文件中的所有信号。

2 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。

调用用于该数据文件的方法。如果您的方法已经包括多信号校正表，则跳过步骤 3 和步骤 4，继续执行步骤 5。

3 显示任务的细节 [image] 将要使用的信号添加到“Signal Details”信号细节屏幕中。
a选择“校正” > “信号细节”。

在校正表中选择要使用的信号并将它们添加到方法中。

4 显示任务的细节 [image] 创建一个新校正表。
a选择“校正” > “新建校正表”。
5 显示任务的细节 [image] 选择适当的“Calibration Table Options”校正表选项，以确保“Peak Usage”峰的用途列显示在校正表中。
a选择“校正” > “校正表选项” > “定性细节表”。
6 显示任务的细节 [image] 确保校正表已显示：
a选择“校正” > “校正表”
7在校正表中提供有关标准的信息，并选择目标峰的“Peak Usage”峰的用途： “主峰” > “特征峰” > “忽略峰”。

另请参见《了解化学工作站》 手册中的《峰识别》 一章。


创建峰加和表
> > >

以下步骤介绍了创建峰加和表的过程。

1运行校正标准分析并以通常的方式设置校正表。
2在“Specify Report”设定报告对话框中选择“Peak Summing”峰加和复选框。
3选择“校正” > “校正表选项” > “峰加和” > “峰加和表”。
4在“Peak Sum”峰加和表中输入适当的值。
5单击 完成设置。
6保存该方法并运行样品，以得到指定的加和峰报告。

生成报告时，化学工作站将使用峰加和表生成经过标准计算后被打印的峰加和报告。例外的报告将是归一化法报告。归一化法报告将由峰加和报告来替换。


光谱任务


选择峰顶点光谱
> > >
注意

使用此功能可以选择峰顶点强度最高的光谱。

1 显示任务的细节 [image] 激活峰顶点光谱的选择。
a从“光谱”菜单中选择“光谱” > “选择峰顶点光谱”。
2 显示任务的细节 [image] 选择峰。
a将游标定位到信号中的目标峰上并单击鼠标左键。

峰的顶点光谱将显示在该信号的下方。


选择光谱范围
> > >
1 显示任务的细节 [image] 激活对光谱范围的选择。
a从“光谱”菜单中选择“光谱” > “选择光谱范围”。
2 显示任务的细节 [image] 选择用来选择光谱的峰范围。
a将游标定位到目标峰前面的一个点，然后单击并拖动到要选择光谱的结束点处。

光谱窗口将打开，并将显示选定的所有光谱的范围。


计算峰中一段范围的平均光谱
> > >
注意

使用此功能可以得到峰中许多光谱的平均光谱。

1 显示任务的细节 [image] 激活平均光谱的选择。
a从“光谱”菜单中选择“光谱” > “选择平均光谱”。
2 显示任务的细节 [image] 选择用于平均光谱的峰范围。
a将游标定位到目标峰前面的一个点，然后单击并拖动到要选择光谱的结束点处。

生成的光谱是两个定义点之间的所有光谱的平均值。


比较峰顶点光谱
> > >
1 显示任务的细节 [image] 激活峰顶点光谱的选择。
a从“光谱”菜单中选择“光谱” > “选择峰顶点光谱”。
2 显示任务的细节 [image] 选择峰。
a将游标定位到信号中的目标峰上并单击鼠标左键。

峰的顶点光谱将显示在该信号的下方。

3 显示任务的细节 [image] 选择要比较的峰。
a将游标定位到下一个目标峰上，然后按住 [Ctrl] 键并单击鼠标左键。

光谱是彩色编码的。


列出光谱窗口的内容
> > >
1 显示任务的细节 [image] 激活该窗口。
a在光谱窗口中的任意位置单击游标。
2 显示任务的细节 [image] 从“View”视图菜单中选择“Window Functions”窗口功能。
a选择“视图” > “窗口功能” > “列表内容”。

将列出每个光谱及其峰吸光度。

3 显示任务的细节 [image] 识别光谱。
a在目标光谱旁边的左边界中单击游标。

光谱窗口中的相应光谱使用大量的正方形框做标记，以便于识别。


保存光谱窗口
> > >
1 显示任务的细节 [image] 激活该窗口。
a在光谱窗口中的任意位置单击游标。
2 显示任务的细节 [image] 从“View”视图菜单中选择“Window Functions”窗口功能。
a选择“视图” > “窗口功能” > “列表内容”。

将列出每个光谱及其峰吸光度。

3 显示任务的细节 [image] 输入文件名。
a输入文件名以及要保存光谱窗口的路径（扩展名为 “.WIN” ），然后选择 。


使用四个以上的光谱库
> > >

“Automated Library Search”自动谱库检索对话框使您最多可以使用四个光谱库。

如果需要设置四个以上的谱库，则可以使用“Table Editor”表编辑器在表中添加更多行。

按照以下方式扩展“Automated Library Search”自动谱库检索对话框：

1将前四个谱库添加到前面介绍的标准对话框中，选择 退出该对话框。

EdTab 1,_DAMethod,AutoID
然后按 [Enter] 键

表编辑器中将显示前四个光谱库条目。

2 显示任务的细节 [image] 按以下方式扩展表：
a将游标定位到该表的最后一行。
b按向下游标键，在该表的底部添加新行。
c根据您对光谱库的需要重复添加多行。
d在“LibFile” 列中输入新的谱库名称。
e在“谱库”列中输入 。
f添加所有的谱库文件后，关闭“Table Editor”表编辑器，然后启动方法。

有关
EdTab
命令的详细信息，请参见“在线帮助”系统的“Commands”命令部分。


MSD 任务


提取离子
> > >
1可以使用三种方法来提取 MS 离子色谱图/电泳图谱 (EIC)：

  • 使用“文件”菜单中的“Extract Ions”提取离子对话框（知道要提取的离子并想输入准确值时）。

  • 使用光谱视图中的任一色谱工具选取光谱，然后使用 选择该光谱上的离子。

  • 在校正过程中，使用校正光谱上的“Extract Ion”提取离子。 第三种方法将根据“Calibration Settings”校正设置中的值提取时间范围。 （要提取整个时间范围，只需将“Calibration Settings”校正设置中的离子时间范围设为 0 分钟，0 百分比。） 要查看校正光谱，必须设置“Calibration Display Options”校正显示选项对话框中的光谱显示选项。

2要在方法运行的过程中显示提取的离子，必须将它们添加到“Signal Details”信号细节中。

如果已将被提取离子的峰添加到校正表，则这些离子将会自动添加到“信号细节”中。 对于未校正的方法，必须手动将这些离子添加到“Signal Details”信号细节中。


检索质谱谱库
> > >

NIST MS 谱库检索程序提供了内容广泛的在线帮助，从而有助于您使用程序中的一些功能。下面列出的步骤针对的是基本过程：

1如果以前未使用过 NIST MS 检索程序，则选择 MS 谱库进行检索。
或

否则会将最新检索的谱库用作后续检索的缺省谱库。

或

如果要检索缺省谱库，则跳过这一步。

2 显示任务的细节 [image] 在“Data Analysis”数据分析视图中，调用一个 MS 信号
a选择“文件” > “调用信号”。
3 [ 可选] 如果色谱包含许多小峰，则从“积分”菜单选择“自动积分”以便集中检索来自主峰的光谱。
4 显示任务的细节 [image] 对于自动检索：
a选择“报告” > “设定报告”。
b从“Report Style”报告格式列表选择“Library Search”谱库检索或“Performance + Lib Search”性能 + 谱库检索。
c单击 。
d选择“报告” > “打印报告”。

来自所有峰的光谱将由 NIST MS 检索程序进行处理。

检索完成后，将打印报告。

5 显示任务的细节 [image] 对于手动检索，显示“光谱”工具组，然后执行以下操作：
a选择“光谱” > “库” > “打开库”。
或

单击相应工具栏按钮并选择目标谱库（.UVL 文件）

b单击 。
c使用工具栏中的光谱选择工具从色谱图或电泳图谱中选择光谱。
d选择“图形” > “复制到剪贴板”。
或

单击相应工具栏按钮以将光谱复制到剪贴板。如果要在几个光谱上运行检索，请根据需要重复步骤 b 和 c。

或

您可以使用“光谱” > “谱库” > “创建或添加 MS NIST 文件”。

e选择“光谱” > “谱库” > “关闭 MS NIST 文件并转到 NIST 程序”以对检索进行初始化。
或

单击相应工具栏按钮。

f检索完成后，选择“文件” > “打印”可以打印 NIST 程序中的报告。


选择用于 NIST MS 谱库检索的谱库
> > >

如果您先前已选择了 MS 谱库，则在对其进行更改之前，该谱库将作为在检索中使用的谱库。要选择用于 NIST MS 检索的 MS 谱库，在 NIST 程序中的剪贴板窗格中必须有光谱。可以使用多种方法将光谱放置到剪贴板，下面将给出一个基本的步骤。

1 显示任务的细节 [image] 在“Data Analysis”数据分析视图中，调用一个 MS 信号
a选择“文件” > “调用信号”。
2使用其中一个光谱选择工具选择单个光谱。
3在菜单栏上，选择“光谱” > “谱库” > “MS 创建” > “附加 NIST 文件”。
4再选择“光谱” > “谱库” > “MS 关闭文件”转至 NIST 程序。 步骤 3 和步骤 4 可以将光谱发送到剪贴板，启动 NIST MS 检索程序并将剪贴板内容传送到程序。
5在“NIST” 窗口中的任务栏（通常位于屏幕的底部）中单击该按钮。

将显示“User Search Options”用户检索选项对话框。

注意

在该对话框中可以设置很多参数。请阅读在线帮助以了解这些参数。

6确保 处于激活状态。 如果该按钮显示为 ，单击它即可将其状态更改为自动控制。
7单击 。
8在“Available Libs”可用的谱库列中，选择一个或多个谱库（例如 demolib），单击 ，然后单击 。如果系统上还有其他用户谱库，可以选择其中一个谱库。
9如果愿意，可以单击 按钮来检索谱库以找到与调用的光谱匹配的项目；然后单击 退出该对话框。


从一个信号中扣除背景光谱
> > >

如果您正在使用多个 MS 信号数据文件并要仅从一个信号中扣除背景光谱，请使用该步骤。

1确保未选择“光谱”菜单中的“链接 MS 信号”。
2调用目标信号。
3使用其中一个光谱选择工具选择背景光谱。
4选择“文件” > “扣除背景 (BSB)”。


从所有信号中扣除背景光谱
> > >

如果您正在使用多个 MS 信号数据文件并要从所有信号中一次性扣除背景光谱，请使用该步骤。

1确保在“光谱”菜单中选择“链接 MS 信号”。
2确保已调用来自文件的所有信号。
3使用其中一个光谱选择工具选择背景光谱。
4选择“文件” > “扣除背景 (BSB)”。


乘以刻度
> > >
1如果尚未显示计算工具组，请在“Data Analysis”数据分析视图中单击“Calculation”计算工具组按钮。
2如果您尚未执行上述操作，请使用其中一个光谱选择工具，从 TIC 或 EIC 中选择光谱。

该操作将使光谱显示在“MS Spectrum”MS 光谱窗口中。

3在“Calculation”计算工具组中单击“Multiply”乘按钮。
4在“MS Spectrum”MS 光谱窗口中单击要放大的光谱的左侧。
5将显示一个对话框，提示您输入介于 0 和 10,000 之间的乘积因子值。
6 显示任务的细节 [image] 为乘积因子值输入一个数。
a单击

在单击的点处将显示一个带有该数的水平红线标签。该红线标签表示光谱强度在 X 轴范围内已乘以该因子，延伸到选择点的右边，并且延伸到下一条直线或 X 轴的最大值。

b如果不想更改“MS Spectrum”MS 光谱窗口的 Y 数据，请单击 。

在所有当前红线的左侧设置乘积因子 ，可以删除当前所有的红线，然后可以添加新的红线。

7单击“Multiply”乘按钮退出乘法模式。将清除当前的红线，您可以添加或扣除其他光谱。 再次单击“Multiply”乘按钮可以重新进入乘法模式。
8选择“Zoom”缩放按钮可以放大或缩小 MS 光谱；“计算”工具组按钮将处于取消选择的状态。

游标随后将变成正常的缩放游标，且“Multiply”乘按钮将被禁用。 要返回到乘法模式，请再次单击“Calculation”计算工具组按钮。 游标将变成一个箭头，表示进入非缩放模式，此时您可以在“MS Spectrum”MS 光谱窗口中选择其他点来放置其他红线。


添加光谱
> > >
1如果尚未显示计算工具组，请在“Data Analysis”数据分析视图中单击“Calculation”计算工具组按钮。
2如果您尚未执行上述操作，请使用其中一个光谱选择工具，从 TIC 或 EIC 中选择光谱。

该操作将使光谱显示在“MS Spectrum”MS 光谱窗口中。

3在“Calculation”计算工具组中单击“Add”添加按钮。
4在 TIC/EIC 中选择要向显示的光谱中添加的光谱。

该操作在“MS 光谱”窗口的左上部列出。


扣除光谱
> > >
1如果尚未显示计算工具组，请在“Data Analysis”数据分析视图中单击“Calculation”计算工具组按钮。
2如果您尚未执行上述操作，请使用其中一个光谱选择工具，从 TIC 或 EIC 中选择光谱。

该操作将使光谱显示在“MS Spectrum”MS 光谱窗口中。

3在“Calculation”计算工具组中单击“Subtract”扣除按钮。
4在 TIC/EIC 中选择要从显示的光谱中扣除的光谱。

该操作在“MS 光谱”窗口的左上部列出。


解卷积任务


访问解卷积模式
> > > >
1选择“光谱” > “解卷积”菜单项。
或

在“Data Analysis”数据分析视图中单击“Enter Deconvolution Tool”进入解卷积工具按钮。


对质谱解卷积
> > > >

这是一个概括性的过程，您可能需要进行某些精确的调谐。

1在“Data Analysis”数据分析视图中，调用电喷雾 MS 数据文件。

将显示 TIC。

2 显示任务的细节 [image] 将生成要解卷积的 MS 光谱。
注意

这些操作是在全扫描模式下采集的数据上执行的。

a选择“Spectral”光谱任务工具组。
b使用光谱选择工具选取目标光谱。
3单击“Enter Deconvolution Tool”进入解卷积工具按钮以设置解卷积显示区域。
或

选择“光谱” > “解卷积”。

4显示光谱时，单击主工具栏上的“Find Ions”查找离子按钮以找到将在解卷积中使用的质量。
5检查已生成的峰。

噪音非常多的数据或未分辨区域中的数据通常需要特殊的设置才能找到离子。 可以使用主工具栏上的“Find Ions Options”查找离子选项按钮来优化找到的离子组。

6单击“Edit Deconvolution Parameters”编辑解卷积参数按钮。 请参考关于使用解卷积参数的提示。
7单击“Run Deconvolution”运行解卷积按钮开始解卷积过程。 解卷积完成后，将在右上部窗口中显示“Components”成份，在右下部窗口中显示“Deconvoluted Ion Sets”已解卷的离子组。
8通过从“Component”成份列表中选择特定的成份，可以查看单个成份或多组成份。
9 [ 可选] 单击“Preview Deconvolution Report”预览解卷积报告按钮。
或

单击“Print Report”打印报告按钮。

10 [ 可选] 从“Component List”成分列表对话框中选择成分，然后单击“Delete Components”删除成分按钮。

这一操作将从原始光谱中删除选定成份的峰。然后可以使用该新光谱，继续上面的步骤 4。

11重复该过程。
12在“Data Analysis”数据分析视图中，调用电喷雾 MS 数据文件。

将显示 TIC。


关于使用解卷积参数的提示
> > > >
对于较小的蛋白质（电荷较少） | 减小“Maximum Charge”最大电荷并使“Min Peaks in Set”组中的最小峰较低 (3 - 4)。
对于肽 | 设置“Maximum Charge”最大电荷 = 8，“Min Peaks in Set”组中的最小峰 = 3。
对于大蛋白质 | 将“Maximum Charge”最大电荷设为高，并将“Min Peaks in Set”组中的最小峰增大到 4 或更高。
使组保持一致 | 增大“MW Agreement”MW 一致性。
仅查找主要成份 | 增大“Abundance”丰度截止。
改善结果的质量 | 将低质量和高质量设为预期值。


预览解卷积报告
> > > >
1选择要包含在报告中的成份。
2在“Deconvolution”解卷积工具组中单击“Preview Deconvolution Report”预览解卷积报告按钮。

报告将显示在屏幕上。


打印解卷积报告
> > > >
1选择要包含在报告中的成份。
2在“Deconvolution”解卷积工具组中单击“Preview Deconvolution Report”预览解卷积报告按钮。


报告任务


生成报告
> > >
1 显示任务的细节 [image] 打开数据文件并选择要积分的一个或多个信号。（信号数据文件的扩展名为 .d。）
a选择“视图” > “数据分析”。
b选择“文件” > “调用信号”。
2选择 并选中一个“Signal Information”信号信息框，以便在调用时自动积分信号。


设置序列总结
> > >
1 显示任务的细节 [image] 打开“Sequence Output”序列输出对话框。
a选择“视图” > “方法和运行控制”。
b选择“序列” > “序列输出”。
2选择“Print Sequence Summary Report”打印序列总结报告，并为序列总结报告选择输出方式。
3 显示任务的细节 [image] 选择 以访问“Sequence Summary Parameters”序列总结参数屏幕。
a选择“One page header”页眉。
b选择“Configuration”配置以便在打印输出中包括仪器参数。
c选择“Sequence”序列以打印样品瓶列表以及用于分析它们的方法。
d选择“Logbook”日志以包括有关可能的错误情况的信息。
e取消选择“Methods”方法以避免打印出此序列中使用的所有方法。
f取消选择“Analysis Reports”分析报告以禁止打印单个报告。
g如果您不使用已校正的方法，则取消选择“Statistics calib. runs”统计校正运行。
h选择“Sample Summary”样品摘要以为每项分析打印一行信息。
i单击 关闭此对话框。
4 显示任务的细节 [image] 保存新序列
a选择“序列” > “序列另存为”，用新名称保存更新后的序列。
b为新序列输入一个文件名（使用 .S 扩展名）。
c单击 以保存序列，然后关闭对话框。
d 显示任务的细节 [image] 现在，您就可以运行该序列了。
i单击
或

选择“运行控制” > “运行序列”。

将按指定更新您的校正数据。


浏览批处理
> > >

该任务介绍了如何使用批处理浏览检查一组结果。该任务假定序列已设置并成功完成，且未出现错误。

注意

在安装化学工作站 OpenLAB 选件后，想要使用“批处理浏览”功能，
[PCS]
部分（
ChemStation.ini
文件）必须包含条目
_BatchReview=1

1 显示任务的细节 [image] 切换到“Data Analysis”数据分析视图并调用批处理。
a选择“视图” > “数据分析”。
b选择“批处理” > “调用批处理”。

从序列的数据目录中选择序列生成的批处理。

2在设置批处理对话框中，指定用于数据分析的方法，并选择要在批处理浏览中包含的数据文件。
3 显示任务的细节 [image] 检查校正运行的积分结果。
a使用常规样品信息表选择新数据文件
b应用任何必要的光谱处理或手动积分。
4使用批处理工具栏上的“Recalibrate”重新校正按钮进行重新校正。
5检查校正运行的定量结果。
6检查任何控制运行的限制。
7查看所有样品运行并检查任何具有明显问题的运行。
8使用“Batch”批处理工具栏上的“Preview”预览按钮预览批处理报告。
9如果对报告的预览感到满意，则打印该报告。
10 显示任务的细节 [image] 如果对预览不满意，则打开批处理浏览选项对话框，并选择报告选项选项卡。
a选择“批处理” > “选项”。
或

使用“Batch”批处理工具栏上的“Options”选项按钮。

11保存批处理：
或

a单击
或

选择“批处理” > “保存批处理”。


控制图表


安装控制图表
> > > >

如果这是您第一次使用控制图表，请按照下面的描述将其安装在化学工作站上。

在化学工作站上安装“控制图表”选项：

1 安装 Excel 97（或更高版本）。只有在运行化学工作站的 PC 上安装了 Excel 97 或更高版本，才能使用该选项。
2 更新“报告”菜单。 在化学工作站命令行上输入以下内容，以便将菜单项“Control Charts”控制图表添加到化学工作站的“Report”报告菜单。

MACRO STARTCHT.MAC,GO

3在确认对话框上单击 以继续该过程，或选择 以退出。

“Control Charts”控制图表选项将自动添加到“Report”报告菜单。

4 按照为方法设置控制图表中的描述，识别要报告的方法和化合物。


为方法设置控制图表
> > > >

安装控制图表选项之后，可以按照此处的描述指定要跟踪的化合物。

1 显示任务的细节 [image] “调用方法。” 创建校正方法之后，将其调用到化学工作站。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2“访问“控制图表”对话框” 以确定要为此方法跟踪的校正化合物。

3 选择化合物。

在该屏幕的第一个列表框中将显示该方法的每个校正化合物的名称。 使用下拉箭头显示完整列表，选择要跟踪的一个名称，然后标记“Control Chart”控制图表复选框。

控制图表 | 标记 = 打开
 | 清除 = 关闭
4“选择要跟踪的变量。” 使用下拉列表框从可以跟踪的可用变量中选择您要为选定的化合物跟踪的变量。变量包括：

  • 含量

  • 响应因子

  • 保留时间

  • 面积

  • 高度

  • 宽度

  • 对称因子

将显示您选定的化合物和变量的“Current Value”当前值（如果有）。但是，有些变量（例如，对称因子）不包含值。 在这种情况下，“Current Value”当前值将为零。

5“ 指定限值。” 如果要为控制图表中所示的三条水平线指定值，请填写提供的三个文本框。如果未指定，将输入缺省值 -999。

“缺省值的结果：”

预期值 | = -999: | 在数据平均值处绘制线。
低“或” 高 | = -999: | 不绘制线。
低“和” 高 | = -999: | 在平均 + 或 - 3 标准偏差位置绘制低线和高线。
6“选择附加化合物。” 为要跟踪的每个校正化合物重复步骤 3、4 和 5。如果你需要，则可以得到该方法中的每个校正化合物一个控制图表。
注意

当您添加控制图表时，将对您的方法进行 (a) 和 (b) 中所列的更改。不要删除这些设置，因为它们对于要更新的控制图表是必要的。 如果需要，请参见关闭控制图表生成。

(a) “在“报告/设定报告”中：” 选择报告文件类型“.XLS”。

(b) “在“方法/运行时间”选项表中：” 选择“Postrun Command/Macro”后运行命令/宏，并指定“hcntl.mac,go”。

7单击 以接受作为方法的一部分的设置。
或

在此会话中的任意时刻单击 ，即可删除您在此会话中进行的所有设置。

8“保存方法。” 要使这些设置成为永久设置，请保存方法。


查看控制图表
> > > >

如果安装了控制图表选项，请为方法设置参数并运行方法，您就可以查看结果图形，如下所示：

1在包含方法的目录中，双击ControlChart.XLS打开 Excel。

Excel 电子表格包括

  • 识别要跟踪的每个化合物的“Compound”化合物选项卡

  • “ChartData”图表数据选项卡，包含您要跟踪的所有化合物中的数据

2要查看化合物的图形控制图表，请选择为化合物命名的选项卡。
3要查看数字数据工作表，请选择“ChartData”图表数据选项卡。


修改控制图表的设置
> > > >
1 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2访问“Control Charts”控制图表对话框：

3从下拉列表框中选择要修改的化合物。

4 输入任何必要的更改：
“Control Chart” 控制图表 | 标记 = 打开 清除 = 关闭
“Variable”变量 | 从下拉列表中选择一个
“Current Value” 当前值 | 仅显示。显示选定变量的当前状态。
限值 | 输入要跟踪的限值。

缺省值（如果留下空白）为：

预期值 | -999: | 在数据平均值处绘制线。
低“或” 高 | -999: | 不绘制线。
低“和” 高 | -999: | 在平均 + 或 - 3 标准偏差位置绘制低线和高线。

“如果更改变量” ，生成的下一个图可能有点奇怪，因为它不仅显示新变量的数据，而且仍显示先前采集的数据（旧变量的数据）。该程序不基于这些新变量返回先前的数据并进行重新评估。


关闭控制图表生成
> > > >
1 显示任务的细节 [image] 要调用方法，请打开“Load Method”调用方法对话框。
a选择“视图” > “数据分析”。
b选择“方法” > “调用方法”。
2访问“Control Charts”控制图表对话框：

3清除该方法中每个化合物的“Control Chart”控制图表复选框。

4从该方法中的每个化合物中删除 X 后单击 。

由于您指定该方法中的化合物不应具有控制图表，因此将从该方法中删除所有控制图表信息（包括后运行宏名称）。

5保存方法。


光谱处理任务


分析峰中的光谱
> > > >
1 显示任务的细节 [image] 调用并积分信号。
a选择“视图” > “数据分析”。
b 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
2 显示任务的细节 [image] 指定信号首选项。
a 显示任务的细节 [image] 从“光谱”菜单中调用“Spectra Preferences”光谱首选项。
i选择“光谱” > “光谱首选项”。
3选择 并选中一个“Signal Information”信号信息框，以便在调用时自动积分信号。

以下任务示例有助于您分析峰中的光谱：

选择峰顶点光谱

比较峰顶点光谱

保存光谱窗口

计算峰中一段范围的平均光谱

选择一定范围的光谱

列出光谱窗口的内容


评价峰纯度
> > > >
1 显示任务的细节 [image] 调用并积分信号。
a选择“视图” > “数据分析”。
b 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
2 显示任务的细节 [image] 从“光谱”菜单中选择“峰纯度”以显示峰纯度对话框。
a选择“光谱” > “峰纯度”。
3 显示任务的细节 [image] 选择峰。
a在简图的上部单击目标峰，以查看该峰的纯度信息。


生成等吸收图
> > > >
1 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
a选择“视图” > “数据分析”。
b 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
2 显示任务的细节 [image] 显示等吸收图。
a选择“光谱” > “等吸收图”。
3从“Cursor”游标组合框中选择“Quick View”快速视图。
4检查不同波长的信号。 将指针放置在水平游标上，并上下移动。

较下方窗口中信号的外观将相应地更改。

5查找这样的波长：在该波长处，目标峰的吸光度会达到尽可能高，且在信号窗口中可以看到较好的信号分离。

可以通过在峰的峰最大时间位置设置垂直游标，同时在移动水平游标时查看吸光度编辑字段来确定峰的最大吸光度。

6从“Cursor”游标组合框中选择“Signal View”信号视图。
7 显示任务的细节 [image] 优化带宽以确定最佳检测波长。
a将指针放置在游标上，按住 [CTRL] 键并拖动水平游标以优化带宽，并增加信噪比。
8选择 以将优化的信号复制到数据分析中的信号显示。


自动检索光谱库
> > > >

仅适用于 LC/MSD 和 CE/MSD 系统，单击此处以获取有关自动质谱谱库检索的信息。

1 显示任务的细节 [image] 调用并积分信号。
a选择“视图” > “数据分析”。
b 显示任务的细节 [image] 打开“Load Signal”调用信号对话框。
i选择“文件” > “调用信号”。
2 显示任务的细节 [image] 为检索方法创建校正表，或打开现有校正方法。
a选择“校正” > “新建校正表”。
b选择“视图” > “方法和运行控制”。
c选择“方法” > “调用方法”。
3 显示任务的细节 [image] 选择“Spectra Preferences”光谱首选项以在谱库检索中自动选择参比光谱：
a选择“光谱” > “光谱首选项”。
或

在“Reference Spectrum”参比光谱面板中，从下拉框中选择“Automatic”自动和“Apex”顶点或“Up/Down”上升/下降。

4 显示任务的细节 [image] 打开光谱库。
a从“文件”菜单中选择“调用谱库”，然后调用所需的光谱。
b 显示任务的细节 [image] 您还可以创建您自己的光谱库。
i选择“文件” > “调用谱库”。
注意

光谱库中的化合物名称必须与校正表中的名称相同。

这些文件的扩展名为 “.UVL” 。

5在“Reference Spectrum”参比光谱面板中，从下拉框中选择“Automatic”自动和“Apex”顶点或“Up/Down”上升/下降。
6 显示任务的细节 [image] 定义检索方法；
a选择“视图” > “数据分析”。
b选择“报告” > “自动谱库检索”。
7指定要在检索中使用的谱库。最多可以定义四个谱库。

如果需要，请选择“Edit Search Parameters”编辑检索参数以进一步定义光谱检索参数。

8 显示任务的细节 [image] 定义报告格式。
a选择“视图” > “数据分析”。
b选择“报告” > “设定报告”。
c选择一种谱库报告格式，例如“Library Search”谱库检索。
9 显示任务的细节 [image] 保存方法
a 显示任务的细节 [image] 打开“Save Method As”方法另存为对话框并保存方法：
i选择“文件” > “另存为” > “方法”
提示

为更新后的演示方法起一个自己的名称。如果使用了您自己的方法，则可以将其用原名称保存。

注意

您无法覆盖 def_lc.m

另请参见使用四个以上的光谱库


添加自定义报告格式
> > >

如果提供的报告格式均不适合您的使用，可以将您的自定义报告添加到“Styles”格式列表。

1从下拉列表框（位于“化学工作站”用户界面的左上角）中打开“Report Layout”报告版面视图。
2创建新报告模板或打开现有模板，并对其进行编辑以添加所需功能。确保保存新模板。
3要将新模板添加到报告“Styles”格式列表，请从“Files”文件菜单中选择“Add to Report Styles”添加到报告格式项目。
4输入将新模板保存到“Report Style Name”输入报告格式名称文本框所用的名称，然后单击 。
5从下拉列表框（位于“化学工作站”用户界面的左上角）中打开“Data Analysis”数据分析视图。
6选择“报告” > “设定报告”。

现在，您的新报告模板应包含在“Styles”格式的下拉列表中。


报告版面视图任务


快速入门手册
> >

第一次打开“报告版面”视图时，屏幕将显示一个包含页眉和页脚的空模板。红色三角形将模板分为两个区域，表明您可以在此处向模板中插入一个新区域。您可以使用状态工具栏中的报告工具定义报告模板的内容。通过单击其中一个工具项，可以在一个有效的并打开的报告区域中插入图形、表格、文本或数字。指针工具将自动激活。现在，您可以执行以下任一操作：

  • 定义新报告版面。

    从“文件”菜单中选择“新建模板”。（单击该帮助项以获取屏幕格式的描述。）

  • 编辑现有的报告。

    从“文件”菜单中选择“打开模板”。


插入新区域
> >

要使用指针工具将新区域插入报告模板中，请执行以下操作：

1 显示任务的细节 [image] 定义要使用指针工具插入区域的位置。
a在“报告版面”的左边界中单击一次蓝色三角形。

您将看到三角形的颜色变为红色。

2 显示任务的细节 [image] 选择要插入的区域。
a选择“编辑” > “新区域”。


调整报告区域的大小
> >

要使用指针工具定义报告区域的大小，请执行以下操作：

1 显示任务的细节 [image] 使用指针工具选择区域。
a在“Report Designer”报告设计器的左边界中单击一次蓝色三角形。
2 显示任务的细节 [image] 调整区域的大小。
a将鼠标移到靠近区域边界的报告区域的右侧。

游标将更改为一个向上和向下箭头。按住鼠标左键，使用鼠标向上或向下移动游标，以减小或增大区域的长度。


重新放置区域
> >

只需通过单击鼠标并将区域拖动到新位置，便可更改报告区域的位置。

移动区域：

1 显示任务的细节 [image] 选择要使用指针工具移动的区域。
a将游标移到区域的左边界。

您将看到游标变为张开的小手。

2 显示任务的细节 [image] 使用指针工具移动区域。
a单击并按住鼠标左键。

小手抓取区域，在可以插入区域的位置将显示绿色的三角形。

3 显示任务的细节 [image] 重新放置区域。
a将游标移到位于要插入区域的点处的绿色三角形上，并释放鼠标左键。

您将看到该区域移到了新位置。


插入报告单元
> >

您可以使用报告版面工具将单元插入到报告区域中。

1确保在要插入单元的区域中有足够的空间。
2选择要插入的单元类型。
3选择相应的报告版面工具。
4要在区域中放置单元，请单击区域并拖动占位符框。
5如果允许在选定的区域内放置单元类型，您可以从该类型的单元列表中选择单元。

单击列表中的其中一个单元。 使用“Setup Element”设置单元对话框时，将提示您定义单元属性。


调整报告单元的大小
> >

要更改报告单元的大小，请执行以下操作：

1 显示任务的细节 [image] 使用指针工具选择单元：
a在单元内的任何位置单击一次以显示其“句柄”- 每个角以及每个边上的黑点。
2 显示任务的细节 [image] 调整单元的大小。
a单击句柄，按住鼠标左键，并拖动游标以调整单元的大小。

在屏幕的左下角，报告设计器将显示单元左上角以及右下角的坐标，以帮助您准确定位。同时还将显示单元的物理宽度和高度。

“示例：”

(26,11) : (73,26)，(65x20)

左上角坐标 (x,y)：右下角坐标 (x,y)，（宽度 x 高度）；数字指代字符。

注意

被删节的报告单元在打印输出中标记为 ->。


在区域中插入区域（嵌套子区域）
> >

如果需要，可以在主区域下面“嵌套”相关子区域。 例如，您可能要在主区域“Compound Groups”化合物组下面嵌套子区域“Calibrated Compounds”已校正的化合物。其结果是将打印出每个查找到的化合物组的化合物组区域。在每个化合物组区域中，属于化合物组的每个已校正的化合物将被打印到已校正的化合物区域。

1使用指针工具在区域中标记位置。

K 红线 – 您将看到横贯区域显示的红色水平线。

2选择要插入的子区域
3选择“编辑” > “新区域”。


使用函数
> >

在报告版面中使用以下函数：

  • @sum

  • @average

  • @variance

  • @stddev

除了这些数学函数外，还有两个特殊的函数：

  • @units

    显示在方法中指定的单位。（也在表头中使用）。

  • @response

    根据报告中“Based On”基于选项的设置显示峰面积或峰高。（也在表头中使用）。

访问这些函数

1使用表工具将表插入到报告版面中。
2例如，选择一个结果化合物的表。
3使用表对话框选择要包括的列。
4使用表格式对话框定义表格式。
5通过按“Footer”表尾按钮定义表尾。
6选择一个 2 行的表尾。
7通过在为数值保留的字段（例如峰面积）中输入上面的某个公式来定义计算。


自定义报告
> >

以下一般说明描述了在使用化学工作站的“Report Layout”报告版面菜单设计新报告时需遵循的一些步骤。 有关详细帮助，请参见“Report Layout”报告版面主菜单的帮助。

1 显示任务的细节 [image] 打开“Report Layout”报告版面视图：
a选择“视图” > “报告版面”。
2 显示任务的细节 [image] 打开一个新模板。
a选择“文件” > “新模板”。
3 显示任务的细节 [image] 添加新区域。 确保插入三角形为红色，从“编辑”菜单中选择“新区域”，然后选择列出的一个区域。
a选择“编辑” > “新区域”。
4 显示任务的细节 [image] 调整区域的垂直高度。
a单击区域下边框上的指针，按住鼠标左键，向下拖动边框，直到区域高度正确。
5 显示任务的细节 [image] 将单元添加到区域。
a 显示任务的细节 [image] 按以下步骤添加图形：
i单击“Graphic”图形工具。

当您跨越工具移动游标时，该工具的函数将显示在信息行中。

ii在区域内放置指针，单击以选中图形的左上角，按住鼠标按钮，并拖动以选中右下角。
iii从“New Element”新单元列表中选择要包括的图形类型。
iv填写对话框以指定图形的打印参数。
b重复步骤 3 到 5。继续将区域和单元添加到模板，直到完成报告。
6 显示任务的细节 [image] 保存模板。
a 显示任务的细节 [image] 使用新名称（文件扩展名为 “.FRP” ）保存模板。
i选择“文件” > “另存为”。
7测试报告模板。 调用分析方法和典型数据文件，以便可以测试报告。
8 显示任务的细节 [image] 将您的报告添加到报告格式。
a 显示任务的细节 [image] 通过将您的报告版面添加到报告格式列表，使其可以在方法中使用：
i选择“文件” > “添加到报告格式”。


认证视图任务


定义并运行仪器认证测试
> >

如果连接了用于 HPLC 的安捷伦 1100/1200 系列模块，您可以定义并运行仪器认证测试来测试分析仪器的性能。 要运行安捷伦 1200 系列 SL 认证测试，请使用 “Agilent Lab Advisor”Agilent 实验室监控与诊断 应用程序。

1 显示任务的细节 [image] 切换到仪器“Verification”认证视图。
a选择“视图” > “认证”。
2 显示任务的细节 [image] 打开“Edit”编辑对话框选择可用于所配置仪器的测试。
a选择“仪器认证” > “编辑”。
b从可用测试列表中选择要运行的测试，然后单击 将其移动到预定测试列表。
c单击 来定义用于此测试的参数和限值。

您可以通过这种方式来安排几个测试。

3浏览选定的各个测试的帮助文本，以了解所需的溶剂和色谱柱。提供溶剂并安装测试所需的色谱柱。
注意

如果预定测试中需要不同溶剂和色谱柱，请使用“Setup”设置对话框中的“Pause”暂停功能，这样就可以在认证测试的自动序列过程中更改溶剂和色谱柱。

4 显示任务的细节 [image] 选择所需的样品瓶数，以获取预定测试所需样品瓶的概观。
a选择“仪器认证” > “所需样品瓶”。
b将所需的样品瓶放到自动进样器中。
5当您完成选择要运行的测试并相应的准备好系统后，单击 启动认证测试。
6测试完成后，单击 来检查测试结果。


定义系统认证测试
> >
1 显示任务的细节 [image] 打开定义测试对话框。
a选择“视图” > “认证” > “定义测试”。
2为自定义系统认证测试提供新名称和路径，然后单击 。

认证测试的扩展名为 .VAL。将显示“选择数据文件”对话框。

3选择要在新测试中使用的数据文件，然后选择 。

化学工作站可以自动调用用于采集该数据文件的方法。 如果该数据文件不能在其原始目录中检索，将显示选择方法对话框。

4选择在系统认证测试中要作用标准的方法，并单击 。 系统认证测试将保存在您指定的名称下。


运行系统认证测试
> >
1 显示任务的细节 [image] 选择要运行的认证测试。
a选择“视图” > “数据分析”。
b选择“视图” > “系统认证” > “运行测试”。
2选择要运行的认证测试部分，以及测试结果的输出目标。
3选择 以关闭对话框并运行测试。


设置系统适应性报告
> >
1 显示任务的细节 [image] 调用校正方法。
a选择“视图” > “数据分析”。
b选择“文件” > “调用” > “方法”。
2 显示任务的细节 [image] 设置您希望没有峰并且可将其用于检测噪音级别的时间范围。
a从子菜单中选择“编辑噪音范围”。
3 显示任务的细节 [image] 为已配置的仪器设置质量标准的接受范围限值。
a从子菜单中选择“编辑性能限值”。
4 显示任务的细节 [image] 选择系统适应性报告的格式：
a选择“报告” > “设定报告”。
b选择其中一种性能报告格式，例如“Performance and Noise”性能和噪音。
5 显示任务的细节 [image] 与方法一起保存系统适应性设置：
a选择“文件” > “另存为” > “方法”。


“诊断”视图任务 （仅限经典化学工作站）


为安捷伦 1100/1200 系列模块设置早期维护预警 (EMF) 限值
> >

该任务介绍了如何为安捷伦 1100/1200 系列模块设置 EMF 限值。当达到其中一个限值时，化学工作站状态栏中的 EMF 符号将变为黄色。

注意

本说明适用于经典化学工作站。要修改 RC.NET 驱动程序的 EMF 限值或清除与其相关的 EMF 值，请使用 Agilent 实验室监控与诊断。

1 显示任务的细节 [image] 切换到“Diagnosis”诊断视图（仅限经典化学工作站）。
a选择“视图” > “诊断”。
2单击 EMF 符号以激活“EMF Info Pad”EMF 信息板。
3选择要设置的限值，并在显示的对话框中输入一个值。


手动解码 MS 错误
> >

MS 错误值报告为 64 位字符十六进制文本字符串。这些值有时将仅记录在智能卡日志文件中，并可能需要手动解码。为进行该过程，可以从“Diagnosis”诊断视图（仅限经典化学工作站）命令行执行宏
dgMSDisplayFault
。

如果在数据目录中的 SCState.txt 文件中记录了错误，则该错误可以在上次运行过程中名为“Events”事件的区域中找到，例如下面的 SCState 段所示：

上次运行过程中的事件：

[ 41.106 min.] MS Fault {7}:0x0000000000000000000000000000000000000000000000000000000400020001

[ 41.203 min.] MS Fault {6}:0x0000000000000000000000000000000000000000000000000000040400020000

要对这些字符串进行解码，请选择整个字符串（包括开头的 0x），然后从“Edit”编辑菜单中选择“Copy”复制。然后，切换到“Diagnosis”诊断视图（仅限经典化学工作站），在命令行中键入
dgMSDisplayFault
，显示对话框时，将错误文本粘贴到对话框中。MS 错误报告将显示解码错误，并提供 按钮。

另请参见

“MS 错误”对话框


运行 MSD 噪音测试
> >
1如果有一个 LC 直接连接到雾化器，则必须先关闭流再运行测试。
或

如果将 LC 连接到 LC/MSD 进样口，则无需执行任何操作；流选择阀会将溶剂流分流至废液。

2选择调谐文件。如果当前调谐文件不适用于您的分析，则选择相应的调谐文件。
3开始噪音测试。

噪音测试根据结果采集两个、五个或七个扫描。下面的说明适用于 SL MSD。除这些仪器的质量范围较小外，VL MSD 的测试与此类似。

初始条件扫描

1将质量范围设置为从 50 m/z（最小值）到 3000 m/z（最大值），所有其他参数将从当前调谐文件中获取。

“分析器噪音扫描” 将 EM 增益设为 1 时，将执行分析器噪音扫描。在这些条件下，假定噪音是由于分析器被污染或高压表面放电（例如，四极杆、高能量打拿极 (HED) 或电子倍增器角管）产生的。

1“高质量分析器噪音扫描” 将质量范围设为从 2000 到 3000 ，关闭质量峰过虑，并将采样速率设为 4 .

这样可能会使未处理的信号比在典型运行条件下对噪音更加敏感。

噪音评价将检查噪音尖峰信号，噪音尖峰信号是快速瞬变噪音事件。在这些测试条件下（特别是如果分析器最近进行了排空或清洗），可能会检测到一些尖峰信号。如果任何噪音尖峰信号超过 1000 个计数，或者如果有 10 个以上的噪音尖峰信号大于 200 个计数，则测试失败。

如果高质量分析器噪音测试通过，则不采集另外的扫描。如果找到过多的噪音，则需要采集两个以上的扫描以确定最有可能的噪音源。

2“低质量分析器噪音扫描” 将质量范围设为从 50 m/z 到 1000 m/z。
3“HED 关闭分析器噪音扫描” 将质量范围设为从 2000 m/z 到 3000 m/z，并将高能量打拿极设为零伏特（关）。

“电子噪音扫描”

1将 EM 增益设为零时，将执行所有电子噪音扫描。在这些条件下，由于粒子影响倍增器，不应检测到噪音，因此任何过多的噪音可能是电子噪音。
2“高质量电子噪音扫描” 质量范围从 50 到 1000，EM 增益为 0 V，HED 为 10 kV。

如果该扫描中的最大信号低于 50 个计数，则没有电子噪音，并且不会采集另外的扫描。

3“低质量电子噪音扫描” 质量范围从 2000 到 3000，EM 增益为 0 V，HED 为 10 kV
4“HED 关闭电子噪音扫描” 质量范围从 2000 到 3000，EM 增益为 0 V，HED 为 0 V


分析 MSD 噪音测试结果
> >

如果“MSD Noise Test”MSD 噪音测试失败，请检查结果表和结果图表以确定最有可能的噪音源。

1首先应将高质量分析器噪音测试的扫描 (2) 与高质量电子噪音测试扫描 (5) 进行比较。如果 (5) 通过，但 (2) 失败，则存在分析器噪音。 请参见分析 MSD 分析器噪音。
2如果高质量电子噪音测试 (5) 失败，则存在电子噪音。 请参见分析 MSD 电子噪音。


分析 MSD 分析器噪音
> >

确定分析仪噪音的最可能原因：

1比较高质量分析器噪音扫描 (2) 与低质量分析器噪音扫描 (3)。

  • 如果高质量分析器噪音扫描的噪音较大，则原因很可能是由于四极杆放电或四极杆受到污染。通常，放电会产生隔离的尖峰信号，而污染会导致出现带宽噪音。通常，这会随着质量的增加而增加，特别是质量接近 3000 m/z 时。

  • 如果噪音在高质量与低质量时大致相同，则四极杆可能不是噪音源。

2将高质量分析器噪音扫描 (2) 与 HED 关闭分析器噪音扫描 (4) 相比较。

如果 (4) 比 (2) 噪音小，则原因很可能是高能量打拿极 (HED)。对于四极杆，放电表现为尖峰信号而带宽噪音通常表示存在严重污染。

“尖峰噪音与宽带噪音”

区分尖峰噪音和宽带噪音非常重要。尖峰信号通常是非常快速的瞬时信号，丰度值高于一般基线。这些通常是由于高电压表面放电，常常与灰尘或微观高点有关。在清洗分析器之后或仪器长时间处于排空状态下，通常可以看到这些信号。最可能是由于高电压绝缘体吸收了气态水或清洗溶剂。

而宽带噪音很有可能是由于高电压表面受到污染。如果受到污染，则在较高电压下会产生离子，例如高 m/z 值时的四极杆或 HED。

“修正措施”

症状 | 修正措施
四极杆放电 | 系统保持真空，干燥气流速设为 13 L/min，干燥气温度设为 350 °C。还可以使仪器进行连续地扫描来加速该过程。通过进入手动调谐、将调谐液设为关闭、选择约 2000m/z 的质量并执行几小时的轮廓扫描可以完成该过程。如果出现 MS 错误，或者在“轮廓图”窗口中看到的计数大于 500，则应选择较低的质量。质量设置可以逐渐增加，直至到达 m/z 3000。
四极杆污染 | 应清洗四极杆。请与您的客户工程师联系。
HED 放电 | 请参见“四极杆放电”。在这种情况下，可以将 MSD 设为在低质量下的轮廓扫描。
HED 污染 | 请参见维护光盘上的“清洁高能量打拿极”。
注意

如果对四极杆或 HED 进行了清洗，它们有可能在启动真空后放电几小时。请不要重新清洗；按照放电的修正措施进行处理。


分析 MSD 电子噪音
> >
1将高质量电子噪音扫描 (5) 与低质量电子噪音扫描 (6) 相比较。

如果高质量电子噪音扫描噪音较大，则应怀疑四极杆电子电路和/或其连接。

2将 HED 关闭电子噪音扫描 (7) 与高质量电子噪音扫描 (5) 相比较。

如果 (7) 比 (5) 噪音小，则很可能存在 HED 供应或连接方面的问题。

通常，您不能自行修正电子噪音。请与安捷伦科技公司客户工程师联系。


运行 LC/MSD 诊断宏
> >

宏与命令和函数的使用方法相同。

小心

其中许多宏允许直接控制仪器临界参数。

不正确地使用这些宏可能会导致仪器运转不正常，甚至损坏仪器。

运行宏：

1在“化学工作站”窗口底部的命令行上输入宏名称，紧接着输入宏所需的任何变量。
2输入可选变量（如果需要）。
3按 [Enter] 键以启动宏。

对于变量宏的列表，请参见 《LC/MSD 诊断宏》 。


助手任务


设置助手


设置首次使用的助手
> > >

在助手可以用于运行前，具有管理者访问级别的用户必须首先设置操作者、样品以及要使用的方法。 要设置助手，请选择“视图” > “助手设置向导”或选择“视图” > “化学工作站助手”。设置向导将启动并提示您：

1设置数据子目录命名模式和数据子目录名称/前缀的助手首选项
2创建有权运行样品的操作者列表
3创建一个样品并将其与一个或多个方法相关联
4编辑操作者可能用于分析每个样品的每个方法的方法属性
5将样品与一个或多个操作者相关联

完成向导条目后，请保存配置。 选择“文件” > “保存”退出向导，然后选择“视图” > “化学工作站助手”显示助手运行表。


创建主操作者列表
> > >

在初始助手设置过程中，系统将提示您提供要使用助手的操作者的列表。

显示“Operator List”操作者列表表单时，输入操作者的姓名（最长 29 个字符）。 不要在操作者姓名中使用空格或特殊字符 (/ \ : . * ? > < { } !) 。 如果文件命名模式包含操作者姓名，则包含空格或特殊字符的操作者姓名将无法添加到运行表中。 按 。

根据需要添加其他操作者。

完成列表后请按 ，系统将继续进行自动设置过程。

以后“要查看或编辑” 这些条目，请选择“编辑” > “操作者列表”，根据需要修改信息，然后按 以继续进行。

“另请参见”

修改主操作者列表


将方法添加到样品
> > >

最初设置助手时，您指定了有权运行每个样品的操作者，以及您希望他们使用的分析方法。您随时可以将不同的方法添加到该列表，如下所述：

1从“Sample View”样品视图列中选择新方法的样品。
2选择“编辑” > “项目”。
3单击 以打开方法的完整列表。
4选择您要与此样品相关联的方法并单击 。
注意

尽管您可以采集两个信号，但助手仅支持单次进样方法。

5单击 。


从样品/方法关联中删除方法
> > >

最初设置助手时，您指定了有权运行每个样品的操作者，以及您希望他们使用的分析方法。您随时可以从此关联中删除任何方法，如下所述：

1从“Sample view”样品视图列选择样品的方法。
2选择“编辑” > “删除项目”。

“另请参见”

将方法添加到样品


创建样品并与方法相关联
> > >

设置操作者后，首次激活助手向导时，系统将提示您指定要处理的样品的完整列表、要用于分析样品的方法和可以执行分析的授权操作者。

要完成此过程，请执行以下操作：

1 显示任务的细节 [image] 对于第一个样品：
a输入样品（最多 255 个字符）。
b单击 以访问可用方法的列表。
c 选择一个或多个可用于分析此样品的方法。
注意

尽管您可以采集两个信号，但助手仅支持单次进样方法。

d单击 继续。
e定义您选择的每个分析（例如，每个样品/方法对）的方法属性。
f单击 以访问操作者的主列表。
g从弹出列表中选择一个或多个操作者，他们将有权运行此样品/方法分析。
h单击 继续。
i单击 以完成对此样品的设置。
2对于其他样品：请重复以上步骤。
3输入要运行的所有样品后，单击 。现在就可以使用助手了。


将操作者与样品相关联
> > >

将操作者姓名添加到主列表之后，您可以将其与样品相关联，这样该操作者就可以通过助手来处理该样品了。

要将操作者与样品相关联，请执行以下操作：

1从“Sample View”样品视图列中选择您希望操作者处理的样品。
2选择“编辑” > “编辑项目”。
3单击 以访问操作者的主列表。 从列表中选择操作者的姓名。
4单击 以完成对此样品的设置。


修改主操作者列表
> > >

要编辑主操作者列表（使用助手的操作者的列表）中的姓名，请执行以下操作：

1选择“编辑” > “操作者列表”。
2根据需要将操作者姓名 到列表、 列表中已有的姓名或从列表中 操作者姓名。
3按 以完成此过程。

将姓名“添加” 到主列表后，便可以使姓名与样品相关联。 请参见将操作者与样品相关联。

从主列表中“删除” 姓名时，也会从已与其相关联的任何样品中将其删除。

“修改” 主列表中的姓名时，将自动在整个助手范围内对其进行修改。


复制样品
> > >

“Duplicate”复制功能使您可以创建与一个样品完全相同的使用新样品名称的副本。

要复制样品（附带与其关联的方法和操作者），请执行以下操作：

1从“Sample View”样品视图列中选择要复制的样品。
2选择“编辑” > “复制样品”，然后输入新的样品名称。

将创建使用新样品名称的当前选定样品（包括与其关联的操作者和方法）的副本。


删除样品
> > >

要删除样品，请执行以下操作：

1从“Sample View”样品视图列中选择要删除的样品。
2选择“编辑” > “删除项目”。

将删除样品和其下的所有条目（例如，与此样品相关联的方法和操作者）。


从样品中删除操作者的姓名
> > >

要“在整个助手范围内” 删除操作者的姓名，请从主列表中将其删除。 请参见修改主列表。

要从操作者姓名“与一个样品” 的关联中删除操作者的姓名，而保留它与其他样品的关联，请执行以下操作：

1在“Sample View”样品视图列中，选择样品下的操作者姓名。
2选择“编辑” > “删除项目”。

系统仅从与此样品的关联中删除该操作者姓名。它与其他样品的关联和主列表将保持不变。


更改操作者的说明
> > >

要修改显示在“Run Table Entry”运行表条目屏幕底部的信息框中的信息，请执行以下操作：

1从“Sample view”样品视图列选择样品的方法。
2选择“编辑” > “项目”。
3通过 Tab 键定位到信息框并根据需要编辑信息文本。
4单击 继续。


更改操作者的说明文件
> > >

要更改用户按“Run Table”运行表屏幕上的“Instructions”说明按钮时所显示的文件，请执行以下操作：

1从“Sample view”样品视图列选择样品的方法。
2选择“编辑” > “项目”。
3在“Instruction File/Path Name”说明文件/路径名称字段中，单击 并选择新的文件名和路径。
4单击 继续。


使用助手进行运行


添加运行
> > >

在“Run Table”运行表中添加条目：

1选择 。
2从下拉列表框中选择样品。

此屏幕底部的信息框中可能会显示由您的系统管理员添加的此样品的详细说明。 您的系统管理员可能已在此“Add Entry”添加条目屏幕中设置了某些项目的缺省条目。

3从下拉列表框中选择方法。如果此选项呈灰色显示，则已使用所显示的方法。
4输入样品标识。

此标识用于在数据文件中识别样品。

5输入数据文件名。如果此选项呈灰色显示，则已使用所显示的文件名。
6对于“Manual Injection”手动进样，方法将自动设置“front”前进样或“back”后进样。对于配有自动进样器的仪器，这表示样品瓶在进样器样品盘中的物理位置。输入将抽取样品的样品瓶的位置。
7指定从每个样品瓶进样（运行）的次数。
8您最多可以在“Sample Information”样品信息字段中输入 40 行的注释。您在此处输入的任何信息都将与运行记录一起保存并在报告中输出。
9输入样品量。如果此字段呈灰色显示，则已使用所显示的量。
10输入内标 (ISTD) 含量。

如果此字段呈灰色显示，则已使用所显示的量。

11单击 可以将此样品条目添加到“Run Table”运行表。
或

单击 可以删除此屏幕上的所有信息，然后重新开始输入。

12对于您要添加到“Run Table”运行表的所有条目，重复执行以上步骤。
13完成后，单击 。


编辑运行
> > >

要编辑运行，请执行以下操作：

1在“Run Table”运行表中选择运行。
2单击 按钮。
3通过 “Tab” 键定位到您要修改的项目。
4 项目。
5按 按钮。
6单击 。


修改运行表顺序
> > >

要调整运行表中条目的运行顺序，请执行以下操作：

1在“Run Table”运行表中突出显示您要移动的条目。
2按上或下“Adjust Run Order”调整运行顺序箭头来调整顺序。


开始或停止运行
> > >

要“开始” 运行，请按 。 分析将从运行 1 开始，并按照“Run Table”运行表中列出的顺序依次执行。 按下 按钮后，则“运行表控制”中该按钮的位置将由 替换。

要“停止” “Run Table”运行表的执行，请按 。 当前运行完成后，“Run Table”运行表的执行将停止。 如果按下了 ，则“运行表控制”中 按钮的位置将被替换为 。

要在运行过程中“终止” “Run Table”运行表的执行，请从主菜单中选择“终止”。 您也可以按 GC 小键盘上的 [[Stop]] 键立即停止当前运行和序列。

要“暂停” 运行，请按 。当前运行完成后，分析将停止执行运行。 按下 后，则“运行表控制”中该按钮的位置将由 替换。 按 可以再次开始执行“Run Table”运行表（从暂停之后的下一个运行开始）。


芯片箱任务


基本芯片任务


调用芯片
> > >
1将芯片插入芯片箱的狭缝中。
2切换到“Method and Run Control”方法和运行控制视图（如果需要）。
3选择“仪器” > “更多芯片箱” > “操作”。
或

从“芯片箱”上下文菜单中选择“Operate”操作。

将调用芯片且自动安置芯片。

4打开泵和 MS 的毛细管电压。

短暂的延迟后，纳流喷雾在视频显示器上可见。


调整触点
> > >

通常，不需要进一步调整触点的位置。但是，如果喷雾性能、离子电流或背景不理想，则可以调整触点的垂直位置。

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “调整触点”。
或

从“芯片箱”上下文菜单中选择“Adjust tip”调整触点。

将显示“Chip Cube Tip Adjustment”芯片箱探针调整对话框。 “Position”位置组可以显示触点的当前偏移。缺省值为值 0.0，且应为正确的位置。

3 显示任务的细节 [image] 要调整触点的垂直位置，请
a从“Movement”移动组中选择“Up”向上，以按较小的增量向上移动触点。
b从“Movement”移动组中选择“Down”向下，以按较小的增量向下移动触点。

“Position”位置组中显示的偏移包括您使用“Up”向上和“Down”向下所做的任何调整。

4要调整芯片在 MS 进样口和计数器电极之间的位置，请转动芯片箱外侧底部的黑色轮。

触点应位于 MS 端面板与计数器电极的中心。如果喷雾对准 MS 口，请略微调整触点，使其远离计数器电极。


将系统设置为待机
> > >

要将芯片箱设置为“Standby”待机状态，请执行以下操作：

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “待机”。
或

从“芯片箱”上下文菜单中选择“Standby”待机。

将配置为分析和调用的泵设置为“Standby”待机（无流量），且在阀关闭前芯片箱需要等待以进行压力释放。 芯片退出到保护封装（“Standby”待机状态）并且使用阀进行密封。


弹出芯片
> > >

要完全退出芯片，请执行以下操作：

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “弹出”。
或

从“芯片箱”上下文菜单中选择“弹出”。

对于“Standby”待机和“弹出”，将自动关闭配置为分析的泵和调用的泵以避免未受控制的压力释放，它会损害芯片色谱柱填充物。


冲洗新芯片
> >

通常会彻底地冲洗新芯片，以准备将其用于分析。

1 显示任务的细节 [image] 使用高百分比的有机溶剂（例如 2% 的溶剂 A [99.9% 的水，0.1% 的甲酸]，98% 的溶剂 B [90% 的乙腈，10% 的水，0.1% 的甲酸]）灌注芯片（富集柱和分析柱）10 到 15 分钟。
a切换到“Method and Run Control”方法和运行控制视图（如果需要）。
b选择“仪器” > “设置泵”。
或

从“溶剂输送”上下文菜单中选择“设置泵”。

将显示“Set up Pump”设置泵对话框。

c设置以下泵参数：

  • 在“Control”控制组中，将“Column Flow”色谱柱流量设置为 0.5 μl/min。

  • 在“Pressure Limits”压力限值组中，将“Max.”最大值设置为 150 bar。

  • 在“Solvents”溶剂组中，按指定组成设置溶剂组成。

d单击 关闭对话框。
e选择“仪器” > “设置芯片箱”。
或

从“芯片箱”上下文菜单中选择“设置芯片箱”。

将显示“Chip Cube Method”芯片箱方法对话框。

f在“Chip (Valve Positions/Tip)”芯片 (阀位置/顶端)组中，单击“Inner Valve”内部阀的下箭头并选择“Analysis”分析。
g在溶剂输送图标上，单击按钮以开启分析泵。

这样可以确保同时调节两个色谱柱。

h将两个色谱柱冲洗 10 到 15 分钟。
2 显示任务的细节 [image] 在相同的时间内，使用低百分比的有机溶剂（例如 97% 的溶剂 A [99.9% 的水，0.1% 的甲酸]，3% 的溶剂 B [99.9% 的乙腈，0.1% 的甲酸]）冲洗芯片（富集柱和分析柱）。
a选择“仪器” > “设置泵”。
或

从“溶剂输送”上下文菜单中选择“设置泵”。

将显示“Set up Pump”设置泵对话框。

b在“Solvents”溶剂组中，按指定组成设置溶剂组成。
c单击 关闭对话框。
d将两个色谱柱冲洗 10 到 15 分钟，然后关闭分析泵。
e选择“仪器” > “设置芯片箱”。
或

从“芯片箱”上下文菜单中选择“设置芯片箱”。

将显示“Chip Cube Method”芯片箱方法对话框。

f在“Chip (Valve Positions/Tip)”芯片 (阀位置/顶端)组中，单击“Inner Valve”内部阀的下箭头并选择“Enrichment”富集。
g单击 关闭对话框。

要避免有价值的样品的非特定性吸附，还建议起初最好使用随后为空白运行的高浓度的钛解析溶液（例如 250 fmol BSA）来浸透芯片柱。


建立良好的喷雾
> >

喷雾的质量和 MS 信号的质量，均取决于

  • 稳定的泵流量

  • 纳流喷雾触点的条件

  • 毛细管电压

  • 干燥气体的温度和流量

有关详细信息，请参见《用户指南》 。


设置调谐/校正的注入
> >

MS 校正和诊断芯片（部件号 64240-62001）可以用于为 MS 调谐和校正注入调谐液。如果需要，它也可以用于注入样品。

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2将蓝色 (75 μm) 的毛细管连接到注射泵接头。 （有关其他详细信息，请参见《用户手册》 。）
3将 MS 校正和诊断芯片插入到芯片箱中。 请勿启动 LC 泵。
4在系统视图中，选择“Operate”操作。
5通常，将流速设置为 300 nl/min ( 18 μl/h).
6对于高有机的调谐液，请将干燥气体温度降到250 °C.


设置色谱方法的芯片箱部分
> >

通过在指定的时间内冲洗富集柱或使用指定量冲洗富集柱，可以将样品与芯片一起调用。

“设置冲洗量”

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “配置”-
或

从“芯片箱”上下文菜单中选择“配置”。

将显示“Chip Cube Configuration”芯片箱配置对话框。

3在“Used Pumps”已使用的泵组中，为“Injection Flush Volume”进样冲洗量输入一个非零值。

“Injection Flush Volume”进样冲洗量用于将样品冲洗到富集柱上。 总进样量为样品“Injection Volume”进样量和“Injection Flush Volume”进样冲洗量的和。典型的冲洗量为 5 到 10 μL。

输送了此量后，方法将自动启动。此功能可以对更改进样量而不更改方法进行补偿。

4请确保正确配置了调用泵和分析泵（请参见为芯片箱配置泵）。
5单击 关闭对话框。

“设置调用时间”

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “配置”-
或

从“芯片箱”上下文菜单中选择“配置”。

将显示“Chip Cube Configuration”芯片箱配置对话框。

3在“Used Pumps”已使用的泵组中，为“Injection Flush Volume”进样冲洗量输入 （零）值。
4单击 关闭对话框。
5选择“仪器” > “设置芯片箱”。
或

从“芯片箱”上下文菜单中选择“设置芯片箱”。

将显示“Chip Cube Method”芯片箱方法对话框。

6在“Chip (Valve Positions/Tip)”芯片 (阀位置/顶端)组中，单击“Inner Valve”内部阀的下箭头并选择“Analysis”分析。
7单击 关闭对话框。
8在“Timetable”时间表组中，单击 或 可以在时间表中添加行。
9在新行的第一列中，输入要从调用切换到分析的时间。
10在此行的“Inner Valve”内部阀列中，单击下箭头并选择“Analysis”分析。

在指定的时间，阀将从调用切换到分析。在运行结束时，阀将切换回调用（缺省位置）。

芯片箱图标可以显示以下更改：

  • 在调用过程中，图标显示黄色（未就绪）。 “Chip Cube Status”芯片箱状态显示连接到调用泵的富集柱，以及图例“Enrichment”富集。

  • 在分析过程中，图标显示蓝色（正在运行）。 “Chip Cube Status”芯片箱状态显示连接到分析泵的分析柱，以及图例“Analysis”分析。

从调用到分析的切换表明分析的实际启动。


检查芯片信息
> >

芯片信息显示在芯片细节对话框中，其中包括芯片标记和初始化文件的信息。 要显示“Chip Details”芯片细节对话框，请执行以下操作：

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “芯片细节”。
或

从“芯片箱”上下文菜单中选择“芯片细节”。


为芯片箱配置泵
> >

配置泵使系统可以在卸下芯片之前正确地停止泵流量，从而避免对色谱柱的任何损坏。

还有必要配置泵以便使用“Injection Flush Volume”进样冲洗量功能。

注意

配置泵后，弹出芯片或芯片处于待机状态时，无法启动泵。

要为芯片箱配置泵，请执行以下操作：

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “配置”-
或

从“芯片箱”上下文菜单中选择“配置”。

将显示“Chip Cube Configuration”芯片箱配置对话框。

3单击“Loading Pump”调用泵的下箭头并从列表中选择调用泵。
4单击“Analytical Pump”分析泵的下箭头并从列表中选择分析泵。
5单击 以关闭“Chip Cube Configuration”芯片箱配置对话框。


设置用于分析的芯片箱
> >

您可以设置自动或手动调用的芯片箱。

“设置自动调用的芯片箱”

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “配置”-
或

从“芯片箱”上下文菜单中选择“配置”。

将显示“Chip Cube Configuration”芯片箱配置对话框。

3输入约为系统死体积的二或三倍的“Injection Flush Volume”进样冲洗量。

“Injection Flush Volume”进样冲洗量必须大于零。

4单击“Loading Pump”调用泵的下箭头并从列表中选择调用泵。
5单击“Analytical Pump”分析泵的下箭头并从列表中选择分析泵。
6单击 以关闭“Chip Cube Configuration”芯片箱配置对话框。
7选择“仪器” > “设置芯片箱”。
或

从“芯片箱”上下文菜单中选择“设置芯片箱”。

将显示“Chip Cube Method”芯片箱方法对话框。

8在“Chip (Valve Positions/Tip)”芯片 (阀位置/顶端)组中，单击“Inner Valve”内部阀的下箭头并选择“Analysis”分析。
9保持“Outer Valve”外部阀列为“Not used”未使用。
10保持“Timetable”时间表为空。
11单击 以关闭“Chip Cube Method”芯片箱方法对话框。

“设置手动调用的芯片箱”

1切换到“Method and Run Control”方法和运行控制视图（如果需要）。
2选择“仪器” > “更多芯片箱” > “配置”-
或

从“芯片箱”上下文菜单中选择“配置”。

将显示“Chip Cube Configuration”芯片箱配置对话框。

3在“Injection Flush Volume”进样冲洗量中输入零 ()。

此操作将关闭自动调用。

4单击“Loading Pump”调用泵的下箭头并从列表中选择调用泵。
5单击“Analytical Pump”分析泵的下箭头并从列表中选择分析泵。
6单击 以关闭“Chip Cube Configuration”芯片箱配置对话框。
7选择“仪器” > “设置芯片箱”。
或

从“芯片箱”上下文菜单中选择“设置芯片箱”。

将显示“Chip Cube Method”芯片箱方法对话框。

8在“Chip (Valve Positions/Tip)”芯片 (阀位置/顶端)组中，单击“Inner Valve”内部阀的下箭头并选择“Analysis”分析。
9保持“Outer Valve”外部阀列为“Not used”未使用。
10在“Timetable”时间表中，单击 以插入行。
11在“Time”时间列中，输入要从富集（调用）切换到分析的时间。

此时间是将样品冲洗到富集柱上需要的时间。

12在“Inner Valve”内部阀列中，单击下箭头并选择“Analysis”分析。
13保持“Outer Valve”外部阀列为“Not used”未使用。
14单击 以关闭“Chip Cube Method”芯片箱方法对话框。


ECM 任务


设置 ECM 首选项
> >
1 显示任务的细节 [image] 打开“Preferences”首选项对话框中的“Transfer Settings”传输设置选项卡。
a选择“ECM” > “首选项”。
2在 “Remote Data Path”远程数据路径 组中，选择 “ECM Path”ECM 路径以打开 “ECM Explorer”ECM 资源管理器对话框。
3 显示任务的细节 [image] 在“ECM Explorer”ECM 资源管理器对话框中，建立新的 ECM 路径
a选择要将新路径添加到的节点（位置、柜子、抽屉和文件夹）。
b单击 。
c在“New LCDF”新建 LCDF对话框中，输入要添加的节点的名称。

如果要对文件屉和文件夹使用预定义令牌（仪器名称、操作者姓名或仪器编号），必须先在 “ECM Explorer”ECM 资源管理器中选择完整的 LCDF 路径，然后在“Preferences”首选项对话框的 “ECM” 选项卡中指定这些令牌。

或

选择现有路径

a展开位置、文件柜、文件屉和文件夹，然后选择要使用的路径。
4在 “Automatic Data Transfer Settings”自动数据传输设置 组中，选择要使用的传输设置。

传输设置的选择取决于要传输的数据及传输时间。 有关详细信息，请参见自动保存数据。


从 ECM 调用


从 ECM 调用方法或序列
> > >

在任何时间，一次只能从 ECM 打开一个方法、一个序列和一个数据文件。从 ECM 打开新方法、序列或数据文件时，其将覆盖已打开的方法、序列或数据文件。

1 显示任务的细节 [image] 显示用于方法或序列的“ECM Open”ECM 打开对话框。
注意

要调用序列，必须进入化学工作站的“Method and Run Control”方法和运行控制视图

a选择“ECM” > “调用方法”。
或

选择“ECM” > “调用序列”。

2选择要调用的方法或序列，然后单击 。

将在化学工作站中打开方法或序列。状态栏表明已从 ECM 打开了方法或序列。方法或序列的名称将以粗体文本显示在化学工作站资源管理器的适当选项卡中。


从 ECM 调用数据
> > >

在任何时间，一次只能从 ECM 打开一个方法、一个序列和一个数据文件（单次运行或序列容器）。从 ECM 打开新方法、序列或数据文件时，其将覆盖已打开的方法、序列或数据文件。

1 显示任务的细节 [image] 如有必要，请切换至“Data Analysis”数据分析视图
a打开工具选择按钮上方的视图切换字段。
或

选择“视图” > “数据分析”。

2显示用于数据文件的“ECM Open”ECM 打开对话框。

“ECM” > “调用数据”。

3在“Files of Type”文件类型字段中，单击下箭头，然后选择您要调用的数据文件类型。
4选择您要调用的数据文件，然后单击 。

将在化学工作站中打开数据文件。状态栏表明已从 ECM 打开了数据文件。 数据文件的名称将以粗体文本显示在化学工作站资源管理器的“Data”数据选项卡中。


保存到 ECM


将方法或序列保存到 ECM
> > >

与数据文件（单次运行或序列容器）相关联的方法和序列保存在压缩文件 (.SSIzip) 中，并且无法分别对其进行访问。要在 ECM 中分别访问方法和序列，必须明确地保存它们。

1 显示任务的细节 [image] 打开用于方法或序列的“ECM Save”ECM 保存对话框。
a选择“方法另存为”。
或

选择“序列另存为”。

“ECM Save”ECM 保存对话框将打开，且包含预定义的方法或序列名称。

2如果需要，请更改方法或序列的名称，然后单击 。
3在“Add File”添加文件对话框中的“Reason”原因字段中添加注释，然后单击 。
注意

在添加注释前 处于禁用状态。

原因将应用到所有传输的文件。

注意

“Delete file after upload”上载后删除文件复选框不可用。


将数据保存到 ECM
> > >

可以自动或手动将数据（单次运行数据或序列容器）保存到 ECM。


自动保存数据
> > > >

可以在采集之后或数据再处理之后自动保存数据。

“在采集之后保存数据”

1 显示任务的细节 [image] 打开“Preferences”首选项对话框中的“Transfer Settings”传输设置选项卡。
a选择“ECM” > “首选项”。
2在“Remote Data Path”远程数据路径组中，指定您要保存数据的位置。
3在“Automatic Data Transfer Settings”自动数据传输设置组中，勾上“After Acquisition”获取之后复选框。
4运行单个样品或序列。

将传输数据；会出现一系列信息框，显示传输的进度。传输后，在化学工作站中无法再看到这些数据。

“在数据再处理之后保存数据”

1 显示任务的细节 [image] 打开“Preferences”首选项对话框中的“Transfer Settings”传输设置选项卡。
a选择“ECM” > “首选项”。
2在“Remote Data Path”远程数据路径组中，指定您要保存数据的位置。
3在“Automatic Data Transfer Settings”自动数据传输设置组中，勾上“After Reprocessing”重新处理后复选框。
4再处理单个样品或序列。

数据将复制到 ECM；会出现一系列信息框，显示事务的进度。

请注意，传输设置与 LCDF 路径是独立于会话的。它们需要在在线会话与离线会话中分别设置。


手动保存数据
> > > >
1 显示任务的细节 [image] 打开用于数据文件（单次运行和序列容器）的“ECM Save”ECM 保存对话框。
a选择“数据另存为”。

“ECM Save”ECM 保存对话框将打开，且包含预定义的数据文件名称。

2如果需要，请更改数据文件的名称，然后单击 。
3在“Add File”添加文件对话框中的“Reason”原因字段中添加注释，然后单击 。
注意

在添加注释前 处于禁用状态。

原因将应用到所有传输的文件。

注意

“Delete file after upload”上载后删除文件复选框不可用。


以“已检出”方式调用和保存项目
> >

项目从 ECM 中检出后，其将被锁定在 ECM 中，并且任何其他用户无法访问它。默认情况下，将项目从 ECM 调用到化学工作站中时，这些项目不被检出，因此所有其他授权用户均可访问这些项目。

“以“已检出”方式从 ECM 调用项目”

1 显示任务的细节 [image] 打开用于要调用到化学工作站的项目的“ECM Open”ECM 打开对话框。
a选择“ECM” > “调用方法”。
或

选择“ECM” > “调用序列”。

或

选择“ECM” > “调用数据”。

2选择您要调用的项目，然后单击 按钮的下拉箭头。
3从显示的列表中选择“Open data as checked out”以已检出方式打开数据。

项目将调用到化学工作站中。化学工作站资源管理器中项目的工具提示包含已检出项目的信息。

“检入（保存）“已检出”的项目”

  • 使用“ECM” 菜单中的“Save Method”保存方法、“Save Sequence”保存序列或“Save Data”保存数据时，将自动检入项目。

  • 使用“ECM” 菜单中的“Save Method As”方法另存为、“Save Sequence As”序列另存为或“Save Data As”数据另存为时，将自动检入新版本。


对 EC 中的序列进行数据再处理
> >
1 显示任务的细节 [image] 从 ECM 调用序列容器

在任何时间，一次只能从 ECM 打开一个方法、一个序列和一个数据文件。从 ECM 打开新方法、序列或数据文件时，其将覆盖已打开的方法、序列或数据文件。

a 显示任务的细节 [image] 显示用于方法或序列的“ECM Open”ECM 打开对话框。
注意

要调用序列，必须进入化学工作站的“Method and Run Control”方法和运行控制视图

i选择“ECM” > “调用方法”。
或

选择“ECM” > “调用序列”。

b选择要调用的方法或序列，然后单击 。

将在化学工作站中打开方法或序列。状态栏表明已从 ECM 打开了方法或序列。方法或序列的名称将以粗体文本显示在化学工作站资源管理器的适当选项卡中。

2 显示任务的细节 [image] 设置 ECM 首选项
a 显示任务的细节 [image] 打开“Preferences”首选项对话框中的“Transfer Settings”传输设置选项卡。
i选择“ECM” > “首选项”。
b在 “Remote Data Path”远程数据路径 组中，选择 “ECM Path”ECM 路径以打开 “ECM Explorer”ECM 资源管理器对话框。
c 显示任务的细节 [image] 在“ECM Explorer”ECM 资源管理器对话框中，建立新的 ECM 路径
i选择要将新路径添加到的节点（位置、柜子、抽屉和文件夹）。
ii单击 。
iii在“New LCDF”新建 LCDF对话框中，输入要添加的节点的名称。

如果要对文件屉和文件夹使用预定义令牌（仪器名称、操作者姓名或仪器编号），必须先在 “ECM Explorer”ECM 资源管理器中选择完整的 LCDF 路径，然后在“Preferences”首选项对话框的 “ECM” 选项卡中指定这些令牌。

或

选择现有路径

i展开位置、文件柜、文件屉和文件夹，然后选择要使用的路径。
d在 “Automatic Data Transfer Settings”自动数据传输设置 组中，选择要使用的传输设置。

传输设置的选择取决于要传输的数据及传输时间。 有关详细信息，请参见自动保存数据。

3 显示任务的细节 [image] 对序列进行数据再处理
a 显示任务的细节 [image] 显示导航表（如果需要）。
i单击
b 显示任务的细节 [image] 调用要进行数据再处理的序列数据文件。
i在化学工作站资源管理器中，浏览到序列文件夹
ii双击序列数据文件名，或选择序列数据文件名，然后从上下文菜单（单击鼠标右键）中选择“调用”。
c单击 [image] 以显示序列参数。
注意

默认情况下“Use Sequence Table Information”使用序列表信息复选框被选中。

d 显示任务的细节 [image] 编辑序列表
i单击 [image] 以显示序列表。
注意

在序列表中指定的方法就是序列数据容器中的方法。

ii如果要使用其他方法进行数据再处理，请单击下箭头并选择“Browse”浏览。
iii对序列表进行您想要的任何更改。
e使用工具栏中的其他按钮可以

  • 指定序列输出参数。

  • 指定序列总结参数。

  • 指定扩展的序列统计参数。

f 显示任务的细节 [image] 启动数据再处理序列
i在序列表中单击“Reprocess Sequence”再处理序列。
或

关闭序列表并单击


XML 任务


启用 XML 功能
> >

XML 导入和导出可以通过在
[PCS]
部分（
chemstation.ini
文件）中输入条目来启用：
[PCS]
XMLEnableImport = 1
XMLEnableExport = 1

注意

如果缺少某一条目，或值设置为 0，那么该功能会关闭。

与导入相关的条目

与导入相关的条目特定于仪器，在
[PCS,n]
部分（
chemstation.ini
文件）设置（其中
n
为仪器编号）。

指定缺省导入目录

以下条目指定要导入的文件所在的缺省目录。
[PCS,n]
XMLImportPath$ = d:\xml\wrkl\

与导出相关的条目

与导出相关的条目可以是系统级的，在
[PCS]
部分（
chemstation.ini
文件）设置；也可以特定于仪器，在
[PCS,n]
部分（
chemstation.ini
文件）设置（其中
n
为仪器编号）。

启用自动分析模式

在自动分析模式下，XML 结果文件会在运行序列时自动从本地原始数据文件目录复制到远程位置。
[PCS]
XMLAutomation = 1

设置超时条件

以下条目指定将结果文件复制到远程位置的尝试次数，以及每次尝试之间的等待时间（以秒为单位）。
[PCS]
X
MLExportCopyWaitTime = 3
X
MLExportCopyTries = 10

指定恢复路径

如果复制过程在尝试了指定次数（请参见上述内容）后仍然失败，那么以下条目会指定保存 XML 文件的恢复目录。此目录必须是本地目录。
[PCS]
X
MLExportLocalRecovPath$ = c:\Chem32\recovery\

指定在生成报告时导出

以下条目指定，每当“Data Analysis”数据分析视图中生成新结果时，数据文件的 result.xml 文件便进行更新。
[PCS]
XML_ExportOnPrint = 1

注意

更新的文件不会自动复制到远程位置。

始终生成扩展性能报告

以下条目指定 result.xml 文件始终包含扩展性能值（无论指定的是何种报告类型）。
[PCS]
[XML_ExportAlwaysExtPerf = 1

设置缺省导出路径

以下条目指定文件在“自动分析”已启用（请参见上述内容）的情况下，文件将导出到的缺省远程目录 。
[PCS,n]
XMLExportDestUNC$ = \\server\share\directory


与硬件相关的任务


MSD 硬件任务


测试泄漏传感器
> >

要确保泄漏传感器组件正常运行，请执行以下步骤：

1切换到“Method and Run Control”方法和运行控制视图。
2从菜单中选择“视图” > “仪器实际值”。分别为 MSD、LC 泵和 LC 检测器设置独立的显示。
3从菜单中选择“仪器” > “更多 MSD”。
4选择“切换流” > “更多 MSD”。
5选择 并单击 。
6从“Instrument”仪器菜单中选择“Set Up Pump”设置泵，然后按照需要设置 LC 流速。
7选择“仪器” > “更多泵控制”。
8从“More Pump Control”更多泵控制菜单中选择 。

这一操作将启动 LC 泵。

9卸下 LC/MSD 的前盖。
10将 1 - 2 mL 的水倒入流选择阀正下方的滴水盘中。让水滴到收集盘中。

如果泄漏传感器组件工作正常，MSD 状态将表明存在泄漏（红色）。LC 状态将表明泵已关闭（黄色）并已停止运转（红色）。

如果收集盘中的传感器明显的潮湿，但显示并未发生改变以表明存在泄漏，则泄漏传感器组件尚未校正或未正常工作。 完成该步骤，然后校正泄漏传感器组件。如果泄漏传感器无法正常校正，请与安捷伦服务代表联系。

11彻底干燥滴水盘、收集盘和收集盘中的传感器。一切都干燥后，MSD 的状态应变为就绪（绿色）。
12从“仪器”菜单中选择“启动系统”重新启动 LC 泵。

泵重新打开后，LC 泵的状态将表明为就绪（绿色）。MSD 的状态也将表明为就绪（绿色）。

另请参见安捷伦 1100/1200 系列 LC/MSD 维护和修理光盘。


校正泄漏传感器
> >

经过一段时间后，泄漏传感器组件中的两个传感器的信号特性可能会漂移。如果发生这种情况，泄漏传感器组件可以表明存在泄漏（即使泄漏并不存在）。如果系统表明存在泄漏，但是收集盘中没有液体且两个传感器都是干燥的，则必须校正泄漏传感器组件。如果更换了泄漏传感器或配电板，也必须校正泄漏传感器组件。

校正传感器之前，请确保 LC/MSD 已打开并进行了至少 10 分钟的抽取。传感器必须保持平衡。

小心

禁用泄漏传感器将增大无法检测到泄漏的风险，无法检测到泄漏可能会产生电击危险或损坏仪器。

避免禁用泄漏传感器。

1请确保传感器是干燥的。
2在命令行中输入：

这将校正传感器，将校正值存储在配电板上，并在绿色信息行上显示该校正值。如果显示的数值在 1500 到 2500 之间，则泄漏传感器的校正是正确的。如果显示的数值超出这个范围，则泄漏传感器无法正确校正。

如果泄漏传感器无法正确校正，请重复步骤 2。如果泄漏传感器仍无法正确校正，请与安捷伦服务代表联系。

要检查当前泄漏传感器的校正值而不进行重新校正，请输入：

要清除泄漏传感器校正并有效地禁用校正传感器，请输入：

另请参见安捷伦 1100/1200 系列 LC/MSD 维护和修理光盘。


更换 LC 进口接头
> >
先决条件

所需的部件:

# | 部件号 | 描述
1 | 8710-0510 | 1/4 英寸 X 5/16 英寸扳手
1 | 0101-0949 | LC/MSD 进口接头
1 | 8710-1623 | Torx T10 螺丝起子
1 卸下前 LC/MSD 封盖。
2使用扳手，断开管线与进口接头下游端的连接。
3 松开支架内固定进口接头的固定螺丝钉。
4 固定好 LC 的管线，从支架中拉出进口接头。
5断开 LC 管与进口接头之间的连接。
6 将管线连接到新接头。确保新进口接头上的箭头指向液体流动方向。
7将新接头插入支架。
8拧紧固定螺丝钉。
9将管线连接到进口接头的下游端，并用扳手拧紧。
安装前 LC/MSD 封盖。


使用可选的手动进样阀
> >
小心

手动进样阀要求有一个带 90 度点（正方形末端）长为 2 英寸，0.028 英寸 OD（22 标准规格）的进样针。

使用任何其他针均可能会损坏阀和针。

1 显示任务的细节 [image] 设置方法。
a选择“运行控制” > “使用手动进样”

提供的样品定量管的容量为5 0.1微升 ，因此您应使用 25 0.1微升 注射器。如果安装的是容量更大的样品定量管，请使用更大的注射器。

2当阀位于“LOAD”调用位置时，使用注射器中的全部容物填充样品定量管。 过大的抽力将抽干废液管。
3使注射器和针位于位置中，直到将阀转到“INJECT”进样位置。
4将阀切换到“INJECT”进样位置。

该操作会将一个信号发送到数据系统，以启动数据采集运行。来自 LC 泵的流会将样品冲到 LC/MSD 或 CE/MSD 雾化器中。

5将阀停留在“INJECT”进样位置至少 15 秒，从而在重新调用定量管之前使 LC 流可以清洗样品定量管。
6不使用时，请使阀停在“LOAD”充样位置上。

如果阀位于“INJECT”进样位置上，数据系统将不会启动运行。


用户界面参考

本部分介绍了化学工作站用户界面中的所有项目：菜单、工具栏和对话框。

化学工作站软件包含几种视图 — 也就是若干个有关仪器和数据的窗口。每种视图都有一组特定的菜单项和一个工具栏。因此，您可以通过每种视图执行一组特定的任务。包含以下几种视图：

方法和运行控制

在该视图中，您可以执行任务，以在单次运行或自动序列中实际进样样品和采集样品数据。

数据分析

在该视图中，您可以执行所有的数据评价任务，例如积分和报告生成。要在进行采集的同时评价数据，请打开离线会话（数据再处理副本）。

报告版面

在该视图中，您可以设计自定义的报告版面。

认证和诊断

如果得到仪器配置的支持，还可以使用以下两种附加视图： “Verification OQ/PV”认证 OQ/PV 和“Diagnosis”诊断。

化学工作站助手

对于 GC 化学工作站，化学工作站助手视图可用。这就提供了易于使用的界面以执行常规 GC 分析。

“MSD 调谐”视图

如果已配置安捷伦 1100/1200 MSD，则使用““Tune”调谐”视图，您可以校正仪器并采集数据。


菜单结构

  • 该主题介绍了“方法和运行控制”视图中的菜单。

  • 该主题介绍了“数据分析”视图中的菜单。

  • 该主题介绍了报告版面视图中的菜单。

  • 该主题介绍了“认证 (OQ/PV)”视图中的菜单。“认证 (OQ/PV)”视图包含以下菜单：

  • 该主题介绍了诊断视图中的菜单（仅限经典化学工作站）。

  • 该主题介绍了MSD 调谐视图中的菜单。


菜单：“方法和运行控制”视图
>

该主题介绍了““Method and Run Control”方法和运行控制”视图中的菜单。

“方法和运行控制”视图包含以下菜单：

  • 文件

  • 运行控制

  • 仪器（1100/1200 系统）

  • 仪器（GC 系统）

  • 仪器 (CE)

  • 方法

  • 序列

  • ChemStore

  • Analyst

  • 视图

  • ECM

  • 终止


“文件”菜单
> >

使用“File”文件菜单，您可以管理数据文件和打印机设置。

您可以执行以下操作：

  • “调用”方法、序列或超级顺序。

    （LC/MSD 只允许您在标准序列和扩展序列之间选择一种，以便与 LC/MSD 中的可选 Analyst 软件配套使用。）

  • “保存”方法、序列或超级顺序。

    （LC/MSD 只允许您在保存为标准序列和保存为扩展序列之间选择一种，以便与 LC/MSD 中的可选 Analyst 软件配套使用。）

  • “复制”方法、序列、超级顺序或数据文件。

  • “删除”方法、序列、超级顺序或数据文件。

  • “设置”打印机。将在一个对话框内显示已安装打印机的列表，并使您可以对页面进行逆序打印。

您还可以通过此菜单退出化学工作站软件。 使用“退出”菜单项，您可以关闭仪器会话并退出化学工作站软件。关闭仪器会话之前，请确保已关闭所有运行或序列。


运行控制
> >

使用“运行控制”菜单中的项目，您可以执行以下操作：运行暂停继续序列超级序列锁定/解锁多孔板机械手脱机数据分析

  • 开始或停止方法。

  • 开始、停止、暂停或恢复序列。

  • 停止和恢复进样。

  • 输入用于单个样品运行的样品信息。

运行方法

通过当前方法参数开始运行。

仅执行““Run-Time Checklist”运行时选项表”中选中的部分方法。 可以从““Sample Information”样品信息”对话框中获得有关样品的信息。

另请参见

方法

运行时选项表

样品信息...

使用手动进样（仅适用于 LC/MSD 和 CE/MSD）

脱机数据分析

重新开始进样

重新开始先前被用户停止的当前进样。当此功能被激活并可以使用时，进样器处于中断模式。

运行序列

开始当前已调用的序列。

只有创建了序列以及该序列需要的方法后，才能开始该序列。

暂停序列

完成当前方法后，暂停当前序列。

序列暂停后，您就可以更改或调整该序列。

要重新开始序列，请从“RunControl”运行控制菜单中选择“Resume Sequence”重新开始序列。然后，该序列将继续执行下一次运行。

重新开始序列

重新开始当前暂停的序列。

该序列将继续执行下一次运行。

运行多个 FIA 方法（仅适用于 LC/MSD 和 CE/MSD）

停止运行/进样/序列...

运行超级顺序

开始当前已调用的超级顺序。

只有创建了超级顺序、序列以及该序列需要的方法后，才能开始该超级顺序。

停止超级顺序

在当前序列（即超级顺序表中的当前行）的结束时，停止当前正在运行的超级顺序。您可以重新开始已停止的超级顺序。

锁定/解锁多孔板机械手

在锁定和解锁之间切换多孔板机械手的状态，这样，您可以从板架上添加或删除板。

锁定多孔板机械手后，当前序列可以继续执行，但不能从自动接口上删除板，直到解除多孔板机械手的锁定。

如果多孔板机械手的运行过程中将其锁定，则在运行完成后锁定命令才会生效。

恢复超级顺序

在下一次活动时重新开始执行已停止的超级顺序。


脱机数据分析
> > >

打开新的化学工作站窗口，该窗口允许将当前采集的数据分析作为后台任务来执行。此窗口没有其他控制。 如果要进行脱机数据处理，请使用“View”视图菜单中的“Reprocessing Copy”离线数据处理。


“仪器”菜单（安捷伦 1100/1200 系统）
> > >

使用“Instrument”仪器菜单，您可以设置泵、自动进样器/进样器、检测器、柱温箱和模数转换器的控制参数。此菜单中只包含那些与 Agilent 1100/1200 配置相关的项目。

设置 Agilent 1100/1200 泵

Agilent 1100/1200 泵的更多设置

Agilent 1100/1200 泵控制

设置 Agilent 1100/1200 进样器

更多（Agilent 1100/1200 进样器）

Agilent 1100/1200 进样器配置

设置芯片箱

芯片箱的更多设置

设置 Agilent 1100/1200 阀

设置 Agilent 1100/1200 DAD 信号

Agilent 1100/1200 DAD 控制

设置 Agilent 1100/1200 MWD 信号

Agilent 1100/1200 MWD 控制

设置 MSD 信号

MSD 的更多设置

设置 Agilent 1100/1200 VWD 信号

Agilent 1100/1200 VWD 控制

设置 Agilent 1100/1200 FLD 信号

Agilent 1100/1200 FLD 控制

设置 Agilent 1100/1200 RID 信号

设置 Agilent 1100/1200 馏分收集器

Agilent 1100/1200 馏分收集器的更多设置

Agilent 1100/1200 馏分收集器配置

设置 Agilent 1100/1200 柱温箱

Agilent 1100/1200 柱温箱控制

快照

此菜单项位于“Method and Run Control”方法和运行控制视图的“Instrument”仪器菜单上，和位于“Data Analysis”数据分析视图的“File”文件菜单上，使您能够显示和处理当前采集的数据。 该数据将显示在“Data Analysis”数据分析视图中。

将不断从数据文件中获取数据，但只有再次使用“Snapshot”快照，这些数据才能显示在“数据分析”视图中。

“System On”启动系统用于启动系统。

“System Off”关闭系统用于关闭系统。

版本和序列号

列

配置多孔板类型

预配置多孔板类型

配置 1100/1200 MSD

配置 1100/1200 访问

配置溶剂选择

配置柱温箱组合


仪器（GC 系统）
> > >

“Instrument”仪器菜单允许您设置 GC 系统的控制参数。此菜单中只包含那些与 GC 配置相关的项目。（注意，附加软件（如用于外部进样器的控制软件）可以添加其他选项。）

6890 系列 GC（经典）

选择进样源

快速设置

编辑参数

设定实际状态

开始柱补偿运行

仪器实用程序/Lab Advisor

启动 Lab Advisor 或仪器实用程序。

6850 系列 GC（经典）

选择进样源

快速设置

编辑参数

设定实际状态

开始柱补偿运行

仪器实用程序/Lab Advisor

启动 Lab Advisor 或仪器实用程序。

5890 系列 GC

选择进样源

注射器

温度

进样口温度程序

进样口压力程序

进样口分流流量控制

填充柱流量控制

辅助压力程序

清洗值

阀/继电器

检测器

信号

35900 A/D 转换器

选择进样源

设置 ADC 信号

设置 ADC 定时事件


“仪器”菜单（安捷伦 CE 系统）
> > >

使用“仪器”菜单，您可以访问控制安捷伦 CE 仪器参数的对话框。

包含以下菜单项：

系统瓶表

选择 CE 模式

设置 CE 方法

设置 CE Homevalue

设置 CE 调节

设置 CE 进样

设置 CE 电气值

设置 CE 时间表

设置 CE 馏分收集

设置 DAD 信号

HPCE 控制的更多设置

盘控制

更改支架盒

更改瓶

HPCE 电气的更多设置

终止操作

应用电压

应用电流

应用电源

HPCE 压力的更多设置

终止操作

冲洗毛细管

应用压力

HPCE 瓶的更多设置

设置新进口瓶

设置新出口瓶

移除进口瓶

移除出口瓶

终止操作

补充样品瓶

填充样品瓶

清空样品瓶

清洗试管

DAD 的更多设置

接点

DAD 控制

DAD 测试

DAD 波长校正

间接 UV 模式...

未就绪信息...

系统重置

系统 INIT

维护

版本和序列号

毛细管


“方法”菜单
> >

使用“方法”菜单中包含的命令，您可以调用、打印、保存和编辑其他包含与方法相关信息的对话框。

运行时选项表

方法信息

使您可以输入要与方法一起保存的所有注释。您输入的所有文本将随报告一起打印。

要获取换行符（回车），您可以使用键盘上的 CTRL 和 ENTER 键。

编辑 FIA 系列（仅适用于 LC/MSD 和 CE/MSD）

样品纯度选项（仅适用于 LC/MSD 和 CE/MSD）

编辑整个方法

选择部分方法

您可以对方法进行编辑，以使其执行分析的某一部分或执行全部分析。

例如，您可以将方法编辑为仅执行数据采集。准备分析数据并生成报告时，您可以再次编辑该方法，使它仅执行数据分析任务。

通过选中相应的复选框，您可以选择对当前方法的任何部分进行编辑。

选择 ，化学工作站将显示该方法中选定要编辑的各个部分。

设置自定义字段

方法审计跟踪

开启审计跟踪

新建方法

使用此菜单项，可以根据所连接的仪器调用缺省方法 def_lc.m、def_gc.m 或 def_ce.m。此缺省方法将用作创建新方法的模板。 调用缺省的方法后，选择“Edit Entire Method”编辑完整方法来创建新方法。

调用方法

保存方法

使用“保存方法”菜单项，可以将当前方法保存到当前目录中。

注意

只可以在方法名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

方法另存为

使用“方法另存为...”菜单项，您可以用自己选择的名称和位置来保存方法。

名称

显示了当前方法的名称。

要用不同的名称来保存方法，需要覆盖当前的文件名。

注意

只可以在方法名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

要将当前方法保存在其他目录中，需要提供完整的路径，例如，

C:\DIR\SUBDIR\FILENAME.M

要从离线的“Run Control”运行控制方法中保存方法，请确保您使用的方法的名称与当前“Run Control”运行控制方法的名称不同。

导出 eMethod （仅限于 GC）

启动导出 eMethod 向导，允许您导出电子格式的方法，以便与其他仪器或化学工作站一起使用。

另请参阅导出电子方法 (eMethod)。

导入 eMethod （仅限于 GC）

启动导入 eMethod 向导，允许您导入从其他化学工作站导出的电子格式的方法。

另请参阅导入电子方法 (eMethod)。

打印方法


方法信息
> > >

使您可以输入要与方法一起保存的所有注释。您输入的所有文本将随报告一起打印。

要获取换行符（回车），您可以使用键盘上的 [Ctrl]+[Enter] 键。


编辑整个方法
> > >
选择部分方法

您可以对方法进行编辑，以使其执行分析的某一部分或执行全部分析。

例如，您可以将方法编辑为仅执行数据采集。准备分析数据并生成报告时，您可以再次编辑该方法，使它仅执行数据分析任务。

通过选中相应的复选框，您可以选择对当前方法的任何部分进行编辑。

选择 ，化学工作站将显示该方法中选定要编辑的各个部分。


方法审计跟踪
> > >

使用此菜单项，可以显示当前调用方法的审计跟踪。

要打印此信息，请选择“方法” > “打印方法”并确保已选中“Method Audit Trail”方法审计跟踪。


“序列”菜单（方法和运行控制）
> >

使用序列菜单中包含的命令，您可以调用、打印、保存和编辑其他包含与序列相关信息的对话框。

序列参数...

序列表...

自定义字段值

新建序列模板

使用“新建序列模板”项，可以在当前目录中创建一个新的空序列。

调用序列模板...

保存序列模板

使用 “保存序列模板” 项，可以将当前序列保存在当前目录中。

序列模板另存为...

导入序列模板...

导入 XML 工作表...

打印序列模板...

部分序列...

超级序列...（仅适用于 LC 和 LC/MSD 化学工作站）

安装了 ChemStore 后，还可以使用以下项目：

“ChemStore 设置”用于显示 ChemStore 序列设置对话框，您可以在此对话框中输入用于序列中的运行的研究和自定义字段值。

如果使用“简单序列”，请单击此处查看其详细帮助。

详细信息

序列工作日志

优先运行


“ChemStore”菜单（方法和运行控制）
> >

使用“单次运行”，您可以设置用于将单次运行传输到数据库的参数。您可以从子菜单中选择要设置的参数。

  • “设置”用于显示 ChemStore 单运行设置对话框，您可以从中选择要将运行传输到其中的研究。

  • “自定义字段值”用于显示输入自定义字段值对话框，使您可以输入用于运行的自定义字段的值。

  • “将数据传输到数据库”用于将选定的运行传输到当前数据库。 您可以在“Batch Review”批处理检查中常规样品信息表的“Xfer” 列中选择运行。

使用“序列设置”，您可以设置将序列中的运行传输到数据库时所使用的参数。您可以从子菜单中选择要设置的参数。

  • “设置”用于显示 ChemStore 序列设置对话框，您可以在此对话框中输入用于序列中的运行的研究和自定义字段值。

  • “传输设置”用于显示ChemStore 序列传输设置对话框，使您可以在此对话框中指定数据的传输方式。


化学工作站“方法和运行控制”视图中的“Analyst”菜单
> >

只有在系统中安装了 PE Biosystems Analyst* 选件后，“Analyst”菜单才会显示在化学工作站“Method and Run Control”方法和运行控制视图中。

设置当前方法

此菜单项用于显示“Analyst 方法设置”对话框。

设置当前序列

此菜单项用于显示“Analyst 序列设置”对话框。

启动 Analyst

启动 Analyst 软件。

运行文件转换器

使您可以将化学工作站数据文件转换成 Analyst 需要的 .WIFF 格式。

注意

如果您选择“化学工作站”->“WIFF (无 .CSV 文件)”作为转换类型，则对于包含子项目的项目，Analyst 文件转换器将不支持手动转换。

*Analyst 是 ABI / MDS-SCIEX 的商标。


“视图”菜单（方法和运行控制）
> >

方法和运行控制

在该视图中，您可以执行任务，以在单次运行或自动序列中实际进样样品和采集样品数据。

数据分析

在该视图中，您可以执行所有的数据评价任务，例如积分和报告生成。

报告格式

在该视图中，您可以设计自定义的报告版面。

认证和诊断

如果得到已配置仪器的支持，可以使用下面两种附加视图： 认证 OQ/PV 和诊断。

化学工作站简化界面

对于 GC 化学工作站，化学工作站助手视图可用。这就提供了易于使用的界面以执行常规 GC 分析。

MSD 调谐

如果已配置安捷伦 1100/1200 MSD，则使用“MSD Tune”MSD 调谐视图，您可以调谐质谱仪检测器并采集数据。

启动 Lab Advisor

“启动 Lab Advisor” 关闭化学工作站并启动 LC 诊断应用程序。 “启动 Lab Advisor” 仅在安装了安捷伦实验室监控与诊断应用程序时才可用。

数据再处理副本

“离线数据处理”- 您可以使用它在离线模式下操作化学工作站软件。在此模式下，您可以交互地编辑数据或方法，而无需将参数下载到连接的仪器，并可以在进行采集的同时浏览数据。

ChemStore 检查客户端

安装 ChemStore 后，“ChemStore 检查客户端”用于启动 ChemStore（如果尚未运行）并显示“ChemStore 检查客户端”窗口。

化学工作站日程表

打开“ChemStation Scheduler”化学工作站日程表，使用该日程表，您可以将化学工作站设置为以指定的间隔自动执行命令。

简化界面设置向导

启动“助手设置向导”。

更改访问级别

更改访问级别和密码您可以使用它设置“Operator”操作者或“Manager”管理员访问级别，并指定要在启动时输入的密码。

重置工具栏

将所有工具栏重置为它们的缺省位置。

数据库登录

安装 ChemStore 后，“数据库登录”可以显示“ChemStore C/S: Log On”ChemStore C/S: 登录对话框。请注意，安装安全软件包后，将禁用此项目。要更改用户，请使用非专用会话锁定。

锁定化学工作站

安装 ChemStore 后，“锁定化学工作站”可以显示只有通过输入有效密码才能关闭的对话框。显示此对话框的同时，化学工作站被锁定，且无法对其进行访问；但不会阻碍化学工作站当前进行的自动操作。要解除化学工作站的锁定，只要输入您的密码或转到另一个用户并输入有效密码即可。

  • “私有”用于显示“Privately Locked by User ?Username?”通过用户‘用户名’私有锁定对话框，可以锁定化学工作站，因此只有当前用户或管理员可以解除锁定。

  • “非私有”用于显示“Locked by User ?Username?”通过用户‘用户名’锁定对话框，可以锁定化学工作站，因此任何用户只要使用有效密码就可以解除锁定。

在线信号

在线信号用于打开与关闭在线信号监测窗口。

进样视图

切换显示自动进样器样品盘图形，或者在经典化学工作站中，切换打开或关闭进样视图。

系统视图

切换显示仪器控制区域，或者在经典化学工作站中，切换打开或关闭仪器控制区域。

GC 仪器视图

打开或关闭 GC 仪器控制视图。

仪器实际状态

“仪器实际值”用于打开或关闭仪器状态窗口。仪器状态窗口表明每个仪器在特定时间的状态。

序列队列

切换“Sequence Queue”序列队列的显示。 “Sequence Queue”序列队列对处理“简单序列”提供控制。

超级顺序状态

“超级序列状态”用于打开或关闭超级序列状态窗口。

在线光谱

“在线光谱”用于打开或关闭在线光谱窗口。

化学工作站状态

化学工作站状态用于打开或关闭“ChemStation Status”化学工作站状态窗口。

命令行

“命令行”用于打开或关闭命令行。

日志

““日志””使您可以查看写入日志的状态和出错信息。要获取关于某一特定条目的详细信息，请用鼠标双击该条目对应的行。您不能从日志中删除信息。

首选项

使用首选项，您可以设置显示在“化学工作站资源管理器” 中的路径、序列命名规则以及有关调用数据文件的操作。

全菜单

“全菜单”使您可以将菜单更改为显示全部菜单项。仅在选择了短菜单后，才会显示此项。

短菜单

“短菜单”使您可以将菜单更改为只显示一部分菜单项。仅在选择了全菜单后，才会显示此项。


“ECM”菜单（方法和运行控制）
> >

仅在安装 ECM 后，才会显示此菜单。

登录

显示 ECM 登录对话框，此对话框使您可以登录到 ECM 系统。

退出

退出 ECM 系统。仅在成功登录到 ECM 系统后，此菜单项才可用。

更改用户

显示 ECM 登录对话框，此对话框可以让不同的用户登录到 ECM 系统。

锁定会话

从子菜单中选择“私有”可以指定仅锁定会话的用户或具有必需权限的用户才能解除会话的锁定。

从子菜单中选择“非私有”可以指定任何具有有效 ECM 帐户的用户都能解除会话的锁定。

更新方法

显示从 ECM 更新对话框，此对话框用于将您的本地方法更新到最新版本。

更新序列模板

显示从 ECM 更新对话框，此对话框用于将您的本地序列模板更新到最新版本。

管理队列

显示队列管理器对话框，该对话框用于管理残余数据从化学工作站至 ECM 的导出（例如，在出现网络故障之后）。

首选项

显示“Preferences”首选项对话框的“传输设置”选项卡，此选项卡可以指定将数据传输到 ECM 的数据路径和传输设置。仅在成功登录到 ECM 系统后，此菜单项才可用。

调用方法

显示用于调用方法的“ECM Open”ECM 打开对话框，此对话框使您可以选择要在化学工作站中调用的方法。仅在成功登录到 ECM 系统后，此菜单项才可用。

保存方法

将当前方法保存到 ECM。仅在成功登录到 ECM 系统后，此菜单项才可用。

调用序列模板

显示用于调用序列模板的“ECM Open”ECM 打开对话框，此对话框使您可以选择要在化学工作站中调用的序列模板。仅在成功登录到 ECM 系统后，此菜单项才可用。

保存序列模板

将当前序列保存到 ECM。仅在成功登录到 ECM 系统后，此菜单项才可用。


终止
> >

选择“终止”，可以取消已经开始的操作。


菜单：“数据分析”视图
>

该主题介绍了“数据分析”视图中的菜单。

数据分析视图包含以下菜单：

  • 文件

  • 方法

  • 序列

  • 图形

  • 积分

  • 校正”

  • 报告

  • 光谱

  • 批处理

  • ChemStore

  • Analyst

  • 视图

  • ECM


“文件”菜单
> >

使用““文件””菜单，您可以管理数据文件、控制打印以及显示数据。全菜单中列出了以下项。

调用信号（如果选中了“首选项”对话框的““Audit Trail”审计跟踪”选项卡中的““Enable Results Audit Trail”开启结果审计跟踪”复选框，则该项禁用。）

重叠信号（如果选中了“首选项”对话框的““Audit Trail”审计跟踪”选项卡中的““Enable Results Audit Trail”开启结果审计跟踪”复选框，则该项禁用。）

扣除空白运行

提取离子（仅适用于 LC/MSD）

重叠基峰（仅适用于 LC/MSD）

此菜单项位于““Data Analysis”数据分析”视图中的““文件””菜单中，用于为当前数据文件的每个 MS 信号（即当前调用的信号）创建一个基峰色谱图 (BPC)。基峰色谱图 (BPC) 是由分析中每个扫描的基峰丰度构成的。基峰是光谱中具有最大丰度的离子。

此功能与“光谱” > “链接 MS 信号”菜单项设置的状态无关。用名称和 BPC 标记每个信号，例如 MSD3 BPC。 如果在““Load Signal”调用信号”对话框中选择了积分，将对 BPC 进行积分。

BPC 可用于查找具有高背景样品中的小峰，或查找低级别共流出化合物。它对低背景的色谱数据（例如 demo 文件）影响很小。 对于具有高背景的样品，只有在将扣除背景 (BSB) 应用到色谱图后，才能执行 BPC。

可以将 BPC 添加到“信号细节”对话框的“方法信号”表中。

扣除背景（仅适用于 LC/MSD）

此菜单项位于“Data Analysis”数据分析视图中的“文件”菜单中，用于从当前色谱图的每个点中扣除最新选定的质谱。结果数据将与原始数据文件使用相同的名称并保存在同一个目录中；但此文件扩展名将改为 .BSB。

此新的数据文件将成为当前的数据文件，并显示扣除背景的色谱图。将已执行的背景扣除次数的记录保存在此数据文件表头的“操作者”项中。

如果您查看 BSB 数据的表格式列表，您可能会注意到由于数据表示的精度不同而造成的 BSB 数据的差异。

快照（仅适用于 LC/MSD）

此菜单项位于“Method and Run Control”方法和运行控制视图的“Instrument”仪器菜单上，和位于“Data Analysis”数据分析视图的“File”文件菜单上，使您能够显示和处理当前采集的数据。 该数据将显示在“Data Analysis”数据分析视图中。

将不断从数据文件中获取数据，但只有再次使用“Snapshot”快照，这些数据才能显示在“数据分析”视图中。

打印表格形式的质谱（仅适用于 LC/MSD）

此菜单项位于“Data Analysis”数据分析视图中的“文件”菜单中，用于打印当前质谱中每个离子的 m/z 和丰度值列表。

如果已选择多个要显示的质谱，则可以使用对话框从一个或全部质谱中选择离子列表。 单击 后，指定的 m/z 和丰度值列表将被发送到打印机。

导入化学工作站文件

““导入””紫外光谱。

将化学工作站文件导出为 AIA 格式

将化学工作站文件导出为 CSV 格式

将化学工作站文件导出为 DIF 格式。

将 MS 数据导出为 AIA 格式（仅适用于 LC/MSD）

将 MS 数据批量转换为 AIA 格式（仅适用于 LC/MSD）

““创建””新的光谱库。

““调用””并““保存””方法、序列、光谱库或批文件。

““复制””方法、序列或数据文件。

““删除””方法、序列、数据文件或光谱库。

““打印预览””可用于在屏幕上查看包含图形的报告。

““打印””报告、积分结果、校正表、选定的窗口、所有窗口、库检索结果或库条目。

“设置”打印机。 将在““Printer Setup”打印机设置”对话框内显示已安装打印机的列表，使您可以对页面进行逆序打印（如果需要）。

““退出””化学工作站软件。


扣除背景 (BSB)
> > >

此菜单项位于“Data Analysis”数据分析视图中的“文件”菜单中，用于从当前色谱图的每个点中扣除最新选定的质谱。结果数据将与原始数据文件使用相同的名称并保存在同一个目录中；但此文件扩展名将改为 .BSB。

此新的数据文件将成为当前的数据文件，并显示扣除背景的色谱图。将已执行的背景扣除次数的记录保存在此数据文件表头的“操作者”项中。

如果您查看 BSB 数据的表格式列表，您可能会注意到由于数据表示的精度不同而造成的 BSB 数据的差异。


“方法”菜单
> >

使用方法菜单中包含的命令，您可以调用、打印、保存和编辑其他包含与方法相关信息的对话框。

运行时选项表

方法信息

使您可以输入要与方法一起保存的所有注释。您输入的所有文本将随报告一起打印。

要获取换行符（回车），您可以使用键盘上的 CTRL 和 ENTER 键。

设置自定义字段

方法审计跟踪

开启审计跟踪

调用方法

保存方法

使用“保存方法”菜单项，可以将当前方法保存到当前目录中。

注意

只可以在方法名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

方法另存为

使用“方法另存为...”菜单项，您可以用自己选择的名称和位置来保存方法。

名称

显示了当前方法的名称。

要用不同的名称来保存方法，需要覆盖当前的文件名。

注意

只可以在方法名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

要将当前方法保存在其他目录中，需要提供完整的路径，例如，

C:\DIR\SUBDIR\FILENAME.M

要从离线的“Run Control”运行控制方法中保存方法，请确保您使用的方法的名称与当前“Run Control”运行控制方法的名称不同。

注意

此项仅在方法为当前方法时可用。

保存数据文件方法

使用“保存方法”菜单项，可以将当前方法保存到当前目录中。

注意

只可以在方法名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

注意

此项仅当数据文件方法为当前方法时可用。

保存序列方法

使用“保存方法”菜单项，可以将当前方法保存到当前目录中。

注意

只可以在方法名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

注意

此项仅当序列方法为当前方法时可用。

更新序列方法

将所有数据分析参数从当前方法复制到序列方法。 此项仅在调用了当前运行的单个数据分析方法时才会显示。

更新主方法

将所有数据分析参数从 当前方法 复制到 主方法. 只有主方法目录中存在主方法时该功能才可用；如果主方法找不到，则无法使用“Update Master Method”更新主方法。

另存为新的主方法

“新主方法另存为”菜单项允许您将 当前方法 另存为新 主方法.

名称

显示了当前方法的名称。

要用不同的名称来保存方法，需要覆盖当前的文件名。

注意

只可以在方法名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

要将当前方法保存在其他目录中，需要提供完整的路径，例如，

C:\DIR\SUBDIR\FILENAME.M

查看方法


序列
> >

序列菜单中的项目使您可以对序列进行数据再处理。

序列参数

显示序列参数对话框。

序列表

显示序列表。

序列输出

自定义字段值

显示设置自定义字段值对话框对话框。

序列总结

扩展统计参数

保存序列

保存序列，包括对数据文件的所有更改。

另存为新的序列模板

显示序列另存为对话框。

序列容器迁移

显示序列容器迁移对话框，该对话框用于将非容器化序列迁移到容器化序列。

打印序列

显示打印序列对话框。

部分序列

显示部分序列...对话框。

启动数据再处理

启动对当前序列的数据再处理。仅在调用序列后，此项目才处于活动状态。

暂停数据再处理

暂停对当前序列的数据再处理。仅在数据再处理正在进行时，此项目才处于活动状态。

重新开始数据再处理

重新开始对已暂停序列的数据再处理。仅在数据再处理暂停时，此项目才处于活动状态。

停止数据再处理

停止对当前序列的数据再处理。仅在数据再处理正在进行时，此项目才处于活动状态。


“图形”菜单
> >

使用“图形”菜单，您可以定义信号显示的格式，并创建和更改文本标注。

信号选项

FIA 显示选项（仅适用于 LC/MSD 和 CE/MSD）

显示 FIA 表（仅适用于 LC/MSD 和 CE/MSD）

放大/缩小

新标注

线形标注

使您可以在信号窗口中划线。 选择“图形” > “线形标注”或选择线形标注工具，并在“Signal”信号窗口中拖动以定义线形标注的位置。

移动标注

使您可以在信号窗口中移动标注。 选择“图形” > “移动标注”或者选择移动标注工具。游标将变成带有水平箭头的框内。使用光标的框形区域，选择要移动的标注，单击并拖动该区域到一个新的位置。

删除标注

使您可以在信号窗口中移动标注。 选择“图形” > “删除标注”或者选择删除标注工具。单击要删除的标注。

编辑标注选项

复制到剪贴板

使用此选项，您可以将激活的化学工作站窗口复制到 Windows 主群中的剪贴板。将该窗口保存到剪贴板后，您就可以使用标准的粘贴操作将图形合并到其他应用程序中。


“积分”菜单
> >

“积分”菜单项可用于自动和手动积分仪事件。

自动积分事件

积分...

使用当前设定的积分仪事件对当前调用的数据进行积分。将计算新的保留/迁移时间。

积分事件...

峰顶类形...（仅适用于 CE）

积分结果... (LC)

积分结果... (GC)

自动积分

手动事件

划基线...

负峰

切线撇去

分裂峰...

删除峰

全部峰谷

更新方法中的手动事件

应用方法中的手动事件

删除方法中的手动事件

平滑（仅适用于 LC/MSD 和 CE/MSD）

峰分离代码

基线代码


“校正”菜单
> >

您可以在“校正”菜单中使用以下选项：

新建校正表

重新校正

添加级别

添加峰

校正设置...

删除校正表

校正表选项

高级校正

重新校正设置

校正报告选项

选择峰

添加峰

校正/重新校正化合物

删除峰

校正表

化合物组（适用于一个定义的化合物组）

化合物组（适用于多个定义的化合物组）

信号细节（仅适用于 LC）

质控样品限值

图形校正


“报告”菜单
> >

使用““报告””菜单，您可以为数据选择报告格式并生成报告。

打印报告

根据设定报告对话框中的设置来识别和定量峰。

结果将根据“Specify Report”设定报告对话框中的设置来显示、打印或保存在磁盘中。

如果启用了 XML 报告生成（请参见启用 XML 功能），每次生成结果时更新 result.xml 文件。 XML 报告与指定的报告格式无关，例如，如果启用了性能信息，性能信息将始终包括在 XML 报告中。

注意

要启用 XML 报告的自动导出功能，请确保在 chemstation.ini 文件中设置了以下命令：
[PCS]XML_ExportOnPrint = 1

上传结果文件

在当前原始数据文件目录中创建一个 XML 格式的结果文件 (result.xml)，并将其上传到远程位置。该结果文件包含以下部分：

  • 采集参数

  • 模块信息

  • 样品信息

  • 色谱图

  • 结果（化合物表）

  • 自定义结果

只有启用了 XML 导入/导出功能后，此项才会显示在菜单中。

注意

要启用 XML 报告的自动导出功能，请确保在 chemstation.ini 文件中设置了以下命令：
[PCS]XML_ExportOnPrint = 1

自动 MS 库检索报告 （仅适用于 LC/MSD 和 CE/MSD）

自动 MS 谱库检索报告根据 NIST MS 检索程序中的结果而生成，然后合并到“报告” > “设定报告”中设置的化学工作站报告。 此报告中包含一个表，该表显示了保留或迁移时间、信号编号、分子量、库编号、库识别号、匹配号、公式以及在检索中包含的每个光谱的最匹配的名称。

设定报告

编辑仪器曲线（仅适用于 LC 和 LCMS）

报告历史记录 （仅适用于 ECM）

显示“报告历史记录”窗口，该窗口使您可以查看当前数据文件所有先前的报告。

系统适用性

自动谱库检索（仅适用于 LC 和 LCMS）


“光谱”菜单
> >

使用此菜单，可以评价为样品中采集的光谱。

选择光谱

通过将游标定位到信号中的任何位置，可以选择并显示一个光谱。

选择峰顶点光谱

通过将光标定位到信号中的任何积分峰，可以选择并显示一个峰顶点光谱。

选择平均光谱

通过将游标定位到平均光谱的开始点和结束点，可以选择并显示平均光谱。

选择峰光谱

通过将光标定位到色谱图/电泳图谱中的任何积分峰，可以选择并用图形显示峰光谱的峰组中的所有光谱。 光谱的数目取决于光谱选项对话框中的“Spectra per Peak”每个峰的光谱设置。

选择参比光谱 1 和 2

在设置时间使用参比光谱，可以补偿流动相和基质化合物光谱吸收所带来的影响。

您可以选择设置两个参比光谱。例如，如果参比光谱 1 被设置为 1.5 分钟，并且参比光谱 2 被设置为 6 分钟，则将在每个选定光谱的这些时间段之间内插参考光谱。

如果样品有许多成份，并且基线不稳定，则建议使用此交互模式来设置参比光谱

选择峰纯度

检索峰并打印...

谱库

标记离子（仅适用于 LC/MSD 和 CE/MSD）

编辑标识离子的选项（仅适用于 LC/MSD 和 CE/MSD）

删除 MS 离子（仅适用于 LC/MSD 和 CE/MSD）

链接 MS 信号（仅适用于 LC/MSD 和 CE/MSD）

解卷积（仅适用于 LC/MSD 和 CE/MSD）

标记解卷积峰（仅适用于 LC/MSD 和 CE/MSD）

肽解析工具（仅适用于 LC/MSD 和 CE/MSD）

以表格形式列出质谱（仅适用于 LC/MSD 和 CE/MSD）

等吸收图

三维图

光谱选项...

等吸收/三维图选项...

收集的光谱数目取决于光谱选项对话框中的“Spectra per Peak”每个峰的光谱设置。

另请参见

光谱代码

重叠光谱


“批处理”菜单
> >

使用此菜单，可以快速简便地查看分析中的序列或选择的结果。

调用批处理。

保存批处理

在屏幕上预览批处理报告，或将其输出到打印机

向前移动到“Next Run”下一次运行或向后移动到“Previous Run”上一次运行

“Keep”保持或吹扫对“Current Run”当前运行的更改

“Update”更新批处理校正

“开始”、“暂停”、“重新开始”或“停止”批处理

按“时间”、“样品类型”或“方法”排序样品

显示或隐藏“样品”、“标样”或“质控样品”

查看批处理历史

设置批处理选项

安装 ChemStore 后，还可以使用以下菜单项：

“调用批处理”子菜单中的“ChemStore”项用于显示调用 ChemStore CS 中的批处理对话框，使您可以从此对话框中的等待批处理列表中选择要在 ChemStore 中调用的批文件。

“ChemStore 设置”用于显示 ChemStore 批处理设置对话框，您可以在此对话框中输入为批处理中的运行输入研究和自定义字段值。


“ChemStore”菜单（数据分析）
> >

使用“单次运行”，您可以设置用于将单次运行传输到数据库的参数。您可以从子菜单中选择要设置的参数。

  • “设置”用于显示 ChemStore 单运行设置对话框，您可以从中选择要将运行传输到其中的研究。

  • “自定义字段值”用于显示输入自定义字段值对话框，使您可以输入用于运行的自定义字段的值。

  • “将数据传输到数据库”用于将选定的运行传输到当前数据库。 您可以在“Batch Review”批处理检查中“General Sample Information table”常规样品信息表的“Xfer” 列中选择运行。

使用“批处理”，您可以设置将批处理中的运行传输到数据库时所使用的参数并传输该运行。

  • “设置”将会显示 ChemStore 批处理设置对话框，您可以从中为批处理中的运行输入研究和自定义字段值。

  • “将数据传输到数据库”用于将选定的运行传输到当前数据库。 您可以在“Batch Review”批处理检查中常规样品信息表的“Xfer” 列中选择运行。


化学工作站“数据分析”视图中的“Analyst”菜单
> >

只有在系统中安装了 PE Biosystems Analyst* 选件后，“Analyst”菜单才会显示在化学工作站“Data Analysis”数据分析视图中。

启动 Analyst

启动 Analyst 软件。

运行文件转换器

使您可以将化学工作站数据文件转换成 Analyst 需要的 .WIFF 格式。

注意

如果您选择“化学工作站”->“WIFF (无 .CSV 文件)”作为转换类型，则对于包含子项目的项目，Analyst 文件转换器将不支持手动转换。

*Analyst 是 ABI / MDS-SCIEX 的商标。


“视图”菜单（数据分析）
> >

方法和运行控制

在该视图中，您可以执行任务，以在单次运行或自动序列中实际进样样品和采集样品数据。

数据分析

在该视图中，您可以执行所有的数据评价任务，例如积分和报告生成。

报告版面

在该视图中，您可以设计自定义的报告版面。

认证和诊断

如果得到已配置仪器的支持，可以使用下面两种附加视图： 认证 OQ/PV 和诊断。

化学工作站助手

对于 GC 化学工作站，化学工作站助手视图可用。这就提供了易于使用的界面以执行常规 GC 分析。

MSD 调谐

如果已配置安捷伦 1100/1200 MSD，则使用“MSD Tune”MSD 调谐视图，您可以调谐质谱仪检测器并采集数据。

离线数据处理

“离线数据处理”- 您可以使用它在离线模式下操作化学工作站软件。在此模式下，您可以交互地编辑数据或方法，而无需将参数下载到连接的仪器，并可以在进行采集的同时浏览数据。

ChemStore 检查客户端

安装 ChemStore 后，“ChemStore 检查客户端”用于启动 ChemStore（如果尚未运行）并显示“ChemStore 检查客户端”窗口。

命令行

“命令行”用于打开或关闭命令行。

当前数据文件日志

“Current Data File Logbook”当前数据文件日志使您可以审核写入日志中的状态和出错信息。要获取关于某一特定条目的详细信息，请用鼠标双击该条目对应的行。您不能从日志中删除信息。

窗口功能

显示窗口功能子菜单，该子菜单使您可以使用化学工作站窗口。

GLP 保存寄存器

如果选中了“Run Time Checklist”运行时选项表中的“Save GLP Data”保存 GLP 数据选项，则GLP 保存寄存器将使您可以查看由方法生成的 GLPSave.Reg 寄存器文件。

认证

系统认证测试使您可以验证您的化学工作站软件的操作是否正确并且一致。

首选项

使用首选项，您可以设置显示在“化学工作站资源管理器” 中的路径、序列命名规则以及有关调用数据文件的操作。

全菜单

“全菜单”使您可以将菜单更改为显示全部菜单项。仅在选择了短菜单后，才会显示此项。

短菜单

“短菜单”使您可以将菜单更改为只显示一部分菜单项。仅在选择了全菜单后，才会显示此项。


“ECM”菜单（数据分析）
> >

仅在安装 ECM 后，才会显示此菜单。

登录

显示 ECM 登录对话框，此对话框使您可以登录到 ECM 系统。

退出

退出 ECM 系统。仅在成功登录到 ECM 系统后，此菜单项才可用。

更改用户

显示 ECM 登录对话框，此对话框可以让不同的用户登录到 ECM 系统。

锁定会话

从子菜单中选择“私有”可以指定仅锁定会话的用户或具有必需权限的用户才能解除会话的锁定。

从子菜单中选择“非私有”可以指定任何具有有效 ECM 帐户的用户都能解除会话的锁定。

清除数据

显示数据清除对话框，该对话框用于从化学工作站中删除已上载到 ECM 系统的任何序列容器。

管理队列

显示队列管理器对话框，该对话框用于管理残余数据从化学工作站至 ECM 的导出（例如，在出现网络故障之后）。

首选项

显示“Preferences”首选项对话框的“传输设置”选项卡，此选项卡可以指定将数据传输到 ECM 的数据路径和传输设置。仅在成功登录到 ECM 系统后，此菜单项才可用。

调用方法

显示用于调用方法的“ECM Open”ECM 打开对话框，此对话框使您可以选择要在化学工作站中调用的方法。仅在成功登录到 ECM 系统后，此菜单项才可用。

保存方法

将当前方法保存到 ECM。仅在成功登录到 ECM 系统后，此菜单项才可用。

调用数据

显示用于调用数据的 “ECM Open”ECM 打开对话框，此对话框使您可以选择要在化学工作站中调用的数据。仅在成功登录到 ECM 系统后，此菜单项才可用。

保存数据

将当前数据保存到 ECM。您只能将先前从 ECM 下载的数据保存到 ECM 中 。仅在成功登录到 ECM 系统后，此菜单项才可用。

数据另存为

显示用于保存数据的 “ECM Save”ECM 保存对话框，此对话框使您可以使用不同的名称将当前数据上载到 ECM。仅当数据先前从 ECM 下载时，才能将该数据上载到 ECM 中。仅在成功登录到 ECM 系统后，此菜单项才可用。

启动 OpenLAB IR

启动安捷伦 OpenLab 智能报告程序客户端。仅在成功登录到 ECM 系统后，此菜单项才可用。

创建 OpenLAB IR 报告

生成安捷伦 OpenLAB 智能报告预览。仅在成功登录到 ECM 系统后，此菜单项才可用。


菜单：“报告版面”视图
>

该主题介绍了“Report Layout”报告版面视图中的菜单。

报告版面视图包含以下菜单：

  • 文件

  • 编辑

  • 视图


报告版面的“文件”菜单
> >

使用“文件”菜单，您可以创建新模板、打开现有的模板、保存编辑好的报告或使用当前的报告模板打印报告。

新建模板

使用此菜单可以创建全新的报告模板。

选择该选项时，将显示标准“报告版面”屏幕。 在屏幕的顶部您将看到已经定义的“Header”页眉和“Footer”页脚报告区域，由一个红色三角形将其分隔开。红色三角形表示您可以将新区域加入到报告模板中的位置。

您可以使用报告版面工具来设计新报告，从而将图形、表格、文本或编号单元添加到报告中的不同区域。

报告包含页眉和页脚（仅用于输入文本）以及多个其他区域。 您可以在报告中插入新区域、删除区域或调整区域的大小。

打开模板

使您可以打开现有的报告模板以进行进一步编辑。这是创建新报告最简便、快捷的方式。

为帮助您设计自定义的报告，缺省报告格式目录中提供了一些示例文件。C:\CHEM32\REPSTYLE

SIMPLE.FRP 是一个包含色谱图/电泳图谱和每个校正化合物校正曲线的简单报告。

NESTED.FRP 是一个用于显示如何嵌套子区域的报告。

SPECTRA.FRP 是一个用于显示如何包含光谱的报告。

PURITY.FRP 是一个用于显示如何包含峰纯度数据的报告。

ESTD.FRP 是一个使用与标准外标报告相同单元的报告。当您要自定义外标报告时，可以该模板为基础。

AREAPCT.FRP 是一个使用与标准面积百分比报告相同单元的报告。当您要自定义面积百分比报告时，可以该模板为基础。

LIBRARY.FRP 是一个使用库检索结果的自定义报告。要使用此报告版面，您必须调用一个在其中指定光谱库的方法。

保存模板

使您可以用缺省文件名称来保存您对报告模板所做的更改。用扩展名 .FRP 来保存报告模板文件

模板另存为

使用“模板另存为”选项，可以用其他文件名来保存编辑过的报告模板。用扩展名 .FRP 来保存报告模板文件

您可以节省创建新报告的时间，方法是：更新现有的报告格式，然后用新的文件名保存这些报告。您必须指定要保存报告模板的正确驱动器和路径。

Load

使用此菜单项可以调用方法或信号。

从子菜单中选择“方法”后，将显示调用方法对话框，使您可以从中选择要调用的方法。

从子菜单中选择“信号”后，将显示调用信号对话框，使您可以从中选择要调用的信号。

页面设置

使您可以定义报告版面的左侧页边距和最大宽度。此菜单显示的对话框还提供了有关报告版面所需的字符数以及由当前打印机设置所定义的可用字符的信息。

打印机设置

此菜单将显示标准 Windows 对话框，您可以从中设置将用于打印报告的打印机。

打印

使您可以利用当前的报告模板和当前调用的数据文件中的数据打印输出化学工作站报告。从顶部工具栏的列表框中，或在当前方法的“设定报告”对话框中选择要计算定量结果的方式。输出结果将首先发送到在线报告查看器。 在该查看器中，您可以使用 按钮来创建一个硬拷贝。

注意

在输出结果中用 -> 来标出由于页面大小不够而被截断的报告单元。

打印预览

使用报告查看器，您可以在打印之前在屏幕上预览您的报告。

使用报告查看器

在“Report Layout”报告版面视图中选择“Print Report”打印报告，或者在“Specify Report”指定报告屏幕中选择输出“Screen”屏幕。

使用右侧的滚动条，可以在报告的页面中进行滚动查看。

选择用于显示的字体大小：较小、一般或较大。

您可以在显示窗口底部获得有关报告中当前页码以及总页数的信息。选择要查看的页。

选择 ，将访问报告的上一页。

选择 ，将访问报告的下一页。

选择 ，将打印报告。

注意

报告将打印到生成报告时处于激活状态的打印机。这是因为图形已经为此打印机进行了优化。 忽略对“Printer Setup”打印机设置所做的更改。

选择 ，将关闭报告查看器窗口。

将报告信息复制到其他应用程序

如果您要将部分报告复制到另一个应用程序，请在“Specify Report”指定报告对话框中选择“Destination File”目标文件和“File Type *.txt”文件类型 *.txt，生成报告。然后启动记事本，以便将部分报告复制到剪贴板。

添加到报告格式

使您可以将编辑好的报告模板添加到可用的报告格式中。然后，您可以在方法中使用您的自定义报告。

为新报告格式起一个名字，并选择“Standard”标准（基于保留时间）和“Automated Library Search”自动库检索（仅适用于 3D 系统）中使用的“Identification”识别方法。 如果您使用光谱库来识别化合物，请选择“Automated Library Search”自动库检索，否则，请选择“Standard”标准。

只有在添加报告格式时，才能更改此设置。要为现有的自定义报告格式更改此设置，请先从报告格式列表中将其删除，然后使用同一名称将其重新添加。

从报告格式中删除

使您可以从可用报告格式中删除旧的或不使用的报告模板。 选择要删除的报告格式并单击 。

退出

此项位于“Report Layout”报告版面视图中的“文件”菜单上，用于关闭化学工作站软件。系统将提示您保存对当前报告模板所做的所有更改。


报告版面的“编辑”菜单
> >

使用“编辑”菜单，您可以将新区域插入到版面设计中并定义其属性。

新区域

区域选项

删除区域

使用此菜单，您可以从当前的报告模板中删除区域。

只有在单击左侧页边距中的区域表头使其突出显示后，才能删除该区域。这意味着，该区域已被选中并激活。 然后，从“编辑”菜单中选择“删除区域”。

您还可以通过先单击某区域，将其激活，然后按键盘上的 “Delete” 键来将其删除。

设置单元

此项使您可以指定报告单元的参数。您还可以通过在报告单元上单击光标两次来指定报告单元的参数。

完成为特定单元显示的对话框。

删除单元

使您可以从报告模板的某一区域中删除先前放置的单元。

只有通过用鼠标单击该单元将其激活后，才能删除该单元。 如果不使用此菜单，可以通过激活该单元，然后按键盘上的“Delete” 键删除该单元。


“视图”菜单（报告版面）
> >

方法和运行控制

在该视图中，您可以执行任务，以在单次运行或自动序列中实际进样样品和采集样品数据。

数据分析

在该视图中，您可以执行所有的数据评价任务，例如积分和报告生成。

报告版面

在该视图中，您可以设计自定义的报告版面。

认证和诊断

如果得到已配置仪器的支持，可以使用下面两种附加视图： 认证 OQ/PV 和诊断。

化学工作站助手

对于 GC 化学工作站，化学工作站助手视图可用。这就提供了易于使用的界面以执行常规 GC 分析。

MSD 调谐

如果已配置安捷伦 1100/1200 MSD，则使用“MSD Tune”MSD 调谐视图，您可以调谐质谱仪检测器并采集数据。

离线数据处理

“离线数据处理”- 您可以使用它在离线模式下操作化学工作站软件。在此模式下，您可以交互地编辑数据或方法，而无需将参数下载到连接的仪器，并可以在进行采集的同时浏览数据。

ChemStore 检查客户端

安装 ChemStore 后，“ChemStore 检查客户端”用于启动 ChemStore（如果尚未运行）并显示“ChemStore 检查客户端”窗口。

更改访问级别

更改访问级别和密码您可以使用它设置“Operator”操作者或“Manager”管理员访问级别，并指定要在启动时输入的密码。

重置工具栏

将所有工具栏重置为它们的缺省位置。

数据库登录

安装 ChemStore 后，“数据库登录”可以显示“ChemStore C/S: Log On”ChemStore C/S: 登录对话框。请注意，安装安全软件包后，将禁用此项目。要更改用户，请使用非专用会话锁定。

锁定化学工作站

安装 ChemStore 后，“锁定化学工作站”可以显示只有通过输入有效密码才能关闭的对话框。显示此对话框的同时，化学工作站被锁定，且无法对其进行访问；但不会阻碍化学工作站当前进行的自动操作。要解除化学工作站的锁定，只要输入您的密码或转到另一个用户并输入有效密码即可。

  • “私有”用于显示“Privately Locked by User ?Username?”通过用户‘用户名’私有锁定对话框，可以锁定化学工作站，因此只有当前用户或管理员可以解除锁定。

  • “非私有”用于显示“Locked by User ?Username?”通过用户‘用户名’锁定对话框，可以锁定化学工作站，因此任何用户只要使用有效密码就可以解除锁定。

放大

“Zoom in”放大用于放大报告版面单元的显示。 该功能不影响报告单元的实际大小。

缩小

“Zoom out”缩小用于缩小报告单元的显示。 该功能不影响报告单元的实际大小。


菜单：认证 (OQ/PV) 视图
>

该主题介绍了“Verification (OQ/PV)”认证 (OQ/PV)视图中的菜单。

认证 (OQ/PV)视图包含以下菜单：

  • 文件

  • 仪器认证

  • 选项

  • 系统验证

  • 视图


“文件”菜单
> >

使用“文件”菜单，您可以管理认证配置和结果文件与打印机设置。

“新盘” | 设置新的空仪器认证。
“打开” | 打开以前存储的仪器认证。
“关闭” | 关闭当前仪器认证。
“保存” | 保存当前仪器认证
“ 另存为” | 保存当前仪器认证至不同的文件名
“ 调用方法” | 打开调用方法对话框调用新方法
“打印机设置” | 调出“Printer Setup”打印机设置对话框，在其中您可以选择打印机和设置打印机操作参数。
“打印预览” | 预览当前仪器认证测试报告。
“打印” | 显示打印认证对话框并在默认打印机上打印当前仪器认证结果报告。
“退出” | 关闭化学工作站软件。


仪器认证菜单
> >

“仪器认证”菜单允许您设置和运行仪器认证，以及在认证日志中添加注释。

“编辑” | 使您能够编辑仪器认证程序
“所需样品瓶” | 显示预定认证测试的所需样品瓶
“运行” | 运行当前仪器认证
“添加注释” | 允许您向认证日志添加注释


选项菜单
> >

使用““选项””菜单，您可以将认证日志的显示切换为开或关，还可以指定认证后的仪器状态（开或关）。

“ 显示认证日志” | 切换认证日志的显示状态。 选中菜单项时，将显示日志。
“运行结束关闭系统” | 切换上次预定测试执行结束后的仪器状态，或因测试故障或出错而停止认证的仪器状态。 选中菜单项时，运行结束时泵和灯均关闭。
“ 切换至简短测试列表” | 切换至使用当前仪器配置可以执行的测试。
“完整测试列表” | 切换至完整测试列表。
“ 增强测试” | 切换至增强测试成套功能。
“ 毛细管测试” | 切换至毛细管测试成套功能。
“补偿 LC 测试” | 切换至补偿 LC 测试成套功能。
“ 标准测试” | 切换至标准测试成套功能。


系统认证菜单
> >

使用“系统认证”菜单，您可以设置和运行系统认证。

运行系统认证。

定义新系统认证程序。

删除磁盘上的系统认证。


“视图”菜单（认证）
> >

方法和运行控制

在该视图中，您可以执行任务，以在单次运行或自动序列中实际进样样品和采集样品数据。

数据分析

在该视图中，您可以执行所有的数据评价任务，例如积分和报告生成。

报告版面

在该视图中，您可以设计自定义的报告版面。

认证和诊断

如果得到已配置仪器的支持，可以使用下面两种附加视图： 认证 OQ/PV 和诊断。

化学工作站助手

对于 GC 化学工作站，化学工作站助手视图可用。这就提供了易于使用的界面以执行常规 GC 分析。

MSD 调谐

如果已配置安捷伦 1100/1200 MSD，则使用“MSD Tune”MSD 调谐视图，您可以调谐质谱仪检测器并采集数据。

离线数据处理

“离线数据处理”- 您可以使用它在离线模式下操作化学工作站软件。在此模式下，您可以交互地编辑数据或方法，而无需将参数下载到连接的仪器，并可以在进行采集的同时浏览数据。

ChemStore 检查客户端

安装 ChemStore 后，“ChemStore 检查客户端”用于启动 ChemStore（如果尚未运行）并显示“ChemStore 检查客户端”窗口。

更改访问级别

更改访问级别和密码您可以使用它设置“Operator”操作者或“Manager”管理员访问级别，并指定要在启动时输入的密码。

重置工具栏

将所有工具栏重置为它们的缺省位置。

数据库登录

安装 ChemStore 后，“数据库登录”可以显示“ChemStore C/S: Log On”ChemStore C/S: 登录对话框。请注意，安装安全软件包后，将禁用此项目。要更改用户，请使用非专用会话锁定。

锁定化学工作站

安装 ChemStore 后，“锁定化学工作站”可以显示只有通过输入有效密码才能关闭的对话框。显示此对话框的同时，化学工作站被锁定，且无法对其进行访问；但不会阻碍化学工作站当前进行的自动操作。要解除化学工作站的锁定，只要输入您的密码或转到另一个用户并输入有效密码即可。

  • “私有”用于显示“Privately Locked by User ?Username?”通过用户‘用户名’私有锁定对话框，可以锁定化学工作站，因此只有当前用户或管理员可以解除锁定。

  • “非私有”用于显示“Locked by User ?Username?”通过用户‘用户名’锁定对话框，可以锁定化学工作站，因此任何用户只要使用有效密码就可以解除锁定。

在线信号

在线信号用于打开与关闭在线信号监测窗口。

进样视图

“进样视图”用于打开或关闭进样视图。

系统视图

“系统视图”用于打开或关闭仪器控制区域。

仪器实际状态

“仪器实际值”用于打开或关闭仪器状态窗口。仪器状态窗口表明每个仪器在特定时间的状态。

化学工作站状态

化学工作站状态用于打开或关闭“ChemStation Status”化学工作站状态窗口。

命令行

“命令行”用于打开或关闭命令行。

日志

““日志””使您可以查看写入日志的状态和出错信息。要获取关于某一特定条目的详细信息，请用鼠标双击该条目对应的行。您不能从日志中删除信息。


菜单：“诊断”视图（经典）
>

该主题介绍了“Diagnosis”诊断视图中的菜单。

注意

“Diagnosis”诊断菜单仅在经典化学工作站中才可用。要对 RC.NET 驱动程序运行诊断测试，请使用 Agilent 仪器实用工具或 Agilent 实验室监控与诊断。

诊断视图包含以下菜单：

  • 文件版本文件描述

  • 诊断

  • 维护

  • 视图


“文件”菜单
> >

使用“File”文件菜单，您可以管理诊断结果文件和打印机设置。

打开先前存储的“Results”结果或“Logbook”日志。

保存当前一组“Results”结果或当前“Logbook”日志。

“Print”打印当前“Results”结果或“Logbook”日志。

“Print”打印“Selected Window”选定的窗口。

“Set up”设置打印机。 “Printer Setup”打印机设置对话框将会显示已安装打印机的列表，并使您可以对报告页面进行逆序打印（如果需要）。

“Exit”退出化学工作站软件。


“诊断”菜单
> >

使用“Diagnosis”诊断菜单，您可以选择诊断测试。

“测试” | 将会显示测试选择对话框，您可以从中选择要为每个模块执行的诊断测试。
“ DAD 自检设置” | 将会显示 DAD 自检设置对话框，您可以从中选择要在二极管阵列检测器上执行一次自检还是反复自检。
“ MWD 自检设置” | 将会显示 MWD 自检设置对话框，您可以从中选择要在多波长检测器上执行一次自检还是反复自检。
“将增益曲线打印到屏幕（仅适用于 LC/MSD 和 CE/MSD）” | 将会提示质量要使用的增益对 EMV 曲线，并显示该曲线。
“ 将增益曲线打印到打印机（仅适用于 LC/MSD 和 CE/MSD）” | 将会打印增益曲线。
“ 启动系统” | 将会启动系统。
“ 关闭系统” | 将会关闭系统。
“MSD 初始化智能卡（仅适用于 LC/MSD 和 CE/MSD）” | 会将智能卡和所有“SmartCard”智能卡参数返回其初始（缺省）状态。
“ MSD 智能卡状态（仅适用于 LC/MSD 和 CE/MSD）” | 将会在当前数据目录中生成智能卡状态文件。
“ 设置 APPI 灯状态（仅适用于 LC/MSD 和 CE/MSD）” |


“维护”菜单
> >

使用“Maintenance”维护菜单，您可以对系统执行维护操作。

“DAD 校正” | 使您可以检查二极管阵列检测器的波长准确度，并对其进行重新校正。
“MWD 校正” | 使您可以检查多波长检测器的波长准确度，并对其进行重新校正。
“VWD 校正” | 使您可以检查可变波长检测器的波长准确度，并对其进行重新校正。
“FLD 校正” | 使您可以检查荧光检测器的波长准确度，并对其进行重新校正。
“RID 校正” | 将会显示执行 RID 校正的窗口。 此窗口将使您自动完成重新校正输出标尺（以示差折光单位的十亿分之一 [nRIU] 为单位）的过程。
“RID 光平衡” | 将有助于调整光束。 如果两个光电二极管获得同样的光强度，则达到了光平衡。
“柱温箱校正” | 将会显示柱温箱校正对话框，您可以从中校正柱温箱的温度设置。
“ALS 维护位置” | 将会显示 ALS 维护位置对话框，您可以从中对进样器和自动进样器系统进行调整。
“WPS 维护位置” | 将会显示多孔板进样器维护位置对话框，您可以从中对多孔板进样器系统进行调整。
“WPS 传输臂校正” | 将会显示多孔板进样器传输臂校正对话框，您可以从中重新调整多孔板进样器的传输臂。
“多孔板机械手指导” | 将会显示多孔板机械手指导对话框，您可以从中校正多孔板机械手的旋转和垂直位置。
“进样阀” | 将会显示阀维护对话框，您可以从中使阀硬件同步并重置阀 EMF 计数器。
“馏分收集器维护位置” | 将会显示馏分收集器维护位置对话框，您可以从中对馏分收集器系统进行调整。
“馏分收集器传输臂校正” | 将会显示馏分收集器传输臂校正对话框，您可以从中重新校正馏分收集器的传输臂。
“MSD 频率调整（仅适用于 LC/MSD 和 CE/MSD）” | 将会显示 MSD 频率调整对话框，您可以从中调整四级滤质器的频率。
“MSD 放空（仅适用于 LC/MSD 和 CE/MSD）” | 将会显示 MSD 放空对话框，您可以从中监测 LC/MSD 或 CE/MSD 的放空周期
“MSD 启动真空（仅适用于 LC/MSD 和 CE/MSD）” | 将会显示 MSD 启动真空对话框，您可以从中监测 LC/MSD 的启动真空情况。
“MSD 涡轮泵控制（仅适用于 LC/MSD 和 CE/MSD）” | 允许您在打开粗真空和四极杆温度的同时关闭涡轮泵。 例如，在 6140 LC/MS 系统上安装或删除芯片箱源时使用该选项。 同时还禁用毛细管电压/室电压电源。
“芯片箱更改阀” | 会将阀设置到可以对其进行更换或维护的位置。


“视图”菜单（诊断）
> >

方法和运行控制

在该视图中，您可以执行任务，以在单次运行或自动序列中实际进样样品和采集样品数据。

数据分析

在该视图中，您可以执行所有的数据评价任务，例如积分和报告生成。

报告版面

在该视图中，您可以设计自定义的报告版面。

认证和诊断

如果得到已配置仪器的支持，可以使用下面两种附加视图： 认证 OQ/PV 和诊断。

化学工作站助手

对于 GC 化学工作站，化学工作站助手视图可用。这就提供了易于使用的界面以执行常规 GC 分析。

MSD 调谐

如果已配置安捷伦 1100/1200 MSD，则使用“MSD Tune”MSD 调谐视图，您可以调谐质谱仪检测器并采集数据。

离线数据处理

“离线数据处理”- 您可以使用它在离线模式下操作化学工作站软件。在此模式下，您可以交互地编辑数据或方法，而无需将参数下载到连接的仪器，并可以在进行采集的同时浏览数据。

ChemStore 检查客户端

安装 ChemStore 后，“ChemStore 检查客户端”用于启动 ChemStore（如果尚未运行）并显示“ChemStore 检查客户端”窗口。

更改访问级别

更改访问级别和密码您可以使用它设置“Operator”操作者或“Manager”管理员访问级别，并指定要在启动时输入的密码。

重置工具栏

将所有工具栏重置为它们的缺省位置。

数据库登录

安装 ChemStore 后，“数据库登录”可以显示“ChemStore C/S: Log On”ChemStore C/S: 登录对话框。请注意，安装安全软件包后，将禁用此项目。要更改用户，请使用非专用会话锁定。

锁定化学工作站

安装 ChemStore 后，“锁定化学工作站”可以显示只有通过输入有效密码才能关闭的对话框。显示此对话框的同时，化学工作站被锁定，且无法对其进行访问；但不会阻碍化学工作站当前进行的自动操作。要解除化学工作站的锁定，只要输入您的密码或转到另一个用户并输入有效密码即可。

  • “私有”用于显示“Privately Locked by User ?Username?”通过用户‘用户名’私有锁定对话框，可以锁定化学工作站，因此只有当前用户或管理员可以解除锁定。

  • “非私有”用于显示“Locked by User ?Username?”通过用户‘用户名’锁定对话框，可以锁定化学工作站，因此任何用户只要使用有效密码就可以解除锁定。

命令行

“命令行”用于打开或关闭命令行。


化学工作站助手


助手概要
> >

化学工作站助手提供了易于使用的界面以执行常规 GC 分析。它由包含运行表的主屏幕和用于从主屏幕设置操作者、样品、方法和说明的向导组成。

首次运行助手时，将打开设置向导。 遵循设置向导来设置助手。 向导会创建助手中所需的操作者、样品和方法之间的关系。 在完成整个向导步骤后才能使用助手。

助手设置完成后，选择助手将打开一个包含“运行表”的助手主屏幕。 从“操作者”下拉列表中选择您的姓名。这样，将自动显示“添加条目”屏幕，以便在运行表中设置运行。

此屏幕上的控件和显示窗口包括：

运行状态

显示运行表的当前状态。

系统状态

显示仪器和化学工作站的状态行：

“顶部” - GC 和进样器状态

“底部” - 化学工作站状态

操作者

从列表中选择操作者以启用“运行表”。

运行表控制
开始或停止运行

要“开始” 运行，请按 。分析将从运行 1 开始，并按照运行表中列出的顺序依次执行。 按下 按钮后，则“运行表控制”中该按钮的位置将由 替换。

要“停止” 运行表的执行，请按 。当前运行完成后，运行表的执行将停止。 如果按下了 ，则“运行表控制”中 按钮的位置将被替换为 。

要在运行过程中“终止” 运行表的执行，请从主菜单中选择“终止”。 您也可以按 GC 小键盘上的 “[Stop]” 键立即停止当前运行和序列。

要“暂停” 运行，请按 。当前运行完成后，分析将停止执行运行。 按下 后，则“运行表控制”中该按钮的位置将由 替换。 按 可以重新开始执行运行表（从暂停之后的下一个运行开始）。

数据子目录

保存列出的所有运行的数据文件的子目录的名称。

调整运行顺序

使用“调整运行顺序”上箭头或下箭头来调整序列中选定运行的顺序。

添加运行

请参见添加运行

编辑运行

请参见编辑运行

说明

您的系统管理员可能会为运行表中的每个样品包含自定义说明。

在运行表中选择样品并按 按钮，可以显示可能提供的有关此样品的信息。

删除运行

要删除运行表条目，请执行以下操作：

  1. 从运行表中选择您要删除的条目。

  2. 按 。

全部清除

清除助手化学工作站屏幕上的所有条目。

打印表

在缺省打印机上打印运行表条目。

注意

使用助手设置向导来添加新的样品、方法和操作者。此向导需要管理员级别的访问权限。


助手设置向导
> >

使用化学工作站助手设置向导，有经验的化学家可以为简单操作员配置专用的系统。

首次运行助手向导时，它会提示您提供开始使用助手所需要的所有信息。

输入此信息之后，操作者就能够使用“助手运行表”非常迅速、轻松地完成常规任务了。

初始设置完成后，请使用此向导来添加和编辑操作者、方法、样品和说明。


助手参数选择
> >

首次运行助手设置向导时，系统将提示您确定助手要使用的数据子目录命名模式、数据子目录名称/前缀和语言。

根据需要完成这些条目。 按 以继续。

要在以后编辑这些条目，请选择“编辑” > “首选项”以显示“助手参数选择”屏幕，然后根据需要修改选项。 按 以继续。

数据子目录命名模式

根据如下所示的表生成数据子目录名称。

模式 | 助手向导中的用户条目： | 结果子目录格式 | 子目录说明
手动 | 输入最多 40 个字符作为缺省名称。 | XXXXXXXX | 该字段作为不带扩展名的 DOS 文件名进行验证。
完整日期 | 无 | YYYYMMDD | 根据系统日期保存数据文件。
前缀日期 | 34 个字符 | XXYYMMDD | 系统日期将添加到您输入的作为前缀的任何内容之后。
前缀 Julian | 33 个字符 | XYYYYDDD | 系统日期将添加到您输入的作为前缀的任何内容之后。
前缀月份 | 36 个字符 | XXXXMMDD | 系统日期将添加到您输入的作为前缀的任何内容之后。
操作者日期 | 无 | ooYYMMDD | 系统日期将添加到操作者姓名之后?（此处用“o”表示操作者姓名）。 操作者姓名不能包含空格。
操作者 Julian | 无 | oYYYYDDD | 系统日期将添加到操作者姓名之后?（此处用“o”表示操作者姓名）。 操作者姓名不能包含空格。
操作者月份 | 无 | ooooMMDD | 系统日期将添加到操作者姓名之后?（此处用“o”表示操作者姓名）。 操作者姓名不能包含空格。

“X” 表示您在“数据子目录名称/前缀”字段中的输入

“o” 表示操作者姓名

“D” 表示当年的日

“M” 表示当年的月份

“Y” 表示当年

数据子目录名称/前缀

请输入前缀（如果您需要）。前缀将显示在如上所述的所有数据文件名中。


图标
> >

助手使用以下图标，这些图标与已说明的菜单选项的功能相同：

图标 | 菜单 | 说明
 | “文件” > “重置” | 清除仪器的样品数据。主操作者列表保持不变。
 | “文件” > “新建” | 恢复给定仪器的原始样品数据文件。提示您是否要放弃更改。
 | “文件” > “保存” | 保存给定仪器的当前样品树。
 | “编辑” > “操作者列表” | 使您可以在主操作者列表中添加、修改或删除操作者。
 | “编辑” > “添加样品” | 显示空白“添加样品”屏幕。
 | “编辑” > “复制样品” | 提示您输入新名称，并创建当前选定样品的副本。
 | “编辑” > “添加项目” | 显示出一个空白屏幕（是针对选定项目的），来让您完成编辑。
 | “编辑” > “编辑项目” | 编辑树视图中当前选定的部分。
 | “编辑” > “删除项目” | 删除树视图中当前选定的部分。如果选定项目有子条目，则它们也会被删除。例如，删除样品时将删除为其指定的所有方法和操作者。
 | “编辑” > “参数选择” | 显示“助手参数选择”屏幕。
 | “视图” > “全部展开” | 展开树视图样品列表中的所有项目。
 | “视图” > “全部折叠” | 折叠树视图样品列表中的所有项目。


方法属性
> >

在初始启动过程中，确定方法名称之后，将自动显示“Properties”属性对话框。 以后，您可以选择“编辑” > “首选项”来访问此信息并根据需要对其进行修改。

为您定义的每个方法/样品组合确定以下属性。 单击 继续。

数据文件命名模式：

“Manual”手册： 如果您选择“Manual”手动，则可以输入您建议的文件名，但是操作员可以使用他们自己的数据文件名将其覆盖。

“Prefix/Counter”前缀/计数器： 如果您选择“Prefix/Counter”前缀/计数器选项，化学工作站将自动为每个分析生成含 8 个字符的名称。（如果仪器支持双信号分析，将分别为每个信号生成一个名称。）

输入您需要的名称前缀（最多 6 个字符）以及计数器开始计数的数字。每次生成一个数据文件时，该数字将增加。

结果数据文件名将由 8 个字符组成：

字段 | 值
“数据文件名” > “前缀” | 1 至 6 个字母数字字符
“Counter Start*”计数器启动* | 8 个数字字符减去 (-) 前缀中的字符数。

*仅当您选择了“数据文件名” > “前缀”时，该字段才可见。

示例：
 | 值 | 结果文件名
“Prefix:”前缀： | 测试 |
“Counter:”计数器： | 0001. | TEST0001
进样方法

这是只读字段。它显示选定的方法的进样口和进样来源。

样品

“Default Position”缺省位置：指定样品所在的进样器/盘/转盘位置。如果未选择手动模式，则缺省位置有用。

“Injections Per Sample”每个样品的进样次数：输入建议的每个样品的进样次数。

“Instruction File/Path Name”说明文件/路径名称

选择 以显示标准 Windows 打开文件对话框。在“助手运行表”屏幕中，通过说明按钮选择您希望操作者可以使用的说明文件。

信息

包含您希望用户在助手"“Add/Edit Run”添加/编辑运行屏幕底部的“Information Box”信息框中可以看到的所有信息。例如，此信息可以用于帮助操作者添加或编辑助手的运行表。

内标启用

指定用户在“助手”“Add/Edit Run”添加/编辑运行表单中是否可以看到内标含量和样品量字段。


菜单：MSD 调谐
>

该主题介绍了““MSD Tune”MSD 调谐”视图中的菜单。

  • 文件

  • 调谐

  • MS 数据

  • 仪器

  • 视图


“文件”菜单
> >

“MSD Tune”MSD 调谐视图中的“文件”菜单将会提供标准实用工具以调用和保存调谐文件，以及打印和关闭软件。

调用 MSD 调谐文件

保存 MSD 调谐文件

此菜单项位于“MSD Tune”MSD 调谐视图的“文件”菜单中，用于将当前 LC/MSD 或 CE/MSD 参数保存到指定极性的当前调谐文件。 所有调谐文件都保存在 \Chem32\1\ 目录下相应的仪器调谐目录中：

  • \Chem32\1\1946CTUN

  • \Chem32\1\1946DTUN

  • \Chem32\1\1946TUNE

  • \Chem32\1\1956ATUN

  • \Chem32\1\1956BTUN

您不能更改此目录或指定其他位置。

您不能将更改保存到缺省的调谐文件 DEFAULT.TUN。如果尝试保存，将显示调谐文件另存为对话框，要求您为此调谐文件输入其它名称。

MSD 调谐文件另存为...

打印 MSD 调谐报告

此菜单项位于“MSD Tune”MSD 调谐视图中的“文件”菜单中，用于打印最近自动调谐的结果。报告包括以下内容：

  • 一般调谐文件信息（时间、日期、仪器编号和电离模式）

  • 每个调谐质量的轮廓扫描

  • 整个质量范围内的谱图扫描

  • 分析器参数及其最终设置列表

  • 雾化室/雾化器参数设置列表

  • 动态阶升的参数的图形显示

打印 MSD 调谐窗口

此菜单项位于“MSD Tune”MSD 调谐视图中的“文件”菜单中，用于打印调谐窗口中的显示内容。系统将提示您为输出结果输入标题。

打印机设置

重置为缺省值

最近的调谐文件列表

1、2、3、4（文件）

“MSD Tune”MSD 调谐视图的“文件”菜单中的这些项是最近打开的调谐文件。单击其中一个文件的名称或编号可以打开该文件。调用的参数是那些与当前选定的离子极性相对应的参数。

退出

退出

此项位于“MSD Tune”MSD 调谐视图中的“文件”中，用于关闭化学工作站软件。系统将提示您保存对当前调谐文件所做的所有更改。


调谐
> >

“MSD Tune”MSD 调谐视图的“调谐”菜单可以提供用于自动和手动调谐的工具以及用于相关调整的工具。

检查调谐

此菜单项位于“MSD Tune”MSD 调谐视图的“调谐”菜单中，您可以使用它快速确定 LC/MSD 或 CE/MSD 是否被正确调谐，而无需执行完整的自动调谐。 “Check Tune”检验调谐可以为调谐质量执行一次轮廓扫描，并可以将峰宽和质心轴与目标值进行比较。 如果通过“Check Tune”检验调谐获得的值超出可接受的范围，则“Check Tune”检验调谐会建议调整峰宽或校正质心轴。

[第三个参数，即“Gain”增益，可以添加到由“Check Tune”检验调谐检查的参数。 添加后，“Check Tune”检验调谐会将该增益值与最近自动调谐的增益值进行比较。]

自动调谐

此菜单项位于"“MSD Tune”MSD 调谐视图的“调谐”菜单，用于启动自动 调谐 程序，该程序可以在整个质量范围内对 MS 进行调整以达到良好性能。

自动调谐文件

调谐文件 ATUNES.TUN 用作自动调谐的起点。

自动调谐的结果将保存到当前自动调谐文件中。这将加速自动调谐，因为每个自动调谐均始于最近良好的调谐参数。然而，这意味着将丢失先前的调谐值。有时，您可能要在使用自动调谐之前，将自动调谐文件以其他文件名进行保存。

一个自动调谐文件包含正电离自动调谐和负电离自动调谐的结果。

自动调谐极性

有以下自动调谐选项可供选择：

  • 双极性

  • 正极性

  • 负极性

  • 双极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

  • 正极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

  • 负极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

双极性可以执行正电离和负电离的自动调谐。正极性和负极性仅执行指定极性的自动调谐。第一次安装该软件时，仅双极性自动调谐可用。这样可以确保仪器在两种模式下至少可以调谐一次。双极性自动调谐至少运行一次后，单极性自动调谐即可用。

自动调谐时的增益检查

增益检查仅在进行正极性自动调谐或双极性自动调谐的正极性部分时发生。

雾化室参数

自动调谐可以调整影响离子传输的参数。自动调谐不调整影响离子形成的雾化室参数。将这些参数设置为缺省值有利于生成调谐液的离子。

由于雾化室之间可能存在细微的差别，因此对于特定的雾化室，缺省参数可能不是最佳设置。例如，雾化器调整和 MS 系统组件正常老化所引起的变化也可能导致缺省值不是系统的最佳设置。因此，可以考虑手动设置雾化室参数。通常仅当仪器无法自动调谐或自动调谐的结果表明系统性能显著降低时，才有必要进行此操作。请注意，其他因素也可能会降低系统性能。

自动调谐期间的增益校正

自动调谐程序将会检查增益校正。将采用离子电流的读数，并将根据电流极性的现有增益校正曲线检查离子电流的读数。如果该读数在可接受的限制范围内，将不会对该极性的曲线进行更改。如果该读数超出限制范围，将为该极性生成新的增益曲线。

增益为 1 时则将倍增器值设为 1?06。 即，一个撞击检测器输入端的电子将在输出端生成 106 个电子。如果该乘积因子的设置超过 2600 伏（表明降低电子倍增器性能或仪器性能），将警告用户需要进行系统维护。

在自动调谐的正离子部分和负离子部分均可以进行增益校正检查。

检查增益校正

增益校正检查期间，将采用离子电流的读数，并将根据电流极性的当前增益校正曲线检查离子电流的读数。如果该读数在可接受的限制范围内，将不会对该极性的曲线进行更改。如果该读数超出限制范围，将生成新的增益曲线。 增益为 1 时则将倍增器值设为 1?06。 即，一个撞击检测器输入端的电子将在输出端生成 106 个电子。如果该乘积因子的设置超过 2600 伏（表明降低电子倍增器性能或仪器性能），将警告用户需要进行系统维护。

在“MSD Tune”MSD 调谐视图中选择“调谐” > “增益校正”以启动增益校正检查。在某些情况下，增益校正检查也会在自动调谐期间进行。

什么是增益？

HED 电子倍增器会接收通过离子撞击倍增器生成的输入电流，并会增强该电流以及生成比例输出电流。

增益 = 输出电流/输入电流

增益由电子倍增器电压 (EMV) 控制。EMV 越高，增益越高。EMV 和增益之间是对数线性关系。这种线性关系适用于所有倍增器。由于该直线的斜率为常数，因此只需对截距进行调整。增益校正过程仅调整特定仪器的截距值。特定仪器的增益曲线系数将存储在 LC/MSD 或 CE/MSD 中。

使用增益将启用仪器之间的方法分布。原则上，在两个不同的仪器上使用同一增益应该产生相同的信号响应，从而便于方法的开发和仪器的可移植性。由于 EMV 和增益之间是对数线性关系，因此增益 2.0 的丰度应该是增益 1.0 的丰度的两倍。

一般来说，检测器应在最低增益状态下（仍可产生足够的丰度）运行。高增益将增加噪声和信号，并且经常会导致较低的信噪比。提高增益可以提高 EMV，这将缩短电子倍增器的使用寿命。无论将增益设置为多高，EMV 的最大值均为 3000 eV，70 或高于 70 的增益得出的均为 3000 eV 的设置。

随着电子倍增器的老化，其效率也会随之降低。对于给定的离子电流输入，倍增器产生的输出电流（丰度）将越来越小。很难将由老化的电子倍增器造成的低丰度与弱离子生成或传输（低离子电流输入）造成的低丰度区分开。即使电子倍增器实际是在其先前的增益状态下正常运行，也可以尝试通过提高增益（从而提高 EMV）来补偿弱离子生成或传输。提高的增益将提高丰度，但可能会降低信噪比并将缩短电子倍增器的使用寿命。

仅检查电流极性

如果只想检查电流极性上的增益，请使用此菜单项。

检查两种极性

如果要检查两种极性上的增益，请使用此菜单项。

检查增益校正

增益校正检查期间，将采用离子电流的读数，并将根据电流极性的当前增益校正曲线检查离子电流的读数。如果该读数在可接受的限制范围内，将不会对该极性的曲线进行更改。如果该读数超出限制范围，将生成新的增益曲线。 增益为 1 时则将倍增器值设为 1?06。 即，一个撞击检测器输入端的电子将在输出端生成 106 个电子。如果该乘积因子的设置超过 2600 伏（表明降低电子倍增器性能或仪器性能），将警告用户需要进行系统维护。

在“MSD Tune”MSD 调谐视图中选择“调谐” > “增益校正”以启动增益校正检查。在某些情况下，增益校正检查也会在自动调谐期间进行。

什么是增益？

HED 电子倍增器会接收通过离子撞击倍增器生成的输入电流，并会增强该电流以及生成比例输出电流。

增益 = 输出电流/输入电流

增益由电子倍增器电压 (EMV) 控制。EMV 越高，增益越高。EMV 和增益之间是对数线性关系。这种线性关系适用于所有倍增器。由于该直线的斜率为常数，因此只需对截距进行调整。增益校正过程仅调整特定仪器的截距值。特定仪器的增益曲线系数将存储在 LC/MSD 或 CE/MSD 中。

使用增益将启用仪器之间的方法分布。原则上，在两个不同的仪器上使用同一增益应该产生相同的信号响应，从而便于方法的开发和仪器的可移植性。由于 EMV 和增益之间是对数线性关系，因此增益 2.0 的丰度应该是增益 1.0 的丰度的两倍。

一般来说，检测器应在最低增益状态下（仍可产生足够的丰度）运行。高增益将增加噪声和信号，并且经常会导致较低的信噪比。提高增益可以提高 EMV，这将缩短电子倍增器的使用寿命。无论将增益设置为多高，EMV 的最大值均为 3000 eV，70 或高于 70 的增益得出的均为 3000 eV 的设置。

随着电子倍增器的老化，其效率也会随之降低。对于给定的离子电流输入，倍增器产生的输出电流（丰度）将越来越小。很难将由老化的电子倍增器造成的低丰度与弱离子生成或传输（低离子电流输入）造成的低丰度区分开。即使电子倍增器实际是在其先前的增益状态下正常运行，也可以尝试通过提高增益（从而提高 EMV）来补偿弱离子生成或传输。提高的增益将提高丰度，但可能会降低信噪比并将缩短电子倍增器的使用寿命。

“设置目标质量峰宽”对话框

调整质量峰宽

此菜单项位于“MSD Tune”MSD 调谐视图的“调谐”菜单中，用于调整当前调谐文件中调谐质量的质量峰宽以满足"设置目标质量峰宽对话框中指定的目标值 (+/- 0.05 amu)。

注意

不是所有调谐质量均需要达到目标值。

对于处于快速扫描模式的 SL MSD，将禁用该功能。可以使用“自动调谐”来设置峰宽。

校正质心轴

此菜单项位于“MSD Tune”MSD 调谐视图中的“调谐”菜单中，用于校正质心轴。质心轴校正是使用下述步骤调整参数，从而使分配给检测到的调谐离子的质量与这些离子的实际已知质量相符的过程。

将采集十个光谱扫描并将其平均以用于最小和最大的调谐离子。根据平均扫描的 Gaussian 质心将质量分配给离子。将分配的质量将与离子的实际质量进行比较。将调整质心轴增益和质心轴偏移，直到分配的质量与实际质量相符。然后系统将为每个中间调谐离子阶升质心轴偏移并为每个离子选择最佳偏移。

当调谐质量分布在整个目标质量范围内并相距尽可能远时，质心轴校正最为有效。允许的最小质量差异为 10 amu。如果质量差异小于 100 amu，屏幕将显示警告。

要在完成前停止校正过程，请选择“调谐” > “终止”。 要查看质心轴校正的结果，请在“Edit Parameters”编辑参数窗口中查看质量增益和偏移值。 由于“Calibrate Mass Axis”校正质心轴功能为每个调谐质量选择了其他偏移值，因此质心轴偏移 (MassOffs) 将为 VAR（即变量）。

您也可以通过在“Edit Parameters”编辑参数窗口中选择“校正” > “质心轴”来执行质心轴校正。

使用完全数据或压缩数据

此菜单项位于“MSD Tune”MSD 调谐视图中的“调谐”菜单中，包含以下两个选项。

使用完全数据

将不使用峰检测。离子将显示为曲线。完全数据将始终用于调谐。对于需要解卷积的多电荷离子和需要求平均的数据也应使用数据采集。

使用压缩数据

将使用仅最大值的峰检测方法，该方法将为每个峰分配其顶点的质量值。因此每个峰表示为单个精确质量。有关峰形状的数据将被弃用。

压缩数据的优点是可以减小文件大小并提高处理速度。 从“MSD Tune”MSD 调谐视图中采集数据时有时需要用到压缩数据。 调谐期间将始终使用完全数据，但是如果选择了“Use Condensed Data”使用压缩数据，调谐报告中将显示压缩数据。需要求平均或解卷积时，不能使用压缩数据。

注意

在“MSD Tune”MSD 调谐视图中选定的数据类型不影响“数据采集”。这将在方法中进行设置。 请参考“Method and Run Control”方法和运行控制视图中的设置 MSD 信号。

执行动态阶升

此菜单项位于“MSD Tune”MSD 调谐视图中的“调谐”菜单，用于启动设置 动态阶升的进程.

这将调出一系列可在其中指定以下内容的对话框：

  • 要被阶升的透镜（参数）

  • 阶升类型

  • 阶升期间要使用的质量

  • 参数设置（仅在手动配置阶升程序时需要）

动态阶升有时会应用于碰撞诱导解离以加强分析，当在分析中有必要观察碎片离子和分子离子时。动态阶升应用于其他参数以补偿质量相关的非线性，这些参数影响 LC/MSD 或 CE/MSD 的性能。

哪些透镜？ 对话框

“动态阶升”对话框

“要优化的质量”对话框

“最佳电压”对话框

优化八极杆（仅适用于 G1946C/D MSD）

此菜单项位于“MSD Tune”MSD 调谐视图中的“调谐”菜单中，用于启动自动程序，该程序可以调整 Octopole Peak（“OpolPeak” ）和 Octopole Knee（“OpolKnee” ）参数以通过 八极杆优化离子传输。.

“OpolPeak” 和“OpolKnee” 也可以在“Edit Parameters”编辑参数窗口（“MSD Tune”MSD 调谐视图中的“调谐” > “手动调谐”）中单独设置。 “OpolPeak” 也可以被阶升从而能够找到其最佳设置。

G1956A/B MSD 不使用 Octopole Knee 设置。

手动调谐

MSD 调谐参数列表

“文件”菜单

“Edit Parameters”编辑参数窗口中的“文件”菜单仅包含一个菜单项：

“打印”

此项将会打印“Edit Parameters”编辑参数窗口右侧的参数和状态以及该窗口左侧的图形（如果存在）。

“执行”菜单

“Edit Parameters”编辑参数窗口中的此菜单包含以下两项：

MS 开

将会开启 LC/MSD 或 CE/MSD 中的分析器部件（skimmer、透镜、八极杆、滤质器和检测器）。

离子监视器

启动离子监视器，您可以随时跟踪离子丰度稳定性的变化或观察离子丰度参数变化的影响，如下所示：

  • 根据每个调谐质量的扫描范围使用窗口采集参数来收集选定调谐质量的扫描数据

  • 在窗口内显示每个调谐质量的最大离子丰度

  • 显示每次扫描的平均秒数

随着离子监视器的运行，数据将滚动显示。进行完指定数量的扫描后，将保留并显示 20% 的数据。由于可对调谐质量进行独立扫描，因此可以通过缩小调谐质量窗口来加速循环扫描。 要停止离子监视器，请单击 。

使用
LOGDATA
命令可保存离子监视器的原始数据，使用
MATTOFILE
命令可使其用于其他应用程序（如 Excel）。

调谐质量、窗口参数或扫描数量的任何变化均会导致离子监视器重新启动。

“校正”菜单

“Edit Parameters”编辑参数窗口中的“校正”菜单仅包含一个菜单项：

“质心轴”

选择“质心轴”将启动可以调整质心轴增益和质心轴偏移的质心轴校正程序，以使分配给调谐离子的实测质量与其实际质量相符。 这与“MSD Tune”MSD 调谐视图的“调谐”菜单中的校正质心轴菜单项相同。

“更多参数”菜单

此处 编辑参数窗口中的“更多参数”菜单 包含以下项目：

编辑采集参数

设置雾化室

选择调谐液

编辑阶升参数

设置离子监视器

其中的每一个菜单项均可以打开另一个对话框。 当使用“Edit Parameters”编辑参数窗口的其它功能时，这些对话框将保持打开状态。

可以移动这些对话框以进行最佳查看。 “Edit Parameters”编辑参数可以记住每个对话框的上一个位置，并在此对话框下一次打开时自动将其定位在该位置。 要撤消该功能并恢复对话框的初始布局，请将变量
EDPDefPos
设置为非零值。

在关闭“Edit Parameters”编辑参数窗口时处于打开状态的对话框将在下一次显示该窗口时自动打开。

“离子显示器参数”对话框

“视图”菜单

“Edit Parameters”编辑参数窗口中的“视图”菜单包含以下菜单项。 它与化学工作站主窗口中的“视图”菜单功能不同。

扩展

删除“Edit Parameters”编辑参数窗口右侧的参数和状态信息并扩展扫描和阶升显示的区域。

显示扫描比率

打开或关闭丰度比率的显示以供将来进行扫描。


检查调谐
> > >

此菜单项位于“MSD Tune”MSD 调谐视图的“调谐”菜单中，您可以使用它快速确定 LC/MSD 或 CE/MSD 是否被正确调谐，而无需执行完整的自动调谐。 “Check Tune”检验调谐可以为调谐质量执行一次轮廓扫描，并可以将峰宽和质心轴与目标值进行比较。 如果通过“Check Tune”检验调谐获得的值超出可接受的范围，则“Check Tune”检验调谐会建议调整峰宽或校正质心轴。

[第三个参数，即“Gain”增益，可以添加到由“Check Tune”检验调谐检查的参数。 添加后，“Check Tune”检验调谐会将该增益值与最近自动调谐的增益值进行比较。]


自动调谐
> > >

此菜单项位于"“MSD Tune”MSD 调谐视图的“调谐”菜单，用于启动自动 调谐 程序，该程序可以在整个质量范围内对 MS 进行调整以达到良好性能。

自动调谐文件

调谐文件 ATUNES.TUN 用作自动调谐的起点。

自动调谐的结果将保存到当前自动调谐文件中。这将加速自动调谐，因为每个自动调谐均始于最近良好的调谐参数。然而，这意味着将丢失先前的调谐值。有时，您可能要在使用自动调谐之前，将自动调谐文件以其他文件名进行保存。

一个自动调谐文件包含正电离自动调谐和负电离自动调谐的结果。

自动调谐极性

有以下自动调谐选项可供选择：

  • 双极性

  • 正极性

  • 负极性

  • 双极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

  • 正极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

  • 负极性快速扫描（安捷伦 6140A 四极杆 LC/MS 超快扫描）

双极性可以执行正电离和负电离的自动调谐。正极性和负极性仅执行指定极性的自动调谐。第一次安装该软件时，仅双极性自动调谐可用。这样可以确保仪器在两种模式下至少可以调谐一次。双极性自动调谐至少运行一次后，单极性自动调谐即可用。

自动调谐时的增益检查

增益检查仅在进行正极性自动调谐或双极性自动调谐的正极性部分时发生。

雾化室参数

自动调谐可以调整影响离子传输的参数。自动调谐不调整影响离子形成的雾化室参数。将这些参数设置为缺省值有利于生成调谐液的离子。

由于雾化室之间可能存在细微的差别，因此对于特定的雾化室，缺省参数可能不是最佳设置。例如，雾化器调整和 MS 系统组件正常老化所引起的变化也可能导致缺省值不是系统的最佳设置。因此，可以考虑手动设置雾化室参数。通常仅当仪器无法自动调谐或自动调谐的结果表明系统性能显著降低时，才有必要进行此操作。请注意，其他因素也可能会降低系统性能。


检查增益校正
> > >

增益校正检查期间，将采用离子电流的读数，并将根据电流极性的当前增益校正曲线检查离子电流的读数。如果该读数在可接受的限制范围内，将不会对该极性的曲线进行更改。如果该读数超出限制范围，将生成新的增益曲线。 增益为 1 时则将倍增器值设为 1?06。 即，一个撞击检测器输入端的电子将在输出端生成 106 个电子。如果该乘积因子的设置超过 2600 伏（表明降低电子倍增器性能或仪器性能），将警告用户需要进行系统维护。

在“MSD Tune”MSD 调谐视图中选择“调谐” > “增益校正”以启动增益校正检查。在某些情况下，增益校正检查也会在自动调谐期间进行。

什么是增益？

HED 电子倍增器会接收通过离子撞击倍增器生成的输入电流，并会增强该电流以及生成比例输出电流。

增益 = 输出电流/输入电流

增益由电子倍增器电压 (EMV) 控制。EMV 越高，增益越高。EMV 和增益之间是对数线性关系。这种线性关系适用于所有倍增器。由于该直线的斜率为常数，因此只需对截距进行调整。增益校正过程仅调整特定仪器的截距值。特定仪器的增益曲线系数将存储在 LC/MSD 或 CE/MSD 中。

使用增益将启用仪器之间的方法分布。原则上，在两个不同的仪器上使用同一增益应该产生相同的信号响应，从而便于方法的开发和仪器的可移植性。由于 EMV 和增益之间是对数线性关系，因此增益 2.0 的丰度应该是增益 1.0 的丰度的两倍。

一般来说，检测器应在最低增益状态下（仍可产生足够的丰度）运行。高增益将增加噪声和信号，并且经常会导致较低的信噪比。提高增益可以提高 EMV，这将缩短电子倍增器的使用寿命。无论将增益设置为多高，EMV 的最大值均为 3000 eV，70 或高于 70 的增益得出的均为 3000 eV 的设置。

随着电子倍增器的老化，其效率也会随之降低。对于给定的离子电流输入，倍增器产生的输出电流（丰度）将越来越小。很难将由老化的电子倍增器造成的低丰度与弱离子生成或传输（低离子电流输入）造成的低丰度区分开。即使电子倍增器实际是在其先前的增益状态下正常运行，也可以尝试通过提高增益（从而提高 EMV）来补偿弱离子生成或传输。提高的增益将提高丰度，但可能会降低信噪比并将缩短电子倍增器的使用寿命。


调整质量峰宽
> > >

此菜单项位于“MSD Tune”MSD 调谐视图的“调谐”菜单中，用于调整当前调谐文件中调谐质量的质量峰宽以满足"设置目标质量峰宽对话框中指定的目标值 (+/- 0.05 amu)。

注意

不是所有调谐质量均需要达到目标值。

对于处于快速扫描模式的 SL MSD，将禁用该功能。可以使用“自动调谐”来设置峰宽。


校正质心轴
> > >

此菜单项位于“MSD Tune”MSD 调谐视图中的“调谐”菜单中，用于校正质心轴。质心轴校正是使用下述步骤调整参数，从而使分配给检测到的调谐离子的质量与这些离子的实际已知质量相符的过程。

将采集十个光谱扫描并将其平均以用于最小和最大的调谐离子。根据平均扫描的 Gaussian 质心将质量分配给离子。将分配的质量将与离子的实际质量进行比较。将调整质心轴增益和质心轴偏移，直到分配的质量与实际质量相符。然后系统将为每个中间调谐离子阶升质心轴偏移并为每个离子选择最佳偏移。

当调谐质量分布在整个目标质量范围内并相距尽可能远时，质心轴校正最为有效。允许的最小质量差异为 10 amu。如果质量差异小于 100 amu，屏幕将显示警告。

要在完成前停止校正过程，请选择“调谐” > “终止”。 要查看质心轴校正的结果，请在“Edit Parameters”编辑参数窗口中查看质量增益和偏移值。 由于“Calibrate Mass Axis”校正质心轴功能为每个调谐质量选择了其他偏移值，因此质心轴偏移 (MassOffs) 将为 VAR（即变量）。

您也可以通过在“Edit Parameters”编辑参数窗口中选择“校正” > “质心轴”来执行质心轴校正。


执行动态阶升
> > >

此菜单项位于“MSD Tune”MSD 调谐视图中的“调谐”菜单，用于启动设置 动态阶升. 这将调出一系列可在其中指定以下内容的对话框：

  • 要被阶升的透镜（参数）

  • 阶升类型

  • 阶升期间要使用的质量

  • 参数设置（仅在手动配置阶升程序时需要）

动态阶升有时会应用于碰撞诱导解离以加强分析，当在分析中有必要观察碎片离子和分子离子时。动态阶升应用于其他参数以补偿质量相关的非线性，这些参数影响 LC/MSD 或 CE/MSD 的性能。


优化八极杆（仅适用于 G1946C/D MSD）
> > >

此菜单项位于“MSD Tune”MSD 调谐视图中的“调谐”菜单中，用于启动自动程序，该程序可以调整 Octopole Peak（“OpolPeak” ）和 Octopole Knee（“OpolKnee” ）参数以通过 八极杆优化离子传输。.

“OpolPeak” 和“OpolKnee” 也可以在“Edit Parameters”编辑参数窗口（“Tune”调谐视图中的“调谐” > “手动调谐”）中单独设置。 “OpolPeak” 也可以被阶升从而能够找到其最佳设置。

G1956A/B MSD 不使用 Octopole Knee 设置。


文件
> > >

“Edit Parameters”编辑参数窗口中的“文件”菜单仅包含一个菜单项：

“打印”

此项将会打印“Edit Parameters”编辑参数窗口右侧的参数和状态以及该窗口左侧的图形（如果存在）。


执行
> > >

“Edit Parameters”编辑参数窗口中的此菜单包含以下两项：

MS 开

将会开启 LC/MSD 或 CE/MSD 中的分析器部件（skimmer、透镜、八极杆、滤质器和检测器）。

离子监视器

启动离子监视器，您可以随时跟踪离子丰度稳定性的变化或观察离子丰度参数变化的影响，如下所示：

  • 根据每个调谐质量的扫描范围使用窗口采集参数来收集选定调谐质量的扫描数据

  • 在窗口内显示每个调谐质量的最大离子丰度

  • 显示每次扫描的平均秒数

随着离子监视器的运行，数据将滚动显示。进行完指定数量的扫描后，将保留并显示 20% 的数据。由于可对调谐质量进行独立扫描，因此可以通过缩小调谐质量窗口来加速循环扫描。 要停止离子监视器，请单击 。

使用
LOGDATA
命令可保存离子监视器的原始数据，使用
MATTOFILE
命令可使其用于其他应用程序（如 Excel）。

调谐质量、窗口参数或扫描数量的任何变化均会导致离子监视器重新启动。


校正
> > >

“Edit Parameters”编辑参数窗口中的“校正”菜单仅包含一个菜单项：

“质心轴”

选择“质心轴”将启动可以调整质心轴增益和质心轴偏移的质心轴校正程序，以使分配给调谐离子的实测质量与其实际质量相符。 这与“MSD Tune”MSD 调谐视图的“调谐”菜单中的校正质心轴菜单项相同。


更多参数
> > >

“Edit Parameters”编辑参数窗口中的“更多参数”菜单包含下列菜单项：

编辑采集参数

设置雾化室

选择调谐液

编辑阶升参数

设置离子监视器

其中的每一个菜单项均可以打开另一个对话框。 当使用“Edit Parameters”编辑参数窗口的其它功能时，这些对话框将保持打开状态。

可以移动这些对话框以进行最佳查看。 “Edit Parameters”编辑参数可以记住每个对话框的上一个位置，并在此对话框下一次打开时自动将其定位在该位置。 要撤消该功能并恢复对话框的初始布局，请将变量
EDPDefPos
设置为非零值。

在关闭“Edit Parameters”编辑参数窗口时处于打开状态的对话框将在下一次显示该窗口时自动打开。


“MS 数据”菜单
> >

使用“MSD Tune”MSD 调谐视图中的此菜单，您可以收集此视图中的数据或监测此视图中的调谐离子。

“采集和显示参数”对话框

采集 MS 数据文件

“采集数据信息”对话框

打开 MS 数据文件

“数据文件信息”对话框

执行扫描和写入

此菜单项位于“MSD Tune”MSD 调谐视图的“MS 数据”菜单中，可以使用采集和显示参数对话框中的参数值和当前调谐参数值来采集单个光谱扫描。光谱扫描中的数据将保存到当前数据文件。

此选项仅在数据文件当前处于打开状态时可用。

写入上次扫描

此菜单项位于“MSD Tune”MSD 调谐视图中的“MS 数据”菜单中，可以将最近光谱扫描的数据保存到当前打开的数据文件中。 此菜单项仅在数据文件当前处于打开状态时可用。

关闭 MS 数据文件

此菜单项位于“MSD Tune”MSD 调谐视图中的“MS 数据”菜单中，用于关闭当前处于打开状态的数据文件。

执行光谱扫描

此菜单项位于“MSD Tune”MSD 调谐视图的“MS 数据”菜单中，可以促使 LC/MSD 或 CE/MSD 使用采集和显示参数对话框中的参数值和当前调谐参数值来采集并显示单个光谱扫描。

可以通过选择“MSD Tune”MSD 调谐视图“MS 数据”菜单内的下列菜单项，将所采集的扫描数据保存到数据文件。

  1. 打开 MS 数据文件

  2. 写入上次扫描

  3. 关闭 MS 数据文件

轮廓图离子

此菜单项位于“MSD Tune”MSD 调谐视图的“MS 数据”菜单中，可以促使 LC/MSD 或 CE/MSD 采集并显示选定为用于采集和显示参数对话框的每个离子的单个轮廓图扫描。 根据“Acquisition and Display parameters”采集和显示参数对话框中的参数和调谐参数的当前值采集数据。

重复轮廓图

此菜单项位于“MSD Tune”MSD 调谐视图的“MS 数据”菜单中，可以促使 LC/MSD 或 CE/MSD 开始对选定为用于采集和显示参数对话框的每个离子重复采集轮廓图扫描。 根据“Acquisition and Display parameters”采集和显示参数对话框中的参数和调谐参数的当前值采集数据。 LC/MSD 或 CE/MSD 将不断采集轮廓图扫描直至您单击 。

读取 MS 数据调谐参数

此菜单项位于“MSD Tune”MSD 调谐视图中的“MS 数据”菜单中，使您可以打开并查看在数据采集过程中创建的 MS 参数文件。打开参数文件后，您可以打印或复制信息。此文件用于保存记录，因此不应修改。

MS 参数文件在每个 MS 数据目录中被命名为 msparms.txt，并且包含以下信息：

  • 操作者、仪器和采集的日期和时间

  • 样品信息

  • 用于采集数据的源参数

  • 用于采集数据的 MSD 参数

注意

仅保存 MS 数据文件的参数文件。不保存 LC 数据文件（DAD 或 VWD）的参数文件。 如果尝试使用“读取 MS 数据调谐参数”打开 LC 数据文件，将显示告知此 msparms.txt 文件不存在的信息。

编辑文件参数

此菜单项位于“MSD Tune”MSD 调谐视图的“MS 数据”菜单中，用于显示当前数据文件的数据文件信息对话框。

此项仅在数据文件当前处于打开状态时可用。


写入上次扫描
> > >

此菜单项位于“MSD Tune”MSD 调谐视图中的“MS 数据”菜单中，可以将最近光谱扫描的数据保存到当前打开的数据文件中。 此菜单项仅在数据文件当前处于打开状态时可用。


关闭 MS 数据文件
> > >

此菜单项位于“MSD Tune”MSD 调谐视图中的“MS 数据”菜单中，用于关闭当前处于打开状态的数据文件。


“仪器”菜单
> >

使用“MSD Tune”MSD 调谐视图中的“仪器”菜单，您可以控制或查看各种仪器参数。

关闭 MSD 雾化室

停止雾化室（ESI、APCI、APPI 或 MM-ES+APCI 接口）的操作而不改变缺省雾化室设置（作为当前调谐文件和方法的一部分）。

  • 将 LC 流分流到废液（根据分流阀的设置）

  • 将雾化气体的流速降为 20 psi

  • 关闭雾化室电压 (Vcap)

  • 将干燥气体加热器降为 150 °C

  • 将雾化器加热器降为 150 °C（仅适用于 APCI 接口、MM-APCI 接口和 MM-ES+APCI 接口）

  • 关闭电晕针电压（仅适用于 APCI 接口、MM-APCI 接口和 MM-ES+APCI 接口）

  • 关闭紫外灯（APPI 接口）

此项不关闭干燥气体流。其将干燥气体的流速降为 3 L/min。此干燥气体流必须在雾化室中维持正压力。如果干燥气体完全关闭，真空系统会将空气抽取到雾化室并通过毛细管到达真空多路连接管。空气中的氧气和污染物可以损害分析器的某些部件。

冲洗调谐液系统

设置雾化室

选择极性

此菜单项位于“MSD Tune”MSD 调谐视图中的“仪器”菜单中，用于确定要检测和监测的离子类型。

  • 正极性

  • 负极性

旁边带有复选标记的选择是当前激活的选择。

极性也可以在"“Status”状态工具栏的“Polarity”极性字段中设置。

设置电离模式

选择调谐液

设置 MS 数据（质量）过滤通道

故障诊断调谐

此菜单项位于“MS Tune”MS 调谐视图中的“仪器”菜单中，用于提供调谐过程中采取的跟踪操作的方法，以便将来将用作诊断帮助。

启用跟踪

在文本文件中记录所有的调谐操作： TUNE.TRC。将记录操作，直至取消选择“启用跟踪”。

查看跟踪

打开跟踪文件。 文件将在下次激活相同调谐的“启用跟踪”时被覆盖。如果需要其作为长期参比，请将文件 TUNE.TRC 保存到不同名称。

选择 HPLC 泵

控制 HPLC 泵


选择极性
> > >

此菜单项位于“MSD Tune”MSD 调谐视图中的“仪器”菜单中，用于确定要检测和监测的离子类型。

  • 正极性

  • 负极性

旁边带有复选标记的选择是当前激活的选择。

极性也可以在"“Status”状态工具栏的“Polarity”极性字段中设置。


视图（MS 调谐）
> >

您可用通过此菜单中的前几项更改到以下视图之一：

方法和运行控制

在该视图中，您可以执行任务，以在单次运行或自动序列中实际进样样品和采集样品数据。

数据分析

在该视图中，您可以执行所有的数据评价任务，例如积分和报告生成。

报告版面

在该视图中，您可以设计自定义的报告版面。

认证和诊断

如果得到已配置仪器的支持，可以使用下面两种附加视图： 认证 OQ/PV 和诊断。

MSD 调谐

如果已配置安捷伦 1100/1200 MSD，则使用“MSD Tune”MSD 调谐视图，您可以调谐质谱检测器并采集数据。

一般项

无论在哪一个视图中，“视图”菜单中均包含以下项：

显示顶部工具栏，您可以使用它打开或关闭工具栏的显示。使用此工具栏可以对化学工作站功能进行快速访问。

使用“Show Status Toolbar”显示状态工具栏，您可以打开或关闭状态工具栏（用于提供状态显示和其它功能）的显示。

“Reprocessing Copy”离线数据处理- 您可以使用它在离线模式下操作化学工作站软件。在此模式下，您可以交互式地编辑数据或方法，而无需将参数下载到连接的仪器。

更改访问级别和密码您可以使用它设置“Operator”操作者或“Manager”管理员访问级别，并指定要在启动时输入的密码。

命令行（除“Report Layout”报告版面外）可以打开或关闭“Command Line”命令行。

视图特有项

“方法和运行控制”

化学工作站状态项用于打开或关闭“ChemStation Status”化学工作站状态窗口。

在线信号用于打开与关闭在线信号监测窗口。

在线光谱项用于打开或关闭光谱窗口。

“Instrument Actuals”仪器实际值项用于打开或关闭仪器状态窗口。仪器状态窗口表明每个仪器在特定时间的状态。

超级序列状态项用于打开或关闭“Hypersequence Status”超级序列状态窗口。

使用日志，您可以查看写入日志中的状态和出错信息。要获取关于某一特定条目的详细信息，请用鼠标双击该条目对应的行。您不能从日志中删除信息。

“数据分析”

使用窗口功能，您可以打印并列出窗口内容。

GLP 保存寄存器

认证

“报告版面”

“Zoom in”放大用于放大显示报告版面单元。

“Zoom out”缩小用于缩小报告单元的显示。 这些功能不会影响报告单元的实际尺寸。

安装 ChemStore 后，还可以在“Method and Run Control”方法和运行控制视图和“Data Analysis”数据分析视图中使用以下项：

“ChemStore Review Client”ChemStore 检查客户端用于启动 ChemStore（如果尚未运行）并显示“ChemStore 检查客户端”窗口。

“Database Logon”数据库登录用于显示“ChemStore C/S: Log On”ChemStore C/S: 登录对话框。

“Lock ChemStation”锁定化学工作站用于显示只有通过输入有效密码才能关闭的对话框。显示此对话框的同时，化学工作站被锁定，且无法对其进行访问；但不会阻碍化学工作站当前进行的自动操作。要解除化学工作站的锁定，只要输入您的密码或转到另一个用户并输入有效密码即可。

  • “私有”用于显示“Privately Locked by User ?Username?”通过用户‘用户名’私有锁定对话框，可以锁定化学工作站，因此只有当前用户或管理员可以解除锁定。

  • “非私有”用于显示“Locked by User ?Username?”通过用户‘用户名’锁定对话框，可以锁定化学工作站，因此任何用户只要使用有效密码就可以解除锁定。

“MSD 调谐”

“Instrument Actuals”仪器实际值项用于打开或关闭仪器状态窗口。仪器状态窗口表明每个仪器在特定时间的状态。


导航栏

使用化学工作站显示窗口左侧的导航栏，您可以在不同的化学工作站视图之间切换：

方法和运行控制视图。

数据分析视图。运行数据采集时，按此按钮可开始离线会话。

报告版面视图。

认证视图。运行数据分析时，此按钮将禁用。

诊断视图。运行数据分析时，此按钮将禁用。

单击相应按钮可以在右侧面板中显示视图。

为方便起见，可以按照以下方式配置导航栏的显示：

  • 宽度可以通过单击并拖动导航栏的右边缘来调整。

  • 通过按导航栏顶部的“自动隐藏”图标，导航栏将折叠为较小的矩形区域，且位于化学工作站显示窗口的左侧。将鼠标游移动到此区域中将自动展开导航栏。

导航栏的内容取决于视图。 “Method and Run Control”方法和运行控制、“Data Analysis”数据分析和“Report Layout”报告版面包含“化学工作站资源管理器” ，其为一个使您可以导航到不同化学工作站元素的选择树。 “Verification”认证和“Diagnosis”诊断包含使您可以访问常用功能的快捷方式。

有关每个视图中导航栏的格式和使用的详细说明，请参见下文：

  • 方法和运行控制

  • 数据分析

  • 报告版面

  • 认证

  • 诊断

“化学工作站资源管理器” 的高度可以通过单击并拖动其底部边缘来增加。随着高度的增加，按钮将最小化为底部的图标。导航栏右下方的按钮可以显示菜单，该菜单使您可以配置导航按钮：

“Show More Buttons”显示更多按钮 | 将下一个按钮添加到按钮栏底部。如果显示了全部按钮，此项将禁用。
“Show Fewer Buttons”显示较少按钮 | 最小化按钮栏最底部的按钮并将其显示为图标。如果将全部按钮都最小化，此项将禁用。
“Add or Remove Buttons”添加”按钮或“删除”按钮 | 显示使您可以选择要包含在按钮栏中的按钮的子菜单。


方法和运行控制
>

“Method and Run Control”方法和运行控制中的“化学工作站资源管理器” 包含两个选项卡：

“方法”选项卡

“Methods”方法选项卡用于显示在“Preferences”首选项对话框的路径选项卡的“Method Paths”方法路径组中设置的所有文件夹中的方法（.M 文件）的树视图。

方法用以下图标表示：

方法在本地计算机上。

方法存储在 ECM 中且未在本地进行过修改。

方法存储在 ECM 中且已在本地进行过修改。

可以通过双击方法名称或通过选择上下文菜单中的“调用方法”来调用“化学工作站资源管理器” 中的该方法。调用的方法名称以粗体文本显示。

通过从上下文菜单中选择“保存方法”（以相同的名称进行保存）或“方法另存为”（以不同的名称进行保存），您可以从“化学工作站资源管理器” 中保存方法。

上下文菜单
“调用方法” | 调用选定的方法。
“保存方法” | 使用相同的名称来保存选定的方法。
“方法另存为” | 用于使用新名称来保存选定的方法。
“将方法保存到 ECM” | 将选定的方法保存到 ECM。仅在登录到 ECM 后，才会显示此项。
“从 ECM 更新方法” | 显示从 ECM 更新对话框，此对话框允许使用 ECM 中的最新版本更新本地方法。此功能仅在当前未调用该方法时才可用。
“ECM 属性” | 显示文件属性对话框，此对话框包含存储在 ECM 中的文件的完整详细信息。仅在登录到 ECM 后，才会显示此项。
“ECM 撤消检查” | 撤销方法的检出状态。仅在登录到 ECM 后，才会显示此项。
“序列模板”选项卡

“Sequence templates”序列模板选项卡用于显示在“Preferences”首选项对话框的路径选项卡的“Sequence Paths”序列路径组中设置的所有文件夹中的序列模板（.S 文件）的树视图。

序列模板用以下图标表示：

序列模板在本地计算机上。

序列模板存储在 ECM 中且未在本地进行过修改。

序列模板存储在 ECM 中且已在本地进行过修改。

可以通过双击序列模板的名称或通过选择上下文菜单中的“调用序列模板”来调用“化学工作站资源管理器” 中的序列模板。调用的序列模板名称以粗体文本显示。

通过从上下文菜单中选择“保存序列模板”（以相同的名称保存序列）或“序列模板另存为”（以不同的名称保存序列），您可以从“化学工作站资源管理器” 中保存序列。

上下文菜单
“调用序列模板” | 调用选定的序列表。
“保存序列模板” | 使用相同的名称来保存选定的序列表。
“序列模板另存为” | 用于使用新名称来保存选定的序列表。
“将序列模板保存到 ECM” | 将选定的序列表保存到 ECM。仅在登录到 ECM 后，才会显示此项。
“从 ECM 更新序列模板” | 显示从 ECM 更新对话框，此对话框允许使用 ECM 中的最新版本更新本地序列模板。此功能仅在当前未调用该序列模板时才可用。
“ECM 属性” | 显示文件属性对话框，此对话框包含存储在 ECM 中的文件的完整详细信息。仅在登录到 ECM 后，才会显示此项。
“ECM 撤消检查” | 撤销序列的检出状态。仅在登录到 ECM 后，才会显示此项。

通过单击“化学工作站资源管理器” 窗口右上方的箭头按钮可以单独在任一选项卡中更改树视图中项目的排序顺序。

根节点的上下文菜单使您可以在相应选项卡上访问首选项对话框。

根节点的工具提示可以显示磁盘的可用空间和总大小。


数据分析
>

“Data Analysis”数据分析中的“化学工作站资源管理器” 包含两个选项卡：

“数据”选项卡

“Data”数据选项卡用于显示在“Preferences”首选项对话框的路径选项卡的“Data Paths”数据路径组中设置的所有文件夹中的数据（序列和单次运行）的树视图。

数据用以下图标表示：

单次运行存储在本地计算机上。

序列容器存储在本地计算机上。

序列容器存储在 ECM 中且未在本地进行过修改。

序列容器存储在 ECM 中且已在本地进行过修改。

可以通过双击数据文件名称或通过选择上下文菜单中的“调用”来调用“化学工作站资源管理器” 中的该数据文件。调用的数据文件名称以粗体文本显示。但是，请注意，当您从化学工作站资源管理器中调用某一方法时，当前方法仍被应用。

从单次运行或序列的上下文菜单中选择“重叠”后，将显示重叠信号对话框，该对话框用于选择要重叠的信号。

上下文菜单
“调用” | 调用选定的数据。
“重叠” | 显示重叠信号对话框，该对话框用于选择要重叠的信号。
“将数据保存到 ECM” | 将选定的数据保存到 ECM 中。您只能将先前从 ECM 下载的数据保存到 ECM 中。仅在登录到 ECM 后，才会显示此项。
“ECM 属性” | 显示文件属性对话框，此对话框包含存储在 ECM 中的文件的完整详细信息。仅在登录到 ECM 后，才会显示此项。
“ECM 撤消检查” | 撤消数据的检出状态。仅在登录到 ECM 后，才会显示此项。
“方法”选项卡

“Methods”方法选项卡用于显示在“Preferences”首选项对话框的路径选项卡的“Method Paths”方法路径组中设置的所有文件夹中的方法（.M 文件）的树视图。

方法用以下图标表示：

方法存储在本地计算机上。

方法存储在 ECM 中且未在本地进行过修改。

方法存储在 ECM 中且已在本地进行过修改。

可以通过双击方法名称或通过选择上下文菜单中的“调用方法”来调用“化学工作站资源管理器” 中的该方法。调用的方法名称以粗体文本显示。

通过从上下文菜单中选择“保存方法”（以相同的名称进行保存）或“方法另存为”（以不同的名称进行保存），您可以从“化学工作站资源管理器” 中保存方法。

上下文菜单
“调用方法” | 调用选定的方法。
“保存方法” | 使用相同的名称来保存选定的方法。
“方法另存为” | 用于使用新名称来保存选定的方法。
“将方法保存到 ECM” | 将选定的方法保存到 ECM。仅在登录到 ECM 后，才会显示此项。
“从 ECM 更新方法” | 显示从 ECM 更新对话框，此对话框允许使用 ECM 中的最新版本更新本地方法。此功能仅在当前未调用该方法时才可用。
“ECM 属性” | 显示文件属性对话框，此对话框包含存储在 ECM 中的文件的完整详细信息。仅在登录到 ECM 后，才会显示此项。
“ECM 撤消检查” | 撤销方法的检出状态。仅在登录到 ECM 后，才会显示此项。

通过单击“化学工作站资源管理器” 窗口右上方的箭头按钮可以单独在任一选项卡中更改树视图中项目的排序顺序。

根节点的上下文菜单使您可以在相应选项卡上访问首选项对话框。

根节点的工具提示可以显示磁盘的可用空间和总大小。


报告版面
>

“Report Layout”报告版面中的“化学工作站资源管理器” 包含一个选项卡：

“方法”选项卡

“Methods”方法选项卡用于显示在“Preferences”首选项对话框的路径选项卡的“Method Paths”方法路径组中设置的所有文件夹中的方法（.M 文件）的树视图。 方法由 [image] 表示。

可以通过双击方法名称或通过选择上下文菜单中的“调用方法”来调用“化学工作站资源管理器” 中的该方法。调用的方法名称以粗体文本显示。

通过从上下文菜单中选择“保存方法”（以相同的名称进行保存）或“方法另存为”（以不同的名称进行保存），您可以从“化学工作站资源管理器” 中保存方法。

通过单击“化学工作站资源管理器” 窗口右上方的箭头按钮可以单独在任一选项卡中更改树视图中项目的排序顺序。

根节点的上下文菜单使您可以在相应选项卡上访问首选项对话框。

根节点的工具提示可以显示磁盘的可用空间和总大小。


认证
>

“Verification”认证中的“化学工作站资源管理器” 包含以下工具：

“Run Test”运行测试 | 显示运行测试对话框，从中可以选择并运行仪器认证测试。
“Define Test”定义测试 | 使您可以指定新仪器认证测试需要的文件。
“Remove Test”删除测试 | 使您可以从测试列表中删除仪器认证测试。
注意

“仪器认证”测试只能在经典化学工作站中运行。


诊断
>
注意

“Diagnosis”诊断视图仅在经典化学工作站中才可用。要对 RC.NET 驱动程序运行诊断测试，请使用 Agilent 仪器实用工具或 Agilent 实验室监控与诊断。

“Diagnosis”诊断中的“化学工作站资源管理器” 包含以下工具：

“Tests”测试 | 显示测试选择对话框，从中可以选择并运行诊断测试。
“System On”选择 | 将会启动系统。
“System Off”关闭系统 | 将会关闭系统。


工具栏

方法和运行控制

三维数据分析

报告格式

认证

诊断


方法和运行控制工具
>

“Method and Run Control”方法和运行控制视图中提供以下工具栏：

在 HPLC 或 GC 中使用单个样品。

在 HPLC 或 GC 中使用序列。


“单个样品”工具组
> >

使用“单个样品”工具组可以对方法进行处理并对单个样品运行分析。位于工具栏顶部的按钮具有以下功能

使用“Load Method”调用方法对话框调用新方法。

保存当前方法。

使用“Load Sequence”调用序列对话框调用新序列。

保存当前序列。

更改图表格式，以显示样品峰面积和仪器视图。

更改图表格式，以显示样品峰面积两个在线信号区域和一个在线光谱区域（如果连接了 DAD）。

更改图表格式，以显示两个在线信号区域、仪器实际状态区域和一个在线光谱区域（如果连接了 DAD）。

显示当前日志。

在屏幕上预览报告。

仅在化学工作站打印机上打印报告。

激活带有提示的方法编辑模式。

关闭化学工作站并启动 LC 诊断工具。

显示首选项对话框。

秘密锁定化学工作站，需要密码才能解锁。仅在安装了 ChemStore 后，才会显示此按钮。

运行 ChemStore 检查客户端。仅在安装了 ChemStore 后，才会显示此按钮。

安装 “ECM” 后，还将提供 ECM 工具栏

第二个工具栏中的项目将显示化学工作站的状态、当前方法和当前序列：

表明方法在调用后未被修改。

表明方法在调用后已被修改。

表明序列在调用后未被修改。

表明序列在调用后已被修改。


单个样品模式 (GC)
> >

当化学工作站处于单个样品模式中时，样品视图仅提供当前样品的样品信息。


“序列”工具组
> >

使用“序列”工具组可以使用您的序列并运行自动分析。位于工具栏顶部的按钮具有以下功能

使用“Load Method”调用方法对话框调用新方法。

保存当前方法。

使用“Load Sequence”调用序列对话框调用新序列。

保存当前序列。

更改图表格式，以显示样品峰面积和仪器视图

更改图表格式，以显示样品峰面积两个在线信号区域和一个在线光谱区域（如果连接了 DAD）。

更改图表格式，以显示两个在线信号区域、仪器实际状态区域和一个在线光谱区域（如果连接了 DAD）。

显示当前日志。

显示序列日志。

关闭化学工作站并启动 LC 诊断工具。

显示首选项对话框。

秘密锁定化学工作站，需要密码才能解锁。仅在安装了 ChemStore 后，才会显示此按钮。

运行 ChemStore 检查客户端。仅在安装了 ChemStore 后，才会显示此按钮。

安装 “ECM” 后，还将提供 ECM 工具栏

第二个工具栏中的项目将显示化学工作站的状态、当前方法和当前序列：

表明方法在调用后未被修改。

表明方法在调用后已被修改。

表明序列在调用后未被修改。

表明序列在调用后已被修改。


序列模式 (GC)
> >

当化学工作站处于序列模式中时，样品视图为运行一系列样品提供控制和信息。


ECM 工具组（方法和运行控制）
> >

登录到 ECM，然后再退出。

从 ECM 调用方法。

将方法保存到 ECM。

从 ECM 调用序列。

将序列保存到 ECM。


数据分析工具
>

“Data Analysis”数据分析视图中提供以下工具栏：

顶部工具栏

使用“Load Signal”调用信号对话框调用数据文件的信号和光谱。

使用“Load Signal”调用信号对话框调用数据文件的信号和光谱，并使用当前信号进行重叠。

使用“Load Method”调用方法对话框调用新方法。

保存当前方法。

显示导航表（如果导航表被隐藏），或隐藏导航表（如果导航表可见）。导航表有自己的工具栏

显示首选项对话框。

打开 Agilent OpenLab 智能报告程序客户端。

表明方法未修改。如果方法已修改，则将用下面的图标替换此图标。

表明方法已修改。如果方法未修改，则将显示上面的图标。

安装 “ECM” 后，还将提供 ECM 工具栏

导航工具栏

导航工具栏显示在“数据分析”视图中的导航表上方。它包含以下工具组：

方法组合框

此组合框使您可以选择要用于浏览的方法。您可以单击下箭头并从列表中选择要使用的方法。请注意，您在此处的选择将代替在“Preferences”首选项对话框的信号/浏览选项选项卡中所做的选择。但是，仅在调用下一数据文件后才激活更改。

数据浏览工具

这些工具使您可以快速轻松地查看数据。

调用与表中的下一行（相对于当前选择）关联的数据文件。

调用与表中的上一行（相对于当前选择）关联的数据文件。

调用与表中的第一行关联的数据文件。

调用与表中的最后一行关联的数据文件。

启用从当前选择开始在表中向前运行的自动步进，同时调用序列中的每个数据文件。

暂停自动步进模式

序列数据再处理工具

调用序列（B.02.01 或更高版本）时，序列工具栏处于活动状态。它包括以下工具：

对当前序列启动数据再处理操作。仅当调用序列时，此图标才处于活动状态。

对当前序列停止数据再处理操作。仅当数据再处理正在进行时，此图标才处于活动状态。

对当前序列暂停数据再处理操作。仅当数据再处理正在进行时，此图标才处于活动状态。

显示序列表。

显示序列参数对话框。

显示序列输出对话框。

显示序列总结参数对话框。

显示扩展统计参数对话框。

生成 Agilent OpenLAB 智能报告预览。

显示序列的日志。序列完成后，这是访问序列日志的唯一方式。

显示导航表的在线帮助。

工作区工具栏

积分和报告

“校正”

信号

净化

光谱处理

另外，无论处于何种模式，批处理浏览都将在“Data Analysis”数据分析屏幕的下部提供一个工具栏。


ECM 工具组（数据分析）
> >

登录到 ECM，然后再退出。

从 ECM 调用方法。

将方法保存到 ECM。

从 ECM 调用数据。

将数据保存到 ECM。


导航工具栏
> >

导航工具栏显示在“数据分析”视图中的导航表上方。它包含以下工具组：

方法组合框

此组合框使您可以选择要用于浏览的方法。您可以单击下箭头并从列表中选择要使用的方法。 请注意，您在此处的选择将代替在“Preferences”首选项对话框的信号/浏览选项选项卡中所做的选择。但是，仅在调用下一数据文件后才激活更改。

数据浏览工具

这些工具使您可以快速轻松地查看数据。

调用与表中的下一行（相对于当前选择）关联的数据文件。

调用与表中的上一行（相对于当前选择）关联的数据文件。

调用与表中的第一行关联的数据文件。

调用与表中的最后一行关联的数据文件。

启用从当前选择开始在表中向前运行的自动步进，同时调用序列中的每个数据文件。

暂停自动步进模式

序列数据再处理工具

调用序列（B.02.01 或更高版本）时，序列工具栏处于活动状态。它包括以下工具：

显示序列表。

显示序列参数对话框。

保存当前序列。

打印当前序列。

生成安捷伦 OpenLAB 智能报告预览。

显示序列的日志。序列完成后，这是访问序列日志的唯一方式。

对当前序列启动数据再处理操作。仅当调用序列时，此图标才处于活动状态。

对当前序列停止数据再处理操作。仅当数据再处理正在进行时，此图标才处于活动状态。

对当前序列暂停数据再处理操作。仅当数据再处理正在进行时，此图标才处于活动状态。

显示导航表的在线帮助。


积分和报告
> >

使用积分工具组可以对色谱图/电泳图谱执行积分和报告任务。例如

积分所有色谱图/电泳图谱

自动查找合适的积分事件

定义积分事件

设定报告

在屏幕上查看报告

仅在化学工作站打印机上打印报告。

将 XML 格式的结果文件上载到远程位置（仅在启用了 XML 导入/导出时启用）。

秘密锁定化学工作站，需要密码才能解锁。仅在安装了 ChemStore 后，才会显示此按钮。

运行 ChemStore 检查客户端。仅在安装了 ChemStore 后，才会显示此按钮。

以下游标工具用于手动积分和在信号窗口中进行操作：

显示“图形”工具组

放大

缩小

指针工具

划基线

为负峰划基线

切线撇去

分裂峰

从积分结果中删除峰

删除当前显示的信号中所有的手动积分事件。

将当前显示的信号中的手动积分事件保存到相应的数据文件中。

撤消选定信号中最近的手动积分事件（只要它们还未进行保存）。 请注意，如果调用了多个信号，那么不会显示此工具。


“校正”
> >

使用“校正”工具组来执行校正任务，例如

显示“图形”工具组

创建一个新的校正表

使用新样品运行中的数据对方法进行重新校正

将校正级别添加到校正表

将新峰添加到校正表

定义信号选项

秘密锁定化学工作站，需要密码才能解锁。仅在安装了 ChemStore 后，才会显示此按钮。

运行 ChemStore 检查客户端。仅在安装了 ChemStore 后，才会显示此按钮。

以下游标工具用于手动校正和信号操作。

指针工具

放大

缩小

从校正表中删除峰

将峰添加到校正表

对校正表中的峰进行重新校正

设置校正表选项

显示色谱图/电泳图谱

隐藏色谱图/电泳图谱。仅显示校正表和曲线。


信号
> >

使用“信号”工具组可以用图形方式处理色谱图/电泳图谱。您可以选择以下项：

显示“图形”工具组

对齐多个信号的 x 轴

对齐多个信号的 y 轴

重置信号的对齐方式

创建信号的三维重叠图形

镜像信号

扣除信号

积分所有色谱图/电泳图谱

平滑色谱图/电泳图谱（仅适用于 LC/MSD 和 CE/MSD）

秘密锁定化学工作站，需要密码才能解锁。仅在安装了 ChemStore 后，才会显示此按钮。

运行 ChemStore 检查客户端。仅在安装了 ChemStore 后，才会显示此按钮。

以下游标工具用于使用对齐标记和进行信号显示：

指针工具

放大

缩小

设置时间参比点（对齐标记）

移动时间参比点（对齐标记）

删除时间参比点（对齐标记）

从色谱图/电泳图谱显示中删除对象

可以使用以下信号选项按钮来改变信号窗口：

显示重叠的信号

显示分离的信号

以满量程显示信号

以相同量程显示所有信号

鼠标操作：
单击 | 执行由工具定义的操作
按住 [Shift] 键单击 | 在峰顶点设置标记
按住 [Ctrl] 键单击 | 删除标记
右键单击 | 如果激活了指针工具，并且所有信号选项均选定了同一个缩放选项,则将在消息行中显示绝对信号响应值。再次单击将返回到原来状态。


净化
> >

使用“纯度”工具组可以用图形方式处理纯度数据。

以下游标工具用于使用对齐标记和进行信号显示：

显示“图形”工具组

指针工具

放大

缩小

从色谱图/电泳图谱显示中删除对象

可以使用以下信号选项按钮来改变信号窗口：

显示重叠的信号

显示分离的信号

以满量程显示信号

以相同量程显示所有信号

鼠标操作：
单击 | 执行由工具定义的操作
按住 [Shift] 键单击 | 在峰顶点设置标记
按住 [Ctrl] 键单击 | 删除标记
右键单击 | 如果激活了指针工具，并且所有信号选项均选定了同一个缩放选项,则将在消息行中显示绝对信号响应值。 再次单击将返回到原来状态。


光谱
> >

使用“光谱”工具组可以执行光谱评价任务，例如光谱库检索、光谱选择和重叠。您可以选择以下项

显示“图形”工具组

设置光谱和纯度选项

进入解卷积工具。 仅当解卷积工具调用后才显示该工具

编辑标识离子的选项（仅适用于 MS）

标识 MS 离子（仅适用于 MS）

调用光谱库

保存光谱库

显示和/或编辑当前光谱库的常规信息。

显示“Library Print Manager”谱库打印管理器，它允许您打印选定的谱库组件

关闭当前光谱库

显示“Spectra Library Manager”光谱库管理器，它允许您管理当前光谱库文件中的光谱数据

向当前光谱库中添加光谱

在当前光谱库中搜索选定光谱的匹配项

显示“Library Search Template”谱库检索模板以进行编辑

创建或添加 MS NIST 文件（仅适用于 MS）

关闭 NIST 文件和开始搜索（仅适用于 MS）

秘密锁定化学工作站，需要密码才能解锁。仅在安装了 ChemStore 后，才会显示此按钮。

运行 ChemStore 检查客户端。仅在安装了 ChemStore 后，才会显示此按钮。

以下游标工具用于执行手动光谱选择任务：

指针工具

放大

缩小

选择光谱

选择峰顶点光谱

选择平均光谱

选择一组光谱

选择第一个参比光谱

选择第二个参比光谱

选择用于纯度评价的峰

放大质谱窗口（仅适用于 LC/MSD 和 CE/MSD）

选定质谱的提取离子色谱图/电泳图谱（仅适用于 LC/MSD 和 CE/MSD）

打开MS 计算”工具栏（仅适用于 LC/MSD 和 CE/MSD）

鼠标操作：
单击 | 执行由工具定义的操作
按住 [Shift] 键单击 | 选择光谱并执行谱库检索
按住 [Ctrl] 键单击 | 重叠另一个光谱或取消选择参比光谱。
拖动 | 选择光谱的范围
右键单击 | 如果激活了指针工具，并且所有信号选项均选定了同一个缩放选项,则将在消息行中显示绝对信号响应值。 再次单击将返回到原来状态。


“批处理检查”工具栏
> >

调用批文件时，“批处理检查”工具栏将显示在屏幕的下半部分。工具栏的外观根据您选定的选项而定。

调用要检查的批文件

保存当前的处理检查

更新所有校正的批处理运行的校正表

开始当前批处理的自动检查

暂停当前的自动检查

停止当前的自动检查

调用前一次运行的数据

调用下一次运行的数据

标记对当前运行的更改，以便与批处理文件一起保存

取消对当前运行的更改

显示或隐藏当前批处理中“样品”类型的运行

显示或隐藏当前批处理中“校正”类型的运行

显示或隐藏当前批处理中“控制”类型的运行

更新积分结果以显示由手动积分或方法更改引起的变化。仅在安装了 ChemStore 后，才会显示此按钮。

在一般样品信息表中添加一行

从一般样品信息表中删除一行

显示或隐藏化合物表

在一般样品信息表显示和组合框之间进行切换

显示批处理浏览选项对话框

在屏幕上显示批处理报告的预览

仅在化学工作站打印机上打印批处理报告

将 XML 格式的结果文件上载到远程位置（仅在启用了 XML 导入/导出时显示）

显示在线帮助

退出批处理检查

显示 ChemStore 批处理设置对话框。仅在安装了 ChemStore 后，才会显示此按钮。

将数据传输到 ChemStore。仅在安装了 ChemStore 后，才会显示此按钮。


计算
> >

使用“数据分析”中的“计算”工具组，您可以在“MS 光谱”窗口中的光谱上执行以下操作。按钮仅在从 TIC 或 EIC 中选择了光谱并且其显示在“MS 关谱”窗口中时可用。此光谱为将被操作的光谱。

在显示的光谱（多条）选定的 X 范围中设置离子的比例。系统将提示您输入比例因子。

将从 MSD 色谱图中选择的下一个光谱添加到先前选定的一条或多条光谱中。

将从 MSD 色谱图中选择的下一个光谱从先前选定的光谱中扣除。

重置并移除“MS 光谱”窗口。同样，重置并禁用所有的计算按钮。

显示此帮助屏幕。

从屏幕中移除工具栏。


“解卷积”工具组
> >

进入解卷积工具。存在解卷积软件且已选定光谱工具组时，将显示此按钮。

根据解卷积参数将质谱解卷为若干成份。要求已对光谱进行积分。

确认解卷积中使用的质量。

允许优化找到的组离子。

显示解卷积参数对话框（可以在此更改参数）。

从“部件列表”框中删除选定部件

清除解卷积结果并使您可以重新开始。

重叠显示已解卷的离子组。

分别显示已解卷的离子组。

在屏幕上显示解卷积报告。要求已运行解卷积。

打印解卷积报告。要求已运行解卷积。

关闭解卷积模式。

访问解卷积帮助。


图形
> >

使用“图形”工具组可以用图形方式处理色谱图/电泳图谱。您可以选择以下项：

设置标注的缺省参数。

以下游标工具用于执行手动标注任务并在信号窗口中进行操作：

创建一条新标注

划线形标注

移动标注

删除标注

允许您选择 Windows 增强型图元文件来作为标注添加。

可以使用以下按钮在信号选项之间或执行窗口任务之间进行临时切换：

在分离和重叠格式之间进行切换

在满量程和所有相同量程之间进行切换

显示或隐藏化合物名称

显示或隐藏保留/迁移时间

显示或隐藏基线

显示或隐藏信号标题

显示或隐藏坐标轴

打印当前选定的窗口

将当前选定的窗口复制到剪贴板

鼠标操作：
左键单击 | 执行由工具定义的操作
按住 [Shift] 键单击 | 更改标注
按住 [Ctrl] 键单击 | 更改标注字体。
右键单击 | 如果激活了指针工具，并且所有信号选项均选定了同一个缩放选项,则将在消息行中显示绝对信号响应值。 再次单击将返回到原来状态。


报告格式工具组
> >

使用报告设计器工具可以编辑报告模板。只需单击工具栏中相应的图标，即可激活以下工具中的一种：

指针工具

图形工具

表工具

文本工具

数字工具

分页工具

使用图形工具、表格工具、文本工具和数字工具，可以在报告格式中插入新单元。

要测试报告格式，您可以从下拉列表框中选择一种计算方法，以定义应该如何计算结果。选项包括：

  • 百分比

  • 外标 (ESTD) 和 ESTD 百分比

  • 归一化

  • 内标 (ISTD) 和 ISTD 百分比

定义结果应“Based On”基于的依据。选择“Area”峰面积（峰的面积）或“Height”峰高（峰的高度），作为此报告需要的计算和峰识别的依据。

这两种设置是当前调用方法中的一部分。


使用指针工具
> > >

使用指针工具可以激活报告的不同部分以进一步处理，也可以从主菜单中选择项目。 例如，通过使用指针工具单击区域上方的灰色边界，然后按键盘上的 “Delete” 键，就可以从报告中删除该区域。

您可以使用指针工具来选择报告版面中的区域或单元，并调整单元和区域的大小。


使用图形工具
> > >

您可以通过图形工具在报告模板的合适单元中插入图形。 例如，您可能要在报告的“Result Compounds”结果化合物单元中加入一张色谱图/电泳图谱。您可以在报告模板中包含以下图形单元：色谱图/电泳图谱、仪器曲线、校正曲线、Windows 图元文件和光谱（包含光谱检测器时）。

要插入图形单元，请单击位于图形左上角的图形工具，然后按住鼠标左键，拖动鼠标，以创建一个用于定义图形边界的占位符。 定位图形后，将自动显示添加图形对话框，您可以在此对话框中指定图形的参数。此对话框中的内容根据您要包含的图形的类型不同而异。根据需要完成对话框中的字段。

如果要编辑报告模板，您可以在图形边界之内双击任意位置，以显示添加图形对话框，从而编辑参数。


使用表工具
> > >

表工具使您可以在报告模板的合适单元中插入表。 例如，您可能希望在报告的“Result Peak”结果峰单元中包含积分结果表。其他表单元包含校正表等。

要插入表单元，请单击位于表左上角的表工具，然后按住鼠标左键，拖动鼠标，创建一个用于定义表边缘的占位符。 定位表单元后，将自动显示设置表对话框，您可以在此对话框中定义表中的列。此对话框中的内容根据您要包含的表的类型不同而异。根据需要完成对话框中的字段。

如果要编辑报告模板，您可以单击两次表边缘之内的任意位置，以显示设置表对话框，从而编辑参数。

对于单信号数据文件，结果和校正区域中的表通常只包含一行。 因此，建议您包含单个单元而非使用文本和数字工具。

在表旁边放置单元时，表占位符的长度决定了与表相邻的单元的最大长度。因此，您可能无法相应地调整单元的大小。要避免这个问题，请调整表占位符的大小，留出其他单元所需的长度。


使用文本工具
> > >

文本工具使您可以在报告模板的合适单元中插入预定义的文本字符串或任意格式文本注释。例如，您可以包含存储在数据文件中的操作者姓名。

要插入文本单元，请单击位于字符串位置左上角的文本工具，然后按住鼠标左键，拖动鼠标，以创建一个用于定义数字单元边缘的占位符。定位单元后，将自动显示数字单元的列表。 从该列表中选择任一数字单元，例如“Amount”含量，然后单击 。

选择文本字符串的类型后，将自动显示添加文本 对话框，因此您可以在此对话框中定义字符串的某些条件。例如，您可以设置字符串的对齐方式；或者指定当字符串为空或不满足某个条件时要替换的文本。

如果要编辑报告模板，您可以单击两次文本单元边缘之内的任意位置，以显示添加文本 对话框，从而编辑设置。


使用数字工具
> > >

数字工具使您可以在报告模板的合适单元中插入数字字符串。例如，您可以包含化合物含量、保留/迁移时间和乘积因子等。

要插入数字单元，请单击位于字符串位置左上角的数字工具，然后按住鼠标左键，拖动鼠标，以创建一个用于定义文本单元边缘的占位符。定位单元后，将自动显示文本单元的列表。 从该列表中选择任一预定义的文本字符串，例如“Compound Name”化合物名称或“Constant Text”固定文本，以输入任何格式的文本注释。

选择数字字符串的类型后，将自动显示添加数字对话框，您可以在此对话框中设置数字的格式。例如，您可以设置对齐方式；设置数字的精度等。

编辑报告模板时，您可以双击数字单元边缘之内的任意位置，以显示添加数字对话框，从而编辑设置。


使用分页工具
> > >

分页工具使您可以在区域中插入分页符。分页符显示为横跨区域的一条蓝色粗线。

如果您在区域中的两个重叠（未接触）单元上放置一个分页符，需要调整两个单元的位置，以使分页符不会将某个单元分开。


认证工具栏
>

“认证”工具栏位于“Verification”认证屏幕的顶部，您从“视图”菜单中选择“显示顶部工具栏”时，将显示此工具栏。通过选择下箭头并从列表中选择新的视图，您可以使用此工具栏切换到任何其他视图。

注意

如果想要重新执行测试，最好使用新的名称保存新仪器再开始测试。这可防止意外覆盖以前的结果。

清除 | 清除当前认证以准备设置新的空认证。
文件夹 | 显示打开仪器认证对话框以调用以前存储的仪器认证。
磁盘 | 将当前仪器认证保存到磁盘。
复选框 | 显示编辑仪器认证对话框以编辑当前仪器认证。
箭头 | 运行当前仪器认证。
选中的日志 | 切换显示认证日志。
日志 | 切换显示当前在线的日志。
序列日志 | 切换显示当前序列日志。
报告 | 显示仪器认证测试报告。
打印机 | 显示打印认证对话框并在缺省打印机上打印当前仪器认证结果的报告。
注意

“仪器认证”测试只能在经典化学工作站中运行。


“诊断”工具栏 （仅限经典化学工作站）
>
注意

“Diagnosis”诊断工具栏仅在经典化学工作站中才可用。要对 RC.NET 驱动程序运行诊断测试，请使用 Agilent 仪器实用工具或 Agilent 实验室监控与诊断。

经典化学工作站中的“Diagnosis”诊断工具栏位于“Diagnosis”诊断屏幕的顶部。从“视图”菜单中选择“显示顶部工具栏”时，将显示该工具栏。通过选择下箭头并从列表中选择新的视图，您可以使用此工具栏切换到任何其他视图。

选择“文件夹” 图标可以显示调用测试结果/日志对话框，以调用先前存储的一组诊断结果。

选择“磁盘” 图标可以显示保存测试结果/日志对话框，以将当前诊断结果保存到磁盘。

选择“打印机” 图标可以在缺省打印机上打印当前诊断结果的报告。

选择 按钮可以将操作验证和性能认证失败的一系列症状调入到症状列表。

选择 可以将一系列可能的分析问题调入到症状列表。

“Observed Symptoms”观测到的症状字段显示了选定类型的症状列表中的第一个症状。选择下箭头可以显示症状的完整列表，并可以从该列表中选择一个症状。

“Possible Causes”可能原因字段显示了选定症状的原因列表中的第一个原因（最有可能）；该列表包含与选定症状有关的所有原因。选择下箭头可以显示原因的完整列表，并可以从列表中选择一个原因。与选定原因相关的信息将显示在原因信息平台中。

选择“维修” 图标可以运行安装和维护步骤光盘。


视图和相关对话框帮助

每个视图的所有面板和对话框的相关帮助的组织方式与化学工作站中的组织方式相同。

  • 该主题介绍了“方法和运行控制”视图。

  • 该主题介绍了“数据分析”视图。

  • 该主题介绍了报告版面视图。

  • 本主题介绍了认证 (OQ/PV)视图。


“方法和运行控制”视图


运行控制
> >

“运行控制”菜单提供了用于控制方法、进样和序列活动的命令，以及用于输入样品信息的命令。

  • 使用此对话框，您可以设置并运行一系列 FIA 方法。


样品信息
> > >

使用“Sample Info”样品信息对话框可以定义有关样品的以下信息：

操作者姓名

数据文件

样品参数

仅当方法包括数据采集时才使用样品信息。如果您运行的方法只包括数据分析，则将忽略样品信息。

必须在运行方法之前输入样品信息；运行开始后，将无法更改此信息。

样品信息不是方法的一部分，并且不会随方法一起保存。

运行序列时，将有关样品的信息输入序列参数对话框，而不要输入“样品信息”对话框。

运行方法按钮

单击 按钮可以关闭“Sample Info”样品信息对话框并启动方法。

  • 使用ChemStore 单次运行设置对话框，您可以选择要将信息传输到其中的研究。


“ChemStore 单次运行设置”对话框
> > > >

使用“ChemStore Single Run Setup”ChemStore 单次运行设置对话框，您可以选择要将信息传输到其中的研究。

有关研究的信息也显示在此对话框中。研究参数分为以下三组：

选择研究

“Database Name”数据库名称显示 ChemStore 连接的数据库。您不能使用此对话框连接至其他数据库。

研究

选择下箭头并从列表中选择一个研究。 “Single Run Setup”单次运行设置对话框中显示的信息将更改为选定的研究。

“Study Info”研究信息显示创建研究时所输入的信息，您不能编辑研究信息。

自定义字段

“Custom Fields”自定义字段组包含一个表，其中包含与研究关联的所有自定义字段。 此表包含四列，即自定义字段的名称、单位、数据类型以及自定义字段是否为研究的必需字段。您不能更改自定义字段。

与结果一起存储的信息

“Stored in Addition to Result”与结果一起存储的信息组显示选定的与结果一起存储到数据库中的信息。仅存储选定的信息；您不能更改与结果一起存储的信息。

标记“Calculate Peak Performance”计算峰性能复选框可以触发独立于化学工作站报告设置的峰性能参数的计算。请注意，这样可能会降低数据分析或报告生成的性能。

传输数据

选择“after each Analysis”每次分析之后选项可以在分析结束时自动传输数据。

选择“only on Manual Request”仅用于手动请求选项可以手动传输数据。如果您只想传输特定文件，请使用此选项。

注意

在具有严格规定的实验室中，“only on Manual Request”仅用于手动请求选项不可用。化学工作站将在分析结束时自动传输数据。

值

显示输入自定义字段值对话框，使您可以为该运行输入自定义字段值。

  • 使用输入自定义字段对话框，您可以为单个分析输入自定义字段的值。参数分为两组：

进入此

当您单击样品信息对话框中的 按钮时，将显示“ChemStore Single Run Setup”ChemStore 单次运行设置对话框。


“输入自定义字段值”对话框
> > > > >

使用“输入自定义字段”对话框，您可以为单个分析输入自定义字段的值。参数分为两组：

数据库和研究

“Database Name”数据库名称显示 ChemStore 连接的数据库。您不能使用此对话框连接至其他数据库。

“Study”研究显示要将数据传输到其中的研究。您不能将此对话框更改为其他研究。 选择 按钮可以显示有关研究的信息。

自定义字段

“Custom Fields”自定义字段组包含一个表，其中包含与研究关联的所有自定义字段。 此表包含四列，即自定义字段的编号、名称、数值和单位；必须提供数据的自定义字段在“Req”要求列中用复选框进行了标记。对于“文本”和“数字”数据类型，请在字段中输入值。对于“真/假”和“选择列表”数据类型，请选择下箭头并从列表中选择一个值。

研究信息

显示研究信息对话框，其中包含有关研究的信息。

进入此

当您从“ChemStore” 菜单中选择“Single Run”单次运行并从子菜单中选择“Custom Field Values...”自定义字段值...时，或者从ChemStore 单次运行设置对话框中选择 按钮时，将显示“Enter Custom Fields”输入自定义字段对话框。


“研究信息”对话框
> > > > > >

从输入自定义字段值对话框中选择“Study Info”研究信息按钮后，将显示 对话框。

“Study Info”研究信息对话框包含有关研究的信息：

“Study Name”研究名称显示当前研究的名称。

“Study Info”研究信息显示创建研究时所输入的信息，您不能编辑研究信息。

    进入此

    从输入自定义字段值对话框中选择“Study Info”研究信息按钮后，将显示 对话框。


“设置自定义字段值”对话框
> > > >

用此对话框输入为方法定义的自定义字段的值。 此对话框包含两个组：

样品自定义字段

“Sample Custom Fields”样品自定义字段组包含一个表，在方法中定义的每个自定义字段在表中都有一列；列的顺序和设置对话框中的相同。

  • 如果指定，会给出缺省值。 它们可用实际值覆盖。

  • 值必须与指定的类型一致；例如，您不能在类型为“NUMERIC”数字的字段中输入文本。 表头的工具提示会显示数据类型。

  • 必填字段在其标题中名称前面带有星号 “(*)” 。

  • 空的必填字段用 [image] 表示；所有必填字段填写完成后，才能开始运行。

化合物自定义字段

“Compound Custom Fields”化合物自定义字段组包含一张表，方法中的一种化合物为一行。 该表至少有两列，第一列是固定的；剩余列如果需要可以滚动：

“Compound”化合物

与自定义字段相关的化合物名称。

“<custom field name>”<自定义字段名>

每个自定义字段在表中都有一列；列的顺序和设置对话框中的相同。

  • 如果指定，会给出缺省值。 它们可用实际值覆盖。

  • 值必须与指定的类型一致；例如，您不能在类型为“NUMERIC”数字的字段中输入文本。 表头的工具提示会显示数据类型。

  • 必填字段在其标题中名称前面带有星号 “(*)” 。

  • 空的必填字段用 [image] 表示；所有必填字段填写完成后，才能开始运行。


操作者姓名
> > > >

输入样品信息的操作者的姓名。

“Operator Name”操作者姓名最多可包含 29 个字符，并将显示在报告中。

注意

当化学工作站 OpenLAB 安装后，用户登录时，“Operator Name”操作者姓名是用户的登录名；否则，“Operator Name”操作者姓名设置为“disconnected”已断开连接。


数据文件
> > > >

可以采用两种技术来定义数据文件名。有关详细信息，请单击以下选项之一：

前缀/计数器

手动

“Subdirectory”子目录通常为空白。如果要将数据文件保存在“Path”路径旁边显示的子目录之外的子目录中，请在相应的文本框中输入此子目录的名称。如果子目录不存在，则将自动创建该子目录。

“Path”路径表示数据文件当前存储的位置。从下拉列表中选择路径，该列表包含在“Preferences”首选项对话框的路径选项卡中设置的所有数据路径。


前缀/计数器
> > > >

如果选择“Prefix/Counter”前缀/计数器选项来命名数据文件，则化学工作站将为每次分析自动生成一个名称。（如果仪器支持双信号分析，将分别为每个信号生成一个名称。）

数据文件的名称从“Prefix”前缀（使用任何字母数字字符）和“Counter”计数器（最多 7 个数字字符）中生成。数据文件名（“Prefix”前缀+“Counter”计数器）的最大总长度为 15 个字符；如果“Prefix”前缀超过 9 个字符，则“Counter”计数器的长度将缩短，例如：

TEST000001，其中 TEST 是前缀，000001 是计数器；

SAMPATEST000001，其中 SAMPATEST 是前缀，000001 是计数器；

REFERENCETEST01，其中 REFERENCETEST 是前缀，01 是计数器。

在“Counter”计数器文本框中输入的数字是计数器开始的数字。每生成一个数据文件时，该数字将将向上累加。您可以在运行开始之前的任一点更改计数器，数据文件的名称也将相应更改。如果计数器溢出，则从零重新开始。

注意

您不能为校准样品指定名称。系统会自动指定名称。


手动
> > > >

如果您选择“Manual”手动选项来命名数据文件，则化学工作站将为分析提供一个缺省数据文件名。您可以使用缺省名称，或删除缺省名称然后输入一个您自己的名称。如果仪器支持第二个信号分析，将分别为每个信号生成一个缺省名称。

注意

只可以在数据文件名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。


样品参数
> > > >

使用“Sample Parameters”样品参数组框可以记录样品的运行参数。这些参数作为数据文件的一部分进行保存。

如果仪器支持双进样，则选择“Front”前选项按钮可以显示前进样器样品的参数。 选择“Back”后选项按钮可以显示后进样器样品的参数：

位置

馏分开始位置（此字段仅在配置了馏分收集器时才可用。）

样品名称

样品量

内标含量

靶标质量（仅适用于 LC/MS）

板 ID

乘积因子

稀释因子

自定义字段（此项仅在未安装 ChemStore 时才可见。）

ChemStore 设置（仅当安装了 ChemStore 时才会显示此项目，并且仅当连接了 ChemStore 时，此项目才可用。）

注释

此处指定的“Sample Amount”样品量、“ISTD Amount”ISTD 含量、“Multiplier”乘积因子和“Dilution”稀释因子将替代“Calibration Settings”校正设置对话框中输入的值。


样品名称
> > > >

用户输入的样品的名称（1 到 40 个字符）。

“Sample Name”样品名称用于标识数据文件和报告中的样品。


样品量
> > > >

位置中的样品的总含量。

如果“Sample Amount”样品量保留为空，则使用的值（缺省值）将采用“Calibration Settings”校正设置对话框（“Calibration”校正菜单）中的“Sample Amount”样品量值。

正“Sample Amount”样品量将替换“Calibration Settings”校正设置对话框中的“Sample Amount”样品量。

不接受负“Sample Amount”样品量。

“Sample Amount”样品量仅用于外标百分比法和内标百分比法计算。通常，以总含量的百分比形式来确定这些计算结果，计算公式如下：

y 的相对含量 = y 的实际含量 * 100 / 样品量

如果您要计算外标和内标结果的绝对含量，请在“Sample Amount”样品量中输入零。 当“Sample Amount”样品量等于零时，将使用以下公式：

y 的绝对含量 = (峰面积)y * (响应)y


内标含量
> > > >

使用内标报告计算时添加到样品中的内标含量。

  • 如果“ISTD Amount”ISTD 含量保留为空，则使用的值（缺省值）将采用“Calibration Settings”校正设置对话框（“校正”菜单）中的“ISTD Amount”ISTD 含量。

  • 正“ISTD Amount”ISTD 含量将替换“Calibration Settings”校正设置对话框中的“ISTD Amount”ISTD 含量。（如果指定了多个内标峰，则只能替换第一个 [I#=1]。）


目标质量
> > > >

使用此字段（在“Sample Parameters”样品参数和“Sequence Table”序列表对话框中均可用），您可以输入目标质量以用于：

  • 按质量进行馏分收集

  • 估计样品纯度计算

  • 有关目标质量数据采集的 SIM

输入 16 个不同的质量。用分号 (;) 分隔各个质量编号。


位置
> > > >

提取当前样品的位置的标识符。对于配有自动进样器的仪器，此标识符表示样品盘中的瓶/孔的物理位置。 要进行 空白 运行（即无进样），请删除“Location”位置字段中的所有文本。


馏分开始位置
> > > >

您需要为此样品或序列的馏分收集的开始位置输入一个标识符。如果此字段保持空白，则馏分收集将在下一个可用位置开始。


乘积因子
> > > >

在报告计算结果之前应用到计算结果的比例因子。 “Multiplier”乘积因子通常用于补偿样品准备过程中发生的样品量的变化。

如果指定了“Multiplier”乘积因子的值，该值将写入样品数据文件中。 如果未指定值，“Multiplier”乘积因子将设为 1。

如果使用校正的方法，化学工作站会区分下列可能的校正设置：

  • 当选择“From Data File”从数据文件时，则使用样品数据文件的“Multiplier”乘积因子值。

  • 当选择“From Sample Defaults Below”从以下样品缺省值时，则使用“Calibration Settings”校正设置的“Multiplier”乘积因子值。

对于数据再处理，您可以通过标记“Sequence Parameters”序列参数对话框要运行的部分方法组中的“Multiplier”使用序列表信息复选框，来覆盖样品数据文件中的“Use Sequence Table Information”乘积因子设置。

请注意，如果在“Calibration Settings”校正设置中选择了“From Sample Defaults Below”从以下样品缺省值，则会忽略“Sequence Table”序列表中的“Multiplier”乘积因子值。

如果您需要第二个比例因子，请参见稀释因子。


稀释因子
> > > >

在报告计算结果之前应用到计算结果的比例因子。 “Dilution”稀释因子可以用于补偿样品准备过程中发生的样品量的变化。

如果指定了“Dilution”稀释因子的值，该值将写入样品数据文件中。 如果未指定值，“Dilution”稀释因子将设为 1。

如果使用校正的方法，化学工作站会区分下列可能的校正设置：

  • 当选择“From Data File”从数据文件时，则使用样品数据文件的“Dilution”稀释因子值。

  • 当选择“From Sample Defaults Below”从以下样品缺省值时，则使用“Calibration Settings”校正设置的“Dilution”稀释因子值。

对于数据再处理，您可以通过标记“Sequence Parameters”序列参数对话框要运行的部分方法组中的“Use Sequence Table Information”使用序列表信息复选框，来覆盖样品数据文件中的“Dilution”稀释因子设置。

请注意，如果在“Calibration Settings”校正设置中选择了“From Sample Defaults Below”从以下样品缺省值，则会忽略“Sequence Table”序列表中的“Dilution”稀释因子值。

如果您需要第二个比例因子，请参见乘积因子。


注释
> > > >

使用“Comment”注释可以显示、记录和编辑有关样品的信息。说明行的数目没有限制。（使用垂直滚动条可以查看所有信息。）

注意

请勿在注释中使用引号，因为引号在数据分析和报告过程中可能会导致错误。


板 ID
> > > >

用户输入的板标识符（1 到 40 个字符）。

“Plate ID”板 ID用于标识数据文件和报告中的板。


停止运行、进样或序列
> > >

不能立即终止方法。

如果当前正在运行采集，则将停止仪器运行，但会完成方法（数据分析、后运行宏）。如果在仪器运行之前停止方法，则由于没有要分析的原始数据，方法将立即停止。

停止进样

如果在进样过程中按下 ，将会发生以下两种情况：

  1. 在样品被抽取到注射器之前停止。 再次按 停止方法。 按 继续进样并继续方法。

  2. 在样品被抽取到注射器之后停止。在这种情况下不允许停止。 必须通过单击 继续。进样完成后，您可以再次停止方法。

仅当方法或序列运行时，“停止运行/进样/序列”项目才可用。

停止运行

要停止运行，请从“运行控制”菜单中选择“停止运行/进样/序列”。

停止序列

要停止序列，请从“运行控制”菜单中选择“停止运行/进样/序列”。

当序列在下一个样品之后停止时，数据采集将立即停止（除非为自动进样器选择了预取或重叠进样）。处理过程停止之前将评价到目前为止采集到的数据。

如果已停止的序列是超级顺序的一部分，则超级顺序将执行下一个序列并继续。


优先运行
> > >

您可以随时从“运行控制”菜单中选择“暂停序列”来暂停当前序列。 序列暂停时，您可以通过从“运行控制”菜单中选择“运行方法”来使用其他方法分析优先样品。

处理完所有优先样品后，您可以从“运行控制”菜单中选择“重新开始序列”来重新开始原始序列。


“运行多个 FIA 方法”对话框
> > >

使用此对话框，您可以设置并运行一系列 FIA 方法。

使用“Method & Run Control”方法和运行控制视图中的“序列”菜单无法执行此功能。

选择要运行的组

这是先前已定义的方法组的列表。当您选择某个组时，该组所包含的方法将列在“方法名称”下。 如果没有合适的组或您要创建一个组，请使用“分组”菜单或工具栏图标。

运行后关闭选项

选择要运行的组后，此处将显示选项列表，您可以从中选择“None”无（全部保持打开）、“Standby”待机、“LAMPALLOFF” 或“PUMPALLOFF”。您也可以输入自己的宏名称，但此宏必须位于 \chem32\core 中。

方法列表窗口

“Method List Window”方法列表窗口显示当前组中包含的方法。

对于每个方法，其还显示数据文件名称、注释和显示方法状态的图标。

下表说明了图标的含义。

表明此方法将不作为此 FIA 组的一部分运行。

表明此方法将作为 FIA 组的一部分运行。

表明此方法当前正在运行。

表明此方法已经完成运行。

表明此方法因错误而停止。

运行过程中的方法列表

“Method List”方法列表在运行过程中会不断更改以表明“方法列表”中每行的状态。

表明此方法将不作为此 FIA 组的一部分运行。

表明此方法当前正在运行。

表明此方法已完成。

表明此方法因错误而结束。

注意

在某些情况下，您可以在“方法列表”图标上移动鼠标游标，如果方法因为错误而停止，屏幕将显示出错信息。

菜单，工具栏和快捷方式

存在三种不同的工具可以帮助您修改当前 FIA 组。

“FIA”菜单

FIA 工具栏

FIA 快捷方式

“运行”/“暂停”/“停止”按钮

您可以使用这些按钮开始和暂停当前 FIA 组。

仅在在线模式下可用。

运行

单击 可以开始运行您选定的方法。 认证选定组中每个方法的样品信息均已正确输入后，此按钮将变为 。如果组中列出的方法已从计算机上被物理删除，将显示一个信息框，表明此文件不可用并要求您在开始运行之前从列表中删除该文件。

暂停

单击 后，当前方法将继续运行但不允许编辑方法列表。完成此方法后，运行将停止，而不会运行列表中的其他方法。然后，启用此对话框。 再次按下 后，方法列表将从其暂停的位置继续。

“停止”按钮

单击 后，当前方法将继续运行但不允许编辑方法列表。完成此方法后，运行将停止，而不会运行列表中的其他方法。然后，启用此对话框。 再次按下 后，方法列表将重新开始并且将运行列表中的第一个方法。

注意

如果首次打开此框后在没有设置运行的情况下关闭此框，则下次打开此对话框时，它将为空。

状态行

状态行用于显示仪器的当前状态。

  • 此主题介绍了运行多个 FIA 方法对话框中的菜单。

进入此

在“Method and Run Control”方法和运行控制视图中选择“运行控制” > “运行多个 FIA 方法”菜单项。


“FIA”菜单
> > > >

此主题介绍了“Run Multiple FIA Methods”运行多个 FIA 方法对话框中的菜单。

“文件”菜单

选择“Close”关闭可以关闭“Multiple FIA Methods”多个 FIA 方法对话框。此对话框中所作的更改将被保存，并存储在 \chem32\MS\database 的 MDB 文件中。

如果已启动一个多 FIA 运行，它将在后台继续运行。 要在运行中更改任何内容，必须从“运行控制” > “运行多个 FIA 方法”菜单项中调用此对话框。 然后，对话框将显示运行的当前进程。

注意

如果首次打开此对话框后在没有设置运行的情况下关闭它，则下次打开此对话框时，它将为空。

“分组”菜单

使用此菜单，您可以创建、命名和删除 FIA 方法的组并指定要在一个多 FIA 运行中使用的 FIA 方法。

添加

使用“Add Group”添加组对话框可以创建新的 FIA 方法组。输入字母数字字符作为名称，长度不能超过 51 个字符。 单击 后，此名称将显示在组列表中。方法的完整路径将显示在对话框的顶部。

注意

如果您要使用存储在其他文件夹中的方法，请关闭此对话框和“运行 FIA 方法”对话框。然后转至命令行并输入

_METHPATH$="drive:\folder\"

重新打开“Multiple FIA Methods”多个 FIA 方法对话框时，将显示方法的新路径。

删除

从列表中删除选定的组

自动命名

显示自动命名数据文件对话框。

方法
添加方法

显示添加方法对话框。

使用此框可以将一个或多个方法添加到现有列表。完整路径信息将输入数据库。

删除

从组中删除选定的方法。

属性

显示当前选定方法的“Method Properties”方法属性对话框。如果已选择了多个方法，您可能不能使用此图标。

在此对话框中，您可以指定子目录、数据文件、操作者和注释。

“Subdirectory”子目录 – 您要存储数据文件的文件夹。限 8 个字母数字字符。子目录将被置于 \chem32\instrument number\data\ 中

“Data File”数据文件 – 您要为此数据文件指定的特定名称，例如 mydata。限 8 个字母数字字符。

“Operator Name”操作者姓名 – 单个操作者的姓名。限 51 个字母数字字符。

“Comment”注释 – 输入有关特定文件的信息。限 51 个字母数字字符。

仅当您当前已选择某个方法时，才会显示此对话框。

全选

选择当前组中的全部方法以供运行使用。首次选择某个组时，缺省情况下该组所包含的所有方法都将显示为带有复选标记。然后，您可以手动取消选中不打算用于此运行的方法。将只运行已选中的方法。

取消全部选中

取消选中组中的所有方法。将只运行已选中的方法。

帮助
帮助

访问 FIA 帮助


FIA 工具栏
> > > >

使用“Run Multiple FIA Methods”运行多个 FIA 方法对话框中的“FIA”工具组，可以快速访问菜单中的很多项。

 | 显示“Add Group”添加组对话框（您可以在其中输入新组的名称）。 使用“Add Group”添加组对话框可以创建新的 FIA 方法组。输入字母数字字符作为名称，长度不能超过 51 个字符。 单击 后，此名称将显示在组列表中。方法的完整路径将显示在对话框的顶部。 注意 如果您要使用存储在其它文件夹中的方法，请关闭此对话框和“Run Multiple FIA Methods”运行多个 FIA 方法对话框。然后，转至命令行并输入 _METHPATH$="drive:\folder\"
“” |
 | 删除当前工作组
“” |
 | 显示自动命名数据文件对话框。
“” |
 | 显示添加方法对话框。
“” |
 | 删除当前选定的一个或多个方法（可以一次选择多个方法）
“” |
 | 显示当前选定方法的“Method Properties”方法属性对话框。如果已选择了多个方法，您可能不能使用此图标。
“” |
 | 启用方法列表中的所有方法。将只运行已启用的方法。
“” |
 | 禁用方法列表中的所有方法。将只运行已启用的方法。
“” |
 | 访问 FIA 帮助。


FIA 快捷键
> > > >

可以在“多个 FIA”对话框中使用以下按键进行快速浏览：

删除 | 删除选定的方法
复位 | 转至方法列表的顶部
结束 | 转至方法列表的底部
向上翻页 | 转至方法列表的顶部
向下翻页 | 转至方法列表的底部
插入 | 通过调用添加方法对话框插入方法。


FIA 状态行
> > > >

“Run Multiple FIA Methods”运行多个 FIA 方法对话框包含一个状态行。

此状态栏的颜色和文字表明此仪器的当前状态。状态栏的颜色与化学工作站状态框的颜色匹配。

表明此仪器处于离线状态。

表明此仪器尚未就绪。

表明此仪器已准备就绪。

表明仪器当前正在运行方法。

表明仪器当前正在运行方法。


“添加方法”对话框
> > >

使用“Add Methods”添加方法对话框可以选择要放入组中的方法。

完整路径信息将输入数据库。 您可以通过突出显示某个方法并单击 来选择该方法。

要选择多个 FIA 方法，请按住 [Ctrl] 键并使用鼠标选择您需要的方法。

单击 后，FIA 方法将显示在“Run FIA Methods”运行 FIA 方法对话框的“Method Name”方法名称下。

方法列表

在当前方法目录中的所有方法都显示在方法列表中。当前方法路径将显示在对话框的顶部。

处理每个方法名称的图标表明此方法是否为 FIA 方法

“FIA”图标

表明此方法为 FIA 方法

表明此方法非 FIA 方法

FIA 表细节

有关当前选定方法的信息显示在“FIA Table Details”FIA 表细节部分。此信息包含样品瓶的位置、样品名称以及每个位置的进样次数。您无法通过此对话框编辑方法信息。

    进入此

    在“Run Multiple FIA Methods”运行多个 FIA 方法对话框中选择“分组” > “添加”菜单项。


“自动命名数据文件”对话框
> > >

使用“Autoname Data Files”自动命名文件对话框可以设置自动命名多个 FIA 运行生成的数据文件。

“Subdirectory”子目录 – 您要存储数据文件的文件夹。 子目录将被置于 \chem32\instrument number\data\ 中。限制：40 个字母数字字符

“Prefix”前缀 – 文件名的一部分（组中所有文件通用），例如 sdata。限制：13 个字母数字字符

“Counter”计数器 – 自动命名的开始数字，例如 sdata001.d 中的 001 等。限制：10 个字母数字字符。

“Operator Name”操作者姓名 _Operator$ 变量的当前值。您无法编辑此字段。

    进入此

    在“Run Multiple FIA Methods”运行多个 FIA 方法对话框中选择“分组” > “自动命名”菜单项。


仪器设置（经典）
> > >

每个仪器模块均包含一个或多个设置对话框，使您可以为方法指定分析所需的设定值。

Agilent 1100/1200 系统

MSD

芯片箱

6890 概述

6850 概述

其他仪器


安捷伦 1100/1200 系统仪器设置
> > > >

  • “设置泵”对话框使您可以设置安捷伦 1100/1200 泵系统的参数。

  • 使用设置进样器对话框，您可以设置安捷伦 1100/1200 自动进样器系统的参数。

  • 柱温箱方法对话框使您可以设置安捷伦 1100/1200 柱温箱的参数。

  • 使用安捷伦 1100/1200 DAD信号对话框，您可以设置安捷伦 1100/1200 二极管阵列检测器的参数。

  • 使用安捷伦 1100/1200 MWD信号对话框，您可以设置安捷伦 1100/1200 多波长检测器的参数。

  • 使用安捷伦 1100/1200 VWD“信号”对话框，您可以设置安捷伦 1100/1200 可变波长检测器的参数。

  • 使用安捷伦 1100/1200 FLD“信号”对话框，您可以设置安捷伦 1100/1200 荧光检测器的参数。

  • 使用安捷伦 1100/1200 RID“信号”对话框，您可以设置安捷伦 1100/1200 示差折光检测器的参数。

  • 使用“设置馏分收集器”对话框，您可以设置安捷伦 1100/1200 馏分收集器的参数。


安捷伦 1100/1200 配置
> > > > >

“Available Modules”可配置模块列表包含所有可配置的安捷伦 1100/1200 模块的名称。 您可以从“Available Modules”可配置模块列表中选择一个或多个模块。

“Configured Modules”已配置模块列表包含当前激活的所有安捷伦 1100/1200 模块的名称。 您可以从“Configured Modules”已配置模块列表中选择一个或多个模块。

选择 可以将在“Available Modules”可配置模块列表中选定的模块添加到“Configured Modules”已配置模块列表中。 在线模块被传输到“Configured Modules”已配置模块列表并从“Available Modules”可配置模块列表中被删除；离线模块被复制到“Configured Modules”已配置模块列表。

选择 可以将在“Configured Modules”已配置模块列表中选定的模块添加到“Available Modules”可配置模块列表中。 在线模块被传输到“Available Modules”可配置模块列表并从“Configured Modules”已配置模块列表中被删除；离线模块从“Configured Modules”已配置模块列表中被删除。

注意

更改系统配置后，必须重新启动所有模块：

  1. 关闭化学工作站。

  2. 关闭所有模块。

  3. 再次打开所有已配置模块。

  4. 重新启动化学工作站。

注意

请注意，如果更改模块的硬件配置（例如，针座毛细管、盘配置），则必须在化学工作站配置设置中进行相应更改。

选择 可以标识选定的在线模块。模块通过在显示灯上显示彩色圆圈来标识其自身。

选择 可以在“Configured Modules”已配置模块列表中向上移动选定的模块。

选择 可以在“Configured Modules”已配置模块列表中向下移动选定的模块。

“Up”向上和“Down”向下功能可以用于在多个泵（例如，单元泵称为“泵 1”，二元泵称为“泵 2”）的情况下切换泵的顺序，在两个 G1315C DAD 或两个 G1365C MWD 的情况下切换检测器的顺序，以及在多个馏分收集器的情况下切换馏分收集器的顺序。

注意

如果系统中有相似的检测器，例如一个 G1315C/D DAD 和一个 G1315A/B DAD，或一个 G1365C/D MWD 和一个 G1365A/B MWD，则会将 G1315C/D 和 G1365C/D 配置为检测器 2，将 G1315A/B 和 G1365A/B 配置为检测器 1，而不管其在堆栈中的位置。您无法更改此配置。


设置（安捷伦 1100/1200 泵）
> > > > >

“Setup Pump”设置泵对话框使您可以设置安捷伦 1100/1200 泵系统的参数。

设置单元泵

设置二元泵

设置四元泵

设置制备泵

设置梯度制备泵

设置毛细液相泵

设置纳流泵

从“仪器”菜单（仅在“Full Menu”全菜单中可用）中的更多泵项目中可以获取更多泵参数。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“Setup Pump”设置泵时，将显示“设置泵”对话框。


设置（安捷伦 1100/1200 单元泵）
> > > > > >

单元泵参数分为以下四组：

控制

溶剂 A

压力限值

时间表


控制（安捷伦 1100/1200 单元泵设置）
> > > > > > >
柱流量

此流量为洗脱液沿色谱柱方向的移动速率。

流速保持恒定对于确保精确的保留时间和峰测量十分重要。泵系统出现局部故障、泵系统中混入空气、流动相粘度改变或温度改变均可能导致流速发生变化。

压力限值 | 流量限值
压力上限 小于等于 200 bar | 0.0 至 10.00 ml/min，步长为 0.001
压力上限 大于 200 bar | 0.0 至 5.00 ml/min，步长为 0.001
停止时间

停止时间设置分析的时间限制。停止时间之后，所有梯度都将停止，并且泵参数将返回到其初始值。可以将泵用作整个分析系统的停止时间主控设备。 如果检测器的停止时间设置为“No Limit”无限制，泵还可以停止检测器。

“限值：” 0.0 到 99999 分钟或“No Limit”无限制（无限运行时间）。

注意

如果配置了多个泵，则将整体停止时间设置为主泵的停止时间。但是，如果更改了主泵，则整体停止时间仍然为原来的主泵停止时间，直到新主泵的停止时间更改为止。

后运行时间

仪器在后运行时间内将保持未就绪状态，以延迟下一次分析的开始。 在溶剂成份改变之后（例如，在梯度洗脱之后），您可以利用“Posttime”后运行时间使色谱柱达到平衡。

“限值：” .0 至 99999 分钟或“Off”关闭（0.0 分钟）。


溶剂 A（安捷伦 1100/1200 泵设置）
> > > > > > >

此文本框使您可以输入溶剂的简要说明。


压力限值（安捷伦 1100/1200 泵设置）
> > > > > > >

为泵设置最大和最小压力限值。

最大值

“Max”最大值是最大压力限值，达到此值时泵将自行关闭，从而防止分析系统压力过大。

流速 | 压力限值
流速 小于 5 ml/min | 400?bar
流速 大于 5 ml/min | 200?bar
最小值

“Min”最小值是最小压力限值，达到此值时泵将自行关闭。例如，如果任何溶剂槽为空，这可以防止泵送空气损坏系统。

“限值：” 可以将最小压力限值设置为从 0 到 (P-1) bar 之间的任何值，其中 P 为压力上限设置值。

注意

只有开始时压力高于指定值然后降至低于该值，才会激活最小压力限值。如果开始时低于指定值，则不会激活。只有在超过限定值几秒钟之后，系统才会创建错误信息。

压力单位

您可以将压力单位从 “bar” 更改为 “Pascal” ，方法是在
chemstation.ini
文件中编辑以下项：

PumpUseBar=1 | 压力以 “bar” 为单位显示
PumpUseBar=0 | 压力以 “Pascal” 为单位显示


时间表（安捷伦 1100/1200 泵）
> > > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中泵参数中的更改进行设置。泵时间表中的值随时间从初始值到时间表中定义的时间所对应的值发生线性变化（例如，溶剂梯度）。

以下参数可以更改：

参数 | 限值
“Time”时间 | 更改发生的时间。
“Flow”流量 | 溶剂流速。
“Max. Pressure”最大压力 | 压力限值。
“External contacts”外部接点（如果已安装） | “On”打开或“Off”关闭

选择 按钮可以在当前选定行上面插入一行。

选择 按钮可以在表的末尾追加一行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Display”显示组合框并选择“Flow/Press”流量/压力或“Solvents”溶剂，可以显示流速/压力限值或溶剂成分的图形表示，选择“Timetable”时间表可以显示表，以进行编辑。 在图形模式下，选择“Legend”图例可以显示图表标题。


安捷伦 1100/1200 单元泵的更多设置


辅助功能（安捷伦 1100/1200 单元泵）
> > > > > > > >

使用安捷伦 1100/1200 单元泵“Auxiliary”辅助功能对话框，您可以设置溶剂流量的最大变化速率、活塞冲程长度和溶剂压缩因子。泵辅助功能参数分为以下三组：

最大流量梯度

最小冲程

压缩因子


最小冲程（安捷伦 1100/1200 泵辅助功能）
> > > > > > > > >

此参数定义活塞 1 的一个冲程转移的流动相的体积。泵的冲程体积影响混合性能和梯度线性。 当冲程被设置为“AUTO”自动（缺省值）时，泵将根据设定的流速选择冲程体积。

在流速最大为 100 μl/min 时泵使用 20 μl 冲程，在流速为 5 ml/min 时冲程以线性方式增加到 100 μl。流速在 5ml/min 和 10 ml/min 之间时，冲程始终为 100 μl。

您可以将最小冲程设置为介于 20 和 100 μl 之间的值。

如果您选择的最小冲程小于以“AUTO”自动模式运行的泵将使用的最小冲程，泵将使用较大的冲程体积。


压缩因子（安捷伦 1100/1200 泵辅助功能）
> > > > > > > > >

流动相的压缩因子可以影响泵的性能。要获得最佳的流量准确度和混合性能，您可以根据所使用的流动相来设置该参数。

缺省压缩因子值为 100 * 10-6。 如果四元泵混合了压缩因子差别很大的溶剂（例如，水和甲醇），则建议您使用此缺省值。

“限值：” 0 到 150。

常见溶剂的压缩因子 (10-6/bar)
丙酮 | 126
乙腈 | 115
苯 | 95
四氯化碳 | 110
氯仿 | 100
环己胺 | 118
乙醇 | 114
乙酸乙酯 | 104
庚烷 | 120
己烷 | 150
异丁烯 | 100
异丙醇（2-丙醇） | 100
甲醇 | 120
1-丙醇 | 100
甲苯 | 87
水 | 46

压缩因子参数保存在方法中。


控制（安捷伦 1100/1200 单元泵）
> > > > > > > >

安捷伦 1100/1200 单元泵“Control”控制对话框中的参数分为以下四组：

泵

错误方法

密封垫清洗泵

自动启动


设置（安捷伦 1100/1200 二元泵）
> > > > > >

二元泵参数分为以下四组：

控制

溶剂 A 和溶剂 B

压力限值

时间表


控制（安捷伦 1100/1200 二元泵设置）
> > > > > > >
柱流量

此流量为洗脱液沿色谱柱方向的移动速率。

流速保持恒定对于确保精确的保留时间和峰测量十分重要。泵系统出现局部故障、泵系统中混入空气、流动相粘度改变或温度改变均可能导致流速发生变化。

您可以将流量设置为 0.0 至 5.00 ml/min，步长为 0.001

停止时间

停止时间设置分析的时间限值。停止时间之后，所有梯度都将停止，并且泵参数将返回到其初始值。可以将泵用作整个分析系统的停止时间主控设备。 如果检测器的停止时间设置为“No Limit”无限制，泵还可以停止检测器。

“限值：” 0.0 到 99999 分钟或“No Limit”无限制（无限运行时间）。

注意

如果配置了多个泵，则将整体停止时间设置为主泵的停止时间。但是，如果更改了主泵，则整体停止时间仍然为原来的主泵停止时间，直到新主泵的停止时间更改为止。

后运行时间

仪器在后运行时间内将保持未就绪状态，以延迟下一次分析的开始。在溶剂成份改变之后（例如，在梯度洗脱之后），您可以利用“后运行时间”使色谱柱达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


溶剂 A 和溶剂 B（安捷伦 1100/1200 二元泵设置）
> > > > > > >

“Solvent B”溶剂 B的百分比可以设置为 0% 到 100 % 之间的任何值。“Solvent A”溶剂 A通常输送剩余的量： 100% - %B。可以通过“Solvent B”溶剂 B滚动条打开或关闭“Solvent B”溶剂 B。

“G1312A” ： 使用此文本框可以键入溶剂的简要说明。

“G1312B” ：您可以单击下拉箭头并从列表中选择校正的溶剂。该列表包含缺省溶剂和用户校正的溶剂。

注意

如果“关闭”溶剂通道，时间表中将不会再使用该溶剂通道。

具有溶剂选择阀的二元泵

对于每个通道，可以选择输送两种溶剂中的一种。 “Solvent B”溶剂 B的百分比可以设置为 0% 到 100 % 之间的任何值。“Solvent A”溶剂 A通常输送剩余的量： 100% - %B。可以通过“Solvent B”溶剂 B滚动条打开或关闭“Solvent B”溶剂 B。

“G1312A” ： 使用此文本框可以键入溶剂的简要说明。

“G1312B” ： 选中泵辅助功能对话框中的“Use enhanced compressibility calibration”使用高级压缩因子校正复选框后，单击下拉箭头并从列表中选择校正的溶剂。该列表包含缺省溶剂和用户校正的溶剂。您可以在相邻字段中输入附加信息（例如，关于缓冲液的信息）。 清除“Use enhanced compressibility calibration”使用高级压缩因子校正复选框后，您可以使用文本框输入溶剂的简要说明。


压力限值（安捷伦 1100/1200 二元泵设置）
> > > > > > >

为泵设置最大和最小压力限值。

最大值

“Max”最大值是最大压力限值，达到此值时泵将自行关闭，从而防止分析系统压力过大。

G1312A 二元泵的最大压力限值为 400 bar。 G1312B 二元泵 SL 的最大压力限值为 600 bar。

最小值

“Min”最小值是最小压力限值，达到此值时泵将自行关闭。例如，如果任何溶剂槽为空，这可以防止泵送空气损坏系统。

“限值：” 可以将最小压力限值设置为从 0 到 (P-1) bar 之间的任何值，其中 P 为压力上限设置值。

注意

只有开始时压力高于指定值然后降至低于该值，才会激活最小压力限值。如果开始时压力低于指定值，则不会激活。必须超出限值若干秒后，系统才会创建错误信息。

压力单位

您可以将压力单位从 “bar” 更改为 “Pascal” ，方法是在
chemstation.ini
文件中编辑以下项：

PumpUseBar=1 | 压力以 “bar” 为单位显示
PumpUseBar=0 | 压力以 “Pascal” 为单位显示


时间表（安捷伦 1100/1200 泵设置）
> > > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中泵参数中的更改进行设置。泵时间表中的值随时间从初始值到时间表中定义的时间所对应的值发生线性变化（例如，溶剂梯度）。

以下参数可以更改：

参数 | 限值
“Time”时间 | 更改发生的时间。
“%B” | 溶剂成分（0 至 100%）。剩余百分比为溶剂 A。
“Flow”流量 | 溶剂流速。
“Max. Pressure”最大压力 | 压力限值。
“External contacts”外部接点（如果已安装） | “打开”或“关闭”

选择 按钮可以在当前选定行上面插入一行。

选择 按钮可以在表的末尾追加一行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Display”显示组合框并选择“Flow/Press”流量/压力或“Solvents”溶剂，可以显示流速/压力限值或溶剂成分的图形表示，选择“Timetable”时间表可以显示表，以进行编辑。 在图形模式下，选择“Legend”图例可以显示图表标题。


安捷伦 1100/1200 二元泵的更多设置


辅助功能（安捷伦 1100/1200 二元泵）
> > > > > > > >

使用安捷伦 1100/1200 二元泵“Auxiliary”辅助功能对话框，您可以设置每个通道的溶剂流量最大变化速率、活塞冲程长度和溶剂压缩因子。泵辅助功能参数分为以下三组：

最大流量梯度

最小冲程

压缩因子


最小冲程（安捷伦 1100/1200 泵辅助功能）
> > > > > > > > >

此参数定义活塞 1 的一个冲程转移的流动相的体积。泵的冲程体积影响混合性能和梯度线性。 当冲程被设置为“AUTO”自动（缺省值）时，泵将根据设定的流速选择冲程体积。

每个通道的冲程取决于每个通道的流速，而不取决于总流量。 流速在 20 μl/min 以内时，泵使用 20 μl 冲程；流速为 100 μl/min 时，泵采用线性方式将冲程最大增加到 100 μl。

您可以将最小冲程设置为介于 20 和 100 μl 之间的值。

如果您选择的最小冲程小于以“AUTO”自动模式运行的泵将使用的最小冲程，泵将使用较大的冲程体积。


压缩因子（安捷伦 1100/1200 泵辅助功能）
> > > > > > > > >

流动相的压缩因子可以影响泵的性能。要获得最佳的流量准确度和混合性能，您可以根据所使用的流动相来设置该参数。

使用增强型压缩因子校正（仅适用于 G1312B 二元泵 SL）

此复选框使您可以将为 G1312A 二元泵开发的方法用于 G1312B 二元泵 SL，而不会使性能降低。清除此复选框可以启用压缩因子字段，使您可以输入压缩因子值。 选中此复选框可以禁用压缩因子字段，启用高级压缩因子校正。 请用设置对话框中的组合框下拉列表选择所需溶剂。

压缩因子的缺省值为 50 * 10-6（通道 A）和 115 * 10-6（通道 B）。请始终为两个通道设置压缩因子值。

“限值：” 0 到 150。

常见溶剂的压缩因子 (10-6/bar)
丙酮 | 126
乙腈 | 115
苯 | 95
四氯化碳 | 110
氯仿 | 100
环己胺 | 118
乙醇 | 114
乙酸乙酯 | 104
庚烷 | 120
己烷 | 150
异丁烯 | 100
异丙醇（2-丙醇） | 100
甲醇 | 120
1-丙醇 | 100
甲苯 | 87
水 | 46

压缩因子参数保存在方法中。


控制（安捷伦 1100/1200 二元泵）
> > > > > > > >

安捷伦 1100/1200 二元泵“Control”控制对话框中的参数分为以下四组：

泵

错误方法

密封垫清洗泵

自动启动


设置（安捷伦 1100/1200 四元泵）
> > > > > >

四元泵的参数分为以下四组：

控制

溶剂

压力限值

时间表


控制（安捷伦 1100/1200 四元泵设置）
> > > > > > >
柱流量

此流量为洗脱液沿色谱柱方向的移动速率。

流速保持恒定对于确保精确的保留时间和峰测量十分重要。泵系统出现局部故障、泵系统中混入空气、流动相粘度改变或温度改变均可能导致流速发生变化。

压力限值 | 流量限值
压力上限 小于等于 200 bar | 0.0 至 10.00 ml/min，步长为 0.001
压力上限 大于 200 bar | 0.0 至 5.00 ml/min，步长为 0.001
停止时间

停止时间设置分析的时间限值。停止时间之后，所有梯度都将停止，并且泵参数将返回到其初始值。可以将泵用作整个分析系统的停止时间主控设备。 如果检测器的停止时间设置为“No Limit”无限制，泵还可以停止检测器。

“限值：” 0.0 到 99999 分钟或“No Limit”无限制（无限运行时间）。

注意

如果配置了多个泵，则将整体停止时间设置为主泵的停止时间。但是，如果更改了主泵，则整体停止时间仍然为原来的主泵停止时间，直到新主泵的停止时间更改为止。

后运行时间

仪器在后运行时间内将保持未就绪状态，以延迟下一次分析的开始。在溶剂成份改变之后（例如，在梯度洗脱之后），您可以利用“后运行时间”使色谱柱达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


溶剂（安捷伦 1100/1200 四元泵设置）
> > > > > > >

溶剂 B、C 和 D 的百分比可以设置为 0% 到 100 % 之间的任何值。“Solvent A”溶剂 A通常输送剩余的量：100 - (%B+%C+%D)。使用溶剂滚动条可以“打开”或“关闭”溶剂。可以在文本框中输入每种溶剂的简要说明。

注意

如果“关闭”溶剂通道，时间表中将不会再使用该溶剂通道。


压力限值（安捷伦 1100/1200 四元泵设置）
> > > > > > >

为泵设置最大和最小压力限值。

最大值

“Max”最大值是最大压力限值，达到此值时泵将自行关闭，从而防止分析系统压力过大。

“流速” | “压力限值”
流速小于或等于 5 ml/min | 400?bar
流速 大于 5 ml/min | 200?bar
最小值

“Min”最小值是最小压力限值，达到此值时泵将自行关闭。例如，如果任何溶剂瓶为空，这可以防止泵送空气损坏系统。

“限值：” 可以将最小压力限值设置为从 0 到 (P-1) bar 之间的任何值，其中 P 为压力上限设置值。

注意

只有开始时压力高于指定值然后降至低于该值，才会激活最小压力限值。如果开始时压力低于指定值，则不会激活。只有在超过限定值几秒钟之后，系统才会创建错误信息。

压力单位

您可以将压力单位从 “bar” 更改为 “Pascal” ，方法是在
chemstation.ini
文件中编辑以下项：

PumpUseBar=1 | 压力以 “bar” 为单位显示
PumpUseBar=0 | 压力以 “Pascal” 为单位显示


时间表（安捷伦 1100/1200 四元泵设置）
> > > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中泵参数中的更改进行设置。泵时间表中的值随时间从初始值到时间表中定义的时间所对应的值发生线性变化（例如，溶剂梯度）。

以下参数可以更改：

参数 | 限值
“Time” 时间 | 更改发生的时间。
“B (%), C (%), D (%)”B (%)、C (%)、D (%) | 溶剂成分（0 至 100%）。剩余百分比为溶剂 A。
“Flow” 流量 | 溶剂流速。
“Max. Pressure” 最大压力 | 压力限值。
“External contacts”外部接点（如果已安装） | “On”打开或“Off”关闭

选择 按钮可以在当前选定行上面插入一行。

选择 按钮可以在表的末尾追加一行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Display”显示组合框并选择“Flow/Press”流量/压力或“Solvents”溶剂，可以显示流速/压力限值或溶剂成分的图形表示，选择“Timetable”时间表可以显示表，以进行编辑。 在图形模式下，选择“Legend”图例可以显示图表标题。


安捷伦 1100/1200 四元泵的更多设置


辅助功能（安捷伦 1100/1200 四元泵）
> > > > > > > >

使用安捷伦 1100/1200 四元泵“Auxiliary”辅助功能对话框，您可以设置溶剂流量的最大变化速率、活塞冲程长度和溶剂压缩因子，还可以选择主通道。 泵“Auxiliary”辅助功能参数分为以下四组：

最大流量梯度

最小冲程

压缩因子

主通道


主通道（安捷伦 1100/1200 四元泵辅助设置）
> > > > > > > > >

主通道组指定在泵的吸液冲程上抽取溶剂的第一个通道。 您可以将主通道设置为活动通道 A、B、C、D 或“AUTO”自动中的一种。 （将不显示设置为“Off”关闭的通道。） 建议您将主通道设置为“AUTO”自动。在此情况下，第一个通道即为具有最高溶剂百分比值的通道，并且将最大程度地减少成分错误。

在梯度运行期间将保持此通道。


控制（安捷伦 1100/1200 四元泵）
> > > > > > > >

安捷伦 1100/1200 四元泵“Control”控制对话框中的参数分为以下四组：

泵

错误方法

密封垫清洗泵

自动启动


设置（安捷伦 1100/1200 制备泵）
> > > > > >

制备泵参数分为以下五组：

控制

压力限值

吹扫

溶剂 A

时间表


控制（安捷伦 1100/1200 制备泵设置）
> > > > > > >
柱流量

此流量为洗脱液沿色谱柱方向的移动速率。

流速保持恒定对于确保精确的保留时间和峰测量十分重要。泵系统出现局部故障、泵系统中混入空气、流动相粘度改变或温度改变均可能导致流速发生变化。

您可以将流速设置为 0.000 至 100.000 ml/min 之间的任何值。

停止时间

停止时间设置分析的时间限值。停止时间之后，所有梯度都将停止，并且泵参数将返回到其初始值。可以将泵用作整个分析系统的停止时间主控设备。 如果检测器的停止时间设置为“No Limit”无限制，泵还可以停止检测器。

“限值：” 0.0 到 99999 分钟或“No Limit”无限制（无限运行时间）。

注意

如果配置了多个泵，则将整体停止时间设置为主泵的停止时间。但是，如果更改了主泵，则整体停止时间仍然为原来的主泵停止时间，直到新主泵的停止时间更改为止。

后运行时间

仪器在后运行时间内将保持未就绪状态，以延迟下一次分析的开始。在溶剂成份改变之后（例如，在梯度洗脱之后），您可以利用“后运行时间”使色谱柱达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


压力限值（安捷伦 1100/1200 制备泵设置）
> > > > > > >

为泵设置最大和最小压力限值。

最大值

“Max”最大值是最大压力限值，达到此值时泵将自行关闭，从而防止分析系统压力过大。

制备泵的最大压力限值为 400 bar。

最小值

“Min”最小值是最小压力限值，达到此值时泵将自行关闭。例如，如果任何溶剂槽为空，这可以防止泵送空气损坏系统。

“限值：” 可以将最小压力限值设置为从 0 到 (P-1) bar 之间的任何值，其中 P 为压力上限设置值。

注意

只有开始时压力高于指定值然后降至低于该值，才会激活最小压力限值。 如果开始时压力低于指定值，则不会激活。只有在超过限定值几秒钟之后，系统才会创建错误信息。

压力单位

您可以将压力单位从 “bar” 更改为 “Pascal” ，方法是在
chemstation.ini
文件中编辑以下项：

PumpUseBar=1 | 压力以 “bar” 为单位显示
PumpUseBar=0 | 压力以 “Pascal” 为单位显示


吹扫（安捷伦 1100/1200 制备泵）
> > > > > > >

您可以选择“enabled”已启用选项来激活吹扫。您可以在文本框中指定吹扫时间；您可以将吹扫时间指定为 0.00 至 99999.00 分钟之间的任意值。

您可以选择“disabled”已禁用选项来禁用吹扫。


时间表（安捷伦 1100/1200 制备泵）
> > > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中泵参数中的更改进行设置。泵时间表中的值随时间从初始值到时间表中定义的时间所对应的值发生线性变化（例如，溶剂梯度）。

以下参数可以更改：

参数 | 限值
“Time”时间 | 更改发生的时间。
“Flow”流量 | 溶剂流速。
“Max. Pressure”最大压力 | 压力限值。
“External contacts”外部接点（如果已安装） | “On”打开或“Off”关闭

选择 按钮可以在当前选定行上面插入一行。

选择 按钮可以在表的末尾追加一行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Display”显示组合框并选择“Flow/Press”流量/压力或“Solvents”溶剂，可以显示流速/压力限值或溶剂成分的图形表示，选择“Timetable”时间表可以显示表，以进行编辑。 在图形模式下，选择“Legend”图例可以显示图表标题。


安捷伦 1100/1200 制备泵的更多设置


辅助功能（安捷伦 1100/1200 制备泵）
> > > > > > > >

使用安捷伦 1100/1200 制备泵“Auxiliary”辅助功能对话框，您可以设置溶剂流量的最大变化速率和溶剂压缩因子。 泵“Auxiliary”辅助功能参数分为以下两组：

流量阶升

压缩因子


流量阶升（安捷伦 1100/1200 制备泵）
> > > > > > > > >

“流量阶升”使您可以指定将泵流量阶升至最终泵流量的流量变化速率。流量阶升下降速率与流量阶升上升速率相等，并且设置在固件中。


压缩因子（安捷伦 1100/1200 泵辅助功能）
> > > > > > > > >

流动相的压缩因子可以影响泵的性能。要获得最佳的流量准确度和混合性能，您可以根据所使用的流动相来设置该参数。

压缩因子的缺省值为 75 * 10-6。

“限值：” 40 到 200。

常见溶剂的压缩因子 (10-6/bar)
丙酮 | 126
乙腈 | 115
苯 | 95
四氯化碳 | 110
氯仿 | 100
环己胺 | 118
乙醇 | 114
乙酸乙酯 | 104
庚烷 | 120
己烷 | 150
异丁烯 | 100
异丙醇（2-丙醇） | 100
甲醇 | 120
1-丙醇 | 100
甲苯 | 87
水 | 46

压缩因子参数保存在方法中。


控制（安捷伦 1100/1200 制备泵）
> > > > > > > >

安捷伦 1100/1200 制备泵“Control”控制对话框中的参数分为以下五组：

泵

吹扫

错误方法

密封垫清洗泵

自动启动


泵控制（安捷伦 1100/1200 制备泵）
> > > > > > > > >

“Pump”泵组使您可以在“On”打开或“Off”关闭之间切换泵。


吹扫（安捷伦 1100/1200 制备泵）
> > > > > > > > >

可以在用户指定的时间内吹扫制备泵，也可以持续吹扫制备泵。


密封垫清洗泵（安捷伦 1100/1200 制备泵）
> > > > > > > > >

制备泵在设计时包含一个内部蠕动泵，用于清洗泵密封垫并延长泵密封垫的寿命。可以选择以下选项：

“Off”关闭：关闭用于泵密封垫清洗的泵

“Single Wash”单个清洗：在单个清洗模式下对用于泵密封垫清洗的泵进行操作，并指定清洗持续时间。

“Periodic”定期：定期清洗。用于泵密封垫清洗的泵在用户指定的时间段内运行一定比例的指定时间（时间比例也由用户指定）。


梯度制备泵配置（安捷伦 1100/1200 制备泵）
> > > > > >

当系统安装了两个 G1361A 制备泵时，软件和固件会将它们识别为单一的虚拟“梯度制备泵”。其中一个泵将成为主泵，并接受配置设置。 另一个泵为辅助泵，只有在该泵作为“Channel B”通道 B或“Pump 2”泵 2时，用户才能看见该泵。而辅助泵将由主泵控制并从主泵固件获取配置数据，但用于溶剂压缩因子和吹扫时例外，在这两种情况下，将单独对每个泵进行配置。

配置梯度制备泵后，该对话框将提供选项，以识别将哪个泵配置为“泵 A” （主泵），哪个泵配置为“泵 B” 。 选择“Identify Pump”识别泵后，泵模块右上角的指示灯将闪烁几秒钟，以显示哪个实际的泵被配置为泵 A，哪个实际的泵被配置为泵 B。

注意

泵指示灯不会持续闪烁，因此，选择之后请务必立即查看该泵的闪烁指示灯。

无论何时配置新的梯度制备泵或者为梯度制备泵设置新方法，均必须执行前一段中所介绍的识别程序。这使您可以为每个泵进行正确的溶剂设置。

“Flow”流量： 范围为每分钟 0-100 ml

“Purge”吹扫：可在需要进行吹扫时，设置分析开始后的时间点。 “Solvent A”溶剂 A在主屏幕上进行设置。“Solvent B”溶剂 B在另一个屏幕上设置。

“Solvent A and B”溶剂 A 和溶剂 B： 您可以在“Solvent A”溶剂 A框中添加注释，以识别方法中所使用的溶剂。 如果设置了“Percent B”百分比 B，“Percent A”百分比 A将在软件中进行计算。

“Solvent B”溶剂 B： 可以通过设置“Percent Solvent B”溶剂 B 的百分比创建梯度。您可以在百分比设置旁边的框中输入溶剂名称。


设置（安捷伦 1100/1200 毛细液相泵）
> > > > > >

毛细液相泵参数分为以下五组：

模式

控制

压力限值

溶剂

时间表


模式（安捷伦 1100/1200 毛细液相泵设置）
> > > > > > >
微流量
流量范围 | 0.00 - 20 μl/min
包含扩展流量范围套件 | 0.00 - 100 μl/min

必须为这些流量范围安装适当的传感器（请参见流量传感器）。

在“Micro Flow”微流量模式下，溶剂成分调整将随选择的相应流量传感器校正曲线表（“calibrated as...”被校正为...）而进行扩展。这将针对不同的溶剂成分优化流量控制传感器。 在“Normal Flow”正常流量模式下，此信息将被忽略并且“calibrated as...”被校正为...组合框将处于不可选状态。

在“Micro Flow”微流量模式下，您必须在辅助功能中定义初始流速以确定废液含量；成分延迟时间将自动设置。

您可以选择主流量模式范围。在此模式下，泵将自动设置当前泵设置的最优主流速。主流量为方法的一部分。

您应在方法中为分析的开始设置延迟时间，从而为使流速达到平衡预留时间。

泵驱动程序包含一组用于大多数标准溶剂组合的校正曲线表。它们由固件中的一种算法进行计算。

对于毛细液相泵，您可以为任何其他溶剂组合的每个方法另外输入一个自定义校正曲线表。

正常流量

流量范围

0.00 - 2500 μl/min（绕过电子流量传感器）


自定义校正曲线（毛细液相泵、微流量模式）
> > > > > > > >

自定义校正曲线表由 11 个修正值组成，这些值显示了所有混合比率的修正因子。 您可以为此表定义一个“Name”名称，该名称将显示在“calibrated as:”校正为:下拉列表中。 您也可以对此表进行“Description”说明，以给出此混合物的更多详细信息。

注意

自定义校正与微流量模式的毛细液相泵配合使用。对于纳流泵，建议为溶剂系统使用下拉列表中预定义的值。

请参见“实验室监控与诊断”应用程序的《流量传感器校正操作规程》 ，以了解详细信息。


流量传感器（安捷伦 1100/1200 毛细液相泵）
> > > > > > > >

安捷伦 1100/1200 毛细液相泵使用两种类型的流量传感器：

传感器类型 1 (G1376-60001) 适用于“微模式” 下每分钟 0.01 到 20 μl 的流量范围，以及“标准模式” 下每分钟 20 μl 以上的流量。

传感器类型 2 (G1376-60002) 适用于每分钟 20 到 100 μl 的流量范围。


控制（安捷伦 1100/1200 毛细液相泵设置）
> > > > > > >
柱流量

此流量为洗脱液沿色谱柱方向的移动速率。

流速保持恒定对于确保精确的保留时间和峰测量十分重要。泵系统出现局部故障、泵系统中混入空气、流动相粘度改变或温度改变均可能导致流速发生变化。

模式 |  | 流量限值 (μl/min)
微流量 | 20 μl 流量传感器 | 0.00 – 20.00，步长为 0.01
 | 100 μl 流量传感器 | 0.00 – 100.00，步长为 0.01
正常流量 |  | 0.00 – 2500.00，步长为 0.01
注意

必须输入非零流速，否则 EMPV 不会初始化，并且不会开始运行。

快速再调整（仅限于微量多孔板系列自动进样器）

“Fast Reconditioning”快速再调整设置为“On”打开时，系统会在分析结束时，后运行时间之前，恢复到初始成分。 使用泵配置对话框可以配置用于恢复的必要参数。快速再调整分两步进行：

  • 将微量多孔板进样器针置于冲洗口废液位置上，并且泵以高流速输送初始组成的成分。这将使系统达到与进样器针出口平衡。

  • 微量多孔板进样器针将返回到针座，并且泵将恢复色谱柱的流速和初始组成。

仅在与微量多孔板进样器结合使用时才支持“Fast Reconditioning”快速再调整功能。

停止时间

停止时间设置分析的时间限值。停止时间之后，所有梯度都将停止，并且泵参数将返回到其初始值。可以将泵用作整个分析系统的停止时间主控设备。 如果检测器的停止时间设置为“No Limit”无限制，泵还可以停止检测器。

“限值：” 0.0 到 99999 分钟或“No Limit”无限制（无限运行时间）。

注意

如果配置了多个泵，则将整体停止时间设置为主泵的停止时间。但是，如果更改了主泵，则整体停止时间仍然为原来的主泵停止时间，直到新主泵的停止时间更改为止。

后运行时间

仪器在后运行时间内将保持未就绪状态，以延迟下一次分析的开始。在溶剂成份改变之后（例如，在梯度洗脱之后），您可以利用“后运行时间”使色谱柱达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


压力限值（安捷伦 1100/1200 毛细液相泵设置）
> > > > > > >

为泵设置最大和最小压力限值。

最大值

“Max”最大值是最大压力限值，达到此值时泵将自行关闭，从而防止分析系统压力过大。

毛细液相泵的最大压力限值为 400 bar。

最小值

“Min”最小值是最小压力限值，达到此值时泵将自行关闭。例如，如果任何溶剂槽为空，这可以防止泵送空气损坏系统。

您可以将最小压力限值设置为 0 至 (P-1) bar 之间的任何值，其中 P 为压力上限设置值。

注意

只有开始时压力高于指定值然后降至低于该值，才会激活最小压力限值。 如果开始时压力低于指定值，则不会激活。只有在超过限定值几秒钟之后，系统才会创建错误信息。

压力单位

您可以将压力单位从 “bar” 更改为 “Pascal” ，方法是在
chemstation.ini
文件中编辑以下项：

PumpUseBar=1 | 压力以 “bar” 为单位显示
PumpUseBar=0 | 压力以 “Pascal” 为单位显示


溶剂（安捷伦 1100/1200 毛细液相泵设置）
> > > > > > >

对于每个通道，可以选择输送两种溶剂中的一种。 “Solvent B”溶剂 B的百分比可以设置为 0 到 100% 之间的任何值。 “Solvent A”溶剂 A通常输送剩余的量，计算方法为 100% - %B。使用“Solvent B”溶剂 B滚动条可以打开或关闭“Solvent B”溶剂 B。使用文本框可以键入每种溶剂的简要说明。

如果选择了“Micro Flow”微流量模式，可以从一组预定义的校正表中选择一条校正曲线，这些表可对大多数标准溶剂组合的成分校正进行修正。

注意

“Setup Custom Calibration”设置自定义校正与微流量模式的毛细液相泵配合使用。对于纳流泵，建议为溶剂系统使用下拉列表中预定义的值。

此外，对于毛细液相泵，可以为标准表中未包含的任何溶剂组合的每个方法定义一个自定义校正曲线表。

注意

如果“关闭”溶剂通道，时间表中将不会再使用该溶剂通道。


时间表（安捷伦1100/1200 泵设置）
> > > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中泵参数中的更改进行设置。泵时间表中的值随时间从初始值到时间表中定义的时间所对应的值发生线性变化（例如，溶剂梯度）。

以下参数可以更改：

参数 | 限值
“Time”时间 | 更改发生的时间。
“%B” | 溶剂成分（0 至 100%）。剩余百分比为溶剂 A。
“Flow”流量 | 溶剂流速。
“Max. Pressure”最大压力 | 压力限值。
“External contacts”外部接点（如果已安装） | “On”打开或“Off”关闭

选择 按钮可以在当前选定行上面插入一行。

选择 按钮可以在表的末尾追加一行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Display”显示组合框并选择“Flow/Press”流量/压力或“Solvents”溶剂，可以显示流速/压力限值或溶剂成分的图形表示，选择“Timetable”时间表可以显示表，以进行编辑。 在图形模式下，选择“Legend”图例可以显示图表标题。


安捷伦 1100/1200 毛细液相泵的更多设置


辅助功能（安捷伦 1100/1200 毛细液相泵）
> > > > > > > >

使用安捷伦 1100/1200 毛细液相泵“辅助功能”对话框，您可以设置初始溶剂流量、活塞冲程长度、柱流就绪条件和溶剂压缩因子。泵辅助功能参数分为以下四组：

初始流量

最小冲程

柱流量就绪条件

压缩因子


初始流量（安捷伦 1100/1200 毛细液相泵和纳流泵辅助功能）
> > > > > > > > >

可以在低溶剂消耗模式、标准模式或快速梯度模式下操作毛细液相泵和纳流泵。

要修改溶剂消耗，请将滑块移至右侧（快速梯度模式）或左侧（低溶剂消耗模式）。不能在软件中输入特定值。

标准系统的溶剂消耗的范围通常为：

低消耗 | 每分钟 200 至 500 μl
缺省值 | 每分钟 500 至 800 μl
快速梯度 | 每分钟 800 至 1300 μl

对于大多数方法，缺省值可以提供最佳性能。对于某些应用，低溶剂消耗设置可能不会提供最佳性能。


柱流量就绪条件（安捷伦 1100/1200 毛细液相泵和纳流泵辅助功能）
> > > > > > > > >

如果柱流量无法达到所需的设定值，则可以阻止分析启动。 您可以将条件指定为“%”百分比，以确定允许泵启动分析的百分比范围；或将其指定为“Always ready”始终就绪，以在不考虑柱流量的情况下启动分析。


控制（安捷伦 1100/1200 毛细液相泵）
> > > > > > > >

安捷伦 1100/1200 毛细液相泵“控制”对话框中的参数分为以下三组：

泵

错误方法

自动启动


配置（安捷伦 1100/1200 毛细液相泵）
> > > > > > > >

此对话框显示了当前配置，并使您可以设置或“打开”某些配置项。

外部接点：

您可以查看是否安装了外部接点。 请参见“Contacts (Agilent 1100/1200)”接点 (安捷伦 1100/1200)对话框。

过滤器体积：

通过过滤器体积可以设置系统所用过滤器的延迟体积。可以设置预定义体积或自定义体积。

关键字 | 体积
“Small”小型 | 20 μl
“Standard”标准 | 100 μl
<任何数字> | 0 到 500 μl
混合器体积：

通过混合器体积可以设置系统所用混合器的延迟体积（如果已安装混合器）。可以设置预定义体积或指定自定义设置：

关键字 | 体积
“None”无 | 0 μl
“Standard”标准 | 420 μl
<任何数字> | 0 到 2000 μl
快速成分更改/恢复

与微量多孔板进样器结合使用，系统可以在运行结束时自动执行快速溶剂成分更改。“Fast Composition Change/Reconditioning”快速成分更改/恢复的过程分为两个阶段：

  1. 将微量多孔板进样器针放置在冲洗口废液位置的上方，并且泵将在进行“Fast System Flush”快速系统冲洗时以高流速输送新成分（快速成分更改）或初始成份（恢复）。这将使系统达到与进样器针出口平衡。

  2. 微量多孔板进样器针将返回到针座，并且泵将在进行“Column Reconditioning”柱恢复时恢复色谱柱的流速和初始成份。

您可以设置“Fast System Flush”快速系统冲洗时间来指定新溶剂成分以较高流速达到进样器针出口的系统的平衡。可以将时间设置为 0.0 到 99999.0 分钟，步长为 0.01 分钟

您可以设置“Column Reconditioning”柱恢复时间以指定具有新溶剂成分的柱的恢复。可以将时间设置为 0.0 到 99999.0 分钟，步长为 0.01 分钟

可以选中“Enable Fast composition change”启用快速成分更改以确保运行结束时使用“Fast Composition Change/Reconditioning”快速成分更改/恢复。“Fast Reconditioning”快速再调整在设置泵对话框的方法中打开。

注意

为执行快速再调整，必须将毛细液相泵或纳流泵的分析流路与微量多孔板进样器进行直接的物理连接。


吹扫（安捷伦 1100/1200 毛细液相泵）
> > > > > > > >

“泵吹扫系统”对话框用于清洗任何种类的污染，包括任一或所有通道中的气泡。在此模式下，EMPV 将完全打开。将快速冲洗脱气机、泵头和阻尼器。

您可以通过选择相应的复选框来选择要吹扫的通道，并可以指定“purge time”吹扫时间（以分钟为单位）和“flow rate”流速（以 μl/min 为单位）。将按序列吹扫通道。

分别吹扫每个通道之后，您还可以选择使用当前方法所设置的溶剂成分在指定时间内吹扫整个泵系统。


设置（安捷伦 1100/1200 纳流泵）
> > > > > >

纳流泵参数分为以下五组：

模式

控制

压力限值

溶剂

时间表


模式（安捷伦 1100/1200 纳流泵设置）
> > > > > > >
微流量

流量范围： 0.00 - 4.00 μl/min

在“Micro Flow”微流量模式下，您必须在辅助设定对话框中定义初始流速以确定废液含量；成份延迟时间将自动设置。

您可以选择主流量模式范围。在此模式下，泵将自动设置当前泵设置的最优主流速。主流量为方法的一部分。

您应在方法中为分析的开始设置延迟时间，从而为使流速达到平衡预留时间。

正常流量

流量范围： 0.00 - 2500 μl/min（绕过电子流量传感器）


控制
> > > > > > >
柱流量

此流量为洗脱液沿色谱柱方向的移动速率。

流速保持恒定对于确保精确的保留时间和峰测量十分重要。泵系统出现局部故障、泵系统中混入空气、流动相粘度改变或温度改变均可能导致流速发生变化。

模式 |  | 流量限值 (μl/min)
微流量 | 4 μl 流量传感器 | 0.00 – 4.00，步长为 0.01
正常流量 |  | 0.00 – 2500.00，步长为 0.01
注意

必须输入非零流速，否则 EMPV 不会初始化，并且不会开始运行。

快速再调整（仅限于微量多孔板系列自动进样器）

“Fast Reconditioning”快速再调整设置为“On”打开时，系统会在分析结束时，后运行时间之前，恢复到初始成分。 使用泵配置对话框可以配置用于恢复的必要参数。快速再调整分两步进行：

  • 将微量多孔板进样器针置于冲洗口废液位置上，并且泵以高流速输送初始组成的成分。这将使系统达到与进样器针出口平衡。

  • 微量多孔板进样器针将返回到针座，并且泵将恢复色谱柱的流速和初始组成。

仅在与微量多孔板进样器结合使用时才支持“Fast Reconditioning”快速再调整功能。

停止时间

停止时间设置分析的时间限值。停止时间之后，所有梯度都将停止，并且泵参数将返回到其初始值。可以将泵用作整个分析系统的停止时间主控设备。 如果检测器的停止时间设置为“No Limit”无限制，泵还可以停止检测器。

“限值：” 0.0 到 99999 分钟或“No Limit”无限制（无限运行时间）。

注意

如果配置了多个泵，则将整体停止时间设置为主泵的停止时间。但是，如果更改了主泵，则整体停止时间仍然为原来的主泵停止时间，直到新主泵的停止时间更改为止。

后运行时间

仪器在后运行时间内将保持未就绪状态，以延迟下一次分析的开始。在溶剂成份改变之后（例如，在梯度洗脱之后），您可以利用“后运行时间”使色谱柱达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


压力限值（安捷伦 1100/1200 纳流泵设置）
> > > > > > >

为泵设置最大和最小压力限值。

最大值

“Max”最大值是最大压力限值，达到此值时泵将自行关闭，从而防止分析系统压力过大。

毛细液相泵的最大压力限值为 400 bar。

最小值

“Min”最小值是最小压力限值，达到此值时泵将自行关闭。例如，如果任何溶剂槽为空，这可以防止泵送空气损坏系统。

您可以将最小压力限值设置为 0 至 (P-1) bar 之间的任何值，其中 P 为压力上限设置值。

注意

只有开始时压力高于指定值然后降至低于该值，才会激活最小压力限值。 如果开始时压力低于指定值，则不会激活。只有在超过限定值几秒钟之后，系统才会创建错误信息。

压力单位

您可以将压力单位从 “bar” 更改为 “Pascal” ，方法是在
chemstation.ini
文件中编辑以下项：

PumpUseBar=1 | 压力以 “bar” 为单位显示
PumpUseBar=0 | 压力以 “Pascal” 为单位显示


溶剂（安捷伦 1100/1200 纳流泵设置）
> > > > > > >

对于每个通道，可以选择输送两种溶剂中的一种。 “Solvent B”溶剂 B的百分比可以设置为 0 到 100% 之间的任何值。 “Solvent A”溶剂 A通常输送剩余的量，计算方法为 100% - %B。使用“Solvent B”溶剂 B滚动条可以打开或关闭“Solvent B”溶剂 B。使用文本框可以键入每种溶剂的简要说明。

如果选择了“Micro Flow”微量流量模式，可以从一组预定义的校正表中选择一条校正曲线，这些表可对大多数标准溶剂组合的成分校正进行修正。

注意

“Setup Custom Calibration”设置自定义校正与微流量模式的毛细液相泵配合使用。对于纳流泵，建议为溶剂系统使用下拉列表中预定义的值。

此外，对于毛细液相泵，可以为标准表中未包含的任何溶剂组合的每个方法定义一个自定义校正曲线表。

注意

如果“关闭”溶剂通道，时间表中将不会再使用该溶剂通道。


安捷伦 1100/1200 纳流泵的更多设置


辅助功能（安捷伦 1100/1200 纳流泵）
> > > > > > > >

使用安捷伦 1100/1200 纳流泵“Auxiliary”辅助功能对话框，您可以设置初始溶剂流量、活塞冲程长度、柱流量就绪条件和溶剂压缩因子。 泵“Auxiliary”辅助功能参数分为以下四组：

初始流量

最小冲程

柱流量就绪条件

压缩因子


控制（安捷伦 1100/1200 纳流泵）
> > > > > > > >

安捷伦 1100/1200 纳流泵“Control”控制对话框中的参数分为以下三组：

泵

错误方法

自动启动


配置（安捷伦 1100/1200 纳流泵）
> > > > > > > >

此对话框显示了当前配置，并使您可以设置或“打开”某些配置项。

外部接点：

您可以查看是否安装了外部接点。 请参见“Contacts (Agilent 1100/1200)”接点 (安捷伦 1100/1200)对话框。

过滤器体积：

通过过滤器体积可以设置系统所用过滤器的延迟体积。可以设置预定义体积或自定义体积。

关键字 | 体积
“Small”小型 | 20 μl
“Standard”标准 | 100 μl
“<任何数字>” | 0 到 500 μl
混合器体积：

通过混合器体积可以设置系统所用混合器的延迟体积（如果已安装混合器）。可以设置预定义体积或指定自定义设置：

关键字 | 体积
“None”无 | 0 μl
“Standard”标准 | 420 μl
“<任何数字>” | 0 到 2000 μl
快速成分更改/恢复

与微量多孔板进样器结合使用，系统可以在运行结束时自动执行快速溶剂组成更改。 “Fast Composition Change/Reconditioning”快速成分更改/恢复的过程分为两个阶段：

  1. 将微量多孔板进样器针放置在冲洗口废液位置的上方，并且泵将在进行“Fast System Flush”快速系统冲洗时以高流速输送新成分（快速成分更改）或初始成份（恢复）。这将使系统达到与进样器针出口平衡。

  2. 微量多孔板进样器针将返回到针座，并且泵将在进行“Column Reconditioning”柱恢复时恢复色谱柱的流速和初始成份。

您可以设置“Fast System Flush”快速系统冲洗时间来指定新溶剂成分以较高流速达到进样器针出口的系统的平衡。可以将时间设置为 0.0 到 99999.0 分钟，步长为 0.01 分钟

您可以设置“Column Reconditioning”柱恢复时间以指定具有新溶剂成分的柱的恢复。可以将时间设置为 0.0 到 99999.0 分钟，步长为 0.01 分钟

可以选中“Enable Fast composition change”启用快速成分更改以确保运行结束时使用“Fast Composition Change/Reconditioning”快速成分更改/恢复。 在设置泵对话框的方法中启用“Fast Reconditioning”快速再调整。

注意

为执行快速再调整，必须将毛细液相泵或纳流泵的分析流路与微量多孔板进样器进行直接的物理连接。


吹扫（安捷伦 1100/1200 纳流泵）
> > > > > > > >

“泵吹扫系统”对话框用于清洗任何种类的污染，包括任一或所有通道中的气泡。在此模式下，EMPV 将完全打开。将快速冲洗脱气机、泵头和阻尼器。

您可以通过选择相应的复选框来选择要吹扫的通道，并可以指定“purge time”吹扫时间（以分钟为单位）和“flow rate”流速（以 μl/min 为单位）。将按序列吹扫通道。

分别吹扫每个通道之后，您还可以选择使用当前方法所设置的溶剂成分在指定时间内吹扫整个泵系统。


安捷伦 1100/1200 泵的更多设置
> > > > > >

辅助功能

数据曲线

瓶填充

控制

接点

配置

吹扫

配置溶剂瓶


辅助功能（安捷伦 1100/1200 泵）
> > > > > > >

单元泵

二元泵

四元泵

制备泵

毛细液相泵

纳流泵

    进入此

    从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“泵的更多设置”，然后从“泵的更多设置”子菜单中选择“辅助功能...”时，将显示安捷伦 1100/1200 泵“Auxiliary”辅助功能对话框。


控制（安捷伦 1100/1200 泵）
> > > > > > >

单元泵

二元泵

四元泵

制备泵

毛细液相泵

纳流泵

    进入此

    从“仪器”菜单中选择“泵的更多设置...”（“泵的更多设置...”仅在“Full Menus”全部菜单中提供），然后从“泵的更多设置...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 泵“Control”控制对话框。


泵（安捷伦 1100/1200 泵控制）
> > > > > > > >

“Pump”泵组使您可以在“On”打开和“Off”关闭之间切换泵，或将其切换为“Standby”待机状态。 在“Standby”待机状态下，泵马达仍处于激活状态，再次打开泵时，无需对其进行重新初始化。


错误方法（安捷伦 1100/1200 泵控制）
> > > > > > > >

“Error Method”错误方法组使您可以定义检测到仪器错误时运行的特定泵方法。它通常用于确保泵能够以受控制的方式关闭。

使用泵参数屏幕可以定义合适的错误方法，在 Agilent 1100/1200 泵“Control”控制对话框中，选择“Take Current Method”使用当前方法，然后选择 。当前方法将立即复制到泵，并保存为错误方法。检测到仪器错误时，泵将自动执行此方法。

要禁用错误方法，请先选中再清除“Take Current Method”使用当前方法复选框，然后单击 关闭对话框。 上一个错误方法将被禁用，如果模块中存在错误，将保留当前方法并关闭模块。


自动启动（安捷伦 1100/1200 泵控制）
> > > > > > > >

您可以设置自动打开泵的日期和时间。

选择“Turn pump on at:”何时打开泵: 可以激活“date”日期和“time”时间字段，然后在相应字段中以指定格式输入日期和时间。


配置（安捷伦 1100/1200 泵）
> > > > > > >

毛细液相泵

纳流泵

    进入此

    从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“泵的更多设置”，然后从“泵的更多设置”子菜单中选择“配置...”时，将显示安捷伦 1100/1200 泵“Configuration”配置对话框。


泵数据曲线（安捷伦 1100/1200 泵）
> > > > > > >

使用“Pump Data Curves”泵数据曲线对话框，您可以选择要保存在磁盘上的泵数据曲线。

存储

“Store”存储组使您可以选择要存储并建立数据曲线的泵参数。您可以选择对以下参数进行存储：

  • “Solvent Composition”溶剂成分（仅限于二元泵和四元泵）

  • “Flow”流量

  • “Pressure”压力

  • “Gradient Flow”梯度流量（仅限于梯度制备泵系统 [G1361A 和 G1391A]）

    进入此

    从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“泵的更多设置”，并从“泵的更多设置”子菜单中选择“数据曲线...”时，将显示“Pump Data Curves”泵数据曲线对话框。


溶剂瓶填充（安捷伦 1100/1200 泵）
> > > > > > >

“Solvent Bottles Filling”溶剂瓶填充对话框使您可以指定每个正在使用的溶剂瓶中的溶剂总量。

每个溶剂瓶有两个字段：

在相应的“Total Volume”总体积字段中输入每个溶剂瓶的容积。

在相应的“Actual Volume”实际体积字段中输入每个溶剂瓶中当前的溶剂总量。

当使用该瓶溶剂时，化学工作站将自动更新“Actual Volume”实际体积字段的数值，并以图形方式显示在仪器视图中。 当您向溶剂瓶中补充溶剂时，应当在相应的“Actual Volume”实际体积字段中输入每个溶剂瓶的新实际体积。

系统不会直接测量每个溶剂瓶内的液面高低；溶剂的剩余量是由泵根据所使用的流速和所设置的“Actual Volume”实际体积计算出来的。

注意

对于组合的泵和溶剂选择阀，“Actual Volume”实际体积和“Total Volume”总体积字段为只读，它们的值从配置溶剂瓶对话框的“Solvent Table”溶剂表中获取。

选择“Prevent analysis if level falls below”停止分析, 如果溶剂量低于并在字段中输入一个阈值，以确保在计算出的溶剂瓶填充级别低于设定阈值时泵能够自动生成““未就绪”” 状态。当前运行已完成，但序列将不继续进行下一次分析。

选择“Turn pump off if running out of solvent”当溶剂用完时关闭泵以确保在计算出的溶剂瓶填充级别为零时泵能够自动生成错误信息。该错误信息将被记录在仪器工作日志中，同时本次分析将被立即停止并且泵也将被关闭。

提示

要防止溶剂量低于溶剂瓶实际体积，请将“Actual Volume”实际体积设置为比溶剂瓶中的实际体积小的一个值。 还可以指定“minimum pressure limit”最小压力限值，这样一旦泵抽不出溶剂就会关闭。

    进入此

    从“Method and Run Control”方法和运行控制视图的图形用户界面中选择溶剂瓶图标，并从上下文菜单中选择“填充级别...”时，将显示“Solvent Bottles Filling”溶剂瓶填充对话框。


接点
> > > > > > >

“Contacts”接点对话框使您可以设置外部接点的切换。

注意

仅在您选择了“Full Menu”全部菜单时，“泵的更多设置”、“进样器的更多设置”和“馏分收集器的更多设置”才可用。

接点 n

“接点 1”、“接点 2”、“接点 3”和“接点 4”组使您最多可以选择四个外部接点的初始状态。 可以使用“Timetable”时间表在分析过程中更改外部接点的状态。

时间表

您可以使用时间表在分析过程中最多设置四个外部接点的闭合时间，方法是：在“Time”时间字段中输入时间并在后面的字段中选择相应接点的状态。

选择 按钮可以在当前选定行上面插入一行。

选择 按钮可以在表的末尾追加一行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

    进入此

    当安装了 BCD/外部接点板，并且从“Method and Run Control”方法和运行控制的“Instrument”仪器菜单中选择“泵的更多设置”、“进样器的更多设置”或“馏分收集器的更多设置”，然后从子菜单中选择“接点...”时，将显示“Contacts”接点对话框。


最大流量梯度（安捷伦 1100/1200 泵辅助功能）
> > > > > >

您可以为溶剂流速的变化速率设定一个限制，以保护您的分析柱。

限值：0.1 至 100 ml/min/min。缺省值为 100 ml/min/min。


泵密封垫清洗组件（安捷伦 1100/1200 单元泵、二元泵和四元泵）
> > > > > >

标准泵的控制对话框定义系统的泵密封垫清洗组件选项。

仅在泵具有泵密封垫清洗组件功能时，此选项才可用。泵密封垫清洗组件功能由模块自身检测。

“Off”关闭 | 未使用泵密封垫清洗组件。
“Single wash”单次清洗 | 将在特定时间内吹扫密封垫。
“Periodic”定期 | 将定期在定义的时间段（以分钟为单位）内进行清洗。还可以定义“打开”时间（以分钟为单位），并且该时间必须小于或等于定期时间的 70%。


设置安捷伦 1100/1200 进样器
> > > > >

使用“Setup Injector”设置进样器对话框，您可以设置安捷伦 1100/1200 自动进样器系统的参数。

标准系列自动进样器
G1313A | 标准自动进样器
G1329A | 自动控温的自动进样器
G1329B | 标准自动进样器 SL
G1389A | 自动控温的微量自动进样器
G2260A | 制备型自动进样器
G2261A | 自动控温的制备型自动进样器
多孔板和高性能系列自动进样器
G1367A | 多孔板自动进样器
G1367B | 高性能自动进样器
G1367C | 高性能自动进样器 SL
G1367D | 高性能自动进样器 SL Plus
G1368A | 自动控温的多孔板自动进样器
G1377A | 微量多孔板自动进样器
G1378A | 自动控温的微量多孔板自动进样器
双定量管自动进样器
G2258A | 自动控温的双定量管自动进样器 PS

  • 安捷伦 1100/1200 进样器的更多设置

  • 使用外部进样器

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置进样器”时，将显示“Setup Injector”设置进样器对话框。


设置（安捷伦 1100/1200 标准进样器）
> > > > > >

标准系列自动进样器的基本参数只有一组：

进样

按下 按钮，对话框将增加以下组：

时间

辅助功能


进样（安捷伦 1100/1200 标准自动进样器）
> > > > > > >

“Injection”进样组包含进样参数，包括可选的进样器程序。

选择“Standard Injection”标准进样选项可以指定简单的进样；在“Injection Volume”进样量字段中指定进样量（以 μl 为单位）。

进样量限制：

这些限值取决于自动进样器的配置设置（请参见配置）。

选择“Injection with Needle Wash”洗针进样选项可以指定进样包括在抽取样品之后、将针移动到针座之前进行针清洗。 在“Needle Wash”针清洗字段中指定装有清洗溶剂的位置（瓶）。

选择“Use Injector Program”使用进样器程序选项可以使用当前的进样器程序；将显示当前进样器程序中的行数。 选择 可以显示进样器程序，以便进行编辑。

优化

重叠进样周期

预取样品瓶


进样器程序（安捷伦 1100/1200 标准自动进样器）
> > > > > > > >

进样器程序包括一系列已编号的行，每行定义了自动进样器按顺序执行的一个操作。激活进样器程序后，它将代替标准进样周期。

缺省情况下，进样器程序可以包括的步骤数目是有限制的。 使用 CP 变量 ExtInjProg 可以增加进样器程序所包括的步骤数目。 对于进样器程序持续 10 分钟以上的 LC/MSD 分析，请单击此处。

要获得详细信息，请单击以下命令名称：

抽样

推样

混合

进样

静置

阀

针

遥控

等待

重复

结束重复

注释

移动

接点

选择 按钮可以确认对当前选定行的更改。

选择 按钮可以在当前选定的行上面插入编辑行的内容。

选择 按钮可以在表的末尾添加编辑行的内容。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

接受进样器程序之前，会检查其语法错误。只有在语法正确的情况下，进样器程序才能被接受。


扩展的进样器程序（安捷伦 1100/1200 自动进样器）
> > > > > > > > >

如果存在 CP 变量
ExtInjProg
，进样器程序将存储在安捷伦 1100/1200 自动进样器的易失性存储器中。这种存储方式的优点是：进样器程序的步骤数将不再局限于大约 60 个步骤，而是可以达到大约 120 个步骤。 但是，不能从安捷伦 1100/1200 控制模块使用此进样器程序，而只能从安捷伦化学工作站使用此程序。

要在每次化学工作站启动时设置此变量，请将
ExtInjProg=1
这一行添加到 \CHEM32\CORE 目录的
USER.MAC
文件中。有关自动运行宏的详细信息，请查看命令帮助。


LC/MSD 的进样器程序
> > > > > > > > >

如果等待很久尚未开始进样，则 MSD 界面控制将在 10 分钟（600 秒）后超时。 如果进样程序持续 10 分钟以上，则可以使用 CP 变量
MSTimeout
代替缺省的限定超时时间。以秒为单位指定该变量。


抽取（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

使自动进样器能够从指定源抽取样品。

参数 | 值 | 说明
“Amount (μl)”含量 (μl) | “Def.”缺省值 | 设置进样器对话框中指定的缺省含量。
 | “Max.”最大值 | 进样器配置定义的最大含量。
 | 含量 | 缺省进样量的替代量。
“Source”源 | “Sample”样品 | 从样品信息或序列中指定的位置抽取。
 | “Vial”样品瓶 | 从指定的瓶中抽取。
 | “Seat”针座 | 从针座毛细管中抽取。
 | “Air”空气 | 从针座上方的空气中抽取。
 | 样品+ |
“Speed (μl/min)”速度 (μl/min) | “Def.”缺省值 | 设置进样器对话框中指定的缺省速度。
 | “Max.”最大值 | 最大抽取速度。
 | 值 | 缺省抽取速度的替代值。
“Offset (mm)”补偿值 (mm) | “Def.”缺省值 | 设置进样器对话框中指定的缺省抽取位置。
 | 值 | 低于或高于正常进样针抽取位置 -2. 至 +35 mm。

显示的参数取决于选定的源。


排出（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

移动到指定位置，并从针中排出指定的量。

参数 | 值 | 限值
“Amount (μl)”含量 (μl) | “Def.”缺省值 | 设置进样器对话框中指定的缺省含量。
 | “Max.”最大值 | 进样器配置定义的最大含量。
 | 含量 | 替代缺省含量的指定含量。
“Destination”输出方式 | “Sample”样品 | 样品信息或序列中指定的位置。
 | “Vial”样品瓶 | 指定的位置。
 | “Seat”针座 | 针座毛细管。
 | 样品+ |
“Speed (μl/min)”速度 (μl/min) | “Def.”缺省值 | 设置进样器对话框中指定的缺省速度。
 | “Max.”最大值 | 最大排出速度。
 | 速度 | 缺省排出速度的替代值。
“Offset (mm)”补偿值 (mm) | “Def.”缺省值 | 设置进样器对话框中指定的缺省抽取位置。
 | 值 | 低于或高于正常进样针抽取位置 -2. 至 +35 mm。

显示的参数取决于选定的源。


混合（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

通过前后移动进样器活塞从而在空气或针座中混合抽取量。

参数 | 值 | 限值
“Amount (μl)”含量 (μl) | “Def.”缺省值 | 设置进样器对话框中指定的缺省含量。
 | “Max.”最大值 | 进样器配置定义的最大含量。
 | 含量 | 替代缺省含量的指定含量。
“Source”源 | “Seat”针座 | 针座毛细管。
 | “Air”空气 | 针座毛细管上方的空气。
“Speed (μl/min)”速度 (μl/min) | “Def.”缺省值 | 设置进样器对话框中指定的缺省排出速度。
 | “Max.”最大值 | 自动进样器可以处理的最大速度。
 | 速度 | 缺省排出速度的替代值。
“Repeat”重复 |  | 重复周期的次数（最多为 99）。


进样（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

通过将针移至针座、将阀从旁路切换至主路并生成开始脉冲来完成进样。


静置（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

自动进样器静置的指定时间（0 至 99999 分钟）。


阀（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

将阀转动到指定位置

参数 | 值 | 说明
“Mainpass”主路 |  | 将阀转动到主路位置
“Main+Start”主路+开始 |  | 将阀转动到主路位置，并生成一个开始脉冲。
“Bypass”旁路 |  | 将阀转动到旁路位置。
“Main In”主路进入 |  | 将阀转动到主路位置，同时针位于“Source”源位置，持续“Time”时间在 1 到 99 秒之间。 源可以是“Sample”样品、“Vial,”样品瓶、“Seat”针座、“Sample+”样品+或“Air”空气。
 | “Sample”样品 | 样品信息或序列中指定的位置。
 | “Vial”样品瓶 | 指定的位置。
 | “Seat”针座 | 针座毛细管。
 | 样品+ |
 | “Air”空气 | 针座毛细管上方的空气。


针（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

根据指定移动自动进样器针。

参数 | 值 | 说明
“Up”向上 |  | 将针移动到较高位置。
“Down”向下 |  | 将针移动到较低位置。
“Into”进入 |  | 使用指定“Offset”补偿值将针移入指定“Source”源。 源可以为“Sample”样品、“Vial”样品瓶或“Sample+”样品+。
 | “Sample”样品 | 使用指定的“Offset”补偿值在样品信息或序列中指定的位置。
 | “Vial”样品瓶 | 使用指定“Offset”补偿值的指定样品瓶。
 | 样品+ |
“Wash”清洗 | “Def”缺省值 | 在设置进样器对话框中指定的缺省清洗瓶中清洗针。最多可以指定 5 个重复周期。
 | 瓶号 | 在指定的瓶中清洗针。最多可以指定 5 个重复周期。
“Offset (mm)”补偿值 (mm) | “Def.”缺省值 | 设置进样器对话框中指定的缺省抽取位置。
 | 值 | 低于或高于正常进样针抽取位置 -2. 至 +35 mm。

显示的参数取决于选定的源。


遥控（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

指定由自动进样器生成并在遥控总线上传输的遥控脉冲。

参数 | 说明
“Ready”就绪 | 设置就绪状态
“Not Ready”未就绪 | 设置未就绪状态
“StartPulse”开始脉冲 | 发送开始脉冲
“StopPulse”停止脉冲 | 发送停止脉冲
“PreparePulse”准备脉冲 | 向检测器发送准备脉冲
“StartRequest”开始请求 | 发送开始请求脉冲


等待（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

等待遥控行中的更改。 您可以在 0 到 99999 分钟之间指定“Timeout”超时范围。

参数 | 说明
“Ready”就绪 | 等待就绪状态
“Start”开始 | 等待开始脉冲
“StartRequest”开始请求 | 等待开始请求脉冲
“Stop”停止 | 等待停止脉冲


重复（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

在“Repeat”重复和“End Repeat”结束重复函数之间以指定次数重复进样器程序的行。

注意

不允许嵌套的“Repeat”重复语句。


结束重复（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

标记要重复执行的进样器程序行的结束。


注释（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

使您可以向进样器程序中插入任意格式的文本注释。


移动（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

在“From”起始位置获取一个样品瓶，并将其置于“To”终止位置。

参数 | 说明
“From”起始 | 将从中取出样品瓶的位置。
“To”终止 | 样品瓶要被移到的位置。


接点（安捷伦 1100/1200 标准自动进样器和多孔板自动进样器）
> > > > > > > > >

仅在配置了外部接点时，“Contact” 命令才可用。 该命令使您可以设置四个外部接点的状态（“On”打开或“Off”关闭）。


重叠进样周期（安捷伦 1100/1200 标准自动进样器）
> > > > > > > >
注意

此功能需要仪器的固件版本为 5.01 版或更高版本。

通过允许在完成当前进样时准备下一次进样，重叠进样可以提供更快速的样品通量。这样做的连带效应是：虽然实际的单个进样时间保持不变，但在给定的时间段内可以获取更多的样品。

如果使用重叠进样模式，则在第一个样品进样分析的同时，就将抽取下一个样品进入自动进样器。新的样品可以在用户指定的时间（以秒为单位，从 0.0 到 100.0）后被接受。

重叠进样的参数被指定为自动进样器方法部分的一部分。在序列表中没有要指定的重叠进样的参数。但是，如果要在序列中使用重叠进样的功能，请注意下列事项：

  1. 要在其中使用重叠进样的序列中的所有进样均必须使用相同的方法。因为方法将提供有关样品位置和容量的必要信息，以便在完成当前进样的同时触发导致下一次进样的事件。

  2. 不可以使用质控样品。 如果序列中插入了质控样品，则接下来的进样中就不会有重叠进样功能，因为质控样品含量有可能不合格，从而导致序列停止。

  3. 如果将进样器程序和重叠进样结合使用，应该注意以下重要限制：

    • 重叠进样可以处理进样之前的任务，但不能处理进样之后的任务。这是因为在当前进样分析的同时，自动进样器正在为下一个样品的进样做准备。

    • 不能在具有重叠进样功能的进样器程序中使用 INJECT 命令。

  4. 对于序列中的所有行，进样量必须相同。


预取样品瓶
> > > > > > > >

如果使用此选项，在当前样品运行期间序列的下一个样品将被放置于针旁边。您可以指定以分钟为单位的时间（范围为 0.0 到 100.0 分钟）。


时间（安捷伦 1100/1200 自动进样器）
> > > > > > >
停止时间

使用“Stoptime”停止时间，您可以设置分析停止的时间。 配置安捷伦泵时，缺省情况下将停止时间设置为泵的停止时间。

“限值：” 0.0 到 99999 分钟或“no Limit”无限制。

后运行时间

您可以设置“Posttime”后运行时间使您的自动进样器在后运行时间保持后运行状态，从而延迟下一个分析的开始。 在溶剂成分改变后（例如，在梯度洗脱之后），可以使用后运行时间使色谱柱达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


辅助功能（安捷伦 1100/1200 标准自动进样器）
> > > > > > >
抽取速度

“Draw Speed”抽取速度确定活塞从样品瓶中抽取样品的速度。将速度设置为适合您样品的值。对于粘性样品，应使用较低的抽取速度。

“限值：”

类型 | 注射器 (μl) | 最小值 (μl/min) | 最大值 (μl/min)
标准自动进样器 | 100 | 10 | 1000
标准自动进样器 | 900 | 90 | 1000
μ 自动进样器 | 8 | 0.7 | 20
μ 自动进样器 | 40 | 0.7 | 250
排出速度

“Eject Speed”排出速度确定活塞从计量设备中排出样品的速度。如果要进样大量样品，则设置高排出速度将缩短进样周期所需的时间。对于粘性样品，应使用较低的排出速度。

“限值：”

请参见上面的“Draw Speed”抽取速度

抽取位置

“Draw Position”抽取位置是一个垂直补偿值，它使您可以将针放置在与其标准位置保持特定距离（以 mm 为单位）的位置处。在分析很小的样品量或仅需要样品的某个特定部分（例如顶层）时，“抽取位置补偿值”功能很有用。

“限值：”

标准自动进样器 | -2.5 到 35 mm（相对于标准位置）
μ 自动进样器 | -2.5 到 35 mm（相对于标准位置）
存储温度：打开/关闭

存储自动调温控制的自动进样器的温度设置。

要打开此功能，请单击复选框。 “Store Temperature”存储温度的默认设置为“Off”关闭。


安捷伦 1100/1200 标准进样器的更多设置


配置（安捷伦 1100/1200 标准自动进样器）
> > > > > > > >

标准系列自动进样器的配置参数分为以下四组：

体积

外部接点

使用 BCD 端口

盘


体积（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

利用“Injector Configuration”进样器配置对话框的“Volumes”体积组可以对自动进样器的注射器和针座毛细管体积进行设置。 从“Syringe”注射器和“Seat Capillary”针座毛细管组合框中选择适当的体积。最大进样体积为注射器和针座毛细管体积之和。 如果针座毛细管体积大于或等于注射器体积，则将启用“Multiple Draw”多次抽取，否则将禁用。

缺省设置为：

 | 标准 | 微量 | 高流速
注射器 | 100 μl | 8.0 μl | 900 μl
针座毛细管 | 2.3 μl | 0.3 μl | 20 μl
最大进样体积 | 100 μl | 8.0 μl | 900 μl

缺省“Waittime”等待时间为 2 秒。


外部接点（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

“Injector Configuration”进样器配置对话框的“External Contacts”外部接点组显示是否已安装 BCD/外部接点板。 您可以在外部接点 (安捷伦 1100/1200)对话框中指定外部接点的用法。


使用 BCD 端口（安捷伦 1100/1200 自动进样器）
> > > > > > > > >

该组用于配置 BCD 输出，该输出仅在您安装了 BCD/外部接线板后才可用。

选择“Location”位置可以 BCD 格式传输位置信息。 例如，您可以连接支持 BCD 的积分器以便将位置信息传输到您的积分器报告。

如果您要在进样器程序中使用由 Output 命令发送的二进制命令来控制第三方设备，请选择“Binary Output”二进制输出。


输出（安捷伦 1100/1200 标准和多孔板自动进样器）
> > > > > > > > > >

仅在配置了外部接点并将其用于二进制输出时，“Output”输出才可用。 它可以在 BCD 接头上以二进制格式输出指定的“Number”数字值。


盘（安捷伦 1100/1200 标准自动进样器）
> > > > > > > > >

“Injector Configuration”进样器配置对话框的“Trays”盘组用于标识自动进样器中安装的盘。

请注意，在序列表或单个样品信息中输入的位置编号的范围取决于已配置的盘。

如果化学工作站在线，则在自动进样器中插入适当的盘后，将自动进行选择。在离线模式下，可以选择以下盘组合：

盘 A | 100 | 40 | 40 | 40 | 15 | 15 | 15
盘 B | - | - | 15 | 40 | - | 15 | 40

当使用两个半盘时，则 A 表示左半盘，B 表示右半盘。

瓶号：
一个整盘 | 盘 (A) 的瓶号范围为 1 到盘的容量。
两个半盘 | 左盘 (A) 的瓶号范围为 1 到盘的容量。右盘 (B) 的瓶号范围为 101 到（100 + 盘的容量）。

如果安装并配置了外部盘，则外部位置编号如下：

盘中的物理位置 | 化学工作站输入 | 位置类型
1 - 17 | 201 - 217 | 样品瓶
18 | 218 | 孔

有关在序列中使用盘位置的信息，请参见外部盘附带的安装说明。


机械臂复位（安捷伦 1100/1200 标准系列自动进样器）
> > > > > > > >

使用“Gripper Home”机械臂复位功能可以使安捷伦 1100/1200 自动进样器的机械臂返回到其初始位置。


释放瓶（安捷伦 1100/1200 标准系列自动进样器）
> > > > > > > >

使用“Release Vial”释放瓶功能可以将机械臂向前移动到样品瓶盘的外部，并从机械臂上松开瓶。

注意

请确保将手或其他容器放在样品瓶盘的前面，以接住瓶。


设置进样器（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > >

多孔板和高性能系列自动进样器的基本参数分为以下五组：

  • 进样

  • 时间

  • 高通量

  • 针清洗

  • 进样器清洗

按下 按钮，对话框将增加以下附加组：

  • 辅助设定。


进样（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > >

“Injection”进样组包含进样参数，包括可选的进样器程序。

选择“Standard Injection”标准进样选项可以指定简单的进样；在“Injection Volume”进样量字段中指定进样量（以 μl 为单位）。

进样量限制：

这些限制取决于自动进样器的配置设置（请参见配置）。

选择“Injection with Needle Wash”洗针进样选项可以指定进样包括在抽取样品之后、将针移动到针座之前进行针清洗。 有关可以编辑的参数，请参见针清洗。

选择“Use Injector Program”使用进样器程序选项可以使用当前的进样器程序；将显示当前进样器程序中的行数。 选择 可以显示进样器程序，以便进行编辑。


进样器程序（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > >

进样器程序包括一系列已编号的行，每行定义了自动进样器按顺序执行的一个操作。激活进样器程序后，它将代替标准进样周期。

缺省情况下，进样器程序可以包括的步骤数量是有限制的。 使用 CP 变量 ExtInjProg 可以增加进样器程序所包括的步骤数量。 对于进样器程序持续 10 分钟以上的 LC/MSD 分析，请单击此处。

要获得详细信息，请单击以下命令名称：

抽取

排出

混合

进样

静置

阀

针

遥控

等待

重复

结束重复

注释

接点

位置增量

位置重置

冲洗针座

选择 按钮可以确认对当前选定行的更改。

选择 按钮可以在当前选定的行上面插入编辑行的内容。

选择 按钮可以在表的末尾添加编辑行的内容。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

接受进样器程序之前，会检查其语法错误。只有在语法正确的情况下，进样器程序才能被接受。


抽取（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

使自动进样器能够从指定源抽取样品。

参数 | 值 | 说明
“Amount (μl)”含量 (μl) | “Def.”缺省值 | 设置进样器对话框中指定的缺省含量。
 | “Max.”最大值 | 自动进样器配置定义的最大含量。
 | 含量 | 缺省进样量的替代量。
“Source”源 | “Sample”样品 | 从样品信息或序列中指定的位置抽取。
 | “Location”位置 | 从指定位置抽取。 此位置可以为孔，也可以为瓶。
 | “Seat”针座 | 从针座毛细管中抽取。
 | “Air”空气 | 从针座毛细管上方的空气中抽取。
 | 样品+ |
 | 样品瓶+ | 此功能仅适用于样品瓶盘。
“Speed (μl/min)”速度 (μl/min) | “Def.”缺省值 | 设置进样器对话框中指定的缺省速度。
 | “Max.”最大值 | 最大抽取速度
 | 速度 | 缺省抽取速度的替代值。
“Offset (mm)”补偿值 (mm) | “Def.”缺省值 | 设置进样器对话框中指定的缺省抽取位置。
 | 值 | 自动进样器针的补偿值从孔的底部算起，并有少量的余值以包含公差。使用负补偿值可以使针接触孔的底部。使用正补偿值可以使针升高而避免抽取到孔底部的沉淀物，而如果样品有分层的话，可以使用此功能选择抽取其中的某一层样品。 单位为毫米，分离度为 1/10 mm。可用补偿值范围为 -10 至 50 mm。

显示的参数取决于选定的源。


排出（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

移动到指定位置，并从针中排出指定的量。

参数 | 值 | 限值
“Amount (μl)”含量 (μl) | “Def.”缺省值 | 设置进样器对话框中指定的缺省含量。
 | “Max.”最大值 | 进样器配置定义的最大含量。
 | 含量 | 替代缺省含量的指定含量。
“Destination”输出方式 | “Sample”样品 | 样品信息或序列中指定的位置。
 | “Location”位置 | 从指定位置抽取。 此位置可以为孔，也可以为瓶。
 | “Seat”针座 | 针座毛细管。
 | “Waste”废液 | 废液瓶。
 | 样品+ |
 | 样品瓶+ |
“Speed (μl/min)”速度 (μl/min) | “Def.”缺省值 | 设置进样器对话框中指定的缺省速度。
 | “Max.”最大值 | 最大排出速度。
 | 速度 | 缺省排出速度的替代值。
“Offset (mm)”补偿值 (mm) | “Def.”缺省值 | 设置进样器对话框中指定的缺省抽取位置
 | 含量 | 低于或高于正常抽取位置 -2.5 至 +35 mm

显示的参数取决于选定的源。


混合（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

通过前后移动进样器活塞来混合抽取的样品。

参数 | 值 | 限值
“Amount (μl)”含量 (μl) | “Def.”缺省值 | 设置进样器对话框中指定的缺省含量。
 | “Max.”最大值 | 进样器配置定义的最大含量。
 | 含量 | 替代缺省含量的指定含量。
“Source”源 | “Sample”样品 | 在样品信息或序列中指定的位置。
 | “Location”位置 | 在指定位置。 此位置可以为孔，也可以为瓶。
 | “Seat”针座 | 针座毛细管。
 | “Washport”清洗端口 | 废液瓶（清洗端口）。
 | 样品+ |
 | 样品瓶+ | 此功能仅适用于样品瓶盘。
“Speed (μl/min)”速度 (μl/min) | “Def.”缺省值 | 设置进样器对话框中指定的缺省排出速度。
 | “Max.”最大值 | 自动进样器可以处理的最大速度。
 | 速度 | 缺省排出速度的替代值。
“Repeat”重复 |  | 重复周期的次数（最多为 99）。


针（安捷伦 1100/1200 多孔板、高性能和双定量环自动进样器）
> > > > > > > > >

根据指定移动自动进样器针。

参数 | 值 | 说明
“Up”向上 |  | 将针移动到最高位置。
“Down”向下 |  | 将针移动到最低位置。
“Into”进入 |  | 使用指定“Offset”补偿值将针移入指定“Source”源。 “Source”源可以是“Sample”样品、“Location”位置、“Seat”针座、“Upmost”最高点、“ample+”样品+或“Vial+”样品瓶+。 自动进样器针的“Offset”补偿值从孔的底部算起，并有少量的余值以包含公差。使用负补偿值可以使针接触孔的底部。使用正补偿值可以使针升高而避免抽取到孔底部的沉淀物，而如果样品有分层的话，可以使用此功能选择抽取其中的某一层样品。单位为毫米，分离度为 1/10 mm。可用补偿值范围为 -10 至 50 mm。
 | “Sample”样品 | 样品信息或序列中指定的位置。
 | “Location”位置 | 从指定位置抽取。 此位置可以为孔，也可以为瓶。
 | “Seat”针座 | 针座毛细管。
 | “Upmost”最高点 | 针的上部位置。此命令等同于使用“向上”参数。
 | 样品+ |
 | 样品瓶+ | 此功能仅适用于样品瓶盘。
“Wash”清洗 | “As Method”与方法一致 | 按照设置进样器对话框中所指定的来清洗针。
 | “Flushport”冲洗端口 | 将针在冲洗端口清洗指定的时间（以秒为单位）。您最多可以将针在冲洗端口清洗 100 秒。
 | “Location”位置 | 在指定的瓶中清洗针。最多可以指定 5 个重复清洗周期。

显示的参数取决于选定的源。


位置增量（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

修改在方法中指定的位置。限值为：

“Tray”盘 | -1 到 +1 （仅在插入两个盘时有效）
“Plate”板 | -2 到 +2 （仅对多孔板有效）
“Row”行 | -15 到 +15
“Column”列 | -23 到 +23
注意

仅在作为多行进样器程序的一部分并且不作为单独命令时，此命令才会处于激活状态。


位置重置（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

将位置参数重置为在方法中指定的参数：

  • 选中“Tray”盘复选框可以将“Tray”盘参数重置为在方法中指定的参数。

  • 选中“Plate”板复选框可以将“Plate”板参数重置为在方法中指定的参数。

  • 选中“Row”行复选框可以将“Row”行参数重置为在方法中指定的参数。

  • 选中“Col”列复选框可以将“Column”列参数重置为在方法中指定的参数。

要将位置重置为方法中指定的位置，请选中所有复选框。


阀（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

将阀移动到指定位置

参数 | 值 | 说明
“Mainpass”主路 |  | 将阀转动到主路位置。
“Main+Start”主路+启动 |  | 将阀转动到主路位置，并生成一个启动脉冲。
“Bypass”旁路 |  | 将阀转动到旁路位置。
“Main In”主路位于 |  | 将阀转动到主路位置，同时针位于源位置，持续时间在 1 到 99 秒之间。 源可以是“Sample”样品、“Location”位置、“Seat”针座、“Washport”清洗端口、“Sample+”样品+或“Vial+”样品瓶+。
 | “Sample”样品 | 样品信息或序列中指定的位置。
 | “Location”位置 | 指定位置。 此位置可以为孔，也可以为瓶。
 | “Seat”针座 | 针座毛细管。
 | “Washport”清洗端口 | 清洗端口。
 | 样品+ |
 | 样品瓶+ |


时间（安捷伦 1100/1200 自动进样器）
> > > > > > >
停止时间

使用“Stoptime”停止时间，您可以设置分析停止的时间。 配置安捷伦泵时，缺省情况下将停止时间设置为泵的停止时间。

“限值：” 0.0 到 99999 分钟或“no Limit”无限制。

后运行时间

您可以设置“Posttime”后运行时间使您的自动进样器在后运行时间保持后运行状态，从而延迟下一个分析的开始。 在溶剂成分改变后（例如，在梯度洗脱之后），可以使用后运行时间使色谱柱达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关（0.0 分钟）。


高通量（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > >
自动延迟体积减少

“Automatic Delay Volume Reduction”自动延迟体积减少用于进样开始后将进样器的流路从主路切换到旁路。 这样可以减少低体积技术的延迟体积。

您可以指定分析过程中阀切换到旁路的时间点。 这可以通过设置辅助设定组（需按下 ）中的“Sample Flush-out Factor”样品冲洗因子来完成。

“Automatic Delay Volume Reduction”自动延迟体积减少在两种模式下均可与重叠进样一起运行。

启用重叠进样
注意

此功能需要仪器的固件版本为 5.01 版或更高版本。

通过允许在完成当前进样时准备下一次进样，重叠进样可以提供更快速的样品通量。这样做的连带效应是：虽然实际的单个进样时间保持不变，但在给定的时间段内可以执行更多的样品。

如果使用重叠进样模式，则在第一个样品进样分析的同时，就将抽取下一个样品进入自动进样器。根据安捷伦 1100/1200 多孔板自动进样器的设计，新的样品可以在前一个样品进样冲洗结束后开始提前抽取或在一定时间段后开始提前抽取（时间范围为 0.0 到 100.0 分钟）。 如果选择了“when sample is flushed out”冲洗样品后选项，那么您可以选择自定义样品冲洗参数并增加或减少用于清洗进样器的冲洗时间。 请参见辅助设定以指定冲洗因子。

注意

如果使用冲洗因子，则需要选择主泵。

重叠进样的参数被指定为自动进样器方法部分的一部分。在序列表中没有要指定的重叠进样的参数。但是，如果要在序列中使用重叠进样的功能，请注意下列事项：

  • 要在其中使用重叠进样的序列中的所有进样均必须使用相同的方法。因为方法将提供样品位置和抽样体积的必要信息，以便在完成当前进样操作的同时触发下一次进样操作。 如果指定了不同的方法，该序列会继续，但是将忽略重叠进样。

  • 不可以使用质控样品。如果序列中插入了质控样品，则接下来的进样中就不会有重叠进样功能，因为质控样品含量有可能不合格，从而导致序列停止。

  • 如果将进样器程序和重叠进样结合使用，应该注意以下重要限制：

    • 重叠进样可以处理进样之前的任务，但不能处理进样之后的任务。这是因为在当前进样分析的同时，自动进样器正在为下一个样品的进样做准备。

    • 不能在具有重叠进样功能的进样器程序中使用“INJECT”排出命令。

  • 对于序列中的所有行，进样量必须相同。

另请参见重叠进样设定值。

最小化交叉污染

选取“Minimized Carry Over”最小化交叉污染复选框可以指定在重叠进样模式下抽取新样品之前阀自动切换三次（旁路 - 主路 - 旁路）。 如果选择了“Automatic Delay Volume Reduction”自动延迟体积减少或“Enable Overlapped Injection”启用重叠进样，便可以使用“Minimized Carry Over”最小化交叉污染。 对于标准进样，“Minimized Carry Over”最小化交叉污染不可用。


重叠进样设定值
> > > > > > > >

在重叠进样模式中有两种方法来设定值。

“Enable overlapped injection when sample is flushed out”冲洗样品后启用重叠进样。可以在当前样品冲洗完毕后立即准备样品。

“Enable overlapped injection after XX minutes”XX 分钟后启用重叠进样。在用户定义的时间段后准备下一样品。


针清洗（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > >

仅当您在“Injection”进样组中选择了“Injection with Needle Wash”洗针进样时，“Needle Wash”针清洗组中的参数才可用。您可以单击下箭头并从列表中选择针清洗的类型。

选择“Flushport”冲洗端口并指定以秒为单位的时间（介于 0.0 和 100.0 秒之间，步径为 0.1）。通过将针留在冲洗端口中以使用当前流动相冲洗针。

选择“Location”位置并指定洗瓶和重复次数。


进样器清洗
> > > > > > >

“Injection Valve Cleaning”进样阀清洗可以在重叠进样或样品冲洗结束时切换进样阀。 该进样包含一个针清洗。 按钮将显示进样阀清洗对话框，该对话框使您可以指定阀切换时间。

注意

该项目需要可选的进样器清洗包。

清洗抽取速度

“Rinse Draw Speed”清洗抽取速度用于确定推杆从样品瓶中抽取清洗溶剂的速度。

限值
类型 | 注射器 (μl) | 最小值 (μl/min) | 最大值 (μl/min)
多孔板自动进样器 | 100 | 10 | 2500
多孔板自动进样器 | 900 | 90 | 2500
高性能自动进样器 SL Plus | 40 | 4 | 1000
μ-多孔板自动进样器 | 8 | 0.7 | 100
μ-多孔板自动进样器 | 40 | 0.7 | 250
双定量环自动进样器 | 5000 | 350 | 50000
清洗排出速度

“Rinse Eject Speed”清洗排出速度确定推杆从计量设备中排出样品的速度。

限值

请参见上面的“Draw Speed”抽取速度

清洗量（有机）

将有机溶剂的清洗量输入为最大抽取量（注射器 + 循环毛细管 + 针座毛细管）的倍数。

清洗量（水）

将水的清洗量输入为最大抽取量（注射器 + 循环毛细管 + 针座毛细管）的倍数。

注意

仅在选中“Configuration”配置对话框的清洗阀组中的“Enable”启用复选框时，才会启用清洗参数。


“进样阀清洗”对话框（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > >

“Injection Valve Cleaning”进样阀清洗对话框使您可以指定在重叠进样或样品冲洗结束后阀的切换次数。

“Times”次数

“1 .. 4” 为进样阀切换到旁路（对于第 1 次）或切换到主路和旁路（对于第 2、3 和 4 次）的次数。必须以升序方式指定次数。 也可以将次数切换为“Off”关。 在第一与第二次阀切换，以及第二与第三次阀切换之间，将使用设置进样器对话框的“Injector Cleaning”进样器清洗组中指定的清洗量执行清洗。

阀移动

在此字段中可以指定第 2、3 和 4 次时进样阀从主路切换到旁路的次数。最大值为 2，缺省值为 1。

有关详细说明，请参见

  • 梯度运行过程中的自动阀切换次数的建议

  • 等度运行的进样器程序建议

    进入此

    从“Set up Injector”设置进样器对话框的“Injector Cleaning”进样器清洗组中选择 按钮时，将显示“Injection Valve Cleaning”进样阀清洗对话框。


梯度运行过程中的自动阀切换次数的建议
> > > > > > > > >

“第 1 次：” | 如果样品极易溶解于水，样品在高百分比水中冲洗后直接进行阀切换可能很有用。
“第 2 次：” | 在高百分比有机相中进行阀切换以从进样阀凹槽中有效去除样品，并避免柱上的样品延迟。
“第 3 次：” | 在低百分比有机相中进行阀切换以从进样阀凹槽中有效去除有机溶剂。
第 4 次： | 用于在样品或溶剂非常粘稠的情况下重复阀切换操作 1、2 或 3。
注意

阀每次都要切换两次，从主路到旁路再到主路。在计算需要更换进样阀的转子密封垫 (EMF) 之前可以执行的运行次数时，必须考虑到这些额外的切换。 WPS 的转子密封垫寿命为 50-60000 次切换；μ-WPS 的转子密封垫寿命为 120000 次切换。

计算第 1 次切换

第 1 次 = 样品冲洗因子 * 总冲洗量/流速

总冲洗量 = 进样量 + 针座毛细管体积 + 阀体积

阀体积 = 1.7 μl（对于 G1367A WPS）或 80 nl（对于 G1377A -WPS）

针座毛细管体积在进样器配置对话框的“Volumes”体积组中指定。

示例：

流速 = 2 ml/min = 2000 μl/min

进样量 = 5 μl

针座毛细管体积 = 2.3 μl

阀体积 = 1.7 μl

样品冲洗因子 = 5

第 1 次 = 5 * (5 + 2.3 + 1.7)/2000

= 0.0225 min = 1.35 sec。


等度运行的进样器程序建议
> > > > > > > > >

冲洗时间取决于样品和样品基质情况。对于极度粘稠的样品，可能需要在高百分比有机相中冲洗更长时间才能清洁样品定量管、针座、进样阀和柱。


辅助设定（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > >
抽取速度

“Draw Speed”抽取速度确定推杆从样品瓶中抽取样品的速度。将速度设置为适合您样品的值。对于粘性样品，应使用较低的抽取速度。

“限值：”

类型 | 注射器 (μl) | 最小值 (μl/min) | 最大值 (μl/min)
多孔板进样器 | 40 | 4 | 1000
多孔板进样器 | 100 | 1 | 1000
多孔板进样器 | 900 | 1 | 1000
μ-多孔板进样器 | 8 | 0.7 | 20
μ-多孔板进样器 | 40 | 0.7 | 250
双定量环自动进样器 | 5000 | 350 | 50000
排出速度

“Eject Speed”排出速度确定推杆从计量设备中排出样品的速度。如果要进样大量样品，则设置高排出速度将缩短进样周期所需的时间。对于粘性样品，应使用较低的排出速度。

限值：

请参见上面的“Draw Speed”抽取速度

注意

要获得最大速度，建议使用 preslit 隔垫。

抽取位置

“Draw Position”抽取位置是一个垂直补偿值，它使您可以将针放置在与其标准位置保持特定距离（以 mm 为单位）的位置处。在分析很小的样品量或仅需要样品的某个特定部分（例如顶层）时，“抽取位置补偿值”功能很有用。

限值：
平衡时间

这可以确保暂时真空（源于从样品瓶中抽取液体）消散。针先在平衡时间内停留在底座中，从样品瓶中抽取样品后，针将在指定的平衡时间内停留在样品瓶中。

限值：

0.0 到 100.0 秒（缺省值为 2.0 秒）。

样品冲洗因子（仅适用于标准多孔板和 μ 多孔板进样器）

“Sample Flush-Out Factor”样品冲洗因子确保将样品彻底冲洗出注射器并穿过毛细管针座和阀。该因子是冲洗体积公式的一部分，由自动进样器固件进行计算。

冲洗体积计算方法为：

冲洗因子 x（进样量 + 针座体积 + 针座毛细管体积 + 阀体积）。

“Sample Flush-Out Factor”样品冲洗因子在工厂内预设为 5.0。

预设的“Sample Flush-Out Factor”样品冲洗因子对大多数方法均适用。 但对于异常粘稠的特定样品，应当运行“样品冲洗测试” 并调整冲洗因子以获得所需的冲洗程度，从而避免样品交叉污染。

限值：

0.1 到 20.0（缺省值为 5.0）。

存储温度：开/关

保存自动调温控制的自动进样器的温度设置。

要打开此功能，请单击复选框。 “Store Temperature”存储温度的缺省设置为“Off”关。

瓶/孔底感应：开/关

“Vial/Well Bottom Sensing”瓶/孔底感应功能使针能够检测不一致的孔底，并将针位置的深度调整为检测到的瓶或孔底上方 1 mm 处。

可以将“Vial/Well Bottom Sensing”瓶/孔底感应与“Draw Position”抽取位置结合使用，来自定义针的抽取位置。

您可能需要关闭“Vial/Well Bottom Sensing”瓶/孔底感应以提高进样速度，或避免在样品沉淀物阻塞孔底时针接触孔底。

要打开“Vial/Well Bottom Sensing”瓶/孔底感应，请单击复选框。 缺省设置为“Off”关。


更多（安捷伦 1100/1200 多孔板和高性能自动进样器）


配置（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > >

标准多孔板自动进样器和微量多孔板自动进样器以及高性能自动进样器的配置参数最多可分为六组：

盘

多孔板

体积

使用 BCD 端口

清洗阀

进样阀（仅适用于微量多孔板进样器）


盘（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

进样器配置对话框的“Trays”盘组用于标识自动进样器中安装的盘。

请注意，在序列表或单个样品信息中输入的位置编号的范围取决于已配置的盘：

如果化学工作站在线，则在自动进样器中插入适当的盘后，将自动进行选择。在离线模式下，可以选择以下盘组合：

盘
注意

对于标准和微量多孔板自动进样器，样品瓶盘和多孔板可用。双定量环自动进样器仅可与 2 多孔板盘和多孔板盘（高度：50 mm）多孔板一起使用。

对于标准和微量多孔板自动进样器可以采用以下组合：

左盘 | 右盘
-- | 15 瓶
-- | 40 瓶
15 瓶 | 15 瓶
15 瓶 | 40 瓶
40 瓶 | 15 瓶
40 瓶 | 40 瓶
100 瓶 | --
多孔板 | --
自动接口 | --

选择了多孔板盘时，将激活多孔板组，您可以为该盘的两个板分别输入板类型。

当选择了自动接口时， 按钮将显示多孔板机械手配置对话框，您可以使用该对话框为多孔板机械手设置参数。

瓶号：
1 个完整盘 | 盘 (A) 的瓶号范围为 1 到盘的容量
两个半盘 | 左盘 (A) 的瓶号范围为 1 到盘的容量。右盘 (B) 的瓶号范围为 101 到（100 + 盘的容量）
注意

以上编号不适用于多孔板。

如果安装并配置了外部盘，则外部位置编号如下：

盘中的物理位置 | 化学工作站输入 | 位置类型
1 - 17 | 201 - 217 | 样品瓶
18 | 218 | 孔

有关在序列中使用盘位置的信息，请参见外部盘附带的安装说明。


多孔板（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

仅当您已在盘组中选择“Wellplate”多孔板后，进样器配置对话框的“Wellplates”多孔板组才会处于活动状态。这样就可以指定已安装的多孔板盘。除了可以使用配置多孔板类型对话框配置的所有类型之外，还可以使用预配置的多孔板类型。


配置多孔板类型
> > > > > > > > > >

可以对 1100/1200 多孔板自动进样器和 1100/1200 馏分收集器进行配置，以便从标准制造的多孔板列表中选择所用的多孔板（另请参见预配置多孔板类型）。如果在该列表中找不到当前正在使用的多孔板，则可以配置自定义的多孔板。

注意

如果多孔板已指定给馏分收集器，则请不要配置多孔板。如果更改了多孔板的配置，则必须重新指定多孔板。

新盘

在“Type”类型栏中输入要配置的新盘的名称。按照下面的图示测量所用的多孔板的准确尺寸，并输入这些尺寸。

多孔板尺寸（整齐）：

多孔板尺寸（交错）：

位置 | 说明 | 定义 | 限值
 | 行 | 板的行数 | 最高可达 16
 | 列 | 板的列数 | 最高可达 24
 | 体积 | 样品容器的体积（以 μl 为单位） |
A | 行间距 | 两行中心之间的距离（以 mm 为单位） |
B | 列间距 | 两列中心之间的距离（以 mm 为单位） |
C | 板长 | 板底部 X 的尺寸（以 mm 为单位） | 127.75 +/- 0.25 mm （SBS 标准）
D | 板宽 | 板底部 Y 的尺寸（以 mm 为单位） | 85.50 +/- 0.25 mm （SBS 标准）
E | 盘高 | 从多孔板底部到顶部的尺寸（以 mm 为单位），包括密封垫或盖 | WPS：最高可达 50 mm AFC：最高可达 100 mm
F | 行边距 | 板后沿（底部）到第一个孔 (A1) 中心的距离（以 mm 为单位） |
G | 列边距 | 板左沿（底部）到第一个孔 (A1) 中心的距离（以 mm 为单位） |
H | 列位移 | 当行非直排而是错位排时到 Y 的横向距离（以 mm 为单位） |
J | 孔深度 | 从板顶部到孔底部的距离（以 mm 为单位） | 最高可达 48 mm
 | 孔在 X 方向的尺寸 | 孔在 X 方向的尺寸（多孔板长度） |
 | 孔在 Y 方向的尺寸 | 孔在 Y 方向的尺寸（多孔板宽度） |
 | 孔底尺寸 | 对于圆形孔，该尺寸为孔底部和孔顶部的相对尺寸 | 1.0: 圆柱形孔 0.0: 圆锥形孔
 | 方孔 | 单击该字段以指定孔为矩形还是圆形 | 是： 矩形孔 否：圆形或椭圆形孔
 | 是否为多孔板 | 单击该字段可以指定该板是否为多孔板 | 是： 多孔板或 MALDI 靶标 否：样品瓶盘
导入

导入功能使您可以导入先前在其他化学工作站上创建的 .WPT 文件。这样可以在实验室的各种化学工作站之间传输新盘配置参数。导入文件不允许以其他文件格式（例如，Microsoft Excel 或字处理器文件）导入多孔板的尺寸。

要导入多孔板的配置，请单击 。将显示可用的多孔板 .WPT 文件列表。 选择所需的配置并单击 。新的配置将显示在多孔板类型列表中。

导出

导出功能可以创建包含多孔板尺寸信息的 .WPT 文件，以便于其他化学工作站导入该文件。 要创建可以导出到其他化学工作站的文件，请首先创建一个新的多孔板配置，然后选择“Export”导出。 为该配置输入一个名称（不必添加 .WPT）并单击 。这样便可创建一个 .WPT 文件。


预配置的多孔板类型
> > > > > > > > > >

从“Method and Run Control”方法和运行控制的“Instrument”仪器菜单中选择“Pre-configured Wellplate Types”预配置的多孔板类型时，将显示“Pre-configured Wellplate Types”预配置的多孔板类型列表。

该表列出了 1100/1200 多孔板进样器和 1100/1200 馏分收集器支持的多孔板的标准类型。MALDI 目标板的后缀为 M。

（另请参见配置多孔板类型）

注意

对于 MALDI 目标板，“Volume”体积0 表示体积为无限。


体积（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > > >

利用“Injector Configuration”进样器配置对话框的“Volumes”体积组可以对自动进样器的注射器和针座毛细管体积进行设置。 从“Syringe”注射器和“Seat Capillary”针座毛细管组合框中选择适当的体积。最大进样量为注射器和针座毛细管体积之和。

缺省设置为：

 | G1367A/B/C G1368A | G1367D | G1377A G1368A
“注射器” | 100 μl | 40 μl |
“定量环” |  |  | 8.0 μl
“针座毛细管” | 2.3 μl | 2.3 μl | 0.3 μl
“最大进样 量” | 100 μl | 40 μl | 8.0 μl


使用 BCD 端口（安捷伦 1100/1200 自动进样器）
> > > > > > > > >

该组用于配置 BCD 输出，该输出仅在您安装了 BCD/外部接线板后才可用。

选择“Location”位置可以 BCD 格式传输位置信息。例如，您可以连接支持 BCD 的积分器以便将位置信息传输到您的积分器报告。

如果您要在进样器程序中使用由 Output 命令发送的二进制命令来控制第三方设备，请选择“Binary Output”二进制输出。


清洗阀
> > > > > > > > >

您可以选中“Enable”启用复选框以启用“Set Up Injector”设置进样器对话框的进样器清洗组中的清洗设置。

注意

清洗阀类型为 G1156A。


进样阀（安捷伦 1100/1200 微量多孔板自动进样器）
> > > > > > > > >

“Injection valve”进样阀参数使您可以在打开电源后设置进样阀的位置。缺省位置为主路。要执行低流量的梯度时，应当在配置屏幕中将进样阀的启动位置设置为旁路，以允许流动相快速成分变化。

在配置的微量多孔板进样器的启动阶段，系统将生成弹出信息并提供进一步的建议：

“旁路设置：” 在溶剂变化或 24 小时空闲时间时，建议执行快速成分变化

“主路设置：” 在溶剂变化或 24 小时空闲时间时，建议执行快速成分变化并将进样阀参数设置为旁路。


主冲洗泵（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > >

冲洗泵是位于自动进样器内部右前方的小型蠕动泵。它可以将溶剂抽取到冲洗端口。这样可以将管线中的空气全部排出到冲洗端口。

主冲洗泵

激活（制备）蠕动泵并在用户指定的时间内冲洗管线。


针复位（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > > >

使用“Needle Home”针复位功能可以使安捷伦 1100/1200 多孔板进样器的针臂返回到其初始位置。


冲洗针座
> > > > > > > > >

以指定的补偿值在指定时间内冲洗针座。

参数 | 说明
“Time (sec)”时间 (sec) | 冲洗针座持续的时间（以秒为单位）。 您可以在 0 到 100 秒之间设置冲洗时间。
“Offset (mm)”补偿值 (mm) | 针座上方的针的高度。 可以指定介于 0.0 和 30.0 mm 之间的值或缺省值 (1.0 mm)。


设置进样器（安捷伦 1100/1200 双定量环自动进样器）
> > > > > >

双定量环自动进样器的基本参数分为以下五组：

进样

活塞设置

高通量

针清洗

清洗

按下 按钮，对话框将包含两个附加组：

辅助设定

时间


进样（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > >

“Injection”进样组包含进样参数，包括可选的进样器程序。

对于该方法，您需要通过选择“Use Loop”使用定量管选项定义方法运行过程中所使用的定量管。根据选择，系统视图中的进样器图形将显示当前使用的进样定量管（上管/下管）：

“Lower”下定量管 | 前针座毛细管连接至前进样针座和下进样定量管。
“Upper”上定量管 | 后针座毛细管连接至后进样针座和上进样定量管。

使用下列选项之一可以定义进样量：

  • 部分填充定量管

  • 因子过多填充定量管

定量管和填充量限值：

这些限制取决于自动进样器的配置设置（请参见配置）。

选择“Standard Injection”标准进样选项可以指定简单进样。进样量取决于配置和选择的定量管（使用定量管）以及在进样部分中指定的选项。

选择“Injection with Needle Wash”洗针进样选项可以指定进样包括在抽取样品之后、将针移动到针座之前进行针清洗。有关可以编辑的参数，请参见针清洗。

选择“Use Injector Program”使用进样器程序选项可以使用当前的进样器程序；将显示当前进样器程序中的行数。选择 可以显示进样器程序，以便进行编辑。


进样器程序（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > >

进样器程序包括一系列已编号的行，每行定义了自动进样器按顺序执行的一个操作。激活进样器程序后，它将代替标准进样周期。

缺省情况下，进样器程序可以包括的步骤数量是有限制的。 使用 CP 变量 ExtInjProg 可以增加进样器程序所包括的步骤数量。 对于进样器程序持续 10 分钟以上的 LC/MSD 分析，请单击此处。

要获得详细信息，请单击以下命令名称：

抽取

排出

混合

进样

静置

阀

针

遥控

等待

重复

结束重复

注释

接点

位置增量

位置重置

冲洗针座

选择 按钮可以确认对当前选定行的更改。

选择 按钮可以在当前选定的行上面插入编辑行的内容。

选择 按钮可以在表的末尾添加编辑行的内容。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

接受进样器程序之前，会检查其语法错误。只有在语法正确的情况下，进样器程序才能被接受。


抽取（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > > >

使自动进样器能够从指定源抽取样品。

参数 | 值 | 说明
“Amount (μl)”含量 (μl) | “Def. Source: (Injection)”缺省源： （进样） | 设置进样器对话框中指定的缺省进样量。
 | “Def. Source: (Plug Settings)”缺省源： （活塞设置） | 设置进样器对话框中指定的缺省活塞量。
 | “Max.”最大值 | 由注射器尺寸定义的最大量。
 | 含量（进样） | 缺省进样量的替代量。
 | 含量（活塞） | 缺省活塞量的替代量。
“Source”源 | “Sample”样品 | 从样品信息或序列中指定的位置抽取。
 | “Location”位置 | 从指定位置抽取。 此位置可以为孔，也可以为瓶。
 | “Seat”针座 | 从针座毛细管中抽取。
 | “Air”空气 | 从针座毛细管上方的空气中抽取。
 | “Flush”冲洗 | 从冲洗溶剂中抽取。
 | “Plug”活塞 | 从活塞设置中指定的活塞中抽取。
 | 样品+ |
 | 样品瓶+ | 此功能仅适用于样品瓶盘。
“Speed (μl/min)”速度 (μl/min) | “Def. (Injection Speed)”缺省值（进样速度） | 设置进样器对话框中指定的缺省进样器速度。
 | “Def. (Rinse Speed)”缺省值（清洗速度） | 设置进样器对话框中指定的缺省清洗速度。
 | “Max.”最大值 | 最大抽取速度。
 | 速度 | 缺省抽取速度的替代值。
“Offset (mm)”补偿值 (mm) | “Def.”缺省值 | 设置进样器对话框中指定的缺省抽取位置。
 | 值 | 自动进样器针的补偿值从孔的底部算起，并有少量的余值以包含公差。使用负补偿值可以使针接触孔的底部。使用正补偿值可以使针升高而避免抽取到孔底部的沉淀物，而如果样品有分层的话，可以使用此功能选择抽取其中的某一层样品。 单位为毫米，分离度为 1/10 mm。可设置的数值范围为 -2.5 mm 至 35.0 mm。

显示的参数取决于选定的源。


进样
> > > > > > > > >

通过将针移至针座、将阀从旁路切换至主路并生成启动脉冲来完成进样。

注意

不允许将进样功能与重叠进样结合使用。


阀（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > > >

将阀转动到指定位置

参数 | 说明
“Mainpass”主路 | 将阀转动到主路位置。
“Main+Start”主路+启动 | 将阀转动到主路位置，并生成一个启动脉冲。
“Bypass”旁路 | 将阀转动到旁路位置。


部分填充定量管（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > >

通过在“Fill loop partially with”部分填充定量管选项中指定样品含量，您可以使用样品部分填充定量管。在定量管开始处将指定含量填充到定量管。


因子过多填充定量管（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > >

“Overfill loop by factor”因子过多填充定量管选项可用于提高定量管内的进样精确度。使用乘以 x 倍定量管含量的样品来填充定量管（其中 x 为指定因子）。系统将基于指定因子计算阀的切换次数。因子必须为 1.0 到 20.0 之间的数值。

注意

只要计算体积 = 溢出因子 * 定量管体积保持在小于/等于注射器体积 (5000 μl)，就可以定义过多填充定量管因子。

过多填充定量管因子的公式为：

因子过多填充定量管 <= （注射器体积 - （针座毛细管体积 +2 * 活塞量 + 4.9 μl））/定量管体积

当阀连接到废液时，样品将填充到定量管的中心。在进样过程中，阀将切换到主路，并进样指定体积的样品。然后，阀将切换回主路，剩余的溢出样品将被冲洗到废液中。


活塞设置（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > >

使用“Plug Settings”活塞设置可以避免样品和溶剂之间发生反应。

当启用该选项时，可以指定活塞量。使用空气活塞或用户从定义位置指定的溶剂，将该活塞量置于样品前后。


高通量（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > >

在“High Throughput”高通量组中，您可以设置在当前分析进行过程中时开始装备下次进样的条件：重叠进样。在双定量环自动进样器中，此操作通过将定量管毛细管从一个运行更改为另一个运行来完成。如果启用了重叠进样，下定量管将用于初次运行，而在上定量管中准备用于第二次运行的样品。在第二次运行中，将进样上进样管中的样品，而在下定量管中准备用于第三次运行的样品，以此类推。

启用重叠进样

选中“Enable Overlapped Injection”启用重叠进样复选框可以启用更改定量管毛细管：

首次运行 | 定量管 1
第二次运行 | 定量管 2
第三次运行 | 定量管 1
第四次运行 | 定量管 2
. . . | . . .

您可以指定一个时间（以分钟为单位），重叠进样将在该时间之后开始。

注意

当您使用重叠进样时，必须确保定量管 1 和定量管 2 是相同的。


针清洗（安捷伦 1100/1200 多孔板和高性能自动进样器）
> > > > > > >

仅当您在“Injection”进样组中选择了“Injection with Needle Wash”洗针进样时，“针清洗”组中的参数才可用。您可以单击下箭头并从列表中选择针清洗的类型。

选择“Flushport”冲洗端口并指定以秒为单位的时间（介于 0.0 和 100.0 秒之间，步径为 0.1）。通过将针留在冲洗端口中以使用当前流动相冲洗针。

选择“Location”位置并指定洗瓶和重复次数。


清洗（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > >

为避免交叉污染，可以在必要时使用冲洗溶剂瓶中的溶剂清洗注射器和针座毛细管。 在样品进样后，计量设备将通过切换螺线管阀 (G1156A) 从冲洗溶剂中抽取指定的清洗量，然后通过针座毛细管将其冲洗到废液中。

需要对每个针座毛细管进行单独清洗。

清洗参数：

清洗量指定用于清洗注射器和针座毛细管的体积，而体积的指定方法如下：

（2 x 活塞量 + 进样量 + 底座毛细管体积）x 指定的清洗量数值。

双定量环自动进样器的多重抽取功能使您可以多次抽取以填充定量管（请参见体积），并将清洗量限制为（注射器体积 + 针座毛细管体积）。这种改变通过避免不必要的清洗步骤，从而节省了时间。

清洗量参数定义清洗量进样的频率，该参数可以设置为 0 到 20 之间的值，缺省参数设置为 1.0。

清洗抽取速度

“清洗抽取速度”确定了推杆从冲洗溶剂瓶中抽取溶剂的速率。将速度设置为适用于您的冲洗溶剂的值。

清洗排出速度

“Rinse Eject Speed”清洗排出速度确定了推杆从计量设备中排出冲洗溶剂的速率。

 | 最小值 μl/min | 最大值 μl/min
“Rinse Draw Speed”清洗抽取速度 | 350 | 50000
“Rinse Eject Speed”清洗排出速度 | 350 | 50000
注意

要获得最大速度，建议使用 preslit 隔垫。


辅助设定（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > >
抽取速度

“Draw Speed”抽取速度确定推杆从样品瓶中抽取样品的速度。将速度设置为适合您样品的值。 对于粘性样品，应使用较低的“Draw Speed”抽取速度。

“限值：”

类型 | 注射器 (μl) | 最小值 (μl/min) | 最大值 (μl/min)
多孔板进样器 | 40 | 4 | 1000
多孔板进样器 | 100 | 1 | 1000
多孔板进样器 | 900 | 1 | 1000
μ-多孔板进样器 | 8 | 0.7 | 20
μ-多孔板进样器 | 40 | 0.7 | 250
双定量环自动进样器 | 5000 | 350 | 50000
排出速度

“Eject Speed”排出速度确定推杆从计量设备中排出样品的速度。 如果要进样大量样品，则设置高“Eject Speed”排出速度值将缩短进样周期所需的时间。 对于粘性样品，应使用较低的“Eject Speed”排出速度。

“限值：”

请参见上面的“Draw Speed”抽取速度

注意

要获得最大速度，建议使用 preslit 隔垫。

抽取位置

“Draw Position”抽取位置是一个垂直补偿值，它使您可以将针放置在与其标准位置保持特定距离（以 mm 为单位）的位置处。 在分析很小的样品量或仅需要样品的某个特定部分（例如顶层）时，“Draw Position”抽取位置“Offset”补偿值功能很有用。

“限值：”

多孔板进样器 | -10 到 50 mm（相对于标准位置）
μ 多孔板进样器 | -10 到 50 mm（相对于标准位置）
双定量环自动进样器 | -10 到 50 mm（相对于标准位置）
平衡时间

这可以确保暂时真空（源于从样品瓶中抽取液体）消失。针先在平衡时间内停留在底座中，从样品瓶中抽取样品后，针将在指定的平衡时间内停留在样品瓶中。

“限值：”

0.0 到 100.0 秒（缺省值为 2.0 秒）。

样品冲洗因子（仅适用于标准多孔板和 μ 多孔板进样器）

“Sample Flush-Out Factor”样品冲洗因子确保将样品彻底冲洗出注射器并穿过毛细管针座和阀。该因子是冲洗体积公式的一部分，由自动进样器固件进行计算。

冲洗体积计算方法为：

冲洗因子 x（进样量 + 针座体积 + 针座毛细管体积 + 阀体积）。

“Sample Flush-Out Factor”样品冲洗因子在工厂内预设为 5.0。

预设的“Sample Flush-Out Factor”样品冲洗因子对大多数方法均适用。 但对于异常粘稠的特定样品，应当运行“样品冲洗测试” 并调整冲洗因子以获得所需的冲洗程度，从而避免样品交叉污染。

“限值：”

0.1 到 20.0（缺省值为 5.0）。

存储温度：开/关

保存自动调温控制的自动进样器的温度设置。

要打开此功能，请单击复选框。 “Store Temperature”存储温度的缺省设置为“Off”关。

瓶/孔底感应：开/关

“Vial/Well Bottom Sensing”瓶/孔底感应功能使针能够检测不一致的孔底，并将针位置的深度调整为检测到的瓶或孔底上方 1 mm 处。

可以将“Vial/Well Bottom Sensing”瓶/孔底感应与“Draw Position”抽取位置结合使用，来自定义针的抽取位置。

您可能需要关闭“Vial/Well Bottom Sensing”瓶/孔底感应以提高进样速度，或避免在样品沉淀物阻塞孔底时针接触孔底。

要打开“Vial/Well Bottom Sensing”瓶/孔底感应，请单击复选框。 缺省设置为“Off”关。


更多（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > >

  • 该对话框使您可以设置双定量环自动进样器的溶剂瓶中的溶剂含量。


配置（安捷伦 1100/1200 双定量环自动进样器 PS）
> > > > > > > >

双定量环自动进样器的配置参数分为以下四组：

盘

多孔板

体积

使用 BCD 端口


盘（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > > >

“Injector Configuration”进样器配置对话框的“Trays”盘组用于标识自动进样器中安装的盘。

请注意，在序列表或单个样品信息中输入的位置编号的范围取决于已配置的盘。

如果化学工作站在线，则在自动进样器中插入适当的盘后，将自动进行选择。在离线模式下，可以选择以下盘组合：

盘
注意

对于标准和微量多孔板自动进样器，样品瓶盘和多孔板可用。双定量环自动进样器仅可与 2 多孔板盘和多孔板盘（高度：50 mm）多孔板一起使用。

对于标准和微量多孔板自动进样器可以采用以下组合：

左盘 | 右盘
-- | 15 瓶
-- | 40 瓶
15 瓶 | 15 瓶
15 瓶 | 40 瓶
40 瓶 | 15 瓶
40 瓶 | 40 瓶
100 瓶 | --
多孔板 | --
自动接口 | --

选择了多孔板盘时，将激活多孔板组，您可以为该盘的两个板分别输入板类型。

当选择了自动接口时， 按钮将显示多孔板机械手配置对话框，您可以使用该对话框为多孔板机械手设置参数。

瓶号：
1 个完整盘 | 盘 (A) 的瓶号范围为 1 到盘的容量
两个半盘 | 左盘 (A) 的瓶号范围为 1 到盘的容量。右盘 (B) 的瓶号范围为 101 到（100 + 盘的容量）
注意

以上编号不适用于多孔板。

如果安装并配置了外部盘，则外部位置编号如下：

盘中的物理位置 | 化学工作站输入 | 位置类型
1 - 17 | 201 - 217 | 样品瓶
18 | 218 | 孔

有关在序列中使用盘位置的信息，请参见外部盘附带的安装说明。


多孔板（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > > >

仅当您已在盘组中选择“Wellplate”多孔板后，“Injector Configuration”进样器配置对话框的“Wellplates”多孔板组才会处于活动状态。这样就可以指定已安装的多孔板盘。 除了可以使用配置多孔板类型对话框配置的所有类型之外，还可以使用预配置的多孔板类型。


体积（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > > >

利用“Injector Configuration”进样器配置对话框的“Volumes”体积组可以对自动进样器的定量管和针座毛细管体积进行设置。 从“Loop”定量管和“Seat Capillary”针座毛细管组合框中选择适当的体积。最大进样量为定量管体积。

可用设置包括：

 | 标准
下定量管 | 5.00 到 50000.00 μl
上定量管 | 5.00 到 50000.00 μl
针座毛细管（前） | 2.3、5.0、6.0、20.0、24.0 μl
针座毛细管（后） | 2.3、5.0、6.0、20.0、24.0 μl

计量设备具有固定的体积 5 μl。如果定量管体积大于此值，则计量设备将进行多次抽取以填充此定量管。该多次抽取功能是自动的。


清洗注射器（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > > >

该对话框用于使用冲洗溶剂清洗注射器和针座毛细管。您可以指定从冲洗溶剂中抽取固定注射器体积 (5 ml) 然后通过针座毛细管将其排出并冲洗到废液中的频率。


溶剂填充级别（安捷伦 1100/1200 双定量环自动进样器 PS）
> > > > > > > >

该对话框使您可以设置双定量环自动进样器的溶剂瓶中的溶剂含量。

溶剂瓶有两个字段：

在“Total Volume”总体积字段中输入溶剂瓶的容量。

在“Actual Volume”实际体积字段中输入溶剂瓶中当前的溶剂含量。

化学工作站将随着溶剂的使用而更新“Actual Volume”实际体积字段。 填充溶剂瓶时，将在“Actual Volume”实际体积字段中输入新的实际体积。

不会直接测量溶剂瓶内的级别；剩余含量是通过所使用的冲洗溶剂含量和“Actual Volume”实际体积设置计算出来的。

选择“Prevent analysis if level falls below”停止分析, 如果溶剂量低于并在字段中输入一个阈值，以确保在计算出的溶剂瓶填充级别低于设定阈值时泵能够生成“未就绪”条件。当前运行已完成，但序列将不继续进行下一次分析。

    进入此

    当您从“Instrument”仪器菜单项的“More injector”更多进样器菜单中选择“Solvent Filling Level”溶剂填充级别时，将显示该对话框。 还可以从“Method and Run Control”方法和运行控制视图的图形用户界面选择“进样器”图标，并从上下文菜单中选择“Solvent Filling Levels...”溶剂填充级别...来对其进行编辑。


针清洗（安捷伦 1100/1200 双定量环自动进样器）
> > > > > > >

仅当您在“Injection”进样组中选择了“Injection with Needle Wash”洗针进样时，“Needle Wash”针清洗组中的参数才可用。您可以单击下箭头并从列表中选择针清洗的类型。

选择“Flushport”冲洗端口并指定以秒为单位的时间（介于 0.0 和 100.0 秒之间，步径为 0.1）。通过将针留在冲洗端口中以使用当前流动相冲洗针。

选择“Location”位置并指定洗瓶和重复次数。


更多（安捷伦 1100/1200 进样器）
> > > > > >

接点（安捷伦 1100/1200）

安捷伦 1100/1200 进样器配置（标准系列）

安捷伦 1100/1200 进样器配置（多孔板和高性能系列）

安捷伦 1100/1200 进样器配置（双定量环自动进样器）

样品自动调温器

重置进样器

机械臂复位（仅适用于标准系列进样器）

释放样品瓶（仅适用于标准系列进样器）

主冲洗泵（仅适用于多孔板系列进样器）

针复位（仅适用于多孔板系列进样器）

重置多孔板机械手（仅适用于具有多孔板机械手的多孔板系列进样器）

打开机械臂（仅适用于具有多孔板机械手的多孔板系列进样器）

重置自动接口（仅适用于具有多孔板机械手的多孔板系列进样器）

释放板（仅适用于具有多孔板机械手的多孔板系列进样器）

清洗注射器（仅适用于双定量环自动进样器）

溶剂填充级别（仅适用于双定量环自动进样器）


多孔板机械手配置
> > > > > > >

使用“Wellplate Handler Configuration”多孔板机械手配置对话框，您可以为多孔板机械手和可选的架扩展指定参数。

多孔板架类型

在“Wellplate Rack Type”多孔板架类型组中，您可以指定已安装的架的类型：

 | 架标签 | 兼容的板类型
8.5" | 深孔堆栈 | 16 个浅多孔板或 4 个深多孔板（最大高度为 48 mm）。
10" | 微量板堆栈 | 20 个浅多孔板（最大高度为 16 mm）。 与深多孔板不兼容。
注意

所有架的类型必须相同。

多孔板架扩展

在“Wellplate Rack Extension”多孔板架扩展组中，您可以指定是否安装架扩展。

筛盖

在“Lids”筛盖组中，您可以指定将筛盖用于输入架的上板、输入和输出架的上板还是根本不使用筛盖。 如果使用了筛盖，则必须在“Lid Heights”筛盖高度组中指定尺寸。

筛盖高度

如果使用筛盖，则必须指定“Incremental Height”增加的高度值（增加到板高度的额外高度）和“Lid Height”筛盖高度（筛盖的总高度）值。

请参见检测筛盖高度

进入此

当您单击进样器配置对话框的“Trays”盘组中的 按钮时，将显示“Wellplate Handler Configuration”多孔板机械手配置对话框。


检测筛盖高度
> > > > > > > >

“增加的高度”

1将多孔板置于工作台上并测量其高度 (H1)。
2将筛盖置于多孔板上并测量其总高度 (H2)。
3从 H2 中减去 H1 便可获得增加的高度：

增加的高度 = H2 - H1

“筛盖高度”

1将筛盖从多孔板上移开并置于工作台上。
2检测筛盖的高度。


排出板（安捷伦 1100/1200 多孔板机械手）
> > > > > > > >

打开门并将板从进样器转移到自动接口中。


打开机械臂（安捷伦 1100/1200 多孔板机械手）
> > > > > > > >

打开机械臂并释放板。


重置多孔板机械手（安捷伦 1100/1200 多孔板机械手）
> > > > > > > >

将多孔板机械手移到它旋转和垂直的初始位置。

注意

它不是在 R1 的正上方。


重置自动接口（安捷伦 1100/1200 多孔板机械手）
> > > > > > > >

将自动接口重置到它的初始状态。


接点（安捷伦 1100/1200 进样器）
> > > > > > >

“Contacts”接点对话框使您可以设置外部接点的切换。

注意

仅在您选择了“Full Menu”全部菜单时，“More Pump”更多泵、“More Injector”更多进样器和“More Fraction Collector”更多馏分收集器才可用。

接点 n

“Contact 1”接点 1、“Contact 2”接点 2、“Contact 3”接点 3和“Contact 4”接点 4组使您最多可以选择四个外部接点的初始状态。 可以使用“Timetable”时间表在分析过程中更改外部接点的状态。

时间表

您可以使用时间表在分析过程中最多设置四个外部接点的闭合时间，方法是：在“Time”时间字段中输入时间并在后面的字段中选择相应接点的状态。

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

    进入此

    当安装了 BCD/外部接点板，并且从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多泵”、“更多进样器”或“更多馏分收集器”，然后从子菜单中选择“接点...”时，将显示“Contacts”接点对话框。


安捷伦 1100/1200 柱温箱
> > > > > > >

“Thermostat”柱温箱对话框使您可以指定样品在自动进样器盘中的温度或馏分在馏分收集器盘中的温度。

柱温箱

“Thermostat”柱温箱组使您可以打开和关闭温度控制。

温度

“Temperature”温度组使您可以设置温度或关闭温度控制。

“限值：” 4.0 至 40.0°C，步径为 0.1°C。

接通电源时

在仪器打开时，选择“Turn Thermostat on”开启柱温箱可以开启柱温箱。

自动开启

您可以设置自动打开温度控制的日期和时间。

选择“Turn thermostat on at:”开启柱温箱的时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。

    进入此

    当您从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多进样器”或“更多馏分收集器”时，将显示“Thermostat”柱温箱对话框。


进样器复位
> > > > > > >

使用“Reset Injector”进样器复位可以向自动进样器发送复位信号。


进样器配置
> > > > > > >

“Injection Configuration”进样器配置对话框使您可以在更改自动进样器硬件时配置自动进样器。

标准系列自动进样器

G1313A | 标准自动进样器
G1329A | 自动控温的自动进样器
G1329B | 标准自动进样器 SL
G1389A | 自动控温的微量自动进样器
G2260A | 制备型自动进样器
G2261A | 自动控温的制备型自动进样器

多孔板和高性能系列自动进样器

G1367A | 多孔板自动进样器
G1367B | 高性能自动进样器
G1367C | 高性能自动进样器 SL
G1367D | 高性能自动进样器 SL Plus
G1368A | 自动控温的多孔板自动进样器
G1377A | 微量多孔板自动进样器
G1378A | 自动控温的微量多孔板自动进样器

双定量环自动进样器

G2258A

自动控温的双定量环自动进样器 PS

    进入此

    当您从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多进样器”，然后从“更多进样器”子菜单中选择“配置...”时，将显示“Injection Configuration”进样器配置对话框。


照明开关（仅适用于安捷伦 1200 自动进样器）
> > > > > > >

切换进样区域的照明开关，打开或关闭。


使用外部进样器
> > > > > >

手动进样器接口将禁用已配置的进样器并允许您切换到自动进样模式。需要将已配置的自动进样器保留在已配置的配置中并且需要将其打开。

按下 后将启动运行，并显示“waiting for injection”等待进样（粉红色）状态消息。

表示当前正在进样的瓶的图标内会显示一个 M（手动）。

应用接点闭合后，运行将启动。

对于纯化系统，可以使用手动进样器来执行手动延迟体积校正。要检查启动前的所有准备细节，请参见“馏分延迟体积”一节中的“手动进样器的操作步骤”。

注意

确保已正确配置馏分收集器延迟体积。如果您确定知道正确的延迟体积，请将其手动输入到 FC 配置中。否则，请按照上面 A 部分中的说明进行延迟体积校正过程。

设置以使用 G1328B 手动进样阀（AS 或 PS）

1如果配有自动进样器，请激活“Use External Injector”使用外部进样器功能：

“Instrument”仪器 > “More Injector”更多进样器 > “Use External Injector”使用外部进样器

当“Use External Injector”使用外部进样器被激活时，GUI 单进样瓶号图标上将显示字母 M。

2请确保已安装色谱柱。将手动进样阀接入系统： 将 MI 阀口 2 和 MI 阀口 3 接入系统中其余的阀上。如有必要，请参见手动进样阀文档。

将手动进样阀遥控启动/停止电缆连接至系统中任何 1100/1200 模块后面的遥控线接头。

3 显示任务的细节 [image] 创建您要使用的方法。确保已在方法中激活所需的馏分收集器部件。
a在该方法中，请在“Run Time Checklist”运行时选项表中添加以下命令作为“pre-run”预运行命令：
Print Sendmodule$(Lxxx1, #8221;prep?)
其中 XXX = DAD、MWD 或 VWD，这取决于哪个检测器在系统中被配置为主检测器。
4MI 阀应处于充样位置。为 MI 阀注入适当的样品量。
5为单次进样设置化学工作站 GUI。 单次进样瓶图标上应当包含一个 M，表示已激活“Use External Injector”使用外部进样器功能。使用 GUI 中的单进样瓶图标指定开始馏分收集的位置。
6在化学工作站中，按下 。这将生成状态信息：

“Run in progress”运行中

“Waiting for injection”等待进样

此外，检测器将在这段时间内达到平衡。

7检测器达到平衡以后，请将 MI 阀柄从充样位置调整到进样位置。运行即将开始。运行完成后，将提供报告（包括馏分信息）。


设置安捷伦 1100/1200 柱温箱
> > > > >

“Column Thermostat Method”柱温箱方法对话框使您可以设置安捷伦 1100/1200 柱温箱的参数。

基本柱温箱参数分为三组：

温度

时间

色谱柱

按钮将对话框扩展为包括以下四个附加组：

时间表

温度（右侧）

存储

启用分析

进入此

当从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置柱温箱”时，将显示“Column Thermostat Method”柱温箱方法对话框。


温度（安捷伦 1100/1200 柱温箱）
> > > > > >

“Temperature”温度组使您可以设置安捷伦 1100/1200 自动控温柱温箱的温度。柱温箱包括两个独立加热的珀耳帖效应控制的色谱柱支持，这些色谱柱支持还可用来预热溶剂。

尽管在高温下，由于流动相和固定相中的溶质粘度降低并且扩散率相应增大，可以获得更高的分离效率，但通常在室温下运行 HPLC 柱。

选择上部的选项以控制温度；在相邻字段中输入所需的温度。 两个色谱柱支持均设置为该温度，除非使用温度（右）组将右侧设置为不同的温度。

“限值：” -5.0 到 80.0°C (G1316A) 或 -5.0 到 100.0°C (G1316B)，步径为 0.1°C。

注意

柱温箱只能冷却到比环境温度低 10oC 的温度。

选择此选项可以禁用温度控制。

“Same as Detector cell”与检测器池相同（仅适用于 G1316B）

选择“Same as Detector cell”与检测器池相同选项可以将温度设置为已配置检测器的池温度。只有在配置了 G1315C DAD SL 或 G1365C MWD SL 时，才启用此选项。请注意，此选项不可用于 G1315D DAD 或 G1365D MWD。如果配置了多个支持此功能的检测器，则应用以下优先级：

  1. G1315C DAD SL 优先于 G1365C MWD SL；

  2. 对于两个相同类型的检测器，具有较低序列号的检测器优先。

如果在调用方法时选择“Same as Detector cell”与检测器池相同，但配置的检测器不支持此功能，则温度选项将设置为“Not controlled”不控制。


时间（安捷伦 1100/1200 柱温箱）
> > > > > >
停止时间

“Stoptime”停止时间使您可以设置柱温箱停止分析的时间。如果将柱温箱与其他安捷伦 1100/1200 系列模块结合使用，则柱温箱停止时间将仅停止柱温箱而不会停止任何其他模块。

“限值：” 0.00 到 99999.00 分钟、“asPump”与泵一致（配置安捷伦泵时的泵停止时间）、“asInj”与进样器一致（配置安捷伦 1100/1200 进样器而未配置安捷伦泵时的进样器停止时间）或“noLimit”无限制（无限运行时间）。

停止时间设置取决于已配置的泵。 如果您有配备了安捷伦进样器的安捷伦泵，则此泵为停止时间的主控设备（“asPump”与泵一致）。 如果您有非安捷伦泵和安捷伦 1100/1200 进样器，则进样器为停止时间主控设备（“asInj”与进样器一致）。

后运行时间

您可以设置“Posttime”后运行时间，使柱温箱在后运行时间内保持未就绪状态，从而延迟下一个分析的开始。 后运行时间完成后，柱温箱即可用于下一个分析。 您可以利用后运行时间使色谱柱在溶剂成分改变之后（例如，在梯度洗脱之后）达到平衡。

“限值：” 限值： 0.00 至 99999.00 分钟或“Off”关（0.0 分钟）。


色谱柱切换阀（安捷伦 1100/1200 柱温箱）
> > > > > >

“Column Switching Valve”色谱柱切换阀组使您可以在色谱柱与旁路或其他色谱柱之间切换溶剂流量以进行色谱柱切换，或使溶剂流量反向以进行反冲。

2 位 6 端口阀
色谱柱 1 | 连接的端口： 1 和 6、2 和 3、4 和 5
色谱柱 2 | 连接的端口：1 和 2、3 和 4、5 和 6
关闭反冲 | 连接的端口： 1 和 6、2 和 3、4 和 5
打开反冲 | 连接的端口：1 和 2、3 和 4、5 和 6
预柱 | 连接的端口： 1 和 6、2 和 3、4 和 5
预柱 + 分析柱 | 连接的端口：1 和 2、3 和 4、5 和 6
使用当前位置 | 运行结束时，阀将保留在当前位置
下一个位置 | 运行结束时，阀将切换到下一个位置
2 位 10 端口阀
位置 1 | 连接的端口： 1 和 10、2 和 3、4 和 5、6 和 7、8 和 9
位置 2 | 连接的端口：1 和 2、3 和 4、5 和 6、7 和 8、9 和 10
使用当前位置 | 运行结束时，阀将保留在当前位置
下一个位置 | 运行结束时，阀将切换到下一个位置

在选定的模式下，图表将显示连接毛细管和色谱柱应使用的方法。图表上的粗线表示溶剂流路径。 如果未安装色谱柱切换阀，则“Column Switching Valve”色谱柱切换阀组处于禁用状态。

如果图表显示不正确，请在命令行中输入以下命令：

对于 2 位 6 端口阀： | PRINT SENDMODULE$ (LTHM, "vt 1")
对于 2 位 10 端口阀： | PRINT SENDMODULE$ (LTHM, "vt 2")


时间表（安捷伦 1100/1200 柱温箱）
> > > > > >

通过在时间表的“Time”时间字段中输入时间并在后面的字段中输入适当的值，您可以使用“Timetable”时间表在分析过程中对柱温箱参数中的更改进行设置。柱温箱时间表中的值在时间表中定义的时间立即变化（例如，温度变化）。以下参数可以更改：

参数 | 限值
“Column” 色谱柱 | 请参见色谱柱切换阀。
“Temp. (left)”温度（左） | -5.0 到 80.0°C (G1316A) 或 -5.0 到 100.0°C (G1316B)，步径为 0.1°C
“Temp. (right)”温度 （右） （如果温度不“Same as left”与左侧相同） | -5.0 到 80.0°C (G1316A) 或 -5.0 到 100.0°C (G1316B)，步径为 0.1 °C

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定的行。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Table”表格选项将以表格形式显示时间表事件以进行编辑，或选择“Graphic”图形以显示温度变化的图形表示。在图形模式下，选择“Legend”图例可以显示图表标题。


温度（右）（安捷伦 1100/1200 柱温箱）
> > > > > >

缺省情况下，柱温箱右侧的温度设置为与柱温箱左侧的温度相同，但可以单独进行控制。使用两个串联连接但处于不同温度的相同色谱柱可以加速相近洗脱组份的分离。

选择上部的选项可以独立控制柱温箱左侧的温度；在相邻的字段中输入所需的温度。

“限值：” -5.0 到 80.0°C (G1316A) 或 -5.0 到 100.0°C (G1316B)，步径为 0.1°C。

选择此选项可以禁用温度控制。

选择此选项可以将柱温箱右侧的温度设置为与左侧温度相同。这是缺省设置。

“Same as Detector cell”与检测器池相同（仅适用于 G1316B）

选择“Same as Detector cell”与检测器池相同选项可以将温度设置为已配置检测器的池温度。只有在配置了 G1315C DAD SL 或 G1365C MWD SL 时，才启用此选项。请注意，此选项不可用于 G1315D DAD 或 G1365D MWD。配置支持此功能的多个检测器时，设置左侧温度的检测器也会设置右侧的温度。

如果在调用方法时选择“Same as Detector cell”与检测器池相同，但配置的检测器不支持此功能，则温度选项将设置为“Not controlled”不控制。


存储（安捷伦 1100/1200 柱温箱）
> > > > > >

柱温箱温度可以与分析结果一起存储。

选择“Temperature (left)”温度（左）可以存储柱温箱左侧的温度。

选择“Temperature (right)”温度（右）可以存储柱温箱右侧的温度。


启用分析（安捷伦 1100/1200 柱温箱）
> > > > > >

选择“With any Temp.”任何温度选项可以指定是否开始分析与柱温箱温度无关。

选择“When Temperature is within Setpoint”当温度在设定范围之内选项可以指定仅当温度位于指定的温度范围内时才开始分析。在字段中键入温度范围。


更多（安捷伦 1100/1200 柱温箱）


安捷伦 1100/1200 柱温箱控制
> > > > > > >

安捷伦 1100/1200 柱温箱“Control”控制对话框中的参数分为五组：

柱温箱

接通电源时

错误方法

泄漏检测

自动开启

进入此

当您从“仪器”菜单中选择“更多柱温箱...”（“更多柱温箱...”仅在“Full Menus”全部菜单中可用）并从“更多柱温箱...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 柱温箱“控制”对话框。


柱温箱（安捷伦 1100/1200 柱温箱控制）
> > > > > > > >

选择“on (enable analysis)”打开（启用分析）选项将打开柱温箱。在这种情况下，可以执行分析。

选择“off (disable analysis)”关闭（禁用分析）选项将关闭柱温箱。在这种情况下，不能执行分析。


接通电源时（安捷伦 1100/1200 柱温箱控制）
> > > > > > > >

“At Power On group”接通电源时组使您可以选择在柱温箱开启时开启柱温箱温度控制器。


错误方法（安捷伦 1100/1200 柱温箱控制）
> > > > > > > >

“Error Method”错误方法组使您可以选择发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。选中“Take Current Method”使用当前方法后，当前方法将被复制到模块并保存；如果出现错误，模块将运行保存的方法。

要禁用错误方法，请先选中再清除“Take Current Method”使用当前方法复选框，然后单击 关闭对话框。 上一个错误方法将被禁用，如果模块中存在错误，将保留当前方法并关闭模块。


泄漏检测（安捷伦 1100/1200 柱温箱控制）
> > > > > > > >

柱温箱包含一个能够检测柱温箱内溶剂泄漏的传感器。

选择“on (leak)”打开（泄漏）将在检测到泄漏时关闭仪器。

选择“off (condensation)”关闭（冷凝）将在检测到泄漏时继续分析，但会在日志中添加一个条目。 当您在低于室温的情况下工作并且可以预见到冷却柱固定器上会有冷凝时，请选择“Off”关闭。


自动开启（安捷伦 1100/1200 柱温箱控制）
> > > > > > > >

您可以设置温度控制器自动开启的日期和时间。

选择“Turn thermostat on at:”开启柱温箱的时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


设置安捷伦 1100/1200 阀
> > > > >

  • 设置阀对话框使您可以为安捷伦 G1160A 12 位 13 端口选择阀设置参数。

  • “设置阀”对话框使您可以为安捷伦 G1157A 2 位 10 端口切换阀设置参数。

  • “设置阀”对话框使您可以为安捷伦 G1163A 2 位 10 端口微切换阀设置参数。

  • 使用设置阀对话框，您可以为安捷伦 G1158A/B 2 位 6 端口切换阀设置参数。

  • 通过设置阀对话框，可以为安捷伦 G1162A 2 位 6 端口微切换阀设置参数。

  • 使用设置阀对话框，您可以设置安捷伦 G1159A 6 位选择阀的参数。


设置安捷伦 12 位/13 端口选择阀
> > > > > >

“Set up Valve”设置阀对话框使您可以为安捷伦 G1160A 12 位 13 端口选择阀设置参数。

其参数分为以下四组：

位置

阀名称

位置说明

时间表

注意

当使用阀连接两个或三个馏分收集器时，该阀在运行过程中将被用作连接馏分收集器的选择阀。 如果存在与该阀关联的时间表，则忽略该时间表。 如果有两个 12 位/13 端口选择阀与两个或三个馏分收集器一起使用，则必须选择运行过程中使用哪个阀来连接馏分收集器。 另请参见配置选择阀。

注意

可使用
LvlvSetPos
运行时选项表内的命令来切换阀位置。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置阀”时，将显示“Set up Valve”设置阀对话框。


位置（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > >

在“Position”位置对话框中，您可以在“Use Current”使用当前位置、“Position 1”位置 1、“Position 2”位置 2直至“Position 12”位置 12之间切换。

在“Position 1”位置 1中，端口 1 和出口端口连接。

您可以结合使用“Use Current”使用当前位置和“Timetable”时间表，预运行和/或后运行宏，以使阀在调用方法时或运行之后（通常在运行结束时阀会返回到其初始位置）保持在当前位置。


阀名称（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > >

您可以指定一个阀名称，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，阀名称不会更新。


位置说明（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > >

您可以为每个位置指定说明，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，位置说明不会更新。


时间表（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > >

通过在“Time”时间字段中输入时间并在“Position”位置字段中输入适当的值，您可以使用时间表对分析过程中阀位置中的更改进行设置。

时间表字段
“Position 1”位置 1 | 将阀切换到“Position 1”位置 1
“Position 2”位置 2 | 将阀切换到“Position 2”位置 2
“Next Position”下一个位置 | 切换到下一个可用位置
“Next position after run”运行后的下一个位置 | 在运行结束时切换到下一个位置

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

注意

时间表不能超过 100 行。


阀设置示例（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > >

以下示例显示了一些可能的阀设置和阀的预期行为。

示例 1：

运行过程中和运行之后，阀保持在位置 1。

示例 2：

运行过程中，阀在 1 分钟后切换到位置 2。运行之后，阀又切换回位置 1。

示例 3：

在此运行过程中，阀保持在位置 1。运行之后，阀切换到下一个位置，此例中为位置 3。


应用（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > >

安捷伦 12 位/13 端口选择阀的典型应用包括：

溶剂选择

多个馏分收集器的选择阀


溶剂选择（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > > >

该阀可用作分析流速的溶剂选择器，它可以提供对多达 12 种不同洗脱液的访问。


选择阀（安捷伦 1100/1200 12 位/13 端口选择阀）
> > > > > > > >

该阀可用于连接两个或三个馏分收集器。

按下图所示，连接馏分收集器和检测器。 更改安捷伦 1100/1200 配置菜单内馏分收集器的顺序（请参见安捷伦 1100/1200 配置），从而使已连接到选择阀端口 1 的馏分收集器位于已配置模块列表的首位。

如果配置了多个 12 位/13 端口选择阀，则必须在更改选择阀对话框中指定要用于连接馏分收集器和检测器的阀。


设置安捷伦 2 位/10 端口切换阀
> > > > > >

“Set up Valve”设置阀对话框使您可以为安捷伦 G1157A 2 位 10 端口切换阀设置参数。

其参数分为以下四组：

位置

阀名称

位置说明

时间表

注意

可使用
LvlvSetPos
运行时选项表内的命令来切换阀位置。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置阀”时，将显示“Set up Valve”设置阀对话框。


位置（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > >

在“Position”位置对话框中，您可以在“Use Current”使用当前位置、“Position 1”位置 1和“Position 2”位置 2之间进行切换。

在“Position 1”位置 1中，端口 2 和 3 相连、4 和 5 相连，依此类推。

在“Position 2”位置 2中，端口 1 和 2 相连、3 和 4 相连，依此类推。

您可以结合使用“Use Current”使用当前位置和“Timetable”时间表，预运行和/或后运行宏，以使阀在调用方法时或运行之后（通常在运行结束时阀会返回到其初始位置）保持在当前位置。


阀名称（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > >

您可以指定一个阀名称，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，阀名称不会更新。


位置说明（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > >

您可以为每个位置指定说明，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，位置说明不会更新。


时间表（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > >

通过在“Time”时间字段中输入时间并在“Position”位置字段中输入适当的值，您可以使用时间表对分析过程中阀位置中的更改进行设置。

时间表字段
“Position 1”位置 1 | 将阀切换到“Position 1”位置 1
“Position 2”位置 2 | 将阀切换到“Position 2”位置 2
“Next Position”下一个位置 | 切换到下一个可用位置
“Next position after run”运行后的下一个位置 | 在运行结束时切换到下一个位置

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

注意

时间表不能超过 100 行。


阀设置示例（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > >

以下示例显示了一些可能的阀设置和阀的预期行为。

示例 1：

运行过程中，阀保持在位置 1。

示例 2：

运行过程中，阀在 1 分钟后切换到位置 2。运行之后，阀又切换回位置 1。

示例 3：

运行过程中，阀保持在位置 1。运行之后，阀切换到下一个位置，此例中为位置 2。


应用（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > >

安捷伦 2 位/10 端口切换阀的典型应用包括：

色谱柱再生

快速样品富集


色谱柱再生（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > > >

在此应用中，使用了两个相似的色谱柱：其中一根色谱柱用于分析，而另一根色谱柱在分离过程中被平衡/再生。需要一个再生泵。该阀（2 位/10 端口阀）支持高样品通量（无等待色谱柱平衡延迟）。

使用两个匹配色谱柱的交互柱再生，可以通过平衡一个色谱柱同时使用另一个色谱柱分离样品来增加样品通量。

例如，在总分析时间为 30 分钟（20 分钟用于分析，10 分钟用于色谱柱平衡，以便为下一个样品做好准备）的分析中，如果使用交互柱再生，则 10 分钟的色谱柱再生将与分析同时进行，从而可以将总分析时间减少为 20 分钟。本例中，使用这种技术可以使得分析时间减少三分之一。节省的时间取决于色谱柱平衡时间。


快速样品富集（安捷伦 1100/1200 2 位/10 端口切换阀）
> > > > > > > >

在进样至 HPLC 色谱柱之前进行的样品净化或浓缩通常是分析中需要最多时间的一部分。

下图显示了一个典型的快速样品富集和净化系统。该系统使用一个标准的 1100/1200 系统、一个附加泵、两个预柱、一个分析柱和一个 2 位 10 端口阀。

在位置 1 中，使用泵 A 的流动相将样品进样至预柱 1。预柱 1 将富集样品并将干扰基质组分传送到废液中。同时，使用泵 B 的流动相将先前进样的样品（现已富集且不含干扰化合物）反冲出预柱 2 并使其到达分析柱。完成最缓慢的步骤（预柱 1 上的富集或分析柱上的分离）之后，阀切换到位置 2。

在位置 2 中，两个预柱的功能将相互交换。样品从预柱 1 反冲出来并到达分析柱。此时预柱 2 将接收到来自自动进样器的下一个样品，以执行下一个富集步骤。


设置安捷伦 2 位/10 端口微切换阀
> > > > > >

“设置阀”对话框使您可以为安捷伦 G1163A 2 位 10 端口微切换阀设置参数。

其参数分为以下四组：

注意

您可以使用运行时选项表中的 “LvlvSetPos” 命令来切换阀的位置。

进入此

从“Method and Run Control”方法和运行控制的“Instrument”仪器菜单中选择“Set Up Valve”设置阀时，将显示“设置阀”对话框。


位置（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > >

在“位置”对话框中，您可以在“Use Current”使用当前位置、“Position 1”位置 1和“Position 2”位置 2之间切换。

在“Position 1”位置 1中，端口 2 和 3 相连、4 和 5 相连，依此类推。

在“Position 2”位置 2中，端口 1 和 2 相连、3 和 4 相连，依此类推。

您可以结合使用“Use Current”使用当前位置和 ，预运行和/或后运行宏，以使阀在调用方法时或运行之后（通常在运行结束时阀会返回到其初始位置）保持在当前位置。


阀名称（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > >

您可以指定一个阀名称，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，阀名称不会更新。


位置说明（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > >

您可以为每个位置指定说明，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，位置说明不会更新。


时间表（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > >

通过在“Time”时间字段中输入时间并在“Position”位置字段中输入适当的值，您可以使用时间表对分析过程中阀位置中的更改进行设置。

时间表字段
“Position 1”位置 1 | 将阀切换到“Position 1”位置 1
“Position 2”位置 2 | 将阀切换到“Position 2”位置 2
“Next Position”下一个位置 | 切换到下一个可用位置
“Next position after run”运行后的下一个位置 | 在运行结束时切换到下一个位置

选择 按钮可以在当前选定行上面插入一行。

选择 按钮可以在表的末尾添加一行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

注意

时间表不能超过 100 行。


阀设置示例（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > >

以下示例显示了一些可能的阀设置和阀的预期行为。

示例 1：

运行过程中和运行之后，阀保持在位置 1。

示例 2：

运行过程中，阀在 1 分钟后切换到位置 2。运行之后，阀又切换回位置 1。

示例 3：

运行过程中，阀保持在位置 1。运行之后，阀切换到下一个位置，此例中为位置 2。


应用（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > >

安捷伦 2 位/10 端口微切换阀的典型应用包括：

色谱柱再生

快速样品富集


色谱柱再生（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > > >

在此应用中，使用了两个相似的色谱柱：其中一根色谱柱用于分析，而另一根色谱柱在分离过程中被平衡/再生。需要一个再生泵。该阀（2 位/10 端口阀）支持高样品通量（无等待色谱柱平衡延迟）。

使用两个匹配色谱柱的交互柱再生，可以通过平衡一个色谱柱同时使用另一个色谱柱分离样品来增加样品通量。

例如，在总分析时间为 30 分钟（20 分钟用于分析，10 分钟用于色谱柱平衡，以便为下一个样品做好准备）的分析中，如果使用交互柱再生，则 10 分钟的色谱柱再生将与分析同时进行，从而可以将总分析时间减少为 20 分钟。本例中，使用这种技术可以使得分析时间减少三分之一。节省的时间取决于色谱柱平衡时间。


快速样品富集（安捷伦 1100/1200 2 位/10 端口微切换阀）
> > > > > > > >

在进样至 HPLC 色谱柱之前进行的样品净化或浓缩通常是分析中需要最多时间的一部分。

下图显示了一个典型的快速样品富集和净化系统。该系统使用一个标准的 1100/1200 系统、一个附加泵、两个预柱、一个分析柱和一个 2 位 10 端口阀。

在位置 1 中，使用泵 A 的流动相将样品进样至预柱 1。预柱 1 将富集样品并将干扰基质组分传送到废液中。同时，使用泵 B 的流动相将先前进样的样品（现已富集且不含干扰化合物）反冲出预柱 2 并使其到达分析柱。完成最缓慢的步骤（预柱 1 上的富集或分析柱上的分离）之后，阀切换到位置 2。

在位置 2 中，两个预柱的功能将相互交换。样品从预柱 1 反冲出来并到达分析柱。此时预柱 2 将接收到来自自动进样器的下一个样品，以执行下一个富集步骤。


设置安捷伦 2 位/6 端口切换阀
> > > > > >

使用“Set up Valve”设置阀对话框，您可以为安捷伦 G1158A/B 2 位 6 端口切换阀设置参数。

其参数分为以下四组：

位置

阀名称

位置说明

时间表

注意

可使用
LvlvSetPos
运行时选项表内的命令来切换阀位置。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置阀”时，将显示“Set up Valve”设置阀对话框。


位置（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > >

在“Position”位置对话框中，您可以在“Use Current”使用当前位置、“Position 1”位置 1和“Position 2”位置 2之间进行切换。

在“Position 1”位置 1中，端口 2 和 3 相连、4 和 5 相连，依此类推。

在“Position 2”位置 2中，端口 1 和 2 相连、3 和 4 相连，依此类推。

您可以结合使用“Use Current”使用当前位置和“Timetable”时间表，预运行和/或后运行宏，以使阀在调用方法时或运行之后（通常在运行结束时阀会返回到其初始位置）保持在当前位置。


阀名称（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > >

您可以指定一个阀名称，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，阀名称不会更新。


位置说明（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > >

您可以为每个位置指定说明，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，位置说明不会更新。


时间表（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > >

通过在“Time”时间字段中输入时间并在“Position”位置字段中输入适当的值，您可以使用时间表对分析过程中阀位置中的更改进行设置。

时间表字段
“Position 1”位置 1 | 将阀切换到“Position 1”位置 1
“Position 2”位置 2 | 将阀切换到“Position 2”位置 2
“Next Position”下一个位置 | 切换到下一个可用位置
“Next position after run”运行后的下一个位置 | 在运行结束时切换到下一个位置

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

注意

时间表不能超过 100 行。


阀设置示例（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > >

以下示例显示了一些可能的阀设置和阀的预期行为。

示例 1：

运行过程中和运行后，阀保持在位置 1。

示例 2：

运行过程中，阀在 1 分钟后切换到位置 2。运行之后，阀又切换回位置 1。

示例 3：

在此运行过程中，阀保持在位置 1。运行之后，阀切换到下一个位置，此例中为位置 2。


应用（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > >

安捷伦 2 位/6 端口切换阀的典型应用包括：

样品富集和样品净化

解吸法

色谱柱反冲


样品富集和样品净化（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > > >

在富集方法中，分析物在富集柱上被保留并浓缩，同时将基质成分绕过分析柱传送到废液。然后切换阀，使分析物反冲出预柱并到达分析柱。通常，预柱是一种反相柱，分析物通过流动相进样到预柱上，使分析物能够完全被保留。在这些条件下，可以将大量样品进样到预柱，从而使高度浓缩的样品积聚在预柱进口处。因此，在富集方法中，既净化又浓缩了样品。根据进样的样品量，富集的范围可以扩展十倍到几千倍，显著提高了检测限值。在此应用中，使用了两个相似的色谱柱：其中一根色谱柱用于分析，而另一根色谱柱在分离过程中被平衡/再生。需要一个再生泵。


解吸法（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > > >

在样品解吸法中，基质将在预柱上被捕获，同时分析物将传送到分析柱。 在阀位置 1 中，泵 A 将完成样品基质传输到预柱（基质在这里被捕获），同时将分析物洗脱和冲洗到分析柱进行分析。 当泵将基质反冲到废液时，阀将切换到位置 2，同时泵 A 继续将溶剂传送到分析柱，将在这里对分析物进行分离和分析。


色谱柱反冲（安捷伦 1100/1200 2 位/6 端口切换阀）
> > > > > > > >

色谱柱反冲是阀反转通过色谱柱的流量的一种方法。这样使色谱柱在柱头捕获样品基质的情况下可以自动净化而无需断开。反向流动可以在较短的时间内洗脱化合物，而无需等待高度保留的化合物完全通过色谱柱。

为了自动进行色谱柱反冲，2 位/6 端口阀已连接到系统，代替自动进样器（或进样器）和检测器之间的色谱柱。只需对阀进行切换，即可更改流过色谱柱的方向。选择适当尺寸的管线对于最小化添加到系统（可能增加扩散）的体积是一个重要因素。


设置安捷伦 2 位/6 端口微切换阀
> > > > > >

通过“Set up Valve”设置阀对话框，可以为安捷伦 G1162A 2 位 6 端口微切换阀设置参数。

其参数分为以下四组：

位置

阀名称

位置说明

时间表

注意

可使用
LvlvSetPos
运行时选项表内的命令来切换阀位置。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置阀”时，将显示“Set up Valve”设置阀对话框。


位置（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > >

在“Position”位置对话框中，您可以在“Use Current”使用当前位置、“Position 1”位置 1和“Position 2”位置 2之间进行切换。

在“Position 1”位置 1中，端口 2 和 3 相连、4 和 5 相连，依此类推。

在“Position 2”位置 2中，端口 1 和 2 相连、3 和 4 相连，依此类推。

您可以结合使用“Use Current”使用当前位置和“Timetable”时间表，预运行和/或后运行宏，以使阀在调用方法时或运行之后（通常在运行结束时阀会返回到其初始位置）保持在当前位置。


阀名称（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > >

您可以指定一个阀名称，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，阀名称不会更新。


位置说明（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > >

您可以为每个位置指定说明，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，位置说明不会更新。


时间表（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > >

通过在“Time”时间字段中输入时间并在“Position”位置字段中输入适当的值，您可以使用时间表对分析过程中阀位置中的更改进行设置。

时间表字段
“Position 1”位置 1 | 将阀切换到“Position 1”位置 1
“Position 2”位置 2 | 将阀切换到“Position 2”位置 2
“Next Position”下一个位置 | 切换到下一个可用位置
“Next position after run”运行后的下一个位置 | 在运行结束时切换到下一个位置

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

注意

时间表不能超过 100 行。


阀设置示例（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > >

以下示例显示了一些可能的阀设置和阀的预期行为。

示例 1：

运行过程中和运行后，阀保持在位置 1。

示例 2：

运行过程中，阀在 1 分钟后切换到位置 2。运行之后，阀又切换回位置 1。

示例 3：

运行过程中，阀保持在位置 1。运行之后，阀切换到下一个位置，此例中为位置 2。


应用（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > >

安捷伦 2 位/6 端口选择阀的典型应用包括：

样品富集和样品净化

解吸法

色谱柱反冲


样品富集和样品净化（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > > >

在富集方法中，分析物在富集柱上被保留并浓缩，同时将基质成分绕过分析柱传送到废液。然后切换阀，使分析物反冲出预柱并到达分析柱。通常，预柱是一种反相柱，分析物通过流动相进样到预柱上，使分析物能够完全被保留。在这些条件下，可以将大量样品进样到预柱，从而使高度浓缩的样品积聚在预柱进口处。因此，在富集方法中，既净化又浓缩了样品。根据进样的样品量，富集的范围可以扩展十倍到几千倍，显著提高了检测限值。在此应用中，使用了两个相似的色谱柱：其中一根色谱柱用于分析，而另一根色谱柱在分离过程中被平衡/再生。需要一个再生泵。


色谱柱反冲（安捷伦 1100/1200 2 位/6 端口微切换阀）
> > > > > > > >

色谱柱反冲是阀反转通过色谱柱的流量的一种方法。这样使色谱柱在柱头捕获样品基质的情况下可以自动净化而无需断开。反向流动可以在较短的时间内洗脱化合物，而无需等待高度保留的化合物完全通过色谱柱。

为了自动进行色谱柱反冲，2 位/6 端口阀已连接到系统，代替自动进样器（或进样器）和检测器之间的色谱柱。只需对阀进行切换，即可更改流过色谱柱的方向。选择适当尺寸的管线对于最小化添加到系统（可能增加扩散）的体积是一个重要因素。


设置安捷伦 6 位选择阀
> > > > > >

使用“Set up Valve”设置阀对话框，您可以设置安捷伦 G1159A 6 位选择阀的参数。

其参数分为以下四组：

位置

阀名称

位置说明

时间表

注意

可使用
LvlvSetPos
运行时选项表内的命令来切换阀位置。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置阀”时，将显示“Set up Valve”设置阀对话框。


位置（安捷伦 1100/1200 6 位选择阀）
> > > > > > >

在“Position”位置对话框中，您可以在“Use Current”使用当前位置、“Position 1”位置 1、“Position 2”位置 2直至“Position 6”位置 6之间切换。

在“Position 1”位置 1中，端口 1 连接到柱进口，而端口 1? 连接到柱出口。

您可以结合使用“Use Current”使用当前位置和“Timetable”时间表，预运行和/或后运行宏，以使阀在调用方法时或运行之后（通常在运行结束时阀会返回到其初始位置）保持在当前位置。


阀名称（安捷伦 1100/1200 6 位选择阀）
> > > > > > >

您可以指定一个阀名称，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，阀名称不会更新。


位置说明（安捷伦 1100/1200 6 位选择阀）
> > > > > > >

您可以为每个位置指定说明，它将显示在方法报告和仪器实际状态中。

注意

如果您已配置了多个阀，并且改变了阀配置，位置说明不会更新。


时间表（安捷伦 1100/1200 6 位选择阀）
> > > > > > >

通过在“Time”时间字段中输入时间并在“Position”位置字段中输入适当的值，您可以使用时间表对分析过程中阀位置中的更改进行设置。

时间表字段
“Position 1”位置 1 | 将阀切换到“Position 1”位置 1
“Position 2”位置 2 | 将阀切换到“Position 2”位置 2
“Position 3”位置 3 | 将阀切换到“Position 3”位置 3
“Position 4”位置 4 | 将阀切换到“Position 4”位置 4
“Position 5”位置 5 | 将阀切换到“Position 5”位置 5
“Position 6”位置 6 | 将阀切换到“Position 6”位置 6
“Next Position”下一个位置 | 切换到下一个可用位置
“Next position after run”运行后的下一个位置 | 在运行结束时切换到下一个位置

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

注意

时间表不能超过 100 行。


阀设置示例（安捷伦 1100/1200 6 位选择阀）
> > > > > > >

以下示例显示了一些可能的阀设置和阀的预期行为。

示例 1：

运行过程中，阀保持在位置 1。

示例 2：

运行过程中，阀在 1 分钟后切换到位置 2。运行之后，阀又切换回位置 1。

示例 3：

运行过程中，阀保持在位置 1。运行之后，阀切换到下一个位置，此例中为位置 2。


应用（安捷伦 1100/1200 6 位选择阀）
> > > > > > >

安捷伦 6 位选择阀的典型应用包括：

色谱柱选择


柱选择（安捷伦 1100/1200 6 位选择阀）
> > > > > > > >

柱选择可以帮助分离科研人员在尽可能短的时间内开发出重复、耐用的方法。自动柱选择能够显著缩短时间并提高工作效率。

柱选择阀使多个用户可以使用正确的色谱柱来选择方法，以进行分析并方便地进行色谱柱清洗和存储。


“更改选择阀”对话框
> > > > > >

在具有多个馏分收集器和多个选择阀的系统中，您可以使用“Change Selection Valve”更改选择阀对话框选择在不同的馏分收集器之间切换的阀。单击下箭头以打开下拉列表，并从列表中选择正确的阀


设置安捷伦 1100/1200 DAD 信号
> > > > >

使用安捷伦 1100/1200“DAD Signals”DAD 信号对话框，您可以设置安捷伦 1100/1200 二极管阵列检测器的参数。

标准的 DAD 参数分为以下八组：

信号

光谱

时间

所需的灯

自动平衡

负吸光度极限

峰宽

狭缝

按下 按钮可显示安捷伦 1100/1200 DAD 时间表

更多（仅适用于 G1315C/D）

G1315C/D DAD 的“DAD Signals”DAD 信号对话框中的 按钮可以显示“Instrument Curves”仪器曲线组，您可以使用该组选择最多三条仪器曲线与数据文件一起存储：

  • “Board Temperature”板温度是指 DAD 中主 PCB 的温度。

  • “Optical Unit Temperature”光学设备温度是指 DAD 光学系统中部件的温度。

  • “UV Lamp Anode Voltage”紫外灯阳极电压是指紫外灯阳极上的电压。它可以指示灯输出的稳定性。

要存储仪器曲线，请选中相应的复选框。如果清除复选框，则不会存储仪器曲线。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置 DAD 信号”时，将显示安捷伦 1100/1200“DAD Signals”DAD 信号对话框。


信号（安捷伦 1100/1200 DAD）
> > > > > >

您最多可以为 G1315A 和 G1315B 的五个信号（A 到 E）或 G1315C 和 G1315D 的八个信号（A 到 H）定义特性。信号定义还可以包括参比信号（可选）。您可以定义样品的中心波长和带宽，以及每个信号的参比波长。 选择“Store”存储复选框可以存储您要存储的每个信号。

样品

“Sample”样品是将样品的吸光度作为时间的函数进行检测时所对应的波长。参比波长对应的吸光度将从样品波长对应的吸光度中扣除。

“限值：” 191 至 949 nm，步径为 1 nm。

带宽

“Bw”带宽是样品波长的带宽。带宽决定了检测吸光度的波长范围。例如，如果样品波长为 254 nm，样品带宽为 20 nm，则从 244 至 264 nm 的波长范围检测吸光度。

“限值：” 1 到 400 nm（取决于样品波长），步径为 1 nm。

参比

“Reference”参比是将参比吸光度作为时间的函数进行检测时所对应的波长。参比波长可以补偿由于基线吸光度中的变化（例如由于梯度洗脱过程中溶剂成分的变化）而引起的波动。

“限值：” 191 到 949 nm 或“Off”关闭（无参比）。

带宽

“Bw”带宽为参比波长的带宽。

“限值：” 1 到 340 nm，步径为 1 nm，但取决于参比波长。对于小于 390 nm 或大于 750 nm 的参比波长，带宽限制为参比波长限值与参比波长值之间差值的两倍。


光谱（安捷伦 1100/1200 DAD）
> > > > > >
存储

“存储”定义了在信号 A 上提取并保存光谱的点。另外的信号不用于控制光谱采集。

“None” 无 | 未提取光谱。
“Apex + Baselines” 顶点 + 基线 | 在峰的顶点和基线处提取光谱。
“Apex + Slopes + Baselines” 顶点 + 斜率 + 基线 | 在峰的顶点、基线、上升斜率和下降斜率提取光谱。
“All in Peak” 全部在峰中 | 提取峰内的所有光谱。 注意 上述三种光谱采集类型也称为峰控制光谱采集。由检测器固件根据您为 DAD 设置的阈值和峰宽参数来执行峰检测。如果要使用峰控制的光谱存储，请确保将这些参数设置为识别所有的目标峰。积分算法还包含基于积分事件中设置的阈值和峰宽参数的峰检测。
“Every 2nd spectrum” 每隔一条光谱 | 如果选择“All”全部，将连续提取光谱，但是只每隔一条光谱存储一条光谱，其他光谱将被弃用。这样可以减少必要的数据存储量。
“All” 全部 | 根据峰宽设置连续提取光谱。每个峰宽采集八条光谱。 一个光谱的采集时间略少于峰宽除以 8，即：大于或等于 0.01 秒且小于或等于 2.5 秒。
注意

如果信号 A 中没有峰，则没有光谱。您不能处理其他信号中存在的光谱。

范围

“Range”范围用于定义光谱存储的波长范围。

“限值：” 下限值和上限值均为 190 到 950 nm，步径为 1 nm。上限值必须至少比下限值大 1 nm。

步径

“Step”步径用于定义光谱存储的波长分离度。

“限值：” 0.10 至 100.00 nm，步径为 0.1 nm。

阈值

“Threshold”阈值为预期的最小峰的高度（以 mAU 为单位）。峰检测器忽略低于阈值的所有峰并且不保存光谱。

“限值：” 0.001 到 1000.00 mAU，步径为 0.001 mAU。


时间（安捷伦 1100/1200 DAD）
> > > > > >
停止时间

“Stoptime”停止时间使您可以设置 DAD 停止分析的时间。如果 DAD 与其他安捷伦 1100/1200 系列模块配合使用，则 DAD 停止时间只停止 DAD 而不停止任何其他模块。

“限值：” 0.00 到 99999.00 分钟、“asPump”与泵一致（配置安捷伦泵时的泵停止时间）、“asInj”与进样器一致（配置安捷伦 1100/1200 进样器而未配置安捷伦泵时的进样器停止时间）或“noLimit”无限制（无限运行时间）。

停止时间设置取决于已配置的泵。 如果您有配备安捷伦进样器的安捷伦泵，则此泵为停止时间的主控设备（“asPump”与泵一致）。 如果您有非安捷伦泵和安捷伦 1100/1200 进样器，则进样器为停止时间主控设备（“asInj”与进样器一致）。

后运行时间

您可以设置“Posttime”后运行时间，从而使 DAD 在后运行时间内保持未就绪状态，以延迟下一个分析的开始。 您可以利用后运行时间使色谱柱在溶剂成分改变之后（例如，在梯度洗脱之后）达到平衡。

“限值：” 0 至 99999.00 分钟或“Off”关闭。 “Off”关闭将后运行时间设置为 0.0 分钟。


所需的灯（安捷伦 1100/1200 DAD）
> > > > > >

使用“Required Lamps”所需的灯组，您可以指定分析所需的灯。

选择“UV”紫外可以指定氘灯，以便在低波长范围内获得最佳结果。

选择“Vis”可见光可以指定钨灯，以便在高波长范围内获得最佳结果。

注意

使用“System on”启动系统功能，将仅打开您指定的所需灯。


自动平衡（安捷伦 1100/1200 DAD）
> > > > > >

色谱参数从一个分析到下一个分析发生变化时，检测器基线可能会出现漂移。您可以使用自动平衡功能来确保在预运行时间开始之前和/或后运行时间已过之后将基线重置为零。

选择“Prerun”预运行可以在预运行时间开始之前使检测器基线归零。

选择“Postrun”后运行可以在后运行时间已过之后使检测器基线归零。


负吸光度极限
> > > > > >

使用此字段可以修改检测器的信号处理，以增大负吸光度极限。例如，对于 GPC 分析，如果溶剂梯度产生递减的基线吸光度，则使用此选项。

“限值：” 100 到 4000 mAU。

注意

此值越高，基线噪音就越大。仅当您需要负吸光度大于 -100 mAU 时才设置此值。


峰宽（安捷伦 1100/1200 DAD）
> > > > > >

峰宽可让您选择用于分析的峰宽（响应时间）。峰宽定义为半峰高处的峰宽（以分钟为单位）。将峰宽设置为色谱图中最窄的预期峰。峰宽设置了 DAD 的最佳响应时间。峰检测器将忽略所有比峰宽设置窄得多或宽得多的峰。响应时间是响应输入步径函数的输出信号的 10% 和 90% 之间的时间。 选择了“All”全部光谱存储选项后，将根据峰宽设置连续采集光谱。峰宽指定的时间用作采集光谱的因子。一条光谱的采集时间略小于峰宽的八分之一，即采集时间介于 0.01 秒和 2.55 秒之间。

“限值：” 设置峰宽（以分钟为单位）时，将自动设置相应的响应时间并选择信号和光谱采集的适当数据采集速率，如表中所示：

G1315A、G1315B 和 G1315D
峰宽（分钟） | 响应时间（秒） | 数据速率 (Hz)
>0.01 | 0.1 | 20
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31
G1315C
峰宽（分钟） | 响应时间（秒） | 数据速率 (Hz)
<0.0025 | 0.025 | 80
>0.0025 | 0.05 | 80
>0.005 | 0.1 | 40
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31


狭缝（安捷伦 1100/1200 DAD）
> > > > > >

使用“Slit”狭缝组，您可以选择检测器的光学带宽；狭缝越窄，仪器的光学带宽就越小，但其灵敏度也越低。光学带宽越小，光谱分离度就越高。

要设置狭缝宽度，请展开下拉列表并从列表中选择适当的狭缝宽度。


时间表（安捷伦 1100/1200 DAD）
> > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中 DAD 参数中的更改进行设置。DAD 时间表中的值在时间表定义的时间立即变化（例如波长变化）。

以下参数可以更改：

参数 | 限值
“Signal”信号 | A、B、C、D、E (G1315A/B) A、B、C、D、E、F、G、H (G1315C/D)
“Sample Wavelength”样品波长 | 191 到 949 nm，步径为 1 nm
“Sample Bandwidth”样品带宽 | 1 到 400 nm，步径为 1 nm
“Reference Wavelength”参比波长 | 191 到 949 nm 或为空值（无参比）
“Reference Bandwidth”参比带宽 | 1 到 400 nm，步径为 1 nm
“Store Spectra”存储光谱 | “None”无 “Apex+Baselines”顶点 + 基线 “Apex+Slopes+BL”顶点 + 斜率 + 基线 “All in peak”全部在峰中 “Every 2nd spectrum”每隔一条光谱 “All”全部
“Threshold”阈值 | 0.001 到 1000.0 mAU，步径为 0.001 mAU
“Peakwidth”峰宽 | x1： 与检测器峰宽相同。 ?： 两倍于检测器峰宽。 ?： 四倍于检测器峰宽。 ?： 八倍于检测器峰宽 仪器硬件的峰检测算法必须识别峰起点、峰斜率、峰顶点和峰终点，以便能够向化学工作站软件发送正确的光谱。该过程的结果受到检测器的采样速率/峰宽的影响。每个峰采集大约 15 个数据点时，检测器硬件的峰检测算法性能最佳。 考虑到在色谱图结尾处的加宽峰，请使用时间表的“Peakwidth”峰宽选项。“Peakwidth”峰宽将更改用于峰控制光谱采集的滤光片，而不是色谱信号的数据采集速率。 请注意，此设置只对峰控制光谱有效；您可以使用此设置更改峰宽设置，从而在运行结束时加宽峰。
“Balance”平衡 | 选中或清除。 选中“Balance”平衡时，将执行基线调整。

G1315A/B DAD 的时间表最多可以包含 30 行；G1315C/D DAD 的时间表最多可以包含 60 行。

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Graphic”图形选项可以显示时间表的图形表示，或选择“Table”表格选项显示此表以进行编辑。 在“Graphic”图形模式中，选择“Legend”图例可以显示信号标题。


安捷伦 1100/1200 DAD 的更多设置
> > > > > >

  • 模拟输出

  • 接点（仅适用于 G1315A 和 B）

  • 控制

  • DAD 配置（仅适用于 G1315C 和 D）

  • 运行恢复（仅适用于 G1315C）


安捷伦 1100/1200 DAD 模拟输出
> > > > > > >

使用安捷伦 1100/1200 DAD“Analog Outputs”模拟输出对话框，您可以设置两个模拟输出信号的零点补偿和衰减。

“Zero Offset”零点补偿“限值：” 1% 至 99%，步径为 1%

“Attenuation”衰减“限值：” 0.98 到 2000 mAU，离散值。

    进入此

    从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多 DAD”并从“更多 DAD”子菜单中选择“模拟输出...”时，将显示安捷伦 1100/1200 DAD“Analog Outputs”模拟输出对话框。


接点（安捷伦 1100/1200 DAD）
> > > > > > >
注意

G1315C/D 二极管阵列检测器没有外部接点。

“Contacts”接点对话框使您可以设置外部接点的切换。

注意

仅在您选择了“Full Menu”全部菜单时，“更多泵”、“更多进样器”和“更多馏分收集器”才可用。

接点 n

“Contact 1”接点 1、“Contact 2”接点 2、“Contact 3”接点 3和“Contact 4”接点 4组使您最多可以选择四个外部接点的初始状态。 可以使用“Timetable”时间表在分析过程中更改外部接点的状态。

时间表

您可以使用时间表在分析过程中最多设置四个外部接点的闭合时间，方法是：在“Time”时间字段中输入时间并在后面的字段中选择相应接点的状态。

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

    进入此

    当安装了 BCD/外部接点板，并且从“Method and Run Control”方法和运行控制的“Instrument”仪器菜单中选择“更多泵”、“更多进样器”或“更多馏分收集器”，然后从子菜单中选择“接点...”时，将显示“Contacts”接点对话框。


安捷伦 1100/1200 DAD 控制
> > > > > > >

安捷伦 1100/1200 DAD“Control”控制对话框中的参数分为以下五组：

灯

错误方法

模拟输出范围

接通电源时

自动开启

进入此

从“仪器”菜单中选择“更多 DAD...”（“更多 DAD...”仅在“Full Menus”全部菜单中可用）并从“更多 DAD...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 DAD“Control”控制对话框。


灯（安捷伦 1100/1200 DAD 控制）
> > > > > > > >

使用“Lamps”灯组，您可以控制二极管阵列检测器的氘（紫外）灯和钨（可见光）灯。

选择相应的“on”打开选项可以打开灯，或者选择“Off”关闭选项可以关闭灯。

选择“Balance”平衡可以执行基线调整。


错误方法（安捷伦 1100/1200 DAD 控制）
> > > > > > > >

“Error Method”错误方法组使您可以选择发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。选中“Take Current Method”使用当前方法后，当前方法将被复制到模块并保存；如果出现错误，模块将运行保存的方法。

要禁用错误方法，请先选中再清除“Take Current Method”使用当前方法复选框，然后单击 关闭对话框。 上一个错误方法将被禁用，如果模块中存在错误，将保留当前方法并关闭模块。


模拟输出范围（安捷伦 1100/1200 DAD 控制）
> > > > > > > >

使用“Analog Output Range”模拟输出范围组，您可以选择二极管阵列检测器的两个模拟输出电压范围。

选择“0.1 V” 可以将满量程输出设置为 0.1 伏特。

选择“1 V” 可以将满量程输出设置为 1 伏特。


接通电源时（安捷伦 1100/1200 DAD 控制）
> > > > > > > >

使用“At Power On”接通电源时组，您可以选择在打开检测器时打开一盏或两盏灯。

选择“Turn UV lamp on”打开紫外灯可以在打开检测器时打开氘灯。

选择“Turn Vis lamp on”打开可见光灯可以在打开检测器时打开钨灯。


自动开启（安捷伦 1100/1200 DAD 控制）
> > > > > > > >

您可以设置自动打开灯的日期和时间。

选择“Turn required lamps on at:”开启所需灯的时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


DAD 配置
> > > > > > >

使用“DAD Configuration”DAD 配置对话框，您可以指定温度控制以及紫外灯和流通池上 RFID 标识的情况。

配置参数分为以下三组：

温度控制

在“Temperature control”温度控制组中，可以打开和关闭 G1315C/D 二极管阵列检测器的光学设备的温度控制。保持光学设备在一个恒定的温度可以提高在不稳定高温环境下的基线稳定性。

选择“Temperature Control On”温度控制开可以激活光学设备的温度控制。

选择“Temperature Control Off”温度控制关可以禁用光学设备的温度控制。

注意

如果流通池对于色谱至关重要，则禁用温度控制可以减少光学设备温度对流通池的影响。

紫外灯标识

在“UV lamp tag”紫外灯标识组中，可以指定紫外灯上是否存在读/写标识如何影响 DAD 操作。

选择“use UV lamp only if RFID Tag is available”仅当 RFID 标识可用时使用紫外灯可以指定仅在其具有读/写标识时才可以使用紫外灯。

选择“use UV lamp anyway”始终使用紫外灯则指定即使其没有读/写标识也可以使用紫外灯。

注意

如果您使用没有灯标识的灯，并选择“use UV lamp only if RFID Tag is available”仅当 RFID 标识可用时使用紫外灯，则检测器图标是灰色的，且会禁用分析。

池标识

在“Cell tag”池标识组中，可以指定流通池上是否存在读/写标识如何影响 DAD 操作。

选择“use cell only if RFID Tag is available”仅当 RFID 标识可用时使用池可以指定仅在其具有读/写标识时才可以使用流通池。

选择“use cell anyway”始终使用池则指定即使其没有读/写标识也可以使用池。

    进入此

    从“Method and Run Control”方法和运行控制视图的“仪器”菜单中选择“更多 DAD”，并从子菜单中选择“配置”时，将显示“DAD Configuration”DAD 配置对话框。


运行恢复（仅适用于 G1315C）
> > > > > > >

检测器支持运行缓冲，即大量的运行数据（*.uv 和 *.ch 文件）将存储在检测器中的存储介质（CF 卡）中，直到它们被覆盖或检测器重新启动。

注意

必须将 CF 卡插入检测器才可以运行缓冲；检测器内部的存储器太小，无法存储恢复文件。

如果出现临时的网络故障，恢复网络连接时，存储的数据将会自动传输到化学工作站，因此不会出现数据丢失。

如果出现永久的网络故障，使用“Run Recovery”运行恢复对话框可以将已存储的数据恢复到恢复目录 RECOV.D，您可以从该目录把数据复制到正确的数据文件中。

注意

运行恢复所需的时间取决于数据文件的大小。对于很大的数据文件，将数据传输到化学工作站可能要花费一些时间。

上次运行（开始时间）

检测器中存储的上次运行的开始时间。您无法编辑此字段。

数据文件

化学工作站中存储上次运行数据的恢复数据文件名。您无法编辑此字段。

状态

检测器状态。您无法编辑此字段。


设置安捷伦 1100/1200 MWD 信号
> > > > >

使用安捷伦 1100/1200 MWD“Signals”信号对话框，您可以设置安捷伦 1100/1200 多波长检测器的参数。

标准 MWD 参数分为以下七组：

信号

时间

所需的灯

自动平衡

负吸光度极限

峰宽

狭缝

按下 可显示安捷伦 1100/1200 MWD 时间表

更多（仅适用于 G1365C/D）

G1365C/D MWD 的 MWD“Signals”信号对话框中的 按钮可以显示“Additional Signals”另外的信号组，您可以使用该组选择三个另外的信号和数据文件一起存储：

  • “Board Temperature”板温度是指 MWD 中主 PCB 的温度。

  • “Optical Unit Temperature”光学设备温度是指 MWD 光学系统中部件的温度。

  • “UV Lamp Anode Voltage”紫外灯阳极电压是指紫外灯阳极上的电压。它可以指示灯输出的稳定性。

要存储信号，请选中相应的复选框。如果清除复选框，则不会存储信号。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置 MWD 信号”时，将显示安捷伦 1100/1200 MWD“Signals”信号对话框。


信号（安捷伦 1100/1200 MWD）
> > > > > >

您最多可以为 G1365A 和 G1365B 的五个信号（A 到 E）或 G1365C 和 G1365D 的八个信号（A 到 H）定义特性。信号定义还可以包括参比信号（可选）。您可以定义样品的中心波长和带宽，以及每个信号的参比波长。 选择“Store”存储复选框可以存储您要存储的每个信号。

样品

“Sample”样品是将样品的吸光度作为时间的函数进行检测时所对应的波长。参比波长对应的吸光度将从样品波长对应的吸光度中扣除。

“限值：” 191 至 949 nm，步径为 1 nm。

带宽

“Bw”带宽是样品波长的带宽。带宽决定了检测吸光度的波长范围。例如，如果样品波长为 254 nm，样品带宽为 20 nm，则从 244 至 264 nm 的波长范围检测吸光度。

“限值：” 1 到 400 nm（取决于样品波长），步径为 1 nm。

参比

“Reference”参比是将参比吸光度作为时间的函数进行检测时所对应的波长。参比波长可以补偿由于基线吸光度中的变化（例如由于梯度洗脱过程中溶剂成分的变化）而引起的波动。

“限值：” 191 到 949 nm 或“Off”关闭（无参比）。

带宽

“Bw”带宽为参比波长的带宽。

“限值：” 1 到 340 nm，步径为 1 nm，但取决于参比波长。对于小于 390 nm 或大于 750 nm 的参比波长，带宽限制为参比波长限值与参比波长值之间差值的两倍。


时间（安捷伦 1100/1200 MWD）
> > > > > >
停止时间

“Stoptime”停止时间使您可以设置 MWD 停止分析的时间。如果 MWD 与其他安捷伦 1100/1200 系列模块配合使用，则 MWD 停止时间只停止 MWD 而不停止任何其他模块。

“限值：” 0.00 到 99999.00 分钟、“asPump”与泵一致（配置安捷伦泵时的泵停止时间）、“asInj”与进样器一致（配置安捷伦 1100/1200 进样器而未配置安捷伦泵时的进样器停止时间）或“noLimit”无限制（无限运行时间）。

停止时间设置取决于已配置的泵。 如果您有配备安捷伦进样器的安捷伦泵，则此泵为停止时间的主控设备（“asPump”与泵一致）。 如果您有非安捷伦泵和安捷伦 1100/1200 进样器，则进样器为停止时间主控设备（“asInj”与进样器一致）。

后运行时间

您可以设置“Posttime”后运行时间，从而使 MWD 在后运行时间内保持未就绪状态，以延迟下一个分析的开始。 您可以利用后运行时间使色谱柱在溶剂成分改变之后（例如，在梯度洗脱之后）达到平衡。

“限值：” 0 至 99999.00 分钟或“Off”关闭。 “Off”关闭将后运行时间设置为 0.0 分钟。


所需的灯（安捷伦 1100/1200 MWD）
> > > > > >

使用“Required Lamps”所需的灯组，您可以指定分析所需的灯。

选择“UV”紫外可以指定氘灯，以便在低波长范围内获得最佳结果。

选择“Vis”可见光可以指定钨灯，以便在高波长范围内获得最佳结果。

注意

使用“System on”启动系统功能，将仅打开您指定的所需灯。


自动平衡（安捷伦 1100/1200 MWD）
> > > > > >

色谱参数从一个分析到下一个分析发生变化时，检测器基线可能会出现漂移。您可以使用自动平衡功能来确保在预运行时间开始之前和/或后运行时间已过之后将基线重置为零。

选择“Prerun”预运行可以在预运行时间开始之前使检测器基线归零。

选择“Postrun”后运行可以在后运行时间已过之后使检测器基线归零。


峰宽（安捷伦 1100/1200 MWD）
> > > > > >

“Peakwidth”峰宽可让您选择用于分析的峰宽（响应时间）。峰宽定义为半峰高处的峰宽（以分钟为单位）。将峰宽设置为色谱图中最窄的预期峰。峰宽设置了 DAD 的最佳响应时间。峰检测器将忽略所有比峰宽设置窄得多或宽得多的峰。响应时间是响应输入步径函数的输出信号的 10% 和 90% 之间的时间。 选择了“All”全部光谱存储选项后，将根据峰宽设置连续采集光谱。峰宽指定的时间用作采集光谱的因子。一条光谱的采集时间略小于峰宽的八分之一，即采集时间介于 0.01 秒和 2.5 秒之间。

“限值：” 设置峰宽（以分钟为单位）时，将自动设置相应的响应时间并选择信号和光谱采集的适当数据采集速率，如表中所示：

G1365A、G1365B 和 G1365D
峰宽（分钟） | 响应时间（秒） | 数据速率 (Hz)
<0.01 | 0.1 | 20
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31
G1365C
峰宽（分钟） | 响应时间（秒） | 数据速率 (Hz)
<0.0025 | 0.025 | 80
>0.0025 | 0.05 | 80
>0.005 | 0.1 | 40
>0.01 | 0.2 | 20
>0.03 | 0.5 | 10
>0.05 | 1.0 | 5
>0.10 | 2.0 | 2.5
>0.20 | 4.0 | 1.25
>0.40 | 8.0 | 0.62
>0.85 | 16.0 | 0.31


狭缝（安捷伦 1100/1200 MWD）
> > > > > >

使用“Slit”狭缝组，您可以选择检测器的光学带宽；狭缝越窄，仪器的光学带宽就越小，但其灵敏度也越低。光学带宽越小，光谱分离度就越高。

要设置狭缝宽度，请展开下拉列表并从列表中选择适当的狭缝宽度。


时间表（安捷伦 1100/1200 MWD）
> > > > > >

通过在“时间”字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中 MWD 参数中的更改进行设置。时间表中定义的时间更改时，MWD 时间表中的值将立即更改（例如波长更改）。

以下参数可以更改：

参数 | 限值
“Signal”信号 | A、B、C、D、E (G1365A/B) A、B、C、D、E、F、G、H (G1365C/D)
“Sample Wavelength”样品波长 | 191 到 949 nm，步径为 1 nm
“Sample Bandwidth”样品带宽 | 1 到 400 nm，步径为 1 nm
“Reference Wavelength”参比波长 | 191 到 949 nm 或为空值（无参比）
“Reference Bandwidth”参比带宽 | 1 到 400 nm，步径为 1 nm
“Threshold”阈值 | 0.001 到 1000.0 mAU，步径为 0.001 mAU
“Balance”平衡 | 选中或清除。 选中“Balance”平衡时，将执行基线调整。

G1365A/B MWD 的时间表最多可以包含 30 行；G1365C MWD 的时间表最多可以包含 60 行。

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Graphic”图形选项可以显示时间表的图形表示，或选择“Table”表格选项显示此表以进行编辑。 在“Graphic”图形模式中，选择“Legend”图例可以显示信号标题。


安捷伦 1100/1200 MWD 的更多设置
> > > > > >

  • 模拟输出

  • 控制

  • MWD 配置（仅适用于 G1365C/D）

  • 运行恢复（仅适用于 G1365C）


安捷伦 1100/1200 MWD 模拟输出
> > > > > > >

使用安捷伦 1100/1200 MWD“Analog Outputs”模拟输出对话框，您可以设置两个模拟输出信号的零点补偿和衰减。

“Zero Offset”零点补偿“限值：” 1% 至 99%，增幅为 1%

“Attenuation”衰减“限值：” 0.98 到 2000 mAU，离散值。

    进入此

    从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多 MWD”并从“更多 MWD”子菜单中选择“模拟输出...”时，将显示安捷伦 1100/1200 MWD“Analog Outputs”模拟输出对话框。


安捷伦 1100/1200 MWD 控制
> > > > > > >

安捷伦 1100/1200 MWD“Control”控制对话框中的参数分为以下五组：

灯

错误方法

模拟输出范围

接通电源时

自动开启

进入此

从“仪器”菜单中选择“更多 MWD...”（“更多 MWD...”仅在“Full Menus”全部菜单中提供），然后从“更多 MWD...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 MWD“Control”控制对话框。


灯（安捷伦 1100/1200 MWD 控制）
> > > > > > > >

“Lamps”灯组使您可以控制多波长检测器的氘（紫外）灯和钨（可见光）灯。

选择相应的“on”打开选项可以打开灯，或者选择“Off”关闭选项可以关闭灯。

选择“Balance”平衡可以执行基线调整。


错误方法（安捷伦 1100/1200 MWD 控制）
> > > > > > > >

“Error Method”错误方法组使您可以选择发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。 选中“Take Current Method”使用当前方法时，当前方法将复制到模块中并被存储；如果发生错误，模块将运行存储的方法。


模拟输出范围（安捷伦 1100/1200 MWD 控制）
> > > > > > > >

使用“Analog Output Range”模拟输出范围组，您可以选择多波长检测器的两个模拟输出的电压范围。

选择“0.1 V” 可以将满量程输出设置为 0.1 伏特。

选择“1 V” 可以将满量程输出设置为 1 伏特。


接通电源时（安捷伦 1100/1200 MWD 控制）
> > > > > > > >

使用“At Power On”接通电源时组，您可以选择在打开检测器时打开一盏或两盏灯。

选择“Turn UV lamp on”打开紫外灯可以在检测器打开时打开氘灯。

选择“Turn Vis lamp on”打开可见光灯可以在打开检测器时打开钨灯。


自动开启（安捷伦 1100/1200 MWD 控制）
> > > > > > > >

您可以设置自动打开灯的日期和时间。

选择“Turn required lamps on at:”开启所需灯的时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


MWD 配置
> > > > > > >

使用“MWD Configuration”MWD 配置对话框，您可以指定温度控制以及紫外灯和流通池上 RFID 标识的情况。

配置参数分为以下三组：

温度控制

在“Temperature control”温度控制组中，可以打开和关闭 G1365C/D 多波长检测器的光学设备的温度控制。保持光学设备在一个恒定的温度可以提高在不稳定高温环境下的基线稳定性。

选择“Temperature Control On”温度控制开可以激活光学设备的温度控制。

选择“Temperature Control Off”温度控制关可以禁用光学设备的温度控制。

注意

如果流通池对于色谱至关重要，则禁用温度控制可以减少光学设备温度对流通池的影响。

紫外灯标识

在“UV lamp tag”紫外灯标识组中，可以指定紫外灯上是否存在读/写标识如何影响 MWD 操作。

选择“use UV lamp only if RFID Tag is available”仅当 RFID 标识可用时使用紫外灯可以指定仅在其具有读/写标识时才可以使用紫外灯。

选择“use UV lamp anyway”始终使用紫外灯则指定即使其没有读/写标识也可以使用紫外灯。

池标识

在“Cell tag”池标识组中，可以指定流通池上是否存在读/写标识如何影响 MWD 操作。

选择“use cell only if RFID Tag is available”仅当 RFID 标识可用时使用池可以指定仅在其具有读/写标识时才可以使用流通池。

选择“use cell anyway”始终使用池则指定即使其没有读/写标识也可以使用池。

    进入此

    从“Method and Run Control”方法和运行控制视图的“仪器”菜单中选择“更多 MWD”，并从子菜单中选择“配置”时，将出现“MWD Configuration”MWD 配置对话框。


运行恢复（仅适用于 G1365C）
> > > > > > >

检测器支持运行缓冲，即大量的运行数据（*.uv 和 *.ch 文件）将存储在检测器中的存储介质（CF 卡）中，直到它们被覆盖或检测器重新启动。

注意

必须将 CF 卡插入检测器才可以运行缓冲；检测器内部的存储器太小，无法存储恢复文件。

如果出现临时的网络故障，恢复网络连接时，存储的数据将会自动传输到化学工作站，因此不会出现数据丢失。

如果出现永久的网络故障，使用“Run Recovery”运行恢复对话框可以将已存储的数据恢复到恢复目录 RECOV.D，您可以从该目录把数据复制到正确的数据文件中。

注意

运行恢复所需的时间取决于数据文件的大小。对于很大的数据文件，将数据传输到化学工作站可能要花费一些时间。

上次运行（开始时间）

检测器中存储的上次运行的开始时间。您无法编辑此字段。

数据文件

化学工作站中存储上次运行数据的恢复数据文件名。您无法编辑此字段。

状态

检测器状态。您无法编辑此字段。


设置安捷伦 1100/1200 VWD 信号
> > > > >

使用安捷伦 1100/1200 VWD“Signal”信号对话框，您可以设置安捷伦 1100/1200 可变波长检测器的参数。

基本 VWD 参数分为以下三组：

信号

时间

时间表

按钮将对话框扩展为包括以下三个附加组：

模拟输出

追加保存

自动平衡

更多信息（仅适用于 G1314D/E）

G1314D/E VWD 的 VWD“Signals”信号对话框中的 按钮可以显示“Instrument Curves”仪器曲线组，您可以使用该组选择三个另外的信号和数据文件一起存储：

  • “Board Temperature”板温度是指 VWD 中主 PCB 的温度。

  • “Optical Unit Temperature”光学设备温度是指 VWD 光学系统中部件的温度。

  • “UV Lamp Anode Voltage”紫外灯阳极电压是指紫外灯阳极上的电压。它可以指示灯输出的稳定性。

要存储信号，请选中相应的复选框。如果清除复选框，则不会存储信号。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置 VWD 信号”时，将显示安捷伦 1100/1200 VWD“Signal”信号对话框。


信号（安捷伦 1100/1200 VWD）
> > > > > >
波长

您可以将用于分析的波长设置在 190 和 600 nm 之间。设置新波长时，检测器的基线将自动调整。

峰宽（响应时间）

“Peakwidth”峰宽可让您选择用于分析的峰宽（响应时间）。峰宽定义为半峰高处的峰宽（以分钟为单位）。将峰宽设置为色谱图中最窄的预期峰。峰宽设置了 VWD 的最佳响应时间。峰检测器将忽略所有比峰宽设置窄得多或宽得多的峰。响应时间是响应输入步径函数的输出信号的 10% 和 90% 之间的时间。

“限值：” 设置峰宽（以分钟为单位）时，将自动设置相应的响应时间并选择适当的数据采集速率，如表中所示：

峰宽（分钟） | 响应时间（秒）“” | 信号数据采集速率 (Hz)
<0.005 | <0.12 | 13.74
>0.005 | 0.12 | 13.74
>0.010 | 0.25 | 13.74
>0.025 | 0.5 | 13.74
>0.05 | 1.0 | 6.87
>0.10 | 2.0 | 3.43
>0.20 | 4.0 | 1.72
>0.40 | 8.0 | 0.86
峰宽（分钟） | 响应时间（秒） | 信号数据采集速率 (Hz)
<0.00125 | <0.031 | 55
>0.00125 | 0.031 | 27.5
>0.0025 | 0.062 | 13.74
>0.005 | 0.12 | 13.74
>0.010 | 0.25 | 13.74
>0.025 | 0.5 | 13.74
>0.05 | 1.0 | 6.87
>0.10 | 2.0 | 3.43
>0.20 | 4.0 | 1.72
>0.40 | 8.0 | 0.86
峰宽（分钟） | 响应时间（秒） | 信号数据采集速率 (Hz)
<0.005 | <0.12 | 20
>0.005 | 0.12 | 20
>0.01 | 0.25 | 20
>0.025 | 0.5 | 20
>0.05 | 1 | 10
>0.1 | 2 | 5
>0.2 | 4 | 2.5
>0.4 | 8 | 1.25
峰宽（分钟） | 响应时间（秒） | 信号数据采集速率 (Hz)
<0.0012 | <0.03 | 160
>0.0012 | 0.03 | 160
>0.0025 | 0.06 | 160
>0.005 | 0.12 | 80
>0.01 | 0.25 | 40
>0.025 | 0.5 | 20
>0.05 | 1 | 10
>0.1 | 2 | 5
>0.2 | 4 | 2.5
>0.4 | 8 | 1.25


时间（安捷伦 1100/1200 VWD）
> > > > > >
停止时间

“Stoptime”停止时间使您可以设置 VWD 停止分析的时间。如果 VWD 与其他安捷伦 1100/1200 系列模块配合使用，则 VWD 停止时间只停止 VWD 而不停止任何其他模块。

“限值：” 0.00 到 99999.00 分钟、“asPump”与泵一致（配置安捷伦泵时的泵停止时间）、“asInj”与进样器一致（配置安捷伦 1100/1200 进样器而未配置安捷伦泵时的进样器停止时间）或“noLimit”无限制（无限运行时间）。

停止时间设置取决于已配置的泵。 如果您有配备安捷伦进样器的安捷伦泵，则此泵为停止时间的主控设备（“asPump”与泵一致）。 如果您有非安捷伦泵和安捷伦 1100/1200 进样器，则进样器为停止时间主控设备（“asInj”与进样器一致）。

后运行时间

您可以设置“Posttime”后运行时间，从而使 VWD 在后运行时间内保持未就绪状态，以延迟下一个分析的开始。 您可以利用后运行时间使色谱柱在溶剂成分改变之后（例如，在梯度洗脱之后）达到平衡。

“限值：” 0 至 99999.00 分钟或“Off”关闭。 “Off”关闭将后运行时间设置为 0.0 分钟。


时间表（安捷伦 1100/1200 VWD）
> > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中 VWD 参数中的更改进行设置。时间表中定义的时间更改时，VWD 时间表中的值将立即更改（例如波长更改）。

以下参数可以更改：

参数 | 限值
“Time”时间 | 0.00 到 99999.90 分钟，步径为 0.01 分钟
“Wavelength”波长 | 190 到 600 nm，步径为 1 nm
“Balance” 平衡 | “Balance”平衡可以进行基线调整。
扫描 | “Sample”样品可以执行对样品的波长扫描。 “Blank”空白可以执行对空白的波长扫描；将从样品扫描中自动扣除此扫描。
“From” 自 | 190 到 600 nm，步径为 1 nm
“To”到 | 190 到 600 nm，步径为 1 nm
“Step” 步径 | 1 到 10 nm

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Graphic”图形选项可以显示时间表的图形表示，或选择“Table”表格选项显示此表以进行编辑。在“Graphic”图形模式中，选择“Legend”图例以显示信号标题。


模拟输出（安捷伦 1100/1200 VWD）
> > > > > >

使用“Analog Output”模拟输出组，您可以设置模拟输出信号的零点补偿和衰减。

“Zero Offset”零点补偿“限值：” 1 到 99%，步径为 1%。缺省值为 5%。

“Attenuation”衰减“限值：” 0.98 到 2000 mAU，离散值。缺省值为 1000 mAU。


追加保存（安捷伦 1100/1200 VWD）
> > > > > >

除参比修正的信号（缺省情况下保存）之外，还可以选择保存两个另外的信号值。

选择“Signal w/o Reference”无参比信号可以将未修正的信号值与参比修正的信号同时保存。

选择“Reference only”仅参比可以将参比值与参比修正的信号同时保存。


自动平衡（安捷伦 1100/1200 VWD）
> > > > > >

色谱参数从一个分析到下一个分析发生变化时，检测器基线可能会出现漂移。您可以使用自动平衡功能来确保在预运行时间开始之前和/或后运行时间已过之后将基线重置为零。

选择“Prerun”预运行可以在预运行时间开始之前使检测器基线归零。

选择“Postrun”后运行可以在后运行时间已过之后使检测器基线归零。


安捷伦 1100/1200 VWD 的更多设置
> > > > > >

  • 控制

  • VWD 配置

  • 运行恢复


安捷伦 1100/1200 VWD 控制
> > > > > > >

安捷伦 1100/1200 VWD“Control”控制对话框中的参数分为以下六组：

灯

错误方法

接通电源时

灯类型（仅适用于 G1314A/B/C）

模拟输出范围

自动开启

进入此

从“仪器”菜单中选择“更多 VWD...”（“更多 VWD...”仅在“Full Menus”全部菜单中提供），然后从“更多 VWD...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 VWD“控制”对话框。


灯（安捷伦 1100/1200 VWD 控制）
> > > > > > > >

“Lamp”灯组使您可以控制可变波长检测器的灯。

选择“on”打开选项可以打开灯，或选择“Off”关闭选项可以关闭灯。

选择“Balance”平衡可以执行基线调整。


灯类型（安捷伦 1100/1200 G1314A/B/C VWD 控制）
> > > > > > > >

使用“Lamp Type”灯类型组可以指定在可变波长检测器中安装的灯的类型。这是一项必要操作，它使系统能够适应不同灯的特性。

注意

此组仅为 G1314A/B/C VWD 显示。

从列表中选择已安装的灯的类型：

“部件号” | “说明”
2140-0813 * | 连续发光的长寿命氘灯（新型）
5181-1530 * | 连续发光的长寿命氘灯
2140-0590 | 连续发光的标准氘灯
G1314-60100 | 标准氘灯

* 如果使用这些灯，您需要在“Lamp Type”灯类型中将它们配置为 2140-0590. 有关更改配置的详细信息和规格的信息，请参见《VWD 参考指南》中的“更换灯” 部分。


错误方法（安捷伦 1100/1200 VWD 控制）
> > > > > > > >

“Error Method”错误方法组使您可以选择发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。 选中“Take Current Method”使用当前方法时，当前方法将复制到模块中并被存储；如果发生错误，模块将运行存储的方法。


接通电源时（安捷伦 1100/1200 VWD 控制）
> > > > > > > >

使用“At Power On”接通电源时组，您可以选择在打开检测器时打开灯。

选择“Turn lamp on”开灯可以在打开检测器时打开灯。


模拟输出范围（安捷伦 1100/1200 VWD 控制）
> > > > > > > >

使用“Analog Output Range”模拟输出范围组，您可以选择可变波长检测器的模拟输出的电压范围。

选择“0.1V”0.1 V可以将满量程输出设置为 0.1 伏特。

选择“1 V” 可以将满量程输出设置为 1 伏特。


自动开启（安捷伦 1100/1200 VWD 控制）
> > > > > > > >

您可以设置自动打开灯的日期和时间。

选择“Turn lamp on at:”开灯时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


VWD 配置
> > > > > > >

使用“VWD Configuration”VWD 配置对话框，您可以指定温度控制以及紫外灯和流通池上 RFID 标识的情况。

配置参数分为以下三组：

温度控制

在“Temperature control”温度控制组中，可以打开和关闭 G1314D/E 可变波长检测器的光学设备的温度控制。保持光学设备在一个恒定的温度可以提高在不稳定高温环境下的基线稳定性。

选择“Temperature Control On”温度控制开可以激活光学设备的温度控制。

选择“Temperature Control Off”温度控制关可以禁用光学设备的温度控制。

注意

如果流通池对于色谱至关重要，则禁用温度控制可以减少光学设备温度对流通池的影响。

紫外灯标识

在“UV lamp tag”紫外灯标识组中，可以指定紫外灯上是否存在读/写标识如何影响 VWD 操作。

选择“Automatic Mode - only if RFID Tag is available”自动模式 - 仅当 RFID 标识可用时可以指定仅在其具有读/写标识时才可以使用紫外灯。

选择“Use UV lamp anyway”始终使用紫外灯则指定即使其没有读/写标识也可以使用紫外灯。

单击“Lamp Type”灯类型下箭头，从下拉列表中选择安装的灯类型。

注意

如果您使用没有灯标识的灯，并选择“Automatic Mode - only if RFID Tag is available”自动模式 - 仅当 RFID 标识可用时，则检测器图标是灰色的，且会禁用分析。

池标识

在“Cell tag”池标识组中，可以指定流通池上是否存在读/写标识如何影响 VWD 操作。

选择“use Cell only if RFID Tag is available”仅当 RFID 标识可用时使用池可以指定仅在其具有读/写标识时才可以使用流通池。

选择“use Cell anyway”始终使用池则指定即使其没有读/写标识也可以使用池。

    进入此

    从“Method and Run Control”方法和运行控制视图的“Instrument”仪器菜单中选择“More VWD”更多 VWD，并从子菜单中选择“Configuration”配置时，将显示“VWD Configuration”VWD 配置对话框。


运行恢复（仅 G1314D/E）
> > > > > > >

检测器支持运行缓冲，即大量的运行数据（*.uv 和 *.ch 文件）将存储在检测器中的存储介质（CF 卡）中，直到它们被覆盖或检测器重新启动。

注意

必须将 CF 卡插入检测器才可以运行缓冲；检测器内部的存储器太小，无法存储恢复文件。

如果出现临时的网络故障，恢复网络连接时，存储的数据将会自动传输到化学工作站，因此不会出现数据丢失。

如果出现永久的网络故障，使用“Run Recovery”运行恢复对话框可以将已存储的数据恢复到恢复目录 RECOV.D，您可以从该目录把数据复制到正确的数据文件中。

注意

运行恢复所需的时间取决于数据文件的大小。对于很大的数据文件，将数据传输到化学工作站可能要花费一些时间。

上次运行（开始时间）

检测器中存储的上次运行的开始时间。您无法编辑此字段。

数据文件

化学工作站中存储上次运行数据的恢复数据文件名。您无法编辑此字段。

状态

检测器状态。您无法编辑此字段。


特殊设定值（安捷伦 1100/1200 VWD）
> > > > > >

使用安捷伦 1100/1200 VWD“Special Setpoints”特殊设定值对话框，您可以指定可变波长检测器的附加设定值。

负吸光度极限（仅适用于 G1314A/B/C）

使用此字段可以修改检测器的信号处理，以增大负吸光度极限。例如，对于 GPC 分析，如果溶剂梯度产生递减的基线吸光度，则使用此选项。

“限值：” 100 到 4000 mAU。

注意

值越高，检测器的分离度就越低，且基线噪音越大。仅当您需要负吸光度大于 -100 mAU 时才设置此值。

从“Negative”负极性或“Positive”正极性选择数据中您所需要的“Signal Polarity”信号极性。

如果您有多个检测器配置并且不希望将 VWD 用于下一次分析，则选择“Enable Analysis when Lamp is off”当灯关闭时可进行分析。

从“More VWD”更多 VWD菜单中选择“Sample Scan”样品扫描或“Blank Scan”空白扫描时，可以定义要使用的“Scan Range”扫描范围。 定义您要扫描的“Wavelength range”波长范围和间隔（“Step”步径）。

选择“Restore Defaults”恢复缺省值可以将此框中的参数重置为缺省值。

    进入此

    从安捷伦 1100/1200 VWD 信号对话框的“Special Setpoints”特殊设定值组中选择 按钮时，将显示安捷伦 1100/1200 VWD“Special Setpoints”特殊设定值对话框。


设置安捷伦 1100/1200 FLD 信号
> > > > >

使用安捷伦 1100/1200 FLD“Signals”信号对话框，您可以设置安捷伦 1100/1200 荧光检测器的参数。

基本 FLD 参数分为以下三组：

信号

时间

时间表

按下 按钮可以显示三个附加组：

多波长

峰宽

PMT 增益

显示这三个附加组时，按 按钮可以将它们隐藏。 按下 按钮可以显示FLD 特殊设定值对话框。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置 FLD 信号”时，将显示安捷伦 1100/1200 FLD“Signals”信号对话框。


信号（安捷伦 1100/1200 FLD）
> > > > > >

您可以定义激发波长和发射波长，以及光电倍增管增益。

激发

“激发”是指激发波长。

“限值：” 200 到 1200 nm，步径为 1 nm，或零级。

发射

“发射”是指发射波长。

“限值：” 200 到 1200 nm，步径为 1 nm，或零级。


时间（安捷伦 1100/1200 FLD）
> > > > > >
停止时间

“Stoptime”停止时间使您可以设置 FLD 停止分析的时间。如果 FLD 与其他安捷伦 1100/1200 系列模块配合使用，则 FLD 停止时间只停止 FLD 而不停止任何其他模块。

“限值：” 0.00 到 99999.00 分钟、“asPump”与泵一致（配置安捷伦泵时的泵停止时间）、“asInj”与进样器一致（配置安捷伦 1100/1200 进样器而未配置安捷伦泵时的进样器停止时间）或“noLimit”无限制（无限运行时间）。

停止时间设置取决于已配置的泵。 如果您有配备安捷伦进样器的安捷伦泵，则此泵为停止时间的主控设备（“asPump”与泵一致）。 如果您有非安捷伦泵和安捷伦 1100/1200 进样器，则进样器为停止时间主控设备（“asInj”与进样器一致）。

后运行时间

您可以设置“Posttime”后运行时间以延迟下一次分析的开始。 您可以利用后运行时间使色谱柱在溶剂成分改变之后（例如，在梯度洗脱之后）达到平衡。

“限值：” 0 至 99999.00 分钟或“Off”关闭。 “Off”关闭将后运行时间设置为 0.0 分钟。


时间表（安捷伦 1100/1200 FLD）
> > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中 FLD 参数中的更改进行设置。时间表中定义的时间更改时，FLD 时间表中的值将立即更改（例如波长更改）。

以下参数可以更改：

参数 | 限值
“Excitation wavelength”激发波长 | 200 到 1200 nm，步径为 1 nm，“零级”(0)
“Emission wavelength”发射波长 | 200 到 1200 nm，步径为 1 nm，“零级”(0)
“PMT Gain”PMT 增益 | 0 到 18，步径为 1
“Baseline”基线 | “Append”添加、“Free”释放或“Zero”零

选择了“Multiple Wavelengths”多波长后，时间表将包含以下参数：

参数 | 限值
“Ex.”激发或 “Ex.A, Ex.B, Ex.C, Ex.D”激发 A、激发 B、激发 C、激发 D | 200 到 1200 nm，步径为 1 nm，“零级”(0)
“Em.”发射或 “Em.A, Em.B, Em.C, Em.D”发射 A、发射 B、发射 C、发射 D | 200 到 1200 nm，步径为 1 nm，“零级”(0)
“PMT” | 0 到 18，步径为 1
“Ex. Spectra”激发 光谱 | “None”无、“Apex”顶点、“All in Peak”全部在峰中、“All”全部
“From”自 | 200 到 1200 nm，步径为 1 nm
“To”到 | 200 到 1200 nm，步径为 1 nm
“Step”步径 | 1 到 20 nm
“Threshold”阈值 | 0.001 到 100 LU（发光单位）
“Peakwidth”峰宽 | <0.005, >0.005, >0.010, >0.025, >0.05, >0.1, >0.2, >0.4
“Baseline”基线 | “Append”添加、“Free”释放或“Zero”零

安捷伦 1100/1200 FLD 时间表最多可以包含 150 个事件（事件是指参数值的更改）。

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Graphic”图形选项可以显示时间表的图形表示，或选择“Table”表格选项显示此表以进行编辑。 在“Graphic”图形模式中，选择“Legend”图例可以显示图形标题。


多波长（安捷伦 1100/1200 FLD）
> > > > > >

您可以在分析中选择使用三个其他波长，激发波长或发射波长。 选择“Off”关闭可以关闭多波长，或选择“Multi Ex”多激发或“Multi Em”多发射可以设置多波长。

注意

选择的信号越多，灵敏度越低；灵敏度降低为所测信号的数量的平方根。

使用其他激发/发射

“Use additional Excitation”使用其他激发和“Use additional Emission”使用其他发射可以指定三个附加激发波长或发射波长。选中每个您希望使用的附加波长的复选框，并在相邻字段中指定波长。

“激发限值：” 200 到 1200 nm，步径为 1 nm，或零级(0)。

“发射限值：” 200 到 1200 nm，步径为 1 nm，或零级(0)。

采集激发/发射光谱

如果选择多个激发波长或发射波长，还可以选择采集光谱：

“None” 无 | 未提取光谱。
“Apex” 顶点 | 在峰顶点采集光谱。
“All in Peak” 峰中的全部 | 采集峰中的所有光谱。
“All w/o signal” 全部无信号 | 所有闪烁均用于光谱采集。所有已检测波长的平均值显示在通道 A 中。此设置对于未知光谱很有用。
注意

上述光谱采集类型也称为峰控制光谱采集。检测器固件根据为 FLD 所设置的阈值和峰宽参数对峰进行检测。如果要使用峰控制的光谱存储，请确保将这些参数设置为识别所有的目标峰。积分算法还包含基于积分事件中设置的阈值和峰宽参数的峰检测。

根据“Range”范围和“Step”步径的设置来连续采集光谱。

注意

如果信号 A 中没有峰，则没有光谱。

范围

范围用于定义光谱存储的波长范围。

“激发限值：” 200 至 1200 nm，步径为 1 nm。

“发射限值：” 200 至 1200 nm，步径为 1 nm。

步径

步径用于定义光谱存储的波长分离度。

“限值：” 1 至 20 nm，步径为 1 nm。

阈值

“Threshold”阈值是预期的最小峰的高度，以 LU（发光单位）为单位。 峰检测器忽略低于阈值的所有峰并且不保存光谱。

“限值：” 0.001 到 100 LU，步径为 1 LU。

将计算并显示指定条件下单个光谱的采集时间（以 ms 为单位）。采集速率取决于：

  • 指定的另外的信号数量；

  • 光谱采集的扫描范围；

  • 步长（波长分离度）。


峰宽（安捷伦 1100/1200 FLD）
> > > > > >

“Peakwidth”峰宽可让您选择用于分析的峰宽（响应时间）。峰宽定义为半峰高处的峰宽（以分钟为单位）。将峰宽设置为色谱图中最窄的预期峰。峰宽设置了 FLD 的最佳响应时间。峰检测器将忽略所有比峰宽设置窄得多或宽得多的峰。响应时间是响应输入步径函数的输出信号的 10% 和 90% 之间的时间。

“限值：” 设置峰宽（以分钟为单位）时，将自动设置相应的响应时间并选择信号和光谱采集的适当数据采集速率，如表中所示：

峰宽（分钟） | 响应时间（秒） | 数据速率 (Hz)
<0.005 | <0.12 | 37
>0.005 | 0.12 | 37
>0.010 | 0.25 | 37
>0.025 | 0.5 | 18.5
>0.05 | 1 | 9.25
>0.1 | 2 | 4.5
>0.2 | 4 | 2.3
>0.4 | 8 | 1.16


PMT 增益（安捷伦 1100/1200 FLD）
> > > > > >

“PMT Gain”PMT 增益是指光电倍增管增益。每个步径约为信号的两倍。典型的设置介于 10 和 15 之间；将较低的设置用于极高的浓度。 较高的“PMT Gain”PMT 增益可以提高信噪比。 选择 可以根据噪音获取倍增管增益的建议值。

“限值：” 0 到 18，步径为 1。


FLD 特殊设定值（安捷伦 1100/1200 FLD）
> > > > > >

使用安捷伦 1100/1200 FLD“Special Setpoints”特殊设定值对话框，您可以指定荧光检测器的附加设定值。

特殊设定值分为以下四组：

磷光检测模式

荧光扫描范围

“常规”组

灯

选择 按钮可以将所有参数设置为其出厂时的缺省值。

进入此

从完整的FLD 信号对话框中选择 按钮时，将显示安捷伦 1100/1200 FLD“Special Setpoints”特殊设定值对话框。


磷光检测模式（安捷伦 1100/1200 FLD 特殊设定值）
> > > > > > >

选择打开“磷光检测”模式时，将激活“Delay”延迟和“Gate”门两个参数。

延迟

使用“Delay”延迟参数，您可以设置安捷伦 1100/1200 FLD 开始检测之前的等待时期，在此期间灯会闪烁。

“限值”

0 到 5000.0 μs，步径为 0.01 μs。

门

使用“Gate”门参数，您可以设置灯闪烁后的检测时间。

“限值”

20.0 到 5000.0 μs，步径为 0.01 μs。


荧光扫描范围（安捷伦 1100/1200 FLD 特殊设定值）
> > > > > > >

“Fluorescence Scan Range”荧光扫描范围组使您可以设置荧光扫描。荧光扫描可以用于收集单个任务中的发射光谱信息和激发光谱信息。它最适合于检测单个化合物特性或检查洗脱液的纯度。流通池中的物质在检测过程中必须保持恒定；通过 FLD 管或在停止流量的情况下在色谱中使用离线检测。

输入激发和发射的波长范围。 “Step”步径大小决定了每个光谱的数据点的数量。将自动计算并显示每次扫描的时间（以秒为单位）。

激发

“From”开始于：激发扫描的下限。

“To”结束于：激发扫描的上限。

“Step”步径：波长增量的大小。

“波长限值：” 200 到 1200 nm

“步径限值：” 1 到 20 nm。

发射

“From”开始于：发射扫描的下限。

“To”结束于：发射扫描的上限。

“Step”步径：波长增量的大小。

“波长限值：” 200 到 1200 nm

“步径限值：” 1 到 20 nm。

要开始荧光扫描，

请选择仪器控制区域中的 FLD 图标并选择“使用荧光扫描”。 也可以在“仪器”菜单的“更多 FLD”子菜单中执行此任务。

注意

请确保灯已打开，以便“使用荧光扫描”任务可用。

通过调用数据文件并从“光谱”菜单中选择 3D 图或等吸光度图，可以在“Data Analysis”数据分析中查看数据文件。


“常规”组（安捷伦 1100/1200 FLD 特殊设定值）
> > > > > > >

使用“General”常规组，您可以指定

基线行为

使用“Baseline Behavior”基线行为，您可以选择当波长或 PMT 增益发生改变后基线如何变化。

选择“Append”添加可以将基线重置为先前的基线位置。

选择“Free”释放将不进行调整；您可能会看到基线位置存在漂移。

选择“Zero”零可以将基线重置为运行开始时的基线位置。 请注意，这可能不是 0 LU（发光单位），取决于分析条件。

信号极性

从“Negative”负极性或“Positive”正极性选择数据中您所需要的“Signal Polarity”信号极性。

拟合光谱范围

选择“Fit Spectral Range”拟合光谱范围可以调整光谱范围，使激发波长和发射波长之间始终保持至少 25 nm 的差值。这样可以确保不会由于激发波长和发射波长距离太近而检测到一级杂散光。如果发射光谱的范围与激发波长重叠，则一级杂散光将在发射光谱中添加光谱带。


灯（安捷伦 1100/1200 FLD 特殊设定值）
> > > > > > >

使用“Lamp”灯组，您可以指定如何在分析中使用灯。

选择“Only On During Run”仅在运行时打开可以指定灯仅在运行时间内打开，并在运行结束后关闭。

选择“Economy Mode”节电模式可以以低频率、低电流模式运行灯。这样可在损害灵敏度的情况下延长灯的寿命。

如果您有多个检测器配置并且不想将 FLD 用于下一次分析，则选择“Enable Analysis when Lamp is off”当灯关闭时可进行分析。

灯能量参比

选择“On”打开可以使用参比二极管对灯闪烁之间的强度变化进行补偿。这将提高信噪比。


安捷伦 1100/1200 FLD 的更多设置
> > > > > >

  • 模拟输出

  • 荧光扫描


安捷伦 1100/1200 FLD 模拟输出
> > > > > > >

使用安捷伦 1100/1200 FLD“Analog Outputs”模拟输出对话框，您可以设置两个模拟输出信号的零点补偿和衰减。

“Zero Offset”零点补偿“限值：” 0 至 99%，步径为 1%

“Attenuation”衰减“限值：” 0.195 到 400 LU（发光单位），离散值。

    进入此

    从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多 FLD”并从“更多 FLD”子菜单中选择“模拟输出...”时，将显示安捷伦 1100/1200 FLD“Analog Outputs”模拟输出对话框。


荧光扫描
> > > > > > >

开始荧光扫描。 打开灯以确保此任务在“Instrument”仪器菜单中和从系统视图的 FLD 图标上均可用。 在完整的设置安捷伦 1100/1200 FLD 信号的特殊设定值对话框中输入参数。

荧光扫描可以用于收集单个任务中的发射光谱信息和激发光谱信息。它最适合于检测单个化合物特性或检查洗脱液的纯度。流通池中的物质在检测过程中必须保持恒定；通过 FLD 管或在停止流量的情况下在色谱中使用离线检测。

通过调用数据文件并从“光谱”菜单中选择 3D 图或等吸光度图，可以在“Data Analysis”数据分析中查看数据文件。


安捷伦 1100/1200 FLD 控制
> > > > > >

安捷伦 1100/1200 FLD“Control”控制对话框中的参数分为以下五组：

灯

错误方法

模拟输出范围

接通电源时

自动开启

进入此

从“仪器”菜单中选择“更多 FLD...”（“更多 FLD...”仅在“Full Menus”全部菜单中提供），然后从“更多 FLD...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 FLD“Control”控制对话框。


灯（安捷伦 1100/1200 FLD 控制）
> > > > > > >

“Lamp”灯组使您可以控制荧光检测器的灯。

选择“on”打开选项可以打开灯，或选择“off”关闭选项可以关闭灯。


错误方法（安捷伦 1100/1200 FLD 控制）
> > > > > > >

“Error Method”错误方法组使您可以选择发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。 选中“Take Current Method”使用当前方法时，当前方法将复制到模块中并被存储；如果发生错误，模块将运行存储的方法。


模拟输出范围（安捷伦 1100/1200 FLD 控制）
> > > > > > >

使用“Analog Output Range”模拟输出范围组，您可以选择荧光检测器的两个模拟输出的电压范围。

选择“0.1 V” 可以将满量程输出设置为 0.1 伏特。

选择“1 V” 可以将满量程输出设置为 1 伏特。


接通电源时（安捷伦 1100/1200 FLD 控制）
> > > > > > >

使用“At Power On”接通电源时组，您可以选择在打开检测器时打开灯。

选择“Turn lamp on”开灯可以在打开检测器时打开灯。


自动开启（安捷伦 1100/1200 FLD 控制）
> > > > > > >

您可以设置自动打开灯的日期和时间。

选择“Turn lamp on at:”开灯时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


设置安捷伦 1100/1200 RID 信号
> > > > >

使用安捷伦 1100/1200 RID“Signal”信号对话框，您可以设置安捷伦 1100/1200 示差折光检测器的参数。

RID 参数分为以下五组：

光学设备温度

极性

自动再循环

时间

峰宽

按下 按钮可以显示四个附加组：

模拟输出

追加保存

自动调零

自动清洗

按下 可显示安捷伦 1100/1200 RID 时间表。

进入此

从“Method & Run Control”方法和运行控制视图的“仪器”菜单中选择“设置 RID 信号”时，将显示安捷伦 1100/1200 RID“Signal”信号对话框。


光学设备温度
> > > > > >

此项目设置光学设备的温度。可以在高出室温 5°C 和 55°C 之间操作安捷伦 1100/1200 RID 的光学设备。建议的设置为高出室温 5°C。这将提高基线的稳定性。如果环境温度控制在 +/- 2°C，则可以关闭光学设备的加热器以进一步提高基线的稳定性。

使用加热器可以打开或关闭加热器。


极性
> > > > > >

此项目设置 RID 信号的极性。 由于分析物和洗脱液的特性，即使在一个运行内示差折光检测器也可以显示负峰和正峰。 从“Negative”负极性或“Positive”正极性选择数据中您所需要的“Signal Polarity”信号极性。


自动再循环
> > > > > >

此参数可用于选择在运行后是自动再循环排出物（“on”打开）还是直接将其排出到 RID 的废液出口（“off”关闭）。

注意

如果您在 RID 控制的再循环阀组中选择了“on”打开选项，那么它将覆盖您在此处作出的选择。


时间（安捷伦 1100/1200 RID）
> > > > > >
停止时间

“Stoptime”停止时间使您可以设置 RID 停止分析的时间。如果 RID 与其他安捷伦 1100/1200 系列模块配合使用，则 RID 停止时间只停止 RID 而不停止任何其他模块。

“限值：” 0.00 到 99999.00 分钟、“asPump”与泵一致（配置安捷伦泵时的泵停止时间）、“asInj”与进样器一致（配置安捷伦 1100/1200 进样器而未配置安捷伦泵时的进样器停止时间）或“noLimit”无限制（无限运行时间）。

停止时间设置取决于已配置的泵。 如果您有配备安捷伦进样器的安捷伦泵，则此泵为停止时间的主控设备（“asPump”与泵一致）。 如果您有非安捷伦泵和安捷伦 1100/1200 进样器，则进样器为停止时间主控设备（“asInj”与进样器一致）。

后运行时间

您可以设置“Posttime”后运行时间，从而使 RID 在后运行时间内保持未就绪状态，以延迟下一个分析的开始。 可以使用后运行时间使色谱柱在溶剂成分改变之后达到平衡。

“限值：” 0 至 99999.00 分钟或“Off”关闭。 “Off”关闭将后运行时间设置为 0.0 分钟。


峰宽
> > > > > >

“Peakwidth”峰宽可让您选择用于分析的峰宽（响应时间）。峰宽定义为半峰高处的峰宽（以分钟为单位）。将峰宽设置为色谱图中最窄的预期峰。峰宽设置了 RID 的最佳响应时间。

“限值：” 设置峰宽（以分钟为单位）时，将自动设置相应的响应时间并选择信号采集的适当数据采集速率，如表中所示：

峰宽（分钟） | 响应时间（秒） | 数据速率 (Hz)
<0.005 | <0.12 | 37
>0.005 | 0.12 | 37
>0.010 | 0.25 | 37
>0.025 | 0.5 | 18.5
>0.05 | 1 | 9.25
>0.1 | 2 | 4.5
>0.2 | 4 | 2.3
>0.4 | 8 | 1.16


模拟输出
> > > > > >

如果使用“Analog Output”模拟输出，则可以选择零点补偿（限值介于 1 和 99% 之间）来启用负峰的显示。衰减设置有助于按比例保持所有的峰。从列表中选择适当的设置。


追加保存
> > > > > >

您可以在此处选择保存另外的信号，这在使用安捷伦 1100/1200 RID 进行方法开发和诊断的过程中可能有用。

可以选择以下参数：

二极管 1 信号

RID 信号是基于两个光电二极管检测到的光强等级的比率。如果两个二极管显示的光强等级相同，则 RID 信号为零。 使用此参数，您可以保存由二极管 1 检测到的单个信号。

二极管 2 信号

RID 信号是基于两个光电二极管检测到的光强等级的比率。如果两个二极管显示的光强等级相同，则 RID 信号为零。 使用此参数，您可以保存由二极管 2 检测到的单个信号。

光学设备温度

此参数可以激活光学设备温度信号的存储。

极性

此参数可以在运行过程中激活极性切换的存储。

平衡信号

此参数可以在运行过程中激活二极管平衡信号的存储。这有助于诊断超出 RID 动态范围（例如极高浓度/信号）的峰。


自动调零
> > > > > >

此设置使您可以在开始运行前激活信号的自动调零。 如果选择自动清洗，则将在自动调零之前执行清洗。


自动清洗
> > > > > >

此参数可用于执行参比池的清洗和追加时间来等待基线稳定。每次开始运行时都将启动此参数。仅当在运行过程中要降低参比池的内容物时，才应使用此参数。自动清洗将在执行自动调零以及执行进样之前完成。


时间表（安捷伦 1100/1200 RID）
> > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，可以使用时间表对分析过程中 RID 参数中的更改进行设置。RID 时间表中的值将在时间表中定义的时间立即更改（例如极性更改）。

项目：

“Polarity”极性

“Peakwidth”峰宽

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Graphic”图形选项可以显示时间表的图形表示，或选择“Table”表格选项显示此表以进行编辑。 在“Graphic”图形模式中，选择“Legend”图例可以显示图形标题。


安捷伦 1100/1200 RID 的更多设置
> > > > > >

  • 控制


安捷伦 1100/1200 RID 控制
> > > > > > >

安捷伦 1100/1200 RID“Control”控制对话框中的参数分为以下七组：

加热器

错误方法

再循环阀

模拟输出范围

清洗参比池

接通电源时

自动开启

进入此

从“仪器”菜单中选择“更多 RID...”（“更多 RID...”仅在“Full Menus”全部菜单中可用），并从“更多 RID...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 RID“Control”控制对话框。


加热器
> > > > > > > >

选择“On”打开选项可以打开 RID 加热器。 此参数需要设置光学设备温度。

选择“Off”关闭选项可以关闭光学设备加热器。


错误方法（安捷伦 1100/1200 RID 控制）
> > > > > > > >

“Error Method”错误方法组使您可以选择发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。 选中“Take Current Method”使用当前方法时，当前方法将复制到模块中并被存储；如果发生错误，模块将运行存储的方法。


再循环阀
> > > > > > > >

选择“on”打开选项可以打开排出物的循环。 “off”关闭选项可以打开安捷伦 1100/1200 RID 上的废液出口。

注意

如果您在此处选择“on”打开选项，则不能使用 RID 方法设置中的分析后自动再循环功能。 您在此处作出的选择将覆盖方法设置中的选择。


模拟输出范围（安捷伦 1100/1200 RID 控制）
> > > > > > > >

使用“Analog Output Range”模拟输出范围组，您可以选择示差折光检测器的模拟输出的电压范围。

选择“0.1 V” 可以将满量程输出设置为 0.1 伏特。

选择“1 V” 可以将满量程输出设置为 1 伏特。


清洗参比池
> > > > > > > >

此参数用于在溶剂发生变化或参比池被污染时交换参比池的内容物。您可以输入清洗参比池的持续时间（以分钟为单位）。 单击此窗口中的 即可立即开始清洗。允许附加时间用于清洗后的基线稳定。


接通电源时（安捷伦 1100/1200 RID 控制）
> > > > > > > >

使用“At Power On”接通电源时组，您可以选择在打开安捷伦 1100/1200 RID 时打开安捷伦 1100/1200 RID 温度控制器。


自动开启（安捷伦 1100/1200 RID 控制）
> > > > > > > >

您可以设置自动打开温度控制器的日期和时间。

选择“Turn Agilent 1100/1200 RID on at:”打开安捷伦 1100/1200 RID 的时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


色谱柱表（编辑色谱柱）
> > > > >

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“色谱柱”时，将显示“Columns”色谱柱表（“Edit Columns”编辑色谱柱）。如果已配置安捷伦 1100/1200 柱温箱模块，则将在色谱柱表的顶部显示“Column id Modules”色谱柱 ID 模块表（“Edit Column Identification Modules)”编辑柱识别模块）。

另请参见设置多色谱柱系统

注意

“Columns”色谱柱表中的 、 和 按钮也适用于“Column ID Modules”色谱柱 ID 模块表。

注意

使用一个带有色谱柱标签的色谱柱更换另一个带有色谱柱标签的色谱柱时，在删除旧的色谱柱和安装新的色谱柱间请等待三秒钟。否则，将不会检测到该更改，也不会更新旧标签的信息。

您还可在离线模式下显示“Columns”色谱柱表。 不过，在离线模式下，该表不可编辑，且以其在化学工作站上次关闭时的状态显示。

编辑柱识别模块

“Column ID Modules”色谱柱 ID 模块表包含从柱识别模块中读取的有关安捷伦 1100/1200 柱温箱中已安装的 HPLC 色谱柱的信息。要更新“Column ID Modules”色谱柱 ID 模块表中的信息，请在“Column”色谱柱表中选择您要更新的字段，提供更新值并单击 。“Column ID Modules”色谱柱 ID 模块表包含以下信息：

“Position” 位置 | 色谱柱在柱温箱中的位置（左或右）
“Description”说明 | 固定相的说明
“Batch #” 批号 | 固定相的批号
“Serial #” 序列号 | 色谱柱的序列号
“Product #” 产品号 | 色谱柱制造商的产品编号
“# Injections” 进样次数 | 进样的次数；该数值会在每次分析开始时增加
“Max p [bar]” 最大压力 [bar] | 色谱柱的最大压力
“Max T [°C]” 最高温度 [癈] | 色谱柱的最高温度
“Max pH” 最大 pH 值 | 色谱柱的最大 pH 值
“Length” 长度 | 色谱柱的长度 (mm)
“Diameter” 内径 | 色谱柱的内径 (mm)
“Size” 字号 | 粒径 (μm)
“Void [ml]” 死体积 [ml] | 色谱柱的死体积
“Comment” 注释 | 附加信息（最多 16 个字符）
编辑色谱柱

“Columns”色谱柱表包含您输入的有关可用的 HPLC 色谱柱的信息。可以包含以下信息：

“Installed”已安装 | 是已安装（“Yes”是）还是未安装（“No”否）该色谱柱；缺省值是“No”否。
“Description”说明 | 固定相的说明
“Batch #” 批号 | 固定相的批号
“Serial #” 序列号 | 色谱柱的序列号。 您必须提供一个序列号；如果未提供，化学工作站将在“Columns”色谱柱表关闭时自动提供一个序列号。 序列号作为色谱柱的标识符使用。
“Product #” 产品号 | 制造商为色谱柱提供的产品编号
“# Injections” 进样次数 | 该色谱柱进样的次数；该数值会在每次分析开始时增加
“Max T [°C]” 最高温度 [°C] | 色谱柱的最高温度
“Max p [bar]” 最大压力 [bar] | 色谱柱的最大压力
“Max pH” 最大 pH 值 | 色谱柱的最大 pH 值
“Length” 长度 | 色谱柱的长度 (mm)
“Diam” 内径 | 色谱柱的内径 (mm)
“Size” 字号 | 粒径 (μm)
“Void [ml] (Agilent 1100/1200)” 死体积 [ml]（安捷伦 1100/1200） | 色谱柱的死体积
“Comment” 注释 | 附加信息（最多 16 个字符）
性能计算

根据该设置规范，仅确定有此模式的色谱柱用于性能计算，且仅该色谱柱的进样计数器增加。

此外，对于未标记色谱柱，进样计数器可以在 UI 中进行重置，且每次运行都会递增。

导出到 ECM 和 OLIR

色谱柱的特征通过导出中的序列号识别。

如果您不提供序列号，系统会自动使用带字符串（
auto-#xx
，其中
xx
是计数器）的序列号对色谱柱进行编号。

“Columns Table”色谱柱表中的排序行为

单击 关闭对话框后，会对色谱柱列表进行排序，使“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是的色谱柱按它们实际显示的顺序放置在顶部。如果您需要将现在“左边” 的色谱柱放到顶部，这很有帮助。

要将该色谱柱设置在表的顶部，请将“Installed”已安装字段设置为“YES”是，并单击 关闭“Columns Table”色谱柱表。再次打开“Columns Table”色谱柱表，色谱柱将在首个位置。


导入/导出溶剂压缩因子校正
> > > > >

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“溶剂”时，将显示“Import/Export Solvent Compressibility Calibration”导入/导出溶剂压缩因子校正对话框。 仅在配置了 G1312B 二元泵 SL 的情况下才会显示“溶剂”菜单项。使用该对话框，您可以导入和导出溶剂压缩因子校正数据。

“Solvents”溶剂组列出了系统中用户定义的所有溶剂。预定义的缺省溶剂未在该表中列出。

选择 可以从系统中删除选定的一种或多种溶剂。

选择“Import”导入可以显示一个文件选择对话框，您可以使用该对话框选择要导入的溶剂压缩因子校正文件。 可以导入使用“Agilent 实验室监控与诊断”应用程序创建的 XML 文件，或导入从另一化学工作站中导出的 SLV 文件。 XML 文件包含由“Agilent 实验室监控与诊断”应用程序创建的单一溶剂的数据；SLV 文件包含化学工作站中所有用户定义的溶剂的数据。如果具有相同名称的溶剂已存在，则可以选择使用导入的数据来覆盖现有数据。

选择“Export”导出可以将用户定义的所有溶剂导出为 SLV 文件。您可以从文件浏览器中选择导出位置。


改变泵显示（安捷伦 1100/1200 泵）
> > > > >

要显示溶剂传输系统中处于激活状态的泵，请在“Change Display Pump”改变泵显示对话框中按 。 要找到此对话框，请在用户图形界面中单击泵图标，然后单击“改变泵显示...”。

“Identify Pump”识别泵可用于任何已安装的安捷伦 1100/1200 泵。泵指示灯将闪烁几秒钟以表明已选定此泵。 指示灯不会持续闪烁，因此在对话框中单击 按钮后请立即观察泵。

如果已安装安捷伦 1100/1200 梯度制备泵系统（一台 G1391A 或两台 G1361A 泵），请务必使用“Identify Pump”识别泵功能。 由于软件将两台泵结合使用以创建一台虚拟的二元（梯度）泵，因此识别泵的配置极其重要，因为在梯度制备泵系统中一台泵配置为主泵而另一台泵配置为辅助泵。识别功能在向相应的泵中注入溶剂时很有用。


更改主泵
> > > > >

为使用多孔板进样器系列的“高通量”功能（基于“Auxiliary”辅助设定中的“Sample Flush-Out Factor”样品冲洗因子）并使用馏分收集器，必须指定 1100/1200 堆栈中正在输送分析流量或制备流量的泵。

注意

如果配置了多个泵，则将整体停止时间设置为主泵的停止时间。但是，如果更改了主泵，则整体停止时间仍然为原来的主泵停止时间，直到新主泵的停止时间更改为止。

注意

在配有三个或更多泵的系统中，请确保未将制备泵的通道 B 选为主泵；否则可能发生意外现象（例如，运行意外终止）。


设置安捷伦 1100/1200 馏分收集器
> > > > >

使用“Set up Fraction Collector”设置馏分收集器对话框，您可以设置安捷伦 1100/1200 馏分收集器的参数。

参数分为以下三组。

馏分触发模式

峰检测器

时间表

可以显示馏分预览屏幕，您可以使用该屏幕对示例信号进行测试并优化馏分收集参数。

按下 按钮，对话框将增加以下组：

时间

清洗馏分收集针（不适用于微量馏分收集器 G1364D）

跟踪时回收（仅适用于微量馏分收集器 G1364D）

辅助设定

注意

对于馏分收集，请勿使用流量梯度。化学工作站将使用初始流量条件来计算延迟时间并得出收集时间；流量条件的任何改变都将导致错误的馏分收集时间。此外，馏分收集过程中流速的改变将导致错误的收集量。

进入此

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置馏分收集器”时，将显示“Set up Fraction Collector”设置馏分收集器对话框。


馏分触发模式（安捷伦 1100/1200 馏分收集器）
> > > > > >

可以基于以下内容收集馏分：

关闭：

无法收集馏分。

使用时间表：

选中此复选框可以启用时间表的使用。

基于峰：

将基于峰检测参数来收集馏分。 有关峰检测参数的详细说明，请参见峰检测器。

您还必须指定“Maximum Peak Duration”最大峰持续时间（以分钟为单位）。如果基线漂移且信号未下降到指定阈值以下，则此参数可用于停止馏分收集。缺省值为 0.5 分钟，限值为 0.1 分钟到 9999.0 分钟


峰检测器（安捷伦 1100/1200 馏分收集器）
> > > > > >

安捷伦 1100/1200 馏分收集器所支持的峰检测器为 G1315A/B/C/D DAD、G1314A/B/C VWD、G1365A/B/C/D MWD、G1321A FLD、G1946C/D MSD 以及第三方检测器。

由未通过 CAN 连接的外部检测器触发的馏分收集需要 UIB（通用接口箱）；这些检测器为 1946C/D MSD 和第三方检测器。

检测器

只有当前存在并已配置的检测器才能用作峰检测器。

注意

对于 DAD 和 MWD，信号 A 将指定在色谱图中哪一点上馏分条件有效；另外的信号将不用于控制馏分收集。

工作模式

您可以选择每个峰检测器的工作模式，方法是在单元格单击，然后单击下箭头并从列表中选择工作模式。您可以从以下各项中进行选择：

“Off”关闭 未使用峰检测器。

“Threshold only”仅阈值 仅根据阈值检测峰。

“Threshold/Slope”阈值/斜率 根据阈值和斜率值检测峰。

“Slope only”仅斜率 仅根据斜率检测峰。

您可以选择将多个检测器用作峰检测器（另请参见““使用多个峰检测器”” ）。

注意

必须将 UIB 启用为只用于第三方检测器而不能用于 1946C/D MSD。

上升斜率

即峰上升的斜率。 此斜率值基于信号的一阶导数（另请参见““峰开始 - 停止条件”” 和““使用斜率值”” ）。

下降斜率

即峰下降的斜率。 此斜率值基于信号的一阶导数（另请参见““峰开始 - 停止条件”” 和““使用斜率值”” ）。

阈值

此值是触发收集的峰的高度（另请参见““峰开始 - 停止条件”” 和““使用斜率值”” ）。

阈值上限

此值为峰的高度，它可以在即使饱和信号要求关闭收集时确保收集不关闭。

单位

检测器的基本单位，例如 mAU。

规格说明：
检测器 | 上升斜率/下降斜率 | 阈值/阈值上限
DAD/MWD/VWD | 0.01 – 2000 mAU/s | -10000 – 10000 mAU；缺省值为 5.000
FLD | 0.01 – 2000 LU/s | -10000 – 10000 LU；缺省值为 5.000
UIB | 0.01 – 10000 mV/s | -10000 – 10000 mV；缺省值为 5.000

如果系统中存在 G1946C/D MSD，您可以启用“Use MSD for Mass-based Fraction Collection”将 MSD 用于基于质量的馏分收集。启用此选项后，MSD 及化学工作站方法中的相关参数将控制馏分收集。

注意

请勿选择将 UIB 在“峰检测器”屏幕中使用。UIB 仅用于连接 MSD 和 1100/1200 堆栈。

使用多个峰检测器

在下一选项框中，您可以指定是所有选定（使用）的峰检测器均必须满足指定的条件（上升斜率等），还是仅控制馏分收集的峰检测器满足指定的条件。

馏分预览

单击 按钮可以显示馏分预览屏幕，您可以使用该屏幕对示例信号测试馏分收集参数。 您还可以使用“Fraction Preview”馏分预览交互地优化馏分收集参数。

峰开始 - 停止条件

如果峰信号超出指定的阈值且上升斜率等于或大于指定的上升斜率值，则满足峰开始的条件。

如果峰信号小于指定的阈值，或下降斜率等于或小于指定的下降斜率值，或超出最大峰持续时间，则峰将终止。

使用斜率值

下图显示了色谱峰及其相应的一阶导数（顶部）。可以在标明的有色区域内指定上升斜率和下降斜率的值。可以在基线（斜率为 0）和拐点之间指定斜率值。 在这些点以上，将不能使用斜率条件来触发馏分收集。 要收集这一区域的峰，基于时间的馏分收集将是正确的选择。


时间表（安捷伦 1100/1200 馏分收集器）
> > > > > >

通过在“Time”时间字段中输入时间并在时间表的字段中输入适当的值，可以使用时间表对分析过程中馏分触发模式中的更改进行设置。

注意

您需要在馏分触发模式组中选择“Use Timetable”使用时间表选项才能使用时间表。

时间表字段
“Time”时间 | 操作发生的时间。
“Trigger Mode”触发模式 | “Off”关闭 无法收集馏分 “Peak Based”基于峰 将基于峰检测参数来收集馏分。 有关峰检测参数的详细说明，请参见峰检测器。 您还必须指定“Maximum Peak Duration”最大峰持续时间（以分钟为单位）。 “Time Based”基于时间 有两种方法设置基于时间的馏分收集： 您可以指定“#Fractions”馏分数或“Timeslices”时间片。
“Max. Peak Duration (min)”最大峰持续时间（分钟） | 如果基线漂移且信号未下降到指定阈值以下，则此参数可用于停止馏分收集。限值为 0.1 分钟到 9999.0 分钟。 如果使用峰控制的馏分收集，则此参数是必需的，但其不能用于基于时间的馏分收集。
“# of Fractions”馏分数 | 您可以指定要为每个收集阶段收集的馏分的数量。 每个馏分的时间被计算为收集时间/馏分数，其中收集时间就是触发模式设置为“关闭”的时间 - 触发模式设置为“基于时间”的时间。 此参数仅适用于基于时间的馏分收集。
“Timeslices (min)”时间片（分钟） | 您可以指定每个馏分的持续时间（以分钟为单位）。 此参数仅适用于基于时间的馏分收集。
“Contact Adj.”接点调整（仅限于微量馏分收集器） | 接点控制调整会影响针从 MALDI 靶标的表面向上移动的速率。 此参数将用于使用除主流量之外的附加流量（例如基质流量）的应用。 缺省值设置为 1.0，但也可以使用时间表进行设置。 增加外部接点控制调整值（最大为 10）将提高针的提升速率。减小此值（因子 < 1.0）将导致针的提升速率变慢。

“”

功能

使用 按钮可以在当前选定行上面插入行。

使用 按钮可以在表的末尾添加行。

使用 按钮可以删除当前选定行并将其置于剪贴板。

使用 按钮可以将当前选定行复制到剪贴板。

使用 按钮可以在当前位置粘贴剪贴板上的行。


时间（安捷伦 1100/1200 馏分收集器）
> > > > > >
停止时间

使用“Stoptime”停止时间，您可以设置分析停止的时间。 配置安捷伦泵时，缺省情况下将停止时间设置为泵的停止时间。

“限值：” 0.0 到 99999 分钟或“无限制”。

后运行时间

您可以设置“Posttime”后运行时间使馏分收集器在后运行时间内保持后运行状态，从而延迟下一个分析的开始。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


清洗馏分收集针（安捷伦 1100/1200 馏分收集器）
> > > > > >

要减少从一个馏分到另一个馏分的交叉污染，您可以设置清洗步骤。

您可以在运行开始时和/或收集每个馏分之后进行清洗。要在两个馏分之间清洗针，馏分之间的时间必须大于系统将针从原来的馏分移动到清洗位置、清洗针以及将针移回新馏分位置的时间之和。

如果您“Between fraction collection”在馏分收集之间使用清洗功能，必须首要注意收集废液（如果需要），然后再清洗针。

注意

此功能仅在分析型馏分收集器上可用。

如果有已配置的回收馏分收集器或者已定义了回收位置，则将执行回收功能并忽略清洗功能。


跟踪时回收
> > > > > >

指定同一板同时用于馏分和回收。 有关详细信息，请参见使用回收位置。

注意

此功能仅在微量馏分收集器 (G1364D) 上可用。


使用回收位置
> > > > > > >

回收位置是馏分收集器中收集所有不明确作为馏分收集的洗脱液的位置。目的是保存那些可能包含尚未由当前化学工作站方法进行分馏的成分的洗脱液。

在以下情况下您可以设置回收位置：

  1. 如果配有两个或更多馏分收集器，您可以仅将最后一个设置为用于回收，方法是在配置对话框的“Trays”盘组中选中“Use for Sample Recovery”用于样品回收复选框。对于配有四个馏分收集器的系统，第四个馏分收集器通常用于回收。所有的回收洗脱液将收集在同一位置，下一次运行的回收洗脱液将在下一个空闲位置被收集。

  2. 仅配置了一个馏分收集器的系统：

    化学工作站会自动将以下盘设置的配置指定为固定回收位置。要禁用回收，则必须更改盘配置。

    • 两个多孔板 + 10 个漏斗的标准盘 (G1364-84502)

      在此配置中，10 个漏斗位置将自动用于回收。

    • 两个多孔板 + 10 个 2 ml 瓶的标准盘 (G1367-60001) 和 40 个 2 ml 瓶的半盘 (G1313-44502)

      在此配置中，半盘上的四十个 2 ml 瓶将自动用于回收。

    • 两个多孔板 + 10 个 2 ml 瓶的标准盘 (G1367-60001) 和 15 个 6 ml 瓶的半盘 (G1313-44503)

      在此配置中，半盘上的十五个 6 ml 瓶将自动用于回收。

    • 两个多孔板 + 10 个 2 ml 瓶的标准盘 (G1367-60001) 和带有 40 个漏斗的半盘 (G1364-84512)

      在此配置中，半盘上的漏斗将自动用于回收。

      注意

      必须指定回收馏分收集器的“Start Location”开始位置，否则将不进行回收。

      注意

      漏斗盘（2 个多孔板 + 10 个漏斗盘，和 40 个漏斗盘）仅在与分析或半制备型馏分收集器（其中针可用）结合使用时才有效。

  3. 如果您使用的是微量馏分收集器，则可以通过从设置馏分收集器对话框中选择“Recovery on the Track”跟踪时回收来收集回收溶剂。随着色谱的进程，回收的洗脱液将收集在连续的位置中。


辅助设定（安捷伦 1100/1200 馏分收集器）
> > > > > >
每个位置的最大填充体积：

“Max. fill Volume per location”每个位置的最大填充体积确保了馏分收集过程中不会溢出孔、瓶或管等位置。

您可以选择“as configured”与配置的一致（使用配置中指定的最大体积）或者可以将最大体积限定为一个特定值。

如果达到最大填充体积，则正常情况下，将在下一个可用位置继续进行收集。 如果没有可用位置，将生成一条错误信息。 在汇集的情况下，系统也生成一条错误信息。

注意

如果将“Max. fill volume per location”每个位置的最大填充体积设置为小于缺省值的值，这将不能应用于回收位置。出于安全原因，不能关闭溢出功能。

存储温度：

存储自动调温控制的馏分收集器的温度设置。要启用此功能，请选中复选框。缺省设置为禁用。

存储延迟传感器：

存储由延迟传感器（如果已安装）所检测到的信号。要启用此功能，请选中复选框。

注意

此选项对于微量馏分收集器或未安装延迟传感器的馏分收集器均不可用。

存储 UIB：

存储由 UIB 所检测到的信号。要启用此功能，请选中复选框。

跟踪时回收（仅适用于微量馏分收集器）：

指定同一板同时用于馏分和回收。 有关详细信息，请参见使用回收位置。

注意

此功能仅在微量馏分收集器 (G1364D) 上可用。

接点控制调整（仅适用于微量馏分收集器）：

接点控制调整使您可以提高/降低针的提升速率。 此参数将用于使用除主流量之外的附加流量（例如基质流量）的应用。

缺省值设置为 1.0，但也可以使用时间表进行设置。

增大接点控制调整值将提高针的提升速率。

减小此值将导致针的提升速率变慢。


馏分预览（安捷伦 1100/1200 馏分收集器设置）
> > > > > >

“Fraction Preview”馏分预览屏幕使您可以针对示例信号来测试馏分收集参数。 您还可以使用“Fraction Preview”馏分预览交互地优化馏分收集参数。 使用 按钮关闭“Fraction Preview”馏分预览屏幕时，新值将被传输到设置馏分收集器对话框。 您可以通过使用 按钮关闭“Fraction Preview”馏分预览，从而将参数重置为其原始值。

注意

配有馏分收集器的系统的运行时间必须延长（由于有延迟体积，所以应增加延迟时间），才能确保完成所有化合物的收集。运行时间计算如下：

运行时间 = 最后一个峰的结束时间 + 延迟时间（延迟时间 = 延迟体积/流速）

调用信号

将显示“Load Signal”调用信号对话框，您可以使用该对话框选择代表馏分收集的样品的信号，例如来自测试运行的信号。

游标选择工具

使您可以在“Fraction Preview”馏分预览中进行放大或缩小，以及设置阈值、上升斜率值和下降斜率值。

峰检测器

调用“Fraction Preview”馏分预览后，此组将包含“Set up Fraction Collector”设置馏分收集器对话框的峰检测器组中的值。 您可以更改表中的值以查看对馏分收集的影响，方式为输入新值或在“Fraction Preview”馏分预览中使用游标来调整参数。

时间表

调用“Fraction Preview”馏分预览后，此组将包含“Set up Fraction Collector”设置馏分收集器对话框的时间表组中的值。您可以修改时间表中的值、在时间表中添加或删除行以查看对馏分收集的影响。

馏分预览

“Fraction Preview”馏分预览包含已调用信号中的所有检测器信号。 馏分开始和结束的峰起止符以及阈值线仅显示在“峰检测器”表中标记为“Used”已使用的信号上。您可以使用特殊游标调整每个信号上的参数；所做的任何调整均将反映到相应字段中。

注意

使用“时间表”，您可以使用“Fraction Preview”馏分预览来更改所有馏分收集参数。 但是，在基于峰的馏分收集中，您不能使用“Fraction Preview”馏分预览来更改以下馏分收集方法参数：

  • 馏分触发模式

  • 最大峰持续时间

  • “清洗馏分收集针”设置

  • “辅助设定”设置

  • 运行时间

  • 峰是在被一台检测器检测到时收集，还是在被所有检测器检测到时收集。

注意

在某些情况下，馏分预览显示可以显示出与实际数据的差异。这可能导致运行实际样品时馏分收集的开始点和结束点与预览时不同。


安捷伦 1100/1200 馏分收集器的更多设置
> > > > > >

接点（安捷伦 1100/1200）

安捷伦 1100/1200 馏分收集器配置

馏分柱温箱

重置馏分收集器


接点（安捷伦 1100/1200 馏分收集器）
> > > > > > >

“Contacts”接点对话框使您可以设置外部接点的切换。

注意

仅在您选择了“Full Menu”全部菜单时，“更多泵”、“更多进样器”和“更多馏分收集器”才可用。

接点 n

“Contact 1”接点 1、“Contact 2”接点 2、“Contact 3”接点 3和“Contact 4”接点 4组使您最多可以选择四个外部接点的初始状态。 可以使用“Timetable”时间表在分析过程中更改外部接点的状态。

时间表

您可以使用时间表在分析过程中最多设置四个外部接点的闭合时间，方法是：在“Time”时间字段中输入时间并在后面的字段中选择相应接点的状态。

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定行并将其置于剪贴板。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

    进入此

    当安装了 BCD/外部接点板，并且从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多泵”、“更多进样器”或“更多馏分收集器”，然后从子菜单中选择“接点...”时，将显示“Contacts”接点对话框。


馏分柱温箱
> > > > > > >

“Fraction Thermostat”馏分柱温箱对话框使您可以指定馏分在馏分收集器盘中的温度。

柱温箱

“Thermostat”柱温箱组使您可以打开和关闭温度控制。

温度

“Temperature”温度组使您可以设置温度或关闭温度控制。

“限值：” 4.0 至 40.0°C，步径为 0.1 °C。

接通电源时

在仪器打开时，选择“Turn Thermostat on”开启柱温箱可以开启柱温箱。

自动开启

您可以设置自动打开温度控制的日期和时间。

选择“Turn thermostat on at:”开启柱温箱的时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。

    进入此

    当您从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“More Fraction Collector”更多馏分收集器时，将显示“Fraction Thermostat”馏分柱温箱对话框。


重置馏分收集器
> > > > > > >

使用“Reset Fraction Collector”重置馏分收集器可以向馏分收集器发送重置信号。 如果已配置多个馏分收集器，则每个馏分收集器均有自己的“Reset”重置命令。重新启动软件后您需要重置馏分收集器。请注意，重置需要两分钟时间，重置完成后您才能使用系统。


照明开关（仅适用于安捷伦 1200 馏分收集器）
> > > > > > >

切换馏分收集器区域的照明开关，打开或关闭。


配置（安捷伦 1100/1200 馏分收集器）
> > > > > >

使用馏分收集器“Configuration”配置对话框，您可以设置馏分收集器的配置。

另请参见

盘

馏分延迟体积

收集顺序

收集模式

针移动

多孔板

保留的位置

如果已配置两个馏分收集器，则显示的以下组将仅用于馏分收集器 2：

内部毛细管

针类型

进入此

当您从“Method and Run Control”方法和运行控制视图的“仪器”菜单中选择“更多馏分收集器”，然后从“更多馏分收集器”子菜单中选择“配置”时，将显示馏分收集器“Configuration”配置对话框。


盘（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

“Trays”盘组显示在馏分收集器中已安装的盘

如果化学工作站在线，则在馏分收集器设备中插入适当的盘后将自动进行选择。在离线模式中，可以选择盘。

以下组合可用于分析型（高度限值为 50 mm）：

类型 | 最大填充体积 (ml) | 加热区
2 个 WP + 10 个 2 ml 瓶。 | 1.5 | 1+2
2 个 WP + 10 个漏斗 |  | 1+2
4 个 WP |  | 1+2+3
100 个瓶 | 1.5 | 1+2
40 个瓶 | 1.5 | 1, 2, 3
15 个瓶 | 6 | 1, 2, 3
215 个试管 | 7* | 1+2+3
126 个试管 | 12* | 1+2+3
60 个试管 | 25* | 1+2+3
40 个试管 | 20* | 1+2+3

* 这是标准值，可以更改。

注意

微量 AFC 仅支持 4 个 WP 和 2 个 WP + 10 个 2 ml 瓶。

以下组合可用于制备型（高度限值为最小 50 mm，最大 100 mm）：

类型 | 最大填充体积 (ml) | 加热区
2 个 WP + 10 个 2 ml 瓶。 | 1.5 | 1+2
4 个 WP |  | 1+2+3
100 个瓶 | 1.5 | 1+2
40 个瓶 | 1.5 | 1, 2, 3
15 个瓶 | 6 | 1, 2, 3
215 个试管 | 7* | 1+2+3
126 个试管 | 12* | 1+2+3
60 个试管 | 25* | 1+2+3
40 个试管 | 20 | 1+2+3
40 个漏斗盘 | *-- |

示例组合：

示例 1：1 个 100 个瓶的盘和 1 个 40 个瓶的盘

示例 2：4 个 WP

示例 3：3 个 15 个瓶的盘

注意

所有漏斗位置的体积限制为 200 升。可以通过卸下漏斗样品盘或使用“重置漏斗样品盘体积 x”选项（其中 x 为馏分收集器的编号）来重置漏斗。

注意

有关不同的多孔板类型，请参见“仪器”菜单下的“预配置的多孔板类型”。 可以自由配置用于微量馏分收集器的盘组合，但并非每种盘组合都有效。

注意

MALDI 目标盘的后缀为 M。纯化软件不支持微量馏分收集器上的 MALDI 目标盘。MALDI 目标位于盘上的载体中。校正了 MALDI 目标位置后，在未进行重新校正的情况下不应更换 MALDI 载体。

如果已安装试管盘，请指定以下两个参数：

“Tube Volume (ml)”试管体积 (ml)：指定比最大体积小 10%。

“Tube Height (mm)”试管高度 (mm)：指定试管的精确高度。

用于样品回收

指定此馏分收集器将用于样品回收。此复选框仅用于多个馏分收集器配置中的最后一个馏分收集器。

注意

如果馏分收集器标记为“Use for Sample Recovery”用于样品回收，则将忽略“馏分延迟体积”表中指定的所有值，因为回收馏分收集器必须没有任何延迟地收集峰之间的所有洗脱液。


馏分延迟体积（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

要确保检测器检测到的目标峰被收集在馏分收集器中，则必须为使用的峰检测器指定延迟体积。您可以输入一个值或使用“延迟体积校正操作规程”。

注意

注意:配有馏分收集器的系统的运行时间必须延长（由于有延迟体积，所以应增加延迟时间），才能确保完成所有化合物的收集。运行时间计算如下：

运行时间 = 最后一个峰的结束时间 + 延迟时间（延迟时间 = 延迟体积/流速）

要访问“延迟体积校正操作规程”，请切换到“Diagnosis”诊断视图（仅限经典化学工作站），打开“维护”菜单并从“馏分收集器”菜单选择“延迟体积校正”（另请参见“延迟体积校正”；有关手动进样器的信息，另请参见“手动延迟体积校正”）。

规格说明：G1364A/B/C
类型 | 体积 | 缺省
G1364A PS | >= 0 μl | 500 μl
G1364A#50 AS | >= 0 μl | 50 μl
G1364B PS | >= 0 μl | 500 μl
G1364C PS | >= 0 μl | 60 μl（0.25 mm 毛细管）
G1364C PS | >= 0 μl | 500 μl（0.8 mm 毛细管）
规格说明：G1364D
注意

微量馏分收集器 G1364D 没有延迟体积校正操作规程；馏分延迟体积是指检测器池与馏分收集器毛细管末端之间的体积。对于微量馏分收集器，此体积必须根据使用的毛细管来计算。建议使用以下设置：

μm ID 毛细管 | 近似延迟体积
25 | 250 nl
50 | 1000 nl
100 | 4000 nl
注意

每个用作触发馏分收集器的源的紫外检测器都具有由过滤数据引起的内部信号延迟（峰宽设置不同导致信号延迟时间不同）。为了有足够的时间收集馏分，检测器与馏分收集器之间的延迟时间必须大于或等于信号延迟时间，否则要收集的峰可能已经通过了馏分收集器。

如果馏分收集的开始时间晚于预期时间：

  • 验证“Set up Fraction Collector”设置馏分收集器屏幕中的参数

  • 减小检测器峰宽和/或

  • 增大延迟体积

所需最小延迟体积 = 信号延迟 * 流量

DAD/MWD 最大流速
 |  |  |  | G1364A/B/C |  | G1364D
 |  |  |  | “最大流量 (ml/min)” |  | “最大流量 (μl/min)”
峰宽 | 响应时间 | 速率 (Hz) | 信号延迟（秒） | 50 μl 延迟体积 | 500 μl 延迟体积 | 1000 nl 延迟体积
<0.01 | 0.1 | 20 | 0.05 | 60.0 | 600 | 1200
>0.01 | 0.2 | 20 | 0.15 | 20.0 | 200 | 400
>0.03 | 0.5 | 10 | 0.5 | 6.0 | 60 | 120
>0.05 | 1.0 | 5 | 1.25 | 2.4 | 24 | 48
>0.10 | 2.0 | 2.5 | 2.75 | 1.1 | 10.9 | 22
>0.20 | 4.0 | 1.25 | 5.9 | 0.5 | 5.1 | 10
>0.40 | 8.0 | 0.62 | 11.9 | 0.25 | 2.5 | 5
>0.85 | 16.0 | 0.31 | 23.9 | 0.13 | 1.3 | 3
VWD 最大流速
 |  |  |  | G1364A/B/C | G1364D
 |  |  |  | 最大流量 (ml/min) | 最大流量 (μl/min)
峰宽 | 响应时间 | 速率 (Hz) | 信号延迟（秒） | 50 μl 延迟体积 | 500 μl 延迟体积 | 1000 nl 延迟体积
<0.005 | <0.12 | 13.74 | 0.07 | 42.9 | 429 | 857
>0.005 | 0.12 | 13.74 | 0.14 | 21.4 | 214 | 429
>0.01 | 0.25 | 13.74 | 0.29 | 10.3 | 103 | 207
>0.025 | 0.5 | 13.74 | 0.58 | 5.2 | 52 | 103
>0.05 | 1 | 6.8 | 1.31 | 2.3 | 22.9 | 46
>0.10 | 2 | 3.43 | 2.84 | 1.1 | 10.6 | 21
>0.20 | 4 | 1.72 | 5.97 | 0.5 | 5.0 | 10
>0.4 | 8 | 0.86 | 12.3 | 0.24 | 2.4 | 5
FLD 最大流速
 |  |  |  | G1364A/B/C | G1364D
 |  |  |  | 最大流量 (ml/min) | 最大流量 (μl/min)
峰宽 | 响应时间 | 速率 (Hz) | 信号延迟（秒） | 50 μl 延迟体积 | 500 μl 延迟体积 | 1000 nl 延迟体积
<0.005 | <0.12 | 37.04 | 0.027 | 111.11 | 1111.1 | 2222.2
>0.005 | 0.12 | 37.04 | 0.135 | 22.22 | 222.2 | 444.4
>0.01 | 0.25 | 37.04 | 0.297 | 10.10 | 101.1 | 202.2
>0.025 | 0.5 | 18.52 | 0.675 | 4.45 | 44.5 | 89.0
>0.05 | 1 | 9.26 | 1.458 | 2.06 | 20.6 | 41.2
>0.10 | 2 | 4.63 | 3.051 | 0.98 | 9.8 | 19.6
>0.20 | 4 | 2.31 | 6.264 | 0.48 | 4.8 | 9.6
>0.4 | 8 | 1.16 | 12.717 | 0.24 | 2.4 | 4.8

分析型馏分收集器标配有 50 μl 毛细管，内径 0.25 mm x 1000 mm（安捷伦部件号为 G1364-68712）

制备型馏分收集器标配有 500 μl 毛细管，内径 0.8 mm x 1000 mm（安捷伦部件号为 G1364-68711）


收集顺序（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

可以使用不同的收集顺序策略。可以以逐行、逐列或蛇形的方式按行或按列填充瓶盘和板盘。

如果已安装试管盘，则缺省情况下收集顺序为“逐列” 。


收集模式（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

如果已安装多孔板盘，则可以使用两种不同的收集模式：

不连续的馏分

分流阀在针移动到下一馏分位置之前切换到废液通道。

注意

此选项在微量馏分收集器 G1364D 上不可用。

连续流量

分流阀在针移动过程中不进行切换（远距离移动除外，例如从 A-12 到 B-1）。

注意

连续流量不能与针移动“into location”在位置中一同操作。 如果是瓶盘或管盘，则缺省情况下收集模式为“Discrete Fractions”不连续的馏分，并且不能更改。


针移动（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

馏分收集器可以使用三种不同的针移动：

如果将点样选项用于微量馏分收集器，则请参见针移动的详细信息。

在位置中：

针移动到馏分中指定深度的位置。

注意

针移动“在位置中”不能与连续流量一同操作。

在位置上：

针位于馏分位置之上，针尖与此位置保持指定的距离。

接点控制

建议将此模式用于点样和微量馏分。

针降到位置中并与位置底部保持指定的距离；该距离在邻近字段中指定。针将随着位置的填充而向上移动。这样可避免在小体积位置中的馏分下形成气泡，并可确保针在移到下一馏分位置之前不会落下。

针移动 | 制备型G1364A#50G1364B | 分析型G1364AG1364C | 微量型G1364D
“into location”在位置中 | 否 | 是 | 是
“above location”在位置上 | 是 | 是 | 是
“contact control”接点控制 | 否 | 是 | 是


点样针移动
> > > > > > > >

如果将点样选项用于微量馏分收集器，除馏分收集器针移动之外以下信息也适用。

接点控制（建议的点样操作模式）

此模式为建议的点样操作模式。使用此模式，板和针之间的距离将根据点的体积/高度而增加。 针尖在板表面上方的距离取决于点开始处的流速、点大小和 z 轴的补偿值。

距离参数决定了 MALDI 板和每个点开始处的针尖之间的补偿值。设置此参数可以微调点样过程。

正值表示补偿值增大

负值表示补偿值减小

与接点控制的距离参数一样，微量馏分收集器的“Auxiliary”辅助设定设置中的接点控制调整也可用于优化点样过程。

注意

使用距离参数或接点控制参数重新放置针时需要非常小心。针补偿值的减小可能会强行使针位于 MALDI 目标上。

在位置中：

按照精确度校正操作规程的调整将针置于板上。针移动到馏分中指定深度的位置。缺省深度值设置为 0.0 mm。

注意

针移动“在位置中”不能与连续流量一同操作。

在位置上：

建议不要将此移动用于点样应用。


接点控制调整
> > > > > > > >

接点控制调整会影响针从 MALDI 靶标的表面向上移动的速率。 此参数将用于使用除主流量之外的附加流量（例如基质流量）的应用。

缺省值设置为 1.0，但也可以使用时间表进行设置。

增大接点控制调整值（最大为 10）将提高针的提升速率。 减小此值（因子 < 1.0）将导致针的提升速率变慢。


多孔板（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

如果已安装多孔板盘（请参见盘），则必须提供有关已安装板的附加信息。 在下拉菜单中，可以找到预配置的多孔板类型（有关其尺寸的详细信息，请参见“仪器”菜单下的“预配置的多孔板类型”）以及“用户配置的多孔板类型”（如果可用）（另请参见配置多孔板类型）。

在一个多孔板盘上仅可以使用相同类型的多孔板。

“Treat as 4 x 96”视为 4 x 96复选框仅适用于 384 孔多孔板，您可以将 384 孔多孔板虚拟分为 4 个独立的 96 孔多孔板。

将 384 孔多孔板分为四个独立的板时，这四个板中每个板的填充顺序按照您在配置屏幕上指定的顺序进行（请参见收集顺序）。

注意

将 384 孔多孔板分为 4 个独立的板时，这四个板将作为四个独立的板以相同的方式进行配置，其配置方式如下：

盘 2 | 盘 4
盘 1 | 盘 3

第一个虚拟板位于左下角，因而第一个可用的收集孔为 I1。

在“Installed Plates”已安装的板中，标记板在多孔板盘中的安装位置。


保留的位置（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >
  • 多孔板（安捷伦 1100/1200 馏分收集器配置）

在“Reserved Locations”保留的位置中，您可以指定不会用于馏分收集的位置。

示例：
位置 | 语法 | 说明
行： | A | 不能使用行 A
 | A，B | 不能使用行 A 和行 B
 | A-D | 不能使用行 A、行 B、行 C 和行 D
 | A-D，F | 不能使用行 A、行 B、行 C、行 D 和行 F
列 | 1 | 不能使用列 1
 | 1,2 | 不能使用列 1 和列 2
 | 1-4 | 不能使用列 1、列 2、列 3 和列 4
 | 1-4,12 | 不能使用列 1、列 2、列 3、列 4 和列 12
单个位置 | G12，H12 | 不能使用 G12 和 H12 位置
多孔板（安捷伦 1100/1200 馏分收集器配置）

如果已安装多孔板盘（请参见盘），则必须提供有关已安装板的附加信息。 在下拉菜单中，可以找到预配置的多孔板类型（有关其尺寸的详细信息，请参见“仪器”菜单下的“预配置的多孔板类型”）以及“用户配置的多孔板类型”（如果可用）（另请参见配置多孔板类型）。

在一个多孔板盘上仅可以使用相同类型的多孔板。

“Treat as 4 x 96”视为 4 x 96复选框仅适用于 384 孔多孔板，您可以将 384 孔多孔板虚拟分为 4 个独立的 96 孔多孔板。

将 384 孔多孔板分为四个独立的板时，这四个板中每个板的填充顺序按照您在配置屏幕上指定的顺序进行（请参见收集顺序）。

注意

将 384 孔多孔板分为 4 个独立的板时，这四个板将作为四个独立的板以相同的方式进行配置，其配置方式如下：

盘 2 | 盘 4
盘 1 | 盘 3

第一个虚拟板位于左下角，因而第一个可用的收集孔为 I1。

在“Installed Plates”已安装的板中，标记板在多孔板盘中的安装位置。


内部毛细管（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

指定内阀与针之间的毛细管内径。分析型馏分收集器的缺省值为 0.25 mm，制备型馏分收集器的缺省值为 0.8 mm。


针类型（安捷伦 1100/1200 馏分收集器配置）
> > > > > > >

指定用于馏分收集器的针类型。您可以单击下箭头并从列表中选择针类型。您可以从以下类型中选择：

针类型 | 针支架颜色
无针 | 黄色
微型针 | 红色
分析针 | 绿色
半制备针 | 蓝色
制备针 | 蓝色
注意

通过将毛细管更改为 0.8 i.d. 并将针类型更改为半制备针，可以将分析型馏分收集器用于半制备模式。然后可以将其收集到漏斗中，流速最高可达 100 ml/min（取决于流动相的粘度）。


其他仪器
> > > >

  • 设置 ADC 信号


设置 ADC 信号
> > > > >

本节介绍了模数转换器“Signals”信号对话框。

名称

使您进入信号源的文本说明，例如检测器类型。说明可以显示在色谱图上。

源

选择“Signal”信号可以从信号获取数据。

选择“Testplot”测试图可以从 Agilent 35900 内部测试图获取数据。

单位

检测单位（最多 8 个字母或数字字符），应用于在色谱图/电泳图谱上标注信号源输出（垂直刻度）。

“缺省值：” “uV” (GC)，“mAU” (LC)

单位/伏特

信号的强度：检测器指定输出的值为 1 伏特。请将“Units/Volt”单位/伏特指定为不超过 8 个字符的数字值，并且应满足以下限制条件：

  • 小数点计为一个字符

  • 仅七位小数字符有效

“缺省值：” 1000000.0 (GC)，2000.000 (LC)

峰宽

“Peak Width”峰宽控制峰检测过程中积分器的灵敏度（检测窄峰的能力）。“Peak Width”峰宽越小，灵敏度就越高。指定的“Peak Width”峰宽必须足够大以排除基线噪音，但也必须足够小以检测最小目标峰。只能输入不连续的值。

使用向上箭头和向下箭头可以选择预设置的“Peak Width”峰宽。设置“Peak Width”峰宽将自动确定数据采集速率。

峰宽范围 | 应用
.01 到 .05 分钟。 | 高分离度毛细管或填充 GC 柱
.04 到 .2 分钟。 | 高性能 LC 中等长度的填充 GC 柱
.15 到 .6 分钟。 | 高性能 LC 长的填充 GC 柱
0.5 到 2.5 分钟。 | 高性能 LC 低效率 GC
2.5 分钟 | 低压力（色谱柱）LC 某些类型的氨基酸分析 非色谱峰积分

下限为 0.003 分钟（采样频率为 100 Hz）。

上限为 2.66 分钟（采样频率为 0.1 Hz）。

停止时间

设置分析的时间限值。如果将“Stoptime”停止时间 ”设置为“noLimit”无限制，则 35900E A/D 仪器将在 GC 或 LC 运行结束时停止。

“限值：” 0.1 到 99999 分钟或“No Limit”无限制。

数据存储

如果要采集整个色谱图/电泳图谱的数据，请选择“All”全部，或指定“Start Data”开始数据和“Stop Data”停止数据以选定所需要的采集间隔。


MSD


“设置 MSD 信号”对话框
> > > > >

使用“Set Up MSD Signals”设置 MSD 信号对话框可以设置 MS 采集参数。 请注意，虽然可以为 SL MSD 设置多个信号，但只能为 VL MSD 设置一个 MS 信号。

对话框的左侧包含所有信号共享的参数：

MSD 控制
使用 MSD
选中： | 使用此对话框中设置的参数值，可在运行此方法时将 MS 用作检测器。
未选中： | MS 保持为待机状态且不会用作检测器。但是，MS 区域在进样之前仍保持稳定。
停止时间

用于为分析设置时间限制。到达样品进样后的指定时间后，MS 数据采集将停止，并且 HPLC 流将被分流到废液口。

可用选项取决于设备配置和方法，这些选项可以是：

  • “asPump”与泵一致是指“Set Up Pump”设置泵对话框中指定的“StopTime”停止时间。泵通常是系统的主计时器。

  • “asALS”与自动进样器一致是指“Set Up Injector”设置进样器对话框中指定的停止时间。该选项仅在未配置泵时可用。

  • “noLimit”无限制允许持续运行直至手动停止。这是当方法为 FIA 系列时唯一可用的选项。

  • 样品进样后的时间（以分钟为单位）。如果配置了泵或 ALS，则泵或 ALS 的停止时间将停止 MS。如果 MS 的停止时间比泵或 ALS 的停止时间短，则 MS 将停止而 LC 将继续。

FIA 状态

“FIA Enabled”FIA 启用

当前方法为 FIA 方法。以下约束应用：

  • “StopTime”停止时间将自动设置为“noLimit”无限制。

  • 如果 FIA 表中包含作为参数的“Gain”增益或“Fragmentor”碰撞诱导解离，则“Signal Settings”信号设置表中相应的列会标记为 FIA，并且已启用的碰撞诱导解离阶升将被替换。

  • FIA 启用的方法无法在序列中运行。

“FIA Disabled”FIA 禁用

当前方法不是 FIA 方法。

一般说明
调谐文件

可让您选择包含 MSD 采集数据所用的调谐参数值的文件。

该列表中仅显示位于化学工作站调谐目录 (\chem32\1\1946tune) 下的调谐文件。

调谐文件中调谐参数的值将由以下参数替换：

  • 在“MSD Signal Settings”MSD 信号设置表中明确设置的参数

  • 当前方法为 FIA 方法时，在 FIA 表中指定的参数

  • 在“MSD Spray Chamber”MSD 雾化室对话框中设置的参数

您可以在“Manual Tune”手动调谐视图中创建和保存带有为特定类型的分析专门选择的参数的调谐文件。 （“Method & Run Control”方法和运行控制从不使用“Tune”调谐中的雾化室设置。）

源

用于显示当前选择的“Method Spray Chamber”方法雾化室。 “方法雾化室”可以在 MSD 雾化室对话框中设置。

峰宽

用于指定预期色谱峰宽（以分钟为单位）。峰宽是指半幅全宽 (fwhm)。

典型的色谱峰宽为 0.05 至 0.15 分钟。若有疑问，请在获得数据前使用较小的值。

扫描和 SIM 计时参数将自动调整以确保从色谱峰的完全宽度可以提取足够的数据点。

周期时间

用于显示计算出的可以执行一次所有活动信号的时间（以秒为单位）。这也可能被当作是每个设定信号中的色谱数据点之间的时间。

周期时间是使用指定峰宽计算出的。扫描和 SIM 计时参数将自动调整以确保从色谱峰的完全宽度可以提取足够的数据点。对于扫描，该软件的目标是提取 9 到 11 个点；对于 SIM，目标是提取 15 到 17 个点；对于扫描/SIM，目标是提取 12 到 14 个点。

周期时间还可以确定时间滤光片系数。

快速扫描

“快速扫描”增加了使用较快色谱而不会造成峰丢失的功能。 如果“Set Up MSD Signals”设置 MSD 信号参数（“Peakwidth”峰宽、“Mass Range”质量范围和“Step”步长）导致数据较差（样本大小太小），系统将提示您更改参数或者选中“Fast Scan”快速扫描框。如果参数设置不需要快速扫描，则不会使用此功能（即使选择了此功能）。此选项不会应用于 VL MS 系统。

快速扫描解决方案使用以下调整：

调谐： | 离子能量将增加，并且与质量一起动态阶升。 将调整四极杆分离度以增加离子传输。
数据采集： | 请注意，随后将重建使用这些设置收集到的光谱。 由于通过四极杆的离子传输速度较低，因此使用优化扫描速度将牺牲部分灵敏度和分离度。
数据重建（可选）： | 用于重建使用这些设置收集到的数据以改进单电荷和多电荷离子的光谱分离度。
数据重建

用于启用“快速扫描”中的“数据重建”。某些应用程序要求较快的扫描速度，但不能使用重建的数据。 对于这些应用程序，请取消选择“Data Reconstruction”数据重建框。此选项不会应用于 VL MS 系统。

重建算法使用移动平均滤光片以减少快速扫描导致的光谱噪音。

峰检测程序用于确定主质峰。

将使用 M+1 方法检测与主质峰相关联的同位素。

将使用高斯分布曲线来实现光谱的重建。

超速扫描

此模式仅可与 Agilent 6140 LC/MS 仪器一起使用，该仪器可以 10 kDa/sec 进行扫描。在此模式下，MS 步径固定为 0.2 amu @ 10 kDa/sec。Agilent 6140 的质量范围为 50 - 1350。

时间滤光片
选中： | 将打开时间域滤光片，从而允许使用指定的峰宽以确定高斯滤光片的宽度。应该始终使用时间滤光片，除非将峰宽设置为大于真实的色谱峰宽。这是缺省设置。
未选中： | 将不使用时间域滤光片。
扫描数据存储

用于确定要保存的数据类型。应用于所有使用当前方法保存的扫描信号。

压缩： | 使用 MS 中的峰检测算法仅保存质量离子的顶点。除了下述“Full”全部中的情况，均使用“Condensed”压缩。
全部： | 用于保存所有过滤的原始数据。此操作占用的磁盘空间比保存压缩数据占用的磁盘空间要大（创建较大的数据文件）。 对多电荷样品或当广泛使用光谱平均时使用“Full”全部。只能对全部光谱数据运行解卷积。尝试对 LC/MS 或 CE/MS 报告中的压缩数据或 SIM 数据运行解卷积将生成错误。
活动信号

用于选择将在运行中使用的 MS 信号。可以指定 1 至 4 个信号以进行采集，此操作可让您在正模式和负模式之间、高碰撞诱导解离值和低碰撞诱导解离值之间以及扫描模式和 SIM 模式之间切换。采集的数据将存储在名称为 datafile.d 的文件夹内的名称为 msd1.ms、msd2.ms、msd3.ms 和 msd4.ms 的单独文件中。

信号复选框旁边的文本框可用于为信号输入说明文本，该文本将与“数据分析”中的数据文件信息一起显示。例如，可以用于将信号标记为“高碰撞诱导解离”和“低碰撞诱导解离”。

对于 VL MS 系统，由于只有一个信号，因此该字段未被激活。如果要在 VL 系统上使用 SL 方法，请确保仅选择活动信号 1。

显示参数

从下列选项中设置要显示的参数：

  • “Acquisition Parameters”采集参数用于显示选定“活动信号”的采集参数集。

  • “Display EIC Parameters”显示 EIC 参数用于更改“MSD Signal Settings”MSD 信号设置表，以便设置“Online Signal Plot”在线信号图来显示提取的离子色谱图/电泳图谱 (EIC)。在此模式下，仅 EIC“图 A”/“图 B”字段是活动的。在扫描模式下，可以指定一个（图 A）或两个（图 B）提取的离子色谱图/电泳图谱 (EIC) 的质量范围。EIC 图既可以显示全部质量范围，也可以显示质量范围的一部分。 单击 后，将使用当前方法保存该范围，且将在采集数据时在“Online Signal Plot”在线信号图中绘制 EIC 范围。可以显示 MS 总离子色谱图/电泳图谱 (TIC) 以及两个 EIC 信号。在 SIM 模式下，可以绘制两个 EIC 离子。对于多信号运行，可以显示四个 TIC，每个信号对应一个。尽管可以在只有单信号被激活的事件中设置 EIC 质量，但 EIC 却不可用。

    选择“Method and Run Control”方法和运行控制菜单中的“查看” > “在线信号” > “信号窗口 1”可以显示在线信号图。 选择图中列出的 EIC 并单击“Display”显示，则可以实时更改质量范围，但不保存 EIC 图。

高级按钮

可让您设置极性和电离切换延迟的值。这些值将与方法一起保存。

对于带有电阻毛细管的 Agilent 6140 LC/MS 系统，还有一个可以自动计算极性切换延迟的选项。

MSD 信号设置

可让您在使用 SL MS 仪器时可以一次查看和设置两个信号（最多为四个）的参数。每个信号显示的参数取决于您选择的扫描模式（扫描或 SIM）和参数类型（采集或 EIC 显示）。如果当前源为多模式源，则需要为每个信号设置电离模式。

如果请求的扫描和 SIM 参数导致色谱峰中的数据点数量不足，则系统将提示您重置参数以维护良好的色谱数据质量，并且在正确设置完参数之前不允许关闭此对话框。此操作可以通过缩小扫描范围、增加步长或减少请求的信号数量来完成。 您可以为 SL MS 选择“Fast Scan”快速扫描，为 Agilent 6140 LC/MS 选择“Ultra Fast Scan”超速扫描。

如果您计划在运行期间对信号进行时间设置更改，则建议您将它们设置为在没有目标峰洗脱时发生。诸如此类的更改都将包含系统资源分配的更改，此更改可以在更改期间和更改之后反映在数据中。通常情况下，您选择采集的信号越少，数据质量就越高。

使用 VL MS 只能设置和采集一个信号。 要在 VL MS 系统上运行 SL MS 方法，请仅选择“活动信号 1”，并确保选中“On/Off”打开/关闭复选框。

信号

用于选择要使用“MSD Signal Settings”MSD 信号设置的特定部分中的参数采集的信号（1 至 4）。 采集到的数据存储在文件 MSDx.ms 中，其中 x 是您在此处选择的信号号码，此信号还在“Set Up MSD Signals”设置 MSD 信号对话框的左侧标记为“Active Signal”活动信号。

模式

用于定义采集质谱数据的技术。

“Scan”扫描模式会针对指定的质量范围从高到低进行扫描，并以指定间隔（步长）监测离子丰度。完成一次扫描后，系统将重置并立即再次扫描该范围。两次扫描之间的时间间隔为 20 ms。在运行期间该过程将不断重复。 选择此模式可以进行定性分析，即未知样品识别、多电荷样品的峰纯度或分子量测定。

“SIM” 模式仅监测指定离子，从而最大化灵敏度和重现性。选择此模式可以进行定量分析或对已知样品进行分析。

极性

用于指定将由 MS 检测的离子极性。必须调谐 MS 以用于所需的极性。

注意

如果在多模式源上交互切换正/负极性，则需要设置变量“psdelay” 。

该值（以毫秒为单位）可以使电源设备、源电压和离子电流在极性切换之后稳定以获得准确的丰度值。

在“Method and Run Control”方法和运行控制的命令行输入“psdelay 300” 可以设置该延迟。

在关闭化学工作站之前，该值将一直存在。 要使该值永远存在，请输入“burnpsdelay 300” 。不建议您使用小于 300 msec 的值。

电离

用于指定电离模式。 如果选择了多模式源，则可以选择“MM-ES” 、“MM-APCI” 或“MM-ES+APCI” 作为电离模式。

如果要在多模式源中看到此字段，请在 MSD 雾化室对话框中将“Method Spray Chamber”方法雾化室字段设置为“MM-ES+APCI” 。

注意

如果需要交互切换 MM-ES 和 MM-APCI 模式（例如，信号 1 为正 MM-ES，信号 2 为正 MM-APCI），则必须设置变量 iondelay。该值（以毫秒为单位）可以使前一个模式的离子从源区域和毛细管区域清除，并且当前模式的离子填满此路径。

在“Method and Run Control”方法和运行控制的命令行输入“iondelay 100” 可以设置该延迟。

在关闭化学工作站之前，该值将一直存在。 要使该值永远存在，请输入“burniondelay 100” 。

注意

通常情况下，使用混合模式操作（信号 1 使用 MM-ES+APCI 源）来代替交互切换 MM-ES（信号 1）和 MM-APCI（信号 2）模式。

由于在色谱峰洗脱期间会获得两次扫描，并且两次扫描之间不需要延迟，因此将获得质量较高的数据。通常不必知道化合物是否在色谱时间标度上以 ESI 或 APCI 模式完全响应。

周期时间百分比

使您可以控制每个信号所用的时间长度。由于第一个活动信号的周期时间百分比可自动调整以使所有活动信号的周期时间百分比之和始终为 100%，因此无法设置该百分比。每个信号都可以有不同的周期时间百分比，但是如果选定的值需要更改步长，系统会显示警告。

这在扫描范围较宽且 SIM 离子较少的 SIM/扫描采集中可能比较有用。在这种情况下，增加扫描信号的周期时间百分比可以提高扫描质量并略微降低 SIM 信噪比。

不可用于多模式源。

常见采集参数
时间

是指样品进样后此行参数启动的时间（以分钟为单位）。如果第一行为非零时间，则 MS 会在到达该时间后启动，流选择阀将在启动数据采集前设置为废液口。指定的参数行将在时间表中下一行参数中指定的时间处停止执行。

激活 之后将无法修改此参数。

碰撞诱导解离

用于设置 碰撞诱导解离的电压.

运行方法时，控制碰撞诱导解离电压的优先级为：

  • FIA 表，启用“FIA” 且 FIA 表包含碰撞诱导解离时

  • 碰撞诱导解离阶升表，启用“Fragmentor Ramp”碰撞诱导解离阶升时（禁用“FIA” ）

  • 信号设置表（如果未启用以上表）

注意

  • 已启用碰撞诱导解离阶升时将显示 VAR。

  • 当前方法为 FIA 方法（碰撞诱导解离作为可调整的参数已包含在该方法中）时将显示 FIA。

  • 碰撞诱导解离的调谐文件值仅影响“Tune”调谐视图。

  • 对于 VL MS 方法，每组只有一个碰撞诱导解离值，而不是像 SL MS 方法中一样每个离子一个。

增益

是指 MS 信号放大因子。它是指电子倍增器电压的信号丰度相关性。 增益 5 是增益 1 的丰度的 5 倍。

当前方法为 FIA 方法（增益作为可调整的参数已包含在该方法中）时将显示 FIA。

扫描模式采集参数
“碰撞诱导解离阶升”按钮

用于访问 MSD 碰撞诱导解离阶升对话框，您可以在此处为选定的扫描模式信号启用和定义 碰撞诱导解离阶升 。运行期间无法更改此阶升。此外，其他碰撞诱导解离值可在时间表中进行设置。

出现以下情况时将禁用此按钮：

  • 当前方法为 FIA 方法（碰撞诱导解离作为可调整的参数已包含在该方法中）时。 在这些情况下，“Signal Settings”信号设置表中的“碰撞诱导解离”字段将显示 FIA。

  • 在 SIM 模式下适用于 SL MS（但不适用于 VL MS）。

打开/关闭

如果选择了此复选框，则将在指定时间启用扫描参数。如果取消选择该复选框，则那些参数将被“关闭”。当某行“打开”时，可以编辑该行的采集参数。尽管此功能允许采集参数具有较大的灵活性，但仍应谨慎使用。 通常情况下，信号“On/Off”打开/关闭功能的使用应限制在：

  • 在信号间交互切换。最常见的用法可能是在部分运行的仅正离子模式和部分运行的仅负离子模式下操作。

  • 关闭所有信号以避免在不存在有效峰的长时间间隔中采集数据。

注意以下警告：

  • 请确保在洗脱有效峰时时间表不会更改。

  • 打开或关闭信号可能更改其他信号的扫描速度或驻留时间，这可能会更改光谱质量或信噪比。

  • 不要关闭信号以设置溶剂延迟在运行开始时分流溶剂峰。 而是将扫描表或 SIM 表的第一行设置为非零时间，这可以在到达第一次采集时间前将流选择阀设置为废液口。

  • 将所有复选框都设置为“On”打开以在 VL MS 上运行该方法。

质量范围

用于定义 MS 扫描的质量范围。范围越大，MSD 必须扫描得越快。 要获得可能的最佳数据质量，请仅扫描所需的范围。 选择“Display EIC Parameters”显示 EIC 参数选项之后将无法修改此参数。

注意

Agilent 6140 四极杆 LC/MS 的质量范围为 50 - 1350。

阈值

是指丰度值。仅将丰度值大于或等于该值的数据点保留在每次扫描的质谱中。典型值：150

步长

是指对要收集的每 amu 分离度的测量。用于设置扫描数据点之间的步长。将影响扫描速度。典型值为 0.10。范围为 0.05 至 0.4。 在 Agilent 6140 LC/MS 上的超速扫描模式中，MS 步长会固定为 0.2 amu @ 10 kDa/sec。

“插入”按钮

用于在当前选定的行之后添加一个新行。参数值与选定行的参数值相同。

但是，每行的时间必须是唯一的。 如果没有为插入的行设置新时间，则在单击 时，系统会自动将时间增加 0.01 分钟。

“添加”按钮

用于在“Signal Settings”信号设置表的末尾添加一个新行。时间将自动增加 1.00 分钟。 所有其他参数值与最后一行的参数值相同。

SIM 模式采集参数
有关样品目标质量的 SIM

用于使用“Sequence Table”序列表或“Sample Parameters”样品参数对话框的“Target Masses”目标质量字段中指定的所有离子创建 SIM 组 1。选中此选项后，将无法指定其他 SIM 离子，并且只能创建一个组。此功能使您可以在查找其他目标质量时对序列中的每一行使用相同的方法。

打开/关闭

如果选中了此复选框，则将在指定时间启用该 SIM 离子组的参数。 如果取消选择该复选框，则那些参数将被“关闭”。当 SIM 组“打开”时，可以编辑该组中离子的 SIM 采集参数。尽管此功能允许采集参数具有较大的灵活性，但仍应谨慎使用。通常情况下，信号“打开/关闭”功能的使用应限制在：

  • 在信号间交互切换。最常见的用法可能是在部分运行的仅正离子模式和部分运行的仅负离子模式下操作。

  • 关闭所有信号以避免在不存在有效峰的长时间间隔中采集数据。

注意以下警告：

  • 请确保在洗脱有效峰时时间表不会更改。

  • 打开或关闭信号可能更改其他信号的扫描速度或驻留时间，这可能会更改光谱质量或信噪比。

  • 不要关闭信号以设置溶剂延迟在运行开始时分流溶剂峰。 而是将扫描表或 SIM 表的第一行设置为非零时间，这可以在到达第一次采集时间前将流选择阀设置为废液口。

  • 将所有复选框都设置为“On”打开以在 VL MS 上运行该方法。

组

用于识别 SIM 离子组的名称。该名称仅在每组的第一行中显示。 选择“Display EIC Parameters”显示 EIC 参数选项或取消选中“On/Off”打开/关闭复选框之后将无法修改此参数。

SIM 离子

是指要收集的离子的质量 (amu)。 选择“Display EIC Parameters”显示 EIC 参数选项或取消选中“On/Off”打开/关闭复选框之后将无法修改此参数。

驻留

是指每个离子所用的时间。这是根据峰宽和相对驻留时间百分比计算出的一组 SIM 离子中每个离子的最大值。除非更改相对驻留时间，否则驻留时间将在选定的离子之间自动平均分配。

相对驻留百分比

是指与组中其他离子比较得出的驻留时间（表示为百分比）。 请注意，组中的第一个离子可根据为该组中其它离子设置的“% Rel. Dwell”相对驻留 百分比而自动调整，因此总和始终为 100%。 另请注意，“Dwell time”驻留时间将随“% Rel Dwell”相对驻留百分比的变化而变化。

“添加离子”按钮

用于在当前选定的 SIM 组的末尾添加一行额外的离子。第一组最多可包含 100 个离子。后续组每组最多可包含 30 个离子。

“添加组”按钮

用于在表的末尾添加一行新的 SIM 离子组。时间将自动增加 1.00 分钟。 “Group”组将留空。 所有其他参数值与最后一组的参数值相同。最多可添加 50 组。

常见的采集参数按钮
“排序”按钮

用于按“时间”升序对“MSD 信号设置”表中的行进行排序。在 SIM 模式下，将按离子组中的质量进行排序。 当您单击 、在表中添加或删除行，或者更改“Time”时间字段时，都会进行自动排序。

“剪切”按钮

用于删除表中的一行并将其存储在剪贴板缓冲区中。 仅当突出显示“Signal Settings”信号设置表的一行时，此按钮才处于活动状态。

“复制”按钮

用于复制表中的一行并将其存储在剪贴板缓冲区中。 仅当突出显示“Signal Settings”信号设置表的一行时，此按钮才处于活动状态。

“粘贴”按钮

用于将当前突出显示的行用存储在剪贴板缓冲区的行（使用 或 存储的）替换。 由于缓冲区不受 影响，因此可以反复粘贴该存储行。 仅当突出显示“Signal Settings”信号设置表的一行时，此按钮才处于活动状态。

只要处于同一模式（SIM/扫描），就可以将一个表中的行粘贴到另一个表中。

进入此

您可以通过“Method & Run Control”方法和运行控制视图中的“仪器” > “设置 MSD 信号”或通过单击“Method & Run Control”方法和运行控制视图中的 MS 图标来访问“Set Up MSD Signals”设置 MSD 信号对话框。


“MSD 碰撞诱导解离阶升”对话框
> > > > > >

可使用“MSD Fragmentor Ramp”MSD 碰撞诱导解离阶升对话框在扫描模式下启用和定义 碰撞诱导解离阶升 。最多可以指定 10 个质量/电压对。对于使用 SL MSD 的 SIM，每个离子在信号面板中都可以有自己的碰撞诱导解离电压。

启用碰撞诱导解离阶升
选中： | 数据采集期间，每次扫描都具有基于质量的碰撞诱导解离电压的动态阶升。必须在质量/碰撞诱导解离表中输入所需的阶升。
未选中： | 不发生动态阶升。这是缺省选项。
注意

当前方法为 FIA 方法（碰撞诱导解离作为 FIA 表中的可调整参数已包含在该方法中）时，碰撞诱导解离阶升将被替换。

质量/碰撞诱导解离表

选中“启用碰撞诱导解离阶升”后，可以定义碰撞诱导解离阶升以及 10 个质量-碰撞诱导解离电压对。

创建阶升的规则为：

  • 至少需要两行。

  • 质量不能相同。

  • 单击 后，将自动按质量升序对表进行排序。

  • 如果在启用了阶升但没有完成任何行的情况下单击 ，将自动禁用该阶升。

使用阶升的规则为：

  • 可以通过取消选择“Fragmentor Ramp Enabled”启用碰撞诱导解离阶升来禁用现有阶升。不必删除表中的行。

  • 现有阶升将在 FIA 方法（包含 FIA 表中的碰撞诱导解离）中被替换。

“插入”按钮

用于在当前选定的行之前添加一个新行：

  • “质量”为空白，需要您填充。

  • “碰撞诱导解离”值是在 MSD 信号行中设置的值。

“添加”按钮

用于在表的末尾添加一个新行：

  • “质量”为空白。

  • “碰撞诱导解离”值是在 MSD 信号行中设置的值。

“剪切”按钮

用于删除表中的当前行并将其存储在剪贴板缓冲区中。

“复制”按钮

用于复制表中的当前行并将其存储在剪贴板缓冲区中。

“粘贴”按钮

将表中剪贴板缓冲区中存储的行（使用剪切或复制存储的）按以下方式放置：

  • 如果某行突出显示，它将被缓冲区中存储的行替换。

  • 如果选择了一个字段，则存储的行将粘贴在当前行上方。

由于该缓冲区不受“粘贴”影响，因此可以反复粘贴该存储行。

“复制调谐文件”按钮

用于复制“调谐文件”（在“Set up MSD Signals”设置 MSD 信号对话框中指定）中的动态碰撞诱导解离阶升参数。仅当已使用目标分析物调谐了仪器后才能使用此按钮。

此按钮在以下情况不可用：

  • 从“Set up MSD Signals”设置 MSD 信号对话框选择的“调谐文件”不包含碰撞诱导解离阶升。

    进入此

    选择“Method and Run Control”方法和运行控制视图中的“仪器” > “设置 MSD 信号”，然后单击 。如果启用了 FIA 并且 FIA 表包含碰撞诱导解离，则此按钮是活动的。如果信号设置为 SIM，将不显示此按钮。


MSD 的更多设置


“MSD 雾化室”对话框
> > > > > >

使用 “MSD Spray Chamber”MSD 雾化室对话框，您可以设置方法雾化室并控制各个雾化室参数。

方法雾化室

通过设置方法参数来指定雾化室类型，可用选项如下所示：API-ES、APCI、APPI、MM-ES+APCI、NanoESI、ChipCube 和 AJS-ES。在使用此方法开始运行前，该字段下面列出的“Installed Spray Chamber”安装的雾化室必须与此处选择的雾化室相同。如果开始运行后发现两个雾化室不同，则运行将因错误而提前结束。

如果安装了多模式源，则选定的方法雾化室必须为 “MM-ES+APCI” 。如果方法雾化室与安装的雾化室不同，则温度区将不会发送到“智能卡”。

安装的雾化室

显示当前安装在仪器中的雾化室的类型。开始运行前，“Method Spray Chamber”方法雾化室与“Installed Spray Chamber”安装的雾化室必须相同。

干燥气体流速设定值

控制氮气干燥气体的流速（以 L/min 为单位）。所需流速取决于分析的类型（API-ES、AJS-ES、APCI/APPI、MM-ES、MM-APCI、MM-ES+APCI 或纳流喷雾）、LC 流速和干燥气体温度。通常情况下，LC 流速越高，干燥气体流速就越高。由于汽化室加热器执行大量的干燥功能，因此 APCI/APPI 模式需要的干燥气体较少。

“最小值” | “最大值”
0* | 13**

*只要系统处于真空，就需要最小 3 L/min 的干燥气体流速以让雾化室中维持正压力。流速较低或没有流量将导致未过滤的空气流入雾化室和真空系统。

**钠流喷雾的最大干燥气体流速为 9。

典型设置
 | LC 流速 (礚/min) | 干燥气体流速 (L/min)
“API-ES、AJS-ES” | < 100 100 - 300 > 300 | 7 10 13
“APCI/APPI” | 全部 | 4 - 6*
“MM-ES+APCI” | 全部 | 5
“纳流喷雾” | 全部 | 4
“HPLC 芯片” | 全部 | 3

*APCI 模式下较高的流速将吹扫出导致电离（信号）减少而信号稳定性增加的试剂气体。

注意

如果 MS 控制处于“打开”状态，则会更新该值。请参见 MSD 控制对话框。

干燥气体流速最大值

用于设置干燥气体流速的最大值。上限为 13 L/min。

雾化器压力设定值

此参数用于控制氮气雾化气体的压力。所需的压力取决于 LC 流速、流动相组成和电离模式。对于高水流动相，可能需要将雾化器压力设置得比所列出的雾化器压力略高，以实现较好的雾化。不可用于纳流喷雾。

“最小值” | “最大值”
0 | 60
典型值
 | LC 流速 (礚/min) | 雾化器压力 (psi)
“API-ES、AJS-ES” | 1 - 50 50 - 300 300 - 600 600 - 800 800 - 1000 > 1000 | 10 20 30 40 50 60
“APCI/APPI” | 全部 | 60
“MM-ES” | 全部 | 60
“MM-APCI” | 全部 | 20
“MM-ES+APCI” | 全部 | 40
注意

使用调谐液传输系统进行调谐时，应使用 10 psi 的雾化器压力。这适用于 API-ES、AJS-ES 和 APCI/APPI。

如果使用 MM-ES+APCI 源进行调谐，处于 MM-ES 模式时应使用 60 psi 的雾化器压力；处于 MM-APCI 模式时应使用 20 psi 的雾化器压力；处于 MM-ES+APCI 模式时应使用 40 psi 的雾化器压力。

雾化器压力最大值

用于设置雾化器压力的最大值。上限为 60 psi。

干燥气体温度设定值

此参数用于控制氮气干燥气体的温度。除非高挥发性溶剂或分析的是热不稳定分析物，否则应该使用 350 癈 的最高温度。这在 APCI 模式下较为常见。如果要在较低的汽化室温度（低于 150 癈）下操作，则降低此温度。对 HPLC 芯片使用 300 摄氏度。

“最小值” | “最大值” | “典型值”
0 °C | 350 °C | 350 °C

实际上，任何低于室温的温度都会关闭干燥气体加热器。

注意

如果 MS 控制处于“打开”状态，则会更新该值。请参见 MSD 控制对话框。

干燥气体温度最大值

用于设置干燥气体温度的最大值。上限为 350 癈。

汽化室温度设定值

用于设置汽化室的温度。325 癈 是 API-ES 和 APCI 的典型值（尽管温度取决于溶剂和流速）。API-ES 和 APCI 源的汽化室温度是指加热器装置的温度。水或较高的流速需要较高的汽化室温度。

适用于 APCI/APPI。

APPI 电离比 APCI 电离更具有温度依赖性。除了为流速或溶剂组成调整汽化室温度以外，还应考虑对电离的影响。M+ 的比率：[M+H]+ 可以随温度不同而不同。APPI 的最佳起点温度为 275 癈。如果信号较差，请以 25 癈 的增量提高或降低温度以查看信号是否改善。

注意

对于 MM-ES+APCI，典型的汽化室温度是 200 癈。对于 MM-ES，典型的汽化室温度是 150 癈。对于 MM-APCI，典型的汽化室温度是 250 癈。MM-ES+APCI 源的汽化室温度是蒸汽的实际温度。汽化室温度因化合物的不同而异。

如果 MS 控制处于“打开”状态，则会更新该值。请参见 MSD 控制对话框。

汽化室温度最大值

用于设置汽化室温度的最大值。上限为 500 癈。适用于 APCI/APPI。

鞘气温度

此参数设置 AJS-ES 源的鞘气温度。适于采集的典型值介于 250 摄氏度和 360 摄氏度之间。对于 QQQ 和 Q-TOF 仪器，SQ 的最大鞘气温度设置介于 360 摄氏度与 400 摄氏度之间。仅适用于 AJS-ES。

鞘气流速

此参数设置 AJS-ES 源的鞘气流速。适于采集的典型值介于 10 和 12 L/min 之间。仅适用于 AJS-ES。因为采用 Agilent Jet Stream 技术的加热器是在高温下进行作业的，所以在不同鞘气温度下都保持以下最低鞘气流速非常重要。如果将流速设置为较低值，而鞘气温度相对于新流速而言过高，则鞘气温度会自动降低到新流速的最大鞘气温度，如下所示：

对于鞘气流速 (L/min) | 鞘气温度 不应超过
7.50 – 12.0 | 400 癈
6.50 – 7.49 | 350 癈
5.50 – 6.49 | 300 癈
4.50 – 5.49 | 250 癈
3.50 – 4.49 | 200 癈
2.0 – 3.49 | 150 癈
< 2.0 | 125 癈
毛细管电压

此参数用于控制应用于毛细管入口的电压。此电压是相对于处于接地电压的汽化室和雾化室的电压。毛细管电压的极性将会自动设置。它始终与正在接受分析的离子极性相反。电压还应用于雾化室中的端面板、防溅板和气缸电极。此电压始终比毛细管电压低 500 V。

“最小值” | “最大值”
0 | 6000*

* 对于钠流喷雾，范围为 1000 - 3,000 V，缺省值为 1,300 V。

* 对于 AJS-ES，典型值的范围为 2500 - 3500 V，具体取决于分析物特性。

典型值
 | 正离子模式 (V) | 负离子模式 (V)
“API-ES” | 4000 | 3500
“AJS-ES” | 2500 – 3500 | 2500 – 3500
“APCI” | 4000 | 4000
“APPI” | 1500 | 4000*
“APPI（掺杂剂）*” | 4000 | 4000
“MM-ES+APCI、MM-ES、MM-APCI、纳流雾化” | 2000 | 2000
“HPLC 芯片” | 1000 – 2000 | 1000 – 2000 (max)

对于多数分析物，只要电压处于 2500 - 5000 V 的范围内，毛细管电压对信号就没有太大影响。通常情况下，对于较高分子量的化合物（例如蛋白质），使用毛细管电压范围 (4500 - 6000 V) 内的最大值可以获得最佳信号。

注意

在 API-ES 负离子模式下，过高的毛细管电压可以导致电晕放电。在雾化器末端可以看到蓝辉光。

注意

对于钠流喷雾，针的位置非常靠近毛细管进样口。正因如此，当毛细管电压超过 2500 V 时，针容易发生放电损坏。

*负离子模式 APPI 电离需要有掺杂剂。有无掺杂剂都可以执行正离子模式 APPI 电离。不使用掺杂剂时，最佳毛细管电压远低于使用 ESI 或 APCI 时的电压。最佳值通常介于 1000 和 2000 V 之间，典型设置为 1500 V。使用没有掺杂剂的 APPI 时，毛细管电压设置会显示很强的质量依赖性。没有可以在仪器的全部质量范围内正常工作的毛细管电压设置。幸而 100 到 1000 m/z 范围内的离子的质量依赖性较弱。对于高于 1000 m/z 的质量，强烈响应需要 2500 V 或更高的毛细管电压设置。此设置将导致低于 300 m/z 的质量处的响应很弱。

某些分析使用搀杂剂效果更好。使用掺杂剂后，毛细管电压设置和质量依赖行为与 APCI 中的相同。典型的设置为 4000 V。

电晕电流

此参数仅用于 APCI 模式、MM-APCI 模式和 MM-ES+APCI 模式。它可以控制从电晕放电针到端面板的电流（以 礎 为单位）。组成此电流的自由电子的区域将使流动相分子离子化。电离流动相分子依次与样品离子起反应并使样品分子离子化。

 | “最小值” | “最大值” | “步长” | “典型值 (μA)”
“正离子模式” | 0 | 10 | 0.1 | 4
“负离子模式” | 0 | 100 | 1 | 15 至 25（请参见下面的内容）
“正离子模式（MM-ES、MM-APCI 和 MM-ES+APCI）” | 0 | 10 | 0.1 | 5（MM-ES+APCI 为 1）
“负离子模式（MM-ES、MM-APCI 和 MM-ES+APCI）” | 0 | 100 | 1 | 5（MM-ES+APCI 模式为 1）

在负离子模式下，电子捕获试剂（氧气、SF6 或氯化溶剂）可以使用较低的电晕电流（约 4 礎）。这使得电离更有效且噪音更少。如果没有带负电的溶剂，可以将一种带负电的溶剂添加到排出物中。流动相中浓度为 0.5 到 1% 的氯仿非常适用于此目的。添加到雾化/干燥气体中的百分之一或百分之二的氧气可以执行同样的功能。

注意

由于 APCI 调谐液包含氯仿（一种电子清洗剂），因此 4 礎 的电流可以很好地满足调谐的需要。

注意

雾化/干燥气体中的氧气不要超过 2%。处于有限空间内的挥发性烃类（溶剂）、氧气和点火源（电晕放电）可能会爆炸。氧气含量不超过 2% 不会引起燃烧。

喷嘴电压

此参数设置 AJS-ES 源的鞘气喷嘴电压。对于数据采集，必须为正负两极操作指定喷嘴电压。适于数据采集的典型喷嘴电压介于 0 和 600 V 之间（对于正离子模式），以及介于 1500 和 2000 V 之间（对于负离子模式）。仅适用于 AJS-ES。

充电电压

此参数仅用于多模式源。该充电电压应用于在雾化器位置建立场的充电电极。该场用于为最终生成电喷雾离子的液体充电。充电电极的正下方是用于分隔 ESI 和 APCI 场的反向电极。只为 MM-ES 和 MM-ES+APCI 设置充电电压。充电电压不用于 MM-APCI。在 “MM-APCI” 中，充电电极的电压将关闭，因此不会生成电喷雾离子。对于其他电离方法，该字段将禁用。

“充电电压”的缺省值为 2000 V。“充电电压”的范围是 1000 V 至 2000 V。

APPI 紫外灯

灯应该打开 15 分钟以最大化信号稳定性。此灯可以生成光子（这些光子负责产生离子）。无法直接从光子产生负离子。需要添加掺杂剂来提供电子源以形成负离子。

时间表

在数据采集期间最多可以对雾化室参数进行 20 次调整。

该表只能在下列情况中进行编辑：

  • 没有运行正在进行中。

  • 方法不是 FIA 方法。

“插入”按钮

用于在选定的行之前添加一个新行。

“添加”按钮

用于在时间表的末尾添加一个新行。

“剪切”按钮

用于删除表中的当前行并将其移到剪贴板。

“复制”按钮

用于复制表中的当前行并将其移到剪贴板。

“粘贴”按钮

将最近在时间表中使用 或 命令存储的行按以下方式放置：

  • 如果某行突出显示，它将被缓冲区中存储的行替换。

由于该缓冲区不受“粘贴”影响，因此可以反复粘贴该存储行。

    进入此

    在“Method & Run Control”方法和运行控制视图的全部菜单中选择“仪器” > “更多 MSD” > “雾化室”。


“馏分收集”对话框
> > > > > >

如果您的系统为馏分收集进行了配置，则可以使用两个对话框来设置化学工作站以监测并均匀触发基于质量或时间的进程。 “Fraction Collection”馏分收集主对话框使您可以使用一个或两个检测器和一个选定的馏分收集器来设置单信号或多信号化学工作站方法。此对话框包含以下部分：

FC 模式
无

无馏分收集。如果选择此模式，对话框中的大部分字段将变灰。如果您不希望馏分收集包含在方法中，则应使用此选项。

TIC

使用此选项可以触发基于 TIC 峰的馏分收集。

在非纯化系统中，“加合物”、“选定的基本质量”部分以及“检测器”部分中基于时间的选项都将变灰。

如果在纯化系统中选择 TIC，则“加合物”、“选定的基本质量”部分以及整个“检测器”部分都将变灰。

使用方法目标质量

选择此选项后，所有用于馏分收集的化学工作站参数都将出自此对话框，包括目标质量和加合物。每个使用相同方法的样品运行都将使用相同的质量。如果您要使用基于时间的馏分收集检测，则可以选择此模式。

如果未选择此选项，则在缺少目标质量值或基于时间的收集条目的情况下准备开始运行时，日志中将生成一个条目。

使用样品目标质量

选择此选项后，目标质量信息将出自“Sample Info”样品信息或“Sequence Table”序列表对话框。每个样品都可以有唯一的目标质量。

导入质量信息

选择此选项后将启用 ，这样您可以使用 CSV（逗号分隔值）文件获取基本质量。 Purify and Easy Access 将自动生成特殊的“c: hpchem\core\basemass.csv”文件。准备开始运行时，如果选择了此选项而 CSV 文件丢失或损坏，则化学工作站会将条目添加到日志。

浏览

使用 按钮，您可以选择 CSV 文件。 如果选择了“Import mass info”导入质量信息，则“Method Target Masses”方法目标质量部分将变灰。

MS 信号

此部分的内容取决于您在设置 MSD 信号对话框中为当前方法保存的内容。 如果选择了“Fraction Collection”馏分收集对话框“检测器”部分中的“仅其他”或“基于时间的”选项，则由于离子不受监测，“MS Signals”MS 信号部分将变灰。

MS 信号

选择 1 到 4 个 MSD 信号进行监测。 如果某个信号尚未在设置 MSD 信号对话框中被激活，则其复选框为灰色。

极性

正极性或负极性，取决于设置 MSD 信号中的设置。

模式

扫描或 SIM，基于设置 MSD 信号中的设置。

检测器
仅 MS

将 MSD 用作馏分收集的唯一检测器。 您需要在此面板或 CSV 文件中指定基本质量，这分别取决于您选择的是“Use Method Info”使用方法信息还是“Import Method Info”导入方法信息。

注意

当可选的纯化系统正在运行时，整个“Detectors”检测器部分将变灰并将自动选择“MS only”仅 MS。

仅其他

馏分收集控制仅基于任意非 MS 检测器中的模拟信号。 “Adducts”加合物和“Selected Base Masses”选定的基本质量将变灰。

馏分收集继电器信号将根据“其他检测器收集器延迟”设置而延迟，但该信号仅在 MSD 收集数据时生成。

选择“Other only”仅其他后，模拟输出继电器信号将不会延迟，并且 MSD 将在运行期间关闭（使用在“MS 信号”面板未选中的 MSD）。如果正在通过模拟信号控制馏分收集器，则该信号就像根本没有 MSD 一样工作。收集器延迟必须在馏分收集器或馏分收集控制软件中进行设置。

MS 和其他

仅当 MS 信号和其他检测器信号同时达到其峰检测标准时，才会触发馏分收集。这是最具选择性的峰检测配置。

如果 MS 峰明显比其他检测器峰要宽，则此设置将使收集仅作用于其他检测器的峰宽。

如果存在无法对两个检测器做出良好响应的峰，请不要使用此设置。

为使此设置正常运行，MSD 和其他检测器的收集器延迟是否正确尤其重要。特别是 MSD 收集器延迟和其他检测器收集器延迟之间的差必须等于观察到的 MS 信号和其他检测器信号之间的延迟。

MS 和其他馏分收集只能通过馏分收集继电器触发。如果正在通过模拟信号控制馏分收集器，则此设置的行为类似于“仅 MS”。

MS 或其他

当 MS 信号或其他检测器信号达到其各自的峰检测标准时，将会触发馏分收集。这是最常规的峰检测配置。

如果存在无法对两个检测器做出良好响应的峰，建议使用此设置。

MS 或其他馏分收集只能通过馏分收集继电器触发。如果正在通过模拟信号控制馏分收集器，则此设置的行为类似于“仅 MS”。

基于时间的

用于在指定的时间间隔内收集样品。

加合物

“Adducts”加合物部分分别包含正离子信号和负离子信号的部分。正离子部分中的加合物将在所有正离子信号中进行监测，负离子部分中的加合物将在所有负离子信号中进行监测。

预定义和用户定义的加合物可以通过选择相应的复选框来添加或删除。

预定义的正离子加合物包括：

  • 基本质量 (M)

  • 氢气，H (M + 1)

  • 铵，NH4 (M + 18)

  • 钠，Na (M + 23)

  • 钾，K (M + 39)

预定义的负离子加合物包括：

  • 基本质量 (M)

  • 脱氢，H (M - 1)

  • 氯，Cl (M - 35, 37)

  • 甲酸 (M - 45)

  • TFA (M - 113)

您可以通过激活正离子或负离子复选框并输入要添加到基本质量的数值（+ 或 -）来定义其它加合物。

无论对于正离子信号还是负离子信号，加合物范围均为 1.0 至 999.9。

注意

您选择的加合物数乘以您选择的基本质量数不应超过 16。

您可以为每个极性选择两种电荷状态（2 和 3），这使您可以从多电荷离子触发馏分收集。

方法目标质量

当 MSD 用作检测器且 FC 模式为“Use method target masses”使用方法目标质量时，必须使用下述 按钮输入一个或多个目标质量。 选定的质量将显示在“Selected”已选择下的列表中。

已选择

将被监测的用于选定信号的目标质量列表。

“编辑质量”框/“插入”按钮

使您可以输入目标质量并将其添加到“Selected”已选择列表中。

“删除”按钮

删除“Selected”已选择列表中突出显示的质量。

选定的时间

如果选择了“检测器”部分中的“基于时间的”选项，则“Adducts”加合物字段将变灰并且“Selected Base Masses”选定的基本质量部分将变为“Selected Time”选定的时间。时间（而不是基本质量）将用于馏分收集。 每次将条目添加到“Selected Time”选定的时间后，软件都会检查该条目是否与其他条目冲突。如果有冲突，将显示一条信息。

已选择

将被监测的用于选定信号的时间范围列表。

开始

输入“开始时间”（以分钟为单位）和“停止时间”（以分钟为单位）。 单击 按钮将时间范围添加到“Selected”已选择列表。要编辑列表中的范围，可以选择该范围，编辑字段中将显示数值。 要删除范围，可以选择该范围然后单击 。

停止

输入要停止收集的时间（以分钟为单位）。

已选择

“插入”按钮

输入时间范围后，单击 。 范围会显示在“Selected”已选择列表中。

“删除”按钮

要删除“Selected”已选择列表中的时间范围，可以单击该范围然后单击 。

“参数”按钮

用于显示馏分收集参数对话框。

进入此

在“Method & Run Control”方法和运行控制视图的全部菜单中选择“仪器” > “更多 MSD” > “馏分收集”。


“馏分收集参数”对话框
> > > > > > >

此对话框使您可以设置用于控制如何处理馏分收集控制的数据的参数。该设置包含使用的检测器、峰检测标准以及延迟时间。

型号类型

“Model Type”型号类型用于显示“FC 硬件”和“触发类型”的配置。在纯化系统中，该整个部分都将变灰。

单击 可以调用“Fraction Collection Configuration”馏分收集配置对话框，根据使用的馏分收集系统的类型，该对话框会提供下列选项。

请注意，该选项将不作为方法的一部分进行存储。“FC 硬件”和“触发类型”是全局参数，调用新方法时不会更改。

FC 硬件：
“Gilson 506” | 如果您的馏分收集系统使用的是 Gilson 506 接口模块，请选择此选项。如果 Gilson 的 Unipoint 是馏分收集控制软件，则通常会使用此选项。 将导入 CSV 文件中的基本质量信息以在 MSD 馏分收集中使用。
“Integ” | 此选项仅在您已购买并安装了适用于组合化学的 Integ Netherlands' CCMode 版本 3软件后才会显示，此软件可与 1100/1200 LC/MSD（1100/1200 LC、220 进样器、VL 或 SL MSD 以及化学工作站）结合使用。 将导入 CSV 文件中的基本质量信息以在 MSD 馏分收集中使用。
“其他” | 选择此选项以用于 Gilson 204 和其他馏分收集器。 将导入 CSV 文件中的基本质量信息以在 MSD 馏分收集中使用。
触发类型

使用“Other”其他馏分收集器时，可以通过模拟信号或继电器接点闭合控制该馏分收集器。如果通过接点闭合控制馏分收集器，则必须指定正步或负步触发。

如果馏分收集器预期接点闭合将触发，则需要指定负步长。如果馏分收集器在断路触发，则需要指定正步长。

“Trigger Type”触发类型是全局参数，调用新方法时不会更改。

峰保留时间

这些参数用于设置预期峰宽的限值或前进到下一个馏分收集瓶（如果峰必须跨过多个瓶）。

如果正在通过模拟信号控制馏分收集器，则这些参数无效。

最小峰宽（分钟）

此参数用于消除色谱图/电泳图谱中的尖峰。如果质峰比最小值窄，则不会激发馏分收集延迟。

请注意，最小峰宽必须小于“MSD 收集器延迟”。如果该延迟小于最小峰宽，则无法消除馏分收集信号。

如果正在通过模拟信号控制馏分收集器，则此参数无效。

缺省值为 0.0 分钟。

最大峰宽（分钟）

此参数用于保护从未达到峰终止条件的峰。如果上升基线阻止信号下降到阈值以下，可能会发生这种情况。触发馏分收集后，馏分收集触发将在最大峰宽时间之后结束。此外，在出现以下情况之前，新馏分将不会触发：对应于特定目标质量的信号已经低于阈值并且出现斜率触发情况，然后再次超出触发条件；或对应于其他目标质量的信号已经超过了第一个目标质量的信号。

还存在与安捷伦馏分收集器相关联的峰最大持续时间设置。最大峰宽设置和峰最大持续时间设置共同确定何时终止峰的馏分收集，馏分收集将在首先达到其中一个设置时停止。

对于 CCMode 系统，只能使用最大峰宽设置。

如果正在通过模拟信号控制馏分收集器，则这些参数无效。

缺省值为 0.50 分钟。

时间限制（分钟）

此参数用于防止馏分收集瓶溢出。正确的值可以通过馏分收集瓶容量和 LC 流速计算得出，如下所示：

时间限制（分钟）= 瓶容量 (mL) / 流速 (mL/minute)

注意

多数馏分收集器都可以设置为基于时间增加瓶。 如果此功能由馏分收集器控制，则需要将该时间限制设置为远大于“Max Peak Widt”最大峰宽的数值。

缺省值为 1.00 分钟。

此参数在使用安捷伦馏分收集器的系统中无法编辑。 请用“Max Peak Width”最大峰宽代替。

MSD m/z 检测

这些是用于确定是否收集样品的参数。

峰斜率 (counts/sec)

信号必须大于该值才能进行样品收集。

缺省值为 500 counts/second。

尽管单位不同（counts/second 与 mV/s），但峰斜率算法对于 MS 峰或其他峰是相同的。对未分辨峰的峰检测不会应用于其他信号。算法会在每个扫描周期同时对所有指定的信号评价一次。对于基于质量的馏分收集，将从扫描中提取指定的离子（基本质量加上加合物质量）。如果正在监测多个离子，将评价任意时间点的最大离子以检查是否达到标准。

要求使用最小斜率可以保护可能超过阈值的倾斜基线。如果斜率设置为零，将仅使用阈值。

信号必须超过阈值丰度和斜率才能启动

指定点的信号级别超过阈值并且斜率大于指定的峰斜率（以 counts/second 为单位）时，馏分收集将启动。

信号必须小于阈值丰度并且斜率为小于阈值的负斜率才能停止

信号斜率将减小为零并在峰的下降边变为负值。当负斜率再次超过指定的峰斜率后，指定点小于阈值并且负斜率小于指定的峰斜率时，该峰将会结束。

斜率计算

对于指定点 P3，将使用 P1 和 P2 中间的两个点来计算斜率。

对未分辨峰的峰检测

如果其他离子变成最大离子，即使尚未达到峰停止标准，该峰也会被看作已终止。此功能用于分离没有很好分开的峰。这使您可以拥有比不进行分离得到的实际阈值更低的阈值，从而可以获得更多峰。

如果监测的两个离子丰度值彼此十分接近，则将一个峰分裂为两个或更多瓶会很危险。然而这并不是我们需要的，一个峰在两个瓶中比两个峰在一个瓶中要好。

阈值（点）

信号必须大于该值才能进行样品收集。 如果“Peak Slope”峰斜率大于零，则必须同时达到阈值和峰斜率标准才能收集峰。

缺省值为 2000 点

收集器延迟（分钟）

收集器延迟是信号峰进入 MSD 和进入馏分收集硬件之间的时间间隔。该值始终比“最小峰宽”值至少迟 0.01 分钟。

缺省值为 0.01 分钟。

使用破坏性检测器（例如质谱仪或蒸发光散射检测器 [ELSD]）后，分流器必须包含其中以使样品可以被分析（尽管仍在沿馏分收集器通过大多数样品）。分流器会通过这两者改变流速，因此不能使用简单的容量-流速计算。对于指定的分流器，分流比会根据溶剂组成（粘度）和随时间产生的任意管线限制的变化而变化。实际上，分流比可以在梯度运行期间随时间而变化。结果，当流速、溶剂组成或管线和连接发生变化时，需要测量实际延迟时间。如果任意分流器的管线发生部分限制，则分流比也会随时间而变化。

这些延迟，尤其是从其他检测器到馏分收集器 (D3) 以及从 MS 到馏分收集器 (D1) 的延迟，将存储在化学工作站方法中。

如果系统包含 LC/MSD，但未使用 MS 信号来监测馏分收集（检测器在“馏分收集”对话框中设置为“Other Only”仅其它），则其它模拟信号将直接通过，不会出现任何延迟。在此情况下，必须在馏分收集器或馏分收集器控制软件中正确输入延迟时间。

质量窗口 (+/-)

“Mass Window”质量窗口是要监测的质量范围（以 amu 为单位）。例如，对于质量 195.4 以及在 1.0 处设置的“质量窗口”，将在 194.4 至 196.4 amu 之间对化学工作站进行监测。

缺省值为 1.0。

模拟输出范围 (kilo counts/volt)

“Analog Output Range”模拟输出范围是模拟输出信号的比例因子。应设置该值以使最大预期峰生成与馏分收集器最大输入电压相匹配的电压。

例如，如果馏分收集器预期最大电压为 10 mV（Gilson 204 的建议电压），最大预期峰为 200,000 点，则可按以下方式计算比例因子：

200 (counts*1000) / 0.01 volts = 20,000 counts * 1000/volt

缺省值为 2000 kilo counts/volts

其他检测器

这些是用于确定是否在模拟输入信号中检测样品的参数。对于纯化系统，将禁用整个部分。

峰斜率 (mv/sec)

信号必须大于该值才能进行样品收集。

缺省值为 10 mV/second

尽管单位不同（counts/second 与 mV/s），但峰斜率算法对于 MS 峰或其他峰是相同的。对未分辨峰的峰检测不会应用于其他信号。算法会在每个扫描周期同时对所有指定的信号评价一次。对于基于质量的馏分收集，将从扫描中提取指定的离子（基本质量加上加合物质量）。如果正在监测多个离子，将评价任意时间点的最大离子以检查是否达到标准。

要求使用最小斜率可以保护可能超过阈值的倾斜基线。如果斜率设置为零，将仅使用阈值。

信号必须超过阈值丰度和斜率才能启动

指定点的信号级别超过阈值并且斜率大于指定的峰斜率（以 counts/second 为单位）时，馏分收集将启动。

信号必须小于阈值丰度并且斜率为小于阈值的负斜率才能停止

信号斜率将减小为零并在峰的下降边变为负值。当负斜率再次超过指定的峰斜率后，指定点小于阈值并且负斜率小于指定的峰斜率时，该峰将会结束。

斜率计算

对于指定点 P3，将使用 P1 和 P2 中间的两个点来计算斜率。

1 阈值（百分比）

信号必须大于该值才能进行样品收集。 如果“Peak Slope”峰斜率大于零，则必须同时达到阈值和峰斜率标准才能收集峰。

缺省值为 5.0%

阈值（百分比）将应用于“满量程”（伏特）值。例如，如果“满量程”设置为 0.1 V 而阈值百分比为 5%，则阈值为：

0.1 V * 0.05 = 0.005 V 或 5 mV

2 收集器延迟（分钟）

“Collector Delay”收集器延迟是信号峰进入其他检测器和进入馏分收集器之间的时间间隔。 如果系统包含 LC/MSD，但未使用 MS 信号来监测馏分收集（检测器在“Fraction Collection”馏分收集面板中设置为“Other Only”仅其它），则其它模拟信号将直接通过，不会出现任何延迟。在此情况下，必须在馏分收集器或馏分收集器控制软件中正确输入延迟时间。

缺省值为 0.00 分钟

3 满量程（伏特）

选择与其他检测器的模拟输出范围最匹配的值。请注意，阈值设置表示为“满量程”设置的百分比。1100/1200 LC 检测器可以设置为输出 0.1 或 1 V 满量程。缺省值为 0.1 伏特。

    进入此

    单击馏分收集对话框中的 按钮。


“MSD 数据曲线”对话框
> > > > > >

使用“MSD 数据曲线”对话框，您最多可以选择六个 MSD 参数或区域以在运行期间进行存储。 数据曲线存储在数据目录下的 msdiag.reg 中并且可以在“Data Analysis”数据分析视图中查看。

可用

列出了可用于数据存储的 MSD 参数和区域。这些参数的值通常可以在运行期间更改。将保存时间/值图。请注意，对于 SL 系统，您可以为特定信号（1 至 4）选择特定参数。

可用参数和区域取决于：

  • 电离模式

  • 极性

已选择

列出了当前为数据存储而选择的 MSD 参数和区域。

  • 六个中的最大值

“添加”按钮

用于将当前“Available”可用列表中突出显示的参数移动到“Selected”已选择列表中。

同时满足以下两个条件时，此按钮处于活动状态：

  • 已将参数（少于六个）移动到“Selected”已选择列表。

  • “Available”可用列表中的一个参数突出显示。

“删除”按钮

用于将当前“Selected”已选择列表中突出显示的参数移动到“Available”可用列表中。

同时满足以下两个条件时，此按钮处于活动状态：

  • “Selected”已选择列表中有一个或多个参数。

  • “Selected”已选择列表中的一个参数突出显示。

“全部删除”按钮

用于将“Selected”已选择列表中的所有参数移动到“Available”可用列表中。

当“Selected”已选择列表中有一个或多个参数时，此按钮处于活动状态。

数据采集速率

从“Selected”已选择列表中获得的数据点数量（以赫兹为单位）。

    进入此

    在“Method & Run Control”方法和运行控制视图的全部菜单中选择“仪器” > “更多 MSD” > “数据曲线”。


“MSD 状态”对话框
> > > > > >

使用此对话框最多可以选择六个 MS 参数或区域以用于在运行期间显示。

状态框
可用

列出了可用于实时绘图的 MS 参数和区域。

可用参数和区域取决于：

  • 电离模式

  • 极性

已选择

列出了当前为实时绘图而选择的 MS 参数和区域。

六个中的最大值

“添加”按钮

用于将当前“Available”可用列表中突出显示的参数移动到“Selected”已选择列表中。

同时满足以下两个条件时，此按钮处于活动状态：

  • 已将参数（少于六个）移动到“Selected”已选择列表。

  • “Available”可用列表中的一个参数突出显示。

“删除”按钮

用于将当前“Selected”已选择列表中突出显示的参数移动到“Available”可用列表中。

同时满足以下两个条件时，此按钮处于活动状态：

  • “Selected”已选择列表中有一个或多个参数。

  • “Selected”已选择列表中的一个参数突出显示。

“全部删除”按钮

用于将“Selected”已选择列表中的所有参数移动到“Available”可用列表中。

当“Selected”已选择列表中有一个或多个参数时，此按钮处于活动状态。

状态按钮

标准状态 - 用于显示“Available”可用和“Selected”已选择列表中的标准参数，例如，所有传感器、增益、碰撞诱导解离以及离子极性。

扩展状态 - 用于显示所有可能的参数，包括在“调谐”视图中用于调谐的参数。

    进入此

    在“Method & Run Control”方法和运行控制视图的在线全部菜单中选择“仪器” > “更多 MSD” > “状态”。


“MSD 控制”对话框
> > > > > >

用于控制 MSD。

启动

MSD 已准备开始运行。用于开启雾化室气体流量和温度并使其达到设定值。并不会接通电压。如果安装了 APPI，则可以打开或关闭 APPI 紫外灯。此区域可以在“仪器” > “更多” > “MSD 雾化室”对话框中进行更改。

待机

MSD 处于待机状态，尚未准备开始运行。

MSD 将关闭。

四级杆温度设置为 100 癈。

干燥气体加热器温度设置为 300 癈。

如果安装了 APCI，则汽化室气体温度设置为 325 癈。

如果安装了 APPI，则可以选择打开或关闭 APPI 灯。

雾化器压力设置为 20 psig。

干燥气体流量设置为 3 SLPM 氮气。

“流”选择器阀设置为 LC—>废液口。

开/关

MSD 处于待机状态，尚未准备开始运行。

MS 关闭

LC—>废液口

温度区域设置为关闭。

如果打开了雾化室，则气体设置为关闭。如果关闭了雾化室门，则将维持 3 SLPM 的氮气流量。

如果安装了 APPI，则可以选择打开或关闭 APPI 灯。

如果显示“Vented”已放空字样（未变灰），将转至 MSD 控制的“Diagnosis”诊断视图（仅限经典化学工作站）。

    进入此

    在“Method & Run Control”方法和运行控制视图的在线全部菜单中选择“仪器” > “更多 MSD” > “控制”。


“切换流”对话框
> > > > > >

使您可以引导 HPLC 的排出物。标签（当前）可以识别当前方向。MSD 将自动更改切换流以使其在运行期间处于 MSD 位置。当系统处于待机或关闭状态时，流将导入废液口。

将 LC 流切换到

  • MSD

  • 废液

为了得到最大启动时间，进入雾化室的溶剂越少越好。 使用 LC --> 废液可以阻止不必要的溶剂流进入 MSD。

如果您正在运行多个序列，可能会想要拥有更多对切换流的直接控制，以使其在到达序列中每行的末尾时不会切换到废液口。 在版本 A.07.01 中，有一个 CP 变量称为
MSPostAcqStream
. 此变量可以设置为 1（废液口）或 2 (MSD)。如果设置了此变量，则 MSDriver 将代替缺省值。（在缺省情况下，运行前将检查该值。运行结束后，MSDriver 将在运行前重置为该值。）

    进入此

    “MSD Switch Stream”MSD 切换流对话框可以通过以下方式访问：

    在“Method & Run Control”方法和运行控制视图的在线全部菜单中选择“仪器” > “更多 MSD” > “切换流”。

    在“MSD Tune”MSD 调谐视图中选择“仪器” > “切换流”。


“MSD 配置”对话框
> > > > >

“MSD 配置”对话框用于配置要与已连接到化学工作站的 MSD 硬件一起运行的软件。 第一次启动 MSD 化学工作站时以及在“Method & Run Control”方法和运行控制视图中选择“仪器” > “配置 1100/1200 MSD”时均会显示此对话框。

您可以选择要在软件中使用的压力单位（Torr、psi 或 kPa），也可以选择“Use default unit”使用缺省单位选项，即化学工作站软件先前版本中使用的 psig 和 Torr 单位。

如果已配置模块块中没有显示模块，请执行以下操作：

  1. 从“Available Modules”可配置模块块中选择您的模块（1946 或 1956）。

  2. 单击 。

  3. 单击 。

仪器正面的“VL”表示您已具有 G1956A 或 G1946C 型号的模块。“SL”代表型号 G1956B 或 G1946D。

如果已配置模块块中已显示有模块，而您希望更换为实验室中的另一模块（可能用于离线方法开发），请执行以下操作：

  1. 选择已配置的模块。

  2. 单击 。

  3. 从“Available Modules”可配置模块中选择新模块。

  4. 单击 。

  5. 单击 。

下表总结了 1100/1200 MSD 中模块之间的差异：

功能 | VL（G1956A 或 G1946C） | SL（G1956B 或 G1946D）
质量范围 | 50 - 1,500 m/z | 50 - 3000 m/z
LAN 支持 | 是 | 是
馏分收集 | 可选 | 可选
多信号 | 否 | 是
每个信号的不同碰撞诱导解离值 | 否 | 是
每个信号的不同极性 | 否 | 是


安捷伦 1100/1200 系列 LC/MSD 硬件参考


气体流量控制
> > > > >

气体流量控制模块调节到雾化器、干燥气体和调谐液传输系统的氮气流速。输入已调节的压力必须在 80 到 100 psi 之间。

压力低于 80 psi 时，系统将无法达到压力和流量的设定值。压力高于 100 psi 时，压力安全阀将打开，将导致氮气浪费并伴有非常大的杂音。

LC/MSD 的待机压力在雾化器上为 20 psi，并且干燥气体上的待机流速为 3 L/min；任何时间在 CDS 上待机压力为 12 psi。

气体流量参数在“MSD Tune”MSD 调谐视图中设置：

干燥气体

雾化器压力

注意

氮气是唯一可用于 LC/MSD 的气体。在喷雾室中，空气、氧气或其他气体与挥发性溶剂和高电压结合使用时，可能会导致爆炸。使用其他气体也将导致 LC/MSD 中部件的损坏，并且对仪器的操作和灵敏度产生负面影响。


氮气消耗
> > > > > >

最佳值在系统之间发生细微变化并取决于流动相组成时，下表给出了各种 LC 流速的典型雾化器压力、干燥气体流量和温度：

每小时的氮气消耗
模式 | LC 流量 | 气体消耗
电喷雾 | 50 - 400 μL/min 400 - 1000 μL/min | 460 到 820 L/hr 820 到 850 L/hr
APCI | 100 - 1500 μL/min | 360 到 390 L/hr
MM-ES | 100 - 1500 μL/min | 360 到 390 L/hr
MM-APCI | 100 - 1500 μL/min | 360 到 390 L/hr
MM-ES+APCI | 100 - 1500 μL/min | 360 到 390 L/hr
待机 | 不适用 | 220 到 250 L/hr
电喷雾氮气消耗
LC 流量 | 雾化器压力 | 干燥气体流量 | 气体温度
50 - 200 μL | 15 到 20 psi | 7 到 10 L/min | 350 °C
200 - 400 μL | 20 到 30 psi | 10 到 13 L/min | 350 °C
400 - 600 μL | 30 到 45 psi | 13 L/min | 350 °C
600 - 1000 μL | 45 到 60 psi | 13 L/min | 350 °C
APCI 氮气消耗
LC 流量 | 雾化器压力 | 干燥气体流量 | 气体温度 | 汽化室温度
100 - 400 μL | 60 psi | 4 L/min | 350 °C | 350 °C
400 - 600 μL | 60 psi | 4 L/min | 350 °C | 375 °C
600 - 1000 μL | 60 psi | 4 L/min | 350 °C | 425 °C
1000 - 1500 μL | 60 psi | 4 L/min | 350 °C | 475 °C

雾化器在压力为 20 psi 时使用大约 0.7 到 1.2 L/min 的流量，在压力为 60 psi 时使用约 2 到 2.5 L/min 的流量。


氮气源
> > > > > >

LC/MSD 系统在操作过程中每小时消耗 850 升的氮气，在待机过程中每小时消耗 240 升的氮气。由于必需大量氮气，则需要 160 升的液体氮真空瓶或氮气生成器。建议不要使用压缩氮气罐。

气体源 | 气体容量 | 操作小时数
罐 | 7000 升 | 8.2 到 8.5 小时（ES 高流速） 17.9 到 19.4 小时 (APCI)
160 升真空瓶 | 103,387 升 | 121.3 到 125.8 小时（ES 高流速）* 265.1 到 287.2 小时 (APCI)*
氮气生成器 | 不适用 | 大于 5 年

*这些计算不包括气体流失（由于从液体氮真空瓶中蒸发）。


样品引入
> > > > >

可以按以下三种方式之一将样品引入 LC/MSD：

  • 液相色谱图

  • 调谐液传输系统

  • 可选手动进样阀

无论使用哪种方法，样品必须通过 MSD 流选择阀进入雾化器。当系统处于待机状态时，LC 流将被分流到废液。


MSD 流选择阀
> > > > > >

MSD 流选择阀可以确定 LC 和调谐液流量的路径。

它可以被设置为将 LC 发送到 MSD 雾化器或废液。


LC 进样口
> > > > > >

LC 进样口接头在 LC/MSD 一侧有一个端口，可以将 LC 色谱柱出口的长度管线连接到此。 进样口接头的另一端接入 MSD 流选择阀。

LC 进样口也可以通过绕过 LC 色谱柱用于流动注射分析 (FIA)。此技术也可以用于 Agilent LC/MSD 校验样品。

LC 进样口接头包含一个 10 微米的过滤器滤芯。 滤芯从液相和样品中过滤出微粒，当滤芯开始堵塞时，则需要将其更换。流量为 1 mL/分钟时，如果 MSD 进样口将多于 30 bar 的流量添加到 LC 泵反压，则应更换进样口接头。通常，LC/MSD 进样口将添加 10 到 15 bar 反压。


泄漏传感器组件
> > > > > >

LC/MSD 和 CE/MSD 包括一个泄漏传感器组件，用于检测流选择阀、手动进样阀、LC 进样口和调谐液传输系统 (CDS) 阀的泄漏。

泄漏传感器组件包括：

  • 滴水盘（上）

  • 收集盘（下）

  • 传感器

滴水盘用于收集流选择阀、手动进样阀和 LC 进样口的泄漏。流入滴水盘中的所有液体都将滴入收集盘中。

收集盘用于收集并保留调谐液传输系统 (CDS) 阀的泄漏以及从滴水盘滴下的所有液体。

收集盘中有两个热导性传感器，一个在收集盘的内部，一个在收集盘的外部。来自两个传感器的信号不断地进行比较。如果位于下方盘内部的传感器变湿，它的信号将会改变。如果来自两个传感器的信号不匹配，则将被解释为泄漏。

如果泄漏传感器检测到泄漏，它将关闭 LC 泵并表明 LC 和 MSD 出现错误。它还会停止当前运行的任何方法和序列。表明泄漏的信息将被写入信息行中，但通常被随后的相关信息覆盖。此信息也将被写入当前的日志，其中可以查看此信息。

要在检测到泄漏后重置系统，请执行以下步骤：

  1. 找到泄漏并维修泄漏。

  2. 彻底干燥滴水盘、收集盘和收集盘中的传感器。一切都干燥后，MSD 的状态应变为就绪（绿色）。

  3. 从“仪器”菜单中选择“启动系统”重新启动 LC 泵。泵重新打开后，LC 泵的状态将表明为就绪（绿色）。MSD 的状态也将表明为就绪（绿色）。

另请参见安捷伦 1100/1200 系列 LC/MSD 或 CE/MSD 维护和维修光盘


流动注射分析
> > > > > >

流动注射分析 (FIA) 用于分析注射进流动流中的样品，而不执行分离。

它是如何使用 MS？

质谱仪用于检测表示分析物特性的不连续离子 (m/z)。MS 检测器比 DAD 更有选择性和信息性。

为什么要使用 FIA-MS？

分析速度快（约 30 s）并且不需要色谱。它使用具有少量分析物的“干净”样品时，无需 LC 分离。

手动 FIA

单个样品通过手动进样阀引入。安捷伦 1100/1200 系列 LC/MSD 和 CE/MSD 配有一个可选手动进样阀，尽管 MSD 阀允许阀和 MSD 之间存在最小死体积，但 Agilent HPLC 泵也可以配有手动进样阀。

自动 FIA

单个样品或多个样品可以通过 HPLC 自动进样器引入。这就允许更好的仪器控制和自动分析，进而允许 1 到 100 样品的无人执守的运行。


可选手动进样阀
> > > > > >

手动进样阀是一个可选额外进样口。此阀使样品可以直接进样到 LC/MSD 或 CE/MSD 源中，而无需使用 LC 自动进样器或色谱柱。通过这种方法，可以分析紧急 FIA 样品，而不会干扰 LC 配置。

与大部分 LC 手动进样阀不同，LC/MSD 或 CE/MSD 上的阀必须保持在 LOAD 位置（其正在使用时除外）。如此可以最小化死体积并使带宽加宽。


调谐液传输系统
> > > > > >

CDS 可以将调谐液传输到 LC/MSD 或 CE/MSD 源中，以进行调谐和校正。

加压氮气 (12 psi) 可以将选定的调谐液瓶中的液体通过 CDS 阀推入选择器阀中。

CDS 仅可用于 “MSD Tune”MSD 调谐视图或“Diagnosis”诊断视图（仅限经典化学工作站）。要使用 CDS，必须选定调谐液 A 或 B；当进入这些视图之一时，缺省值为“None”无。开启 CDS 后，可以将流选择阀设置为 LC 到废液口。关闭 MS 也会关闭调谐液阀。

限制 CDS 的目的在于与安捷伦标准 LC/MSD 和 CE/MSD 调谐液溶液结合使用。由于粘度不同，其他溶剂的流量将大大不同。建议的冲洗溶液为 90:10 乙腈:水。

注意

CDS 中的 O 形圈密封垫由乙丙橡胶制成。此材料与脂肪类、芳香类和卤化类的碳氢化合物兼容性差。请勿在 CDS 中使用这些类型的溶剂。


CDS 阀
> > > > > > >

CDS 阀可以控制选定调谐液到 MSD 流选择阀的流量。

状态 | V1 (Tee) | V2 | V3 | V4 | V5
待机 | 不适用 | OFF | OFF | OFF | OFF
加压瓶 | 不适用 | OFF | ON | ON | OFF
输送液 A | 不适用 | ON | ON | ON | OFF
输送液 B | 不适用 | OFF | ON | ON | ON
吹扫 | 不适用 | OFF | ON | OFF | OFF
安全瓶 | 不适用 | OFF | OFF | OFF | OFF


绘制 CDS 阀


调谐液流程图
> > > > > > >

仅可在 “MSD Tune”MSD 调谐视图或“Diagnosis”诊断视图（仅限经典化学工作站）中开启调谐液。选定调谐液 A 或 B 后，调谐液流被送到雾化器，而 LC 流被送到废液。


调谐液瓶
> > > > > > >

购买替换调谐液溶液时，可以按以下说明将溶液传输到相应的调谐液瓶中：

  • 瓶 A 用于 APCI 调谐液

  • 瓶 B 用于电喷雾调谐液


API 雾化室
> > > > >

不管电离方法是 APCI 还是电喷雾，雾化室（离子源）都将执行以下三种功能：

  • 气雾剂生成（由雾化器执行）

  • 电离（在溶液中执行之后）

  • 溶剂去除（由去溶剂化组件执行）


APCI 雾化室
> > > > > >

APCI 雾化室包含四个重要的功能组件：

  • 雾化器

  • 汽化室用于加热气雾剂液滴并蒸发大部分流动相。汽化室是一个加热并隔热的钢管。 汽化室加热器的温度由“MSD Tune”MSD 调谐视图中的数据系统设置。它通常在 400 到 450 °C 之间操作，但应当调整为与流动相的挥发性匹配。

  • 电晕放电电极（针）用于生成电子。电晕针位于汽化室出口外。从电晕针放出的电子会引起一系列的化学反应，这些化学反应会导致分析物分子的化学电离。 电晕上的电流在“MSD Tune”MSD 调谐视图中进行设置。

  • 去溶剂化组件可以通过入口将加热氮气吹入毛细管。干燥气体可以排除泵送出去的剩余流动相溶剂。 对于 APCI，干燥气体流速通常设置为 3 到 7 L/min。干燥气体温度在“MSD Tune”MSD 调谐视图中进行设置。

防溅板和端面板有助于将液滴排除在毛细管外。这些部件（毛细管除外）均需要清洗。有关操作规程，请参见 LC/MSD 维护光盘。


APCI 雾化器
> > > > > > >

雾化器可以创建包含流动相和分析物的气雾剂液滴。液体输入雾化器并流过不锈钢针。雾化氮在 10 到 60 psi 时从针外部流过雾化器。液体退出针时，雾化气体将把液体分成液滴。雾化气体有助于将液滴载过雾化室。

APCI 雾化器有一个仅延长到汽化室的短喷嘴。

雾化器针必须正确放置以达到最佳结果。有关调整的操作规程，请参见 LC/MSD 维护光盘。


APCI 离子形成
> > > > > > >

大气压化学电离 (APCI) 是一种结合液相色谱和质谱 (LC/MS) 的技术，与电喷雾电离密切相关。

APCI 技术包括通过雾化针传送 LC 洗脱液，创建精细喷雾，然后通过加热毛细管，其中洗脱液可以完全汽化。然后，结果气体/蒸汽混合物通过电晕放电针，其中溶剂蒸汽和载气被电离以创建试剂气体离子。这些试剂离子通过化学电离过程依次电离洗脱液样品分子。 然后样品离子被引入可导电的毛细管中，并且在通过一系列的 skimmer 和透镜后，被引入质谱进行分析。如电喷雾，APCI 的电离效率很高。 另外，碰撞诱导解离 (CID) 可以用于提供附加结构化信息。

1 英寸内径的聚四氟乙烯排气管位于雾化室底部，用于排除多余的洗脱液蒸汽。


电喷雾雾化室
> > > > > >

电喷雾雾化室包含三个重要的功能组件：

  • 雾化器可以延长到雾化室中，因此喷嘴位于电极生成区域的内部。雾化气体通过针周围的管输入雾化室中。

  • 电极（有时称为“网状电极”）应用的电压始终比毛细管入口电压低 500 V，如同防溅板和端面板。

  • 去溶剂化组件可以通过入口将加热氮气（流量约为 3 到 6 L/min）吹入毛细管。干燥气体可以排除泵送出去的剩余流动相溶剂。干燥气体温度通常设置为 300 °C，对于电喷雾，干燥气体流量通常设置为 10 L/min。

端面板和防溅板有助于将液滴排除在毛细管外。这些部件（包括毛细管）均需清洗。有关操作规程，请参见 LC/MSD 或 CE/MSD 维护光盘。


电喷雾雾化器
> > > > > > >

电喷雾雾化器具有一个延长到电极中的较长喷嘴管。


电喷雾离子形成
> > > > > > >

电喷雾电离中的离子形成通过多个机械装置形成。如果溶液化学正确，则离子可以在雾化之前在溶液中生成。这将导致高分析物离子丰度和良好的灵敏度。

电喷雾不需要预形成的离子。未在溶液中电离的分析物仍可以分析。雾化、去溶剂化和离子蒸发的过程，可以在喷雾液滴的表面创建强电荷。如此会引起液滴表面处的分析物分子的电离。

雾化器中强剪力和电极生成的静电场的组合，可以将样品溶液抽出并分成液滴。随着液滴的分散，静电场会将一种极性的离子优先吸引到表面。 结果，样品被分散成带电液滴的精细喷雾（因此名称为“电喷雾”）。

带电液滴包含分析物、流动相和正离子和负离子。形成的离子类型取决于液滴的组成。 例如，如果溶液包含带有正电极极性的乙酸中的样品，则主要的正离子将为 H+ 和带正电荷的分子分析物离子 [MH]+。

去溶剂化

在对离子进行质量分析之前，必须除去溶剂以生成裸离子。干燥气体可以蒸发溶剂，降低液滴直径，并强制主要的电荷（如表面电荷）更加接近。当库伦排斥力等于液滴的表面张力（雷利界限）时，液滴将爆炸产生带电荷的较小液滴，以便进一步蒸发。此过程会重复此自身，并形成带有高表面电荷密度的液滴。 当电荷密度达到约 108 V/cm2 时，将发生离子蒸发。

离子蒸发

离子形成的过程已成为很多科学调研的主题，但是关于特定的物理过程仍存在不同观点。以下介绍的离子蒸发过程是 Fenn 和其他人（Fenn J.B.、M. Mann、C.K. Meng、S.F. Wong 和 C.M. Whitehouse；大生物分子质谱的电喷雾电离，科学，1989，246，64-71）接受的模式。

在离子蒸发模式（有时也称为离子脱附）中，离子直接可以从带电荷的液滴发射到气相中。随着溶剂从强电子场中的液滴中蒸发，液滴表面的液滴将变为高电荷。当液滴表面的离子创建的场超过表面张力时，裸分析物离子将直接从液滴发射。 此模式首次由 Iribarne 和 Thomson（Iribarne, J.V.和 B.A. Thomson；关于带电荷液滴的轻离子蒸发，J. Chem> Phys.1976，64，2237-2294）描述。


去溶剂化组件
> > > > > >

去溶剂化组件包含干燥气体管、加热器、传感器和绝缘体。去溶剂化组件对流动相液滴和毛细管入口前的分析物吹热的氮气（干燥气体），以除去流动相。液体从源排出管排出到废液瓶。


分析器
> > > > >

雾化室中生成的离子进入分析器，并在此由离子传输和离子光学（毛细管、skimmer、八极杆和透镜）分裂、加速和聚焦，由四极滤质器过滤，并由 HED 电子倍增器检测。


四极滤质器
> > > > > >

滤质器根据离子的质荷比 (m/z) 分离离子。LC/MSD 和 CE/MSD 中的四极杆是由四个双曲杆组成。相对杆间的连接是导电的，而相邻杆则是绝缘的。

组合的直流 (dc) 和射频 (RF) 电压，应用于两对杆，一对接收正极性，另一对使用负极性。RF 电压的大小确定了要通过滤质器离子的 m/z 比。直流与 RF 电压的比率可以确定分离度。

四极杆可以加热到 100 °C，此温度不是可调。

注意

永不拆除四极杆。这些杆已在出厂时精确对齐。


检测器（HED 电子倍增器）
> > > > > >

LC/MSD 或 CE/MSD 中的检测器是高能量打拿极 (HED) 电子倍增器。检测器可以接收脱离四极滤质器的离子。检测器生成的信号电流与其接收的离子数量成比例。此信号可以转为电子，以进行放大和处理。

HED 电子倍增器的所有激活的组件均位于滤质器末端的直接路径外。如此可以大大减少中性粒子引起的噪声。

检测器提供了一个可替换的电子倍增器角管。HED 电子倍增器也可以从 LC/MSD 或 CE/MSD 中拆除，以清洗高能量打拿极。这两个操作规程都包括在安捷伦 1100/1200 系列 LC/MSD 或 CE/MSD 维护光盘中。这两个操作规程均不经常需要。


离子传输和离子光学
> > > > > >

离子传输和离子光学系统包含毛细管、一个或两个 skimmer（取决于 MSD 模型）、八极杆和两个透镜。

LC/MSD、CE/MSD VL MSD 和上一个模型具有两个 skimmer，如下图所示。LC/MSD 和 CE/MSD SL 具有一个 skimmer。

电喷雾可以提供关于纯样品或色谱图分离混合物（通过称为碰撞诱导解离 [CID] 的过程）成分的有价值的结构化信息. CID 在毛细管出口和 skimmer 1 之间的空间发生。当应用到毛细管出口（碰撞诱导解离）和 skimmer 1 的电压正确时，CID 生成碎片离子。两个电压的差生成足够的能量（平均 8 到 10 eV），可以通过加速离子与干燥气体的分子碰撞断开键。


八极杆离子指南
> > > > > > >

八极杆包含八个杆，具有 RF 电压和阶升直流偏移电压。相邻杆具有相反极性的电压。八极杆用作离子指南，帮助离子从高压力 skimmer 区域传递到低压滤质器。

八极杆仅 RF 离子指南可以将离子从高压区域（skimmer 1 或 skimmer 2，取决于 MSD 模型）传输到低压区域（四极杆）。这将通过把离子限制在一个具有深势阱的电场中实现。当一个离子进入离子指南后，它必须具有大量的辐射能，以脱离离子指南。由于动量不同，因此与高质量离子相比，低质量离子可以从离子指南中获得更多利益。由于与背景发生碰撞，气体无法提供足够的辐射能，离子被拘束为轴向运动。离子束通过气体碰撞制冷，导致窄离子能量发散。离子指南也可以将离子均匀为同一直径的圆波束，此直径是八极杆 R0 的一半。束越小，越适合八极杆传输。

八极杆使用峰峰电压设置，来传输大量的质量。 但是，要获得最大的低质量传输，需要降低八极杆的峰峰电压。 这就是“Opolknee” 参数的功能。 “OpolKnee ” 参数不能用于 G1956A/B MSD。


毛细管
> > > > > > >

在分析的离子相反极性中，毛细管具有高直流电压。 毛细管的两端具有单独的电压，其入口由“Vcap” 参数控制，出口由“Fragmentor” 参数控制。

注意

要清洗毛细管，在插入清洗丝之前，请用异丙醇弄湿毛细管内部。乙醇用作润滑剂，使清洗丝更容易通过。有关清洗操作规程的详细信息，请参见安捷伦 1100/1200 LC/MSD 或 CE/MSD 维护光盘。


LC/MSD 和 CE/MSD 电子
> > > > >

电路在数据系统的控制下，可以执行很多功能。

  • 打开真空泵、关闭真空泵和监测真空状态

  • 识别已安装的雾化室

  • 控制 APCI 汽化室（如果存在）、干燥气体和四极杆加热器

  • 控制 APCI 汽化室（如果存在）、雾化器和干燥气体流量

  • 控制调谐液传输系统

  • 控制流选择阀

  • 控制所有分析器电压

  • 控制雾化室电极电压

  • 放大并解码从检测器的信号

  • 提供化学工作站数据系统和仪器之间的通讯接口


待机模式
> > > > > >

待机模式将系统置于一个最小化氮气使用的已知状态。

注意

在待机过程中，请勿关闭氮气供应。如此操作将导致空气（污染物和灰尘）通过毛细管吸入离子光学。也可能导致真空泵损坏。

系统待机

  • MS 关闭（雾化室 HV、四极杆和离子光学电压关闭并且 EM 和 HED 关闭）

  • 四极杆温度到 100 °C（缺省）设定值

  • 干燥气体加热器温度到 300 °C（缺省）设定值

  • 汽化室气体温度（如果已安装 APCI 雾化室）到 325 °C（缺省）设定值

  • 雾化器压力到 20 psi（缺省）设定值

  • 干燥气体流量到 3 L/min 氮气（缺省）设定值

  • 流选择器阀： LC --> 废液

系统关闭 - 雾化室关闭：

  • MS 关闭

  • 流选择器阀： LC --> 废液

  • 温度区关闭

  • 干燥气体流量到 3 L/min 氮气（缺省）设定值

系统打开或待机 - 雾化室打开：

  • 流选择：不改变

  • 雾化器压力和干燥气体流量：不改变

  • 干燥气体和汽化室温度设定值到零

雾化室关闭后，温度将返回到它们的设定值。


真空控制电子
> > > > > >

真空控制电子包含配电板(PDB)、涡轮泵电源、LON 接线盒、两个涡轮控制器和真空计。这些组件由局部操作网络 (LON) 连接。

PDB 将线路电源发送到 LON 接线盒，此接线盒为涡轮控制器和 LON 接口板提供直流电压和通讯接口。真空计连接到 LON 接口板。

启动真空过程中，MSD 电源打开后，G1956 MSD 中的粗辗真空泵和单涡轮泵或 G1946 MSD 中的涡轮 1 打开。如果前管线压力无法在 60 秒之内达到 5.6 Torr，启动真空序列将终止，并且粗辗真空泵关闭。这通常是由大量空气泄漏造成的。

在操作过程中，如果前管线压力超过 7.5 Torr，则涡轮泵将自动关闭。


LON 接线盒
> > > > > > >

局部操作网络 (LON) 接线盒可以为涡轮控制器和 LON 接口板提供电源和逻辑接口。


涡轮泵控制器
> > > > > > >

每个涡轮泵都有其自己的控制器。控制器用于保持电流并且监测涡轮速度。G1956A/B MSD 有一个单涡轮泵和控制器。


涡轮泵电源
> > > > > > >

涡轮泵电源可以为两个涡轮泵提供交流电源。此电源被发送到涡轮控制器连接的 LON 接线盒。G1956A/B MSD 有一个单涡轮泵和控制器。


LON 接口板
> > > > > > >

局部操作网络 (LON) 接口板是真空计和 LON 接线盒之间的逻辑接口和电源接口。


真空系统概述
> > > > >

真空系统对 LC/ MSD 和 CE/MSD 操作极其重要。它可以创建 LC/MSD 或 CE/MSD 操作需要的高真空（低压力）。如果没有真空，分子平均自由程将会太短。离子将在到达检测器之前与空气分子发生碰撞。高压操作将会损坏分析器组件。

大部分真空系统操作是自动的。操作者使用化学工作站执行交互和监测。

玻璃毛细管是大气与真空之间的真空屏障。 系统较冷时，N2 以约 2 L/min 的流速进入真空系统。

由于进入真空系统的气体量受到毛细管阻力的控制，LC 液体的流量与真空系统无关。

真空系统包含以下组件：


真空室和封盖
> > > > > >

真空室使用铝进行机械加工，并带有开口可以连接其他组件或者进入分析器。 真空室由密封垫分为四个阶段，每个阶段都逐渐降低压力，第 1 阶段约 2 Torr（粗真空），第 4 阶段约 9 ? 10-6 Torr（高真空）。此压力梯度由三个泵生成。

真空室封盖是一个平的铝板，用于盖住真空室顶部的大开口。槽形真空室中有 O 形环密封垫，封盖用于提供必要的密封作用。封盖由翼型螺钉固定。

注意

系统处于真空状态时，请勿拧紧螺钉。如果这样做，螺丝将会太紧，并且可能会破坏封盖上的螺纹。永不使用工具拧紧翼型螺钉。


真空密封垫
> > > > > >

两种基本类型的氟橡胶弹性体 O 形环密封垫用于防止空气泄漏进入 LC/MSD 或 CE/MSD 真空室，它们是机械密封垫和 KF（或 NW）密封垫。

这些 O 形环以及它们必须密封的表面必须保持清洁，防止刻痕和刮痕。一根头发、一片布或刮痕都可能造成严重的真空泄漏。真空室顶部的两个 O 形环和 skimmer 1 O 形环由 Apiezon-L 真空油脂稍微润滑。


机械密封垫
> > > > > > >

机械密封垫是适合放入浅槽的 O 形环。密封表面通常是一个平板。

LC/MSD 和 CE/MS 上的大部分大型密封垫和小型接头密封垫都是机械密封垫。


KF (NW) 密封垫
> > > > > > >

高真空泵、前管线计和粗辗真空泵中的大部分密封垫是 KF 密封垫。KF 密封垫有一个定心环支持的 O 形环。定心环可以位于 O 形环的内部，也可以位于外部。用夹子按住 O 形环背面的两个边缘，做成密封垫。KF 夹子不能过紧。


软管和接头
> > > > > >

软管和接头用于连接真空系统的某些组件。阶段 1 由氟橡胶耦合连接到阶段 1 铅管焊接件。焊接件可以将前管线软管、前管线计和涡轮 1 的出口连接到真空室上的阶段 1。阶段 2 由软金属软管连接到涡轮 1 的第二阶段。涡轮 2 的出口由软金属软管连接到真空室的阶段 3。


涡轮分子泵
> > > > > >
注意

注意：G1956A/B MSD 有一个分流涡轮分子泵和一个控制器。

正确的分析器操作所需要的低压（高真空）由高真空泵系统生成。用于 LC/MSD 和 CE/MSD 的高真空泵是涡轮分子泵。它们通常被称为“涡轮”泵。G1946C/D MSD 有两个涡轮泵：大涡轮泵（涡轮 1 ）内置了附加的拖拉阶段。G1956A/B MSD 使用单涡轮泵。

涡轮控制器用于将电流调节到每个泵并监测泵马达速度。G1946C/D MSD 中的每个涡轮泵都有自己的控制器。 涡轮泵的电源由涡轮泵电源提供。

在 G1946C/D MSD 中，MSD 电源打开后，涡轮 1 将打开。涡轮 1 达到 90% 的速度时，涡轮 2 将打开。

在 G1956A/B MSD 中，MSD 电源打开时，单涡轮将打开。

启动真空过程中，如果前管线压力无法在 60 秒之内达到 5.6 Torr，启动真空序列将终止，并且粗辗真空泵和涡轮泵将关闭。这通常是由大量空气泄漏造成的。

当涡轮泵的速度高于 90% 时，系统将可以打开分析器，但是直到四极杆温度达到 100°C 四个小时后，才能尝试调谐。

阶段 4 涡轮泵通常维持着 mini-ion 真空计上指示的低于 1 x 10-5 Torr 的压力。


粗辗真空泵
> > > > > >

粗辗真空泵可以降低真空室中的压力，使得高真空泵可以操作。它还可以将高真空泵抽入的气体抽送出去。粗辗真空泵通过一个强化软管连接到真空室和大涡轮泵的输出。

粗辗真空泵是一种单级回旋叶片 E1M18 泵。LC/MSD 或 CE/MSD 电源打开后，粗辗真空泵将打开。粗辗真空泵有一个内置抗反吸阀，以防止发生电源故障时出现回流。

粗辗真空泵具有以下几种功能：

“液（油）位”窗口（窥镜）

通过此窗口，您可以监测粗辗真空泵液体的液位和状况。

前管线软管

前管线软管是加强的软管，以防止在真空下断裂。它可以将排气从涡轮 1 中载入到粗辗真空泵的进口。

雾过滤器和泵排气管

雾过滤器捕集与泵排气一同排出的粗辗真空泵油（液体）蒸汽，并可以将其压缩以便于通过回油管路排回储液罐。管的长度由引导泵排气安全放空的需要决定。服从当地安全和环境法规。

注意

粗辗真空泵排气包含溶剂、分析物和粗辗真空泵油的痕量。提供的油捕集仅停止泵油。它不捕集或过滤出有毒化学物质。确保已安装排气管并且连接到安全出口。

粗辗真空泵液雾过滤器

雾过滤器捕集泵液体蒸汽并将其冷凝。然后，冷凝的液体可以通过回油管使排回液体贮存器。

油填充帽

移开帽以添加泵油。

镇流器控制旋钮

控制允许进入泵的空气量。设置此旋钮可以打开（完全逆时针方向旋转），使雾过滤器捕集的泵液体排回泵。

泵油滴盘

泵油滴盘用于采集从粗辗真空泵可能渗出的少量油。发生灾难性的密封故障时，它也可以包含所有的油。


真空计
> > > > > >

真空计用于测量压力。不同类型的真空计可以测量不同范围的压力。 LC/MSD 和 CE/MSD 有一个 Mini-Convectron 真空计，用于测量前管线（阶段 1）中的粗真空，和一个 Mini-Ion 真空计，用于测量阶段 4 中的高真空。


前管线计
> > > > > > >

前管线计用于监测大涡轮泵出口处的压力（真空）。它可以测量的压力在 1 mTorr 和 1000 Torr 之间。

LC/MSD 和 CE/MSD 中的前管线计是一个独立的“Mini Convectron”热电偶气压计。此气压计通过比较通过惠斯登电桥两个分支的电流来操作，一个分支位于密封的箱中，而另一个打开到真空室。测量分支的温度及其阻力是压力函数和现有气体的热容量。此气压计可以由氮气校正，氮气是应该在 LC/MSD 或 CE/MSD 中使用的唯一气体。

启动真空过程中，前管线计的压力下降到 5.6 Torr 以下时，涡轮 1 将打开。如果压力无法在 60 秒之内达到 5.6 Torr，启动真空序列将终止，并且粗辗真空泵关闭。这通常是由大量空气泄漏造成的。

在操作过程中，如果前管线压力超过 7.5 Torr，则涡轮泵将自动关闭。


高真空计
> > > > > > >

MSD 配有一个连接到真空室阶段 4 的三极管式真空计管。三极管式真空计用于测量真空室中的压力（高真空）。 它能测量的压力在 5x10-7 和 5x10-3 Torr 之间。

三极管式真空计依靠气体分子的电离，以建立取决于压力的电流。在三极管式真空计中，调节的电流通过称为阴极的灯丝时，会导致其发射电子。电子从灯丝加速到处于较高电势（+150 V 直流）的环绕栅极。

发射的电子在管中电离气体分子。阳离子被送到接地线丝网收集器。在收集器中，阳离子重新获得丢失的电子。如此可以在收集器中生成电流。形成的离子数是现有气体分子数的一个函数，也就是气体压力。因此，可以根据应用于灯丝（阴极）的电流和收集器中测量的电流计算压力。

由于三极管式真空计管的一端打开到真空室，三极管式真空计中的压力本质上与真空室中的压力相同。

真空计控制器可以由氮气 (N2) 校正，氮气为应该在 LC/MSD 或 CE/MSD 中使用的唯一气体。


冷却风扇和散热片
> > > > > >

冷却风扇从 MSD 外部抽取空气以吹过涡轮泵。连接到 G1946C/D MSD 中大涡轮 1 的散热片有助于冷却。


芯片箱
> > > >

  • 使用芯片箱方法对话框，您可以为芯片箱设置方法参数。方法参数分为以下三组：


芯片箱方法
> > > > >

使用“Chip Cube Method”芯片箱方法对话框，您可以为芯片箱设置方法参数。方法参数分为以下三组：

进入此

从“Method and Run Control”方法和运行控制视图的“仪器”菜单中选择“设置芯片箱”时，将显示“Chip Cube Method”芯片箱方法对话框。


芯片（阀位置/顶端）
> > > > > >

您可以使用该组指定两个阀的位置。可能的位置取决于已配置的芯片。

内部阀

设置内部阀的位置。单击下箭头并从列表中选择位置；列表的内容取决于已配置的芯片。

外部阀

设置外部阀的位置。单击下箭头并从列表中选择位置；列表的内容取决于已配置的芯片。


时间（芯片箱）
> > > > > >
停止时间

使用“Stoptime”停止时间，您可以设置分析停止的时间。 配置安捷伦泵时，缺省情况下将停止时间设置为泵的停止时间。

“限值：” 0.0 到 99999 分钟或“no Limit”无限制。

后运行时间

您可以设置“Posttime”后运行时间使您的芯片箱在后运行时间内保持后运行状态，从而延迟下一个分析的开始。 可以使用后运行时间来使色谱柱在溶剂成分改变之后达到平衡。

“限值：” 0.0 至 99999 分钟或“Off”关闭（0.0 分钟）。


时间表（芯片箱）
> > > > > >

通过在“Time”时间字段中输入时间并在时间表的以下字段中输入适当的值，您可以使用时间表对分析过程中芯片箱阀位置中的更改进行设置。在时间表中定义的时间内，芯片箱时间表中的值立即更改。以下参数可以更改：

参数 | 限值
“Inner Valve”内部阀 | 内部阀的位置：“Enrichment”富集或“Analysis”分析
“Outer Valve”外部阀 | 外部阀的位置：“Position 1”位置 1或“Position 2”位置 2

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定的行。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。


芯片箱的更多设置
> > > > >

“Contacts”接点可以显示外部接点对话框。

“Operate”操作可以将芯片移动到操作位置。

“Eject”排出可以将芯片移出操作位置，使其可以被卸载。

“Standby”待机可以将泵和 MSD 设置为待机模式，并将芯片移出雾化室。

“Reset”重置可以重置阀位置和液压连接，并将所有的其他装置移动到它们的初始位置。

“Adjust Tip”调整探针可以显示芯片箱探针调整对话框。

“Chip Details”芯片细节可以显示芯片细节对话框。

“Comment”注释可以显示芯片注释对话框。

“Configuration”配置可以显示芯片箱配置对话框。


探针调整
> > > > > >

使用“Tip Adjustment”探针调整对话框，您可以调整芯片探针的垂直位置，以优化 ESI 条件。

位置

“Position”位置组可以显示探针的当前“Offset”截距。 使用“Movement”移动组中的控制时，“Offset”截距值将改变。

移动

使用“Movement”移动组中的控制，可以调整芯片探针的垂直位置。

向上

单击 按钮，可以将探针向上移动一个增量。

向下

单击 按钮，可以将探针向下移动一个增量。

    进入此

    从“Method and Run Control”方法和运行控制视图的“仪器”菜单中选择“更多芯片箱”并选择子菜单时，将显示“Tip Adjustment”探针调整对话框。 或者，可以从“芯片箱”上下文菜单中选择“调整探针”。


芯片细节
> > > > > >

“Chip Details”芯片细节对话框从以下五组显示了芯片标识和初始化文件的信息：

常规信息
“Product Number”产品编号 | 芯片的产品编号。此信息在出厂时写入芯片标识。
“Serial Number”序列号 | 芯片的序列号。此信息在出厂时写入芯片标识。
“Revision Number”版本号 | 芯片的版本号。此信息在出厂时写入芯片标识。
“Comment”注释 | 芯片注释对话框中用户定义的注释。
“Max Pressure”最大压力 | 芯片允许的最大压力。此信息在出厂时写入芯片标识。
分析柱
“Length”长度 | 芯片上分析柱的长度。此信息在出厂时写入芯片标识。
“Diameter”内径 | 芯片上分析柱的内径。此信息在出厂时写入芯片标识。
“Particle size”粒径 | 芯片上分析柱的粒径。此信息在出厂时写入芯片标识。
“Particle material”粒子材料 | 芯片上分析柱的粒子材料。此信息在出厂时写入芯片标识。
“Pore size”孔径 | 芯片上分析柱的孔径。此信息在出厂时写入芯片标识。
富集柱
“Length”长度 | 芯片上富集柱的长度。此信息在出厂时写入芯片标识。
“Particle size”粒径 | 芯片上富集柱的粒径。此信息在出厂时写入芯片标识。
“Particle material”粒子材料 | 芯片上富集柱的粒子材料。此信息在出厂时写入芯片标识。
“Pore size”孔径 | 芯片上富集柱的孔径。此信息在出厂时写入芯片标识。
诊断数据
“Number of injections”进样次数 | 已在芯片上进行的进样次数。使用过程中，此信息将在芯片标识上更新。
“First used on”第一次使用时间 | 第一次使用芯片的时间。使用过程中，此信息将在芯片标识上更新。
“Last used on”最后一次使用时间 | 最后一次使用芯片的时间。使用过程中，此信息将在芯片标识上更新。
“Hours of operation”操作小时数 | 使用芯片的时间长度。使用过程中，此信息将在芯片标识上更新。


芯片注释
> > > > > >

使用此对话框可以记录并编辑有关芯片的信息。 注释存储在芯片标识中，并在芯片细节对话框的“General Information”常规信息组中显示。

注意

注释的长度不能超过 15 个字符。


芯片箱配置
> > > > >

使用“Chip Cube Configuration”芯片箱配置对话框可以指定“Injection Flush Volume”进样冲洗量，并选择用于调用和分析的泵。参数位于单个组中：

泵配置
进样冲洗量

“Injection Flush Volume”进样冲洗量是在进样量后添加的溶剂量，以确保样品从自动进样器完全传输到富集柱上。 “Injection Flush Volume”进样冲洗量的典型设置为 4 μl（进样器针座、75 μm 针座毛细管和传输毛细管延迟体积的四倍）。 您可以在字段中输入“Injection Flush Volume”进样冲洗量。

富集泵

“Loading Pump”调用泵是用于将样品调用到富集柱上的泵。 您可以单击下箭头并从列表中选择“Loading Pump”调用泵。

分析泵

“Analytical Pump”分析泵是输送用于色谱分离的流量的纳流泵。 您可以单击下箭头并从列表中选择“Analytical Pump”分析泵。

    进入此

    从“Method and Run Control”方法和运行控制视图的“仪器”菜单中选择“配置”时，将显示“Chip Cube Configuration”芯片箱配置对话框。


芯片箱硬件参考


流路
> > > > >
富集模式下的流路

分析模式下的芯片箱流量
注入/阀校正的芯片箱流量


毛细管连接
> > > > >
 | 正向捕集 | 反向捕集 | 使用诊断芯片进行系统测试
“端口 1” | 未使用 | 未使用 | 未使用
“端口 2” | 纳流泵 （15 μm，橙色或红色） | 纳流泵 （15 μm，橙色或红色） | 纳流泵 （15 μm，橙色或红色）
“端口 3” | 注射泵（75 μm，蓝色）* | 注射泵（75 μm，蓝色）* | 注射泵（75 μm，蓝色）
“端口 4” | 未使用 | 未使用 | 未使用
“端口 5” | 废液（100 μm，黑色） | μ-WPS（25 μm，黄色） | μ-WPS（25 μm，黄色）*
“端口 6” | μ-WPS（25 μm，黄色） | 废液（100 μm，黑色） | 废液（100 μm，黑色）

*毛细管没有功能，但可以保留连接


5890 GC 仪器


常规信息
> > > > >

可以将 HP 5890 GC 配置为由 GPIB/RS-232 接口连接（通过 GPIB）的化学工作站仪器。GC 的操作由从化学工作站下载的参数控制。将 GC 生成的数据发送到化学工作站并进行分析。

有若干 HP 5890 GC 设备自身的变量。通常，化学工作站可以确定这些变量的种类。例如，化学工作站能够确定所安装的检测器的类型。

如果未安装某个硬件或软件选项，则化学工作站显示的有关该选项的信息将变灰，因而不能进行选择和/或修改。

为保持化学工作站参数与 HP 5890 GC 参数之间的一致性，化学工作站会在特定时间下载设定值以更新 HP 5890 GC 参数：

  • 初始化化学工作站后，将调用缺省方法 (DEF_GC.M) 并将所有的 GC 参数设置为其缺省值。

  • 调用缺省方法 (DEF_GC.M) 以外的方法时，将下载其设定值以更新 GC 参数。

  • 修改并接受（通过选择 ）化学工作站仪器对话框中的设定值后，将下载此修改以更新 GC 参数。

  • 使用 GC 前面板修改其参数时，手动输入的设定值仅在调用新方法之前保持可操作效应。届时，设定值将由新方法中的设定值替换。


7673 进样器参数
> > > > > >

如果您的仪器配置包含 HP 7673 自动进样器，则进样器项将包含在“仪器”菜单中。 否则，将不会显示“进样器...”项。


列
> > > > > >
“打印”按钮

单击 可以将“Edit Column”编辑色谱柱表发送到化学工作站打印机。

“删除”按钮

单击 可以删除表中当前选定的行。


选择进样源/位置
> > > > >

使用“Select Injection Source/Location”选择进样源/位置对话框可指示如何进行进样。选择以下选项之一（单击任一选项可以获得详细信息）：

  • 7673（用于配有 HP 7673 自动进样器的仪器）

  • 手动

  • 进样阀

如果选择“Manual”手动或“Valve”阀，请通过选择“Front”前、“Back”后或“Dual”双（对于支持双进样的仪器，使用前进样器和后进样器）来指定您将使用的进样器的位置。

如果选择“HP 7673” ，则此处的“Front”前、“Back”后和“Dual”双选择将变灰。 在设置 7673 进样器参数时，请指定您将使用的进样器的位置。


定义：HP 7673
> > > > > >
HP 7673

使用 HP 7673 自动进样器自动进样样品。

要开始方法，请打开“运行控制”菜单，并选择“运行方法”（在“Sample Info”样品信息对话框中识别样品瓶编号之后）。色谱仪器准备就绪时运行才会开始。

要开始序列，请打开“运行控制”菜单，并选择“运行序列”。色谱仪器准备就绪时运行才会开始。


定义：手动
> > > > > >
手动

手动进样样品。

准备好开始运行时，请进样并按下色谱仪器前面板上的““开始”” 按钮。将忽略色谱仪器和所有其他分析设备的就绪状态。


定义：进样阀
> > > > > >
进样阀

使用外部设备（例如阀）进样样品。

色谱仪器准备就绪时才会开始运行。

注意

HP 5890 GC 使用两个吹扫阀操作分流/不分流进样口。


柱温箱温度
> > > > >

使用“Temperature”温度对话框可以执行以下操作：

  • 打开 GC 加热区并设置其温度、

  • 指定柱温箱参数并

  • 准备柱温箱温度程序。

此对话框的内容包括

  • 加热区温度

  • 柱温箱参数

  • 柱温箱程序


加热区温度
> > > > > >

为以下加热区指定温度参数：

  • 进样口 A

  • 进样口 B

  • 检测器 A

  • 检测器 B

  • 辅助通道

  1. 选择一个加热区以将其打开。

    在进样口温度程序对话框中也可以打开进样口区。 在一个对话框中所做的选择将会反映在另一对话框中。

  2. 输入加热区的温度设定值（以摄氏度为单位）。从 GC 传输的加热区实际温度为只读显示值。

如果未安装加热区，则其相应的参数将不能进行选择和/或修改。

此对话框中的其他项目：

加热区温度（当前选项）

柱温箱参数

柱温箱程序


进样口温度程序
> > > > > > >

使用“Inlet Temperature Programs”进样口温度程序对话框可以执行以下操作：

  • 打开进样口的柱温箱追踪，或

  • 打开进样口区并为其准备温度程序。

在温度对话框中也可以打开进样口区。 在一个对话框中所做的选择将会反映在另一对话框中。

如果已安装，则进样口（A 和 B）的参数将可以进行选择和/或修改。

此对话框的内容包括：

进样口 A（或 B）柱温箱跟踪打开

进样口 A（或 B）温度程序

“程序图 A”按钮

“程序图 B”按钮


柱温箱参数
> > > > > >

为柱温箱操作指定以下参数。有关详细信息，请单击其中之一：

柱温箱平衡时间

系统准备好运行之前，柱温箱和其他加热区必须保持稳定的时间长度。

“Oven Equib. Time”柱温箱平衡 时间不属于运行时间。

柱温箱最高温度

建立温度限值以保护系统不受污染（在过高温度下由色谱柱和隔垫老化所导致）。

柱温箱温度将不会超出“Oven Max”柱温箱最高温度值。

打开柱温箱

选择“Oven On”打开柱温箱选项可以打开柱温箱。

启动冷阱

选择“Cryo On”启动冷阱选项可以激活低温操作。

打开冷阱气流

选择“Cryo Blast On”打开冷阱气流选项可以激活低温操作并在运行之间进行快速冷却。

常压

使用最佳温度设置以有效使用冷却液。


柱温箱程序
> > > > > >

为与方法一起存储的柱温箱程序指定以下参数。有关详细信息，请单击其中之一：

在输入参数时显示的“Oven Program”柱温箱程序的图形表示。

电子压力控制： 如果有电子压力控制 (EPC) 模块，并且修改了柱温箱程序以影响检测器处的目标流速，则将显示提醒您更新辅助 压力程序对话框中设置的信息。

初始温度

程序升温运行开始时柱温箱温度的设定值（以 °C 为单位）。从 GC 传输的柱温箱的实际温度为只读显示值。

在运行正在进行中更改“Init. Temp”初始 温度会立即将新柱温箱温度下载到 GC。

恒温运行： 将“Init. Temp”初始 设置设置为需要的柱温箱温度。

初始时间

设定值（以分钟为单位）表示在更改为其他柱温箱温度或者开始温度阶升之前“Init. Temp”初始 温度应保持的时间。

“Init. Time”初始 时间间隔在以下时间开始运行时开始：

  • 如果是自动进样，从进样时开始计时，或

  • 如果是手动进样，按下 GC 前面板上的““开始”” 时开始计时。

恒温运行： 将“Init. Time”初始 时间设置为恒温运行应持续的时间长度。

级别

可以准备一个最多包含三个级别、并以连续顺序执行的程序来在运行过程中控制 GC 柱温箱温度：

  • 级别 1

  • 级别 2(A)

  • 级别 3(B)

后缀 (A) 和 (B) 是指 GC 前面板上用于识别柱温箱程序的第二和第三级别的标签。

速率

将柱温箱从一个程序级别加热/冷却到另一程序级别（称为“温度阶升”）的速度（以 °C/min 为单位）。

多级柱温箱程序： 任何级别的零“Rate”速率都将禁用该级别及其以下级别的柱温箱程序。

恒温运行： 将级别 1 的“Rate”速率设置为零。

如果级别 1 的“Rate”速率为零并且“Init. Time”初始 时间也为零，则柱温箱将使用其缺省值，为最长程序时间 650 分钟。

最终温度

在加热/冷却阶升结束时柱温箱达到的温度（以 °C 为单位）。

多级柱温箱程序： 在多级柱温箱程序中，一个级别的“Final Temp.”最终温度将用作下一级别的“Init. Temp”初始 温度。

最终时间

“Final Temp.”最终温度应保持的时间长度（以分钟为单位）。

多级柱温箱程序： 在多级柱温箱程序中，一个级别的“Final Time”最终时间将用作下一级别的“Init. Time”初始 时间。

下一运行时间

下一运行时间的长度（以分钟为单位）。 “Next Run Time”下一运行时间为只读显示值，从“Oven Program”柱温箱程序组框中指定的其他参数自动计算得出：

[初始时间] + [最终温度- 初始 温度]

_______________________________+[最终时间]

速率

恒温运行： “Next Run Time”下一运行时间等于“Init. Time”初始 时间。


进样口


进样口温度


进样口程序图
> > > > > > >

相应进样口（A 或 B）的温度和压力的图形表示；还包括柱温箱温度。


“程序图 A”按钮
> > > > > > >

显示进样口 A 的温度和压力（如果存在）程序以及反映指定参数的柱温箱程序的图形表示。


“程序图 B”按钮
> > > > > > >

显示进样口 B 的温度和压力（如果存在）程序以及反映指定参数的柱温箱程序的图形表示。


解释图
> > > > > > >

x 轴表示时间，以分钟为单位，从零 (0) 到运行结束。

左边的 y 轴显示运行过程中温度的最小值到最大值。右边的 y 轴显示运行过程中压力（绘制压力图）的最小值到最大值。 如果未安装压力程序，则仅显示温度。


进样口 A（或 B）柱温箱跟踪打开
> > > > > > >

选择“进样口 A（或 B）柱温箱跟踪打开”选项可以打开进样口的柱温箱跟踪。

打开柱温箱跟踪后，进样口将跟踪柱温箱温度。打开柱温箱跟踪将消除对进样口进行程序升温的需要，因此其温度程序参数将不能进行选择和/或修改。 有关柱温箱跟踪的详细信息，请参见《HP 5890 系列 II 用户手册》。

此对话框中的其他项目：

进样口 A（或 B）温度程序

“程序图 A”按钮

“程序图 B”按钮


进样口 A（或 B）温度程序
> > > > > > >

如果未打开进样口的柱温箱跟踪，（“进样口 A 柱温箱跟踪打开”[或“进样口 B 柱温箱跟踪打开”] 复选框中没有 X），则可以为进样口准备温度程序。

为存储在方法中的进样口温度程序指定以下参数。有关详细信息，请单击其中之一：

加热区温度打开

选择“Zone Temp. On”打开加热区 温度选项可以打开进样口区。

在“Temperature”温度对话框中也可以打开进样口区。 在一个对话框中所做的选择将反映在另一对话框中。

初始温度

在程序升温运行开始时的进样口温度（以 °C 为单位）。从 GC 传输的进样口的实际温度为只读显示值。

在此设置的“Init. Temp.”初始 温度将与“Temperature”温度对话框中进样口的设定值相同。 （在一个对话框中所做的指定将反映在另一对话框中。）

在运行正在进行中更改“Init. Temp.”初始 温度会立即将新进样口温度下载到 GC。

初始时间

在更改为其他进样口温度或开始温度阶升之前“Init. Temp”初始 温度应保持的时间长度（以分钟为单位）。

“Initial Time”初始时间间隔在以下时间开始运行时开始：

  • 如果是自动进样，从进样时开始计时，或

  • 如果是手动进样，按下 GC 前面板上的““开始”” 时开始计时。

级别

可以准备一个最多包含三个级别、并以连续顺序执行的程序来在运行过程中控制进样口温度：

  • 级别 1

  • 级别 2(A)

  • 级别 3(B)

后缀 (A) 和 (B) 是指 GC 前面板上用于识别进样口温度程序的第二和第三级别的标签。

速率

将进样口从一个程序级别加热/冷却到另一程序级别（称为“温度阶升”）的速度（以 °C/min 为单位）。

多级进样口温度程序： 任何级别的零“Rate”速率都将禁用该级别及其以下级别的进样口温度程序，使运行恒温。

最终温度

在温度阶升结束时进样口达到的温度（以 °C 为单位）。

多级进样口温度程序： 在多级进样口温度程序中，一个级别的“Final Temp.”最终温度将用作下一级别的“Init. Temp.”初始 温度。

最终时间

“Final Temp.”最终温度应保持的时间长度（以分钟为单位）。

多级进样口温度程序： 在多级进样口温度程序中，一个级别的“Final Time”最终时间将用作下一级别的“Initial Time”初始时间。


进样口压力程序
> > > > > >

使用“进样口压力程序”对话框可以执行以下操作：

  • 为进样口打开恒定流速的压力，或

  • 为其准备压力程序。

局限性： 如果输入的压力设定值超出 GC 性能，则 GC 可能会判断出潜在的气体泄漏并将执行安全关闭。 如果发生这种情况，屏幕上将显示“Fatal Error: Unable to talk to the HP5890”致命错误： 无法与 HP5890 通讯。请执行以下操作：

  1. 关闭 GC 的电源。

  2. 再次打开 GC 的电源并输入新设定值。

  3. 再次开始化学工作站仪器会话。

此对话框的内容包括：

  • 选择进样口

  • 进样口 A（或 B）恒定流速

  • 进样口 A（或 B）压力程序

  • GC 压力单位

  • 输入的值

  • 计算的值

  • “绘制压力图”按钮

  • “绘制流速图”按钮


选择进样口
> > > > > > >

选择进样口 A 或 B 以设置其压力。 如果未安装进样口，则其相应选项按钮将不能进行选择。

“Inlet Pressure Programs”进样口压力程序对话框中的参数仅适用于当前选定的进样口。

此对话框中的其他项目：

进样口 A（或 B）恒定流速

进样口 A（或 B）压力程序

GC 压力单位

输入的值

计算的值

“绘制压力图”按钮

“绘制流速图”按钮


GC 压力单位
> > > > > > >

选择压力的单位： Pa、psi 或 bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

如果从一种压力单位切换到另一种压力单位，对话框中显示的所有压力值将自动转换为新压力单位下的等效值。

此对话框中的其他项目：

选择进样口

进样口 A（或 B）恒定流速

进样口 A（或 B）压力程序

输入的值

计算的值

“绘制压力图”按钮

“绘制流速图”按钮


进样口 A（或 B）恒定流速
> > > > > > >

选择“On”打开选项可以为进样口打开恒定流速的压力。 为恒定流速指定“Pres”压力（以当前选定的 GC 压力单位为单位）和温度（以 °C 为单位）。

打开恒定流速的压力将消除对进样口进行压力设置的需要，因此其压力程序参数将不能进行选择和/或修改。

色谱局限性： 为进样口设置恒定流速的压力存在色谱局限性。 有关详细信息，请参见《HP 5890 系列 II 用户手册》。

此对话框中的其他项目：

选择进样口

进样口 A（或 B）压力程序

GC 压力单位

输入的值

计算的值

“绘制压力图”按钮

“绘制流速图”按钮


进样口 A（或 B）压力程序
> > > > > > >

如果没有为进样口打开恒定流速的压力（“On”打开复选框中没有 X），则可以为其准备压力程序。

为存储在方法中的进样口压力程序指定以下参数。有关详细信息，请单击其中之一：

初始压力

程序升压运行开始时的进样口压力（以当前选定的压力单位为单位）。从 GC 传输的进样口的实际压力为只读显示值。

在运行正在进行中更改“Init. Pres.”初始 压力会立即将新进样口压力下载到 GC。

初始时间

在更改为其他进样口压力或开始压力阶升之前“Init. Pres.”初始 压力应保持的时间长度（以分钟为单位）。

“Initial Time”初始时间间隔在以下时间开始运行时开始：

  • 如果是自动进样，从进样时开始计时，或

  • 如果是手动进样，按下 GC 前面板上的““开始”” 时开始计时。

级别

可以准备一个最多包含三个级别、并以连续顺序执行的程序来在运行过程中控制进样口压力：

  • 级别 1

  • 级别 2(A)

  • 级别 3(B)

后缀 (A) 和 (B) 是指 GC 前面板上用于识别进样口压力程序的第二和第三级别的标签。

速率

将进样口压力从一个程序级别调整到另一程序级别（称为“压力阶升”）的速度（以当前选定的压力单位为单位）。

多级进样口压力程序： 任何级别的零“Rate”速率都将禁用该级别及其以下级别的进样口压力程序，使运行恒压。

最终压力

压力阶升结束时进样口达到的压力（以当前选定的压力单位为单位）。

多级进样口压力程序： 在多级进样口压力程序中，一个级别的“Final Pres.”最终压力将用作下一级别的“Init. Pres.”初始 压力。

最终时间

“Final Pres.”最终压力应保持的时间长度（以分钟为单位）。

多级进样口压力程序： 在多级进样口压力程序中，一个级别的“Final Time”最终时间将用作下一级别的“Initial Time”初始时间。

此对话框中的其他项目：

选择进样口

进样口 A（或 B）恒定流速

GC 压力单位

输入的值

计算的值

“绘制压力图”按钮

“绘制流速图”按钮

“压力”按钮

单击 可以计算进样口压力（以 kPa、psi 或 bar 为单位）。

“绘制流速图”按钮

此按钮可以显示选定进样口（A 或 B）的温度和流速以及柱温箱温度的图形表示，用于反映已输入的程序参数。

“确定”按钮

单击 可以确认新信息和/或已修订信息的条目并关闭对话框。

“取消”按钮

单击 可以取消新信息和/或已修订信息的条目并关闭对话框。

“帮助”按钮

单击 可以显示与此对话框相关的帮助。


输入的值
> > > > > > >

指定以下参数以确定计算的值。

（有关获取正确值的技巧，请参见《HP 5890 系统 II 操作手册》。）

柱长度

已安装的柱长度（以米为单位）。

色谱柱内径

已安装的色谱柱的标称内径 (id)（以毫米为单位）。

气体

当前正在使用的气体。

有效条目：氦、氮、氢和氩/甲烷。

打开真空补偿

如果色谱柱的下游端处于真空状态，也就是说，色谱柱连接到质谱仪，选择“Vacuum Comp On”打开真空补偿。

根据以下公式计算流速，其中 P out 表示流出色谱柱的流速的压力：

 | (C * 内径 (P in2 - P out2) )
流速 = | _________________________________________________________________________________
 | (长度 * 粘度 * 温度)

如果选择了“Vacuum Comp On”打开真空补偿，将 P out 设置为零以用于流速计算。

如果未选择“Vacuum Comp On”打开真空补偿，将 P out 设置为标准压力（1 大气压）以用于流速计算。


计算的值
> > > > > > >

要计算选定进样口的预期“Pressure”压力、“Flow”流速或“Velocity”速率值，或者“Col Len”柱长度值，请指定给定的“Oven Temp”柱温箱温度和需要的参数组合：

“Pressure”压力 | 指定“Flow (inlet)”流速（进样口）或“Velocity”速率以及“Col Length”柱长度
“Flow (inlet)”流速（进样口） | 指定“Pressure”压力和“Col Length”柱长度
“Velocity”速率 | 指定“Pressure”压力和“Col Length”柱长度
“Column Length”柱长度 | 指定“Pressure”压力、“Flow (inlet)”流速（进样口）和“Velocity”速率

然后单击相应的按钮：

““压力”按钮”

““流速/速率” 按钮”

““柱长度”按钮”

要计算预期的进样口流速，请指定给定的柱温箱温度、进样口压力和柱长度。 然后单击 。通过变化规格，您可以查看一个参数对其他参数的影响。

注意

计算柱长度不会更改输入的“Column Length”柱长度值。

要计算选定进样口的预期“Split Flow”分流流量或“Split Ratio”分流比值，或者色谱柱的预期“Flow”流速，请指定给定的“Oven Temp”柱温箱温度和需要的参数组合：

“Split Flow”分流流量 | 指定“Split Ratio”分流比和“Flow (column)”流速（色谱柱）
“Split Ratio”分流比 | 指定“Flow (column)”流速（色谱柱）和“Split Flow”分流流量
“Flow (column)”流速（色谱柱） | 指定“Split Flow”分流流量和“Split Ratio”分流比

单击 。

如果随后修改了与以下各项相关的任何参数，则所有计算的值都将变得无效（此处，在“Inlet Pressure Programs”进样口压力程序对话框或在“Temperature”温度对话框）：

  • 柱温箱温度程序

  • 选定的进样口压力程序

  • 色谱柱内径

  • 柱长度

  • 选定的气体

  • 真空补偿状态

柱温箱温度

您所希望的计算预期进样口压力值、流速值、速率值和柱长度值所处的柱温箱温度（以 °C 为单位）。从 GC 传输的柱温箱的实际温度为只读显示值。

压力

通过进样口的气流的压力（以 kPa、psi 或 bar 为单位）。

流速（进样口）

通过进样口的气流的速率（以 mL/min 为单位）。

速率

通过进样口的气流的速度（以 cm/sec 为单位）。

柱长度

已安装的柱长度（以米为单位）。

您可以使用 按钮来计算柱长度。

“压力”按钮

单击 可以计算进样口压力（以 kPa、psi 或 bar 为单位）。

“流速/速率”按钮

单击 可以计算进样口流速（以 mL/min 为单位）或速率（以 cm/sec 为单位）。

“柱长度”按钮

单击 按钮可以计算柱长度（以米为单位）。

分流流量

分流流量 = 分流比 x 流速（色谱柱）

分流比

分流比 = 分流流量/流速（色谱柱）

流速（色谱柱）

流速（色谱柱）= 分流流量/分流比

“分流流量/分流比”按钮

单击 按钮可以计算进样口分流流量（以 mL/min 为单位）或分流比，或色谱柱流速（以 mL/min 为单位）。


进样口分流流量控制
> > > > > >

如果气相色谱上安装了电子压力控制模块 (EPC)，则“仪器”菜单上的“进样口分流流量控制...”项将可用。否则，此项目将变灰（不可用）。

使用“Inlet Split Flow Control”进样口分流流量控制对话框可以执行以下操作：

  • 指定进样口“Split Flow”分流流量值，并

  • 指定进样口“Split Ratio”分流比值。

这些值将用于计算（自动）要用来提供载气的辅助通道 (C...F) 的压力程序。

开始在此对话框创建条目之前，请为每个将要用于控制色谱柱压力的进样口（A 和/或 B）准备压力程序（“仪器”菜单上的进样口压力程序...）。

此对话框的内容包括：

  • 任务

  • 绘制压力图/绘制流速图

  • 压力与流速的关系

  • GC 压力单位

  • 进样口 A（或 B）压力/流速

  • “绘制压力图”按钮

  • “绘制流速图”按钮

  • 分流流量设置

  • 管路环境


任务
> > > > > > >

选择了“Split Vent”分流出口后，“Task”任务选项将变为可用。

在以下情况下，请选择“Calc Pressure-Flow Relationship”计算压力与流速的关系任务：

  • 您还没有为选定通道指定压力-流速关系，或

  • 由于自从定义上一压力-流速关系以来发生变化，需要重新校正选定通道，或

  • 标准操作规程要求您此时重新校正。

在以下情况下，请选择“Enter Split Flow Settings”输入分流流量设置任务：

  • 您希望输入初始分流流量值或初始分流比值，或

  • 您已替换先前定义的压力与流速的关系，从而必须基于新压力与流速的关系重新输入“Split Flow”分流流量和“Split Ratio”分流比值。

（选择“Task”任务后，相应组框中的项目将变为可用。）

输入分流流量设置之前，必须计算选定辅助通道的压力-流速关系。

此对话框中的其他项目：

管路环境

压力-流速关系

分流流量设置

GC 压力单位

进样口 A（或 B）压力/流速

“绘制压力图”按钮

“绘制流速图”按钮


绘制压力图/绘制流速图
> > > > > > >

当前选定进样口（A 或 B）和辅助通道（C、D、E 或 F）的压力或预期流速的图形表示；还包括柱温箱温度。 预期流速由当前选定进样口和辅助通道的压力程序得出。

有关更多帮助：

解释图


压力-流速关系
> > > > > > >

使用“Pres”压力和“Flow”流速参数可以定义计算当前选定辅助通道（C、E 或 F）的压力与流速的关系的公式。此公式中的流速值基于以下假设：柱温箱温度程序中初始温度设定值处的压力恒定。

要定义公式，请执行以下操作：

  1. 输入“Pres”压力和“Flow”流速的三对实测*值。

    每对必须满足以下要求：

    • 随着压力增加，流速也必须增加。

    • 压力值必须在以下其中一个范围内：

      0.0-690kPa、0.0-100.0 psi、0.0-6.90 bar

    • 压力值和/或流速值可能不相等。

    • 流速值必须在 0.0 - 999 mL/min 范围内。

    • 所有值必须为正的数字值。

    • 所有文本框必须包含可接受的值。均不可保留为空。

  2. 单击 可以计算公式（显示在组框的底部）。

    还将为您显示以下信息：

    • 进行计算的日期和时间

    • 初始色谱柱流速（在进行计算时使用选定进样口的压力程序）

*建议使用以下三个测量点来确定压力值和流速值：

  1. 高于进样口压力程序中遇到的最大柱头压力 5.0 psi 处

  2. 最大载气提供压力处，以及

  3. 前两个点中间的某个压力点处。

假设进样口的最大柱头压力是 40.0 psi，最大的载气提供压力是 80.0 psi。适当的测量点应在 45.0、 62.5、和 80.0 psi 处。

注意

如果更改一对压力-流速值，则必须在单击 之前重新计算压力与流速的公式（通过单击 ）。

此对话框中的其他项目：

管路环境

任务

分流流量设置

GC 压力单位

进样口 A（或 B）压力/流速

“绘制压力图”按钮

“绘制流速图”按钮


GC 压力单位
> > > > > > >

选择压力的单位： Pa、psi 或 bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

如果从一种压力单位切换到另一种压力单位，对话框中显示的所有压力值将自动转换为新压力单位下的等效值。

此对话框中的其他项目：

管路环境

任务

压力-流速关系

分流流量设置

进样口 A（或 B）压力/流速

“绘制压力图”按钮

“绘制流速图”按钮


进样口 A（或 B）压力/流速
> > > > > > >

进样口 A（或 B）压力/流速组框存在两种只读显示模式：

“程序升压模式” ： 如果选定的进样口处于程序升压模式，则此组框将命名为“Inlet Pres/Flow”进样口压力/流速。 将显示“Init Pres”初始压力和“Init Flow”初始流速。 假设温度等于柱温箱温度程序的初始温度，则计算出来的“Init Flow”初始流速为初始压力点处的流速。

“恒定流速模式” ： 如果选定的进样口处于恒定流速模式，则此组框将命名为“Inlet Constant Flow”进样口恒定流速。 仅显示“Init Flow”初始流速值。

此对话框中的其他项目：

管路环境

任务

压力-流速关系

分流流量设置

GC 压力单位

“绘制压力图”按钮

“绘制流速图”按钮


“绘制压力图”按钮
> > > > > > >

显示选定进样口（A 或 B）和辅助通道（C、D、E 或 F）的压力以及反映已输入的程序参数的柱温箱温度的图形表示。


“绘制流速图”按钮
> > > > > > >

显示由压力程序得出的选定进样口（A 或 B）和辅助通道（C、D、E 或 F）的预期流速的图形表示。还包括柱温箱温度程序的图形表示。


分流流量设置
> > > > > > >

使用此组框中的项目可以执行以下操作：

  • 通过指定您希望的“Initial Split Flow”初始分流流量或“Initial Split Ratio”初始分流比来应用分流流量控制，以及

  • 打开“Gas Saver”省气装置并指定应减少分流出口流速的时间来节省载气（可选）。

在您输入两个初始值之一，并：

  • 将游标移动到其他文本框，或

  • 选择其他辅助通道，或

  • 单击 。

系统将自动计算并显示另一个初始值。

要充分使用分流流量/分流比范围，建议将 GC 的载气提供压力设置为 105.0 psi（725 kPa，7.25 bar）。 “Maximum Split Flow”最大分流流量和“Maximum Split Ratio”最大分流比基于 100.0 psi 时可以达到的分流出口流速。

如果更改了柱温箱温度程序或进样口压力程序，则系统将自动调整最小和最大分流流量/分流比值以补偿柱流的更改。

注意

如果更改了柱温箱温度或进样口压力程序，则系统也将相应调整下载到 GC 的压力值。此功能在您进行了较小的更改并且不希望重新测量和重新输入新的压力-流速关系时十分有用。然而，对于任何导致柱流显著变化的更改，强烈建议您输入新值！

省气装置

进样样品后，使用“Gas Saver”省气装置可以节省使用的载气。

“要激活省气装置，请执行以下操作：”

  1. 单击 。

  2. 请输入在运行开始后应开始减少载气消耗的时间（以分钟为单位）。从那时开始，分流出口流速将自动减少。

“有效的开始条目” ： 等于或大于选定进样口压力程序的“Initial Time”初始时间的任何值。

“缺省开始值” ： 一分钟或者选定进样口压力程序的“Initial Time”初始时间，其中较大的一个。

（要关闭“Gas Saver”省气装置，请单击 。）

省气装置在两种模式下进行操作：

程序升压模式

如果已为选定进样口准备了压力程序，则“Gas Saver”省气装置将以大约 99.0 psi/min 的速率将载气提供压力减小到高于进样口当前压力 5.0 psi 的压力点。载气提供压力在运行过程中将保持在高于进样口压力 5.0 psi。 换言之，“Gas Saver”省气装置将“遵循”高于进样口压力程序 5.0 psi。

注意

如果进样口压力程序比柱温箱温度程序短，则进样口将自动缺省使用恒定流速模式以平衡运行。 在此最终间隔过程中，“Gas Saver”省气装置将处于恒定流速模式。

恒定流速模式

如果选定进样口处于恒定流速模式，则“Gas Saver”省气装置将开始以大约 99.0 psi/min 的速率将载气提供压力减小到高于恒定流速程序过程中进样口处遇到的最大压力 5.0 psi 处。


管路环境
> > > > > > >

选择“Carrier Gas Supply”载气提供和“Split Vent”分流出口可以一起提供分流流量控制。

如果选择了先前与特定进样口连接的辅助通道，则系统将自动为您选择此进样口。

注意

GC 的气路管路设置在工厂制造该设备时已建立。因此，您将需要确定辅助通道是如何连接的。 在此对话框中更改“Carrier Gas Supply”载气提供/“Split Vent”分流出口连接不会更改 GC 中的设置。

载气提供

您希望用作载气源的辅助通道（C、D、E 或 F）。

通道选项在以下情况下可用（未变灰）：

  • 为通道安装了电子压力控制模块 (EPC)，且

  • 通道未校正或未在使用中以保持检测器处的恒定流速（尾吹气补偿）。

分流出口

您希望控制色谱柱压力的进样口（A 或 B）。

如果选择了先前与特定进样口连接的通道，则系统将自动为您选择此进样口。 选择“None”无将断开现有连接，从而使辅助通道和进样口可用于分流流量控制以外的其他用途。


填充柱流速控制
> > > > > >

如果气相色谱上安装了电子压力控制模块 (EPC)，则“Packed Column Flow Control...”仪器菜单上的“Instrument”填充柱流速控制...项将可用。否则，此项目将变灰（不可用）。

使用“Packed Column Flow Control”填充柱流速控制对话框可以指定填充柱的恒定流速。取初始压力和流速测量值（“识别”填充柱）之后，“Packed Column Flow Control”填充柱流速控制对话框使您可以轻松地将柱流更改为任何需要的值，而无需重新测量流速。此性能可以大大减少优化填充柱分析所需的时间和精力。

此对话框的内容包括：

  • 选择进样口

  • 任务

  • 压力-流速关系

  • 填充柱流速设置

  • GC 压力单位

  • 绘制流速图

  • “绘制流速图”按钮


选择进样口
> > > > > > >

选择您希望为其指定柱流的进样口（A 或 B）。

进样口选项在以下情况下将可用（未变灰）：

  • 为进样口安装了电子压力控制模块 (EPC)，

  • 进样口未连接到用于尾吹气补偿的辅助压力通道，且

  • 进样口未连接到用于进样口分流流量控制的辅助压力通道。

您可以选择当前方法下已专用于某些其他用途的进样口，例如独立的进样口压力程序。如果选定进样口当前处于恒定流速模式，则您将有机会将其从先前指定给其的用途中释放，并将其专用于填充柱流速控制。如果已经为选定进样口建立进样口压力程序，则该程序将被新的填充柱流速控制设置覆盖（将不另行通知）。

此对话框中的其他项目：

任务

压力-流速关系

填充柱流速设置

GC 压力单位

“绘制流速图”按钮


任务
> > > > > > >

选定进样口后，“Task”任务选项将变为可用。

在以下情况下，请选择“Calc Pressure-Flow Relationship”计算压力与流速的关系任务：

  • 您还没有为选定进样口指定压力-流速关系，或

  • 由于自从定义上一压力-流速关系以来发生变化，需要重新校正选定进样口，或

  • 标准操作规程要求您此时重新校正。

如果已经为当前选定进样口（A 或 B）建立压力与流速的关系并且未发生设备更改（将导致重新定义压力与流速的关系），请选择“Enter Packed Column Flow Setting”输入填充柱流速设置任务。

（选择“Task”任务后，相应组框中的项目将变为可用。）

此对话框中的其他项目：

选择进样口

压力-流速关系

填充柱流速设置

GC 压力单位

“绘制流速图”按钮


压力-流速关系
> > > > > > >

使用“Pres”压力和“Flow”流速参数可以定义计算当前选定进样口（A 或 B）的压力与流速的关系的公式。

要定义公式，请执行以下操作：

  1. 输入“Pres”压力和“Flow”流速的三对实测*值。

    每对必须满足以下要求：

    • 随着压力增加，流速也必须增加。

    • 压力值必须在以下其中一个范围内：

      0.0-690 kPa、0.0-100.0psi、0.0-6.90 bar

    • 压力值和/或流速值可能不相等。

    • 流速值必须在 0.0 - 999 mL/min 范围内。

    • 所有值必须为正的数字值。

    • 所有文本框必须包含可接受的值，均不可保留为空。

  2. 单击 可以计算公式（显示在组框的底部）。还将显示进行计算的日期和时间。

*确定“Pres”压力和“Flow”流速值的测量原则：由于“描述”填充柱时必须要考虑许多色谱柱、填充物以及其他因素（粒径、填充密度和最佳线性速率），建议一个用于测量的好的流速范围很难。然而，如果填充柱在流速大约为 30 mL/min 时工作正常，适当的测量点应在流速达到 15 mL/min、30 mL/min 和 45 mL/min 所需的压力处。较好的方法是在柱温箱温度接近柱温箱温度程序中的中间点处实施测量。

注意

如果更改一对压力与流速的值，则必须在单击 之前重新计算压力与流速的公式（通过单击“计算”）。

此对话框中的其他项目：

选择进样口

任务

填充柱流速设置

GC 压力单位

“绘制流速图”按钮


填充柱流速设置
> > > > > > >

指定要保持的通过选定进样口识别的色谱柱的“Flow”流速（以 mL/min 为单位）。该值必须在 0.0 到 999 mL/min 范围内。由于流速的可用范围远远超出任何色谱柱或应用程序需要的范围，必须小心切勿输入会导致过高柱头压力的流速值。

输入流速值后，结果压力值将作为“nit. Pres.”初始压力显示在“Inlet Pressure Programs”初始压力程序对话框中。在柱温箱温度程序过程中该压力将保持恒定。

可以两种方式将用于填充柱流速控制的进样口释放以用于其他用途：

  • 删除“Flow”流速值并在出现确认信息时单击。

  • 在“进样口压力程序”对话框中更改进样口的“Init. Pres.”初始压力值。

此对话框中的其他项目：

选择进样口

任务

压力-流速关系

GC 压力单位

“绘制流速图”按钮


GC 压力单位
> > > > > > >

选择压力的单位： Pa、psi 或 bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

如果从一种压力单位切换到另一种压力单位，对话框中显示的所有压力值将自动转换为新压力单位下的等效值。

此对话框中的其他项目：

选择进样口

BROKEN LINK

压力-流速关系

填充柱流速设置

“绘制流速图”按钮


绘制流速图
> > > > > > >

当前选定进样口（A 或 B）的预期流速的图形表示；还包括柱温箱温度。 预期流速由当前选定进样口和辅助通道的压力程序得出。

有关更多帮助：

解释图


“绘制流速图”按钮
> > > > > > >

显示由当前选定进样口和辅助通道的压力程序得出的预期流速的图形表示。 还包括柱温箱温度程序的图形表示。


辅助压力程序
> > > > >

使用“Aux. Pressure Programs”辅助 压力程序对话框可以设置 GC 中安装的辅助压力通道的压力。

一个 GC 最多具有四个从化学工作站设置的辅助通道。运行过程中，可将每个通道设置为在最多四种不同压力（一个初始压力和三个其他级别的压力）下进行操作。每次设置压力的更改均将导致该辅助通道的流速发生相应更改。

化学工作站还可以为运行过程中补偿柱流变化的检测器尾吹气计算辅助压力程序，从而为检测器提供恒定的气流。

运行过程中可以对参数进行更改或下载参数更改，但是辅助通道正在补偿进样口流速以为检测器提供恒定气流时除外。 在这种情况下，“Pressure Program”压力程序组框将变灰（不可用），无法进行参数更改。

此对话框的内容包括：

  • 辅助 通道

  • 任务

  • 压力-流速关系

  • 尾吹气补偿

  • GC 压力单位

  • “绘制压力图”按钮

  • “绘制流速图”按钮

  • 压力程序


辅助通道
> > > > > >

选择您希望为其设置压力的已安装的辅助通道（C、D、E 和 F），并（可选）输入对应于您的选择的简短“Comment”注释（最多 71 个字符）。 如果通道不可用，则其相应的选项按钮将变灰。 选择“Aux. Channel”辅助 通道后，将显示存储在当前方法中的辅助通道的“Pressure Program”压力程序、“Pressure-Flow Relationship”压力与流速的关系和“Makeup Gas Compensation”尾吹气补偿参数。

“EPC” ：如果 GC 上安装了多个电子压力控制 (EPC) 模块，请确定对于每个辅助通道的指定。

“低压力通道” ：如果安装的是低压力 (0 - 15.0 psi) 辅助通道，不论化学工作站中的输入值是多少，允许的最大压力将为 15.0 psi。

“分流流量控制” ：如果您正在使用此处选定的通道进行分流流量控制，并在此对话框中做了可能影响进样口分流流量控制设置的更改，则系统将显示信息告诉您如何解决这种情况。

此对话框中的其他项目：

任务

压力程序

压力-流速关系

尾吹气补偿

GC 压力单位

“绘制压力图”按钮

“绘制流速图”按钮


任务
> > > > > >

选择“Aux. Channel”辅助 通道后，“Task”任务选项将变为可用。

选择“Enter Pressure Program”输入压力程序任务可以输入辅助压力程序的参数。

选择“Calc Pressure-Flow Relationship”计算压力与流速的关系任务可以输入两个操作点的实测压力与流速的值对。 输入后，单击 按钮时，化学工作站将计算流速公式的系数和指数并显示流速公式。 有关此公式的附加信息可以在 HP 5890 GC 手册集中找到。

选择“Calc Makeup Gas Compensation”计算尾吹气补偿任务可以确定保持运行过程中所需的恒定检测器流速需要的补偿辅助压力程序。化学工作站将计算随着柱流变化（由于运行过程中进样口压力和柱温箱温度的更改），最能保持此恒定流速的辅助压力程序。

（选择“Task”任务后，相应组框中的项目将变为可用。）

此对话框中的其他项目：

辅助 通道

压力程序

压力-流速关系

尾吹气补偿

GC 压力单位

“绘制压力图”按钮

“绘制流速图”按钮


压力-流速关系
> > > > > >

使用“Pres”压力和“Flow”流速参数可以定义计算当前选定辅助通道（C、E 或 F）的压力与流速的关系的公式。此公式中的流速值基于以下假设：柱温箱温度程序中初始温度设定值处的压力恒定。

“Pres”压力为通过检测器的恒定气流计算辅助通道压力程序（“Makeup Gas Compensation”尾吹气补偿）。

在可以定义压力-流速关系之前，请在校正操作规程中建立压力-流速值的至少两对实测值。 请参见 HP 5890 GC 手册集中的辅助通道流速校正任务、“调零辅助通道压力”以及“校正”。 在“Pres”压力（kPa、psi 或 bar）和“Flow”流速(mL/min) 下的文本框中输入压力和流速的值。

注意

使用 kPa 作为压力单位时，压力将舍入为最接近的整数。P2 必须充分大于 P1，从而舍入不影响准确度。

单击 按钮可以计算选定辅助通道的“Flow”流速公式（显示在组框的底部）。还将显示进行计算的日期和时间。 此公式没有与方法一起打印；如果需要以备将来使用，请从此对话框复制该公式。

如果修改了任何“Makeup Gas Compensation”尾吹气补偿参数，则必须在选择 以关闭“Aux. Pressure Programs”辅助压力程序对话框之前，重新计算“Flow”流速（单击 ）。

此对话框中的其他项目：

辅助 通道

任务

压力程序

尾吹气补偿

GC 压力单位

“绘制压力图”按钮

“绘制流速图”按钮


尾吹气补偿
> > > > > >

选择用于需要补偿的柱流的进样口（A 或 B）。 如果均不需要，请选择“No Compensation”无补偿选项。 输入检测器（进样口以及辅助通道）处需要的总恒定“Flow”流速（以 mL/min 为单位）并单击 按钮。化学工作站将计算所需的尾吹气流速、将其转换为压力值并填写补偿压力程序所需的参数。

有关逐步操作的说明，请参见计算补偿压力程序任务。

注意

要求进行流速计算时，每个进样口仅可以连接一个辅助通道。

此对话框中的项目：

辅助 通道

任务

压力程序

压力-流速关系

GC 压力单位

“绘制压力图”按钮

“绘制流速图”按钮


GC 压力单位
> > > > > >

选择压力的单位： Pa、psi 或 bar。

  • 1 kPa = 0.145 psi = 0.01 bar

  • 6.895 kPa = 1 psi = 0.06895 bar

  • 100 kPa = 14.504 psi = 1 bar

如果从一种压力单位切换到另一种压力单位，对话框中显示的所有压力值将自动转换为新压力单位下的等效值。

此对话框中的其他项目：

辅助 通道

任务

压力程序

压力-流速关系

尾吹气补偿

“绘制压力图”按钮

“绘制流速图”按钮


“绘制压力图”按钮
> > > > > >

显示当前选定辅助通道的压力程序的图形表示。还包括柱温箱温度程序的图形表示。


“绘制流速图”按钮
> > > > > >

显示当前选定辅助通道流速的图形表示。还包括柱温箱温度程序的图形表示。


压力程序
> > > > > >

为辅助通道压力程序指定以下参数（有关详细信息，请单击其中之一）。运行 GC 柱温箱温度程序时，可将每个辅助通道设置为在最多四种不同压力（一个初始压力和三个其他级别的压力）下进行操作。

注意

在运行过程中，可以编辑和下载这些参数，但是辅助通道正在补偿进样口流速（恒定流速模式）时除外。在这种情况下，参数将变灰（不可用），无法进行参数更改。

操作

将辅助通道压力保持在“Initial Time”初始时间（以分钟为单位）的“Init. Pres.”初始压力。 然后将压力以级别 1“Rate”速率表示的速度（以压力单位/分钟为单位）更改为级别 1“Final Pres.”最终压力。 此压力将保持为“Final Time”最终时间（以分钟为单位）的压力。可以相同的方式设置级别 2 和级别 3 的压力更改。

如果柱温箱温度程序比辅助通道压力程序长，则最终设置的辅助通道压力将保持到柱温箱温度程序结束。

如果辅助通道压力程序比柱温箱温度程序长，则柱温箱温度程序结束时辅助通道压力程序将停止。 柱温箱温度程序运行时间结束时，辅助通道压力返回并保持在“Init. Pres”初始压力。

安全关闭：有关可能影响安全关闭的设定值条件，请参见 HP 5890 GC 手册集。 如果发生这种情况，屏幕上将显示
Fatal Error: Unable to talk to the HP5890.
消息。请执行以下操作：

  1. 关闭 GC 的电源。

  2. 再次打开 GC 的电源并输入新设定值。

  3. 再次开始化学工作站仪器会话。

初始压力

程序升压运行开始时或恒压运行过程中的进样口压力（以当前选定的压力单位为单位）。 “Init. Pres.”初始 压力也是辅助压力程序未处于活动状态时所保持的辅助通道压力。从 GC 传输的通道的实际压力为只读显示值。

初始时间

在更改为其他辅助通道压力或开始压力阶升之前“Init. Pres.”初始压力应保持的时间长度（以分钟为单位）。

“Initial Time”初始时间间隔在以下时间开始运行时开始：

  • 如果是自动进样，从进样时开始计时，或

  • 如果是手动进样，按下 GC 前面板上的““开始”” 时开始计时。

级别

可以准备一个最多包含三个级别、并以连续顺序执行的程序来在运行过程中控制辅助通道压力：

  • 级别 1

  • 级别 2(A)

  • 级别 3(B)

速率

将辅助通道压力从一个程序级别调整到另一程序级别（称为“压力阶升”）的速度（以当前选定的压力单位为单位）。

最终压力

压力阶升结束时辅助通道达到的压力（以当前选定压力单位为单位）。

多级辅助通道压力程序： 在多级辅助通道压力程序中，一个级别的“Final Pres.”最终压力将用作为下一级别的“Init. Pres.”初始压力。

最终时间

“Final Pres.”最终压力应保持的时间长度（以分钟为单位）。

多级辅助通道压力程序： 在多级辅助通道压力程序中，一个级别的“Final Time”最终时间将用作下一级别的“Initial Time”初始时间。


吹扫阀
> > > > >

指定以下进样口吹扫（A 或 B）参数以控制安装在 GC 上的分流/不分流进样口的吹扫阀。有关详细信息，请单击其中之一：

初始值

进样前吹扫阀的状态（打开或关闭）。 运行过程中更改 GC 前面板上的“Init Value”初始值不影响吹扫阀。

不分流进样： 将“Init Value”初始值设置为“Off”关闭。

打开时间

进样后，打开吹扫阀的时间（以分钟为单位）。

不分流进样： 将“Init Value”初始值设置为“Off”关闭，并将“On Time”打开时间设置为允许充足时间以进行不分流进样的值（通常为 0.5 到 1.0 分钟）。

关闭时间

进样后，关闭吹扫阀的时间（以分钟为单位）。

要在运行过程中关闭吹扫阀，请将“Off Time”关闭时间设置为非零值。

进样

选择“Splitless”不分流选项可以优化吹扫阀性能以进行不分流操作。执行此操作会导致进样口尾气在进样前关闭若干秒。

通常将不分流操作设置如下：

“Init Value”初始值 | A( )打开 (X)关闭
“On Time”打开时间 | [1.00]
“Off Time”关闭时间 | [0.00]
“Splitless”不分流 | [X]

在此示例中，进样口尾气将在进样前关闭若干秒，然后再打开 1.0 分钟（以吹扫进样口的任何低挥发性残留）。

“确定”/“取消”/“帮助”按钮
“确定”按钮

单击 可以确认新信息和/或已修订信息的条目并关闭对话框。

“取消”按钮

单击 可以取消新信息和/或已修订信息的条目并关闭对话框。

“帮助”按钮

单击 可以显示与此对话框相关的帮助。


阀/继电器
> > > > >

如果在 HP 5890 系列 II GC 上安装了阀，则使用“Valves/Relays”阀/继电器对话框可以控制这些设备。HP 5890 系列 II 最多可以控制四个阀。

初始设定值

要打开阀门，请选中其复选框。

要关闭阀门，请清空其复选框。

5890 阀打开

独立控制最多四个阀的初始状态。 阀 3 和阀 4 的设置与“Injector”进样器对话框中的进样口吹扫阀（A 和 B）可能会相互影响。

如果运行开始时 X 已在“Valve”阀复选框中，则此阀的初始状态或“预运行”状态为“On”打开。

单击 后，新设定值生效。

运行过程中可以打开/关闭阀。 单击 后，新设定值将成为当前方法的一部分。

这些参数将与方法一起保存。调用方法时，将打开其复选框中带有 X 的任何阀。

阀/继电器时间表

使用阀/继电器时间表中的参数可以控制阀输出的切换时间。

“表编辑”按钮

使用鼠标或键盘可以移动游标和编辑阀/继电器时间表。按向上箭头键和向下箭头键可以滚动浏览此表。

参数 | 类型/说明
“Add”添加 | 单击 可以按时间顺序将当前“Time”时间、“Name”名称、“State”状态和“Comment”注释写入表。
“Replace”替换 | 单击 可以替换表中当前选定行的当前“Time”时间、“Name”名称、“State”状态和“Comment”注释。
“Copy”复制 | 单击 可以将当前选定行复制到剪贴板。
“Paste”粘贴 | 单击 可以按时间顺序将剪切或复制的行从剪贴板插入到表中。
“Cut”剪切 | 单击 可以删除表中当前选定的行。该行将被写入剪贴板，并且可以粘贴到表中的其他位置。

要选择一组行进行剪切、复制和粘贴操作，请选择该组中的第一行，然后在按住 “Shift” 键的同时选择最后一行。将选定组中的第一行、最后一行以及它们之间的所有行。

时间

运行过程中应切换阀的时间。

名称

识别应切换的阀。

状态

在指定“Time”时间应将阀切换到的状态（打开或关闭）。

注释

对阀/继电器时间表中行的说明。 “Comment”注释可以用于识别阀输出控制的设备。

“确定”/“取消”/“帮助”按钮
“确定”按钮

单击 可以确认新信息和/或已修订信息的条目并关闭对话框。

“取消”按钮

单击 可以取消新信息和/或已修订信息的条目并关闭对话框。

“帮助”按钮

单击 可以显示与此对话框相关的帮助。


检测器
> > > > >

使用“Detector”检测器对话框可以控制安装在 HP 5890 GC 上的检测器。

检测器 A（或 B）

系统将为您显示安装在 HP 5890 GC 上的检测器类型。

要打开检测器，请选中其“Detector On”打开检测器复选框。打开或关闭检测器不影响其温度。

定时事件

系统将为您列出可用于当前选定检测器的所有“Possible Events”可能事件。列表将根据 GC 版本和安装的检测器类型变化：

  • HP 5890A GC （系列 II 之前的版本）- 仅支持 TCD 的信号极性切换事件，而不支持任何其他检测器的事件。

  • HP 5890 系列 II GC - 支持所有检测器的信号切换事件以及 TCD 的灵敏度事件、信号事件和极性事件。

可用事件的列表包括：

  • “信号开关打开/关闭” 以打开/关闭信号收集

  • “TCD 反转极性” 和“初始 TCD 反转极性”

  • “TCD 灵敏度高/低”

  • 阀切换事件

要将事件添加到定时事件表，请执行以下操作：

  1. 从“Possible Events”可能的事件列表中选择事件。 有关该事件的可用信息将显示在编辑行（显示在表的上方）的“Event”事件、“Value”值和“Time”时间文本框中。

  2. 如果需要，可以编辑事件信息,例如，您可能需要修改事件应发生的“Time”时间。

  3. 单击 可以将事件添加到定时事件表。

  4. 定时事件表完成后，请单击 以将其下载到 GC。

要从定时事件表删除事件，请执行以下操作：

  1. 从定时事件表中选择事件。

  2. 单击 。

    定时事件表完成后，请单击 以将其下载到 GC。

“输入”按钮

单击 可以将编辑行的内容添加到表中。

“删除”按钮

单击 可以删除表中当前选定的行。

“确定”/“取消”/“帮助”按钮
“确定”按钮

单击 可以确认新信息和/或已修订信息的条目并关闭对话框。

“取消”按钮

单击 可以取消新信息和/或已修订信息的条目并关闭对话框。

“帮助”按钮

单击 可以显示与此对话框相关的帮助。


信号
> > > > >

使用“Signal”信号对话框可以指定从哪个信号采集数据以及指定数据采集参数。

此对话框的内容包括：

  • 保存数据

  • 信号 1（或 2）


保存数据
> > > > > >

化学工作站可以保存来自两个独立信号的数据：信号 1 和信号 2。选择以下选项之一：

  • “Signal 1” :仅保存来自信号 1 的数据

  • “Signal 2” :仅保存来自信号 2 的数据

  • “Both”两个:保存来自信号 1 和信号 2 的数据

  • “None” ：不保存数据

如果需要在进行分析运行之前进行初始空白运行以清洗色谱柱，或希望保存基线轮廓图以进行单个色谱柱补偿，请选择“None”无。


信号 1（或 2）
> > > > > >

指定以下参数可以确定数据源以及应如何采集数据。?有关详细信息，请单击其中之一。

峰宽

“Peak Width”峰宽用于控制峰检测过程中积分器的灵敏度（检测窄峰的能力）。 “Peak Width”峰宽越小，灵敏度就越高。 指定的“Peak Width”峰宽必须足够大以排除基线噪音，但也必须足够小以检测最小目标峰。只能输入不连续的值。

设置“Peak Width”峰宽将自动确定“Data Rate”数据采集速率。

峰宽范围 | 应用程序
0.01 到 0.05 min | 高分离度毛细管或填充 GC 柱
0.04 到 0.2 min | 高性能 LC 中等长度的填充 GC 柱
0.5 到 0.6min | 高性能 LC 长的填充 GC 柱
0.5 到 2.5 min | 高性能 LC 低效率 GC
2.5 min | 低压力（色谱柱）LC 某些类型的氨基酸分析 非色谱峰积分
数据采集速率

采样频率（以 Hz 为单位），即积分器进样分析数据的速率。

设置“Data Rate”数据采集速率将自动确定“Peak Width”峰宽。

有效数据采集速率（以 Hz 为单位）：

0.156, 0.313, 0.625, 1.250, 2.500, 5.000, 10.00, 20.00

数据存储

如果要采集整个色谱图的数据，请选择“Data Storage”数据存储。

如果仅要采集部分色谱图的数据，请不要选择“Data Storage”数据存储， 而应指定“Start Data”开始数据和“Stop Data”停止数据时间，以选定所需要的采集间隔。

开始数据

“Start Data”开始数据是化学工作站开始运行后开始采集信号数据时的时间（以分钟为单位）。

如果您只想采集部分色谱图的信号数据，请使用“Start Data”开始数据。 使用“Stop Data”停止数据可以指定采集间隔的结束时间。

数据停止采集

“Stop Data”停止数据是化学工作站开始运行后停止采集信号数据时的时间（以分钟为单位）。

如果您只想采集部分色谱图的信号数据，请使用“Stop Data”停止数据。 使用“Start Data”开始数据可以指定采集间隔的开始时间。

此对话框中的其他项目：
“删除”按钮

单击 可以删除表中当前选定的行。

源

为“Save Data”保存数据选择相应信号（“Signal 1”信号 1、“Signal 2”信号 2、“Both”两个信号或“None”无）之后，您可以选择下面列表中的任何一个信号源功能。

  • 检测器 A

  • 检测器 A - 补偿1

  • 检测器 A - 补偿2

  • 检测器 B

  • 检测器 B - 补偿1

  • 检测器 B - 补偿2

  • 补偿1

  • 补偿2

  • 测试图

为“Signal 1”信号 1或“Signal 2”信号 2选择的“Source”源指定了分析过程中由化学工作站采集的数据的源。

注意

“Testplot”测试图从 HP 5890 GC 内部测试图获取数据。


GC 自动液体进样器


GC 进样器参数
> > > > >

使用“GC Injector Parameters”GC 进样器参数对话框可以为 GC 进样器指定操作参数。

注意

此对话框的内容根据 GC 和进样器的型号不同而有所不同。化学工作站只显示与当前配置和选择兼容的参数。

6890 进样器参数

6850 进样器参数

参数：

  • 使用 (X) 进样器

  • 进样量

  • 进样 (X) μL (Y) 次

  • 延迟

  • “确定”/“取消”/“帮助”按钮

  • 清洗

  • 进样器配置

  • 进样器扩展参数

““延迟”” 仅在 PTV 进样口上使用多次进样时显示。

另请参见

样品交叉污染

大体积单次进样

为多次进样进行配置（PTV 进样口）


使用 (X) 进样器
> > > > > >

根据需要，指定是使用前进样器、后进样器还是两个进样器。您在此处进行的选择将确定哪些进样器参数（前进样器、后进样器或两个进样器）可用于编辑并与方法一起保存。单击相应的选项按钮：

  • “Use Front Injector”使用前进样器： 前进样器参数变为可用

  • “Use Back Injector”使用后进样器： 后进样器参数变为可用

  • “Use Both Injectors”使用两个进样器： 两个进样器的参数均变为可用


进样量
> > > > > >

“Injection Volume”进样量是您希望进样的样品量（以 μL 为单位）。

可用的选项取决于安装的进样器和 GC 的类型。

Agilent 7683 进样器提供注射器尺寸的 2%、10%、20%、30%、40% 和 50% 的进样量，无需接头和配置。

在此对话框中“Syringe Size”注射器尺寸是一个只读的显示值。 您可以在“Injector Configuration”进样器配置对话框中修改注射器尺寸。


进样 (X) μL (Y) 次
> > > > > >

该参数位于“Edit Injector Parameters”编辑进样器参数对话框中，用于将 (X) 定义为您希望进样的样品量（以 μL 为单位），将 (Y) 定义为进样次数。

定义样品量的有效条目为：

  • “Inject (X)”进样 (X)范围为注射器体积的 0.1 到 0.5 倍。缺省条目为注射器体积的 0.1 倍。

  • “(Y) Times”(Y) 次数范围为 1 到 100。缺省值为 1。

必须在“Injector Configuration”进样器配置对话框中为多次进样配置进样器。 单击 。

在此对话框中“Syringe Size”注射器尺寸是一个只读的显示值。您可在“Injector Configuration”进样器配置对话框中修改注射器尺寸。 单击 。


延迟
> > > > > >

一系列多次进样的进样间的暂停时间（以秒为单位）。该时间将被添加到最小硬件周期时间中。

有效条目：0 到 120 s。缺省条目为零。


“确定”/“取消”/“帮助”按钮
> > > > > >
“确定”按钮

单击 可以确认新信息和/或已修订信息的条目并关闭对话框。

“取消”按钮

单击 按钮可以取消新信息和/或已修订信息的条目并关闭对话框。

“帮助”按钮

单击 可以显示与此对话框相关的帮助。


清洗
> > > > > >

指定希望溶剂清洗、样品清洗和泵冲程的数量。有关详细信息，请单击以下参数之一：

样品（进样前）

每次进样前溶剂清洗后使用下一个样品冲洗注射器的次数。对于每次清洗，注射器均被填充其满容积的十分之八，然后清空到废液瓶中。

有效条目：0 到 15。缺省条目为零。

溶剂 A（进样前或进样后）

使用溶剂 A 冲洗注射器的次数。对于每次清洗，注射器均被填充其满容积的十分之八（或者填充在 GC 中设定的溶剂清洗体积 [如果可用]），然后清空到废液瓶中。

有效条目：0 到 15。缺省条目为零。

溶剂 B（进样前或进样后）

使用溶剂 B 冲洗注射器的次数。对于每次清洗，注射器被填充其满容积的十分之八（或者填充在 GC 中设定的溶剂清洗体积 [如果可用]），然后清空到废液瓶中。

有效条目：0 到 15。缺省条目为零。

泵（进样前）

进样前使用下一个样品填充注射器然后清空回样品瓶的次数。泵会排出气泡，从而提高重现性。

仅应用于一系列多次进样中的第一次进样。

有效条目： 0 到 15。通常，4 到 6 个泵冲程就足够了。缺省条目为零。

进样前 - 可以指定进样前进行样品清洗和泵抽取。如果结合使用多次进样和 PTV 进样口，则在多次进样的进样之间不执行清洗。

进样后 - 可以指定进样后进行溶剂清洗。如果结合使用多次进样和 PTV 进样口，则在多次进样的进样之间不执行清洗。


进样器配置
> > > > > >

使用“Injector Configuration”进样器配置对话框可以为前进样器和/或后进样器（取决于您在 GC 进样器参数对话框中的用法选择）指定以下配置参数。

注意

此对话框的内容根据 GC 和进样器的型号不同而有所不同。化学工作站只显示与当前配置和选择兼容的参数。

6890 进样器参数

6850 进样器参数

参数：

  • 注射器尺寸

  • 多次进样

  • 柱头进样


注射器尺寸
> > > > > > >

指明注射器的容量。有关详细信息，请参见 GC 注射器手册。


多次进样
> > > > > > >

“Multiple Injections”多次进样选项仅在使用 PTV 进样口时才显示。

选择“Multiple Injections”多次进样复选框配置 GC 进样器，以执行多次进样。 当配置用于多次进样时，进样器仅在第一次进样时发布“Start Run”开始运行命令。 如果未选择“多次进样”复选框，进样器将进行一次进样，并且每次运行时都会发布“Start Run”开始运行命令。


柱头进样
> > > > > > >

当将 5890 GC 与化学工作站配合使用时，如果安装了柱头进样口，则请选择“On-Column Injection”柱头进样。如果使用填充和分流/不分流进样口，则请勿选择该选项。

注意

当化学工作站与 Agilent 6890/6850 GC 配合使用时，“On-Column Injection”柱头进样选项对化学工作站不可用，因为仪器已经“知道”是否安装了柱头进样口。


进样器扩展参数
> > > > > >

使用“Extended Injector Parameters”进样器扩展参数对话框可以为进样器指定其他进样器参数。 具有两个进样器的 GC 的进样器可配置性（前、后或两个）取决于您在 GC 进样器参数对话框中所做的选择。

注意

此对话框的内容根据 GC 和进样器的型号不同而有所不同。化学工作站只显示与当前配置和选择兼容的参数。

参数：

  • 粘度

  • 取样深度

  • 进样前驻留

  • 进样后驻留

  • 推杆速度


粘度
> > > > > > >

注射器推杆在上次泵冲程与进样冲程间暂停的秒数。对于粘性样品，暂停使样品可以流入在注射器内创建的真空空间。

在 Agilent G1513A GC 进样器中，粘度设置还应用于溶剂清洗步骤中。这为清洗溶剂溶解针上的任何残留样品提供了更多的时间。

有效条目：0 到 7。


取样深度
> > > > > > >

相对于标准位置测量的针尖在样品瓶中的深度 (mm)。 要启用或禁用该功能，请单击“Sampling Depth Enable”允许取样深度复选框，然后输入所需值。零值（缺省值）为标准位置，其中注射器针的针尖位于距瓶底 3.6 mm 处。

有效条目：-2.0 到 30.0


进样前驻留
> > > > > > >

进样冲程前注射器针应保留在进样口中的时间（按一分钟的百分之几计算）。

有效条目：0.00 到 1.00


进样后驻留
> > > > > > >

进样冲程后注射器针应保留在进样口中的时间（按一分钟的百分之几计算）。

有效条目：0.00 到 1.00


推杆速度
> > > > > > >

根据安装的进样器可用的推杆速度选择“Fast”快、“Slow”慢或“Variable”可变。输出速率取决于安装在自动进样器上的注射器的尺寸。有关详细信息，请参见进样器的文档。

快速进样

有关确切的推杆快速进样规格，请参见自动进样器文档。这是缺省的推杆进样速度。

慢速进样

有关确切的推杆慢速进样规格，请参见自动进样器文档。

该选项为 7673 A/B 和 G1513A 进样器而设计，提供的进样速率为快速进样速率的 1/20。

可变速度（并非对所有 GC ALS 配置均可用）

该选项为大体积单次进样分析而设计，它使您可以针对您的方法从大量抽取、扩散和进样速度中进行选择。有关确切的推杆速度规格，请参见自动进样器文档。 请注意，您输入的值将被四舍五入到最接近您的设置的可接受值。

该选项不适用于针对 7673 A/B 和 G1513A 进样器而开发的方法，因为这些方法与大体积单次进样分析不兼容。 对于这些方法，请继续使用“Slow”慢速或“Fast”快速进样选项。

有效的速度条目包括：

注射器尺寸 (uL) | .5 | 1 | 5 | 10 | 25 | 50 | 100
“抽取速度 (uL/min)” |  |  |  |  |  |  |
快或慢 | 15 | 30 | 150 | 300 | 750 | 1500 | 3000
可变 | 1-30 | 1-60 | 3-300 | 6-600 | 15-1500 | 30-3000 | 60-6000
“扩散速度 (uL/min)” |  |  |  |  |  |  |
快或慢 | 150 | 300 | 3000 | 6000 | 15000 | 30000 | 60000
可变 | 1-300 | 1-600 | 3-3000 | 6-6000 | 15-15000 | 30-30000 | 60-60000
“进样速度 (uL/min)” |  |  |  |  |  |  |
快速 | 300 | 600 | 3000 | 6000 | 15000 | 30000 | 60000
慢速 | 15 | 30 | 150 | 300 | 750 | 1500 | 3000
可变 | 1-300 | 1-600 | 1-3000 | 2-6000 | 5-15000 | 10-30000 | 20-60000

“可变缺省值 (uL/min)” ：

抽取：300

扩散： 3000（5-uL 注射器）或 6000（所有其他注射器）

进样：300


GC 大体积单次进样分析
> > > > >

如果 Agilent 68xx GC 上安装了特定的进样器，则可以使用用户可定义的抽取、扩散和进样速率进行大量进样。

在执行大体积单次进样分析时，安捷伦进样器使您可以设置推杆速度以提高性能。 选择可变推杆速度选项可以访问抽取、扩散和进样速度字段。

该选项不适用于针对 7673 A/B 和 G1513A 进样器而开发的方法，因为这些方法与大体积单次进样分析不兼容。 对于这些方法，请继续使用“Slow”慢速或“Fast”快速进样选项。


抽取速度
> > > > > >

将样品抽取到注射器的速度（以 μL/min 为单位）。

缺省值 = 300 μL/min。

此选项的可用性取决于进样器和 GC 的类型。

有效条目基于注射器尺寸：


扩散速度
> > > > > >

在清洗或泵周期内将液体从注射器中排出的速度（以 μL/min 为单位）。

缺省值 = 6,000 μL/min。

此选项的可用性取决于进样器和 GC 的类型。

有效条目基于注射器尺寸：


进样速度
> > > > > >

液体被进样到进样口的速度（以 μL/min 为单位）。

缺省值 = 300 μL/min。

此选项的可用性取决于进样器和 GC 的类型。

有效条目基于注射器尺寸：


为多次进样进行配置（PTV 进样口）
> > > > > >

如果使用 PTV 进样口，则通过多次进样引入大量样品同时保持在溶剂放空模式下操作，可以获得更高的灵敏度。

该选项不适用于针对 7673 A/B 和 G1513A 进样器而开发的方法。其可用性取决于安装的进样器类型。

要为多次进样进行配置，请执行以下操作：

  1. 从“仪器” > “编辑参数” > “进样器参数”对话框中选择配置。

  2. 选择“Multiple Injections”多次进样复选框，然后选择 。

  3. 将显示多个设置和计算的值：

计算的值和显示的值

化学工作站计算并显示两个值：“Total sample volume”总样品体积和“Total injections time”总进样时间。

“Total sample volume”总样品体积显示在“Injector”进样器屏幕上。 它是“Volume per injection”每次进样的体积和“Injections per run”每次运行的进样次数的乘积。

“Estimated Total Injection Time”估计总进样时间显示在“PTV 进样口”屏幕上。它是基于输入参数和进样器的机械周期时间估算的进行一组多次进样的大致总时间。 包括进样间的“Delay”延迟、其他延迟和驻留时间。

通常，还需要指定其他进样器参数。

注意

当进样器具有 8 样品转盘选项时，多次进样将更有效。100 瓶进样器样品盘与 8 样品转盘不兼容。


GC 6890（经典）


常规信息
> > > > >

您可以将 Agilent 6890 系列 GC 配置为通过 LAN 或 GPIB 接口连接的化学工作站仪器。化学工作站参数控制 GC 的操作，化学工作站分析 GC 生成的数据。

化学工作站能够确定您正在使用的 Agilent 6890 系列 GC 的主要硬件特性。例如，它能够确定所安装的检测器的类型。

如果未安装某个硬件或软件选项，则有关该选项的信息将变灰，因而不能进行选择和/或修改。

化学工作站状态/Agilent 6890 系列 GC 状态

化学工作站的状态窗口反映化学工作站的当前状态，而 GC 的状态窗口（运行在线会话时显示）反映 GC 的当前状态。在预运行状态中，化学工作站的状态可能不同于 GC 的状态。例如，在脉冲不分流模式下进行操作时，化学工作站将达到就绪状态，而进样口正在进行吹扫以准备进样（此时 GC 表现为“未就绪”状态）。

当您执行以下操作时，化学工作站会将设定值下载到 Agilent 6890 系列 GC：

  • 初始化化学工作站。化学工作站将调用缺省方法 (DEF_GC.M) 并且 GC 的所有参数都将被设置为其缺省值。

  • 调用方法。

  • 修改设定值并选择 或 。

  • 使用 GC 前面板修改 GC 参数。

注意

化学工作站不下载使用 GC 前面板创建的序列的设定值。


开始柱补偿运行
> > > > >

化学工作站在平直基线上积分峰比在上升基线上积分峰更加精确和一致。 “StartColCompRun”开始柱补偿运行运行当前调用方法的柱温箱运行时间。

使用柱补偿修正温度设置过程中的基线上升。

首先，使用“StartColCompRun”开始柱补偿运行进行空白运行（未进样样品的运行）。GC 将存储该运行的数据，然后可以在实际运行中扣除这些数据以生成平直基线。

柱补偿运行的色谱条件必须与即将在实际运行中使用的色谱条件相同。使用相同的检测器和色谱柱，在相同的温度和气流条件下操作：

  1. 指定用于“Curve 1”曲线 1和“Curve 2”曲线 2（相对于色谱柱 1 和 2）的检测器，前或后（在“仪器” > “编辑参数” > “” 选项中设置）。

  2. 选择“StartColumnCompRun”开始柱补偿运行。化学工作站会将两个色谱柱的柱补偿数据收集到以下文件中：

    • 柱补偿 1（来自色谱柱 1 的补偿数据）

    • 柱补偿 2（来自色谱柱 2 的补偿数据）

  3. 按下 6890GC 上的开始按钮开始运行。

  4. 在“Signals”信号对话框中选择“Det”检测器，然后（对于“Source”源）指定将在实际运行中使用的检测器以及希望从实际运行数据中扣除的柱补偿数据：

    • 前检测器 - 柱补偿 1

    • 后检测器 - 柱补偿 1

    • 前检测器 - 柱补偿 2

    • 后检测器 - 柱补偿 2

  5. 进行实际运行（化学工作站将自动执行扣除操作）。

注意

要绘制柱补偿运行的数据的图形，请选择“Det”检测器（在“Signals”信号对话框中），指定“col comp 1”柱补偿 1或“col comp 2”柱补偿 2的“Source”源，并进行运行。


选择进样源...
> > > > >

使用“Select Injection Source/Location”选择进样源/位置对话框可以指示如何进样样品。选择以下选项之一：

  • “GC 进样器”

    使用 Agilent GC 进样器自动进样样品。

    色谱仪器准备就绪时才会开始运行。

  • “CTC进样器”

    使用 PAL 自动进样器（如果已安装）进样样品。在此对话框上，仅选择“Front”前位置。使用编辑方法对话框中的“Inject to”进样到参数控制自动进样器用于进样的进样口（前或后）。

  • “GC 阀”

    使用阀进样样品。

    通过选择“Valve 1”阀 1、“Valve 2”阀 2 或“Dual”两个，指定将用于进样的阀。

    色谱仪器准备就绪时才会开始运行。

  • “手动”

    手动进样样品。

    通过选择“Front”前、“Back”后或“Dual”两个，指定将进行的进样的位置。

    准备好开始运行时，请进样并按下色谱仪器前面板上的“开始” 按钮。化学工作站将忽略色谱仪器和所有其他分析设备的就绪状态。


快速设置
> > > > >

“Quick Setup”快速设置提供一种自动方式来准备包含所有必要部分的基本方法。 随着您对安捷伦化学工作站的逐渐熟悉，您可能需要进一步提炼和添加使用“Quick Setup”快速设置生成的条目。

注意

当您使用“Quick Setup”快速设置时，当前调用的方法中的设置将被替换为：

  • 在缺省方法中指定的设置和

  • 您在该过程中输入的任何设定值。

要使用“Quick Setup”快速设置准备方法，请执行以下操作：

1从“仪器”菜单中选择“快速设置...”。

化学工作站将显示四个对话框。

2阅读显示的每个对话框并按照提示进行操作（单击下面任何一项可以了解详细信息）：

  • 色谱柱连接

  • 色谱柱 1/2 信息（只读显示）

  • 溶剂沸点（在不分流模式下进样到分流-不分流进样口或进样到冷柱头进样口时显示）

  • 前/后进样器

单击 或 在对话框之间移动。确保检查并验证所有条目。

3完成以后，单击 。 化学工作站将显示“Instrument Control”仪器控制屏幕。

过程进行到此时，化学工作站已将您当前调用的方法中的所有条目替换为缺省方法的仪器设置以及在步骤 2 中指定的条目。

4按照您的需要完成此过程，例如，单击 、 、 、 ，或图标栏中的任何图标以进一步修改您的选择。 有关详细信息，请参见按钮和图标栏。

要保存当前调用的方法，请使用“保存”或“另存为”（“文件”菜单）。

为“快速设置”方法开始柱温箱温度：
进样口 | 模式 | 柱温箱温度
冷柱头 |  | 溶剂沸点
吹扫填充柱 |  | 50 °C
分流-不分流 | 分流 | 50 °C
 | 不分流 | 溶剂沸点 - 30 °C
为“Quick Setup”快速设置方法开始进样口/检测器温度：
 | 用于进样 | 未使用
“进样口” |  |
冷柱头 | 跟踪柱温箱（参见模式） | 与开始时的柱温箱温度相同
其他 | 最高柱温 - 25 °C | 与开始时的柱温箱温度相同
“检测器” | 最高柱温 | 与用于进样的检测器相同

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


色谱柱连接
> > > > > >

“Quick Setup”快速设置方法将使用您选择的色谱柱（1 或 2）实现单个 1 微升进样。

注意

如果色谱柱连接到非 EPC 进样口或色谱柱连接不完整（例如，色谱柱连接到进样口但没有连接到检测器），色谱柱选择选项将变灰（不可用）。

对于您安装的每个色谱柱，化学工作站将显示：

  • 色谱柱所连接的进样口和检测器，以及

  • 您为进样口配置的载气（He、H2、N2 或 ArCH4）。

如果您使用的是分流-不分流进样口，请为“Quick Setup”快速设置进样指定分流或不分流操作模式。

要继续“Quick Setup”快速设置过程：

转到下一个对话框。

返回到上一个对话框。

要创建和显示“Quick Setup”快速设置方法。

要取消“Quick Setup”快速设置过程。


色谱柱 1/2 信息
> > > > > >

以下是当前的设定值，定义选定用于进样的色谱柱。化学工作站使用这些值来确定流量和温度的设定值。

长度 | 色谱柱的长度（以米为单位）。化学工作站将标称“长度”与方法一起保存。
内径 | 色谱柱的内径或“id”（以微米为单位）。化学工作站将标称“内径”与方法一起保存。
液膜厚度 | 色谱柱内部涂层的平均厚度（以微米为单位）。化学工作站将标称“液膜厚度”与方法一起保存。
最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。

要继续“Quick Setup”快速设置过程：

转到下一个对话框。

返回到上一个对话框。

要创建和显示“Quick Setup”快速设置方法。

要取消“Quick Setup”快速设置过程。


溶剂沸点
> > > > > >

从下拉列表中选择“Sample Solvent”样品溶剂。 化学工作站将自动显示其“Boiling Point”沸点，当使用分流-不分流进样口（不分流模式下）或冷柱头进样口进样时，该沸点用于确定初始柱温箱温度。

如果选择“Other”其他，则指定“Boiling Point”沸点（以 °C 为单位）。

“Quick Setup”快速设置方法包含一个单阶升柱温箱温度程序，该程序基于“Sample Solvent”样品溶剂的“Boiling Point”沸点和为选定用于进样的色谱柱指定的最高温度。

有关单阶升柱温箱温度程序的详细信息，请参见阶升。

要继续“Quick Setup”快速设置过程：

转到下一个对话框。

返回到上一个对话框。

要创建和显示“Quick Setup”快速设置方法。

要取消“Quick Setup”快速设置过程。


前/后进样器
> > > > > >

指定有关进样器的以下信息：

  • 注射器的容量


编辑参数...
> > > > >

每个仪器控制选项都显示在“Instrument Control”仪器控制屏幕的图标栏上。图标的颜色和外观将随着您编辑的仪器控制的不同而改变。单击以下任何图标可以了解有关其设定值的详细信息：

进样器

阀

进样口

列

柱温箱

检测器

信号

辅助

运行时间

选项

要更改当前方法的设定值，请执行以下操作：

1单击代表您希望更改的仪器控制的图标。
2根据需要更改参数。
3根据需要重复步骤 1 和 2。 完成以后，单击 或 以下载您的更改。

有关附加信息，请单击以下任何一项：

图

图标栏

按钮

有关逐步操作的说明，请参阅以下任务：

编辑方法


Agilent GC 进样器
> > > > > >

如果您的仪器配置包括安捷伦自动液体进样器，则“Injector”进样器对话框中的参数将可用。 否则，这些参数将变灰。

单击进样器可以了解详细信息。

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


阀
> > > > > >

使用“Valves”阀对话框可以执行以下操作：

  • 配置用于切换、气体进样、多位或其他目的的阀。

  • 控制阀的初始（预运行）和即时（运行过程中）开/关状态。

  • 为多位阀指定即时位置。

除冷阱和分流/不分流阀以外，您还可以最多配置并控制八个阀：

阀编号 | 类型 | 电压 | 电源 | 当前使用
1、2、3 和 4 | 当前源 | 24 Vdc | 13 w | 气路阀控制
5 和 6 | 当前源 | 24 Vdc | 100 mA | 继电器和低功率设备
7 和 8 | 接点闭合 | 48 Vdc 或 48 Vac rms |  | 外部电源控制

要安排运行过程中的阀事件，请使用运行时间对话框。

此对话框的内容包括：

阀

配置

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


阀
> > > > > > >
注意

在指定阀设定值之前，您必须指定阀的使用方式。 请参见配置。

要将阀的状态更改为“开” ，请选中阀的“On”开复选框。 要将更改下载到 GC，则单击 或 按钮。 有关详细信息，请参见按钮。

化学工作站将开/关设定值与方法一起保存。 调用方法时，化学工作站将打开所有“On”开复选框被选中的阀。

阀配置中的“Type”类型为只读显示值。

此对话框中的其他项目：

配置


配置
> > > > > > >

要指定阀的使用方式（例如用于切换色谱柱），请选择其“Valve #”阀编号（1 到 8），然后从以下列表中选择适当的配置“Type”类型。 单击“Type”类型以了解详细信息。

未配置

未安装阀。

多位

气体进样

切换

具有 4 个、6 个或更多端口的两位阀。

切换阀是用于色谱柱选择和色谱柱分离等任务的通用阀。

其他

阀的用途是用户指定的。

注意

配置阀后，其“On”打开复选框将变为可用。 请参见阀。

此对话框中的其他项目：

阀


多位
> > > > > > > >

可以通过 GC 的 BCD 端口选择位置的阀。也称为流选择阀。

您仅可以将一个阀配置为多位阀。

流选择

您可以使用多位阀从几种气体流中选择一种，并使该气流进入气体进样阀以进行分析。 Agilent 6890 系列 GC 提供了序列控制，使仪器可以使用多位阀从一个位置范围内提取样品。连接到多位阀的 BCD（二进制编码的十进制）电缆读取多位阀的当前位置。发出命令启动序列后，GC 将使用多位阀和气体进样阀调用和进样样品，这两种阀结合实现了自动液体进样器系统的功能。 有关详细信息，请参见气体进样。

注意

要使用 BCD 电缆读取多位阀的位置，您必须将此电缆连接到“Valve #1”1 号阀位置。 将“Valve #1”1 号阀配置为多位阀。

要完成配置，请指定：

  • “Switching”切换：以秒为单位，是传动器连续移动之间的延迟。它使传动器装置有时间准备下一次移动。

  • “Invert BCD”反转 BCD：用于带有负逻辑设置的阀。选择此选项可以反向来自 BCD 电缆的二进制编码的十进制输入，使所有 0 在接收时变为 1，所有 1 在接收时变为 0。

  • “BCD” ：反映是否存在 BCD 电缆连接。

  • “Position”位置：阀位置。

化学工作站将“Position”位置设定值与方法一起保存。调用方法时，阀将前进到指定位置，除非您将多位阀与气体进样阀结合使用。后一种情况下，多位阀将前进到前瓶号表示的位置。

“缺省位置：” 1


气体进样
> > > > > > > >

您最多可以将两个阀配置为气体进样阀。气体进样阀为两位（调用和进样）阀。

  • 在“调用” 位置，外部气体流流过连接的进样定量管，流出到废液中。

  • 在“进样” 位置，将充满的进样定量管插入到载气流中。

流选择

气体进样阀与多位阀结合可以实现自动进样器的功能。当打开气体进样阀时，化学工作站则认为您已完成一次进样。 有关详细信息，请参见多位。

要完成配置，请指定：

  • “Loop Vol”定量管体积：进样定量管的容量（以 mL 为单位）。

  • “Load time”调用时间：切换到进样位置之前，阀停留在调用位置的时间（以分钟为单位）。

  • “Inject time”进样时间：返回到调用位置之前，阀停留在进样位置的时间（以分钟为单位）。

  • “Inlet”进样口：要用于进样的进样口。

气体进样阀进样

气体进样阀进样的配置通常包括以下说明：

  • 进样源为 6890 GC 阀，

  • 一个多位阀和

  • 一个气体进样阀。

运行开始时：

  1. Agilent 6890 系列 GC 将多位阀切换到前样品瓶编号表示的位置。

  2. GC 将假定在气体进样阀的“Load Time”调用时间内处于未就绪状态（如果已配置两个气体进样阀，则“Load Time”调用时间最长的气体进样阀优先）。

  3. 打开气体进样阀时：

    • 作为调用方法的一部分，

    • 作为运行时间事件，或者

    • 将设定值更改为“On”开并下载参数时，化学工作站将一直等到 GC 达到准备就绪状态，然后才将选定作为进样源的气体进样阀切换到进样位置。

  4. GC 假定在“Inject Time”进样时间中位于进样位置。

注意

在气体进样阀的“Load Time”调用时间中，化学工作站和 GC 均未处于准备就绪状态。您不能忽略等待 GC 达到准备就绪状态需要的时间。


进样口
> > > > > >

化学工作站根据您的 GC 上所安装的进样口的数量和类型来显示“Inlets”进样口对话框。 您可以从 按钮上方的下拉菜单中选择“Front”前或“Back”后进样口。

以下是可用的进样口类型。有关详细信息，请单击其中之一：

  • 分流-不分流进样口

  • 吹扫填充柱进样口

  • 冷柱头进样口

  • 设置的升温汽化进样口

  • 挥发性物质分析接口

  • 气路控制模块

进样口概述
“进样口类型” | “色谱柱类型” | “模式” | “样品类型” | “注释” | “进样到柱”
“分流/不分流” | 毛细管 | 分流 | 高浓度 | 无 | 很少，大部分被排放
 |  | 脉冲分流 | 高浓度 | 新技术；可能对大量（大于 2 μl）进样有用 | 很少，大部分被排放
 |  | 不分流 | 低浓度 | 无 | 全部
 |  | 脉冲不分流 | 低浓度 | 对大量（大于 2 μl）进样有用 | 全部
“冷柱头” | 毛细管 | 不适用 | 低浓度或热不稳定 | 最小样品差别和分解 | 全部
“吹扫填充柱” | 填充柱；1/8 和 1/4 in. 金属，1/8 in. 玻璃 | 不适用 | 任何 | 无 | 全部
 | 大口径毛细管 | 不适用 | 任何 | 如果分离度不是问题，则满意 | 全部
“PTV” | 毛细管 | 分流 | 高浓度 | 无 | 很少，大部分被排放
 |  | 脉冲分流 | 高浓度 | 新技术；可能对大量（大于 2 μl）进样有用 | 很少，大部分被排放
 |  | 不分流 | 低浓度 | 无 | 全部
 |  | 脉冲不分流 | 低浓度 | 对大量（大于 2 μl）进样有用 | 全部
 |  | 溶剂放空 | 低浓度 | 对大量（大于 25 μl）进样有用 | 全部
“挥发性物质分析接口” | 毛细管 | 分流 | 高浓度 | 气体样品 | 很少，大部分被排放
 |  | 不分流 | 低浓度 | 气体样品 | 可以切换到不分流
 |  | 直接 | 低浓度 | 气体样品，必须修改接口 | 最大样品回收
有关逐步操作的说明，请参见以下任务：

编辑方法

准备使用省气装置的恒压运行

设置分流比

设置脉冲压力进样口

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


分流-不分流进样口
> > > > > > >

使用该对话框可以为当前方法设置分流-不分流进样口参数和设定值。

如果已安装 EPC 并且色谱柱：

  • “已定义” ，则可以对进样口进行压力控制或流量控制。

  • “未定义” ，则可以对进样口进行压力控制。

如果未安装 EPC（手动控制进样口），则压力和总流量参数将变灰。

此对话框的内容包括：

  • 模式

  • 气体

  • 加热器

  • 压力

  • 总流量

  • 省气装置


模式
> > > > > > > >

分流-不分流进样口具有四种操作模式。 脉冲模式仅对于 EPC 可用。单击任一模式查看细节：

  • 分流模式

  • 不分流模式

  • 脉冲不分流模式

  • 脉冲分流模式

此对话框中的其他项目：

气体

加热器

压力

总流量

省气装置（如果已定义色谱柱）


分流模式
> > > > > > > > >

在分流进样过程中，液体样品被引入热进样口并在其中迅速汽化。少量蒸汽将进入色谱柱内，而大部分则从分流/吹扫出口排出。您可以控制柱流量与分流流量的比率。

“Split”分流模式通常用于：

  • 主要成分分析，主要针对高浓度样品（如果可以接受大部分样品从分流/吹扫出口流失）。

  • 无法稀释的样品。

如果色谱柱已定义，请为“Split”分流模式设置分流比和分流流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。


不分流模式
> > > > > > > > >

在该模式下，吹扫阀在进样过程中关闭并，并在样品在衬管中汽化并传输到色谱柱中时保持关闭状态。在进样后的指定时间，吹扫阀将打开以将留在衬管内的所有蒸汽吹扫出分流出口。这可以避免由于进样口体积大而色谱柱的流量小而造成的溶剂拖尾。

不分流模式通常用于痕量分析。

不分流模式进样口参数
参数 | 允许的设定值范围 | 建议的开始值
柱温箱温度 | 无冷阱，24 °C 至 450 °C CO2 冷阱，-60 °C 至 450 °C N2 冷阱，-80 °C 至 450 °C | 低于溶剂沸点 10 oC
柱温箱初始时间 | 0 到 999.99 分钟 | = 进样口吹扫时间
进样口吹扫流量 | 对于 He 和 H2，为 0.15 到 1000 mL/min 对于 N2 和 ArCH4，为 0.15 到 200 mL/min | 60 mL/min
进样口吹扫时间 | 0 到 999.99 分钟 | （衬管体积/柱流量）x 2
省气装置时间 | 0 到 999.99 分钟 | 吹扫时间之后
省气装置流量 | 对于 He 和 H2，为 15 到 1000 mL/min 对于 N2 和 ArCH4，为 15 到 200 mL/min | 比最大柱流量大 15 mL/min

为不分流模式设置到分流出口的吹扫流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。


脉冲不分流模式
> > > > > > > > >

“Pulsed Splitless”脉冲不分流（仅限于 EPC）模式与不分流模式相似，但它允许您进样更多样品。脉冲不分流模式通常用于痕量分析。

压力脉冲模式将在运行开始之前增加进样口压力，并且在指定的一段时间之后使其返回到正常值。压力脉冲可以更快地将样品吹扫出进样口并使其进入色谱柱，从而减少了样品在进样口中分解的机会。脉冲还可以减少或消除样品差别。 压力脉冲使色谱退化时，保留缺口可以帮助恢复峰形。

请为“Pulsed Splitless”脉冲不分流模式设置进样脉冲压力和到分流出口的吹扫流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

处于压力脉冲模式时，您可以对色谱柱压力和流量进行设置。但是，压力脉冲将高于色谱柱压力或流量阶升。


脉冲分流模式
> > > > > > > > >

“Pulsed Split”脉冲分流（仅限于 EPC）模式与分流模式相似，但它允许您进样更多样品。 “Pulsed Split”脉冲分流模式通常用于：

  • 主要成分分析，主要针对高浓度样品（如果可以接受大部分样品从分流/吹扫出口流失）。

  • 无法稀释的样品。

压力脉冲模式将在运行开始之前增加进样口压力，并且在指定的一段时间之后使其返回到正常值。压力脉冲可以更快地将样品吹扫出进样口并使其进入色谱柱，从而减少了样品在进样口中分解的机会。脉冲还可以减少或消除样品差别。 压力脉冲使色谱退化时，保留缺口可以帮助恢复峰形。

请为“Pulsed Split”脉冲分流模式设置进样脉冲压力，及分流比和分流流量（如果色谱柱已定义）。

（如果色谱柱已定义）

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

处于压力脉冲模式时，您可以对色谱柱压力和流量进行设置。但是，压力脉冲将高于色谱柱压力或流量阶升。


气体
> > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

模式

加热器

压力

总流量

省气装置（如果已定义色谱柱）


加热器
> > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以为进样口指定温度设定值（室温到 375 °C）。

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

模式

气体

压力

总流量

省气装置（如果已定义色谱柱）


压力
> > > > > > > >

如果已安装 EPC 而“色谱柱未定义” ，需要对进样口进行压力控制，且您指定的值不会影响“Total Flow”总流量。

如果已安装 EPC 并且“色谱柱已定义” ，则可以对进样口进行压力控制或流量控制。 如果更改“Pressure”压力，化学工作站将重新计算“Total Flow”总流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

要激活进样口“Pressure”压力，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的压力（以 psi、bar 或 kPa 为单位）。

从 GC 传输的进样口的“Actual”实际压力为只读显示值。

“有效范围：”

0 到 150 psi

0 至 690 kPa

0 至 6.9 bar

此对话框中的其他项目：

模式

气体

加热器

总流量

省气装置（如果已定义色谱柱）


总流量
> > > > > > > >

如果已安装 EPC 并且色谱柱：

“已定义” ，可以对进样口进行压力控制或流量控制。

“未定义” ，可以对进样口进行压力控制。

您为“Total Flow”总流量指定的任何值均不会影响“Pressure”压力。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

要激活进样口的“Total Flow”总流量，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的速率（以 mL/min 为单位）。

分流/脉冲分流模式

“Total Flow”总流量= 分流流量 + 色谱柱流量 + 隔垫吹扫流量

“Total Flow”总流量指进入进样口的总流量。 改变“Total Flow”总流量时，分流比和分流流量将会改变，而色谱柱流量和压力保持不变。

“总流量的有效设定值”

隔垫吹扫流量到 200 mL/min（对于 N2 和 ArCH4）

隔垫吹扫流量到 1000 mL/min（对于 He 和 H2）

不分流/脉冲不分流模式

“Total Flow”总流量指预运行过程中（预运行指示灯亮着且不闪烁）和“Purge Time”吹扫时间之前的运行过程中进入进样口的实际流量。 如果使用的是不分流模式，则在预运行过程中和“Purge Time”吹扫时间之前不能输入新的“Total Flow”总流量设定值。

“总流量的有效设定值”

对于 N2 和 ArCH4，为 0 到 200 mL/min

对于 He 和 H2，为 0 到 1000 mL/min

GC 传输的进样口的“Actual”实际流量（以 mL/min 为单位）为只读显示值。

此对话框中的其他项目：

模式

气体

加热器

压力

省气装置（如果已定义色谱柱）


省气装置
> > > > > > > >

可以减少样品注入色谱柱后流过分流出口的载气流量。化学工作站在维持色谱柱头压力和色谱柱流量的同时，减少了通过吹扫出口和分流出口的流量。 可以在“Constant Pressure”恒定压力或“Constant Flow”恒定流量色谱柱模式中使用省气装置。

如果色谱柱已定义，通过选择色谱柱对应的复选框激活省气装置。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

如果要让化学工作站减少通过分流出口的流量，指定运行开始后要通过分流出口的流量（以 mL/min 为单位）和时间（以分钟为单位）。

“有效范围：” 流量最小为 15 mL/min，最大为当前配置气体的测量流量。时间值的有效范围是 0 - 999.99 分钟。

此对话框中的其他项目：

模式

气体

加热器

压力

总流量


吹扫填充柱进样口
> > > > > > >

使用该对话框可以为当前方法设置吹扫填充柱进样口参数并指定设定值。

该进样口用于在不需要高效分离时与填充柱分析结合使用。假设可以接受大于 10 mL/min 的流量，则您还可以将该进样口与宽口径毛细管色谱柱结合使用。 与填充柱结合使用时，可以对进样口进行流量控制；而与毛细管色谱柱结合使用时，可以对进样口进行压力控制。

如果已安装 EPC 并且色谱柱：

  • “已定义” ，则可以对进样口进行压力控制。

  • “未定义” ，则可以对进样口进行流量控制。

如果未安装 EPC（手动控制进样口），则压力和总流量参数将变灰。

此对话框的内容包括：

  • 加热器

  • 气体

  • 压力

  • 总流量


加热器
> > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以为进样口指定温度设定值（室温到 375 °C）。

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

设定值范围
参数 | 允许的设定值范围
“Oven Temp”柱温箱温度 | 比柱箱温度高 3 °C，最高达到 375 °C。
此对话框中的其他项目：

气体

压力（如果已定义色谱柱）

总流量（如果未定义色谱柱）


气体
> > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

加热器

压力（如果已定义色谱柱）

总流量（如果未定义色谱柱）


压力
> > > > > > > >

如果已安装 EPC 并且色谱柱已定义，需要对进样口进行压力控制。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

要激活进样口“Pressure”压力，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的压力（以 psi、bar 或 kPa 为单位）。

从 GC 传输的进样口的“Actual”实际压力为只读显示值。

“有效范围：”

0 到 100 psi

0 至 690 kPa

0 至 6.9 bar

此对话框中的其他项目：

加热器

气体

总流量（如果未定义色谱柱）


总流量
> > > > > > > >

如果已安装 EPC 但色谱柱未定义，需要对进样口进行流量控制。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

要激活进样口的“Total Flow”总流量，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的速率（以 mL/min 为单位）。

“Total Flow”总流量= 色谱柱流量 + 隔垫吹扫流量

“有效范围：” 隔垫吹扫流量到 100 mL/min

注意

如果进样口已关闭或者进样口压力已经非常低，化学工作站将重新计算“Total Flow”总流量。 如果重新计算的值不合理，则重新输入“Total Flow”总流量设定值。

GC 传输的进样口的“Actual”实际流量（以 mL/min 为单位）为只读显示值。

此对话框中的其他项目：

加热器

气体

压力（如果已定义色谱柱）


冷柱头进样口
> > > > > > >

此进样口可以直接将液体样品引入毛细管色谱柱中。要执行此操作，在进样时进样口和柱温箱都必须冷却，即其温度应等于或低于溶剂的沸点。由于样品不会立即在进样口中汽化，因此可以最大限度地减少样品差别和样品变化方面的问题。如果操作正确，冷柱头进样也可以提供精确的结果。

您可以以柱温箱跟踪模式（在该模式下进样口温度依据色谱柱柱温箱）来操作进样口，还可以设置最多三个温度阶升。还有一个低温冷却选项，即使用液体来达到较低温度。

使用“Cool On-Column Inlet”冷柱头进样口对话框可以执行以下操作：

  • 设置进样口参数并指定设定值，以及

  • 为当前方法准备阶升进样口温度程序（可选）。

跟踪柱温箱模式
参数 | 设定值范围
冷柱头进样口温度 | 比柱箱温度高 3 °C，最高温度为 450 °C，最低温度为 -60 °C（使用 CO2）和 -80 °C（使用 N2）。
阶升温度模式
参数 | 设定值范围
冷柱头进样口温度 | -60 °C（使用 CO2）和 -80 °C（使用 N2）至 450 °C
 | 没有冷却气流时，操作范围为 24 °C 到 450 °C 使用冷却气流时，操作范围为 -40 °C 到 450 °C
此对话框的内容包括：

  • 加热器

  • 气体

  • 模式

  • 压力

  • 阶升


加热器
> > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

气体

模式

压力

阶升


气体
> > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

加热器

模式

压力

阶升


模式
> > > > > > > >

对于冷柱头进样口，有两种操作模式：阶升和跟踪。下文介绍了这两种模式：

阶升温度

在此模式下，您最多可以为进样口设置三个温度阶升，这样它可以在独立于柱温箱的温度下进行操作。

如果在低于 -20 °C 的温度下进行操作，则建议使用“Ramped Temp”阶升温度操作模式。

在这些非常低的柱温箱温度下，进样口温度应至少比柱温箱温度高 20 °C。这对溶剂聚焦来说已经足够了。

在高于室温的温度下，进样口温度应始终比柱温箱温度高至少 3 °C，以便正确控制进样口温度。

如果进样口的阶升温度程序：

  • 长于柱温箱程序，它将在柱温箱程序结束时截断。

  • 短于柱温箱程序，进样口将维持其最终设置温度，直到运行结束。

有关详细信息，请参见阶升。

跟踪柱温箱

在此模式下，进样口温度在整个柱温箱程序中始终比柱温箱温度高 3 °C。

如果有冷却气流，进样口将跟踪柱温箱温度至 -40 °C。如果没有冷却气流，则室内温度将决定下限。

“低温注意事项” 结合使用柱温箱跟踪模式和低温柱温箱时，所有其他进样口都必须关闭或处于柱温箱跟踪模式。

您可以将带有 CO2 低温阀的柱温箱设置为 -60 °C，将带有 N2 低温阀的柱温箱设置为 -80 °C。

此对话框中的其他项目：

加热器

气体

压力

阶升


压力
> > > > > > > >

如果您手动调节冷柱头进样口压力，则“Pressure”压力参数将变灰（不可用）。

要激活进样口“Pressure”压力，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的压力（以 psi、bar 或 kPa 为单位）。

从 GC 传输的进样口的“Actual”实际压力为只读显示值。

“有效范围：”

0 到 100 psi

0 至 690 kPa

0 至 6.9 bar

此对话框中的其他项目：

加热器

气体

模式

阶升


阶升
> > > > > > > >

当冷柱头进样口处于“Ramped Temp”阶升温度模式时，您可以准备最多包含三个级别（或“阶升”）的程序来在运行过程中控制进样口的温度，以使其可以在独立于柱温箱的温度下进行操作。化学工作站以连续顺序执行这些程序级别。阶升进样口温度程序包括：

  • “Initial”初始进样口温度和

  • 最多三个进样口温度“Ramps”阶升。

“单阶升” 温度程序可以使初始进样口温度以指定速率上升到指定的最终温度，并在指定的时间段内保持该最终温度。

“多阶升” 温度程序也是如此。您可以将进样口设置为从初始温度向最终温度不断变化，但其中可以使用不同的速率、时间和温度。还可以为温度的下降和上升设置多个阶升。如果在低于 -20 °C 的温度下进行操作，则建议使用此模式。

在非常低的柱温箱温度下，进样口温度应比柱温箱温度高至少 20 °C。这对溶剂聚焦来说已经足够了。

在高于室温的温度下，进样口温度应始终比柱温箱温度高至少 3 °C，以便正确控制进样口温度。

柱温箱程序可以确定运行的时间长度。

如果阶升进样口温度程序：

  • 长于柱温箱程序，它将在柱温箱程序结束时截断。

  • 短于柱温箱程序，进样口将维持其最终设置温度，直到运行结束。

设定值范围
参数 | 允许的设定值范围
“没有” 冷却气流的阶升温度 | 24 °C 到 450 °C
“有” 冷却气流的阶升温度 | -40 °C 到 450 °C

为阶升进样口温度程序指定以下参数。有关详细信息，请单击其中之一：

°C/min

GC 将进样口从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的进样口温度程序。

下一个温度 °C

对于给定程序级别 GC 将进样口加热/冷却到的温度（以 °C 为单位）。

“有效范围：”

没有冷却气流，24 °C 到 450 °C

使用冷却气流 (CO2)，-60 °C 到 450 °C

使用冷却气流 (N2)，-80 °C 到 450 °C

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。

要查看进样口温度设定值的图，请单击 ，并选择“Front”前（或“Back”后）“Inlet Temperature”进样口温度。

此对话框中的其他项目：

加热器

气体

模式

压力


设置的升温汽化进样口
> > > > > > >

使用此对话框可以为当前方法设置 PTV 进样口参数和设定值。

关于设置的升温汽化 (PTV) 进样口

对设置的升温汽化 (PTV) 进样口系统的操作类似于操作使用一个附加操作模式（即溶剂放空模式，用于处理大量进样）的分流-不分流进样口。

  • “分流模式” 通常用于主要成分分析。

  • “脉冲分流模式” 类似于分流模式，但使用压力脉冲（此压力脉冲在样品引入过程中被应用于进样口，从而可以加速材料向色谱柱的传输）。

  • “不分流模式” 用于痕量分析。

  • “脉冲不分流模式” 允许在样品引入过程中使用压力脉冲。

  • “溶剂放空模式” 用于大量进样。每次运行过程中可以执行一次进样，也可以执行多次进样。

计算的值

在“Injector”进样器屏幕上，化学工作站计算并显示所显示分析的多次进样的“Total”总量。 此值是通过将“Volume per Injection”每次进样量和“Injections per Run”每次运行的进样次数（进样 <x> μL <y> 次）相乘计算出来的。

此对话框的内容包括：

  • 模式

  • 气体

  • 冷阱

  • 加热器

  • 阶升

  • 压力

  • 总流量

  • 省气装置


模式
> > > > > > > >

设置的升温汽化 (PTV) 进样口具有五种操作模式。单击任一模式查看细节：

  • 分流模式

  • 不分流模式

  • 脉冲不分流模式

  • 脉冲分流模式

  • 溶剂放空模式

此对话框中的其他项目：

气体

冷阱配置

加热器

阶升

压力

总流量

省气装置（如果已定义色谱柱）


分流模式
> > > > > > > > >

PTV 进样口的分流模式将进入进样口的气流分成柱流量、通过电磁阀的分流出口流量和隔垫吹扫流量。分流出口流量与柱流量之比称为分流比。

“Split”分流模式通常用于：

  • 主要成分分析，主要针对高浓度样品（如果可以接受大部分样品从分流/吹扫出口流失）。

  • 无法稀释的样品。

根据样品和分析的类型，当进样口温度过高或过低时，可以将液体样品引入 PTV 进样口。

冷分流引入

对于冷分流样品引入，请使用低于溶剂的正常沸点的初始进样口温度。如果衬管体积足以容纳所有汽化溶剂，则在 0.1 分钟时开始第一个进样口温度阶升，并采用高加热速率（500 °C/min 或更高）。最终温度应足够高，以使衬管中的最重分析物汽化，该温度应保持至少 5 分钟。 经证实，如果最终温度为 350 °C 并保持 5 分钟，便足以定量传输 C44。

对于较大进样量或要排除溶剂，请将初始温度保持足够长的时间，以通过分流出口放空溶剂，然后开始第一个阶升。对于热稳定分析物，请使用高速率。较低的速率可能有助于最小化进样口中的热退化。对于进样过程来说，一个温度阶升已足够。剩余阶升可用于清理衬管，或降低进样口温度，以便准备下一次进样。

热分流引入

对于热分流引入，请将初始温度设置得足够高，以使分析物汽化。无需其他热参数，因为进样口将在整个运行过程中维持设定值。由于衬管体积小（大约 120 μL），因此采用热分流引入时 PTV 的进样量有限。在热分流模式下，如果进样量超过 1 mL，可能会从进样口溢出，从而导致分析问题。冷分流引入可以避免此潜在问题。

如果色谱柱已定义，请为“Split”分流模式设置分流比和分流流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。


不分流模式
> > > > > > > > >

PTV 进样口处于此模式时，电磁阀在进样过程中关闭，并在样品在衬管中汽化并传输到色谱柱时保持关闭状态。在进样后的指定时间，该阀将打开，以便将留在衬管中的所有蒸汽吹扫出分流出口。这可以避免由于进样口体积大而色谱柱的流量小而造成的溶剂拖尾。

不分流模式通常用于痕量分析。

不分流模式进样口参数
参数 | 允许的设定值范围 | 建议的开始值
柱温箱温度 | 无冷阱，室温 + 10 °C 至 450 °C CO2 冷阱，-60 °C 至 450 °C N2 冷阱，-80 °C 至 450 °C | 低于溶剂沸点 10 °C
柱温箱初始时间 | 0 到 999.9 分钟 | = 进样口吹扫时间
进样口吹扫时间 | 0 到 999.9 分钟 | （衬管体积*/柱流量）x 2
省气装置时间 | 0 到 999.9 分钟 | 吹扫时间之后
省气装置流量 | 15 到 1000 mL/min | 比最大柱流量大 15 mL/min
进样口温度 | 无冷阱，室温 + 10 °C 至 450 °C CO2 冷阱，-50 °C 至 450 °C N2 冷阱，-160 °C 至 450 °C | 低于溶剂沸点 10 °C，保持 0.1 分钟，然后向上阶升

* 衬管体积大约为 120 μL

根据样品和分析的类型，当进样口温度过高或过低时，可以将液体样品引入 PTV 进样口。

冷不分流引入

对于冷不分流引入，请使用低于溶剂的正常沸点的初始进样口温度。对于大多数溶剂，在 0.1 分钟时开始第一个进样口温度阶升可以提供良好的传输和重现性。对于热稳定分析物，500 °C/min 或更高的程序速率才合适。 如果最终温度为 350 °C 并保持 5 分钟，便可以定量传输 C44 烷烃（最重）。

对进样口温度进行程序控制的优点是进样口可以被逐渐加热以传输难分离的分析物。如果开始时柱温箱温度低到足以对色谱柱中的分析物进行重新调焦，则可以降低进样口加热速率以减少进样口中的热退化、改善峰形和定量。

对于大多数冷不分流应用，一个温度阶升就足够了。剩余阶升可用于清理衬管，或降低进样口温度，以便准备下一次进样。

热不分流引入

对于热不分流引入，请选择足以使分析物汽化的初始温度。无需其他温度参数，因为进样口将在整个运行过程中维持设定值。

由于衬管体积小（大约为 120 μL），因此 PTV 无法容纳大量液体进样所带来的蒸汽。大于 1 mL 的进样量可能会导致蒸汽从进样口溢出，使分析发生变化。冷不分流引入可以避免此问题。

如果色谱柱已定义，请为“Splitless”不分流模式设置到分流出口的吹扫流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。


脉冲不分流模式
> > > > > > > > >

PTV 进样口的“Pulsed Splitless”脉冲不分流模式类似于不分流模式，但它允许进样更多样品。脉冲不分流模式通常用于痕量分析。

压力脉冲模式将在运行开始之前增加进样口压力，并且在指定的一段时间之后使其返回到正常值。压力脉冲可以更快地将样品吹扫出进样口并使其进入色谱柱，从而减少了样品在进样口中分解的机会。脉冲还可以减少或消除样品差别。 压力脉冲使色谱退化时，保留缺口可以帮助恢复峰形。

请为“Pulsed Splitless”脉冲不分流模式设置进样脉冲压力和到分流出口的吹扫流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

处于压力脉冲模式时，您可以对色谱柱压力和流量进行设置。但是，压力脉冲将高于色谱柱压力或流量阶升。


脉冲分流模式
> > > > > > > > >

PTV 进样口的“Pulsed Split”脉冲分流模式类似于分流模式，但它允许您进样更多样品。

“Pulsed Split”脉冲分流模式通常用于：

  • 主要成分分析，主要针对高浓缩样品（如果您可以接受大部分样品从分流出口流失）。

  • 无法稀释的样品。

压力脉冲模式将在运行开始之前增加进样口压力，并且在指定的一段时间之后使其返回到正常值。压力脉冲可以更快地将样品吹扫出进样口并使其进入色谱柱，从而减少了样品在进样口中分解的机会。脉冲还可以减少或消除样品差别。 压力脉冲使色谱退化时，保留缺口可以帮助恢复峰形。

处于压力脉冲模式时，您可以对色谱柱压力和流量进行设置。但是，压力脉冲将高于色谱柱压力或流量阶升。

请为“Pulsed Split”脉冲分流模式设置进样脉冲压力，及分流比和分流流量（如果色谱柱已定义）。

（如果色谱柱已定义）

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。


溶剂放空模式
> > > > > > > > >

“Solvent Vent”溶剂放空模式对 PTV 进样口是唯一的。 它类似于不分流模式，但允许您进样更多样品 (25 μl)。

样品将被进样到冷进样口中。如果选择的条件适当并且样品也合适，分析物将沉积在进样口衬管中，同时溶剂将汽化并被吹扫掉。大量或多次进样可用于在样品传输到色谱柱进行分析之前在进样口中浓缩样品。 下文介绍了采用“Solvent Vent”溶剂放空的样品引入的三个阶段。

进样和放空

在进样和放空过程中，电磁阀打开。进样口处于初始温度设定值，通常低于溶剂的沸点。溶剂汽化并被吹扫出出口，同时样品沉积在衬管壁或填充物上。

样品传输

当溶剂放空结束时，电磁阀关闭并且进样口加热到最终温度 1 设置。样品传输到毛细管色谱柱。

吹扫和净化

电磁阀再次打开，系统返回初始配置（进样和放空），但使用不同的设定值。PTV 进样口将被冲洗。在样品传输之后，其他阶升速率可用于热清理进样口或降低进样口温度，这可以延长衬管的使用寿命。

温度、压力和流量注意事项

溶剂放空模式经过三种不同的气路状态：放空、样品传输和吹扫。放空部分允许调整进样口压力和放空流量以优化溶剂排除。传输状态模仿传统的不分流操作，并将分析物从衬管传输到色谱柱。吹扫模式使用户可以为下一个运行准备进样口。

要防止挥发性分析物随溶剂一起流失，请执行以下操作：

  • 可以使用更具保持力的材料（如 Tenax）来填充进样口衬管。这可以明显改善挥发性分析物的回收，但对沸点更高的材料的回收可能会有影响。

  • 在样品传输开始时，可以将某些溶剂保留在衬管中。残留的溶剂将充当固定相并保留挥发性材料，但溶剂峰也将更大。

  • 可以降低进样口温度。这将减小挥发性分析物的蒸汽压力并可以提高回收率。

可以减小样品引入过程中进样口内的压力（通过“Vent pressure”放空压力参数）以加速溶剂的排除。 提高通过进样口的流量（通过“Vent flow”放空流量参数）也可以加速溶剂的排除。

请为“Solvent Vent”溶剂放空模式设置进样脉冲压力和到分流出口的吹扫流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。


气体
> > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

模式

冷阱配置

加热器

阶升

压力

总流量

省气装置（如果已定义色谱柱）


冷阱配置
> > > > > > > >

可以将 PTV 进样口温度降到 -60 °C（使用 CO2 冷却）或 -160 °C（使用液态 N2 冷却）。

  • 如果 已禁用但冷阱冷却已安装，则必须按下 GC 前面板上的“[Config] [Front Inlet]”[配置] [前进样口]以配置 PTV 进样口中冷却液的类型。

  • 如果已为低温操作配置了 GC 柱温箱，则只能使用 GC 指定的冷阱类型，或者没有任何可用的冷阱类型。

启动冷阱

选择该框可以启用低温冷却。如果该复选框空白，表示低温冷却已关闭。

冷阱使用温度

如果已选择“Cryo On”启动冷阱参数，这一温度指冷阱冷却用于保持进样口温度处于其设定值时的温度的上限。超过了该值，低温冷却就不再用于温度控制。

启动超时检测

如果柱温箱达到平衡后，在指定的时间内（10 到 120 分钟的范围内，缺省值为 30 分钟）未开始运行，将出现了冷阱超时并且进样口升温程序关闭。关闭冷阱超时可以禁用该功能。建议您打开冷阱超时，因为冷阱超时可以在序列结束时或自动操作失败时保存冷却液。还可以使用后序列方法。

启用故障检测

如果进样口连续低温操作 16 分钟后仍未达到设定值，可以关闭进样口温度。请注意，该时间指达到设定值时的时间，而不是在设定值处稳定并达到准备就绪的时间。

此对话框中的其他项目：

模式

气体

加热器

阶升

压力

总流量

省气装置（如果已定义色谱柱）


加热器
> > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定 PTV 进样口的温度设定值：

无冷阱* | 0 °C 到 450 °C
CO2 冷阱 | -60 °C 到 450 °C
液态 N2 冷阱 | -160 °C 到 450 °C

* 实用的下限大约是室温 +10 °C

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

模式

气体

冷阱配置

阶升

压力

总流量

省气装置（如果已定义色谱柱）


阶升
> > > > > > > >

通过程序可以为设置的升温汽化 (PTV) 进样口设置初始温度，最多包含三个级别（或“阶升”），并可以在独立于柱温箱的温度下实现平稳操作。可以选择 0.1 °C/min 和 350 °C/min 之间的速率。

柱温箱程序可以确定运行的时间长度。

如果阶升进样口温度程序：

  • 长于柱温箱程序，它将在柱温箱程序结束时截断。

  • 短于柱温箱程序，进样口将维持其最终设置温度，直到运行结束。

有关详细信息，请参见 Agilent 6890 操作手册的第 5 章。

其他温度阶升

对大多数用途来说，PTV 旨在将样品保持在进样口衬管中，直到所有样品（可能有若干个进样）完全进样。然后 PTV 被迅速加热，以便将样品传输到色谱柱。这可以通过初始保持、单阶升和在完成样品传输时的最后时刻保持来实现。

还提供了其他两种阶升，可能包含以下几种用途：

  • 进样口可以被加热到一个很高的温度，以便对衬管进行热清洗，准备用于下一次运行。

  • 通过程序可以降低进样口的温度（只需设置最终温度低于前一个温度），以减少进样口上的热应力。

  • 通过程序降低温度可以用来准备下一次运行使用的进样口。这可以降低循环周期以获得更高的样品通量。

为阶升进样口温度程序指定以下参数。有关详细信息，请单击其中之一：

°C/min

GC 将进样口从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的进样口温度程序。

下一个温度 °C

对于给定程序级别 GC 将进样口加热/冷却到的温度（以 °C 为单位）。

“有效范围：”

参数 | 允许的设定值范围
无冷阱* | 0 °C 到 450 °C
CO2 冷阱 | -60 °C 到 450 °C
液态 N2 冷阱 | -160 °C 到 450 °C

* 实用的下限大约是室温 +10 °C

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

冷却进样口

可以将样品注入到冷却或加热室中。

设定值范围
参数 | 允许的设定值范围
无冷阱* | 0 °C 到 450 °C
CO2 冷阱 | -60 °C 到 450 °C
液态 N2 冷阱 | -160 °C 到 450 °C

* 实用的下限大约是室温 +10 °C

只要负温度阶升尝试将进样口冷却到柱温箱温度以下，就需要对 PTV 进样口进行低温操作。

虽然 GC 可以判断出色谱柱柱温箱中使用的是哪种冷却液，但是 Agilent 6890 GC 配置仍然需要提供 PTV 的冷阱信息。

有关详细信息，请参见冷阱配置。

此对话框中的其他项目：

模式

气体

冷阱配置

加热器

压力

总流量

省气装置（如果已定义色谱柱）


压力
> > > > > > > >

如果色谱柱未定义，您指定的值不会影响“Total Flow”总流量。

如果色谱柱已定义，更改“Pressure”压力会使化学工作站重新计算“Total Flow”总流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

要激活进样口“Pressure”压力，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的压力（以 psi、bar 或 kPa 为单位）。

从 GC 传输的进样口的“Actual”实际压力为只读显示值。

“有效范围：”

0 到 100 psi

0 至 690 kPa

0 至 6.9 bar

此对话框中的其他项目：

模式

气体

冷阱配置

加热器

阶升

总流量

省气装置（如果已定义色谱柱）


总流量
> > > > > > > >

您为“Total Flow”总流量指定的任何值均不会影响“Pressure”压力。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

要激活进样口的“Total Flow”总流量，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的速率（以 mL/min 为单位）。

分流/脉冲分流模式

“Total Flow”总流量= 分流流量 + 色谱柱流量 + 隔垫吹扫流量

“Total Flow”总流量指进入进样口的总流量。 改变“Total Flow”总流量时，分流比和分流流量将会改变，而色谱柱流量和压力保持不变。

“有效设定值：”

6.1 - 200 mL/min（对于 N2)

6.1 到 1000 mL/min（对于 He 和 H2）

不分流/脉冲不分流模式

“Total Flow”总流量指在所有时间内进入进样口的实际流量。 如果使用的是不分流模式，在预运行过程中和“Purge Time”吹扫时间之前不能输入新的“Total Flow”总流量设定值。

有效设定值：

0 - 200 mL/min（对于 N2)

0 到 1000 mL/min（对于 He 和 H2）

GC 传输的进样口的“Actual”实际流量（以 mL/min 为单位）为只读显示值。

此对话框中的其他项目：

模式

气体

冷阱配置

加热器

阶升

压力

省气装置（如果已定义色谱柱）


省气装置
> > > > > > > >

可以减少样品注入色谱柱后流过分流出口的载气流量。 化学工作站维持了色谱柱头压力和色谱柱流量速，同时通过吹扫出口和分流出口的流量减少了。省气装置可在“Constant Pressure”恒定压力或“Constant Flow”恒定流量柱模式中使用。

如果色谱柱已定义，通过选择色谱柱对应的复选框激活省气装置。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

如果要让化学工作站减少通过分流出口的流量，指定运行开始后需要的节省流量（以 mL/min 为单位）和时间（以分钟为单位）。

如果执行手动进样并打开了“GasSaver”省气装置，则进样前必须按下 GC 上的“[Prep Run]”[预运行]键。

“有效范围：” 流量最小为 15 mL/min，最大为当前配置气体的测量流量。时间值的有效范围是 0 - 999.99 分钟。

此对话框中的其他项目：

模式

气体

冷阱配置

加热器

阶升

压力

总流量


挥发性物质分析接口
> > > > > > >

挥发性物质分析接口提供了一种简单、可靠的方式，可以将气体样品从外部进样设备（例如顶空、吹扫捕集或有毒空气进样器）引入 Agilent 6890 GC。此接口体积小且高度稳定，因此确保了需要追踪级别检测的应用的高灵敏度和高分离度。

接口的总流量由流量传感器来检测，并且该流量被分成两部分。 一部分连接到隔垫吹扫调整器，另一部分连接到筛板装置。在筛板装置中，流量被进一步分流。一部分流向气相进样器，并从那里被引入接口。另一部分（称为压力传感流）通过筛板装置并由压力传感器进行检测。此部分还向接口提供滴流。

要在不分流或直接模式下进行操作，或者如果您是在分流模式下使用省气装置，必须从 Agilent 6890 GC 键盘打开自动预运行或按“[Prep Run]”[预运行]键（如果未使用自动方式）。

使用此对话框可以为当前方法设置挥发性物质分析接口的参数和设定值。

有以下三种可用操作模式：

分流模式

不分流模式

直接进样


分流模式
> > > > > > > >

在分流模式下引入样品时，少量样品将进入色谱柱，而大部分样品将从分流出口排出。分流流量与柱流量之比由用户来控制。分流模式主要用于高浓度样品（如果可以接受大部分样品从分流出口流失）和无法稀释的样品。

分流模式操作参数
参数 | 允许的设定值范围 | 建议的开始值
柱温箱初始时间 | 0 到 999.9 分钟 | 在色谱柱上进样后
接口温度 | 室温 + 10 °C 到 400 °C | > 传输管线温度
省气装置时间 | 0 到 999.9 分钟 | 在色谱柱上进样后
省气装置流量 | 15 到 100 mL/min | 比最大柱流量大 15 mL/min
分流比

由于接口的内部体积小，因此接口的最大总流量为 100 mL/min。此最大流量使您可以设置的分流比具有某些限制：

色谱柱内径 | 柱流量 | 最大分流比 | 总流量
200 μm | 1 mL/min | 100:1 | 100 mL/min
530 μm | 5 mL/min | 20:1 | 100 mL/min

有关详细信息，请参见分流模式气路。

如果色谱柱已定义，则可以通过此对话框来设置分流比。

如果色谱柱未定义，则必须通过 Agilent 6890 GC 前面板来设置分流比。有关挥发性物质分析接口的信息，请参见《安捷伦 6890 系列安装和操作指南》。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

此对话框的内容包括：

气体

加热器

压力

总流量

分流比

分流流量

省气装置（如果已定义色谱柱）


气体
> > > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

加热器

压力

总流量

分流比

分流流量

省气装置（如果已定义色谱柱）


加热器
> > > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定进样口的温度设定值。

“有效范围” ：0.0 到 400 °C

Agilent 6890 GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

气体

压力

总流量

分流比

分流流量

省气装置（如果已定义色谱柱）


压力
> > > > > > > > >

由压力传感器检测到的色谱柱头压力。

还可以在色谱柱对话框中设置压力。

如果“色谱柱已定义” ，您就可以在“Columns”色谱柱对话框中设置色谱柱流量或平均线性速率，相应的压力便会计算和显示出来。

如果“色谱柱未定义” ，“Columns”色谱柱对话框中只显示压力参数。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

进样过程中（仅适用于分流模式和直接模式），不能输入压力设定值。

有关详细信息，请参见不分流模式气路、分流模式气路或直接模式气路。

“有效范围” ：

0.0 到 100 psi

0 到 690 kPa

0 到 6.9 bar

此对话框中的其他项目：

气体

加热器

总流量

分流比

分流流量

省气装置（如果已定义色谱柱）


总流量
> > > > > > > > >

由流量传感器检测到的进入进样口的总流量（以 mL/min 为单位）。根据使用的操作模式该流量被分成若干支流。

在以下模式中激活“Total Flow”总流量设定值：

“Split mode”分流模式- 任何时间

“Splitless mode”不分流模式- 吹扫时间（如果色谱柱未定义）

在以下模式中不激活“Total Flow”总流量设定值：

“Direct mode”直接模式- 任何时间

“Splitless mode”不分流模式- 《除》 吹扫时间外的任何时间（如果色谱柱未定义）

有关详细信息，请参见不分流模式气路、分流模式气路或直接模式气路。

“有效设定值” ：0.0 到 100 mL/min

此对话框中的其他项目：

气体

加热器

压力

分流比

分流流量

省气装置（如果已定义色谱柱）


分流比
> > > > > > > > >

分流流量（以 mL/min 为单位）与柱流量 (1 mL/min) 之比。

“Split Ratio”分流比= 分流流量/柱流量

“有效范围” ：0.1 - 7500，或色谱柱和进样口流量所允许的最大范围

此对话框中的其他项目：

气体

加热器

压力

总流量

分流流量

省气装置（如果已定义色谱柱）


分流流量
> > > > > > > > >

分流/吹扫出口的流量（以 mL/min 为单位）。

“Split Flow”分流流量= 柱流量 x 分流比（关闭省气装置）

“Split Flow”分流流量是一个计算所得的值。

此对话框中的其他项目：

气体

加热器

压力

总流量

分流比

省气装置（如果已定义色谱柱）


省气装置
> > > > > > > > >

可以减少样品注入色谱柱后流过分流出口的载气流量。化学工作站维持了色谱柱头压力和色谱柱流量速，同时通过吹扫出口和分流出口的流量减少了。 省气装置可在“Const Pressure”恒定压力或“Const Flow”恒定流量柱模式中使用。

如果色谱柱已定义，通过选择色谱柱对应的复选框激活省气装置。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

如果要让化学工作站减少通过分流出口的流量，指定运行开始后要通过分流出口的流量（以 mL/min 为单位）和时间（以分钟为单位）。

“有效范围” ：流量最小为 15 mL/min，最大为当前配置气体的测量流量。时间值的有效范围是 0 - 999.9 分钟。

此对话框中的其他项目：

气体

加热器

压力

总流量

分流比

分流流量


分流模式气路
> > > > > > > > >

接口的总流量由流量传感器来检测，并且由比例阀进行控制。柱头处的流量是通过背压调节的。压力从比例阀逆流检测。

您不能控制流量系统中的所有设定值。如果您更改一个设定值，则其他设定值可能会更改，以进行补偿。

当定义了色谱柱时
如果您更改 | 这些设定值将更改
“Pressure”压力 | “Column flow”柱流量* “Split flow”分流流量 “Total flow”总流量
“Column flow”柱流量* | “Pressure”压力 “Split flow”分流流量 “Total flow”总流量
“Split flow”分流流量 | “Split ratio”分流比 “Total flow”总流量
“Split ratio”分流比 | “Split flow”分流流量 “Total flow”总流量
“Total flow”总流量 | “Split flow”分流流量 “Split ratio”分流比

* “Column”色谱柱对话框中包含此设定值。

当色谱柱未定义时

“Column flow”柱流量、“Split flow”分流流量和“Split ratio”分流比的设定值均不可用。 可以更改“Total flow”总流量和“Pressure”压力的设定值，而不影响其他设定值。


不分流模式
> > > > > > > >

引入样品时，电磁阀将在样品进入接口并被传输到色谱柱时保持关闭状态。在引入样品之后的指定时间，电磁阀将打开。

成功的不分流进样包含以下步骤：

  1. 将气体样品引入加热的接口。

  2. 当样品在柱头处凝聚时使用低柱温箱温度。

  3. 将进样结束时间设置为允许将全部样品吹扫出进样器。

  4. 设置吹扫时间，以使所有样品在色谱柱上凝聚。

  5. 开始柱温箱温度程序。

不分流模式操作参数
参数 | 建议的开始值 | 允许的范围
“Oven initial time”柱温箱初始时间 | 0 到 999.9 分钟 | > 接口吹扫时间
“Interface temperature”接口温度 | 室温 + 10 °C 到 400 °C | > 传输管线温度
“Interface sampling end”接口进样结束 | 0 到 999.9 分钟 | 比样品引入时间长 0.2 分钟。
“Interface purge time”接口吹扫时间 | 0 到 999.9 分钟 | 在“Sampling End”进样结束之后
“Interface purge flow”接口吹扫流量 | 0.5 到 100 mL/min | > 柱流量 + 6 mL/min 隔垫吹扫
“Gas saver time”省气装置时间 | 0 到 999.9 分钟 | 必须在“Purge Time”吹扫时间之后
“Gas saver flow”省气装置流量 | 15 到 100 mL/min | 15 mL/min > 最大柱流量

有关详细信息，请参见不分流模式气路。

此对话框的内容包括：

气体

加热器

压力

总流量

进样结束

吹扫时间和吹扫流量

省气装置（如果已定义色谱柱）


气体
> > > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

加热器

压力

总流量

进样结束

吹扫时间和吹扫流量

省气装置（如果已定义色谱柱）


加热器
> > > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定进样口的温度设定值。

“有效范围” ：0.0 到 400 °C

Agilent 6890 GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

气体

压力

总流量

进样结束

吹扫时间和吹扫流量

省气装置（如果已定义色谱柱）


压力
> > > > > > > > >

还可以在色谱柱对话框中设置压力。

如果“色谱柱已定义” ，您就可以在“Columns”色谱柱对话框中设置色谱柱流量或平均线性速率，相应的压力便会计算和显示出来。

如果“色谱柱未定义” ，“Columns”色谱柱对话框中只显示压力参数。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

进样过程中（仅适用于分流模式和直接模式），不能输入压力设定值。

有关详细信息，请参见不分流模式气路、分流模式气路或直接模式气路。

“有效范围” ：

0.0 到 100 psi

0 到 690 kPa

0 到 6.9 bar

此对话框中的其他项目：

此对话框中的其他项目：

气体

加热器

总流量

进样结束

吹扫时间和吹扫流量

省气装置（如果已定义色谱柱）


总流量
> > > > > > > > >

由流量传感器检测到的进入进样口的总流量（以 mL/min 为单位）。根据使用的操作模式该流量被分成若干支流。

在以下模式中激活“Total Flow”总流量设定值：

“Split mode”分流模式- 任何时间

“Splitless mode”不分流模式- 吹扫时间（如果色谱柱未定义）

在以下模式中不激活“Total Flow”总流量设定值：

“Direct mode”直接模式- 任何时间

“Splitless mode”不分流模式- 《除》 吹扫时间外的任何时间（如果色谱柱未定义）

有关详细信息，请参见不分流模式气路、分流模式气路或直接模式气路。

“有效设定值” ：0.0 到 100 mL/min

此对话框中的其他项目：

气体

加热器

压力

进样结束

吹扫时间和吹扫流量

省气装置（如果已定义色谱柱）


进样结束
> > > > > > > > >

由气体进样设备中的阀切换导致的压力紊乱可能会引起色谱柱流量的波动。为补偿这种波动，进样过程中要对该接口实行流量控制。进样流速根据样品引入开始时处于激活状态的压力设定值进行计算。

“Sampling End”进样结束设定值需要比进样器引入样品所需的时间多 0.2 分钟。例如，Agilent 顶空进样器具有一个“进样时间”参数。该参数用于控制阀在进样位置停留的时间长度。 如果该时间为 1 分钟，则相应的“Sampling End”进样结束设定值为 1.2 分钟。

进样过程中不能更改“Total Flow”总流量或“Pressure”压力设定值。

如果您使用的是阶升流量或阶升压力色谱柱程序（仅适用于已定义的色谱柱），则直到“Sampling End”进样结束设定值到期后才会开始压力或流量阶升。

分流模式中没有“Sampling End”进样结束设定值。

此对话框中的其他项目：

气体

加热器

压力

总流量

吹扫时间和吹扫流量

省气装置（如果已定义色谱柱）


吹扫时间和分流出口的流量
> > > > > > > > >

“Purge time”吹扫时间为运行开始后电磁阀打开并且恢复吹扫出分流出口的时间。 “Purge time”吹扫时间设定值必须大于进样结束设定值。

“Purge flow”吹扫流量为电磁阀打开并且进样口正在吹扫时从分流出口排出的流量（以 mL/min 为单位）。

如果色谱柱未定义，则可以输入“Purge time”吹扫时间的值，但“Purge flow”吹扫流量不可用。 在这种情况下，请将总流量设置为足够高，以保证柱流量充足。 请将“Total Flow”总流量设置为高于柱流量和隔垫吹扫流量 (6 mL/min) 之和。

“有效范围” ：

“Purge time”吹扫时间：0 到 999.9 分钟

“Purge flow”吹扫流量：6 到 100 mL/min


省气装置
> > > > > > > > >

可以减少样品注入色谱柱后流过分流出口的载气流量。 化学工作站维持了色谱柱头压力和色谱柱流量速，同时通过吹扫出口和分流出口的流量减少了。省气装置可在“Const Pressure”恒定压力或“Const Flow”恒定流量柱模式中使用。

如果色谱柱已定义，通过选择色谱柱对应的复选框激活省气装置。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

如果要让化学工作站减少通过分流出口的流量，指定运行开始后要通过分流出口的流量（以 mL/min 为单位）和时间（以分钟为单位）。

“有效范围” ：流量最小为 15 mL/min，最大为当前配置气体的测量流量。时间值的有效范围是 0 - 999.9 分钟。

此对话框中的其他项目：

气体

加热器

压力

总流量

进样结束

吹扫时间和吹扫流量


不分流模式气路
> > > > > > > > >

在“Pre Run”预运行之前，当 Agilent 6890 GC 为样品引入作准备时，接口的总流量由流量传感器来检测，并且由比例阀进行控制。柱流量通过背压调节进行控制。

在进样期间，外部进样设备中切换阀所引起的压力干扰可能导致柱流量速发生波动。为了对此进行补偿，将在进样期间对接口进行流量控制。进样流速根据样品引入开始时处于激活状态的压力设定值进行计算。 此流量控制模式在 Agilent 6890 GC 进入“Pre Run”预运行状态时（当“Pre Run”预运行指示灯亮起时）开始，在接口的“Sampling end”进样结束设定值到期后结束。

在此用户指定的进样期间内，电磁阀处于关闭状态。接口的流量由流量传感器来检测，并且由比例阀进行控制。

进样之后，电磁阀将打开。接口的流量将再次由流量传感器来检测，并且由比例阀进行控制，而柱流量则通过背压调节进行控制。吹扫流量由用户来控制。如果需要，可以在运行结束时打开省气装置。

当定义了色谱柱时
如果您更改 | 当 | 这些设定值将更改
“Purge flow”吹扫流量 | 吹扫 | “Total flow”总流量**
“Pressure”压力 | 吹扫 | “Total flow”总流量** “Column flow”柱流量*
“Column flow*”柱流量* | 吹扫 | “Pressure”压力 “Total flow”总流量**
“Pressure”压力 | 未吹扫 | “Column flow”柱流量* “Total flow”总流量**
“Column flow*”柱流量* | 未吹扫 | “Pressure”压力 “Total flow”总流量**

*此设定值显示在色谱柱控制表中。

**此值仅为实际值。

在进样期间，不能更改压力和流量设定值。

当色谱柱未定义时

在吹扫时，可以更改“Pressure”压力和“Total flow”总流量设定值。其他设定值不受影响。

在进样之前和之后未吹扫时，可以更改“Pressure”压力设定值。其他设定值不受影响。

在进样期间，不能更改压力和流量设定值。


直接模式
> > > > > > > >

直接样品引入允许定量传输分析物，而不会对气路系统造成污染。它提供了有毒空气分析所需的灵敏度。接口的死体积极小，这也消除了溶质与不完全吹扫的活性表面之间的潜在相互作用。

要在直接模式下进行操作，您必须执行以下操作：

  • 断开分流出口与进样口的物理连接

  • 通过 Agilent 6890 GC 前面板手动设置直接模式

您不能从化学工作站对话框中进入直接模式。有关执行这些操作规程的说明，请参见 6890 GC 用户文档。

直接模式操作参数
参数 | 设定值范围 | 建议的开始值
柱温箱初始时间 | 0 到 999.9 分钟 | > 接口进样结束
接口温度 | 室温 + 10 °C 到 400 °C | > 传输管线温度
接口进样结束 | 0 到 999.9 分钟 | 比实际进样时间长 0.2 分钟

有关详细信息，请参见直接模式气路。

此对话框的内容包括：

气体

加热器

压力

总流量

进样结束

省气装置（如果已定义色谱柱）


气体
> > > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

加热器

压力

总流量

进样结束

省气装置（如果已定义色谱柱）


加热器
> > > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定进样口的温度设定值。

“有效范围” ：0.0 到 400 °C

Agilent 6890 GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

气体

压力

总流量

进样结束

省气装置（如果已定义色谱柱）


压力
> > > > > > > > >

由压力传感器检测到的色谱柱头压力。

还可以在色谱柱对话框中设置压力。

如果“色谱柱已定义” ，您就可以在“Columns”色谱柱对话框中设置色谱柱流量或平均线性速率，相应的压力便会计算和显示出来。

如果“色谱柱未定义” ，“Columns”色谱柱对话框中只显示压力参数。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

进样过程中（仅适用于分流模式和直接模式），不能输入压力设定值。

有关详细信息，请参见不分流模式气路、分流模式气路或直接模式气路。

“有效范围” ：

0.0 到 100 psi

0 到 690 kPa

0 到 6.9 bar

此对话框中的其他项目：

气体

加热器

总流量

进样结束

省气装置（如果已定义色谱柱）


总流量
> > > > > > > > >

由传感器检测到的进入进样口的总流量（以 mL/min 为单位）。根据使用的操作模式该流量被分成若干支流。

在以下模式中激活“Total Flow”总流量设定值：

“Split mode”分流模式- 任何时间

“Splitless mode”不分流模式- 吹扫时间（如果色谱柱未定义）

在以下模式中不激活“Total Flow”总流量设定值：

“Direct mode”直接模式- 任何时间

“Splitless mode”不分流模式- 《除》 吹扫时间外的任何时间（如果色谱柱未定义）

有关详细信息，请参见不分流模式气路、分流模式气路或直接模式气路。

“有效设定值” ：0.0 到 100 mL/min

此对话框中的其他项目：

气体

加热器

压力

进样结束

省气装置（如果已定义色谱柱）


进样结束
> > > > > > > > >

由气体进样设备中的阀切换导致的压力紊乱可能会引起色谱柱流量的波动。为补偿这种波动，进样过程中要对该接口实行流量控制。进样流速根据样品引入开始时处于激活状态的压力设定值进行计算。

“Sampling End”进样结束设定值需要比进样器引入样品所需的时间多 0.2 分钟。 例如，Agilent 顶空进样器具有一个“Inject Time”进样时间参数。该参数用于控制阀在进样位置停留的时间长度。 如果该时间为 1 分钟，则相应的“Sampling End”进样结束设定值为 1.2 分钟。

进样过程中不能更改“Total Flow”总流量或“Pressure”压力设定值。

如果您使用的是阶升流量或阶升压力色谱柱程序（仅适用于已定义的色谱柱），则直到“Sampling End”进样结束设定值到期后才会开始压力或流量阶升。

分流模式中没有“Sampling End”进样结束设定值。

此对话框中的其他项目：

气体

加热器

压力

总流量

省气装置（如果已定义色谱柱）


省气装置
> > > > > > > > >

可以减少样品注入色谱柱后流过分流出口的载气流量。 化学工作站维持了色谱柱头压力和色谱柱流量速，同时通过吹扫出口和分流出口的流量减少了。省气装置可在“Const Pressure”恒定压力或“Const Flow”恒定流量柱模式中使用。

如果色谱柱已定义，通过选择色谱柱对应的复选框激活省气装置。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

如果要让化学工作站减少通过分流出口的流量，指定运行开始后要通过分流出口的流量（以 mL/min 为单位）和时间（以分钟为单位）。

“有效范围” ：流量最小为 15 mL/min，最大为当前配置气体的测量流量。时间值的有效范围是 0 - 999.9 分钟。

此对话框中的其他项目：

气体

加热器

压力

总流量

进样结束


直接模式气路
> > > > > > > > >

在“Pre Run”预运行之前，接口是通过正向压力来控制的；压力从流量比例阀顺流检测。

在进样期间，由于进样器中切换阀所造成的压力干扰可能导致柱流量速发生波动。为了对此进行补偿，将在进样期间对接口进行流量控制。进样流速根据样品引入开始时处于激活状态的压力设定值进行计算。 此流量模式在 Agilent 6890 GC 进入“Pre Run”预运行状态时（当“Pre Run”预运行指示灯亮起时）开始，在接口的“Sampling end”进样结束设定值到期后结束。接口的流量由流量传感器来检测，并且由比例阀进行控制。

在进样之后，接口由正向压力控制；压力从比例阀顺流检测。

您不能控制流量系统中的所有设定值。如果您更改一个设定值，则其他设定值可能会更改，以进行补偿。

当定义了色谱柱时
如果您更改 | 这些设定值将更改
“Pressure”压力 | “Column flow”柱流量* “Total flow”总流量**
“Column flow*”柱流量* | “Pressure”压力 “Total flow”总流量**

*此设定值显示在色谱柱控制表中。

**此值仅为实际值。

当色谱柱未定义时

在进样之前和进样之后，“Column flow”柱流量*设定值均不可用。您可以更改压力设定值。其他设定值不受影响。

在进样期间，您不能更改压力和流量设定值。


隔垫吹扫
> > > > > > > >

隔垫吹扫管线靠近用于引入样品的隔垫。少量载气通过此管线排出，以吹扫所有泄漏物并辅助进样口压力更改。

每个进样口均有不同的隔垫吹扫流量。Agilent 6890 GC 将自动为 EPC 进样口设置隔垫吹扫流量，但您可以从流量多路连接管的隔垫吹扫出口检测该流量（如果需要）。

进样口 | 隔垫吹扫速率 (mL/min)
分流/不分流 | 3 到 6
挥发性化合物 | 3 到 6
PTV | 3 到 6
吹扫填充柱 | 1 到 3
冷柱头 | 15 到 30


准备 Agilent 6890 GC（自动预运行）
> > > > > > > >

如果您在不分流模式或直接模式下进行操作，或者您使用省气装置，则每次运行开始前必须调整气路设定值。 在 Agilent 6890 GC 进入“Pre Run”预运行状态时进行这些气路调整。

如果挥发性物质分析接口连接到顶空、吹扫捕集或非安捷伦气体进样器，则必须配置 Agilent 6890 GC，使其在每次运行之前自动进入“Pre Run”预运行状态。

通过 6890 GC 的键盘执行以下任务：

小心

不要将“Auto Prep Run”自动预运行和安捷伦 MSD 结合使用。典型的进样口流量程序使用大于 2 mL/min 的脉冲流速。 如果指定了“Auto Prep Run”自动预运行，进样口通常将在仪器未处于色谱运行状态时保持更高的流速。高流速表示进入 MSD 的连续气流超出了检测器的设计规格。这种情况可能会妨碍仪器调谐并增加真空系统的维护要求。

可选： 输入结果！

必需： 执行操作以避免这样的结果！

1按““[配置]”” 键以查看可配置参数的列表。
2滚动到仪器参数并按 [Enter] 键。
3滚动到“Auto prep run”自动预运行并单击 键。


气路控制模块 (PCM)
> > > > > > >

气路控制模块 (PCM) 提供了一个流量或压力控制通道，替换该通道的标准电子控制模块 (ECM)。

PCM 可以控制以下多种应用的气体流量和压力：

  • 非安捷伦标准进样口。 例如，使用由安捷伦的某个渠道合作伙伴提供的专用 PTV 进样口的 SIMDIS 应用。*

  • 任何无需进样口的阀应用，例如向气体进样阀提供流量或压力。

  • 样品准备设备（例如顶空进样器和吹扫捕集）通常需要受控制的吹扫气体源。

  • 催化管或其他转换设备通常需要受控制的试剂或尾吹气源。镍催化管附件就属于此类设备。

*有关附加信息，请参见 AC SIMDIS 操作手册 (G2131-90310)。

此对话框的内容包括：

  • 气体

  • 启动空气冷却

  • 加热器

  • 压力

  • 总流量

  • 阶升


气体
> > > > > > > >

打开下拉列表框，并选择将要使用的气体：

对于正常操作，请在化学工作站“PCM”对话框中将载气流量（氦气）调整为大约 19 mL/min。

此对话框中的其他项目：

启动空气冷却

加热器

阶升

压力

总流量


启动空气冷却
> > > > > > > >

要激活采用压缩空气的加速冷却，请选择“Air Cooling On”启动空气冷却复选框。

此对话框中的其他项目：

气体

加热器

阶升

压力

总流量


加热器
> > > > > > > >

当 PCM 配有加热进样口时，您可以通过选择“On”打开复选框来激活进样口的加热元件。

在条目框中为进样口输入所需的“Setpoint”设定值温度。

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

气体

启动空气冷却

阶升

压力

总流量


压力
> > > > > > > >

如果色谱柱未定义，您指定的值不会影响“Total Flow”总流量。

如果色谱柱已定义，更改“Pressure”压力会使化学工作站重新计算“Total Flow”总流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

要激活“Pressure”压力，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流量的压力（以 psi、bar 或 kPa 为单位）。

从 GC 传输的“Actual”实际压力为只读显示值。

“有效范围：”

0 到 100 psi

0 至 690 kPa

0 至 6.9 bar

此对话框中的其他项目：

气体

启动空气冷却

加热器

阶升

总流量


总流量
> > > > > > > >

您为“Total Flow”总流量指定的任何值均不会影响“Pressure”压力。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

要激活“Total Flow”总流量，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体的流速（以 ml/min 为单位）。

GC 传输的“Actual”实际流速（以 ml/min 为单位）为只读显示值。

此对话框中的其他项目：

气体

启动空气冷却

加热器

阶升

压力


阶升
> > > > > > > >

PCM 可以被设置为使用初始温度和最多三个级别（或“阶升”），并在独立于柱温箱的温度下进行稳定操作。可以选择 0.1 °C/min 和 350 °C/min 之间的速率。

柱温箱程序可以确定运行的时间长度。

如果阶升进样口温度程序：

  • 长于柱温箱程序，它将在柱温箱程序结束时截断。

  • 短于柱温箱程序，进样口将维持其最终设置温度，直到运行结束。

为阶升进样口温度程序指定以下参数。有关详细信息，请单击其中之一：

°C/min

GC 将进样口从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的进样口温度程序。

下一个温度 °C

对于给定程序级别 GC 将进样口加热/冷却到的温度（以 °C 为单位）。

“有效范围：” 0 °C 到 450 °C

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

只要负温度阶升尝试将进样口冷却到柱温箱温度以下，加热进样口就需要进行空气冷却操作。

此对话框中的其他项目：

气体

启动空气冷却

加热器

压力

总流量


色谱柱
> > > > > >

使用“色谱柱”对话框可以执行以下操作：

  • 配置最多两个色谱柱，并

  • 准备阶升柱流量和压力程序。

选择“1”或“2”可以显示指定色谱柱的设定值。

任何时候当您：

  • 安装不同的色谱柱，或

  • 校正当前已安装的色谱柱（例如,剪去其末端后），

单击 以识别新的规格。

此对话框的内容包括：

  • 模式

  • 入口

  • 检测器

  • 出口 psi/kPa/bar

  • 已安装的色谱柱

  • 制造商规格/色谱柱尺寸

  • 流速

  • 阶升

  • “安装色谱柱 1/2”对话框

  • 更换色谱柱 1/2

  • 色谱柱 1/2 校正

有关逐步操作的说明，请参见以下任务：

校正色谱柱

更换色谱柱

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮

进样口


模式
> > > > > > >

选择以下色谱柱模式中的一种：

“恒定压力模式” 可以维持整个运行过程中色谱柱头的恒定计量器压力。如果色谱柱电阻发生变化，计量器压力不会改变，但质量流速将发生改变。

“恒定流量模式” 可以维持整个运行过程中色谱柱内载气的恒定质量流速。如果色谱柱电阻由于温度程序发生变化，化学工作站将调整色谱柱头压力以保持恒定流量。这样将会显著缩短运行时间。

“阶升压力模式” 可以在运行过程中根据输入的程序增加色谱柱头计量器压力。色谱柱压力轮廓图最多可以有三个阶升，每一个阶升都包含一个设置的增加过程和一段保持时间。 （请参见阶升。）

“阶升流量模式” 可以在运行过程中根据输入的程序增加色谱柱内的质量流速。色谱柱流量轮廓图最多可以有三个阶升，每一个阶升都包含一个设置的增加过程和一段保持时间。 （请参见阶升。）

此对话框中的其他项目：

进样口

检测器

出口 psi/kPa/bar

流量

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


进样口
> > > > > > >

指定色谱柱连接的进样口：

  • 前

  • 后

  • 辅助压力 3

  • 辅助压力 4

  • 辅助压力 5

  • 未指定

注意

如果您将辅助压力 3、4 或 5 指定为色谱柱的进样口，则可以为该通道设置运行时间事件以及阶升压力变化（请参见运行时间）。 气体进样阀进样为此种配置最常见的应用。

此对话框中的其他项目：

模式

检测器

出口 psi/kPa/bar

流量

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


检测器
> > > > > > >

指定色谱柱连接的检测器：

  • 前

  • 后

  • MSD

  • AED

  • 其他

此对话框中的其他项目：

模式

进样口

出口 psi/kPa/bar

流量

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


出口 psi/kPa/bar
> > > > > > >

选择要用于该色谱柱的出口压力（或“反压”）的类型：

真空

如果色谱柱的下游端处于真空状态，也就是说，您通过质谱仪使用色谱柱，请选择“Vacuum”真空。

根据以下公式计算流量，其中 Pout 表示流出色谱柱的流量的压力：

流量 = (C * Diam.4 (Pin2 - Pout2) )/ (长度 * 粘度 * 温度)

如果选择了“Vacuum”真空，则将 Pout 设置为 0 以用于流量计算。

如果未选择“Vacuum”真空，则将 Pout 设置为标准压力（1 大气压）以用于流量计算。

大气压

如果需要使用当地大气压力，请选择“Ambient”大气压。

正极性

如果需要使用修正后的当地大气压力，请选择“Positive”正极性。使用左侧的文本框可以指定压力修正值（以 psi、kPa 或 bar 为单位）。

此对话框中的其他项目：

模式

进样口

检测器

流量

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


已安装的色谱柱
> > > > > > >

“Installed Column”已安装的色谱柱识别此位置中当前已安装的色谱柱的目录号及其校正规格，Agilent 6890 系列 GC 和化学工作站将在压力/流量计算中使用此信息：

  • 校正的“长度” 和“内径” 值反映了经过调整的标称规格，即考虑了色谱柱长度方面的制造变化的“真实”值。

  • 校正的“液膜厚度” 始终与标称规格相同。

此对话框中的其他项目：

模式

进样口

检测器

出口 psi/kPa/bar

流量

制造商规格/色谱柱尺寸

阶升


制造商规格/色谱柱尺寸
> > > > > > >

“Manufacturer's Specifications”制造商规格显示了色谱柱的色谱性能，包括：

“Model Number”型号 | 识别色谱柱类型的编号。
“Max Temperature”最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。
“Description”说明 | 色谱柱类型的简要说明。
“Length”长度 | 色谱柱的标称长度（以米为单位）。
“Diameter”内径 | 色谱柱的标称内径或“ID”（以微米为单位）。
“Film Thickness”液膜厚度 | 色谱柱内部涂层的标称平均厚度（以微米为单位）。
此对话框中的其他项目：

模式

进样口

检测器

出口 psi/kPa/bar

流量

已安装的色谱柱

阶升


流量
> > > > > > >

如果定义了色谱柱，您可以指定初始压力、流量或平均速率；GC 将根据您指定的一个设定值（显示为蓝色）计算并显示另两个设定值。

例如：

  • 如果选择“Constant Pressure”恒定压力作为色谱柱“Mode”模式，并决定指定色谱柱“Flow”流量作为开始条件，则 GC 将计算达到此流量需要的压力（以及平均线速率）并在运行过程中维持此压力恒定。

  • 如果选择“Constant Flow”恒定流量作为色谱柱“Mode”模式并指定色谱柱“Flow”流量作为开始条件，则 GC 将计算达到该流量需要的压力，但 GC 会根据需要调整压力以维持恒定流量。

对于吹扫填充柱进样口，您仅可以指定“Flow”流量。

此对话框中的其他项目：

模式

进样口

检测器

出口 psi/kPa/bar

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


阶升
> > > > > > >

如果选择“Ramped Pressure”阶升压力作为色谱柱“Mode”模式，您可以准备阶升色谱柱压力程序以在运行过程中控制色谱柱头压力。

如果选择“Ramped Flow”阶升流量作为色谱柱“Mode”模式，您可以准备阶升色谱柱流量程序以在运行过程中控制质量流速。

有关详细信息，请单击以下选项之一：

  • 压力阶升

  • 流量阶升

此对话框中的其他项目：

模式

进样口

检测器

出口 psi/kPa/bar

流量

已安装的色谱柱

制造商规格/色谱柱尺寸


压力阶升
> > > > > > > >

阶升色谱柱压力程序最多可以包含三个级别（或“阶升”），以控制运行过程中的柱头压力。化学工作站以连续顺序执行这些程序级别。一个程序包含：

  • “Initial”初始色谱柱压力、

  • 最多三个色谱柱压力“Ramps”阶升和

  • “PostRun”后运行色谱柱压力。

GC 将在指定的分钟数（“Hold min”保持时间（分钟））内保持“Initial”初始色谱柱压力。 然后，压力将以指定的速率（以 psi、kPa 或 bar/min 为单位）更改为“Ramp 1”第一阶压力，并且 GC 将在指定的分钟数内保持此压力。 您可以以相同的方式来设置“Ramps 2”第二阶和““第三阶”” 的压力更改。 最终，压力将更改为“PostRun”后运行色谱柱压力，GC 将在由“PostRun Hold min”后运行保持时间（分钟）值所指定的分钟数内保持此压力。

阶升柱温箱箱温度程序确定运行的时间长度。

  • 如果阶升色谱柱压力程序长于柱温箱的阶升温度程序，压力程序将在柱温箱程序结束时截断。 那时，色谱柱压力将返回设置的“Initial”初始压力，并保持此压力。

  • 如果色谱柱压力程序短于柱温箱程序，则色谱柱将保持其最终设置压力，直到运行结束。

要查看色谱柱压力设定值的图，请单击 ，并选择“Column Pressure”色谱柱压力。

为阶升色谱柱压力程序指定以下参数。有关详细信息，请单击以下任何一项：

psi、kPa 或 bar/min

压力从一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar更改为下一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的速率（以 psi、kPa 或 bar/min 为单位）。 这被称为“压力阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的阶升压力程序。

下一个 psi、kPa 或 bar

对于给定程序级别，将更改为的压力（以 psi、kPa 或 bar 为单位）。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的分钟数。

当您在以下时间开始运行时，“Initial Hold min”初始保持时间（分钟）间隔将开始：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。


流量阶升
> > > > > > > >

阶升柱流量程序最多可以包含三个级别（或“阶升”），以在运行过程中控制色谱柱内的质量流速。化学工作站以连续顺序执行这些程序级别。一个程序包含：

  • “Initial”初始柱流量、

  • 最多三个柱流量“Ramps”阶升以及

  • “Post”后运行柱流量。

GC 将在指定的分钟数（“Hold min”保持时间（分钟））内保持“Initial”初始色谱柱流量。 然后，流量将以指定的速率（以 mL/min2 为单位）更改为“Ramp 1”第一阶流量，并且 GC 将在指定分钟数内保持此流量。 您可以以相同的方式来设置“Ramps 2”第二阶和““第三阶”” 的流量变化。 最终，流量将更改为“Post”后运行柱流量，GC 将在由“Post Hold min”后运行保持时间（分钟）值所指定的分钟数内保持此流量。

柱温箱程序可以确定运行的时间长度。

  • 如果阶升柱流量程序长于柱温箱的阶升温度程序，流量程序将在柱温箱程序结束时截断。 那时，柱流量将返回设置的“Initial”初始流量，并保持此流量。

  • 如果柱流量程序短于柱温箱程序，则色谱柱将保持其最终设置流量，直到运行结束。

为阶升柱流量程序指定以下参数。有关详细信息，请单击以下任何一项：

mL/min2

流量从一个程序级别的“mL/min” 更改为下一个程序级别的“mL/min” 的速率（以 mL/min2 为单位）。 这被称为“流量阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的阶升流量程序。

mL/min

对于给定程序级别，将更改为的流量（以 mL/min 为单位）。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持 mL/min 的分钟数。

在以下时间开始运行时，“Initial Hold min”初始保持时间（分钟）间隔将开始：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。

要查看色谱柱流量设定值的图，请单击 ，并选择“Column Flow”色谱柱流量。


安装色谱柱 1/2
> > > > > > >

使用此对话框可以通过“Inventory#”目录号来识别已安装的色谱柱。

此对话框中显示的列表表示目录中的色谱柱。还显示了制造商规格：

“Model Number”型号 | 用于识别某种类型的色谱柱的编号。 化学工作站将“Model Number”型号与方法一起保存。
“Max Temperature”最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。
“Description”说明 | 色谱柱类型的简要说明。
“Length”长度 | 色谱柱的长度（以米为单位）。 化学工作站将标称“Length”长度与方法一起保存。
“Diameter”内径 | 色谱柱的内径或“id”（以微米为单位）。 化学工作站将标称“Diameter”内径与方法一起保存。
“Film Thickness”液膜厚度 | 色谱柱内部涂层的平均厚度（以微米为单位）。 化学工作站将标称“Film Thickness”液膜厚度与方法一起保存。

以及当前选定的色谱柱的校正说明。 有关详细信息，请参见色谱柱 1/2 校正。

要识别已安装的色谱柱，只需将其选中。

如果色谱柱未显示，请先将其添加到您的目录中。 返回（单击 ）“Change Column 1/2”更换色谱柱 1/2对话框，并单击 。

注意

如果在一个进样口中安装了两个色谱柱，则实际柱流量和分流比可能会不同于预期值。

要从目录中删除色谱柱，请选中色谱柱并使用

“确定”/“取消”/“帮助”按钮


更换色谱柱 1/2
> > > > > > >

化学工作站可以维护您使用的色谱柱的目录以及色谱柱的说明。

任何时候当您：

  • 安装新的或其他色谱柱，或者

  • 如果需要校正当前已安装的色谱柱（例如，修整色谱柱的末端后），则必须更新色谱柱目录。

如果已安装色谱柱，该色谱柱：

  • 不在当前目录中，则单击 。

  • 已在当前目录中，则单击 。

如果要校正当前已安装的色谱柱，请单击校正...。

“确定”/“帮助”按钮


指定新色谱柱目录号
> > > > > > > >

每次向目录添加新色谱柱时，化学工作站都会提示您为其指定唯一的标识号，称为“Inventory#”目录号。

第一个指定

确定一个有意义的编号方式，并为第一个色谱柱输入唯一的“Inventory#”目录号。

注意

使用“Inventory#”目录号的结尾字符为数字（例如 ABC123）的编号方式，您就可以使用 按钮（请参见下面的内容）。

所有其他指定

下拉列表中显示了先前为色谱柱指定的每个“Inventory#”目录号。您可以执行以下操作：

  • 在“Inventory#”目录号中为新色谱柱输入新编号，或者

  • 从下拉列表中选择一个现有的以数字字符结尾的“Inventory#”目录号，然后使用 按钮，则将按照增量生成下一个最大的唯一“Inventory#”目录号。 化学工作站将在新色谱柱的“Inventory#”目录号下自动显示此编号。 例如，如果您选择现有目录号 ABC123，则使用 按钮将产生新的“Inventory#”目录号ABC124。

有关详细信息，请参见向目录中添加新色谱柱。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


向目录中添加新色谱柱
> > > > > > > > >

为新色谱柱指定“Inventory#”目录号后，化学工作站将提示您确定其制造商以及该色谱柱类型或“型号”的制造商规格。该对话框中显示了两个列表，这两个列表包含制造商目录和供选择的色谱柱类型说明。

要向目录中添加新色谱柱，请选择以下项：

  • 从下拉列表框中选择“Manufacturer”制造商，然后，

  • 从色谱柱类型列表中选择“Model Number”型号。

如果未显示该色谱柱的“Manufacturer”制造商和“Model Number”型号

目录中已包含由安捷伦生产的色谱柱的型号。 如果要向目录中添加的色谱柱类型是由其他制造商生产的，则需要先将该色谱柱型号添加到目录中。 单击 按钮。

要从目录中删除色谱柱型号，请选择该型号并使用 。 不能从目录中删除由安捷伦生产的色谱柱的型号。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


向目录中添加新色谱柱型号
> > > > > > > > >

使用此对话框可以将色谱柱的新类型或型号添加到目录中，包括该类型色谱柱的制造商及其规格。

色谱柱规格

通过指定色谱柱的标称长度、内径和液膜厚度，可以定义色谱柱。使用此信息，GC 可以计算通过色谱柱的流量。使用毛细管色谱柱时，这将带来很大好处，因为可以：

  • 直接输入分流比并由仪器来计算和设置适当的流速。

  • 输入流速或柱头压力或平均线速率。仪器将计算和设置实现流速或线速率所需的压力，并报告所有三个值。

  • 执行不分流进样，而不检测气体流量。

限制未定义标称尺寸的情况下针对填充色谱柱和毛细管色谱柱的选择，并且这些选择将根据进样口不同而有所不同。

识别该类型色谱柱的制造商及其色谱容量的规格：

“Manufacturer” 制造商 | 指定生产该类型色谱柱的制造商。当您第一次添加该制造商生产的某种类型的色谱柱时，请输入该制造商的名称。名称将被添加到在目录中维护的制造商的列表中。下一次添加该制造商生产的某种类型的色谱柱时，请从下拉列表框中选择该制造商的名称。
“Model Number” 型号 | 用于识别某种类型的色谱柱的编号。化学工作站将“Model Number”型号与方法一起保存。
“Description” 说明 | 色谱柱类型的简要说明。
“Column Type” 色谱柱类型 | 指定这是“Capillary”毛细管色谱柱还是“Packed”填充色谱柱。如果您选择“Packed”填充，则“Length”长度、“Diameter”内径和“Film Thickness”液膜厚度将变灰。
“Max Temperature” 最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。
“Length (Capillary columns only)” 长度（仅限于毛细管色谱柱） | 色谱柱的长度（以米为单位）。化学工作站将标称“Length”长度与方法一起保存。
“Diameter (Capillary columns only)” 内径（仅限于毛细管色谱柱） | 色谱柱的内径或 id（以微米为单位）。化学工作站将标称“Diameter”内径与方法一起保存。
“Film Thickness (Capillary columns only)” 液膜厚度（仅限于毛细管色谱柱） | 色谱柱内部涂层的平均厚度（以微米为单位）。化学工作站将标称“Film Thickness”液膜厚度与方法一起保存。

将新色谱柱类型添加到目录中后，请返回（单击 ）“Add New Column to Inventory”向目录中添加新色谱柱对话框并将新色谱柱添加到您的目录中。

确定/取消/帮助按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


色谱柱 1/2 校正
> > > > > > >

使用这一对话框可以校正色谱柱的尺寸（例如，修整色谱柱的末端后）。

化学工作站将显示制造商的标称规格：

“Model Number”型号 | 用于识别某种类型的色谱柱的编号。 化学工作站将“Model Number”型号与方法一起保存。
“Max Temperature”最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。
“Description”说明 | 色谱柱类型的简要说明。
“Length”长度 | 色谱柱的长度（以米为单位）。 化学工作站将标称“Length”长度与方法一起保存。
“Diameter”内径 | 色谱柱的内径或“id”（以微米为单位）。 化学工作站将标称“Diameter”内径与方法一起保存。
“Film Thickness”液膜厚度 | 色谱柱内部涂层的平均厚度（以微米为单位）。 化学工作站将标称“Film Thickness”液膜厚度与方法一起保存。

色谱柱的当前校正说明包括：

  • 最近一次校正色谱柱的日期和时间，

  • 校正后的长度值和内径值，标称规格据此调整为由 Agilent 6890 系列 GC 和化学工作站在计算时使用的“实际”值，以调整压力获得需要的流量（或调整流量获得需要的压力），以及

  • 作为化学工作站校正基础的任何持续时间检测。

要更新校正数据，请确定您可以为计算提供以下哪些信息。单击特定按钮以输入相应的值：

如果您可以估计色谱柱的长度，则单击 按钮，以基于色谱柱的估计长度和标称内径进行校正。

如果已修整色谱柱，则检测截去部分的长度。 单击 按钮，以基于已修整部分的长度和色谱柱的标称内径进行校正。

如果已测得未保留峰的滞留时间，您可以执行以下操作：

  • 单击 按钮，以基于您的检测值和色谱柱的标称内径进行校正。

  • 或者单击 按钮，以基于您的检测值和色谱柱的标称长度进行校正。

注意

还可以基于标称液膜厚度以及柱温箱温度、载气和进样口压力/出口压力的当前方法设定值进行校正。 （有关这些设定值的详细信息，请参见柱温箱、进样口和出口 psi/kPa/bar。

化学工作站将提示您输入计算新的规格所需的所有条件信息。对长度的更改限制在 5 米之内，对内径的更改限制在 20 微米之内。 （如果计算所得的值不合理，化学工作站将提示您重新校正。）

如果要使用标称值对 Agilent 6890 系列 GC 和化学工作站压力和流量进行计算，则单击 按钮，可使用制造商的规格替换当前校正数据。

注意

GC 前面板上的屏幕始终反映已安装色谱柱校正过的尺寸。但是，由于可以使用任意数量的所需类型的色谱柱运行方法，因此化学工作站将其与该方法一起保存的尺寸是该类型色谱柱的标称尺寸，而不是特定色谱柱校正过的尺寸。因此，化学工作站中显示的计算压力/流量值可能与 GC 面板上显示的对应压力/流量值不同。

“确定”/“取消”/“帮助”按钮


“确定”/“取消”/“帮助”按钮
> > > > > > >
“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


柱温箱
> > > > > >
柱温箱功能：

  • 温度范围： -80 °C（液态 N2）或 -60 °C（液态 CO2）至配置的上限

  • 最高温度：70 °C 到 450 °C

  • 温度程序：最多六个阶升

  • 最长运行时间：999.99 分钟

  • 温度阶升速率：0 到 120°C /min，根据仪器配置

使用“Oven”柱温箱对话框可以为当前方法设定柱温箱参数、指定设定值以及准备阶升柱温箱温度程序（可选）。

用于不分流模式进样口操作的柱温箱参数
参数 | 允许的设定值范围 | 建议的开始值
柱温箱温度 | CO2 冷阱，-60 °C 到 450 °C 或最高温度。 N2 冷阱，-80 °C 到 450 °C 或最高温度。 | 低于溶剂沸点 10 °C
柱温箱初始时间 | 0 - 999.99 分钟 | = 进样口吹扫时间
进样口吹扫时间 | 0 - 999.99 分钟 | （衬管体积/柱流量）x 2
省气装置时间 | 0 - 999.99 分钟 | 吹扫时间之后
省气装置流量 | 15 - 1000 mL/min | 比最大柱流量大 15 mL/min
此对话框的内容包括：

  • 打开柱温箱

  • 柱温箱阶升

  • 柱温箱配置

  • 冷阱配置

有关逐步操作的说明，请参见以下任务：

编辑方法

准备阶升柱温箱温度程序

准备恒温运行

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


打开柱温箱
> > > > > > >

要使柱温箱为“On”开，请选择其复选框。

使用“Setpoint”设定值可以指定运行过程中柱温箱需要的温度设定值（以 °C 为单位）。

GC 传输的柱温箱的“Actual”实际温度为只读显示值。

此对话框中的其他项目：

柱温箱阶升

柱温箱配置

冷阱配置


柱温箱阶升
> > > > > > >

您可以准备一个最多包含六个级别（或“阶升”）、以连续顺序执行的程序来在运行过程中控制 GC 的柱温箱温度。阶升柱温箱温度程序包括：

  • “Initial”初始柱温箱温度、

  • 最多六个柱温箱温度“Ramps”阶升和

  • “PostRun”后运行柱温箱温度。

“单阶升” 温度程序可以使初始柱温箱温度按指定速率上升到指定的最终温度，并在指定的时间段内保持该最终温度。

“多阶升” 温度程序也是如此。您可以将柱温箱设置为从初始温度到最终温度不断变化，但其中可以使用不同的速率、时间和温度。还可以为温度的下降和上升设置多个阶升。

为柱温箱温度程序指定以下参数。单击任一项查看细节：

°C/min

GC 将进样口从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的进样口温度程序。

下一个温度 °C

对于给定程序级别 GC 将柱温箱加热或冷却到的温度（以 °C 为单位）。

“对于恒温运行” ，在温度程序的“Initial”初始行中将“Next °C”下一个温度 °C参数设置为需要的柱温箱温度。

初始“Next °C”下一个温度 °C值等于运行开始时的“Setpoint”设定值。

注意

如果在运行过程中更改“Setpoint”设定值的值，将覆盖初始“Next °C”下一个温度 °C的值。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

“Total min”总分钟数是每个阶升级别的累积运行时间的只读显示值。

要查看柱温箱温度设定值的图，请单击 ，并选择“Oven Temperature”柱温箱温度。

“恒温柱温箱控制：” 有关准备恒温程序的详细说明，请参见准备恒温运行。

此对话框中的其他项目：

打开柱温箱

柱温箱配置

冷阱配置


柱温箱配置
> > > > > > >

“Oven Configuration”柱温箱配置可设置最高柱温箱温度和平衡时间。

为柱温箱操作指定以下配置参数。有关详细信息，请单击其中之一：

最高温度 °C

允许的最高柱温箱温度设定值。一些附件（例如阀箱、阀和色谱柱）具有特定的温度限值。 配置“Maximum °C”最高温度 °C时，要考虑这些限值以避免损坏附件。 化学工作站在您输入柱温箱设定值时会进行验证；如果输入的设定值与先前定义的设定值不一致，将显示一条消息。

柱温箱温度不能超过“Maximum °C”最高温度 °C值。

注意

设置“Maximum °C”最高温度 °C将使阶升柱温箱温度程序中超出新的“Maximum °C”最高温度 °C的所有值无效，而且可能会影响到已安装色谱柱的定义。将设定值下载到仪器之前，必须校正设定值。

平衡时间（分钟）

系统准备好运行之前，柱温箱在“Setpoint”设定值温度达到稳定所需的时间长度。

当实际柱温箱温度位于柱温箱温度设定值的 1 °C 范围内时，平衡时间开始计时。 “Equilibration min”平衡时间（分钟）设定值可以在 0 到 999.99 分钟之间。

“Equilibration min”平衡时间（分钟）不属于运行时间。

此对话框中的其他项目：

打开柱温箱

柱温箱阶升

冷阱配置


冷阱配置
> > > > > > >

低温阀使您可以在低于室温时操作柱温箱。可达到的最低柱温箱温度取决于所安装的阀的类型。

无需低温冷却或没有可用的低温冷却液时，请关闭低温操作。如果不这样做，就可能无法实现正确的柱温箱温度控制，尤其在温度接近室温时。

为低温操作指定以下配置参数。有关详细信息，请单击其中之一：

启动冷阱

激活低温操作。

当温度比您在此组合框中指定的“°C, Ambient”°C，室温设定值高出 35 °C 时，将启用低温冷却。

“Ambient”室温应设置为 -10 到 55 °C 范围内的值。

启动快速冷却

激活低温操作可以在运行之间进行快速冷却。

该功能与“Cryo On”启动冷阱无关。

当温度比“°C, Ambient”°C，室温设定值高出 55 °C 时，将启用快速冷却。如果需要最高样品通量，则该功能十分有用，但也要消耗更多的冷却液。柱温箱一达到其设定值，快速冷却就会立即关闭，如有必要，冷阱功能将会打开，继续进行冷却。

使用“°C, Ambient”°C，室温可以实现最佳温度设置，以有效利用冷却液。

“°C, Ambient”°C，室温：实验室中的温度。该设定值确定启用低温冷却时的温度：

  • 当温度比“°C, Ambient”°C，室温设定值高出 35 °C 时，将启用常规低温操作。

  • 当温度比“°C, Ambient”°C，室温设定值高出 55 °C 时，将启用快速冷却操作。

启动超时检测

在指定的“min”时间（分钟）内无运行启动时，关闭柱温箱和低温冷却。

“Min”时间（分钟）应设置为 10 到 120 分钟范围内的值。

启用故障检测

如果低温操作持续 16 分钟后，柱温箱还未达到指定的温度设定值（柱温箱的当前温度“Setpoint”设定值或柱温箱阶升程序中的温度设定值），则关闭柱温箱。

请注意，该时间指达到设定值时的时间，而不是在设定值处稳定并达到准备就绪的时间。例如，在柱温箱跟踪模式下的冷柱头和冷阱控制可能需要 20 到 30 分钟才能使柱温箱达到准备就绪状态。

此对话框中的其他项目：

打开柱温箱

柱温箱阶升

柱温箱配置


检测器
> > > > > >

化学工作站根据 Agilent 6890 GC 上已安装的检测器的数量和类型来显示检测器对话框。 您可以从下拉菜单中选择“Front”前或“Back”后进样口。

以下为可用检测器类型。有关详细信息，请单击其中之一：

  • 火焰离子化检测器

  • 热导检测器

  • 微量池电子捕获检测器

  • 火焰光度检测器

  • 电子捕获检测器

  • 氮磷检测器

  • 单通道模拟输入板

  • 无检测器

  • BROKEN EXTERNAL LINK!

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


火焰离子化检测器
> > > > > > >

火焰离子化检测器让色谱柱的样品和载气通过氢气火焰。氢气火焰单独产生的离子很少，但燃烧有机化合物时产生的离子数量将有所增加。极性电压将这些离子吸引到位于火焰附近的收集器中。所产生的电流与正在燃烧的样品量是成比例的。电位计将检测此电流，并将其转换为数字形式，然后发送到输出设备。

使用“FID”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下任何一项：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 450 °C

H2 流量（以 mL/min 为单位）

要激活到检测器的氢气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“EPC 设定值：” 0 到 100 mL/min

空气流量（以 mL/min 为单位）

要激活到检测器的空气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“EPC 设定值：” 0 到 800 mL/min

尾吹气流量

火焰

要点燃火焰，请选择“On”打开复选框。

要熄灭火焰，请清除此复选框。这将使到检测器的氢气流量中断足够长的时间，以便熄灭火焰。

电位计

要激活电位计，请选择“On”打开复选框。

“再点火”按钮

如果检测器火焰熄灭，但气体和空气流量以及电位计均打开，则 将变为可用。

要重新点燃火焰，请单击 按钮。

选择温度和流量时，使用下表中的信息。

建议的温度和流速
气体类型 | 流量范围 | 建议的流量
“载气” （氢气、氦气和氮气） |  |
填充色谱柱 |  | 10 - 60 mL/min
毛细管色谱柱 |  | 1 - 5 mL/min
“检测器气体” |  |
氢气 | 0 - 100 mL/min | 40 mL/min*
空气 | 0 - 800 mL/min | 450 mL/min*
“色谱柱加毛细管尾吹气” 建议： 氮气 备用：氦气 | 0 - 100 mL/min | 50 mL/min

*氢气与空气之比应在 8% 和 12% 之间，以使火焰保持燃烧。

检测器温度

小于 150 °C，火焰将不会点燃，以防止冷凝损坏

检测器温度应比最高柱温箱阶升温度高约 20 °C，这取决于色谱柱类型。

点火补偿值（检测器输出的 0.0% 到 99.9%）

如果火焰点燃时的检测器输出值与火焰熄灭时的检测器输出的值之差小于此设定值，则 FID 将再尝试两次再点火。如果输出未提高到至少等于此值，则检测器将关闭。

建议设置为 2.0 pA。

如果设置为 0.0 pA，将禁用自动再点火功能。

用于数据分析的 FID 信号转换：

  • 1.0 pA = 1 高度单位

  • 1.0 pA x 1 秒 = 1 面积单位


尾吹气流量
> > > > > > > >

尾吹气进入靠近色谱柱末端的检测器。 其目的是为了加速通过检测器（特别是对于毛细管色谱柱）的峰，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）和 He（氦气）

“如果有非 EPC 检测器” ，必须通过位于气路载体中的压力调整器手动检测和调整尾吹气。

“有效范围：” 0 到 200 mL/min

“如果有非 EPC 进样口或 EPC 进样口但色谱柱未定义” ，请为恒定“Makeup Flow”尾吹气流量指定设定值。

“有效范围：” 0 到 100 mL/min

“如果检测器配置有 EPC 进样口，并且您要在色谱柱已定义的情况下进行操作” ，则您可以选择以下两种尾吹气模式之一：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。

“两种模式的最大值：” 100 mL/min


热导检测器
> > > > > > >

TCD 比较两种气体流量（纯载气 [也称为参比气体] 和载气加样品成分 [也称为色谱柱流量出气体]）的热导性。

此检测器包含电热灯丝，它的温度要高于检测器主体的温度。当备用参比气流和色谱柱流量出气流通过灯丝时，化学工作站将使灯丝温度保持恒定。如果添加了样品，则保持灯丝温度恒定所需的功率将发生改变。两种气流每秒将在灯丝上切换五次，化学工作站将检测并记录功率的差别。

如果您使用氦气（或氢气）作为载气，样品会导致热导性降低。如果您使用氮气，热导性通常会提高，因为大多数物质的热导性要好于氮气。

由于 TCD 在检测过程中不破坏样品，此检测器可以与火焰离子化检测器或其他检测器相连并结合使用。

使用“TCD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下任何一项：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 400 °C

参比流量（以 mL/min 为单位）

要激活到检测器的参比气体流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“EPC 设定值：” 0 到 100 mL/min

尾吹气流量

负极性

要激活负极性，请选择“On”打开复选框。

激活负极性可以反转峰，以使积分器或化学工作站可以对其进行检测。

灯丝

要激活灯丝，请选择“On”打开复选框。

为 TCD 选择温度和流量时，使用下表中的信息。

建议的流速和温度
“气体类型” | “流量范围” | “建议的流量”
“载气” （氢气、氦气和氮气） | 0 - 100 mL/min | 填充柱： 10 - 60 mL/min 毛细管： 1 - 5 mL/min
“参比” （与载气类型相同的气体类型） | 0 - 100 mL/min | 15 - 60 mL/min
“毛细管尾吹气” （与载气类型相同的气体类型） | He = 0 － 12 mL/min N2 = 0 － 10 mL/min H2 = 0 － 18 mL/min | 毛细管： 5 － 12 mL/min 填充柱： 2 － 3 mL/min
检测器温度

小于 150 °C：不能开启灯丝

150 °C 到 200 °C：灯丝处于低设置

大于 200 °C：灯丝处于高设置

检测器温度应比最高柱温箱阶升温度高 30 °C 到 50 °C。

用于数据分析的 TCD 信号转换：

  • 25 μV = 1 高度单位

  • 25 μV x 1 秒 = 1 面积单位


尾吹气流量
> > > > > > > >

尾吹气进入靠近色谱柱末端的检测器。 其目的是为了加速通过检测器（特别是对于毛细管色谱柱）的峰，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）和 He（氦气）

建议的尾吹气流速
气体类型 | 流量范围 | 建议的流量
毛细管尾吹气（与载气类型相同的气体类型： 氢气、氦气和氮气） | He = 0 － 12 mL/min N2 = 0 － 10 mL/min H2 = 0 － 18 mL/min | 毛细管： 5 － 12 mL/min 填充柱： 2 － 3 mL/min

“如果有非 EPC 检测器” ，必须通过位于气路载体中的压力调整器手动检测和调整尾吹气。

“如果有非 EPC 进样口或 EPC 进样口但色谱柱未定义” ，请为恒定“Makeup Flow”尾吹气流量指定设定值。

“如果检测器配置有 EPC 进样口，并且您要在色谱柱已定义的情况下进行操作” ，则您可以选择以下两种尾吹气模式之一：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。


微量池电子捕获检测器
> > > > > > >

微量池电子捕获检测器的内部体积比“常规”ECD 要小（大约为后者的 1/10）。微量池 ECD 可以通过穿孔顶盖来识别。 微量池 ECD 含有镀 63Ni（一种放射性同位素）的池。 63Ni 可以释放与载气分子和尾吹气分子进行碰撞的 粒子，以产生低能量电子（每个 粒子均可以产生许多这样的电子）。 自由电子产生的弱电流称为“参比” 电流或“标准” 电流，它是在脉冲电路中被收集和检测的。

当样品成分分子与自由电子接触时，样品分子可能会捕获电子，从而产生带负电的离子。池电极之间的电压将产生脉冲，以收集剩余的自由电子，同时较重的离子相对不受影响而随载气流从出口排出。

检测器电子仪器将检测池电流，并且将其与参比电流进行比较。然后，它将调整脉冲速率以维持恒定的池电流。自由电子越多，匹配参比电流所需的脉冲频率就越低。当捕获电子的成分通过池时，脉冲速率将上升。此脉冲速率被转换为电压并被记录下来。

使用“微量池 ECD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下参数：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 400 °C

尾吹气流量

电位计

要打开电位计，请选择“On”打开复选框。

要关闭电位计，请清除该复选框。当操作检测器时，请始终使电位计保持打开状态。

选择温度和流量时，使用下表中的信息。

操作参数
气体类型 | 建议的流量范围
载气 |
填充色谱柱（氮气或氩气-甲烷） | 30 - 60 mL/min
毛细管色谱柱（氢气、氮气或氩气-甲烷） | 0.1 － 20 mL/min，取决于内径
毛细管尾吹气（氮气或氩气-甲烷） | 10 至 150 mL/min（通常为 30 至 60 mL/min。）
温度

250 °C 到 400 °C

检测器温度通常设置为比最高柱温箱阶升温度高 25 °C。

微量池 ECD 的响应取决于多个变量。这些变量包括分析物的分子成分及其浓度、微量池 ECD、池清洁度、色谱柱、进样口和仪器设定值（温度、流速和参比电流）。

因此，定期创建有关所有化合物的校正曲线并且评价检测器响应非常重要。在操作条件改变（例如分析会污染检测器的不洁样品时）时，即使经常校正，也可以预期检测器响应会发生变化。

对各类化合物的常规微量池 ECD 灵敏度
化学物质类型 | 相对灵敏度
烃类 | 1
醚类和酯类 | 10
脂肪醇类、酮类和胺类；单 Cl 和单 F 化合物 | 102
单 Br、双 Cl 和双 F 化合物 | 103
酐类和三 Cl 化合物 | 104
单 I、双 Br 和硝基化合物 | 105
双 I、三 Br、聚 Cl 和聚 F 化合物 | 106
用于数据分析的微量池 ECD 信号转换：

  • 1 Hz = 1 高度单位

  • 1 Hz x 1 秒 = 1 面积单位

微量池 ECD 的最高有效数据采集速率为 50 Hz。 设置大于 50 Hz 的数据采集速率会增加基线噪音，而不会提高检测器性能。


尾吹气流量
> > > > > > > >
尾吹气流量

尾吹气进入靠近色谱柱末端的检测器。 其目的是为了提供自由电子并加速通过检测器（特别是对于毛细管色谱柱）的峰，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）和 Ar/Me（氩气-甲烷）

“有效范围：” 0 至 200 mL/min

“建议的最大值：” 150 mL/min

如果检测器配有进样口，并且您要在色谱柱已定义的情况下进行操作，则您可以选择以下两种尾吹气模式之一：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。

“两种模式的最大值：” 200 mL/min

“两种模式建议的最大值：” 150 mL/min


火焰光度检测器
> > > > > > >

火焰光度检测器 (FPD) 通过在高浓度氢气火焰中燃烧色谱柱流量出气体，并检测火焰发射的选定光谱部分来检测含磷或含硫化合物。具有选定分子种类的特征波长的光发射将通过狭窄的带通滤波器传送到光电倍增管 (PMT)，并在那里被转换为电流、放大和数字化。然后，此信号便可用作信息通讯输出中的数字信号或 Agilent 6890 GC 模拟输出中的电压信号。

使用“FPD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下参数：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 250 °C

H2 流量（以 mL/min 为单位）

要激活到检测器的氢气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“设定值范围：” 0 到 250 mL/min

空气流量（以 mL/min 为单位）

要激活到检测器的空气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

注意

不允许用氧气作为氧化气体。

“设定值范围：” 0 到 200 mL/min

尾吹气流量

恒定柱流量 + 尾吹气流量

点火补偿值

“Lit offset”点火补偿值是火焰点燃与熄灭时 FPD 输出之间的预期差别。它用于确定所尝试的点火是否已成功以及检测火焰熄灭情况。

“Lit Offset”点火补偿值的缺省值为 2.0 微微安。

火焰

要点燃火焰，请选择“On”打开复选框。

要熄灭火焰，请清除此复选框。这将使到检测器的氢气流量中断足够长的时间，以便熄灭火焰。

电位计

要打开电位计，请选择“On”打开复选框。

要关闭电位计，请清除该复选框。这将关闭到光电倍增管的高电压。在此状态下，将 PMT 暴露在室内光线中是安全的。

注意

直接将其暴露在光线中会降低 PMT 的性能。

“再点火”按钮

如果检测器火焰熄灭，但气体和空气流量以及电位计均打开，则 将变为可用。

要重新点燃火焰，请单击 按钮。

选择温度和流量时，使用下表中的信息。

建议的温度和流速
气体类型 | 建议的流量 (S) | 建议的流量 (P)
“载气” （氢气、氦气和氮气） |  |
填充色谱柱 | 10 - 60 mL/min | 10 - 60 mL/min
毛细管色谱柱 | 1 - 5 mL/min | 1 - 5 mL/min
“检测器气体” |  |
氢气 | 50 mL/min* | 150 mL/min
空气 | 60 mL/min* | 110 mL/min
“色谱柱加毛细管尾吹气” 建议： 氮气 备用：氦气 | 60 mL/min | 60 mL/min
检测器温度

小于 120 °C，火焰将不会点燃，以防止冷凝损坏

检测器温度应比最高柱温箱阶升温度高约 25 °C，这取决于色谱柱类型。

化学工作站“FPD”对话框将不允许超过 250 °C 的最大允许温度的条目。

点火补偿值

为确定火焰是否已点燃，Agilent 6890 会将当前信号输出与阈值进行比较。阈值被定义为点火补偿值加火焰熄灭输出，其中火焰熄灭输出通过检测尝试点火前的信号输出来确定。如果输出低于此阈值，火焰将被视为已熄灭，检测器将尝试再点火。如果两次尝试后输出未提高到至少等于此阈值，则检测器将关闭。

建议设置为 2.0 单位。

设置为 0 将禁用自动再点火功能。


尾吹气流量
> > > > > > > >

尾吹气进入靠近色谱柱末端的检测器。 其目的是为了加速通过检测器（特别是对于毛细管色谱柱）的峰，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）和 He（氦气）

“N2 有效范围：” 0 到 130 mL/min

“He 有效范围：” 0 到 160 mL/min

如果色谱柱已定义，则您可以选择以下两种尾吹气模式之一：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。

“两种模式的最大值：” 请参见上述有效条目


电子捕获检测器
> > > > > > >

电子捕获检测器 (ECD) 含有镀 63Ni（一种放射性同位素）的池。 63Ni 可以释放与载气分子进行碰撞的 粒子，以产生低能量电子（每个 粒子可以产生大约 100 个电子）。 自由电子产生的弱电流称为“参比” 电流或“标准” 电流，它是在脉冲电路中被收集和检测的。

当样品成分分子与自由电子接触时，样品分子可能会捕获电子，从而产生带负电的离子。池电极之间的电压将产生脉冲，以收集剩余的自由电子，同时较重的离子相对不受影响而随载气流从出口排出。

化学工作站将检测池电流，并且将其与参比电流进行比较。然后，它将调整脉冲速率以维持恒定的池电流。自由电子越多，匹配参比电流所需的脉冲频率就越低。当捕获电子的成分通过池时，脉冲速率将上升。此脉冲速率被转换为电压并被记录下来。

使用“ECD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下任何一项：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 400 °C

阳极流量（以 mL/min 为单位）

要激活阳极吹扫流量，请选择“On”打开复选框。

“EPC 设定值：” 0 到 15 mL/min

尾吹气流量

电位计

要激活电位计，请选择“On”打开复选框。

调整

选择温度和流量时，使用下表中的信息。

操作参数
气体类型 | 建议的流量范围 | 建议的流量
“载气” |  |
填充色谱柱（氮气或氩气-甲烷） | 30 到 60 mL/min |
毛细管色谱柱（氢气、氮气或氩气-甲烷） | 0.1 到 20 mL/min，取决于内径 |
“毛细管尾吹气” （氮气或氩气-甲烷） | 20-150 mL/min （通常为 50-60 mL/min。向上或向下调整可以改变校正曲线。） | 60 mL/min
“阳极气体” （与尾吹气类型相同的类型） EPC 检测器 毛细管色谱柱 填充色谱柱 | 尾吹气的 10% 3 到 6 mL/min | 6 mL/min
非 EPC 检测器 毛细管色谱柱 填充色谱柱 | 不由用户控制。流量标称为尾吹气流量的 6% 到 7%。 3 到 6 mL/min
温度

250 °C 到 400 °C

检测器温度通常设置为比最高柱温箱阶升温度高 25 °C。

调整补偿值

30 到 70，范围为 20 到 200

ECD 的响应取决于多个变量。这些变量包括分析物的分子成分及其浓度、ECD、池清洁度、色谱柱、进样口和仪器设定值（温度、流速和参比电流）。

因此，定期创建有关所有化合物的校正曲线并且评价检测器响应非常重要。在操作条件改变（例如分析会污染检测器的不洁样品时）时，即使经常校正，也可以预期检测器响应会发生变化。

对各类化合物的常规 ECD 灵敏度
化学物质类型 | 相对灵敏度
烃类 | 1
醚类和酯类 | 10
脂肪醇类、酮类和胺类；单 Cl 和单 F 化合物 | 102
单 Br、双 Cl 和双 F 化合物 | 103
酐类和三 Cl 化合物 | 104
单 I、双 Br 和硝基化合物 | 105
双 I、三 Br、聚 Cl 和聚 F 化合物 | 106
用于数据分析的 ECD 信号转换：

  • 5 Hz = 1 高度单位

  • 5 Hz x 1 秒 = 1 面积单位


调整补偿值（以 Hz 为单位）
> > > > > > > >

为检测器灵敏度指定设定值。参比电流将会增大或减小，直到检测器输出频率稳定且等于设定值。 调整过程最多需要 30 分钟。

使用“Adjust Offset”调整补偿值可以在不同 ECD 上实现相同基线或确保基线始终保持一致。

注意

如果处于基线上时检测器输出频率小于 100 Hz，则灵敏度将降低。 使用“Adjust Offset”调整补偿值可以增加输出。

“有效范围：” 20 到 200 Hz


尾吹气流量
> > > > > > > >

尾吹气进入靠近色谱柱末端的检测器。 其目的是为了加速通过检测器（特别是对于毛细管色谱柱）的峰，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）和 ArCH4（氩气-甲烷 5%）

“如果有非 EPC 检测器” ，必须通过位于气路载体中的压力调整器手动检测和调整尾吹气。

“有效范围：” 0 到 230 mL/min

“如果有非 EPC 进样口或 EPC 进样口但色谱柱未定义” ，请为恒定“Makeup Flow”尾吹气流量指定设定值。

“有效范围：” 0 到 230 mL/min

“如果检测器配置有 EPC 进样口，并且您要在色谱柱已定义的情况下进行操作” ，则您可以选择以下两种尾吹气模式之一：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。

“两种模式的有效范围：” 0 到 230 mL/min


氮磷检测器
> > > > > > >

NPD 使样品和载气通过氢气/空气等离子加热的陶瓷源（通常称为“铷珠” ），就在喷嘴上面。低氢气/空气比不能维持火焰，将最小化烃类电离，而铷珠表面上的碱性离子可以促进含氮或含磷有机化合物的电离。输出电流与收集到的离子数量是成比例的。它是由电位计来检测的，并被转换为数字形式，然后发送到输出设备。

使用“NPD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下任何一项：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 400 °C

H2 流量（以 mL/min 为单位）

要激活到检测器的氢气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“设定值范围：” 0 到 30 mL/min

空气流量（以 mL/min 为单位）

要激活到检测器的空气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“EPC 设定值：” 0 到 320 mL/min

尾吹气流量

铷珠

要激活将加热铷珠的电流，请选择“On”打开复选框。

电位计

要激活电位计，请选择“On”打开复选框。

调整

选择温度和流量时，使用下表中的信息。

流量、温度和铷珠信息
气体类型 | 建议的流量
“载气” （氦气、氢气和氮气）* | 填充柱： 20 到 60 mL/min，取决于色谱柱 毛细管：根据色谱柱内径来选择最佳流量。
“检测器气体” |
氢气 | 3 mL/min（最大流量为 5 mL/min）
空气 | 60 mL/min
“毛细管尾吹气” （氦气**和氮气） | 20 mL/min

* 使用氢气作为载气时，流量必须小于 3 mL/min

**要获得更好的峰形，建议使用氦气

温度

缺省值为 250 °C；范围为室温到 400 °C

小于 150 °C，“Adjust Offset”调整补偿值过程将不会开始。

大于 250 °C（建议）。

检测器温度应高于最高柱温箱阶升温度。检测器温度越高，所需的铷珠加热电压就越低。

调整补偿值

缺省值为 30 pA，建议的操作范围为 30 到 60 pA，允许范围为 10 到 99 pA

30 pA 可提高灵敏度，但会缩短铷珠使用寿命。

较低设置将降低灵敏度而会延长铷珠使用寿命，但过低将导致溶剂淬火。

如果打开“Adjust Offset”调整补偿值，将允许检测器用 20 到 60 分钟时间达到就绪状态。

平衡时间

缺省值为 5 分钟；范围为 0 到 999.9 分钟）

“Equib time”平衡时间越长，操作基线就越稳定。 “Equib times”平衡时间越长，检测器达到就绪状态所需的时间就越长。

NPD 对流量敏感。如果您要使用温度程序，请按如下所述设置仪器：

  • 使用 EPC 进样口时，请将载气设置为恒定流量模式。建议您关闭尾吹气。 如果您要结合使用尾吹气和 EPC 检测器，请将其设置为“Makeup Flow”尾吹气流量模式。非 EPC 检测器提供了恒定的尾吹气流量。

  • 如果您使用 EPC 进样口和 EPC 检测器并且选择在恒定压力模式下工作，则尾吹气应被设置为“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式。

用于数据分析的 NPD 信号转换：

  • 1.0 pA = 1 高度单位

  • 1.0 pA x 1 秒 = 1 面积单位


调整补偿值（以 pA 为单位）
> > > > > > > >

为检测器灵敏度指定设定值。铷珠电压将被调整，直到检测器输出频率稳定且等于设定值。

注意

调整过程不包括打开检测器气体流量，也不包括激活用于加热铷珠的电流。

“有效范围：” 10 到 99 pA


平衡时间（以 min 为单位）
> > > > > > > >

检测器的加热元件在为运行作好准备之前稳定在“Setpoint”设定值温度需要的时间长度。

当检测器输出频率接近于“Setpoint”设定值时，平衡时间将开始。 在平衡过程中，化学工作站将对其进行检测并将其与“Adjust Offset”调整补偿值的值进行比较。 如果在整个平衡过程中输出都保持接近于“Adjust Offset”调整补偿值的值，则检测器已准备好。但是，如果在平衡期间的任何时间输出过高或过低，则调整补偿值过程将继续并且平衡时间将再次开始。

如果您打算在延长的时间段内操作仪器，则请设定较长的平衡时间（10 到 15 分钟）。这将确保运行过程中的基线漂移最小。

如果您只运行少量样品，则请使用较短的平衡时间（3 分钟）。这将确保足够的基线稳定性，而无需耗费过多时间来调整补偿值。

“有效范围：” 0.0 到 999.99 min


尾吹气流量
> > > > > > > >

尾吹气进入靠近色谱柱末端的检测器。 其目的是为了加速通过检测器（特别是对于毛细管色谱柱）的峰，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）、H2（氢气）、He（氦气）和 ArCH4（氩气-甲烷 5%）

“如果有非 EPC 检测器” ，必须通过位于气路载体中的压力调整器手动检测和调整尾吹气。

“有效范围：” 0 到 160 mL/min

“如果有非 EPC 进样口或 EPC 进样口但色谱柱未定义” ，请为恒定“Makeup Flow”尾吹气流量指定设定值。

“有效范围：” 0 到 160 mL/min

“如果检测器配置有 EPC 进样口，并且您要在色谱柱已定义的情况下进行操作” ，则您可以选择以下两种尾吹气模式之一：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。

“两种模式的有效范围：” 0 到 160 mL/min


单通道模拟输入板
> > > > > > >

如果 GC 上安装了可选单通道模拟输入板，则可以连接能够产生 1 伏特的最大输出电压的非安捷伦检测器。化学工作站将模拟输入视为其他检测器信号。 可以安装两个单通道模拟输入板，以提供“Front”前检测器和“Back”后检测器的位置。

要激活检测器的加热元件，请选择“On”打开复选框。

“设定值：” 0 到 400 °C

GC 传输的检测器的“Actual”实际温度为只读显示值。

要激活“Electrometer”电位计，请选择相应复选框。

用于数据分析的信号转换：

  • 输入电压 = -10 mV 到 +1.05 V（在 + 和 - 输入之间）

  • 1 显示计数 = 15 μV 输入电压


无检测器
> > > > > > >

如果您使用质量选择检测器，则使用“NOD”对话框可以执行以下操作：

  • 激活检测器的加热元件，并

  • 指定温度设定值。

有关详细信息，加热器（以 °C 为单位） （以 °C 为单位）”。

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 400 °C


调整补偿值
> > > > > > >

如果您使用 ECD 或 NPD，则使用 可以调整检测器的灵敏度。

为您希望调整的检测器指定以下值（有关详细信息，请单击其中之一）：

ECD： | 调整补偿值（以 Hz 为单位）
NPD： | 调整补偿值（以 pA 为单位）
 | 平衡时间（以 min 为单位）

如果您希望立即开始调整过程，请使用 ：

完成此过程将需要最多 30 分钟时间。在此期间，您可以通过随时查看信息框中的状态信息来跟踪调整过程。 如果要取消此过程，请使用 ：

完成调整过程后，请单击 以关闭“Adjust Offset”调整补偿值对话框。

如果您选择不通过此对话框来开始调整过程，请单击 以将其关闭。 调整将在下一次您在“仪器控制”屏幕上单击 或 时发生（有关附加详细信息，请参见按钮）。


信号
> > > > > >

信号为到数据处理设备的模拟或数字输出。它可以是检测器的输出，也可以是温度、流量或压力传感器的输出。

  • 模拟输出可在两种速度下进行，适用于最小峰宽为 0.004 分钟（快速数据采集速率）或 0.01 分钟（正常速率）的峰。

  • 到化学工作站的数字输出可在范围为 0.1 Hz 到 200 Hz 的 11 种速度下进行，可以处理峰宽为 0.001 到 2 分钟的峰。

化学工作站可以采集并保存来自两个独立信号的数据：信号 1 和信号 2。

对于每个信号，使用“Signals”信号对话框可以执行以下操作：

  • 指定信号数据源、

  • 指定数据采集参数以及

  • 指定是否要在运行过程中将数据保存到文件。

您可以将信号类型设置为运行时间事件。

此对话框的内容包括：

  • 源

  • 数据采集速率

  • 最小峰宽

  • “计算”按钮

  • 保存数据

有关逐步操作的说明，请参见以下任务：

编辑方法

优化数据采集速率

有关附加信息，请单击以下任何一项：

图

图标栏

按钮

将第 3 个和第 4 个信号添加到 6890 GC


源
> > > > > > >

要为信号输出指定源，请选择“Det”检测器、“Temp”温度、“Flow”流量或“Test”测试，然后从下拉列表框中选择“Source”源。

柱补偿运行

要绘制柱补偿运行的数据，请选择“Det”检测器，并为“Source”源指定“col comp 1”柱补偿 1或“col comp 2”柱补偿 2。

检测器气体类型

要绘制到检测器的气体的压力或流量，请选择“Flow”流量，并为“Source”源指定以下之一：

  • F/B 检测器气体 1 压力

  • F/B 检测器气体 2 压力

  • F/B 检测器气体 3 压力

  • F/B 检测器气体 1 流量

  • F/B 检测器气体 2 流量

  • F/B 检测器气体 3 流量

所绘制的气体的类型由已为检测器配置的类型确定。以下为支持的类型：

检测器 | 气体 1 | 气体 2 | 气体 3
FID | 氢气 | 空气 | 尾吹气
ECD | 未使用 | 阳极吹扫 | 尾吹气
TCD | 未使用 | 参比 | 尾吹气
NPD | 氢气 | 空气 | 尾吹气
测试图

要绘制测试图数据，请选择“Det”检测器，并为“Source”源指定“test plot”测试图。测试图是一种内部生成的色谱图，包含三个基线已分离的重复峰。最大峰的面积大约为 1 伏特-秒，中等峰为最大峰的 0.1 倍，最小峰为最大峰的 0.01 倍。可以使用测试图来验证外部数据处理设备的操作，而不必执行重复的色谱运行。还可以将其用作稳定信号来比较来自不同数据处理设备的结果。

此对话框的内容包括：

数据采集速率

最小峰宽

“计算”按钮

保存数据


数据采集速率
> > > > > > >

速率即每秒的数据点，积分器使用该速率抽样分析数据。

例如，10 Hz 的“Data Rate”数据采集速率指积分器每秒钟抽样 10 个数据点。

“缺省数据采集速率：” 20 Hz

注意

“Data Rate”数据采集速率越高，需要用于分析数据的存储空间就越多。

GC 能够以 11 种不同的“Data Rates”数据采集速率处理数据。 每个“Data Rate”数据采集速率对应一个“Minimum Peak Width”最小峰宽。 下表列出了可能的“Data Rates”数据采集速率及其对应的“Minimum Peak Widths”最小峰宽。还列出了相对噪声、检测器适用性以及建议的色谱柱类型。

化学工作站信号处理
数据采集速率 (Hz) | 最小峰宽(分钟) | 相对噪声 | 检测器 | 色谱柱类型
200.00 | 0.001 | 3.1 | 仅适用于 FID | 窄孔 (50 μm) 毛细管
100.00 | 0.002 | 2.2 | . | .
50.00 | 0.004 | 1.6 | . | .
20.00 | 0.01 | 1.0 | 所有类型 | .
10.00 | 0.02 | 0.7 | . | .
5.00 | 0.04 | 0.5 | . | .
2.00 | 0.1 | 0.3 | . | .
1.00 | 0.2 | 0.22 | . | .
0.50 | 0.4 | 0.16 | . | .
0.20 | 1.0 | 0.10 | . | .
0.10 | 2.0 | 0.07 | . | 慢填充

设置一个“Data Rate”数据采集速率将自动确定一个“Minimum Peak Width”最小峰宽。 “Data Rate”数据采集速率越高，“Minimum Peak Width”最小峰宽越低。

运行过程中无法更改“Data Rate”数据采集速率。

如果选择了“Det”检测器“Source”源，请参见计算按钮以获得有关数据采集速率的详细信息。

此对话框的内容包括：

源

最小峰宽

“计算”按钮

保存数据


最小峰宽
> > > > > > >

与预期峰宽对应的采样速率（以分钟为单位）。

峰宽用于控制峰检测过程中积分器的灵敏度（检测窄峰的能力）。

“Minimum Peak Width”最小峰宽越小，灵敏度越高。

指定的“Minimum Peak Width”最小峰宽必须足够大才能排除基线噪声，但又要足够小才能检测到最小目标峰。

注意

“Minimum Peak Width”最小峰宽越小，需要用于分析数据的存储就越多。

GC 能够以 11 种不同的“Data Rates”数据采集速率处理数据。 每个“Data Rate”数据采集速率对应一个“Minimum Peak Width”最小峰宽。 下表列出了可能的“Data Rates”数据采集速率及其对应的“Minimum Peak Widths”最小峰宽。还列出了相对噪声、检测器适用性以及建议的色谱柱类型。

化学工作站信号处理
数据采集速率 (Hz) | 最小峰宽(分钟) | 相对噪声 | 检测器 | 色谱柱类型
200.00 | 0.001 | 3.1 | 仅适用于 FID | 窄孔 (50 μm) 毛细管
100.00 | 0.002 | 2.2 | . | .
50.00 | 0.004 | 1.6 | . | .
20.00 | 0.01 | 1.0 | 所有类型 | .
10.00 | 0.02 | 0.7 | . | .
5.00 | 0.04 | 0.5 | . | .
2.00 | 0.1 | 0.3 | . | .
1.00 | 0.2 | 0.22 | . | .
0.50 | 0.4 | 0.16 | . | .
0.20 | 1.0 | 0.10 | . | .
0.10 | 2.0 | 0.07 | . | 慢填充

设置一个“Minimum Peak Width”最小峰宽将自动确定一个“Data Rate”数据采集速率。 “Minimum Peak Width”最小峰宽越高，“Data Rate”数据采集速率将越低。

运行过程中无法更改“Minimum Peak Width”最小峰宽。

如果已选择“Det”检测器“Source”源，请参见计算按钮以获得有关峰宽的其他信息。

此对话框的内容包括：

源

数据采集速率

“计算”按钮

保存数据


“计算”按钮
> > > > > > >

如果已选择“Det”检测器“Source”源，并单击 ，化学工作站将进行以下操作：

  • 自动计算预期的“Minimum Peak Width”最小峰宽（根据当前色谱柱的设定值和流量）以便用于仪器配置，并

  • 设置一个最佳“Data Rate”数据采集速率值。

注意

化学工作站仅在运行过程中使用计算的最佳值。

此对话框的内容包括：

源

数据采集速率

最小峰宽

保存数据


保存数据
> > > > > > >

要保存信号的数据，请选择“Save Data”保存数据。然后选择：

  • “All”全部保存整个运行的数据。

  • “Partial”部分保存部分运行的数据。 指定开始和停止时间（以分钟为单位）以识别您要保存数据过程中的采集间隔。

如果要执行以下操作，请勿为任何信号选择“Save Data”保存数据：

  • 在开始分析运行之前进行初始空白运行以清洗色谱柱，或者

  • 保存单个色谱柱补偿的基线轮廓图。

此对话框的内容包括：

源

数据采集速率

最小峰宽

“计算”按钮


辅助通道
> > > > > >

使用“Aux”辅助对话框可以执行以下操作：

  • 最多配置两个热辅助通道和三个压力辅助通道

  • 准备阶升辅助通道温度和压力程序。

此对话框的内容包括：

  • 辅助通道

  • 说明

  • 加热器

  • 类型

  • 压力

  • 气体

  • 阶升

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


辅助通道
> > > > > > >

选择您希望配置或设置的辅助通道。 “Aux”辅助对话框中的参数将根据您已选择热通道（1 或 2）还是压力通道（3、4 或 5）而有所不同。

此对话框中的其他项目：

说明

加热器（热通道）

类型（热通道）

压力（压力通道）

气体（压力通道）

阶升


说明
> > > > > > >

输入简要说明以表示为该辅助通道指定的功能。 下次打开“Aux”辅助对话框时，化学工作站将使用您的说明来替换辅助通道的标签。

例如，您可以为辅助通道 3 标注“气体进样”而非“辅助压力 3”。

此对话框中的其他项目：

辅助通道

加热器（热通道）

类型（热通道）

压力（压力通道）

气体（压力通道）

阶升


加热器
> > > > > > >

要激活热辅助通道，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定辅助通道的温度（以 °C 为单位）。

“有效范围：” 从室温到 200 °C

GC 传输的辅助通道的“Actual”实际温度为只读显示值。

此对话框中的其他项目：

辅助通道

说明

类型（热通道）

压力（压力通道）

气体（压力通道）

阶升


类型
> > > > > > >

通过选择以下项目来指定热辅助通道的功能：

  • 阀箱

  • MSD

  • AED

  • 镍催化剂

  • 未知

此对话框中的其他项目：

辅助通道

说明

加热器（热通道）

压力（压力通道）

气体（压力通道）

阶升


压力
> > > > > > >

要激活压力辅助通道，请选择“On”打开复选框。

使用“Setpoint”设定值可以为流过辅助通道的气体指定压力（以在选项中选择的 kPa、psi 或 bar 为单位）。

“有效范围：”

0 到 100 psi

0 至 690 kPa

0 至 6.9 bar

此对话框中的其他项目：

辅助通道

说明

加热器（热通道）

类型（热通道）

气体（压力通道）

阶升


气体
> > > > > > >

打开下拉列表框，并选择将要使用的气体：

  • N2（氮气）

  • H2（氢气）

  • He（氦气）

  • ArCH4（氩气-甲烷 5%）

  • 空气

注意

如果压力辅助通道连接到色谱柱，空气将不再是有效的“Gas”气体选择。 如果通道连接时选择的“Gas”气体是空气，它将自动更改为 N2。

此对话框中的其他项目：

辅助通道

说明

加热器（热通道）

类型（热通道）

压力（压力通道）

阶升


阶升
> > > > > > >

您可以为每个热通道（1 和 2）准备阶升辅助通道温度程序，也可以为每个压力通道（3、4 和 5）准备阶升辅助通道压力程序。有关详细信息，请单击以下选项之一：

温度阶升

压力阶升

此对话框中的其他项目：

辅助通道

说明

加热器（热通道）

类型（热通道）

压力（压力通道）

气体（压力通道）


温度阶升
> > > > > > > >

阶升辅助通道温度程序最多可以包含三个级别（或“阶升”），以控制运行过程中的通道温度。化学工作站以连续顺序执行这些程序级别。一个程序包含：

  • “Initial”初始辅助通道温度和

  • 最多三个辅助通道温度“Ramps”阶升。

GC 将在指定的分钟数（“Hold min”保持时间（分钟））内保持“Initial”初始辅助通道温度。 然后，GC 将以指定的速率（以 °C/min 为单位）将温度更改为“Ramp 1”第一阶温度，并且在指定分钟数内保持此温度。 您可以以相同的方式来设置“Ramps 2”第二阶和““第三阶”” 的温度变化。

柱温箱程序可以确定运行的时间长度。

如果阶升辅助通道温度程序长于柱温箱程序，它将在柱温箱程序结束时截断。

如果辅助通道温度程序短于柱温箱程序，辅助通道将保持其最终设置温度，直到运行结束。

为阶升辅助通道温度程序指定以下参数。有关详细信息，请单击其中之一：

°C/min

GC 将辅助通道从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。 这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的阶升辅助通道温度程序。

下一个温度 °C

对于给定程序级别 GC 将辅助通道加热/冷却到的温度（以 °C 为单位）。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

“总分钟数”是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。

要查看辅助通道温度设定值的图，请单击 ，并选择“Aux #1 (or #2) Temperature”辅助 1 温度（或辅助 2 温度）。


压力阶升
> > > > > > > >

阶升辅助通道压力程序最多可以包含三个级别（或“阶升”），以在运行过程中控制通道压力。化学工作站以连续顺序执行这些程序级别。一个程序包含：

  • “Initial”初始辅助通道压力和

  • 最多三个辅助通道压力“Ramps”阶升。

注意

如果压力辅助通道连接到色谱柱，将不能使用“Aux”辅助对话框来准备压力程序。 使用运行时间表可以安排压力更改（参见运行时间）。运行过程中，您可以编辑并下载压力阶升参数，除非辅助通道正在补偿进样口的流量（恒定流量操作）。在这种情况下，压力参数将变灰（不可用），无法进行更改。

GC 将在指定的分钟数（“Hold min”保持时间（分钟））内保持“Initial”初始辅助通道压力。 然后，GC 将以指定的速率（以 psi、kPa 或 bar/min 为单位）将压力更改为“Ramp 1”第一阶压力，并且在指定的分钟数内保持此压力。 您可以以相同的方式来设置“Ramps 2”第二阶和““第三阶”” 的压力更改。

设置的压力更改将导致辅助通道流量发生相应更改。

柱温箱程序可以确定运行的时间长度。

  • 如果阶升辅助通道压力程序长于柱温箱的阶升温度程序，压力程序将在柱温箱程序结束时截断。那时，辅助通道压力将返回设置的初始压力，并保持此压力。

  • 如果辅助通道压力程序短于柱温箱程序，辅助通道将保持其最终设置压力，直到运行结束。

如果您结合使用阶升压力程序和运行时间表来设置辅助通道的压力设定值，并且已选择显示该通道的压力设定值图，则设定值设置的组合结果将被绘制出来。 有关详细信息，请参见运行时间和设定值图。

为阶升辅助通道压力程序指定以下参数。有关详细信息，请单击其中之一：

psi、kPa 或 bar/min

压力从一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar更改为下一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的速率（以 psi、kPa 或 bar/min 为单位）。 这被称为“压力阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的阶升压力程序。

下一个 psi、kPa 或 bar

对于给定程序级别，将更改为的压力（以 psi、kPa 或 bar 为单位）。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的分钟数。

当您在以下时间开始运行时，“Initial Hold min”初始保持时间（分钟）间隔将开始：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。

要查看辅助通道压力设定值的图，请单击 ，并选择“Aux #1 (#2 or #3) Pressure”辅助 1 压力（辅助 2 压力或辅助 3 压力）。


选项
> > > > > >

使用“Options”选项对话框可以进行以下选择：

  • 您希望在当前方法中使用的压力单位，

  • 在此 Agilent 6890 系列 GC 仪器会话过程中，是否要禁止从 GC 小键盘输入设定值，以及

  • 您希望用于柱补偿运行的检测器。

此对话框的内容包括：

  • 压力

  • 锁定键盘

  • 柱补偿检测器

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


压力单位
> > > > > > >

为当前方法中的压力值选择测量单位：kPa、psi 或 bar。

  • “1 kPa” = 0.145 psi = 0.01 bar

  • 6.85 kPa = “1 psi” = 0.06895 bar

  • 100 kPa = 14.504 psi = “1 bar”

如果从一种压力单位切换到另一种压力单位，当前方法中的所有压力值将自动转换为新压力单位下的等效值。

此对话框中的其他项目：

锁定键盘

柱补偿检测器


锁定键盘
> > > > > > >

化学工作站提供在 GC 运行期间锁定 GC 键区中的设定值条目的选项。

要锁定条目，请选择“Yes”是选项按钮。

此对话框中的其他项目：

压力单位

柱补偿检测器


柱补偿检测器
> > > > > > >

指定在您进行柱补偿运行时将用于曲线 1 和曲线 2（相对于色谱柱 1 和色谱柱 2）的检测器（前或后）。 有关柱补偿运行的详细信息，请参见开始柱补偿运行。

此对话框中的其他项目：

压力单位

锁定键盘


运行时间
> > > > > >

您可以使用“Runtime”运行时间对话框安排最多 25 个在一次运行过程中自动发生的事件。您可以安排的项目包括：

  • 阀状态

  • 用于流编号选择的阀位置（仅适用于多位阀）

  • 信号定义

  • 零

  • 信号范围

  • 信号衰减

  • 信号存储值

  • 信号调零到较小的值

  • 辅助通道压力

  • 辅助通道温度

  • TCD 极性

  • NPD 氢气流量

  • 零点补偿

  • 冻结信号值

  • 恢复信号值

注意

安排调零、零点补偿、范围和衰减设定值更改仅对到数据处理设备（如连接到 GC 的积分器或记录器）的模拟信号输出提供运行时间控制。到化学工作站的数字信号输出不受影响。 有关模拟输出和数字输出的详细信息，请参见信号。

“Store Value”存储值和“Zero Signal less Value”信号调零到较小的值结合使用，可以在干扰（例如由阀切换引起）之后重新对齐基线。 “Store Value”存储值存储当前信号级别的值。 “Zero Signal less Value”信号调零到较小的值将为信号应用补偿值，以使信号漂移到“Store Value”存储值级别。使用这些运行时间参数将对输出到化学工作站的 Agilent 6890 模拟信号和数字信号都产生影响。在运行结束时，新的信号调零值将被保留。

在运行结束时，化学工作站自动将所有设定值返回到其原始值（阀状态更改除外）。

如果作为运行时间表中的事件来旋转阀，则运行结束时化学工作站不会自动将其返回到其初始设定值位置。您必须将此重置操作指定为运行时间事件。

“Freeze Signal Value”冻结信号值可在事件发生时将信号值保持（暂停）在运行期间的值。 “Resume Signal Value”恢复信号值可在“Freeze Signal Value”冻结信号值事件后返回正常信号收集。

编辑运行时间表

使用鼠标或键盘可以移动游标和编辑运行时间表。按上箭头键和下箭头键可以滚动浏览此表。

  • 要按时间顺序将运行时间事件添加到表中，请为事件指定时间、指定事项、“Parameter”参数和“Setpoint”设定值，然后单击 ：

  • 要从表中删除事件，请选择事件，然后单击 ：

  • 要使用当前指定的时间、指定事项、“Parameter”参数和“Setpoint”设定值替换表中的事件，请选择您要替换的事件，然后单击 ：

  • 要删除表中的所有事件，请单击 ：

如果您结合使用运行时间表和阶升压力程序来设置辅助通道的压力设定值，并且已选择显示该通道的压力设定值图，则化学工作站将绘制设定值设置的组合结果。 有关详细信息，请参见压力阶升和设定值图。

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


GC 6850（经典）


常规信息
> > > > >

您可以将 Agilent 6850 系列 GC 配置为通过 LAN 接口连接的化学工作站仪器。化学工作站参数控制 GC 的操作，化学工作站分析 GC 生成的数据。

化学工作站能够确定您正在使用的 Agilent 6850 系列 GC 的主要硬件特性。例如，它能够确定当前所安装的检测器的类型。

如果未安装某个硬件或软件选项，则有关该选项的信息将变灰，因而不能进行选择和/或修改。

化学工作站状态/Agilent 6850 系列 GC 状态

化学工作站的状态窗口反映化学工作站的当前状态，而 GC 的状态窗口（运行在线会话时显示）反映 GC 的当前状态。在预运行状态中，化学工作站的状态可能不同于 GC 的状态。例如，在脉冲不分流模式下进行操作时，化学工作站将达到就绪状态，而进样口正在进行吹扫以准备进样（此时 GC 表现为“未就绪”状态）。

当您执行以下操作时，化学工作站会将设定值下载到 Agilent 6850 系列 GC：

  • 初始化化学工作站。化学工作站将调用缺省方法 (DEF_GC.M) 并且 GC 的所有参数都将被设置为其缺省值。

  • 调用方法。

  • 修改设定值并选择 或 。

  • 使用 GC 控制面板修改 GC 参数。

注意

化学工作站和前面板使任何位置的序列设定值的变化同步。


选择进样源...
> > > > >

使用“Select Injection Source/Location”选择进样源/位置对话框可以指示如何进样样品。选择以下选项之一（单击任一选项可以获得详细信息）：

Agilent GC 进样器 （用于配有安捷伦自动液体进样器的仪器）

使用 Agilent GC 进样器自动进样样品。

色谱仪器准备就绪时才会开始运行。

该对话框中的“Front”前、“Back”后和“Dual”两个选项将变灰。设置进样器参数时，请指定您将使用的进样器的位置。

CTC进样器 （适用于使用 PAL 自动进样器的仪器）

使用 PAL 自动进样器（如果已安装）进样样品。

6850 GC 阀 （通常用于气体进样阀进样 - 有关详细信息，请参阅阀）

使用阀进样样品。

通过选择“Valve 1”阀 1、“Valve 2”阀 2或“Dual”两个，指定将用于进样的阀。

色谱仪器准备就绪时才会开始运行。

手动

手动进样样品。

指定将进行进样的位置。

准备好开始运行时，请进样样品并按下色谱仪器前面板上的““开始”” 按钮。化学工作站将忽略色谱仪器和所有其他分析设备的就绪状态。


快速设置...
> > > > >

“Quick Setup”快速设置提供一种自动方式来准备包含所有必要部分的基本方法。 随着您对安捷伦化学工作站的逐渐熟悉，您可能需要进一步提炼和添加使用“Quick Setup”快速设置生成的条目。

注意

当您使用“Quick Setup”快速设置时，当前调用的方法中的设置将被替换为：

  • 在缺省方法中指定的设置和

  • 您在该过程中输入的任何设定值。

要使用“Quick Setup”快速设置准备方法，请执行以下操作：

1从“仪器”菜单中选择“快速设置...”。

化学工作站将显示四个对话框。

2阅读显示的每个对话框并按照提示进行操作（单击下面任何一项可以了解详细信息）：

  • 色谱柱连接

  • 色谱柱信息（只读显示）

  • 溶剂沸点（在不分流模式下进样到分流-不分流进样口时显示）

  • 进样器

单击 或 在对话框之间移动。确保检查并验证所有条目。

3完成以后，单击

化学工作站将显示“Instrument Control”仪器控制屏幕。

过程进行到此时，化学工作站已将您当前调用的方法中的所有条目替换为缺省方法的仪器设置以及在步骤 2 中指定的条目。

4按照您的需要完成此过程，例如，单击 、 、 、 ，或图标栏中的任何图标以进一步修改您的选择。 有关详细信息，请参见按钮和图标栏。

要保存当前调用的方法，请使用“保存”或“另存为”（“文件”菜单）。

为“Quick Setup”快速设置方法开始柱温箱温度：
进样口 | 模式 | 柱温箱温度
分流-不分流 | 分流 | 50 °C
 | 不分流 | 溶剂沸点 - 30 °C
为“Quick Setup”快速设置方法开始进样口/检测器温度：
 | 用于进样 | 未使用
“进样口” |  |
其他 | 最高柱温 - 25 °C | 与开始时的柱温箱温度相同
“检测器” | 最高柱温 | 与用于进样的检测器相同
有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


色谱柱连接
> > > > > >

“Quick Setup”快速设置方法将实现单个 1 微升进样。

注意

如果色谱柱连接不完整（例如，色谱柱连接到进样口而没有连接到检测器），则色谱柱选择选项将变灰。

化学工作站将显示：

  • 色谱柱所连接的进样口和检测器，以及

  • 您为进样口配置的载气（He、H2、N2 或 ArCH4）。

如果您使用的是分流-不分流进样口，请为“Quick Setup”快速设置进样指定分流或不分流操作模式。

要继续“Quick Setup”快速设置过程：

转到下一个对话框。

返回到上一个对话框。

要创建和显示“Quick Setup”快速设置方法。

要取消“Quick Setup”快速设置过程。


色谱柱信息
> > > > > >

以下是当前的设定值，定义选定用于进样的色谱柱。化学工作站使用这些值来确定流量和温度的设定值。

长度 | 色谱柱的长度（以米为单位）。化学工作站将标称“长度”与方法一起保存。
内径 | 色谱柱的内径或“id”（以微米为单位）。化学工作站将标称“内径”与方法一起保存。
液膜厚度 | 色谱柱内部涂层的平均厚度（以微米为单位）。化学工作站将标称“液膜厚度”与方法一起保存。
最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。

要继续“Quick Setup”快速设置过程：

转到下一个对话框。

返回到上一个对话框。

要创建和显示“Quick Setup”快速设置方法。

要取消“Quick Setup”快速设置过程。


溶剂沸点
> > > > > >

从下拉列表中选择“Sample Solvent”样品溶剂。 化学工作站将自动显示其“Boiling Point”沸点，当使用分流-不分流进样口（不分流模式下）或冷柱头进样口进样时，该沸点用于确定初始柱温箱温度。

如果选择“Other”其他，则指定“Boiling Point”沸点（以 °C 为单位）。

“Quick Setup”快速设置方法包含一个单阶升温度程序，该程序基于“Sample Solvent”样品溶剂的“Boiling Point”沸点和选定用于进样的色谱柱指定的最高温度。

有关单个阶升柱温箱温度程序的详细信息，请参见阶升。

要继续“Quick Setup”快速设置过程：

转到下一个对话框。

返回到上一个对话框。

要创建和显示“Quick Setup”快速设置方法。

要取消“Quick Setup”快速设置过程。


进样器
> > > > > >

指定有关进样器的以下信息：

  • 注射器的容量


Agilent GC 进样器
> > > > > >

如果您的仪器配置包括安捷伦自动液体进样器，“Injector”进样器对话框中的参数将可用。 否则，这些参数将变灰。

单击进样器可以了解详细信息。

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


阀


阀
> > > > > > >
注意

在指定阀设定值之前，您必须指定阀的使用方式。 请参见配置。

要将阀的状态更改为“开” ，请选择阀的“On”开复选框。 要将更改下载到 GC，则单击 或 按钮。 有关详细信息，请参见按钮。

化学工作站将开/关设定值与方法一起保存。 调用方法时，化学工作站将打开所有“On”开复选框被选定的阀。

阀配置中的“Type”类型为只读显示值。

此对话框中的其他项目：

配置


配置
> > > > > > >

要指定阀的使用方式（例如用于切换色谱柱），请选择其“Valve #”阀编号（1 或 2），然后从以下列表中选择适当的配置“Type”类型。 单击“Type”类型以了解详细信息。

未配置

未安装阀。

多位

气体进样

切换

具有 4 个、6 个或更多端口的两位阀。

切换阀是用于色谱柱选择和色谱柱分离等任务的通用阀。

其他

阀的用途是用户指定的。

注意

配置阀后，其“On”打开复选框将变为可用。 请参见阀。

此对话框中的其他项目：

阀


多位
> > > > > > > >

可以通过 GC 的 BCD 端口选择位置的阀。也称为流选择阀。

您仅可以将一个阀配置为多位阀。

流选择

您可以使用多位阀从几种气体流中选择一种，并使该气流进入气体进样阀以进行分析。 Agilent 6850 系列 GC 提供了序列控制，使仪器可以使用多位阀从一个位置范围内提取样品。连接到多位阀的 BCD（二进制编码的十进制）电缆读取多位阀的当前位置。发出命令启动序列后，GC 将使用多位阀和气体进样阀调用和进样样品，这两种阀结合实现了自动液体进样器系统的功能。 有关详细信息，请参见气体进样。

注意

要使用 BCD 电缆读取多位阀的位置，您必须将此电缆连接到“Valve #2”2 号阀位置。 将“Valve #2”2 号阀配置为多位阀。

要完成配置，请指定：

  • “Switching”切换：以秒为单位，是传动器连续移动之间的延迟。它使传动器装置有时间准备下一次运行。

  • “Invert BCD”反向 BCD：用于带有负逻辑设置的阀。选择此选项可以反向来自 BCD 电缆的二进制编码的十进制输入，使所有 0 在接收时变为 1，所有 1 在接收时变为 0。

  • “BCD” ：反映是否存在 BCD 电缆连接。

  • “Position”位置：阀位置。

化学工作站将“Position”位置设定值与方法一起保存。调用方法时，阀将前进到指定位置，除非您将多位阀与气体进样阀结合使用。后一种情况下，多位阀将前进到前瓶号表示的位置。

“缺省位置：” 1


气体进样
> > > > > > > >

您可以将一个阀配置为气体进样阀。气体进样阀为两位（调用和进样）阀。

  • 在“调用” 位置，外部气体流流过连接的进样定量管，流出到废液中。

  • 在“进样” 位置，将充满的样品定量管插入到载气流中。

流选择

气体进样阀与多位阀结合可以实现自动进样器的功能。当打开气体进样阀时，化学工作站则认为您已完成一次进样。 有关详细信息，请参见多位。

要完成配置，请指定：

  • “Loop Vol”定量管体积：样品定量管的容量（以 mL 为单位）。

  • “Load time”调用时间：切换到进样位置之前，阀停留在调用位置的时间（以分钟为单位）。

  • “Inject time”进样时间：返回到调用位置之前，阀停留在进样位置的时间（以分钟为单位）。

气体进样阀进样

气体进样阀进样的配置通常包括以下说明：

  • 进样源为 6850 GC 阀，

  • 一个多位阀和

  • 一个气体进样阀。

运行开始时：

  1. Agilent 6850 系列 GC 将多位阀切换到瓶号表示的位置。

  2. GC 将假定在气体进样阀的“Load Time”调用时间内处于未就绪状态。

  3. 打开气体进样阀时：

    • 作为调用方法的一部分，

    • 作为运行时间事件，或者

    • 将设定值更改为“On”开并下载参数时，化学工作站将一直等到 GC 达到准备就绪状态，然后才将选定作为进样源的气体进样阀切换到进样位置。

  4. GC 假定在“Inject Time”进样时间中位于进样位置。

注意

在气体进样阀的“Load Time”调用时间中，化学工作站和 GC 均未处于准备就绪状态。您不能忽略等待 GC 达到准备就绪状态需要的时间。


进样口
> > > > > >

化学工作站根据您的 GC 上所安装的进样口的数量和类型来显示进样口对话框

以下是可用的进样口类型。有关详细信息，请单击其中之一：

  • 分流-不分流进样口

  • 吹扫填充柱进样口

  • 设置的升温汽化进样口

  • 冷柱头进样口

进样口概述
“进样口类型” | “色谱柱类型” | “模式” | “样品类型” | “注释” | “进样到柱”
“分流-不分流” | 毛细管 | 分流 | 高浓度 | 无 | 很少，大部分被排放
 |  | 脉冲分流 | 高浓度 | 新技术；可能对大量（大于 2 μL）进样有用 | 很少，大部分被排放
 |  | 不分流 | 低浓度 | 无 | 全部
 |  | 脉冲不分流 | 低浓度 | 对大量（大于 2 μL）进样有用 | 全部
“冷柱头” | 毛细管 | 不适用 | 低浓度或热不稳定 | 最小样品差别和分解 | 全部
“吹扫填充柱” | 填充柱；1/8 和 1/4 in. 金属，1/8 in. 玻璃 | 不适用 | 任何 | 无 | 全部
 | 大口径毛细管 | 不适用 | 任何 | 如果分离度不是问题，则满意 | 全部
“PTV” | 毛细管 | 分流 | 高浓度 | 无 | 很少，大部分被排放
 |  | 脉冲分流 | 高浓度 | 新技术；可能对大量（大于 2 μL）进样有用 | 很少，大部分被排放
 |  | 不分流 | 低浓度 | 无 | 全部
 |  | 脉冲不分流 | 低浓度 | 对大量（大于 2 μL）进样有用 | 全部
 |  | 溶剂放空 | 低浓度 | 对大量（大于 25 μL）进样有用 | 全部
有关逐步操作的说明，请参见以下任务：

编辑方法

准备使用省气装置的恒压运行

设置分流比

设置脉冲压力进样口

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


分流-不分流进样口
> > > > > > >

使用该对话框可以为当前方法设置分流-不分流进样口参数和设定值。

如果色谱柱：

  • “已定义” ，可以对进样口进行压力控制或流量控制。

  • “未定义” ，可以对进样口进行压力控制。

此对话框的内容包括：

模式

气体

加热器

压力

总流量

省气装置（如果已定义色谱柱）


不分流模式
> > > > > > > > >

在该模式下，吹扫阀在进样过程中关闭并，并在样品在衬管中汽化并传输到色谱柱中时保持关闭状态。在进样后的指定时间，吹扫阀将打开以将留在衬管内的所有蒸汽吹扫出分流出口。这可以避免由于进样口体积大而色谱柱的流量小而造成的溶剂拖尾。

不分流模式通常用于痕量分析。

不分流模式进样口参数
参数 | 允许的设定值范围 | 建议的开始值
柱温箱温度 | 无冷阱，24 °C 至 450 °C CO2 冷阱，-60 °C 至 450 °C N2 冷阱，-80 °C 至 450 °C | 低于溶剂沸点 10 oC
柱温箱初始时间 | 0 到 999.99 分钟 | = 进样口吹扫时间
进样口吹扫流量 | 对于 He 和 H2，为 .15 到 1000 mL/min 对于 N2 和 ArCH4，为 .15 到 200 mL/min | 60 mL/min
进样口吹扫时间 | 0 到 999.99 分钟 | （衬管体积/柱流量）x 2
省气装置时间 | 0 到 999.99 分钟 | 吹扫时间之后
省气装置流量 | 对于 He 和 H2，为 15 到 1000 mL/min 对于 N2 和 ArCH4，为 15 到 200 mL/min | 比最大柱流量大 15 mL/min

为不分流模式设置到分流出口的吹扫流量。

有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。


总流量
> > > > > > > >

如果已安装 EPC 并且色谱柱：

“已定义” ，可以对进样口进行压力控制或流量控制。

“未定义” ，可以对进样口进行压力控制。

您为“Total Flow”总流量指定的任何值均不会影响“Pressure”压力。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

要激活进样口的“Total Flow”总流量，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的速率（以 mL/min 为单位）。

分流/脉冲分流模式

“Total Flow”总流量= 分流流量 + 色谱柱流量 + 隔垫吹扫流量

“Total Flow”总流量指进入进样口的总流量。 改变“Total Flow”总流量时，分流比和分流流量将会改变，而色谱柱流量和压力保持不变。

“总流量的有效设定值”

隔垫吹扫流量到 200 mL/min（对于 N2 和 ArCH4）

隔垫吹扫流量到 1000 mL/min（对于 He 和 H2）

不分流/脉冲不分流模式

“Total Flow”总流量指预运行过程中（预运行指示灯亮着且不闪烁）和“Purge Time”吹扫时间之前的运行过程中进入进样口的实际流量。 如果使用的是不分流模式，在预运行过程中和“Purge Time”吹扫时间之前不能输入新的“Total Flow”总流量设定值。

“总流量的有效设定值”

对于 N2 和 ArCH4，为 0 到 200 mL/min

对于 He 和 H2，为 0 到 1000 mL/min

GC 传输的进样口的“Actual”实际流量（以 mL/min 为单位）为只读显示值。

此对话框中的其他项目：

模式

气体

加热器

压力

省气装置（如果已定义色谱柱）


省气装置
> > > > > > > >

可以减少样品注入色谱柱后流过分流出口的载气流量。化学工作站维持了色谱柱头压力和色谱柱流量速，同时通过吹扫出口和分流出口的流量减少了。 可以在“Constant Pressure”恒定压力或“Constant Flow”恒定流量色谱柱模式中使用省气装置。

如果色谱柱已定义，通过选择色谱柱对应的复选框激活省气装置。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

如果要让化学工作站减少通过分流出口的流量，指定运行开始后要通过分流出口的流量（以 mL/min 为单位）和时间（以分钟为单位）。

“有效范围：” 流量最小为 15 mL/min，最大为当前配置气体的测量流量。时间值的有效范围是 0 - 999.99 分钟

此对话框中的其他项目：

模式

气体

加热器

压力

总流量


吹扫填充柱进样口
> > > > > > >

使用该对话框可以为当前方法设置吹扫填充柱进样口参数并指定设定值。

该进样口用于在不需要高效分离时与填充柱分析结合使用。假设可以接受大于 10 mL/min 的流量，则您还可以将该进样口与宽口径毛细管色谱柱结合使用。与填充柱结合使用时，可以对进样口进行流量控制；而与毛细管色谱柱结合使用时，可以对进样口进行压力控制。

如果色谱柱：

  • “已定义” ，则可以对进样口进行压力控制。

  • “未定义” ，则可以对进样口进行流量控制。

此对话框的内容包括：

  • 加热器

  • 气体

  • 压力

  • 总流量


加热器
> > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以为进样口指定温度设定值（室温到 375 °C）。

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

设定值范围
参数 | 允许的设定值范围
“Oven Temp”柱温箱温度 | 比柱温箱温度高 3 °C，最高达到 375 °C。
此对话框中的其他项目：

气体

压力（如果已定义色谱柱）

总流量（如果未定义色谱柱）


总流量
> > > > > > > >

如果已安装 EPC 但色谱柱未定义，需要对进样口进行流量控制。 有关定义色谱柱的详细信息，请参见向目录中添加新色谱柱型号。

要激活进样口的“Total Flow”总流量，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定气体流过进样口时的速率（以 mL/min 为单位）。

“Total Flow”总流量= 色谱柱流量 + 隔垫吹扫流量

“有效范围：” 隔垫吹扫流量到 100 mL/min

注意

如果进样口已关闭或者进样口压力已经非常低，化学工作站将重新计算“Total Flow”总流量。 如果重新计算的值不合理，请重新输入“Total Flow”总流量设定值。

GC 传输的进样口的“Actual”实际流量（以 mL/min 为单位）为只读显示值。

此对话框中的其他项目：

加热器

气体

压力（如果已定义色谱柱）


设置的升温汽化进样口
> > > > > > >

使用此对话框可以为当前方法设置 PTV 进样口参数和设定值。

关于设置的升温汽化 (PTV) 进样口

对设置的升温汽化 (PTV) 进样口系统的操作类似于操作使用一个附加的操作模式（即溶剂放空模式，用于处理大量进样）的分流-不分流进样口。

  • “分流模式” 通常用于主要成分分析。

  • “脉冲分流模式” 类似于分流模式，但使用压力脉冲（此压力脉冲在样品引入过程中被应用于进样口，从而可以加速材料向色谱柱的传输）。

  • “不分流模式” 用于痕量分析。

  • “脉冲不分流模式” 允许在样品引入过程中使用压力脉冲。

  • “溶剂放空模式” 用于大量进样。每次运行过程中可以执行一次进样，也可以执行多次进样。

计算的值

在“Injector”进样器屏幕上，化学工作站计算并显示所显示分析的多次进样的“Total”总量。 此值是通过将“Volume per Injection”每次进样量和“Injections per Run”每次运行的进样次数（进样 <x> μL <y> 次）相乘计算出来的。

此对话框的内容包括：

  • 模式

  • 气体

  • 冷阱

  • 加热器

  • 阶升

  • 压力

  • 总流量

  • 省气装置


冷阱配置
> > > > > > > >

可以将 PTV 进样口温度降到 -30 °C（使用 CO2 冷却）。

  • 如果 已禁用但冷阱冷却已安装，请检查硬件安装。

  • 如果已为低温操作配置了 GC 柱温箱，则只能使用 GC 指定的冷阱类型，或者没有任何可用的冷阱类型。

启动冷阱

选择该框可以启用低温冷却。如果该复选框空白，表示低温冷却已关闭。

冷阱使用温度

如果已选择“Cryo On”启动冷阱参数，这一温度指冷阱冷却用于保持进样口温度处于其设定值时的温度的上限。超过了该值，低温冷却就不再用于温度控制。

启动超时检测

如果柱温箱达到平衡后，在指定的时间内（10 到 120 分钟的范围内，缺省值为 30 分钟）未开始运行，将出现了冷阱超时并且进样口升温程序关闭。关闭冷阱超时可以禁用该功能。建议您打开冷阱超时，因为冷阱超时可以在序列结束时或自动操作失败时保存冷却液。还可以使用后序列方法。

启用故障检测

如果进样口连续低温操作 16 分钟后仍未达到设定值，可以关闭进样口温度。请注意，该时间指达到设定值时的时间，而不是在设定值处稳定并达到准备就绪的时间。

此对话框中的其他项目：

模式

气体

加热器

阶升

压力

总流量

省气装置（如果已定义色谱柱）


加热器
> > > > > > > >

要激活进样口的加热元件，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定 PTV 进样口的温度设定值：

无冷阱* | -30 °C 到 375 °C
CO2 冷阱 | -30 °C 到 375 °C

* 实用的下限大约是室温 +10 °C

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

模式

气体

冷阱配置

阶升

压力

总流量

省气装置（如果已定义色谱柱）


阶升
> > > > > > > >

通过程序可以为设置的升温汽化 (PTV) 进样口设置初始温度，最多包含三个级别（或“阶升”），并可以在独立于柱温箱的温度下实现平稳操作。可以选择 0.1 °C/min 和 350 °C/min 之间的速率。

柱温箱程序可以确定运行的时间长度。

如果阶升进样口温度程序：

  • 长于柱温箱程序，它将在柱温箱程序结束时截断。

  • 短于柱温箱程序，进样口将维持其最终设置温度，直到运行结束。

有关详细信息，请参见 Agilent 6850 操作手册的第 5 章。

其他温度阶升

对大多数用途来说，PTV 旨在将样品保持在进样口衬管中，直到所有样品（可能有若干个进样）完全进样。然后 PTV 被迅速加热，以便将样品传输到色谱柱。这可以通过初始保持、单阶升和在完成样品传输时的最后时刻保持来实现。

还提供了其他两种阶升，可能包含以下几种用途：

  • 进样口可以被加热到一个很高的温度，以便对衬管进行热清洗，准备用于下一次运行。

  • 通过程序可以降低进样口的温度（只需设置最终温度低于前一个温度），以减少进样口上的热应力。

  • 通过程序降低温度可以用来准备下一次运行使用的进样口。这可以降低循环周期以获得更高的样品通量。

为阶升进样口温度程序指定以下参数。有关详细信息，请单击其中之一：

°C/min

GC 将进样口从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的进样口温度程序。

下一个温度 °C

对于给定程序级别 GC 将进样口加热/冷却到的温度（以 °C 为单位）。

“有效范围：”

参数 | 允许的设定值范围
无冷阱* | 0 °C 到 450 °C
CO2 冷阱 | -60 °C 到 450 °C
液态 N2 冷阱 | -160 °C 到 450 °C

* 实用的下限大约是室温 +10 °C

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

冷却进样口

可以将样品注入到冷却或加热室中。

设定值范围
参数 | 允许的设定值范围
无冷阱* | 0 °C 到 450 °C
CO2 冷阱 | -60 °C 到 450 °C
液态 N2 冷阱 | -160 °C 到 450 °C

* 实用的下限大约是室温 +10 °C

只要负温度阶升尝试将进样口冷却到柱温箱温度以下，就需要对 PTV 进样口进行低温操作。

虽然 GC 可以判断出色谱柱柱温箱中使用的是哪种冷却液，但是 Agilent 6890 GC 配置仍然需要提供 PTV 的冷阱信息。

有关详细信息，请参见冷阱配置。

此对话框中的其他项目：

模式

气体

冷阱配置

加热器

压力

总流量

省气装置（如果已定义色谱柱）


省气装置
> > > > > > > >

可以减少样品注入色谱柱后流过分流出口的载气流量。化学工作站维持了色谱柱头压力和色谱柱流量速，同时通过吹扫出口和分流出口的流量减少了。 可以在“Constant Pressure”恒定压力或“Constant Flow”恒定流量色谱柱模式中使用省气装置。

如果色谱柱已定义，通过选择色谱柱对应的复选框激活省气装置。 有关定义色谱柱的信息，请参见向目录中添加新色谱柱型号。

如果要让化学工作站减少通过分流出口的流量，指定运行开始后需要的节省流量（以 mL/min 为单位）和时间（以分钟为单位）。

如果执行手动进样并打开了省气装置，则进样前必须按下 GC 上的“[Prep Run]”[预运行]键。

“有效范围：” 流量最小为 15 mL/min，最大为当前配置气体的测量流量。时间值的有效范围是 0 - 999.99 分钟

此对话框中的其他项目：

模式

气体

冷阱配置

加热器

阶升

压力

总流量


冷柱头进样口
> > > > > > >

此进样口可以直接将液体样品引入毛细管色谱柱中。要执行此操作，在进样时进样口和柱温箱都必须冷却，即其温度应等于或低于溶剂的沸点。由于样品不会立即在进样口中汽化，因此可以最大限度地减少样品差别和样品变化方面的问题。如果操作正确，冷柱头进样也可以提供精确的结果。

您可以以柱温箱跟踪模式（在该模式下进样口温度依据色谱柱柱温箱）来操作进样口，还可以设置最多三个温度阶升。还有一个低温冷却选项，即使用液体来达到较低温度。

使用“Cool On-Column Inlet”冷柱头进样口对话框可以执行以下操作：

  • 设置进样口参数并指定设定值，以及

  • 为当前方法准备阶升进样口温度程序（可选）。

跟踪柱温箱模式
参数 | 设定值范围
冷柱头进样口温度 | 比柱温箱温度高 3 °C，最高温度为 375 °C，最低温度为 -17 °C（对于 CO2）
阶升温度模式
参数 | 设定值范围
冷柱头进样口温度 | 对于 CO2，温度为 -20 °C
 | 没有冷却气流时，操作范围为（柱温箱温度 + 3 °C）到 375 °C 如果有冷却气流，操作范围为 -20 °C 到 375 °C（柱温箱跟踪打开时为 -17 °C，柱温箱跟踪关闭时为 -20 °C）
此对话框的内容包括：

  • 加热器

  • 气体

  • 模式

  • 阶升

  • 压力


加热器
> > > > > > > >

要激活热辅助通道，请选择“On”打开复选框。

GC 传输的进样口的“Actual”实际温度（以 °C 显示）为只读显示值。

此对话框中的其他项目：

气体

模式

阶升

压力


气体
> > > > > > > >

打开下拉列表框，并选择将要使用的气体：

此对话框中的其他项目：

加热器

模式

阶升

压力


模式
> > > > > > > >

对于冷柱头进样口，有两种操作模式：阶升和跟踪。下文介绍了这两种模式：

阶升温度

在此模式下，您最多可以为进样口设置三个温度阶升，这样它可以在独立于柱温箱的温度下进行操作。

在高于室温的温度下，进样口温度应始终比柱温箱温度高至少 3 °C，以便正确控制进样口温度。

如果进样口的阶升温度程序：

  • 长于柱温箱程序，它将在柱温箱程序结束时截断。

  • 短于柱温箱程序，进样口将维持其最终设置温度，直到运行结束。

有关详细信息，请参见阶升。

跟踪柱温箱

在此模式下，进样口温度在整个柱温箱程序中始终比柱温箱温度高 3 °C。

如果有冷却气流，进样口将跟踪柱温箱温度至 -17 °C。如果没有冷却气流，则室内温度将决定下限。

低温注意事项

您可以将带有 CO2 低温阀的柱温箱设置为 -20 °C。

此对话框中的其他项目：

加热器

气体

阶升

压力


阶升
> > > > > > > >

当冷柱头进样口处于“Ramped Temp”阶升温度模式时，您可以准备最多包含三个级别（或“阶升”）的程序来在运行过程中控制进样口的温度，以使其可以在独立于柱温箱的温度下进行操作。化学工作站以连续顺序执行这些程序级别。阶升进样口温度程序包括：

  • “Initial”初始进样口温度和

  • 最多三个进样口温度“Ramps”阶升。

“单阶升” 温度程序可以使初始进样口温度以指定速率上升到指定的最终温度，并在指定的时间段内保持该最终温度。

“多阶升” 温度程序也是如此。您可以将进样口设置为从初始温度向最终温度不断变化，但其中可以使用不同的速率、时间和温度。还可以为温度的下降和上升设置多个阶升。

在非常低的柱温箱温度下，进样口温度应比柱温箱温度高至少 20 °C。这对溶剂聚焦来说已经足够了。

在高于室温的温度下，进样口温度应始终比柱温箱温度高至少 3 °C，以便正确控制进样口温度。

柱温箱程序可以确定运行的时间长度。

如果阶升进样口温度程序：

  • 长于柱温箱程序，它将在柱温箱程序结束时截断。

  • 短于柱温箱程序，进样口将维持其最终设置温度，直到运行结束。

设定值范围
参数 | 允许的设定值范围
没有冷却气流的阶升温度 | 24 °C 到 375 °C
有冷却气流的阶升温度 | -17 °C 到 375 °C

为阶升进样口温度程序指定以下参数。有关详细信息，请单击其中之一：

°C/min

GC 将进样口从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的进样口温度程序。

下一个温度 °C

对于给定程序级别 GC 将进样口加热/冷却到的温度（以 °C 为单位）。

“有效范围：”

没有冷却气流，24 °C 到 375 °C

有冷却气流（CO2），-30 °C 到 375 °C

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。

要查看进样口温度设定值的图，请单击 ，并选择“Front”前（或“Back”后）“Inlet”进样口温度。

此对话框中的其他项目：

加热器

气体

模式

压力


色谱柱
> > > > > >

使用“Columns”色谱柱对话框可以执行以下操作：

  • 配置一个色谱柱并

  • 准备阶升柱流量和压力程序。

任何时候当您：

  • “安装” 不同的色谱柱，或

  • “校正” 当前已安装的色谱柱（例如剪去其末端后），

单击 以识别新的规格。

此对话框的内容包括：

  • 模式

  • 检测器

  • 出口 psi/kPa/bar

  • 流量

  • 已安装的色谱柱

  • 制造商规格/色谱柱尺寸

  • 阶升

  • “安装色谱柱”对话框

  • 色谱柱校正

  • 更换色谱柱

有关逐步操作的说明，请参见以下任务：

校正色谱柱

更换色谱柱

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮

进样口


模式
> > > > > > >

选择以下色谱柱模式中的一种：

“恒定压力模式” 可以维持整个运行过程中色谱柱头的恒定计量器压力。如果色谱柱电阻发生变化，计量器压力不会改变，但质量流速将发生改变。

“恒定流量模式” 可以维持整个运行过程中色谱柱内载气的恒定质量流速。如果色谱柱电阻由于温度程序发生变化，化学工作站将调整色谱柱头压力以保持恒定流量。这样将会显著缩短运行时间。

“阶升压力模式” 可以在运行过程中根据输入的程序增加色谱柱头计量器压力。色谱柱压力轮廓图最多可以有三个阶升，每一个阶升都包含一个设置的增加过程和一段保持时间。 （请参见阶升。）

“阶升流量模式” 可以在运行过程中根据输入的程序增加色谱柱内的质量流速。色谱柱流量轮廓图最多可以有三个阶升，每一个阶升都包含一个设置的增加过程和一段保持时间。 （请参见阶升。）

此对话框中的其他项目：

检测器

出口 psi/kPa/bar

流量

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


检测器
> > > > > > >

指定色谱柱连接的检测器：

  • FID

  • TCD

  • μECD

  • 其他

此对话框中的其他项目：

模式

出口 psi/kPa/bar

流量

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


出口 psi/kPa/bar
> > > > > > >

选择要用于该色谱柱的出口压力（或“反压”）的类型：

真空

如果色谱柱的下游端处于真空状态，也就是说，您通过质谱仪使用色谱柱，请选择“Vacuum”真空。

根据以下公式计算流量，其中 Pout 表示流出色谱柱的流量的压力：

流量 = (C * Diam.4 (Pin2 - Pout2) )/ (长度 * 粘度 * 温度)

如果选择了“Vacuum”真空，则将 Pout 设置为 0 以用于流量计算。

如果未选择“Vacuum”真空，则将 Pout 设置为标准压力（1 大气压）以用于流量计算。

大气压

如果需要使用当地大气压力，请选择“Ambient”大气压。

正极性

如果需要使用修正后的当地大气压力，请选择“Positive”正极性。使用左侧的文本框可以指定压力修正值（以 psi、kPa 或 bar 为单位）。

此对话框中的其他项目：

模式

检测器

流量

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


流量
> > > > > > >

如果定义了色谱柱，您可以指定初始压力、流量或平均速率，GC 将根据您指定的一个设定值（显示为蓝色）计算并显示另两个设定值。

例如：

  • 如果选择“Constant Pressure”恒定压力作为色谱柱“Mode”模式，并决定指定色谱柱“Flow”流量作为开始条件，则 GC 将计算达到此流量需要的压力（以及平均线速率）并在运行过程中维持此压力恒定。

  • 如果选择“Constant Flow”恒定流量作为色谱柱“Mode”模式并指定色谱柱“Flow”流量作为开始条件，则 GC 将计算达到该流量需要的压力，但 GC 会根据需要调整压力以维持恒定流量。

对于吹扫填充柱进样口，您仅可以指定“Flow”流量。

此对话框中的其他项目：

模式

检测器

出口 psi/kPa/bar

已安装的色谱柱

制造商规格/色谱柱尺寸

阶升


已安装的色谱柱
> > > > > > >

“Installed Column”已安装的色谱柱识别此位置中当前已安装的色谱柱的目录号及其校正规格，Agilent 6850 系列 GC 和化学工作站将在压力/流量计算中使用此信息：

  • 校正的“长度” 和“内径” 值反映了经过调整的标称规格，即考虑了色谱柱长度方面的制造变化的“真实”值。

  • 校正的“液膜厚度” 始终与标称规格相同。

此对话框中的其他项目：

模式

检测器

出口 psi/kPa/bar

流量

制造商规格/色谱柱尺寸

阶升


制造商规格/色谱柱尺寸
> > > > > > >

“Manufacturer's Specifications”制造商规格显示了色谱柱的色谱性能，包括：

“Model Number”型号 | 识别色谱柱类型的编号。
“Max Temperature”最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。
“Description”说明 | 色谱柱类型的简要说明。
“Length”长度 | 色谱柱的标称长度（以米为单位）。
“Diameter”内径 | 色谱柱的标称内径或“ID”（以微米为单位）。
“Film Thickness”液膜厚度 | 色谱柱内部涂层的标称平均厚度（以微米为单位）。
此对话框中的其他项目：

模式

检测器

出口 psi/kPa/bar

流量

已安装的色谱柱

阶升


阶升
> > > > > > >

如果选择“Ramped Pressure”阶升压力作为色谱柱“Mode”模式，则您可以准备阶升色谱柱压力程序以在运行过程中控制色谱柱头压力。

如果选择“Ramped Flow”阶升流量作为色谱柱“Mode”模式，则您可以准备阶升色谱柱流量程序以在运行过程中控制质量流速。

有关详细信息，请单击以下选项之一：

  • 压力阶升

  • 流量阶升

此对话框中的其他项目：

模式

检测器

出口 psi/kPa/bar

流量

已安装的色谱柱

制造商规格/色谱柱尺寸


压力阶升
> > > > > > > >

阶升色谱柱压力程序最多可以包含三个级别（或“阶升”），以控制运行过程中的柱头压力。化学工作站以连续顺序执行这些程序级别。一个程序包含：

  • “Initial”初始色谱柱压力、

  • 最多三个色谱柱压力“Ramps”阶升和

  • “PostRun”后运行色谱柱压力。

GC 将在指定的分钟数（“Hold min”保持时间（分钟））内保持初始色谱柱压力。 然后，压力将以指定的速率（以 psi、kPa 或 bar/min 为单位）更改为“Ramp 1”第一阶压力，并且 GC 将在指定的分钟数内保持此压力。 您可以以相同的方式来设置“Ramps 2”第二阶和““第三阶”” 的压力更改。 最终，压力将更改为“PostRun”后运行色谱柱压力，GC 将在由“PostRun Hold min”后运行保持时间（分钟）值所指定的分钟数内保持此压力。

阶升柱温箱箱温度程序确定运行的时间长度。

  • 如果阶升色谱柱压力程序长于柱温箱的阶升温度程序，压力程序将在柱温箱程序结束时截断。 那时，色谱柱压力将返回设置的“Initial”初始压力，并保持此压力。

  • 如果色谱柱压力程序短于柱温箱程序，则色谱柱将保持其最终设置压力，直到运行结束。

要查看色谱柱压力设定值的图，请单击 ，并选择“Column Pressure”色谱柱压力。

为阶升色谱柱压力程序指定以下参数。有关详细信息，请单击以下任何一项：

psi、kPa 或 bar/min

压力从一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar更改为下一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的速率（以 psi、kPa 或 bar/min 为单位）。 这被称为“压力阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的阶升压力程序。

下一个 psi、kPa 或 bar

对于给定程序级别，将更改为的压力（以 psi、kPa 或 bar 为单位）。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的分钟数。

当您在以下时间开始运行时，“Initial Hold min”初始保持时间（分钟）间隔将开始：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。


流量阶升
> > > > > > > >

阶升柱流量程序最多可以包含三个级别（或“阶升”），以控制运行过程中的质量流速。化学工作站以连续顺序执行这些程序级别。一个程序包含：

  • “Initial”初始柱流量、

  • 最多三个柱流量“Ramps”阶升以及

  • “Post”后运行柱流量。

GC 将在指定的分钟数（“Hold min”保持时间（分钟））内保持初始柱流量。 然后，流量将以指定的速率（以 mL/min2 为单位）更改为“Ramp 1”第一阶流量，并且 GC 将在指定分钟数内保持此流量。 您可以以相同的方式来设置“Ramps 2”第二阶和““第三阶”” 的流量变化。 最终，流量将更改为“Post”后运行柱流量，GC 将在由“Post Hold min”后运行保持时间（分钟）值所指定的分钟数内保持此流量。

柱温箱程序可以确定运行的时间长度。

  • 如果阶升柱流量程序长于柱温箱的阶升温度程序，流量程序将在柱温箱程序结束时截断。 那时，柱流量将返回设置的“Initial”初始流量，并保持此流量。

  • 如果柱流量程序短于柱温箱程序，则色谱柱将保持其最终设置流量，直到运行结束。

为阶升柱流量程序指定以下参数。有关详细信息，请单击以下任何一项：

mL/min2

流量从一个程序级别的“mL/min” 更改为下一个程序级别的“mL/min” 的速率（以 mL/min2 为单位）。 这被称为“流量阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的阶升流量程序。

mL/min

对于给定程序级别，将更改为的流量（以 mL/min 为单位）。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持 mL/min 的分钟数。

在以下时间开始运行时，“Initial Hold min”初始保持时间（分钟）间隔将开始：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。

要查看色谱柱流量设定值的图，请单击 ，并选择“Column Flow”色谱柱流量。


安装色谱柱
> > > > > > >

使用此对话框可以通过“Inventory#”目录号来识别已安装的色谱柱。

此对话框中显示的列表表示目录中的色谱柱。还显示了制造商规格：

“Model Number”型号 | 用于识别某种类型的色谱柱的编号。 化学工作站将“Model Number”型号与方法一起保存。
“Max Temperature”最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。
“Description”说明 | 色谱柱类型的简要说明。
“Length”长度 | 色谱柱的长度（以米为单位）。 化学工作站将标称“Length”长度与方法一起保存。
“Diameter”内径 | 色谱柱的内径或“id”（以微米为单位）。 化学工作站将标称“Diameter”内径与方法一起保存。
“Film Thickness”液膜厚度 | 色谱柱内部涂层的平均厚度（以微米为单位）。 化学工作站将标称“Film Thickness”液膜厚度与方法一起保存。

以及当前选定的色谱柱的校正说明。 （有关详细信息，请参见色谱柱校正。）

要识别已安装的色谱柱，只需将其选中。

如果色谱柱未显示，请先将其添加到您的目录中。 返回（单击 ）“Change Column”更换色谱柱对话框，并单击 。

要从目录中删除色谱柱，请选中色谱柱并单击 。

“确定”/“取消”/“帮助”按钮


色谱柱校正
> > > > > > >

使用这一对话框可以校正色谱柱的尺寸（例如，修整色谱柱的末端后）。

化学工作站将显示制造商的标称规格：

“Model Number”型号 | 用于识别某种类型的色谱柱的编号。 化学工作站将“Model Number”型号与方法一起保存。
“Max Temperature”最高温度 | 最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。
“Description”说明 | 色谱柱类型的简要说明。
“Length”长度 | 色谱柱的长度（以米为单位）。 化学工作站将标称“Length”长度与方法一起保存。
“Diameter”内径 | 色谱柱的内径或“id”（以微米为单位）。 化学工作站将标称“Diameter”内径与方法一起保存。
“Film Thickness”液膜厚度 | 色谱柱内部涂层的平均厚度（以微米为单位）。 化学工作站将标称“Film Thickness”液膜厚度与方法一起保存。

色谱柱的当前校正说明包括：

  • 最近一次校正色谱柱的日期和时间，

  • 校正后的长度值和内径值，标称规格据此调整为由 Agilent 6850 系列 GC 和化学工作站在计算时使用的“实际”值，以调整压力获得需要的流量（或调整流量获得需要的压力），以及

  • 作为化学工作站校正基础的任何持续时间检测。

要更新校正数据，请确定您可以为计算提供以下哪些信息。单击特定按钮以输入相应的值：

如果您可以估计色谱柱的长度，则单击 按钮，以基于色谱柱的估计长度和标称内径进行校正。

如果已修整色谱柱，则检测截去部分的长度，并单击 ，以基于已修整部分的长度和色谱柱的标称内径进行校正。

如果已测得未保留峰的滞留时间，您可以执行以下操作：

  • 单击 按钮，以基于您的检测值和色谱柱的标称内径进行校正。

  • 或者单击 按钮，以基于您的检测值和色谱柱的标称长度进行校正。

注意

还可以基于标称液膜厚度以及柱温箱温度、载气和进样口压力/出口压力的当前方法设定值进行校正。 （有关这些设定值的详细信息，请参见柱温箱、进样口和出口 psi/kPa/bar。

化学工作站将提示您输入计算新的规格所需的所有条件信息。对长度的更改限制在 5 米之内，对内径的更改限制在 20 微米之内。 （如果计算所得的值不合理，化学工作站将提示您重新校正。）

如果要使用标称值对 Agilent 6850 系列 GC 和化学工作站压力和流量进行计算，则单击 按钮，可使用制造商的规格替换当前校正数据。

注意

GC 前面板上的屏幕始终反映已安装色谱柱校正过的尺寸。但是，由于可以使用任意数量的所需类型的色谱柱运行方法，因此化学工作站将其与该方法一起保存的尺寸是该类型色谱柱的标称尺寸，而不是特定色谱柱校正过的尺寸。因此，化学工作站中显示的计算压力/流量值可能与 GC 面板上显示的对应压力/流量值不同。

“确定”/“取消”/“帮助”按钮


更换色谱柱
> > > > > > >

化学工作站可以维护您使用的色谱柱的目录以及色谱柱的说明。

任何时候当您：

  • 安装新的或其他色谱柱，或者

  • 如果需要校正当前已安装的色谱柱（例如，修整色谱柱的末端后），则必须更新色谱柱目录。

如果已安装色谱柱，该色谱柱：

  • 不在当前目录中，则单击 。

  • 已在当前目录中，则单击

如果要校正当前已安装的色谱柱，请单击校正...。

“确定”/“帮助”按钮


指定新色谱柱目录号
> > > > > > > >

每次向目录添加新色谱柱时，化学工作站会提示您指定唯一的标识号，称为“Inventory#”目录号。

第一个指定

确定一个有意义的编号方式，并为第一个色谱柱输入唯一的“Inventory#”目录号。

注意

使用“Inventory#”目录号的结尾字符为数字（例如 ABC123）的编号方式，您就可以使用 按钮（请参见下面的内容）。

所有其他指定

下拉列表中显示了先前为色谱柱指定的每个“Inventory#”目录号。您可以执行以下操作：

  • 在“Inventory#”目录号中为新色谱柱输入新编号，或者

  • 从下拉列表中选择一个现有的以数字字符结尾的“Inventory#”目录号，然后单击 ，以按照增量生成下一个最大的唯一“Inventory#”目录号。 化学工作站将在新色谱柱的“Inventory#”目录号下自动显示此编号。 例如，如果您选择现有目录号 ABC123，则单击 按钮将产生新的“Inventory#”目录号ABC124。

有关详细信息，请参见向目录中添加新色谱柱。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


向目录中添加新色谱柱
> > > > > > > > >

为新色谱柱指定“Inventory#”目录号后，化学工作站将提示您确定其制造商以及该色谱柱类型或“型号”的制造商规格。该对话框中显示了两个列表，这两个列表包含制造商目录和供选择的色谱柱类型说明。

要向目录中添加新色谱柱，请选择以下项：

  • 从下拉列表框中选择“Manufacturer”制造商，然后

  • 从色谱柱类型列表中选择“Model Number”型号。

如果未显示该色谱柱的“Manufacturer”制造商和“Model Number”型号

目录中已包含由安捷伦生产的色谱柱的型号。 如果要向目录中添加的色谱柱类型是由其他制造商生产的，则需要先将该色谱柱型号添加到目录中。 单击“Add New Column Model To Catalog”向目录中添加新色谱柱型号。

要从目录中删除色谱柱型号，请选择该型号并单击 。 不能从目录中删除由安捷伦生产的色谱柱的型号。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


柱温箱
> > > > > >

柱温箱功能

“温度范围：” -20 °C (CO2) 到已配置的上限

“最高温度：” 70 °C 到 350 °C

“温度程序：” 最多六个阶升

“最长运行时间：” 999.99 分钟

“温度阶升速率：” 0 到 120°C /min，根据仪器配置

使用“Oven”柱温箱对话框可以为当前方法设定柱温箱参数、指定设定值以及准备阶升柱温箱温度程序（可选）。

用于不分流模式进样口操作的柱温箱参数
参数 | 允许的设定值范围 | 建议的开始值
柱温箱温度 | CO2 冷阱，-20 °C 到 350 °C 或最高温度。 | 低于溶剂沸点 10 °C
柱温箱初始时间 | 0 - 999.99 分钟 | 进样口吹扫时间
进样口吹扫时间 | 0 - 999.99 分钟 | （衬管体积/柱流量）x 2
省气装置时间 | 0 - 999.99 分钟 | 吹扫时间之后
省气装置流量 | 15 - 1000 mL/min | 比最大柱流量大 15 mL/min
此对话框的内容包括：

  • 打开柱温箱

  • 柱温箱阶升

  • 柱温箱配置

  • 冷阱配置

有关逐步操作的说明，请参见以下任务：

编辑方法

准备阶升柱温箱温度程序

准备恒温运行

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


柱温箱阶升
> > > > > > >

您可以准备一个最多包含六个级别（或“阶升”）、以连续顺序执行的程序来在运行过程中控制 GC 的柱温箱温度。阶升柱温箱温度程序包括：

  • “Initial”初始柱温箱温度、

  • 最多六个柱温箱温度“Ramps”阶升和

  • “PostRun”后运行柱温箱温度。

“单阶升” 温度程序可以使初始柱温箱温度按指定速率上升到指定的最终温度，并在指定的时间段内保持该最终温度不变。

“多阶升” 温度程序也是如此。您可以将柱温箱设置为从初始温度到最终温度不断变化，但其中可以使用不同的速率、时间和温度。还可以为温度的下降和上升设置多个阶升。

为柱温箱温度程序指定以下参数。单击任一项查看细节：

°C/min

GC 将进样口从一个程序级别的“Next °C”下一个温度 °C加热或冷却到下一个程序级别的“Next °C”下一个温度 °C的速率（以 °C/min 为单位）。这被称为“温度阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的进样口温度程序。

下一个温度 °C

对于给定程序级别 GC 将柱温箱加热或冷却到的温度（以 °C 为单位）。

“对于恒温运行” ，在温度程序的“Initial”初始行中将“Next °C”下一个温度 °C参数设置为需要的柱温箱温度。

初始“Next °C”下一个温度 °C值等于运行开始时的“Setpoint”设定值。

注意

如果在运行过程中更改“Setpoint”设定值的值，将覆盖初始“Next °C”下一个温度 °C的值。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next °C”下一个温度 °C的分钟数。

当您在以下时间开始运行时，““初始保持时间（分钟）”间隔将开始” ：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“对于恒温运行” ，将程序的“Initial”初始行中的“Hold min”保持时间（分钟）参数设置为恒温运行持续的时间长度。

“Total min”总分钟数是每个阶升级别的累积运行时间的只读显示值。

要查看柱温箱温度设定值的图，请单击 ，并选择“Oven Temperature”柱温箱温度。

“恒温柱温箱控制：” 有关准备恒温程序的详细说明，请参见准备恒温运行。

此对话框中的其他项目：

打开柱温箱

柱温箱配置

冷阱配置


柱温箱配置
> > > > > > >

柱温箱配置可设置最高柱温箱温度和平衡时间。

为柱温箱操作指定以下配置参数。有关详细信息，请单击其中之一：

最高温度 °C

允许的最高柱温箱温度设定值。一些附件（例如阀箱、阀和色谱柱）具有特定的温度限值。 配置“Maximum °C”最高温度 °C时，要考虑这些限值以避免损坏附件。 化学工作站在您输入柱温箱设定值时会进行验证；如果输入的设定值与先前定义的设定值不一致，将显示一条消息。

柱温箱温度不能超过“Maximum °C”最高温度 °C值。

注意

设置“Maximum °C”最高温度 °C将使阶升柱温箱温度程序中超出新的“Maximum °C”最高温度 °C的所有值无效，而且可能会影响到已安装色谱柱的定义。将设定值下载到仪器之前，必须校正设定值。

平衡时间（分钟）

系统准备好运行之前，柱温箱在“Setpoint”设定值温度达到稳定所需的时间长度。

当实际柱温箱温度位于柱温箱温度设定值的 1 °C 范围内时，平衡时间开始计时。 “Equilibration min”平衡时间（分钟）设定值可以在 0 到 999.99 分钟之间。

“Equilibration min”平衡时间（分钟）不属于运行时间。

此对话框中的其他项目：

打开柱温箱

柱温箱阶升

冷阱配置


检测器
> > > > > >

化学工作站根据 Agilent 6850 GC 上已安装的检测器的类型来显示检测器对话框。

以下为可用检测器类型。有关详细信息，请单击其中之一：

  • 火焰离子化检测器

  • 热导检测器

  • 微量池电子捕获检测器

  • 火焰光度检测器

  • 单通道模拟输入板

  • BROKEN EXTERNAL LINK!

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


火焰离子化检测器
> > > > > > >

火焰离子化检测器让色谱柱的样品和载气通过氢气火焰。氢气火焰单独产生的离子很少，但燃烧有机化合物时产生的离子数量将有所增加。极性电压将这些离子吸引到位于火焰附近的收集器中。所产生的电流与正在燃烧的样品量是成比例的。电位计将检测此电流，并将其转换为数字形式，然后发送到输出设备。

使用“FID”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下任何一项：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 375 °C

H2 流量（以 mL/min 为单位）

要激活到检测器的氢气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“EPC 设定值：” 0 到 100 mL/min

空气流量（以 mL/min 为单位）

要激活到检测器的空气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“EPC 设定值：” 0 到 800 mL/min

尾吹气流量

火焰

要点燃火焰，请选择“On”打开复选框。

要熄灭火焰，请清除此复选框。这将使到检测器的氢气流量中断足够长的时间，以便熄灭火焰。

电位计

要激活电位计，请选择“On”打开复选框。

“再点火”按钮

如果检测器火焰熄灭，但气体和空气流量以及电位计均打开，则 将变为可用。

要重新点燃火焰，请单击 按钮。

选择温度和流量时，使用下表中的信息。

建议的温度和流速
气体类型 | 流量范围 | 建议的流量
“载气” （氢气、氦气和氮气） |  |
填充色谱柱 |  | 10 - 60 mL/min
毛细管色谱柱 |  | 1 - 5 mL/min
“检测器气体” |  |
氢气 | 0 - 100 mL/min | 40 mL/min*
空气 | 0 - 800 mL/min | 450 mL/min*
“色谱柱加毛细管尾吹气” 建议： 氮气 备用：氦气 | 0 - 100 mL/min | 50 mL/min

*氢气与空气之比应在 8% 和 12% 之间，以使火焰保持燃烧。

检测器温度

小于 150 °C，火焰将不会点燃，以防止冷凝损坏

检测器温度应比最高柱温箱阶升温度高约 20 °C，这取决于色谱柱类型。

点火补偿值（检测器输出的 0.0% 到 99.9%）

如果火焰点燃时的检测器输出值与火焰熄灭时的检测器输出的值之差小于此设定值，则 FID 将再尝试两次再点火。如果输出未提高到至少等于此值，则检测器将关闭。

建议设置为 2.0 pA。

如果设置为 0.0 pA，将禁用自动再点火功能。

用于数据分析的 FID 信号转换：

  • 1.0 pA = 1 高度单位

  • 1.0 pA x 1 秒 = 1 面积单位


尾吹气流量
> > > > > > > >

尾吹气进入靠近色谱柱末端的检测器。其目的是为了加快峰通过检测器的速度，特别是对于毛细管色谱柱，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）或 He（氦气）

“如果尚未定义色谱柱” ，请为恒定“Makeup Flow”尾吹气流量指定设定值。

“有效范围：” 0 到 100 mL/min

“如果您使用已定义的色谱柱进行操作” ，可以选择以下两种尾吹气流量模式中的一种：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。

“两种模式的最大值：” 100 mL/min


热导检测器
> > > > > > >

TCD 比较两种气体流量（纯载气 [也称为参比气体] 和载气加样品成分 [也称为色谱柱流量出气体]）的热导性。

此检测器包含电热灯丝，它的温度要高于检测器主体的温度。当备用参比气流和色谱柱流量出气流通过灯丝时，化学工作站将使灯丝温度保持恒定。如果添加了样品，则保持灯丝温度恒定所需的功率将发生改变。两种气流每秒将在灯丝上切换五次，化学工作站将检测并记录功率的差别。

如果您使用氦气（或氢气）作为载气，样品会导致热导性降低。如果您使用氮气，热导性通常会提高，因为大多数物质的热导性要好于氮气。

由于 TCD 在检测过程中不破坏样品，此检测器可以与火焰离子化检测器或其他检测器相连并结合使用。

使用“TCD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下任何一项：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 375 °C

参比流量（以 mL/min 为单位）

要激活到检测器的参比气体流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“EPC 设定值：” 0 到 100 mL/min

尾吹气流量

负极性

要激活负极性，请选择“On”打开复选框。

激活负极性可以反转峰，以使积分器或化学工作站可以对其进行检测。

灯丝

要激活灯丝，请选择“On”打开复选框。

为 TCD 选择温度和流量时，使用下表中的信息。

建议的流速和温度
“气体类型” | “流量范围” | “建议的流量”
“载气” （氢气、氦气和氮气） | 0 - 100 mL/min | 填充柱： 10 - 60 mL/min 毛细管： 1 - 5 mL/min
“参比” （与载气类型相同的气体类型） | 0 - 100 mL/min | 15 - 60 mL/min
“毛细管尾吹气” （与载气类型相同的气体类型） | He = 0 － 12 mL/min N2 = 0 － 10 mL/min H2 = 0 － 18 mL/min | 毛细管： 5 － 12 mL/min 填充柱： 2 － 3 mL/min
检测器温度

小于 150 °C：不能开启灯丝

150 °C 到 200 °C：灯丝处于低设置

大于 200 °C：灯丝处于高设置

检测器温度应比最高柱温箱阶升温度高 30 °C 到 50 °C。

用于数据分析的 TCD 信号转换：

  • 25 μV = 1 高度单位

  • 25 μV x 1 秒 = 1 面积单位


尾吹气流量
> > > > > > > >

尾吹气进入靠近色谱柱末端的检测器。其目的是为了加快峰通过检测器的速度，特别是对于毛细管色谱柱，以使经过检测器中的重新混合之后色谱柱实现的峰分离不丢失。

要激活尾吹气流量，请选择“On”打开复选框，并选择您要使用的气体：

“有效条目：” N2（氮气）、H2（氢气）和 He（氦气）

建议的尾吹气流速
气体类型 | 流量范围 | 建议的流量
毛细管尾吹气（与载气类型相同的气体类型： 氢气、氦气和氮气） | He = 0 － 12 mL/min N2 = 0 － 10 mL/min H2 = 0 － 18 mL/min | 毛细管： 5 － 12 mL/min 填充柱： 2 － 3 mL/min

“如果尚未定义色谱柱” ，请为恒定“Makeup Flow”尾吹气流量指定设定值。

“如果您使用已定义的色谱柱进行操作” ，可以选择以下两种尾吹气流量模式中的一种：

  • “Makeup Flow”尾吹气流量模式，向检测器提供恒定流量的尾吹气。要选择这种模式，请将其激活，然后指定一个恒定设定值。

  • “Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）模式，向检测器提供可变流量的尾吹气。 随着柱流量的增大或减小，尾吹气流量会发生相应的变化，以保持流向检测器的组合流量恒定。 要选择该模式，请激活“Makeup Flow”尾吹气流量和“Const Col + Makeup, mL/min”恒定柱流量 + 尾吹气流量（以 mL/min 为单位）。指定恒定的组合流量设定值。


微量池电子捕获检测器
> > > > > > >

微量池电子捕获检测器的内部体积比“常规”ECD 要小（大约为后者的 1/10）。微量池 ECD 可以通过穿孔顶盖来识别。 微量池 ECD 含有镀 63Ni（一种放射性同位素）的池。 63Ni 可以释放与载气分子和尾吹气分子进行碰撞的 B 粒子，以产生低能量电子（每个 B 粒子均可以产生许多这样的电子）。 自由电子产生的弱电流称为“参比” 电流或“标准” 电流，它是在脉冲电路中被收集和检测的。

当样品成分分子与自由电子接触时，样品分子可能会捕获电子，从而产生带负电的离子。池电极之间的电压将产生脉冲，以收集剩余的自由电子，同时较重的离子相对不受影响而随载气流从出口排出。

检测器电子仪器将检测池电流，并且将其与参比电流进行比较。然后，它将调整脉冲速率以维持恒定的池电流。自由电子越多，匹配参比电流所需的脉冲频率就越低。当捕获电子的成分通过池时，脉冲速率将上升。此脉冲速率被转换为电压并被记录下来。

使用“微量池 ECD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下参数：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 375 °C

尾吹气流量

电位计

要打开电位计，请选择“On”打开复选框。

要关闭电位计，请清除该复选框。当操作检测器时，请始终使电位计保持打开状态。

选择温度和流量时，使用下表中的信息。

操作参数
气体类型 | 建议的流量范围
载气 |
填充色谱柱（氮气或氩气-甲烷） | 30 - 60 mL/min
毛细管色谱柱（氢气、氮气或氩气-甲烷） | 0.1 － 20 mL/min，取决于内径
毛细管尾吹气（氮气或氩气-甲烷） | 10 至 150 mL/min（通常为 30 至 60 mL/min。）
温度

250 °C 到 375 °C

检测器温度通常设置为比最高柱温箱阶升温度高 25 °C。

微量池 ECD 的响应取决于多个变量。这些变量包括分析物的分子成分及其浓度、微量池 ECD、池清洁度、色谱柱、进样口和仪器设定值（温度、流速和参比电流）。

因此，定期创建有关所有化合物的校正曲线并且评价检测器响应非常重要。在操作条件改变（例如分析会污染检测器的不洁样品时）时，即使经常校正，也可以预期检测器响应会发生变化。

对各类化合物的常规微量池 ECD 灵敏度
化学物质类型 | 相对灵敏度
烃类 | 1
醚类和酯类 | 10
脂肪醇类、酮类和胺类；单 Cl 和单 F 化合物 | 102
单 Br、双 Cl 和双 F 化合物 | 103
酐类和三 Cl 化合物 | 104
单 I、双 Br 和硝基化合物 | 105
双 I、三 Br、聚 Cl 和聚 F 化合物 | 106
用于数据分析的微量池 ECD 信号转换：

  • 1 Hz = 1 高度单位

  • 1 Hz x 1 秒 = 1 面积单位

微量池 ECD 的最高有效数据采集速率为 50 Hz。 设置大于 50 Hz 的数据采集速率会增加基线噪音，而不会提高检测器性能。


火焰光度检测器
> > > > > > >

火焰光度检测器 (FPD) 通过在高浓度氢气火焰中燃烧色谱柱流量出气体，并检测火焰发射的选定光谱部分来检测含磷或含硫化合物。具有选定分子种类的特征波长的光发射将通过狭窄的带通滤波器传送到光电倍增管 (PMT)，并在那里被转换为电流、放大和数字化。然后，此信号便可用作信息通讯输出中的数字信号或 Agilent 6850 GC 模拟输出中的电压信号。

使用“FPD”对话框可以设置检测器参数并指定设定值。有关详细信息，请单击以下参数：

加热器（以 °C 为单位）

要激活检测器的加热元素，请选择“On”打开复选框。

GC 传输的检测器的“Actual”实际温度为只读显示值。

“设定值范围：” 0 到 250 °C

H2 流量（以 mL/min 为单位）

要激活到检测器的氢气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

“设定值范围：” 0 到 250 mL/min

空气流量（以 mL/min 为单位）

要激活到检测器的空气流量，请选择“On”打开复选框。

GC 传输的“Actual”实际流量为只读显示值。

注意

不允许用氧气作为氧化气体。

“设定值范围：” 0 到 200 mL/min

尾吹气流量

恒定柱流量 + 尾吹气流量

点火补偿值

“Lit offset”点火补偿值是火焰点燃与熄灭时 FPD 输出之间的预期差别。它用于确定所尝试的点火是否已成功以及检测火焰熄灭情况。

“Lit Offset”点火补偿值的缺省值为 2.0 微微安。

火焰

要点燃火焰，请选择“On”打开复选框。

要熄灭火焰，请清除此复选框。这将关闭到检测器的氢气和空气流量，但尾吹气流量仍打开。

电位计

要打开电位计，请选择“On”打开复选框。

要关闭电位计，请清除该复选框。这将关闭到光电倍增管的高电压。在此状态下，将 PMT 暴露在室内光线中是安全的。

注意

直接将其暴露在光线中会降低 PMT 的性能。

“再点火”按钮

如果检测器火焰熄灭，但气体和空气流量以及电位计均打开，则 将变为可用。

要重新点燃火焰，请单击 按钮。

选择温度和流量时，使用下表中的信息。

建议的温度和流速
气体类型 | 建议的流量 (S) | 建议的流量 (P)
“载气” （氢气、氦气和氮气） |  |
填充色谱柱 | 10 - 60 mL/min | 10 - 60 mL/min
毛细管色谱柱 | 1 - 5 mL/min | 1 - 5 mL/min
“检测器气体” |  |
氢气 | 50 mL/min* | 150 mL/min
空气 | 60 mL/min* | 110 mL/min
“色谱柱加毛细管尾吹气” 建议： 氮气 备用：氦气 | 60 mL/min | 60 mL/min
检测器温度

小于 120 °C，火焰将不会点燃，以防止冷凝损坏

检测器温度应比最高柱温箱阶升温度高约 25 °C，这取决于色谱柱类型。

化学工作站“FPD”对话框将不允许超过 250 °C 的最大允许温度的条目。

点火补偿值

“Lit offset”点火补偿值是火焰点燃与熄灭时 FPD 输出之间的预期差别。它用于确定所尝试的点火是否已成功以及检测火焰熄灭情况。

“Lit Offset”点火补偿值的缺省值为 2.0 微微安。


单通道模拟输入板
> > > > > > >

如果 GC 上安装了可选单通道模拟输入板，则可以连接能够产生 1 伏特的最大输出电压的非安捷伦检测器。化学工作站将模拟输入视为其他检测器信号。

要激活检测器的加热元件，请选择“On”打开复选框。

“设定值：” 0 到 400 °C

GC 传输的检测器的“Actual”实际温度为只读显示值。

要激活“Electrometer”电位计，请选择相应复选框。

用于数据分析的信号转换：

  • 输入电压 = -10 mV 到 +1.05 V（在 + 和 - 输入之间）

  • 1 显示计数 = 15 μV 输入电压


信号
> > > > > >

信号为到数据处理设备的模拟或数字输出。它可以是检测器的输出，也可以是温度、流量或压力传感器的输出。

  • 模拟输出可在两种速度下进行，适用于最小峰宽为 0.004 分钟（快速数据采集速率）或 0.01 分钟（正常速率）的峰。

  • 到化学工作站的数字输出可在范围为 0.1 Hz 到 200 Hz 的 11 种速度下进行，可以处理峰宽为 0.001 到 2 分钟的峰。

化学工作站可以采集并保存来自一个信号的数据。

使用“Signals”信号对话框可以执行以下操作：

  • 指定信号数据源、

  • 指定数据采集参数以及

  • 指定是否要在运行过程中将数据保存到文件。

您可以将信号类型设置为运行时间事件。

此对话框的内容包括：

  • 源数据

  • 速率最小值

  • 峰宽

  • “计算”按钮

  • 保存数据

有关逐步操作的说明，请参见以下任务：

编辑方法

优化数据采集速率

有关附加信息，请单击以下任何一项：

图

图标栏

按钮

使用 35900 ADC 添加其他信号


源
> > > > > > >

要为信号输出指定源，请选择“Det”检测器、“Temp”温度、“Flow”流量或“Test”测试，然后从下拉列表框中选择“Source”源。

柱补偿运行

要绘制柱补偿运行的数据，请为“Source”源选择“Det”检测器和“col comp”柱补偿。

检测器气体类型

要绘制到检测器的气体的压力或流量，请选择“Flow”流量，并为“Source”源指定以下之一：

  • 检测器气体 1 压力

  • 检测器气体 2 压力

  • 检测器气体 3 压力

  • 检测器气体 1 流量（以 uL 为单位）

  • 检测器气体 2 流量

  • 检测器气体 3 流量

所绘制的气体的类型由已为检测器配置的类型确定。以下为支持的类型：

检测器 | 气体 1 | 气体 2 | 气体 3
FID | 氢气 | 空气 | 尾吹气
TCD | 未使用 | 参比 | 尾吹气
FPD | 氢气 | 空气 | 尾吹气
μECD | 未使用 | 阳极吹扫 | 尾吹气
测试图

要绘制测试图数据，请选择“Det”检测器，并为“Source”源指定“test plot”测试图。测试图是一种内部生成的色谱图，包含三个基线已分离的重复峰。最大峰的面积大约为 1 伏特-秒，中等峰为最大峰的 0.1 倍，最小峰为最大峰的 0.01 倍。可以使用测试图来验证外部数据处理设备的操作，而不必执行重复的色谱运行。还可以将其用作稳定信号来比较来自不同数据处理设备的结果。

此对话框的内容包括：

数据采集速率

最小峰宽

“计算”按钮

保存数据


辅助通道
> > > > > >

使用“Aux”辅助对话框可以执行以下操作：

  • 配置一个热辅助通道

  • 准备阶升辅助通道压力程序。

此对话框的内容包括：

  • 辅助通道

  • 说明

  • 加热器

  • 类型

  • 压力

  • 气体

  • 阶升

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


辅助通道
> > > > > > >

选择您希望配置或设置的辅助通道。 “Aux”辅助对话框中的参数将根据您已选择热通道还是压力通道（3、4 或 5）而有所不同。

此对话框中的其他项目：

说明

加热器（热通道）

类型（热通道）

压力（压力通道）

气体（压力通道）

阶升


加热器
> > > > > > >

要激活热辅助通道，请选择“On”打开复选框。

使用“Setpoint”设定值可以指定辅助通道的温度（以 °C 为单位）。

“有效范围：” 室温到 200 °C

GC 传输的辅助通道的“Actual”实际温度为只读显示值。

此对话框中的其他项目：

辅助通道

说明（热通道）

类型（热通道）

压力（压力通道）

气体（压力通道）

阶升


类型
> > > > > > >

通过选择以下项目来指定热辅助通道的功能：

  • 阀箱

  • 未知

此对话框中的其他项目：

辅助通道（热通道）

说明

加热器（热通道）

压力（压力通道）

气体（压力通道）

阶升


阶升 (6850)
> > > > > > >

您可以准备阶升辅助通道压力程序。有关详细信息，请单击以下选项：

压力阶升

此对话框中的其他项目：

辅助通道（热通道）

说明

加热器（热通道）

类型

压力（压力通道）

气体（压力通道）


压力阶升
> > > > > > > >

阶升辅助通道压力程序最多可以包含三个级别（或“阶升”），以在运行过程中控制通道压力。化学工作站以连续顺序执行这些程序级别。一个程序包含：

  • “Initial”初始辅助通道压力和

  • 最多三个辅助通道压力“Ramps”阶升。

注意

如果压力辅助通道连接到色谱柱，将不能使用“辅助”对话框来准备压力程序。使用运行时间表可以安排压力更改。运行过程中，您可以编辑并下载压力阶升参数，除非辅助通道正在补偿进样口的流量（恒定流量操作）。在这种情况下，压力参数将变灰（不可用），无法进行更改。

GC 将在指定的分钟数（“Hold min”保持时间（分钟））内保持“Initial”初始辅助通道压力。 然后，GC 将以指定的速率（以 psi、kPa 或 bar/min 为单位）将压力更改为“Ramp 1”第一阶压力，并且在指定的分钟数内保持此压力。 您可以以相同的方式来设置“Ramps 2”第二阶和““第三阶”” 的压力更改。

设置的压力更改将导致辅助通道流量发生相应更改。

柱温箱程序可以确定运行的时间长度。

如果阶升辅助通道压力程序长于柱温箱的阶升温度程序，压力程序将在柱温箱程序结束时截断。那时，辅助通道压力将返回设置的初始压力，并保持此压力。

如果辅助通道压力程序短于柱温箱程序，辅助通道将保持其最终设置压力，直到运行结束。

如果您结合使用阶升压力程序和运行时间表来设置辅助通道的压力设定值，并且已选择显示该通道的压力设定值图，则设定值设置的组合结果将被绘制出来。

为阶升辅助通道压力程序指定以下参数。有关详细信息，请单击其中之一：

psi、kPa 或 bar/min

压力从一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar更改为下一个程序级别的“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的速率（以 psi、kPa 或 bar/min 为单位）。 这被称为“压力阶升”。

任何级别的“零速率” 将禁用该级别及其以后级别的阶升压力程序。

下一个 psi、kPa 或 bar

对于给定程序级别，将更改为的压力（以 psi、kPa 或 bar 为单位）。

保持时间（分钟）

对于每个给定的程序级别，您希望 GC 保持“Next psi, kPa, or bar”下一个 psi、kPa 或 bar的分钟数。

当您在以下时间开始运行时，“Initial Hold min”初始保持时间（分钟）间隔将开始：

  • 进样时（如果是“自动” 进样），或者

  • 按下 GC 前面板上的““开始”” 时（如果是“手动” 进样）。

“Total min”总分钟数是每个阶升级别的累积运行时间（由柱温箱程序确定）的只读显示值。

要查看辅助通道压力设定值的图，请单击 ，并选择“Aux #1 (#2 or #3) Pressure”辅助 1 压力（辅助 2 压力或辅助 3 压力）。


运行时间
> > > > > >

您可以使用“Runtime”运行时间对话框安排最多 25 个在一次运行过程中自动发生的事件。您可以安排的项目包括：

  • 阀状态

  • 用于流编号选择的阀位置（仅适用于多位阀）

  • 信号定义

  • 零

  • 信号范围

  • 信号衰减

  • 信号存储值

  • 信号调零到较小的值

  • 辅助通道压力

  • 辅助通道温度

  • TCD 极性

  • 零点补偿

  • 冻结信号值

  • 恢复信号值

注意

安排调零、零点补偿、范围和衰减设定值更改仅对到数据处理设备（如连接到 GC 的积分器或记录器）的模拟信号输出提供运行时间控制。到化学工作站的数字信号输出不受影响。 （有关模拟输出和数字输出的详细信息，请参见信号。）

“Store Value”存储值和“Zero Signal less Value”信号调零到较小的值结合使用，可以在干扰（例如由阀切换引起）之后重新对齐基线。 “Store Value”存储值存储当前信号级别的值。 “Zero Signal less Value”信号调零到较小的值将为信号应用补偿值，以使信号漂移到“Store Value”存储值级别。使用这些运行时间参数将对输出到化学工作站的 Agilent 6850 模拟信号和数字信号都产生影响。在运行结束时，新的信号调零值将被保留。

在运行结束时，化学工作站自动将所有设定值返回到其原始值（阀状态更改除外）。

如果作为运行时间表中的事件来旋转阀，则运行结束时化学工作站不会自动将其返回到其初始设定值位置。您必须将此重置操作指定为运行时间事件。

“Freeze Signal Value”冻结信号值可在事件发生时将信号值保持（暂停）在运行期间的值。 “Resume Signal Value”恢复信号值可在“Freeze Signal Value”冻结信号值事件后返回正常信号收集。

编辑运行时间表

使用鼠标或键盘可以移动游标和编辑运行时间表。按上箭头键和下箭头键可以滚动浏览此表。

  • 要按时间顺序将运行时间事件添加到表中，请为事件指定时间、指定事项、“Parameter”参数和“Setpoint”设定值，然后单击 ：

  • 要从表中删除事件，请选择事件，然后单击 ：

  • 要使用当前指定的时间、指定事项、“Parameter”参数和“Setpoint”设定值替换表中的事件，请选择您要替换的事件，然后单击 ：

  • 要删除表中的所有事件，请单击 ：

如果您结合使用运行时间表和阶升压力程序来设置辅助通道的压力设定值，并且已选择显示该通道的压力设定值图，则化学工作站将绘制设定值设置的组合结果。 （有关详细信息，请参见设定值图。）

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


选项
> > > > > >

使用“Options”选项对话框可以进行以下选择：

  • 您希望在当前方法中使用的压力单位，

  • 在此 Agilent 6850 系列 GC 仪器会话过程中，是否要禁止从 GC 小键盘输入设定值，以及

此对话框的内容包括：

  • 压力

  • 锁定键盘

有关逐步操作的说明，请参见以下任务：

编辑方法

有关附加信息，请单击以下任何一项：

图

图标栏

按钮


压力单位
> > > > > > >

为当前方法中的压力值选择测量单位： Pa、psi 或 bar。

  • “1 kPa” = 0.145 psi = 0.01 bar

  • 6.895 kPa = “1 psi” = 0.06895 bar

  • 100 kPa = 14.504 psi = “1 bar”

如果从一种压力单位切换到另一种压力单位，当前方法中的所有压力值将自动转换为新压力单位下的等效值。

此对话框中的其他项目：

锁定键盘


锁定键盘
> > > > > > >

化学工作站提供在 GC 运行期间锁定 GC 键区中的设定值条目的选项。

要锁定条目，请选择“Yes”是选项按钮。

此对话框中的其他项目：

压力单位


开始柱补偿运行
> > > > >

化学工作站在平直基线上的积分峰比上升基线上的积分峰更加精确和一致。

使用柱补偿修正温度设置过程中的基线上升。

首先，使用“StartColumnCompRun”开始柱补偿运行进行空白运行（未进样样品的运行）。GC 将存储该运行的数据，然后可以在实际运行中扣除这些数据以生成平直基线。

柱补偿运行的色谱条件必须与即将在实际运行中使用的色谱条件相同。使用相同的检测器和色谱柱，在相同的温度和气流条件下操作：

  1. 选择“StartColumnCompRun”开始柱补偿运行。化学工作站会将色谱柱的柱补偿数据收集到以下文件中：

    柱补偿（来自柱的补偿数据）

  2. 在“Signals”信号对话框中选择“Det”检测器，然后（对于“Source”源）指定将在实际运行中使用的检测器以及希望从实际运行数据中扣除的柱补偿数据：

    检测器 - 柱补偿

  3. 按 GC 上的“开始” 按钮开始运行。

  4. 进行实际运行（化学工作站将自动执行减操作）。

注意

要绘制柱补偿运行的数据，请选择“Det”检测器（在“Signals”信号对话框中），指定“col comp”柱补偿的“Source”源，并执行运行。


GC 7890A 和 7820A


GC 配置
> > > > >

化学工作站第一次连接 GC 时，GC 的配置将上传到化学工作站。第一次连接之后，每次对 GC 配置做更改时，都必须在化学工作站中更改相应的配置设置。

要更改化学工作站中的配置设置，有两种方法：

  • 在 “GC 小键盘” 上输入更改，然后上传到化学工作站

  • 直接在“化学工作站” 中输入更改，然后下载到 GC

如果在 GC 小键盘上输入配置更改：

1用 GC 小键盘访问要更改的参数，按需要更改。

用小键盘设置参数的细节请参见 GC 的用户指南。

2选择“方法和运行控制” > “仪器” > “GC 配置”。
3单击“连接” > “获取 GC 配置”。系统将把设置从 GC 上传到化学工作站。
4单击 以完成该过程。

要在化学工作站上输入 GC 配置更改：

1选择“方法和运行控制” > “仪器” > “GC 配置”。

将显示配置对话框。

2单击“Configuration”配置选项卡，按需要编辑配置设置。
3单击“ ”。

化学工作站将把修改过的配置设置下载到 GC。


选择进样源...
> > > > >

使用“Select Injection Source/Location”选择进样源/位置对话框可以指示如何进样样品。

选择以下选项之一：

  • “GC 进样器”

    使用 Agilent GC 进样器自动进样样品。

    色谱仪器准备就绪时才会开始运行。

  • “CTC 进样器”

    使用 CTC PAL 进样器（如果已安装）进样样品。 在此对话框上，仅选择“Front”前位置。 使用 CTC 编辑方法对话框中的“Inject to”进样到参数控制 CTC PAL 用来进样的进样口（前或后）。

  • “GC 阀”

    使用阀进样样品。

    通过选择“Valve 1”阀 1、“Valve 2”阀 2或“Dual”两个，指定将用于进样的阀。

    色谱仪器准备就绪时才会开始运行。

  • “顶空进样器”

    使用顶空进样器（如果已安装）进样样品。

  • “ 手动”

    手动进样样品。

    通过选择“Front”前、“Back”后或“Dual”两个，指定将进行的进样的位置。

    准备好开始运行时，请进样样品并按下色谱仪器前面板上的““开始”” 按钮。化学工作站将忽略色谱仪器和所有其他分析设备的就绪状态。


编辑仪器参数
> > > > >

每台 GC 都为其安装的硬件提供一个自定义控制集。单击这里获取更多详细信息。


下载方法
> > > > >

在化学工作站与 Agilent 7890A 或 7820A GC 的在线会话过程中，方法将于三个不同时间下载到 GC：

  • 启动在线会话后，化学工作站会立即下载它在连接的 GC 上保存并使用的最新方法。

  • 修改方法并选择 或 时，化学工作站会将修改过的方法下载到 GC。

  • 使用“方法” > “调用方法”选项或在序列中将其他方法调入化学工作站时，化学工作站将把新调用的方法下载到 GC。

方法下载到 GC 后，GC 将进入未就绪状态，直到所有设定值都保持为方法中声明的值，此时 GC 进入就绪状态。

在离线模式中，方法不会下载到 GC。


GC 7890A 和 7820A 自动液体进样器
> > > >

如果您的仪器配置包括安捷伦自动液体进样器，则进样器对话框中的参数将可用。

有关逐步操作的说明，请参见以下任务：

编辑方法


PAL 自动进样器设置
> > > >

PAL 自动进样器系列包括 GC 进样器 (Injector) 80、GC 进样器 (Sampler) 80、GC 进样器 (Sampler) 120、Agilent 1290 Infinity 和 LC 进样器 HTS/HTC，以及 CTC PAL 进样器和 CTC CombiPAL 模型。PAL 自动进样器控制需要安装附加产品。

请按如下方法设置 PAL 自动进样器：

1查看位置图以了解化学工作站如何查找样品和资源。
2设置重叠进样和默认方法。请参见设置进样器。
3编辑进样器的 PAL 自动进样器方法。
4保存方法。


CE 1600


瓶表
> > > > >

这是对瓶表正确用法的详细介绍。 为了更好地理解，您可能发现通过从按钮栏中选择 或从“File”文件菜单中选择“Print Topic”打印主题来打印主题是非常有必要的。

什么是瓶表？

瓶表是一种可以辅助管理盘中的样品瓶的图形工具。它可以用作智能记事本，其信息可与方法、序列和图形用户界面进行交换。

相关功能：

  • 如果在瓶表中定义了一个样品瓶，则此定义（样品瓶的名称）将在该样品瓶被引用时（方法编辑、方法打印等）使用。

  • 该方法使用的样品瓶信息部分将与该方法一起存储，并且如果再次调用该方法，将重新调用样品瓶信息。

  • 为了验证在样品瓶的方法和序列使用之间是否存在样品瓶冲突，可进行一致性检查。

  • 样品瓶位置、内容的文档。

如何使用瓶表

可以通过以下不同的方式使用瓶表：

  1. 创建方法和序列之前设置完整的瓶表。 在此情况下，瓶表的每一列都将被填充。

    您可以在方法中的任意位置选择样品瓶，然后将看到以下示例中所示的列表。

    将仅显示那些您在“Used in”使用范围列中指定了“方法”的名称。 现在您可以通过选择已经预定义的样品瓶来编辑方法。如果您需要的样品瓶不在列表中，则只需输入瓶号，然后输入冒号和名称。 这样就可以定义样品瓶（例如，废液）。该样品瓶也会显示在瓶表中。

  2. 在瓶表中设置样品瓶的范围。

    在此情况下，只需填充“Used in”使用范围列。

    您可以在方法中的任意位置选择样品瓶，然后将看到一个列表。 将仅显示那些您在“Used in”使用范围列中指定了“方法”的样品瓶。将不显示名称。您可以通过在瓶号的冒号之后仅输入名称来定义名称。

    然后，该样品瓶名称将传输到瓶表中。您可以以后在瓶表或者方法编辑屏幕中重新定义样品瓶名称。

  3. 在方法和序列中指定样品瓶。 您可以在方法或序列编辑期间定义样品瓶。新定义的样品瓶将自动传输到瓶表中。您只需输入瓶号，然后输入冒号和名称就可以定义样品瓶。


瓶表中的列
> > > > > >

样品瓶表包含以下几列：

“瓶号” | 样品瓶在瓶盘中的位置。位置 49 和 50 不可用。 |
“使用范围” | 计划的样品瓶的用途。可能有以下条目： |
 | “方法” | 该瓶计划用于方法。这可能是一个缓冲液瓶。
 | “序列” | 该瓶计划用于序列表。这可能是一个样品瓶。
 | “任意用途” | 该瓶可用于方法和/或序列。
 | “未使用” | 该瓶位置当前为空，以后可以在方法或序列中指定。
“名称” | 与瓶相关联的名称。名称（最多包含 16 个字符）将与方法参数对话框中的瓶号一起显示，从而可以更加方便地选择瓶。 |
“注释” | 附加信息。 |

选择 [image] 可以打印样品瓶表。

选择 [image] 可以显示“样品瓶表高级设置”对话框。


瓶表高级设置
> > > > > > >

在瓶表中选择 按钮后将显示“Vial Table Advanced Settings”瓶表高级设置对话框。 它使您可以启用“Vial Table”瓶表和方法或序列之间冲突的警告，并可以使用符号化名称。

选择“Enable vial table checks and warnings”启用瓶表检查和警告可以检查“Vial Table”瓶表和方法以及序列之间的冲突：

-调用方法时，将检查“Vial Table”瓶表中依赖于方法的项是否与方法存在冲突。 如果方法和“Vial Table”瓶表之间存在不一致，将显示方法冲突表，它使您可以终止调用该方法或解决冲突。

-调用序列时，序列表中的信息将被复制到“Vial Table”瓶表中。 如果“Sequence Table”序列表和“Vial Table”瓶表之间存在冲突，将显示序列冲突表，它使您可以解决冲突。

如果未选择“Enable vial table checks and warnings”启用瓶表检查和警告，将通过覆盖“Vial Table”瓶表中的信息解决“Vial Table”瓶表和方法之间的任何冲突。由序列表引起的冲突将被忽略（如果存在冲突，序列条目将不会添加到瓶表中）。

选择“Enable usage of symbolic names (system vials)”启用符号化名称（系统瓶）就可以使用“Name”名称列的符号化名称以及“Vial Table”瓶表的“Used in”使用范围列中的附加瓶类型“System”系统。 “System”系统瓶类型表示属于系统配置的一个特殊瓶。 在“Name”名称列中输入预定义的符号化名称后，“Used in”使用范围列将始终设置为“System”系统。如果使用其中一个预定义的符号化名称，它也将传输到方法参数中。


方法冲突表
> > > > > > > >

调用定义的瓶与瓶表中定义的瓶冲突的方法时，将显示“Method Conflict Table”方法冲突表。 “Method Conflict Table”方法冲突表分为两部分： 左半部分包含“Vial Table”瓶表的图像；右半部分显示冲突的瓶。每个包含冲突瓶位置的行均以红色突出显示；包含冲突瓶位置的列以黄色突出显示。 该行还包含可以在单红色箭头（用于将“Vial Table”瓶表中的瓶替换为方法中的瓶）和双绿色箭头（用于将瓶从方法移动到“Vial Table”瓶表的下一个可用位置）之间进行切换的按钮。

要解决冲突，可以选择其中一个箭头以替换（单箭头）或移动（双箭头）表中每个冲突的瓶，然后选择 。

要取消调用该方法，请选择 按钮。

要关闭“Method Conflict Table”方法冲突表而不解决冲突，请选择 。


序列冲突表
> > > > > > > >

设置或调用定义的瓶与瓶表中定义的瓶冲突的序列时，将显示“Sequence Conflict Table”序列冲突表。 “Sequence Conflict Table”序列冲突表分为两部分： 左半部分包含“Vial Table”瓶表的图像；右半部分显示冲突的瓶。每个包含冲突瓶位置的行均以红色突出显示；包含冲突瓶位置的列以黄色突出显示。 该行还包含一个按钮，使您可以用序列表中的信息覆盖“Vial Table”瓶表信息，或用于指示冲突是由无法覆盖的系统条目引起的。

要解决冲突并关闭“Sequence Conflict Table”序列冲突表，请选择 。

要关闭“Sequence Conflict Table”序列冲突表而不解决冲突，请选择 。


选择 CE 模式
> > > > >

使用该对话框可以选择使用仪器时所处的 CE 模式。

要访问该对话框，请从菜单中选择“仪器” > “选择 CE 模式”或在视图中单击“Mode”模式显示窗口来访问该菜单项。

CE 模式

通过从列表中选择“模式”或在下面的对话框中选择组件来选择要使用的 CE 模式。可能的模式如下：

  • “CE” ：毛细管电泳

  • “CEC” ：毛细管电色谱允许在运行过程中应用压力。在该模式下，需要连接外部压力设备才能操作仪器。

  • “CE-MS” ：将质谱仪连接到毛细管电泳系统。

  • “CEC-MS” ：将质谱仪连接到在毛细管电色谱模式下运行的毛细管电泳系统。

  • “CE-MS +p” ：将质谱仪连接到毛细管电泳系统，并连接一个使用仪器可以控制的外部压力设备。

  • “CE +p” ：已连接使用仪器可以控制的外部压力。

注意

在 CE-MS 或 CEC-MS 模式下运行时，如果在分析过程中不需要启用 DAD，则可以通过使用配置编辑器将二极管阵列检测器从仪器配置中删除。然后，您需要断开 CE 主机和 DAD 之间的遥控电缆连接。


设置 CE 方法
> > > > >

使用此屏幕可以定义 CE 方法的数据采集部分。创建方法时，可在以下屏幕中输入参数。

检测器


初始值
> > > > > >

初始值用于定义分离系统的常规设置。您可以为以下项目设置初始值

提升偏移量

提升偏移量用于定义毛细管末端和瓶底部之间的距离。使用提升偏移量可以控制毛细管末端进入瓶的深度。缺省值为 4 mm。可以通过选择文本字段并输入值来更改该值。限值将显示在信息行中。选择上限值后，电极进入瓶的深度将减小。如果选择下限值，电极进入瓶的深度将增加。

注意

毛细管末端和电极末端之间的距离约为 5 mm。该值取决于您将毛细管安装到支架盒中的准确程度。调整提升偏移量时，请确保电极仍可以插入缓冲液，否则电流将无法流动并且运行将会停止。有关依赖于提升偏移量和进样技术的液位的说明，请参见《用户手册》。

高压（仅用于 CEC 模式）。

指定您要在运行期间使用的压力。该字段仅在 CEC 模式下显示。

“另请参见”

选择 CE 模式

支架盒温度

用于设置支架盒的初始温度。选择上箭头和下箭头来撤消支架盒温度控制。

初始瓶

用于设置初始瓶的瓶号（“Inlet Home”初始进口和“Outlet Home”初始出口）。初始瓶在进口和出口提升处是缓冲液瓶。 使用参数“InHomeVial” 和“OutHomeVial” （用于调节表和进样表）或“Homevial” （用于 CE 时间表），您可以参考这些设置。 您可以在分析时使用时间表中的进口和出口功能更改进口瓶和出口瓶。 选择下箭头显示瓶表中定义的瓶列表，然后从该列表中选择初始瓶。

初始值将被激活

  • 调用方法时，

  • 开始运行时，

  • 完成进样后，

  • 停止时间已经过去后，

  • 全部分析（包括后调节）完成后。


调节
> > > > > >

使用“Conditioning”调节对话框中的功能可以准备您的仪器以进行分析，尤其是运行缓冲液瓶和毛细管。

并行或串行

使用这些选项按钮，您可以选择应以并行还是串行方式处理补充和调节。

补充

补充是指对缓冲液瓶中的缓冲液进行的更改。系统会将指定瓶中的旧缓冲液清除并将其排入废液瓶。然后将新缓冲液从仪器底部的电解液瓶注入瓶中。

要禁用补充，请选择“None”无。

要启用补充，请选择“Use Table”使用表。这使您可以设置补充参数。 选择“Edit”编辑可以访问补充表。

预调节

预调节是指准备系统以进行分析，尤其是调节毛细管（例如用适当的缓冲液冲洗并填充毛细管）。

要禁用预调节，请选择“None”无。

要启用预调节，请选择“Use Table”使用表。 这使您可以使用“Preconditioning”预调节表设置预调节参数。 选择“Edit”编辑可以访问此表。

后调节

后调节为您提供了与预调节中相同的选项。这些操作将在运行后执行。 选择“Edit”编辑可以访问此表。


CE 补充
> > > > > > >

该表用于定义 CE 系统的补充参数。该补充操作将在实际运行前完成。这些操作会按其显示在表中的顺序进行。

通过编辑该表，您可以设置以下补充功能：

补充样品瓶

补充样品瓶是指将样品瓶内容物清空并倒入废液瓶，然后使用电解液瓶中的缓冲液填充该样品瓶。

输入瓶号以及样品瓶将被填充的高度。

填充样品瓶

使用电解液瓶中的缓冲液将样品瓶填充到特定液位如果样品瓶中已有缓冲液，将会调整液位。如果样品瓶中缓冲液的液位较高，则将倒出缓冲液直到其液位达到指定值。如果缓冲液的液位较低，则将添加缓冲液直到其液位达到指定值。这对于控制冲洗缓冲液瓶中缓冲液的液位也非常有用。

输入瓶号和缓冲液液位。

清空样品瓶

将样品瓶内容物清空并倒入废液瓶。

输入瓶号。

静置

使系统在继续执行下一步之前等待指定的时间。

如果选择该选项，将显示另一个字段，您可以在该字段中定义系统应等待的时间（分钟）。


CE 预调节
> > > > > > >

可以将调节设置为预调节或后调节。这两个选项之间唯一的区别是何时执行调节 - 在分析之前还是分析之后。调节步骤会按其显示在表中的顺序执行。

通过编辑该表，您可以设置以下功能：

冲洗

在给定时间段内冲洗毛细管。

如果选择该选项，将显示三个其他字段，您可以在这些字段中定义冲洗应执行的时间（分钟）以及要使用的进样口和出口样品瓶。

压力

应用您定义的压力。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义压力值、压力应用的时间（分钟）以及要使用的进样口和出口样品瓶。系统使用算法来控制压力时间积分。因此，您可能会在显示屏上看到与输入的压力值不同的压力值。但系统会按照您输入的压力值进行压力时间积分。

电压

应用您定义的电压。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义电压值、电压应用的时间（分钟）以及要使用的进样口和出口样品瓶。您可以根据输入值的标记定义极性。

电流

应用您定义的电流。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义电流值、电流应用的时间（分钟）以及要使用的进样口和出口样品瓶。您可以根据输入值的标记定义极性。

功率

应用您定义的电流。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义功率值、功率应用的时间（分钟）以及要使用的进样口和出口样品瓶。

静置

使系统在继续执行下一步之前等待指定的时间。

如果选择该选项，将显示另一个字段，您可以在该字段中定义系统应等待的时间（分钟）。

进样口

使系统去除当前进样口样品瓶，并使用指定样品瓶替换。

如果选择该功能，将显示另一个字段，您可以在该字段中指定要使用的新进样口样品瓶。在运行过程中，系统将按照方法中指定的样品瓶替换当前样品瓶。进样口功能用于将毛细管浸入其他样品瓶，以便清洗。

选择下箭头以显示样品瓶表中定义的样品瓶列表，并从该列表中选择进样口样品瓶。

出口

使系统去除当前出口样品瓶并用指定样品瓶替换。

如果选择该功能，将显示另一个字段，您可以在该字段中指定要使用的新出口样品瓶。在运行过程中，系统将按照方法中指定的样品瓶替换当前样品瓶。出口功能用于将毛细管浸入其他样品瓶，以便清洗。

选择下箭头以显示样品瓶表中定义的样品瓶的列表，并从该列表中选择出口样品瓶。

高压冲洗

通过该功能可以使用高压冲洗毛细管。 您还可以提供用于外部压力管的压力值（限值为 2 到 12 bar），选择““外部”” 可以使用当前可用于外部压力管的压力。 选择““内部”” 可以使用内部冲洗压力 (900 mbar)。提供电压值以及要使用的进样口和出口样品瓶。

只有连接外部压力时，该功能才可用。


CE 后调节
> > > > > > >

可以将调节设置为预调节或后调节。这两个选项之间唯一的区别是何时执行调节 - 在分析之前还是分析之后。调节步骤会按其显示在表中的顺序执行。

通过编辑该表，您可以设置以下功能：

冲洗

在给定时间段内冲洗毛细管。

如果选择该选项，将显示三个其他字段，您可以在这些字段中定义冲洗应执行的时间（分钟）以及要使用的进样口和出口样品瓶。

压力

应用您定义的压力。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义压力值、压力应用的时间（分钟）以及要使用的进样口和出口样品瓶。系统使用算法来控制压力时间积分。因此，您可能会在显示屏上看到与输入的压力值不同的压力值。但系统会按照您输入的压力值进行压力时间积分。

电压

应用您定义的电压。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义电压值、电压应用的时间（分钟）以及要使用的进样口和出口样品瓶。您可以根据输入值的标记定义极性。

电流

应用您定义的电流。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义电流值、电流应用的时间（分钟）以及要使用的进样口和出口样品瓶。您可以根据输入值的标记定义极性。

功率

应用您定义的电流。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义功率值、功率应用的时间（分钟）以及要使用的进样口和出口样品瓶。

静置

使系统在继续执行下一步之前等待指定的时间。

如果选择该选项，将显示另一个字段，您可以在该字段中定义系统应等待的时间（分钟）。

进样口

使系统去除当前进样口样品瓶，并使用指定样品瓶替换。

如果选择该功能，将显示另一个字段，您可以在该字段中指定要使用的新进样口样品瓶。在运行过程中，系统将按照方法中指定的样品瓶替换当前样品瓶。进样口功能用于将毛细管浸入其他样品瓶，以便清洗。

选择下箭头以显示样品瓶表中定义的样品瓶列表，并从该列表中选择进样口样品瓶。

出口

使系统去除当前出口样品瓶并用指定样品瓶替换。

如果选择该功能，将显示另一个字段，您可以在该字段中指定要使用的新出口样品瓶。在运行过程中，系统将按照方法中指定的样品瓶替换当前样品瓶。出口功能用于将毛细管浸入其他样品瓶，以便清洗。

选择下箭头以显示样品瓶表中定义的样品瓶的列表，并从该列表中选择出口样品瓶。

高压冲洗

通过该功能可以使用高压冲洗毛细管。 您还可以提供用于外部压力管的压力值（限值为 2 到 12 bar），选择““外部”” 可以使用当前可用于外部压力管的压力。 选择““内部”” 可以使用内部冲洗压力 (900 mbar)。提供电压值以及要使用的进样口和出口样品瓶。

只有连接外部压力时，该功能才可用。


表编辑
> > > > > > >

此部分介绍了如何编辑表（例如调节表、补充表和进样表）。

要创建新表条目，可以使用以下按钮：

插入

选择 可以激活表顶部的编辑行。然后可以在该行中输入条目。新行将位于表中激活行之前。

输入

通过按 可以使编辑行的信息进入表中。

要编辑现有信息，请使用以下按钮

剪切

单击表行可以将其激活。选择 后，此信息将存储在剪贴板（临时存储）中并将从表中删除。剪贴板中以前的内容将被覆盖。通过同时按 “[Ctrl]” 键，您可以同时剪切和粘贴多个单独的行。通过同时按 “[Shift]” 键，您可以 和 一系列连续的行。

复制

单击此按钮可以激活表行。选择 后，此信息将存储在剪贴板（临时存储）中但仍会保留在表中。剪贴板中以前的内容将被覆盖。通过同时按 “[Ctrl]” 键，您可以同时复制和粘贴多个单独的行。通过同时按 “[Shift]” 键，您可以 和 一系列连续的行。

粘贴

只有在使用" "或" "将信息存储到剪贴板之后，才能使用" "按钮。选择 后，剪贴板中的信息将插入到表中当前光标位置。

清除

使用 可以删除整个表。选择 后，系统将提示您是否确实要删除表中的全部内容。 选择 可以确认，选择 可以终止此操作。

确定

完成编辑此表后，选择 可以保存此表并关闭该对话框。

注意

使用 （或 ）和 ，不仅可以在一个表中交换信息，还可以在“Preconditioning”预调节表、“Postconditioning”后调节表和“Injection”进样表之间交换信息。

例如，您可以剪切“Preconditioning”预调节表中的信息并将其粘贴到“Postconditioning”后调节表中。


使用的瓶
> > > > > > >

在表中，您可以为进口瓶和出口瓶选择以下瓶变量：

（输入瓶号）

输入您要用于操作的瓶号。

InHomeVial

它指的是在 CE Homevalues 屏幕中定义的“InletHomeVial” 。

OutHomeVial

它指的是在 CE Homevalues 屏幕中定义的“OutletHomeVial” 。

InjectVial

指的是在“Setup Sample Info”设置样品信息屏幕中为单次运行或在“Sequence Table”序列表中为序列而定义的“injectvial”。

只要您想要引用实际样品瓶，就可以使用该变量，从而可以切换到其他样品瓶而无需编辑此部分中的方法。

NoVial

如果选择了此选项，则当前在提升器中的样品瓶将被移除。

Don'tCare

表示将不会更改样品瓶的设置。将使用所有当前在提升器中的样品瓶。


CE 进样
> > > > > >

使用此对话框可以设置进样参数。从以下列表中选择进样模式。

按电压/按电流/按功率（适用于电动进样）

按压力（适用于压力进样）

使用表（适用于较为复杂的进样任务）

根据选定的进样模式，另外两个字段将在能够设置级别（电压、电流、功率或压力）和设置应使用的时间处显示。 使用进样活塞长度公式可以确定进样活塞长度。 如果选择“Use Table”使用表，将显示 按钮，使您可以访问进样表。

在标准进样期间，进样口瓶将由样品瓶替代，而样品将被引入到毛细管中。

注意

为获得较好的重现性，应在毛细管的另一端放置一个填满的出口瓶。有关样品瓶以及样品瓶所需液位的信息，请参见《用户手册》。


按电压/电流/功率进样
> > > > > > >

电动进样（按电压/电流/功率）通过使用电场将样品移到毛细管中。用于按压力进样不适用的凝胶填充毛细管或高粘度的样品材料。

在电动进样中，进样样品将根据毛细管的 EOF 和样品成分的流动性来区分。部分样品实际上可以在进样时排除。

按电压进样与按电流进样

由于进样量取决于电流，因此按电流进样会抵偿由室温差异带来的影响。由于毛细管是恒温的，因此只有毛细管末端和样品瓶可以引起温度差异。因此，这种影响非常小。


按压力进样
> > > > > > >

压力进样（按压力）是最常用的进样技术。与电动进样相同，具有不同流动性的分子的进样浓度之间没有差异。

对于压力进样，样品瓶所需的样品量比电动进样中的要少。仅毛细管末端需要进入样品，而电极不需要。毛细管末端和电极末端之间的距离约为 5 mm。应用负压力值时，进样瓶将变为真空。


进样表
> > > > > > >

使用进样表可以执行较为复杂的进样任务，例如

  • 从不同样品瓶中进样，

  • 多种进样模式，

  • 在样品后进样缓冲液活塞。

通过编辑该表，您可以设置以下功能：

冲洗

在给定时间段内冲洗毛细管。

如果选择该选项，将显示三个其他字段，您可以在这些字段中定义冲洗应执行的时间（分钟）以及要使用的进样口和出口样品瓶。

压力

应用您定义的压力。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义压力值、压力应用的时间（分钟）以及要使用的进样口和出口样品瓶。系统使用算法来控制压力时间积分。因此，您可能会在显示屏上看到与输入的压力值不同的压力值。但系统会按照您输入的压力值进行压力时间积分。

电压

应用您定义的电压。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义电压值、电压应用的时间（分钟）以及要使用的进样口和出口样品瓶。您可以根据输入值的标记定义极性。

电流

应用您定义的电流。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义电流值、电流应用的时间（分钟）以及要使用的进样口和出口样品瓶。您可以根据输入值的标记定义极性。

功率

应用您定义的电流。

如果选择该选项，将显示四个其他字段，您可以在这些字段中定义功率值、功率应用的时间（分钟）以及要使用的进样口和出口样品瓶。

静置

使系统在继续执行下一步之前等待指定的时间。

如果选择该选项，将显示另一个字段，您可以在该字段中定义系统应等待的时间（分钟）。

进样口

使系统去除当前进样口样品瓶，并使用指定样品瓶替换。

如果选择该功能，将显示另一个字段，您可以在该字段中指定要使用的新进样口样品瓶。在运行过程中，系统将按照方法中指定的样品瓶替换当前样品瓶。进样口功能用于将毛细管浸入其他样品瓶，以便清洗。

选择下箭头以显示样品瓶表中定义的样品瓶列表，并从该列表中选择进样口样品瓶。

出口

使系统去除当前出口样品瓶并用指定样品瓶替换。

如果选择该功能，将显示另一个字段，您可以在该字段中指定要使用的新出口样品瓶。在运行过程中，系统将按照方法中指定的样品瓶替换当前样品瓶。出口功能用于将毛细管浸入其他样品瓶，以便清洗。

选择下箭头以显示样品瓶表中定义的样品瓶的列表，并从该列表中选择出口样品瓶。

高压冲洗

通过该功能可以使用高压冲洗毛细管。 您还可以提供用于外部压力管的压力值（限值为 2 到 12 bar），选择““外部”” 可以使用当前可用于外部压力管的压力。 选择““内部”” 可以使用内部冲洗压力 (900 mbar)。提供电压值以及要使用的进样口和出口样品瓶。

只有连接外部压力时，该功能才可用。

注意

使用“Injection Table”进样表时，您可以将用于进样的样品瓶指定为方法的一部分。 通常情况下，用于进样的样品瓶将在“Sample Information”样品信息或“Sequence Table”序列表中指定。 使用“Injection Table”进样表时，将仅使用进样表中的信息。 建议您使用进样表中的可变进样瓶。 它指的是在“Sample Information”样品信息表或“Sequence Table”序列表中指定的样品瓶，并使您可以更改进样瓶而无需更改方法。


进样活塞长度
> > > > > > >

如果进样量过少，则很难实现重现性。可以使用以下公式计算进样活塞长度。

u [mm/s] = (p [mbar] * r^2 [um] *10^2) / ( 8L [cm] * n [cp])

u = 进样流速 [mm/s]

p = 进样压力 [mbar]

r = 毛细管内径 [um]

L = 毛细管总长度

n = eta = 所用缓冲液的粘度 = 主要取决于水的粘度

活塞长度 (mm)

毛细管 i. .50 um，毛细管总长度 48. cm，进样时间 1 s，进样压力 50 mbar

“温度 [C]” | “活塞 [mm]”
15 | 0.
20 | 0.8
25 | 0.9
30 | 1.09
35 | 1.1
40 | 1.3
45 | 1.5
50 | 1.7
活塞长度 (mm)

毛细管 i. .75 um，毛细管总长度 48. cm，进样时间 1 s，进样压力 50 mbar

“温度 [C]” | “活塞 [mm]”
15 | 1.9
20 | 1.
25 | 2.035
30 | 2.7
35 | 2.2
40 | 2.7
45 | 3.04
50 | 3.1

示例：用于维生素分析的进样活塞 tex_mth： 3. s，50 mbar，40 °C = 4. mm 活塞长度


CE 电气
> > > > > >

此对话框用于设置 CE 电气参数。

通过选择相应的选项可以打开和关闭电气。如果已打开电气，则可以设置以下值：

极性

标准极性设置是正极性，即在进样瓶中为正电极。通过选择列表字段中的此选项可以将极性反转为负极性。在 CE 结构图中，当前极性设置由电池图标上的符号和能量状态中的符号值来指示。

电压、电流、功率

电压、电流和功率通过毛细管/缓冲液系统的电阻而彼此相关。您可以设置这三个参数中每一个的值。每个值都视为极限值。将应用可以首先达到的极限值。

如果您不想控制其中的一两个参数，则可以将它们设置为系统极限值。这表示它们可以达到系统允许的最大值。如果这是第一次达到的第一个值，则它就是可以控制系统的极限值。

电流警报极限值下限

此参数用于定义电流值的极限值。电流的急剧减小可能是系统不稳定的标志。如果在运行部分分析时达到了此警报极限值，则实际分析将会停止（如果在序列中，将会跳过），并且将在日志中写入一条信息。

注意

在运行期间更改样品瓶时，请勿使用警报极限值下限或使用 CE 时间表对其进行时间设置。


CE 时间表
> > > > > >

CE 时间表包含多个项目组：

存储数据

在该组中，您可以选择要存储在寄存器文件中的原始数据。可以选择以下数据的组合：

  • “Voltage”电压

  • “Current”电流

  • “Power”功率

  • “Pressure”压力

  • “Temperature”温度

注意

如果要使用报告格式 CE，则需要存储“Voltage”电压。

时间

在该组中，您可以为系统设置“Stoptime”停止时间和“Posttime”后运行时间。

时间表

可以使用时间表对 CE 分析的某些参数进行时间设置。通过编辑此表，您可以更改以下数据的值：

  • “voltage”电压

  • “current”电流

  • “power”功率

  • “polarity”极性

  • “pressure”压力（如果在 CEC 模式“highpress”高压下运行，则运行期间需要使用压力）

  • “inlet”进样口

  • “outlet”出口

  • “temperature”温度

  • 电流的“lower alarm limit”警报极限值下限

在某些时间。

时间表对话框中的按钮具有以下功能：

输入

在时间表中输入信息。

删除

从时间表中删除信息。

清除

清除时间表中的所有条目。

图形

显示时间表条目的图形表示。它将显示以上与时间相关的参数值。


时间表图形显示
> > > > > > >

图形显示将显示以下数据的值

  • “voltage”电压

  • “current”电流

  • “power”功率

  • “pressure”压力

  • “temperature”温度

  • “lower alarm limit”警报极限值下限

作为运行时间的功能。这反应了当前时间表中的设置。图形右侧对功能的颜色代码进行了解释。

图形下方显示了关于当前运行时间的当前进口瓶和出口瓶。此显示窗口将显示运行期间系统访问样品瓶的时间。


CE 馏分收集
> > > > >

使用此对话框可以使用 CE 系统进行自动馏分收集。

注意

为了使用馏分收集，必须在“Capillary Information”毛细管信息屏幕中指定有效的毛细管长度值。

收集模式
 | 未设置馏分收集
“Voltage”电压 | 电压用于移动收集瓶中的峰。
“Pressure”压力 | 压力用于移动收集瓶中的峰。
“IEF” | 压力用于移动收集瓶中的峰。 通过压力收集的区别在于，在“IEF” 模式下峰不具备电泳流动性，因此计算何时到达出口的时间的算法不同。

根据“Collection Mode”收集模式的不同，在“Collect”收集面板中选择的项目也将不同：

如果您要为每个检测到的峰分配一个新瓶，请选择“All Peaks”所有峰。

选择“Selected Peaks”选定峰并在字段中输入“Migration times”迁移时间以仅收集由迁移时间和参数“Collection width”收集宽度指定的每个时间窗口内的预期峰。

注意

使用馏分收集时，软件将删除所有使用电压、出口瓶的时间表条目。 使用“Collection Mode”收集模式压力时，压力条目也将从时间表中删除。

在“First Vial”第一个瓶中输入您要用于第一次馏分收集的瓶号。系统会将该瓶用作第一个瓶，然后将以下瓶号用于所需的其他馏分收集瓶。

注意

如果实际瓶号超过了 48，将在日志中记录出错信息，并且不再收集其他峰。

收集宽度

收集宽度用于定义峰顶点周围的峰收集时间窗口。根据收集模式的不同，将按百分比或分钟进行指定。如果使用按压力收集或按电压收集，则指定峰预期到达出口瓶的时间百分比。它是迁移时间加上峰从检测器到出口瓶所需的时间。这是因为峰越慢，它就会变得越宽，所以需要较宽的迁移时间窗口。

“示例：” 对预期迁移时间为 12 分钟的峰进行收集宽度为 10% 的馏分收集，将在 11.4 分钟开始，即在预期迁移时间之前 0.6 分钟开始，在预期迁移时间之后 0.6 分钟停止。

如果使用按 IEF 收集，则峰宽不取决于迁移时间，因此可以直接指定收集需要的时间。收集选定峰时，收集宽度还用于确定检索窗口的大小。

50 mbar 时的迁移时间，有压力时的迁移时间

如果使用按“Pressure”压力收集或按“IEF” 收集，则仪器需要知道峰移动的速度，即如果仅通过压力移动，进样活塞从毛细管进口到检测器所需的时间长度。要获得该值，开始运行时不需要电压，但要使用大进样活塞并在运行期间使用压力。 对于收集模式“IEF” ，请使用您要用于流动性的压力，收集时压力为 50 mbar。测量进样活塞到达检测器所需的时间并输入该值。

分离的电压阶升

使用馏分收集时，软件将删除所有使用电压、出口瓶的时间表条目。因此，您可以在此处指定用于电压阶升持续时间的时间。 使用“Collection Mode”收集模式压力时，压力条目也将从时间表中删除。

注意

电压阶升必须在预期要收集的第一个峰之前完成。

馏分收集实践

DAD 参数设置对于峰识别至关重要，其可以启动馏分收集移动。

  • 阈值必须设置为远高于噪音值，建议为大约半峰高。

  • 峰宽度必须尽可能地与峰匹配。

  • 光谱必须激活。

  • 由于信号 A 为峰检测器，因此必须对样品作出响应。

输入正确的毛细管信息对于馏分收集的计时十分重要。

收集应在停止时间后一分钟内开始。停止时间不应过短，否则将中断馏分收集。

必须确定仅在压力影响下峰到达检测器所需要的时间。

要收集馏分的微量瓶应盛有 10 到 15 μL 的液体，以便可以将毛细管插入液体中。要通过电压进行馏分收集，则电极也必须与液体接触。

要重新进样，则需要将包含馏分的样品瓶摇匀（出现涡流）。


推荐的收集模式
> > > > > >

下表概述了根据电泳技术推荐的收集模式。

“技术” | “收集模式压力” | “收集模式电压”
CZE | 首选 | 确定
ITP | 首选 | 确定
CGE（使用凝胶） | 不使用！ | 确定
MECC | 确定 | 确定
IEF | 确定 | 确定


设置 DAD 信号...
> > > > >

本部分介绍了“DAD 信号”对话框。


信号
> > > > > >

最多可以定义五个信号（A 到 E）的特性。这五个信号也包括参比信号。您可以定义样品的中心波长和带宽，并为每个信号定义参比波长。

样品波长

吸光度作为时间的函数被检测的样品波长。

从样品波长的吸光度中减去参比波长的吸光度可以获得信号的吸光度。 在此屏幕中，您无法在运行期间更改样品波长；可以使用时间表来更改。

“限值：” 191 至 599 nm，步径为 1。

样品带宽

样品波长的带宽。带宽决定检测化合物的波长范围。

例如，如果样品波长为 254 nm，样品带宽为 20 nm，则从 244 至 264 nm 的波长范围检测吸光度。

“限值：” 2 至 400 nm，步径为 1 nm，取决于样品波长。

参比波长

吸光度作为时间的函数被检测的参比波长。 在此屏幕中，您无法在运行期间更改参比波长；可以使用时间表来更改。参比波长可以补偿由灯强度的不稳定性引起的基线波动。

“限值：” 191 至 599 nm 或 。 表示未使用参比。

参比带宽

参比波长的带宽。您无法在运行期间更改参比带宽；可以使用时间表来更改。

“限值：” 2 至 400 nm，步径为 1 nm，取决于参比波长。


光谱
> > > > > >
存储光谱

定义将在信号上的哪一区域保存光谱。

注意

如果信号 A 中没有峰，则没有光谱。您不能处理其他信号中存在的光谱。

顶点 + 基线

在峰的顶点和基线点提取光谱。

顶点 + 斜率 + 基线

在峰的顶点、基线点、上升斜率和下降斜率提取光谱。

峰中的全部

提取峰内的所有光谱。

全部

根据“峰宽”设置连续提取光谱。每个峰宽提取约八个光谱。

无

未提取光谱。

光谱范围

“From”起始范围：待保存的光谱波长范围的下限。

“限值：” 190 至 598 nm，步径为 1 nm。

“To”结束范围：待保存的光谱波长范围的上限。

“限值：” 192 至 600 nm，步径为 1 nm。 “To”结束范围值必须至少大于“From”起始范围值 2 nm。

阈值

预期的最小峰的高度。峰检测器将忽略所有低于该设置的峰并且不保存光谱。

“限值：” 0.01 至 100.00 mAU，步径为 0.01。


峰宽
> > > > > >

使您可以设置分析的峰宽（响应时间）。

峰宽定义为半峰高处的峰宽（以分钟为单位）。如果在电泳图谱中有类似的峰，将其设置为

电泳图谱中其中一个峰的宽度。 如果峰宽差别很大，则可以在分析期间使用检测器时间表调整峰宽设置。峰宽为您的 DAD 设置最优响应时间。峰检测器将忽略与峰宽设置相比过窄或过宽的所有峰。

响应时间是响应输入步径函数的输出信号的 10% 和 90% 之间的时间。

如果选择了“ALL”全部光谱采集选项，将根据峰宽设置连续提取光谱。峰宽指定的时间被用作光谱采集中的因子。

“限值”

设置峰宽（以分钟为单位）时，相应的响应时间设置如下：

“峰宽（分钟）” | “响应时间（秒）”
<0.01 | 0.1
>0.01 | 0.2
>0.03 | 0.3
>0.05 | 1.0
>0.1 | 1.3
>0.2 | 2.6
>0.4 | 5.2
>0.85 | 10.0


自动平衡
> > > > > >

使您可以在分析之前或之后将二极管阵列检测器的基线调零。当每次分析之间的色谱参数发生变化时，检测器基线可能会发生漂移。您可以使用自动平衡功能来确保在预运行时间已经过去之前或后运行时间已经过去之后将基线复位为零。

如果您选择执行预运行自动平衡，请确保通过每个 HP 1050 模块附带的遥控电缆将 HP 1050 自动进样器连接到 HP 1050 DAD。这确保了在分析开始之前，检测器可以收到“制备”脉冲。

“预运行”选项处于活动状态时，检测器基线将在预运行时间已经过去之前调零。

“后运行”选项处于活动状态时，检测器基线将在后运行时间已经过去之后调零。

“限制：” “On”打开或“Off”关闭。


时间
> > > > > >
停止时间

使您可以设置分析时间限值。

“限值：” 0 至 99999.0 分钟或 。

“NO LIMIT”无限制设置连续停止时间。

“asHPCE” 将停止时间设置为 CE 时间表中定义的停止时间

后运行时间

使您可以设置在下次分析开始之前检测器保持未就绪状态的时间。后运行时间已经过去之后 DAD 开始执行平衡。

“限值：” 0 至 99999.0 分钟或 。

将后运行时间设置为 0.0 分钟，运行后将不进行校正。


时间表
> > > > > >

您可以在分析期间对以下 DAD 功能进行时间设置。

  • 检测信号 A 至 E 的波长。

  • 检测信号 A 至 E 的带宽。

  • 参比信号 A 至 E 的波长。

  • 参比信号 A 至 E 的带宽。

  • 阈值。

  • 峰宽。

  • 光谱存储

您可以通过对这些参数进行时间设置来优化分析。例如，您可以为峰宽设置创建一个程序以优化光谱采集。

时间表对话框中的按钮具有以下功能：

“输入”按钮

向时间表中输入信息。

“删除”按钮

从时间表中删除信息。

“清除”按钮

清除时间表中的所有条目。


仿真
> > > > >

您可以使用“Simulation”仿真功能来检查方法。 在仿真期间，示意图反映了方法中将要执行的操作， 即方法中指定的瓶将显示在提升器中，功率和电压将按实际运行期间的状态显示。仿真所需的时间比运行分析所需的时间要少。每一步大约需要 3 秒钟。每一步通过 CE 结构图中的变化来定义。

要启动仿真，请调用您要仿真的方法并从“Instrument”仪器菜单中选择“Simulation”仿真。仿真对话框包含以下部分

滚动条

要逐步仿真方法，请反复单击仿真屏幕顶部滚动条上的向右箭头，或将该小按钮拖动到所需位置。

>>

要连续仿真方法，请单击“>>”按钮。

停止

选择 可以停止通过“>>”启动的连续仿真。

完成

完成仿真后，选择 。

检查

按钮用于检查方法中出现的问题，例如使用并行补充时发生的瓶冲突，即当前正在补充的瓶需要同时进行调节。


CE 控制的更多设置


盘控制
> > > > > >

使用盘控制功能，您可以自动控制样品盘。您可以选择：

卸载提升器

将瓶移动到盘的前部

将盘的某个部分移动到盘的前部。

位于正面的瓶将在显示屏中用箭头标记。在显示屏中，将根据位于正面的盘的某个部分对瓶进行着色。

  • 瓶号 1 至 12 包含在 A 部分（在显示屏中为蓝色）中

  • 瓶号 13 至 24 包含在 B 部分（在显示屏中为黄色）中

  • 瓶号 25 至 36 包含在 C 部分（在显示屏中为绿色）中

  • 瓶号 37 至 48 包含在 D 部分（在显示屏中为红色）中

  • 瓶号 49 和 50 包含在 X 部分中。这些是保留的瓶位置。请勿使用它们来存储瓶。


卸载提升器
> > > > > > >

从“Tray Control”盘控制屏幕中选择 按钮可以从提升器（进口、出口和补充）中移除所有样品瓶，并在关闭“Tray Control”盘控制屏幕之后自动重新放置这些瓶。

在手动操作盘之前选择“Unload”卸载功能非常有用。在对盘进行任何手动操作之前对卸载提升器不做强制要求。如果您要避免访问当前某一提升器中的样品瓶位置时发生瓶冲突，建议您卸载提升器。仅在仪器操作期间对这些瓶冲突进行检测，在定位盘中的样品瓶时不进行检测。


访问样品瓶
> > > > > > >

将瓶移动到盘的前部

1选择其中一个光标以激活“Get Vial”获取样品瓶字段
2输入瓶号或使用光标选择需要的样品瓶
3选择 按钮。

如果您希望访问其中一个提升器中的样品瓶，请在使用“Get Vial”获取样品瓶访问样品瓶之前使用卸载按钮。这将确保在关闭直接盘控制对话框之后，将样品瓶放回提升器。 使用“Get Vial”获取样品瓶功能访问盘位置时，将从提升器中移除位于其中一个提升器中的样品瓶，将其放入其盘位置并移动到前部。这将避免由于其他样品瓶占用其盘中的位置而发生样品瓶冲突。

访问了所有需要的样品瓶后，选择 。


访问段
> > > > > > >

盘包含四个段，它们在对话框中标记为 A 到 D。

要将一个段置于前部，请选择标有相应字母的按钮。

注意

为避免使用提升器中已被样品瓶占用的瓶位置，应在将新样品瓶插入盘之前从提升器中删除所有样品瓶。

使用卸载按钮执行此操作。

X 标记了盘上两个额外的位置（49 和 50）。它们用于在发生错误时放置样品瓶。

注意

请勿使用位置 49 和 50 存储样品瓶。这两个位置为系统保留，无法在方法中访问。


盘的手动操作
> > > > > > >

也可以手动移动盘。您可以在仪器未尝试移动盘的任何时间访问该盘。这仅在提升器由于以下原因访问样品瓶时发生

  • 补充

  • 进样

  • 进口瓶和出口瓶定位

如果在分离过程中未编程样品瓶变化，则可以在分析的运行部分过程中的任何时间访问盘。

注意

在没有运行正在进行的情况下手动操作盘时，建议您首先从提升器中删除样品瓶。这将避免再次填充盘中那些样品瓶的位置。 使用卸载按钮执行此操作。


更改支架盒
> > > > > >

更换毛细管支架盒之前，请选择此菜单项目。它将降低进口和出口提升器。这将避免在毛细管向上移动时液体从缓冲液瓶传输到电极。这种液体传输可能会在分析中引入不纯物。在打开顶部封盖以移除支架盒之前，请给予系统充足的时间降低提升器。有关如何更换支架盒以及如何将毛细管安装到支架盒中的说明，请参见《用户指南》。


更换瓶
> > > > > >
补充样品瓶

该图标用于表示补充系统中的一个瓶。 相关功能“Change Bottles”更改瓶用于访问仪器底部的电解液瓶和废液瓶。选择该功能将释放补充系统中的压力。释放压力需要等待几秒钟。然后，就可以安全地打开瓶进行操作。填充电解液瓶时，请始终清空废液瓶。 完成置换瓶和拧紧瓶盖后，请选择 。然后，系统会再次增加压力。 增加压力过程中，系统处于“NotReady”未就绪状态。如果瓶盖未拧紧，将导致压力系统出现错误。


通过调用方法调用样品瓶
> > > > > >

如果选择“Load vials on load method”通过调用方法调用样品瓶，调用新方法时，将调用方法中定义的样品瓶；否则，如果未选择此项目，调用新方法时，现有样品瓶将保留在原位置。


CE 电气的更多设置


终止操作
> > > > > >

此功能将终止通过“More CE Electric”CE 电器的更多设置功能在“Instrument”仪器菜单或 CE 结构图中选定的任何能量操作。


应用电压
> > > > > >

使用此功能，可以直接将电压应用于 CE 仪器。 输入电压值及其应该应用的时间，然后选择 。将立即应用电压。在分析过程中，将应用方法中指定的电压值。


应用电流
> > > > > >

使用此功能，可以直接将电流应用于 CE 仪器。 输入电流值及其应该应用的时间，然后选择 。将立即应用电流。在分析过程中，将应用方法中指定的电流值。


应用电源
> > > > > >

使用此功能，可以直接将电源应用于 CE 仪器。 输入电源值及其应该应用的时间，然后选择 。将立即应用电源。在分析过程中，将应用方法中指定的电源值。


CE 压力的更多设置


终止操作
> > > > > >

此功能将终止通过“More CE Pressure”CE 压力的更多设置功能在“Instrument”仪器菜单或 CE 结构图中选定的任何压力操作。


冲洗毛细管
> > > > > >

输入冲洗时间（以分钟为单位）。

注意

冲洗毛细管所需的总时间由您在软件中输入的时间和清空、填注毛细管的额外时间（5 分钟）组成。

使用当前进口瓶和出口瓶冲洗毛细管。将立即执行冲洗。


应用压力
> > > > > >

将压力应用于毛细管。输入要应用的压力及其时间（以分钟为单位）。如果输入的压值为负，则应用真空。使用当前进口瓶和出口瓶。将立即应用压力。系统使用算法来控制压力时间积分。 因此，您可能会在显示屏上看到与输入的压力值不同的压力值。但系统会按照您输入的压力值进行压力时间积分。


CE 样品瓶的更多设置


设置新进口瓶
> > > > > >

要将新样品瓶移动到进口提升器，请在文本字段中输入瓶号并选择 。将立即执行此操作并且不影响方法。


设置新出口瓶
> > > > > >

要将新样品瓶移动到出口提升器，请在文本字段中输入瓶号并选择 。将立即执行此操作并且不影响方法。


移除进口瓶
> > > > > >

从菜单中选择“Remove Vial”移除样品瓶功能后，将立即从提升器中移除进口瓶，并将其放入盘中。


移除出口瓶
> > > > > >

从菜单中选择“Remove Vial”移除样品瓶功能后，将立即从提升器中移除出口瓶，并将其放入盘中。


终止操作
> > > > > >

此功能将终止通过“More CE Vials”CE 样品瓶的更多设置功能在“Instrument”仪器菜单或 CE 结构图中选定的任何补充操作。


补充样品瓶
> > > > > >

补充样品瓶是指将样品瓶内容物清空并倒入废液瓶，然后使用电解液瓶中的缓冲液填充该样品瓶。

输入瓶号及样品瓶应填充的高度，然后选择 。将立即执行此操作。


填充样品瓶
> > > > > >

使用电解液瓶中的缓冲液将样品瓶填充到特定液位如果样品瓶中已有缓冲液，将会调整液位。如果样品瓶中缓冲液的液位较高，则将倒出缓冲液直到其液位达到指定值。如果缓冲液的液位较低，则将添加缓冲液直到其液位达到指定值。这对于控制冲洗缓冲液瓶中缓冲液的液位也非常有用。

输入瓶号及缓冲液液位，然后选择 。将立即执行此操作。


清空样品瓶
> > > > > >

将样品瓶内容物清空并倒入废液瓶。

输入瓶号，然后选择 。将立即执行此操作。


清洗试管
> > > > > >

使用此菜单项目，可以清洗补充系统的试管。更换为其他缓冲液后，尤其要这样做。有关如何清洗补充系统的说明，请参见《用户指南》。

输入将用于冲洗试管的空样品瓶的位置及应执行冲洗的时间，然后选择 。

注意

清洗试管所需的总时间由您在软件中输入的时间和清空、填注试管的额外时间（5 分钟）组成。

将立即使用电解液瓶中的液体执行此操作。


DAD 的更多设置


DAD 接点
> > > > > >

您可以通过仪器背面上的继电器接点接头（作为方法的一部分）控制外部设备。

继电器接点 1

打开时，将提供最大值为 24 V 的熔融直流电压和 0.1 Amp 的直流电流。

您可以将其设置为“ON”开或“Off”关。

继电器接点 2

打开时，将提供额定为 30 V 的熔融交流电压/0.1 Amp 直流电流的接点闭合。

您可以将其设置为“ON”开或“Off”关。

时间表

使您可以对继电器接点进行时间设置。


DAD 控制
> > > > > >

本部分将说明“DAD Control”DAD 控制对话框。

灯打开/关闭

使您可以打开或关闭灯。

选中“Balance”平衡复选框后，打开灯时将执行检测器平衡。

错误方法

使您可以选择在发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。 选择“Take Current Method”使用当前方法时，当前方法将复制到模块中并被存储；如果发生错误，模块将运行存储的方法。

自动打开

使您可以设置自动打开检测器的日期和时间。您可以设置月、日、小时和分钟。


DAD 测试
> > > > > >

您可以使用 “DAD Test”DAD 测试来测试二极管阵列检测器的性能。DAD 测试由两个测试构成。第一个测试是包含关于 DAD 灯强度信息的仪器特性。第二个测试是对波长校正的检查。将显示氧化钬滤光片的实测光谱。

要获得重复性结果，建议在未安装毛细管时对扩展的光程毛细管（部件号 G1600-60230） 使用空准直接口，以执行此测试。当然您可以在已安装毛细管时使用不同的接口进行此测试。尽管每个准直接口将显示不同的结果。

注意

未安装毛细管时，请勿开始运行或冲洗毛细管，否则液体可能会污染绝缘板和电极。

氘灯计数（灯计数）

该计数表示氘灯在波长范围为 190 到 600 nm 时的性能。显示的数目是在最大光谱和最小光谱时的灯计数。如果最大计数低于 4000 个计数，并且存在基线噪音的问题，则应该考虑更换灯。尽管这是一个十分普遍的值。这在很大程度上取决于灯强度所需要的特定分析和检测波长。它可能较高或过低。基于检测器噪音而不是计数值来确定是否更换灯。

按钮将启动 DAD 测试。

按钮将当前测量值保存到称为 DADTEST 的寄存器中。该寄存器包含两个对象，一个用于灯强度，另一个用于氧化钬光谱。首先保存强度扫描，随后是氧化钬光谱。两个对象都将被添加到 DADTEST 寄存器中，如果寄存器不为空，则将覆盖其内容。

关闭 “DAD Test”DAD 测试对话框后，DAD 测试的结果将自动保存到 DAD 测试数据库。这是一个保存在仪器目录中称为 DADTest.reg 的寄存器文件，例如：C:CHEM32 1

您可以使用数据分析“View”视图菜单中的“Review DAD Test”检查 DAD 测试功能检测 DADTEST 寄存器。


波长校正
> > > > > >

使用波长校正对话框，您可以检查二极管阵列检测器的校正。校正是指对二极管与特定波长的关系的调整。使用遮光器上的钬滤光片执行此操作。选择波长校正功能后，将首先执行对当前调整的测试。如果当前设置与设置点之间存在偏差，则建议您进行调整。

以下情况下不显示来自灯图标的光束：

  • 检测器中的灯处于关闭状态。

  • 当前波长超出允许的范围。在这种情况下，请确保支架盒和准直接口正确安装并与检测器对齐正确。

注意

如果 按钮已锁定，请检查支架盒是否与检测器完全对准。

如果支架盒未对齐正确，则无法开始运行。

命令按钮
小于或大于

使用一个间隔将二极管阵列上的二极管参比更改为波长。在刻度上一个间隔等于 0.5 nm。

调整

更改二极管阵列上的二极管参比，从而使其与最佳设置相对应。

重置历史记录

删除校正记录表中的条目。当您选择 以退出波长校正对话框时，删除即告完成。

确定

保存当前设置并将条目添加到校正记录表。

校正记录

列出二极管阵列的前五次校正。每次的新校正将添加在该列表的底部，并且如果显示了五个条目，则最旧的条目将被弃用。

在“Calibration History”校正记录表中，将显示波长刻度以及校正的详细信息。红线是实测的最佳值，蓝色光标是操作者选定的设置。新校正的波长显示在左侧列中，校正的日期和时间列在右侧列中。

校正出错信息

如果无法校正灯的波长，则在绿色消息行可能显示以下出错信息之一：

“当前设置与测量的不同”

由于当前值和最佳值之间存在偏差，需要进行校正。

“无法进行校正：灯关闭”

检测器中的灯处于关闭状态或者正在进行平衡。打开该灯，然后运行校正。

“校正设置失败”

无法进行校正。请确保检测器工作正常。

“值不在变动范围内（可以进行校正） -> 检查支架盒安装是否正确”

测量的最佳值不在绿色范围的变动范围区域内。请确保支架盒和准直接口正确安装并与检测器对齐正确。如果出误信息再次出现，请平衡检测器。


间接紫外模式
> > > > > >

使用此对话框可指定间接紫外范围。您可以为吸收少于溶剂的峰指定您所预期的负吸光度范围。将其设置为尽量接近基线，但要为预期获得的负峰留有足够的范围。

如果激活了“Indirect UV Mode”间接紫外模式，则在视图中其将由以下符号表示：


重置灯寿命计数
> > > > > >

将灯寿命计数器（检测灯打开的时间）重置为零。

注意

仅在更换灯后重置灯寿命计数。


快照
> > > > >

使用“Snapshot”快照可以保存目前仍可用的分析结果。 可以在任意点选择“Snapshot”快照而不会干扰分析。 “Snapshot”快照可通过“Reprocessing Copy”重新处理副本会话的“File”文件菜单访问。 它仅在选中了“Full Menu”全部菜单的情况下才可见。

以这种方式捕获的分析数据保存在文件 SNAPSHOT.D 中，该文件位于为运行或序列指定的路径和子目录中。可以使用标准化学工作站操作规程来分析此文件中的数据。

每次使用“Snapshot”快照都会覆盖 SNAPSHOT.D 文件。如果要保留该文件中的数据，请在进行下一次结果快照前重新命名该文件。

“Snapshot”快照对于很耗费时间的分析尤其有用。


未就绪信息
> > > > >

此对话框列出了导致“CE State”CE 状态中显示“nRdy”未就绪或者“Error”错误的所有未就绪条件。要获得有关列出的未就绪条件的详细信息，请双击列表中的项目。 如果“CE State”CE 状态是“nRdy”未就绪或者“Error”错误，则列表中仅包含条目。


系统重置
> > > > >

此功能用于在“CE State”CE 状态中显示的“Error”错误解决之后进行系统重置。


系统初始化
> > > > >

启动系统时，将启动系统初始化功能。初始化过程中，系统会确定盘和提升器的位置。初始化过程中，请勿执行用户界面内的任何操作。


维护
> > > > >

此功能将卸载所有三个提升器并将其停在较低位置。对仪器进行预防性维护，如清洗电极、预穿孔器和提升器（如《用户手册》中所述）之前，请选择此功能。进行维护之前请退出化学工作站并关闭仪器。


毛细管
> > > > >

输入有关在此屏幕使用的毛细管的信息。此信息用于 GLP 报告和化学工作站 CE 的报告类型。

单位：

以厘米 (cm) 为单位输入长度和有效长度

以微米 (μm) 为单位输入内径。


35900 ADC


常规信息
> > > > >

非 HP 5890 分析设备（HP 1050 LC、非安捷伦 GC 等）需要一个中间接口（如 35900E 模数接口），才能将模拟数据转换为可以发送到化学工作站的数字格式。

双通道或单通道

安捷伦 35900E 是一个双通道接口，它可以将来自分析仪器的模拟信号转换为数字数据以发送到化学工作站。该接口直接插入化学工作站计算机内的插槽，它有两个仪器接口： 模数通道和数字 I/O 接头。

可以为以下两种操作之一配置 35900E：

  • 双通道操作

  • 单通道操作

双通道操作

在双通道操作中，安捷伦 35900E 为单个设备提供两个数据采集通道。在此模式下，安捷伦 35900E 被配置为单个仪器的一部分。它可以从自动进样器（支持条形码读取器）读取瓶号，并且可以通过开始、停止和就绪输出与其他分析设备进行信息通讯。

双通道配置将具有一个通用的开始/停止和一个数字 I/O 端口。

单通道操作

在单通道操作中，两个单独的数据采集通道在配置期间被分成独立的设备。在此模式下，安捷伦 35900E 作为两个独立的单通道设备进行操作，每个通道被指定给不同的仪器。

单通道配置将具有两个独立的开始/停止，每个通道一个。


选择进样源/位置
> > > > >

使用“Select Injection Source/Location”选择进样源/位置对话框可指示如何进行进样。选择以下选项之一（单击任一选项可以获得详细信息）：

HP 7673 （用于配有 HP 7673 自动进样器的仪器）

使用 HP 7673 自动进样器自动进样样品。

要开始方法，请打开“运行控制”菜单，并选择“运行方法”（在“Sample Info”样品信息对话框中识别样品瓶编号之后）。色谱仪器准备就绪时运行才会开始。

要开始序列，请打开“运行控制”菜单，并选择“运行序列”。色谱仪器准备就绪时运行才会开始。

手动

手动进样样品。

准备好开始运行时，请进样样品并按接口（或色谱仪器，这取决于您的配置）上的““启动”” 按钮。接口和所有其他分析设备的准备状态将被忽略。

35900 预运行时间表

如果您的仪器配有为双通道操作（两个通道均收集同一仪器的数据）设置的安捷伦 35900E 模块，则安捷伦 35900 预运行时间表选择将可用。

在完成在定时事件表中被安排为“Before Injection”进样前或“预运行”事件（在方法开始和运行开始之间发生的事件）的那些事件之后进样样品。

要开始方法，请打开“运行控制”菜单，并选择“运行方法”（在“Sample Info”样品信息对话框中识别样品瓶编号之后）。色谱仪器准备就绪时运行才会开始。

如果选择“Manual”手动或“35900 pre-run timetable”35900 预运行时间表，请通过选择“Front”前、“Back”后或“Dual”双（对于支持双进样的仪器，使用前进样器和后进样器）来指定您将使用的进样器的位置。

如果选择“HP 7673” ，则此处的“Front”前、“Back”后和“Dual”双选择将变灰。 在设置 7673 进样器参数时，请指定您将使用的进样器的位置。


ADC A/D - 转换 ADC A/D - 速率
> > > > >

使用“ADC A/D-Conv.”ADC A/D - 转换对话框（单通道配置时显示）或“ADC A/D-Rate”ADC A/D - 速率对话框（双通道配置时显示）可以指定数据采集参数。

此对话框的内容包括：

信号源

峰宽

停止时间

数据存储

“确定”/“取消”/“帮助”按钮

有关具体操作的说明，请参见编辑方法

请参见将第 3 信号和第 4 信号添加到 GC。


信号源
> > > > > >

指定以下信号源参数：

说明

使您进入信号源的文本说明，例如检测器类型。说明可以显示在色谱图上。

源

选择“Signal”信号可以从信号获取数据。

选择“Testplot”测试图可以从安捷伦 35900 内部测试图获取数据。

单位

检测单位（最多 8 个字母或数字字符），应用于在色谱图/电泳图谱上标注信号源输出（垂直刻度）。

“缺省值：” “uV” (GC)，“mAU” (LC)

单位/伏特

信号的强度： 检测器指定输出的值为 1 伏特。 请将“Units/Volt”单位/伏特指定为不超过 8 个字符的数字值，并且应满足以下限制条件：

  • 小数点计为一个字符

  • 仅七位小数字符有效

“缺省值：” 1000000.0 (GC)，2000.000 (LC)

此对话框中的其他项目：

峰宽

停止时间

数据存储

“确定”/“取消”/“帮助”按钮


峰宽
> > > > > >

“Peak Width”峰宽控制峰检测过程中积分器的灵敏度（检测窄峰的能力）。 “Peak Width”峰宽越小，灵敏度就越高。 指定的“Peak Width”峰宽必须足够大以排除基线噪音，但也必须足够小以检测最小目标峰。只能输入不连续的值。

使用向上箭头和向下箭头可以选择预设置的“Peak Width”峰宽。 设置“Peak Width”峰宽将自动确定数据采集速率。

峰宽范围 | 应用程序
0.01 ? 0.05 分钟 | 高分离度毛细管或填充 GC 柱
0.04 ? 0.2 分钟 | 高性能 LC 中等长度的填充 GC 柱
0.15 ? 0.6 分钟 | 高性能 LC 长的填充 GC 柱
0.5 ? 2.5 分钟 | 高性能 LC 低效率 GC
2.5 分钟 | 低压力（色谱柱）LC 某些类型的氨基酸分析 非色谱峰积分

下限为 0.003 分钟（采样频率为 100 Hz）。

上限为 2.66 分钟（采样频率为 0.1 Hz）。

此对话框中的其他项目：

信号源

停止时间

数据存储

“确定”/“取消”/“帮助”按钮


停止时间
> > > > > >

设置分析的时间限值。如果将“Stoptime”停止时间设置为“noLimit”无限制，则 35900E A/D 仪器将在 GC 或 LC 运行结束时停止。

“限值：” 0.1 到 99999 分钟或“No Limit”无限制。

此对话框中的其他项目：

信号源

峰宽

数据存储

确定”/“取消”/“帮助”/“按钮


数据存储
> > > > > >

如果要采集整个色谱图/电泳图谱的数据，请选择“All”全部，或指定“Start Data”开始数据和“Stop Data”停止数据以选定所需要的采集间隔。

此对话框中的其他项目：

信号源

峰宽

停止时间

“确定”/“取消”/“帮助”按钮


ADC1 定时事件表
> > > > >

如果您的仪器配有为双通道操作（两个通道均收集同一仪器的数据）设置的安捷伦 35900E 模块，则“Setup A/D Timed Events...”设置 A/D 定时事件...项将包含在“Instrument”仪器菜单中。

使用“ADC1 Timed Event Table”ADC1 定时事件表对话框，您可以安排在配置过程中定义的事件。这些事件可以在进样前、运行过程中或运行完成之后发生。

此对话框的内容包括：

启动信号源

定时事件表

“添加”/“删除”/“替换”按钮

“确定”/“取消”/“帮助”按钮


启动信号源
> > > > > >

选择“Start Signal Source”启动信号源选项，取决于您计划如何启动安捷伦 35900E：

  • “35900 Will Start External Devices”35900 将启动外部设备指定 35900E 将在进样时开始运行。仅在外部设备无法生成“启动”信号时选择此选项。

  • “External Device will Start 35900”外部设备将启动 35900指定连接 35900E 的设备将向 35900E 发送“启动”信号。

此对话框中的其他项目：

定时事件表


定时事件表
> > > > > >

要安排事件，请输入“Time”时间、“When”何时和“Event”事件，如下所述。

  1. 输入需要事件发生的、相对于时间间隙的“Time”时间（以 1/100 分钟为单位），然后按 “Tab” 键继续进行。

  2. 单击向下箭头按钮以显示“When”何时的三个时间间隙选择，然后选择其中之一。您可以安排任何一个时间间隙选项，或它们的任何组合：

    • “Before Injection:”进样前：方法开始和运行开始之间的时间为“Before Injection”进样前时间间隙。要使用此时间间隙，您必须已选择 35900 预运行时间表作为进样器源。

    • “Into Run:”运行过程中：运行过程中的时间为“Into Run”进入运行时间间隙。在此处输入数据时，请注意以下两点：

      • 此时间不能超过运行的时间长度，

      • 不能缩短此方法的运行时间长度，使其短于在此处输入的上一个事件的时间长度。

    • “After Run Ends:”运行结束后：运行结束后的时间为“After Run Ends”运行结束后时间间隙。

  3. 从“Event”事件下拉列表框中列出的事件中选择您要安排的事件。这些事件是您在仪器的配置过程中建立的事件。您可以安排列出的任一事件或全部事件。

此对话框中的其他项目：

启动信号源


7673 进样器参数
> > > > >

如果您的仪器配置包含 HP 7673 自动进样器，则“进样器...”项将包含在“仪器”菜单中。 否则，将不会显示“进样器...”项。

有关逐步操作的说明，请参见以下任务：

编辑方法


列
> > > > >

显示“Edit Columns”编辑色谱柱对话框，在其中您可以输入与仪器结合使用的色谱柱的信息。

使用表的“Installed”已安装列中的“YES” 值可以指定目前安装在仪器中的色谱柱。在运行过程中，系统使用目前已安装的色谱柱的详细信息在扩展性能报告中输出信息。

您可以通过输入序列号、产品号和批号来识别每个色谱柱。您还可以提供色谱柱的简要说明，并输入长度、内径、膜厚和无效时间等信息。

将“Installed”已安装设置为“YES” 的第一行用于所有“k”计算。

“打印”按钮

单击 可以将“Edit Column”编辑色谱柱表发送到化学工作站打印机。

“插入”按钮

单击 按钮可以在表中的选定行上面添加一条新的色谱柱记录的行。

“添加”按钮

单击 按钮可以在表的末尾添加一条色谱柱记录的行。

“删除”按钮

单击 可以删除表中当前选定的行。

“确定”按钮

单击 可以确认新信息和/或已修订信息的条目并关闭对话框。

“取消”按钮

单击 可以取消新信息和/或已修订信息的条目并关闭对话框。


“确定”/“取消”/“帮助”按钮
> > > > >
确定按钮

单击 可以确认新信息和/或已修订信息的条目并关闭对话框。

取消按钮

单击 可以取消新信息和/或已修订信息的条目并关闭对话框。

帮助按钮

单击 可以显示与此对话框相关的帮助。


“添加”/“删除”/“替换”按钮
> > > > >
“添加”按钮

单击 可以将“Time”时间、“When”何时和“Event”事件文本框的当前内容添加到表中。

当您安排事件并保存方法时，该事件的说明将与方法一起保存，并在每次执行方法时使用。

注意

如果您修改了此仪器的硬件配置的事件文件中的事件说明，则必须还要更新使用已修改的事件的所有方法。 否则，化学工作站将会向您发出一条警告信息（该信息类似于“此方法中的定时事件表与文件 C:\CHEM32\1\INSTRMNT.INI 不一致，在执行方法前您必须更新“Timed Event Table”定时事件表），并且只有当方法与事件文件一致时才会执行方法。

注意

如果您收到类似于如下所示的出错信息，则表示化学工作站检测到此处列出的项目与您的配置文件的“Event Table”事件表中的项目之间不一致。

“事件打开阀 xxx 在文件： : CHEM32\1\INSTRMNT. NI 中不存在。是否要删除出现的所有此事件？”

仅当您修改了硬件配置中的事件说明而未修改方法时才会发生此错误，因为在运行执行过程中方法将存储和使用这些完全相同的事件说明。 选择 时，化学工作站将从此列表中删除这些条目。 要运行方法，您必须使用当前列出的条目重新创建表，或再次在配置编辑器中修改“Event Table”事件表以匹配此处的条目。

“删除”按钮

单击 可以删除表中当前选定的行。

“替换”按钮

单击 可以将表中当前选定的任何内容替换为“Time”时间、“When”何时和“Event”事件文本框的当前内容。


保留时间锁定驱动程序


重新锁定当前方法
> > > > >
用途

使用该对话框可以：

  • 确定导致锁定当前方法的色谱柱头压力

  • 确定新的色谱柱头压力，以便在目标峰已漂移时重新锁定当前方法。

  • 更新方法的柱头压力。

    当安装新色谱柱时，或在维护期间色谱柱被剪切时，目标峰可能会发生漂移。

由于在以下项目中的更改而使保留时间锁定校正文件变得无效时，请创建新的保留时间锁定校正文件：

  • 方法（除压力外）

  • GC 色谱柱类型

先决条件

将已校正的方法目录（在基线 GC 上创建）复制到 GC 上要锁定的方法目录中。每个方法都有自己的目录，其中包含许多用于运行方法的文件，包括保留时间锁定校正文件。

C: CHEM32\1\METHODS\方法目录名

调用方法。

将该方法的柱头压力模式设置为常数。

参数
保留时间 | 输入目标峰（目标峰的名称从保留时间锁定校正文件中显示）的当前保留时间。
“Current Method”当前方法 | 显示当前调用的方法。如果要将保留时间锁定应用于显示的方法之外的方法，请退出该屏幕并调用要锁定的方法。
“Column”色谱柱 | 选择适当的压力通道。缺省情况下是保留时间锁定校正文件中指定的色谱柱。 在色谱柱 1 和色谱柱 2 之间切换，确保为方法选择了正确的色谱柱，否则应用的保留时间锁定将不准确。
“Pressure Used”使用的压力 | 显示选定色谱柱的色谱柱头压力。确保选择了正确的色谱柱，否则应用于您的方法的保留时间锁定将不准确。对于 5890，必须手动键入该色谱柱压力。
“Desired RT”需要的保留时间 | 锁定目标峰时的时间。 该时间是从保留时间锁定校正文件中得到的。
更新您的方法

如果符合以下条件，将自动更新您的方法：

  • 您使用的不是 5890 GC

  • 您的色谱柱定义了前/后进样口压力或辅助压力 1、2 或 3

如果符合以下条件，需手动更新您的方法：

  • 您使用的是 5890 GC

  • 您的色谱柱未定义前/后进样口压力或辅助压力 1、2 或 3

控制
“Calc new pressure”计算新压力 | 单击以显示该方法的柱头压力，该方法将把目标峰的时间返回到预期保留时间。如果需要手动设定色谱柱压力，请执行以下操作：打印此对话框中的信息，用此压力编辑该方法的柱头压力。
“Update Current Method”更新当前方法 | 单击以将新的色谱柱头压力自动输入当前调用的化学工作站的方法。此新色谱柱头压力将被输入仪器运行日志。 单击“Update Current Method”更新当前方法后，屏幕将关闭。
“” | 如果新的柱头压力不在保留时间锁定校正文件中指定的最小和最大柱头压力之间，将不会更新该方法。请编辑校正文件或替换色谱柱。
“Print”打印 | 打印数据。
“Done”完成 | 关闭此屏幕。


保留时间锁定校正
> > > > >
用途

为方法创建保留时间锁定校正文件。该保留时间锁定校正文件存储在方法目录中。每个方法都有自己的目录，其中包含许多用于运行方法的文件，包括保留时间锁定校正文件。 为保留时间锁定校正该方法后，每次您在 GC 上运行该方法时，都将收到非常相似的时间。

注意

由于在以下项目中的更改而使保留时间锁定校正文件变得无效时，请创建新的保留时间锁定校正文件：

  • 方法（除压力外）

  • GC 色谱柱类型

参数
压力/保留时间： | 数据对。 在 5 次校正运行中，每一次所使用的柱头压力和所观察的目标峰的保留时间。
压力单位： | 从每平方英寸磅 (psi)、千帕 (kPa) 或巴 (bar) 中选择。
需要的保留时间 | 锁定目标峰时的时间。 输入要锁定目标峰的保留时间。 为了获得最佳结果，此时间应在保留时间锁定校正屏幕上显示的第二次运行的保留时间和第四次运行的保留时间之间。 使用（重新）锁定当前方法选项锁定方法后，目标峰将具有该时间，并且所有其他峰的保留时间将相对于该时间进行调整。
“Min relock pressure”最小重新锁定压力 | 输入方法可以成功操作时的最小压力。
“Max relock pressure”最大重新锁定压力 | 输入方法可以成功操作时的最大压力。
“Column”色谱柱 | 对多个色谱柱 GC，按向下箭头，然后选择运行方法时使用的色谱柱。
化合物名称： | 生成目标峰的化合物名称。
控制

显示输入数据的图形和提示：这样可以吗？

这样就可以自动保存保留时间锁定校正文件，并将其存储在方法的目录中。

这样就可以恢复“保留时间锁定校正”对话框，并使您可以编辑数据。

弃用数据并关闭此屏幕。

打印输入的数据和图形。


需要的保留时间
> > > > > >

输入要锁定目标峰的保留时间。 为了获得最佳结果，此时间应在保留时间锁定校正屏幕上显示的第二次运行的保留时间和第四次运行的保留时间之间。

使用（重新）锁定当前方法选项锁定方法后，目标峰将具有该时间，并且所有其他峰的保留时间将相对于该时间进行调整。


编辑保留时间表
> > > > >
用途

查看、编辑和打印保留时间表。

  • 查看时间锁定并保存在表中的所有化合物。

  • 添加、编辑或删除化合物；编辑列标题；调用新表或空白表，以及保存表。

  • 打印调用的表。

参数
添加化合物： | 将化合物添加到现有表中。
编辑化合物： | 编辑现有表中的条目。
“Delete compound”删除化合物： | 从现有表中删除化合物。
编辑标题： | 编辑现有表中的列标题。
“Load table”调用表： | 选择要调用的表。提示您保存现有表。
“Save table”保存表： | 保存现有表。
“Blank table”空白表: | 调用空白表并输入信息。提示您保存现有表。
“Print table”打印表: | 打印现有表。
“Close window”关闭窗口: | 提示您保存现有表并关闭屏幕。


编辑化合物
> > > > > >
用途

使用“Edit Compound”编辑化合物在保留时间表中添加化合物或编辑条目。

参数
“RT:”RT： | 添加或编辑化合物的保留时间。检索功能根据表第 1 列中的保留时间来识别化合物。
“Compound:”化合物： | 添加或编辑化合物名称。
“CAS#:”CAS 编号： | 添加或编辑化学摘要编号。
“Molecular Formula:”分子式： | 通过输入来添加或编辑公式，如下所示： “元素： 数目” ，对于公式中的每种元素。例如，C10H21NOS 的书写方式为：C:10,H:21,N:1,O:1,S:1, 检索功能根据表第 4 列中的元素来识别化合物。 确保最后的元素后面是逗号。例如： C:6, H:10, Cl:2,
“MW:”MW： | 添加或编辑分子量。
“UD1:”UD1： | 添加或编辑自定义的 User Defined 1 数字字段。
“UD2:”UD2： | 添加或编辑自定义的 User Defined 2 字母数字字段。
“UD3:”UD3： | 添加或编辑自定义的 User Defined 3 字母数字字段。
“UD4:”UD4： | 添加或编辑自定义的 User Defined 4 字母数字字段。
“UD5:”UD5： | 添加或编辑自定义的 User Defined 5 字母数字字段。


编辑保留时间表标题
> > > > > >

单击“Edit Titles”编辑标题可以编辑保留时间表中的列标题。

保留时间表标题

“Retention Time”保留时间： | 编辑保留时间列标题。 虽然您可以更改此栏标题（例如，更改为保留时间或 RT），但此列必须仅包含时间，因为检索功能是基于表的第 1 列中的时间来识别化合物的。
“Compound Name”化合物名称： | 编辑化合物名称列标题。
“CAS#”CAS 编号： | 编辑化学摘要编号列标题。
“Formula”公式： | 编辑公式列标题。虽然您可以更改此列标题，但此列必须仅包含化合物公式，因为检索功能基于表的第 4 列中的元素来识别化合物。
“Molecular Weight”分子量： | 编辑分子量列标题。
User Defined 1，数字：： | 编辑自定义的数字字段列标题。
User Defined 2、3、4 和 5 字符串： | 编辑自定义的字母数字字段列标题。
控制
“OK”确定： | 保存更改并关闭屏幕。
“Cancel”取消: | 弃用更改，恢复原始数据，并关闭此屏幕。


检索


配置检索
> > > > > >
用途

输入选择性检测器名称并指定它检测的所有元素。 这些选择用于“Search RT Table”检索保留时间表对话框中以指定要检索的化合物。

参数
检测器名称： | 在检索保留时间表对话框中输入要使用的选择性检测器的名称。 当检测器被配置为检测特定元素时，请在检测器名称中指定这些元素，例如 FPD(S) 或 FPD(P)。
“Elements Detected”检测到的元素： | 输入检测器检测的每个元素的元素符号。
控制
“OK”确定： | 保存更改并关闭屏幕。
“Cancel”取消： | 弃用更改，恢复原始数据，并关闭此屏幕。


检索保留时间表
> > > > > >
用途

检索该表，查找选定的保留时间周围的化合物。为进行检索，请在该表的第 1 列中列出保留时间。若使用元素作为检索条件来执行检索，请在该表的第 4 列中列出分子式。

参数

调用表：

单击“Load Table...”调用表...并突出显示包含与当前 GC 色谱柱匹配列的表。

检索，分钟：

  • 如果选择了“单击图”菜单选项，将自动输入要识别的化合物的时间。

  • 如果选择了“输入时间”菜单选项，请输入要识别的化合物的时间。

检索窗口，分钟：

输入要检索的时间前后的时间范围。 检索将包括表中列出的其时间在该范围内的所有化合物。

化合物包含以下元素：

选择或输入元素符号。如果化合物包含所有指定的元素并且不包含任何排除的元素（请参见下文），将报告化合物。

检测到的化合物：

选择用于查看色谱图中所需化合物峰的检测器。 如果化合物中包含为配置检索中的该检测器配置的任何元素并且不包含任何排除的元素（请参见下文），将报告化合物。

不包含以下元素：

选择或输入元素符号。如果化合物包含任何指定的元素，将不报告化合物。

未检测到的化合物：

选择用于了解已洗脱但没有峰的化合物的检测器。 如果化合物中包含为该检测器配置的（在配置检索中）任何元素，将不报告该化合物。

控制
“Search”检索： | 根据选定条件执行检索，系统将显示保留时间表检索结果
“Cancel”取消： | 关闭此屏幕。


保留时间表检索结果
> > > > > >
用途

当前将显示符合检索条件的保留时间表中的化合物。将结果添加到当前保留时间检索报告中，或开始新的保留时间检索报告。

参数
开始新报告： | 用这些检索结果替换现有保留时间检索报告（如果适用）。
查看当前报告： | 查看调用的保留时间检索报告。
将结果添加到当前报告： | 将当前显示的检索结果添加到现有保留时间检索报告中。
控制

“Close Window”关闭窗口：

关闭此屏幕。


编辑保留时间锁定校正
> > > > >
用途

使用该选项可以更改现有的保留时间锁定校正文件中的数据。

注意

由于在以下项目中的更改而使保留时间锁定校正文件变得无效时，请创建新的保留时间锁定校正文件：

  • 方法（除压力外）

  • GC 色谱柱类型

参数
压力/保留时间 | 数据对。 在 5 次校正运行中，每一次所使用的柱头压力和所观察的目标峰的保留时间。
压力单位 | 从每平方英寸磅 (psi)、千帕 (kPa) 或巴 (bar) 中选择。
“Desired Ret Time”需要的保留时间 | 锁定目标峰时的时间。
“Min relock pressure”最小重新锁定压力 | 输入方法可以成功操作时的最小压力。
“Max relock pressure”最大重新锁定压力 | 输入方法可以成功操作时的最大压力。
“Column”色谱柱 | 对多个色谱柱 GC，按向下箭头，然后选择运行方法时使用的色谱柱。
化合物名称 | 生成目标峰的化合物名称。
控制

显示输入数据的图形和提示：这样可以吗？

“OK”确定：自动保存保留时间锁定校正文件，并将其存储在方法的目录中。

“Cancel”取消：恢复“保留时间锁定校正”对话框，使您可以继续编辑数据。

弃用更改，恢复原始数据，并关闭此屏幕。

打印已编辑的数据和图形。

压力/保留时间

在“Edit Retention Time Locking Calibration”编辑保留时间锁定校正屏幕上编辑从第一次运行到第五次运行的数据对。

注意

所有运行都必须使用相同的压力单位，并且必须与这里指定的压力单位相匹配。

化合物名称

编辑保留时间被锁定的峰的化合物名称。


使用系统视图（经典）进行仪器控制
> > >

使用系统视图可以控制您的 HPLC 系统。 仅在配置了用于 HPLC 的安捷伦 1100/1200 系列模块时，系统视图才可用。系统视图可以显示您的 HPLC 系统，从整体角度显示系统的实际状态。每个图标代表一个组件或模块。对于每个组件，都将显示实际参数设置或实际状态。选择一个图标可以显示菜单，此菜单用以访问更改参数的对话框。

要访问系统视图，请从“View”视图菜单中选择“System Diagram”系统视图。

系统视图的组件

  • 状态栏

  • 样品视图（1100/1200 系统）

  • 仪器控制（1100/1200 系统视图）

  • 数据评价区域

  • 快速方法概览

  • 在线图谱


状态栏（视图）
> > > >

状态栏位于仪器控制视图的顶部。 要显示状态栏，请从“视图”菜单中选择“显示状态工具栏”。状态栏显示以下状态信息：

整个系统状态

运行时间

当前调用的方法

当前调用的序列

早期维护预警


维护信息预报 (EMF)
> > > > >
注意

本说明适用于经典化学工作站。要修改 RC.NET 驱动程序的 EMF 限值或清除与其相关的 EMF 值，请使用 Agilent 实验室监控与诊断。

该项目给出了有关您为用于 HPLC 的安捷伦 1100/1200 系列模块所设置的早期维护限制的信息。如果显示如图所示的符号，则说明您的早期维护限制正常。

如果显示这种符号，则说明已超出了您在“Diagnosis”诊断视图（仅限经典化学工作站）的 EMF 信息板中设置的限制。

检查需要维护的模块

单击视图右下部分的快速浏览区中的组合框，并选择“Early Maintenance”早期维护。将显示已安装的模块及其维护状态的列表。


样品视图（安捷伦 1100/1200）
> > > >

样品视图包括用于启动和停止分析的按钮。根据您所处的位置是在单个样品还是序列工具组中，样品视图中的项目将有所不同。单击序列盘或单个样品瓶时，您可以访问菜单项以设置样品参数。

序列

序列模式在样品视图中通过瓶盘显示。它包含有关当前序列的信息。序列表中指定的每个样品瓶/位置使用以下颜色编码标记在盘中：

当前样品

需要处理的样品

已经过处理的样品

标样

质控样品


数据存储
> > > > >

数据存储为您提供了有关当前数据文件的输出方式以及有关您的缺省数据驱动器的可用空间的信息。

如果超出了您指定的可用磁盘限制（缺省为 10%），符号将显示为黄色。如果磁盘已满，符号将显示为红色。

如果当前位置在经典化学工作站的序列工具组，则可以单击此图标访问以下菜单项来设置数据存储参数：

  • “序列输出”

  • “设置数据目录”

  • “序列工作日志开/关”

  • “运行工作日志开/关”


仪器控制区
> > > >

仪器控制区包含表示当前仪器配置的图标。图标的颜色表示相关组件的状态：

灰色 | 关闭，未激活
黄色 | 未就绪
绿色 | 就绪
蓝色 | 正在运行
红色 | 错误
仪器控制区的组件：

  • 方法

  • 进样系统

  • 溶剂输送

  • 溶剂瓶

  • 芯片箱

  • 检测系统

  • 当前样品

  • 色谱柱

  • 馏分收集器

  • MSD 检测系统

  • FIA 方法图标

  • FIA 系列样品


方法
> > > > >

该图标用于表示当前方法。显示的文本是为此方法提供的方法注释。 单击此图标可以访问菜单项以设置方法参数。


进样系统（视图）
> > > > >

该图标用于表示进样系统。显示的数字是为此运行所指定的进样量（进样量仅在运行开始时进行更新）。 如果在方法中指定了不同的进样量（您可以覆盖序列表中的进样量），则此进样量将显示在图标下的括号中。 洗针用“W” 显示在注射器旁边。

如果进样项显示为“NO Acq.”无采集，则表明方法运行时间选项表或序列参数中已禁用数据采集，将仅执行数据分析。

如果进样项显示为“Blank Run”空白运行，则表明未执行进样，因为未在单个样品信息或序列表中指定瓶号。

单击此图标可以访问菜单项，以控制为系统所配置的进样系统。使用右侧的小图标可以在移除盘之前将钳臂移至其初始位置。

有关标准自动进样器系列，另请参见

设置进样器（标准系列）

进样器程序（标准系列）

配置（标准系列）

接点（仅当安装了 BCD/外部接点板时才可用）

恒温器

未就绪信息

有关多孔板自动进样器系列和高性能自动进样器系列，另请参见

设置进样器（多孔板和微量多孔板 ALS）

设置进样器（双定量管 ALS）

进样器程序（多孔板系列）

配置（多孔板系列）

接点（仅当安装了 BCD/外部接点板时才可用）

恒温器

未就绪信息

标准自动进样器 | 多孔板自动进样器 | 高性能自动进样器
G1313A | 标准自动进样器 | G1367A | 多孔板自动进样器 | G1367B | 高性能自动进样器
G1329A | 自动控温的自动进样器 | G1368A | 自动控温的多孔板自动进样器 | G1367C | 高性能自动进样器 SL
G1389A | 自动控温的微量自动进样器 | G1377A | 微量多孔板自动进样器 |  |
G2260A | 制备型自动进样器 | G1378A | 自动控温的微量多孔板自动进样器 |  |
G2261A | 自动控温的制备型自动进样器 | G2258A | 自动控温的双定量管自动进样器 PS |  |


溶剂输送（视图）
> > > > >

该图标用于表示溶剂输送系统。显示的数字为当前方法中所指定的流速。系统压力显示在图标的上部。溶剂瓶顶部的箭头表示从这些瓶中提取用于混合的溶剂的百分比。使用右侧的小按钮可以快速打开/关闭泵。 仅在确认之后才能执行此操作。单击此图标可以访问菜单项以设置泵参数，从而控制已配置的溶剂输送系统。

另请参见

设置泵

控制

吹扫（仅适用于纳流泵和微流泵）

泵配置

更改显示泵

辅助电缆

数据曲线

接点（仅当安装了 BCD/外部接点板时才可用）

未就绪信息


溶剂瓶（简图）
> > > > >

该图标用于表示溶剂瓶。它们由泵屏幕中指定的说明进行标记。将根据您在溶剂填充对话框中输入的条目以及已计算的溶剂消耗来显示填充量。未测量瓶中的溶剂量。

您可以使用关联的菜单项指定单个瓶的填充量。

仪器显示窗口中溶剂瓶的颜色用于显示状态。它与泵的状态一致。另外，带颜色的箭头表示每个瓶中已计算的溶剂量。

黄色表示相应瓶中的级别的计算结果为低于 100 ml 但高于“阻止分析级别”（请参见溶剂瓶填充）。 如果级别低于“阻止分析级别”，则泵还将显示““未就绪”” 警告。

红色表示在相应瓶中未剩下计算的溶剂。

如果颜色代码与瓶中的级别不相对应，请更新溶剂填充对话框中的“Actual Volume”实际体积字段。


芯片箱（简图）
> > > > >

此图标表示芯片箱。单击此图标可以访问菜单项以设置控制芯片箱的参数。

另请参见

芯片箱方法

芯片箱探针调整

芯片细节

芯片注释

芯片箱配置


检测系统（视图）
> > > > >

该图标用于表示为您的系统配置的检测器。 底部的小按钮 [image] 用于平衡检测器。

表示处于平衡状态的检测器。

单击此图标可以访问菜单项以设置检测器参数。


当前样品
> > > > >

样品视图的单个样品版本包括启动和停止单个运行的按钮。 它仅在单个样品工具组中处于激活状态。 。将显示用于当前分析的瓶号。对于空白运行，将不显示任何瓶号。

单击此图标可以访问菜单项以设置样品参数。


色谱柱（视图）
> > > > >

该图标用于表示您系统的柱温箱。显示的数字为实际柱温。两个数字表示左侧和右侧的温度。 使用左侧的小按钮 [image] 可以激活温度控制。

单击此图标可以访问菜单项以设置色谱柱参数。


馏分收集器（视图）
> > > > >

该图标用于表示馏分收集器。显示的数字是该馏分收集器的实际位置。

与图标的颜色代码相关的状态：

离线 | 灰色
就绪 | 绿色
错误 | 红色
电源打开 | 黄色
正在运行 | 蓝色

单击此图标可以访问菜单项以控制为系统配置的馏分收集器。


MSD 检测系统
> > > > >

系统视图中的 MSD 图标显示了 MSD 的当前状态。

灰色：MSD 不可用

在线：MSD 处于关闭，待机或放空状态。

离线：无 MSD。

绿色：就绪。MSD 处于打开状态。

黄色：

MSD 区域仍处于平衡状态。

MSD 已参与其他操作。

蓝色：正在运行

红色：错误状态。将在图标上方显示错误描述。执行以下操作时，将清除错误：

调用方法

开始运行或序列

转到“Tune”调谐或“Diagnosis”诊断视图（仅限经典化学工作站）


FIA 方法图标
> > > > >

已启用 FIA，当前方法为 FIA 方法

FIA 处于禁用状态

在系统视图中单击此图标时显示的浮动菜单使您可以访问编辑 FIA 系列对话框（您可以在其中执行以下操作）：

  • 启用/禁用 FIA

  • 编辑 FIA 参数。


FIA 系列样品
> > > > >

样品视图的 FIA 系列版本将在当前方法为 FIA 方法时显示。

在 FIA 方法过程中，将显示有关 FIA 系列的以下信息：

  • “Total Rows”总行数可以报告在 FIA 表中输入的行数。

  • “Done Injections”完成进样指定已完成进样的数目以及 FIA 表中调用的总数。


未就绪信息
> > > > >

显示有关模块状态的说明信息。 选择 “?” 可以获得相应的详细信息。


数据评价区域
> > > >

数据评价区域包括表示您的软件的数据分析组件的图标：


积分
> > > > >

该图标提供了有关您的化学工作站软件的积分部分的状态信息。

单击此图标可以访问菜单项以设置积分参数。


定量
> > > > >

该图标用于表示您的安捷伦化学工作站软件的定量部分。

单击此图标可以访问菜单项以设置定量参数。


报告
> > > > >

该图标用于表示您的安捷伦化学工作站软件的报告部分。 单击此图标可以访问以下菜单项以设置报告参数。


GLP
> > > > >

使用该图标，您可以通过访问“Run Time Checklist”运行时选项表来指定 GLP 数据存储。


快速方法概览
> > > >

使用视图右下部分的面板，您可以快速浏览您的方法参数。从列表中选择要查看的参数的类型：

  • “LC Parameters”LC 参数用于查看仪器参数。单击这些参数可以直接访问对话框以对它们进行设置。

  • “MS Parameters”MS 参数用于查看 MS 仪器参数。 单击这些参数可以直接访问设置 MSD 信号对话框。

  • “DA Parameters”DA 参数用于查看数据分析参数。

  • “Names Columns/Solvents”名称色谱柱/溶剂用于查看为系统中安装的色谱柱和溶剂提供的名称。

  • “Early Maintenance”早期维护用于检查模块的早期维护状态。

  • “ECM” 用于查看“首选项”中的设置。仅在安装 ECM 后，才会显示此项。 在此面板中单击将显示首选项对话框。


在线图谱
> > > >

使用视图左下部分的在线信号图可以查看当前运行的信号。单击右上角可以将在线信号图显示为一个单独的窗口。


7890A 和 7820A 仪器控制


仪器控制（7890A 和 7820A 仪器视图和实际状态）
> > > > >

仪器视图包含表示当前仪器配置的按钮。单击任何按钮均将显示相应仪器的“Edit Parameter”编辑参数对话框。要显示 7890A 或 7820A 仪器视图，请选择“方法和运行控制” > “视图” > “GC 仪器视图”。

要显示一组可配置的 GC 实时、实际状态值（温度、流速等），请选择“方法和运行控制” > “视图” > “仪器实际值”。要设置哪些值出现在显示区域中，请右键单击实际状态显示区域中的任意位置，或单击状态显示区域右下角的“Setup Actuals”设定实际状态图标。


6890 GC（经典）仪器控制


样品视图
> > > >

可能会显示两个样品视图中的一个，这取决于您的仪器配置以及当前激活的是单个样品还是序列工具组。在两种情况下，均显示用于开始分析和停止分析的按钮。

单个样品

单个样品模式对一次运行一个样品显示控制和信息。它提供：

  • 开始和停止单个样品运行的按钮

  • 当前样品瓶的样品名称和注释

单击视图可打开“Sample Info”样品信息对话框。

序列

序列模式对在序列中运行一系列样品显示控制和信息。它提供：

  • 开始和停止当前序列的按钮

  • 每个安装的进样器转盘或样品盘（如果已安装和启用）的视图

单击视图可打开“Sequence Table”序列表对话框。

转盘或样品盘视图显示了序列的样品瓶的状态，如下：

样品瓶颜色 | 说明
白色 | 样品瓶显示在序列中，但尚未处理。
蓝色 | 正在处理的样品瓶。
黑色 | 完成的样品瓶（数据采集完成）。
红色 | 有处理错误的样品瓶。


仪器控制（6890 仪器视图）
> > > >

仪器视图包含表示当前仪器配置的按钮。

仪器控制区域包含：

 | 该按钮用于表示进样系统。显示的数字为在当前方法中指定的进样量。单击此按钮可以访问控制进样系统的进样参数。
分流/不分流 吹扫/填充柱 冷柱头 挥发性物质分析接口 程序升温汽化进样口 | 这些按钮用于表示系统上安装的进样口。单击此按钮可以访问控制进样口系统的参数。
 | 该按钮用于表示 GC 柱温箱。 单击此按钮可以访问用于控制 GC 柱温箱的参数。
 | 该按钮用于表示系统的柱温箱。显示的数字为实际柱温。单击此按钮可以访问色谱柱参数。
火焰离子化检测器 热导检测器 微池电子捕获检测器 氮磷检测器 火焰光度检测器 电子捕获检测器 其他检测器类型 | 这些按钮用于表示系统上安装的检测器。单击这些按钮之一可以访问检测器参数。
 | 该按钮表示 GC 信号。单击此按钮可以访问用于控制 GC 信号的参数。
 | 该按钮用于表示阀控制参数。单击此按钮可以访问用于控制阀的参数。
 | 该按钮用于表示用于辅助功能的参数。单击此按钮可以访问用于控制安捷伦 6890 GC 的 GC 辅助参数。
 | 该按钮用于表示运行时间编程。单击此按钮可以访问安捷伦 6890 GC 运行时间参数。
 | 该按钮用于表示 GC 选项。单击此按钮可以访问安捷伦 6890 GC 选项参数。

单击任何按钮均将显示相应仪器的“Edit Parameter”编辑参数对话框。


设定实际状态
> > > >

使用“Setup Actuals”设定实际状态对话框可以最多指定七个要在化学工作站显示面板上监视的仪器的实际状态或设定值。

“Actuals Available”可用的实际状态列表中列出了您可以监视的 39 种仪器控件。

“Actuals Displayed”显示的实际状态列表代表了化学工作站的显示面板。

要在化学工作站的显示面板中监视仪器控件：

1从“仪器”菜单中选择“设定实际状态”。
2在“Actuals Available”可用的实际状态列表中的项目上单击并按住鼠标左键。
3将该项目拖动到“Actuals Displayed”显示的实际状态列表中。
4将该项目放置在要在显示面板中显示的位置。
5释放鼠标按钮。

要在化学工作站的显示面板中重新放置某项目：

1从“仪器”菜单中选择“设定实际状态”。
2在“Actuals Available”可用的实际状态列表中的项目上单击并按住鼠标左键。
3将该项目拖动到表示要在显示面板上显示的位置处。
4释放鼠标按钮。

要从化学工作站的显示面板中删除某项目，请执行以下操作：

1从“仪器”菜单中选择“设定实际状态”。
2在“Actuals Available”可用的实际状态列表中的项目上单击并按住鼠标左键。
3将该项目拖动到“Actuals Available”可用的实际状态列表中。
4释放鼠标按钮。

单击 保存显示面板设置。


可用的实际状态
> > > > >

以下信息是针对“Actuals Available”可用的实际状态列表中的每个项目监测到的信息。

  • “实际值：” 所监测项目的实际值，从 GC 传输。

  • “设定值：” 所监测项目的目标值。

  • “状态：” 仪器的就绪状态。如果仪器未就绪，则指定当前原因。

可用的实际状态 | 实际 | 设定值 | 状态
辅助压力 (3/4/5) | X | X |
辅助温度 (1/2) | X | X | X
柱流 (1/2) |  | X |
当前运行时间 | X |  |
检测器空气流速 (F/B) | X | X |
检测器阳极吹扫气流速 (F/B) | X | X |
检测器 H2 流速 (F/B) | X | X |
检测器尾吹气流速 (F/B) | X | X |
检测器参比气流速 (F/B) | X | X |
检测器温度 (F/B) | X | X | X
进样口压力 (F/B) | X | X |
进样口温度 (F/B) | X | X | X
进样口总流速 (F/B) | X | X |
MPV（多位）位置 | X |  | X
MPV 状态 (7) | X |  |
柱温箱温度 | X | X | X
信号值 (1/2) | X |  |
阀状态 (1 - 8) |  | X | X


图
> > > >

使用“Plot”图对话框可以在绘制的图中选择要查看的仪器参数。一次最多可以显示五个参数。 要选择仪器参数，请选中其复选框。（灰显的仪器参数不属于当前仪器配置的一部分。）化学工作站可以绘制以下设定值：

温度（以 °C 为单位）

  • “辅助通道（仅适用于辅助温度 1 和 2）：” 三个温度阶升

  • “检测器：” 常量值

  • “进样口（冷柱头）：” 三个温度阶升

  • “进样口（吹扫填充柱和分流-不分流）：” 常量值

  • “柱温箱：” 六个温度阶升，加上一个后运行值

压力（以 psi/kPa/bar 为单位）

  • “辅助通道（仅适用于辅助压力 3、4 和 5）：” 三个压力阶升，加上运行时表事件。 如果辅助通道已连接至色谱柱，则 GC 将不使用其压力阶升，并且化学工作站不会绘制设定的压力设定值。

  • “柱（仅适用于 EPC）：” 一个压力阶升，加上一个后运行值（如果柱处于流速模式，化学工作站将计算图值）。 如果未定义柱，化学工作站将不绘制压力设定值。

流速（以 ml/min 为单位）

  • “柱（仅适用于 EPC）：” 一个流速阶升，加上一个后运行值（如果柱处于压力模式，化学工作站将计算图值） 如果未定义柱，化学工作站将不绘制流速设定值。

速率（以 cm/sec 为单位）

  • “柱：” 由压力和/或流速设定值计算出的线性速率。 如果未定义柱，化学工作站将不绘制速率设定值。


确认安捷伦 6890 配置
> > > >

如果您是第一次在安捷伦 6890 系列 GC 上启动化学工作站，工作站会提示与 GC 的硬件配置相关的必要信息。

化学工作站将使用该信息执行以下操作：

  • 更新 GC 的缺省方法 (DEF_GC.M) 和

  • 正确操作仪器。

当前配置将以图形方式汇总出来。 压力单位用于识别压力值当前使用的测量单位（kPa、psi 或 bar）：

  • “1 kPa” = 0.145 psi = 0.01 bar

  • 6.895 kPa = “1 psi” = 0.06895 bar

  • 100 kPa = 14.504 psi = “1 bar”

注意

灰色图标表示可能已安装但当前仍未配置的硬件。

建议您检查配置的所有状态和设定值。 要开始该过程，请使用 。

化学工作站将显示一系列配置对话框。检查每个对话框并进行最佳设置。

要检查某个硬件项目，请单击其相应图标。

化学工作站将显示与您的选择对应的配置对话框。检查每个对话框并进行最佳设置。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


GC 配置更改检查
> > > >

更改安捷伦 6890 系列 GC 的硬件配置后，无论何时启动化学工作站，都将显示一个包含化学工作站检测到的变动情况的列表，并提示您验证这些更改。

化学工作站将使用该信息执行以下操作：

  • 更新 GC 的缺省方法 (DEF_GC.M) 和

  • 正确操作仪器。

当前配置将以图形方式汇总出来。 压力单位用于识别压力值当前使用的测量单位（kPa、psi 或 bar）：

  • “1 kPa” = 0.145 psi = 0.01 bar

  • 6.895 kPa = “1 psi” = 0.06895 bar

  • 100 kPa = 14.504 psi = “1 bar”

注意

灰色图标表示可能已安装但当前仍未配置的硬件。

单击“Pressure Units”压力单位可以修改压力置的测量单位。

要检查重新配置的硬件项目，请单击其相应图标。

化学工作站将显示一系列配置对话框。检查每个对话框并进行最佳设置。

要检查全部仪器配置，请使用 。

化学工作站将显示与您的选择对应的配置对话框。检查每个对话框并进行最佳设置。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


进样口气体和检测器气体
> > > >

检查有关在安装在安捷伦 6890 系列 GC 上的进样口与检测器的配置信息。化学工作站会将此信息用于电子气路控制 (EPC) 模块的相应操作。 进行最佳设置，然后单击 。

注意

如果未安装 EPC，您可以输入所需的信息作文档用，或单击 继续。

请指定：

  • 将用于进样口的气体，以及

  • 将用于检测器的尾吹气流速的气体。


阀配置
> > > >

检查有关安装在安捷伦 6890 系列 GC 上的阀的配置信息。 进行最佳设置，然后单击 。

对于每一个要配置的安装阀：

  1. 单击 。化学工作站将显示一个包含详细信息的对话框以帮助您完成配置。

  2. 输入有关已安装阀的类型需要的信息，然后单击 。


阀 1-8
> > > >

选择表示阀的功能的类型。化学工作站将提示与您指定的功能相对应的配置信息。

气体进样

两个位置（充样和进样）阀。

要完成配置信息，请指定：

  • 定量管体积 - 进样定量管的容量（以 mL 为单位）。

  • 使用说明 - 更详细地说明阀的功能，例如“1 mL 定量管阀”。

  • 进样口 - 用于进样的进口。

您仅可以将两个阀配置为气体进样阀。

有关气体进样阀的详细信息，请参见气体进样。

开关

用于柱选择和柱分离等具有 4 个、6 个或更多端口的通用两位阀。

利用使用说明来详细说明阀的功能，例如“中心馏分”。

多位

可以通过 GC 的 BCD 端口选择位置的阀。也称为流选择阀。

要完成配置，请指定：

  • 切换时间 -（以秒为单位）是传动器连续运行之间的延迟时间。它使传动器装置有时间准备下一次运行。

  • 使用说明 - 更详细地说明阀的功能，例如“产品流”。

  • BCD 输出 - 将带有负逻辑设置的阀设置为“反向”，以转换来自 BCD 电缆的二进制编码的十进制输入，从而使所有的 0 作为 1 来接收，而所有的 1 作为 0 来接收。否则，请选择“常规”。

注意

要使用 BCD 电缆读取多位阀的位置，您必须将此电缆连接到 7 号阀位置。将 7 号阀配置为多位阀。

您仅可以将一个阀配置为多位阀。

有关多位阀的详细信息，请参见多位。

其他

阀的用途是用户指定的。

利用使用说明来详细说明阀的功能，例如“中心馏分”。

未安装

未安装任何阀。


色谱柱
> > > >

如果您在安捷伦 68906850 系列 GC 上的这一位置安装了新的或其他色谱柱，单击 或 以识别色谱柱。

检查有关当前已安装的色谱柱的配置信息。 进行相应设置，然后单击 。

色谱柱进样口/出口

从每个列表中选择一个，以指定色谱柱的连接方式：

入口 | 出口
前进样口 | 前检测器
后进样口 | 后检测器
辅助 3 | MSD
辅助 4 | AED
辅助 5 | 其他
未指定 |

如果未在这一位置安装色谱柱，请从进样口列表中选择“Unspecified”未指定并在出口列表中选择“Other”其他。

已安装的色谱柱

已安装的色谱柱显示了色谱柱的目录号和当前的校正说明，包括：

  • 最近一次校正色谱柱的日期和时间，

  • 校正后的长度值和内径值，标称规格据此调整为由安捷伦 6890 系列 GC 和化学工作站在计算时使用的“实际”值，以调整压力获得需要的流速（或调整流速获得需要的压力），以及

  • 作为化学工作站校正基础的任何持续时间检测。

制造商规格/色谱柱尺寸

出厂规格显示了色谱柱的色谱性能，包括：

  • “Model Number”型号，用于识别色谱柱的类型。

  • “Max Temperature”最高温度：最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。

  • “Description”说明：色谱柱类型的简要说明。

  • “Length”长度：色谱柱的标称长度（以米为单位）。

  • “Diameter”内径：色谱柱的标称内径或“ID”（以微米为单位）。

  • “Film Thickness”膜厚：色谱柱内部液膜的标称平均厚度（以微米为单位）。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


柱温箱冷阱选项
> > > >

检查有关安装在安捷伦 6890 系列 GC 上的低温阀的配置信息。 进行相应设置，然后单击 。

室温

实验室的正常室内温度（以 °C 为单位）

室温设定值用于设置最佳温度，以有效利用冷阱液。该设定值确定了启用低温冷却时的温度：

  • 当温度比室温设定值高出 35 摄氏度时，将启用常规低温操作。

  • 当温度比室温设定值高出 55 摄氏度时，将启用快速冷却操作。

冷阱超时

在“Timeout.”超时指定的分钟数内无运行启动时，关闭柱温箱和冷阱冷却。

选择“On”打开可以启用“Cryo Timeout”冷阱超时，选择“Off”关闭可以禁用“冷阱超时”。

快速低温冷却

激活低温操作可以在运行之间进行快速冷却。

选择“On”打开可以启用“Quick Cryo Cool”快速冷阱冷却，选择“Off”关闭可以禁用“快速冷阱冷却”。

室温设定值用于设置最佳温度，以有效利用冷阱液。该设定值确定了启用低温冷却时的温度：

  • 当温度比室温设定值高出 35 摄氏度时，将启用常规低温操作。

  • 当温度比室温设定值高出 55 摄氏度时，将启用快速冷却操作。

冷阱故障

连续低温操作 16 分钟后，如果仍未达到温度设定值，使用“On”打开将关闭柱温箱。

使用“Off”关闭将禁用“Cryo Fault”冷阱故障选项。

“设置缺省值”按钮

单击设置缺省值按钮可以将所有柱温箱冷阱选项设置为其缺省值：

  • “Ambient Temperature”室温：25 摄氏度

  • “Cryo Timeout”冷阱超时：打开

    “Timeout”超时：10 分钟

  • “Quick Cryo Cool”快速冷阱冷却：打开

  • “Cryo Fault”冷阱故障：打开

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


辅助加热区配置
> > > >

检查有关安装在安捷伦 6890 系列 GC 上的辅助加热区的计划使用的配置信息。化学工作站将使用该信息为加热区温度设置适当的值以满足其计划用途。

指定在 GC 上设置辅助加热区的用途，然后单击确定：

  • 加热“阀”对话框中的阀或进样口，或者

  • 作为 MSD 或 AED 传输线使用。

如果您为其他用途配置加热区，请选择“Other”其他。

通过“Description of use”使用说明更加详细地介绍加热区的功能，例如“切换阀加热器”。

有关辅助加热区配置的详细信息，请参见 6890 辅助通道。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


辅助压力控制器配置
> > > >

检查有关安装在安捷伦 6890 系列 GC 上的辅助压力控制器的配置信息。 进行最佳设置，然后单击 。

为 GC 上的压力控制器指定将要使用的气体：

  • ArCH4（氩气-甲烷 5%）

  • He（氦气）

  • H2（氢气）

  • N2（氮气）

  • 空气

通过“Description of use”使用说明更加详细地介绍控制器的功能。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


设定值图
> > > >

使用设定值图窗口，看到关于仪器参数设定值的直观表示。

例如，您可以在柱温箱对话框中设定温度参数，使柱温箱温度在特定时间段内发生改变。通过柱温箱图您可以看到程序中设定值的图形表示。

一次最多可以显示五种颜色编码的图。 单击 按钮可以选择要查看的仪器参数的设定值。

图形左侧的彩色图例将反映您当前的选择。（柱温箱温度图始终为黑色，表示柱温箱温度决定运行时间。）

要显示特定仪器参数设定值使用的刻度单位，请选择该仪器参数的选项按钮。Y 轴表示选定的刻度单位。X 轴始终表示从零到运行结束的时间（以分钟为单位），包括后运行时间。

“Solid lines”实线表示运行时间值。

“Dashed lines”虚线表示后运行时间值。

要放大图形的特定区域，请在要放大区域的一角单击并按住鼠标左键，拖动游标到该区域的对角，然后释放鼠标按钮。

要再次放大（且只放大一个级别），请重复上述过程。

要缩小：

  • “one level”一个级别，请在图形区域中的任意处单击一次。

  • “two levels”二个级别，请在图形区域中的任意处双击。


图标栏
> > > >

打开仪器对话框，请单击相应的图标。 例如，打开“Valves”阀对话框，则单击“阀”图标。

如果图标的背景为黄色，则表示与该图标对应的对话框目前已经打开（相当于“您已经打开此对话框”之类的消息）。 打开某个对话框后，您就可以添加或修改其中的参数。

如果显示一个蓝色复选标记，则表示您已经打开与该图标对应的对话框，但没有更改任何参数。

如果显示一个蓝色 X，则表示您已经打开与该图标对应的对话框并更改了其中一个或多个参数，但还没有下载这些更改。

如果图标的背景为红色，则表示与该图标对应的对话框中有一个或多个非法值（也显示为红色）。只有更正了这些非法值，化学工作站才允许进行下载。

如果图标的背景为黄色且带有红色文字，则表示与该图标对应的对话框目前已经打开，且该对话框内包含一个或多个非法值。

注意

在您修正了所有非法值后，化学工作站才会下载参数。

单击 或 按钮后，化学工作站将把添加或修改的参数下载到该仪器。 有关详细信息，请参见按钮。


按钮
> > > >

单击 按钮可以下载新参数或自上次单击 （或“Edit Parameters...”编辑参数...）之后修改过的参数）。化学工作站将清除蓝色复选标记和 X 标记。

注意

在您修正了所有非法值后，化学工作站才会下载参数。

单击 按钮可以下载新参数或自上次单击 （或“Edit Parameters...”编辑参数...）之后修改过的参数，并关闭“Instrument Control”仪器控制屏幕。

注意

在您修正了所有非法值后，化学工作站才会下载参数。

单击 按钮可以关闭“Instrument Control”仪器控制屏幕，而不下载任何新参数或自上次单击 （或“Edit Parameters...”编辑参数...）之后修改过的参数。

单击 按钮可以显示与当前打开的仪器对话框相关的帮助。 有关其他按钮的帮助将随与其对应的对话框相关的帮助一起显示。


6850 GC（经典）仪器控制


进样视图
> > > >

可能会显示两个样品视图中的一个，这取决于您的仪器配置以及当前激活的是单个样品还是序列工具组。在两种情况下，均显示用于开始分析和停止分析的按钮。

单个样品

单个样品模式对一次运行一个样品显示控制和信息。它提供：

  • 开始和停止单个样品运行的按钮

  • 当前样品瓶的样品名称和注释

单击视图可打开“Sample Info”样品信息对话框。

序列

序列模式对在序列中运行一系列样品显示控制和信息。它提供：

  • 开始和停止当前序列的按钮

  • 每个安装的进样器转盘或样品盘（如果已安装和启用）的视图

单击视图可打开“Sequence Table”序列表对话框。

转盘或样品盘视图显示了序列的样品瓶的状态，如下：

样品瓶颜色 | 说明
白色 | 样品瓶显示在序列中，但尚未处理。
蓝色 | 正在处理的样品瓶。
黑色 | 完成的样品瓶（数据采集完成）。
红色 | 有处理错误的样品瓶。


仪器控制（6850 经典仪器视图）
> > > >

仪器视图包含表示当前仪器配置的按钮。

仪器控制区域包含：

 | 该按钮用于表示进样系统。显示的数字为在当前方法中指定的进样量。单击此按钮可以访问控制进样系统的进样参数。
分流/不分流 | 这些按钮用于表示系统中安装的进样口。单击此按钮可以访问控制进样口系统的参数。
吹扫/填充柱
冷柱头
程序升温汽化进样口
 | 该按钮用于表示 GC 柱温箱。单击此按钮可以访问用于控制 GC 柱温箱的参数
 | 该按钮用于表示系统的柱温箱。显示的数字为实际柱温。单击此按钮可以访问色谱柱参数。
火焰离子化检测器 | 这些按钮用于表示系统上安装的检测器。单击这些按钮之一可以访问检测器参数。
微池电子捕获检测器
热导检测器
火焰光度检测器
其他检测器类型
 | 该按钮用于表示 GC 信号。单击此按钮可以访问用于控制 GC 信号的参数。
 | 该按钮用于表示阀控制参数。单击此按钮可以访问用于控制阀的参数。
 | 该按钮用于表示用于辅助功能的参数。单击此按钮可以访问用于控制安捷伦 6850 GC 的 GC 辅助参数。
 | 该按钮用于表示运行时间编程。单击此按钮可以访问安捷伦 6850 GC 运行时间参数。
 | 该按钮用于表示 GC 选项。单击此按钮可以访问安捷伦 6850 GC 选项参数。

单击任何按钮均将显示相应的“仪器编辑参数”对话框。


设定实际状态


可用的实际状态
> > > > >

以下信息是针对“Actuals Available”可用的实际状态列表中的每个项目监测到的信息。

  • “实际值：” 所监测项目的实际值，从 GC 传输。

  • “设定值：” 所监测项目的目标值。

  • “状态：” 仪器的就绪状态。如果仪器未就绪，则指定当前原因。

可用的实际状态 | 实际 | 设定值 | 状态
辅助压力 (3/4/5) | X | X |
辅助温度 | X | X | X
柱流速 |  | X |
当前运行时间 | X |  |
检测器空气流速 | X | X |
检测器阳极流速 | X | X |
检测器 H2 流速 | X | X |
检测器尾吹气流速 | X | X |
检测器参比气流速 | X | X |
检测器温度 | X | X | X
进样口压力 | X | X |
进样口温度 | X | X | X
进样口总流速 | X | X |
MPV（多位）位置 | X |  | X
MPV 状态 (2) | X |  |
柱温箱温度 | X | X | X
信号值 | X |  |
阀状态 (1 - 2) |  | X | X


图
> > > >

使用“Plot”图对话框可以在绘制的图中选择要查看的仪器参数。一次最多可以显示五个参数。 要选择仪器参数，请选中其复选框。（灰显的仪器参数不属于当前仪器配置的一部分。）化学工作站可以绘制以下设定值：

温度（以 °C 为单位）

  • “辅助通道：” 三个温度阶升

  • “检测器：” 常量值

  • “进样口（冷柱头）：” 三个温度阶升

  • “进样口（吹扫填充柱和分流-不分流）：” 常量值

  • “柱温箱：” 六个温度阶升，加上一个后运行值

压力（以 psi/kPa/bar 为单位）

  • “辅助通道（仅适用于辅助压力 3、4 和 5）：” 三个压力阶升，加上运行时表事件。 如果辅助通道已连接到柱，则 GC 使用的是色谱柱程序而不是辅助程序，从而化学工作站将不会绘制设置的辅助压力设定值。

  • “柱（仅适用于 EPC）：” 一个压力阶升，加上一个后运行值（如果柱处于流速模式，化学工作站将计算图值）。 如果未定义柱，化学工作站将不绘制压力设定值。

流速（以 mL/min 为单位）

  • “柱（仅适用于 EPC）：” 一个流速阶升，加上一个后运行值（如果柱处于压力模式，化学工作站将计算图值） 如果未定义柱，化学工作站将不绘制流速设定值。


确认安捷伦 6850 配置
> > > >

如果您是第一次在安捷伦 6850 系列 GC 上启动化学工作站，工作站会提示与 GC 的硬件配置相关的必要信息。

化学工作站将使用该信息执行以下操作：

  • 更新 GC 的缺省方法 (DEF_GC.M) 和

  • 正确操作仪器。

当前配置将以图形方式汇总出来。 压力单位用于识别压力值当前使用的测量单位（kPa、psi 或 bar）：

  • “1 kPa” = 0.145 psi = 0.01 bar

  • 6.895 kPa = “1 psi” = 0.06895 bar

  • 100 kPa = 14.504 psi = “1 bar”

注意

灰色图标表示可能已安装但当前仍未配置的硬件。

建议您检查配置的所有状态和设定值。 要开始该过程，请使用 。

化学工作站将显示一系列配置对话框。检查每个对话框并进行最佳设置。

要检查某个硬件项目，请单击其相应图标。

化学工作站将显示与您的选择对应的配置对话框。检查每个对话框并进行最佳设置。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


GC 配置更改检查
> > > >

更改安捷伦 6850 系列 GC 的硬件配置后，无论何时启动化学工作站，都将显示一个包含化学工作站检测到的变动情况的列表，并提示您验证这些更改。

化学工作站将使用该信息执行以下操作：

  • 更新 GC 的缺省方法 (DEF_GC.M) 和

  • 正确操作仪器。

当前配置将以图形方式汇总出来。 压力单位用于识别压力值当前使用的测量单位（kPa、psi 或 bar）：

  • “1 kPa” = 0.145 psi = 0.01 bar

  • 6.895 kPa = “1 psi” = 0.06895 bar

  • 100 kPa = 14.504 psi = “1 bar”

注意

灰色图标表示可能已安装但当前仍未配置的硬件。

单击“Pressure Units”压力单位可以修改压力置的测量单位。

要检查重新配置的硬件项目，请单击其相应图标。

化学工作站将显示一系列配置对话框。检查每个对话框并进行最佳设置。

要检查全部仪器配置，请使用 。

化学工作站将显示与您的选择对应的配置对话框。检查每个对话框并进行最佳设置。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


进样口气体和检测器气体
> > > >

检查有关在安装在安捷伦 6850 系列 GC 上的进样口与检测器的配置信息。化学工作站会将此信息用于电子气路控制 (EPC) 模块的相应操作。进行最佳设置，然后单击“确定”。

注意

如果未安装 EPC，您可以输入所需的信息作文档用，或单击“确定”继续。

请指定：

  • 将用于进样口的气体，以及

  • 将用于检测器的尾吹气流速的气体。


阀配置
> > > >

检查有关安装在安捷伦 6850 系列 GC 上的阀的配置信息。 进行最佳设置，然后单击 。

对于每一个要配置的安装阀：

  1. 单击 。化学工作站将显示一个包含详细信息的对话框以帮助您完成配置。

  2. 输入有关已安装阀的类型需要的信息，然后单击 。


阀 1-2
> > > >

选择表示阀的功能的类型。化学工作站将提示与您指定的功能相对应的配置信息。

气体进样

两个位置（充样和进样）阀。

要完成配置信息，请指定：

  • 定量管体积 - 进样定量管的容量（以 mL 为单位）。

  • 使用说明 - 更详细地说明阀的功能，例如“1 mL 定量管阀”。

  • 进样口 - 用于进样的进口。

您仅可以将一个阀配置为气体进样阀。

有关气体进样阀的详细信息，请参见气体进样。

开关

用于柱选择和柱分离等具有 4 个、6 个或更多端口的通用两位阀。

利用使用说明来详细说明阀的功能，例如“中心馏分”。

多位

可以通过 GC 的 BCD 端口选择位置的阀。也称为流选择阀。

要完成配置，请指定：

  • 切换时间 -（以秒为单位）是传动器连续运行之间的延迟时间。它使传动器装置有时间准备下一次运行。

  • 使用说明 - 更详细地说明阀的功能，例如“产品流”。

  • BCD 输出 - 将带有负逻辑设置的阀设置为“反向”，以转换来自 BCD 电缆的二进制编码的十进制输入，从而使所有的 0 作为 1 来接收，而所有的 1 作为 0 来接收。否则，请选择“常规”。

注意

要使用 BCD 电缆读取多位阀的位置，您必须将此电缆连接到 2 号阀位置。将 2 号阀配置为多位阀。

您仅可以将一个阀配置为多位阀。

有关多位阀的详细信息，请参见多位。

其他

阀的用途是用户指定的。

利用使用说明来详细说明阀的功能，例如“中心馏分”。

未安装

未安装任何阀。


色谱柱
> > > >

如果您在安捷伦 6850 系列 GC 上的这一位置安装了新的或其他色谱柱，单击 或 以识别色谱柱。

检查有关当前已安装的色谱柱的配置信息。 进行相应设置，然后单击 。

色谱柱进样口/出口

从每个列表中选择一个，以指定色谱柱的连接方式：

入口 | 出口
入口 | 检测器
辅助 3 |
辅助 4 |
辅助 5 |
未指定 | 其他

如果未在这一位置安装色谱柱，请从进样口列表中选择“Unspecified”未指定并在出口列表中选择“Other”其他。

已安装的色谱柱

已安装的色谱柱显示了色谱柱的目录号和当前的校正说明，包括：

  • 最近一次校正色谱柱的日期和时间，

  • 校正后的长度值和内径值，标称规格据此调整为由安捷伦 6850 系列 GC 和化学工作站在计算时使用的“实际”值，以调整压力获得需要的流速（或调整流速获得需要的压力），以及

  • 作为化学工作站校正基础的任何持续时间检测。

制造商规格/色谱柱尺寸

出厂规格显示了色谱柱的色谱性能，包括：

  • “Model Number”型号，用于识别色谱柱的类型。

  • “Max Temperature”最高温度：最高柱温箱温度（以 °C 为单位），基于制造商建议的色谱柱操作。

  • “Description”说明：色谱柱类型的简要说明。

  • “Length”长度：色谱柱的标称长度（以米为单位）。

  • “Diameter”内径：色谱柱的标称内径或“ID”（以微米为单位）。

  • “Film Thickness”膜厚：色谱柱内部液膜的标称平均厚度（以微米为单位）。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


柱温箱冷阱选项
> > > >

检查有关安装在安捷伦 6850 系列 GC 上的低温阀的配置信息。 进行相应设置，然后单击 。

室温

实验室的正常室内温度（以 °C 为单位）

室温设定值用于设置最佳温度，以有效利用冷阱液。该设定值确定了启用低温冷却时的温度：

  • 当温度比室温设定值高出 35 摄氏度时，将启用常规低温操作。

  • 当温度比室温设定值高出 55 摄氏度时，将启用快速冷却操作。

冷阱超时

在“Timeout.”超时指定的分钟数内无运行启动时，关闭柱温箱和冷阱冷却。

选择“On”打开可以启用“Cryo Timeout”冷阱超时，选择“Off”关闭可以禁用“冷阱超时”。

快速低温冷却

激活低温操作可以在运行之间进行快速冷却。

选择“On”打开可以启用“Quick Cryo Cool”快速冷阱冷却，选择“Off”关闭可以禁用“快速冷阱冷却”。

室温设定值用于设置最佳温度，以有效利用冷阱液。该设定值确定了启用低温冷却时的温度：

  • 当温度比室温设定值高出 35 摄氏度时，将启用常规低温操作。

  • 当温度比室温设定值高出 55 摄氏度时，将启用快速冷却操作。

冷阱故障

连续低温操作 16 分钟后，如果仍未达到温度设定值，使用“On”打开将关闭柱温箱。

使用“Off”关闭将禁用“Cryo Fault”冷阱故障选项。

“设置缺省值”按钮

单击设置缺省值按钮可以将所有柱温箱冷阱选项设置为其缺省值：

  • “Ambient Temperature”室温：25 摄氏度

  • “Cryo Timeout”冷阱超时：打开

    “Timeout”超时：10 分钟

  • “Quick Cryo Cool”快速冷阱冷却：打开

  • “Cryo Fault”冷阱故障：打开

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


辅助加热区配置
> > > >

检查有关安装在安捷伦 6850 系列 GC 上的辅助加热区的计划使用的配置信息。 化学工作站将使用该信息为加热区温度设置适当的值以满足其计划用途。

指定在 GC 上设置辅助加热区的用途，然后单击确定：

  • 加热“阀”对话框中的阀或进样口，或者

  • 作为 MSD 或 AED 传输线使用。

如果您为其他用途配置加热区，请选择“Other”其他。

通过“Description of use”使用说明更加详细地介绍加热区的功能，例如“切换阀加热器”。

有关辅助加热区配置的详细信息，请参见 6850 辅助通道。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


辅助压力控制器配置
> > > >

检查有关安装在安捷伦 6850 系列 GC 上的辅助压力控制器的配置信息。 进行最佳设置，然后单击 。

为 GC 上的压力控制器指定将要使用的气体：

  • ArCH4（氩气-甲烷 5%）

  • He（氦气）

  • H2（氢气）

  • N2（氮气）

  • 空气

通过“Description of use”使用说明更加详细地介绍控制器的功能。

“确定”/“取消”/“帮助”按钮

确认新的和/或修订信息的条目，并关闭对话框。

取消新的和/或修订信息的条目，并关闭对话框。

显示与此对话框相关的帮助。


设定值图
> > > >

使用设定值图窗口，看到关于仪器参数设定值的直观表示。

例如，您可以在柱温箱对话框中设定温度参数，使柱温箱温度在特定时间段内发生改变。通过柱温箱图您可以看到程序中设定值的图形表示。

一次最多可以显示五种颜色编码的图。 单击 按钮可以选择要查看的仪器参数的设定值。

图形左侧的彩色图例将反映您当前的选择。（柱温箱温度图始终为黑色，表示柱温箱温度决定运行时间）。

要显示特定仪器参数设定值使用的刻度单位，请选择该仪器参数的选项按钮。Y 轴表示选定的刻度单位。X 轴始终表示从零到运行结束的时间（以分钟为单位），包括后运行时间。

“Solid lines”实线表示运行时间值。

“Dashed lines”虚线表示后运行时间值。

要放大图形的特定区域，请在要放大区域的一角单击并按住鼠标左键，拖动游标到该区域的对角，然后释放鼠标按钮。

要再次放大（且只放大一个级别），请重复上述过程。

要缩小：

  • “one level”一个级别，请在图形区域中的任意处单击一次。

  • “two levels”二个级别，请在图形区域中的任意处双击。


1600 CE（经典）仪器控制


状态栏（视图）
> > > >

状态栏位于仪器控制视图的顶部。 要显示状态栏，请从“View”视图菜单中选择“Show Status Toolbar”显示状态工具栏。状态栏显示以下状态信息

the 整个系统状态

显示窗口的上方给出了有关整个系统状态的信息。使用以下颜色代码：

红色 | 错误
黄色 | 未就绪
绿色 | 就绪
蓝色 | 运行

该显示窗口的下方给出了有关运行进度的信息，例如，显示运行过程中的部分运行（如报告）。

运行时间

the 当前调用的方法

显示当前调用的方法。用一支铅笔和一个三角形符号来表示调用后被更改的方法。

the 当前调用的序列

显示当前调用的序列。用一支铅笔和一个三角形符号来表示调用后被更改的序列。


样品视图
> > > >

样品视图包括用于启动和停止分析的按钮。样品视图中项目的更改取决于当前激活的是单个样品还是序列工具组。单击序列盘或单个样品瓶时，您可以访问菜单项以设置样品参数。

序列

序列模式在样品视图中通过瓶盘显示。它包含有关当前序列的信息。使用以下颜色编码在盘中标记序列表中指定的每个样品瓶：

当前样品

需要处理的样品

已经过处理的样品

标样

质控样品


方法
> >

方法包含用于采集和分析以及预运行和后运行任务（如果给定样品需要这些任务）的所有说明和参数。

  • 预运行和后运行宏

  • 仪器参数

  • 积分事件

  • 校正参数

  • 光谱参数

  • 报告说明

方法中包含的所有说明都存储在称为方法文件的文件中。方法文件通常有一个后缀 .M。

注意

要在分析过程中编辑方法，您必须使用“视图”菜单中的“重新处理副本”菜单项创建离线副本。


运行时选项表
> > >

使用“Run Time Checklist”运行时选项表对话框可以选择要在运行时间执行（以连续顺序）的方法的每个部分。通过选中相应的复选框可以选择各个部分。完成选择后，请指出是否要将方法随数据一起保存。

有关详细信息，请单击以下列出的任何项目：

运行前命令/宏

数据采集

标准数据分析

自定义数据分析宏

保存 GLP 数据

运行后命令/宏

将方法和数据保存在一起

注意

在下列情况下，序列参数可能会代替“Run time Checklist”运行时选项表设置：

  • 如果您正在“Acquisition Only”仅采集数据模式下运行某个序列，则不执行“Run Time Checklist”运行时选项表的数据分析部分（请参见序列参数）。

  • 如果您正在“Reprocessing Only”仅重新处理数据模式下运行某个序列，则不执行“Run Time Checklist”运行时选项表的数据采集部分（请参见序列参数）。


运行前命令/宏
> > > >

如果您正在使用某种自动进样技术并且希望在运行方法之前执行特定命令或宏，请选择“Pre-Run Command/Macro”运行前命令/宏。在相应的文本框中输入命令或宏名称。

  • 要执行命令，请在相应的文本框中输入命令。

  • 要执行已调用的宏，请在相应的文本框中输入其名称。

  • 要执行尚未调用的宏，请输入：

    MACRO filename.ext, GO

    其中
    filename.ext
    为宏文件名。 将调用此文件，并且在“执行完文件中的最后一个宏” 之后，才会运行方法。

如果您手动启动方法或者通过仪器遥控启动方法，则不会执行运行前命令或宏。


数据采集
> > > >

如果您希望化学工作站从运行中收集并存储数据，请选择“Data Acquisition”数据采集。

“如果您正在运行单个方法” ，则将根据样品信息...对话框中定义的规则来命名创建的数据文件。

“如果您正在运行单个序列” ，则将根据序列参数...对话框中定义的规则来命名创建的数据文件。 如果您正在“Reprocessing Only”仅重新处理数据模式下运行某个序列，则不进行数据采集。


标准数据分析
> > > >

如果您希望化学工作站使用以下标准宏分析从运行中收集的数据，请选择“Standard Data Analysis”标准数据分析
RunDAMethod
. 如果您希望化学工作站使用不同的方法分析数据，请参见自定义数据分析。

第二个信号的分析方法（仅适用于 GC）

如果对 GC 进行双同时进样，则可以为第二个信号指定不同的分析方法（对序列运行不适用）。 从运行时间表中的“Standard Data Analysis”标准数据分析下的下拉列表框中选择第二种方法。

如果执行单次进样，在两个检测器间分流色谱柱流速，软件将只用第一个方法进行数据分析。 对第二方法的任何选择都将被忽略。


自定义数据分析宏
> > > >

如果您希望化学工作站根据其他宏而不是以下标准宏 (
RunDAMethod
分析所收集的数据，请选择“Customized Data Analysis Macro”自定义数据分析宏。 并在相应的文本框中输入您准备好的宏名称。


保存 GLP 数据
> > > >

如果您希望化学工作站将寄存器与方法一起保存，请选择“Save GLP Data”保存 GLP 数据。寄存器是受校验和保护的只读二进制文件。它可以用于帮助您确保数据的原始性和分析质量。

寄存器中包含以下信息：

  • 仪器设置点（可以通过图形方式检查）

  • 仪器性能参数

  • 信号

  • 积分结果

  • 定量结果

  • 数据分析方法

  • 工作日志

要获得寄存器的内容，请参见
RegCont$
命令（返回“帮助”菜单并选择“命令”）。


运行后命令/宏
> > > >

如果要在运行方法后执行某个命令或宏，请选择“Post-Run Command/Macro”运行后命令/宏，例如将数据文件复制到特定目录。

  • 要执行命令，请在相应的文本框中输入命令。

  • 要执行已调用的宏，请在相应的文本框中输入其名称。

  • 要执行尚未调用的宏，请输入：

    MACRO filename.ext, GO

    其中
    filename.ext
    为宏文件名。 将调用此文件，并且在运行方法之后“执行文件中的最后一个宏” 。

如果手动停止运行、终止运行或由于仪器故障而终止运行，则不会执行“Run Time Checklist”运行时选项表中指定的运行后命令或宏（如果有）。


将方法和数据保存在一起
> > > >

将方法和数据保存在一起提供了一种可以在以后重构分析的方法，即使在这期间方法已更改。您可以看到方法中或选定参数中的更改对分析产生的影响，有助于对方法进行优化。


调用方法...
> > >
列表框

包含保存在当前目录中的所有方法的列表。

当前目录

显示列表框中的方法的存储位置。

仪器 1 的缺省方法目录为：

“C:\CHEM32\1\METHODS”

其中：

“C” 是磁盘驱动器。

“CHEM32” 为包含化学工作站软件的子目录。

“1” 为仪器编号。

“METHODS” 为包含仪器 1 的方法文件的子目录。

“[..]”

如果选择 “[..]” ，则当前目录向根目录移近一级。

例如，如果当前目录为 “C:\CHEM32\1\METHODS” ，则选择 “[..]” 会将当前目录更改为 “C:\CHEM32\1” 。

“[A]” 、“[C]” 和 “[D]” 为磁盘驱动器号。

如果选择 “[A]” ，就选择了驱动器 A。


打印方法...
> > >
  • 打印完整方法

使用“打印...”项目，您可以打印方法。

选择部分方法

您可以选择当前方法的所有部分或任一部分进行打印，例如“Method Information”方法信息、“Method Change Table”方法变更表、“Run-time checklist”运行时选项表、“Instrument Information”仪器信息和“Data Analysis Information”数据分析信息。

选择打印输出方式

您可以选择化学工作站打印机或文件作为方法的打印输出方式。

打印机

将方法或方法的选定部分发送到打印机。

选择 时，将打印当前方法的选定部分。

文件

将方法（或部分方法）另存为一个文件。

选择 时，将显示一个带有缺省文件名 (method name.txt) 的对话框。

您可以使用此缺省名称或输入您自定的名称。

选择 时，会以您提供的名称将当前方法的选定部分另存为一个文件。

全选

选中每个复选框。

您要打印完整方法时，请单击 。

打印

将当前方法的选定部分发送到化学工作站打印机或将其另存为 Unicode 文件。

打印完整方法
1单击 选中所有复选框。
2单击 以打印整个报告。
注意

方法打印输出包含了用于所有现有的安捷伦 1100/1200 检测器的缺省积分事件。 这是因为方法中存储了用于现有安捷伦 1100/1200 检测器的缺省积分事件。


“样品纯度选项”对话框
> > >

使您可以指定纯度计算。 纯度计算结果将存储在数据文件文件夹中名为 “EPC_PARA.INI” 的文件中，以便安捷伦数据浏览器或纯化等应用程序使用。

正极性或负极性

使您可以选择要在计算中使用的离子：

“Adduct Ions”加合物离子必须为每个正极性和负极性模式设置指定至少一个加合物选择。

“Dimers”二聚物

设置“User Defined Adducts”用户定义的加合物

指定“Excluded Masses”排除的质量

指定“Charge States”电荷状态

纯度计算

必须至少选择一个计算才可以启用纯度计算。

使用目标质量，您可以选择目标质量信息源：

  • “Use ChemStation settings”使用化学工作站设置将使用方法或序列表样品信息

  • 使用“Import From”导入来源，您可以浏览或输入指定文件的路径和名称，此文件通常为已在外部应用程序中创建或指定的文件。

您可以从“Sample Purity”样品纯度部分中启用的计算中选择“Calculation used for qualification”用于验证的计算。所选择的计算的结果需要在样品的特征峰级别以上才被认为纯净。

“Noise Threshold”噪音阈值选择了计算的级别，在此级别下数据将被忽略。

样品纯度

使您可以选择要使用的计算。这些计算将应用于为样品所收集的整个色谱图/电泳图谱。它们是目标峰的响应值（以多种方式测量）与色谱图/电泳图谱的总响应值之间的比率。

  • “TIC Area Percent”TIC 面积百分比报告了在其中找到目标质量的峰的总响应值与 TIC 的总响应值之间的比率。应用于纯度计算的阈值产生的结果可能导致与在化学工作站面积百分比报告中所看到的结果不同。

  • “EIC/TIC” 计算使用了目标质量的 EIC 的响应值与色谱图/电泳图谱的总响应值之间的比率。

  • “Ion Abundance for FIA”用于 FIA 的离子丰度或其他具有代表样品的单个峰的数据。它跨过每次进样的最大峰执行平均光谱上的计算。应用了噪音阈值，找到光谱的总响应值并找到目标质量的响应值。结果为目标质量响应值与总响应值之间的比率。

  • “All MSD Peaks”所有 MSD 峰将使用找到任何目标质量的所有峰的面积或高度的和。 “Largest MSD Peak”最大 MSD 峰将使用找到目标质量的最大峰的响应值。对于 UV 和 ADC 信号，它可以是与 MS 信号（具有目标质量响应值）相关的单个或多个峰。

    进入此

    在“Method & Run Control”方法和运行控制视图中选择“方法” > “样品纯度选项”。 此对话框还显示在“方法” > “编辑完整方法”中。


“编辑 FIA 系列”对话框
> > >

使用“Edit FIA Series”编辑 FIA 系列对话框，您可以：

  • 设置方法以进行流动注射分析 (FIA)

  • 设置 FIA 系列中每个样品的所需时间

  • 指定样品和进样信息

  • 选择 MS 采集参数，并针对系列中的每次分析修改其值

    注意

    仅在选中了“Method”方法中的“Enable FIA Series”启用 FIA 系列后才可以编辑“FIA Table”FIA 表。

方法
在方法中启用 FIA 系列

选中该框后，方法即成为 FIA 方法，方法中的数据分析参数将应用于 FIA 系列并在报告中打印。

注意

对其他方法参数的影响

FIA 方法需要将泵的“StopTime”停止时间设置为“No Limit”无限制（或大于 FIA 系列总运行时间的时间）。

如果将 FIA 方法转换回常规方法，切记为泵设置适当的“StopTime”停止时间值。 还应该检查其他组件的“StopTime”停止时间值，以防未将这些组件设置为使用泵的“StopTime”停止时间。

时间设置
进样时间间隔

该值用于设置进样间隔，取决于所采用的进样模式。

 | 缺省值 | 建议的最小值 | 绝对最小值
手动进样 | 0.2 分钟 |  |
ALS | 0.8 分钟 | 0.733 分钟 | 0.65 分钟
WPS | 0.5 分钟 | 0.35 分钟 | 0.1 分钟

FIA 的建议的最小进样时间间隔 (MRTBI) 的计算方法如下：

对于 ALS：MRTBI = MAX(样品拾取时间，冲洗时间) + 抽取时间 + 平衡时间 + 瓶替换时间

对于 WPS：MRTBI = 样品拾取时间 + 冲洗时间 + 抽取时间 + 平衡时间

其中：

  • 样品拾取时间是从孔中或瓶中获取样品的机械运动时间。

  • 冲洗时间是在“Injection Loop Flush Time”进样定量管冲洗时间字段中设置的值（以分钟为单位）。

  • 抽取时间 = 进样量/抽取速度

  • “平衡时间”是在进样器设置对话框中定义的时间（对于 ALS，为 2 秒）

  • 瓶替换时间是将瓶放回的机械运动时间。

无 HPLC 色谱柱：

MRTBI 是可以保证恒定进样时间间隔的最小时间。使用小于 MRTBI 的时间将使系统以尽可能快的速度进行所需的操作完成进样；而实际的进样时间间隔可能不同。

具有 HPLC 色谱柱：

指定允许目标化合物在启动下一进样前到达检测器的时间。

注意

由于存在系统操作时间，因此观察到的总运行时间会稍微大于由“Time between Injections”进样时间间隔和总进样次数计算出的时间。 软件允许设置的“Time between Injections”进样时间间隔快于实际上能够达到的时间间隔，即允许可能的最短时间，而无需不必要的等待。

进样定量管冲洗时间

进样“Loop Flush Time”定量管冲洗时间的允许值在 0.1 到 60 分钟之间。 缺省值为 .167 分钟。

将该值设置为 (冲洗因子 * 洗脱量)/流速的最小值

其中：

  • 出厂时冲洗因子预设为 5.0。限值在 0.0 到 10.0 之间。

  • 洗脱量 = 进样量 + 5 ul

  • 流速 = 泵的流速

FIA 表
行

用行编号识别表中的行。该编号是自动提供的，因此无法对其进行编辑。

位置

识别包含样品的位置输入特定的瓶编号或用于指定多孔板中位置的字符串（如果使用多孔板自动进样器），格式如下：

多孔板编号-行字母-列编号

例如，输入 1a1 指定板 1、行 a、列编号 1，并显示为 P1-A-01

最多可以输入八个字符。 关闭“Edit FIA Series”编辑 FIA 系列对话框时，将检查该位置的有效性。

注意

如果出现以下情况，运行将停止：

  • 该位置对于当前安装的自动进样器无效。

  • 指定位置处无瓶。

FIA 样品名称

样品名称。样品名称最多为 16 个字符。

进样/位置

每个位置的进样次数。在当前行中指定要从该位置进行的进样次数。允许值在 1 到 99 之间，最大值为 99。

MSD 参数

最多可为 FIA 系列中的每个分析指定两个 MS 参数。 通过单击“Select MSD Parameters”选择 MSD 参数来选择这些参数。

“取消选择行”按钮

从 FIA 表中删除选定的行。

至少一个完整行突出显示时，该按钮才处于活动状态。

要突出显示单个行，请将游标移动到表的左侧，当游标变为黑色箭头时单击鼠标左键。

要突出显示多个行，请单击并拖动鼠标。

要突出显示非连续的行，请在单击所需行时按下 [Ctrl] 键。

“插入行”按钮

将行添加到 FIA 表中当前选定行的上方。

除“FIA Sample Name”FIA 样品名称外，所有列的值均缺省为选定行之前的行的值。

自动调整行编号。

“添加行”按钮

在 FIA 表的末尾添加行。 所有列的值将根据设置增量对话框中的说明自动设定。

“选择 MSD 参数”按钮

显示“选择 MSD 参数”对话框，在该对话框中可以选择一个或两个要包含的 MS 参数，作为 FIA 表中的列。

将某参数添加到表后，其值将缺省为当前方法中设置的初始值。

然后，对于表中的每一行单独设置参数值。

“设置增量”按钮

显示“设置增量”对话框，在该对话框中可以指定选定参数的增量值。这些值可用于：

  • 向 FIA 表中添加行时，提供自动递增参数值的说明。

  • 根据指定位置递增的参数向表中自动添加行。

“重置表”按钮

清除 FIA 表中的所有条目。始终保留一个缺省行。

“打印”按钮

打印当前 FIA 系列

  • 使用选择 MSD 参数对话框，最多可以选择两个 MSD 参数用于 FIA 系列。

进入此

在“Method and Run Control”方法和运行控制视图中选择“方法” > “编辑 FIA 系列”或通过系统视图上的 FIA 系列图标。


“选择 MSD 参数”对话框
> > > >

使用“Select MSD Parameter”选择 MSD 参数对话框，最多可以选择两个 MSD 参数用于 FIA 系列。

  • 将某参数添加到表后，其值将缺省为当前方法中设置的初始值。

  • 然后，对于表中的每一行单独设置参数值。

可用参数

该列表中显示的参数包含在当前 FIA 系列中，对于系列中的每个进样可以单独设置其值。

列出的参数取决于当前选定的离子源（于MSD 雾化室对话框中指定）。

选定参数

该列表中显示的参数（最多两个）包含在当前 FIA 系列中，对于系列中的每个进样可以单独设置其值。

“添加”按钮

将突出显示的 MSD 参数添加到当前 FIA 系列中。

“删除”按钮

将突出显示的 MSD 参数从当前 FIA 系列中删除。

“全部删除”按钮

将当前选定的所有 MSD 参数从当前 FIA 系列中删除。

    进入此

    在“Method and Run Control”方法和运行控制视图中选择“方法” > “编辑 FIA 系列”。 显示“Edit FIA Series”编辑 FIA 系列对话框时，请单击 。


“设置增量”对话框
> > > >

使用“Set Increments”设置增量对话框，您可以：

  • 向 FIA 表中添加行时，提供自动递增参数值的说明。

    注意

    插入行时，该信息不适用。

  • 根据指定位置递增的参数向表中自动添加行。

重复
样品名称

名称与每个添加行包含在一起。

进样/位置

设置每个添加行中指定位置的进样次数。缺省值为 1；最大值为 99。

增量
位置

指定自动进样器中的位置相对于 FIA 表最后一行的位置的增量大小。您可以输入瓶编号或在多孔板中指定位置字符串，格式如下：

  • 板编号-行字母-列编号

  • 缺省值为 0；最大值为 10。

该参数还可用于定义“Location Range”位置范围模式中位置的增量大小。 如果将“Location by”位置设置为 0，则“Location Range”位置范围仍将增加 1。

使用“Autofill”自动填充时，该参数不可用。

MSD 参数 1/2

指定添加行或自动填充 FIA 表时参数值的增量大小。

增加值可以为正值或负值。

结果值不得超过该参数的系统限值。

注意

在 FIA 表中使用 时，“Increment”增量为 FIA 表的最后一行中的增加值。

启用“Autofill”自动填充时，只能增加一个参数。可以将另一个参数设置为当前方法中的值。

FIA 表中包含两个 MSD 参数时， 会增加两个参数，即使一个参数由于“Autofill”自动填充的启用而变灰。

MSD 参数增量选项仅在已将参数添加到 FIA 表后才可用。 从左向右读取表时，参数 1 是指在 FIA 表中“Inj/Loc”进样/位置列之后的第一个 MSD 参数列，参数 2 是指第二个参数列。

位置范围

使用“From Location”起始位置可以指定进样的起始位置。 使用“To Location”终止位置可以指定进样的完成位置。

如果您选择

  • “do not use”不使用，将不会根据位置自动生成 FIA 表条目。

  • “column”列，将在穿过行之前沿列生成表条目，如下所示：

  • “row”行，将在沿列下行之前穿过行生成表条目，如下所示：

  • “serpentine”蛇形，将以穿过第一行，回到下一行，在每行都改变方向的方式生成表条目，如下所示：

注意

“column”列、“row”行和“serpentine”蛇形选择仅对 WPS 可用并适用。对于瓶位置，仅可以使用简单增量。如果您正在使用多孔板，请紧记您指定的范围可以描述矩形板中的一个矩形。您所选择的生成表条目的任何模式都将限制在指定矩形的孔中。

如果您正在使用瓶，则不会应用以上描述的模式。将仅增加瓶编号。

自动填充

启用“Autofill”自动填充时，将检查自动生成参数值的有效性。必须满足以下标准

  • 参数 1 和参数 2 的值不能超过这些参数的系统限值。

  • 如果指定负增量，自动填充范围必须从较高值到较低值进行。

  • 不允许增量为零。

“自动填充”选项

通过选择“use MSD Parameter 1”使用 MSD 参数 1或“use MSD Parameter 2”使用 MSD 参数 2可以启用“Autofill”自动填充。 选择“do not use”不使用可以禁用“自动填充”。

启用“Autofill”自动填充、指定参数值并单击 后，FIA 表中的新行将具有以下属性：

  • 仅使用单个位置，按“Inject from Location”从位置进样中指定的位置。

  • 按照给定“Range”范围内指定的“Increment”增量，启用参数的值会有所不同（增加或减小）。

  • 添加的行数由增量和范围值确定。

  • 如果表包含两个参数，则另一参数将设置为当前方法中的值。

  • 如果 FIA 表仅包含一个缺省行，且自动填充的第一行与该缺省行匹配，则进行自动填充时将覆盖该行。 如果“Location”位置、“FIA Sample Name”FIA 样品名称或“Inj/Loc”进样/位置参数中的任意一个不同，则自动填充将添加其行。

从位置进样

在包含样品的自动进样器中识别位置。该字段的条目是否有效取决于配置。您可以输入特定瓶号或在多孔板中指定位置的字符串（如果使用多孔板自动进样器时），格式如下：

  • 多孔板编号-行字母-列编号

    例如，输入 1a1 指定板 1、行 a、列编号 1，并显示为 P1-A-01

  • 缺省值为瓶 1。最多可包含八个字符。 关闭对话框时，将检查位置的有效性。

注意

如果出现以下情况，运行将停止：

  • 该位置对于当前安装的自动进样器无效。

  • 指定位置处无瓶。

范围

如果启用自动填充时“Range”范围值为零，则将使用缺省的“Start”开始值和“Stop”停止值。

“from”开始值为选定参数的最小值

“to”停止值为该参数允许的最大值

如果启用自动填充时“Increment”增量值为零，则将把相应于缺省范围的 10％ 作为缺省值。

如果“Range”范围值非零，则将它们保留。

注意

如果指定负增量，自动填充范围必须从较高值到较低值进行。

不允许值超出由参数的缺省值定义的范围。

    进入此

    在“Method & Run Control”方法和运行控制视图中选择“方法” > “编辑 FIA 系列”。 显示编辑 FIA 系列对话框时，请单击 。


审计跟踪
> > >

“Audit Trail”审计跟踪包含一个显示执行变更的日期、执行变更的用户和关于变更的信息的表。

要打印此信息，请选择“方法” > “打印方法”并确保已选中“Method Audit Trail”方法审计跟踪。


“审计跟踪状态”对话框
> > >

选中“Enable Audit Trail for this method”开启对这个方法的审计跟踪复选框可以打开对当前方法的审计。

注意

为某方法启用审计之后，就无法禁用此方法；对方法所做的所有更改，只要在审计跟踪中生成了条目，就会被永久记录。


“设置自定义字段值”对话框
> > >

使用此对话框输入为该序列定义的自定义字段的值。

注意

自定义字段必须已经通过设置自定义字段定义对话框在方法中定义。

“Setup Custom Field Values”设置自定义字段值对话框包含一个或两个选项卡，具体取决于自定义字段的设置类型：

“样品自定义字段”选项卡

“Sample Custom Fields”样品自定义字段选项卡包含一张表，序列表中的每一行在其中都有一行。 该表至少有 5 列，前 4 列是固定的；剩余列如果需要可以滚动：

“Line”行

序列表中的序列行号。

“Vial”样品瓶

序列表中样品的瓶号或位置。

“Sample name”样品名称

序列表中的样品名称。

“Method”方法

序列表中描述的用于分析的方法。

“<custom field name>”<自定义字段名>

每个自定义字段在表中都有一列；列的顺序与设置对话框中的顺序相同。

  • 如果指定，会给出缺省值。 它们可用实际值覆盖。

  • 值必须符合指定的类型；例如，您不能在类型为“NUMERIC”数值的字段中输入文本。标题中的工具提示显示了数据类型。

  • 必填字段在其标题中名称前面带有星号 “(*)” 。

  • 空的必填字段由 [image] 指定；您必须填写所有必填字段，才能启动序列。

“化合物自定义字段”选项卡

“Compound Custom Fields”化合物自定义字段选项卡包含一张表，序列表中的每一行在其中都有一行。 该表至少有 5 列，前 4 列是固定的；剩余列如果需要可以滚动：

“Line”行

序列表中描述的序列行号。

“Vial”样品瓶

序列表中描述的样品的瓶号或位置。

“Sample name”样品名称

序列表中的样品名称。

“Method”方法

序列表中的方法。

“Compound”化合物

自定义字段的相关化合物名称。 您可以从工具栏中的下拉列表选择化合物名称，或使用 按钮在列表中滚动。

“<custom field name>”<自定义字段名>

每个自定义字段在表中都有一列；列的顺序和设置对话框中的相同。

  • 如果指定，会给出缺省值。 可以用实际值将其覆盖。

  • 值必须符合指定的类型；例如，不能在类型为“NUMERIC”数字的字段中输入文本。 标题中的工具提示显示了数据类型。

  • 必填字段在其标题中名称前面带有星号“(*)” 。

  • 空的必填字段由 [image] 指定；必须填写所有必填字段，才能启动序列。

在两张表中，列都对为序列中使用的所有方法定义的的所有自定义字段可用。 如果自定义字段对某样品不可用，其字段将不可编辑，并用不同的单元背景颜色加以区分。


序列
> >

序列可以自动进行样品分析。在无需人为干涉的情况下，序列可以从样品进样到打印报告过程中运行多组样品和/或标样。

同一个序列行中的所有样品在同一个方法的控制下运行。一个序列可能包含多行，每一行使用不同的方法对一组样品进行分析。

序列内容

  • 序列参数

  • 方法和进样信息

  • 校正信息

  • 定量信息

  • 序列输出

  • 序列总结

序列中包含的所有信息都存储在一个文件中，该文件被称为序列文件。序列文件始终具有后缀 .S。

注意

要在分析过程中编辑序列，您必须使用“Reprocessing Copy”视图菜单中的“View”重新处理副本菜单项创建离线副本。


序列参数
> > > >

使用“Sequence Parameters”序列参数选项卡可以定义对于序列中的所有样品通用的信息：

数据文件

要运行的部分方法

条形码读取器

操作者姓名（安装化学工作站 OpenLAB 后不显示该组）。

ChemStore 传输设置（只有在安装 ChemStore 后才会显示此按钮，并且只有在连接 ChemStore 的情况下才可使用它。安装化学工作站 OpenLAB 后不显示此按钮）。

系统关闭

馏分开始位置（此字段仅在配置了馏分收集器时才启用。）

序列说明

请注意，序列参数还受首选项对话框中的条目影响。


“ChemStore 序列传输设置”对话框
> > > > >

从序列参数对话框中选择 按钮时，将显示“ChemStore Sequence Transfer Settings”ChemStore 序列传输设置对话框。使用此对话框，您可以指定如何将序列中的运行传输到数据库。

选择“Transfer Data after each Analysis”每次分析后传输数据可以在分析结束时自动传输数据。 在“Post Sequence Database Report”后序列的数据库报告组中选择所需的报告选项。 如果您不希望在分析后传输文件，则应取消选择“Transfer Data after each Analysis”每次分析后传输数据。

注意

在规定严格的实验室中，应始终选择“Transfer Data after each Analysis”每次分析后传输数据选项。化学工作站将在分析结束时自动传输数据。

后序列的数据库报告

仅当您已选择在每次分析后自动传输数据，此组才处于激活状态。

模板

选择向下箭头并从列表中选择您要使用的报告模板。

输出方式

选择向下箭头并从列表中选择报告的输出方式。您可以选择在打印机上打印报告或将这些报告保存成报告文件。如果选择将报告保存成文件，则必须输入文件名并选择文件类型。

文件类型

选择向下箭头并从选项中选择报告的文件格式。选择不同格式的报告文件，可以用不同的应用程序打开报告文件。

文件名

选择 按钮将显示文件选择对话框，选择用于保存文件的文件夹并输入文件名。

路径

报告的完整目标路径将在该字段中显示。


操作者姓名
> > > > >

创建序列的操作者的姓名。

“Operator Name”操作者姓名最多可包含 29 个字符，并将显示在报告中。

注意

安装化学工作站 OpenLAB 后“Sequence Parameters”序列参数对话框中不会显示该组；此时操作者姓名为已登录的 OpenLAB 用户的姓名。如果没有用户登录，则“Operator Name”操作者姓名设置为“disconnected”已断开连接。


数据文件
> > > > >

可以使用三种方法指定数据文件名：

  1. “Auto”自动

    • GC

    • LC

  2. 前缀/计数器

  3. 手动

“Subdirectory”子目录通常为空白。如果您不希望覆盖现有数据文件，请将新序列的数据文件存储在除“Path”路径旁边显示的子目录以外的其他子目录中。在相应的文本框中输入该子目录的名称。如果子目录不存在，则将自动创建该子目录。

“Path”路径表示数据文件当前存储的位置。从下拉列表中选择路径，该列表包含在“Preferences”首选项对话框的路径选项卡中设置的所有数据路径。

“Fraction Start Location”馏分起始位置（仅用于安装了纯化软件的化学工作站）表示序列馏分收集的起始位置。


GC 数据文件自动命名
> > > > >

如果选择“Auto”自动选项命名数据文件，则化学工作站将为每次分析自动生成名称。（如果仪器支持双信号分析，将分别为每个信号生成一个名称。）根据执行的进样类型，文件名应为以下三种格式之一。例如：

对于自动进样：
003 F 01 01 |
“003” | 瓶号
“F” | 信号 1 (F) 或信号 2 (B)
“01” | 序列行编号
“01” | 进样次数

执行阀进样的序列时，仍需要“瓶号”。它们用 NV-（“无瓶”）表示。

对于手动进样：
NV- F 01 01 |
“NV-” | “无瓶”
“F” | 信号 1 (F) 或信号 2 (B)
“01” | 序列行编号
“01” | 进样次数
对于标样进样：
C 1 F 02 001 |
“C” | 表示标样已进样
“1” | 校正行编号
“F” | 信号 1 (F) 或信号 2 (B)
“02” | 序列行编号
“001” | 进样次数
注意

以上示例中显示的空格和下划线将不会显示在实际的数据文件名中。


LC 数据文件自动命名
> > > > >

如果选择数据文件自动命名，则化学工作站将为样品生成数据文件名。数据文件名应为以下三种格式之一：

自动进样的格式：
“003-0101” |
“003” | 瓶号
“01” | 序列行编号
“01” | 进样次数
手动进样的格式：
“NV--0101” |
“NV-” | 表示“无瓶”
“01” | 序列行编号
“01” | 进样次数
标样 - 间隔序列重新校正的格式：
“C1-02001” |
“C” | 表示已使用标样
“1” | 校正行编号
“02” | 序列行编号
“001” | 进样次数
注意

选择“Auto”自动时，您将不能编辑“Filename”文件名文本框。如果序列多于 99 行，则序列行编号将包含字母字符（例如，其中 a 代表数字 10）。


手动
> > > > >

如果您在“Sequence Table”序列表的“Datafile”数据文件列中输入一个名称，则该名称将用作该运行的数据文件名，代替自动或前缀-计数器命名方案。

注意

只可以在数据文件名中使用字母数字字符。例如，不允许使用以下字符：

<、>、:、;、'、"、/、\、|、@、%、*、?、&、空格。

此外，强烈建议避免在文件名中使用句点 (.)，句点可能会导致结果混乱。

如果该行中指定了多次进样，则将从文件名处截断字符并添加进样号以防止覆盖文件。

注意

您不能为标样指定名称。系统会自动指定名称。


要运行的部分方法
> > > > >

要指定此序列中方法的运行方式，请从下拉列表框中选择以下方式之一：

“According to Runtime Checklist”依据运行时选项表（样品引入、数据采集、积分、计算、报告）

“Acquisition Only”仅采集数据（样品引入、数据采集）

“Reprocessing Only”仅重新处理数据（积分、计算、报告）

此功能仅对于使用化学工作站 B.01.03 版和早期版本采集的序列可用。

注意

要重新处理数据，还必须在“Run Time Checklist”运行时选项表中选中“Standard Data Analysis”标准数据分析或“Customized Data Analysis Macro”自定义数据分析宏。

如果选择“Reprocessing Only”仅重新处理数据，“Use Sequence Table Information”使用序列表信息复选框将变为可用。 如果您已修改“Sequence Table”序列表中的数据分析参数（例如“Multiplier”乘积因子、“Sample Amount”样品量）并要使用新参数重新处理先前运行中的数据文件，请选择此选项。

等待时间（仅适用于 LC）

指定序列中一种方法结束与另一种方法开始之间所经过的时间量（以分钟为单位）。

“Wait Time”等待时间是在调用方法之后，并且在此方法的首次进样之前执行的。它在使用新的溶剂条件时对柱的重新平衡非常有用。


条形码读取器
> > > > >

如果您要使用“条形码读取器”来验证序列中所使用的每个瓶的编号，请选择“Use In Sequence”在序列中使用。 如果条形码标签和序列表中的样品名称不匹配，您可以选择：

“Inject anyway”强制进样： 即使条码不匹配，也将强行进样；该不匹配情况将显示在报告中。

“Don't inject”禁止进样（缺省）： 将忽略不匹配的瓶；该不匹配情况将显示在报告中。

如果不匹配的瓶中包含标样，将终止序列。


关机
> > > > >

要指定化学工作站在序列结束时要执行的操作，请执行以下操作：

1选择“Post-Sequence Cmd/Macro”序列运行后命令/宏。
2从相应下拉列表框中选择要执行的命令或宏，
或

输入其名称。 最多可输入 254 个字符。 例如，可以输入一条命令来调用一个关闭仪器的方法。 下面的示例假定您已创建一个称为 shutdown.m 的方法。

“专有文件夹创建启用” 需要路径： LOADMETHOD "C:\Chem32\1\methods\", "shutdown.M"“专有文件夹创建关闭” 只需： LOADMETHOD shutdown.M

有效命令包括：

LAMPALL OFF

PUMPALL OFF

STANDBY

有效宏包括：

SHUTDOWN.MAC（用户编写）

nRdy 超时

“nRdy Timeout”nRdy 超时指定了仪器关闭之前，等待软件准备进行处理（例如复杂数据分析）的时间（以分钟为单位）。缺省设置为空白，即没有限制。如果要确保控制仪器的 PC 机处于关闭状态或出现故障时仪器可以自动关闭，请设置此值。

注意

此处
ACQNOTREADYWAIT
参数指定了软件等待一个或多个仪器模块达到预运行状态的时间（以分钟为单位）。如果所有模块均在允许的最长时间内更改为预运行状态，则将进行进样；否则，将终止序列。 您可以使用
ACQNOTREADYWAIT=<value>
命令指定允许的时间。 缺省值为 10 分钟。ACQNOTREADYWAIT 将显示在“化学工作站状态”窗口中；此窗口中显示为零或空白则表示未指定超时。


序列注释
> > > > >

使用“Sequence Comment”序列注释可以显示、记录和编辑有关序列表的信息。 为避免错误，您应该将“Sequence Comment”序列注释限制在约 2000 个字符内。（使用垂直滚动条可以查看所有信息。）


序列表
> > >

使用“序列表”对话框可以显示当前运行的序列状态和/或准确定义如何从序列的每个样品中采集/分析数据。

如下所示，列出了此对话框的每个部分。有关详细信息，请单击其中之一：

当前运行

序列开始运行后，您可以通过在“Currently Running”当前运行组框中选中行、方法、位置和进样的值来监测其进程。序列进程执行时，会更新这些值以反映新的状态。

此组框中的值仅用于显示。但是，可以编辑与仍要运行的样品相关的值。

进样器

“Injector”进样器组框将用于支持双进样的仪器。

对于安捷伦 GC 进样器，使用“Front”前或“Back”后可以分别显示前进样器和后进样器在序列表中的行和“Currently Running”当前运行状态。

样品信息

使用“Sample Info”样品信息可以显示、记录和编辑有关序列表中每个样品的信息。最多可以使用 4K（大约 4100 个字符）的文本。

从序列表中选择样品可以显示有关该样品的信息。（使用垂直滚动条可以查看所有信息。）

序列表条目

要选择一行，请指向相应行的编号并单击。

要选择多行，请在按住 [Ctrl] 键的同时进行选择。

要在表的末尾添加空白行，请将光标放在表的最后一行中的任意位置并按 ↓ 箭头。

要查看序列表的其他部分，请使用水平和垂直滚动条。

单击 可以在表中当前选定行的上方直接插入空白行。

单击 可以删除表中当前选定的行。

单击 可以复制表中当前选定的行。

单击 可以在表中当前选定行的上方直接插入最新剪切或复制的行。

单击 可以在表的末尾添加新的空白行。

撤消上次保存序列表之后对序列表所作的所有更改。

显示插入/批量输入向导，使您可以使用类似数据填充整个表或表的选定部分。

撤消插入/批量输入向导对序列表所作的所有更改。

“未安装 ChemStore 时” , 显示“设置自定义字段值”对话框，该对话框使您可以输入自定义字段值或修改缺省值。

“安装了 ChemStore 时” ，显示“ChemStore 自定义字段”对话框，该对话框使您可以修改自定义字段值。

单击 按钮可以从表的第一行开始以连续顺序开始运行序列。

适用于使用条形码读取器配置仪器的用户：

要将瓶标签上的条形码中的“Sample Name”样品名称读取到序列表中，请执行以下操作：

  1. 将游标放在序列行的“Sample Name”样品名称文本框中。

  2. 将瓶放入条形码读取器中。

  3. 单击 。

显示可用于配置序列表的“序列表编辑器设置”对话框。


插入/批量输入向导
> > > >

单击序列表中的 按钮时将显示“Insert/FillDown Wizard”插入/批量输入向导。使用“插入/批量输入向导”，您可以使用类似的数据来填充整个序列表或序列表的选定部分。 “Insert/FillDown Wizard”插入/批量输入向导中的参数分为四组。

标准自动进样器、带有瓶盘的多孔板进样器和 GC 自动进样器

操作

检测范围列表

位置指定

字段

另请参见

示例

带有微量滴定板的多孔板进样器

操作

检测范围列表

位置指定

字段

另请参见

示例


操作（标准自动进样器、带有瓶盘的多孔板进样器和 GC 自动进样器）
> > > > >

使用“Action”操作组可以指定将如何编辑序列表。您可以从以下选项中进行选择：

“Append” 添加 | 在序列表的末尾添加行。序列表为空时，仅允许使用此方式。
“Insert” 插入 | 在选定的序列行上方插入行
“Fill down” 批量输入 | 用新数据填充选定的序列行

仅在“Insert”插入或“Fill down”批量输入模式下，“Every ... line(s)”每 ... 行才可用。

仅在“Append”添加或“Insert”插入模式下，“Numb. of lines to insert”插入的行数才可用。


检测范围列表（标准自动进样器、带有瓶盘的多孔板进样器和 GC 自动进样器）
> > > > >

显示了当前序列中所指定的位置的列表（多个瓶的连续范围或者使用同一位置的多个序列行）。 在“Insert”插入和“Fill down”批量输入模式下，范围处于激活状态。通过单击鼠标左键，可以选择（或取消选择）任何单个范围、用户选择（序列表中的选择）、多个范围、所有范围或完整板来对其进行操作。


位置指定（标准自动进样器、带有瓶盘的多孔板进样器和 GC 自动进样器）
> > > > >

使用位置编号组可以指定在序列表的连续行中填充“Location”位置字段的方式。 在“Starting Location”起始位置字段中输入第一个位置的编号，在“Increment by”增量字段中输入位置编号的增量数（缺省值为 1）。 如果将“Increment by”增量字段设置为 0，则将以“Starting Location”起始位置的编号填充所有行。


字段
> > > > >

使用“Fields”字段组可以指定要添加到序列表中的数据。

如果要删除所有字段中的数据，请单击 ；否则，可以使用新数据覆盖各个字段。

选中“Omit other sample types”忽略其他样品类型复选框可以防止修改除给定值以外的样品类型的字段。这对于确保不覆盖现有标样很有用。

选中“Overwrite values”覆盖值复选框可以覆盖已填充的字段中的值。

这些用于编辑的字段与序列表中的各列一一对应：

样品名称

方法名称

研究名称（此项目仅在安装了 ChemStore 时才可见，并且仅在已连接 ChemStore 时才可用。）

进样/位置

样品类型

校正级别

更新响应因子

更新保留时间

间隔

样品量

内标量

乘积因子

稀释因子

进样量


样品名称
> > > > >

样品的根名称，包括序列表中更新的与序列相关的变量。变量如下：

“\L\” | 序列行编号，例如根据样品的序列行编号，““Sample\L\”” 将生成““Sample1”” 、““Sample2”” 等名称。
“\V\” | 瓶/位置代码，例如根据样品的瓶或位置编号，字符串 “C” 将生成“Sample in Vial 1 location”、“Sample in Vial 2 location”等名称。
“\S\” | 样品类型，例如，添加四个字母的样品类型代码（SAMP、CALB、CTRL 等）。
“\CxxxSy\” | 计数器。“xxx” 是计数器的初始值，x 的数目表示数字的数目，y 是步长大小。可以使用零来指定前导零。 “\C002S2\” 表示以 2 开始、步长大小为 2 的三位数的计数器（即 002、004、006 等）。“\C\” 表示以 1 开始、步长大小为 1 的未格式化的计数器。

同一字符串中可以使用所有变量，例如 “\L\ sample of type \S\ at loc. \V\” 。

“Sample Name”样品名称用于标识数据文件和报告中的样品。

注意

必须以大写形式输入变量；以小写输入的变量将不起作用。


示例（标准自动进样器、带有瓶盘的多孔板进样器和 GC 自动进样器）
> > > > >
示例 1：（空序列表）
“Action”操作 | 添加
“Numb. of lines to insert”插入的行数 | 5
“Starting Location”起始位置 | 1
“Increment by”增量为 | 1
“Inj./Location”进样/位置 | 1

示例 2：（基于示例 1 插入标样）
“Action”操作 | 插入
“Every ... line(s)”每 ... 行 | 2
“List of detected ranges”检测范围列表 | 全部 5 行
“Starting Location”起始位置 | 10
“Increment by”增量为 | 0
“Inj./Location”进样/位置 | 1
“Sample type”样品类型 | 校正”

示例 3：（基于示例 2 进行批量输入）
“Action”操作 | 批量输入
“Every ... line(s)”每 ... 行 | 1
“List of detected ranges”检测范围列表 | 全部 10 行
“Inj./Location”进样/位置 | 2
“Sample type”样品类型 | 样品
“Omit other sample types”忽略其他样品类型 | 启用
“Overwrite existing values”覆盖已存在的值 | 启用


操作（带有微量滴定板的多孔板进样器）
> > > > >

使用“Action”操作组可以指定将如何编辑序列表。您可以从以下选项中进行选择：

“Append” 添加 | 在序列表的末尾添加行。序列表为空时，仅允许使用此方式。
“Insert” 插入 | 在选定的序列行上方插入行
“Fill down” 批量输入 | 用新数据填充选定的序列行

仅在“Insert”插入或“Fill down”批量输入模式下，“Every ... line(s)”每 ... 行才可用。


检测范围列表（带有微量滴定板的多孔板进样器）
> > > > >

以“Increment Direction”增加方向组中指定的顺序显示当前序列中指定的位置的列表（多个位置的连续范围或者使用同一位置的多个序列行）：++ 表示从左到右，- - 表示从右到左。 在“Insert”插入和“Fill down”批量输入模式下，范围处于激活状态。通过单击鼠标左键，可以选择（或取消选择）任何单个范围、用户选择（序列表中的选择）、多个范围、所有范围或完整板来对其进行操作。


位置指定（带有微量滴定板的多孔板进样器）
> > > > >

使用“Locations numbering”位置编号组可以指定在序列表的连续行中填充“Location”位置字段的方式。 在“From location”起始位置字段中输入第一个位置，在“To location”终止位置字段中输入最后一个位置。

在选定的位置范围内，可以通过选择“Increment Directions”增加方向之一增加位置编号：

  • 按行从左到右

  • “最短路径”或蛇形

  • 按列从上到下

如果要填充矩形区域，请启用“Rectangular”矩形复选框。

如何使用“插入位置范围”工具：

1填入“From Location”起始位置（左上方）：输入板编号和行列位置。例如，P1-A1 表示板 1、孔 A1，或可以缩写为 1A1
2填充“To Location”终止位置（右下方）：在样品序列的末尾处输入板/孔的指定编号。


示例（带有微量滴定板的多孔板进样器）
> > > > >

以下示例使用的是 96 孔板：

示例 1：（空序列表）
“Action” 操作 | 添加
“From Location” 起始位置 | 1a1
“To Location” 终止位置 | 1b2
“Rectangular” 矩形 | 禁用
“Increment direction” 增加方向 | 按行从左到右
“Inj./Location” 进样/位置 | 1

示例 2：（空序列表）
“Action” 操作 | 添加
“From Location” 起始位置 | 1a1
“To Location” 终止位置 | 1b2
“Rectangular” 矩形 | 启用
“Increment direction” 增加方向 | 按行从左到右
“Inj./Location” 进样/位置 | 1

示例 3：（基于示例 2 插入标样）
“Action” 操作 | 插入
“Every ... line(s)” 每 ... 行 | 2
“List of detected ranges” 检测范围列表 | 全部 4 行
“From Location” 起始位置 | 2a2
“To Location” 终止位置 | 2a4
“Inj./Location”进样/位置 | 1
“Sample type” 样品类型 | 校正”

示例 4：（基于示例 3 进行批量输入）
“Action” 操作 | 批量输入
“Every ... line(s)” 每 ... 行 | 1
“List of detected ranges” 检测范围列表 | 全部 8 行
“Inj./Location” 进样/位置 | 2
“Sample type” 样品类型 | 样品
“Omit other sample types” 忽略其他样品类型 | 启用
“Overwrite existing values” 覆盖已存在的值 | 启用


序列表编辑器设置
> > > >

使用此对话框，可以指定序列表中每列的宽度，并指定要显示的列。

对于每个可用的列，选中“Show”显示复选框可以将此列显示在序列表中，并应在“Width”宽度字段中输入列宽。

单击 ，可以将所有列重置为其缺省值。

    进入此

    单击序列表右下方的 按钮。


“ChemStore 序列自定义字段”对话框
> > > >

从序列表中选择“Custom Fields”自定义字段时，将显示“ChemStore Sequence Custom Fields”ChemStore 序列自定义字段。使用该对话框，您可以为序列中的运行指定自定义字段值。

显示用于研究的序列行

选择向下箭头并从列表中选择一个研究名称。指定给选定研究的运行将显示在表中。

“ChemStore Sequence Custom Fields”ChemStore 序列自定义字段对话框包含一个表，表中包括了与研究有关的所有自定义字段。只有指定给选定研究的那些运行会在表中显示。 该表包含了序列行编号、瓶号和样品名称的列、可用于计算色谱峰性能参数的复选框，以及用于研究中每个自定义字段的列。 需要数据的自定义字段用星号 (*) 表示。 要为““文本”” 和““数字”” 数据类型设置独立的自定义字段值，请在字段中输入值；对于““真/假”” 或““选择列表”” 数据类型，请选择向下箭头并从列表中选择一个值。 要为一组连续的运行设置相同的值，请选择自定义字段并单击 。

自定义字段值
用户缺省值

ChemStore 中用于研究的缺省值将作为自定义字段的缺省值。

批量输入

显示设置自定义字段值对话框，您可以使用该对话框为序列中的连续运行设置相同的自定义字段值。

计算色谱峰性能

选中“Select All”全选复选框，对列表中所有运行选中“Performance”性能复选框。


序列表条目
> > > >

序列表中的每行均由以下显示的条目组成。有关详细信息，请单击其中之一：

  • 行

  • 位置

  • 样品名称

  • 研究名称（仅在安装 ChemStore 时）

  • 方法名称

  • 进样/位置

  • 样品类型

  • 校正级别

  • 更新响应因子

  • 更新保留时间

  • 间隔

  • 样品量

  • ISTD 含量

  • 乘积因子

  • 稀释因子

  • 数据文件

  • 进样量

  • 馏分 开始

  • LimsID

  • 自动平衡

  • 靶标质量（仅适用于 LC/MS）

  • 电压（仅适用于 CE）

  • 停止时间（仅适用于 CE）

  • 用户 1 .. 10（仅适用于 CE）


行
> > > >

系统生成的编号和位置编号，用来唯一识别序列表中的某一行。


位置
> > > >

提取当前样品位置的标识符。对于配有自动进样器的仪器，此标识符表示样品盘中的瓶/孔的物理位置。要进行空白 运行（即无进样），请删除“Location”位置字段中的所有文本。


方法名称
> > > >

用于采集/分析给定序列行的样品的方法名称。

将游标放在“Method Name”方法名称文本框中以显示现有可用方法的下拉列表框（按 Alt + - 或单击下拉箭头以显示列表）。

注意

如果选择存储在网络驱动器中的方法，请确保此方法没有写入限制。如果以只读权限存储此方法，您将无法运行序列。

支持双进样的仪器的注意事项：

如果为前进样器和后进样器都指定了方法，则那些为前进样器指定的方法将用于数据采集。如果在运行开始时只为后进样器指定了方法，并且您在运行过程中添加了带有为前进样器指定的方法的序列行，则那些为后进样器指定的方法将继续用于数据采集。


进样/位置
> > > >

从样品位置进样的次数，最多可以为 99 次。分析样品的多次进样有助于验证原始分析。

注意

确保位置中有足够的样品量，以便抽取您指定次数的进样。


样品类型
> > > >

用户选择的样品类型决定“Sample”样品是用于分析还是用于“Calibration”校正。

只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Cal Level”校正级别、“Update RT”更新保留时间、“Update RF”更新响应因子和“Interval”间隔字段。

“Sample”样品表示这是一种要用于分析的含量未知的样品。

“Calibration”校正表示这是一种带有已知含量的特定成分的标样，要对其进行分析以用于重新校正或更新校正。

可以在“Sequence Table”序列表的“Sample Type”样品类型字段中指定“Control Samples”质控样品。如果您指定了质控样品和性能限制，则当超出系统适应性性能限制时序列将停止。


校正级别
> > > >

校正级别指校正曲线上的一个点。它是通过含量和该含量对应的响应值来定义的。对于单级校正，校正级数始终为一。为了获得可靠的定量结果，校正曲线应至少具有两个级别，即多级校正。

只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Cal Level”校正级别字段。


更新响应因子
> > > >

决定重新校正是否应更新响应因子以及如何更新响应因子。

只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Update RF”更新响应因子字段。

不更新

序列执行过程中的重新校正不会改变响应因子。

平均

新数据将与现有数据一起被平均。这样可以补偿任何性能变化，例如温度和溶剂变化。

计算出新平均值后，将对所有值进行同等地修正。根据方法重新校正设置进行平均。

如果新标样缺少一个峰，则当前响应值不会改变。

如果选择了部分校正，将更新已识别的化合物的响应值

请确保指定对现有校正表中数据的更新级别。

替换

新数据将替换现有数据。

如果新标样缺少一个峰，则当前响应值不会改变。

如果选择了部分校正，将更新已识别的化合物的响应值

请确保指定对现有校正表中数据的更新级别。

区间循环校正

仅可与循环重新校正配合使用。

样品通常由进样前校正和进样后校正进行区间循环校正。当后区间循环校正的最后一个标样运行之后，将进行评估。用前区间循环校正的首次校正运行的结果数据替换现有的校正数据。将后区间循环校正的校正数据平均后填入校正表。

不能使用同一种校正方法将已区间循环校正的校正序列和未区间循环校正的常规校正序列混合在一起。必须对已区间循环校正的序列和未区间循环校正的序列使用不同的方法。

注意

区间循环重新校正序列必须在整个序列中使用相同的方法。

偏差 %

选择“Delta%”偏差 %，根据手动输入的响应因子进行修正。

有关先前校正的信息已删除。 仅在选择了“New Calibration Table”新建校正表对话框中的“Manual Setup”手动设定后，才能使用“Delta%”偏差 %。


更新保留/迁移时间
> > > >

决定重新校正是否应更新保留/迁移时间以及如何更新保留/迁移时间。

只有在“Sample Type”样品类型字段中选择“Calibration”校正时，才会激活“Update RT/MT”更新保留时间/迁移时间字段。

不更新

序列执行过程中的重新校正不会改变保留/迁移时间。如果要使保留/迁移时间保持不变而仅更改响应因子，该功能会很有用。

平均

序列执行过程中的重新校正将更新校正表中的峰保留/迁移时间。该更新将根据方法重新校正设置相对于校正表中的时间来修正校正数据中的保留/迁移时间。

替换

新数据将替换现有数据。


间隔
> > > >

重新校正间隔决定序列执行过程中进行校正的频率。

重新校正间隔次数是指在循环重新校正之间执行的进样（包括重复进样）的次数。

典型的分析将包括分析开始时进行的校正，结果（响应因子等）将被输入到校正表中。后续的定量计算中将会用到这些结果。完成指定次数的进样后，将再运行一次校正，并且结果将被输入到校正表中，覆盖上一次校正运行的结果。

例如，值为 2 指示序列在序列中每 2 次进样之后进行一次重新校正。

只有在“Sample Type”样品类型字段选择“Calibration”校正时，才会激活“Interval”间隔字段。


数据文件
> > > >

保存从采集/分析中所收集数据的文件的名称。

如果您在“Sequence Table”序列表的“Datafile”数据文件列中输入一个名称，则该名称将用作该运行的数据文件名，代替自动或前缀-计数器命名方案。

如果该行中指定了多次进样，则将从文件名处截断字符并添加进样号以防止覆盖文件。

注意

您不能为标样指定名称。系统会自动指定名称。


进样量
> > > >

要进样的样品量（以微升为单位）。


馏分开始
> > > >
注意

仅在您配置了馏分收集器后才显示此列。

您需要为此样品的馏分收集的开始输入标识符。输入一个值或单击单元并从列表中进行选择。

“Value”值 | 说明
“Location identifier”位置标识符 | 将在此位置收集此样品的第一个馏分。 对于样品瓶和试管： 馏分收集器号 - 容器号，例如，“1-Vial 1” 对于多孔板： 馏分收集器 # - 板 # - 行 - 列，例如 1-P1-A-01，馏分收集器 # = 1、2；plate # = P1 ? P4；行 = A ? H，列 = 1 ? 12（对 96 孔板）。
“NextPlate” | 将在下一个板上的第一个空闲位置收集此样品的第一个馏分。如果一个 384 孔板被分为四个子板，则收集将在下一个子板上的第一个空闲位置开始。 “NextPlate” 对于非多孔板盘不起作用。
“NextLocation”下一个位置 | 将在下一个空闲位置收集此样品的第一个馏分。
“Empty”空 | 将在下一个空闲位置收集此样品的第一个馏分。
注意

如果为样品指定了多次进样，则将汇集馏分，即每次进样的馏分收集将在同一位置开始。


LimsID
> > > >

在此字段中，您可以输入样品的明确标识符，此标识符在 XML 文件中用于导出和导入到 LIMS 系统。此字段可接受的字母数字字符的最大长度为 40 个字符。


研究名称
> > > >

仅在安装了 ChemStore 时此列才可用。

指定样品研究的名称。

将游标置于“Study Name”研究名称文本框中以显示现有可用的研究的下拉列表框（按 Alt + ? 组合键或单击向下箭头可以显示列表）。


电压
> > > >

使您可以代替方法设置中CE 电气对话框的“Electric”电气组中的“Voltage”电压设置。

在字段中输入用于该序列行的电压。


停止时间
> > > >

使您可以代替方法中的“Stoptime”停止时间设置。 该停止时间将代替CE 时间表和DAD 信号对话框中的“Time”时间组设置。

在字段中输入用于该序列行的停止时间。


停止时间
> > > >

从“User 1”用户 1到“User 10”用户 10的十个字段，您可以使用这些字段为方法中使用的符号名称指定各自的瓶号。 这样使您可以为序列中每一行的“Inlet Home”进样口重置、“Outlet Home”出口重置、“Replenishment”补充、“Preconditioning”预调节和“Postconditioning”后调节等指定不同的瓶。

注意

您必须确保自己了解每个方法中使用符号名称的方式，从而确保在序列表的相应字段中输入正确的瓶号。 如果在方法中指定了符号名称，但未在序列表中提供瓶号，则将终止该序列。

有关每个序列行中使用的瓶的信息将会记录在运行工作日志中。


序列输出
> > > >

使用“Sequence Output”序列输出对话框，您可以激活此序列的“Sequence Summary Report”序列总结报告。

序列总结

标记“Print sequence summary report”打印序列总结报告复选框可以激活此部分中的项目。按下 可打开序列总结参数对话框并指定序列总结报告的内容。

标记“Report to file”输出到文件复选框并输入文件名可以将报告输出到指定文件。缺省设置是将数据保存到文件 GLPRPRT.TXT。选择“Report to printer”输出到打印机可以将报告打印到系统的打印机。

标记“Report to PDF”以 PDF 格式输出复选框可将报告另存为 PDF 文档。报告将命名为 CLPrprt.PDF，并保存在序列文件夹中。

标记“Report to HTM”以 HTM 格式输出复选框可以以 HTML 格式打印报告。报告将保存在“Sequence Parameters”序列参数中所指定的数据目录中的 HTM 目录下。HTM 报告包括一个索引文件 (index.htm) 和至少两个其他文件，即内容文件 (contents.htm) 和对应于报告中每页的 GIF（图形交换格式）文件（例如 page1.gif）。要查看 html 报告，请使用浏览器打开索引文件。

标记“Print individual reports for each run as well”单独打印每次运行复选框可以在每次分析之后根据分析方法激活打印单个样品报告。除了打印“Sequence Summary Report”序列总结报告（在整个序列结束时生成）指定的报告外，还将打印这些报告。

单独打印每次运行

您可在此部分中定义为每个独立分析打印的报告类型。选择“As specified in the method”按照方法中的设定可以按照每种方法中设置的报告参数打印报告。选择“As specified here”按照下面的设定可以激活组中的其他项目并为仅在此序列执行过程中有效的所有样品报告设置新的报告参数。

标记“Unique PDF file name”专有 PDF 文件名复选框可以生成带有以下格式文件名的报告：<container_name>_<datafile name>.pdf。请注意，仅在选择了“PDF”文件类型时，“Unique PDF file name”专有 PDF 文件名才可用。

OpenLAB 智能报告程序

此部分用于显示当前选定的 Agilent OpenLAB 智能报告模板的名称。单击 按钮可显示文件选择对话框，使用该对话框，您可以选择其他模板。

标记“Preview at end of sequence”序列结束后预览复选框可以在序列完成时显示 OpenLAB 智能报告的预览。您可以从该预览中打印报告。

标记“PDF at end of sequence”序列结束后 PDF 输出复选框可指定序列完成后创建 PDF 格式的报告。

有关序列总结报告的详细说明，请参见《了解化学工作站》手册。


“报告”选项卡
> > > > > >

使用该选项卡可以用相应的报告格式指定“Sequence Summary”序列总结报告的各个部分。

最多可激活“Sequence Summary Reporting”序列总结报告的九个不同成分。使用这些类别，您可以从简单的单页“Sample Summary”样品摘要到记录分析的所有方面的综合报告（包括跨样品统计）中进行选择。

这些类别包括：

  • “One page header”页眉。此页面来自 \chem32\core\ssrhead.txt。如果您要自定义页眉，请为此页面制作一份备份副本并根据需要更新原始文件。

  • 分析期间的仪器“Configuration”配置信息。

  • “Sequence”序列，安排系统要运行的样品瓶和方法的列表。

  • “Logbook”工作日志，记录仪器实际运行的文档。

  • “Methods”方法，分析期间所有方法的打印输出。

  • “Analysis reports”分析报告，用于方法所定义的每个样品。

  • “Statistics calib. runs”统计校正运行，此报告需要在扩展统计参数对话框中激活已校正的方法和统计计算。您可以选择“Standard”标准或“Extended”扩展类型。“Standard”标准类型是纯文本的，而“Extended”扩展类型包括趋势分析图。

  • “Statistics sample runs”统计样品运行，此报告需要一个已校正的方法。您可以选择“Standard”标准或“Extended”扩展类型。“Standard”标准类型是纯文本的，包含“保留时间”、“面积”、“峰高”、“含量”、“峰宽”和“对称因子”。“Extended”扩展类型包括“Extended Statistics”扩展统计参数屏幕中选中的项目。输出包含文本和趋势分析图。

  • “Summary”摘要。可以使用两种类型。“Sample Summary”样品摘要类型将在每次分析后打印出一行信息（例如样品名称和数据文件名）。如果使用的是校正报告，则“Compound Summary”化合物摘要类型将打印出每个分析过的样品量和化合物详细信息。如果是未校正的报告，则打印每个峰的峰面积和峰高。

对于最简单的“Sequence Summary Report”序列总结报告，只需选择第 9 类“Sample Summary”样品摘要类型。


“扩展统计参数”选项卡
> > > > > >

使用“Extended Statistics”扩展统计参数选项卡可激活统计重复性计算的特定报告参数。

注意

只有在选择报告选项卡中的“Extended Statistic”扩展统计参数选项后，才可使用在此对话框中选择的选项。如果您选择标准选项，则报告的统计为：保留/迁移时间、峰面积、峰高、含量、半峰高处的峰宽和对称因子。

重复性测试将根据一个样品的重复进样的统计信息对仪器性能进行评估。通过重复多个分析，可以验证进样器的精度和泵的精度。请务必确保在各个分析之间进样量和泵的流速或梯度保持恒定。您可以设置允许的偏差范围，超出此限制范围时将在报告中作出标记（此操作可选）。例如，如果设置保留/迁移时间时间限制为 3%，超出此限制时将标记报告。

通过观察参数（例如面积或峰高、含量、对称因子或拖尾因子）的变化来进行验证。如果一个序列由多种方法组成，则使用同一方法所得到的标样结果将进行比较。

使用选项按钮，您可以指定超出设定的限制时，要使用哪种统计结果：标准偏差、相对标准偏差还是 95% 置信区间。


“扩展统计参数”选项
> > > > > > >

选择若超出了设定的限值，要在“Extended Statistics”扩展统计参数报告中标记的统计结果：

  • 标准偏差

  • 相对标准偏差或

  • 95% 置信区间


调用序列...
> > >

使您可以调用序列。

列表框

包含可用驱动器、目录和可以从当前目录调用的文件的列表。

使用列表框，您可以：

  • 从当前目录 FILENAME.S 中选择文件。

  • 选择上一级目录 [..]。

  • 选择不同的驱动器（例如 [-A-]，[-C-] 等）。

  • 选择不同的子目录 [SEQUENCE]。

当前目录

包含可以从中选择序列的目录名称。

调用序列的缺省当前目录为：

“C:\CHEM32\1\SEQUENCE”

其中

“C” 为磁盘驱动器标签。

“CHEM32” 为包含化学工作站软件的子目录。

“1” 为仪器编号。

“SEQUENCE” 为包含仪器 1 的序列文件的子目录。

“确定”按钮

调用已在“Load Sequence”调用序列区域中命名的序列。


序列另存为...
> > >

使用“序列另存为”项目，您可以用自己选择的文件名来保存序列。

当前目录

用于保存序列文件的目录。

仪器 1 的缺省序列目录为：

“C:\CHEM32\1\SEQUENCE”

其中

“C” 为磁盘驱动器标签。

“CHEM32” 为包含化学工作站软件的子目录。

“1” 为仪器编号。

“SEQUENCE” 为包含仪器 1 的序列文件的子目录。

“确定”按钮

保存在“Save Sequence As”序列另存为对话框中指定的序列文件。


导入配置（序列）
> > >

从“Method and Run Control”方法和运行控制的“序列”菜单中选择“导入序列模板”或从“Method and Run Control”方法和运行控制的“Sequence”序列菜单的“超级序列”中选择“导入超级序列”时，将显示“Import Configuration”导入配置对话框。使用该对话框，您可以以文本格式导入序列表或超级序列，例如基于逗号分隔值 (.csv) 文件或文本 (.txt) 文件。创建此类文件最有用的程序为 MS Excel 和 MS 记事本。

注意

化学工作站使用 ANSI 字符集。

导入文件

此字段包含要导入的文件的名称。 可单击 显示文件选择对话框，从中选择要导入的文件；另请参见创建导入文件。

分隔符

您必须指定在文本文件中分隔每个字段的分隔符（如逗号、制表符等字符）。 如果您在 MS Excel 中创建文件，并将其另存为 CSV 文件，则选择“Comma”逗号分隔符选项。如果在 MS 记事本中创建文件，则必须选择用于分隔列的字符作为分隔符。

注意

请勿使用句点 (.) 作为分隔符。

示例：分号作为分隔符

禁止 [n] 表头行

您可能会禁止文件的前 n 行。 这些行可以用于注释，但不会导入或显示在“Import Preview”导入预览中。

使用表头行

如果启用“Use header row”使用表头行，则文本文件中第一个未禁止的行将被假定为列的表头信息，且不会被导入。 但是，表头信息将显示在“Import Preview”导入预览中。

注意

建议您使用文件表头行，从而使您可以轻松地将导入文件中的列与序列表中的列相关联。

导入模式

选择“append to current table”添加到当前表格可以将导入文件添加到当前序列表或超级序列表中，或选择“delete current table”删除当前表格可以用导入文件替换当前序列表或超级序列表。

清除映射

单击 可以删除导入文件中的列与序列表或超级序列表中的列的任意映射。

导入预览

“Import Preview”导入预览显示导入文件的表格式视图。

单击 以显示序列导入步骤 2 的映射序列表对话框或超级序列导入的步骤 2 的映射超级序列表对话框，或单击 以终止当前阶段的导入过程。

注意

如果您在将所有列正确地映射到序列表之前单击 ，则将不导入未映射的列。


映射序列表
> > > >

当您在导入配置对话框中单击 时，将显示“Map Sequence Table”映射序列表对话框。使用该对话框，您可以将导入文件中的列映射到序列表中的列。

指定列

使用此表，您可以对导入文件中的每一列进行映射指定。要将导入文件中的列映射到序列表中的列，请在单元中单击以显示组合框，然后从显示的列表中选择相应的列。

导入预览

“Import Preview”导入预览显示导入文件的表格式视图。当您将导入文件中的列映射到序列表中的列时，映射指定将显示在列表头中。

单击 以完成序列导入，或单击“Back”上一步以返回到“Import Configuration”导入配置对话框（即序列导入过程的第一阶段）。 如果您已安装 ChemStore，并且已设置一个或多个自定义字段，则单击 将显示映射自定义字段对话框。


映射自定义字段（导入序列）
> > > >

如果您已安装 ChemStore 并设置了一个或多个自定义字段，则在映射序列表对话框中单击 时，将显示“Map Custom Fields”映射自定义字段对话框。使用该对话框，您可以将导入文件中的列映射到研究中的自定义字段。

指定列

使用此表，您可以对导入文件中的每一列进行映射指定。要将导入文件中的列映射到自定义字段，请在单元中单击以显示组合框，然后从显示的列表中选择相应的列。

导入预览

“Import Preview”导入预览显示导入文件的表格式视图。当您将导入文件中的列映射到自定义字段时，映射指定将显示在列表头中。

单击 以完成序列导入，或单击“Back”上一步以返回到“Map Sequence Table”映射序列表对话框（即序列导入过程的第二阶段）。


导入摘要（序列）
> > > >

在导入序列过程的某个对话框中单击 时，将显示“Import Summary”导入摘要。它记录了文件被导入时所包含的每个列，并且报告所有导入错误（如导入文件中的无效值）。

要撤消导入，请单击 按钮；要打印导入摘要，请单击 按钮。


创建导入文件
> > > >

您可以使用电子表格程序（如 MS Excel）或文本编辑器（如记事本）创建序列（或超级序列）的导入文件。在所有情况下，文件均必须包含以有效字符（分隔符）分隔的项目的列表。如果您使用 MS Excel 创建导入文件，并且将文件另存为 CSV（以逗号分隔），则文件的每行中的每个项目均由逗号分隔，并且每行均以换行符结尾。如果您使用“记事本”创建导入文件，则可以选择逗号之外的其他分隔符，如冒号（：）、空格或制表符（但不能是句点（。））。

您可以在项目列表之前添加表头信息（行数自定，在序列导入表中将不显示此信息），并且可以包含列标题，以便以后将导入文件映射到序列表（或超级序列表）时起到帮助作用。如果您已安装 ChemStore，还可以包含自定义字段。列标题不必与序列表中的标题相同。

包含在文件中的项目必须为有效的序列表条目，如方法名称、样品类型和校正级别等。您可以使用任何有效的样品位置格式，在导入时将自动转换它们。 导入文件中的所有无效项目都会记录在导入摘要中。

注意

化学工作站使用 ANSI 字符集。

序列表列的检查：
列名称 | 有效范围
“Location”位置 | 必须为有效的位置字符串，如 Vial 1、Vial 2、P1-A1、P1-B-2 等。不检查配置的样品盘“Location”位置的有效性。
“Sample Type”样品类型 | “Sample”样品、“Calibration”校正或“Control Sample”质控样品；检查时不区分大小写。
“Method”方法 | 虽然进行此检查，但方法可以不存在。可以选择是否包含扩展名 .m，忽略其他扩展名。
“Inj/Location”进样/位置 | 1 至 99 或空白。
“CalLevel” | 1 至 99 或空白。
“UpdateRF” | “No Update”不更新、“Average”平均、 、“Bracket”区间循环校正或“Delta%”偏差 %；检查时不区分大小写。
“UpdateRT” | “No Update”不更新、“Average”平均或 ；检查时不区分大小写。
“Interval”间隔 | 1 至 999 或空白。
“Data Filename”数据文件名 | 可以选择是否包含扩展名 .d，忽略其他扩展名。
“Dilution, Multiplier, ISTD Amount, Sample Amount”稀释因子”、“乘积因子”、“内标量”和“样品量 | 任何正值或空白。
“Inj Volume”进样量 | 0 ? “Max. Inj. Vol”最大进样量或空白
“Study Name”研究名称（仅在安装 ChemStore 时） | 研究必须存在，才能导入自定义字段。
超级序列表列的检查：
列名称 | 有效范围
“Plate Type”板类型 | 板类型必须存在。
“Sequence”序列 | 可以选择是否包含扩展名 .s，忽略其他扩展名。

用于序列导入的 MS Excel 文件可能如下所示：

以下是在文本编辑器（如记事本）中显示的相同文件：

被映射到序列表：


导入 XML 文件
> > >

从“Method and Run Control”方法和运行控制的“序列”菜单中选择“导入 XML 工作表”时，将显示“Import XML File”导入 XML 文件对话框；仅当启用了 XML 导入/导出时，菜单中才显示此项目。 使用“Import XML File”导入 XML 文件对话框，您可以选择 XML 格式的工作表进行导入。

选择了文件并使用 关闭了对话框后，将显示XML 导入对话框，其中显示了选定的 XML 文件中的数据的预览。


“XML 导入”对话框
> > > >

选择了要导入的 XML 文件后，将显示“XML Import”XML 导入对话框。该对话框可以预览选定的 XML 文件中的数据，并且可以使您选择要导入的工作表中的行。

XML 文件中的数据将显示在表中。 表中最左侧的三列（“No.”编号、“Vial”样品瓶和“Sample Name”样品名称）是固定的，右侧的各行可以水平滚动。 可以使用 导入完整的 XML 文件，也可以使用 按钮只导入选定的行。


打印序列...
> > >

本部分说明了“Print Sequence”打印序列对话框。

选择要打印的部分序列

使您可以通过选中相应的复选框来选择当前序列的某些部分进行打印。

“Sequence Parameters”序列参数 | 选中此复选框可打印当前序列参数。
“ChemStore Transfer Settings”ChemStore 传输设置 | 选中此复选框可打印 ChemStore 传输设置。仅在安装了 ChemStore 时此项才可用。
序列表

使您可以通过标记相应的复选框来从序列表中选择要打印的项。

单击 可显示选择列编辑器，它允许从序列表中选择要打印的列。

“Sample-related Custom Fields”样品相关自定义字段 | 选中此复选框可打印序列表中的样品相关自定义字段。
“Compound-related Custom Fields”化合物相关自定义字段 | 选中此复选框可打印序列表中的化合物相关自定义字段。
“Custom Fields reported separately”分别报告自定义字段 | 选中此复选框可指定在单独的部分中打印自定义字段。仅当选择了打印样品相关和/或化合物相关自定义字段时，此项才可用。
选择打印输出方式

您可以选择化学工作站打印机或 Unicode 文件作为序列的输出方式。

打印机

将当前序列或选定的部分序列发送到化学工作站打印机。

文件...

将当前序列或选定的部分序列另存为 Unicode 文件。在相邻字段中指定文件名。

“Sequence Output”序列输出 | 选中此复选框可打印序列输出。
“Sequence Summary”序列总结 | 选中此复选框可打印序列总结。
 | 将选定的部分序列发送到化学工作站打印机或另存为 Unicode 文件（使用指定的名称）。
打印部分序列
1选中要打印的序列部分所对应的每个复选框。
2选择 。


“超级顺序”菜单
> > >

超级序列参数

超级序列表

新建超级序列

“新建超级序列”项可以在当前目录中创建新的、空的超级序列。

调用超级序列

保存超级序列

“保存超级序列”项可以在当前目录中保存当前的超级序列。

超级序列另存为

导入超级序列

打印超级序列


超级序列参数
> > > >

从“Method and Run Control”方法和运行控制的“序列”菜单中选择“超级序列”并从子菜单中选择“超级序列参数”时，将显示“Hypersequence Parameters”超级序列参数对话框。 使用该对话框，您可以指定运行和报告超级序列的设置。

条形码

在“Barcode”条形码组中，可以指定如果自动接口上的条形码读取器遇到未知条形码或缺少条形码时所执行的操作。 您还可以通过选择“Barcode not used”条形码未使用选项来调整条形码的使用；这将在超级序列表中禁用“Barcode”条形码列。另请参见使用条形码。

可以显示条形码设置对话框，您可以使用此对话框指定读取条形码所需的设置。

自定义

使用“Customization”自定义组可以指定在超级序列结束（关闭）时和/或在系统遇到错误情况时所执行的操作。

有效命令包括：

灯全部关闭

泵全部关闭

待机

有效宏包括：

SHUTDOWN.MAC（用户编写）

如下输入宏：
<macrofilename.mac>
，例如，
macro "shutdown.mac", go
.

架配置

在“Rack Configuration”架配置组中，可以指定架的初始用法。按如下所述对架进行编号：

如果未安装架扩展，则架 3、4 和 5 不可用。

至少需要将一个架标记为“Input”输入架，并且至少必须将一个板架标记为“Output”输出架。如果标记四个输入架和一个输出架，则第一个空闲输入架将成为输出架，以此类推。

超级序列子目录

使用“Hypersequence Subdirectory”超级序列子目录组可以指定各个序列的数据文件子目录的保存位置。

缺省情况下，“超级序列子目录”为空白，并且数据文件保存在“Datafile Subdirectories”数据文件子目录组中指定的子目录中。在相应的文本框中输入超级序列子目录的名称。如果子目录不存在，则会在启动超级序列时自动创建该子目录。

数据文件子目录

使用“Datafile Subdirectories”数据文件子目录组可以指定超级序列的各个序列中的数据文件的保存位置。 如果您选择使用序列的子目录名称，数据文件将保存在序列参数对话框的“Data File”数据文件组中的“Subdirectory”子目录字段中所指定的子目录中。

注意

如果您对所有序列均使用以相同子目录名称进行编号的“Auto”自动数据文件，则将覆盖每个序列。

如果您选择将前缀/计数器用于子目录名称，则可以为超级序列中的每个序列的数据子目录指定前缀和增量计数器。 此选项将代替“Sequence Parameters”序列参数对话框中的子目录命名。

超级序列输出

在“Hypersequence Output”超级序列输出组中，可以指定要生成的报告。除了可以生成打印报告和屏幕上显示的报告，您还可以选择以 HTML 格式（采用使用超级序列名称的标准命名规则）和/或文本格式（其中可以指定报告的名称）来保存报告。

注释

您可以在此字段中为超级序列添加任意内容的文本注释。


条形码设置
> > > > >

从超级序列参数对话框中选择 按钮时，将显示“Barcode Settings”条形码设置对话框。使用该对话框，您可以指定读取条形码所需的设置。

校验和

在“Checksum”校验和组中，可以指定是否激活校验和。

开始/停止字符

在“Start/Stop Character”开始/停止字符组中，可以指定是否传输开始/停止字符。

支持以下条形码类型：

条形码类型 |  | 条形码设置
代码 39 | 校验和 | 设置为匹配条形码编写器参数
 | 开始/停止字符 | 设置为匹配条形码编写器参数
代码 128 | 校验和 | 忽略（始终处于激活状态）
 | 开始/停止字符 | 忽略（始终处于未激活状态）
每 5 个之间隔 2 个 | 校验和 | 设置为匹配条形码编写器参数
 | 开始/停止字符 | 忽略（始终处于未激活状态）
Codabar | 校验和 | 忽略（始终处于未激活状态）
 | 开始/停止字符 | 设置为匹配条形码编写器参数


使用条形码
> > > > >

条形码读取器可以安装在自动接口的侧面或背面。它的位置将决定在板上放置条形码的位置，以及如何在架中放置板。

侧面安装

背面安装


超级序列表
> > > >

从“Method and Run Control”方法和运行控制的“序列”菜单中选择“超级序列”并从子菜单中选择“超级序列表”时，将显示“Hypersequence Table”超级序列表。 使用此表，您可以指定将包含在超级序列中的序列。

您可以使用表编辑按钮手动编辑表，也可以使用手持条形码读取器自动编辑表。

  • 如果您选择手动编辑表，则超级序列将遵循表中行号的顺序。

    注意

    板必须以与表中顺序相同的顺序放置在架中，即输入架 1 中的顶部板为超级序列表中的顶部板。

  • 如果您使用手持条形码读取器来编辑表，则架中板的顺序可以定义在超级序列中运行序列的顺序。

    注意

    如果您使用手持条形码读取器来设置超级序列，则可以在超级序列运行时更改架中板的顺序或插入新板。

“Hypersequence Table”超级序列表包含五列：

“No.” 编号 | 超级序列的行号。
“Barcode” 条形码 | 由手持条形码读取器读取的板的条形码。 如果在超级序列参数对话框中选择了“Barcode not used”条形码未使用选项，则“Barcode”条形码列为只读。
“Plate Type” 板类型 | 从下拉列表中选择板类型。 此列表包括预配置多孔板类型和自定义多孔板类型。
“Sequence Name” 序列名称 | 您可以从下拉列表中选择序列。此列表包含当前缺省序列路径中的所有序列。
“Description” 说明 | 表下面是可以帮助您完成超级序列表的按钮：

单击 可以从文件导入超级序列，请参见创建导入文件

单击 可以将超级序列表导出为 csv 文件。

单击 可以显示超级序列添加行对话框，您可以使用此对话框向超级序列表中添加多行。

单击 可以显示超级序列向导，它使您可以使用基于现有序列模板的新建序列将多个板添加到超级序列表中。

单击 可以在超级序列表中的当前选定行上面插入一行。

单击 可以删除超级序列表中当前选定的行。

单击 可以在超级序列表的末尾添加一行。

单击 可以删除超级序列表中当前选定的行并将其置于剪贴板。

单击 可以将超级序列表中当前选定的行复制到剪贴板。

单击 可以在超级序列表中的当前位置粘贴剪贴板上的行。


超级序列添加行
> > > > >

在超级序列表中单击 时，将显示“Hypersequence Append Lines”超级序列添加行对话框。使用该对话框，您可以向超级序列表中添加多行。

行数

在此字段中输入要添加到超级序列表中的行的数目。

序列

从下拉列表中选择添加行的序列。此列表包含当前缺省序列路径中的序列。

板类型

从下拉列表中选择添加行的板类型。 此列表包括预配置多孔板类型和自定义多孔板类型。


超级序列向导
> > > > >

在超级序列表中单击“Hypersequence Wizard” in the hypersequence table.该向导使您可以使用基于现有序列模板的新建序列将多个板添加到超级序列表中。

板数量

在此字段中输入要添加到超级序列表中的板的数目。

序列模板

从下拉列表中选择模板，将基于该模板新建序列。此列表包含当前缺省序列路径中的序列。

序列名称

在此字段中输入新建序列的名称。

方法

从下拉列表中选择要用于新建序列的方法。此列表包含当前缺省方法路径中的方法。

板类型

从下拉列表中选择要添加的多孔板类型。 此列表包括预配置多孔板类型和自定义多孔板类型。


调用超级序列...
> > > >

使您可以调用超级序列。

列表框

包含可用驱动器、目录和可以从当前目录调用的文件的列表。

使用列表框，您可以：

  • 从当前目录 Filename.hyp 中选择文件。

  • 选择上一级目录 [..]。

  • 选择不同的驱动器（例如 [-A-]，[-C-] 等）。

  • 选择不同的子目录 [Hyper]。

当前目录

包含可以从中选择超级序列的目录的名称。

用于调用超级序列的缺省当前目录为：

“C:\CHEM32\1\HYPER”

其中

“C” 为磁盘驱动器标签。

“CHEM32” 为包含化学工作站软件的子目录。

“1” 为仪器编号。

“HYPER” 为包含仪器 1 的超级序列文件的子目录。

“确定”按钮

调用在“Load Hypersequence”调用超级序列区域中指定的超级序列。


超级序列另存为...
> > > >

使用“超级序列另存为...”项，您可以使用自己选择的文件名来保存超级序列。

当前目录

保存超级序列文件的目录。

仪器 1 的缺省超级序列目录为：

“C:\CHEM32\1\HYPER”

其中

“C” 为磁盘驱动器标签。

“CHEM32” 为包含化学工作站软件的子目录。

“1” 为仪器编号。

“HYPER” 为仪器 1 的包含超级序列文件的子目录。

“确定”按钮

保存在“Save Hypersequence As...”超级序列另存为...对话框中指定的超级序列文件。


导入配置（超级序列）
> > > >

从“Method and Run Control”方法和运行控制的“序列”菜单中选择“导入序列”或从“Method and Run Control”方法和运行控制的“序列”菜单的“超级序列”中选择“导入超级序列”时，将显示“Import Configuration”导入配置对话框。使用该对话框，您可以以文本格式导入序列表或超级序列，例如基于逗号分隔值 (.csv) 文件或文本 (.txt) 文件。创建此类文件最有用的程序为 MS Excel 和 MS 记事本。

导入文件

此字段包含要导入的文件的名称。 可使用 显示文件选择对话框，从中选择要导入的文件；另请参见创建导入文件。

分隔符

您必须指定在文本文件中分隔每个字段的分隔符（如逗号、制表符等字符）。 如果您在 MS Excel 中创建文件，并将其另存为 CSV 文件，则选择“Comma”逗号分隔符选项。如果在 MS 记事本中创建文件，则必须选择用于分隔列的字符作为分隔符。

注意

请勿使用句点 (.) 作为分隔符。

示例：分号作为分隔符

禁止 [n] 表头行

您可能会禁止文件的前 n 行。 这些行可以用于注释，但不会导入或显示在“Import Preview”导入预览中。

使用表头行

如果启用“Use header row”使用表头行，则文本文件中第一个未禁止的行将被假定为列的表头信息，且不会被导入。 但是，表头信息将显示在“Import Preview”导入预览中。

注意

建议您使用文件表头行，从而使您可以轻松地将导入文件中的列与序列表中的列相关联。

导入模式

选择“append to current table”添加到当前表格可以将导入文件添加到当前序列表或超级序列表中，或选择“delete current table”删除当前表格可以用导入文件替换当前序列表或超级序列表。

清除映射

单击 可以删除导入文件中的列与序列表或超级序列表中的列的任意映射。

导入预览

“Import Preview”导入预览显示导入文件的表格式视图。

单击 以显示序列导入步骤 2 的映射序列表对话框或超级序列导入的步骤 2 的映射超级序列表对话框，或单击 以终止当前阶段的导入过程。

注意

如果您在将所有列正确地映射到序列表之前单击 ，则将不导入未映射的列。


映射超级序列表
> > > > >

当您在导入配置对话框中单击 时，将显示“Map Hypersequence Table”映射超级序列表对话框。 使用该对话框，您可以将导入文件中的列映射到超级序列表中的列。

指定列

使用此表，您可以对导入文件中的每一列进行映射指定。要将导入文件中的列映射到序列表中的列，请在单元中单击以显示组合框，然后从显示的列表中选择相应的列。

导入预览

“Import Preview”导入预览显示导入文件的表格式视图。 当您将导入文件中的列映射到“Hypersequence Table”超级序列表中的列时，映射指定将显示在列表头中。

单击 以完成超级序列导入，或单击“Back”上一步以返回到“Import Configuration”导入配置对话框（即超级序列导入过程的第一阶段）。


映射自定义字段（导入超级序列）
> > > > >

如果您已安装 ChemStore 并设置了一个或多个自定义字段，则在映射序列表对话框中单击 时，将显示“Map Custom Fields”映射自定义字段对话框。使用该对话框，您可以将导入文件中的列映射到研究中的自定义字段。

指定列

使用此表，您可以对导入文件中的每一列进行映射指定。要将导入文件中的列映射到自定义字段，请在单元中单击以显示组合框，然后从显示的列表中选择相应的列。

导入预览

“Import Preview”导入预览显示导入文件的表格式视图。当您将导入文件中的列映射到自定义字段时，映射指定将显示在列表头中。

单击 以完成序列导入，或单击 以返回到“Map Sequence Table”映射序列表对话框（即序列导入过程的第二阶段）。


导入摘要（超级序列）
> > > > >

在导入序列过程的某个对话框中单击 时，将显示“Import Summary”导入摘要。它记录了文件被导入时所包含的每个列，并且报告所有导入错误（如导入文件中的无效值）。

要撤消导入，请单击 ；要打印导入摘要，请单击 。


打印超级序列...
> > > >

从“Method and Run Control”方法和运行控制的“序列”菜单中选择“超级序列”并从子菜单中选择“打印超级序列”时，将显示“Print Hypersequence”打印超级序列对话框。

选择要打印的部分超级序列

使您可以通过选中相应的复选框来选择当前超级序列的某些部分进行打印。

输出方式

您可以选择化学工作站打印机或 Unicode 文件作为超级序列目标的输出方式。

输出到打印机

将当前超级序列或选定的部分超级序列发送到化学工作站打印机。

输出到文件

将当前超级序列或选定的部分超级序列另存为 Unicode 文件，文件名为您在相邻字段中提供的名称。

“全部打印”按钮

将当前超级序列的所有部分发送到化学工作站打印机或 Unicode 文件。

“打印”按钮

将当前超级序列的选定部分发送到化学工作站打印机或另存为 Unicode 文件（使用您提供的名称）。


“部分序列”对话框（选择）
> > >

使用“Partial Sequence”部分序列选择对话框选择用于部分采集的序列容器。该表包含满足以下条件的所有序列：

  • 序列模板的名称（源序列）与容器中 sequence.s 文件（目标序列）的名称相同。

  • 源序列中数据目录和数据子目录的名称与目标序列中的名称相同。

  • 对序列文件中的正反序列表而言，以下条件为真：

    • 源序列中的行数不少于目标序列中的行数。

    • 对目标序列中的每一行，样品类型（样品、校正和控制）和进样次数必须等于源序列对应行中的值。

化学工作站还会通过序列参数和序列表中的单个文件名查找相同的命名方案。

为将数据采集到已有序列容器中，请从列表选择序列容器，单击 显示部分序列运行选择对话框。

解析选定的序列时，时间线会显示进度。 可以单击 中断该过程。

要将数据采集到新的序列容器，请单击“New”新建。

    进入此

    从“Method and Run Control”方法和运行控制视图或“Data Analysis”数据分析视图的“序列”菜单中选择“部分序列”。


“部分序列”对话框（运行）
> > >

使用“Partial Sequence”部分序列运行选择”对话框可以以运行顺序预览序列和/或选择特定运行来进行数据采集/分析/重新处理。通过使用 [Ctrl]（用于非连续运行）或 [Shift]（用于连续运行）可选择多个运行；还可以使用按钮来选择运行。

在部分序列表中以数据采集/分析顺序显示每个运行（包括次要样品/信号），包括校正进样。使用垂直滚动条可以查看表的所有部分。

部分序列表中的每一行均由以下条目组成。不能编辑这些条目。

“Exists”存在 | 图标表示存在与此运行对应的数据文件。不存在数据文件时不会显示此图标。
“Data File”数据文件 | 保存通过采集/分析收集到的数据的文件的名称。
“Run”运行 | 引用运行的编号。
“Location”位置 | 样品的样品瓶或多孔板的位置。要进行空白运行（无进样），请将“Location”位置字段保留空白。
“Method”方法 | 用于采集或分析给定序列样品的方法名称。对于每个扩展序列文件，只能使用一种方法。
“Seq Tbl”序列表 | 对运行发生时处于激活状态的序列的引用。它包含由冒号分隔的两对字符。第一对为序列号。第二对为进样号。
“Calib:RF:RT” | 对序列表中指定的标样的引用。它包含由冒号分隔的三对字符。第一对为校正级别。第二对为响应因子更新。第三对为保留时间更新。
“Sample Name”样品名称 | 用户输入的样品名称，可以包含 1 到 16 个字符。此名称用于在数据文件和报告中识别样品。
按钮

用于选择表中的所有行。

用于清除当前的所有选择。

用于选择那些不存在对应数据文件的文件。

（仅限 GC）用于仅选择那些标记为已使用前进样口进样的运行。

（仅限 GC）用于仅选择那些标记为已使用后进样口进样的运行。

单击 可以从表的第一行开始以连续顺序开始运行序列或部分序列。

    进入此

    在部分序列选择对话框中选择序列容器，单击 。


视图


化学工作站状态
> > >

使您可以显示或关闭整个“ChemStation Status”化学工作站状态窗口。此窗口显示有关运行过程中的化学工作站、当前数据文件和已完成的运行时间的信息。

当一个分析正在运行时，状态窗口的第一行显示“Run in Progress”运行状态。

状态窗口的第二行显示当前方法状态。此状态可能为以下之一：

“Pre-Run Macro”预运行宏 | 预运行宏正在运行。
“Waiting for Ready”等待就绪 | 系统尚未就绪。超时正在运行。
“Waiting for Injection”等待进样 | 尚未请求进样器或遥控启动。
“Data Acquisition”数据采集 | 仪器处于运行模式。
“Data Analysis”数据分析 | 数据分析程序正在运行。
“Post-Run Macro”后运行宏 | 后运行宏正在运行。

未运行方法时，方法状态行为空白。如果执行了调用或保存方法，则可能显示以下项目：

  • “Loading Method”调用方法

  • “Saving Method”保存方法

如果暂停序列以执行优先运行，第一行将显示“Priority Run”优先运行。

第三行显示原始数据文件名称以及实际运行时间。

仪器电源关闭时，将显示状态“Power Off”关闭电源。


在线信号
> > >

使用在线信号窗口可以监视检测器信号和仪器曲线（如果相关仪器支持仪器曲线）。

要访问此对话框，请从“视图”菜单中选择“在线信号” > “信号窗口 1”或“信号窗口 2”：

“视图” > “在线信号” > “信号窗口 1”

您可以显示任何数目的信号。 选择 可以访问编辑信号图对话框，此对话框用于选择显示的信号以及定义 x 轴和 y 轴范围。

选择 可以平衡检测器。 此按钮仅对于支持此功能的检测器可用。

选择 可以为超过吸光度范围集的数据调整信号窗口。

单击水平箭头可以调整 x 轴范围。

单击垂直箭头可以调整 y 轴范围。

仅当信号未被缩放时，才会激活水平箭头和垂直箭头。

要显示信号的单个 y 轴，请在页眉的显示或信号描述中选择信号。y 轴将变为与所显示的信号相同的颜色。

使用粗十字光标可以在化学工作站桌面窗口的底部跟踪信号并读出吸光度值。

缩放

您可以通过在目标区域周围绘制矩形在在线信号图内进行缩放。双击可以缩小。在放大信号窗口中，水平箭头和垂直箭头未激活。当更改 x 轴或 y 轴范围或选择调整时，窗口将自动缩小。


编辑信号图谱
> > > >

使用此对话框可以选择需要在线显示的信号以及调整 x 轴和 y 轴范围。

要访问此对话框，请从“Online Plot”在线图谱窗口中选择 。

要选择用于显示的信号，请在“Available Signals”可选信号的列表中突出显示该信号并选择 。

要删除用于显示的信号，请在“Selected Signals”选定的信号的列表中突出显示该信号并选择“Remove”删除按钮。

窗口

使用光标可以调整 x 轴范围（在显示窗口中可见的当前数据点所对应的时间框架）。

选择“Draw Zero Line”绘制零行可以在显示窗口中标记零吸光度。

选择一个信号

在“Selected Signals”选定的信号列表中选择一个信号可以突出显示该信号。

“Type”类型条目显示该信号是实际采集的信号，还是方法设定值（如溶剂成分或温度）。

对于采集的信号，您可以调整该信号的吸光度范围并设置用于手动调整的偏移量。这些设置适用于单个信号。

请提供在“Signal Plot”信号图谱窗口中选择“Adjust”调整时所使用的“Offset”偏移量。这样，在偏移量所提供的屏幕部分将显示当前最大值。

使用此功能还可以显示使用偏移量多个信号。 仅需为每个信号设置不同的偏移量，然后选择 。

对于“实测值” 类型的信号，还可以选择自动 y 轴调整以自动调整 y 轴（如最新数据点始终可见）。

y 轴范围定义了信号的 y 轴的绝对长度。

对于“设定值” 类型的信号，可以直接提供 y 轴的起始点和偏移量。 可以没有偏移量或 y 轴调整。

馏分收集器

如果要在“在线图”上包括馏分收集起始点和结束点，请选中“Show fraction collection ticks”显示馏分收集标记复选框。

注意

对 GC 和 CE 禁用此组。

方法设置

单击 可以将设置复制到当前调用的方法。

如果您要在下次调用此方法时使用这些保存的设置，请选中“Use method settings”使用方法设置复选框。


在线光谱
> > >

显示当前光谱。 您可以编辑“Absorbance Span”吸光度范围（1 至 4000 mAU，步长为 1），缺省值为 2000 mAU。 “Zero”零（0 至 100%，步长为 10），缺省值为 10%。


超级序列状态
> > >

使您可以显示或删除“Hypersequence Status”超级序列状态窗口。此窗口显示有关当前超级序列、该超级序列的名称和当前状态以及当前序列文件、条形码和板类型的信息。

使用 可以启动超级序列。

当超级序列运行时，按钮图标将更改为 ，使您可以停止超级序列。

如果出现错误情况，标签将更改为 ，使您可以重置超级序列。


工作日志
> > >

使用此功能可以访问保存在一个工作日志中的状态和出错信息。

“Current Logbook”当前工作日志项用于将工作日志设置为当前模式。在此模式下，工作日志为所有当前和实际呈现条目的监视器。

“Open Logbook”打开工作日志项用于显示选定的工作日志文件，这样便可以查看其内容。

使用“Save As”另存为项，您可以将当前工作日志文件另存为您选择的文件。

“Clear Logbook”清除工作日志项用于清除当前工作日志文件。

“Print Logbook”打印工作日志项用于打印当前工作日志文件。


关于工作日志
> > > >

工作日志显示了由分析系统生成的信息。这些信息可以是模块的出错信息、系统信息或事件信息。

如果已启动仪器，则所有条目都将保存在显示当前条目的当前工作日志文件中。这通过窗口的标题栏中的关键字 current 来指示。标题栏还显示所显示的文件的名称。

如果打开先前保存到磁盘的工作日志文件（交互式或在序列运行过程中），则标题栏中将显示关键字 opened。

如果双击工作日志中的条目行，将显示包含有关该条目信息的滚动框。 有关条目行的说明，请参见工作日志条目的格式。


工作日志条目
> > > >

工作日志条目显示在一个包含四个列的表中，最新信息位于列表的顶端：

“Module”模块 | 生成工作日志条目的模块或进程的名称。
“#” | 用于区分多个同一类型模块的数字。
“Event Message”事件消息 | 事件的描述。长消息将环绕多个行。
“Date Time”日期 时间 | 输入消息的日期（年、月、日）和时间（小时、分钟和秒）。

您可以通过单击并拖动列头的右边缘来调整列宽。

化学工作站内部错误代码

安捷伦可使用写入工作日志的内部错误（例如在调用方法过程中）排除故障。

示例

  • 调用数据采集失败

  • 调用 <methodname> 方法失败

  • 在调用方法的过程中发生了错误 <errornumber>

  • 调用方法时发生错误


工作日志文件位置
> > > >

在交互工作和方法运行过程中，实际工作日志文件位于仪器的 TEMP 目录中。名称取决于仪器编号以及工作日志是在线还是离线（如 INSTR1.LOG）。在此文件中，您可以保存 500 个条目，并且这些条目将是最新条目。

如果运行序列，则工作日志文件位于数据目录或序列数据子目录（如果已指定）中。您可以使用此工作日志文件来检查序列处理是否正确。工作日志文件与序列具有相同的名称，并且带有 .LOG 扩展名。在此文件中，您可以保存 2000 个条目，并且这些条目将是最新条目。

在方法运行过程中创建的所有条目都保存在名为 RUN.LOG 的单独文件中，此文件位于当前运行的数据目录中。RUN.LOG 文件可用于检查方法运行的处理是否正确。


序列工作日志
> > > >

在整个序列运行过程中都将维护序列工作日志文件。此工作日志包含每个方法运行和序列运行过程中出现的错误情况的记录。 您可以通过从“视图”菜单中选择“工作日志” > “打开工作日志”来查看最近一个序列的序列工作日志文件。


关于化学工作站工具栏
> > >

安捷伦化学工作站包含用于快速访问功能的工具栏。

“顶部工具栏” 包含通用于所有视图的项目和特定于某个视图或工具集的项目。工具集是一个功能子集，用于特定任务的上下文（如积分或校正）中。

“Method and Run Control”方法和运行控制栏中使用“状态栏” 来显示化学工作站状态信息。 在其他视图中，它包含游标工具。游标工具是否可用，取决于选择的工具集。

顶部工具栏中包含以下通用项目：

  • 左侧的工具集选择区域。通过此区域可以为特定任务（如积分）选择工具。根据选择的工具集不同，顶部工具栏和状态栏中的可用按钮会更改。

  • 用于选择化学工作站视图的位于工具集按钮顶部的下拉框。

  • 用于调用方法和序列或信号的按钮。使用这些按钮顶部的下拉框可以调用最近使用的方法、序列和数据文件之一。

右侧的按钮特定于所选择的化学工作站视图和工具集。

“要获得有关按钮的信息” ，请将鼠标移动到各个按钮上面，以便在信息行中显示说明文本，或者单击下面的某个项目，以获得每个化学工作站视图的可用工具组和相关按钮的详细信息。


命令行
> > >

使用命令行可以输入化学工作站命令或宏。此菜单项用于打开或关闭命令行。

您可以通过为
Show
命令来获得可用命令和功能集的概述。


改变访问权限和密码
> > >

通过设置适当的访问权限可以控制对化学工作站系统的访问。

您可以从以下两个访问权限中选择：

“Manager Level”管理者级别 | 可以完全访问所有菜单项。受密码保护（请参见注意）。
“Operator Level”操作者级别 | 可以有限制地访问化学工作站菜单。不能编辑或创建方法。无密码。
注意

安装 ECM 后，“Change Access Level and Password”改变访问权限和密码不可用。

注意

术语“管理者” 和“操作者” 指访问权限，而非单个用户。

要初始化“Manager Level”管理者级别，必须先通过以下方式指定管理者级别密码：

1选择“视图” > “改变访问权限”，将访问权限设置为“管理者” 。
2输入“Operator name”操作者姓名。
3单击 。
4在“Password”密码和“Confirmation”确认字段中输入所需密码，并选择 。
5您必须选择“Prompt for Access Level at Startup”启动时提示访问权限，以便在启动仪器会话时自动显示“Access Level”访问权限对话框；否则将禁用密码安全保护并且用户将具有“Manager Level”管理者级别访问。
6关闭化学工作站会话。

下一次启动化学工作站仪器的实例时，将显示“Access Level”访问权限对话框。 只有具有“Manager Level”管理者级别密码的用户才可以对化学工作站系统具有完全访问权限。

“要以管理者身份登录” ，您必须提供用户名和正确的密码。您将对化学工作站的所有菜单项具有完全访问权限。

“要以操作者身份登录” ，您只需提供用户名。您将对化学工作站菜单具有有限的访问权限（如不能编辑或创建方法）。

注意

您必须对所有在线和离线仪器进行密码保护（设置为管理者级别访问）以确保系统安全。


首选项
> > >

执行以下操作时会显示首选项对话框首选项

  • 从“Method and Run Control”方法和运行控制或“Data Analysis”数据分析的“视图”菜单中选择“首选项”

  • 单击快速方法概览的“ECM” 面板

  • 单击化学工作站状态栏中的“Click to access preferences”单击访问首选项

它使您可以设置要显示在“化学工作站资源管理器” 中的路径、序列命名规则及调用数据文件时采取的操作。

首选项参数最多位于四个选项卡中：

  • “路径”选项卡

  • “序列”选项卡（仅在线模式）

  • “信号/浏览选项”选项卡

  • “审计跟踪”选项卡（仅当安装 ECM 后）

  • “传输设置”选项卡（仅当安装 ECM 后）

注意

“Sequence”序列选项卡选项确定存储序列数据的方式。在运行序列前，请先确保进行这些选择。


“路径”选项卡
> > > >

在“Preferences”首选项对话框的“Paths”路径选项卡中，可以指定包括在“化学工作站资源管理器” 中的路径。您可以设置“Method and Run Control”方法和运行控制的序列路径、“Data Analysis”数据分析的数据路径和“Method and Run Control”方法和运行控制、“Data Analysis”数据分析和“Report Layout”报告版面的方法路径。

添加

使用 按钮，您可以向“化学工作站资源管理器” 添加路径。 单击 按钮后，将显示选择对话框，从中可以选择包含相应类型的项目的新文件夹。

删除

使用 按钮，可以从“化学工作站资源管理器” 中删除路径。请注意，当仅包含一个路径时，此按钮将禁用。


“序列”选项卡
> > > >

在“Preferences”首选项对话框的“Sequence”序列选项卡中，可以指定使用的数据结构和序列的命名规则（如果有）。 其参数分为以下两组：

数据存储

您选择的数据存储模式定义了如何在化学工作站中存储序列数据。

选择“Unique Folder Creation ON”专有文件夹创建启用选项时，将建立序列数据容器，用于序列的所有方法会与采集的数据一起存储。 请参见专有文件夹创建启用获取完整详细信息。 在“Name Pattern”命名模式组中指定序列数据容器的名称。

选择“Unique Folder Creation OFF”专有文件夹创建关闭时，序列数据将存储为 B.02.01 之前的化学工作站版本。 请参见专有文件夹创建关闭获取完整详细信息。 不使用序列数据容器，并禁用“Name Pattern”命名模式组。 请注意，该模式下采集的序列不能在“Data Analysis”数据分析视图中重新处理，必须在“Method and Run Control”方法和运行控制视图中重新处理。 如果安装了 ECM 或 ChemStore，则“Unique Folder Creation OFF”专有文件夹创建关闭不可用。

命名模式

该组仅当选中了“Unique Folder Creation ON”专有文件夹创建启用选项时才启用。 通过它，您可以为序列数据容器指定命名模式。序列命名模式可以包含以下任何部分（以任意顺序）：

“<Date>” | “Date”日期 | 采集日期。
“<Time>” | “Time”时间 | 采集时间。
“<User>” | “Operator”操作者 | 序列参数对话框中的“Operator Name”操作者姓名。
“<Inst>” | “Instrument”仪器 | 配置文件中的采集仪器名称。
“<SeqN>” | “Sequence Name”序列名称 | 序列模板 (.S) 文件的名称。
“<Num#>” | “Counter”计数器 | 每次运行序列时都会增加的计数器。也可以指定计数器的开始值，缺省值为 1。
“<Comp>” | “Computer Name”计算机名 | 采集计算机的名称。
 | “文本” | 可以在任何项之间插入文本（或标点）。

要将某一部分添加到命名模式，可以单击“Name Pattern”命名模式字段右侧的按钮并从菜单中选择要添加的项目。添加项目后，命名模式将在此字段下方显示。

要从命名模式删除某一部分，可以在“Name Pattern”命名模式字段中将其选中，然后按 “Delete” 键。

注意

如果指定不包括唯一命名模式的命名规则（如时间、计数器），系统会自动向序列名称添加计数器，以使用该序列模板的第二个序列开始。


“信号/浏览选项”选项卡
> > > >

在“Preferences”首选项对话框的“Signal/Review Options”信号/浏览选项选项卡中，可以指定调用信号时要执行的操作，并设置数据浏览的选项。

调用信号选项

选中“Integrate after load”调用后进行积分复选框可以指定在调用信号后对其进行积分。 此复选框的状态将影响“Load Signal”调用信号对话框的信号信息组中“Integrate after load”调用后进行积分复选框的状态。

选中“Load using signal details”调用信号细节复选框可以指定按照信号细节对话框中所指定的数据（包括“对齐”/“平滑”选项和开始/结束/延迟参数）原样调用信号。 此复选框的状态将影响调用信号对话框中“Load using signal details”调用信号细节复选框的状态。

选中“Integrate and print report after load”调用后进行积分并打印报告复选框可以指定在调用信号后对信号进行积分并打印报告（如设定报告对话框中所定义的）。 此复选框的状态将影响“Load Signal”调用信号对话框的信号信息组中“Integrate and print report after load”调用后进行积分并打印报告复选框的状态。

数据浏览选项

在“AutoStep Interval”自动步进间隔字段中，可以指定时间间隔，在该时间间隔后显示将步进到下一次运行。 您可以设置 0 和 999 秒之间的自动步进间隔；缺省间隔是 10 秒。

用于浏览序列数据的方法

此组使您可以选择浏览序列数据时要使用的方法。

选择“Current Method”当前方法选项可以使用当前调用的方法。

选择“Sequence Method”序列方法选项可以使用运行样品时与序列一起保存的方法。

选择“Individual Method from Data File”来自数据文件的单个方法选项可以使用运行样品时与数据文件一起保存的方法。

用于浏览单次运行数据的方法

此组使您可以选择浏览单次运行时要使用的方法。

选择“Current Method”当前方法选项可以使用当前调用的方法。

选择“Individual Method from Data File”来自数据文件的单个方法选项可以使用运行样品时与数据文件一起保存的方法。

注意

该方法选项仅适用于从导航表调用数据文件的情况。 使用任何其他方法调用数据文件时（例如“文件”菜单、化学工作站资源管理器或批处理浏览），都会使用当前方法。

注意

您也可以使用位于导航工具栏左侧的组合框来更改用于浏览的方法。更改也会立即应用于此对话框。但是，请注意，仅在调用下一数据文件后才会激活更改。


“传输设置”选项卡
> > > >

在“Preferences”首选项对话框的“Transfer Settings”传输设置选项卡中，可以指定用于将数据传输到 ECM 的数据路径和传输设置。

请注意，数据路径与传输设置是独立于会话的。它们需要在在线会话与离线会话中分别设置。

远程数据路径

在“Remote Data Path”远程数据路径组中，可以为传输的数据指定服务器和目标文件夹。 指定完整路径，如“Location”位置、“Cabinet”柜子、“Drawer”抽屉以及“Folder”文件夹。

获取服务器

选择 可以显示一个选择对话框，此对话框使您可以指定用于数据传输的服务器和帐户名称。

选择路径

选择 可以显示文件夹选择对话框，此对话框使您可以选择要向其中传输数据的“Location”位置、“Cabinet”柜子、“Drawer”抽屉以及“Folder”文件夹。有关此对话框的信息，请参见 ECM 在线帮助。

对于“Drawer”抽屉和“Folder”文件夹，可以显示下拉列表并使用仪器名称、操作者姓名或仪器编号来选择自动命名规则。

自动数据传输设置

在“Automatic Data Transfer Settings”自动数据传输设置组中，可以指定数据应自动传输到 ECM 的时间。

注意

选择自动保存数据时，会禁用“Sample Info”样品信息对话框和“Sequence Parameters”序列参数对话框的“Data File”数据文件组中的“Path”路径设置。

  • 选中“After Acquisition”获取之后复选框可以指定数据在单次运行或序列采集结束时自动传输到 ECM 中的指定文件夹。

  • 选中“After Reprocessing”重新处理后复选框可以指定数据在单次运行或序列重新处理后自动传输到 ECM 中的指定文件夹。

  • 选中“After Any Data Modification”在任何数据修改以后复选框可以指定数据在任何形式的修改并被选择了不同的序列容器或单次运行后，可以被自动传输到 ECM 中的指定文件夹。

  • 选中“Import After Reprocessing”重新处理后导入复选框可以指定还不在 ECM 中的序列在进行了重新处理后会自动传输到 ECM 中的指定文件夹。

  • 选中“Calculate Peak Performance”计算色谱峰性能可以指定始终计算“噪音” 和“系统适应性” 等值。如果不选择此选项，则仅当在化学工作站中选择性能报告时，才计算这些值。 如果未计算这些值，则不能在 OpenLAB 智能报告程序中生成这些值（请参见 OpenLAB 智能报告预览）。

注意

除非在设定报告对话框中指定扩展性能报告类型，否则 ECM 中仅记录基本系统适应性值。为了要计算噪音，您还需要指定一个或多个时间范围。 有关更多详细信息，请参见设置系统适应性报告。

传输管理设置

选中“Manage Queue on Connect”连接时管理队列复选框可以显示队列管理器对话框，该对话框用于管理残余数据从化学工作站至 ECM 的导出（例如，在出现网络故障之后）。

选中“Cleanup Data on Shutdown”关闭系统时清除数据复选框可以显示数据清除对话框，该对话框用于在化学工作站关闭时，从化学工作站中删除已上载到 ECM 系统的所有序列容器。


“审计跟踪”选项卡
> > > >

在“Preferences”首选项对话框的“Audit Trail”审计跟踪选项卡中，可以为方法和结果的自动审计跟踪指定缺省条件。

选中“Enable Method Audit Trail for all methods”对所有方法开启方法审计跟踪复选框可以打开所有方法的方法审计跟踪。 如果仅希望对选定的方法开启方法审计跟踪，请清除该复选框并使用“Method and Run Control”方法和运行控制或“Data Analysis”数据分析中的“方法” > “开启审计跟踪”。

选中“Enable Results Audit Trail”开启结果审计跟踪复选框可以打开所有结果的结果审计跟踪。 如果选中了该复选框，那么将会禁用项目“调用信号”和“重叠信号”及“Data Analysis”数据分析的“文件”菜单中最近所调用文件的列表。


ECM
> >

  • “ECM 登录”对话框

  • “文件属性”对话框

  • “从 ECM 更新”对话框

有关其他 ECM 相关对话框的帮助，请参见 ECM 在线帮助。


“ECM 登录”对话框
> > >

使用此对话框可以登录到 ECM。仅在已成功登录后，才可以访问 ECM 的功能。

在此对话框的字段中输入登录详细信息；需要输入的信息是特定于 ECM 服务器的，并且此信息将由您的 ECM 管理员提供。有关详细信息，请参见《ECM 管理员指南》。

注意

ECM 服务器在您可以成功登录到 ECM 之前必须可用。


“文件属性”对话框
> > >

将文件添加到 ECM 时，您可以查看其属性。 每个文件都有一个属性页，其中包含多个选项卡，可显示诸如大小、位置和文件创建日期之类的信息。

查看文件属性时，可查看以下选项卡上的信息：

  • “常规”选项卡

  • “说明”选项卡

  • “全文检索”选项卡

  • “eSig”选项卡

  • “过滤键”选项卡

  • “用户定义的键”选项卡

  • “状态”选项卡

  • “审计跟踪”选项卡

导出元数据

打开文件选择对话框，可用于导出 XML 格式的文件元数据。


“常规”选项卡（“ECM 文件属性”对话框）
> > > >

“General”常规选项卡可显示以下信息：

“Name:”名称： | 文件名及其扩展名。
“Version:”版本： | 系统中存储的文件版本和版本总数。
“Size:”大小： | 文件的标称大小，单位：字节、KB 或 MB（以字节计算的实际大小）。
“Creation date:”创建日期： | 创建此文件的日期和时间。 该日期和时间来自文件，根据创建此文件时计算机上的日期和时间而定。
“Modified date:”修改日期： | 最后一次修改该文件的日期和时间。 该日期和时间来自文件，根据最后一次修改此文件时计算机上的日期和时间而定。
“Upload date:”上传日期： | 文件被添加到系统中的日期和时间。 该日期和时间来自 Web 服务器。
“Uploaded by:”上传者： | 将文件添加到 ECM 的用户的名称。 如果文件已由 Scheduler Agent 自动添加，将显示代理的用户名。
“Electronic signatures:”电子签名： | 附加到该文件的电子签名数。
“Source computer name:”源计算机名： | 该文件所源自的计算机的名称。
“O/S owner:”O/S 所有者： | 文件的操作系统所有者的名称（如果有）。
“Logged-in user:”登录用户： | 该文件添加到系统时，登录到源计算机的人员的名称（如果有）。 如果由 Scheduler Agent 上传，就是为该服务指定的 Windows 用户名。
“Source computer directory:”源计算机目录： | 添加文件的源计算机的路径。 使用创建 SSIZIP 文件的日程表插件程序时，这是最初创建 SSIZIP 文件的本地临时目录。
“Checksum:”校验和： | 该文件经过计算的校验和，取决于字节顺序。
“Document class:”文档类： | 为该文件指定的记录保留类（如果有）。
“Expiry date:”到期日期： | 记录保留类的到期日期（如果有）。
“Reason:”原因： | 将文件手动添加到系统时，用户可输入上传该文件的原因。 该字段显示手动添加文件时输入的原因。
只读

如果选中该复选框，文件将锁定于当前版本，不可添加其他版本。 只有具有权限的用户才能更改此复选框。

跟踪版本的历史记录

选中该复选框时，将存储文件所有以前的版本。 清空该复选框时，将只保存最新版本的文件。 如果复选框从选中改为清空，将保留现有版本并覆盖最近版本。


“说明”选项卡
> > > >

“Description”说明选项卡包含您可在其中输入该文件的注释的 文本框。 在该字段中输入的文本可以用任何搜索查询来搜索。 您可以 最多可输入 1024 个字母数字字符。


“全文检索”选项卡
> > > >

“Full Text Index”全文检索选项卡显示从 .pdf、.doc 或 .txt 文件中抽取的文本的索引。 要自动在文件被添加到文件夹时从中抽取文本，必须满足以下条件：

  • 要从 .pdf 文件抽取文本，必须安装 Filter Pack for Adobe PDF 插件，然后选择从文件夹提取属性。

  • 要从 .doc 文件抽取文本，必须安装 Filter Pack for Microsoft Office 插件，然后选择从文件夹提取属性。

  • 要从 .txt 文件抽取文本，必须安装 Filter Pack for Microsoft Office 或 Filter Pack for Text Files 插件，然后选择从文件夹提取属性。

过滤包含多个 Microsoft Office 文件和/或 PDF 文件的 SSIZIP 文件时，任何抽取自该组件文件的完整文本都会被连接起来并显示在该选项卡上。

在“Full Text Index”全文检索选项卡中显示的文本都是只读的。 但是，用“高级搜索”查询搜索文件时，这些文本可能有用。 搜索表达式 [Adobe PDF.General.Full Text]、[Microsoft Office.General.Full Text] 和 [Text.General.Full Text] 会在该选项卡上显示的文本中搜索。


“eSig”选项卡
> > > >

“eSig” 选项卡包含文件的电子签名历史记录，包含日期、签名者全名、作业标题、位置和每个签名的原因。

如果 PDF 是用适用于 Adobe Acrobat 的电子签名插件进行签名的，则签名信息还会显示在 Adobe Acrobat 程序的 PDF 中。


“过滤键”选项卡
> > > >

“Filter Keys”过滤键选项卡显示该文件当前抽取的属性 和值。 这些属性可以用任何搜索查询来 搜索。

单击“Rekey” 根据文件夹和/或当前模板关联的当前设置提取新属性， 来替换旧 属性。


“用户定义的键”选项卡
> > > >

显示当前为该文件定义的用户定义的属性和值。 如果您有 安全权限，可更改这些值。


“状态”选项卡
> > > >

“Status”状态选项卡显示该文件当前的校验状态，包括 以下 内容：

“Status:”状态： | 文件状态。
“User:”用户： | 校验该文件时，该字段显示校验过文件的 用户名称。
“Computer:”计算机： | 校验该文件时，该字段显示校验文件的 计算机名。 如果该字段校验时未获得本地副本，该字段 读作“无效”。
“Path:”路径： | 校验该文件时，该字段显示校验文件的 日期。 如果该字段校验时未获得本地副本，该字段读作 “无效”。
“Date:”日期： | 校验该文件时，该字段显示校验文件的 日期。


“审计跟踪”选项卡
> > > >

显示与该文件相关的“审计跟踪”条目。


从 ECM 更新
> > >

“Update from ECM”从 ECM 更新对话框用于将存储在本地化学工作站中的方法和序列模板的版本更新为存储在 ECM 中的最新版本。

注意

为了防止覆盖当前调用的方法和序列模板，未将它们包括在更新列表中。

要更新的项目显示在一个共有六列的表中：

“Left column”左列

此图标显示项目的当前状态：

方法可被更新，即指：ECM 中的版本较新。

方法已在本地进行过修改。

序列模板可被更新，即指：ECM 中的版本较新。

序列模板已在本地进行过修改。

“Name”名称

化学工作站中项目的路径和文件名。

“ECM Information”ECM 信息

ECM 系统中项目的位置。

“Locally Modified”已在本地修改

显示化学工作站中项目的修改状态，已检查（项目已在本地进行过修改）或已清除（项目还未在本地进行过修改）。

“Local Version”本地版本

化学工作站中的项目版本号。

“ECM Version”ECM 版本

ECM 系统中的项目版本号。

从下拉列表中选择想要更新的项目：

“None”无 | 取消选择所有项目。
“All listed”所有列出的 | 选择所有列出的项目以进行更新。
“Newer version in ECM”ECM 中的较新版本 | 选择所有需要更新的项目，即 ECM 中的版本新于本地版本的所有项目。
“Locally modified”已在本地修改 | 选择已在本地进行过修改的所有项目。此操作会删除所有本地修改并会从 ECM 中恢复当前版本。

也可以手动选择想要更新的项目。


“Analyst”菜单（方法和运行控制视图）


“Analyst 方法设置”对话框
> > >

使用此对话框，您可以为单个方法输入用于运行 MS 到 WIFF 文件转换实用程序和“Analyst 数据分析程序”的参数。 这些设置会在启动方法（在“Method and Run Control”方法和运行控制视图”中选择“运行控制” > “运行方法”）或运行扩展序列（已在Analyst 序列设置对话框中选择“Use Each Method”使用每个方法选项）时用到。

此对话框中的初始值反映了当前调用的扩展序列文件中相应的值。此对话框中设置了以下字段：

  • 自动 WIFF 转换

  • 自动启动 Analyst

  • WIFF 文件名

  • Analyst 目标项目

  • 化合物

  • 采集 PC 名称

  • 全局浓度单位

注意

磁盘空间注意事项

当 LC/MSD 数据从原始 MSD 转换为 WIFF 格式时，结果 WIFF 文件的大小约为原始 MSD 数据文件的两倍 (2X)。如果您正在管理较大数据集的磁盘空间需求，请务必考虑此问题。

进入此

在“Method and Run Control”方法和运行控制视图中选择“Analyst” > “设置当前方法”。


“Analyst”选项
> > > >

这些选项可以在Analyst 方法设置对话框和”Analyst 序列设置对话框中设置。

自动 WIFF 转换

此序列运行时，将使化学工作站数据文件转换为 WIFF 格式。如果未选择此选项，则在序列运行时不转换文件，并且将禁用此对话框中的其他字段。

自动启动 Analyst

在全部序列运行完成并已将文件转换为 WIFF 格式后，使 Analyst 软件自动显示。

WIFF 文件转换来源

使您可以选择文件从 MS 转换为 WIFF 文件的方式。

单个数据文件

根据 WIFF 文件名字段，将每个数据文件转换为单个 WIFF 文件。

整个序列

将序列中所有的数据文件转换为单个 WIFF 文件。

WIFF 文件名
与数据文件名相同

使 WIFF 文件名与化学工作站数据文件名相同。 此选项仅在为“WIFF file conversion from”WIFF 文件转换来源字段选择了“Single data file”单个数据文件时才可用。

使用格式代码

使您可以为 WIFF 文件指定新名称。您可以直接输入名称或使用格式代码生成名称。无需输入文件扩展名。 如果为“WIFF file conversion from”WIFF 文件转换来源字段选择了“Entire sequence”整个序列，这一选项将是唯一的数据文件命名选项。格式代码语法由一个或多个在格式 <代码> 中输入的预定义元素组成。例如： <datafile> 将使 WIFF 文件的名称使用化学工作站数据文件的名称构建。

转换器将附加一个 4 位数，该数表示 WIFF 文件的索引。例如，第一次转换名为 mydata.d 的文件时，WIFF 文件名将为 mydata_0001.wiff。第二次转换该文件时，WIFF 文件名将为 mydata_0002.wiff 等等。以下格式代码可用：

代码结果

<instrument> 或化学工作站仪器名称

<datafile> 或 <data> 化学工作站数据文件

<seqfile> 或 <seq> 化学工作站序列

<method> 或 <m> 化学工作站方法

“Sequence Parameters”序列参数或“Method Sample Info”方法样品信息对话框中的 <operator>“Operator”操作者字段

另外，还可以通过编辑 C:\CHEM32\SHARED 中 SciexSrv.ini 文件的 [alias] 部分创建自定义格式代码。

Analyst 目标项目
根目录

使您可以选择此方法或序列的根目录。请注意，化学工作站仅显示文件夹和文件名的 8 个字符。

项目

使您可以选择现有项目或创建新项目。

采集 PC 名称

（仅供参考）

全局浓度单位

指定在“Analyst”中使用的样品浓度单位。


“Analyst 序列设置”对话框
> > >

使用此对话框，您可以输入用于运行 MS 到 WIFF 文件转换实用程序和“Analyst 数据分析程序”的参数。此对话框中的初始值反映了当前扩展序列文件中相应的值。

使用每个方法设置

使用在 Analyst 方法设置对话框中指定的参数，让每个数据文件被单独转换。如果要将序列中的样品转换为不同的“Analyst”项目，请使用此选项。选择此选项后，将禁用此对话框中的其他选项。

  • 自动 WIFF 转换

  • 自动启动 Analyst

  • WIFF 文件转换来源

  • WIFF 文件名

  • Analyst 目标项目

  • 采集 PC 名称

  • 全局浓度单位

注意

磁盘空间注意事项

当 LC/MSD 数据从原始 MSD 转换为 WIFF 格式时，结果 WIFF 文件的大小约为原始 MSD 数据文件的两倍 (2X)。如果您正在管理较大数据集的磁盘空间需求，请务必考虑此问题。

    进入此

    在“Method and Run Control”方法和运行控制视图中选择“Analyst” > “设置当前序列”。


PAL 自动进样器控制


35900 ADC 控制


方法和运行控制视图的图形帮助
> > >

35900 A/D 的“Method & Run Control”方法和运行控制视图可以包含若干图形帮助以改进易用性。

访问图形帮助

从“视图”菜单中选择以下任意或所有项目。

顶部工具栏

状态工具栏

化学工作站日程表

仪器实际状态

进样视图

仪器视图

ChemStation的状态

工作日志

请注意，某些图形帮助要求已完全配置的仪器处于在线状态。


顶部工具栏
> > >
当前视图和运行方法/运行序列按钮

该工具组选择位于工具栏左侧区域中。使用该区域可以在运行方法或序列任务之间进行选择。 请注意，顶部工具栏和状态栏中的可用按钮将根据选择的工具组的不同发生变化。

选择运行方法任务

选择运行序列任务

使用工具组按钮顶部的下拉框可以选择“Method & Run Control”方法和运行控制视图。

方法和序列文件处理

方法和序列文件处理按钮位于顶部工具栏的中间。这些按钮用于调用方法和序列或信号。

方法和序列文件处理按钮用于：

调用方法文件

保存方法文件

调用序列文件

保存序列文件

使用这些按钮顶部的下拉框可以调用最近使用的方法、序列和数据文件之一。

运行方法或序列选择

运行方法设置或序列设置工具栏按钮显示在顶部工具栏的右侧。

运行方法按钮

单击“选择运行方法任务”按钮 [image] 可以显示以下运行方法按钮：

显示样品视图和系统视图

显示样品视图和在线信号

显示在线信号和仪器实际状态

显示/隐藏当前的在线工作日志

识别色谱峰，计算和预览结果

识别色谱峰，计算和打印结果

编辑完整方法

序列按钮

单击“选择运行序列任务”按钮 [image] 可以显示以下运行序列按钮：

显示样品视图和系统视图

显示样品视图和在线信号

显示在线信号和仪器实际状态

显示/隐藏当前的在线工作日志

显示/隐藏序列工作日志


状态工具栏
> > >

状态工具栏位于顶部工具栏的下方，并在“Method and Run Control”方法和运行控制视图中显示化学工作站状态信息。

状态工具栏将显示以下信息：

系统状态

其为具有两个信息行和一个可变颜色背景的显示窗口。此显示窗口的信息和背景颜色提供了有关整个系统状态的信息。

状态颜色被定义为以下几种：

红色 | 错误
黄色 | 未就绪
绿色 | 就绪
蓝色 | 运行

上面的信息指示整个系统状态。

下面的信息（在运行过程中显示）指示当前正在执行的操作（例如正在积分、正在报告等）。

运行时间 35900

运行时间（正在进行中的运行的时间或上次运行的时间）

方法 35900

显示当前调用的方法。调用后被更改过的方法在按钮中用红色曲线表示。

序列 35900

显示当前调用的序列。


关于化学工作站日程表
> > >

化学工作站日程表用于为仪器（如 35900）准备日程表，以使化学工作站可以按时钟时间控制仪器。您可以使用此日程表将化学工作站设置为根据时间和日历自动执行命令。

您可以安排以下事件：

  • 调用方法或序列

  • 启动序列

  • 启动空白运行或预运行

  • 更改色谱柱补偿

要访问化学工作站日程表以进行编辑或显示，请在“视图”菜单中选择“化学工作站日程表”项。


仪器实际状态
> > >

要打开或关闭 35900“仪器实际状态”显示器窗口，请在“视图”菜单中选择该项或选择 [image] 按钮。

化学工作站屏幕上的 35900 状态显示器显示了 35900 A/D 接口的状态。


样品视图
> > >

可能会显示两个样品视图中的一个，这取决于您的仪器配置以及当前激活的是单个样品还是序列工具组。在两种情况下，均显示用于开始分析和停止分析的按钮。

单个样品

单个样品模式通过样品处理区域中的单个样品瓶按钮来显示。它包含有关当前用于单个样品运行的样品瓶的信息。

单击样品瓶可以查看瓶号和样品名称等单个样品信息。

序列

通过在样品视图中显示 100 个瓶盘来显示序列模式。此视图包含有关当前序列的信息。

单击盘视图可以访问“Sequence Table”序列表。

另请参见

样品信息

序列表


单个样品
> > > >

化学工作站处于单个样品模式时，将显示以下样品视图。


序列
> > > >

化学工作站处于序列模式时，将显示以下样品视图。

如果未安装 100 个瓶盘，则显示 GC 进样器转盘。


35900 仪器视图
> > >

仪器视图包含表示当前仪器配置的按钮。

仪器控制区域包含：

GC 进样器参数

信号

时间

单击任何按钮均将显示相应的“Instrument Edit Parameter”仪器编辑参数对话框。


GC 进样器按钮
> > > >

该按钮用于表示进样系统。显示的数字为在当前方法中指定的进样量。单击此按钮可以访问用于控制进样系统的进样参数。


信号按钮
> > > >

该按钮用于表示 GC 信号。单击此按钮可以访问用于控制 GC 信号的参数。


时间按钮
> > > >

该按钮用于表示运行时间编程。单击此按钮可以访问时间编程参数。


化学工作站状态
> > >

您可以通过从“视图”菜单中选择“ChemStation Status”化学工作站状态窗口来显示此窗口。

化学工作站的状态窗口反映了化学工作站的当前状态。此状态不一定与通过 GC 的状态窗口（运行在线会话时显示此窗口）显示的状态相同。例如，在预运行状态中，化学工作站的状态就可能不同于 GC 的状态。


工作日志
> > >

您可以选择查看当前工作日志、序列工作日志或者打开任何现有工作日志进行查看。

工作日志显示由分析系统所生成的信息。这些信息可以是模块的出错信息、系统信息或事件信息。


ChemStore
> >

  • 使用ChemStore 单次运行设置对话框，您可以选择要将信息传输到其中的研究。


“ChemStore 单次运行设置”对话框
> > >

使用“ChemStore Single Run Setup”ChemStore 单次运行设置对话框，您可以选择要将信息传输到其中的研究。

有关研究的信息也显示在此对话框中。研究参数分为以下三组：

选择研究

“Database Name”数据库名称显示 ChemStore 连接的数据库。您不能使用此对话框连接至其他数据库。

研究

选择向下箭头并从列表中选择一个研究。 “Single Run Setup”单次运行设置对话框中显示的信息将更改为选定的研究。

“Study Info”研究信息显示创建研究时所输入的信息，您不能编辑研究信息。

自定义字段

“Custom Fields”自定义字段组包含一个表，其中包含与研究关联的所有自定义字段。 此表包含四列，即自定义字段的名称、单位、数据类型以及自定义字段是否为研究的必需字段。您不能更改自定义字段。

与结果一起存储的信息

“Stored in Addition to Result”与结果一起存储的信息组显示选定的与结果一起存储到数据库中的信息。仅存储选定的信息；您不能更改与结果一起存储的信息。

选中“Calculate Peak Performance”计算色谱峰性能复选框可以触发独立于化学工作站报告设置的色谱峰性能参数的计算。请注意，这样可能会降低数据分析或报告生成的性能。

传输数据

选择“after each Analysis”每次分析后选项可以在分析结束时自动传输数据。

选择“only on Manual Request”仅用于手动请求选项可以手动传输数据。如果您只想传输特定文件，请使用此选项。

注意

在具有严格规定的实验室中，“only on Manual Request”仅用于手动请求选项不可用。化学工作站将在分析结束时自动传输数据。

值

显示输入自定义字段值对话框，使您可以为该运行输入自定义字段值。

进入此

当您单击样品信息对话框中的 时，将显示“ChemStore Single Run Setup”ChemStore 单次运行设置对话框。


“输入自定义字段值”对话框
> > > >

使用“Enter Custom Fields”输入自定义字段对话框，您可以为单个分析输入自定义字段的值。参数分为两组：

数据库和研究

“Database Name”数据库名称显示 ChemStore 连接的数据库。您不能使用此对话框连接至其他数据库。

“Study”研究显示要将数据传输到其中的研究。您不能将此对话框更改为其他研究。 选择 可以显示有关研究的信息。

自定义字段

“Custom Fields”自定义字段组包含一个表，其中包含与研究关联的所有自定义字段。 此表包含四列，即自定义字段的编号、名称、数值和单位；必须提供数据的自定义字段在“Req”要求列中用复选框进行了标记。 对于““文本”” 和““数字”” 数据类型，请在字段中输入值。 对于““真/假”” 和““选择列表”” 数据类型，请选择向下箭头并从列表中选择一个值。

研究信息

显示研究信息对话框，其中包含有关研究的信息。

进入此

当您从“ChemStore”菜单中选择“单次运行”并从子菜单中选择“自定义字段值...”时，或者从ChemStore 单次运行设置对话框中选择 时，将显示“Enter Custom Fields”输入自定义字段对话框。


“研究信息”对话框
> > > > >

从输入自定义字段值对话框中选择 后，将显示“Study Info”研究信息对话框。

“Study Info”研究信息对话框包含有关研究的信息：

“Study Name”研究名称显示当前研究的名称。

“Study Info”研究信息显示创建研究时所输入的信息，您不能编辑研究信息。

    进入此

    从输入自定义字段值对话框中选择 后，将显示“Study Info”研究信息对话框。


ChemStore 序列设置
> > >

“ChemStore Sequence Setup”ChemStore 序列设置对话框包含以下两个选项卡：


“ChemStore 序列传输设置”对话框
> > > >

从序列参数对话框中选择 按钮时，将显示“ChemStore Sequence Transfer Settings”ChemStore 序列传输设置对话框。使用此对话框，您可以指定如何将序列中的运行传输到数据库。

选择“Transfer Data after each Analysis”每次分析之后传输数据可以在分析结束时自动传输数据。 在“Post Sequence Database Report”后序列的数据库报告组中选择所需的报告选项。 如果您不希望在分析之后传输文件，则应取消选择“Transfer Data after each Analysis”每次分析之后传输数据。

注意

在规定严格的实验室中，应始终选择“Transfer Data after each Analysis”每次分析之后传输数据选项。化学工作站将在分析结束时自动传输数据。

后序列的数据库报告

仅当您已选择在每次分析后自动传输数据，此组才处于激活状态。

模板

选择向下箭头并从列表中选择您要使用的报告模板。

输出方式

选择向下箭头并从列表中选择报告的输出方式。您可以选择在打印机上打印报告或将这些报告保存成报告文件。如果选择将报告保存成文件，则必须输入文件名并选择文件类型。

文件类型

选择向下箭头并从选项中选择报告的文件格式。选择不同格式的报告文件，可以用不同的应用程序打开报告文件。

文件名

选择 按钮将显示文件选择对话框，选择用于保存文件的文件夹并输入文件名。

路径

报告的完整目标路径将在该字段中显示。


“ChemStore 序列自定义字段”对话框
> > > >

从序列表中选择 时，将显示“ChemStore Sequence Custom Fields”ChemStore 序列自定义字段。使用该对话框，您可以为序列中的运行指定自定义字段值。

显示用于研究的序列行

选择向下箭头并从列表中选择一个研究名称。指定给选定研究的运行将显示在表中。

“ChemStore Sequence Custom Fields”ChemStore 序列自定义字段对话框包含一个表，表中包括了与研究有关的所有自定义字段。只有指定给选定研究的那些运行会在表中显示。 该表包含了序列行编号、瓶号和样品名称的列、可用于计算色谱峰性能参数的复选框，以及用于研究中每个自定义字段的列。 需要数据的自定义字段用星号 (*) 表示。 要为““文本”” 和““数字”” 数据类型设置独立的自定义字段值，请在字段中输入值；对于““真/假”” 或““选择列表”” 数据类型，请选择向下箭头并从列表中选择一个值。 要为一组连续的运行设置相同的值，请选择自定义字段并单击 。

自定义字段值
用户缺省值

ChemStore 中用于研究的缺省值将作为自定义字段的缺省值。

批量输入

显示设置自定义字段值对话框，您可以使用该对话框为序列中的连续运行设置相同的自定义字段值。

计算色谱峰性能

选中“Select All”全选复选框，对列表中所有运行选中“Performance”性能复选框。


“数据分析”视图


导航表
> >

导航表显示在“Data Analysis”数据分析视图中工作空间的顶部。 它有自己的工具栏。序列和单次运行对应的导航表的内容不同。

列表头

您可以通过拖动表头的右边缘来调整导航表列的大小。 或者，双击列的右边缘，或从表头的上下文菜单中选择“Best Fit”最适合，然后调整列宽度以适合最宽的条目；上下文菜单的“Best Fit (all columns)”最适合（所有列）项可以调整表中所有列的列宽度。

您可以通过将列表头拖动到所需的位置来更改表中列的顺序。

单击列表头可以根据选定的列条目将表中条目的排序顺序在升序和降序之间切换。打开的箭头表明表的排序方式。

使用某些列的表头右侧的黑色向下箭头，您可以过滤表条目以便仅显示选定的条目。过滤菜单包含以下项目：

“(All)”(全部) | 显示表中的所有条目。
“<individual entry names>”<各个条目名称> | 仅显示那些具有选定条目名称的运行。

在列表头中单击鼠标右键将显示以下上下文菜单：

 | “Sort Ascending”升序排序 按选定列中条目的升序排列这些条目，例如，a..z 或 0..9。 排序顺序不会因会话而改变，并且对于单次运行和序列分别保持不变。
 | “Sort Descending”降序排序 按选定列中的条目的降序排列这些条目，例如，z..a 或 9..0。 排序顺序不会因会话而改变，并且对于单次运行和序列分别保持不变。
 | “Group By This Column”按此列分组 根据选定列中的条目将表中的条目分组，例如根据其方法名称对所有条目分组。分组可以划分层次结构，例如，方法名称，之后是样品类型。
 | “Group By Box”按框分组 切换列表头行上方的组框的显示，这使您可以拖放列表头以设置组的层次结构。
 | “Best Fit”最适合 调整选定列的宽度以适合列中最宽的条目。
 | “Clear Filter”清除过滤器 清除过滤器并显示表中的所有条目。
 | “Filter Editor”过滤编辑器 显示过滤器生成器。
“” | “Best Fit (all columns)”最适合（所有列） 调整所有列的宽度以适合它们最宽的条目。
“” | “Reset grouping”重置分组 删除所有分组并重置表。
“” | “Column Chooser”列选择器 显示使您可以选择要包含在表中的列的子菜单。

  • 单次运行的导航表

  • 序列的导航表


单次运行的导航表
> > >

缺省情况下，单次运行的导航表包括以下列：

“Overlay”重叠 | 选中该复选框后，将指定在导航表中打开其他数据文件时自动叠放该数据文件。 行开头的叹号 (“!” ) 表示未完全调用该数据文件的所有信号。
“Date Time”日期时间 | 采集的日期和时间。
“Operator”操作者 | 在“Sample Info”样品信息对话框的“Operator Name”操作者姓名字段中输入的操作者的姓名。
“Vial”样品瓶 | 从中抽取样品的样品瓶编号。
“Data File”数据文件 | 在“Sample Info”样品信息对话框中的“Data File”数据文件字段中指定的数据文件名。
“Sample Name”样品名称 | 在“Sample Info”样品信息对话框的“Sample Name”样品名称字段中输入的样品名称。
“Method Name”方法名称 | 采集方法的名称。
“Manual Events”手动积分事件 | “Manual Events”手动积分事件列中的 [image] 图标表示积分结果包含一个或多个手动积分事件。
“Sample Info”样品信息 | 在“Sample Info”样品信息对话框的“Comment”注释字段中输入的样品信息。
“Sample Amount”样品量 | 在“Sample Info”样品信息对话框的“Sample Amount”样品量字段中输入的样品量。
“ISTD Amount”内标量 | 在“Sample Info”样品信息对话框的“ISTD Amount”内标量字段中输入的内标量。
“Multiplier”乘积因子 | 在“Sample Info”样品信息对话框的“Multiplier”乘积因子字段中输入的乘积因子。
“Dilution”稀释因子 | 在“Sample Info”样品信息对话框的“Dilution”稀释因子字段中输入的稀释因子。

“如果未将条目分组” ，通过单击位于行左侧的““[+]”” 符号可以显示样品细节选项卡。

“如果已将条目分组” ，通过单击位于行左侧的““[+]”” 符号可以展开组。 如果存在划分了层次结构的组，则连续展开可以显示各次运行，在最后一次单击““[+]”” 符号时将显示样品细节选项卡。

通过单击位于行左侧的““[-]”” 符号可以隐藏“样品细节”选项卡或收拢组。

双击表示运行的行可以调用信号。 通过使用 [Ctrl]（用于非连续运行）或 [Shift]（用于连续运行）来选择运行，然后从表的上下文菜单中选择“Load Signals”调用信号或“Load selected Signals”调用选定的信号可以调用多个运行。

上下文菜单
“Load selected Signals”调用选定的信号 | 用于仅调用已在“Sample Details”样品细节的“Signals”信号选项卡中标记的信号。
“Load all Signals”调用所有信号 | 调用选定运行中的所有信号。
“Load Signals”调用信号 | 用于从子菜单中选择要调用的信号。
“Overlay selected Signals”重叠选定的信号 | 用于仅重叠已在“Sample Details”样品细节的“Signals”信号选项卡中标记过的信号。
“Overlay all Signals”重叠所有信号 | 重叠选定运行中的所有信号。
“Overlay Signals”重叠信号 | 用于从子菜单中选择要重叠的信号。
“Save Single Run to ECM”将单次运行保存到 ECM | 将选定的单次运行保存到 ECM 中。您只能将先前从 ECM 下载的数据保存到 ECM 中 。仅在登录到 ECM 后，才会显示此项。
“ECM Properties”ECM 属性 | 显示文件属性对话框，此对话框包含存储在 ECM 中的文件的完整详细信息。仅在登录到 ECM 后，才会显示此项。
“ECM Undo Check Out”ECM 撤消检出 | 撤消数据的检出状态。仅在登录到 ECM 后，才会显示此项。
“Print Report”打印报告 | 在当前选定的打印机上打印报告。
“Print Preview”打印预览 | 显示报告的打印预览。
“Export”导出 | 使您可以以 AIA、CSV 或 DIF 格式导出文件；您可以从子菜单中选择文件导出的格式。
“View ACQ Method”查看 ACQ 方法 | 在独立窗口中显示采集方法参数。 请注意，仅当数据是使用 B.03.01 版和更新版本采集且选中了“Unique Folder Creation ON”专有文件夹创建启用时，才会启用该项。
“Copy current Manual Events to data files”复制当前手动积分事件到数据文件 | 用于将当前手动积分事件复制到一个或多个选定的数据文件。
“Remove Manual Events from data files”删除数据文件中的手动积分事件 | 用于从一个或多个选定的数据文件中删除手动积分事件。


样品细节
> > > >

选择导航表的运行行左侧的““[+]”” 号后，将显示样品细节。样品细节将显示在三个选项卡中：

“信号”选项卡

“Signals”信号选项卡包含采集信号描述的列表。 可以通过选中相应的“Load”调用复选框来选择要显示的信号。信号显示选择将分别应用于每次运行。

“常规信息”选项卡

“General Info”常规信息选项卡包含有关运行的信息型细节列表；对单次运行，该列表中的序列相关信息设置为 0。 如果未显示完整列表，则可以使用窗口顶部或底部的向上按钮和向下按钮来向上或向下滚动此列表。

“仪器曲线”选项卡（仅适用于 LC 和 LCMS）

“Instrument Curves”仪器曲线选项卡包含可用仪器曲线的列表。 可以通过选中相应的“Load”调用复选框来选择要显示的仪器曲线。仪器曲线选择将全局应用于表中的所有运行。

注意

如果运行在导航表中进行分组，则在可以显示样品细节之前，必须将这些组展开到运行级别。


序列的导航表
> > >

缺省情况下，序列的导航表包含以下列：

“Overlay”重叠 | 选中该复选框后，将指定在导航表中打开其他数据文件时自动叠放该数据文件。 行开头的叹号 (“!” ) 表示未完全调用该数据文件的所有信号。
“Line”行 | 序列行编号。
“Inj”进样 | 此运行的进样号（对于单次进样，为 1）。
“Vial”样品瓶 | 从中抽取样品的样品瓶编号。
“Sample Name”样品名称 | 在“Sequence Table”序列表对话框的“Sample Name”样品名称字段中输入的样品名称。
“Method Name”方法名称 | 在“Sequence Table”序列表的“Method Name”方法名称字段中选择的采集方法的名称。
“Sample Type”样品类型 | 在“Sequence Table”序列表的“Sample Type”样品类型字段中输入的样品类型。
“Manual Events”手动积分事件 | “Manual Events”手动积分事件列中的 [image] 图标表示积分结果包含一个或多个手动积分事件。
“Cal Level”校正级别 | 在“Sequence Table”序列表的“Cal Level”校正级别字段输入的校正级别（仅适用于校正标样）。
“Sample Info”样品信息 | 在“Sequence Table”序列表的“Sample Info”样品信息字段中输入的样品信息。
“Sample Amount”样品量 | 在“Sequence Table”序列表的“Sample Amount”样品量字段中输入的样品信息。
“Sample”样品 | 在“Sequence Table”序列表的“Sample Amount”样品量字段中输入的样品量。
“ISTD Amount”内标量 | 在“Sequence Table”序列表的“ISTD Amount”内标量字段中输入的内标量。
“Multiplier”乘积因子 | 在“Sequence Table”序列表的“Multiplier”乘积因子字段中输入的乘数因子。
“Dilution”稀释因子 | 在“Sequence Table”序列表的“Dilution”稀释因子字段中输入的稀释因子。
“Data File”数据文件 | 在“Sequence Table”序列表的“Data File”数据文件字段中指定的数据文件名。

“如果未将条目分组” ，通过单击位于行左侧的““[+]”” 符号可以显示样品细节选项卡。

“如果已将条目分组” ，通过单击位于行左侧的““[+]”” 符号可以展开组。 如果存在划分了层次结构的组，则连续展开可以显示各次运行，在最后一次单击““[+]”” 符号时将显示样品细节选项卡。

通过单击位于行左侧的““[-]”” 符号可以隐藏“样品细节”选项卡或收拢组。

双击表示运行的行可以调用信号。 通过使用 [Ctrl]（用于非连续运行）或 [Shift]（用于连续运行）来选择运行，然后从表的上下文菜单中选择“Load Signals”调用信号或“Load selected Signals”调用选定的信号可以调用多个运行。

上下文菜单
“Load selected Signals”调用选定的信号 | 用于仅调用已在“Sample Details”样品细节的“Signals”信号选项卡中标记的信号。
“Load all Signals”调用所有信号 | 调用选定运行中的所有信号。
“Load Signals”调用信号 | 用于从子菜单中选择要调用的信号。
“Overlay selected Signals”重叠选定的信号 | 用于仅重叠已在“Sample Details”样品细节的“Signals”信号选项卡中标记过的信号。
“Overlay all Signals”重叠所有信号 | 重叠选定运行中的所有信号。
“Overlay Signals”重叠信号 | 用于从子菜单中选择要重叠的信号。
“Save Single Run to ECM”将单次运行保存到 ECM | 将选定的单次运行保存到 ECM 中。您只能将先前从 ECM 下载的数据保存到 ECM 中 。仅在登录到 ECM 后，才会显示此项。
“ECM Properties”ECM 属性 | 显示文件属性对话框，此对话框包含存储在 ECM 中的文件的完整详细信息。仅在登录到 ECM 后，才会显示此项。
“ECM Undo Check Out”ECM 撤消检出 | 撤消数据的检出状态。仅在登录到 ECM 后，才会显示此项。
“Print Report”打印报告 | 在当前选定的打印机上打印报告。
“Print Preview”打印预览 | 显示报告的打印预览。
“Export”导出 | 使您可以以 AIA、CSV 或 DIF 格式导出文件；您可以从子菜单中选择文件导出的格式。
“View ACQ Method”查看 ACQ 方法 | 在独立窗口中显示采集方法参数。 请注意，仅当数据是使用 B.03.01 版和更新版本采集且选中了“Unique Folder Creation ON”专有文件夹创建启用时，才会启用该项。
“Update Master Method”更新主方法 | 将所有数据分析参数从当前方法复制到主方法。
“Update Sequence Method”更新序列方法 | 将所有数据分析参数从当前方法复制到序列方法。仅当已调用当前运行的单个数据分析方法时，此项目才会显示。
“Copy current Manual Events to data files”复制当前手动积分事件到数据文件 | 用于将当前手动积分事件复制到一个或多个选定的数据文件。
“Remove Manual Events from data files”删除数据文件中的手动积分事件 | 用于从一个或多个选定的数据文件中删除手动积分事件。


过滤器生成器
> > >

“Filter Builder”过滤器生成器会在您从导航表列标题上下文菜单中选择“Filter Editor”过滤器编辑器时显示。 它可用于定制过滤，以仅显示所选运行。

您可以设置包含用布尔运算符（从下拉列表中选择）连接起来的多个条件的查询。 单击布尔运算符名称右侧的 “+” 或按键盘上的 “Insert” 键添加条件。 单击条件右侧的 “x” 或按键盘上的 “Delete” 键删除条件。

从下拉列表中选择要比较的参数和条件运算符。在右侧字段中输入用于比较的值。您可以从以下各项中进行选择：

布尔运算符

单击运算符名称（以红色文本高亮显示）选择布尔运算符。您可以从以下各项中进行选择：

“And” | 把组内所有条件用布尔运算符 AND 连接起来。 仅显示满足所有条件的那些运行。
“Or” | 把组内所有条件用布尔运算符 OR 连接起来。 显示满足这些条件中任意一条的所有运行。
“Not And” | 把组内所有条件用布尔运算符 NAND 连接起来。 仅显示未满足全部条件的那些运行。
“Not Or” | 把组内所有条件用布尔运算符 NOR 连接起来。 显示不满足这些条件中任意一条的所有运行。
“添加条件” | 向组中添加新（空）条件。 这与单击布尔运算符名称右侧的 “+” 效果相同。
“添加组” | 用新的布尔运算符添加新组。
“全部清除” | 清空过滤器。
条件运算符

单击运算符名称（以绿色文本高亮显示）选择条件运算符。您可以从以下各项中进行选择：

“Equals” | 所选参数与右侧字段中的值相同。
“Does not equal” | 所选参数与右侧字段中的值不同。
“Is greater than” | 所选参数大于右侧字段中的值。
“Is greater than or equal to” | 所选参数不小于右侧字段中的值。
“Is less than” | 所选参数小于右侧字段中的值。
“Is less than or equal to” | 所选参数不大于右侧字段中的值。
“Is between” | 所选参数介于右侧两个字段中的值之间（包括两个值本身）。
“Is not between” | 所选参数不介于右侧两个字段中的值之间（包括两个值本身）。
“Contains” | 所选参数包含右侧字段中的字符串。 该选项仅对文本选择可用。
“Does not contain” | 所选参数不包含右侧字段中的字符串。 该选项仅对文本选择可用。
“Begins with” | 所选参数以右侧字段中的字符串开始。 该选项仅对文本选择可用。
“Ends with” | 所选参数以右侧字段中的字符串结束。 该选项仅对文本选择可用。
“Is like” | 所选参数与右侧字段中的字符串相似。 该选项仅对文本选择可用。
“Is not like” | 所选参数与右侧字段中的字符串不相似。 该选项仅对文本选择可用。
“Is blank” | 所选参数未设置；无任何值可用。
“Is not blank” | 所选参数包含任何值。
Is any of | 所选参数与列表中的任何值相同。
Is none of | 所选参数与列表中的任何值都不同。

请注意，比较不区分大小写。 对于日期和时间比较，从日历选择要比较的值，后者会在单击右侧字段中的向下箭头时显示。


信号处理


“调用信号”对话框
> > >

使用“Load Signal”调用信号对话框可以调用信号数据文件。进行操作（例如积分）前，必须首先调用信号。调用新信号前，任何当前调用的信号都转移到其他寄存器（位置）。也就是说，不再显示当前调用的信号。 调用信号后，您就可以集中精力对特定峰进行更详细的检查了。

该范围将仅适用于色谱图/电泳图谱；无论指定何种范围，所报告的统计都可以反映分析中的每个峰。

注意

信号选项也会受到“Preferences”首选项对话框的信号/浏览选项的“Load Signal Options”调用信号选项组中的设置影响，但“Data Review Options”数据浏览选项组中的设置被忽略。

请注意此窗口中的 。此切换按钮的状态决定在框中可以看到的内容。

隐藏细节

文件选择

“文件信息”按钮

显示细节（包括简短信息以及以下各项）：

调用信号细节复选框（仅适用于 LC）

信号细节（仅适用于 LC）

信号信息

仪器曲线按钮（仅适用于 LC）

隐藏细节/显示细节按钮


文件选择
> > > >
名称

选择要从列表框中调用的信号数据文件（以 .D 扩展名识别）。 选择的名称将显示在“Name”名称文本框中。

文件夹

从“Folders”文件夹列表框中选择保存有要调用的信号数据文件的目录。 选择的目录将显示在“Folders”文件夹列表框上方。

驱动器

从“Drives”驱动器下拉列表框中可以选择保存有要调用的信号数据文件的驱动器。 选择的驱动器将显示在“Folders”文件夹列表框的上方（当前驱动器和目录始终在该位置显示）。


文件信息
> > > >

单击 可以显示有关当前在“Signals”信号列表框中选择的信号的以下详细信息：

  • “Date and time”日期和时间

  • “Operator”操作者

  • “Sample name”样品名称

  • “Barcode”条形码

  • “Data acquisition method”数据采集方法

  • “Sequence line”序列

  • “Vial number”瓶号

  • “Injection number”进样号

  • “Signal”信号


使用“信号细节”调用
> > > >

要按照在信号细节对话框中指定的数据（包括“对齐”/“平滑”选项和开始/结束/延迟参数）原样调用数据时，请选中该复选框。


信号信息
> > > >

我们从一些信号中收集数据并将数据保存在当前选定的信号数据文件中，“Signals”信号列表框中列出了所有这些信号。

要显示有关当前选定的信号数据文件中的信号的详细信息，请单击文件信息按钮。

如果不需要调用数据文件中的所有信号，请通过单击选择每一个要调用的信号。

调用后进行积分

如果要在调用信号后立即进行积分，请选中“Integrate after load”调用后进行积分复选框。

调用后进行积分并打印报告

如果要在调用信号后立即进行积分并打印报告（如设定报告对话框中所定义的），请选中“Integrate and print report after load”调用后进行积分并打印报告复选框。

以下各项仅在 LC/MSD 系统中可用：

光谱

如果选择了 LC 数据，会显示此字段并显示数据文件中 LC 光谱编号。

MSD

显示所选 MSD 数据文件的扫描次数和数据类型。如果该文件包含多个 MSD 信号，它们将显示在下拉列表中。

从 BSB 中调用

选中此复选框可以调用数据文件的背景扣除版本（如果存在该版本）。


“隐藏细节/显示细节”按钮
> > > >

按此按钮可以以简短方式或详细方式切换显示“Load Signal”调用信号对话框。

隐藏细节

您仅能选择文件，查看文件信息，然后单击 以调用该文件。

全部

您可以访问信号信息、信号细节对话框，以及仪器曲线对话框（仅适用于 LC）。


“仪器曲线”对话框（仅适用于 LC 和 CE）
> > > >

通过“报告” > “编辑仪器曲线”或使用“调用信号”对话框的“Full”完整版本中的 可以访问“Instrument Curves”仪器曲线对话框。它使您可以更改色谱图/电泳图谱窗口的内容。使用“打印报告”菜单项，您可以指定哪些仪器数据曲线（从运行中采集的）与色谱图/电泳图谱一起显示，并在交互式报告中报告出来。此功能可能对在报告中显示梯度有用。


重叠信号
> > >

使用“Overlay Signal”重叠信号对话框可以选择数据文件，然后可以从该文件中选择一个或多个信号与当前的一个或多个信号重叠。通过叠放信号可以对比信号并看到信号间的细微差异。

例如，可以检查运行之间保留/迁移时间的稳定性。您可以使用此功能比较序列中同一样品的不同次运行，以检查仪器保留/迁移时间漂移的稳定性。还可以通过观察峰高度的变化来检查色谱柱的稳定性。例如，当色谱柱衰减时，连续运行的峰会趋于变小。

还可以观察进样系统的残留情况。如果有明显残留，则连续运行的峰高度会趋于增加。

请注意此窗口中的 。此切换按钮的状态决定在框中可以看到的内容。

隐藏细节

文件选择

“文件信息”按钮

显示细节（包括简短信息以及以下各项）：

调用信号细节复选框（仅适用于 LC）

信号细节（仅适用于 LC）

信号信息

仪器曲线按钮（仅适用于 LC）

隐藏细节/显示细节按钮


扣除空白运行
> > >

使用“Subtract Blank Run”扣除空白运行对话框可以选择要进行空白运行的数据文件。将从当前调用的信号中扣除与当前调用的信号相应的信号（即与信号描述匹配的一个或多个信号）。

扣除空白运行有助于减小干扰化合物的影响和消除梯度洗脱影响。这更易于设置积分事件。此功能不适用于 MSD 数据，因为 x 值不是两个 MSD 数据文件间的固定增量。

请注意此窗口中的 。此切换按钮的状态决定在框中可以看到的内容。

隐藏细节

文件选择

“文件信息”按钮

显示细节（包括简短信息以及以下各项）：

调用信号细节复选框（仅适用于 LC）

信号细节（仅适用于 LC）

信号信息

仪器曲线按钮（仅适用于 LC）

隐藏细节/显示细节按钮


“提取离子”对话框
> > >

使用此对话框可以从当前 MS 数据文件中提取单个离子或离子范围的色谱图。然后您可以用与操作总离子色谱图 (TIC) 相同的方法操作提取离子色谱图 (EIC)。

“Extract Ions”提取离子对话框与 按钮的功能基本相同。在定量分析过程中，已知要查找的离子后，此对话框非常有用。在这种情况下，使用此对话框通常比使用按钮从光谱中选择每个离子更快。此外，调用一个多 MS 信号的数据文件时，您可以使用对话框中的表从每个信号中提取离子。 单击 后，将显示列出的所有离子。

“Extract Ions”提取离子对话框中的设置不会作为方法的一部分进行保存。打开此对话框后，将显示上次使用对话框时的设置，即使其用于不同的分析。

插入行

单击此按钮在当前选定的行之上添加另一行。

添加行

单击此按钮在表的末尾添加其他行。

删除行

单击此按钮从表中删除突出显示的一行或多行。要突出显示某行，单击此行并将游标移动到此行的左边缘。当游标更改为黑色箭头后，再次单击。 这时此行将突出显示（黑色背景上的白色文本）。

从信号细节中添加离子

“Add Ions from Signal Details”从信号细节中添加离子是建立提取离子色谱图列表的快速方式，然后您可以在该列表中进行添加或更改操作。如果您已将提取离子色谱图指定为与方法关联的信号细节的一部分，可以单击此按钮，则这些离子将被自动添加到此列表。程序将进行检查以确保没有重复的条目。

信号

当前数据文件中的所有可用信号都将在此字段中列出。单击向下箭头可以显示这些信号。 每个信号都将按照其类型来识别，例如，MSD2、Pos、MSD1 和 Neg 等。

离子 1

要提取单个离子的色谱图，在此列中输入质量。缺省质量偏差范围 +0.3/-0.7 amu 将自动添加到指定的质量。

要提取一定范围的离子的色谱图，请在此列中输入起始（较低）质量并在“Ion 2”离子 2列中输入终止（较高）质量。

离子 2

如果要提取一定范围的离子的色谱图，在此列中输入终止（较大）质量并在“Ion 1”离子 1列中输入起始（较低）质量。如果已指定范围，则不添加缺省质量偏差范围 +0.3/-0.7。

信号 ID

此标志符由软件自动添加并且用户无法更改。

如果指定了单个离子，则“Signal ID”信号 ID为最接近指定质量的整数质量。例如，如果为“Ion 1”离子 1指定了 195.1，并且不存在“Ion 2”离子 2，则此“Signal ID”信号 ID将为 195。

如果已指定两个离子来创建一个范围，则将使用最接近两个质量平均值的整数质量作为“Signal ID”信号 ID。例如，如果“Ion 1”离子 1为 195.1 并且“Ion 2”离子 2为 196.5，则平均值为 195.8，因此“Signal ID”信号 ID 为 196。

时间窗口

如果要仅从色谱图中选定的时间段中提取离子色谱图，请选择“Use Window”使用窗口框并输入开始时间和结束时间。

与当前信号重叠

如果未选中此框，则提取离子色谱将替换当前在信号窗口中显示的任何色谱和光谱。如果选中此框，则将在信号窗口中的当前色谱和光谱下面添加提取离子色谱。重叠不会在总离子色谱图的上方（在相同图形中）显示提取离子色谱图。

离子提取后进行积分

如果选中此框，则在 EIC 显示时对其进行积分。使用的积分参数将来自当前方法。 您可以通过“积分” > “积分事件”菜单项更改这些参数。

    进入此

    在“Data Analysis”数据分析视图中选择“文件” > “提取离子”。


快照
> > >

使用“Snapshot”快照可以保存目前仍可用的分析结果。 可以在任意点选择“Snapshot”快照而不会干扰分析。 “Snapshot”快照可通过“Reprocessing Copy”重新处理副本会话的“文件”菜单访问。 它仅在选中了“全部菜单”的情况下才可见。

以这种方式捕获的分析数据保存在文件 SNAPSHOT.D 中，该文件位于为运行或序列指定的路径和子目录中。可以使用标准化学工作站操作规程来分析此文件中的数据。

每次使用“Snapshot”快照都会覆盖 SNAPSHOT.D 文件。如果要保留该文件中的数据，请在进行下一次结果快照前重新命名该文件。

“Snapshot”快照对于很耗费时间的分析尤其有用。


导入文件
> > >

从“Data Analysis”数据分析文件视图的“文件”菜单可以访问“导入文件”菜单。此菜单有以下选项：

HP 3365 文件...

AIA 文件...


导入 AIA 文件...
> > > >

使用此菜单选项可以导入标准格式的 AIA 文件。

从“Data Analysis”数据分析视图的“文件”菜单中选择“导入文件” > “AIA 文件...”可以进入“Import AIA File(s)”导入 AIA 文件对话框。在该对话框中选择磁盘、目录和要导入的文件。


导出 AIA 文件...
> > >

使用此菜单命令可以将在该化学工作站上创建的数据文件转换成标准的 AIA 文件格式。

从“Data Analysis”数据分析视图的“文件”菜单中选择“导出文件” > “AIA 文件...”可以进入“Export AIA File(s)”导出 AIA 文件对话框。指定应该用于保存该 AIA 文件的目录。 为每个信号创建一个包含 AIA 格式数据的单独文件。

文件名遵循 signalNN.cdf 规则，此处 NN 是从 01 开始的信号编号。


导出 CSV 文件
> > >

使您可以将化学工作站中的数据导出为逗号分隔值 (CSV) 格式的文件。

从数据源中选择要导出的数据类型。 提供用于保存 CSV 文件的文件名，或使用 激活文件选择框。 选择“Clipboard”剪贴板以将数据放入剪贴板。


导出 DIF 文件
> > >

使您可以将化学工作站中的数据导出为数据交换格式 (DIF) 的文件。

从数据源中选择要导出的数据类型。 提供用于保存 DIF 文件的文件名，或使用 激活文件选择框。


“将 MS 数据导出为 AIA 格式”对话框
> > >

使用此对话框，您可以将原始化学工作站扫描和 SIM 质谱数据转换为 NetCDF（网络通用数据格式）格式，此格式可由其他制造商开发的质谱软件读取。 （同其他色谱数据一样，提取离子色谱数据也可以通过“文件” > “导出文件” > “AIA”菜单项进行转换）。MS 数据可能为全扫描数据或压缩数据。

原始数据文件

此文件为当前调用的质谱数据文件（包含要转换的信号）。如果未调用任何文件，则将不会显示此对话框。

导出的文件名

输入导出的数据文件的名称。如果未指定路径，则根目录将为选定的数据目录。此文件名将用于创建目录（包含增加的 .AIA 扩展名）。

将在目录中为每个质谱信号放置名为 MSSIGnn.CDF 单个文件，其中 nn 由信号编号替换。（这与色谱信号的处理方式相匹配。）

信号

要转换的信号的数目。缺省值为转换所有存在的质谱信号。对于 1946A 和 1100/1200 系列 MSD VL，此值始终为 1。对于 1946B 和 1100/1200 系列 MSD SL，此值可为 0（表示转换所有信号）或 1 到 4 之间的值（包含 1 和 4，表示转换单个信号）。

开始时间

MS 数据转换的开始时间。缺省值为从原始数据文件的起始处开始，并转换整个文件。 以十进制分钟为单位指定“Start Time”开始时间和“End Time”结束时间。该时间将与执行转换后的实际数据相比较。 如果实际开始时间比此处指定的“Start Time”开始时间晚，则将使用实际时间。

结束时间

转换数据的结束时间。 如果未指定“End Time”结束时间，则将转换数据直到原始文件的结尾。 如果已给出结束时间但未指定开始时间，则可以从文件的起始处处理数据直到“End Time”结束时间。结束时间必须大于开始时间，否则将生成错误。 类似于开始时间，如果实际数据的结束时间比指定的“End Time”结束时间早，则将使用实际时间来结束 NetCDF 数据文件。

要转换单个光谱，请设置相同的“Start Time”开始时间和“End Time”结束时间。 如此将转换在最接近“Start Time”开始时间时采集的单个光谱。此功能将始终至少转换一个光谱。如果指定的时间范围内没有数据，则将转换最接近开始时间的光谱。

    进入此

    在“Data Analysis”数据分析视图中选择“文件” > “将 MS 数据导出为 AIA 格式”。


“将 MS 数据批量转换为 AIA 格式”对话框
> > >

使用此对话框，您可以转换选定数据文件的所有质谱信号。可以将所有导出的数据文件放置到选定的目标目录中。如果未选择目标目录，则将把转换的 NetCDF 数据文件放置到原始数据的目录中。

目标目录

输入将放置已转换文件的目录名称。 使用 按钮查找现有目标目录。

选定的文件

要转换的文件的列表。

“添加”按钮

将文件添加到“Selected Files”选定的文件的列表。选择具有 .D 扩展名的数据目录或包含其他数据目录的目录。如果已选择没有 .D 扩展名的目录，则宏将展开数据文件列表以显示选定目录下的所有数据目录。如果此列表中存在重复的文件名，则会将其放置到目标目录的子目录中。可以使用递增编号为每个重复的名称创建子目录。

“删除”按钮

从列表中删除选定的文件。

“确定”按钮

启动转换。

    进入此

    在“Data Analysis”数据分析视图中选择“文件” > “将 MS 批量转换为 AIA 格式”。


信号选项
> > >

使用“Signal Options”信号选项对话框可以定义在屏幕或打印机上生成色谱图/电泳图谱时色谱图/电泳图谱将如何显示。

包含

峰标签字体

字体

范围

多个色谱图/电泳图谱

质量偏差范围（仅适用于 LC/MSD 和 CE/MSD）

所有信号选项信息都保存在方法文件中。

从“图形” > “信号选项”和从设定报告对话框中的 按钮都可以进入“Data Analysis”数据分析视图，从而访问此对话框。


字体
> > > >

色谱图/电泳图谱上的峰标签将根据在“Font”字体对话框中选定的选项进行打印/显示。

字体

选择打印/显示色谱图/电泳图谱时峰标注要使用的字体。

字形

选择打印/显示色谱图/电泳图谱时峰标注要使用的字形。

字号

选择打印/显示色谱图/电泳图谱时峰标注要使用的磅值（用于选定的字体）。

效果

  • 如果要让您色谱图/电泳图谱的峰标注上具有删除线，请选中“Strikeout”删除线复选框。

  • 如果要在您色谱图/电泳图谱的峰标注上添加下划线，请选中“Underline”下划线复选框。

样品

色谱图/电泳图谱上峰标注的预览示例，该示例基于您所选择的“Font”字体、“Font Style”字形、“Size”字号、“Effects”效果和“Color”颜色选项。

颜色

从下拉列表框中选择打印/显示色谱图/电泳图谱时峰标注要使用的颜色（用鼠标左键单击向下箭头按钮以打开下拉列表，然后选择颜色）。

字体对齐

从下拉列表中选择打印/显示色谱图/电泳图谱时峰标注要使用的文本对齐方式。

文本旋转

从下拉列表中选择打印/显示色谱图/电泳图谱时峰标注要使用的文本旋转（以度为单位）。


包含
> > > >

色谱图/电泳图谱将根据选择的“Include”包含选项进行显示或打印。选中相应复选框以识别要包含在报告中的项目：

“Axes” 轴 | 在色谱图/电泳图谱中包含轴
“Baselines”基线 | 在色谱图/电泳图谱中包含基线
“Compound Names” 化合物名称 | 在色谱图/电泳图谱上包含峰名称
“Tick Marks” 峰起止符 | 在色谱图/电泳图谱上包含峰起止符
“Retention Times” 保留时间 | 包含已识别峰和未识别峰的保留/迁移时间
“Non-overlapping peak labels (LC/MSD and CE/MSD only)” 非重叠峰标签 （仅适用于 LC/MSD 和 CE/MSD） | 不打印相互重叠的峰标签。


峰标签字体
> > > >

单击 可以打开字体对话框并更改色谱图/电泳图谱上峰标签的当前字体属性。


范围
> > > >

要打印/显示整个色谱图/电泳图谱，请选择“Full”全部 选项。如此将绘制整个范围的保留/迁移时间和响应值。

要打印/显示 GC 或 LC 色谱图或电泳图谱的一部分，请选择“Use Ranges”自定义量程选项。 通过在时间范围和/或响应范围中输入最小值和最大值，可以指明要关注的色谱图/电泳图谱部分。 该范围仅适用于该色谱图/电泳图谱。无论指定何种范围，所报告的统计都反映分析中的每个峰。 要为多个信号设置响应范围，请确保在“Multi-Chromatogram”多个色谱图组中选择“All the Same Scale”全部使用相同量程。

要打印/显示自动缩放的 GC 色谱图，请选择“Autoscale”自动量程选项。 或者，为时间范围指定最小值和最大值。响应范围将自动缩放为第二高峰的高度。（如果两个最高峰的高度很接近，则根本不会缩小响应范围）。无论指定何种范围，所报告的统计都反映分析中的每个峰。

在多数情况下，“Autoscale”自动量程选项对于 LC 或 CE 分析不适用。


多个色谱图
> > > >
格式

打印/显示多个色谱图/电泳图谱时，从下拉列表框中选择使用分别显示格式还是重叠显示格式：

“Separated” 分别显示 | 格式表示每条曲线位于单独的坐标系中
“Overlaid” 重叠显示 | 格式表示所有曲线位于同一坐标系中
单独缩放

要放大一条曲线的 Y 轴显示而不更改其他曲线的 Y 轴显示时，请选中此复选框。该功能要求选择分别显示格式。

比例

要打印/显示多个色谱图/电泳图谱时，请在下拉列表框中选择要使用的缩放技术：

“All the same Scale” 全部使用相同量程 | 所有曲线以相同量程显示。 注意 在“All the same Scale”全部使用相同量程中，单击鼠标右键将使游标在标准模式和数据模式之间切换。
“Each in full Scale” 各自满量程 | 所有曲线以满量程显示，因此，每条曲线都以适合它的窗口显示。


质量偏差范围（仅适用于 LC/MSD 和 CE/MSD）
> > > >

元素同位素的质量偏差可以定义为：

质量偏差 = 同位素原子的数量（精确质量 - 整数质量）

每一元素的每个同位素都有唯一的、非整数质量（碳例外，其精确赋值是 12.00000 amu）。如果化合物有多种同位素，其组合质量偏差可能很容易超出质量窗口。

要确保显示所需的同位素，可以将质量窗口向负质量单位（向左）或正质量单位（向右）移动十分之几。

例如，您看到化合物的结构式为 C10H20N2O4（标称分子量 = 200）：

“元素” | “同位素” | “质量偏差” |
C | 12 | 10(12.0000-12.0000) | = 0.0000
H | 1 | 20(1.0078-1.0000) | = +0.1560
N | 14 | 2(14.0031-14.0000) | = +0.0062
O | 16 | 4(15.9949-16.0000) | = - 0.0204
 |  | 总质量偏差 | = +0.1418

质量偏差窗口的缺省设置在 -.300 到 +.700 之间。可以增加 0.1418 到 0.700 以补偿化合物的总质量偏差。


放大/缩小
> > >

调用信号并显示色谱图/电泳图谱后，您就可以用缩放功能来进一步检查特定的峰。

  1. 选择“图形” > “放大”或

  2. 按住鼠标左键并拖动鼠标以在目标峰周围创建一个方框。

  3. 释放鼠标左键以放大色谱图/电泳图谱的该特定部分。

  4. 双击取消缩放功能，或选择“图形” > “缩小”或 [image] 以使色谱图/电泳图谱恢复为原来的大小。


新建标注
> > >

使用标注功能，您可以向活动窗口中添加标注。

要访问此对话框，请从“图形”菜单中选择“新建标注”，然后在要开始标注的位置处的活动窗口中单击光标。

在字段中键入标注文本。

显示

在活动窗口中显示标注文本

选项

在字体对话框中指定标注的文本特性。

单击 可以将标注放置到活动窗口并退出文本标注对话框。

单击 可以退出文本标注对话框，并且标注不会放置到活动窗口中。


编辑标注选项
> > >

使用此对话框，您可以为新文本标注设置各种标准特性。

字体

选择打印/显示色谱图/电泳图谱时峰标注要使用的字体。

字形

选择打印/显示色谱图/电泳图谱时峰标注要使用的字形。

字号

选择打印/显示色谱图/电泳图谱时峰标注要使用的磅值（用于选定的字体）。

效果

  • 如果要让您色谱图/电泳图谱的峰标注上具有删除线，请选中“Strikeout”删除线复选框。

  • 如果要在您色谱图/电泳图谱的峰标注上添加下划线，请选中“Underline”下划线复选框。

样品

色谱图/电泳图谱上峰标注的预览示例，该示例基于您所选择的“Font”字体、“Font Style”字形、“Size”字号、“Effects”效果和“Color”颜色选项。

颜色

从下拉列表框中选择打印/显示色谱图/电泳图谱时峰标注要使用的颜色（用鼠标左键单击向下箭头按钮以打开下拉列表，然后选择颜色）。

字体对齐

从下拉列表中选择打印/显示色谱图/电泳图谱时峰标注要使用的文本对齐方式。

文本旋转

从下拉列表中选择打印/显示色谱图/电泳图谱时峰标注要使用的文本旋转（以度为单位）。


馏分细节
> > >

“Fraction Details”馏分细节表包含每个馏分的以下信息：

“# Fraction” 馏分编号 | 馏分的编号
“Fraction Location” 馏分位置 | 储存馏分的位置
“Start Time (min)” 开始时间（分钟） | 该馏分的馏分收集开始时间
“End Time (min)”结束时间（分钟） | 该馏分的馏分收集结束时间
“Volume (μl)”体积 (μl) | 收集的体积
“Reason” 原因 | 馏分的原因（例如，触发收集的检测器）
“Masses Found” 找到的质量 | MSD（仅适用于 LC/MS）检测到的质量

选择馏分时，它会在上方窗口的色谱图/电泳图谱中突出显示。突出显示的颜色编码：

灰色 | 基于时间的馏分收集
绿色 | 基于峰的馏分收集或未知
浅蓝色 | 按质量进行馏分收集
红色 | 基于质量的馏分收集（非触发信号）
橙色 | 溢出


信号与光谱窗口
> > >

信号窗口包含信号-时间图。 如果有多个信号可用，可选择在每个信号自己的窗口中显示它们还是在一个窗口中显示所有信号。 使用信号工具组可以处理色谱图/电泳图谱。

选择要显示的光谱时，光谱窗口（仅 LC 和 CE）将显示在信号窗口下方。左下窗口包含已处理的光谱；而右下窗口（如果已选定以进行显示）包含参考信息。 光谱窗口将按照光谱选项对话框中的“Display”显示选项卡中的选项进行显示。


“重叠信号”对话框
> > >

可使用“Overlay Signals”重叠信号对话框选择要重叠的信号。 该对话框会在以下情况下显示：从单次运行的上下文菜单选择“Overlay”重叠，或者从数据分析导航栏的“Data”数据选项卡中选择序列。

选择重叠的数据文件

该表包含所选单次运行或导航表序列节点中可用数据文件的列表；“Overlay”重叠列是固定的，其他列可滚动。 可用数据文件列表仅包含包括“Select signals for overlay”选择重叠信号字段中所选信号的那些数据文件。 该表包含从导航表中选择的列。

在“Overlay”重叠列中选中复选框将选择重叠该文件。

选择重叠信号

该字段可用于从所选数据文件选择要重叠的信号。 也可以选择重叠所有信号。

选中“Always overlay selected files”总是重叠所选的文件将指定在调用某数据文件时，所选数据文件和信号自动重叠。


积分器工具组
> > >

通过定义积分事件，您可以通过积分器工具组来有效地优化数据文件的积分。

要访问该屏幕，请从菜单中选择“积分” > “积分事件...”，或从积分工具组的工具栏中选择 [image] 。

积分工具组的组件

可以通过两种方法来设置积分事件：

  • 手动使用屏幕左边的积分事件表进行手动设定。 将这些事件保存到 DA.M 方法可使之成为运行特定的事件。

  • 使用屏幕右边的积分事件工具栏和信号显示（仅在调用了信号时显示）以图形方式进行设置。


积分事件表
> > > >

使用积分事件表，您可以为信号定义积分参数（事件）。

要访问该屏幕，请从菜单中选择“积分” > “积分事件...”，或从积分工具组的工具栏中选择 [image] 。

操作

该表顶端的按钮具有以下含义：

保存并退出积分事件编辑

列出可用的积分事件表

使用其他表中的积分事件初始化表

在积分事件表中插入新行

从积分事件表中删除当前行

列出信号以及对这些信号进行积分时使用的积分事件表

取消并退出积分事件编辑

有关增强型积分器的帮助

选择“Manual Events”手动积分事件以使用通过手动积分定义并保存在方法中的积分事件。

初始事件
对于所有信号

为所有信号提供以下事件：

切线撇去模式

拖尾峰撇去高度比

前伸峰撇去高度比

撇去峰/谷比

基线校正

峰/谷比

“Events Table”事件表组合框可以显示所有可用信号特定的事件表。您可以从此列表中选择信号，然后创建或编辑专用于此信号的积分事件表。

信号特定

以下初始事件在信号特定事件表中与缺省值一同提供：

初始斜率灵敏度

初始峰宽

初始最小峰面积

初始最小峰高

初始肩峰

定时事件

您可以将以下定时事件添加到信号特定事件表中：

基线连到此点

谷底基线打开/关闭

基线维持打开/关闭

拖尾峰撇去打开/关闭

切线撇去模式

峰面积加和打开/关闭

积分打开/关闭

斜率灵敏度

最小峰面积

负峰打开/关闭

分裂峰

固定峰宽

自动峰宽

检测肩峰打开/关闭

肩峰模式

溶剂峰

基线反向

基线连到下一峰谷

不确定峰打开/关闭


初始斜率灵敏度
> > > > >

峰灵敏度的初始设置。它是一个斜率阈值设置，按照线性比例改变。


初始峰宽
> > > > >

将积分器的内部峰宽设置为该值以开始运行。初始峰宽值用于衡量检测峰上升斜率、下降斜率和拖尾的累加器。在运行中如有必要，积分器将更新该值以优化积分。应将其设置为第一个预期峰（不包括溶剂峰）的半峰宽。


初始最小峰面积
> > > > >

按最终峰面积设置峰排除值。

任何峰面积小于初始最小峰面积设置的峰都将被绘制，但不进行积分，也不报告。

输入预期的最小峰的面积。先将数据文件的最小峰面积设置为零 (0)，然后对该文件进行积分，便可以获得该信息。 积分之后，使用“Area”峰面积列来选择一个合适的最小峰面积。


初始最小峰高
> > > > >

设置积分的噪音排除。小于该值的峰将被积分器忽略。 “Height Reject”最小峰高设置越高，已建立的基线之上的峰高值就必须越大，这样才能将某个数据点用作峰的起点。


初始肩峰
> > > > >

当初始肩峰检测处于“On”打开状态时，积分器将使用二阶导数给出的峰曲率来检测肩峰。曲率变为零时，积分器将此拐点识别为可能的肩峰。如果积分器在峰顶点出现之前识别到另一个拐点，则表示已检测到一个肩峰。


拖尾峰撇去高度比
> > > > >

该参数连同“Skim Valley Ratio”撇去峰/谷比一起作为是否对溶剂峰或其他大型峰的拖尾峰上的小峰进行切线撇去的条件。

它是基线修正父峰的高度 (Hp) 与基线修正子峰的高度 (Hc) 之间的比值。如果比值大于指定值，则启用撇去操作。


前伸峰撇去高度比
> > > > >

该参数连同“Skim Valley Ratio”撇去峰/谷比一起作为是否对溶剂峰或其他大型峰的前伸峰上的小峰进行切线撇去的条件。

它是基线修正父峰的高度 (Hp) 与基线修正子峰的高度 (Hc) 之间的比值。如果比值大于指定值，则启用撇去操作。


撇去峰/谷比
> > > > >

将“Tail Skim Height Ratio”拖尾峰撇去峰高比或“Front Skim Height Ratio”前伸峰撇去高度比一起使用，对溶剂峰或者其他大型峰的拖尾或前沿上的小峰设置切线撇去的条件。

它是基线修正子峰的高度 (Hc) 与基线修正峰谷的高度 (Hv) 之间的比值。如果比值小于指定值，则启用撇去操作。


基线校正
> > > > >

用来设置基线校正的类型。

“Classical”经典 | 接受基线渗透。
“No Penetration”无渗透 | 通过重新建立基线来消除基线渗透。
 | 积分器尝试优化峰的开始位置和结束位置、重新建立峰束基线并消除基线渗透。


峰谷比
> > > > >

用来确定是否使用垂线或峰谷基线对未显示基线分离的两个峰进行分离，峰谷比是较小峰的基线修正高度与峰谷的基线修正高度之间的比值。

当峰谷比小于指定的值时，使用垂线 (A)；否则，将从第一个峰的起点的基线到峰谷，再从峰谷到第二个峰的终点的基线划一条基线 (B)。

注意

为了使用“Peak-to-Valley Ratio”峰谷比功能，基线校正必须设置为“Advanced”高级。


基线连到此点
> > > > >

在数据点的当前位置设置一个点（时间），积分器将基线重新设置到该点（如果信号在峰上）。如果信号在基线上，该功能将被忽略，并将使用检测到的基线。


谷底基线打开/关闭
> > > > >

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将重置各个峰的峰谷之间的基线。

反复重置基线可以去除峰角。这些角变为负峰面积，它们可以减少峰的总测量峰面积。

当峰位于一个较宽且较低的峰的后面，并且您要对所有的峰谷点重置基线时，该功能非常有用。


基线维持打开/关闭
> > > > >

在已建立基线的高度，从基线维持事件的打开处至基线维持事件的关闭处绘制一条水平基线。如果维持点处的信号在基线上，那么此处就是要维持的基线值。如果维持点处的信号在峰中，那么将维持最新建立的基线点。 如果选择“Off”关闭，基线将被设置回已建立的基线。


拖尾峰撇去打开/关闭
> > > > >
打开

设置一个点，积分器在该点设置下一个峰的下降沿的切线撇去。高于切线的所有峰被积分以重新设置基线。从小峰前的峰谷到小峰后的点之间划一条切线，在此处，检测器信号梯度与切线梯度相等。在峰期间，任何时候都可以输入切线撇去事件时间。将峰也指定为溶剂峰。

关闭

在当前峰结束之后，或者如果在指定的间隔未找到峰（且在下一个峰束中未指定溶剂峰），将结束切线撇去。


切线撇去模式
> > > > >

将切线撇去设置为不同模式

“Straight”直 | 在子峰的高度修正起点和终点之间绘制一条直线。
“Exponential”指数 | 在子峰的高度修正起点和终点之间绘制一条指数曲线。
“Standard)”标准） | 将指数曲线和直线计算结合起来，为父峰和子峰提供最佳拟合。 这是缺省模式。
“New Exponential”新指数 | 绘制一条指数曲线，使其接近父峰的下降沿。


峰面积加和打开/关闭
> > > > >

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将计算介于峰面积加和打开时间和峰面积加和关闭时间之间的总面积。使用峰面积加和创建的峰保留/迁移时间是开始和结束时间的平均值。 如果“Area Sum On”峰面积加和打开事件发生在峰起点之后、峰顶点之前，则整个峰都将包含在峰面积加和中。如果该事件发生在峰顶点出现之后、但在峰结束之前，则截去部分峰，并立即开始计算峰面积加和。

如果“Area Sum Off”峰面积加和关闭事件发生在峰开始之后、峰顶点出现之前，则峰面积加和将立即结束。信号上发生这种情况的那一点成为峰谷点。 如果“Area Sum Off”峰面积加和关闭事件发生在峰顶点之后，则该事件将延迟直至峰结束。


积分打开/关闭
> > > > >

设置若干点（“On”打开/“Off”关闭），处于这些点之间时，积分器将停止和开始积分。系统将忽略积分器关闭和打开之间的时间间隔内的峰。 在“On”打开和“Off”关闭点上重新建立基线。


斜率灵敏度
> > > > >

设置新的斜率灵敏度值。在积分过程中，化学工作站使用斜率灵敏度参数来识别峰。斜率灵敏度的值与信号的斜率有关。 如果“Slope Sensitivity”斜率灵敏度超过由信号斜率设置表示的值，积分器将设置一个峰起点。 如果信号斜率的值降到“Slope Sensitivity”斜率灵敏度设置值以下，积分器将设置一个峰终点。


最小峰面积
> > > > >

用于设置目标峰的最小峰面积。基线转换之后，积分器将排除所有峰面积小于最小峰面积的色谱峰。输入预期的最小峰的面积。先将数据文件的最小峰面积设置为零 (0)，然后对该文件进行积分，便可以获得此信息。 积分之后，从“积分”菜单中选择“积分结果”项，并使用“Area”峰面积列，来选择合适的最小峰面积。对于负峰，其峰面积将在比较之前被转换为绝对值。 如果将“Area Reject”最小峰面积设置为零，那么将接受所有的峰，甚至包括那些具有负峰面积的峰。

注意

“Area Reject”最小峰面积字段中最多可以包含 6 位数。要输入大于 999999 的值，请使用指数形式，如 1.1e7。


负峰打开/关闭
> > > > >

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将对负峰进行识别。识别出负峰后，积分器将不再自动对已渗透的基线进行重置。 从此时起，将使用已建立的基线作为积分零点，对基线的所有渗透进行积分。然后构造相对于此基线的峰面积，并且为这些峰面积设定一个绝对值。

只有在基线漂移相对于峰大小而言较小时，才可以放心地使用负峰功能，这是因为在已确定的基线点（位于峰束起点）与已建立的基线（位于峰终点）之间建立了基线。

如果激活了“Negative Peaks On”负峰打开事件，“Area Summation”峰面积加和将自动停用。

负峰检测期间切线撇去也被禁用，此类峰由垂线分隔。


分裂峰
> > > > >

指定一个点，在该点处使用垂线分裂峰。可以在最近的峰谷处或某个特定的点处分裂峰。

注意

“Area Sum”峰面积加和打开时，不能使用“Split Peak”分裂峰。 要在“Area Sum”峰面积加和打开时分裂峰，请使用相应的手动积分事件。

不能用“Split Peak”分裂峰事件分裂撇去峰。


固定峰宽
> > > > >

将峰宽设置为给定的值并禁用后续峰的自动峰宽更新。所谓峰宽即半峰高时的峰的宽度（以分钟为单位）。


自动峰宽
> > > > >

打开后续峰的自动峰宽更新。 将用后续峰宽进行自动更新（无论当时的峰宽是多少），并将根据先前检测到的峰宽进行峰宽跟踪。


检测肩峰打开/关闭
> > > > >

打开或关闭肩峰检测。

该图显示了两个“Drop”垂线类型肩峰（被视为独立峰）和一个“Tangent”切线类型肩峰。


肩峰模式
> > > > >

根据“Tangent”切线模式和“Drop”垂线模式给定的时间来设置新的肩峰检测模式。

(TAN) | 切线
(DROP) | 垂线


溶剂峰检测
> > > > >

位于模数转换范围之外的、高于指定斜率（以 mV/s 为单位）的峰将被检测为溶剂峰。

将自动对拖尾峰进行切线撇去，不必打开切线撇去事件。

如果溶剂峰检测已关闭，那么将从拖尾峰开始划垂线，而非切线。


基线反向
> > > > >

设置一个点，在该点标准积分器将作基线延伸（从确定的基线点一直向后水平延伸到该点）。


基线连到下一峰谷
> > > > >

设置一个点，在该点积分器将在峰之间的下一个峰谷处重新设置基线，然后自动取消该功能。

该功能在峰面积加和时将被忽略。当曲率（吸光度或信号强度随时间的变化情况）从负值变为正值时，即形成峰谷。

该功能对于合并峰组很有用，可以假设这些峰组位于后部或位于相互靠近的独立峰束中。


不确定峰打开/关闭
> > > > >

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将把基线与信号之间、正常的峰开始点和结束点之外的峰面积视作不确定峰面积。如果需要，将在峰起点和峰终点处使用垂线对峰进行分隔。 峰止点与下一个峰起点之间的峰面积将被报告为非指识峰面积，在间隔的中点处有一个分离代码 U 和一个“保留/迁移时间”。

注意

该功能仅在同时选择了高级基线功能时才可用。


积分事件工具栏（增强型积分器）
> > > >

使用积分事件工具栏，您可以以图形方式选择积分参数（事件）。只有在您调用了数据文件且位于数据分析视图的积分工具组中时，才能看到该工具栏。积分事件工具栏由以下几项组成：

基线连到此点

基线维持打开/关闭

拖尾峰撇去打开/关闭

积分打开/关闭

斜率灵敏度

最小峰面积

固定峰宽

检测肩峰打开/关闭


峰顶类型（仅 CE）
> > >

与 LC、GC 或 MS 峰不同，CE 峰通常是不对称的。 由于使用 CE 通常得到不同的的峰形，选择积分参数的能力（将在定量结果中产生最高级别的准确性和重现性）非常重要。 以下是“Integration”积分下拉菜单中可用的峰顶类型：

最高数据点

  • 当峰为三角形时选定

  • 使用不同配置时

抛物线插补

  • 用于拖尾峰和未分离峰

重心

  • 为三角形的峰提供更精确的计算

  • 具有相似浓度的样品

高斯拟合

  • 用于对称峰

注意

非 CE 化学工作站的缺省“Peak Top Type”峰顶类型是“Parabolic Interpolation”抛物线插补。


积分结果（LC 和 CE）
> > >

显示信号数据、信号的存储位置以及信号采集的日期和时间。

例如，

信号 1：DAD1 B，SIG=305,190，Ref=550,100。

其中：

“DAD1” 表示检测器通道 1

“B” 表示信号 B

“SIG=305,190” 表示样品波长为 305 nm，样品带宽为 190 nm。

“Ref=550,100” 表示参比波长为 550 nm，参比带宽为 100 nm。

对于每个已积分信号，都将提供积分结果列表。

“Peak#”峰编号是指峰的编号。

“Ret. Time”保留时间是指保留/迁移时间。

“Type”类型说明峰的积分方式。 有关积分类型的说明，请参见峰分离代码。

“Area”峰面积是指峰的峰面积。

“Height”峰高是指峰的高度。

“Width”峰宽是指峰在半高处的宽度。

“Start Time”开始时间是指峰的开始时间。

“End Time”结束时间是指峰的结束时间。


积分结果 (GC)
> > >

“Integration Results”积分结果表包含每个已积分峰的以下信息：

  • 峰编号

  • 时间

  • 峰面积

  • 峰高

  • 峰面积 %

  • 峰宽

  • 对称因子


自动积分
> > >

“AutoIntegrate”自动积分将检查色谱图/电泳图谱的起始区域和终止区域，以估计噪音并指定“Slope Sensitivity”斜率灵敏度和“Height Reject”最小峰高的初始值。 同时，“AutoIntegrate”自动积分还将根据运行时间和最佳的检测标准确定“Peakwidth”峰宽的临时值。 “Area Reject”最小峰面积设置为零后，将进行试积分。如果在试积分过程中检测到的峰过少，将调整参数并重新试积分；如果需要，此过程将重复若干次。

试积分成功后，“AutoIntegrate”自动积分将使用最先找到峰的峰宽来计算初始“Peakwidth”峰宽值。峰对称性用于从计算中排除成形不好的峰。

“AutoIntegrate”自动积分在检测到的峰之间搜索基线的确定部分。 搜索到以后，“AutoIntegrate”自动积分将使用该确定部分和“Peakwidth”峰宽数据来更新“Slope Sensitivity”斜率灵敏度和“Height Reject”最小峰高的值。 “Area Reject”最小峰面积的值则根据初始“Peakwidth”峰宽和噪音级别计算得到。

当出现以下情况时，“AutoIntegrate”自动积分将在信息行发出警告：

  • 未满足用于计算“Peak Width”峰宽的峰对称性要求

  • 未找到足够的峰，无法精确计算“Peakwidth”峰宽

  • 未找到峰（“AutoIntegrate”自动积分使用 10:1 的信噪比，即使这样会导致检测不到任何峰）

局限性

对大多数色谱图/电泳图谱积分以及方法开发的早期阶段而言，“AutoIntegrate”自动积分都是一个很有用的起点。 但是，不应该将“Autointegrate”自动积分用作或视为良好样品制备以及色谱技术的替代方法。

“AutoIntegrate”自动积分将确定运行初始时间值，该初始时间值将对“AutoIntegrate”自动积分处理以后可能会在色谱图/电泳图谱中出现的异常情况的能力进行限制。 如果要处理被干扰的色谱图/电泳图谱或出现在运行开始或结束时的峰，“AutoIntegrate”自动积分可能会出现问题。

如果色谱图/电泳图谱需要积分定时事件来处理如下干扰，则“AutoIntegrate”自动积分将出现困难：

  • 反转峰

  • 基线干扰和瞬态（阀或信号切换）

  • 运行结束时基线上升（色谱柱泄漏）

在上面的色谱图/电泳图谱中，将使用以下积分定时事件：

  • “a.” “Integrator Off”积分器关闭

  • “b.” “Integrator On”积分器打开、“Baseline all Valleys”基线连到所有峰谷

  • “c.” “Set Baseline”设置基线

如果所需定时事件运用到位，“AutoIntegrate”自动积分将可以发挥出良好的性能。


划基线（手动积分）
> > >

指定要为一个峰或一组峰划基线的位置。您也可以指定是否在所有的峰谷点处都自动分离给定范围内的峰。 “Draw Baseline”划基线用手动积分峰。

“使用” “Draw Baseline”划基线

1选择色谱图/电泳图谱的某个区域进行手动积分。
2给要积分的峰划一条或多条基线。可通过按住鼠标左键并拖动鼠标来划基线。

随着鼠标的移动，将会在起始点与鼠标当前所定位的点之间划出一条直线。

3在矩形窗口中双击鼠标左键，删除选定的峰。

然后重新绘制色谱图/电泳图谱。


负峰（手动积分）
> > >

指定何时将基线以下的区域视为负峰。您也可以指定是否在所有的峰谷点处都自动分离给定范围内的峰。 如果您启用“all valleys”全部峰谷选项，将会使用峰谷点处的垂线自动分离已积分的峰面积。 “Negative Peaks”负峰用于手动积分负峰。

如果激活了“Negative Peaks On”负峰打开事件，“Area Summation”峰面积加和将自动停用。


切线撇去（手动积分）
> > >

计算切线撇去主峰后的峰的面积。您也可以指定是否在所有的峰谷点处都自动分离给定范围内的峰。切线撇去的峰面积将从主峰的峰面积中扣除。请参见峰分离代码：R 和 T。

“Tangent Skim”切线撇去用于手动积分溶剂峰上的峰。


分裂峰（手动积分）
> > >

指定一个点，在该点处使用垂线分裂峰。 在命令行中输入“SplitPeak” ，您就可以手动指定要在该点分裂峰的点。可以在最近的峰谷处或某个特定的点处分裂峰。

如果新的峰斜率符合斜率标准，或者如果峰谷点超出了以前基线之上的特定电压，您也可以使用该命令来分裂溶剂峰。


删除峰（手动积分）
> > >

手动删除色谱图/电泳图谱的一个或多个峰。

“使用” “Delete Peaks”删除峰

1选择色谱图/电泳图谱的某个区域进行手动积分。
2围绕要删除的峰划一个矩形。矩形中必须包含峰的完整基线。可通过按住鼠标左键并拖动鼠标来划矩形。

随着鼠标的移动，将在起始点和鼠标当前所定位的点之间划出一个矩形。

3在矩形窗口中双击鼠标左键，删除选定的峰。

然后重新绘制色谱图/电泳图谱。


全部峰谷（手动积分）
> > >

“All Valleys”全部峰谷可以处于激活状态或未激活状态。缺省为未激活状态。 当处于激活状态时，如果使用“Draw Baseline”划基线、“Negative Peaks”负峰或“Tangent Skim”切线撇去，在手动积分范围内，峰将在全部峰谷处自动分离。


更新方法中的手动积分事件
> > >

将手动指定的峰参数复制到当前方法（先前复制的任何参数都将被替换）。手动指定的峰参数将与方法的积分事件表中的参数分开存储。


应用方法中的手动积分事件
> > >

使用“Apply Manual Events from Method”应用方法中的手动积分事件可以将当前方法中手动指定的峰参数应用到当前调用和积分的信号中。


删除方法中的手动积分事件
> > >

使用“Remove Manual Events from Method”删除方法中的手动积分事件可以删除当前方法中的所有手动指定的峰参数。


平滑选项（色谱图）对话框
> > >

平滑可以应用于紫外信号、MS TIC 和提取离子色谱图/电泳图谱。

高斯

要对数据进行高斯拟合，请选择“Gaussian”高斯。

宽度

在最大峰高一半处的全峰宽位置设置一个过滤器（以分钟为单位）。 该值至少应为“StepSize”步长值的两倍。

步长

（仅显示）该值是从数据文件计算得出的。

Savitzky-Golay

要对数据进行替代拟合，请选择“Savitzky-Golay” 。

公式

用于曲线拟合的公式类型：平方/立方或四次幂/五次幂。

点数

要使用的点数。仅包含 7 到 101 之间的奇数。

    进入此

    选择“Data Analysis”数据分析视图中的“积分” > “平滑”，或单击信号工具组中的 [image] 。


校正”


新建校正表
> > >

使用此选项可以手动或从当前调用的数据创建一个新的校正表。现有校正表将被删除。

注意

如果“Specify Report”设定报告对话框中的计算类型设为“ISTD” 或“ISTD%” ，但校正表中没有化合物指定为 ISTD，则该校正曲线无效。

校正类型（仅适用于 CE 和 CE/MS）

从下拉列表中选择校正类型：

  • “Standard Calibration”标准校正使用峰面积或峰高度进行定量。

  • “Molecular Weight”分子量使用已知分子量的标准迁移时间计算样品分子量。

  • “DNA Base Pair”DNA 碱基对使用已知数目碱基对的标准迁移时间来计算样品碱基对。

  • “cIEF pI” 使用已知蛋白质标准的等电点 (pI) 计算未知的 pI。

校正表

指定“Manual Setup”手动设定以设置一个空白校正表，这样您就可以手动输入响应因子。请注意，“Manual Setup”手动设定仅支持单级别校正。

指定“Automatic Setup”自动设定以自动设定校正表。指定要启动的表的校正级别（缺省值为 1）以及所有峰都将使用的缺省含量。如果未调用信号，则“Automatic Setup”自动设定将处于非激活状态。

校正模式

选择“Calculate Signals Separately”每个信号单独计算以确保在“Norm%”归一化法报告的计算中，单独报告的每个信号的含量百分比合计为 100％。取消选择“Calculate Signals Separately”每个信号单独计算后，所有信号的含量百分比合计为 100％。

对于 LC，每个信号都将单独校正；选择“Calculate Signals Separately”每个信号单独计算是在校正表中按信号排序的先决条件。

此复选框的状态还会影响具有多个信号的峰加和的计算。有关详细信息，请参见多个信号（峰加和）。

仅适用于 CE 和 CE/MS 选项

选择“Calculate with Corrected Areas”使用修正峰面积计算以根据迁移时间对峰面积作出校正。如果已选择此框，此峰面积将除以迁移时间，这样就可以在迁移时间不稳定时提高定量分析中的重现性。

如果要修正 EOF 诱导迁移率漂移，选择向下箭头并选择有效迁移率校正或相对迁移率校正。关于迁移率校正的说明，请参见背景修正迁移率。


迁移率设置
> > > >

此对话框用于根据实际有效迁移率或相对迁移率来设置 EOF 诱导迁移时间改变校正。

使用的信号

选择向下箭头并从列表中选择要使用的信号。

峰列表

如果您正在根据实际有效迁移率的进行修正，请突出显示“Peak List”峰列表中包含 EOF 标记的行，并选择上方的 按钮以将其迁移时间传输到“EOF Marker”EOF 标记组。

在“Peak List”峰列表中突出显示包含迁移率参比峰的行，并选择 按钮以将其迁移时间传输到“Mobility Reference Peak”迁移率参比峰组。

EOF 标记（仅适用于有效迁移率修正）

包含选择为 EOF 标记的峰迁移时间。

迁移率参比峰

包含选择为迁移率参比峰的峰迁移时间。 对于实际有效迁移率校正，迁移率通过“Voltage and Capillary Dimensions”电压和毛细管规格组中输入的值计算得出的。 在“Search Window”检索窗口中输入迁移率参比峰的检索范围（缺省值为 20％）。

电压和毛细管规格（有效迁移率修正）

如果电压值与数据一同存储，请选择向下箭头并选择“Use Values From Data File”使用数据文件中的值，或如果数据中不包含电压值，请选择“Use Default Values Below”使用下面的缺省值。

如果选择“Use Default Values Below”使用下面的缺省值，请输入“Ramp Time”阶升时间、“End Voltage”运行结束时电压、标称“Capillary Length”毛细管长度及其“Effective Length”有效长度，以使得选定迁移率参比峰的迁移率可计算。

电压（相对迁移率修正）

如果电压值与数据一同存储，请选择向下箭头并选择“Use Values From Data File”使用数据文件中的值，或如果数据中不包含电压值，请选择“Use Default Values Below”使用下面的缺省值，或选择“Ignore”忽略以忽略电压测量。

如果选择“Use Default Values Below”使用下面的缺省值，请输入“Ramp Time”阶升时间和“End Voltage”运行结束时电压以使得选定迁移率参比峰的迁移率可计算。


校正设置（标准校正）
> > >

调整与当前校正表相关的各种参数。

每一个项目均提供有缺省值；在完全理解校正如何工作之前，请不要更改任何缺省值。

标题

缺省校正曲线

缺省保留时间窗口

计算未校正峰

如果峰偏移

MS 离子提取（LC/MSD 和 CE/MSD）

选择 以在显示窗口中输入参数。

选择 以退出该窗口，不保存任何改动。

另请参见校正设置（基于迁移时间的校正）


标题
> > > >

使您可以输入一个标题，该标题将显示于所有“校正表”列表的顶部，例如“缺省校正”。


缺省保留时间/迁移时间窗口
> > > >

化学工作站软件使用保留/迁移时间窗口在积分结果中识别峰。通过指定窗口而非特定的保留/迁移时间，化学工作站可以补偿从一次运行到下一次运行的保留/迁移时间的轻微改变。所使用的窗口是绝对部分（分钟形式）与相对部分（以预期保留/迁移时间的百分比形式给出）的和。百分比部分对保留/迁移时间中对应于预期保留/迁移时间的波动进行补偿。 绝对部分对独立于保留/迁移时间的波动进行补偿。

绝对部分指定的是整个保留时间波动（包括正波动和负波动）。例如，数值为 5 的保留时间/迁移时间窗口指定的即是从 -2.5 到 +2.5。

参比峰

参比峰用来修正应用于完整色谱图/电泳图谱的保留/迁移时间改变。要执行此操作，化学工作站软件将识别所有的参比峰，查找参比峰漂移并将此漂移应用到其他峰。

注意

当某一个参比峰在校正表中被识别时，参比峰窗口将以此峰的预期保留/迁移时间为中心分布。出现在此窗口的最大的峰将被识别为实际参比峰。

其他峰

参比峰的保留/迁移时间改变将首先被应用于校正表中的其他峰的预期保留/迁移时间。其他峰窗口将以预期保留/迁移时间为中心分布。对于内标峰，将选择出现在峰窗口中的最大峰。对于其他峰，将选择最靠近该保留/迁移时间窗口的峰。


缺省校正曲线
> > > >

此功能用于多级别校正。 回归曲线的计算基于指定的校正点以及“Fit”拟和参数与“Origin”原点参数

曲线类型

有多种可以用于多级别校正的曲线拟和计算。

分段

分段

使用直线线段来连接校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：第一个曲线段的外插构造了最低校正点以下的曲线。至少需要两个校正点。

“Include”包含：将原点用作校正点。至少还需要一个校正点。

“Force”强制： 与“Include”包含中对曲线的处理方式相同。

“Connect”连接： 与“Include”包含中对曲线的处理方式相同。

线性

线性

线性曲线拟合由通过校正表中数据点进行的线性最小二乘法拟合组成。该曲线的方程式为

y = mx + b

其中：

“x” = 化合物含量。

“y” = 峰面积或峰高的响应值。

“m” = 线的斜率。

“b” = y 轴截距

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：将原点用作校正点。至少还需要一个校正点。

“Force”强制： 方程式 y = mx + b 中的偏移量 b 被强制设置为 0，即方程式以 y = mx 形式表示。至少需要一个校正点。

“Connect”连接： 与“Ignore”忽略相似，但需要绘制一条直线连接最低浓度点与原点。至少需要一个校正点。

对数

对数

对数曲线拟合的方程式为

y = m*ln(x) + b

使用自然对数。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：对于该曲线类型无效。

“Force”强制：对于该曲线类型无效。

“Connect”连接：绘制一条直线连接最低浓度点与原点。至少需要一个校正点。

电源

电源

幂曲线拟合的方程式为

y = b*xm

该类型曲线至少需要两个校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：对于该曲线类型无效。

“Force”强制：对于该曲线类型无效。

“Connect”连接：绘制一条直线连接最低浓度点与原点。至少需要一个校正点。

指数

指数

指数曲线拟合的方程式为

y = b * exp(x*m)

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：对于该曲线类型无效。

“Force”强制：对于该曲线类型无效。

“Connect”连接：绘制一条直线连接最低浓度点与原点。

平方

平方

二次曲线拟合的方程式为

y = ax2 + bx + c

该类型曲线至少需要两个校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要三个校正点。

“Include”包含：将原点用作校正点。至少还需要两个校正点。

“Force”强制： 在方程式 y=ax2 + bx + c 中偏移量 c 被强制设置为零，即方程式以 y=ax2 + bx 形式表示。

“Connect”连接：绘制一条直线连接最低浓度点与原点。

立方

立方

三次曲线拟合的方程式为

y = ax3 + bx2 + cx +d

该类型曲线至少需要三个校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要四个校正点。

“Include”包含：将原点用作校正点。至少还需要三个校正点。

“Force”强制： 在方程式 y=ax3 + bx2 + cx + d 中偏移量 d 被强制设置为零，即方程式以 y=ax3 + bx2 + cx 形式表示。

“Connect”连接：绘制一条直线连接最低浓度点与原点。

平均响应值/含量

平均响应值/含量

平均曲线拟合的方程式为

y=（响应值/含量）的平均值*x

该线始终经过原点。处理原点的选项无效。

原点

绘制响应曲线时，处理原点的方式有很多种：您可以“ignore origin”忽略原点、“include origin”包含原点、“force origin”强制经过原点或“connect origin”连接原点。 缺省值为“linear”线性和“include origin”包含原点。

处理原点的选项如下：

“Ignore Origin”忽略原点 | 曲线校正中将不会使用原点 (0,0)。
“Include Origin”包含原点 | 原点将被用作一个校正点。
“Force Origin”强制经过原点 | 曲线被强制通过原点： 例如， y=mx y=ax2+bx 或 y=ax3+bx2+cx 另外，所有的校正点都将在原点处镜像。然后，将使用镜像点和原始点计算校正曲线。这样，产生的回归曲线将经过原点。
“Connect Origin”连接原点 | 将在原点和校正曲线上的最低校正含量之间构造线性段。
重量

生成校正曲线时，您可以为各个校正点指定相对权重（或重要性）。权重选项如下：

“Equal”均等 | 曲线中的所有校正点都具有相同的权重。
“Linear (Amt)”线性（含量） | 含量为 x 的校正点相对于最小含量进行归一化后的权重为 1/x。
“Quadratic (Amt)”平方（含量） | 含量为 x 的校正点相对于最小含量进行归一化后的权重为 1/x2。
“Linear (Resp)”线性（响应值） | 响应值为 x 的校正点相对于最小响应值进行归一化后的权重为 1/y。
“Quadratic (Resp)”平方（响应值） | 响应值为 x 的校正点相对于最小响应值进行归一化后的权重为 1/y2。
“# Calibrations”校正次数 | 某一校正点的权重要根据该点的校正次数来确定。例如，如果级别 1 被校正了两次，那么级别 1 上的校正点的权重为 2。无需归一化。

另请参见《了解化学工作站》手册中的“校正”一章。

含量单位

含量单位是指测量所有样品的含量时使用的单位，例如 ng/ul。


计算未校正峰
> > > >

您可以为每个单独信号中的未识别的化合物峰定义响应因子。

激活“For Signal”信号下拉列表，选择要设置的信号，并按照以下方式之一定义响应因子。

  • 使用“Using Compound”使用化合物选项将已校正化合物的响应因子应用到未识别峰。如果已经创建校正表，您可以从组合框中选择所需的化合物。

  • 使用“With Rsp Factor”响应因子，您可以指定计算未校正峰时使用的响应因子。重新校正过程中，将不修正该固定响应因子。

  • “With ISTD”使用内标：如果您已经指定了响应因子并且正在使用校正表中设置的内标进行内标计算，您也可以从该复合框中选择内标化合物。如此使您可以使用内标对响应因子进行修正。

  • “No”否：不报告未知化合物峰。

注意

要查看这些计算结果，请确保未选择设定报告对话框中的“Do Not Report”不报告。


如果峰偏移
> > > >
部分校正

使您可以创建校正表，逐步进行重新校正。如果在积分结果中峰偏移，将不会中断校正，但将显示一条警告信息。

修正所有保留时间

基于已找到的峰的漂移对那些在标样中未找到的峰的保留/迁移时间进行校正。

只有选择了“Partial Calibration”部分校正才能激活该功能。


MS 离子提取（仅适用于 LC/MSD 和 CE/MSD）
> > > >

该参数将使用选定时间范围内的窗口提取离子色谱图/电泳图谱。窗口大小以按照下列方式设定：

分钟 ＋ 当前时间 ? 百分比

由于是在一个小的时间范围内进行调用，所以您可以通过此窗口用较少的时间调用离子。


校正表选项
> > >

使用此菜单选择校正表的预定义格式

概述

化合物细节表

峰细节表

手动设定

定性细节表

峰加和

或使用编辑选项编辑当前选定的格式。


校正表选项
> > > >

使用“校正表选项”屏幕，您可以对“Calibration Table”校正表对话框中包含的列进行定义。

要访问该屏幕，请从“Data Analysis”数据分析视图中选择“校正” > “校正表选项” > “编辑选项”，或者选择“校正”工具组中的 [image] 。

“Calibration Table Options”校正表选项对话框由两个列表组成：“Columns not shown”不显示的列列出了可以添加到校正表显示中的列。“Columns shown”显示的列列出了显示在校正表中的列。

要从校正表中删除某列，请执行以下操作：

  1. 在“Columns shown”显示的列列表中选择列名称。

  2. 单击左箭头按钮以将该字段移动到“Columns not shown”不显示的列列表中。

要向校正表中添加列，请执行以下操作：

  1. 在“Columns not shown”不显示的列列表中选择该列名称以将其突出显示。

  2. 单击右箭头按钮以将该字段移动到“Columns shown”显示的列列表中。

选择要显示的峰类型

使用此面板，您可以选择要在校正表中显示的峰。您可以选择显示所有的峰、选择显示主峰或选择只显示主峰及其特征峰。

选择要计算的值

使用此面板，您可以选择以下值之一：“Amount”含量、“Area or Height”峰面积或峰高或“Response Factor (Amt/Resp)”响应因子（含量/响应值），这些值不能在校正表中编辑，但是可以通过其他两个值进行计算。

排序表

使用此面板，您可以使用峰编号（作为主要索引）和信号（作为次要索引）来显示排序后的校正表；或者，如果已选择“新建校正表”对话框中的“Calculate Signals Separately”每个信号单独计算，则可以把信号用作主要索引并把峰编号用作次要索引。

选择“Show Calibration Curve”显示校正曲线以同时显示处于激活状态的化合物的校正曲线和校正表。

选择“Show Spectrum”显示光谱图以同时显示处于激活状态的化合物的光谱图和校正表。

单击 以更改校正表项目的格式。

校正表选项可以用来对预定义格式的下列要素进行定义：

概述

化合物细节表

峰细节表

定性细节表


编辑列设置
> > > > >

使用此对话框可以调整标题、宽度以及（对于数字值）将要在校正表中显示的字段格式。

  • 指定您要使用的“Title”标题。

  • 使用 和 来调整宽度。

  • 从固定的小数点格式、科学计数格式（使用指数计数法）和混合格式中选择“Number Format”数值格式

  • 指定“Precision”精度和“Max. number of digits”最大数字个数。

  • 如果选择已定义有效数字个数的混合格式，则可以指定“Number of significant digits”有效数字个数（非 0 的数字）。


概述（校正表选项）
> > > >

使用该校正表格式以获取有关校正表和校正数据的所有一般可用信息的概述。 缺省版面中包含每个峰的“Retention time”保留时间、“Signal”信号、“Name”名称、“Level #”级别编号、“Amount”含量、“Area”峰面积或“Height”峰高和“ISTD”内标信息。您可以使用校正表选项更改此缺省格式。


化合物细节表（校正表选项）
> > > >

使用该校正表格式可以获取有关化合物信息的概述。 缺省版面中包含“Compound Name”化合物名称、“Compound Group #”化合物组编号、“Level #”级别编号、“Amount”含量、“Amount Limits”含量限值和“Control Sample Limits”质控样品限值。您可以使用校正表选项更改此缺省格式。


峰细节表（校正表选项）
> > > >

文中该校正表格式可以获取有关峰信息的概述。 The default layout contains the expected “Retention Time” , the “Signal” , “Compound Name” , “Level #” , “Amount” , “Area” or “Height” , and “Calibration Curve” information.您可以使用校正表选项更改此缺省格式。


手动设定（校正表选项）
> > > >

使用该校正表格式手动创建校正表。 手动校正表版面中包含“Retention Time”保留时间、“Signal”信号、“Compound Name”化合物名称、“Response Factor”响应因子、“Reference”参比和“ISTD”内标信息。您不能更改此缺省格式。


定性细节表（校正表选项）
> > > >

使用该校正表格式可以显示用于峰定性的重要信息。 缺省版面中包含预期“Retention time”保留时间、“Retention Time Window”保留时间窗口、“Signal”信号、“Compound Name”化合物名称、“Area”峰面积或“Height”峰高、“Response %”响应 %、“Qualifier Tolerance”特征峰容差条件和“Peak Usage”峰的用途。如果您要定义特征峰，请使用此格式。您可以使用校正表选项更改此缺省格式。

注意

来自使用的所有信号的化合物的最大峰在“Peak Usage”峰的用途列中设置为“Main”主峰，此设置不能更改。 但是，您可以使用“Peak Usage”峰的用途列将其他信号中的峰指定为“Qualifier”特征峰。 既非“Main”主峰也非“Qualifier”特征峰的峰将被忽略。


峰加和
> > > >

峰加和表专为石化和制药行业的某些特定应用而设计，并通过以下功能提高了应用的性能：

  • 对位于用户指定范围内的未校正峰的面积进行加和

  • 对某一范围内的未校正峰的面积进行加和，并使用单个乘积因子进行计算

  • 对所有具有相同名称的峰的面积进行加和

峰加和表与标准校正表相似，但又略有不同。与校正表一样，峰加和表也与当前方法相关联。请注意，峰加和功能仅报告未校正峰的面积。但是最终的加和中同时包含了已校正峰的面积和未校正峰的面积。

注意

创建峰加和表之前，必须创建用于分析的校正表。已校正的峰将不会被加入峰加和段。

要访问此对话框，请从“Data Analysis”数据分析视图中选择“校正” > “校正表选项” > “峰加和”。

峰加和表中的可用列

峰加和表中包含以下各列：

化合物编号

分段名称

开始时间

结束时间

使用参比

响应因子

乘积因子

内标参比

更新峰加和表以使最新的编辑生效。

从峰加和表中删除当前突出显示的化合物。

在峰加和表中的选定（突出显示）行的上面插入新行。

将峰加和表发送到打印机。

关闭峰加和表。


重新校正设置
> > >

使用此对话框，您可以输入重新校正参数。

平均响应值和平均保留时间/迁移时间

使您可以指定使用当前校正运行更新校正表的方式。这仅适用于具有平均选项的重新校正。

新校正表的保留/迁移时间和响应值可以通过不同的方法计算出来：

“No Update”不更新

响应因子或保留/迁移时间不进行重新校正。

“Average All Calibrations”平均所有校正

计算所有已保存的校正运行的算术平均值。

“Floating Average New [x] %”浮点平均新校正 [x] %

计算旧校正表和当前校正运行的平均值，其中当前运行的权重为 x%。


校正报告选项
> > >

使用此对话框，您可以指定在序列内自动打印输出重新校正的点。

加括弧的序列是将样品用进样前校正和进样后校正括起来的序列。 您可以在前一次的进样后校正之后或下一次的进样前校正之后生成打印输出。

另请参见《了解化学工作站》手册中的“自动分析”一章。


校正表
> > >

您可以使用“Calibration Table”校正表来提供有关用于校正方法的样品的信息。化学工作站使用此信息和校正运行的结果来识别未知化合物并对其进行定量计算。

要访问此对话框，请从“Data Analysis”数据分析视图中选择“校正” > “校正表”，或从主工具栏中选择 [image] 。

可用列

依据校正表选项，校正表可以由以下各列组成：

化合物编号

RT

保留时间限值范围

是否使用缺省保留时间窗口 (DEF)

信号

化合物

级别编号

含量

响应值

响应 因子

响应百分比

峰面积或峰高

参比

内标

内标峰编号

含量下限和上限

是否设置下限

是否设置上限

峰的用途

+/- 特征峰容差条件

是否使用缺省特征峰容差条件 (DEF)

乘积因子

曲线类型

是否使用缺省校正曲线 (DEF)

原点

化合物组编号

CSL（质控样品限值）

重量

是否作为响应参比

响应参比含量

响应参比编号

按钮

更新校正表以使最后的编辑内容生效。

从校正表中删除当前突出显示的化合物。

打开插入对话框可以插入化合物、峰或级别。

将校正表发送到打印机。 所得的打印输出与选择“文件” > “打印” > “校正表”时相同。 所用的报告格式为“Calibration Table Only”仅适用于校正表。

“Unassign Signal”没有指定信号

使您可以对校正表中的选定信号取消指定。 指定给未指定信号的所有峰将从校正表中删除。

关闭校正表。


内标量
> > > >

使用此对话框，您可以为内标及其含量指定识别号。

要访问此对话框，请在“Calibration Table”校正表的“ISTD”内标字段中选择“Yes”是，以定义新的内标。


选择内标
> > > >

使用此对话框，您可以从在方法中定义的内标列表中选择一个内标，用于此化合物的计算。

要访问此对话框，请双击“Calibration Table”校正表中的内标“#”编号字段。


插入（校正表）
> > > >

使您可以将化合物、峰或级别（仅适用于自动校正）手动插入校正表中，而无需访问相应数据文件。 可用信号来自“Signal Details”信号细节对话框。

插入化合物

要插入化合物，请在方法的可用信号中选择“Main Peak Signal”主峰信号并指定“Retention Time”保留时间。选择“Insert Peaks on all calibrated Signals”在所有校正信号中插入峰，以便为所有其他信号也插入相同的数据。对于自动校正，，请选择是要为所有校正级别插入峰还是仅在指定的级别上插入峰。校正表将根据您提供的信息进行更新。然后您就可以调整校正表中的数据了。

添加峰

选择“Peaks”峰，以便从其他尚未校正的信号中添加当前化合物的峰。 这仅适用于多信号校正。

添加级别（仅适用于自动校正）

选择“Level”级别以为校正化合物手动添加校正级别。 指定级数和“Amount”含量。


化合物编号
> > > >

化学工作站按照洗脱的顺序为校正运行中的每一化合物指定一个唯一的化合物编号。如果进行了插入或删除操作，就会重新分配化合物编号。 如果您使用“New Calibration Table”新建校正表或“Add Peaks”添加峰将平行信号同时添加到校正表中，则平行峰将自动编组为一个化合物。

要将平行峰作为单独的化合物来校正，您可以将信号手动添加到校正表中，一次添加一个即可。


保留时间/迁移时间
> > > >

对于新的校正表或执行带有替换选项的重新校正时，校正运行中化合物主峰的保留/迁移时间将显示在“RT”保留时间列中。 对于其他重新校正，此值将根据“Recalibration Settings”重新校正设置来计算。


保留时间/迁移时间限值范围
> > > >

位于预期保留/迁移时间周围的保留时间 (RT) 或迁移时间 (MT) 窗口用于识别积分结果中的峰。 缺省值在“Calibration Settings”校正设置对话框中进行设置，由一个绝对部分和一个相对部分组成。 对于每一个独立峰，加和是在“Retention Time From or To”保留时间范围列中评价和显示的。 要返回缺省值，请选择“DEF” 列。将以分钟为单位测量保留/迁移时间窗口。

重新校正过程中将更新保留/迁移时间窗口。将使用缺省保留时间窗口设置来更新用户未修改的峰保留/迁移时间窗口。当峰的预期保留时间移动时，由用户设置的保留时间窗口将改变。

注意

重新校正时将不会调整未设置为缺省值的保留/迁移时间限值。


是否使用缺省保留时间/迁移时间窗口 (DEF)
> > > >

选中此列可以应用“Calibration Settings”校正设置对话框中的缺省保留/迁移时间限值。 然后，这些限值将显示在“RT Limits From and To”保留时间限值范围列中。

注意

重新校正时将不会调整未设置为缺省值的保留/迁移时间限值。

当缺省保留时间/迁移时间窗口在校正设置中变化后，校正表将自动更新为新值。


信号（校正表）
> > > >

信号名称由检测器名称（例如，代表二极管阵列检测器的 DVD、代表荧光检测器的 FLD）和通道标识（例如 A、B 或 1、2 以区分同一类型的多个检测器）组成。 有关波长、带宽和其他详细信息，请参见“Signal Details”信号细节对话框。

如果已创建一个多信号校正表，该软件将自动确定哪些峰属于同一个化合物。一个化合物可能由不同信号上的几个峰组成。化学工作站为每个化合物都建立了一个峰组。

多信号分析中主峰的信号相关性和选择：

当向校正数据中添加新峰时，化学工作站软件将自动将平行信号中的峰关联起来。当峰保留/迁移时间的差低于一定的限值（缺省值为 0.03 分钟）时，峰将被指定给同一个化合物。选择该组中最大的峰作为化合物的主峰。将根据主峰来进行峰的识别和定量计算。在“峰的用途”列中，主峰可以更改为其他信号。


化合物
> > > >

化合物名称。


级别编号
> > > >

校正级别由一个具有特定浓度的组份（样品瓶中的混合物）的标样的所有校正点组成。属于特定标样（混合物）的所有峰具有相同的级数。


含量
> > > >

标样中的化合物含量。

内标峰的含量条目通常在所有级别上都相同。

注意

算出的所有分析结果都精确到小数点后面六位。


响应值
> > > >

此校正级别上的峰响应值。


响应因子
> > > >

响应因子 = 含量/（峰面积或峰高）

结果，响应因子将显示为“Amt/Area”含量/峰面积或“Amt/Height”含量/峰高。 根据在“Specify Report”设定报告对话框中选择的“Based On”基于选项自动调整此列。 化学工作站将根据校正运行的结果和“Amount”含量条目来计算响应因子。

如果您要手动修改响应因子，您的输入的值将根据峰面积（有固定的值）进行略微的调整。算出的比值精确到小数点后面六位。


响应百分比
> > > >

此校正级别的峰的“Response %”响应百分比。


峰面积或峰高
> > > >

由积分器计算的峰面积或峰高。它是一个固定值，不能进行编辑。


参比
> > > >

将某一化合物识别为时间参比化合物。参比化合物用于修正由于温度、流速或进样技术不同而造成的保留/迁移时间内各次运行之间的波动。在一个多信号校正中，将对每一个信号单独进行调整。


ISTD（内标）
> > > >

选择“Yes”是以将某一化合物识别为内标物。 此时将显示“ISTD Amount”内标量对话框，您可以通过该对话框指定内标编号，以便识别内标和内标化合物的含量。

一旦以这种方式定义了内标，您可以为其他化合物双击“ISTD#”内标编号字段以调出“Select Internal Standard”选择内标对话框，通过该对话框您可以选择用于此化合物计算的内标。

您可以在一次运行中指定多个内标。


内标编号
> > > >

内标化合物标识符。 该软件要求标识符的数字介于 1 和 99 之间。非参比化合物通过将内标标识符输入到“I#” 列内而链接到相应的内标上。通过为一组峰输入相同的 I# 编号而将内标 (ISTD) 指定给这些峰。您可以通过双击内标列来打开对话框，以便指定内标编号和含量。可以同时使用多个内标。


含量下限和上限
> > > >

为化合物含量指定上限和下限。如果算出的含量不在限值之内，报告中将显示一条警告消息。可以将含量限值用作特征峰来确定峰识别。不在含量限值内的化合物不用于重新校正校正表。

含量的下限和上限与您可能已指定的乘积因子的值无关。下限/上限仅适用于没有修正因子的结果，例如所应用的乘积因子和稀释因子。


是否设置含量下限
> > > >

此列显示在“Low Amount Limit”含量下限列之前。 选中此列可以应用输入到下一列中的“Low Amount Limit”含量下限。


是否设置含量上限
> > > >

此列显示在“High Amount Limit”含量上限列之前。 选中此列可以应用输入到下一列中的“High Amount Limit”含量上限。


峰的用途
> > > >

列出峰选项，它们是“Main”主峰、“Qualifier”特征峰和“Ignore”忽略。 缺省情况下，化合物的最大峰为“Main”主峰。 其他峰均设置为“Ignore”忽略。

主峰（仅适用于 LC 和 LC/MS）

此峰用于定量计算。主峰由特征峰进行验证。只能定义一个主峰。

特征峰（仅适用于 LC 和 LC/MS）

特征峰用于确定主峰是否属于预期的化合物。假定一个化合物的峰在不同的波长中有固定的响应比。特征峰的响应值是主峰响应值的百分比。 可以通过在“Qualifier Tolerance +/-”特征峰容差条件 +/-列中输入数值，从而在预期的百分比左右指定一个窗口。

忽略

这些峰不用于计算或确认。而是保留在表中以备将来使用。用与重新校正其他峰同样的方式来重新校正峰保留/迁移时间和响应值。

您可以使用 删除所有级别的不需要的峰。


特征峰容差条件 +/-
> > > >

特征峰的响应值是主峰响应值的百分比。特征峰容差条件窗口用于指定允许与预期百分比存在的偏差。 您输入的值表示整个窗口大小，例如，值为 10 表示 10％ 的窗口（即 +/- 5%）。

对于多级校正，化学工作站根据每个校正级别的实测实测特征峰比来计算特征峰的最低容差条件。


是否使用缺省特征峰容差条件 (DEF)
> > > >

选中此列可以应用缺省特征峰容差条件 20%。 然后，该值将显示在“Qualifier Tolerance +/-”特征峰容差条件 +/-列中。


乘积因子
> > > >

校正表中的样品量通过乘以此值来计算。


曲线类型
> > > >

您可以从不同的曲线拟合计算中进行选择以用于多级别校正。

分段

分段

使用直线线段来连接校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：第一个曲线段的外插构造了最低校正点以下的曲线。至少需要两个校正点。

“Include”包含：将原点用作校正点。至少还需要一个校正点。

“Force”强制： 与“Include”包含中对曲线的处理方式相同。

“Connect”连接： 与“Include”包含中对曲线的处理方式相同。

线性

线性

线性曲线拟合由通过校正表中数据点进行的线性最小二乘法拟合组成。该曲线的方程式为

y = mx + b

其中：

“x” = 化合物含量。

“y” = 峰面积或峰高的响应值。

“m” = 线的斜率。

“b” = y 轴截距

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：将原点用作校正点。至少还需要一个校正点。

“Force”强制： 方程式 y = mx + b 中的偏移量 b 被强制设置为 0，即方程式以 y = mx 形式表示。至少需要一个校正点。

“Connect”连接： 与“Ignore”忽略相似，但需要绘制一条直线连接最低浓度点与原点。至少需要一个校正点。

对数

对数

对数曲线拟合的方程式为

y = m*ln(x) + b

使用自然对数。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：对于该曲线类型无效。

“Force”强制：对于该曲线类型无效。

“Connect”连接：绘制一条直线连接最低浓度点与原点。至少需要一个校正点。

电源

电源

幂曲线拟合的方程式为

y = b*xm

该类型曲线至少需要两个校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：对于该曲线类型无效。

“Force”强制：对于该曲线类型无效。

“Connect”连接：绘制一条直线连接最低浓度点与原点。至少需要一个校正点。

指数

指数

指数曲线拟合的方程式为

y = b * exp(x*m)

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要两个校正点。

“Include”包含：对于该曲线类型无效。

“Force”强制：对于该曲线类型无效。

“Connect”连接：绘制一条直线连接最低浓度点与原点。

平方

平方

二次曲线拟合的方程式为

y = ax2 + bx + c

该类型曲线至少需要两个校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要三个校正点。

“Include”包含：将原点用作校正点。至少还需要两个校正点。

“Force”强制： 在方程式 y=ax2 + bx + c 中偏移量 c 被强制设置为零，即方程式以 y=ax2 + bx 形式表示。

“Connect”连接：绘制一条直线连接最低浓度点与原点。

立方

立方

三次曲线拟合的方程式为

y = ax3 + bx2 + cx +d

该类型曲线至少需要三个校正点。

处理“origin”原点的选项如下：

“Ignore”忽略：不使用原点。至少需要四个校正点。

“Include”包含：将原点用作校正点。至少还需要三个校正点。

“Force”强制： 在方程式 y=ax3 + bx2 + cx + d 中偏移量 d 被强制设置为零，即方程式以 y=ax3 + bx2 + cx 形式表示。

“Connect”连接：绘制一条直线连接最低浓度点与原点。

平均响应值/含量

平均响应值/含量

平均曲线拟合的方程式为

y=（响应值/含量）的平均值*x

该线始终经过原点。处理原点的选项无效。


是否使用缺省曲线 (DEF)
> > > >

选中此列可以应用“Calibration Settings”校正设置对话框中的缺省校正曲线类型和原点处理。然后，缺省值将显示在校正表中。

当缺省校正曲线在校正设置中变化后，校正表将根据新值自动进行更新。


原点
> > > >

在绘制校正曲线时，有四种方法来处理原点： 您可以“ignore origin”忽略原点、“include origin”包含原点、“force origin”强制经过原点或将一条直线段“connect”连接到原点。 缺省值为“linear”线性和“include origin”包含原点。


化合物组编号
> > > >

使您可以指定化合物组。 将一个数字输入到此列，然后双击以显示“Compound Group Details”化合物组细节对话框，该对话框提供了化合物组的名称并可以通过该对话框设置组校正。


CSL（质控样品限值）
> > > >

使用此对话框可以为您的序列质控样品指定接受限值。

要访问此框，请在校正表中选择“CSL” 列或从菜单中选择“校正” > “质控样品限值”。

如果您是从菜单进行访问，需要首先选择想为其指定接受限值的化合物。

选择您要为其指定限值的项目（例如“Low Amount”含量下限），然后将该值输入此项目后面的字段中。

如果超出了您指定的质控样品限值，序列将停止并在工作日志中写入一条消息。如果您使用的是化学工作站报告格式之一，则质控样品限值还将打印在为这些分析生成的报告上。

注意

当指定 k' 为质控样品限值时，请确保您已经提供了有关已安装的色谱柱/毛细管的信息。k' 只能使用此信息进行计算。如果色谱柱信息丢失，将超出 k' 值，序列也将停止。


重量
> > > >

使您可以来指定校正点加权。您可以从以下选项中进行选择：

“Equal” 均等 | 所有校正点的权重相同
“Linear (Amt)” 线性（含量） | 校正点加权由因子 1/含量来计算
“Quadratic (Amt)” 平方（含量） | 校正点加权由因子 1/含量2 来计算
“Linear (Resp)”线性（响应值） | 校正点加权由因子 1/响应值来计算
“Quadratic (Resp)”平方（响应值） | 校正点加权由因子 1/响应值2 来计算
“# Calibrations” 校正次数 | 校正点加权由重新校正的次数来计算。


是否作为响应参比
> > > >

指定一个峰作为“Delta%”偏差%计算中的响应参比峰。 使用“Delta%”偏差 %计算，您可以将分析时得到的响应因子与手动输入到校正表的响应因子进行对比。 然后对表中的所有校正峰应用偏差“Delta%”偏差 %方法。您可以识别几个内标，它们的实测响应因子将用于计算其他峰的新响应因子。 响应参比必须有一个输入到“Response Ref. Amount”响应参比量字段中的含量。


响应参比含量
> > > >

如果指定该峰作为“Delta%”偏差 %计算的响应参比，请在此字段输入该响应参比的含量。

如果该峰不是响应参比峰，则此字段无意义。


响应参比编号
> > > >

如果已指定该峰作为“Delta%”偏差 %计算的响应参比，则“Response Ref. #”响应参比编号就是校正表中的行号；您不能更改该值。如果参比化合物在校正表中的位置发生变化，则参比字段将进行相应的更新。

如果要使用校正表中指定的响应参比峰来计算峰，则请在此字段中输入响应参比峰的“Response Ref. #”响应参比编号。这样，将使用在此字段中指定了响应参比编号的响应参比峰来计算该峰。


化合物组细节
> > >

使用此框，您可以定义化合物组的名称并检查哪些化合物属于该组。

要访问此框，请双击校正表中的化合物组编号或从“Data Analysis”数据分析视图中选择“校正” > “化合物组”。只有当校正表中定义了一个化合物组时，才能显示此框。 如果已经设置了多个化合物组，菜单中将显示化合物组名称框。 单击 以访问“Compound Group Details”化合物组细节框。

选择“Group Amount Calculation”组含量计算，为此化合物组设置化合物组校正。指定每个校正级别上的化合物组的未知含量。 如果您要将化合物组作为内标处理并指定内标识别号和内标量，请选择“Group is ISTD”组是内标。


化合物组名称
> > >

使用此对话框来给您的化合物组指定名称。只有当校正表中定义了多个化合物组时，才显示此对话框。 单击 以访问化合物组细节对话框，以为此化合物指定校正参数。

另请参见《了解您的化学工作站》手册中的“校正”一章。


信号细节
> > >

显示有关信号的详细信息。 您可以在创建校正表或建立积分事件表时使用“Signal Table”信号表。 “Signal Details”信号细节对话框用于定义在方法运行过程中将评价哪些信号。如果在当前的数据文件中能找到所有已定义的信号，将不积分或报告不在该列表框中的信号。如果找不到已定义的信号，系统就会从数据文件调用所有可用信号并尝试生成请求的报告。

“添加到方法”按钮

信号将被复制到方法信号表中，该表中包含一个该方法将处理的信号的列表。将信号复制到该列表中后，您就可以编辑开始和结束时间了。仅在这些时间范围内对信号进行处理。

“可用信号”组合框

显示可以用该方法进行处理的可用信号的信号描述。可用信号列表包括已配置检测器的当前激活的信号和实际调用的数据文件的已采集信号。如果此列表中包含同一检测器通道的两个相互矛盾的信号描述，例如

DAD1 A, Sig = 330, 0 Ref = off

以及

DAD1 A, Sig = 330, 0 Ref = 550, 20

这说明要进行数据采集的信号与当前调用的数据文件信号不匹配。

如果您配置的是一液相色谱，仪器状况信号（例如温度、梯度和压力）也可以显示出来。如果将这些信号添加到方法，它们就将被包含在图形输出中，但不包含在积分和定量过程中。

“方法信号表”编辑器

显示将在方法中进行处理的信号的描述。该表编辑器还将显示开始、结束和延迟列。方法运行过程中只评价包含在此表中的信号。

注意

如果您将开始、结束和延迟时间设置为 0.000，则将处理数据文件中选定信号的所有数据。

“开始”和“结束”

您可以使用 和“End”结束参数来设置信号的评价范围。

延迟

您可以使用“Delay”延迟选项来补偿检测器的信号延迟。例如，如果您采集到来自一个系列中的两个检测器的信号，则其中一个信号将被延迟。通过指定一个延迟值，您可以补偿该检测器信号的延迟。如果输入的是一个负的延迟值，信号将被移到左侧，峰的保留/迁移时间会变得较低。如果输入的是一个正的延迟值，信号将被移到右侧，峰的保留/迁移时间会变得较高。此信息用于峰相关性（化学工作站将峰集中在一个化合物的几个信号上）。对于峰识别，该软件将具有相同保留/迁移时间的峰分组到一个化合物中；如果使用延迟，则可以将具有不同保留/迁移时间的峰分组。

对齐（仅适用于 LC/MSD 和 CE/MSD）

设置用于确定是否将转换 LC 色谱图或 CE 电泳图谱以对齐特定 LC 色谱图或 CE 电泳图谱峰和 MS 色谱图或电泳图谱峰的参数。 它们还用于确定是否对第二个 LC 色谱图或电泳图谱峰进行展宽，以便与其他 MS 色谱图或 CE 电泳图谱峰对齐。 您可以选择“No Alignment”不对齐、“Align to Anchor”对齐以定位或“Anchor Signal”定位信号。

要指定对齐峰，请输入应该对齐排列 LC 峰和 MS 峰的时间。保留/迁移时间窗口表明为每个峰指定的时间必须与色谱图/电泳图谱中的实际峰时间匹配的相近程度。 如果不想让 LC 色谱图或电泳图谱与 MS 色谱图或 CE 电泳图谱对齐，请将 LC 对齐峰和 MS 对齐峰均设置为 0。

要启用展宽，必须选择两个峰和峰时间。对于峰 1，请输入第一个 LC 峰时间及其相应的 MS 峰的时间。对于峰 2，请输入第二个 LC 峰的时间及其相应的 MS 峰的时间。对齐排列窗口表明指定的时间必须与色谱图/光泳图谱中实际峰时间匹配的相近程度。要禁用展宽，请清除峰时间字段。

平滑

可以将平滑应用于 TIC 或提取离子色谱图（仅适用于 LC/MSD）或电泳图谱（仅适用于 CE/MSD）。在尝试使用不同的积分参数之前，您应该首先平滑 MS 色谱图/电泳图谱。平滑 MS 色谱图/电泳图谱可能会更改色谱图/电泳图谱的曲线形状，因此还会影响到可以找到哪些峰。 您可以选择“No Smoothing”不进行平滑、“Gaussian”高斯或“Savitzky-Golay” 平滑。

高斯

要对数据进行高斯拟合，请选择“Gaussian”高斯。 “Smooth Parm”平滑参数的值设置了一个处于全宽（以分钟为单位）和最大峰高度一半的过滤器。值越高，峰越平滑。

Savitzky-Golay

要对数据进行替代拟合，请选择“Savitzky-Golay” 。“Smooth Parm”平滑参数的值可以选择用于拟合曲线的公式的点数。点数的范围仅为 7 到 101 之间的奇数。


质控样品限值
> > >

使用此对话框可以为您的序列质控样品指定接受限值。

要访问此框，请在校正表中选择“CSL” 列或从菜单中选择“校正” > “质控样品限值”。

如果您是从菜单进行访问，需要首先选择想为其指定接受限值的化合物。

选择您要为其指定限值的项目（例如“Low Amount”含量下限），然后将该值输入此项目后面的字段中。

如果超出了您指定的质控样品限值，序列将停止并在工作日志中写入一条消息。如果您使用的是化学工作站报告格式之一，则质控样品限值还将打印在为这些分析生成的报告上。

注意

当指定 k' 为质控样品限值时，请确保您已经提供了有关已安装的色谱柱/毛细管的信息。k' 只能使用此信息进行计算。如果色谱柱信息丢失，将超出 k' 值，序列也将停止。


图形校正
> > >

调用信号后，校正表中将显示选定化合物的保留/迁移时间窗口。主峰的保留时间/迁移时间窗口将显示为一个蓝色阴影框。如果同时调用了多个信号，非主峰的保留时间/迁移时间窗口的边缘用两条垂线标记出来。

信号窗口中未知峰的标记是一个灰色阴影区域。

忽略类型的峰标记为绿色，特征峰的标记为深绿/深蓝色。

保留时间/迁移时间窗口的图形显示为设置新校正表时所进行的分析提供了一个很好的排版方向。如果显示的校正表包含位置信号，您就可以快速验证数据与方法是否匹配。如果峰不在保留时间/迁移时间窗口内，您必须进行重新校正，否则该方法将不适用。


重新校正
> > >

您可以使用“Recalibrate”重新校正功能用您当前调用的数据文件中的数据更新现有的校正信息（“Average Level”平均级别或“Replace Level”替换级别）。

要访问此对话框，请从菜单中选择“校正” > “重新校正”或从“Data Analysis”数据分析视图的“校正”工具组中选择 [image] 。

级别

指定要进行重新校正的级别。

缺省级数为 1。

模式

选择“Average”平均以使用“Recalibration Settings”重新校正设置对话框中的值来更新校正数据。

选择“Replace”替换以使用新的数据替换峰响应值和保留/迁移时间。有关先前校正的信息将被删除。

选择“Delta%”偏差 %，根据手动输入的响应因子进行修正。有关先前校正的信息已删除。仅在选择了“New Calibration Table”新建校正表对话框中的“Manual Setup”手动设置后，才能使用“Delta%”偏差 %。

显示校正报告

选择此选项可以屏幕上显示校正报告，从而检查您所做的更改。 当您使用 ，系统将根据选定的参数更新校正数据，并将显示更新的校正表。 如果您不想保留更新的校正表，请使用 退出报告。将恢复原始校正数据。


添加级别
> > >

使用当前调用的数据文件中的数据将一个新的级别添加到校正数据。输入一个级数以将一个校正级别添加到现有的校正表。属于特定标样（混合物）的所有峰的级数相同。缺省值为下一个可用级别。

缺省含量

您可以指定一个缺省含量以用于所有峰。


添加峰
> > >

添加没被识别到校正表中的新峰。例如，您可以使用此选项将新信号中的峰添加到已经存在的校正表中。

缺省含量

您可以指定一个缺省含量以用于所有峰。


删除校正表
> > >

删除校正表中的所有内容。 清除该表之前，将显示一条警告信息，使您可以确认或取消删除操作。


选择峰（校正）
> > >

使用此菜单可以激活色谱图/电泳图谱中的峰选择。如果您选择一个已校正的峰，它将被用蓝色阴影区域标记。区域的边缘可以识别保留/迁移时间窗口。如果您选择的是一个未校正峰，它将被用灰色区域标记。区域的边缘可以识别峰的开始和结束。


添加峰（校正）
> > >

将新峰添加到校正表中。

缺省含量

如果该峰尚未显示在校正表中，您可以指定要使用的缺省含量。


校正/重新校正化合物（校正）
> > >

使您可以在校正表中选择特定的化合物进行重新校正。

鼠标指针已更改，您可以选择信号中的目标峰。

缺省含量

如果该峰尚未显示在校正表中，您可以指定要使用的缺省含量。


删除峰（校正）
> > >

将峰从校正表中删除。


光谱显示（校正）
> > >

当您在“Calibration Table Options”校正表选项对话框中选中“Show Spectrum”显示光谱复选框后，将显示光谱窗口，其中显示了突出显示化合物的光谱。用于校正的波长用一个框标记。此框的宽度表示为此波长设置的带宽。


校正曲线
> > >

校正曲线可用于验证或优化多级别校正方法。它显示了当前选定化合物和级别的校正曲线、相关系数以及相对残留。校正曲线图给出的是响应值与含量之间的关系图，或者是响应比与含量比之间的关系图（如果需要内标报告）。

信号和化合物

信号和化合物显示在校正曲线表头，同时还显示了曲线功能。

相关系数

相关系数给出了位于数据点之间的校正曲线的拟合程度。

“限值：” 0.000 到 1.000，当相关系数 = 0 时，不拟合；当相关系数 = 1 时，完全拟合。

相对残留

相对残留是指曲线上的校正响应值和计算响应值之间的差值再除以校正响应值所得的结果。它用来显示当前的校正级别。

另请参见《了解您的化学工作站》手册中的“校正”一章。


校正设置（基于迁移时间的校正）
> > >

“Calibration Settings”校正设置对话框包含专用于基于迁移时间的校正参数。选定的校正类型显示在上部字段中；您无法编辑此信息。

使用的信号

从下拉列表中选择将用于校正的信号。

单位

请输入将在此字段中使用的单位。缺省单位为：

蛋白质分子量 | kDa
DNA 碱基对 | bp
cIEF | pI
时间窗口

您将使用迁移时间来进入峰的识别的时间窗口。缺省时间窗口为 2%。

为报告调用的信号

选择“Used Signal only”仅使用的信号以报告仅用于数据分析的信号。

选择“As defined by”如所定义的以激活 。 单击此按钮来显示信号细节对话框，其中包含要在报告中包含的附加色谱信号和 CE 仪器参数（电压、电流和压力）列表。

选中“Calibration Report within a sequence”序列中的校正报告复选框以在自动序列过程中自动生成校正报告。

另请参见校正设置（标准校正）。


设定报告
> > >

使用“Specify Report”设定报告对话框可以表明您要以何种形式打印结果。

定量结果

格式

输出方式

计算因子

色谱图输出

打开信号选项对话框。


信号选项
> > > >

使用“Signal Options”信号选项对话框可以定义在屏幕或打印机上生成色谱图/电泳图谱时色谱图/电泳图谱将如何显示。

包含

峰标签字体

字体

范围

多个色谱图/电泳图谱

质量偏差范围（仅适用于 LC/MSD 和 CE/MSD）

所有信号选项信息都保存在方法文件中。

从“图形” > “信号选项”和从设定报告对话框中的 按钮都可以进入“Data Analysis”数据分析视图，从而访问此对话框。


使用 Excel 自定义报告
> > > >

此工具包内的模板可以提供帮助您自定义化学工作站 .xls 文件格式的报告的方式。每个模板可以生成一个实际的报告，并可用作生成新报告的样板。按照该模板示例，您可以修改 VBA 代码的不同部分以生成一个符合您要求的自定义报告。

Excel 版本

这些模板是在 Excel 97 中使用 Office 97 提供的 VBA 代码编写的。遗憾的是，它与 Excel 的早期版本不兼容。因此，只有使用 Excel 97，才能正常使用这些模板。

适用用户

示例 Excel 应用程序的适用用户是那些希望开发他们自己的数据处理工具的化学工作站用户。与以前未使用化学工作站宏编程时相比，用户可以通过化学工作站新增的输出到 xls 功能访问更多数据。这些示例应用程序显示了如何访问 xls 报告文件中的数据。

示例 Excel 应用程序是“VBA”程序，用于从数据电子表格提取数据。虽然这些程序通常被打包成“XLA”文件，用户仍可以自由访问和修改代码。

相关规则

xls 报告文件的内容随选定报告选项的不同而异。例如，峰加和启用与否将决定一些工作表是否会显示。报告类型不同，特定列的内容可能也会不同。例如，根据选定的报告类型，“化合物/含量”*列将包括外标量或归一化含量。因此，建议您根据将要使用的信息来选择报告选项，并且“固定”这些报告选项而不改变它们。如果需要根据不同的报告类型来处理数据，您必须采取一定的措施来确保被访问信息的有效性。

请注意，外标示例和归一化示例通过根据其他列计算含量来处理化合物/含量问题。如果使用不同的报告类型（例如，面积百分比法）来生成 xls 报告文件，将无法进行这些计算。

*表示法说明：“化合物/含量”是指“化合物”工作表中的“含量”列。整个文档将采用这种表示法。

认证

安捷伦科技公司提出了一些关于示例认证的问题。这些示例给出的报告基本上与直接从化学工作站获得的现有报告相同。我们的目的是让用户通过修改这些示例来满足他们特定的需求。因此，用户完成修改后应该对其进行认证。

有效位数

使用 xls 报告文件可以访问化学工作站内部使用的“所有”数字。并非这些数字中的所有数字都可以作为有效数字。这些示例采用与化学工作站标准报告相同的有效位数规则，用户/程序员应该注意只打印有效精度范围内的数据。可以参考直接从化学工作站打印标准报告的过程。

自定义需要的文件

有七个文件与此工具包相关联。所有这些文件都位于 C:\Chem32\CORE 目录中。

XLS 文件 | 说明
HPESTD00 | 模板
HPISTD00 | 模板
HPAREA00 | 模板
HPNORM | 模板
HPSEQ00 | 模板 (用于序列中)
其他文件 | 说明
HPXCEL00.EXE | 由后运行宏程序 HPXCEL00.MAC 来运行
HPXCEL00.MAC | 化学工作站宏 - 后运行宏

以上每个 .xls 文件都包含该工作手册模块中必需的 VBA 代码。

快速入门手册

  1. 把您将要使用的方法调入到化学工作站。

  2. 选择“Data Analysis”数据分析屏幕。

  3. 选择“报告” > “设定报告”菜单项。

  4. 选中“File”文件框和“.XLS” 框。这样将生成一个 Excel 格式的报告。运行完成后，报告文件将显示在您仪器的
    Data
    目录中。

自动运行模板

  1. 进行任何运行之前，将 HPXCEL00.MAC 调入到化学工作站。我们建议，您应该将以下内容添加到 USER.MAC 中，以便在启动时自动调用此宏：宏“HPXCEL00.MAC”。如果没有 USER.MAC 文件，您可以将 HPXCEL00.MAC 重命名为 USER.MAC。

  2. 在“Run time Checklist”运行时选项表对话框中，选中“Post-Run Command/Macro”后运行命令/宏复选框。

  3. 在“Post-Run Command/Macro”后运行命令/宏字段中，输入 以生成一个面积百分比报告。（为您要使用的报告类型使用适当的 .xls 名称。）

  4. 运行您的方法。Excel 将打印您的新报告。

手动运行模板

  1. 将模板调入到 Excel（例如 HPESTD00.XLS）。

  2. 按 Alt-F8 组合键，并运行宏“ManualMain”

  3. 将提示您在
    Data
    目录中选择一个相应的报告文件。选择报告文件后，将自动生成新报告。

修改模板

通过修改这些模板，您可以创建自己的报告。但是，建议您在修改之前采取一些预防措施。您可以为这些文件做一个备份，以便保留其原始模板。或者，修改完一个模板后，您可以使用其他名称来另存该模板。

首先，您可能要做的是：

  • 对屏幕更新进行注释。在
    Sub Main
    中，注释行
    Application ScreenUpdating = False

  • 注释
    Print
    （在
    Main
    . 在
    Sub Main
    中，注释行
    Application ScreenUpdating = False

这将使您快速看到所做任何更改的结果，而且不会在您仍然对结果进行测试的情况下打印报告。

这些模板为您提供了一个修改和生成自定义报告的“样板”。每个模板都基本上划分为 4 部分：

  • CreateHeader

  • SigHdr

  • SigRows

  • SigTail

通过检查这些操作规程，您可以找出需要修改的地方。

“原始”电子表格的样式

化学工作站报告电子表格的常规格式（“Sheet1”除外）：

化学工作站“Sheet1”的常规格式：

查找数据
“表头”信息

使用 VBA 函数
GetHdrValue()
. 此函数具有两个参数：名称和工作表。例如：此函数调用
GetHdrValue("Name5","Sheet1")
，将返回
Value5
.

“列”信息

使用函数
GetColValue()
. 此函数具有以下参数：列名称、工作表名称以及列的索引。请注意，索引 1 将给出列的“标题”。例如：此函数调用
GetColValue("Column3","SheetName",3)
，将返回
Blue
.

切记，按名称查找列。 信息的各列可能会根据版本的不同而异，所以，不要依赖给定位置中的给定列。 例如，不要假定“名称”就是 Excel 的“D”列。

一般性提示和注意事项

不要使用“化合物/含量”。它是根据化学工作站中指定的报告类型计算的值。改为根据其他列（例如，“化合物/AmtPerResp”或“峰/面积”）来计算需要的数值。查看有效位数。并不是 Excel 可以显示数字的 20 个小数位，就表示这些位数都是有效的。如果 .XLS 数据文件是使用面积百分比报告创建的，即使存在校正表，这些文件也不会包含校正信息。如果以后要使用 Excel 生成校正报告，就使用 [任何] 校正报告类型（如外标、归一化等）打开生成的 .XLS 文件。

代码
Main()
 | CreateHeader()
 |  | WriteSampleInfo()
常规表头信息
每页的页眉/页脚
 | 对于每个信号
 |  | SigHdr()
 |  |  | 添加和格式化信号表头
 |  | SigRows()
 |  |  | 为每个峰添加信息
 |  |  | 并添加总数
 |  | SigTail()
 |  |  | 添加关于增强型积分器的注释
 | AddErrors()
 |  | 添加“错误报告”表中的所有信息
 | AdjustColumns()
 |  | 根据需要调整列宽
“实用程序”
 | SetLabeledField()


就峰数据对 XLS 文件进行排序
> > > >

hpseq00.xls 的 VBA 代码将“浏览”序列子目录，查找所有“.xls”文件。对于每个“.xls”文件，将在生成的工作表中添加一行。此行将包含关于文件的信息（位置和名称）以及文件内有关峰的数据。

它的用途是什么？

VBA 代码正好可以作为一个示例。通过它您可以创建自己的序列处理方式。此代码主要提供了一个如何遍历子目录树的示例。您可以修改此模板以获得满足需要的报告。

如何使用它？

该示例专门用于查找信号 #1 上名为“dodec”的峰。选择它的原因是我们在其中使用“dodec”峰对应的数据文件来测试代码。您必须根据自己的应用情况更改代码。

首先，您必须首先生成一个校正序列，该序列由已命名的峰组成。 在
Sub ExtractData
程序中查找以下行：

PeakData = GetNamedCompound(1, "dodec")

“1”代表信号编号。 如果有多个信号，将此编号改为您喜欢的信号编号。然后，将峰名称“dodec”改为您选择的名称。

在 Excel 中运行宏
ManualMain
。 将提示您选择一个“.b”文件。

什么是“.b”文件？

“.b”文件是一个“批处理”文件，为序列收集数据后，该文件将显示在序列子目录中。该示例不查看“.b”文件的“内容”，而只让您在打开的对话框中为该文件选择一个位置。在标准窗口的打开对话框中不能选择目录，而只能选择文件。选中一个“.b”文件后，我们将删除“文件名.b”部分，仅使用其路径。

它是如何工作的？

给定目录路径后，
Main
函数将调用宏
FindDataDirs
。
FindDataDirs
将查找扩展名为“.d”的所有目录，并将其添加到“我的列表”集。 获得“.d”目录列表后，main 将对每个目录调用
FindXLSs
宏。 在“.d”目录内，
FindXLSs
将查找“.xls”文件并调用宏
ExtractData
。

可能将对
ExtractData
中出现的问题做一些修改。

自动运行序列模板

  1. 进行任何运行之前，将 HPXCEL00.MAC 调入到化学工作站。我们建议，您应该将以下内容添加到 USER.MAC 中，以便在启动时自动调用此宏：
    Macro "HPXCEL00.MAC"
    . 如果没有 USER.MAC 文件，您可以将 HPXCEL00.MAC 重命名为 USER.MAC。

  2. 在“Sequence Parameters”序列参数屏幕的“Post-Sequence”后序列文本框中输入以下内容：
    ProcessExcelSequence "HPSEQ00.XLS"
    以生成序列报告。

  3. 运行您的序列。Excel 将打印您的新报告。

手动运行序列模板

  1. 将 HPSEQ00.XLS 调入到 Excel。

  2. 按 Alt-F8 组合键，并运行宏
    ManualMain

  3. 将提示您选择一个包含“.d”文件的目录。

  4. 在此目录中选择“.b”文件，将自动生成序列报告。

保存完成的报告

完成的报告将被自动保存在包含“.b”文件的目录中。 此报告文件的名称为 Seqtable.xls。如果此文件已经存在，将生成一个备份文件，而 Seqtable.xls 将包含新报告的内容。


定量结果
> > > >

指定如何报告定量结果，如下所示：

1从“Calculate”计算下拉列表框中选择一种计算方法来定义如何对结果进行计算。
注意

如果将计算类型设为“ISTD” 或“ISTD%” ，但校正表中没有化合物指定为 ISTD，则该校正曲线无效。

选项包括：

  • 百分比

  • 外标 (ESTD) 和 ESTD 百分比

  • 归一化

  • 内标 (ISTD) 和 ISTD 百分比

2定义结果应“Based On”基于什么进行计算。 选择“Area”峰面积（峰的面积）或“Height”峰高（峰的高度），作为此报告需要的计算和峰识别的依据。
3对于多个信号的报告，定义结果应该按什么“Sorted By”排序方式进行排序：

  • “RT”保留时间或“MT”迁移时间按所有信号的保留/迁移时间对其进行排序。

  • “Signal”信号 按信号对所有峰进行排序，然后再按保留/迁移时间对其进行排序。

“内标修正”

您可以通过选择“Use Multiplier and Dilution Factor with ISTDs”对多内标使用乘积因子和稀释因子对内标及样品应用任何乘积因子和/或稀释因子校正。

如果要在样品作业开始时添加内标，请选中该复选框；如果就在进样之前立即添加内标，请取消选择该复选框。


百分比报告
> > > >

A “Percent”百分比报告可能根据积分结果的峰高度或峰面积数据，来提供关于所有积分峰的相对大小的信息。此类型报告未被校正，因此，不提供定量结果。

有关用于计算百分比含量的公式，请参见《了解您的化学工作站》手册。


外标报告 (ESTD)
> > > >

校正标准中的已知数据和样品中的未知数据结合起来生成一个定量报告，被称为“External Standard”外标报告。 标准（已知材料）和未知材料相分离。使用标样中的数据修正检测器响应。

外标计算

有关外标报告中用于计算化合物的绝对含量的公式，请参见《了解您的化学工作站》手册。


归一化
> > > >

A “Norm%”归一化报告的计算方式和外标报告的计算方式相同，只是它还有一个附加步骤来计算化合物的相对含量，而非计算化合物的绝对含量。必须洗脱所有目标成分并对所有峰进行积分。

归一化计算

有关用于计算化合物的“Norm%”归一化的计算公司，请参见《了解您的化学工作站》手册。


内标
> > > >

内标法用于单独计算每个峰并报告每个校正峰的材料的绝对含量。每个样品的已知含量中都加入了一种称为内标的额外组份。

内标化合物用于补偿样品量的变化。

内标计算

有关内标报告中用于计算化合物含量的公式，请参见《了解您的化学工作站》手册。

注意

内标的实际含量（“Actual Amt”实际含量）就是输入到编辑校正设置对话框中的值。

含量比计算

未知样品中特定化合物的校正含量比的计算分为四个步骤：

  1. 校正点是通过计算校正表中每个级别的特定峰的含量比和响应比形成的。 “Amt Ratio”含量比是指指定级别化合物的含量除以指定级别内标的含量。 响应比是指该级别化合物的响应值除以该级别内标的响应值。

  2. 使用“Edit Calibration Settings”编辑校正设置对话框中指定的曲线拟合类型和原点处理，计算通过校正点的曲线公式。

  3. 未知样品中化合物的响应值除以未知样品中内标的响应值得到的是未知样品的响应比。

  4. 使用上面第 2 步中的曲线拟合公式，计算未知样品中化合物的修正 “Amt Ratio”含量比。

多信号内标校正

多信号内标校正时，必须在校正表中为每个信号指定内标。特定信号的响应比根据同一个信号的内标响应值计算。如果未在校正表中为某个信号指定内标（例如，因为在该波长处没有响应），那么将使用内标主峰的响应值计算响应比。


格式
> > > >
1从下拉列表框中选择“Report Style”报告格式：

无

隐藏细节

HPCE 迁移率（仅适用于 CE 和 CE/MSD）

细节

表头 + 简短

GLP + 简短

GLP + 细节

简短 + 光谱（不适用于 GC）

细节 + 光谱（不适用于 GC）

全部

谱库检索（不适用于 GC）

性能

性能 + 谱库 检索（不适用于 GC）

性能 + 噪音

扩展性能

LCMS（仅适用于 LC/MSD）

CEMS（仅适用于 CE/MSD）

LCMS 定性（仅适用于 LC/MSD）

CEMS 定性（仅适用于 CE/MSD）

2要在报告中包含色谱图/电泳图谱，请选择“Add Chromatogram Output”添加色谱图输出（GC 和 LC 系统）或“Add Electropherogram Output”添加色谱图输出（CE 系统）复选框。
3要在报告的每一页上都包含样品信息，请选中“Sample info on each page”每页的样品信息复选框。不管您是否选择该选项，样品信息总是会显示在报告的第一页上。
4要在报告中包含峰加和表，请选中“Add Summed Peaks Table”添加峰加和表复选框。
5要在报表中馏分开始和结束时间包含馏分表格和标记，请选中“Add Fraction Table and Ticks”添加馏分表格和标记复选框。
6要在样品信息中包含样品自定义字段，请选中“Add sample custom fields to sample info”将样品自定义字段添加到样品信息复选框。
7要包含化合物自定义字段，请选中“Add compound custom fields”添加化合物自定义字段复选框。
8单击“Signal Options”信号选项以显示信号选项对话框，并指定在屏幕或打印机上生成色谱图/电泳图谱时色谱图/电泳图谱将如何显示。

“未校正峰的报告版面”

选择“Separately”分别，将在一个单独的表中报告未校正峰（如果选择按保留/迁移时间排序），或者在多个单独的表中报告未校正峰（如果选择按信号排序）。

选择“With Calibrated Peaks”与校正峰一起报告，将未校正峰与校正峰一起报告。

选择“Do Not Report”不报告，将禁止报告未校正峰。


输出方式
> > > >

选中相应的复选框以选择一种“Destination”输出方式（您可以选择以下三个选项的任意组合）：

“Printer”打印机用于向当前选择的打印机发送报告。

“Screen”屏幕在您的“化学工作站”窗口中显示色谱图/电泳图（以及相关图形）。报告的数据分析部分将显示在“化学工作站视图”窗口中，您可以对其进行复制或打印。

“File”文件用于生成位于数据文件的目录中的文件的报告。选择“File”文件后，您还需要识别：

  • 文件名的文件前缀。

    缺省前缀为 REPORT。

    如果创建了具有相同扩展名的多个报告文件（例如在序列过程中），化学工作站将向每个前缀添加一个数字（增量为一），如 REPORT01.EMF 和 REPORT02.EMF。

  • 您要创建的“File Type”文件类型。

    .PDF

    .HTM 1

    .TXT

    .EMF（创建图形文件）2

    .CSV 3

    .DIF 3

    .XLS 4

    1

    将为每个 .HTM 报告至少创建三个文件。可以查看的文件是 index.htm；另外，报告的每一页还有一个内容文件 (contents.htm) 和 GIF（可交换的图形格式）文件（例如 page1.gif）。

    2

    只有在添加其他图形（如校正曲线、光谱、仪器曲线）时才会生成多个报告。

    3

    为每个 .DIF 和 .CSV 报告至少创建两个文件。第一个文件包含报告表头信息。第二个和子序列文件包含表格式的统计结果。

    4

    只为每个 .XLS 报告创建一个文件。报告信息存储在多个工作表中，而报告表头信息存储在工作表 1 中。有关使用 XLS 文件的更多信息，请参见使用 Excel 自定义报告和根据峰数据对 XLS 文件进行排序。

选择“Unique PDF file name”专有 PDF 文件名以生成带有以下格式的文件名的报告：<container_name>_<datafile name>.pdf。请注意，仅在选择了“PDF”文件类型时，“Unique PDF file name”专有 PDF 文件名才可用。

“如果结果按保留/迁移时间排序” ，则将只创建一个文件（一个表）。

“如果结果按信号排序” ，则将为每个信号创建一个文件（一个表）。在这种情况下，添加到前缀的数字将代表信号编号。


计算因子
> > > >
  • 要读入新样品数据，请执行以下操作：
使用样品数据

样品数据可以由以下两种来源获得：

  • 包含在方法中的样品缺省值。 这些值显示于该对话框的“Sample Defaults”样品缺省值部分，并可在此处对其进行设置。

  • 与数据文件一同存储。

样品缺省值即是指在此对话框中指定的那些值。

When you select the 如果选择“From Data File”来自数据文件选项，您将无法在此对话框中设置样品缺省值。在这种情况下，此信息将从数据文件中读取。

样品数据存储到数据文件中的方式：

  • 如果使用“Run Method”运行方法采集数据，则将从“Sample Info”样品信息屏幕获取参数。

  • 如果使用“Run Sequence”运行序列采集数据，则将从“Sequence Table”序列表屏幕获取参数。

  • 如果运行重新处理序列，则可以选择读入新的样品数据，与报告一起使用。

要读入新样品数据，请执行以下操作：
1请将“Use Sample Data”使用样品数据选项设置为“Data File”数据文件。
2请将“Sequence Mode”序列模式设置为“Reprocessing”重新处理。
3在“Sequence Parameters”序列参数对话框中选择“Use Sample Table Information”使用样品表信息。


色谱图/电泳图谱输出
> > > >

为色谱图/电泳图谱选择排版方向：

“Portrait”纵向 | “Landscape”横向 “Multi-Page (Landscape)”多页 (横向)

如果您选择“Multi-Page (Landscape)”多页（横向）排版方向，还要设置使用的最大页数。

按百分比指定色谱图/电泳图谱轴可占用的页面面积：

“Time”时间 | （横向）轴
“Response”响应值 | （纵向）轴


使用样品数据
> > > >

样品数据可以由以下两种来源获得：

  • 包含在方法中的样品缺省值。 这些值显示于该对话框的“Sample Defaults”样品缺省值部分，并可在此处对其进行设置。

  • 与数据文件一同存储。

样品缺省值即是指在此对话框中指定的那些值：

“Amount”含量 | 含量是指要分析的样品的含量。对于计算外标百分比报告或内标百分比报告，该含量是必需的。在这些类型的报告中，结果是以进样样品的含量百分比形式计算的。
“Multiplier”乘积因子 | 稀释因子是指在报告打印之前，所有的计算结果都将被乘以的一个数字。 在预分析工作中，您可以使用乘积因子来改变结果范围或修正样品组份的变化。您也可以将乘积因子用于需要使用常量因子的任何其他用途。 所有的报告类型都将用到乘积因子。
“Dilution”稀释因子 | 稀释因子是指在报告打印之前，所有的计算结果都将被乘以的一个数字。 在预分析工作中，您可以使用稀释因子来改变结果范围或修正样品组份的变化。您也可以将稀释因子用于需要使用常量因子的任何其他用途。 所有的报告类型都将用到稀释因子。
“I#” | I# 用来识别内部标准化合物。 此“I#” 与校正表中的“I#” 相对应。
“ISTD Amount”内标量 | 内标量用于每个内部标准化合物。 如果不存在样品信息，则此处输入的内标量将用作缺省值。

如果选择“From Data File”来自数据文件选项，您将无法在此对话框中设置样品缺省值。在这种情况下，此信息将从数据文件中读取。

样品数据存储到数据文件中的方式：

  • 如果使用“Run Method”运行方法采集数据，则将从“Sample Info”样品信息屏幕获取参数。

  • 如果使用“Run Sequence”运行序列采集数据，则将从“Sequence Table”序列表屏幕获取参数。

  • 如果运行数据再处理序列，则可以选择读入新的样品数据，与报告一起使用。

要读入新样品数据，请执行以下操作：

  1. Set the 请将“Use Sample Data”使用样品数据选项设置为“Data File”数据文件。

  2. 请将“Sequence Mode”序列模式设置为“Reprocessing”重新处理。

  3. 在“Sequence Parameters”序列参数对话框中选择“Use Sample Table Information”使用样品表信息。


“仪器曲线”对话框（仅适用于 LC 和 CE）
> > >

通过“报告” > “编辑仪器曲线”或使用“调用信号”对话框的“Full”完整版本中的 可以访问“Instrument Curves”仪器曲线对话框。它使您可以更改色谱图/电泳图谱窗口的内容。使用“打印报告”菜单项，您可以指定哪些仪器数据曲线（从运行中采集的）与色谱图/电泳图谱一起显示，并在交互式报告中报告出来。此功能可能对在报告中显示梯度有用。


自动谱库检索
> > >

将显示一个对话框，让您指定谱库检索的方式。 仅适用于 LC/MSD 和 CE/MSD 系统，单击此处以获取有关自动质谱谱库检索的信息。

必须从设定报告对话框的“Styles”类型列表中选择库检索报告格式。 谱库检索报告格式为“Library Search”谱库检索和“Performance + Lib Search”性能 + 谱库检索。

在谱库检索报告的不同列中，使用特定标记来表示化合物的纯度、化合物匹配和化合物命名。这些标记的含义如下所示：

纯度标记
“u” | 化合物不纯，且在上升斜率进行识别。
“d” | 化合物不纯，且在下降斜率进行识别。
谱库匹配度标记
“X” | 匹配因子低于给定的匹配阈值。
“?” | 化合物使用低于给定匹配阈值的匹配因子进行识别。
“??” | 化合物使用已分配给另一个更佳匹配的化合物名称进行识别。对于此特定化合物，无法找到一个具有唯一名称的更佳匹配。
含量标记
“+” | 超出了个体含量上限。
“-” | 超出了个体含量下限。
时间范围

色谱图/电泳图谱内的时间范围中发生自动库检索。

编辑参数

最多可以选择搜索四个谱库。 如果在列表中的第一个谱库中未发现匹配，将继续搜索下一个谱库，以此类推。 发现匹配时，搜索会停止，例如，如果第一个谱库中发现匹配，将不会执行下一个搜索。只有激活相应谱库的复选框，才能使用这个谱库。使用选择按钮，您可以从数据目录中选择库。

您可以使用 按钮修改谱库检索模板。

除了检索外，还可以激活“Peak Purity”峰纯度复选框来检查峰纯度。

谱库匹配阈值用于决定是否对化合物进行识别。如果匹配度低于匹配阈值，将不识别化合物。

谱库检索有三种选择。

  • 通过谱库检索识别化合物。通过谱库检索识别处于色谱图/电泳图谱的特定时间范围内的每种化合物。

  • 使用校正表对目标化合物进行分析。对色谱图/电泳图谱特定时间范围内的校正表中给定的化合物进行谱库检索。

  • 使用光谱库对目标化合物进行分析。在谱库中由检索参数给出的特定时间窗口内的化合物进行谱库检索。只有校正表中的名称与光谱库中对应的名称保持一致，才能确保化合物能够被识别。


系统适应性
> > >

使用“System Suitability”系统适应性菜单，您可以编辑在系统性能报告中使用的参数。

编辑噪音范围

编辑性能限值

从设定报告对话框中的“Styles”格式列表中选择系统适应性报告的可用格式。


编辑噪音范围
> > > >

您可以使用“Edit Noise Ranges”编辑噪音范围对话框为噪音测定最多指定七个保留时间范围。每个信号的噪音结果将显示在单独的表中。

另外，还将计算每个信号中每个峰的信噪比。峰高与噪音的比值；其中，给定的噪音是线性回归标准偏差的六倍。此处使用的噪音值被确定在最靠近峰的时间范围内。

另请参见《了解您的化学工作站》 手册中的《评估系统适应性》 部分。


编辑性能限值
> > > >

使用“Edit Performance Limits”编辑性能限值对话框，您可以指定峰性能参数的可以接受的上限和下限。这些值将应用于色谱图/电泳图谱中的所有峰。为此对话框中定义的时间范围之外的峰计算的性能值在该报告中被指定为：

“>” | 超出上限值
“<” | 超出下限值

只有选择了设定报告对话框中的“Performance”性能报告格式并生成一个报告，才会计算这些值。

单击此处，可以显示更多关于生成性能报告时有关峰参数的信息。 （用星号 [*] 标记的参数仅出现在“Extended Performance”扩展性能报告格式中。）


色谱峰性能参数
> > > > >

以下为色谱峰性能参数的列表。序列总结报告的扩展统计参数部分也用到这些参数。

  • 在积分器中给出的保留时间。此限值适用于色谱图/电泳图谱中的所有峰。 所以，您应该指定期望在色谱图/电泳图谱中显示峰的保留/迁移时间范围（例如，从 2 分钟到 10 分钟）。

  • 在积分器中给出的峰面积。如果您在此处指定一个限值，软件将对其进行检查

  • 在积分器中给出的峰高。

  • 由定量过程计算出的含量。

  • 在顶点检测的峰的半峰宽。

  • *由切线与基线相交处的基线宽给出的切线峰宽。 该切线由峰数据的一阶导数来计算。

  • *在 4.4% 的峰高处测量的 δ 峰宽。

  • *在 5% 的峰高处定义的峰尾处峰宽。

  • 在积分器中给出的峰对称因子。

  • 在 5% 峰高处确定的拖尾因子。

  • k（k 为素数）用于计算由提供的柱参数确定的无效时间。

  • *板（δ 方法）：根据 δ 峰宽来计算。

  • *板（切线法）：根据切线峰宽来计算。

  • *板（统计法）： 根据统计要素来计算。

  • *板（半峰宽法）：根据半峰高处的峰宽来计算。

  • *分离度（δ 方法）：根据 δ 峰宽来计算。

  • *分离度（切线法）：根据切线峰宽来计算。

  • *分离度（统计法）： 根据统计要素来计算。

  • 分离度（半峰宽法）：根据半峰高处的峰宽来计算。

  • 基于 k’ 值的选择性。

  • *由统计要素计算的斜度。

  • *由统计要素计算的余值。

  • 自动谱库检索产生的谱库匹配因子。

  • 自动谱库检索产生的峰纯度因子。

这些计算的公式在《了解您的化学工作站》手册中的“评估系统适应性”部分中做了介绍。 （用星号 [*] 标记的参数仅出现在扩展峰性能报告中。）


统计要素、斜度和余值
> > > > >

统计要素可作为一种说明不对称峰形的方法来计算。 有无数个峰要素，但只有前五个与色谱峰一起使用。这些要素是： “0th Moment”0 级矩阵和“1st Moment”1 级矩阵... “4th Moment”4 级矩阵。

“0th Moment”0 级矩阵表示峰面积。

“1st Moment”1 级矩阵表示保留/迁移时间或在峰重心处测量的保留/迁移时间。它不同于在峰最大值处检测的色谱保留/迁移时间（对称峰除外）。

“2nd Moment”2 级矩阵表示峰的变化，即宽展的大小。它是仪器系统各部分的差异之和。

“3rd Moment”3 级矩阵表示纵向对称性或斜度。它是根据高斯标准测量的峰形偏差。 在“Extended Performance”扩展性能报告中额外给出的斜度没有单位。对称峰的斜度为零。 拖尾峰的斜度为正值，其“1st Moment”1 级矩阵大于保留/迁移时间。 前峰的斜度为负值，其“1st Moment”1 级矩阵小于保留/迁移时间。

“4th Moment”4 级矩阵或余值用来测量在峰纵向轴上的压缩或拉伸，以及与“4th Moment”4 级矩阵为零的高斯标准相比的情况。可以在面积保持不变的情况下，通过压缩或拉伸高斯峰的边缘对其进行观察。如果在比较中峰被压缩或挤压变形，则其余值为负值。如果峰变得更高，则其余值为正值。 同样，在“Extended Performance”扩展性能报告中额外给出的余值也没有单位。


控制图表 - 简介
> > >

控制图表用于自动跟踪每次方法运行时的化合物的各个参数（例如含量、响应因子、保留时间、峰面积）变化。

使用此功能，化学工作站可以为方法记录的任何校正化合物准备一个图形控制图表和数字数据工作表，从而显示该化合物每次运行与前一次运行比较的结果以及化合物的上限、下限和期望的限值。

可以使用控制图表报告色谱数据：GC、LC、CE、LC-MS，但不能报告光谱数据。可以在色谱图/电泳图谱上或者在序列中手动运行方法。

数据处理和归档

设置一个使用此功能的方法后，每次使用此方法分析样品时，控制图表将自动更新，如下所示：

  1. 初始报告数据作为 Excel 文件（例如 REPORT01.XLS）进行保存。控制图表需要的数据包含在 REPORT01.XLS 中名为“CCDETAIL”的工作表中。

  2. 后运行宏 HPCNTL.MAC 需要使用一个 Excel 模板来处理控制图表。

  3. Excel 模板 HPCNTL00.XLS 使用 REPORT01.XLS 文件来更新控制图表。

  4. 结果控制图表包含在 CONTROLCHART.XLS 文件中。此文件位于方法目录中，该目录的名称以“.M”结尾。在 CONTROLCHART.XLS 中：

    • 每个图表都以图示为化合物命名

    • 数字数据包含在名为 ChartData 的工作表中。

控制图表


Excel 图表数据


OpenLAB 智能报告预览
> > >

报告模板由安捷伦 OpenLAB 智能报告程序提供，并存储在 ECM 中。 如果第一次调用此功能，将显示一个 ECM 对话框，要求您输入所需的模板。模板参考会被存储在化学工作站的序列表中，以避免每次预览报告时都重新选择。

在序列运行过程中，将把模板参考复制到结果容器的序列文件中。 这允许您稍后在“Data Analysis”数据分析视图中更换模板，并为此特定序列选择其他模板。


光谱处理


选择峰纯度
> > >

使用该选择模式，您可以选择信号中的峰，从而使用在光谱选项对话框中指定的设置进行纯度评价。 有关详细信息，请参见《安装和了解光谱模块》 手册中的《评价峰纯度》 一章。该章详细介绍了峰纯度技术，并给出了有关建议的纯度首选项设置的一些提示。

要评价峰纯度，请选择“光谱” > “选择峰纯度”，然后单击要评价的峰。 稍候将显示“Purity Evaluation”纯度评价屏幕。该屏幕的设计如下：

“纯度评价”屏幕的格式

该屏幕被分成以下几部分（数字代表相应的图形）：

信号窗口 ( 1 )

该“Signal”信号窗口显示整个信号，且用框围起选定的峰。

峰光谱窗口 (HPLC) ( 2 )

“Peak Spectra”峰光谱窗口显示归一化光谱。这就提供了一种检查峰纯度的图形方法。如果峰是纯的，则每个重叠的光谱都应匹配，不会有明显的差异。如果光谱的形状有差异，并且重叠的光谱不匹配，则表明峰可能不纯。

MS 峰纯度结果 (MS) ( 2 )

“MS Peak Purity”MS 峰纯度结果显示峰成分及其浓度最高的离子表。该表包含以下各列：

“Comp” 成分 | 峰中的成分数目
“Scan” 扫描 | 成分最多时的扫描数
“Ion” 离子 | 成分中浓度最高的离子
“Ion” 离子 | 成分中浓度次高的离子

纯度窗口 (HPLC) ( 3 )

“Purity”纯度窗口包含峰纯度结果的图形表示。 纯度曲线显示在该窗口的上半部分，其中光谱相似性曲线（黑色轨迹）和阈值曲线（红色轨迹）相互叠加。

曲线下方是峰中每个光谱的图形化的纯度。红色带状区域表示从 0 到阈值之间的纯度值；绿色带状区域表示从阈值到 1000（最佳纯度）之间的纯度值。峰中的每个光谱的纯度都显示为一个黑点；它在带状区域中的位置表示其纯度值。

峰的离子 (MS) ( 3 )

The “Ions for Peak”峰的离子窗口显示峰中每一成分中两个浓度最大离子所对应的提取离子色谱图/电泳图谱。

“纯峰” 显示在同一保留/迁移时间达到最大化的两条轨迹，它们分别对应单成分中的两个浓度最大的离子。

“不纯峰” 显示四条或更多轨迹，其中每一对轨迹都在不同的保留/迁移时间达到最大化；每对轨迹对应一个成分。

请注意，无法区别具有非常类似的质谱的未分辨组份，且将其报告为纯成分。

峰信息框 ( 4 )

“Peak Information”峰信息框显示选定的峰的峰号和保留/迁移时间。 可以使用“Peak Information”峰信息框任何一侧的按钮计算运行中的其他峰的纯度结果：灰色箭头移至运行中的下一个（上一个）峰，红色箭头移至运行中的下一个（上一个）不纯峰。

纯度工具组 ( 6 )

显示选定的峰的峰纯度信息

准备选定的峰的等吸收线图

显示选定的峰的三维图

打印选定的峰的峰纯度结果

退出峰纯度

注意

如果数据的光谱吸光度超过 1000 mAU，则可能会超出敏感峰纯度算法所需的线性范围，因此该纯度计算可能会导致将纯峰分类为不纯峰。 所以，对于峰纯度评价而言，我们建议您使用光谱吸光度低于 1000 mAU 的样品浓度。

使用“Spectra Options”光谱选项对话框中的纯度选项卡，您可以定义纯度评价的设置。


峰纯度信息（A.05.00 版及更高版本）
> > > >

“Peak Purity Information”峰纯度信息对话框提供有关各个峰的详细纯度信息，使您可以优化峰纯度评价。

该对话框最多可包含五个选项卡：

纯度

峰光谱

计算

纯度曲线

更多纯度曲线

选择相应的选项卡来显示参数。


纯度
> > > > >

“Peak Purity Information”峰纯度信息对话框的“Purity”纯度选项卡显示计算的平均纯度因子和阈值。

纯度因子

如果计算出的峰在纯度限值内，则“Purity factor”纯度因子为纯度限值内的所有光谱的平均纯度值（峰纯度显示的绿色带状区域）。 否则，如果计算出的峰在纯度限值之外，则“Purity factor”纯度因子为超出纯度限值的纯度值的平均值（峰纯度显示的红色带状区域）。每个光谱的纯度值都是使用峰中五个选定的光谱的平均光谱计算得出的。 如果三个连续光谱都在纯度阈值之外，则峰将被分类为超出限值，并且不纯光谱用于“Purity factor”纯度因子计算。对于峰控制光谱，纯度阈值以外的单光谱将峰分类为超出限值。

阈值

The “Threshold”阈值是用于计算纯度因子的所有光谱的平均阈值。阈值是根据与数据文件开头的一组噪音光谱相比较的每个光谱的吸收值计算得出的。

附加信息

该表包含两列，其中给出了有关纯度计算的附加信息，例如光谱中一个或多个吸光度超出检测器的线性范围的警告。


峰光谱
> > > > >

“Peak Purity Information”峰纯度信息对话框的“Peak Spectra”峰光谱选项卡包含一个表，其中显示有关在“Purity factor”纯度因子计算中所用峰光谱的信息。该表包含五列：

“Time (min)” 时间 (min) | 光谱的采集时间
“Purity” 纯度 | 为该光谱计算的纯度值
“Range (mAU)” 范围 (mAU) | 光谱的吸光度范围
“Diff (%)” 差值 (%) | 该光谱与用于纯度计算的光谱之间的吸光度范围的百分比差值
“Type” 类型 | 峰上的光谱的位置（上升区、顶点或下降区）

“Absorbance Threshold (mAU)”吸光度阈值 (mAU)是在“Spectral Options”光谱选项对话框的“Spectra”光谱选项卡的每个峰的光谱组中设置的值。

“Maximum Absorbance (mAU)”最大吸光度 (mAU)是在一组峰光谱中测量的最大吸光度。

显示光谱

使用“Show Spectrum(a)”显示光谱组，您可以显示在“Purity factor”纯度因子和“Threshold”阈值计算中使用的光谱：

选择 可以显示选定的归一化峰光谱与用于纯度计算的归一化光谱之间的差异光谱。纯峰仅包含噪音光谱。

选择 按钮可以显示在纯度计算（计算相似性曲线和阈值曲线）中使用的比较光谱（缺省为平均光谱）。

选择 可以显示在峰中记录的并用于峰纯度计算的所有光谱。

选择 可以显示该峰的参比光谱和光谱。


计算
> > > > >

“Peak Purity Information”峰纯度信息对话框的“Calculations”计算选项卡包含有关计算中所用数据的信息。显示的信息分为如下两组：

纯度计算

“Purity Calculation”纯度计算组包含有关“Purity factor”纯度因子和“Threshold”阈值计算中所用的数据的信息。 同时还给出计算结果；这些结果与纯度选项卡中显示的结果相同。

噪音计算

“Noise Calculation”噪音计算组包含有关噪音级别计算中所用的数据的信息。同时还给出计算结果。

选择 可以显示噪音级别计算中所用的噪音光谱，以及噪音光谱的标准偏差曲线。噪音级别的计算方法为

标准偏差曲线的平均值 + 3 * 曲线标准偏差

选择 按钮可以显示“Advanced Peak Purity Options”高级峰纯度选项对话框中的噪音阈值选项卡，您可以从中选择根据背景噪音计算阈值的方法。


纯度曲线
> > > > >

“Peak Purity Information”峰纯度信息对话框的“Purity Curve”纯度曲线选项卡包含一个表，其中显示所有光谱的相似性曲线的计算结果。该表包含以下几列：

“Time (min)” 时间 (min) | 光谱的时间
“Purity” 纯度 | 根据选定峰光谱的平均光谱计算的光谱的单独纯度值
“Threshold” 阈值 | 光谱的阈值
“Diff.” 偏差 | “Purity”纯度与“Threshold”阈值之间的偏差
“Used” 已使用 | 表明是 (+) 否 (-) 已使用光谱来计算峰的纯度因子和阈值。

同时还显示“Purity factor”纯度因子和“Threshold”阈值；这些值与纯度选项卡中显示的值相同。


更多纯度曲线
> > > > >

“Peak Purity Information”峰纯度信息对话框的“More Purity Curves”更多纯度曲线选项卡包含一个表，使您可以从中选择用于纯度计算的特定光谱。 该选项卡显示计算结果，并可以显示相似性曲线。该表包含以下几列：

“Show” 显示 | 使用选定光谱计算得出的并可显示的结果
“Position” 位置 | 峰上的光谱时间位置
“Purity” 纯度 | 使用选定光谱计算的纯度因子
“Threshold” 阈值 | 使用选定光谱计算的阈值
“Level” 级别 | “Exceeds Limit”超出限值表示不纯（三个或更多连续的峰超过阈值）的峰，“Within Limit”限值内表示纯峰
“Calculated with” 计算的结果包括 | 用于计算纯度因子和阈值的光谱数目
“Purity Range” 纯度范围 | 相似性曲线的纯度因子范围
“Threshold Range” 阈值范围 | 阈值曲线的阈值范围

选择 按钮可以显示“Advanced Peak Purity Options”高级峰纯度选项对话框的纯度计算选项卡，从而可以指定用于计算峰纯度级别或用于构造相似性曲线的光谱，并可以选择阈值曲线和相似性曲线的显示模式。

选择 按钮可以显示选定的相似性曲线。


光谱相似性曲线
> > > >

Spectral similarity curves are shown in the “Purity” window of the peak purity screen.

如果显示的详细信息不清楚，则可以使用“缩放”工具放大。要恢复为原始大小，请双击鼠标左键。

光谱相似性曲线提供了有关峰的纯度或不纯的最详细信息。

峰的所有光谱将与操作者选定的一个或多个光谱相比较，例如顶点光谱。匹配的程度或“光谱相似性”将在洗脱过程中绘制出来。理想的纯峰形状是基线上的水平直线。有关详细信息，请参阅《安装和了解光谱模块》。

显示的第二条水平线是纯度阈值。如果相似性曲线位于这条线之上，则显示峰中超出您所能接受的纯度定义范围的部分。

在“Advanced Peak Purity Options”高级峰纯度选项对话框的纯度计算选项卡中定义了用于绘制相似性曲线的选项。


阈值曲线
> > > >

光谱中的噪音级别会影响吸收光谱较差的相似因子。相似因子会随着信噪比的降低而减小，或者在噪音级别恒定的情况下，会随着吸光度范围减小而减少。

阈值曲线显示了噪音对给定相似性曲线的影响。这种影响向峰的两端迅速增大。阈值曲线可以看作是具有背景噪音光谱的相似性曲线。

噪音阈值是自动确定的，根据在指定的时间纯噪音光谱的标准偏差而定，光谱的数目可由用户自行选择，通常为 0 分钟时 14 个光谱。在子序列分析中，您可以根据自己的经验将噪音阈值定义为一个固定值。


检索峰并打印
> > >

The 使用“Search Peaks and Print”检索峰并打印功能可以显示一个用于评价和打印信号中的一系列峰的纯度分析的对话框。

您可以定义以分钟为单位的时间范围或一系列峰号。您可以选择在峰纯度结果报告中包括色谱图/电泳图谱、纯度统计或数据统计。还可以将页边距设置为用于定义页面上的报告限值的百分比。 使用 按钮可以显示“Spectra Options”光谱选项对话框中的纯度选项卡。


谱库
> > >

使用该菜单，您可以使用光谱库来正向识别化合物。


谱库信息
> > > >

显示“Edit Library Header”编辑谱库表头对话框。

该对话框显示有关当前选定的库的信息

文件

显示当前选定的谱库的路径和文件名。

条目

表示谱库条目的数目。

创建日期

创建此谱库的日期。

上次更改日期

上次更改此谱库的日期。

版本

以版本号标识谱库文件。例如，LC-UV 谱库 G130X 和该软件的版本号。

仪器

表名用于采集光谱信息的检测器的类型。

信息

有关指定谱库的信息。

多行条目可以通过输入 [Ctrl]+[Enter] 组合键进行分隔。

谱库名称

谱库的名称。例如，化合物类别，而非谱库文件名。

创建者

谱库创建者的姓名。 该项只能设置一次。

更改者

进行上次更改的人的姓名。


管理条目
> > > >

显示“Spectra Library Manager”光谱库管理器对话框，您可以通过该对话框处理光谱库文件中的光谱数据。

列表框

根据选择内容，按字母顺序显示成分名称或谱库条目的（标识）ID 名称。

编辑条目

The 使用“Edit Entry”编辑条目项可以显示编辑谱库条目对话框，在该对话框中您可以编辑波表（如果需要）。

删除条目

删除当前选定的谱库条目。系统将提示您确认是否确实要删除谱库条目。

显示光谱

显示当前选定的条目的光谱。

确定

返回“Manage Entries”管理条目对话框。

下一组

显示下一组光谱（如果要显示多个光谱，且选定的光谱比显示的光谱多）。

上一组

显示上一组光谱（如果有）。

窗口数

系统将要求您给出在屏幕上同时显示的窗口数（最大数目取决于可用窗口的数量，在标准系统中大约为 38 个）。

打印

打印出当前显示的光谱。

复制光谱

将当前选定的条目的光谱复制到光谱寄存器中并显示。

全选

选择当前光谱库文件中的所有光谱数据。


编辑谱库条目
> > > > >

使用“Edit Library Entry”编辑谱库条目对话框，您可以编辑库条目专有的光谱信息。

条目数

库中的光谱条目数。

创建日期

首次将此条目添加到库中的日期。

更改日期

上次更改此条目的日期。

列表框

包含光谱信息项。

名称

用于介绍化合物的文本行。缺省为样品名称内容。

ID 名称

您为光谱定义的标识名称。

ID

您为光谱定义的标识号。

时间 (min)

使用谱库检索时间窗口时所使用的保留时间。

信息

附加信息的文本行。 缺省为“Sample Information”样品信息对话框条目的内容。

样品

用于介绍所用样品的文本行。 缺省为“Sample Information”样品信息对话框条目的内容。

溶剂

用于介绍所用溶剂的文本行。

创建者

创建光谱库的用户姓名。 该项只能设置一次。

更改者

上次更改光谱库的用户姓名。

数据文件

从中提取光谱的文件。该项无法更改。

采集时间 (min)

数据文件中以分钟为单位的光谱时间。该项无法更改。

扫描

扫描数据文件中的光谱数目。该项无法更改。

池长度

以 mm 为单位的池光路长度。该项只能设置一次。

体积

以 μl 为单位的池容量。 该项只能设置一次。

狭缝宽度

用于记录光谱的以 nm 为单位的狭缝宽度。 该项只能设置一次。

仪器

在其上记录光谱的仪器标识。该项无法更改。

仪器版本

仪器的版本条目。 该项只能设置一次。

谱库软件

软件的 LC-UV 谱库标识。该项无法更改。

软件版本

光谱库的实际版本号。该项无法更改。

滚动框

从光谱寄存器中选择光谱来替换当前谱库光谱。

选择窗口

显示当前选定的当前谱库条目的光谱。组合框列表表明光谱可以作为当前谱库条目的光谱输入。该列表中的第一个条目始终为谱库条目的当前光谱。

“上一个”按钮和“下一个”按钮

在光谱库管理器对话框中移动选定的条目。

“取消”按钮

取消上一次操作。

“编辑波表”按钮

显示波表编辑器对话框。您可以使用此对话框存储和显示特性吸光度波长。


波表编辑器
> > > > > >

您可以使用“WaveTable Editor”波表编辑器记录光谱的最大值和最小值。

垂直和水平游标

在光谱窗口中单击以显示垂直和水平光标。当垂直游标穿过光谱时，将更新波长值 (nm)，而当水平光标穿过光谱时，将更新吸光度 (mAU)。要移动十字游标，请按住鼠标左键并拖动鼠标。如果在游标所在的位置双击，则将在波表中输入波长和 mAU。

您也可以手动输入波长，通过单击 可将其添加到波表中。

在“波表”窗口中双击可以将光标放置于选定的波长位置上的光谱中。

排序键

“Sort by”排序方式命令选项包含以下功能：

“No Sort” 不排序 | 不进行排序。
“Wavelength” 波长 | 表值按照波长（第一列）升序排列。
“Absorbance” 吸光度 | 表值按照吸光度（第二列）降序排列。
编辑键

“Edit”编辑命令按钮包含以下功能：

删除波表中选定的行。

将编辑字段中的波长添加到波表中。

将波表中选定的行替换为在波表编辑字段中选定的行。

选择键

自动检索光谱的最大和最小吸光度值。


添加条目
> > > >

显示“Add Library Entry”添加谱库条目对话框，您可以通过该对话框将光谱添加到选定的谱库文件中。此光谱可以是先前从数据文件中选定的光谱，也可以是从其他光谱库文件中选定的光谱。 有关谱库条目参数的信息，请参见编辑谱库条目。


显示检索结果
> > > >

使用此命令可以显示两个用于光谱显示的图形窗口和一个“Library Search Results”谱库检索结果框，其中列出了谱库条目数，以及每个可能结果的匹配质量、保留/迁移时间、ID 编号及 ID 名称。

光谱差异窗口

显示当前光谱与匹配列表中的光谱之间的差异。如果是精确匹配，则差异应仅显示带有噪音的背景基线。

光谱叠放窗口

显示被匹配列表中的光谱叠放的当前光谱。您可以据此确认光谱识别。根据在匹配列表中的选择，您可以叠放其中的多个光谱。

谱库检索结果框

此表列出了谱库检索结果，其中包括以下内容：

匹配

表明光谱之间的匹配质量。 匹配质量是表明样品与光谱库中的光谱匹配程度的数字。大于 990 的数字表明精确匹配，介于 950 到 990 之间的数字表明有可能匹配，小于 950 的数字表明不匹配。

条目

光谱库中光谱的条目数。

时间

谱库光谱的保留时间。

名称

谱库组件的名称。

ID

谱库组件的 ID 编号。

ID 名称

谱库组件的 ID 名称。

打印结果

打印检索结果列表。

显示光谱

生成在列表框中选定的条目的新光谱差异和叠放窗口。

详细信息

显示有关在列表框中选定的任何条目的详细信息。

关闭

关闭屏幕中的“Library Search Results”谱库检索结果框。


编辑检索模板
> > > >
检索模板

“Left Window [%]”左窗口 [%]和“Right Window [%]”右窗口 [%]：定义在谱库中检索光谱的时间范围。例如，对于在 5.0 分钟时从数据文件中选定的光谱，左窗口 5% 和右窗口 10% 给出了一个从 4.75 到 5.5 分钟的时间窗口。将仅检索谱库中该时间范围内的光谱。设置时间范围可以预先选择光谱，从而，1) 提高检索速度，2) 可以对具有不同保留/迁移时间的相似光谱进行检索。

“Threshold [mAU]”阈值 [mAU]：吸光度阈值可以用来去除光谱中吸收较低的部分。比较中仅包括一个或两个光谱吸光度被检索并且库中的光谱超过此阈值的波长。这样就可以去除两个光谱中无吸收的部分。无吸收的部分越宽，随着光谱越来越均匀，匹配因子就会越高。

如果阈值高于 0，则检索结果显示窗口（在屏幕和打印输出中）中的光谱将显示两个光谱中吸光度低于阈值且吸收级别为零的部分光谱。实际光谱的吸光度可以高于零，但是必须低于指定的阈值。 可以使用
Showmatch
命令按钮选择或取消选择此选项。系统将提示您包括用于抽取阈值进行匹配因子计算的选项。

“Shift [nm]”改变 [nm]：吸光度改变可以使您调整两个检测器之间的差异。例如，您可以将波长轴左移或右移。

谱库检索信息项

使您可以选择检索项。 如果选择了检索项，则将在谱库中检索具有相同内容的条目。

检索选项

可以基于“Search Template”检索模板在调用的谱库中检索从信号或两者中选择的光谱。 如果“Search Template”检索模板为空，并且已选择“Compare Spectrum”比较光谱选项，则仅基于选定的光谱进行谱库检索。 如果已设定了部分的“Search Template”检索模板参数，并且已选择“Compare Spectrum”比较光谱选项，则将基于由该模板和选定的光谱定义的两种标准进行谱库检索。 如果已设定了部分的“Search Template”检索模板参数，并且取消选择“Compare Spectrum”比较光谱选项，则仅基于由该模板定义的标准进行谱库检索。 对于不使用光谱的谱库检索，可以通过“Library Search Template”谱库检索模板屏幕上的 按钮来开始检索。

可以使用“Case Sensitive”区分大小写和“Whole Word”全字匹配选项将检索限制在“Search Template”检索模板中定义的大写或小写单词或完整单词。

可以使用“Compare”比较选项以在“Search Template”检索模板中包括光谱。

逻辑

检索逻辑仅影响检索信息项。

AND

使您可以在谱库检索信息项中指定多个检索选项。例如，检索名称以 PH 开头且 ID 名称包含 PH 的化合物。再例如，检索名称和溶剂。

OR

使您可以指定替代的检索选项。

例如，检索名称以 PH 开头或 ID 名称包含 PH 的化合物。OR 选项为您提供更多选择。在上例中，检索将给出 ID 名称或名称中包含 PH 的所有化合物。AND 选项给出了名称和 ID 名称中都包含 PH 的所有化合物。

检索范围

您可以选择“All”全部在整个谱库范围内进行检索，或使用“From”从和“To”到项指定您自己的范围。 如果没有选择检索选项中的“Compare Spectrum”比较光谱选项，则 按钮可用。

单击 即开始在谱库中检索指定的检索项，而无需比较目标光谱。 例如，使用此选项可以在谱库中检索名称中包含苯或在某溶剂中记录的所有光谱。

清除模板

清除当前谱库检索模板项设置。


创建/添加 MS NIST 文件
> > > >

该项目位于“Data Analysis”数据分析视图的“光谱” > “谱库”菜单中，用于将显示的 MS 光谱设置为可由 NIST 质谱检索读取的格式。可以通过显示其他光谱并选择每个光谱的此菜单项将其添加到检索中。


关闭 MS NIST 文件并进入 NIST 程序
> > > >

该项目位于“Data Analysis”数据分析视图的“光谱” > “谱库”菜单中，用于调用 NIST 质谱检索程序，并可以通过“创建” > “添加 MS NIST 文件”菜单项调用所选择的格式化光谱。


光谱库工具栏
> > > >

使用光谱库，您可以使用光谱信息识别化合物。

谱库信息

打印谱库条目

“关闭” 光谱库

编辑

添加条目

在指定的谱库中“检索光谱” 并显示检索结果。

显示上次检索的检索结果

编辑检索模板

创建/添加 MS NIST 文件（仅 LC/MSD 和 CE/MSD）

关闭 MS NIST 文件并进入 NIST 程序（仅 LC/MSD 和 CE/MSD）


“MS 编辑缺省值”对话框
> > > >
标称质量计算

MSD 可以保存整数（标称）、分数质荷比 (m/z) 以及丰度。质谱谱库存储为仅具有丰度的整数质量。必须将格式化的质谱数据从分数质量和丰度转换为整数值。

加和

将大约 1 amu 窗口中的所有分数质量加和为一个整数质量，并为此质量指定了所有分数质量的平均丰度。这将对质量/丰度进行加和，从而可以由 NIST 质谱检索读取。

峰

使用 1 amu 窗口中的整数质量和分数质量的最高丰度。

剪贴板参数

每次化学工作站调用未知光谱时，NIST 质谱检索均会将其复制到剪贴板窗口。

覆盖

覆盖已在剪贴板窗口中的任何光谱。

添加

将化学工作站中的任何未知光谱添加为剪贴板中的任何光谱。

    进入此

    从“Data Analysis”数据分析视图的“光谱”菜单中选择“谱库” > “MS 缺省值”。仅在安装了 NIST 谱库检索软件后，此项目才会显示。


打印谱库条目
> > > >

显示一个对话框，此对话框使您可以在化学工作站打印机上打印当前谱库条目。

您可以选择打印当前谱库条目的以下任何内容：

条目列表

给出已找到的包含匹配因子、谱库光谱的保留/迁移时间、谱库中的条目数和化合物名称的条目。

光谱

谱库条目的光谱和目标光谱（检索的光谱）。

简短列表

打印结果光谱的名称、匹配因子、谱库中的条目编号、时间、ID 号和 ID 名称。

详细列表

列出谱库光谱的所有谱库信息项以及与指定的谱库光谱之间的光谱差异。

谱库表头

用于检索的谱库的谱库表头信息。

检索模板

用于检索的检索模板项。


识别离子
> > >

此项目位于“Data Analysis”数据分析视图的“Spectra”光谱菜单中，用于识别 MS 光谱中的离子。

您可以使用“Edit Options for Icon Labels”编辑离子标签的选项来更改在光谱上显示哪些标签。

此项目会将这些更改应用到当前显示的光谱。


“编辑离子标签的选项”对话框
> > >

使用此框可以指定要在 MS 光谱窗口中识别的离子。 要显示此对话框中的所有参数，请单击 。 要显示基本参数，请单击 按钮。 请注意，离子识别会在“Spectral Options”光谱选项中指定的预处理之后应用。

m/z 标签

选择要如何显示离子标签。 选项为“Show All”全部显示、“Show non-overlapping”非重叠显示和“Hide”隐藏。

质量范围

不识别超出指定限值的质量。最小缺省值为 100 m/z，最大缺省值为 1000 m/z。

丰度截止
相对

最大离子在光谱中所占的百分比。缺省值为 5%。

绝对

要识别的最小丰度。指定绝对丰度值时，请指定一个预归一化的值。

完整扫描数据
斜率灵敏度

如果您正在使用被标准化为 100 的完整扫描数据，请使用值 1。（在“Spectral Options”光谱选项对话框中设置标准化值。）非标准化的完整扫描数据的最佳值为 1000。

离子宽度

对于完整扫描数据，请使用 0.25 m/z。

压缩扫描/SIM 数据
斜率灵敏度

对于 SIM 或压缩数据，请使用 0.1。

离子宽度

对于 SIM 或压缩数据，请使用 0.05 m/z。

    进入此

    在“Data Analysis”数据分析视图中，选择“光谱” > “编辑离子标签的选项”，或单击“Spectra”光谱工具组中的“Edit Find Ion Parameters”编辑查找离子参数工具。


“删除 MS 离子”对话框
> > >

使您可以选择要从质谱中删除的单个离子或一定范围的离子。

离子1

要删除的离子的质量。

离子2

定义要删除的离子的范围，以“Ion1”离子1开始并以“Ion2”离子2结束。

“删除”按钮

从光谱显示窗口中删除指定的离子或指定范围的离子。

您可以输入要删除的其他离子或其他范围的离子。

“确定”按钮

用于在删除所需的离子后关闭对话框。

    进入此

    在“Data Analysis”数据分析视图中选择“光谱” > “删除 MS 离子”。


链接 MS 信号
> > >

此项目位于“Data Analysis”数据分析视图的“Spectra”光谱菜单中，用于链接多个 MS 信号，便于进行数据处理操作。 使用 Agilent G1946B MSD，您可以将多个 (2 - 4) 信号（例如，正/负和扫描/SIM）采集到同一 MS 数据文件中。下表概述了链接 MS 信号时将如何影响常用处理操作：

工具按钮 | “光谱”菜单项 | 用于多个信号 | 用于单个信号
 | 选择光谱 | 是 |
 | 选择峰顶点光谱 | 是 |
 | 选择平均光谱 | 是 |
 | 选择峰光谱 | 否 | 是
 | 选择参比光谱 1 | 是 |
 | 选择参比光谱 2 | 是 |
 | 无 | 否 | 是
 | 解卷积 | 否 | 是

例如，链接 MS 信号时，将使用“Select Spectrum”选择光谱菜单项选择的光谱应用到文件中的所有 MSD 信号。未链接 MS 信号时，选择仅会应用到您所单击的信号。

假定您已调用了四个 MSD 信号（MSD1、MSD2、MSD3 和 MSD4），并且启用了“Link MS Signals”链接 MS 信号。 您希望使用““在任何时间位置选择光谱”” 工具来选取光谱，您使用游标选择了 MSD2 色谱图/电泳图谱内的时间点 X1。时间点 X1 将用于从所有 MSD 信号中选择光谱。在这种情况下，将显示四个光谱（如果已启用参比光谱，还将显示八个参比光谱）。

如果在未链接 MS 信号的情况下进行了相同的操作，则仅显示 MSD2 色谱图/电泳图谱中时间 X1 处的光谱（如果已启用参比光谱，还将显示两个参比光谱）。

注意

一次仅能在一个光谱上执行解卷积。 If 如果在运行解卷积之前选择了“光谱” > “链接 MS 信号”，则在开始解卷积之前软件会自动取消信号链接。解卷积完成后，将自动重新链接 MS 信号。

此菜单项不会影响 EIC 工具按钮，只有您所选择的信号会受到影响。

““选择一个峰的一组光谱”” 工具和“光谱” > “选择峰光谱”菜单项不会受到“光谱” > “链接 MS 信号”的影响。它们仅对选定的信号进行操作。


解卷积


关于解卷积
> > > >

解卷积识别并关联多电荷电喷雾数据的成分，从而计算其分子量。在电喷雾过程中，将使具有多个吸引电荷的位置的大分子（例如，肽和蛋白质）带有多个电荷。这将导致多电荷分析物离子，它们的质荷比 (m/z) 落在四极杆 MS 范围内。解卷积过程如下所述：

  • 确定光谱中离子的位置。

  • 执行评估以确定哪些离子属于同一化学成分。这包括将一系列的连续电荷状态应用到一组离子以确定它们是否给出相同的分子量。如果分子量相同，则假定组中的离子来自相同成分。

  • 将成分组中每个离子的 m/z 值转换为相应的质量值，从而形成“最终”质量与丰度光谱离子。

  • 将曲线拟和算法或质心计算应用到此离子，以确定为成分指定的实际分子量。

单击 时执行第一个项目。 单击 按钮后，将进行其余的过程。

注意

解卷积是一种将多电荷光谱转换为不带电荷的光谱并计算其成分的分子量的方法。解卷积是一个数学术语，可以以不同方式进行使用。例如，可以通过 MS 或 UV 光谱信息对共流出色谱峰进行解卷积。在这种情况下，术语解卷积用来表示以上所述的包括多电荷质谱数据的特定过程。


解卷积参数（基本）
> > > >

解卷积算法使用这些参数可以查找并分组相关离子、计算电量并计算分子量。使用缺省设置以包含高和低分子量化合物。对于单个样品，您可能需要更改其中的某些内容。

加和物离子 (阳性)

此下拉列表框列出了常见的正加合物离子和采集极性的指示符：[+] 表示正离子模式。对于分子离子质量的必要调整显示于元素符号的右侧。在解卷积过程中使用选定的离子以补偿用于生成多电荷光谱的加合物离子。

单击编辑按钮可以添加不在列表上的离子。

加和物离子 (阴性)

此下拉列表框列出了常见的负加合物离子和采集极性的指示符：[-] 表示负模式。对于分子离子质量的必要调整显示于元素符号的右侧。在解卷积过程中使用选定的离子以补偿用于生成多电荷光谱的加合物离子。

单击编辑按钮可以添加不在列表上的离子。

低 MW/高 MW

“Low MW”低 MW可以设置解卷积将报告的最低分子量。缺省值为 500 amu。 “High MW”高 MW可以设置最高分子量。缺省值为 500 amu。

最大电荷

最大电荷不必表明电荷分配的绝对截止。其仅指明可应用于峰（用于检索相关的峰）的最大电荷。例如，假定最大电荷为 30，如果在检索相关峰时将 30 的电荷应用于峰 A，则峰 A 将找到电荷为 27 - 29 和 31 - 33 的相关临近峰。将不会忽略电荷为 31 - 33 的峰，仅因为最大电荷为 30。但在检索相关峰时，不会将大于 30 的电荷状态应用于峰 A。

已设置“Maximum Charge”最大电荷(50) 和“Min Peaks in Set”组中的最小峰(3) 的缺省值，以便查找高分子量化合物和低分子量化合物。 如果光谱具有许多峰且已将“Min Peaks in Set”组中的最小峰的值设置为 3，请谨慎使用这些缺省值。此条件下，算法将易于查找 2 或 3 个峰的额外部件。 要限制此算法，请在“Min Peaks in Set”组中的最小峰的值为 3 时降低最大电荷。仅具有 2 或 3 个峰的部件通常具有较低的分子量，因此较低的电荷范围较适用。

例如，m/z 值约为 1500 的峰上的电荷 30 给出的分子量接近 45,000。因此，将最大电荷更改为 30 对于分子量小于 45,000 的化合物来说已足够。如果需要更高的最大电荷以查找高分子量的化合物，请将“Min Peaks in Set”组中的最小峰的值更改为 4 或更大。高分子量的化合物通常具有带有多个峰的组分。

替代方法是使用“Low MW”低 MW和“High MW”高 MW控制解卷积将报告的质量范围。 当使用“Low MW”低 MW和“High MW”高 MW时，最好也将最大电荷设置为适当的值。

组中的最小峰

此参数是在离子被视为组之前需要的相关离子的最小数目，并可以从原始光谱分离。缺省值和最小值为 3。增大此值将有助于限制从具有许多离子的光谱中找到的组分。

当最小离子数目为 3 时，对于组 +1 和 +2 或 -1 和 -2、+2 和 +3 或 -2 和 -3、+3 和 +4 或 -3 和 -4、仅 +1 或 -1、和仅 +2 或 -2（仅在离子宽度小于等于 0.4 时）存在特殊处理方法。MW 协议、同位素的存在、同位素间距、同位素比和峰宽用于低电荷分配。

保留残留

如果选中此框，未找到的这些属于相关离子组的数据点将作为对象包含在中间结果中。缺省为不包含残留。查看残留可以给出关于存在较小的、未被检测到的多电荷系列的提示。

恢复缺省按钮

恢复缺省的解卷积参数。

输出选项

您可以选择在报告中“Include Component Details”包含组分细节。 缺省值为“Off”关闭。

您可以选择“Include Graphics”包含图形；缺省值为“On”打开。

    进入此

    在“解卷积”工具组中单击 。 它还显示为“LCMS Auto Run Options”LCMS 自动运行选项对话框中的一个选项卡，通过选择“Specify Report”设定报告对话框中的“LCMS 报告格式”，然后单击 可以对其进行访问。


解卷积参数（高级）
> > > >
离子 PWHH (Da)

将此参数设置为在调谐 MSD 时使用的以道尔顿为单位的离子半峰宽。缺省值为 0.6；范围从 0.2 到 1.0。

MW 协议 (0.01%)

确定电荷状态改变的离子在分子量上相互匹配的程度。这些值作为整数输入，但是表示为 0.01%。 因此，其范围是从 0 到 100（即 0 到 1%）；缺省值为 5 (0.05%)。

较低的值表示离子在分子量上的匹配程度必须更高。较高的值表示离子可以远远低于平均分子量。零值表示离子必须完全匹配。在确定哪些成分对数据有效时，较低的非零值加强了限制。

对于大蛋白质，此参数应小于 3。而对于肽，此参数应小于 10。

丰度截止 (%)

确定使用哪些离子来查找成分的相关离子。此参数的值表示光谱中最大离子的丰度百分比。丰度超出丰度截止的任何离子均可以用于预测组中的其他离子。缺省值为 10%。

相对“Abundance Cutoff”丰度截止和绝对“Noise Cutoff”噪音截止中的较大截止确定使用哪些离子来查找成分相关的离子。 “Abundance Cutoff”半度截止对于检查大信号尤其有用；对于小信号，您可能想降低丰度截止。

此值不禁止光谱中的离子存在于一组相关的离子中；而仅禁止较小离子被用于预测组中的其他离子。

噪音截止（读数）

相对“Abundance Cutoff”丰度截止和绝对“Noise Cutoff”噪音截止中的较大截止确定使用哪些离子来查找成分相关的离子。 使用“Noise Cutoff”噪音截止可以检查小信号。缺省值为 1000。范围从 0 到 1,000,000。

MW 指定

在此字段中，您可以选择用于确定分子量的算法。 缺省值为“Curve Fit”曲线拟和，同位素分布形状为高斯时，它将给出最佳结果。 “Centroid”质心给出了高于“MW Assign Cutoff”MW 指定截止的数据点的加权平均值。

MW 指定截止

“MW Assign Cutoff”MW 指定截止确定将使用结果重构质量包络线的哪个部分来查找分子量。此值表示包络线中最高丰度的百分比。出现在此丰度阈值上方的数据点用于确定分子量。缺省值为 40%。

如果数据是噪音数据，或“最终”峰极不对称从而禁止在 MW 计算中使用包络线基附近的包络线的不对称部分，则您可能会想提高此参数。如果将此值设置得过高，则在曲线拟和中将仅使用一小部分数据点，这可能会导致曲线拟和失败。

如果曲线拟和失败，请尝试将“MW Assign”MW 指定参数“Centroid”质心用于低电荷状态或噪音数据。 否则，请尝试降低“MW Assign Cutoff”MW 指定截止。算法以最大离子的最大值开始，沿着离子峰的上升侧数据点向指定的截止下降。如果遇到自下降斜率的上升超过 10% 的已分离或未分离的同位素，此算法将绘制一条截止线，这条截止线从回升前的低点通过离子峰到达与低点直接相对的下降缘上的点。

包络线截止

“Envelope Cutoff”包络线截止确定在算法接受离子组作为一种成分之前，该组离子的形状必须与某高斯形状匹配的严格程度。

范围从 0 到 100%。零表示不强制执行包络线的形状。数值越高，就越会严格地强制执行形状。缺省值为 50，这表示包络线上升斜率上离子的丰度可以不低于其左侧离子丰度的 50%。还表示包络线下降斜率上离子的丰度可以不低于其右侧离子的 50%。

在严格的包络线形状中，当从低质量离子到高质量离子进行扫描时，丰度通常会从低到高再到低。

在某些情况下，包络线将从高质量丰度开始，然后降到低质量丰度，或者相反。

如果离子丰度是从高到低再到高，或在高和低之间交替，则包络线形状是不严格的。

“恢复缺省值”按钮

恢复缺省设置。

    进入此

    单击“解卷积”工具组中的““解卷积选项”” 按钮，然后选择“Advanced”高级选项卡。 它还显示为“LCMS Auto Run Options”LCMS 自动运行选项对话框中的一个选项卡，通过选择“Specify Report”设定报告对话框中的“LCMS 报告格式”，然后单击 可以对其进行访问。


“编辑加合离子”对话框
> > > >

使用此对话框，您可以将加合离子添加到解卷积列表。

质量调整

离子的分子量。

“添加”按钮

将离子添加到列表。 您可以添加其他离子，或单击 退出此对话框。

“删除”按钮

从列表中删除离子。

    进入此

    单击“Deconvolution Parameters (Basic)”解卷积参数（基本）对话框上的 按钮。


“成分列表”框
> > > >

可以将找到的每个成分的分子量和组标签添加到此列表。您可以选择成分的任意组合以进行显示、打印和报告。可以从列表中删除成分。使用“解卷积”工具组上的按钮可以对在列表中选择的成分进行操作。如果未选择条目，则将所有成分视为已选择。

通过单击列表中某成分条目的左侧来选择该成分。再次单击条目左侧将取消选择该条目。


解卷积报告
> > > >

解卷积报告包含关于每个选定成分的摘要信息，以及关于成分中每个离子如何构成成分的分子量的详细信息。在报告的第一部分中，按照百分比相对丰度将成分分级，这有助于估计不纯物的百分比。

此部分后跟一个表，其中显示：

“Actual Peak”实际峰 | 成分中每个离子的质量指定。
“Charge”电荷 | 在解卷积的过程中将电荷指定给每个离子。
“Compound Mass”化合物质量 | 仅使用为成分指定的实际离子和电荷的成分的分子量。
“Pred Peak (Avg)”预测峰（平均） | 使用所有化合物质量的平均值和给定离子的电荷确定离子应该处于的位置。这使您可以进行后向比较：给定平均质量和电荷，您可以了解预测离子和实际离子的接近程度。
“Pred Peak (Fit)”预测峰（拟和） | 除使用曲线拟和或质心质量确定离子应该处于的位置外，其余与“Pred Peak (Avg)”预测峰（平均）相似。

在每个成分表的下面是以下信息：

“Averaged Mass (Compound Mass)”平均质量（化合物质量） | 表中所有化合物质量的平均值。
“Std Deviation”标准偏差 | 与平均质量关联的标准偏差。
“Curve Fitted or Centroid Mass”曲线拟和或质心质量 | 使用对于改变的数据的高斯拟和计算的分子量指定。 如果曲线拟和失败，请尝试将“MW Assign”MW 指定参数“Centroid”质心用于低电荷状态或噪音数据。 否则，请尝试降低“MW Assign Cutoff”MW 指定截止。算法以最大离子的最大值开始，沿着离子峰的上升侧数据点向指定的截止下降。如果遇到自下降斜率的上升超过 10% 的已分辨或未分辨的同位素，此算法将绘制一条截止线，这条截止线从回升前的低点通过峰到达与低点直接相对的下降缘上的点。
“Uncertainty Interval”不确定的间隔 | 仅适用于曲线拟和：指定一个值，以便存在一个 95% 的置信度，使改变的高斯峰的预期分子量在这个范围内。曲线拟和质量 +/- 不确定的间隔。
注意

即使数据与高斯曲线完全拟和，但是由于存在其他错误（例如在质量轴指定中的错误），实际分子量可能不同于计算的分子量。

    进入此

    要生成此报告，请选择要包含在报告中的组分，然后单击“解卷积”工具组中的““打印解卷积报告”” 按钮。


标记解卷积峰
> > >

此项目位于“Data Analysis”数据分析视图的“光谱”菜单中，用于显示特定质荷范围的峰应在光谱中的位置。


肽解析工具
> > >

此项目位于“Data Analysis”数据分析视图的“光谱”菜单中，用于打开肽解析工具软件窗口。 仅在使用可选的生物分析软件配置 LC/MSD 系统时，才显示此项目。

另请参见

肽解析工具帮助


以表格形式列出质谱
> > >

此项目位于“Data Analysis”数据分析视图的“光谱”菜单中，用于显示当前质谱中每个离子的 m/z 和丰度值列表。

如果已选择多个要显示的质谱，则可以使用对话框从一个或全部质谱中选择离子列表。 单击 后，将显示指定的 m/z 和丰度值列表。只要化学工作站处于运行状态，系统就会记住对话框中的最后一个选择，并将其用作下拉列表中的缺省值。但是，如果最后一个选择不可用，则 MSREG 寄存器中的第一个质谱将用作缺省值。


等吸收线图
> > >

等吸收线图是一个交互程序，它使您可以以多种方式显示信号和光谱数据。使用等值图和比率图显示窗口，您可以对数据进行定性评估。

例如，您可以：

  • 使用光谱重叠或比率图检测峰纯度。

  • 通过从光谱数据中提取信号来生成新的色谱图/电泳图谱。可以使用这种方法查找每个成分检测的最佳波长。

  • 对光谱进行平均以提高噪音抑制。

  • 扣除参比光谱以减去背景干扰。

等吸收线图屏幕可以分为以下几个部分：

等吸收线图形显示

等吸收编辑控件

命令按钮


等吸收线图形显示
> > > >

屏幕右上方的显示窗口显示了与中央显示窗口上垂直游标位置对应的光谱。该显示窗口还显示了出现在标准光谱寄存器中的光谱。

屏幕中央的显示窗口显示了比率图、线性等值图或对数等值图。

屏幕下方的显示窗口显示了最大信号以及与中央显示窗口上水平游标的位置对应的信号。通过从每个光谱中提取最大吸收点来构建最大信号。该显示窗口还显示出现在色谱/电泳图谱寄存器中的标准色谱图/电泳图谱。


等吸收编辑控件
> > > >
拟合

确定如何显示存储的数据。

自动

缩放并显示数据以便看到所有内容。

1:1

每个数据点显示一个像素。在某些情况下，并非所有数据均可见。 当数据过多显示窗口显示不下时，必须使用水平滚动条和垂直滚动条才能查看数据的其他部分。当数据不足以布满整个显示窗口时，将只使用显示窗口的一部分。

游标

“Quick View”快速视图：显示包含十字光标的图。十字光标使您可以选择分析中的任意时间点，并显示该时间点的相应光谱；可以选择任意波长，并显示这一波长的对应色谱图/电泳图谱。要通过图形方式更改十字光标的位置，请在游标位于十字光标的垂直或水平线上时拖动鼠标。 使用“Quick View”快速视图，您可以分别使用 和 来选择和删除标记。 按钮分别在上部窗口或下部窗口中显示当前光谱图或色谱图/电泳图谱。 按钮将删除该选择。

“缩放” ：在中央显示窗口显示一个方框。该框中的比率图部分或等值图部分将在上显示窗口中被放大。缩放功能对于检查比率图中的色带是否连续很有用。通过在游标位于缩放框内或位于其右边缘或下边缘时拖动鼠标，可以更改缩放框的尺寸和位置。

“信号” ：显示波长设置的方式有两种：

  • 数值方式，如“Edit Control”编辑控制框中所示。

  • 以图形方式显示为水平游标带。 游标带的宽度对应于“Edit Control”编辑控制框中的“Bandwidth”带宽设置。

可以通过数值方式或图形方式选择波长设置。要通过图形方式移动游标带，请拖动鼠标。 要通过图形方式更改游标带的宽度，请按住 [Ctrl] 键并拖动鼠标。 进行了波长设置并单击了 按钮后，系统将基于指定的波长设置在下部窗口中绘制色谱图/电泳图谱。然后，该色谱图/电泳图谱将被存储到标准色谱图/电泳图谱寄存器中并且可以进行积分。您可以选择参比波长，以减弱基线漂移的影响。

“光谱” ：显示时间设置的方式有两种：

  • 数值方式，如“Edit Control”编辑控制框中所示。

  • 以图形方式显示为垂直游标带。

您可以通过数值方式或图形方式选择时间设置。 要通过图形方式更改游标带的宽度，请按住 [Ctrl] 键并拖动鼠标。 进行了时间设置并单击了 按钮后，系统将基于指定的时间设置在上部窗口中绘制光谱图。然后，该光谱图将被存储到标准光谱寄存器中并且可以用于库检索等。您可以使用一个或两个参比光谱。参比光谱将从真实光谱中扣除以减少背景干扰。

在背景发生变化的情况下，您可以使用两个参比光谱。通过将一个参比光谱放在实际光谱时间之前，另一个放在实际光谱时间之后，您可以补偿背景变化。通过两个参比光谱的线性插值可以计算出实际背景光谱。 如果单击了 按钮，系统将从实际光谱中减去插值的参比光谱以获得修正的化合物光谱。

比例

“Linear”线性：显示一个以相同颜色显示等吸收点的线性等值图。水平轴为时间，垂直轴为波长。用颜色来表示吸光度。吸收度以线性标度方式体现在颜色上。低吸光度值以颜色标度左侧的颜色表示，高吸光度值以颜色标度右侧的颜色表示。

“Log”对数：显示对数等值图。吸光度对数以线性标度方式体现在颜色上。使用此类型的图更易于分辨小峰，因为它们的峰高相对大峰而言被增加了。

“Ratio”比率：显示比率图。水平轴为时间，垂直轴为波长。每个像素显示点表示当前吸光度相对于最大吸光度的比率。比率以线性标度方式体现在颜色上。比率相同的点以相同颜色显示。这在检测峰纯度时很有用。如果峰是纯的，则会显示为一系列平行的水平谱带，并且在峰的整个洗脱过程中这些谱带的颜色相同。如果峰不纯，水平谱带的颜色会随洗脱时间而改变。

高度

颜色条左右两边的两个编辑控件可以用来限制标度在颜色上的吸光度范围。当目标峰远小于大峰时，这对于去除大峰很有用。

色谱图/电泳图谱和光谱的颜色

在上部（光谱）窗口和下部（色谱图/电泳图谱）窗口中，光谱和色谱图/电泳图谱最初的颜色与用于标准光谱和信号显示窗口的颜色相同。可以使用配置编辑器对这些颜色进行配置。最大信号和标记都遵循这一模式，但包含一种颜色的偏移。最大信号具有图形窗口中第二个信号的颜色，而可选标记以后面的颜色显示。

作为一个有经验的用户，您可以通过为信号、光谱、最大信号、标记或它们的任意组合定义自己的颜色表，从而永久更改等吸收线图的颜色。您可以向以下保留窗口的窗口表“颜色”条目写入您自己定义的颜色表的编号。

最大信号和标记 | 窗口 29
色谱窗口 | 窗口 30
光谱窗口 | 窗口 31

有关
_Config
寄存器中颜色表结构的详细信息，请参见联机《宏编程指南》。


“等吸收”命令按钮
> > > >
标记

分别在上方窗口或下方窗口显示当前光谱图或当前色谱图/电泳图谱。它还标记行游标上一次在时间或波长标度上的位置。

释放

从光谱或色谱图/电泳图谱窗口删除选定曲线并分别从时间或波长轴删除标记。要选择某条曲线，请在上部或下部窗口中单击该曲线。 当在下部窗口中选择一条色谱图/电泳图谱或在上部窗口中选择一条光谱时， 按钮即被激活。

复制

将指定的信号或光谱复制到标准的色谱图/电泳图谱或光谱寄存器。

由于这些色谱图/电泳图谱是从光谱矩阵中提取出来的，因此只有在光谱数据是以恒定的时间间隔采集的情况下，提取的色谱图/电泳图谱中的信息才可靠，即：才可用于定量目的。如果光谱是在峰控制模式下采集的，则由于缺少光谱信息，色谱图/电泳图谱将以扭曲的时间标度显示。

删除

从标准光谱图或色谱图/电泳图谱寄存器中删除选定的光谱图或色谱图/电泳图谱。要选择某条曲线，请在上部或下部窗口中单击该曲线。

撤消删除

撤消上一次删除操作。

打印

激活一个对话框，您可以在该对话框中指定：

  • “打印内容” ：选项包括等吸收线图、等吸收屏幕的光谱窗口或色谱窗口。

  • 打印输出的“Wavelength”波长范围。

  • 打印输出的“Time”时间范围。

当您选择对等吸收线图进行打印输出时，您可以将其打印为位图以保留屏幕颜色，或将其打印为等吸收线图。如果您选择等高线选项，还可以设置等高线的数目。推荐缺省值为 8 条等高线。


三维图
> > >

使用三维图，您可以以三维图像显示您的数据文件（包含光谱图）。X 轴表示时间，Y 轴表示波长，Z 轴表示吸光度。

要访问该屏幕，请调用一个包含光谱图的数据文件并从“Data Analysis”数据分析视图中选择“光谱” > “三维图”。

顶部的显示字段表示您当前在显示窗口中的位置，X 轴和 Z 轴上的蓝色三角形也代表该位置。您可以使用这些显示窗口浏览数据文件并获得关于不同位置的信息。

选择“Cube”立方体以通过立方体边界显示三维图。

选择范围

要定义某个轴的范围，请选择相应的单选按钮 X、Y 或 Z 并拖动标尺上的箭头以定义范围。 单击 ，调整图形使其匹配您的新选择。

旋转三维显示窗口

当游标在三维显示窗口上移动时，将变为箭头圈。单击显示窗口，按住鼠标左键的同时移动鼠标以旋转显示窗口。旋转到满意的角度后释放鼠标。

更改当前位置

当游标在 X 轴和 Y 轴的蓝色三角形上移动时，将变为双箭头。单击一个三角形并将其移动到新位置。移动到新位置后释放鼠标。对话框上部显示字段中的值将被调整到新位置。您可以使用这种方式浏览数据文件。

按钮

将图像扩展至屏幕的最大可用空间。

访问数据视图对话框以设置 X、Y 和 Z 轴的范围。

访问转换参数对话框，定义倾斜、旋转和其他参数以更改显示窗口的视图和外观。

将图像打印到 Windows 缺省打印机。

退出三维图。


数据视图（三维图）
> > > >

使用该对话框，您可以定义要在三维显示窗口中使用的数据的范围。

X 范围、Y 范围、Z 限值

定义要显示的数据的范围。

分离度

选择一个分离度。 “User defined”用户定义使用在您的显示驱动程序中定义的分离度。

X 粒度。Y 粒度

定义在显示窗口中使用数据点的间隔。

缺省

将参数重置为缺省值。


转换参数（三维图）
> > > >

通过使用此对话框中的参数，您可以更改三维显示窗口的视图和外观。

倾斜

提供了绕 x 轴旋转的角度值。

旋转

提供了绕 y 轴旋转的角度值。

距离

提供了显示窗口中立方体的相对距离值。

相对 x 长度、相对 y 长度、相对 z 长度

提供了用于定义立方体形状的值。这些值为相对值，与提供给其他轴的值相关。

缺省

将“Transformation Parameters”转换参数重置为缺省值。


光谱选项
> > >

使用“Spectral Options”光谱选项对话框，您可以设置当从色谱图/电泳图谱手动选择并显示光谱时所使用的光谱功能。

此对话框包含四个选项卡：

光谱

参比

显示

纯度

LC/MSD 和仅 CE/MSD 选项

质谱

MS 参比

MS 显示

选择相应的选项卡来显示参数。 定义所有相关参数之后，选择 以关闭“Spectral Options”光谱选项对话框，并将这些参数设置为它们的新值。


光谱
> > > >

使用“Spectral Options”光谱选项对话框中的“Spectra”光谱选项卡，您可以在显示之前对数据文件中的紫外光谱进行处理。该选项卡包含以下三组参数：

波长范围

每个峰的光谱

光谱处理


波长范围（光谱选项中的光谱）
> > > > >

指定完整波长范围，或选定的波长范围（以该波长范围显示数据文件中的紫外光谱）。

例如，您可以设置一个“Low”下限，用于排除流动相吸收度导致噪音过大的波长。 还可以设置一个“High”上限，用于排除您的化合物不吸收的较大波长。


每个峰的光谱（光谱选项中的光谱）
> > > > >

您可以选择从数据文件中提取的光谱的数目。您可以手动进行设置，例如，如果将值设置为 7，则在峰的大致等距离的点上获取七个光谱。如果您选择“Automatic”自动并且假设选择的值为 5，则化学工作站将根据峰宽和对称因子从整个峰上提取五个光谱。

以下列表显示了如何从峰上提取光谱。如果记录了峰控制光谱，则并非所有指定的光谱都可用。

3 个光谱 | 峰时间 - 2/3 峰宽 峰时间 峰时间 + 2/3 峰宽
5 个光谱 | 峰时间 - 4/5 峰宽 峰时间 - 3/8 峰宽 峰时间 峰时间 + 3/8 峰宽 峰时间 + 4/5 峰宽
7 个光谱 | 峰时间 - 1 峰宽 峰时间 - 6/8 峰宽 峰时间 - 3/8 峰宽 峰时间 峰时间 + 3/8 峰宽 峰时间 + 6/8 峰宽 峰时间 + 1 峰宽
9 个光谱 | 峰时间 - 9/8 峰宽 峰时间 - 7/8 峰宽 峰时间 - 5/8 峰宽 峰时间 - 3/8 峰宽 峰时间 峰时间 + 3/8 峰宽 峰时间 + 5/8 峰宽 峰时间 + 7/8 峰宽 峰时间 + 9/8 峰宽
阈值

对于选定的峰光谱，仅显示吸光度范围高于指定阈值的光谱。


光谱处理（光谱选项中的光谱）
> > > > >
平滑因子

使用 Savitzky-Golay 系数来平滑选定的光谱。滤光片长度可以在 5 个数据点以上并且没有上限。缺省滤光片长度为 5。平滑操作对于删除光谱噪音很有用，当光谱噪音大约为吸光度的 1/5 或更高时，它使识别变得更可靠。

锯齿因子

通过生成新数据点来构建经过每个数据点的平滑曲线。生成的新数据点的数目按以下公式进行计算：

（数据点的数目 - 1）* 锯齿因子 + 1

锯齿因子越高，在现有数据点之间生成的数据点就越多。锯齿曲线仍将经过所有原始数据点并且仅使曲线从视觉上看更美观。

对数

计算选定光谱的对数。对光谱取对数值会降低吸光度范围。在吸光度范围非常大的情况下，对光谱取对数值可能会有用。

导数的阶

计算选定光谱的指定导数。在比较不同的化合物时，光谱求导将提供比原始光谱更显著的详细信息。光谱的导数对背景噪音非常敏感。


参比
> > > >

使用“Spectral Options”光谱选项对话框中的“Reference”参比选项卡，您可以设置参比光谱的识别。您可以在指定的时间自动或手动选择参比光谱。参比光谱可以用于补偿基质化合物的流动相和光谱吸收的影响。

参比光谱将从每个选定的光谱中扣除。如果选择一个参比光谱，该参比光谱将从选定的光谱中扣除。如果选择两个参比光谱，它们将首先被线性插入以为选定光谱的时间重新构造一个参比光谱。然后，将扣除这个生成的参比光谱。

无

不指定参比光谱。

手动

使您可以选择一个或两个在特定时间（以分钟为单位）从光谱数据文件中提取的参比光谱。

自动

选定的参比光谱取决于选择的光谱模式和基线光谱的可用性。

“All spectra”所有光谱：对于峰纯度，实际峰起点和终点处的光谱被用作参比光谱。位于基线上的选定光谱左侧的第一个积分峰起点或终点将被用作左侧参比光谱的时间。位于右侧基线上的第一个积分峰的起点或终点被用作右侧参比时间。如果某个峰没有与其相邻峰完全分离，自动选择参比光谱可能会导致从两峰间的峰谷选择参比光谱。虽然我们已经知道未分开峰不可能是纯峰，但我们仍需要使用纯度测试来查找其他隐藏的成分。在这种情况下，可以使用手动参比来从峰组的前面和后面选择参比光谱。

“Peak controlled spectra”峰控制光谱： 距离选定光谱左侧和右侧最近的、类型为基线的光谱将用作参比时间。 如果未找到左侧或右侧基线光谱，数据文件的第一个或最后一个光谱将用作参比时间。

“FLD spectra”FLD 光谱：距峰的上升斜率和下降斜率的拐点处最近的光谱将用作参比光谱。这样可以优化信噪比和错误校正。


显示
> > > >

使用“Spectral Options”光谱选项对话框中的“Display”显示选项卡，您可以指定光谱显示的格式。 该选项卡包含以下二组参数：

多光谱

显示


多光谱（光谱选项中的显示）
> > > > >
格式

从下拉列表框中选择“Overlaid”重叠显示或“Separated”分别显示格式以便在显示或打印多条光谱时使用。

“Overlaid”重叠显示 | 所有光谱均在一个窗口中绘制。
“Separated”分别显示 | 所有光谱在多个窗口中显示。
比例

从下拉列表框中选择缩放方法以便在显示或打印多条光谱时使用。

“All the same Scale”全部使用相同量程 | 所有光谱被标度为最强光谱的最大吸光度。 注意 在“All the same Scale”全部使用相同量程中，单击鼠标右键将使游标在标准模式和数据模式之间切换。
“Each in full Scale”各自满量程 | 每个光谱均分别进行标准化，以使其最大吸吸光度位于满量程。


显示（光谱选项中的显示）
> > > > >
“Original spectrum”原始光谱 | 显示数据文件中的原始光谱（不适用于多光谱选择）。
“Reference spectra”参比光谱 | 如果将参比光谱用于光谱，则将显示这些参比光谱。
“Spectra Titles”光谱标题 | 在光谱窗口上部显示光谱的详细信息。
“nm Axes”nm 轴 | 显示光谱窗口的波长 (x) 轴。
“mAU Axes”mAU 轴 | 显示光谱窗口的吸光度 (y) 轴。
“Window Title”窗口标题 | 显示光谱窗口的标题栏。


纯度
> > > >

使用“Spectral Options”光谱选项对话框中的“Purity”纯度选项卡，您可以指定光谱显示的阈值计算。

峰控制光谱数据文件

“Threshold”阈值为含有峰控制光谱的数据文件定义限值，超过此限值的峰被划分为纯峰。限值为 0 到 1000。

所有光谱数据文件

选择“Calculate threshold”计算阈值选项以基于每个峰的信噪比为其自动计算相应的阈值。 请注意，此选项仅用于包含“All”全部光谱或存储的“All in Peak”全部在峰中光谱的数据文件。

选择“Fixed Threshold”固定阈值选项为纯度阈值定义固定值。

使用 按钮，您可以指定某些高级纯度选项。


高级峰纯度选项


纯度计算（高级峰纯度选项）
> > > > > >

当您选择以下按钮时，“Advanced Peak Purity Options”高级峰纯度选项对话框中将显示“Purity Calculation”纯度计算选项卡：

  • “Peak Purity Information”峰纯度信息对话框的计算选项卡中的“Purity Calculation”纯度计算组中的 按钮，

  • “Spectral Options”光谱选项对话框的纯度选项卡中的 按钮。

使用它，您可以指定用于计算峰的纯度级别或用于构建相似性曲线的光谱，并且可以选择阈值和相似性曲线的显示模式。

计算纯度级别使用：

使您可以指定用于计算峰的纯度级别或构建相似性曲线和阈值曲线的光谱。

缺省值为平均光谱，它可以降低光谱中噪音的影响。

相似性曲线显示为：

使您可以指定相似性曲线的显示模式。

“Similarity/Threshold”相似性/阈值计算相似性曲线和阈值曲线时将显示相似性曲线和阈值曲线，取值范围为 1 到 1000。

“Ln (Similarity)”Ln（相似性）相似性和阈值曲线被显示为它们的计算值的自然对数。这可以在更高匹配因子中提供更多详细信息。

“Similarity/Threshold Ratio”相似性/阈值比率相似性曲线和阈值曲线的比用一条曲线表示。每个光谱的结果将与基于阈值计算的预期结果进行比较。如果比率小于 1，则该光谱的测试通过；如果比率大于 1，则该光谱的测试失败。

“Purity Ratio”纯度比率每个单光谱的纯度值用其与阈值之差的对数来表示。相似性曲线和阈值曲线（如果可用）显示在显示窗口的下半部分。


噪音阈值（高级峰纯度选项）
> > > > > >

单击“Spectral Options”光谱选项对话框的纯度选项卡中的 并选择“Noise Threshold”噪音阈值时，将显示“Advanced Peak Purity Options”高级峰纯度选项对话框的“Noise Threshold”噪音阈值选项卡。使用它，您可以选择如何从背景噪音中计算出阈值曲线。

您可以采用噪音的缺省标准偏差，或为了更加准确，在一定时间（以分钟为单位）通过根据指定数目的光谱来计算出噪音的标准偏差。在指定数目的光谱中，第一个和最后一个光谱为参比光谱。缺省情况下，使用运行开始时的前 14 个光谱；在此区域中不能有任何峰。如果您使用梯度洗脱，则使用离峰越近的基线区域，结果会越准确。这种情况下，只需调整开始时间，以绝对确保选定区域中没有峰。


质谱
> > > >

使用“Spectral Options”光谱选项对话框中的“Mass Spectra”质谱选项卡，可以为质谱数据的显示指定参数。

质量范围

选择“Low”低时，将不会提取低于“Low”低m/z 值的光谱值。

选择“High”高时，将不会提取高于“High”高m/z 值的光谱值。

阈值

“Threshold”阈值定义了丰度级别，低于此级别的光谱值将忽略。

选择“None”无选项将不应用阈值；所有光谱值都会使用。

选择“Percent of highest”最高百分比将删除丰度小于光谱中最大丰度指定百分比的所有光谱值。

选择“Absolute Abundance”绝对丰度将删除丰度小于指定丰度的所有光谱值。

平滑

“Smoothing”平滑功能可以用于删除光谱噪音。

选择“Gaussian Width”高斯宽度将使用具有指定宽度的高斯曲线的系数平滑光谱。

归一化

选择“Normalize To”归一化为将缩放光谱，使最大丰度等于指定值。

峰纯度

“Threshold”阈值和“Max Number of Ions”最大离子数可确定在积分峰中的每个点上为每个光谱抽取的离子。

“Threshold”阈值用于选择相对于光谱基峰超出指定百分比阈值的离子。

“Max Number of Ions”最大离子数用于确定最多可选择的离子数，即光谱中的最大离子数。

“Width”宽度参数确定何时将离子视为新的化合物。 将第一个光谱中的离子与下一个光谱中的离子进行比较。 “Width”宽度以扫描为单位，新离子必须超出当前化合物的宽度才能被视为新化合物。 将报告每个化合物的两个最大离子。

示例（使用 MSDEMO 目录中的文件 MSPURITY.D）：

“Case 1”案例 1：缺省状态（阈值 10%，宽度 0.6）- 第一个峰使用离子 279 和 280 生成两个化合物。

“Case 2”案例 2：阈值 50%，宽度 0.6 - 每个化合物只报告一个离子。

“Case 3”案例 3：阈值 1%，宽度 0.6 - 每个化合物报告两个离子。

“Case 4”案例 4：宽度 5 - 只报告一个化合物，因为离子 279 和 271 被少于 5 次扫描分隔。


MS 参比
> > > >

使用“Spectral Options”光谱选项对话框中的“MS Reference”MS 参比选项卡，可以设置参比光谱的识别。参比光谱通常是基线扫描中的光谱。它们从每个选定的光谱中提取。这将有助于补偿基质化合物导致的流动相和光谱的影响。

您可以在指定的时间手动选择参比光谱。还可以允许软件自动选择两个参比光谱。

无

不指定参比光谱。

手动

使您可以选择一个或两个参比光谱。如果选择一个参比光谱，该参比光谱将从选定的光谱中扣除。如果选择两个参比光谱，则先对这两个光谱进行平均以创建一个参比光谱。然后，这个生成的参比光谱将从选定的光谱中扣除。

选择两个参比光谱（一个位于目标峰之前，一个位于峰之后）可以帮助补偿流动相成分中的基线漂移和变化等。

您可以为每个参比光谱指定开始和结束时间。如果指定的开始和结束时间相同，则此时间的单次扫描将用作参比光谱。如果指定的开始和结束时间不同，则将对指定范围内的扫描进行平均并将其用作参比光谱。

自动

如果选择“Automatic”自动，则软件将自动选择参比光谱。 参比光谱的数目取决于在“Spectral Options”光谱选项对话框的纯度选项卡中指定了峰控制光谱数据文件还是所有光谱数据文件。如果指定了峰控制光谱数据文件，则将从距选定光谱最近的基线中选择一个参比光谱。如果选择所有光谱数据文件，则将选择两个参比光谱；一个来自选定光谱之前的基线，而另一个来自选定光谱之后的基线。将它们进行平均以形成单个参比光谱。

平均时间窗口

选择“Use Window”使用窗口可以使用光谱时间周围的平衡窗口确定参比光谱。参比光谱是（时间 - 窗口/2）到（时间 + 窗口/2）的平均值。


MS 显示
> > > >

使用“Spectral Options”光谱选项对话框中的“MS Display”MS 显示选项卡，可以指定光谱显示的格式。该选项卡包含以下三组参数：


等吸收/三维图选项
> > >

使您可以为“等吸收线图”对话框自定义数据的表示。通过指定特定的首选项设置，您可以更改缺省设置并且进而更改色谱和光谱数据的显示方式。 选择“UV”紫外按钮将激活“IsoPlot”等吸收线图选项卡；选择“MS” 按钮将激活“MS IsoPlot”MS 等吸收线图。一次仅可激活一个选项卡。 如果选择了“Make Isoplot”产生等吸收线图或“Make 3D Plot”产生三维图按钮，则这些按钮还可以确定显示的数据类型。

例如，您可以指定等吸收线图包含的与样品分析相关的特定时间、波长和吸收范围，以及特定初始标尺和颜色范围。

对于三维图，您所指定的初始等吸收设置将被带入到“3D Plot”三维图中。 对这些设置的任何进一步更改都必须在“3D Plot”三维图区域本身进行。


批处理浏览
> >

“Batch Review”批处理浏览是数据分析的另一种模式，它使您可以快速、轻松地对一批样品进行初次审查。批处理中包含序列中所有的或您选定的运行；您可以手动修改色谱图/电泳图谱（例如，通过平滑或手动积分）并保存修改以备将来使用。您还可以打印批处理结果的报告。

“Batch Review”批处理浏览模式由一个工具栏、一个常规样品信息表和一个化合物表组成。

  • 设置批处理

  • 保存批文件

  • 弃用色谱图

  • 批处理历史

  • 批处理浏览选项

  • 常规样品信息表

  • 化合物表

  • 从 ChemStore C/S 调用批处理

注意

在安装化学工作站 OpenLAB 选件后，想要使用“Batch Review”批处理浏览功能，
[PCS]
部分（
ChemStation.ini
文件）必须包含条目
_BatchReview=1


设置批处理
> > >

调用批处理文件时，将显示“Set up a Batch”设置批处理对话框。使用该对话框，您可以选择批处理浏览中要包含的方法和数据文件。

用于批处理数据的方法

要选择在批处理浏览过程中用于处理数据的方法，请选择箭头来显示下拉列表并从其中选择方法。

如果您所需的方法不在列表中，请选择 按钮并从“Load Method”调用方法对话框中调用其他数据分析方法。

选择要进行批处理的运行

“Select Runs for Batch Processing”选择批处理运行组包含一个表，该表显示了已选定要调用的批处理文件中的所有运行。该表包含以下各列：

“Use”使用 | 该复选框显示了运行是否已被选定以包含在批处理浏览中。通过复选该框来分别选择运行。 要选择所有运行，请选择“Select All”全选按钮；要清除当前的选择，请选择“Clear Selections”清除选择按钮。
“Sample”样品 | 序列表中定义的样品名称
“Vial”样品瓶 | 瓶号，取自序列表
“Sample Type”样品类型 | 序列表中定义的样品类型
 | 表中运行的编号
“DataFile” | 数据文件名


保存批文件
> > >

您可以选择用相同的名称保存批处理文件，从而覆盖当前的批处理文件；或将其保存为不同的名称。如果用不同的名称保存批处理文件，必须将其保存在与原始批处理文件相同的目录（文件夹）下。


弃用色谱图
> > >

当您从“Batch”批处理菜单的“Current Run”当前运行子菜单中选择了“Purge”清除，或从工具栏中选择了““弃用更改”” 工具时，将显示“Discard Chromatogram”弃用色谱图对话框。使用该对话框，您可以选择是仅弃用对当前色谱图/电泳图谱所作的更改，还是取消对批处理文件中所有色谱图/电泳图谱所作的更改。

选择“current chromatogram”当前运行将弃用对当前色谱图/电泳图谱所作的更改，而对所有其他色谱图/电泳图谱所作的更改将保持不变。

选择“all chromatograms”所有色谱图将弃用对批处理文件中当前色谱图/电泳图谱和所有其他色谱图/电泳图谱所作的更改。


批处理历史
> > >

“Batch History”批处理历史对话框包含一个表，该表含有与当前批处理相关的所有操作的日志。系统将自动为更改批处理的每个操作添加注释；您也可以手动添加注释。 “Batch History”批处理历史表包含以下各列：

“Date & Time”日期和时间 | 注释被添加到表中的日期和时间
“Operator”操作者 | 添加注释时处于当前状态的操作者姓名
“Comment”注释 | 操作的说明

要手动将注释添加到“Batch History”批处理历史表中，请选择“Add a new comment”添加新注释，在添加到批处理历史对话框的文本框中键入您的注释。 日期、时间和操作者姓名将随您的注释一起添加到“Batch History”批处理历史表中。


添加到批处理历史
> > > >

使用“Add to Batch History”添加到批处理历史对话框，您可以手动将注释添加到批处理历史中。该对话框包含一个字段。

在该文本框中键入您的注释并选择 ；日期、时间和操作者姓名将随注释一起被添加到“Batch History”批处理历史对话框的表中。


批处理浏览选项
> > >

使用“Options for Batch Review”批处理浏览选项对话框，您可以自定义批处理浏览过程中的操作和输出信息。此对话框包含以下五个选项卡：

处理

批处理表

当前运行

报告表格

报告选项

选择相应的选项卡来显示参数。 定义了所有相关参数之后，选择 以关闭“Options for Batch Review”批处理浏览选项对话框，并将这些参数设置为它们的新值。

如果安装了 ChemStore，则“Options for Batch Review”批处理浏览选项对话框将扩展为增加“ChemStore” 选项卡，该选项卡包含一个复选框。 选择“Check Xfer automatically after sample review”完成样品浏览后自动检查 Xfer将指定完成每个样品浏览后自动检查“General Sample Information table”常规样品信息表的“Xfer” 列。


处理（批处理浏览选项）
> > > >

使用“Options for Batch Review”批处理浏览选项对话框中的“Processing”处理选项卡，您可以选择在批处理过程中调用一次新运行时要执行的数据处理步骤。

在对一次运行进行处理时，将执行以下步骤

通过复选所需步骤对应的框来选择数据处理步骤。 “Integration and Identification/Quantitation”积分和定性/定量和“Print individual report”打印每次运行的单独报告是缺省的选项。对于每次运行的单独报告，将使用在方法中指定的报告格式。 对于输出方式，您可以使用在方法中指定的输出方式，也可以在报告选项中指定其他输出方式。

您可以在批处理的自动显示过程中在每个运行之间插入一段暂停。在框中键入要暂停的秒数。缺省值为 10 秒。

使用“Signal Display”信号显示组，您可以保持色谱图/电泳图谱的缩放状态。

选择“Freeze x-axis”冻结 x 轴可以保持色谱图/电泳图谱窗口的 x 轴。

选择“Freeze y-axis”冻结 y 轴可以使色谱图/电泳图谱的 y 轴保持先前的缩放状态。 只有当前使用的批处理方法的“Signal Options”信号选项不包括一个“Range”范围时，冻结功能才有效。

要将所有值重置为它们的缺省值，请选择 按钮。


批处理表（批处理浏览选项）
> > > >

使用“Options for Batch Review”批处理浏览选项对话框中的“Batch Table”批处理表选项卡，您可以定义批处理浏览显示窗口的常规样品信息表和化合物表中的列。

常规样品信息列

“Columns for General Sample Information”常规样品信息列组包含一个表，该表定义了位于批处理浏览显示窗口左侧的“General Sample Information”常规样品信息表的内容。 该表包含五列。

要向“General Sample Information”常规样品信息表添加列，请选择 按钮以在当前选定列的前方插入一列，或选择 按钮在末尾处添加一列。 将显示往批处理表中添加列对话框。

要从“General Sample Information”常规样品信息表中删除列，请在“Columns for General Sample Information”常规样品信息列表中选择该列的条目（方法是在表的左边界将选择箭头移至相应的行），然后按 [Delete] 键或 [Ctrl]+[x] 组合键。

选择 按钮可以将这些列的表重置为其缺省状态。

在字段中键入一个数值，以定义要固定的列数（从左边开始）；任何其他列均可以通过点击水平滚动条来显示。

每个化合物的列

“Columns per Compound”每个化合物的列组包含一个表，该表定义了位于批处理浏览显示窗口右侧的“Compound”化合物表的内容。 该表包含五列。

要向“Compound”化合物表添加列，请选择 按钮以在当前选定列的前方插入一列，或选择 按钮在末尾处添加一列。 将显示往批处理表中添加列对话框。

要从“Compound”化合物表中删除列，请在“Columns per Compound”每个化合物的列表中选择该列的条目（方法是在表的左边界将选择箭头移至相应的行），然后按 [Delete] 键或 [Ctrl]+[x] 组合键。

选择 按钮可以将这些列的表重置为其缺省状态。


往批处理表中添加列
> > > > >

当您从“Options for Batch Review”批处理浏览选项对话框下的批处理表选项卡、当前运行选项卡或报告表格选项卡中选择 或 按钮时，将显示“Add Column to Batch Table”往批处理表中添加列（或“Add Field to Combo Box”往组合框中添加字段）对话框。使用该对话框，您可以对所插入列（或字段）进行单独设置。

要添加的列

选择向下箭头并从下拉列表中选择一个可选的新列。

常规样品信息的列定义

化合物信息的列定义

标题

在该字段中键入列的标题。此标题将被用作该列的表头。

宽度

指定列的宽度为多少个字符宽。

对齐

选择向下箭头并为该列数据选择文本对齐方式。


当前运行（批处理浏览选项）
> > > >

使用“Options for Batch Review”批处理浏览选项对话框中的“Current Run”当前运行选项卡，您可以定义批处理浏览工具栏的当前行显示窗口中的列。

在“当前运行”字段中显示指定的信息

选择“in batch table”同批处理表选项可以在当前运行显示窗口中显示与常规样品信息表中所定义的信息相同的信息。

选择“in table below”在下面的表中选项可以独立于其他任何表来定义当前运行显示窗口中的字段。该表包含五列：

“Title” 标题 | 表中列的标题
“Source” 源 | 信息来源
“Width” 宽度 | 已定义的表中列的宽度
“Justify” 对齐 | 列中文本的对齐方式（左对齐、居中或右对齐）
“Shown for” 显示 | 包含选定信息的运行的类型

要向显示的窗口添加字段，请选择 按钮以在当前选定的字段上方添加字段，或选择 按钮在末尾处添加字段。 将显示向组合框添加字段对话框。

要从当前行显示窗口中删除字段，请选择该字段的条目（方法是在表的左边界将选择箭头移至相应的行），然后按 [Delete] 或 [Ctrl]+[x] 组合键。

选择 按钮可以将这些列的表重置为其缺省状态。


报告表格（批处理浏览选项）
> > > >

使用“Options for Batch Review”批处理浏览选项对话框中的“Report Table”报告表格选项卡，您可以定义“General Sample Information”常规样品信息报告和“Compound”化合物报告中的列。

常规样品信息列

“Columns for General Sample Information”常规样品信息列组包含一个表，该表定义了“General Sample Information”常规样品信息报告的内容。该表包含五列：

“Title” 标题 | 表中列的标题
“Source” 源 | 信息来源
“Width” 宽度 | 已定义的表中列的宽度
“Justify” 对齐 | 列中文本的对齐方式（左对齐、居中或右对齐）
“Shown for” 显示 | 包含选定信息的运行的类型

要向“General Sample Information”常规样品信息报告添加列，请选择 按钮以在当前选定列的前方插入一列，或选择 按钮在末尾处添加一列。 将显示往批处理表中添加列对话框。

要从“General Sample Information”常规样品信息报告中删除列，请在“Columns for General Sample Information”常规样品信息列表中选择该列的条目（方法是在表的左边界将选择箭头移至相应的行），然后按 [Delete] 键或 [Ctrl]+[x] 组合键。

选择 按钮可以将这些列的表重置为其缺省状态。

在字段中键入一个数值，以定义每张报告表格（对于多页报告）中重复列（从左边开始）的数目。

每个化合物的列

“Columns per Compound”每个化合物的列组包含一个表，该表定义了“Compound”化合物报告的内容。该表包含五列：

“Title” 标题 | 表中列的标题
“Source” 源 | 信息来源
“Width” 宽度 | 已定义的表中列的宽度
“Justify” 对齐 | 列中文本的对齐方式（左对齐、居中或右对齐）
“Shown for” 显示 | 包含选定信息的运行的类型

要向“Compound”化合物报告中添加列，请选择 按钮以显示往批处理表中添加列对话框。

要从“Compound”化合物表中删除列，请在“Columns per Compound”每个化合物的列表中选择该列的条目（方法是在表的左边界将选择箭头移至相应的行），然后按 [Delete] 键或 [Ctrl]+[x] 组合键。


报告选项（批处理浏览选项）
> > > >

使用“Options for Batch Review”批处理浏览选项对话框中的“Report Options”报告选项选项卡，您可以定义批处理报告的输出方式和排列顺序。

输出方式

选择将您的报告发送至“Printer”打印机、“Screen”屏幕或“File”文件。 如果您选择将报告保存成报告“File”文件，请键入“File Prefix”文件前缀并选择希望保存的“File Type”文件类型：

TXT | Unicode 文本文件
DIF | 数据交换格式（行业标准格式）文件
CSV | 逗号分隔值文件，大多数电子表格和数据库程序都可以读取此类文件
XLS | Microsoft Excel 文件
HTM | 超文本标记语言文件，可使用 Internet 浏览器进行查看。HTM 报告包括一个索引文件 (index.htm) 和至少两个其他文件，即内容文件 (contents.htm) 和报告中每页的 GIF（图形交换格式）文件（例如 page1.gif）。

您可以选择在报告中包括批处理历史。

排序方式：

选择向下箭头并为您的批处理报告选择排列顺序：

“Run Index”运行索引 | 按运行索引排序，与任何其他标准无关
“Sample Type”样品类型 | 按“Sample Type”样品类型排序，然后在每个样品类型中按运行索引排序
“Method”方法 | 按“Method”方法排序，然后在每个方法中按运行索引排序


常规样品信息表
> > >

“”常规样品信息表位于批处理浏览显示窗口的左侧，包含当前批处理中的样品列表。缺省情况下，该表包含以下各列：

“<no title>”<无标题>

运行状态：

“” | 说明尚未调用运行
“*” | 说明已浏览运行
“*s” | 说明已浏览运行并已保存更改
“->” | 说明当前显示的运行
“->s” | 说明已保存对当前显示的运行所做的更改

“Sample” 样品

序列表中的样品名称

“Vial” 样品瓶

序列表中的瓶号

“Inj” 进样

序列表中的进样次数

“Sample Type”样品类型

样品类型（已删除、 空白、样品、标样或 质控样品）

“Run” 运行

当前批处理的运行号

使用“Options for Batch Review”批处理浏览选项对话框中的表选项卡，您可以修改“General Sample Information”常规样品信息表，包括添加新的列。

如果安装了 ChemStore，“General Sample Information”常规样品信息表将通过“Xfer” 列扩展。 选择您要传输到 ChemStore 数据库中的运行；将传输已在“Xfer” 列中检查过的运行。


常规信息的列定义
> > > >

可以在当前运行中添加以下列：

“State” 状态 | 运行的检查状态，以及批处理浏览的进度。
“SampleName” 样品名称 | 序列表中的样品名称。
“Location” 位置 | 瓶号或孔号。
“Inj” 进样 | 进样次数。
“SampleType” 样品类型 | 样品、标样或质控样品。
“SeqTabLine” 序列表行 | 序列表中的行号。
“Run” 运行 | 序列表中的运行号。
“Method” 方法 | 使用的方法。
“MethodPath” 方法路径 | 方法文件的完整路径名称。
“DataPath” 数据路径 | 方法文件的完整路径名称。
“SampleInfo” 样品信息 | 序列表中的样品信息。
“CalibLevel” 校正级别 | 校正级别。
“SampAmount” 样品量 | 样品量。
“ISTDAmount” 内标量 | 内标量。
“Multiplier” 乘积因子 | 乘数因子值。
“Dilution” 稀释因子 | 稀释因子值。
“Comment” 注释 | 序列表中的注释。


化合物表
> > >

“Compound”化合物表位于批处理浏览显示窗口的右侧，它包含当前运行的化合物列表。显示的列取决于选定的选项。缺省情况下，该表包含以下各列：

“ RT” | 保留/迁移时间 | 所有运行
“Amount” 含量 | 含量 | 所有运行
“Calib. Amount”校正 含量 | 校正化合物含量 | 仅限于标样运行
“% Err” 误差百分比 | 含量的相对误差 | 仅限于标样运行
“Abs. Err Amt”含量 绝对误差 | 含量的绝对误差 | 仅限于标样运行
“Limit Amount” 含量限制 | 含量控制限值 | 仅限于质控样品运行
注意

仅当选择了单个选项（样品、标样或质控样品）时，才会显示运行特定的列。如果选择了多个选项，列将被限制。

使用“Options for Batch Review”批处理浏览选项对话框中的批处理表选项卡，您可以修改“Compound”化合物表，包括添加新的列。


化合物信息的列定义
> > > >

可以在当前运行中添加以下列：

“ RT” | 选定化合物的保留时间
“Area” 面积 | 选定化合物的峰面积
“AreaCal” 面积校正 | 面积校正（仅限于标样） 校正表中用于计算响应因子的面积
“AreaRelErr” 面积相对误差 | 面积相对误差（仅限于标样） 标样与校正曲线面积偏差的百分比
“AreaAbsErr” 面积绝对误差 | 面积绝对误差（仅限于标样） 标样与校正曲线面积偏差的实际数字值
“AreaLim” 面积限制 | 面积限制（仅限于质控样品） “通过”，如果值在期望范围内；或 “失败<下限>”- 如果值低于允许值；或 “失败<上限>”- 如果值高于允许值
“Height” 高度 | 选定化合物的峰高
“HeightCal” 高度校正 | 高度校正（仅限于标样） 校正表中用于计算响应因子的高度
“HeightRelErr” 高度相对误差 | 高度相对误差（仅限于标样） 标样与校正曲线高度偏差的百分比
“HeightAbsErr” 高度绝对误差 | 高度绝对误差（仅限于标样） 标样与校正曲线高度偏差的实际数字值
“HeightLim” 高度限制 | 高度限制（仅限于质控样品） “通过”，如果值在期望范围内；或 “失败<下限>”- 如果值低于允许值；或 “失败<上限>”- 如果值高于允许值
“Amount” 含量 | 选定化合物的结果含量
“AmountCal” 含量校正 | 含量校正（仅限于标样） 校正表中用于计算响应因子的含量
“AmountRelErr” 含量相对误差 | 含量相对误差（仅限于标样） 标样与校正曲线含量偏差的百分比
“AmountAbsErr” 含量绝对误差 | 含量绝对误差（仅限于标样） 标样与校正曲线含量偏差的实际数字值
“AmountLim” 含量限制 | 含量限制（仅限于质控样品） “通过”- 如果值在期望范围内；或 “失败<下限>”- 如果值低于允许值；或 “失败<上限>”- 如果值高于允许值


“从 ChemStore C/S 调用批处理”对话框
> > >

当您从“批处理”菜单中选择“调用批处理”并从子菜单中选择“ChemStore...”时，将显示“Load Batch from ChemStore C/S”从 ChemStore C/S 调用批处理对话框。使用该对话框，您可以从等待批处理列表中选择您要从 ChemStore 调用的批处理。

选择批处理

等待状态的批处理显示在一个表中，这个表包含批处理创建时间、批处理创建者的姓名以及创建批处理时在“Create New Batch”创建新的批处理对话框的“Comment”注释字段中输入的注释等列。 选择一个要调用的批处理，只要在表中突出显示它并选择 按钮。


视图
> >

  • 如果在运行时选项表中选择了保存 GLP 数据选项，则该选项将使您可以查看由方法生成的 GLPSave.Reg 寄存器文件。

  • 系统认证测试使您可以验证您的化学工作站软件的操作是否正确并且一致。


窗口功能
> > >
新建窗口

使用“New Window”新建窗口可以将图形窗口的内容复制到新窗口。 单击要复制的窗口的平铺栏，并选择“New Window”新建窗口。

删除窗口

使用“Delete Window”删除窗口可以删除选定的图形窗口。

列表内容

使用“List Content”列表内容可以列出图形窗口中的对象。 单击要列出的窗口的平铺栏，并选择“List Content”列出内容。对象将以表格形式列出。如果窗口包含信号，则将提供有关此信号的信息，包括信号描述、采集日期和操作者姓名。

将数据添加至列表末尾。数据不会被覆盖。

保存一个对象或选定的几个对象。

将完整列表保存在寄存器中。

在单独的窗口中列出选定对象的各数据点。

将寄存器中的数据调用至列表。如果数据已存在，系统将提示您是覆盖现有数据还是取消操作。

保存窗口

使用“Save Window”保存窗口可以将当前显示的图形窗口保存至硬盘上的寄存器文件中。您可以在以后调用和显示此窗口以便于参考或进一步分析。

调用窗口

使用“Load Window”调用窗口可以调用先前保存的包含图形数据（例如色谱或光谱数据）的数据文件，并以保存窗口时相同的方式显示信息。

将数据复制到其他窗口

可以使用鼠标选择行，然后使用控制功能将内容复制到其他窗口：[Ctrl]+[c] 进行复制、[Ctrl]+[x] 进行剪切、[Ctrl]+[v] 进行粘贴。


GLP 保存寄存器
> > >

如果在 “Run Time Checklist”运行时选项表中选择了“Save GLP Data”保存 GLP 数据选项，则该选项将使您可以查看由方法生成的 寄存器文件。

每次分析结束时，将自动保存
GLPSave.Reg
文件，并包含以下信息：

  • 色谱信号

  • 光谱数据

  • 积分结果表

  • 定量结果表

  • 仪器性能数据

  • 数据分析方法详细信息

该寄存器是在分析时自动生成的、受到完全保护的记录，您可以在将来任何时候再次调用该记录，以验证分析方法。该文件受校验和保护，并用二进制进行编码以确保不被更改。

您可以使用“Review GLP Save Register”检查 GLP 注册数据功能来说明色谱数据是原始数据，通过仪器性能数据来判断分析的质量，并验证数据解释的真实性。

在用于选择 GLP 寄存器以进行检查的对话框中，您可以从下列各项中选择浏览选项：

  • 调用 GLP 数据。

  • 从原始方法及信号中生成原始报告。

  • 打印原始积分结果。

  • 打印原始定量结果。

  • 打印原始方法。 您可以选择缺省打印机或文件作为报告的输出方式；如果您选择将报告发送至文件，可以提供文件名的前缀。

您可以使用 GLP 检查功能来说明色谱数据是原始数据，通过仪器性能数据来判断分析的质量，并验证数据解释的真实性。

例如，您可以：

  1. 重新调用和重新打印样品分析时所用方法的数据分析部分，以证实未对显示为分析结果的数据评估进行任何修改。

  2. 检查（无需重新计算）积分和定量结果，以证实报告的真实性。


认证
> > >

系统认证测试使您可以验证您的化学工作站软件的操作是否正确并且一致。您可以通过使用特定的方法重新处理数据文件，并将结果与预定义的标准相比较来进行此验证。认证测试对于保证积分及定量结果的完整性至关重要。您可以使用标准的安捷伦认证测试，或使用其他方法和数据文件定义您自己的测试方法。安捷伦认证测试是一个受保护文件，您无法从化学工作站软件之外更改或删除该文件。

如果您的系统配备了安捷伦 1100/1200 系列二极管阵列检测器，则系统认证测试还允许您测试检测器电子元件。

运行测试

定义测试

删除测试


删除测试
> > > >

使用此功能可以从数据库中删除系统认证测试。选择要删除的测试。标准的安捷伦认证测试是受保护的，您无法将其删除。


ECM
> >

  • “ECM 登录”对话框

  • “数据清除”对话框

  • “队列管理”对话框

有关其他 ECM 相关对话框的帮助，请参见 ECM 在线帮助。


“数据清除”对话框
> > >

“Data Cleanup”数据清除对话框用于从化学工作站中删除所有已上载到 ECM 系统的序列容器。

该对话框包含一个表，该表显示将从化学工作站中删除的数据的详细信息：

“Left column”左列

此图标显示数据的当前状态：

序列容器未在本地进行过修改。

序列容器已在本地进行过修改。

单次运行未在本地进行过修改。

单次运行已在本地进行过修改。

“Directory”目录

化学工作站中的数据路径和数据目录名。

“ECM Information”ECM 信息

ECM 系统中的数据路径和数据目录名。

“Last Modified”最后一次修改

最近一次修改项目的日期和时间。

“Locally Modified”已在本地修改

显示化学工作站中项目的修改状态，已检查（项目已在本地进行过修改）或已清除（项目还未在本地进行过修改）。

“Local Version”本地版本

化学工作站中的项目版本号。

从下拉列表中选择想要删除的项目：

“Select all”全选 | 选择所有项目以进行删除。
“Select none”不选择任何内容 | 取消选择所有项目。
“Select Single Runs”选择单次运行 | 选择所有单次运行并取消选择所有序列容器。
“Select Sequences”选择序列 | 选择所有序列容器并取消选择所有单次运行。
“Select older than today”选择今天以前的 | 选择所有 24 小时之前的项目（相对于“Last Modified”最后一次修改日期）。
“Select older than one week”选择一周以前的 | 选择所有 (7 × 24) 小时之前的项目（相对于“Last Modified”最后一次修改日期）。

也可以手动选择想要删除的项目。

单击 时，会从化学工作站中删除列出的文件夹和所有关联的数据，且会删除所有检出锁定。


“队列管理”对话框
> > >

“Queue Management”队列管理对话框用于管理残余数据从化学工作站至 ECM 的导出（例如，在出现网络故障之后）。从“ECM”菜单中选择“管理队列”时会显示该对话框，或者，如果选中了“Preferences”首选项对话框“Transfer Settings”传输设置选项卡“Transfer Management Settings”传输管理设置组中的“Manage Queue on Connect”连接时管理队列复选框，那么当连接到 ECM（例如，在出现网络故障之后）时会显示该对话框。

使用工具栏可以管理传输队列：

处理队列。

“注意:” 开始处理前请先选择队列中的第一个项目。队列必须以正确的顺序来处理。

暂停队列处理。

将所选项目保存到本地计算机中。

从队列中删除所选项目（即，序列容器、单次运行、方法等）。

注意

如果您从队列中删除某个项，则该项不会传输至 ECM，但 ECM 的审计跟踪中将输入一个条目。

显示队列管理详细信息对话框，该对话框会以摘要或详细形式显示队列项目的详细信息。

刷新队列。

传输队列显示在一个共有四列的表中：

“Description”说明

将传输的有关数据版本的信息：

“Import”导入 | ECM 中不存在数据的旧版本。已新创建数据并将作为版本 1 上传。
“Commit”提交 | ECM 中至少已存在一个数据版本。上传数据的版本号将递增一个数字。

“Error”错误

对导致项目被添加到队列中的错误的描述。

“Queued at”队列在

项目被添加到队列中的日期和时间。

“Last process at”上一次处理在

最近一次处理项目的日期和时间。

上下文菜单
“删除” | 删除所选项。
“导出” | 将附加于所选项的数据导出到新位置中。使用文件夹选择对话框可以指定要导出到的位置。
“属性” | 显示队列管理详细信息对话框，该对话框会以摘要或详细形式显示队列项目的详细信息。


ChemStore
> >

  • 使用ChemStore 批处理设置对话框，您可以为一批运行输入研究和自定义字段值。

  • 使用批处理传输设置对话框，您可以选择传输信息的目标数据库和研究，并可以选择以何种方式以及何时传输结果。参数分为以下三组：

  • 如果您选择的从 ChemStore 调用的批处理中的数据文件不在原来创建批处理时的位置（即已经被删除或移动），将显示缺少用于批处理的文件对话框。

  • 当您选择新的样品进行浏览时，在规定严格的实验室中进行批处理过程中将显示批处理的注释对话框。 使用该对话框，您可以选择（或创建）一个文本，在当前运行被传输到 ChemStore C/S 时，该文本将被添加到审核跟踪。


“ChemStore 批处理设置”对话框
> > >

当您从“批处理”菜单中选择“ChemStore 设置”，或者从“ChemStore”菜单中选择“批处理”并从子菜单中选择“设置...”时，将显示“ChemStore Batch Setup”ChemStore 批处理设置对话框。使用该对话框，您可以为一批运行输入研究和自定义字段值。

“ChemStore Batch Setup”ChemStore 批处理设置对话框包含一个表，表中包括了批处理中所有运行的信息。该表包含四列，分别为运行号、瓶号、样品名称和研究名称。 要更改各运行的研究名称，请选择“Study”研究字段，选择下箭头并从列表中选择一个值。 要为连续运行设置研究名称，请选择 。 要为自定义字段输入值，请选择 。

选择研究

显示设置研究对话框，此对话框使您可以为批处理中的连续运行设置研究名称。

自定义字段值

显示ChemStore 批处理自定义字段对话框，此对话框使您可以为批处理中的运行指定自定义字段值。


“设置研究”对话框
> > > >

当您从ChemStore 批处理设置对话框或ChemStore 序列设置对话框中选择“Select Study”选择研究按钮时，将显示“Set Study”设置研究对话框。使用该对话框，您可以为批处理或序列中的连续运行设置研究名称。

行

在对话框中输入用于研究的运行组的第一个和最后一个运行的运行号或行号。

研究

选择向下箭头并从列表中选择要指定特定运行组的研究。


“ChemStore 批处理自定义字段”对话框
> > > >

当您从ChemStore 批处理设置对话框中选择 按钮时，将显示“ChemStore Batch Custom Fields”ChemStore 批处理自定义字段对话框。使用该对话框，您可以为批处理中的运行指定自定义字段值。

显示用于研究的行和值

选择向下箭头并从列表中选择一个研究名称。指定给选定研究的运行将显示在表中。

“ChemStore Batch Custom Fields”ChemStore 批处理自定义字段对话框包含一个表，表中包括了与选定研究相关的所有自定义字段。只有指定给选定研究的那些运行会在表中显示。该表包含了用于运行号、瓶号和样品名称的列，以及一个用于研究中每个自定义字段的列。 需要数据的自定义字段用星号 (*)。 要为““文本”” 和““数字”” 数据类型设置独立的自定义字段值，请在字段中输入值；对于““真/假”” 或““选择列表”” 数据类型，请选择向下箭头并从列表中选择一个值。 要为一组连续的运行设置相同的值，请选择自定义字段并选择 。

设置缺省值

将自定义字段值设置为在 ChemStore 的“Field Details”字段详细信息对话框中为研究设置的缺省自定义字段值。

注意

无缺省值的自定义字段不会被更改；它们仍保留各自的当前值。

设置自定义字段值

显示设置自定义字段值对话框，此对话框使您可以在选定的自定义字段中为批处理中的一组连续的运行设置相同的值。


“设置自定义字段值”对话框
> > > > >

当您从ChemStore 批处理自定义字段对话框或ChemStore 序列自定义字段对话框中选择 时，将显示“Set Custom Field Values”设置自定义字段值对话框。使用该对话框，您可以在自定义字段中为批处理或序列中的一组连续的运行设置相同的值。

行

在对话框中输入要指定相同自定义字段值的运行组的第一个和最后一个运行的运行号或行号。

值

对于““文本”” 和““数字”” 数据类型，请在字段中输入值。 对于““真/假”” 和““选择列表”” 数据类型，请选择向下箭头并从列表中选择一个值。

增量为（仅适用于“数字”数据类型）

为““数字”” 数据类型输入增量值；对于连续运行，“Value”值字段中的值将以该增量值递增。 要减小“Value”值，请在“Increment”增量字段中输入负值。


“批处理传输设置”对话框
> > >

当您从“ChemStore”菜单中选择“批处理”并从子菜单中选择“传输设置...”，或者从ChemStore 批处理设置对话框中选择 时，将显示“Batch Transfer Settings”批处理传输设置对话框。使用该对话框，您可以选择传输信息的目标数据库和研究，并可以选择以何种方式以及何时传输结果。参数分为以下三组：

传输数据

选择“after each Analysis”每次分析后选项可以在分析结束时自动传输数据。 在“Post Sequence Database Report”后序列的数据库报告组中选择所需的报告选项。

选择“only on Manual Request”仅用于手动请求选项可以手动传输数据。如果您只想传输特定文件，请使用此选项。

后序列的数据库报告

仅当您已选择在每次分析后自动传输数据，此组才处于激活状态。

模板

选择向下箭头并从列表中选择您要使用的报告模板。

输出方式

选择向下箭头并从列表中选择报告的输出方式。您可以选择在打印机上打印报告，在屏幕上以预览模式显示报告或将报告保存成报告文件。如果选择将报告保存成文件，则必须输入文件名并选择文件类型。

“Path”路径显示当前存储报告的路径。

文件

在此字段中输入报告文件的名称。

文件类型

选择向下箭头并从列表中选择报告的文件类型。

选择数据库

显示“ChemStore C/S: Log On”ChemStore C/S： 登录对话框，此对话框使您可以连接到其他数据库。

字段详细信息

显示选择研究对话框，此对话框使您可以选择将数据传输到其他研究中。


“缺少用于批处理的文件”对话框
> > >

如果您选择的从 ChemStore 调用的批处理中的数据文件不在原来创建批处理时的位置（即已经被删除或移动），将显示“Files for Batch Missing”缺少用于批处理的文件对话框。

缺少的文件

缺少的文件将显示在表中，该表包含用于创建批处理时的数据文件的原始名称和路径的列。

继续

跳过缺少的文件并继续调用其余的批处理。

终止

终止对批处理的调用。


“批处理的注释”对话框
> > >

当您选择新的样品进行浏览时，在规定严格的实验室中进行批处理过程中将显示“Comment for Batch Processing”批处理的注释对话框。使用该对话框，您可以选择（或创建）一个文本，在当前运行被传输到 ChemStore C/S 时，该文本将被添加到审核跟踪。参数分为以下两组：

预定义的注释

该组包含选择的将运行传输到 ChemStore 的预定义的原因。 您可以选择一个或多个复选框来描述更改。您可以从以下各项中进行选择

  • 如果您已经用新的基线设置重新进行了积分，请选择“Baseline settings changed”基线设置已更改

  • 如果您已经用不同的峰宽重新进行了积分，请选择“Peakwidth parameter changed”峰宽参数已更改

  • 如果您已经用不同的斜率灵敏度重新进行了积分，请选择“Slope sensitivity changed”斜率灵敏度已更改

  • 如果您已经用不同的最小峰面积重新进行了积分，请选择“Area reject changed”最小峰面积已更改

  • 如果您已经用一个或多个手动绘制的基线重新进行了积分，请选择“Baseline drawn manually”已手动绘制基线

  • 如果您已删除峰并重新积分，请选择“Peak deleted”峰已删除

  • 如果您已经用不同的校正文件重新处理了数据，请选择“Recalibrated”已重新校正

  • 如果您已经用新的切线撇去设置重新进行了积分，请选择“Tangent skim set”已设置切线撇去

用户注释

如果所有的预定义注释都不能充分说明将运行传输到 ChemStore 的原因，您可以在此字段中键入您自己的注释或编辑现有的注释。

注意

您必须从“Predefined comments”预定义的注释组中选择一个预定义的注释或在“User Comment”用户注释组中输入注释；不允许注释留空（未选择注释并且没有输入文本）。


查看方法
> >

显示与当前运行相关联的方法的参数（适用于通过化学工作站 B.03.01 版和更高版本采集的数据文件）：

  • 采集方法参数是随运行存储的参数。

  • 数据分析方法参数是在工具栏中指定的方法的参数，包括特定于数据文件的手动积分事件。

如果采集方法参数不可用，报告的此部分将留空。

可使用 来打印方法参数。


“报告版面”视图


关于报告版面屏幕
> >

报告版面屏幕（如上所示）由以下不同部分组成：

区域标头

区域表头识别每个区域的位置。当您通过移动区域的下边界来扩展区域时，区域的开始和结束点将由两个蓝色三角形标记出来。

区域边界线

每个区域在开始和结束区域标头附近都有两条灰色的水平边界线，代表该区域的顶部和底部。当两边界重合时，该区域的长度为零 (0) 行。您可以通过单击其中一条边界线，按住鼠标左键，然后向屏幕上方或下方拖动该边界，从而调整区域的长度。

当您将光标移过其中一条边界线时，光标的形状将更改为垂直的双向箭头。

插入三角形

您可以通过位于应用程序工作空间左侧页边距中的插入三角形，来选择在报告中插入新区域的位置。这些三角形通常是蓝色的，位于区域之间。插入新区域之前，请单击位于目标插入位置处的蓝色三角形。如上所示，插入三角形的颜色变为红色。


“新区域”菜单
> >

使用此菜单可以将新区域插入到报告模板中。插入区域之前，请单击位于要插入区域位置处的插入三角形，则该三角形的颜色将由蓝色变为红色。这将激活该菜单，从而您可以选择添加以下区域之一：

  • 常规区域

  • 化合物组区域

  • 结果化合物区域

  • 结果峰区域

  • 结果信号区域

  • 校正化合物区域

  • 已校正峰区域

  • 校正信号区域


报告模板常规区域中的可选项目
> > >

此区域可以包含涉及完整分析（由数据文件表示）的各种要素，例如，完整的色谱图/电泳图谱、包含数据文件所有峰的表以及样品信息。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
当前操作者 | 文本 |
采集操作者 | 文本 |
基于面积/峰高的计算 | 文本 | 您可以通过在方法中指定面积或高度来打印文本
是否作为修正的峰面积 | 文本 | 仅为 CE 设置。指定是否使用了时间修正面积
计算 | 文本 | 您可以指定对应于方法中指定的某种计算模式将显示哪种文本
样品用途 | 文本 | 您可以指定在样品为校正、空白等情况时将显示的文本
样品名称 | 文本 |
样品信息 | 文本 |
原始数据文件名 | 文本 |
仪器名称 | 文本 |
条形码 | 文本 |
进样日期 | 文本 |
进样时间 | 文本 |
进样文本 | 文本 | 如果使用手动进样或进样器程序，则可以指定要显示的文本
方法 | 文本 |
方法信息 | 文本 |
采集方法 | 文本 |
序列名称 | 文本 | 实际序列
序列注释 | 文本 |
校正表标题 | 文本 | 校正设置中指定的标题
校正表创建者 | 文本 | 创建校正表的操作者的姓名
校正表创建日期 | 文本 | 校正表创建的日期
校正表创建时间 | 文本 | 校正表创建的时间
校正表的修改者 | 文本 | 对校正表进行最后一次更新的操作者的姓名
校正表修改日期 | 文本 | 最后一次修改校正表的日期
校正表修改时间 | 文本 | 最后一次修改校正表的时间
报告创建日期 | 文本 |
报告创建时间 | 文本 |
未校正化合物报告 | 文本 | 您可以为在校正设置中指定的不同报告选项指定要显示的文本。
用于未知组分定量的参考化合物 | 文本 |
保留时间更新方法 | 文本 | 按校正设置中指定的情况来更新、平均或替换
响应值更新方法 | 文本 | 按校正设置中指定的情况来更新、平均或替换
含量单位 | 文本 |
报告格式 | 文本 |
色谱柱批号 | 文本 |
色谱柱产品号 | 文本 |
色谱柱序列号 | 文本 |
色谱柱说明 | 文本 |
是否鼓泡柱 | 文本 | 为鼓泡毛细管设置（仅适用于 CE）
色谱柱死体积单位 | 文本 |
软件版本 | 文本 |
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
乘积因子 | 数字 |
稀释因子 | 数字 |
瓶号 | 数字 |
进样次数 | 数字 |
序列行编号 | 数字 |
样品量 | 数字 |
保留时间更新权重 | 数字 | 在重新校正设置中指定的权重
响应值更新权重 | 数字 | 在重新校正设置中指定的权重
用于未知化合物的响应因子 | 数字 |
进样量（方法） | 数字 |
实际进样量 | 数字 | 用于此样品的进样量（可以在序列表中更改）
运行开始时温度 | 数字 |
运行结束时温度 | 数字 |
运行开始时压力 | 数字 |
运行结束时压力 | 数字 |
运行开始时流速 | 数字 |
运行结束时流速 | 数字 |
运行开始时电流 | 数字 | 运行开始时的电流（仅适用于 CE）
运行结束时电流 | 数字 | 运行结束时的电流（仅适用于 CE）
运行开始时电压 | 数字 | 运行开始时的电压（仅适用于 CE）
运行结束时电压 | 数字 | 运行结束时的电压（仅适用于 CE）
运行开始时功率 | 数字 | 运行开始时的功率（仅适用于 CE）
运行结束时功率 | 数字 | 运行结束时的功率（仅适用于 CE）
柱长度 | 数字 |
色谱柱内径 | 数字 |
色谱柱死体积 | 数字 |
有效长度 | 数字 |
色谱柱填料粒径大小 | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
校正信号 | 表 | 列出数据文件中可用的校正信号
结果信号 | 表 | 列出数据文件中可用的结果信号
按保留时间排列的校正峰 | 表 | 列出数据文件中可用的已校正峰
结果按保留时间排列的峰 | 表 | 列出数据文件中可用的所有峰
按信号排列的校正峰 | 表 |
结果按信号排列的峰 | 表 |
校正化合物 | 表 | 列出在数据文件中找到的校正化合物
结果化合物 | 表 | 列出在数据文件中找到的所有化合物
校正化合物和校正峰 | 表 | 列出校正化合物以及每个校正化合物的已校正峰
结果化合物和结果峰 | 表 | 列出结果化合物以及每个结果化合物的结果峰
内标 | 表 | 列出定义的内标
化合物组 | 表 | 列出定义的化合物组
校正错误和警告 | 表 |
定量错误和警告 | 表 |
色谱图 | 图形 |
色谱图（校正信号） | 图形 |
仪器曲线 | 图形 | 压力、流量和溶剂组分曲线（如果在数据文件中可用）
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


报告格式的化合物组区域中的可选项目
> > >

您可以将代表校正表中定义的化合物组的要素（例如，化合物组名称、峰面积加和等或完整数据文件）包含在此区域中。

打印报告将为定义的每个化合物组包含一个化合物组区域。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
化合物组名称 | 文本 |
基于面积/峰高的计算 | 文本 | 您可以通过在方法中指定面积或高度来打印文本
是否作为修正的峰面积 | 文本 | 仅为 CE 设置。指定是否使用了时间修正面积
含量单位 | 文本 |
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
化合物组编号 | 数字 |
峰面积加和 | 数字 |
峰高加和 | 数字 |
响应加和 | 数字 |
含量加和 | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
化合物。 | 表 | 列出在数据文件中找到的所有化合物
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


报告格式的结果化合物区域中的可选项目
> > >

您可以将数据文件中识别的有关化合物的要素（例如，色谱图/电泳图谱、校正曲线和化合物名称）包含在此区域中。

打印报告将为找到的每个结果化合物包含一个结果化合物区域。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
信号描述 | 文本 |
化合物名称 | 文本 |
峰类型 | 文本 |
峰用途 | 文本 |
是否校正 | 文本 |
是否找到 | 文本 |
校正曲线类型 | 文本 |
校正曲线原点处理 | 文本 |
校正曲线公式 | 文本 |
峰纯度文本 | 文本 |
是否作为修正的峰面积 | 文本 |
基于面积/峰高的计算 | 文本 | 您可以通过在方法中指定面积或高度来打印文本
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
含量 | 数字 |
含量/响应 | 数字 |
预期保留时间（主峰） | 数字 |
实测保留时间（主峰） | 数字 |
修正的预期保留时间（主峰） | 数字 |
面积（主峰） | 数字 |
峰高（主峰） | 数字 |
响应（主峰） | 数字 |
面积百分比（主峰） | 数字 |
峰高百分比（主峰） | 数字 |
响应百分比（主峰） | 数字 |
主峰的保留时间窗口（低边界） | 数字 |
主峰的保留时间窗口（高边界） | 数字 |
宽度（主峰） | 数字 |
对称因子（主峰） | 数字 |
含量下限 | 数字 |
含量上限 | 数字 |
ISTD 编号 | 数字 |
ISTD 含量 | 数字 |
主峰纯度阈值 | 数字 |
主峰纯度因子 | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
结果峰 | 表 | 列出此化合物的所有峰
已校正的峰 | 表 | 列出此化合物的所有已校正峰
色谱图（主峰） | 图形 |
色谱图（所有峰） | 图形 |
色谱图（已校正的峰） | 图形 |
校正曲线（主峰） | 图形 |
主峰顶点光谱 | 图形 |
主峰平均光谱 | 图形 |
主峰光谱 | 图形 |
主峰参比光谱 | 图形 |
主峰纯度光谱 | 图形 |
主峰纯度差异光谱 | 图形 |
主峰纯度参比光谱 | 图形 |
主峰纯度信号比率 | 图形 |
主峰纯度信号 + 曲线 | 图形 |
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


报告格式的结果峰区域中的可选项目
> > >

您可以将代表数据文件中找到的峰的要素（例如，信号描述、化合物名称和峰类型）包括在此区域中。

打印报告将为找到的每个结果峰包含一个结果峰区域。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
信号描述 | 文本 |
化合物名称 | 文本 |
峰类型 | 文本 |
峰用途 | 文本 |
是否校正 | 文本 |
是否找到 | 文本 |
校正曲线类型 | 文本 |
校正曲线原点处理 | 文本 |
校正曲线公式 | 文本 |
峰纯度文本 | 文本 |
是否作为修正的峰面积 | 文本 |
基于面积/峰高的计算 | 文本 |
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
预期保留时间 | 数字 |
实测保留时间 | 数字 |
修正的预期保留时间 | 数字 |
面积 | 数字 |
高度 | 数字 |
响应值 | 数字 |
面积百分比 | 数字 |
峰高百分比 | 数字 |
响应百分比 | 数字 |
保留时间窗口（低边界） | 数字 |
保留时间窗口（高边界） | 数字 |
预期特征峰响应百分比 | 数字 |
实测特征峰响应百分比 | 数字 |
特征峰容差条件 | 数字 |
峰宽 | 数字 |
峰对称因子 | 数字 |
峰纯度阈值 | 数字 |
峰纯度因子 | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
色谱图 | 图形 |
校正曲线 | 图形 |
峰顶点光谱 | 图形 |
峰平均光谱 | 图形 |
峰光谱 | 图形 |
峰参比光谱 | 图形 |
峰纯度光谱 | 图形 |
峰纯度差异光谱 | 图形 |
峰纯度参比光谱 | 图形 |
峰纯度信号比率 | 图形 |
峰纯度信号 + 曲线 | 图形 |
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


报告格式的结果信号区域中的可选项目
> > >

您可以将代表从数据文件中调用的信号的要素（例如，色谱图/电泳图谱、积分结果和峰面积加和）包含在此区域中。

打印报告将为调用的每个结果信号包含一个结果信号区域。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
信号描述 | 文本 |
原始数据文件名 | 文本 |
是否校正 | 文本 |
基于面积/峰高的计算 | 文本 | 您可以通过在方法中指定面积或高度来打印文本
是否作为修正的峰面积 | 文本 | 仅为 CE 设置。指定是否使用了时间修正面积
含量单位 | 文本 |
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
开始时间 | 数字 |
结束时间 | 数字 |
峰面积加和 | 数字 |
峰高加和 | 数字 |
响应加和 | 数字 |
含量加和 | 数字 |
含量加和（未知化合物） | 数字 |
延迟 | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
积分结果 | 表 |
结果峰 | 表 |
已校正的峰 | 表 |
色谱图 | 图形 |
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


报告格式的校正化合物区域中的可选项目
> > >

您可以将代表校正表中定义的化合物的要素（例如，校正曲线、预期保留/迁移时间、ISTD 含量和含量限制等）包含在此区域中。

打印报告将为每个校正化合物包含一个校正化合物区域。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
化合物名称 | 文本 |
信号描述（主峰） | 文本 |
峰类型（主峰） | 文本 |
是否找到 | 文本 |
已设置特征峰 | 文本 |
是否已定性 | 文本 |
已设置含量下限 | 文本 |
已设置含量上限 | 文本 |
含量是否超标 | 文本 |
是否时间参考化合物 | 文本 |
是否内标 | 文本 |
ISTD 名称 | 文本 |
校正曲线类型（主峰） | 文本 |
校正曲线原点处理（主峰） | 文本 |
基于面积/峰高的计算 | 文本 | 您可以通过在方法中指定面积或高度来打印文本
是否作为修正的峰面积 | 文本 | 仅为 CE 设置。指定是否使用了时间修正面积
主峰纯度文本 | 文本 |
含量单位 | 文本 |
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
含量 | 数字 |
含量/响应 | 数字 |
预期保留时间（主峰） | 数字 |
实测保留时间（主峰） | 数字 |
修正的预期保留时间（主峰） | 数字 |
面积（主峰） | 数字 |
峰高（主峰） | 数字 |
响应（主峰） | 数字 |
面积百分比（主峰） | 数字 |
峰高百分比（主峰） | 数字 |
响应百分比（主峰） | 数字 |
主峰的保留时间窗口（低边界） | 数字 |
主峰的保留时间窗口（高边界） | 数字 |
宽度（主峰） | 数字 |
对称因子（主峰） | 数字 |
含量下限 | 数字 |
含量上限 | 数字 |
ISTD 编号 | 数字 |
ISTD 含量 | 数字 |
主峰纯度阈值 | 数字 |
主峰纯度因子" | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
结果峰 | 表 |
已校正的峰 | 表 |
色谱图（主峰） | 图形 |
色谱图（所有峰） | 图形 |
色谱图（已校正的峰） | 图形 |
校正曲线（主峰） | 图形 |
主峰顶点光谱 | 图形 |
主峰平均光谱 | 图形 |
主峰光谱 | 图形 |
主峰参比光谱 | 图形 |
主峰纯度光谱 | 图形 |
主峰纯度差异光谱 | 图形 |
主峰纯度参比光谱 | 图形 |
主峰纯度信号比率 | 图形 |
主峰纯度信号 + 曲线 | 图形 |
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


报告格式的已校正峰中的可选项目
> > >

您可以将代表校正表中定义的峰的要素（例如，峰宽、峰对称因子和预期保留/迁移时间）包含在此区域中。

打印报告将为校正表中定义的每个峰包含一个已校正峰区域。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
化合物名称 | 文本 |
信号描述（主峰） | 文本 |
峰类型（主峰） | 文本 |
是否找到 | 文本 |
已设置特征峰 | 文本 |
已设置含量下限 | 文本 |
已设置含量上限 | 文本 |
含量是否超标 | 文本 |
是否时间参考化合物 | 文本 |
是否内标 | 文本 |
ISTD 名称 | 文本 |
校正曲线类型（主峰） | 文本 |
校正曲线原点处理（主峰） | 文本 |
基于面积/峰高的计算 | 文本 |
是否作为修正的峰面积 | 文本 |
主峰纯度文本 | 文本 |
含量单位 | 文本 |
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
预期保留时间 | 数字 |
实测保留时间 | 数字 |
修正的预期保留时间 | 数字 |
面积 | 数字 |
高度 | 数字 |
响应值 | 数字 |
面积百分比 | 数字 |
峰高百分比 | 数字 |
响应百分比 | 数字 |
保留时间窗口（低边界） | 数字 |
保留时间窗口（高边界） | 数字 |
预期特征峰响应百分比 | 数字 |
实测特征峰响应百分比 | 数字 |
特征峰容差条件 | 数字 |
峰宽 | 数字 |
峰对称因子 | 数字 |
峰纯度阈值 | 数字 |
峰纯度因子 | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
色谱图 | 图形 |
校正曲线 | 图形 |
峰顶点光谱 | 图形 |
峰平均光谱 | 图形 |
峰光谱 | 图形 |
峰参比光谱 | 图形 |
峰纯度光谱 | 图形 |
峰纯度差异光谱 | 图形 |
峰纯度参比光谱 | 图形 |
峰纯度信号比率 | 图形 |
峰纯度信号 + 曲线 | 图形 |
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


报告格式的校正信号中的可选项目
> > >

您可以将代表校正表中使用的信号的要素（例如，色谱图/电泳图谱、信号描述和面积）包含在此区域中。

打印报告将为校正表中使用的每个信号包含一个校正信号区域。

可选项目列表：

项目名称 | 类型 | 注释
固定文本 | 文本 | 定义报告格式时指定的文本
信号描述 | 文本 |
原始数据文件名 | 文本 |
基于面积/峰高的计算 | 文本 | 您可以通过在方法中指定面积或高度来打印文本
是否作为修正的峰面积 | 文本 | 仅为 CE 设置。指定是否使用了时间修正面积
含量单位 | 文本 |
计算文本（用户定义的宏） | 文本 | 由您指定的宏生成的文本
开始时间 | 数字 |
结束时间" | 数字 |
峰面积加和 | 数字 |
峰高加和 | 数字 |
响应加和 | 数字 |
含量加和 | 数字 |
含量加和（未知化合物） | 数字 |
延迟 | 数字 |
固定数值 | 数字 | 定义报告格式时指定的数值
计算值（用户定义的宏） | 数字 | 由您指定的宏生成的数值
积分结果 | 表 |
结果峰 | 表 |
已校正的峰 | 表 |
色谱图 | 图形 |
Windows 增强型图元文件 (*.emf) | 图形 | 您指定的 emf 格式的图形


区域选项
> >

使您可以为打印区域定义条件。

如果您总要打印该区域，请选择“No Restriction”没有限制。

可用的选择取决于所选择的新区域：

  • 编辑“res. Compounds”结果 化合物区域时，将显示“result compound is calibrated”结果化合物已经校正。

  • 编辑“res. Peaks”结果 峰区域时，将显示“result peak is calibrated”结果峰已经校正。

  • 编辑“res. Signal”结果 信号区域时，将显示“result signal is calibrated”结果信号已经校正。

  • 编辑“cal. Compounds”校正化合物区域时，将显示“calibrated compound is found”找到已校正的化合物。

  • 编辑“cal. Peaks”校正峰区域时，将显示“calibrated peak is found”找到已校正的峰。

  • 编辑“cal. Signal”校正信号区域时，将显示“calibrated signal is found”找到已校正的信号。

选择“(user defined macro)”（用户定义的宏），可以在用户定义的宏中定义某个函数。只有当该函数返回的值大于 0 时，才打印该区域。

定义某个函数

1将函数名称键入到“Macro Name”宏名称字段中。
2单击 ，并在 \chem32\repstyle 中选择一个现有的宏文件。
3单击 ，使用您提供的名称的新的宏结构将被添加到宏文件中。

该宏文件将显示在“记事本”窗口中。

4通过为添加到文件末尾的结构提供细节，来编辑宏文件。保存您做了更改的宏文件，然后退出“记事本”。


“添加图形”对话框
> >

选择要在报告模板中包含的图形类型后，将显示“图形”对话框。使用此对话框，您可以设置打印报告时用于生成图形的参数。

图形对话框随图形要素（例如，色谱图/电泳图谱和仪器曲线等）类型的不同而不同。但是，这些对话框中的许多要素是相同的，具体说明如下：

包含

使用此要素，您可以选择是否将各个要素与图形一起打印。例如，您可以启或禁用以下项目（如果适用）：标题、基线、保留/迁移时间、化合物名称和校正点等。

标签字体

使用此要素，您可以选择用来标注图形的字体以及字体的磅值。 单击 显示“Font”字体对话框。

轴类型

使用此要素，您可以定义与图形一起打印的 x 轴和 y 轴。单击其中一个命令按钮可以定义相应坐标轴。您可以选择是否打印坐标轴、坐标轴的位置和坐标轴方向以及如何打印名称和数字。

注意

左侧的命令按钮代表 x 轴，右侧的命令按钮代表 y 轴。

方向

使用此要素，您可以设置图形的旋转角度。您可以选择将图形从 0°（水平）旋转到 90°、180° 或 270°。打印报告时，将以 360° 为模对角度进行计算。例如，-90° 就相当于 270°。

范围

使用此要素，您可以指定整个图形只包含在报告中的部分的范围。例如，您可以指定要包含的开始时间和结束时间范围。

出错处理

使用此命令按钮，您可以选择在生成图形过程中出现错误时要在报告中打印的信息。您可以选择系统定义的出错信息，也可以键入您自己的文本作为出错信息来使用。


“设置表格”对话框
> >

选择要在报告模板中包含的表的类型后，将显示“表”对话框。使用此对话框，您可以选择要在表中包含的列，并相应地调整列的宽度。

“表”对话框随表格要素（例如，积分结果表、校正表和设置化合物等）类型的不同而不同。但是，这些对话框中的许多要素是相同的，具体说明如下：

将在打印报告中包含的内容显示在右侧的框中。 如果您不想在此报告中包含某一列，只需突出显示该列的标题，然后单击 ，将该列移到“Not Printed Columns”不打印的列框中。

如果您要添加某一列，请在左侧的框中突出显示该列，然后单击 ，将该列移到“打印的列”框中。新的项目将被插入到当前激活项目的上面。通过这种方式，您可以控制表中列的顺序。

根据您指定的列而定的表的宽度以及表占位符的大小将显示在这两个框的下面。表的全部宽度等于所有列的宽度与用于分隔列的分隔符（例如竖线 [|]、[-]、空格等）的宽度之和。如果表中包含大量数据，您就可以忽略这些列分隔符。

选择编辑格式按钮，指定列的参数。


“编辑表格式”对话框
> > >

使用“Edit Table Format”编辑表格式对话框，您可以指定您选择要在表中包含的各列的打印参数。

表对话框随表要素（例如，积分结果表和校正表等）类型的不同而不同。但是，这些对话框中的许多要素是相同的，具体说明如下：

宽度

使用此要素，您可以指定列中允许键入字符的宽度。

对齐

使用此要素，您可以将列中的内容左对齐或右对齐。

固定小数点格式、指数格式、混合格式

使用这些要素，您可以选择列中数字的打印格式。可以仅指定固定小数点格式，或仅指定科学计数法格式，或者同时指定这两种格式。 固定小数点格式的数字采用“Precision”精度列中小数点后的小数位数。

精度

使用此要素，您可以指定固定小数点格式的数字小数点后的小数位数。可以指定介于 0 和 14 之间的值。

指数字符

使用此要素，您可以指定在列中键入指数数字的格式，如下所示：

0 = 1.0e+001

1 = 1.0e001

2 = 1.0e01

3 = 1.0e1

如果空间很小，使用这些不同的设置，您可以减少列中的字符数。

第一个分隔符

使用此要素，您可以指定用来标记表的左侧的字符。您可以使用任何字符（包括空格和竖线 [|] 等）。但要记住，列分隔符将包含在表的总字符宽度中。

分隔符

使用此要素，您可以指定表中用来分隔列的字符。您可以使用任何字符（包括空格和竖线 [|] 等）。但要记住，列分隔符将包含在表的总字符宽度中。

最后一个分隔符

使用此要素，您可以指定用来标记表右侧的字符。您可以使用任何字符（包括空格和竖线 [|] 等）。但要记住，列分隔符将包含在表的总字符宽度中。

按钮

表头

表尾


“表头”按钮
> > > >

使用此命令按钮，您可以为每个打印的列最多定义三行，作为表的表头。例如，您可能想使用三行来定义一个表头，如下所示：

================== | 第 1 行表头
|化合物|含量| | 第 2 行表头
================== | 第 3 行表头

使用键盘上的符号，可以创建不同的表头要素，例如：等号 (=)、下划线 (_)、连字符 (-)、竖线 (|) 和加号 (+) 等。

使用 绘制表头，该表头将显示在打印输出中。


“表尾”按钮
> > > >

使用此命令按钮，您可以为每个打印的列最多定义三行，作为表的表尾。例如，您可以划线将列隔开，然后使用预定义的变量对列中的所有数字进行计算：

=================== | 第 1 行表尾
|@sum|@average| | 第 2 行表尾
=================== | 第 3 行表尾

使用键盘上的符号，可以创建不同的表尾要素，例如：等号 (=)、下划线 (_)、连字符 (-)、竖线 (|) 和加号 (+) 等。

使用 绘制表尾，该表尾将显示在打印输出中。

您可以使用以下变量对列中的数字进行计算：

  • @sum

  • @average

  • @variance

  • @stdev


“添加文本”对话框
> >

选择要在报告模板中包含的文本字符串的类型后，将显示“文本”对话框。使用此对话框，您可以选择字符串的对齐方式，并指定要取代的文本（若发现字符串为空）。

不同类型的文本要素对应的“文本”对话框也略有不同。 例如，当添加“Constant Text”固定文本时，您只需将字符串键入提供的空格中，并指定文本字符串占位符内文本字符串的对齐方式。


设置计算文本
> >

使用此对话框，可以将用户定义的宏中提供的文本包含在您的报告格式中。

要插入新的计算文本，请执行以下操作：

1在“Macro Name”宏名称中输入计算文本的名称。由于它是文本，因此，该名称必须以 $ 结尾。
2单击 ，并在 \chem32\repstyle 中选择一个现有的宏文件。
3单击 ，使用您提供的名称的新的宏结构将被添加到宏文件中。

该宏文件将显示在“记事本”窗口中。

4通过为添加到文件末尾的结构提供细节，来编辑宏文件。保存您做了更改的宏文件，然后退出“记事本”。


“添加数字”对话框
> >

使用此对话框，可以定义用来显示报告格式中值字段的格式。您还可以定义占位符内数字的对齐方式，以及要取代零值的文本字符串。

您可以选择以下某种数字格式：

固定小数点格式

固定小数点格式可以使数字精确到介于 0 和 14 之间的小数位。

指数格式

指数格式的精度如下：

“精度” | “值 10 的指数格式”
0 | 1e001
1 | 1.0e001
2 | 1.00e001
3 | 1.000e001


计算值
> >

使用此对话框，可以将用户定义的宏中提供的值包含在您的报告格式中。

要插入新的计算值，请执行以下操作：

1在“Macro Name”宏名称中输入计算值的名称。
2单击 ，并在 \chem32\repstyle 中选择一个现有的宏文件。
3单击 ，使用您提供的名称的新的宏结构将被添加到宏文件中。

该宏文件将显示在“记事本”窗口中。

4通过为添加到文件末尾的结构提供细节，来编辑宏文件。保存您做了更改的宏文件，然后退出“记事本”。


日期格式（报告格式）
> >

使用此对话框，可以指定日期字段的格式。 选择“Use Settings from Windows Control Panel”使用 Windows 控制面板设置，以使用与 Windows 中定义的日期字段相同的格式。

选择“Custom Date Format”自定义日期格式，指定下面的自定义格式，以便为此日期字段定义您自己的格式。在您的格式字符串中使用以下要素：

d | 没有前导零的日期 (1 ...31)
dd | 带有前导零的日期 (01 ...31)
ddd | 星期几，三个字母的缩写（Sun、Mon、Tue 等）
dddd | 星期几的全名（Sunday、Monday、Tuesday 等）
M | 月份，没有前导零的数值 (1 ...12)
MM | 月份，带有前导零的数值 (01 ...12)
MMM | 月份，三个字母的缩写（Jan、Feb、Mar 等）
MMMM | 月份全名（January、February、March 等）
yy | 两位数的年份（06、07、08 等）
yyyy | 四位数的年份（2006、2007、2008 等）
示例

使用此要素，可以显示根据您定义的设置格式化的示例日期。


时间格式（报告格式）
> >

使用此对话框，可以指定时间字段的格式。 选择“Use Settings from Windows Control Panel”使用 Windows 控制面板设置，以使用与 Windows 中定义的时间字段相同的格式。

选择“Custom Time Format”自定义时间格式，指定下面的自定义格式，以便为此时间字段定义您自己的格式。在您的格式字符串中使用以下要素：

h | 12 小时格式的时间，没有前导零 (0 ...11)
hh | 12 小时格式的时间，带有前导零 (00 ...11)
H | 24 小时格式的时间，没有前导零 (0 ...23)
HH | 24 小时格式的时间，带有前导零 (00 ...23)
m | 没有前导零的分钟数 (0 ...59)
mm | 带有前导零的分钟数 (00 ...59)
s | 没有前导零的秒数 (0 ...59)
ss | 带有前导零的秒数 (00 ...59)
#am#pm# | AM/PM 格式
示例

使用此要素，可以显示根据您定义的设置格式化的示例时间。


页码格式
> >

使用此对话框，可以定义页码的格式。

前缀

定义在页码前打印的文本，例如““页”” 。

中缀

定义在两个页码之间打印的文本，例如““的”” 。


插入 Windows 图元文件
> >

使用此对话框，可以为您的报告格式选择一个现有的 Windows 图元文件，例如徽标。


报告查看器
> >

使用报告查看器，您可以在打印之前在屏幕上预览您的报告。

使用报告查看器

在“Report Layout”报告格式视图中选择“Print Report”打印报告，或者在“Specify Report”设定报告屏幕中选择输出“Screen”屏幕。

使用右侧的滚动条，可以在报告的页面中进行滚动查看。

选择用于显示的字体大小：较小、一般或较大。

您可以在显示窗口底部获得有关报告中当前页码以及总页数的信息。选择要查看的页。

选择 ，将访问报告的上一页。

选择 ，将访问报告的下一页。

选择 ，将打印报告。

注意

报告将打印到生成报告时处于激活状态的打印机。这是因为图形已经为此打印机进行了优化。 忽略对“Printer Setup”打印机设置所做的更改。

选择 ，将关闭报告查看器窗口。

将报告信息复制到其他应用程序

如果您要将部分报告复制到另一个应用程序，请在“Specify Report”设定报告对话框中选择“Destination File”目标文件和“File Type *.txt”文件类型 *.txt，生成报告。然后启动记事本，以便将部分报告复制到剪贴板。


“认证 (OQ/PV)”视图
>

This topic describes the “Verification (OQ/PV)” view.

  • The Open Instrument Verification dialog box allows you to load previously-stored instrument verification test results.

  • The Save Instrument Verification dialog box allows you to save the current instrument verification test results and setup configuration on disk.

  • The Instrument Verification Test Report shows a preview on the display of the current instrument verification test report; if verification test results are available, they are included in the report, otherwise only the parameters are shown.

  • The Print Verification dialog box allows you to select the items that will be printed on the report.

  • The Edit Instrument Verification dialog box enables you to specify which tests are included in the instrument verification procedure.

  • The Required Vials table displays the samples required for each of the scheduled tests, and is designed to show how to prepare the various samples and where to position them in the autosampler.

  • The Run command of the Instrument Verification menu, and the Arrow icon of the Toolbar start the execution of the verification.

  • The Verification Logbook contains a table listing the verification events with the date and time of their occurrence.

  • Select the parts of the system verification test you want to run.

  • Use this function to define your own verification test.


Open Instrument Verification
> >

The “Open Instrument Verification” dialog box is displayed when you select “Open” from the “File” menu, or when you select the “Folder” icon from the Toolbar. It allows you to load previously-stored instrument verification test results. Instrument verification test results are stored with the extension .reg.

注意

If you intend to use a previously stored verification setup to run new tests, it is advisable to save the new verification under a new file name before starting the new verification tests. This will prevent you accidentally overwriting the results in the previously stored file.

注意

The .reg file extension is not exclusive to instrument verification tests or test results. Not all files with that extension are instrument verification tests or test results.

List Box

Contains a list of all the instrument verification test results stored in the current directory

Current Directory

Shows where the instrument verification test results appearing in the list box are stored. The default directory for instrument 1 instrument verification test results is:

C:\CHEM32\1\VERIFY

where

“C” is the disk drive.

“CHEM32” is the directory containing the ChemStation software.

“1” is the instrument number.

“VERIFY” is the subdirectory containing the instrument verification test results.

[..]

If “[..]” is selected, the current directory is moved one level closer to the root directory. For example, if the current directory is C:\CHEM32\1\VERIFY, choosing “[..]” changes the current directory to C:\CHEM32\1.

“[A]” , “[C]” and “[D]” are disk drive identifiers. If you select “[A]” , then disk drive A is selected.


Save Instrument Verification
> >

The “Save Instrument Verification” dialog box is displayed when you select “Save As” from the “File” menu. It allows you to save the current instrument verification test results and setup configuration on disk. Instrument verification test results are saved with the extension .reg.

注意

You can also save the instrument verification while the verification procedure is running (using either “Save” or “Save As”). In this case, the verification setup and results of tests already completed will be saved, but the test which is currently running will be saved with the status “running”. On reloading the verification (.reg file), you will need to clear the running status of the test to repeat the test, or assign an “ignore” status to skip the test.

Current Directory

The directory where the instrument verification test results will be saved. The default directory for instrument 1 instrument verification test results is:

C:\CHEM32\1\VERIFY

where

“C” is the disk drive.

“CHEM32” is the directory containing the ChemStation software.

“1” is the instrument number.

“VERIFY” is the subdirectory containing the instrument verification test results.


Instrument Verification Test Report
> >

The “Instrument Verification Test Report” is displayed when you select “Preview” from the “File” menu or the “Report” icon of the Toolbar of the “Verification” view. It shows a preview on the display of the current instrument verification test report; if verification test results are available, they are included in the report, otherwise only the parameters are shown.

  • Select the down arrow and select the size of the display from “small” , “normal” or “large” .

  • Select the down arrow and select the number of the page of a multi-page report to display.

  • Select the button to display the previous page of a multi-page report.

  • Select to display the next page of a multi-page report.

  • Select to print the report on the default printer.

You can print the “Instrument Verification Test Report” directly by selecting “Print” from the “File” menu or the “Printer” icon of the Toolbar of the “Verification” view.


Print Verification
> >

The “Print Verification” dialog box is displayed when you select “Print” or “Print Preview” from the “File” menu, or the “Print” button on the Toolbar.It allows you to select the items that will be printed on the report. The following items can be selected:

  • “Header Page”

  • “Test Results Summary”

  • “Instrument Configuration”

  • “Verification Logbook”

  • “Test Reports”

The default condition is for all sections to be selected.

Select to set the print selections to the new values.

Select to close the “Print Verification” dialog box without changing the print selections.


Edit Instrument Verification
> >

The “Edit Instrument Verification” dialog box is displayed when you select “New” or “Edit” from the “Instrument Verification” menu, or the “Check box” icon of the Toolbar of the “Verification” view. It enables you to specify which tests are included in the instrument verification procedure. The left panel contains a list of all available tests ( enhanced tests, capillary tests or prep system tests); the right panel contains a list of tests that are scheduled to be run, and their current status.

“ Append button”

Adds the selected test in the list of available tests to the bottom of the list of scheduled tests.

“ Insert button”

Inserts the selected test in the list of available tests above the selected test in the list of scheduled tests.

“”

“Note:” For optimization of the automated verification procedure, select the tests in the order they are listed in the dialog box.

“ Delete button”

Deletes the selected test in the list of scheduled tests.

“ Setup button”

Displays the Setup Test dialog box for the selected test in the list of scheduled tests.

“ Results button”

Displays the Test Results table for the selected test in the list of scheduled tests.

“ Clear button”

Clears the status of the selected test and all subsequent tests in the schedule.

“ Ignore button”

Sets the status of a selected test in the list of scheduled tests to “Ignore” ; in this case, the test is excluded from the instrument verification procedure. Select “Clear” to reinstate the test in the schedule.

“ Failed Ignore button”

Sets the status of a failed test in the list of scheduled test to “Ignore” ; the results from the failed test are added to the register and will be part of the report.

When re-starting the test the datafiles for this test, stored in \CHEM32\x\DATA\OQPV are overwritten. To store them, they must be copied to a different location before the test is re-started.

“ Run Verification button”

Runs the list of scheduled tests.


Setup Test
> > >

The “Setup Test” dialog box is displayed when you select a verification test from the list of scheduled tests in the Edit Instrument Verification dialog box and select button. It enables you to set up the parameters for the selected test. The “Setup Test” dialog box for all tests has the same format, although the parameters differ for each test.

Sequence to be used for test

If the test uses a sequence, the “Sequence used for test” group is displayed.

“ Standard ” | Use the default sequence for the verification test.
“ Custom ” | Use a customized sequence for the verification test. When you select the “Custom” option, displays the Load Sequence dialog box, which allows you to select a custom sequence for the test. The name of the selected sequence is displayed alongside the “Custom” option. Methods and sequences must be stored in the same folder as the other OQ/PV methods and sequences.
“ Select Detector Button” | This button appears for tests for which more than one detector can be used. The UV detector is the default for all such tests. If this button is present, be sure to select it and specify the correct detector.
Pause before starting test if not first test

Selecting this causes the system to pause before loading the method to allow you to make any necessary modifications (for example exchanging solvents or flushing the pump).

Specials Button

displays a dialog box containing a field for a comment about the test.

For some tests, the dialog box also contains special settings that must be specified.

Wait time after loading method

If the test loads a new method, you can enter a time (in minutes) in the field if you want the system to pause after the method has been loaded, for example for system conditions to stabilize.

Limits for criteria to be checked

Enter a Limit for each of the criteria to be checked in the relevant fields.

Customizing Methods and Sequences

The factory-defined methods and sequences for OQ/PV are write-protected and should not be modified. Customized methods and sequences can be created by saving the factory-defined methods and sequences under new names, and then editing them accordingly.

Customized methods and sequences can be stored in the standard methods and sequences directories, or can be stored in a server directory. In this case, the two paths for OQ/PV Methods and OQ/PV Sequences must be changed in the ChemStation “Configuration Editor” (see the “Configure Paths” menu item in the “Configuration Editor” ). Note that these paths apply to all OQ/PV methods and sequences for this instrument, so also the factory-defined OQ/PV methods and sequences must be copied to the new directories.


Enter Comment
> > > >

You can use the “Comment” field to enter additional information about the test (for example the lot number of the standard).

    进入此

    The “Enter Comment” dialog box is displayed when you select in the setup test dialog box for all tests except “Wavelength Accuracy” .


Wavelengths at Maximum
> > > >

You enter the wavelength minimum and maxima in the appropriate fields as documented in the data sheet supplied with the standards kit.

You can use the “Comment” field to enter additional information about the test (for example the lot number of the standard).

    进入此

    The “Wavelengths at Maximum” dialog box is displayed when you select in the “Wavelength Accuracy” setup test dialog box.


Test Results
> > >

The “Test Results” table is displayed at the completion of each verification test, and when you select a scheduled test and select from the Edit Instrument Verification dialog box. It contains a list of criteria, the Limit for each criterion as specified in the Setup Test dialog box and the measured result and status of each criterion.


Required Vials
> >

The “Required Vials” table is displayed when you select “Required Vials” from the “Instrument Verification” menu of the “Verification” view. It displays the samples required for each of the scheduled tests, and is designed to show how to prepare the various samples and where to position them in the autosampler. The “Required Vials” table has five columns:

“ Scheduled Test Title ” | contains the name of the scheduled test.
“ Vial ” | shows the position of the required vial in the autosampler tray.
“ Inj. Volume ” | shows the volume of sample to be injected from the vial.
“ Sample Name ” | shows the name of the required sample.
“ Sample Info ” | contains additional information for the required sample.


Run Instrument Verification
> >

“仪器认证”菜单的“运行”命令和工具栏的““箭头”” 图标都可用于执行认证。

注意

“仪器认证”测试只能在经典化学工作站中运行。

  1. 对停在“Failed”失败状态的测试将进行一次检查。 如果该条件为真，将不会启动认证。 您必须解决该问题，清除失败的测试，用该测试启动认证或将其状态改为“Ignored”忽略。

  2. 如果有任何测试不满足这些条件，会问您是否仍要运行测试。 如果选择“No”否，将把测试置于“Ignored”忽略状态；此时将不会启动认证，而显示“编辑仪器认证”对话框。

    随即将检查排定测试的以下内容：

    • 至少一个具有指定限制的条件

    • 能以当前的仪器配置运行。 如果仪器配置不全，将列出缺少的模块。

  3. 认证将以处于“Cleared”已清除状态的第一个测试开始。 运行测试时将显示认证运行表。

  4. 认证完成或暂停时，将再次显示“Edit Instrument Verification”编辑仪器认证对话框。


Verification Running
> > >

The “Verification Running” table is displayed while the verification tests are taking place. It contains a list of the scheduled tests as defined in the Edit Instrument Verification dialog box, and the status of each test as it is completed. The status can be:

  • “Running”

  • “Passed”

  • “Failed”

  • “Ignored”

  • “Error” .

At the completion of all the scheduled verification tests, the “Verification Running” table is deleted.


Verification Logbook
> >

The “Verification Logbook” is displayed during instrument verification when the “Show Verification Logbook” item of the “Options” menu of the “Verification” view is checked and the logbook is not empty. It contains a table listing the verification events with the date and time of their occurrence. You cannot edit the information in the “Verification Logbook” .

Any notes that you add using the Add Note item of the “Instrument Verification” menu are also included, identified by the label “Note:” .


Logbook Input
> > >

The “Input” dialog box is displayed when you select “Add Note” from the “Instrument Verification” menu of the “Verification” view. It enables you to insert a comment into the Verification Logbook.

Enter the text of the note in the “Enter note for logbook” field. You should limit the text to about 100 characters, otherwise it will be truncated in the “Verification Logbook” display. When you choose , the note is transferred to the “Verification Logbook” with the date and time.


Run Test (System Verification)
> >

Select the parts of the system verification test you want to run.

You can select from the following:

  • Digital electronics (Agilent G1315A/B DAD only)

  • Integration

  • Quantification

  • Print Analytical Report

Verification test results are saved in binary format to the default subdirectory, together with the method and data files. The VERIFY subdirectory is at the same level as the SEQUENCE, METHODS, and DATA subdirectories. You can send the results to your printer, or save them to a file with a given name.

The test results, including a combined verification test result, are rated as either “Pass” or “Fail” .

Macros

You can use the following macros to automate the verification tests:

  • GLPSystemVerification [TestPath$], [TestName$], [DigitalElectronics], [Integ], [Quant], [AnalyticalReport], [TestResults], [TFile$]

  • GLPNewSystemVerificationTest [TestPath$], [TestName$], [DataPath$], [DataFile$]


Define Test
> >

Use this function to define your own verification test. You are prompted to specify both a data file (.D extension) and a method file (.M extension). They will both be stored in a protected register. When running the test the data is processed according to the test method and the results are compared to the original results.


Enhanced OQ/PV Tests


Flow Accuracy/Precision Test
> > >

The “Flow Accuracy/Precision” test is used to determine the accuracy and precision of the instrument flow rate. Flow accuracy is determined at 1.0 ml/min and 2.0 ml /min using a traceable digital flow meter. Ten measurements are taken at each flow rate over a 10-minute run time. The flow accuracy is calculated as the % deviation the average flow rate from the set flow. The precision is calculated as the % RSD of the ten measurements.

Test Conditions


Flow Accuracy/Precision Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.0 ml/min. in channel A of main pump 0.5% Acetone in HPLC Grade Water, 2.0 ml/min in channel B of Main pump HPLC Grade Water, 2.0 ml/min in channel A and B of Regeneration pump
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Binary Main pump only: Channel B of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Digital flow meter.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy/Precision - MSD
> > >

The “Flow Accuracy/Precision - MSD” test is used to determine the accuracy and precision of the instrument flow rate. Flow accuracy is determined at 0.5 ml/min and 0.8 ml /min using a traceable digital flow meter. Measurements are taken at each flow rate over a 13-minute run time. The flow accuracy is calculated as the % deviation the average flow rate from the set flow. The precision is calculated as the % RSD of the measurements.

Test Conditions


Flow Accuracy/Precision - MSD Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 0.8 ml/min. in channel A 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Binary pumps only: Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Digital flow meter.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Temperature Accuracy
> > >

The “Temperature Accuracy” test is used to determine the column temperature accuracy. The temperature accuracy is reported as the deviation of the derived temperature from the set point. Accuracy is measured for both column compartments (Left and Right).

The temperature accuracy is determined using a traceable digital thermometer.

The “Temperature Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Temperature Accuracy Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Additional Parts and Materials

Digital thermometer.

Specials
Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD
> > >

The DAD “Wavelength Accuracy” test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD Conditions
> > > >
Wavelength Accuracy (DAD)
“Sample 4” | Standard 4 (25 μg/ml Caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Wavelength Accuracy - VWD/MWD
> > >

The VWD/MWD “Wavelength Accuracy” test uses a traceable standard to determine the wavelength accuracy of UV detectors not able to extract spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy. An injection of a traceable standard is made, before the peak elutes a blank spectrum is taken. When the peak elutes the flow is stopped and a sample spectrum is taken. The blank spectrum is subtracted automatically from the standard spectrum, and the maximum and minimum absorbance wavelengths of the standard solution are determined.

The VWD/MWD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - VWD/MWD Conditions
> > > >
Wavelength Accuracy (VWD/MWD)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Sample 4” | Standard 4 (25 μg/ml Caffeine in water).
“Mobile Phase” | HPLC Grade Water, 0.1 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Noise/Temperature Stability
> > >

The “Noise/Temperature Stability” test is used to verify noise, wander and drift performance of the detector and the column temperature stability.

Noise for UV/Vis absorbance detectors is determined by ASTM method E685-93. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The “Noise/Temperature Stability” test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Noise/Temperature Stability - RID
> > >

The “Noise/Temperature Stability - RID” test is used to verify noise, wander and drift performance of the refractive index detector and the column temperature stability.

Noise for refractive index detectors is determined by ASTM method E1303-95. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The “Noise/Temperature Stability - RID” test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability - RID Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 12 hrs.

Specials
Comment

Enter a comment for the test in this field.


Excitation Wavelength Accuracy - FLD
> > >

The “Excitation Wavelength Accuracy” test uses the Raman band of Water to determine the excitation wavelength accuracy of fluorescence detectors.

The accuracy of the wavelength calibration is determined by measuring the excitation spectrum of HPLC Grade Water with the emission wavelength set to 397 nm. The deviation of the wavelength measured from the specified Raman band value (350 nm) is used as a measure of the excitation wavelength accuracy.

The “Excitation Wavelength Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Excitation Wavelength Accuracy - FLD Conditions
> > > >
Excitation Wavelength Accuracy (FLD)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Emission Wavelength Accuracy - FLD
> > >

The “Emission Wavelength Accuracy” test uses the Raman band of Water to check the emission wavelength accuracy of fluorescence detectors.

The accuracy of the wavelength calibration is determined by measuring the emission spectrum of HPLC Grade Water with the excitation wavelength set to 350 nm. The deviation of the wavelength measured from the specified Raman band value (397 nm) is used as a measure of the emission wavelength accuracy.

The “Emission Wavelength Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Emission Wavelength Accuracy - FLD Conditions
> > > >
Emission Wavelength Accuracy (FLD)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Signal-Noise Ratio/Temp. Stability
> > >

The “Signal-Noise Ratio/Temp. Stability” test is used to verify signal to noise performance of the detector and the column temperature stability.

This test calculates the ratio between the signal and the short-term noise for the Raman band of water. The short term noise is the maximum amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. The temperature stability is reported as the difference between the highest and lowest temperatures in the column compartment over the measurement period.

The “Signal-Noise Ratio/Temp. Stability” test is set up using the Setup Test dialog box.

Test Conditions


Signal-Noise Ratio/Temp. Stability Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over
> > >

The “Injection Precision/Carry Over” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over Conditions
> > > >
“Sample 4” | Standard 4 (25 μg/ml Caffeine in water), in vial position 4.
“Sample 6” | HPLC Grade Water (blank vial), in vial position 6.
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - RID
> > >

The “Injection Precision/Carry Over - RID” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over - RID” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over - RID” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - RID Conditions
> > > >
“Sample 4” | Standard 4 (25 mg/ml Glycerin in water), in vial position 4.
“Sample 6” | HPLC Grade Water (blank vial), in vial position 6.
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

注意

When executing an injector precision test on an ALS with a 900μl metering drive installed, use standard 1 (5mg/ml Glycerin in water). To select the sequence, choose ‘custom’ and select sequence OQINJE2a.s.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD
> > >

The “Injection Precision/Carry Over - MSD” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over - MSD” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over - MSD” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD Conditions
> > > >
“Sample 4” | Standard 4 (25 μg/ml Caffeine in water), in vial position 4.
“Sample 7” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water (blank vial), in vial position 7.
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 7.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity
> > >

The “Response Linearity” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity Conditions
> > > >
“Sample 1” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (5 μg/ml caffeine in water).
“Sample 4” | Standard 4 (25 μg/ml caffeine in water).
“Sample 5” | Standard 5 (50 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注意

    The visible lamp must be switched off.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - WPS
> > >

The “Response Linearity” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - WPS Conditions
> > > >
“Sample 1” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (5 μg/ml caffeine in water).
“Sample 4” | Standard 4 (25 μg/ml caffeine in water).
“Sample 5” | Standard 5 (50 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注意

    The visible lamp must be switched off.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in Vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - RID
> > >

The “Response Linearity - RID” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - RID” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run re-calibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - RID” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - RID Conditions
> > > >
“Sample 1” | Standard 1 (5 mg/ml Glycerin in water).
“Sample 2” | Standard 2 (10 mg/ml Glycerin in water).
“Sample 3” | Standard 3 (15 mg/ml Glycerin in water).
“Sample 4” | Standard 4 (25 mg/ml Glycerin in water).
“Sample 5” | Standard 5 (50 mg/ml Glycerin in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - RID - WPS
> > >

The “Response Linearity - RID” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - RID” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run re-calibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - RID” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - RID - WPS Conditions
> > > >
“Sample 1” | Standard 1 (5 mg/ml Glycerin in water).
“Sample 2” | Standard 2 (10 mg/ml Glycerin in water).
“Sample 3” | Standard 3 (15 mg/ml Glycerin in water).
“Sample 4” | Standard 4 (25 mg/ml Glycerin in water).
“Sample 5” | Standard 5 (50 mg/ml Glycerin in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standards #1- #5 installed as follows:

    • Standard 1 in P1-A-03

    • Standard 2 in P2-A-10

    • Standard 3 in P2-E-08

    • Standard 4 in Vial 4

    • Standard 5 in P2-H-03

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD
> > >

The “Response Linearity” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD Conditions
> > > >
“Sample 1” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (5 μg/ml caffeine in water).
“Sample 4” | Standard 4 (25 μg/ml caffeine in water).
“Sample 5” | Standard 5 (50 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - WPS
> > >

The “Response Linearity” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - WPS Conditions
> > > >
“Sample 1” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (5 μg/ml caffeine in water).
“Sample 4” | Standard 4 (25 μg/ml caffeine in water).
“Sample 5” | Standard 5 (50 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in Vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition
> > >

The “Gradient Composition” test is used to check that the pump delivers an accurate, precise and linear gradient profile. After a ten minute pre-purge the test runs a 15-step gradient (ascending and descending) using HPLC Grade Water and 0.5% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition precision (precision of the average accuracy of the three replicates of the steps at 5%, 6% and 50% B) is determined, expressed in terms of % B. The composition ripple (mixing noise) is determined as the peak-to-peak noise of one step expressed in terms of % B. The composition linearity is determined for the steps 100% - 0% B and is expressed in terms of correlation.

The “Gradient Composition” test is set up using the Setup Test dialog box.

Specials (Quaternary Pump Only)

Click to enter the channels that should be tested (A and B, or C and D).

Test Conditions


Gradient Composition Conditions
> > > >
Gradient Composition Conditions
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.0 ml/min in channel A/C 0.5% Acetone in HPLC Grade Water, 2.0 ml/min in channel B/D
Test Prerequisites

  • Restriction capillary installed in the column thermostat.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with at least 36 ml HPLC Grade Water Channel B of the degasser and pump purged with at least 36 ml 0.5% Acetone in HPLC Grade Water

注意

If an MSD is included in the qualified instrument, mobile phase B is 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Vial Contents Temperature Accuracy
> > >

The “Vial Temperature Accuracy” test is used to determine the accuracy of the vial contents temperature. The temperature accuracy is reported as the deviation of the measured temperatures from the set point. Accuracy is measured at four vial locations in the module.

The vial contents temperature accuracy is determined using a traceable digital thermometer.

The “Vial Contents Temperature Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Vial Contents Temperature Accuracy Conditions
> > > >

“Vial Temperature”

4 °C

Test Prerequisites

  • Vials in autosampler tray equilibrated at 4 °C for 2 hours.

  • Environmental conditions met; Ambient temperature < 30 °C, Relative Humidity < 60% .

Additional Parts and Materials

Digital thermometer.

2 mL vials and caps

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - Analytical ALS
> > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - Analytical ALS
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - Analytical ALS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

Fraction Collection (confirm)
“Vial 1” | Blank (mobile phase)
“Vial 2” | 1st collected fraction
“Vial 3” | 2nd collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - Analytical ALS
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
“UV-detector” | Standard 5 (50 μg/ml Caffeine) | Vial 5 | Vial 5
“Fraction Collector” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d. |  |
“Mobile Phase” | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - WPS
> > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - WPS
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the WPS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - WPS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the Well Plate Sampler

Fraction Collection (confirm)
“Vial 1” | Blank (mobile phase)
“Vial 2” | 1st collected fraction
“Vial 3” | 2nd collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - WPS
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
“UV-detector” | Standard 5 (50 μg/ml Caffeine in water) | Vial 8 | Vial 8
“Fraction Collector” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d. |  |
“Mobile Phase” | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 8.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - 2 AFCs
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - 2 AFCs
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm conditions - 2 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 2 AFCs
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
“UV-detector” | Standard 5 (50 μg/ml Caffeine in water) | Vial 5 | Vial 5
“Fraction Collector 1” | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials |  |
“Fraction Collector 2” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d. |  |
“Mobile Phase” | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - 2 AFCs - WPS
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - 2 AFCs - WPS
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - 2 AFCs - WPS
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 2 AFCs - WPS
> > > >
 |  | Time based | Peak detected
“UV detector” | Standard 5 (50 μg/ml Caffeine in water) | Vial 8 | Vial 8
“Fraction Collector 1” | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials |  |
“Fraction Collector 2” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d. |  |
“Mobile Phase” | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 8.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - 3 AFCs
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - 3 AFCs
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - 3 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 3 AFCs
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
“UV-detector” | Standard 5 (50 μg/ml Caffeine in water) | Vial 5 | Vial 5
“Fraction Collector 2” | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials |  |
“Fraction Collector 3” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d. |  |
“Mobile Phase” | HPLC Grade Water, 1.00 ml/min in channel A |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - Three Fraction Collectors - Wellplate Sampler
> > >

The fraction collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected ( Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - Three Fraction Collectors - Wellplate Sampler
> > > >

The fraction confirm test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection.The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - 3 AFCs - WPS
> > > > >
Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - 3 AFCs - WPS
> > > >
Fraction Collection (collect)
 |  | Time based | Peak detected
UV-detector | Standard 5 (50μg/ml Caffeine in water) | Vial 8 | Vial 8
Fraction Collector 2 | 40 x 2 ml half tray in right-most position, vials in the following positions:
 | Vial 38, blank, mobile phase
 | Vial 39 and 40 empty vials
Fraction Collector 3 | 40 x 2 ml half tray in left-most position, vials in the following positions:
 | Vial 1 and 2 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 1.00 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 8.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - Analytical ALS
> > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - Analytical ALS
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as Caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - Analytical ALS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

Fraction Collection (confirm)
“Vial 1” | Blank (mobile phase)
“Vial 2” | 1st collected fraction
“Vial 3” | 2nd collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - Analytical ALS
> > > >
Fraction Collection (collect)
“Standard” | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
“Fraction Collector” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - WPS
> > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - WPS
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the WPS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - WPS
> > > > >

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the Well Plate Sampler.

Fraction Collection (confirm)
“Vial 1” | Blank (mobile phase)
“Vial 2” | 1st collected fraction
“Vial 3” | 2nd collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - WPS
> > > >
Fraction Collection (collect)
“Standard” | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
“Fraction Collector” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials
“Restriction Capillary” | Restriction Capillary 20 M x 0.120 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.000 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 2 AFCs
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 2 AFCs
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as Caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 2 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 2 AFCs
> > > >
Fraction Collection (collect)
“Standard” | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
“Fraction Collector 1” | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials
“Fraction Collector 2” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 2 AFCs - WPS
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 2 AFCs - WPS
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 2 AFCs - WPS
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 1 half-tray to the left

  • Fraction Collector 2 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 2 AFCs - WPS
> > > >
Fraction Collection (collect)
“Standard” | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
“Fraction Collector 1” | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials
“Fraction Collector 2” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 3 AFCs
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The “Fraction Collection - Collect” does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 3 AFCs
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 3 AFCs
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 3 AFCs
> > > >
Fraction Collection (collect)
“Standard” | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
“Fraction Collector 2” | 40 x 2 ml half tray in right-most position, vials in the following positions: Vial 38, blank, mobile phase Vial 39 and 40 empty vials
“Fraction Collector 3” | 40 x 2 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.00 ml/min in channel A of Main pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect - MSD - 3 AFCs - WPS
> > >

The fraction collection test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (Collect test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The Fraction Collection - Collect does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 3 AFCs - WPS
> > > >

The fraction confirm test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the Wellplate Sampler. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as the applicable standard for the test to pass (Confirm step).

The Fraction Collection - Confirm test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 3 AFCs - WPS
> > > > >

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the WPS:

  • Fraction Collector 2 half-tray to the left

  • Fraction Collector 3 half-tray to the right

Fraction Collection (confirm)
“Vial 38” | Blank (mobile phase)
“Vial 39” | 1st collected fraction
“Vial 40” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 2.0 ml/min in channel A of Main pump.0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the Well Plate Sampler.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 3 AFCs - WPS
> > > >
Fraction Collection (collect)
Standard | Standard 5 (50 μg/ml Caffeine in Water) in vial position 5
Fraction Collector 2 | 40 x 2 ml half tray in right-most position, vials in the following positions:
 | Vial 38, blank, mobile phase
 | Vial 39 and 40 empty vials
Fraction Collector 3 | 40 x 2 ml half tray in left-most position, vials in the following positions:
 | Vial 1 and 2 empty vials
Restriction Capillary | Restriction Capillary 2 M x 0.12 mm i.d.
Mobile Phase | HPLC Grade Water, 2.00 ml/min in channel A of Main pump.0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the main pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Appropriate type and concentration standard installed in vial position 5.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD - Wellplate Handler
> > >

The DAD “Wavelength Accuracy” test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD Conditions - Well-Plate Handler
> > > >

This test uses the 54-vial rack installed in the front position of the well-plate sampler. The test does not take its sample via the well-plate handler.

Wavelength Accuracy (DAD)
“Sample 4” | Standard 4 (25 μg/ml Caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature & detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in location P1-E-06.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Wavelength Accuracy - VWD/MWD - Wellplate Handler
> > >

The VWD/MWD “Wavelength Accuracy” test uses a traceable standard to determine the wavelength accuracy of UV detectors not able to extract spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy. An injection of a traceable standard is made, before the peak elutes a blank spectrum is taken. When the peak elutes, the flow is stopped and a sample spectrum is taken. The blank spectrum is subtracted automatically from the standard spectrum, and the maximum and minimum absorbance wavelengths of the standard solution are determined.

The VWD/MWD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - VWD/MWD Conditions - Well-Plate Handler
> > > >

This test uses the 54-vial rack installed in the front position of the well-plate sampler. The test does not take its sample via the well-plate handler.

Wavelength Accuracy (VWD/MWD)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Sample 4” | Standard 4 (25 μg/ml Caffeine in water).
“Mobile Phase” | HPLC Grade Water, 0.1 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature & detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in location P1-E-06.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - Wellplate Handler
> > >

The “Injection Precision/Carry Over” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over Conditions – Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注意

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

“Sample 4” | Standard 4 (25 μg/ml Caffeine in water)
“Sample 6” | HPLC Grade Water (blank vial)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - RID - Wellplate Handler
> > >

The “Injection Precision/Carry Over - RID” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over - RID” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over - RID” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - RID Conditions – Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注意

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

“Sample 4” | Standard 4 (25 mg/ml Glycerin in water)
“Sample 6” | HPLC Grade Water (blank vial)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standard #4 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

注意

When executing an injector precision test on an ALS with a 900 μl metering drive installed, use standard 1 (5 mg/ml Glycerin in water). To select the sequence, choose “custom” and select sequence
OQINJE2a.s

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - FLD
> > >

The “Injection Precision/Carry Over - FLD” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over - FLD” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over - FLD” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - FLD Conditions
> > > >
“Sample 1” | Standard 5 (50 μg/mL Caffeine in Water), in vial position 5.
“Sample 2” | HPLC Grade Water (blank vial), in vial position 6.
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Column compartment temperature and detector switched on, mobile phase A flowing for at least 1 hrs.

  • Standard 5 (50 μg/mL Caffeine in Water) installed in vial position 5.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - FLD - Wellplate Handler
> > >

The “Injection Precision/Carry Over - FLD” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over - FLD” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over - FLD” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - FLD Conditions – Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注意

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

“Sample 1” | Standard 5 (50 μg/mL Caffeine in Water), in vial position 5.
“Sample 2” | HPLC Grade Water (blank vial)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 1 hrs.

  • 4-hydroxy acetophenone standard #3 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - Wellplate Handler
> > >

The “Injection Precision/Carry Over - MSD” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision/Carry Over - MSD” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision/Carry Over - MSD” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD Conditions – Well-Plate Handler
> > > >

This test uses by default the 54-vial rack installed in the front position of the well plate sampler and does not get its sample via the well plate handler.

To use the well plate handler, select a custom sequence, select hypersequence and enter a number in the field. The software splits the custom sequence into two smaller sequences to run a hypersequence. After this run number the well plate handler switches to the next plate.

注意

The number entered are runs, not sequence lines. In the case of injection precision and value = 2, the second plate needs to run one blank vial first. (default sequence has 3 injections of the same vial in its first line).

To run a hypersequence, all locations in the sequence must be from plate 2.

“Sample 4” | Standard 4 (25 μg/ml Caffeine in water)
“Sample 7” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water (blank vial)
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #4 installed in location P1-E-06.

  • Blank vial installed in location P1-B-02.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - Wellplate Handler
> > >

The “Response Linearity” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity – Well Plate Handler Conditions
> > > >

This test uses by default two 96-well plates installed in rack 2 of the well-plate handler.

The software splits the sequence into two smaller sequences to run like a hypersequence. The well-plate handler switches to the next plate after run #2.

注意

To run this test as a sequence from the well-plate sampler only, create a custom sequence that runs all samples from plate 1, and deselect the hypersequence check box.

注意

To switch plates after a different run number than the default, select custom sequence, use the same sequence name, but enter a different run number. If this field is left empty, or the number entered is greater than the number of runs in the sequence, all runs will be executed from the first well-plate.

“Sample 1” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (5 μg/ml caffeine in water).
“Sample 4” | Standard 4 (25 μg/ml caffeine in water).
“Sample 5” | Standard 5 (50 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注意

    The visible lamp must be switched off.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-B-03 Uppermost well-plate

    • Standard 2 in P2-G-05

    • Standard 3 in P2-D-06 Second uppermost well-plate

    • Standard 4 in P2-C-11

    • Standard 5 in P2-H-12

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - RID - Wellplate Handler
> > >

The “Response Linearity - RID” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - RID” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run re-calibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - RID” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - RID - Well-Plate Handler Conditions
> > > >

This test uses by default two 96-well plates installed in rack 2 of the well-plate handler.

The software splits the sequence into two smaller sequences to run like a hypersequence. The well-plate handler switches to the next plate after run #2.

注意

To run this test as a sequence from the well-plate sampler only, create a custom sequence that runs all samples from plate 1, and deselect the hypersequence check box.

“Sample 1” | Standard 1 (5 mg/ml Glycerin in water).
“Sample 2” | Standard 2 (10 mg/ml Glycerin in water).
“Sample 3” | Standard 3 (15 mg/ml Glycerin in water).
“Sample 4” | Standard 4 (25 mg/ml Glycerin in water).
“Sample 5” | Standard 5 (50 mg/ml Glycerin in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | HPLC Grade Water, 1.0 ml/min in channel A.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel A of the degasser and pump purged with HPLC Grade Water.

  • Detector reference cell purged with HPLC Grade Water.

  • Column compartment temperature & detector switched on, mobile phase A flowing for at least 12 hrs.

  • Glycerin standards #1- #5 installed as follows:

    • Standard 1 in P2-B-03 Uppermost well-plate

    • Standard 2 in P2-G-05

    • Standard 3 in P2-D-06 Second uppermost well-plate

    • Standard 4 in P2-C-11

    • Standard 5 in P2-H-12

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - Wellplate Handler
> > >

The “Response Linearity - MSD” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - MSD” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - MSD” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - Well Plate Handler Conditions
> > > >

This test uses by default two 96-well plates installed in rack 2 of the well-plate handler.

The software splits the sequence into two smaller sequences to run like a hypersequence. The well-plate handler switches to the next plate after run #2.

注意

To run this test as a sequence from the well-plate sampler only, create a custom sequence that runs all samples from plate 1, and deselect the hypersequence check box.

“Sample 1” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (5 μg/ml caffeine in water).
“Sample 4” | Standard 4 (25 μg/ml caffeine in water).
“Sample 5” | Standard 5 (50 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 2 M x 0.12 mm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 0.8 ml/min in channel B.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-B-03 Uppermost well-plate

    • Standard 2 in P2-G-05

    • Standard 3 in P2-D-06 Second uppermost well-plate

    • Standard 4 in P2-C-11

    • Standard 5 in P2-H-12

Specials
Comment

Enter a comment for the test in this field.


Holmium Oxide Test
> > >

The “Holmium Oxide” test uses three characteristic absorbance maxima of the built-in holmium oxide filter to verify wavelength accuracy. When the test is started, holmium oxide filter is moved into the light path automatically. To eliminate effects due to absorbing solvents, the test is done with HPLC Grade Water in the flow cell

The “Holmium Oxide” test is set up using the Setup Test dialog box.

Test Conditions


Holmium Oxide Conditions
> > > >

“Mobile Phase”

HPLC-grade water, channel A

Flow = flow used in most of OQ/PV tests

Test Prerequisites

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC-grade water.

  • Column (if installed) equilibrated with water at flow used during OQ/PV.

  • Capillary: 20 or 80 μl/minute, analytical: 1 ml/minute, preparative: 20 ml/minute.

注意

For capillary systems, the flow cell must be removed from the detector before starting the test. Replace the flow cell when prompted by the software.

Specials
Comment

Enter a comment for the test in this field.


DAC Accuracy, Precision and Linearity
> > >

This procedure uses a traceable digital voltmeter to determine the digital to analog conversion accuracy, precision and linearity via the measurement of an output a signal that is a series of 6 horizontal voltage steps, each 20 seconds in length. The same signal is repeated a further 2 times to give a total of 3 outputs.

DAC accuracy is calculated for each step as the absolute % difference between the average measured voltage and the defined step voltage. DAC precision is calculated as the %RSD of the 3 voltage measurements for each step. DAC linearity is calculated as the correlation coefficient (r) of the linear regression of average measured voltage versus defined step voltage.

The “DAC Accuracy, Precision and Linearity” test is set up using the Setup Test dialog box.

Test Conditions


DAC Accuracy, Precision and Linearity Conditions
> > > >

    “Digital voltmeter Test cable”

    Agilent Part Number G1979-60021

    Test Prerequisites

    • Test cable connected to the rear panel of the multi-signal output accessory

    • Voltmeter connected to test cable.

    Specials
    Comment

    Enter a comment for the test in this field.

    1Using the voltmeter measure the stable voltage of each of the horizontal steps.
    2Record each step voltage.
    3Enter the voltage readings recorded above into the ChemStation dialog box.


Capillary OQ/PV Tests


Flow Accuracy - Channels B1/A1 - 20 μL/minute sensor
> > >

The “Flow Accuracy” test is used to determine the accuracy of the instrument channels B1/A1 flow rate. Flow accuracy is determined at 20 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 10 minute period. Flow rate is calculated as the collected volume divided by 10 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B1/A1 - 20 μL/minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μl/min. in channel A10. 5% Acetone in HPLC Grade Water, 20.0 μl/min in channel B1
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Channel B1 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy - Channels B2/A2 - 20 μL/minute sensor
> > >

The “Flow Accuracy” test is used to determine the accuracy of the instrument channels B2/A2 flow rate. Flow accuracy is determined at 20 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 10 minute period. Flow rate is calculated as the collected volume divided by 10 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B2/A2 - 20 μL/minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μl/min. in channel A2 0.5% Acetone in HPLC Grade Water, 20.0 μl/min in channel B2
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A2 of the degasser and pump purged with HPLC Grade Water.

  • Channel B2 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy - Channels B1/A1 - 100 μL/minute sensor
> > >

The “Flow Accuracy” test is used to determine the accuracy of the instrument channels B1/A1 flow rate. Flow accuracy is determined at 80 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 2.5 minute period. Flow rate is calculated as the collected volume divided by 2.5 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B1/A1 - 100 μL/minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μl/min. in channel A1 0.5% Acetone in HPLC Grade Water, 80.0 μl/min in channel B1
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Channel B1 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Flow Accuracy - Channels B2/A2 - 100 μL/minute sensor
> > >

The “Flow Accuracy” test is used to determine the accuracy of the instrument channels B2/A2 flow rate. Flow accuracy is determined at 80 μL/minute using a traceable digital syringe. Pumped solvent is collected in the syringe over a 2.5 minute period. Flow rate is calculated as the collected volume divided by 2.5 and the flow accuracy is calculated as the % deviation of the calculated flow rate from the set flow

Test Conditions


Flow Accuracy - Channels B2/A2 - 100 μL/minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μl/min. in channel A2 0.5% Acetone in HPLC Grade Water, 80.0 μl/min in channel B2
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A2 of the degasser and pump purged with HPLC Grade Water.

  • Channel B2 of the degasser and pump purged with 0.5% Acetone in HPLC Grade Water.

Additional Parts and Materials

Traceable Digital Syringe.

Specials
Binary Pump Only

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


Temperature Accuracy - 20 μL/minute sensor
> > >

The “Temperature Accuracy ” test is used to determine the column temperature accuracy. The temperature accuracy is reported as the deviation of the derived temperature from the set point. Accuracy is measured for both column compartments (Left and Right).

The temperature accuracy is determined using a traceable digital thermometer.

The “Temperature Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Temperature Accuracy- 20 μL minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μl/min. in channel A1
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Additional Parts and Materials

Digital thermometer.

Specials
Comment

Enter a comment for the test in this field.


Temperature Accuracy - 100 μL/minute sensor
> > >

The “Temperature Accuracy” test is used to determine the column temperature accuracy. The temperature accuracy is reported as the deviation of the derived temperature from the set point. Accuracy is measured for both column compartments (Left and Right).

The temperature accuracy is determined using a traceable digital thermometer.

The “Temperature Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Temperature Accuracy- 100 μL minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μl/min. in channel A1
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Additional Parts and Materials

Digital thermometer.

Specials
Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD - 20 μL/minute sensor
> > >

The DAD “Wavelength Accuracy” test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD - 20 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml Caffeine).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Wavelength Accuracy - DAD - 100 μL/minute sensor
> > >

The DAD “Wavelength Accuracy” test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


Wavelength Accuracy - DAD - 100 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml Caffeine).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Noise/Temperature Stability - 20 μL/minute sensor
> > >

The “Noise/Temperature Stability” test is used to verify noise, wander and drift performance of the detector and the column temperature stability.

Noise for UV/Vis absorbance detectors is determined by ASTM method E685-93. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The “Noise/Temperature Stability” test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability - 20 μL/minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μl/min. in channel A1
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Noise/Temperature Stability - 100 μL/minute sensor
> > >

The “Noise/Temperature Stability” test is used to verify noise, wander and drift performance of the detector and the column temperature stability.

Noise for UV/Vis absorbance detectors is determined by ASTM method E685-93. This test calculates the short-term noise, which is the average amplitude for all random variations of the detector signal of a frequency greater than two cycles per minute. This method allows the noise to be determined independent of such effects as wander or drift. Wander and Drift are also determined in this test, and the results are used as additional test criteria. The wander (long term noise) is determined as the maximum amplitude for all random variations of the detector signal of a frequency less than two cycles per minute. The drift is given as the linear slope of the signal measured during the test time. The temperature stability is reported as the difference between the highest and lowest temperatures measured in the column compartment over a 20-minute period.

The “Noise/Temperature Stability” test is set up using the Setup Test dialog box.

Test Conditions


Noise/Temperature Stability - 100 μL/minute sensor Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μl/min. in channel A1
“Temperature” | 40 °C
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - 20 μL/minute sensor
> > >

The “Injection Precision and Carry Over” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision and Carry Over” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision and Carry Over” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - 20 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml Caffeine), in vial position 4.
“Sample 6” | HPLC Grade Water (blank vial), in vial position 6.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - 100 μL/minute sensor
> > >

The “Injection Precision and Carry Over” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision and Carry Over” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision and Carry Over” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - 100 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml Caffeine), in vial position 4.
“Sample 6” | HPLC Grade Water (blank vial), in vial position 6.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - 20 μL/minute sensor
> > >

The “Response Linearity” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - 20 μL/minute sensor Conditions
> > > >
“Sample 1” | Standard 1 (2.0 μg/ml caffeine).
“Sample 2” | Standard 2 (4.0 μg/ml caffeine).
“Sample 3” | Standard 3 (20.0 μg/ml Caffeine).
“Sample 4” | Standard 4 (100.0 μg/ml caffeine).
“Sample 5” | Standard 5 (200.0 μg/ml caffeine).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注意

    The visible lamp must be switched off.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - 100 μL/minute sensor
> > >

The “Response Linearity” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - 100 μL/minute sensor Conditions
> > > >
“Sample 1” | Standard 1 (2.0 μg/ml caffeine).
“Sample 2” | Standard 2 (4.0 μg/ml caffeine).
“Sample 3” | Standard 3 (20.0 μg/ml Caffeine).
“Sample 4” | Standard 4 (100.0 μg/ml caffeine).
“Sample 5” | Standard 5 (200.0 μg/ml caffeine).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

    注意

    The visible lamp must be switched off.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 1- 5.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - 20 μL/minute sensor
> > >

The “Injection Linearity” test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The “Injection Linearity” test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Injection Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 20 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100.0 μg/ml caffeine).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature & detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - 100 μL/minute sensor
> > >

The “Injection Linearity” test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The “Injection Linearity” test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Injection Linearity” test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 100 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100.0 μg/ml caffeine).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition - 20 μL/minute sensor
> > >

The “Gradient Composition” test is used to check that the pump delivers an accurate, precise and linear gradient profile. After a ten minute pre-purge the test runs a 15-step gradient (ascending and descending) using HPLC Grade Water and 0.5% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition precision (precision of the average accuracy of the three replicates of the steps at 5%, 6% and 50%B) is determined, expressed in terms of %B. The composition ripple (mixing noise) is determined as the peak-to-peak noise of one step expressed in terms of %B. The composition linearity is determined for the steps 100% - 0%B and is expressed in terms of correlation.

The “Gradient Composition” test is set up using the Setup Test dialog box.

Test Conditions


Gradient Composition - 20 μL/minute sensor Conditions
> > > >
“Sample” | Blank vial in position 6
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μL/min in channel A1, 0.5% Acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction capillary installed in the column thermostat.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with at least 5 ml HPLC Grade Water

  • Channel B1 of the degasser and pump purged with at least 5 ml 0.5% Acetone in HPLC Grade Water

注意

The vial in position 6 can be an empty vial also. The vial is used to make the sampler switch to bypass to decrease the delay volume while running the gradient test.

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition - 100 μL/minute sensor
> > >

The “Gradient Composition” test is used to check that the pump delivers an accurate, precise and linear gradient profile. After a ten minute pre-purge the test runs a 15-step gradient (ascending and descending) using HPLC Grade Water and 0.5% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition precision (precision of the average accuracy of the three replicates of the steps at 5%, 6% and 50%B) is determined, expressed in terms of %B. The composition ripple (mixing noise) is determined as the peak-to-peak noise of one step expressed in terms of %B. The composition linearity is determined for the steps 100% - 0%B and is expressed in terms of correlation.

The “Gradient Composition” test is set up using the Setup Test dialog box.

Test Conditions


Gradient Composition - 100 μL/minute sensor Conditions
> > > >
“Sample” | Blank vial in position 6
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0μL/min in channel A1, 0.5% Acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction capillary installed in the column thermostat.

  • Column compartment temperature and detector UV lamp switched on for at least 1 hour.

  • Channel A1 of the degasser and pump purged with at least 5 ml HPLC Grade Water

  • Channel B1 of the degasser and pump purged with at least 5 ml 0.5% Acetone in HPLC Grade Water

注意

The vial in position 6 can be an empty vial also. The vial is used to make the sampler switch to bypass to decrease the delay volume while running the gradient test.

Specials
Comment

Enter a comment for the test in this field.


Vial Contents Temperature Accuracy (Capillary System)
> > >

The “Vial Contents Temperature Accuracy” test is used to determine the accuracy of the vial contents temperature. The temperature accuracy is reported as the deviation of the measured temperatures from the set point. Accuracy is measured at four locations in the vial tray

The vial contents temperature accuracy is determined using a traceable digital thermometer.

The “Vial Contents Temperature Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Vial Contents Temperature Accuracy Conditions
> > > >

“Vial Temperature”

4 °C

Test Prerequisites

  • Vials in autosampler tray equilibrated at 4 °C for 2 hours.

  • Environmental conditions met; Ambient temperature < 30 °C, Relative Humidity < 60% .

Additional Parts and Materials

Digital thermometer.

2 mL vials & caps

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - μ-WPS - 20 μL/minute sensor
> > >

The “Injection Precision and Carry Over - MSD - μ-WPS” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision and Carry Over - MSD - μ-WPS” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision and Carry Over - MSD - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
“Sample 13” | Standard 3 (5 μg/ml Caffeine in water), in vial position 13.
“Sample 16” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 16.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 13.

  • Blank vial installed in vial position 16.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - 100 μL/minute sensor - μWell Plate Sampler
> > >

The Injection Precision and Carry Over - MSD - 100 μL/minute sensor - μWPS test is used to determine the precision and carryover of injections of traceable standards.

The Injection Precision and Carry Over - MSD - 100 μL/minute sensor - μWPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - MSD - 100 μL/minute sensor - μWPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - 100 μL/minute sensor Conditions
> > > >
“Sample 13” | Standard 3 (5 μg/ml Caffeine in water), in vial position 13.
“Sample 16” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 16.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40?°C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 13.

  • Blank vial installed in vial position 16.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD -20 μL/minute sensor
> > >

The Response Linearity - MSD - 20 μL/minute sensor test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - MSD - 20 μL/minute sensor test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - MSD - 20 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - 20 μL/minute sensor Conditions
> > > >
“Sample 11” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 12” | Standard 2 (1.0 μg/ml caffeine in water)
“Sample 13” | Standard 3 (5.0 μg/ml caffeine in water).
“Sample 14” | Standard 4 (25.0 μg/ml caffeine in water).
“Sample 15” | Standard 5 (50.0 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40?°C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 11 - 15.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD -100 μL/minute sensor
> > >

The Response Linearity - MSD - 100 μL/minute sensor test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The Response Linearity - MSD - 100 μL/minute sensor test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Response Linearity - MSD - 100 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - 100 μL/minute sensor Conditions
> > > >
“Sample 11” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 12” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 13” | Standard 3 (5.0 μg/ml caffeine in water).
“Sample 14” | Standard 4 (25.0 μg/ml caffeine in water).
“Sample 15” | Standard 5 (50.0 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40?°C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed in vial positions 11 - 15.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - 20 μL/minute sensor
> > >

The Injection Linearity - MSD - 20 μL/minute sensor test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - MSD - 20 μL/minute sensor test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - MSD - 20 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 20 μL/minute sensor Conditions
> > > >
“Sample 12” | Standard 2 (1.0 μg/ml caffeine in water), in vial position 12
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40?°C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 12.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - 100 μL/minute sensor
> > >

The Injection Linearity - MSD - 100 μL/minute sensor test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The Injection Linearity - MSD - 100 μL/minute sensor test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The Injection Linearity - MSD - 100 μL/minute sensor test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - 100 μL/minute sensor Conditions
> > > >
“Sample 12” | Standard 2 (1.0 μg/ml caffeine in water), in vial position 12
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40?°C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 12.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - 20 μL/minute sensor - μWell Plate Sampler
> > >

The Injection Precision and Carry Over - MSD - 20 μL/minute sensor - μWPS test is used to determine the precision and carry over of injections of traceable standards.

The Injection Precision and Carry Over - MSD - 20 μL/minute sensor - μWPS test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The Injection Precision and Carry Over - MSD - 20 μL/minute sensor - μWPS test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
“Sample 3” | Standard 3 (5 μg/ml caffeine in water), in vial position 3.
“Sample 7” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 7.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 3.

  • Blank vial installed in vial position 7.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - MSD - μ-WPS - 100 μL/minute sensor
> > >

The “Injection Precision and Carry Over - MSD - μ-WPS” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision and Carry Over - MSD - μ-WPS” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision and Carry Over - MSD - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - MSD - μ-WPS - 100 μL/minute sensor Conditions
> > > >
“Sample 3” | Standard 3 (5 μg/ml caffeine in water), in vial position 3.
“Sample 7” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water (blank vial), in vial position 7.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD baked out at least 2 hours, preferably overnight

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standard #3 installed in vial position 3.

  • Blank vial installed in vial position 7.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - μ-WPS - 20 μL/minute sensor
> > >

The “Response Linearity - MSD - μ-WPS” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - MSD - μ-WPS” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - MSD - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
“Sample 11” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 12” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 13” | Standard 3 (5.0 μg/ml Caffeine in water).
“Sample 14” | Standard 4 (25.0 μg/ml caffeine in water).
“Sample 15” | Standard 5 (50.0 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-A-01

    • Standard 2 in P1-A-12

    • Standard 3 in P1-E-06

    • Standard 4 in vial 8

    • Standard 5 in P1-H-01

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - MSD - μ-WPS - 100 μL/minute sensor
> > >

The “Response Linearity - MSD - μ-WPS” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - MSD - μ-WPS” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - MSD - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - MSD - μ-WPS - 100 μL/minute sensor Conditions
> > > >
“Sample 1” | Standard 1 (0.5 μg/ml caffeine in water).
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (5.0 μg/ml Caffeine in water).
“Sample 4” | Standard 4 (25.0 μg/ml caffeine in water).
“Sample 5” | Standard 5 (50.0 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel B1 of the degasser and pump purged with 0.1% acetic acid + 0.5% acetone in HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P2-A-01

    • Standard 2 in P1-A-12

    • Standard 3 in P1-E-06

    • Standard 4 in vial 8

    • Standard 5 in P1-H-01

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - μ-WPS - 20 μL/minute sensor
> > >

The “Injection Linearity - MSD - μ-WPS” test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The “Injection Linearity - MSD - μ-WPS” test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Injection Linearity - MSD - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - MSD - μ-WPS - 20 μL/minute sensor Conditions
> > > >
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water), in vial position 2
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 20.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 2.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - MSD - μ-WPS - 100 μL/minute sensor
> > >

The “Injection Linearity - MSD - μ-WPS” test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The “Injection Linearity - MSD - μ-WPS” test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Injection Linearity - MSD - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - MSD - μ-WPS - 100 μL/minute sensor Conditions
> > > >
“Sample 2” | Standard 2 (1.0 μg/ml caffeine in water), in vial position 2
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% Acetic Acid + 0.5% Acetone in HPLC Grade Water, 80.0 μL/min in channel B1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Channel B1 of the degasser and pump purged with 0.1% Acetic Acid + 0.5% Acetone in HPLC grade water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard #2 installed in vial position 2.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - μ-WPS - 20 μL/minute sensor
> > >

The “Injection Precision and Carry Over - μ-WPS” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision and Carry Over - μ-WPS” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision and Carry Over - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - μ-WPS - 20 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml caffeine in water), in vial position 4.
“Sample 6” | HPLC Grade Water (blank vial), in vial position 6.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Injection Precision/Carry Over - μ-WPS - 100 μL/minute sensor
> > >

The “Injection Precision and Carry Over - μ-WPS” test is used to determine the precision and carryover of injections of traceable standards.

The “Injection Precision and Carry Over - μ-WPS” test is based on a sequence of ten injections of the same volume - three blank injection followed by six standard injections and a fourth blank injection. The deviations of the areas of the peaks in the resulting chromatograms/electropherograms from the average of the areas should be minimal. The precision of the injection volumes is expressed as the relative standard deviation, which is the ratio of the standard deviation of the area measurements to the average of the areas. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the sixth standard peak response.

The “Injection Precision and Carry Over - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Precision/Carry Over - μ-WPS - 100 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml caffeine in water), in vial position 4.
“Sample 6” | HPLC Grade Water (blank vial), in vial position 6.
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

  • Blank vial installed in vial position 6.

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - μWPS - 20 μL/minute sensor
> > >

The “Response Linearity - μ-WPS” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - μ-WPS” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - μ-WPS - 20 μL/minute sensor Conditions
> > > >
“Sample 1” | Standard 1 (2.0 μg/ml caffeine in water).
“Sample 2” | Standard 2 (4.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (20 μg/ml caffeine in water).
“Sample 4” | Standard 4 (100 μg/ml caffeine in water).
“Sample 5” | Standard 5 (200 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | 0.1% acetic acid + 0.5% acetone in HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Response Linearity - μ-WPS - 100 μL/minute sensor
> > >

The “Response Linearity - μ-WPS” test is used to verify that the response of the detector to increasing sample concentrations is linear over a specified range.

The “Response Linearity - μ-WPS” test is based on a sequence of injections of identical volumes of five standards of increasing concentrations. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Response Linearity - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Response Linearity - μ-WPS - 100 μL/minute sensor Conditions
> > > >
“Sample 1” | Standard 1 (2.0 μg/ml caffeine in water).
“Sample 2” | Standard 2 (4.0 μg/ml caffeine in water).
“Sample 3” | Standard 3 (20 μg/ml caffeine in water).
“Sample 4” | Standard 4 (100 μg/ml caffeine in water).
“Sample 5” | Standard 5 (200 μg/ml caffeine in water).
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standards #1- #5 installed as follows:

    • Standard 1 in P1-A-01

    • Standard 2 in P2-A-12

    • Standard 3 in P2-E-06

    • Standard 4 in vial 4

    • Standard 5 in P2-H-01

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - μ-WPS - 20 μL/minute sensor
> > >

The “Injection Linearity - μ-WPS” test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The “Injection Linearity - μ-WPS” test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Injection Linearity - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - μ-WPS - 20 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml caffeine in water), in vial position 4
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Injection Linearity - μ-WPS - 100 μL/minute sensor
> > >

The “Injection Linearity - μ-WPS” test is used to verify that the response of the detector to increasing injection volumes is linear over a specified range.

The “Injection Linearity - μ-WPS” test is based on a sequence of injections of increasing volumes of a single standard concentration. Each run recalibrates its appropriate level by replacing the response factors. The data of these five levels form a linear calibration curve; the correlation of this curve is used as the measure of the linearity.

The “Injection Linearity - μ-WPS” test is set up using the Setup Test dialog box.

Test Conditions


Injection Linearity - μ-WPS - 100 μL/minute sensor Conditions
> > > >
“Sample 4” | Standard 4 (100 μg/ml caffeine in water), in vial position 4
“Restriction Capillary” | Restriction Capillary 0.4 M x 50 μm i.d.
“Mobile Phase” | HPLC Grade Water, 80.0 μL/min in channel A1.
Test Prerequisites

  • Restriction Capillary installed in the column thermostat, and equilibrated at 40 °C.

  • Column compartment temperature and UV lamp switched on for at least 1 hour

  • Channel A1 of the degasser and pump purged with HPLC Grade Water.

  • Caffeine standard #4 installed in vial position 4.

Specials
Comment

Enter a comment for the test in this field.


Holmium Oxide Test - 20 μL/minute sensor
> > >

The “Holmium Oxide” test uses three characteristic absorbance maxima of the built-in holmium oxide filter to verify wavelength accuracy. When the test is started, the holmium oxide filter is moved into the light path automatically. To eliminate effects due to absorbing solvents, the test is done with HPLC Grade Water in the flow cell

The “Holmium Oxide” test is set up using the Setup Test dialog box.

Test Conditions


Holmium Oxide Conditions - 20 μL/minute sensor
> > > >

“Mobile Phase”

HPLC-grade water, channel A

Flow = flow used in most of OQ/PV tests

Test Prerequisites

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC-grade water.

  • Column (if installed) equilibrated with water at flow used during OQ/PV.

  • Capillary: 20 or 80 μl/minute, analytical: 1 ml/minute, preparative: 20 ml/minute.

注意

For capillary systems, the flow cell must be removed from the detector before starting the test. Replace the flow cell when prompted by the software.

Specials
Comment

Enter a comment for the test in this field.


Holmium Oxide Test - 100 μL/minute sensor
> > >

The “Holmium Oxide” test uses three characteristic absorbance maxima of the built-in holmium oxide filter to verify wavelength accuracy. When the test is started, the holmium oxide filter is moved into the light path automatically. To eliminate effects due to absorbing solvents, the test is done with HPLC Grade Water in the flow cell

The “Holmium Oxide” test is set up using the Setup Test dialog box.

Test Conditions


Holmium Oxide Conditions - 100 μL/minute sensor
> > > >

“Mobile Phase”

HPLC-grade water, channel A

Flow = flow used in most of OQ/PV tests

Test Prerequisites

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the degasser and pump purged with HPLC-grade water.

  • Column (if installed) equilibrated with water at flow used during OQ/PV.

  • Capillary: 20 or 80 μl/minute, analytical: 1 ml/minute, preparative: 20 ml/minute.

注意

For capillary systems, the flow cell must be removed from the detector before starting the test. Replace the flow cell when prompted by the software.

Specials
Comment

Enter a comment for the test in this field.


Preparative LC System Tests


Flow Precision Test
> > >

The “Flow Precision” test is used to determine the precision of the instrument flow rate. Flow precision is determined at 20.0 ml/min using a traceable digital flow meter. Ten measurements are taken at this flow rate over a 3-minute run time. The precision is calculated as the % RSD of the ten measurements.

Test Conditions


Flow Precision Conditions
> > > >
“Restriction Capillary” | Restriction Capillary 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0ml/min. in channel A Acetone (0.5 or 10%) in HPLC Grade Water, 20.0ml/min in channel B 0.5% Acetone for 3 mm flow cell, 10% acetone for 0.3 and 0.06 mm flow cell.
Test Prerequisites

  • Restriction Capillary installed.

  • Channel A of the pump purged with HPLC Grade Water.

  • Binary prep. pumps only: Channel B of the pump purged with Acetone (0.5 or 10%) in HPLC Grade Water.

Additional Parts and Materials

Digital flow meter.

Specials (Binary Pump Only)

Click to enter the channel that should be tested (A or B).

Comment

Enter a comment for the test in this field.


DAD Wavelength Accuracy (Prep. System)
> > >

The DAD “Wavelength Accuracy” test is used to determine the wavelength accuracy of UV detectors capable of extracting spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy.

The DAD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


DAD Wavelength Accuracy Conditions
> > > >
Wavelength Accuracy (DAD)
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A.
“Vial Positions” |  |  | “ALS” | “DLA”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


MWD Wavelength Accuracy (Prep. System)
> > >

The MWD “Wavelength Accuracy” test uses a traceable standard to determine the wavelength accuracy of UV detectors not able to extract spectra from peaks.

The accuracy of the wavelength calibration is determined by measuring the spectrum of a traceable standard. The deviations of the wavelength measurements of specified absorbance bands from known values are used as a measure of the wavelength accuracy. An injection of a traceable standard is made, before the peak elutes a blank spectrum is taken. When the peak elutes the flow is stopped and a sample spectrum is taken. The blank spectrum is subtracted automatically from the standard spectrum, and the maximum and minimum absorbance wavelengths of the standard solution are determined.

The MWD “Wavelength Accuracy” test is set up using the Setup Test dialog box.

Specials

Click to enter the wavelength minimum and maximum as documented in the data sheet supplied with the standards kit.

Test Conditions


MWD Wavelength Accuracy Conditions
> > > >
Wavelength Accuracy (MWD)
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A.
“Vial Positions” |  |  | “ALS” | “DLA”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

Specials
Wavelength at 1st maximum

Enter the required wavelength at the first maximum from the data sheet of the standard.

Wavelength at 2nd maximum

Enter the required wavelength at the second maximum from the data sheet of the standard.

Wavelength at minimum

Enter the required wavelength at the minimum from the data sheet of the standard.

Comment

Enter a comment for the test in this field.


Carry Over (Prep. System)
> > >

The “Carry Over” test is used to determine the carryover of an injection of a traceable standard.

The “Carry Over” test is based on a sequence of five injections of the same volume - three blank injection followed by one standard injection and a fourth blank injection. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the standard peak response.

The “Carry Over” test is set up using the Setup Test dialog box.

Test Conditions


Carry Over Conditions
> > > >
Carry Over
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A.
“Vial Positions” |  |  | “ALS” | “DLA”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
 | BLANK | HPLC Grade Water (blank vial) | 11 - 14 | 4 - 7
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Appropriate Caffeine standard installed in vial position 4.

  • HPLC Grade Water (blank vial), in appropriate vial position.

Specials
Comment

Enter a comment for the test in this field.


Carry Over - MSD (Prep. System)
> > >

The “Carry Over - MSD” test is used to determine the carryover of the injection of a traceable standard.

The “Carry Over - MSD” test is based on a sequence of five injections of the same volume - three blank injection followed by one standard injection and a fourth blank injection. The Carry Over is the response in the fourth blank injection with the response of the third blank injection subtracted expressed as a percentage of the standard peak response.

The “Carry Over - MSD” test is set up using the Setup Test dialog box.

Test Conditions


Carry Over - MSD Conditions
> > > >
Carry Over
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump.0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
“Vial Positions” |  |  | “ALS” | “DLA”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine) | 4 | 1
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine) | 4 | 1
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine) | 4 | 1
 | BLANK | HPLC Grade Water (blank vial) | 11 - 14 | 4 - 7
Test Prerequisites

  • Restriction Capillary installed.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Caffeine standard installed in appropriate vial position.

  • Blank installed in appropriate vial position.

Specials
Comment

Enter a comment for the test in this field.


Gradient Composition
> > >

The “Gradient Composition” test is used to check that the pump delivers an accurate and linear gradient profile. After a three-minute pre-purge the test runs an ascending linear gradient followed by a descending step gradient using HPLC Grade Water and 0.5% or 10% Acetone in HPLC Grade Water tracer while monitoring the detector signal at 265 nm. The test compares the absorbance of each composition step with the theoretical absorbance for each step (100% tracer is used as the reference). The composition accuracy (deviation of the actual absorbance from the theoretical absorbance) is expressed in terms of %B (tracer). The composition linearity is determined for the steps 100% - 0%B and is expressed in terms of correlation.

The “Gradient Composition” test is set up using the Setup Test dialog box.

Test Conditions


Gradient Composition Conditions
> > > >
Gradient Composition Conditions
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase when using a 3 mm flow cell” | HPLC Grade Water, 20.0 ml/min in channel A, 0.5% Acetone in HPLC Grade Water, 20.0 ml/min in channel B.
“Mobile Phase when using a 0.3 or 0.06 mm flow cell” | HPLC Grade Water, 20.0 ml/min in channel A, 10% Acetone in HPLC Grade Water, 20.0 ml/min in channel B.
Test Prerequisites

  • Restriction capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water

  • Channel B of the pump purged with 0.5% or 10% Acetone in HPLC Grade Water

Specials
Comment

Enter a comment for the test in this field.


Vial Contents Temperature Accuracy (Prep. System)
> > >

The “Vial Contents Temperature Accuracy” test is used to determine the accuracy of the vial contents temperature. The temperature accuracy is reported as the deviation of the measured temperatures from the set point. Accuracy is measured at four vial locations in the module.

The vial contents temperature accuracy is determined using a traceable digital thermometer.

The “Vial Contents Temperature Accuracy” test is set up using the Setup Test dialog box.

Test Conditions


Vial Contents Temperature Accuracy Conditions
> > > >

“Vial Temperature”

4 °C

Test Prerequisites

  • Vials in autosampler tray equilibrated at 4 °C for 2 hours.

  • Environmental conditions met; Ambient temperature < 30 °C, Relative Humidity < 60%.

Additional Parts and Materials

Digital thermometer.

2 mL vials & caps

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - DAD/MWD (Prep. System)
> > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The “Fraction Collection - Collect” test does not require a setup

Test Conditions


Fraction Collection - Confirm - DAD/MWD (Prep. System)
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - DAD/MWD
> > > > >
ALS

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

“Vial 1” | Blank (mobile phase)
“Vial 2” | 1st collected fraction
“Vial 3” | 2nd collected fraction
“Restriction Capillary” | Restriction Capillary 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

“P1-A-01” | Blank (mobile phase)
“P1-A-02” | 1st collected fraction
“P1-A-03” | 2nd collected fraction
“Restriction Capillary” | 4M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - DAD/MWD
> > > >
ALS
“Restriction Capillary” | 4 M x 0.25 mm i.d. |  |  |
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
“Vial Positions” |  |  | “Time based” | “Peak detected”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 21 | 22
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 21 | 22
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 21 | 22
“Fraction Collector” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |  |
DLA
“Restriction Capillary” | 4 M x 0.25 mm i.d. |  |  |
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
“Vial Positions” |  |  | “Time based” | “Peak detected”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 2 | 2
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 2 | 2
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 2 | 2
“Fraction Collector” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials |  |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - DAD/MWD - 2 AFCs (Prep. System)
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The “Fraction Collection - Collect” test does not require a setup

Test Conditions


Fraction Collection - Confirm - DAD/MWD - 2 AFCs (Prep. System)
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - DAD/MWD - 2 AFCs
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 1 half-tray to the left

Fraction Collector 2 half-tray to the right

“Vial 13” | Blank (mobile phase)
“Vial 14” | 1st collected fraction
“Vial 15” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

“P1-A-01” | Blank (mobile phase)
“P1-A-02” | 1st collected fraction
“P1-A-03” | 2nd collected fraction
“P1-A-04” | 3rd collected fraction
“P1-A-05” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - DAD/MWD - 2 AFCs
> > > >
ALS
“Restriction Capillary” | 4 M x 0.25 mm i.d. |  |  |
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
“Vial Positions” |  |  | “Time based” | “Peak detected”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 21 | 22
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 21 | 22
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 21 | 22
“Fraction Collector 1” | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
“Fraction Collector 2” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
DLA
“Restriction Capillary” | 4 M x 0.25 mm i.d. |  |  |
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
“Vial Positions” |  |  | “Time based” | “Peak detected”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 2 | 2
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 2 | 2
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 2 | 2
“Fraction Collector 1” | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
“Fraction Collector 2” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - DAD/MWD - 3 AFCs (Prep. System)
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done either time based or via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The “Fraction Collection - Collect” test does not require a setup

Test Conditions


Fraction Collection - Confirm - DAD/MWD - 3 AFCs (Prep. System)
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done either time based or via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - DAD/MWD - 3 AFCs
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 2 half-tray to the left

Fraction Collector 3 half-tray to the right

“Vial 13” | Blank (mobile phase)
“Vial 14” | 1st collected fraction
“Vial 15” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

“P1-A-01” | Blank (mobile phase)
“P1-A-02” | 1st collected fraction
“P1-A-03” | 2nd collected fraction
“P1-A-04” | 3rd collected fraction
“P1-A-05” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - DAD/MWD - 3 AFCs
> > > >
ALS
“Restriction Capillary” | 4 M x 0.25 mm i.d. |  |  |
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
“Vial Positions” |  |  | “Time based” | “Peak detected”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 21 | 22
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 21 | 22
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 21 | 22
“Fraction Collector 2” | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
“Fraction Collector 3” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
DLA
“Restriction Capillary” | 4 M x 0.25 mm i.d. |  |  |
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A |  |  |
“Vial Positions” |  |  | “Time based” | “Peak detected”
 | 3 mm flow cell | Standard 2 (25 μg/ml Caffeine in water) | 3 | 3
 | 0.3 mm flow cell | Standard 4 (250 μg/ml Caffeine in water) | 3 | 3
 | 0.06 mm flow cell | Standard 5 (500 μg/ml Caffeine in water) | 3 | 3
“Fraction Collector 2” | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials |  |  |
“Fraction Collector 3” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials |  |  |
Test Prerequisites

  • Restriction Capillary installed.

  • Detector UV lamp switched on for at least 1 hour.

  • Channel A of the pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position 21.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - MSD (Prep. System)
> > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

The “Fraction Collection - Collect” test does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD (Prep. System)
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collector

The proper operation of the Fraction Collector is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD (Prep. System)
> > > > >
ALS

The half-tray from the Fraction Collector is transferred from the Fraction Collector to the left-most position of the ALS.

“Vial 1” | Blank (mobile phase)
“Vial 2” | 1st collected fraction
“Vial 3” | 2nd collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

“P1-A-01” | Blank (mobile phase)
“P1-A-02” | 1st collected fraction
“P1-A-03” | 2nd collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Tray from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD (Prep. System)
> > > >
Fraction Collection (collect) MSD
“Standard” | Standard 3 (125 μg/ml Caffeine in water) in vial position 22 of ALS or 2 of DLA.
“Fraction Collector” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1, blank, mobile phase Vial 2 and 3 empty vials
“Restriction Capillary” | Restriction Capillary 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump.
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collector.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - MSD - 2 AFCs (Prep. System)
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC1 and must switch to FC2

The “Fraction Collection - Collect” test does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 2 AFCs (Prep. System)
> > > >

The “Fraction Collection” m test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions -MSD - 2 AFCs (Prep. System)
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 1 half-tray to the left

Fraction Collector 2 half-tray to the right

“Vial 13” | Blank (mobile phase)
“Vial 14” | 1st collected fraction
“Vial 15” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

“P1-A-01” | Blank (mobile phase)
“P1-A-02” | 1st collected fraction
“P1-A-03” | 2nd collected fraction
“P1-A-04” | 3rd collected fraction
“P1-A-05” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect conditions - MSD - 2 AFCs (Prep. System)
> > > >
Fraction Collection (collect) MSD
“Standard” | Standard 3 (125 μg/ml Caffeine in water) in vial position 22 of ALS or 2 of DLA.
“Fraction Collector 1” | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials
“Fraction Collector 2” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - MSD - 3 AFCs (Prep. System)
> > >

The “Fraction Collection” test is used to verify the proper operation of multiple fraction collectors

The proper operation of the Fraction Collector (FC) is verified by collecting multiple peaks from a traceable standard during a single run (“Collect” test). Collecting fractions is done via peak detection. The collected fractions are re-injected to confirm the peak was properly collected (Confirm step).

Fraction collection starts at the end of FC2 and must switch to FC3

The “Fraction Collection - Collect” test does not require a setup

Test Conditions


Fraction Collection - Confirm - MSD - 3 AFCs (Prep. System)
> > > >

The “Fraction Collection” test is used to verify the proper operation of the fraction collectors

The proper operation of the Fraction Collectors is verified by collecting multiple peaks from a traceable standard during a single run (Collect step). Collecting fractions is done via peak detection. The tray with the collected fractions is transferred to the ALS. The peak height found in the initial blank run is subtracted from each peak height found in each of the other fractions. The remaining peak must be identified as caffeine for the test to pass (“Confirm” step).

The “Fraction Collection - Confirm” test is set up using the Setup Test dialog box.

Test Conditions


Fraction Collection - Confirm Conditions - MSD - 3 AFCs (Prep. System)
> > > > >
ALS

Both half-trays from the Fraction Collectors are moved from the Fraction Collector to the ALS:

Fraction Collector 2 half-tray to the left

Fraction Collector 3 half-tray to the right

“Vial 13” | Blank (mobile phase)
“Vial 14” | 1st collected fraction
“Vial 15” | 2nd collected fraction
“Vial 101” | 3rd collected fraction
“Vial 102” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
DLA

A 15-vial plate is installed as plate 1 (front) in the DLA. The vials from the fraction collector are transferred to the following positions.

“P1-A-01” | Blank (mobile phase)
“P1-A-02” | 1st collected fraction
“P1-A-03” | 2nd collected fraction
“P1-A-04” | 3rd collected fraction
“P1-A-05” | 4th collected fraction
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump. 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Trays from fraction collector transferred to the correct position in the ALS or vials placed in the correct positions in the DLA.

Specials
Comment

Enter a comment for the test in this field.


Fraction Collection - Collect Conditions - MSD - 3 AFCs (Prep. System)
> > > >
Fraction Collection (collect) MSD
“Standard” | Standard 3 (125 μg/ml Caffeine in Water) in vial position 22 for ALS or 3 for DLA.
“Fraction Collector 2” | 15 x 6 ml half tray in right-most position, vials in the following positions: Vial 13, blank, mobile phase Vial 14 and 15 empty vials
“Fraction Collector 3” | 15 x 6 ml half tray in left-most position, vials in the following positions: Vial 1 and 2 empty vials
“Restriction Capillary” | 4 M x 0.25 mm i.d.
“Mobile Phase” | HPLC Grade Water, 20.0 ml/min in channel A of Prep pump 0.1% Acetic Acid in HPLC Grade Water, 0.78 ml/min in channel A of Make-up Pump
Test Prerequisites

  • Restriction Capillary installed.

  • LC/MSD system baked out at least 2 hours, preferably overnight.

  • Channel A of the prep pump purged with HPLC Grade Water.

  • Channel A of the make-up pump purged with 0.1% Acetic Acid in HPLC Grade Water.

  • Caffeine standard installed in appropriate vial position.

  • Correct tray type and vials installed in Fraction Collectors.

Specials
Comment

Enter a comment for the test in this field.


MSD 调谐
>

仅在安装了 MSD 后，“MSD 调谐”视图才可用。

以下对话框与 MSD 调谐相关：

  • “采集数据信息”对话框

  • 采集 MS 数据文件

  • “采集和显示参数”对话框

  • 控制 HPLC 泵

  • “数据文件信息”对话框

  • “动态阶升”对话框

  • 编辑阶升参数

  • 冲洗调谐液系统

  • “离子监视器参数”对话框

  • 调用 MSD 调谐文件

  • 手动调谐

  • “要优化的质量”对话框

  • MSD 调谐参数列表

  • 打开 MS 数据文件

  • “最佳电压”对话框

  • 打印机设置

  • 重置为缺省值

  • MSD 调谐文件另存为

  • 选择调谐液

  • 设置电离模式

  • “设置目标质量峰宽”对话框

  • 设置 MS 数据（质量）过滤器

  • 设置雾化室

  • 设置 HPLC 泵

  • “调谐阶升”对话框

  • “哪些透镜?”对话框


“采集数据信息”对话框
> >

使用此对话框，您可以输入有关样品的信息并指定要采集数据的数量。

此对话框的上部包含三个字段：

  • 操作者姓名

  • 样品名称

  • 其他信息

在这些字段中输入的信息将成为数据文件的一部分。如果打印出数据文件，则可以将这些信息包含在打印输出中。

运行控制
使用扫描数

LC/MSD 或 CE/MSD 将采集指定的扫描数。

使用时间

LC/MSD 或 CE/MSD 将采集指定数据的分钟数。使用此选项，报告的扫描次数将不确定。

“开始”按钮

开始数据采集。数据采集开始后，无法增加扫描数或时间。达到指定扫描数或时间后，采集将停止。 要较快地停止，请使用“Abort”终止。

    进入此

    在“MSD Tune”MSD 调谐视图中的“MS 数据” > “采集 MS 数据文件”。

    在“Acquisition File to Open”要打开的采集文件对话框中选择数据文件，并单击 以显示“Acquire Data Info”采集数据信息对话框。


“要打开的采集文件”对话框
> >

提供了从“MSD Tune”MSD 调谐视图中快速自动地采集数据的方式。

输入要采集的数据的文件名和位置。如果此文件已存在，将覆盖此文件。

单击 后，将显示采集数据信息对话框。使用此对话框，您可以输入有关样品的信息并选择要采集数据的数量。

填写了第二个对话框后，请单击 。LC/MSD 或 CE/MSD 将采集指定数量的数据、将数据写入指定数据文件并关闭文件。 在数据采集过程中，“Acquisition and Display Parameters”采集和显示参数对话框中的当前调谐文件和信息用于控制 LC/MSD 或 CE/MSD。 调谐文件和对话框中的参数值对于样品必须适当，否则采集的数据将无意义。开始数据采集前，样品必须流经 LC/MSD 或 CE/MSD。

    进入此

    在“MSD Tune”MSD 调谐视图中的“MS 数据”菜单中选择“采集 MS 数据文件”。


“采集和显示参数”对话框
> >

使您可以指定用于调谐的离子、采集的数据量和类型以及显示数据的方式。

质量

可以将一到六个质量用于调谐。这些质量是在轮廓图扫描过程中显示的质量。 这些质量可以介于 10.00 到 1500.00 amu（对于 VL 仪器）、2.00 到 3000.00 amu（对于 SL 仪器）以及 2.0 到 1350 amu（对于 HT 仪器）之间。可以以任意顺序输入调谐质量。 单击 ，以最小质量为 Mass1，最大质量为 Mass6 的数字顺序排列调谐质量。通常不需要此操作。调谐函数（需要调谐质量排序）会自动排列它们。

注意

如果起始质量小于 50 amu，则质量上限为 2950 amu（对于 SL 仪器）。有些调谐函数（例如质心轴校正）至少需要两个调谐质量。如果仅指定一个质量，这些函数将生成出错信息。

使用

确定实际上哪些列出的质量用于给定调谐。选定的调谐质量前面的框中有一个 X。

窗口

设置轮廓图扫描的窗口大小。输入的值（以 amu 为单位）为窗口宽度的一半。例如，如果窗口为 5，则 m/z 118.10 的轮廓图扫描可以从 113.10 到 123.10 amu。 此值的最小值取决于“Step Size”步长。允许的窗口范围为 0.3 - 100 amu。

采集
样品

扫描过程中在每个质量处收集的数据点的数目。将数据点进行平均并报告单个值。

最小值 | 最大值 | 步长 | 缺省值
1 | 100 | 1 | 12

增加样品有助于从噪音中区分小信号，但会降低扫描速度。

减少样品可以增加扫描速度，但可能会使其不识别小信号。减少样品对较高质量的影响比对较低质量的影响大。不要轻易将样品设置为 1。它会导致较差的灵敏度、较差的分离度和较差的数据质量。

样品参数不影响数据采集。

平均值

设置为每个报告的扫描或显示的扫描进行平均的轮廓图扫描的数目。

最小值 | 最大值 | 步长 | 缺省值
1 | 9 | 1 | 1

增大平均值有助于减少相对缓慢的瞬时事件（例如由于溶剂脱气不彻底所导致的雾化中的中断）的影响。但是，增大平均值会降低扫描速度。

通常会增大平均值以进行调谐，但在保存文件和用数据采集方法使用该值前，应始终将其重置为缺省值。几乎始终使用平均值 1 进行数据采集。

步长

设置轮廓图扫描的质量步长（以 m/z 为单位）。此值越大，采集的轮廓图扫描越快（以分离度和质量准确度为代价）。

最小值 | 最大值* | 增量
0.05 | 0.15 | 0.05

* 不能超出窗口参数的当前值。 在“Method and Run Control”方法和运行控制视图中应用不同的最大值。

0.05 和 0.10 的步长用于大多数应用程序。但是，在步长为 0.05 时，质量范围将被限制到 1600 以防止数据溢出。步长更大时，将没有质量范围限制。

0.15 的步长对于快速色谱分析过程中大质量范围内的扫描很有用。由于会导致分离度和质量准确度的降低，因此应谨慎使用较大的步长。

阈值

确定信号在被报告前必须为多大。

最小值 | 最大值* | 增量 | 典型值
0 | 9999 | 1 | 0 - 500

*
MSScanParm
命令可以用于设置较高的阈值（最高 231），但这些较高的阈值几乎没用。

较低的阈值会导致检测较多的质量峰。如果阈值过低，报告的某些峰实际上可能为噪音。较高的阈值会导致检测较少的峰。如果阈值过高，可能会缺少小峰。

阈值以不同的方式应用于完整数据和压缩数据。如果收集了完整数据，将报告丰度大于阈值的所有数据点。如果收集了压缩数据，则首先应用峰检测。然后，仅报告丰度大于阈值的峰。

扫描范围

“From”起始和“To”结束设置要扫描的质量 (m/z) 范围。对于 SL MSD，限值为 2.0 m/z 和 3000 m/z。但是，步长为 0.05 m/z 时，扫描范围将被限制到 1600 m/z 的范围以防止数据溢出。0.1 m/z 或更大的步长可以使用整个质量范围。

对于 SL MSD：

步长 | 最小质量 | 最大质量 | 最大质量范围
0.05 | 2 | 3000 | 1600
0.10 | 2 | 3000 | 2950
0.15 | 2 | 3000 | 2950

对于 HT MSD：

步长 | 最小质量 | 最大质量 | 最大质量范围
0.05 | 2 | 1350 | 1350
0.10 | 2 | 1350 | 1350
0.15 | 2 | 135 | 1350

对于 VL MSD：

步长 | 最小质量 | 最大质量 | 最大质量范围
0.05 | 10 | 1500 | 1490
0.10 | 10 | 1500 | 1490
0.15 | 10 | 1500 | 1490
扫描速度

您无法直接设置扫描速度；它是基于其他参数计算出来的。实际上会为扫描速度显示两个值：

sec/cycle

“Sec/cycle” 是在整个质量范围内采集一条光谱扫描需要的时间。 它是基于“Samples”样品、“Averages”平均值、“StepSize”步长和“Scan Range”扫描范围参数的设置计算出来的。

“Sec/cycle” 与轮廓图扫描无关。 在数据采集中根据数据采集中的参数设置单独计算 “Sec/cycle”sec/cycle。

amu/sec

“Amu/sec” 用于计算滤质器的扫描速度。 仅基于“Samples”样品和“StepSize”步长参数的设置计算 amu/sec。

轮廓图显示

确定显示轮廓图扫描的方式。

比例

设置轮廓图扫描过程中 Y 轴的显示模式。

自动设置

将 Y 轴的范围设置为从找到的每个调谐液的最小值到最大值。此值由“Abundance”丰度设置控制。

相对

将所有调谐质量的 Y 轴最大值设置为质量 1 的值。此值由“Abundance”丰度设置控制。

固定的起始值/结束值

将 Y 轴设置为指定的绝对值。

比例因子

丰度值乘以此值。 有效值为 0.1 到 100。将“Scale”比例设置为“Fixed”固定后，将不应用此因子。

丰度

确定调谐质量的最大丰度的报告。

绝对

以读数形式报告所有三个质量的丰度。

百分比

将质量 2 和 3 的丰度报告为与质量 1（以读数形式报告）相关的百分比。

    进入此

    在“MSD Tune”MSD 调谐视图中选择以下之一：

    1. “MS 数据” > “编辑采集参数”

      “更多参数” > “采集参数”（在“Edit Parameters”编辑参数窗口中）


控制 HPLC 泵/HPLC 泵配置
> >

位于“MSD Tune”MSD 调谐视图中“仪器”菜单上的此项目对于在线会话和离线会话不同。

在线会话

此为“控制 HPLC 泵”菜单项，可以显示“Pump Control”泵控制对话框。在此对话框中，您可以打开或关闭泵，或将其设置为待机。您也可以将泵设置为自动打开。

离线会话

此为“HPLC 泵配置”菜单项，可以显示“Pump Configuration”泵配置对话框。在此对话框中，您可以指定液相色谱是否配备外部接点或溶剂选择阀。


“数据文件信息”对话框
> >

使您可以输入以下信息：

  • 操作者姓名

  • 样品名称

  • 其他信息

此信息成为数据文件的一部分，并可以包含在硬拷贝报告中。

文件控制

使您可以指定如何存储采集的数据。

使用扫描数

存储的数据由扫描数指定。

使用时间

存储的数据由时间指定。

    进入此

    在“MSD Tune”MSD 调谐视图中选择以下菜单项之一：

    1. 输入数据文件名并单击 。

      此设置仅在数据文件打开时才可用。


<已启用/已禁用> 的“动态阶升”对话框的 <参数>
> >

“DynRamp”动态阶升对话框是用于设置的第二个对话框。 动态阶升. 选定参数及其阶升状态显示在此对话框的标题栏中。 例如，如果标题为“Fragmentor Enabled for DynRamp”动态阶升的碰撞诱导解离已启用，则当前已启用“Fragment”解离电压的动态阶升。但这不排除已启用其他参数的动态阶升的可能性。 它仅表示在此对话框之前的哪些透镜?对话框中已选择了“Fragment”解离。

启用和自动设置

在每个指定的调谐质量处自动阶升参数，并选择每个调谐质量的最佳电压。

注意

“Enable and Autoset”启用和自动设置仅用于碰撞诱导解离。 它对于“WidthOffset”宽度补偿和“QuadDC”四极杆直流会生成不正确的设置。

启用和手动设置

您必须指定要用于每个质量（用于动态阶升）的质量和电压。 通过试错法或通过使用“Edit Parameters”编辑参数窗口中的参数进行实验可以选择正确的参数设置。

禁用

禁用先前已启用的参数（“Fragmentor”碰撞诱导解离、“WidthOffset”宽度补偿或“QuadDC”四极杆直流）的动态阶升。

绘制动态阶升

绘制已建立动态阶升的参数的质量和电压。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“调谐” > “执行动态阶升”。


“阶升参数”对话框
> >

阶升调谐参数以查找提供最大离子传输（丰度）的设置。在此对话框中输入用于控制阶升不同调谐参数的范围和阶升过程中使用的步长。 “Points to Smooth”要平滑的点参数用于控制用在阶升结果上的平滑量。

有关各个调谐参数的说明，请参见 MSD 调谐参数列表。

    进入此

    在“MSD Tune”MSD 调谐视图中选择以下项目之一：

    1. “调谐” > “编辑阶升参数”

      “更多参数” > “阶升参数”（在“Edit Parameters”编辑参数窗口中）


“调谐液冲洗”对话框
> >

冲洗调谐液传输系统 (CDS) 是通过调谐液传输系统输出调谐化合物或溶剂而无需调谐或采集数据的过程。它用于从 CDS 中去除污染，并在重新填充调谐液瓶后使用新的调谐液填装 CDS 管线。

调谐液 A/调谐液 B

确定哪个瓶是进行冲洗的液体源。一次仅可选择一个瓶。调谐液 A 为后侧或左侧瓶。调谐液 B 为前侧或右侧瓶。此设置不适用于只有单一调谐液瓶的安捷伦 6100 系列四极杆 LC/MS 系统。

要冲洗的时间

确定要冲洗调谐液传输系统的时间。典型值为五分钟。针对污染的严重性、污染的类型和用于去除该污染的溶剂的有效性选择适当的时间。

剩余时间

显示冲洗完成之前的剩余时间。

“完成”按钮

在“Time Remaining”剩余时间值达到 0 前停止冲洗过程。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“仪器” > “冲洗调谐液系统”。


“离子监视器参数”对话框
> >

使您可以修改 y 轴刻度最小值和最大值，以及由离子监视器使用的扫描数。您可以在离子监测前或离子监测过程中修改这些参数。

y 轴刻度最小值/最大值

y 轴刻度最大值和最小值必须至少相差 10。您可以在此框中输入的刻度的最大值为 9.998。 （如果您要输入更大的值，请参见
MONPARM
命令。）缺省刻度为 0 到 10000

扫描数

缺省值为 100 个扫描。

    进入此

    选择“更多参数” > “离子监视器”（在“Edit Parameters”编辑参数窗口中）


“选择调谐文件”对话框
> >

使您可以调用新的调谐文件。 每个型号 MSD 的所有调谐文件均位于 \CHEM32\1\ 目录中。您无法指定任何其他目录中的文件。

仪器 | 调谐文件文件夹和文件 | 极性/扫描模式
G1946A 或 G1946B | \CHEM32\1\1946TUNE\ATUNES.TUN\ |
 | NEGATIVE.U | 负/标准
 | POSITIVE.U | 正/标准
G1946C VL | \CHEM32\1\1946CTUN\ATUNES.TUN\ |
 | NEGATIVE.U | 负/标准
 | POSITIVE.U | 正/标准
G1946D SL | \CHEM32\1\1946DTUN\ATUNES.TUN\ |
 | FASTNEG.U | 负/快速
 | FASTPOS.U | 正/快速
 | NEGATIVE.U | 负/标准
 | POSITIVE.U | 正/标准
G1956A VL | \CHEM32\1\1956Atun\ATUNES.TUN\ |
 | NEGATIVE.U | 负/标准
 | POSITIVE.U | 正/标准
G1956B SL | \CHEM32\1\1956Btun\ATUNES.TUN\ |
 | FASTNEG.U | 负/快速
 | FASTPOS.U | 正/快速
 | NEGATIVE.U | 负/标准
 | POSITIVE.U | 正/标准

使用极性按钮，您可以指定文件的正电离或负电离版本。极性后面的日期和时间表示上次修改调谐文件的时间。 如果当前显示工具栏，则您选择的极性将显示在“Status Toolbar”状态工具栏的“Polarity”极性字段中。

仅对于 SL MSD，您必须为选择的极性选择“Fast”快速或“Standard”标准扫描。 如果当前显示“Status Toolbar”状态工具栏，则扫描模式将显示在“Scan”扫描字段中。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“文件” > “加载 MSD 调谐”。


“手动调谐”（编辑参数）窗口
> >

使您可以手动调谐 MSD。可以启动轮廓图扫描和光谱扫描来查看更改参数的效果。 可以打开“更多参数”菜单中的一个或多个对话框并将其排列在“Edit Parameters”编辑参数窗口附近以给出一个方便的排列。

  • 退出“Edit Parameters”编辑参数窗口时，将自动关闭当前打开的对话框。

  • 重新打开“Edit Parameters”编辑参数窗口时，将显示此窗口关闭时处于打开状态的对话框。

离子源

“Ion Source”离子源是指当前安装的离子源（雾化室）的类型。

  • API-ES（大气压电离 - 电喷雾）

  • APCI（大气压化学电离）

  • APPI（大气压光电离）

  • MM-ES+APCI（多模式电喷雾和大气压化学电离）

“Ion Source”离子源由软件设置，并且是当前已安装的源。

电离模式

“Ionization Mode”电离模式为当前所选模式。

  • API-ES（大气压电离 - 电喷雾）

  • APCI（大气压化学电离）

  • APPI（大气压光电离）

  • MM-ES（多模式电喷雾）

  • MM-APCI（多模式大气压化学电离）

  • MM-ES+APCI（多模式电喷雾和大气压化学电离）

可以在电离模式对话框中，或从“Status”状态工具栏（如果当前显示此工具栏）的“Ionization Mode”电离模式字段中设置“Ionization Mode”电离模式。 对于实际的调谐，电离模式设置必须与已安装在 LC/MSD 上的“Ion Source”离子源匹配。对于离线方法开发，可以根据需要更改模式。

极性

极性是指要进行检测和监测的离子类型。

  • 正极性

  • 负极性

可以使用“仪器” > “选择极性”或从“Status”状态工具栏（如果当前显示此工具栏）的“Polarity”极性字段中设置极性。

扫描

扫描是指扫描速度。

  • 快速

  • 标准

可以使用“仪器” > “选择扫描模式”或从“Status”状态工具栏（如果当前显示此工具栏）的“Scan”扫描字段中设置极性。

参数

“Edit Parameters”编辑参数窗口的右侧显示可以调整的 LC/MSD 或 CE/MSD 调谐参数及其当前设置。

可以用以下方法中的任意一种调整当前突出显示的参数：

  • 输入新值，然后按 [Tab] 键。

  • 使用“Zones”加热区框下方的滚动条。参数的名称、范围和当前设置将显示在滚动条的上方。

超出可接受范围的值将自动转换为最接近的限值。所有的值均舍入为最近的 DAC（数模转换器）步长。

有关各个调谐参数的说明，请参见 MSD 调谐参数列表。

状态

“Edit Parameters”编辑参数窗口中的“Status”状态区域显示以下八个参数各自的当前值。

这些值每五秒更新一次。

  • “CapCur”毛细管电流： 由达到毛细管入口的离子产生的电流

  • “ChamCur”雾化室电流： 由于离子撞击结束板产生的电流

  • “CoronaCur”电晕电流： 由雾化室中的电晕针产生的电流（仅 APCI 界面）

  • “MS Quad”MS 四极杆： 四极杆滤质器的温度

  • “DryingGas”干燥气体： 干燥气体流速

  • “Gas Temp”气体温度： 干燥气体温度

  • “Vaporizer”汽化室： 汽化室的温度（仅 APCI 界面）

  • “Neb Pres”雾化器压力： 雾化气体的压力

  • “APPI UV Lamp”APPI 紫外灯： 开或关(仅 APPI 界面）

菜单

编辑 MS 参数窗口包括以下菜单：

  • 文件

  • 执行

  • 校正

  • 更多参数

  • 视图

按钮

以下按钮提供对“Edit Parameters”编辑参数对话框的所有显示选项的访问：

“轮廓图”按钮

使用在采集和显示参数对话框中指定的离子（质量）和采集参数以及在“Edit Parameters”编辑参数窗口右侧指定的仪器参数值来启动轮廓图扫描的连续采集。

“扫描”按钮

使用在采集和显示参数对话框中指定的扫描范围和采集参数以及在“Edit Parameters”编辑参数窗口右侧指定的仪器参数值来启动轮廓图扫描的连续采集。

“阶升”按钮

使用在采集和显示参数对话框中指定的离子和采集参数、在阶升参数对话框中指定的阶升参数以及在“Edit Parameters”编辑参数窗口右侧指定的仪器参数值来使“Edit Parameters”编辑参数窗口右侧突出显示的参数阶升。如果无法阶升突出显示的参数，则显示一条出错信息。

“停止”按钮

停止轮廓图扫描、光谱扫描或阶升。

“MS 关闭”按钮

关闭分析器，包括：

  • 雾化室电压和加热器

  • 离子光学电压

  • 四极杆滤质器

  • 检测器（高能量打拿极电子倍增器）。

如果 CDS 已开启，它还将启动定时器倒数计秒以关闭调谐液传输系统 (CDS)。 不关闭真空系统。

“确定”按钮

退出“Edit Parameters”编辑参数窗口（关闭所有打开的对话框）并保留所有参数的当前值。

“取消”按钮

退出“Edit Parameters”编辑参数窗口（关闭所有打开的对话框）并使所有参数返回其先前的值。

键盘访问

在手动调谐（“Edit Parameters”编辑参数窗口）中，您可以使用键盘对对话框进行以下访问。

要从一个字段到另一个字段，请执行以下操作：

  • 对于最靠近您要访问的字段的字段，请按 [Alt]+ 下划线字符。

  • 按 [Tab] 键转至下一字段。

  • 按 [Shift]+[Tab] 键转至上一字段。

要在“Edit Parameter”编辑参数对话框间循环，请执行以下操作：

按 [Alt]+[Shift]+[F6]。

要到达滚动条，请执行以下操作：

按 [Alt]+[z]。

要从“Acquisition Parameters”采集参数对话框返回，请执行以下操作：

按 [Alt]+[F6]。

要访问菜单项，请执行以下操作：

按下并释放 [Alt] 键，然后使用箭头键来选择菜单项。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“调谐” > “手动调谐”。


“要优化的质量”对话框
> >

用于设置的第三个对话框动态阶升. 列出的缺省质量为当前调谐文件中的质量。可以选择或取消选择每个质量。质量前面的“Use”使用框中的 X 表示已选择该质量进行使用。

除了调谐质量外，也可以输入其他质量。设置碰撞诱导解离的动态阶升时，这种情况最常见。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“调谐” > “执行动态阶升”。


MSD 调谐参数列表
> >

这些 MSD 参数显示在通过以下方式在MSD 调谐视图中访问的对话框上：

  • “调谐” > “手动调谐”

  • “Edit Parameters”编辑参数（手动调谐）窗口中的“更多参数” > “阶升参数”

  • “调谐” > “编辑阶升参数”

各个参数不一定适用于所有仪器型号。

  • 光圈

  • 解离

  • Skim1

  • Skim2

  • 能量

  • Lens1

  • Lens2

  • Lens2DC

  • L2RFEn

  • L2RFAmp

  • L2RFPh

  • 增益

  • WidthGain

  • WidthOffs

  • MassGain

  • MassOffs

  • OpolPeak

  • OpolKnee

  • QuadDC

  • 要平滑的点


光圈
> > >

此处 光圈 电压以相似的方式作用于所有质量的离子。

“最小值” | “最大值” | “缺省值” | “典型值”
-400 | 400 | 350（正离子） 0（负离子） | 350（正离子） 0（负离子）
阶升光圈

手动调谐过程中，可以阶升光圈电压来查找最佳值。阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | -150 | -400 到（“Stop”停止 - “Step”步长）
“停止” | 350 | (“Start”开始 + “Step”步长）到 400
“步长” | 5 | 1 到（“Stop”停止 - “Start”开始）


解离
> > >

解离参数用于控制应用于 ??? 的电压。碰撞诱导解离电压会影响样品离子的传输和解离。

“VL MSD” |  | “SL MSD”
“最小值” | “最大值” | “缺省值” | “最小值” | “最大值” | “缺省值”
0 | 350 | 80 | 0 | 400 | 100

通常，碰撞诱导解离电压越高，发生的解离越多。用 VL MSD，较高的碰撞诱导解离电压通常会使离子在不容易解离的化合物中更好地传输。碰撞诱导解离电压给离子一个“推力”，帮助其穿过毛细管出口和 Skimmer 1 之间的相对高压区域。

对于 SL MSD，该源用于减小碰撞诱导解离的离子聚焦的影响。此设计已导致离子传输中增加的显著降低，并增大了不容易解离的化合物的碰撞诱导解离电压。

最佳碰撞诱导解离电压因化合物的不同而异。因此，调谐过程中使用的碰撞诱导解离电压不用于数据采集。在方法中会指定用于数据采集的碰撞诱导解离电压。对于未知样品的分析，应将碰撞诱导解离设置为较小的常数值以避免解离：

未知样品分析的碰撞诱导解离电压的典型值：

“VL MSD” | 70V
“SL MSD” | 100 V
阶升解离

可以阶升碰撞诱导解离电压来查找特定化合物的最佳设置。VL MSD 的阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | 0 | 0 到（停止 - 步长）
“停止” | 350 | （开始 + 步长）到 350
“步长” | 4 | 1 到（停止 - 开始）

SL MSD 的阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“50” | 0 | 0 到（停止 - 步长）
“停止” | 400 | （开始 + 步长）到 350
“步长” | 4 | 1 到（停止 - 开始）
动态阶升

也可以动态阶升解离电压（请参见 ???）。在手动调谐过程中使用动态阶升。该方法对于目标化合物和信号质量分析也特别有用。

其他

在 VL MSD 中，将碰撞诱导解离电压和应用于 Skimmer 1 的电压进行了链接。Skimmer 1 的电压为：

Skim1 = 9/40（解离）+ Skim2

在 SL MSD 中，未将碰撞诱导解离电压链接到 Skimmer 1。只要 ion guide（八极杆）中的离子通过 Skim1，此光学设计即可捕捉这些离子。由于 Skim2 已消失，这可以消除对 Skim1 和 Skim2 之间的聚焦电压的需要。在 VL MSD 中，生成 Skim1 和 Skim2 之间的聚焦电压的唯一可行方法是增大 Skim1 上的电压。但是，增大 Skim1 意味着也要增大碰撞诱导解离电压以维持 stage1 中的离子焦点。此关系不是一对一的，因为操作两个透镜的压力不同。


Skim1
> > >

将该电压适用于 Skimmer 1。在 SL MSD 中，不像在 VL MSD 中那样将 Skimmer 1 电压链接到碰撞诱导解离。未阶升此电压。 适用于 6130 和 6140 Quad LC/MS。

“最小值” | “最大值” | “缺省值” | “典型值”
0.0 | 120.0 | 20.0 | 20.0


Skim2
> > >

将该电压适用于位于 VL MSD 上的八极杆入口处的 Skimmer 2。Skimmer 2 以相似的方式作用于所有质量的离子。 适用于 6110 和 6120 Quad LC/MS。

“最小值” | “最大值” | “缺省值” | “典型值”
0.0 | 25.0 | 8.0 | 8.0
阶升 Skim2

可以阶升 Skimmer 2 的电压以查找最佳值。阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | 0.0 | 0.0 到（“Stop”停止 - “Step”步长）
“停止” | 25.0 | (“Start”开始 + “Step”步长）到 25.0
“步长” | 0.3 | 0.1 到（“Stop”停止 - “Start”开始）

将 Skimmer 2 的电压和应用于 Skimmer 1 的电压进行链接。Skimmer 1 的电压为：

Skim1 = 9/40（解离）+ Skim2


能量
> > >

控制应用于八极杆的直流补偿电压。离子通过八极杆时，直流补偿电压会影响离子的动量。能量几乎始终设置为缺省值。

 | 最小值 | 最大值 | 缺省值
“VL MSD” | 0 | 15.0 | 5.0
“SL MSD” | 0 | 15.0 | 3.0
阶升能量

VL MSD 的阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | 0.0 | 0.0 到（“Stop”停止 - “Step”步长）
“停止” | 15.0 | (“Start”开始 + “Step”步长）到 15.0
“步长” | 0.2 | 0.1 到（“Stop”停止 - “Start”开始）

事实上，在调谐过程中阶升“Energy”能量参数没有用。 对于所有的调谐和分析，“Energy”能量应设置为 5 V。显著高于 5 V 的设置将导致八极杆中的解离。明显低于 5 V 的设置将导致低质量离子的传输较差。 更改“Energy”能量参数还将影响峰宽。


Lens1
> > >

“Lens1” 参数用于控制应用于 透镜 1 的电压. 透镜 1 以相似的方式作用于所有质量的离子。 不正确的 “Lens1” 设置将导致无离子传输或离子传输显著减少。

“最小值” | “最大值” | “缺省值” | “典型值”
-5.0 | 5.0 | 2.0 | +2.0（正离子） -2.0（负离子）
阶升 Lens1

手动调谐过程中，可以阶升透镜 1 的电压来查找最佳值。阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | -5.0 | -5.0 到（“Stop”停止 - “Step”步长）
“停止” | 5.0 | (“Start”开始 + “Step”步长）到 5.0
“步长” | 0.1 | 0.1 到（“Stop”停止 - “Start”开始）


Lens2
> > >

“Lens2” 参数用于控制应用于 透镜 2 的电压. 透镜 2 以相似的方式作用于所有质量的离子。

“最小值” | “最大值” | “缺省值” | “典型值”
0 | 150 | 50 | 50
阶升 Lens2

手动调谐过程中，可以阶升透镜 2 的电压来查找最佳值。阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | 0 | 0 到（“Stop”停止 - “Step”步长）
“停止” | 150 | (“Start”开始 + “Step”步长）到 150
“步长” | 2 | 1 到（“Stop”停止 - “Start”开始）


Lens2DC
> > >

“Lens2DC” 参数用于控制应用于透镜 2 的电压. 透镜 2 以相似的方式作用于所有质量的离子。

“最小值” | “最大值” | “缺省值” | “典型值”
0 | 30 | 20 | 20
阶升 Lens2DC

手动调谐过程中，可以阶升透镜 2 的电压来查找最佳值。阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | 0 | 0 到 30
“停止” | 30 | 0 到 30
“步长” | 0.2 | 0.1 到 1

“Lens2RF” 关闭时，“Lens2DC” 将在 20 到 25 V 处进行优化；“Lens2RF”lens2RF开启时，Lens2DC 将根据质量从 0.5 到 15 V 进行排列。


L2RFEn
> > >

选择此复选框将启用透镜 2 上的 RF 电压；取消选择此复选框将关闭 RF。仅用在 SL MSD 上。


L2RFAmp
> > >

“L2RFAmp” 用于设置 RF 电压的振幅。 不应将其设置为小于 10 V。低于此电压实际上会将其关闭。此透镜的典型值为 m/z 100：40 和 m/z 3000： 250. 此值应该随质量增加。用在具有透镜 2 RF 功能的 SL MSD 和 6140 LC/MS 上。

阶升 L2RFAmp

手动调谐过程中，可以阶升 “Lens2RFAmp” 来查找最佳值。阶升缺省值和限值为：

 | “缺省值” | “限值”
“开始” | 10 | 10 到 400
“停止” | 400 | 10 到 400
“步长” | 2 |


L2RFPh
> > >

“L2RFPh” 用于设置应用于 “Lens2” 的 RF 和四极杆滤质器之间的相位关系。 此值可以从 0 到 360，因仪器不同而异。无典型值。 此值是调谐其他 “Lens2RF” 参数前第一个需要确定的设置。对于此透镜，通常有两个最佳值。它们应为 180 度反相。 仅用在具有透镜 2 RF 功能的 SL MSD 和 6140 LC/MS 上。

阶升 L2RFPh

手动调谐过程中，可以阶升 “L2RFPh” 来查找最佳值。阶升缺省值和限值为：

 | “缺省值” | “限值”
“开始” | 0 | 360
“停止” | 360 | (0) 到 360
“步长” | 2 |


OpolPeak
> > >

“OpolPeak” 参数控制用于的两极之间的峰-峰（交流）电压。 八极杆.

 | “最小值” | “最大值” | “缺省值” | “典型值”
G1956A/B | 0 | 750 | 650 | 650
G1946C/D | 0 | 300 | 100 | 300

通常，较高的“OpolPeak” 设置可以提高较高质量离子的传输，但会减少较低质量离子的传输。 要对其补偿，在较低质量处以大约 1.1 V/amu 的比率将“OpolPeak” 电压向下阶升。 另一参数“OpolKnee” （仅 G1946C/D）用于设置 Octopole Knee 电压，该电压确定低于哪个质量会向下阶升“OpolPeak” 电压。

阶升 OpolPeak

可以阶升“OpolPeak” 来查找最佳电压。

 | “缺省值（伏特）” | “限值（伏特）”
“开始” | 0 | 0 到（“Stop”停止 - “Step”步长）
“停止” | 250 | (“Start”开始 + “Step”步长）到 300
“步长” | 3 | 1 到（“Stop”停止 - “Start”开始）
注意

通常，对于 G1956A/B MSD，不应阶升此参数；将“OpolPeak” 设置为 650。

“MSD Tune”MSD 调谐视图的“调谐”菜单中的优化八极杆是一个自动程序，它可以查找最大化离子传输的“OpolPeak” 和“OpolKnee” 设置（仅 G1946C/D MSD）。 可以使用其代替手动阶升“OpolPeak” 电压和设置“OpolKnee” 。

注意

G1956A/B MSD 不使用“OpolKnee” 设置。


OpolKnee
> > >

“OpolKnee” 参数用于确定低于哪个质量会向下阶升“OpolPeak” 电压以提高通过八极杆的较低质量离子的传输。 在 G1956A/B MSD 或 6100 系列 Quad LC/MS 系统中不使用此参数。

“最小值” | “最大值” | “缺省值” | “典型值”
0 | 3000 | 0 | 250*

*对于典型的“OpolPeak” 电压 200


QuadDC
> > >

“QuadDC” 参数用于控制应用于四极杆滤质器的直流补偿电压。此电压会影响峰宽和离子传输。它对较高质量离子的传输有最大影响。

正“QuadDC” 设置可以使负离子加速并使正离子减速。负“QuadDC” 设置可以使正离子加速并使负离子减速。通常，建议不要使用减速设置，因为在较高扫描速度时这些设置会严重减少离子传输。

“最小值” | “最大值” | “缺省值” | “典型值”
-12 | 12 | 0 | 0 到 -5（正离子） 0 到 +5（负离子）
阶升 QuadDC

可以阶升“QuadDC” 电压，但是阶升“QuadDC” 电压不是查找最佳值的可靠方法。阶升“QuadDC” 主要用作诊断工具。阶升缺省值和限值为：

 | “缺省值（伏特）” | “限值（伏特）”
“开机” | -10.00 | -20.00 到（“Stop”停止 - “Step”步长）
“停机” | 10.00 | (“Start”开始 + “Step”步长）到 20.00
“步长” | 0.20 | 1 到（“Stop”停止 - “Start”开始）
动态阶升

找到每个调谐质量的最佳值后，也可以动态阶升“QuadDC” 电压（请参见 动态阶升）。但是，必须手动找到此最佳值。动态阶升程序中的“Enable”启用和“Autoset”自动设置选项无法用于“QuadDC” 参数。


要平滑的点
> > >

此参数用于控制用在阶升参数结果上的平滑量。如果您输入了一个介于 5 和 101 之间的数字，则将使用特定数目的点来应用 Savitzky-Golay 平方/立方平滑。如果输入的数字不是奇数，则使用最接近的奇数。典型的设置为 11。在阶升参数过程中，请勿使用多于采集点的 15% 的设置。要禁用平滑，请输入 0。


增益
> > >

“Gain”增益参数用于设置高能量打拿极 (HED) 电子倍增器的增益。

最小值 | 最大值 | 缺省值
0.0* | 100.0 | 1.0

*关闭电子倍增器。

通常，增大增益值将增大信号和噪音。适度增大增益可以导致信噪比的增大。最佳信噪比的典型值在 3 到 5 的范围内。建议的调谐增益值为 1.0。

增大增益会缩短电子倍增器的寿命。使用提供足够灵敏度的最低增益。

随着电子倍增器老化，其“自然”增益降低。 可能需要“Gain”增益参数的较高设置以进行补偿。 丰度的增加是线性的，因此将“Gain”增益从 1.0 增大到 2.0 将使信号的丰度加倍。

可以在“Method and Run Control”方法和运行控制视图中的“MSD Signals”MSD 信号对话框中或“MSD Tune”MSD 调谐视图中的“Manual Tune”手动调谐（编辑参数）窗口中设置“Gain”增益。


WidthGain
> > >

通过调整四极杆滤质器上直流电压与 RF 电压的比率来影响质量峰宽。较高的值将给出较窄的峰。 “WidthGain” 对较高质量处的峰的影响比对较低质量处的峰的影响大。

最小值 | 最大值 | 缺省值
-2047 | 2047 | 0

“MSD Tune”MSD 调谐视图的“调谐”菜单中的调整质量峰宽会自动调整宽度增益和宽度补偿，以达到设置目标质量峰宽对话框中指定的目标峰宽 (+/- 0.05 amu)。手动调整是查找最佳增益值和补偿值的更可靠的方法。

注意

对于处于快速扫描模式的 VL MSD，建议不要对峰宽进行手动调整。 请使用“Autotune”自动调谐。


WidthOffs
> > >

宽度补偿（“WidthOffs” ）参数通过调整滤质器上直流电压与 RF 电压的比率来影响质量峰宽。较高的值将给出较窄的峰。

最小值 | 最大值 | 缺省值
-2047 | 2047 | 0

“MSD Tune”MSD 调谐视图的“调谐”菜单中的调整质量峰宽会自动调整宽度增益和宽度补偿，以达到设置目标质量峰宽对话框中指定的峰宽 (+/- 0.05 amu)。手动调整是查找最佳增益值和补偿值的更可靠的方法。

峰宽在较高质量处趋于增大。在较低质量处生成正确峰宽的宽度补偿在较高质量处可能不生成正确峰宽。 为不同的质量找到最佳值后，可以动态阶升“WidthOffs” 以获得更好的仪器性能。

注意

对于处于快速扫描模式的 VL MSD，建议不要对峰宽进行手动调整。 请使用“Autotune”自动调谐。


MassGain
> > >

设置质心轴增益的值，此值为用在校正质心轴公式中的乘法因子。

最小值 | 最大值 | 缺省值
-100.00 | 100.00 | 0.00

质量增益将报告的给定质量的值调整为正确的数字。显示在报告中的质量已具有应用于其的线性校正。此线性校正可以视为校正曲线，其中沿 x 轴绘制未校正的质量，沿 y 轴绘制已报告的质量。此校正曲线是一条直线，其斜率与质量增益成比例。

质量增益对高质量处的质量分配比对低质量处的质量分配产生的影响的大。

在“Edit Parameters”编辑参数窗口中选择“校正” > “质心轴”之后，将启动优化质量增益（“MassGain” ）和质量补偿（“MassOffs” ）的自动程序。 也可以通过从“MSD Tune”MSD 调谐视图的上部选择“调谐” > “校正质心轴”启动此自动程序。


MassOffs
> > >

设置质心轴补偿的值，此值为用在校正质心轴公式中的加法因子。

最小值 | 最大值 | 缺省值
-4.000 | 4.000 | 0.000

在“Edit Parameters”编辑参数窗口中选择“校正” > “质心轴”将启动优化质量增益（“MassGain” ）和质量补偿（“MassOffs” ）的自动程序。也可以通过从“MSD Tune”MSD 调谐视图的上部选择“调谐” > “校正质心轴”启动此自动程序。

如果已使用“Calibrate Mass Axis”校正质心轴程序，“VAR” 将显示为“MassOffs” 的值，因为此程序为每个调谐质量选择不同的补偿值。


“要打开的采集文件”对话框
> >

在此对话框中，输入要采集的数据的文件名和位置。或者，可以选择将被覆盖的现有文件。

单击 后，将显示数据文件信息对话框。

    进入此

    在“MSD Tune”MSD 调谐视图中的“打开 MS 数据”菜单中选择“MS 数据”。


“最佳电压”对话框
> >

“Optimum Voltages”最佳电压对话框是用于设置动态阶升的第四个对话框。 它可以将特定电压指定给在要优化的质量对话框中选定的每个质量。 通常，通过使用手动调谐（“Edit Parameters”编辑参数窗口）中的参数进行实验找到正确的设置。

通过“MSD Tune”MSD 调谐视图中的“调谐” > “动态阶升”启动动态阶升。 只有在 DynRamp 对话框中选择了“Enable”启用和“Manual Set”手动设置选项后，才会显示“Optimum Voltages”最佳电压对话框。


“打印机设置”对话框
> >

显示打印机设置对话框，在此对话框中您可以执行以下操作：

  • 选择打印机

  • 选择页面排版方向：纵向或横向

  • 指定纸张大小和来源

  • 设置高级打印机选项

  • 选择网络打印机

  • 反转打印页的顺序

    进入此

    在“MSD Tune”MSD 调谐视图中选择“文件” > “选择打印机设置”。


“重置为缺省值”对话框
> >

使您可以将自动调谐文件 ATUNES.TUN 中的参数重置为其缺省值。

由于 ATUNES.TUN 包含最新自动调谐的结果，因此您可能想在重置为缺省值前以不同的名称保存此文件。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“文件” > “ 重置为缺省值”。


“调谐文件另存为”对话框
> >

使您可以指定保存当前 LC/MSD 或 CE/MSD 参数的文件。 所有的调谐文件均保存在 \CHEM32\1\1946TUNE\ 目录中；您无法更改此目录或指定其他位置。

文件名必须为符合标准 Windows 95/3.1 规则的 8 个或更少的字符；不支持长文件名。 所有调谐文件必须具有 .TUN 扩展名。如果您未输入此扩展名，软件会自动添加。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“文件” > “保存 MSD 调谐文件”。


选择调谐液
> >

对于安捷伦 6100 系列 LC/MS 系统，使用此对话框可以“On”打开或“Off”关闭调谐液。对于其他 LC/MS 型号，您可以选择下列调谐液选项之一：

  • “A” （通常为 APCI/APPI 调谐液）

  • “B” （通常为电喷雾调谐液）

  • “None”无

“None”无： 调谐液选项不会与调谐文件一起保存，因此打开“MSD Tune”MSD 调谐视图后，当前设置始终为缺省设置“None”无。 选择“A” 或“B” 将使相应瓶中的调谐液在调谐过程中输出到仪器中。选择其中一项不会自动开始调谐液的输出。 仅在打开分析器的操作（例如 MSOn、轮廓图扫描和光谱扫描）启动后，调谐液输出才会开始。

调谐液可以通过以下方法之一选择：

  • 在“MSD Tune”MSD 调谐视图中选择“仪器” > “选择调谐液”。

  • “MSD Tune”MSD 调谐视图中“Status”状态工具栏中的“Calibrant”调谐液字段

  • “Edit Parameters”编辑参数窗口中的“更多参数” > “选择调谐液”。


“电离模式”对话框
> >

可让您从以下各项中选择 MS 的电离模式：

  • API-ES（大气压电离 - 电喷雾）

  • APCI（大气压化学电离）

    APPI（大气压光电离）

  • MM-ES+APCI（多模式电喷雾和大气压化学电离）

    MM-ES（多模式电喷雾）

    MM-APCI（多模式大气压化学电离）

  • 纳流喷雾

  • AJS-ES（使用 Agilent Jet Stream 技术的 ESI 源）

  • HPLC 芯片

对于实际的调谐，电离模式必须与已安装在 LC/MS 上的雾化室匹配。但是，对于离线方法开发，可以根据需要更改模式。

如果“Status”状态工具栏处于激活状态，则也可以从此工具栏中的“Mode”模式字段设置电离模式。

    进入此

    在 “MSD Tune”MSD 调谐视图中选择“仪器” > “设置电离模式”。


“设置目标质量峰宽”对话框
> >

使您可以指定调谐质量的目标峰宽（以 amu 为单位）。

“最小值” | “最大值” | “缺省值”
0.3 | 2.5 | 0.65（如果从未运行自动调节，则为 0.5）

此目标值由调整质量峰宽功能使用以调整调谐离子的宽度。

对于低于 2000 amu 的离子，0.6 amu 的目标值可以正常工作。较大的离子易于导致较宽的峰。因此，在 2000 和 3000 amu 之间时，此软件将使用以下公式自动调整目标峰宽：

质量/3000

最大限值 0.8 amu。

注意

对于处于快速扫描模式的 SL MSD，将禁用该功能。 可以使用“Autotune”自动调谐来设置峰宽。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“调谐” > “设置目标质量峰宽”。


“数据过滤”对话框
> >

电喷雾、APCI 和 APPI 数据本质上均为噪音。要对其进行补偿，可以将一个高斯函数形式的加权滑动平均值应用于每个质量数据点。将每个数据点的原始丰度与其周围数据点的加权丰度进行加权和平均。此结果即为报告的数据点的丰度。此操作具有平滑数据和过滤噪音的效果。

此高斯“滤光片”应用于所有的数据，但是此滤光片的宽度，指定为半幅全宽 (FWHM)，应基于正在分析的样品类型和目标峰宽进行调整。例如，如果目标峰宽为 0.55 amu，则 0.3 amu 的 FWHM 值可能合适。

注意

高斯滤光片的宽度应始终比数据的目标峰宽窄。如果高斯滤光片与数据等宽或宽于数据，则结果将加宽峰并减小分离度。

    进入此

    在“MSD Tune”MSD 调谐视图中的“仪器” > “设置 MS 数据（质量）过滤器”。


“MS 调谐雾化室”对话框
> >

使您可以监测和控制雾化器和雾化室的流速、温度和压力。灰显的项目在当前电离模式下处于未激活状态。

仅在 “MSD Tune”MSD 调谐视图处于激活状态时，此对话框中的参数才可以控制雾化器和雾化室。这些参数由数据采集的方法设置。

电离模式

当前电离模式显示在此对话框的顶部：API-ES、APCI、APPI、MM-ES+APCI、NanoESI、HPLC 芯片或 AJS-ES。

区域

  • 干燥气体流量

  • 雾化器压力

  • 干燥气体温度

  • 汽化室

  • 毛细管电压

  • 电晕

  • APPI 紫外灯

实际

当前参数值 - 每秒更新一次。

设定值

当前参数设定值。

限制值

参数的上限。设定值不能大于此值。

仅 AJS-ES 区域

下面的参数仅适用于 AJS-ES 源：

  • “Sheath Gas Temperature”鞘气温度，用于设置 AJS-ES 源的鞘气温度。值 200 摄氏度用于自动调谐 6150。

  • “Sheath Gas Flow”鞘气流速，用于设置 AJS-ES 源的鞘气流速。值 10 L/min 用于自动调谐 6150。

  • “Nozzle Voltage”喷嘴电压，用于设置 AJS-ES 源的鞘气喷嘴电压。值 2000 V 同时用于 6150 上的正负两极 AJS-ES 自动调谐。

    进入此

    1. 在“Edit Parameters”编辑参数窗口中，在 “MSD Tune”MSD 调谐视图中选择“仪器” > “设置雾化室”


干燥气体流量
> > >

“MS Tune Spray Chamber”MS 调谐雾化室对话框上的参数“Drying Gas Flow”干燥气体流量用于设置氮气干燥气体的流量（以 L/min 为单位）。所需流速取决于分析的类型（电喷雾、APCI/APPI 或 MM-ES+APCI）、LC 流速和干燥气体温度。通常，APCI/APPI 模式需要较少的干燥气体，因为 APCI 汽化室的加热器执行大量的干燥功能。

“最小值” | “最大值” | “典型值”
0* | 13 | “API-ES” 10 L/min “APCI/APPI” 5 L/min “MM-ES+APCI ” 5 L/min “AJS-ES” 10 L/min “HPLC 芯片” 3 L/min

*只要 LC/MSD 或 CE/MSD 处于真空，即需要最小 3 L/min 的干燥气体流速以维持雾化室中的正压力。流速较低或没有流速将导致未过滤的空气流入雾化室和真空系统。


雾化器压力
> > >

“MS Tune Spray Chamber”MS 调谐雾化室对话框上的参数“Nebulizer Pressure”雾化器压力用于设置氮气雾化气体的压力。所需压力取决于 LC 流速。对于大约 100 uL/min 范围的 LC 流速，20 psi 可能就足够了。对于大约 1 mL/min 的流速，60 psi 就足够了。

“最小值” | “最大值” | “典型值”
0 | 60 | 20 - 60
注意

使用调谐液传输系统进行调谐时，将使用 20 psi 的雾化器压力。

如果您正在使用 MM-ES+APCI 源，则使用调谐液传输系统进行调谐时，应将雾化器压力设置为 20 psi。


干燥气体温度
> > >

“MS Tune Spray Chamber”MS 调谐雾化室对话框上的参数“Drying Gas Temperature”干燥气体温度用于设置氮气干燥气体的温度。所需温度取决于 LC 流速、干燥气体流速、分析的类型（电喷雾、APCI 或 MM-ES+APCI）和样品的热稳定性。

“最小值” | “最大值” | “典型值”
0 癈 | 350 癈 | 300 癈

实际上，任何低于室温的温度都会关闭干燥气体加热器。


汽化室
> > >

在 APCI 界面中设置汽化室的温度（以 °C 为单位）。仅在 LC/MSD 上安装了 APCI 或 APPI 界面或安装了多模式源后，此参数才处于激活状态。如果安装了电喷雾界面，此参数将变灰。

“最小值” | “最大值” | “典型值”
0 | 500 | 350

如果安装了多模式源，最高雾化器温度为 250 °C。 通常，LC 流速越高，完成汽化所需的汽化室温度就越高。

APPI 电离比 APCI 电离更具有温度依赖性。除了为流速或溶剂组成调整汽化室温度以外，您还应注意观察对电离的影响。M+ 的比率：[M+H]+ 可以随温度不同而不同。APPI 的最佳起点温度为 275 °C。如果信号较差，请以 25 °C 的增量提高或降低温度以查看信号是否改善。


毛细管电压
> > >

“MS Tune Spray Chamber”MS 调谐雾化室对话框上的参数“Capillary Voltage”毛细管电压用于设置应用于毛细管入口的电压。此电压是相对于处于接地电压的汽化室和雾化室的电压。在软件中，将毛细管电压输入为绝对数值。毛细管电压的实际极性始终与正在分析的离子的极性相反。

电压还应用于雾化室中的结束板、雾化护罩和圆柱电极（仅电喷雾）。此电压始终比毛细管电压低 500 V。

“最小值” | “最大值” | “典型值”
0 | 6000 | 4000

虽然 4000 为典型的毛细管电压，但某些个别雾化室在 2500 V 时可以更好地工作。在负电离 APCI 模式下尤其如此。最佳毛细管电压还可以因化合物不同而不同。一系列的流动注射分析（每个均处于不同的毛细管电压）是一种确定最佳毛细管电压的方法。

有无搀杂剂都可以执行 APPI 电离。不使用掺杂剂时，最佳毛细管电压远低于使用 ESI 或 APCI 时的电压。最佳值通常介于 1000 和 2000 V 之间，典型设置为 1500 V。使用没有掺杂剂的 APPI 时，毛细管电压设置会显示很强的质量依赖性。没有可以在仪器的全部质量范围内正常工作的毛细管电压设置。幸而 100 到 1000 m/z 范围内的离子的质量依赖性较弱。对于高于 1000 m/z 的质量，强烈响应需要 2500 V 或更高的毛细管电压设置。此设置将导致低于 300 m/z 的质量处的响应很弱。

某些分析使用搀杂剂效果更好。使用掺杂剂后，毛细管电压设置和质量依赖行为与 APCI 中的相同。典型的设置为 4000 V。

对于 AJS-ES 源，设置 3500 V 同时用于 6150 上的正负两极 AJS-ES 自动调谐。

对于 HPLC 芯片源，典型值为 1000 - 2000 V（最大）。


电晕（在“MSD 调谐”中）
> > >

设置从电晕放电针到结束板的电流（以 uA 为单位）。组成此电流的自由电子的区域将使流动相分子离子化。电离流动相分子依次与样品离子起反应并使样品分子离子化。

 | “最小值” | “最大值” | “步长” | “典型值”
“正离子” | 0 uA | 10 | 0.1 | 4
“负离子” | 0 uA | 100 | 1 | 4

最佳电晕电流具有高度的样品依赖性。对于 APCI 调谐液，4 uA 的电流可以正常工作。APPI 不使用此参数。


APPI 紫外灯
> > >

灯应该打开 15 分钟以最大化信号稳定性。此灯可以生成光子（这些光子负责产生离子）。无法直接从光子产生负离子。需要添加掺杂剂来提供电子源以形成负离子。


设置 HPLC 泵
> >

使您可以设置安捷伦 1100/1200 泵系统的参数，包括：

  • 流速

  • 溶剂组成

  • 压力限值

您还可以使用时间表来编写泵参数中定时更改（例如的溶剂梯度）的程序。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“仪器” > “设置 HPLC 泵”。

    或

    在“Method and Run Control”方法和运行控制视图中选择“仪器” > “设置泵”


“调谐阶升”对话框
> >

使您可以通过移动游标手动选择所需参数值。

命令“MSSimRamp” “”<透镜>” （“<透镜>” 必须为可阶升参数的关键字）完成后会显示“Tune Ramp”调谐阶升对话框。


哪些透镜?
> >

一系列对话框中的第一个对话框需要设置动态阶升.

在同一调谐文件中可以动态阶升多个参数，但是必须单独设置每个参数的动态阶升。要设置多个参数的动态阶升，请选择第一个参数并填写随后的所有对话框。然后，再次重新开始。选择下一参数并填写随后的所有对话框。

可以阶升以下参数。

解离

手动调谐过程中，可以阶升 碰撞诱导解离 电压以优化离子传输。在数据采集过程中，有时会阶升碰撞诱导解离以获得离子碎片和分子离子信息。示例为目标化合物分析或信号质量分析过程中的示例。

WidthOffset

在手动调谐过程中，有时会阶升“WidthOffset” 以帮助在所有质量处达到最佳峰宽。

QuadDC

在手动调谐过程中，阶升“QuadDC” 以帮助在所有质量处达到最大离子传输。

Lens2DC（仅 SL MSD）

在手动调谐过程中，阶升“Lens2DC” 以帮助在所有质量处达到最大离子传输。此电压具有质量依赖性。m/z 值越高，所需直流电压越高。阶升的典型值为 m/z 100：2 V 和 m/z 3000:15 V。

“Lens2RF” 关闭时，“Lens2DC” 将在 20 到 25 V 处进行优化；“Lens2RF”lens2RF开启时，Lens2DC 将根据质量从 0.5 到 15 V 进行排列。

Lens2 上的 RF 通过更改脱离离子光学离子束的相空间以使离子束与四极杆的相空间允许值匹配。通过将 RF 电压应用于 Lens2 更改相空间。因为四极杆通过更改 RF 和直流电压来工作以传输给定的 m/z，不同的 m/z 离子在四极杆入口处具有不同的相空间允许值且需要不同的 Lens2 电压条件。要在广泛的质量范围内成功使用 Lens2 上的 RF，随着质量阶升 Lens2 直流电压和 RF 电压是必要的。四极杆和 Lens2 之间的相位关系具有质量独立性。

L2RFAmp

不应将其设置为小于 10 V。低于此电压实际上会将其关闭。此透镜的典型值为 m/z 100 V：40 和 m/z 3000：250 V。此值随质量而增加。

L2RFPh

此参数无典型值。对于此透镜，通常有两个最佳值。它们应为 180 度反相。

    进入此

    在“MSD Tune”MSD 调谐视图中选择“调谐” > “执行动态阶升”。


设置向导
>

“Setup Wizard”设置向导可用于在安装过程中向化学工作站添加仪器和相应许可。 向导包含两个页面：


仪器
> >

“Setup Wizard”设置向导的“Instruments”仪器页面可用于在安装过程中向化学工作站添加仪器和其他功能。右边面板显示了已添加的仪器和其他功能。单击 “[+]” 将展开仪器，并显示其他功能；单击 “[-]” 将隐藏其他功能。可以用该面板中的上下文菜单（鼠标右键单击）删除仪器。

添加 LC

添加 LC 化学工作站。

添加 LC 化学工作站时，还可以选择添加其他功能，如光谱处理模块。请标记要添加的功能所对应的复选框。

添加 GC

添加 GC 或 A/D 化学工作站。

您也可以使用 来添加 A/D 化学工作站。

添加 CE

添加 CE 化学工作站。

添加 CE 化学工作站时，还可以选择添加其他功能，如 CEMS。请标记要添加的功能所对应的复选框。

添加 LC/MS

添加 LCMS 化学工作站。

添加 LCMS 化学工作站时，还可以选择添加其他功能，如生物分析工具。请标记要添加的功能所对应的复选框。

仅数据分析

添加数据分析化学工作站。

数据分析化学工作站无用户可配置的选项。

仅 LC/MS 数据分析

添加 LCMS 数据分析化学工作站。

添加 LCMS 数据分析化学工作站时，还可以选择添加其他功能，如生物分析工具。请标记要添加的功能所对应的复选框。

添加完所有仪器和其他功能后，单击 继续填写许可页面，可添加相应许可。


许可
> >

使用“Setup Wizard”设置向导的“Licenses”许可页可为仪器和已选择安装的附加功能添加许可。需要许可的仪器和功能的列表显示在一个三列的表中：

“Module name”模块名称 | 模块名称及分配给它的仪器编号。
“License key”许可密钥 | 允许激活模块的许可密钥。
“Product number”产品编号 | 与模块关联的产品编号。

要添加许可，请在表下方的字段中输入许可密钥并单击 。许可密钥会转换到表中相应的行中。

选中“Use configuration assistant to configure LC systems”使用配置助手配置 LC 系统复选框后，单击 后将启动 LC 配置助手。

单击 可返回到仪器页以添加或删除仪器和/或附加功能。

添加所有必需的许可后，单击 以完成化学工作站安装。任何没有有效许可的仪器将安装仅供离线使用。


化学工作站的概念

本部分包含有关选定的化学工作站概念的信息。


化学工作站数据结构

化学工作站有两种存储模式可用，从而产生了不同的数据存储方式：


专有文件夹创建关闭
>

在这种数据存储模式中，方法名称是数据文件和用于采集、处理它的方法之间的唯一链接。 不会有方法副本和序列或数据文件一起保存；如果更改了方法或者用该方法的名称创建了新方法，则该序列将无法精确复制。

序列数据文件根据“Sequence Parameters”序列参数对话框的“Data File”数据文件组中指定的参数存储；该模式中禁用“Preferences”首选项对话框“Sequence”序列选项卡中的序列命名工具。

该数据存储模式和 B.02.01 之前的化学工作站版本相同。


专有文件夹创建启用
>

在这种数据存储模式中，在原始数据和方法之间有健全而永久的链接。每个数据文件（无论是在序列中采集的，还是作为单次运行采集）均至少具有到两种方法的链接：其中一种方法用于采集数据，另外一种用于数据分析。

  • 单次运行数据结构

  • 序列数据结构

导出到 ECM 的数据在 ECM 中存储为压缩 (zip) 文件。


方法使用
> >

方法最多存储在化学工作站中的三个位置：

单次运行

  • 主方法存储在方法子目录中（位于化学工作站资源管理器的 Methods 节点中），并不直接与任何数据容器关联。

  • 运行单个样品时，用于运行样品的方法的两个副本将与数据文件一起存储： ACQ.M 为原始采集方法，DA.M 为单个数据分析方法。 如果选中了“Preferences”首选项对话框的“Signal/Review Options”信号/浏览选项选项卡中的“Individual method from data file (DA.M)”来自数据文件的单个方法 (DA.M)复选框，则 DA.M 是与数据文件一起被调用的方法。对此方法所做的更改（例如，手动积分）只与关联的数据文件相关，而不会传送给主方法。

    如果要使用主方法中已更新的数据分析参数，则需要使用以下选项之一：

    • 使用导航表上下文菜单或“Method”方法菜单中的“更新主方法”选项。此选项可以使用新数据分析参数覆盖现有主方法。

    • 使用“另存为新的主方法”选项可以将更新的方法保存为主方法。此选项使您可以生成新的主方法。

    • 使用“文件”菜单的“复制”选项中的“方法”可以将序列方法保存到主方法池。

    • 使用 Windows 资源管理器可以将此方法从序列数据容器复制到一个已定义的方法路径。

  • 然后，新/已更新的方法将作为主方法存在于化学工作站资源管理器的方法视图中。

序列

  • 主方法存储在方法子目录中（位于化学工作站资源管理器的 Methods 节点中），并不直接与任何数据容器关联。

  • 运行序列时，用于序列的所有主方法的副本均与序列数据文件一起存储在序列数据容器中。这些方法直接链接到序列，并会在对序列进行数据再处理时使用。对这些方法所做的更改不会传送给主方法。但是，这些更改会在对序列进行数据再处理时传送给序列数据容器方法以及各个方法 (DA.M)。

    如果要使用主方法中已更新的序列数据容器方法，则需要使用以下选项之一：

    • 使用导航表上下文菜单或“Method”方法菜单中的“更新主方法”选项。此选项可以使用新数据分析参数覆盖现有主方法。

    • 使用“另存为新的主方法”选项可以将更新的方法保存为主方法。此选项使您可以生成新的主方法。

    • 使用“文件”菜单的“复制”选项中的“方法”可以将序列方法保存到主方法池。

    • 使用 Windows 资源管理器可以将此方法从序列数据容器复制到一个已定义的方法路径。

  • 然后，新/已更新的方法将作为主方法存在于化学工作站资源管理器的方法视图中。

    此外，至少两个用于运行样品的方法副本将与数据文件一起存储： ACQ.M 是数据文件的原始采集方法，DA.M 是数据文件的单个数据分析方法。 如果选中了“Preferences”首选项对话框的“Signal/Review Options”信号/浏览选项选项卡中的“Individual method from data file (DA.M)”来自数据文件的单个方法 (DA.M)复选框，则 DA.M 是与数据文件一起被调用的方法。对此方法所做的更改（例如，手动积分）均特定于关联的数据文件，并且不会传送给序列方法或主方法。


单次运行数据结构
> >

单次运行开始后，已用于运行样品的方法的两个副本将保存在创建的数据文件 (*.D) 中。除批处理文件 (single.M)、运行日志等之外，还将存储采集方法 (ACQ.M) 和数据分析方法 (DA.M)，如 \chem32\n\methods。

在正常情况下，采集方法 (ACQ.M) 保持不变。可以独立地更改数据分析方法 (DA.M)。

如果要对方法进行更改，则需要确定在何处进行更改：

  • 如果要将更改仅应用于单次运行，则需要更改该运行的数据采集方法 (DA.M)。

  • 如果要对方法进行更改以便将其应用于将来的所有采集中，则需要更改原始主方法。


序列数据结构
> >

运行序列时，此序列中使用的所有方法都将与此序列一起保存在“序列数据容器” 中。 序列数据容器（其名称在首选项对话框的“Sequence”序列选项卡中指定）不仅包括数据文件和方法，还包括序列 (.s) 文件、序列日志和批处理文件。 可以重新运行原始主序列模板，但是无法将其用于数据再处理。可以对序列数据容器中的序列文件进行数据再处理，但是无法将其用作序列模板。

数据结构将已使用方法的副本存储在不同的位置。 例如，每个数据文件至少包括两个相关联的方法： 用于采集数据的采集方法（保存为 ACQ.M）和用于处理（或再处理）数据的数据分析方法（保存为 DA.M）。另外，如果选择将方法与数据文件一起保存，则出现第三种方法 RUN.M。 原始主方法保存在 Methods 文件夹中，例如 \chem32\n\methods。

因此，如果要对方法进行更改，则需要确定在何处进行更改：

  • 如果要将更改仅应用于单次运行（例如，对于手动积分事件），则需要更改该运行的数据采集方法 (DA.M)。

  • 如果要使用已修改的参数对序列进行数据再处理（例如，要包括其他打印选项），但不对新的采集应用这些新值，则需要更改存储在序列数据容器中的方法。序列容器中的方法也可以复制到主方法文件夹以用于数据采集。

  • 如果要对方法进行更改以便将其应用于将来的所有采集中，则需要更改原始主方法。

重新校正过程中，DA.M 方法随着每个数据文件的处理逐渐更新；最终的校正表将写入到序列方法。


积分事件

可用的积分事件划分为两组：

初始事件是指那些在积分开始时应用的事件。

定时事件发生在积分开始之后。定时事件有可能会更改初始事件值，或者有可能打开或关闭其他积分参数。

积分峰使用说明基线分配的分离代码来报告。


基线代码（增强型积分器）
>

基线代码或峰分离代码在积分峰结果中列出，在列中指示积分峰“Type”类型。每个峰都被指定了一个双字母代码，用以描述色谱基线的绘制方式。第一个字母表示峰起点处的基线，第二个字母表示峰止点处的基线。

如果存在第三个字母，则它提供以下峰类型信息。

峰类型：
" " | 常规峰
“S” | 溶剂
“N” | 负峰
"+" | 峰面积加和
“T” | 常规切线撇去
“X” | 指数切线撇去
“m” | 手动
“n” | 手动负峰
“t” | 手动切线撇去
“x” | 手动指数切线撇去
“R” | 重新计算的溶剂峰
“f” | 前肩峰，切线
“b” | 后肩峰，切线
“F” | 前肩峰，垂线
“B” | 后肩峰，垂线
“U” | 未指定
分离代码起点/终点：
“B” | 基线
“V” | 峰谷
“H” | 强制水平
“F” | 强制点
“M” | 手动
“U” | 未指定

如果存在第四个字母，则它提供以下其他峰信息。

峰标志：
“A” | 终止
“D” | 失真
“O” | 超出范围
“U” | 低于范围


初始积分事件
>

用于设置最小目标峰的面积。

基线修正后，积分器将排除任何小于“Area Reject”最小峰面积值的峰。 您也可以将“Area Reject”最小峰面积设为负值。

注意

手动积分过程中将应用“Area Reject”最小峰面积；如果手动积分产生的峰中的一个或多个峰小于最小峰面积阈值，则这些峰将被弃用。

用于设置用于在积分过程中识别峰的起点和止点的信号斜率值。

如果信号斜率大于“Slope Sensitivity”斜率灵敏度值，将建立峰起点；如果信号斜率降到“Slope Sensitivity”斜率灵敏度值以下，将建立峰止点。

用于设置半峰高处的有效峰宽（以分钟为单位）。

该值用于区分实际峰与基线噪音。 您设置的“Peak Width”峰宽应具有足够的过滤功能，防止把噪音当作峰，但又不至使色谱信息失真。

积分过程中峰宽会自动更新。有关详细信息，请参见《参考指南》的第四章。

用于设置检测肩峰的初始方法。

您可以从以下选项中进行选择：

“Disabled”禁用 | 不检测肩峰。
“Drop Baseline”垂直基线 | 使用垂直基线对肩峰进行积分。
“Tangent Baseline”切线基线 | 使用切线基线对肩峰进行积分。

用于设置最小目标峰的高度。

基线修正后，积分器将排除任何小于“Height Reject”最小峰高值的峰。

该参数连同“Skim Valley Ratio”撇去峰/谷比一起作为是否对溶剂峰或其他大型峰的拖尾峰上的小峰进行切线撇去的条件。

它是基线修正父峰的高度 (Hp) 与基线修正子峰的高度 (Hc) 之间的比值。如果比值大于指定值，则启用撇去操作。

该参数连同“Skim Valley Ratio”撇去峰/谷比一起作为是否对溶剂峰或其他大型峰的前伸峰上的小峰进行切线撇去的条件。

它是基线修正父峰的高度 (Hp) 与基线修正子峰的高度 (Hc) 之间的比值。如果比值大于指定值，则启用撇去操作。

将“Tail Skim Height Ratio”拖尾峰撇去峰高比或“Front Skim Height Ratio”前伸峰撇去高度比一起使用，对溶剂峰或者其他大型峰的拖尾或前沿上的小峰设置切线撇去的条件。

它是基线修正子峰的高度 (Hc) 与基线修正峰谷的高度 (Hv) 之间的比值。如果比值小于指定值，则启用撇去操作。

用来设置基线修正的类型。

“Advanced”高级 | 积分器尝试优化峰的开始位置和结束位置、重新建立峰束基线并消除基线渗透。
“Classical”经典 | 接受基线渗透。
“Classical (no penetrations)”经典（无渗透） | 通过重新建立基线来消除基线渗透。

有关详细信息，请参见《参考指南》的第四章。

用于设置切线撇去的类型。

“Exponential”指数 | 在子峰的高度修正起点和终点之间绘制一条指数曲线。
“New Exponential”新指数 | 绘制一条指数曲线，使其接近父峰的下降沿。
“Standard”标准 | 可以将指数计算和直线计算进行组合以达到最佳拟和。
“Straight”直 | 在子峰的高度修正起点和终点之间绘制一条直线。

有关详细信息，请参见《参考指南》的第四章。

用来确定是否使用垂线或峰谷基线对未显示基线分离的两个峰进行分离，峰谷比是较小峰的基线修正高度与峰谷的基线修正高度之间的比值。

当峰谷比小于指定的值时，使用垂线 (A)；否则，将从第一个峰的起点的基线到峰谷，再从峰谷到第二个峰的终点的基线划一条基线 (B)。


定时积分事件
>

在数据点的当前位置设置一个点（时间），积分器将基线重新设置到该点（如果信号在峰上）。

如果信号在基线上，该功能将被忽略，并将使用检测到的基线。

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将重置各个峰的峰谷之间的基线。

反复重置基线可以去除峰角。这些角变为负峰面积，它们可以减少峰的总测量峰面积。

当峰位于一个较宽且较低的峰的后面，并且您要对所有的峰谷点重置基线时，该功能非常有用。

在已建立基线的高度，从基线维持事件的打开处至基线维持事件的关闭处绘制一条水平基线。

如果维持点处的信号在基线上，那么此处就是要维持的基线值。如果维持点处的信号在峰中，那么将维持最新建立的基线点。 如果选择“Off”关闭，基线将被设置回已建立的基线。

“On”打开

设置一个点，积分器在该点设置下一个峰的下降沿的切线撇去。高于切线的所有峰被积分以重新设置基线。从小峰前的峰谷到小峰后的点之间划一条切线，在此处，检测器信号梯度与切线梯度相等。在峰期间，任何时候都可以输入切线撇去事件时间。将峰也指定为溶剂峰。

“Off”关闭

在当前峰结束之后，或者如果在指定的间隔未找到峰（且在下一个峰束中未指定溶剂峰），将结束切线撇去。

用于设置切线撇去的类型。

“Exponential”指数 | 在子峰的高度修正起点和终点之间绘制一条指数曲线。
“New Exponential”新指数 | 绘制一条指数曲线，使其接近父峰的下降沿。
“Standard”标准 | 可以将指数计算和直线计算进行组合以达到最佳拟和。
“Straight”直 | 在子峰的高度修正起点和终点之间绘制一条直线。

有关详细信息，请参见《参考指南》的第四章。

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将计算介于峰面积加和打开时间和峰面积加和关闭时间之间的总面积。

使用峰面积加和创建的峰保留/迁移时间是开始和结束时间的平均值。 如果“Area Sum On”峰面积加和打开事件发生在峰起点之后、峰顶点之前，则整个峰都将包含在峰面积加和中。如果该事件发生在峰顶点出现之后、但在峰结束之前，则截去部分峰，并立即开始计算峰面积加和。

如果“Area Sum Off”峰面积加和关闭事件发生在峰开始之后、峰顶点出现之前，则峰面积加和将立即结束。信号上发生这种情况的那一点成为峰谷点。 如果“Area Sum Off”峰面积加和关闭事件发生在峰顶点之后，则该事件将延迟直至峰结束。

设置若干点（“On”打开/“Off”关闭），处于这些点之间时，积分器将停止和开始积分。

系统将忽略积分器关闭和打开之间的时间间隔内的峰。

基线的绘制从最后一个确定的点开始，包括对渗透的所有重置。关闭积分器后，任何其他积分器功能以及峰宽、阈值和最小峰面积的设置更改将被忽略。 在“On”打开和“Off”关闭点上重新建立基线。

当积分器设置为重新启动时，将在当前的信号级别上重置一个新的基线点。

该功能用于忽略部分色谱图/电泳图谱或消除基线扰动。

设置用于在积分过程中识别峰起点和止点的新的信号斜率值。

如果信号斜率大于“Slope Sensitivity”斜率灵敏度值，将建立峰起点；如果信号斜率降到“Slope Sensitivity”斜率灵敏度值以下，将建立峰止点。

用于设置最小目标峰的面积。

基线修正后，积分器将排除任何小于“Area Reject”最小峰面积值的峰。 如果您将”“Area Reject”最小峰面积设置为 0，则接受所有的峰（包括那些峰面积为负值的峰）。

注意

手动积分过程中将应用“Area Reject”最小峰面积；如果手动积分产生的峰中的一个或多个峰小于最小峰面积阈值，则这些峰将被弃用。

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将对负峰进行识别。

识别出负峰后，积分器将不再自动对已渗透的基线进行重置。从此时起，将使用已建立的基线作为积分零点，对基线的所有渗透进行积分。然后构造相对于此基线的峰面积，并且为这些峰面积设定一个绝对值。

只有在基线漂移相对于峰大小而言较小时，才可以放心地使用负峰功能。这是因为在已确定的基线点（位于峰束起点）与已建立的基线（位于峰终点）之间建立了基线。

注意

如果激活了“Negative Peaks On”负峰打开事件，峰面积加和将自动停用。

负峰检测期间切线撇去也被禁用，此类峰由垂线分隔。

指定一个点，在该点处使用垂线分裂峰。

可以在最近的峰谷处或某个特定的点处分裂峰。

注意

“Area Sum”峰面积加和打开期间，不能使用“Split Peak”分裂峰。 要在“Area Sum”峰面积加和打开期间分裂峰，请使用相应的手动积分事件。

不能使用“Split Peak”分裂峰事件分裂撇去峰。

固定峰宽

将峰宽设置为给定的值并禁用后续峰的自动峰宽更新。所谓峰宽即半峰高时的峰的宽度（以分钟为单位）。

自动峰宽

打开后续峰的自动峰宽更新。将用后续峰宽进行自动更新（无论当时的峰宽是多少），并将根据先前检测到的峰宽进行峰宽跟踪。

设置若干点（“On”打开/“Off”关闭），处于这些点之间时，积分器将开始和停止检测肩峰。

肩峰根据指定的“Shoulders Mode”肩峰模式来检测。

使您可以选择如何对肩峰进行积分。

注意

在“Shoulders Mode”肩峰模式用于定时事件前，必须启用“Shoulder Detection Mode”肩峰检测模式或定时事件“Detect Shoulders”肩峰模式。

“TAN” | 用于设置一个点，在该点处积分器将使用切线对肩峰进行积分。
“DROP” | 用于设置一个点，在该点处积分器将使用垂线对肩峰进行积分。

位于模数转换范围之外的、高于指定斜率（以 mV/s 为单位）的峰将被检测为溶剂峰。

将自动对拖尾峰进行切线撇去，不必打开切线撇去事件。

如果溶剂峰检测已关闭，那么将从拖尾峰开始划垂线，而非切线。

设置一个点，在该点标准积分器将作基线延伸（从确定的基线点一直向后水平延伸到该点）。

设置一个点，在该点积分器将在峰之间的下一个峰谷处重新设置基线，然后自动取消该功能。

该功能在峰面积加和时将被忽略。当曲率（吸光度或信号强度随时间的变化情况）从负值变为正值时，即形成峰谷。

该功能对于合并峰组很有用，可以假设这些峰组位于后部或位于相互靠近的独立峰束中。

设置若干点（“On”打开/“Off”关闭）；处于这些点之间时，积分器将把基线与信号之间、正常的峰开始点和结束点之外的峰面积视作不确定峰面积。

如果需要，将在峰起点和峰终点处使用垂线对峰进行分隔。峰止点与下一个峰起点之间的峰面积将被报告为非指识峰面积，在间隔的中点处有一个分离代码 U 和一个“保留/迁移时间”。

注意

该功能仅在同时选择了高级基线功能时才可用。


校正


区间循环校正
>

在区间循环校正中，可以使用两组校正标样来分析样品，一组在样品之前使用，另一组在样品之后使用。

通过选择校正表中“Update RF”更新响应因子字段的“Bracket”区间循环校正选项来指定区间循环校正。 “Bracket”区间循环校正指定将以固定间隔重新运行校正标样以进行重新校正。

注意

区间循环重新校正序列必须在整个序列中使用相同的方法。

校正表中的“Interval”间隔字段指定重新校正的频率。 例如，“Interval”间隔字段中的值 3 指定校正标样将在每运行第三个样品后用于重新校正。只有在区间循环校正结束后，才会对样品进行定量。

校正表条目
行 | 位置 | 样品名称 | 样品类型 | 校正级别 | 更新响应因子 | 间隔
1 | 样品瓶 1 | 校正 1 | 校正 | 1 | 区间循环校正 | 3
2 | 样品瓶 2 | 校正 2 | 校正 | 2 | 区间循环校正 | 3
3 | 样品瓶 3 | 样品 1 | 样品 |  |  |
4 | 样品瓶 4 | 样品 2 | 样品 |  |  |
5 | 样品瓶 5 | 样品 3 | 样品 |  |  |
6 | 样品瓶 6 | 样品 4 | 样品 |  |  |
7 | 样品瓶 7 | 样品 5 | 样品 |  |  |
8 | 样品瓶 8 | 样品 6 | 样品 |  |  |
分析的序列

  1. 校正 1

  2. 校正 2

  3. 样品 1

  4. 样品 2

  5. 样品 3

  6. 校正 1（重新校正级别 1）

  7. 校正 2（重新校正级别 2）

    样品 1、2 和 3 已定量。

  8. 样品 4

  9. 样品 5

  10. 样品 6

  11. 校正 1（重新校正级别 1）

  12. 校正 2（重新校正级别 2）

    样品 4、5 和 6 已定量。


峰分组
>

如果积分结果中包含有多个信号，软件将自动确定哪些峰属于相同的化合物。峰是基于峰之间的保留/迁移时间差进行分组的。如果该差小于 0.03 分钟，则将假定这些峰属于相同的化合物。

校正表中将显示化合物的主峰，缺省情况下为最大峰。您可以在“化合物细节”对话框中更改主峰的定义。

如果您要将同时流出的峰作为不同的化合物处理，请按照下列所示禁用自动分组功能：

1调用要校正的第一个信号。
2使用“新表格”选项生成校正表。
3输入化合物名称和浓度。
4调用下一个要校正的信号。
5使用“添加峰”选项将新信号添加到当前校正表中。
6输入化合物名称和浓度。
7重复步骤 4 到步骤 6，直到添加了所有的信号。

当创建新校正表以阻止自动峰分组时，您也可以使用“Calibration Mode”校正模式“Calculate Signals Separately”每个信号单独计算。


“偏差 %”计算
>

使用“Delta%”偏差 %，您可以将分析时得到的响应因子与手动输入到校正表的响应因子进行比较。 然后对表中的所有校正峰应用偏差“Delta%”偏差 %方法。您可以识别几个内标，它们的实测响应因子将用于计算其他峰的新响应因子。 您可以指定用来对校正表中每个峰进行“Delta%”偏差 %计算的内标物。

设置“Delta%”偏差 %计算：

1在“New Calibration Table”新建校正表对话框中选择“Manual Setup”手动设置 对话框。这使您可以手动准备校正表。
2使用保留/迁移时间、信号标识符、化合物名称以及响应因子填充校正表。
注意

请确保设置化合物为响应参考 (“RsRf” ) 且参考量 (“Ref.Amount” ) 非零；否则，偏差 % 计算将不起作用。

3通过将“ISTD”列设置为“Yes”是以及在“#”编号列中设置编号来识别内标。
4对于任何其他峰，请将“#”编号列设置为将用于重新计算响应因子的内标编号。


关于手动校正
>

通常，要生成新的校正方法，可以运行校正标样混合物，创建校正表并输入所有校正峰的含量，来获得响应因子。但是，该方法对于石化应用来说效率过低，因为相同的化合物已经被分析了很多年，并且各种化合物和检测器的响应因子可以很容易获得。

您可以基于校正运行对整个校正表执行归一化操作，方法是使用“New Calibration Table”新建校正表对话框中的“Manual Setup”手动设置选项按钮。您可以通过手动校正将已发布方法的结果输入校正表。通常，这些方法在发布时包含各种化合物的保留/迁移时间。而且，通常还会给出不同化合物的响应因子。 通过在校正表中输入峰及其响应因子，并使用需要只包含一个使用“Delta%”偏差 %更新选定的响应参比峰（或几个峰）的标准来对方法进行重新校正，可以手动创建校正表。

1 显示任务的细节 [image] 手动创建校正
a从“Data Analysis”“数据分析”视图的“校正”菜单中选择“新建校正表”。
b选择 以指定将手动输入校正表。 单击 后，将显示一个空白的校正表。
c通过单击 按钮将每个目标峰手动插入到校正表中，然后输入相应的“RT”保留时间、“Compound Name”化合物名称和“Rsp Factor”响应因子值。 手动设置校正表完成后，将使用“Amount”浓度列中的值作为缺省值。
d运行仅包含 “RsRf” （响应参考）峰（或多个峰）的参考标准。
e通过在化学工作站的“Data Analysis”数据分析视图中的“校正”菜单中选择“Recalibrate”重新校正对话框，打开该对话框，然后选择“Delta%”偏差 %计算。
f标记该复选框以启用“Display Recalibation Report”显示重新校正报告选项，并单击 以开始重新校正。 响应参比峰中的结果提供了用于计算“Delta%”偏差 %值的典型化合物数据。 通过比较响应参比峰（或多个峰）得到的响应因子和手动输入到校正表中的响应因子即可得到“Delta%”偏差 %值。 然后，化学工作站系统将使用相同的“Delta%”偏差 %值计算所有的峰。

重新校正完成后，将显示已更新的校正表并将对方法进行校正。现在，您就可以对样品进行定量分析。

2 显示任务的细节 [image] 手动重新校正多信号（通道）数据文件
a选择 [image] 图标以访问“Signal Details”信号细节对话框。
b使用下拉列表框选择您要重新校正的信号，然后选择“Add to Method”添加到方法。
c单击“Signal Details”首选项对话框中的 。
d为校正表中的每一个峰选择需要重新校正的信号。

e在手动校正表中单击 。
f选择“校正” > “重新校正”菜单项。
3 显示任务的细节 [image] 手动重新校正其他可用信号
a您可以单击 以清除手动校正表中的“Signal”信号列。
b调用包含需要校正的信号的数据文件。
c选择“校正” > “重新校正”菜单项，然后选择“Delta%”偏差 %计算。
d单击 。


已校正的报告类型

报告的类型有多种：

百分比

外标 (ESTD) 和 ESTD 百分比

归一化法

内标 (ISTD) 和 ISTD 百分比

“ESTD” 报告、“Norm %”归一化法报告和“ISTD” 报告都是已校正的报告；当生成未校正的“Percent”百分比报告的简单计算不充分时将使用这些报告。这些报告要求至少准备一个校正混合物，并且要求分析该校正混合物时使用的条件与分析包含未知化合物的样品时使用的条件相同。然后，校正运行中的数据将用于计算未知样品中物质的含量。

有关所有可用的报告类型的信息，请参见设定报告。


波长和带宽
>

要获得最佳灵敏度：

  • 请将样品波长设置为主吸收谱带的最大值；

  • 将样品带宽设置为主吸收谱带的半幅全宽 (FWHM)；

  • 设置参比波长和带宽以在最接近主吸收谱带、但是远离其他吸收谱带的基线上启动。

本图中，样品波长指定为 250 nm，带宽指定为 50 nm；参比波长指定为 375 nm，带宽指定为 50 nm。因此，样品信号的值就是 225 至 275 nm 范围内的吸收测量值的平均值；参比信号的值就是 350 至 400 nm 范围内的吸收测量值的平均值。存储的信号就是样品信号扣除参比信号。参比信号将用于补偿基线漂移和其他波动。


背景修正
>

可以使用一个或两个背景光谱对光谱中的背景吸收的影响进行修正。 用于背景修正的光谱既可以自动选择也可以手动选择。自动选择的光谱是那些位于峰起点和峰止点的光谱。

然后将通过扣除两个选中背景光谱的加权平均值对每一个化合物光谱进行修正。将使用与化合物光谱在时间上的关系对每一个背景光谱进行加权；因此，两个扣除的背景光谱对于对称峰的顶点光谱的影响都是相同的。扣除的起点光谱对峰上升斜率的光谱的影响要大一些；扣除的止点光谱对峰下降斜率的光谱的影响要大一些。加权值的总和始终为 1。

如果只选择了一个背景光谱，则将不会进行加权操作。


关于背景扣除
>

选择“扣除背景 (BSB)”菜单项时，将从当前色谱图/电泳图谱中的每一个点中扣除最近选定的质谱。结果数据将与原始数据文件使用相同的名称并保存在同一个目录中；但此文件扩展名将改为 .BSB。

这个新数据文件将成为当前的数据文件，并显示扣除背景的色谱图/电泳图谱。 将已执行的背景扣除次数的记录保存在此数据文件表头的“Operator”操作者项中。

如果您查看 BSB 数据的表格式列表，您可能会注意到由于数据表示的精度不同而造成的 BSB 数据的差异。

如果您使用的是包含多个 MS 信号的数据文件，并且希望仅从一个信号（例如 MSD3）中扣除背景光谱：

  1. 请确保未选中“光谱”菜单中的“光谱” > “链接 MS 信号”，并且已调用了 MSD3 信号。（您可以调用所有信号，或仅调用 MSD3。）

  2. 使用其中一个光谱选择工具选择背景光谱。

  3. 选择“文件” > “扣除背景 (BSB)”。

或者，如果您要同时从多个信号文件中的所有信号中扣除背景：

  1. 请确保已启用了“光谱”“” 菜单中的“链接 MS 信号”，并确保已调用了文件中的所有所需信号（例如 MSD1、MSD2、MSD3 和 MSD4）。

  2. 例如，在 MSD3 中挑选 0.5 分钟到 1 分钟的平均光谱。

  3. 然后，选择“文件” > “扣除背景 (BSB)”，将从每一个信号中扣除该平均光谱。


光谱代码
>

显示在光谱窗口中的光谱描述对从中获取光谱的点进行了介绍。它们的含义如下：

“UP1” | 具有上升曲率的上升斜率拐点
“UP2” | 具有下降曲率的上升斜率拐点
“DN1” | 具有上升曲率的下降斜率拐点
“DN2” | 具有下降曲率的下降斜率拐点
“APX” | 峰顶点
“INT” | 峰消除
“VAL” | 峰谷
“BLN” | 基线：峰止点
“-” | 周期性提取或手动提取
“For the Fluorescence Detector (FLD):”对于荧光检测器 (FLD)： |
“EX” | 激发扫描
“EM” | 发射扫描


峰参数

峰可以表现化合物的特点。峰参数可以从峰的曲线中得到。以下部分对与系统适应性相关的一些参数进行了描述：


保留/迁移时间
>

溶质进样和流出之间的运行时间称之为保留时间（LC 和 GC）或迁移时间 (CE) tR

色谱图中，毛保留/迁移时间（通常只称为保留时间或迁移时间 tR）与净保留/迁移时间 t 之间是有差别的。所谓的净保留/迁移时间是指溶质保持在固定相中的时间。 需要使用流动相传输溶质直至溶质流出的时间称为无效时间或死时间 t0。净保留/迁移时间反映了溶质与固定相之间的交互作用。 净保留/迁移时间和无效时间 t + t0 之和称为实测（毛）保留/迁移时间。只有特定类型的色谱（如 GC 中的示例）中的无效时间才可以直接测量（见图）。

对于其他的色谱技术（如 HPLC），则不能直接测量。 您需要使用未保留的样品才能确定 t0。如果了解色谱柱特点，则可以计算无效时间，它取决于流量。


容量因子
>

容量因子、容量比、质量分配比 k' 是对溶质保留程度的量度。因此，须从实测保留/迁移时间中扣除无效时间：tR - t0。在“Edit Columns”编辑色谱柱对话框中输入无效时间，该对话框在“仪器” > “色谱柱”菜单项中提供（仅适用于在线模式）。

与保留/迁移时间相比，该参数的优点是它与流速变化无关。

它被定义为

t0=tR=

k'=4.25


峰宽
>

峰宽是色谱柱内带宽，峰宽随着溶质驻留在色谱柱中的时间的增加而增加。 可以在峰的不同高度处检测峰宽，例如：

切线峰宽定义为通过将相对较为平直的边缘（拐点处的切线）外推至基线时所实测的峰宽。

对于简短报告，峰宽是积分器使用较复杂的公式计算得到的：

PW = 0.3(IP右 - IP左) + 0.7（面积/高度）

其中 IP右 和 IP左 为拐点。


拖尾因子
>

对称因子峰的对称因子的表述有很多种。EP、BP、JP 和 DAB 建议将对称因子作为一个公式，而 USP 则将其称之为拖尾因子。还需要说明的是，只有当特定峰的分离度大于 1.0 时对称因子才有意义。

峰宽 W0.05 是指在 5% 峰高时的峰宽。

因子 f 是峰的顶点与峰的上升沿距基线 5% 峰高处的点之间的距离：

注意

USP 拖尾因子显示在“扩展性能”报告中。积分器将根据峰的上升沿和下降沿之间的比率计算对称因子。有关计算的详细信息，请参见参考手册。该对称因子显示在“性能”报告中。


理论塔板数
>

塔板数色谱柱的理论塔板数以及相当于理论塔板数的理论塔板高度是分析色谱柱质量的衡量标准。 可以将塔板高度视为是达到一次分离平衡时色谱柱的横向切片的厚度。著名的范第姆特 (Van Deemter) 方程式描述了导致特定塔板高度的参数。塔板高度也可以通过峰参数（例如保留/迁移时间和峰宽）计算得出。

柱长度 L 说明了塔板高度 H 与理论塔板数 N 之间的关系

用以计算理论塔板数的公式有很多，这取决于公式中所使用的峰宽和因子。这里介绍了四个公式。


基于 USP 的理论塔板数
> >

此处的宽度 W 得自于基线，其中峰的外推相对平直边缘（切线）与基线相交（切线宽）：


基于 JP 的理论塔板数
> >

此处的宽度 W0.5 是在半峰高处计算的：

日本药典使用的比例是 5.55。


基于 BP 的理论塔板数
> >

此处的宽度 W0.5 是在半峰高处计算的：


基于 EP 和 DAB 的理论塔板数
> >

此处的宽度 W0.5 是在半峰高处计算的：


分离度
>

使用分离度，您可以检查分离的质量，因为分离度描述了两种化合物相互分离的程度。分离的好坏主要受分离性能和柱外效应的影响，例如进样口处的稀释效应、检测器内的峰扩散情况以及模块之间管线和接头的情况。

缺省情况下，峰的分离度计算将参比同一个信号上的前一个峰。

在标准环境中，通常会根据规则所依据的参比用到两个公式。 USP 中的公式使用的因子是 2.00，而 EP、BP、JP 和 DAB 中的公式使用的因子都是 1.18。


基于 USP 的分离度
> >

此处的两种化合物的峰宽 w1 和 w2 之间的差异与通过将相对平直的峰边缘外推至基线（切线宽）所得的峰宽有关：


基于 EP、BP、JP 和 DAB 的分离度
> >

此处的两种化合物的峰宽 w1 和 w2 之间的差异与半峰高处的实测峰宽有关。

注意

这是在性能报告中所使用的计算分离度的方法。


选择性
>

色谱保留/迁移时间就是它们所代表的化合物的特性，但是并不是唯一特性。一般情况下，将使用参比物质通过相对保留时间进行对比。

选择性 a 是两种化合物 t 2 和 t1 的净保留/迁移时间的比值，它等于两种化合物的容量因子 k'2 和 k'1 的比值：


峰性能参数
>

峰可以表现化合物的特点。峰参数可以从峰的曲线中得到。以下部分对与系统适用性相关的一些参数进行了描述：

保留时间

容量因子

峰宽

USP 拖尾因子

理论塔板数

分离度

选择性


杂项


自定义字段
>

使用自定义字段可以添加样品的自定义信息。 该信息可与样品或样品中的化合物相关联。

化学工作站只能在有限的条件下使用您在自定义字段中输入的值，例如在单次运行报告的标题段中进行报告时。

OpenLab 智能报告程序可用于执行包含自定义字段的计算。


化学工作站中的 ECM
>

ECM 即企业内容管理系统，是一个可以包含所有种类电子数据（而与专用数据格式无关）的中央存储库。 化学工作站原始数据（以及其他人工可读文档，例如工作簿）与“元数据” 存储在一起；这样就能使用特定的过滤器非常轻松地检索数据。化学工作站方法、序列模板和数据文件（序列和单次运行）可以上载到 ECM，并可以在需要时下载到化学工作站。

化学工作站相关的项目（方法、序列或数据文件）从 ECM 调用到化学工作站时，并未从 ECM 将其检出。这意味着其他用户可以访问该项目，并可以对其进行更改。但是，您可以选择以“检出”状态调用项目。在此情况下，项目将锁定在 ECM 中，并且所有其他用户无法对其进行访问。

ECM 提供了具有“位置” 、“柜子” 、“抽屉” 和“文件夹” 结构的四层数据存储模式；这种层级结构仿效房间中的储物柜内有多个抽屉、每个抽屉装有多份文件的常见概念。 “位置” 、“柜子” 、“抽屉” 和“文件夹” 的名称构成了存储位置（即存储在“文件夹” 中的数据）的路径名称。

为方便起见，可以自动向路径的“抽屉” 和“文件夹” 元素指定用户指定的令牌：仪器名称、操作者姓名或仪器编号。

化学工作站数据将作为压缩文件存储在 ECM 中：

单次运行 | *.D.SSIzip
序列容器 | *.SC.SSIzip
序列模板 | *.S.SSIzip
方法 | *.M.SSIzip
注意

也可以打开具有扩展名 *.D.ChemStation.SSIzip 的遗留文件。

数据上载到 ECM 时将自动执行压缩。以后将数据从 ECM 下载到化学工作站时，这些数据将解压缩到化学工作站资源管理器中。

为支持 ECM 检索功能，元数据将写入到符合行业标准规范的单独 xml 文件。ECM 安装所提供的化学工作站检索过滤器使用 xml 文件中的元数据来检索所需的数据。


电子方法 (eMethod)（仅 GC）
>

方法由许多文件组成，每个文件可定义分析样品和生成报告所需指令的一小部分。 电子方法 (eMethod) 是有效方法所需文件的集合，压缩成一个小的编码文件，以便将其传输给其他仪器或化学工作站。 导出有效的化学工作站方法时会创建该压缩文件。 导入电子方法时会把单个压缩文件转换为一组与原始导出方法导出的文件类似的文件。

要启用电子方法导入/导出，请显示完整菜单（“方法和运行控制” > “视图” > “完整菜单”）。

注意

  • 任何有效方法都能导出为电子方法，并将其导入到另一化学工作站上。

  • 不能在化学工作站运行时导入或导出电子方法。

  • 导入或导出电子方法时，化学工作站会切换到待机模式。

  • 化学工作站“不” 会自动更新方法。 如果更改方法，必须重新导出它，以便捕捉电子方法版本中的更改。


多个信号（在峰加和中）
>

峰加和技术一般用于单信号方法。如果存在多个信号，则将对所有信号重复相同的峰加和计算。

如果选中了新建校正表中的“Calculate Signals Separately”每个信号单独计算复选框，则峰加和将分别应用于每个信号。将单独计算和报告每个信号的峰加和。

如果清除了新建校正表中的“Calculate Signals Separately”每个信号单独计算复选框，则峰加和将应用于所有信号。仅为具有最大峰加和的信号，而非其他信号计算和报告峰加和。


重新校正（在峰加和中）
>

执行重新校正时，将在进行实际重新校正之前更新方法的“峰加和表”中的保留/迁移时间范围。以此方式执行峰加和重新校正可以确保将偏差应用到时间计算中。


数据再处理
>

化学工作站 B.01.03 版和早期版本与 B.02.01 版和更高版本中的数据再处理之间存在显著的不同。

在化学工作站 B.01.03 版和早期版本中，序列在“Method and Run Control”方法和运行控制视图中进行数据再处理。数据再处理功能使用方法文件夹中的原始序列表和原始方法。

在化学工作站 B.02.01 版和更高版本中，序列不再可能在“Method and Run Control”方法和运行控制视图中进行数据再处理，而是在“Data Analysis”数据分析视图中进行数据再处理。 数据结构已修改（请参见化学工作站数据结构），因此，序列模板和主方法保持未更改。现在，数据再处理使用存储在序列数据容器中的序列表；对序列表所做的任何更改将专门应用于此序列表，而非序列模板。数据再处理还使用存储在序列数据容器中的方法，请注意，即使已选择与数据文件一起调用各个数据分析方法 (DA.M)，序列方法仍用于数据再处理。由于仅进行数据再处理（非重新采集），因此数据再处理允许有限制地访问序列表中的序列参数和字段，并且将仅应用于序列数据容器中精确设置的运行。


XML 接口
>

XML（可扩展标记语言）是以纯文本格式构造数据的一种协议；XML 文件包含具有嵌入式结构化信息的数据，并且由于它是纯文本，因此可以使用简单的编辑器（例如记事本）对其进行编辑。

XML 已经成为一种非常灵活且可移植的格式，在不同的系统（例如安捷伦化学工作站和 LIMS 系统）之间交换数据时，尤其如此。

说明连接性的工作流可以分为以下五个相继进行的操作：

  1. 由 LIMS 系统生成 XML 格式的样品列表

  2. 由安捷伦化学工作站将其导入

  3. 分析样品

  4. 将分析结果导出到 XML 结果文件

  5. 将 XML 结果文件传输回 LIMS 系统（手动或自动）

安捷伦化学工作站 XML 接口管理以下两项任务：

  • 导入包含 XML 格式的序列的工作表

  • 手动或自动导出 XML 格式的结果文件

安捷伦化学工作站 XML 支持使用 XSD 模板来说明文档模式。

有关详细信息，您可以在化学工作站光盘的“手册” > “了解和概念” > “XML 接口”部分中找到 XML 接口指南。


CE 概念


有效流动性修正
>

此类型的修正使用所有峰的有效流动性且要求电压阶升数据和电泳图谱均可用。

要根据实际的有效流动性修正 EOF 诱导迁移时间变化，请执行以下操作：

1调用信号。
2从“校正”菜单中选择“新建校正表”，或选择“New Calibration Table”新建校正表图标。
3在 对话框的“Calibration Mode”校正模式组中，选择下箭头并选择“Effective Mobility Correction”有效流动性修正。
4在“Calibration Table”校正表组中输入缺省含量并选择 。
5在“Effective Mobility Settings”有效流动性设置对话框中，从下拉列表中选择一个信号。
6在“Peak List”峰列表中，突出显示包含 EOF 标记的迁移时间的行，并选择“Select”选择。

下面会给出常用 EOF 标记列表。

7在“Peak List”峰列表中突出显示包含“Mobility Reference Peak”流动性参比峰的迁移时间的行，并选择“Select”选择。应按照以下优先级选择“Mobility Reference Peak”流动性参比峰：

  • 选择具有最高信号的峰

  • 选择最孤立的峰

  • （EOF 标记可以用作“Mobility Reference Peak”流动性参比峰）

  • 设置足够大的检索窗口以便可以始终查找“Mobility Reference Peak”流动性参比峰。

8单击 。

调用新信号并打印报告时，已修正的迁移时间将显示在报告输出中。

常用 EOF 标记
化合物 | 波长
1-丙醇 | 210 nm
丙酮 | 330 nm
乙腈 | 190 nm
苯 | 280 nm
鸟苷 | 252 nm
异亚丙基丙酮 | 253 nm
甲醇 | 205 nm
苯酚 | 218 nm
吡啶 | 315 nm
四氢呋喃 | 212 nm
尿嘧啶 | 259 nm


相对流动性修正
>

此类型的修正可以在缺少电压数据时进行操作，然后为所有测量结果假定恒定电压。

要根据相对流动性修正 EOF 诱导迁移时间变化，请执行以下操作：

1调用信号。
2从“校正”菜单中选择“新建校正表”，或选择“New Calibration Table”新建校正表图标。
3在 对话框的“Calibration Mode”校正模式组中，选择下箭头并选择“Relative Mobility Correction”相对流动性修正。
4在“Calibration Table”校正表组中输入缺省含量并选择 。
5在“Relative Mobility Settings”相对流动性设置对话框中，从下拉列表中选择一个信号
6在“Peak List”峰列表中突出显示包含“Mobility Reference Peak”流动性参比峰的迁移时间的行，并选择“Select”选择。应按照以下优先级选择“Mobility Reference Peak”流动性参比峰：

  • 选择具有最高信号的峰

  • 选择最孤立的峰

  • （EOF 标记可以用作“Mobility Reference Peak”流动性参比峰）

  • 设置足够大的检索窗口以便可以始终查找“Mobility Reference Peak”流动性参比峰。

7单击 。

调用新信号并打印报告时，已修正的迁移时间将显示在报告输出中。


背景修正流动性
>

在多数情况下，CE 中迁移时间的标准偏差不如通常在 HPLC 中获得的标准偏差小。运行到运行的迁移时间的一个主要影响源于很难稳定电渗流 (EOF) 速率这个事实。 缓冲区组成、运行温度或粘度以及毛细管壁的吸收中的轻微变化将影响 EOF 流量速率。在每次运行之前不进行广泛冲洗和预调节，通常不可能达到超过 2 - 5 % RSD 的重现性。

另一方面，众所周知，通常 EOF 的塞式速率分布图将不影响分离的质量。样品成分的流动性和 EOF 的流动性为加法关系，因此只需通过从样品成分的表面流动性中减去 EOF 流动性就可以修正 EOF 诱导迁移时间变化。

通过使用实际的有效流动性（需要 EOF 标记）或相对流动性，安捷伦化学工作站软件可以用于修正 EOF 诱导迁移时间改变。两次测量均应

  • 消除由 EOF 引起的变化

  • 显著地提高运行到运行的重现性

  • 使用校正方法方便地进行峰识别

此外，使用有效流动性修正可以确定所有样品成分的实际的有效流动性。

注意

可以在特定分离条件下“在线”确定有效流动性。


关于使用流动性修正的提示
>
使用流动性修正进行校正

缓冲区组成、运行温度或粘度以及毛细管壁的吸收中的轻微变化将影响 EOF 并使其不稳定。EOF 中的结果更改可以创建一个相当高的迁移时间的标准偏差。通过监测淌度参考峰的迁移时间并依次显著增加迁移时间的重现性，淌度的校正可以显著地减小运行到运行的迁移时间改变的影响。

应选择具有以下优先级的流动性参比峰：

  • 选择具有最高信号的峰

  • 选择最孤立的峰

  • EOF 标记或内标物也可以用作流动性参比峰

  • 放大检索窗口可以始终查找流动性参比峰

  • 如果有多个峰落在检索窗口中，则自动地将具有最高信号的峰选择为流动性参比峰

有两种淌度修正类型：

有效淌度修正

此类型的校正使用所有峰的有效流动性且要求电压阶升数据和电泳图谱均可用。

相对淌度修正

此类型的校正可以在缺少电压数据时进行操作，然后为所有测量结果假定恒定电压。

电压

对于实际的有效流动性的计算，需要在 CE 分离过程中知道电压。通过在运行过程中存储电压数据就可以准确地知道电压。 要重新处理已采集的无电压数据的信号，请在对话框的“Voltage”电压组中的附加字段中手动输入电压和阶升。

定量

要获得正确的定量结果，请始终选中 对话框的“Calibration Mode”校正模式组中的“Calculate with Corrected Areas”使用修正面积计算复选框。

带负电的核素相对 EOF 进行迁移的系统

请注意带负电的核素相对 EOF 进行迁移的系统的特殊情况。这些核素的流动性越接近 EOF 的流动性，EOF 中的轻微变化对这些核素的迁移时间的影响越强烈。 这些系统能使校正化合物的查找变得很困难。以下提示有助于您查找所有的校正化合物：

  • 选择电泳图谱中最高的峰作为“Mobility Reference Peak”流动性参比峰，并为“Mobility Reference Peak”流动性参比峰设置较大的检索窗口（如果在指定间隔内找到多个峰，则软件将自动地选择最高的峰作为“Mobility Reference Peak”流动性参比峰）。

  • 选择其中一个最后的峰作为“Mobility Reference Peak”流动性参比峰。


故障消息

“出错信息”部分列出了可能出现的所有仪器出错信息和错误的可能原因以及可采取操作的一些建议。

另请参见工作日志条目


系统错误

您尝试修改的数据正在被其他用户或进程使用。这可能是由于样品当前正在运行或其他用户当前正在编辑该数据造成的。


安捷伦 1100/1200 系统出错信息


安捷伦 1100/1200 系统信息型信息


检测器中发生 A/D 溢出
> >

在分析过程中检测器的模数转换器检测到溢出，即：进入检测器的光通量已增加到使模数电子元件超出其操作范围的水平。

可能原因 建议采取的行动

上次平衡检测器后光强度已增加，这可能是由于溶剂组成改变造成的。

  1. 仅当存在背景信号时平衡您的检测器。

  2. 减小检测器设定屏幕中的“负吸光度的极限”参数。


检测器中发生 A/D 下溢
> >

检测器的模数转换器检测到下溢，即：进入检测器的光含量已下降到使模数电子设备超出其操作范围的水平。

可能原因 | 建议采取的行动
二极管阵列出现故障。 | 检查检测器的操作。
检测器的 A/D 硬件出现故障。 |


自动打开
> >

一个或多个安捷伦 1100/1200 模块已自动打开。 使用日志中的首字母缩写词来确定自动打开的模块。

此功能通常用于确保模块已自动准备好以进行常规操作。

可能原因 | 建议采取的行动
已在模块上设置了自动打开功能。 | 无，此消息仅用作信息提示。


电池电量不足
> >

其中一个安捷伦 1100/1200 模块的电池输出电压较低。 使用日志中的首字母缩写词来确定出现问题的模块。

如果未对此模块的电池进行充电或更换此电池，则可能会丢失方法和固件信息。

可能原因 | 建议采取的行动
电池太旧或出现故障。 | 按照模块的《参考手册》中的说明来更换电池。
安捷伦 1100/1200 模块已关闭很长时间。预期的电池寿命为 10 年。 | 确保模块已打开并查看电池电量是否已恢复。


空白扫描不匹配
> >

由于在较窄的波长范围内采集了现有的空白或背景光谱，因此无法修正由方法中的时间表条目或从安捷伦 1100/1200 控制模块中通过交互式请求所请求的样品扫描以用于背景光谱响应。

可能原因 | 建议采取的行动
检测器采集的空白扫描具有的波长范围比请求的样品扫描的波长范围窄。 | 确保检测器时间表中的空白扫描的波长范围大于或等于样品扫描的波长范围。


无法进样
> >

尝试在自动进样器初始化期间进行进样。必须在自动进样器完成其初始化过程之后才能执行样品进样。

可能原因 | 建议采取的行动
自动进样器处于初始化过程中。 | 等到整个系统进入就绪状态后再尝试进行样品进样。


柱温箱冷凝
> >

安捷伦 1100/1200 柱温箱已通过其泄漏检测装置检测到冷凝。柱温箱已配置为不报告泄漏，这通常是因为在设置的操作温度下大气水分的冷凝是预料之中的。在此配置中，泄漏出错信息会替换为该冷凝信息型消息。

可能原因 | 建议采取的行动
柱温箱冷凝大气中的水分。 | 仔细检查以确保冷凝并非泄漏。


闪存被破坏
> >

连接至系统的其中一个安捷伦 1100/1200 HPLC 模块的闪存被破坏。 使用日志中的首字母缩写词来确定出现问题的模块。

闪存用于存储有关模块历史记录和状态的信息，例如诊断信息、日志记录以及检测器的波长校正信息。

可能原因 | 建议采取的行动
模块上已安装了新的固件版本，该固件版本与由旧固件版本写入的闪存不兼容。 | 破坏的数据将被自动清除；检查模块现在是否可以正常工作。
模块的闪存由于某个未知原因而遭到破坏。在维护过程中更换电子组件或电子组件突然短路时，最有可能发生这种情况。 | 如果模块为检测器，请执行波长校正。
其中一个模块上存在硬件故障。 |


DAC 检测器测试已启动
> >

检测器已启动数模转换器诊断测试。

可能原因 | 建议采取的行动
已启动诊断测试。 | 无，此消息仅用作信息提示。


检测器未就绪（A/D 转换器）
> >

由于模数转换电子设备检测到一个问题，检测器在数据采集过程中进入未就绪状态。

可能原因 | 建议采取的行动
检测器的 A/D 硬件出现故障。 | 检查检测器的操作。


检测器波长测试失败
> >

灯点亮之后自动运行的检测器波长测试失败。

可能原因 | 建议采取的行动
由于波长校正不正确，检测器在参比二极管上未找到 656 nm 的氘灯发射谱线。 | 对检测器进行重新校正。
在检测器的光系统中存在未对准的情况。 | 检查检测器的光对准。
主板被更换并且找不到校正因子。 |


错误方法已启动
> >

一个或多安捷伦 1100/1200 模块已检测到出错状态，并已自动运行其设置的错误方法。 使用日志中的首字母缩写词来确定出现问题的模块。

错误方法通常用于确保模块和系统均以受控方式关闭，从而保持分析系统的完整性。

可能原因 | 建议采取的行动
已为一个模块设置了自动错误处理方法，并且由于在此模块中已检测到一个错误，因而此方法正在运行。 | 使用报告的其他出错信息来确定错误原因。


氧化钬测试已终止
> >

检测器氧化钬测试过程已终止。

可能原因 | 建议采取的行动
用户在氧化钬测试过程完成之前选择了“终止”来停止测试过程。 | 无，此消息仅用作信息提示。


闪存不一致
> >

连接至系统的其中一个安捷伦 1100/1200 HPLC 模块的闪存被破坏。 使用日志中的首字母缩写词来确定出现问题的模块。

闪存用于存储有关模块历史记录和状态的信息，例如诊断信息、日志记录以及检测器的波长校正信息。

可能原因 | 建议采取的行动
模块的闪存由于某个未知原因而遭到破坏。在维护过程中更换电子组件或电子组件突然短路时，最有可能发生这种情况。 | 破坏的数据将被自动清除；检查模块现在是否可以正常工作。
其中一个模块上存在硬件故障。 | 如果模块为检测器，请执行波长校正。


数据无效
> >

检测器或检测器的模数转换电子设备中，至少某些二极管的使用已超出其适用范围。至少某些信号和/或光谱数据的采集不正确。

可能原因 | 建议采取的行动
二极管阵列中的某些二极管由于长期暴露在强光下已达到饱和。 | 在不存在信号时平衡检测器。
有信号存在时，检测器会进行平衡，从而导致不适当的内部检测器增益设置。这可能导致对模数转换电子设备的使用超出其适用范围。 | 增大检测器的设定屏幕中的负吸光度的极限参数的绝对值。
色谱基线自上次平衡之后已漂移至一个负值，该值超出了在检测器的设定屏幕中的负吸光度的极限参数中所设定的值。 |
已检测到一个负峰，并且该负峰的值大于检测器的设定屏幕中的负吸光度的极限参数中所设定的值。 |


左侧色谱柱标签写入失败
> >

安捷伦 1100/1200 柱温箱尝试写入左侧色谱柱标签失败。写入色谱柱标签之后，系统将读取标签内容以确保数据写入正确。此比较已失败。

可能原因 | 建议采取的行动
色谱柱标签在柱温箱中的放置位置不正确。 | 检查色谱柱标签是否放置正确。
写入过程中色谱柱标签被取出。 | 更换色谱柱标签。
色谱柱标签出现故障。 |
色谱柱标签具有一个由非安捷伦 1100/1200 系统输入的密码。 |


丢失信息
> >

运行软件的计算机已无法达到安捷伦 1100/1200 模块发送信息的速率。 使用日志中的首字母缩写词来确定出现问题的模块。

可能原因 建议采取的行动

严重的 PC 配置问题。

检查您的 PC 配置是否符合安捷伦 Cerity 化学工作站安装手册中建议的配置。

执行了未依据 Windows 操作系统的协同工作原则运行的其他 Windows 应用程序。

  1. 通过排除过程识别没有以协同方式运行的程序。

  2. 降低检测器的数据采集速率（增大峰宽参数）。


缺少空白扫描
> >

由方法中的时间表条目或从安捷伦 1100/1200 控制模块中通过交互式请求请求了样品扫描，但是无法进行正常采集，因为检测器中没有要修正的空白扫描以用于背景光谱响应。

可能原因 建议采取的行动

检测器先前没有采集空白扫描。

  1. 确保在样品扫描之前以及在洗脱峰之前或在两个洗脱峰之间，在检测器时间表中指定一个空白扫描。

  2. 在分析过程中，从“Method and Run Control”方法和运行控制视图中的“化学工作站仪器”菜单中以交互方式获取空白扫描。为获得最佳扫描准确度，从 VWD 检测器进行交互式扫描时应始终停止流量。


缺少瓶
> >

自动进样器样品盘的预期位置中没有瓶。如果您运行的是单个样品，则瓶号在样品条目表的瓶列中指定；如果是自动运行一组样品，则瓶号在序列表中指定。

可能原因 建议采取的行动

在自动进样器的盘的预期瓶位未找到样品。

  1. 根据实际情况在样品条目表或序列表中检查指定的瓶号。

  2. 确保样品位于自动进样器盘中正确的瓶中。


没有用于该模块的方法
> >

<方法名称> 中没有方法，已调用 <方法名称>。刚调用的方法不包含用于该模块的参数。已为该模块调用替代方法的参数。

可能原因 | 建议采取的行动
您所调用的方法在开发时使用了不包含指定模块的配置。 | 检查指定模块的参数，并根据需要更新这些参数。


电源故障
> >

电源出现故障。

可能原因 建议采取的行动

其中一个模块被意外关闭。

重新打开模块。

模块和 Cerity 化学工作站之间的通讯已丢失。

  1. 检查模块的电源电缆。

  2. 检查 GPIB 电缆和 CAN 电缆。


准备进行模拟
> >

已启动系统认证测试来检查化学工作站软件中的硬件数字数据路径和数据处理算法的操作是否正确。检测器正在准备执行测试。

可能原因 | 建议采取的行动
系统认证测试已启动。 | 无，这只是一条信息型信息。


右侧色谱柱标签写入失败
> >

安捷伦 1100/1200 柱温箱尝试写入右侧色谱柱标签失败。写入色谱柱标签之后，系统将读取标签内容以确保数据写入正确。此比较已失败。

可能原因 | 建议采取的行动
色谱柱标签在柱温箱中的放置位置不正确。 | 检查色谱柱标签是否放置正确。
写入过程中色谱柱标签被取出。 | 更换色谱柱标签。
色谱柱标签出现故障。 |
色谱柱标签具有一个由非安捷伦 1100/1200 系统输入的密码。 |


运行缓冲区已满
> >

运行安捷伦 Cerity 化学工作站软件的计算机已无法达到安捷伦 1100/1200 模块的数据采集速率。 使用日志中的首字母缩写词来确定出现问题的模块。

模块具有保存等待传输到计算机的数据的内存，但此内存已溢出。数据已丢失。

可能原因 | 建议采取的行动
严重的 PC 配置问题。 | 检查您的 PC 配置和硬件是否符合安捷伦 Cerity 化学工作站安装手册中建议的配置和硬件要求。
PC 不符合最低硬件规格。 | 通过排除过程识别没有以协同方式运行的任何程序。
执行了未依据 Windows 操作系统的协同工作原则运行的其他 Windows 应用程序。 | 降低检测器的数据采集速率（增大峰宽参数）。


扫描完成
> >

已成功采集由方法中的时间表条目请求的扫描，或从安捷伦 1100/1200 控制模块中通过交互式请求所请求的扫描。

可能原因 | 建议采取的行动
检测器扫描采集成功时，将发送该信息型信息。 | 无，这只是一条信息型信息。


扫描失败
> >

未正确采集到由方法中的时间表条目请求的扫描，或从安捷伦 1100/1200 控制模块中通过交互式请求所请求的扫描。

可能原因 | 建议采取的行动
检测器出现硬件故障。 | 将灯关闭然后再打开以启动相应的硬件测试，然后再次尝试进行扫描。
检测器中没有足够可用的存储空间来存储扫描。 | 尝试再次进行扫描。


已启动扫描
> >

已通过在化学工作站的方法中设置的时间表条目启动 VWD 检测器上的扫描，或已通过安捷伦 1100/1200 系列控制模块以交互方式启动 VWD 检测器上的扫描。

“扫描已启动 0”

已启动样品扫描。

“扫描已启动 1”

已启动空白扫描。

“已使用其他值启动扫描”

已启动诊断扫描。

可能原因 | 建议采取的行动
用于进行扫描的时间表条目是方法的一部分。 | 无，这只是一条信息型信息。
用户已通过交互方式要求进行 VWD 扫描。 |


已完成模拟
> >

已启动系统认证测试来检查化学工作站软件中的硬件数字数据路径和数据处理算法的操作是否正确。已完成测试的数字数据部分。

可能原因 | 建议采取的行动
已完成系统认证测试的数字数据部分。 | 无，这只是一条信息型信息。


已启动模拟
> >

已启动系统认证测试来检查化学工作站软件中的硬件数字数据路径和数据处理算法的操作是否正确。已启动测试。

可能原因 | 建议采取的行动
系统认证测试正在运行。 | 无，这只是一条信息型信息。


光谱存储缓冲区溢出
> >

二极管阵列检测器尝试以检测器自身或计算机无法达到的速率采集数据。

可能原因 | 建议采取的行动
对于要求的光谱波长范围或峰宽（数据采集速率），检测器的光谱步长（数字分离度）设置地过低。 | 减小方法中的二极管阵列检测器的光谱步长（数字分离度）。
对于要求的光谱步长（数字分离度）或峰宽（数据采集速率），检测器的光谱波长范围设置地过大。 | 减小方法中的二极管阵列检测器的光谱波长范围。
对于要求的光谱步长（数字分离度）或光谱波长范围，检测器的峰宽（数据采集速率）设置地过窄。 | 通过增大方法中的峰宽参数来降低二极管阵列检测器的数据采集速率。


其他控制器发出停止请求
> >

另一个控制器（例如，安捷伦 1100/1200 手持型模块）已停止当前分析。


未配置的模块尚未就绪
> >

系统中连接了一个模块，此模块未在 Cerity 化学工作站中进行配置并且处于未就绪或关闭状态。因此，无法启动分析。

可能原因 | 建议采取的行动
您在未关闭模块和/或断开 CAN 电缆的情况下从 Cerity 化学工作站配置中删除了此模块。 | 检查系统中哪个模块尚未进行配置，并断开 CAN 电缆与该模块的连接，或关闭该模块。


波长校正已终止
> >

波长校正测试过程被终止。

可能原因 | 建议采取的行动
用户在波长校正进程完成之前选择了“终止”来停止校正进程。 | 无，此消息仅用作信息提示。


波长校正已完成
> >

检测器的波长校正已成功完成。

波长校正已完成 0 | 零级校正已成功完成。
波长校正已完成 1 | 656nm 校正已成功完成。
波长校正已完成 2 | 补偿检测已成功完成。
波长校正已完成 3 | 校正已成功完成。

可能原因 | 建议采取的行动
当检测器的波长重新校正成功完成时，将发送此信息型信息。 | 无，此消息仅用作信息提示。


波长重新校正信息丢失
> >

检测器正确运行所需的校正信息已丢失。

可能原因 | 建议采取的行动
检测器为新检测器。 | 对检测器进行重新校正。
检测器已经过修理。 |


波长扫描被终止
> >

检测器的波长扫描过程被终止。

可能原因 | 建议采取的行动
在波长扫描完成之前选择了“Abort”终止来停止波长扫描过程。 | 无，这只是一条信息型信息。


波长校正信息丢失
> >

检测器正确运行所需的校正信息已丢失。

可能原因 | 建议采取的行动
检测器为新检测器。 | 对检测器进行重新校正。
检测器已经过修理。 |


安捷伦 1100/1200 系统常见出错信息


补偿传感器断路
> >

主板上的室温补偿传感器 (NTC) 出现故障（断路）。 使用日志中的首字母缩写词来确定出现问题的模块，并使用特定模块的名称更改板。

主板上的温度补偿传感器 (NTC) 中的电阻取决于室温。泄漏电路利用电阻变化对环境温度变化进行补偿。如果传感器的电阻超过上限值，会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
主板出现故障。 | 更换相应模块中出现故障的主板。


补偿传感器短路
> >

主板上的室温补偿传感器 (NTC) 出现故障（断路）。 使用日志中的首字母缩写词来确定出现问题的模块，并使用特定模块的名称更改板。

主板上的温度补偿传感器 (NTC) 中的电阻取决于室温。泄漏电路利用电阻变化对环境温度变化进行补偿。如果传感器的电阻超过上限值，会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
主板出现故障。 | 更换相应模块中出现故障的主板。


控制器超时
> >

已超出序列超时阈值。 使用日志中的首字母缩写词来确定出现问题的模块。

可能原因 建议采取的行动

自动操作过程中，操作者在控制器处于就绪状态之前启动了分析。

  1. 停止自动操作并等待系统就绪指示，然后再开始新的分析。

  2. 问题解决之后，请选择“仪器/启动系统”。


Cosy 列表正在运行
> >
可能原因 | 建议采取的行动
您尝试启动了一个正在运行的 Cosy（控制和同步）列表。 |


封盖处于打开状态
> >

顶部泡沫塑料件被取下。 使用日志中的首字母缩写词来确定出现问题的模块。

主处理器板上的传感器将检测顶部的塑料泡沫件何时就位。如果顶部泡沫塑料件被取下，就会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 建议采取的行动

在操作时取下顶部泡沫塑料件。

更换相应模块的顶部塑料泡沫件。

泡沫塑料件未能使传感器起作用。

  1. 二元泵

  2. 四元泵

  3. 多波长检测器或二极管阵列检测器


风扇出现故障
> >

某个模块中的冷却风扇出现故障。 使用日志中的首字母缩写词来确定出现问题的模块，并使用特定模块的名称更改板。

主板使用风扇轴上的霍尔传感器来监测风扇速度。如果风扇以低于 2 转/秒的转速持续运行超过 5 秒，便会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
风扇电缆已断开连接。 | 确保正确连接风扇电缆。
风扇出现故障。 | 更换相应模块的风扇。
主板出现故障。 | 更换相应模块的主板。


泄漏
> >

在其中一个模块中检测到泄漏。使用日志中的首字母缩写词来确定出现问题的模块。

泄漏算法利用两个温度传感器（泄漏传感器和面板式温度补偿传感器）发出的信号来确定是否存在泄漏。当出现泄漏时，泄漏传感器将通过溶剂来冷却。这将改变由主板上的泄漏传感器电路检测的泄漏传感器的电阻。

“ALS” | 自动进样器
“AFC” | 馏分收集器 “注意：” 泄漏传感器在微量 AFC 中被禁用。
“DAD” | 二极管阵列检测器
“FLD” | 荧光检测器
“MWD” | 多波长检测器
“PMP” | 泵
“RID” | 示差折光检测器
“THM” | 柱温箱
“VWD” | 可变波长检测器
“WPS” | 多孔板进样器

确保在重新启动模块之前泄漏传感器已完全干燥。问题解决之后，请选择“仪器” > “系统启动”。


泄漏传感器断路
> >

某个模块中的泄漏传感器出现故障（断路）。 使用日志中的首字母缩写词来确定出现问题的模块。

温度会影响泄漏传感器的电流。在溶剂冷却泄漏传感器时检测到一处泄漏，致使泄漏传感器电流在设定限度内变化。如果电流低于下限值，会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
泄漏传感器没有连接到板。 | 确保正确连接泄漏传感器。
泄漏传感器出现故障。 | 更换相应模块的泄漏传感器。


泄漏传感器短路
> >

某个模块中的泄漏传感器出现故障（短路）。 使用日志中的首字母缩写词来确定出现问题的模块。

温度会影响泄漏传感器的电流。在溶剂冷却泄漏传感器时检测到一处泄漏，致使泄漏传感器电流在设定限度内变化。如果电流超过上限值，会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
泄漏传感器出现故障。 | 更换相应模块的泄漏传感器。


无 Cosy 列表
> >
可能原因 | 建议采取的行动
您尝试启动一个不存在的 Cosy（控制和同步）列表。 |


远程超时
> >

遥控输入信号仍显示系统处于未就绪状态。 使用日志中的首字母缩写词来确定出现问题的模块。

开始分析之后，系统预期在开始分析后一分钟之内所有的未就绪状态（例如检测器平衡期间的未就绪状态）都会切换至运行状态。如果在一分钟后遥控线仍显示系统处于未就绪状态，便会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
连接到遥控线上的某台仪器处于未就绪状态。 | 确保显示未就绪状态的仪器已经正确安装，并针对分析进行了正确设置。
遥控电缆出现故障。 | 更换遥控电缆。
显示未就绪状态的仪器中存在有故障的元件。 | 检查仪器故障（请参见仪器的参考文档）。


关机
> >

外接仪器在遥控线上生成了一个关机信号。 使用日志中的首字母缩写词来确定出现问题的模块。

仪器将持续监测遥控输入接头的状态信号。在遥控接头的第 4 号插脚上输入的一个“LOW”信号输入会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
通过与系统的遥控连接检测到一个外接仪器的泄漏。 | 重新启动泵之前，先解决外部仪器中的泄漏问题。
通过与系统的遥控连接关闭一个外接仪器。 | 检查外接仪器是否满足关机条件。
脱气机无法产生足够的真空度来进行溶剂脱气。 | 检查脱气机模块是否处于出错状态。请参见《安捷伦 1100/1200 系列真空脱气机参考手册》。


同步丢失
> >

进行分析时，系统内一个或多个模块间的内部同步或通讯出现故障。 使用日志中的首字母缩写词来确定出现问题的模块。

系统处理器持续监控系统配置。如果系统识别出一个或多个模块不再与系统连接，会生成出错信息。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
CAN 电缆已断开连接。 | 确保已正确连接所有 CAN 电缆。
CAN 电缆出现故障。 | 关闭系统。重新启动系统，并确认不被系统识别的一个或多个模块。
其他模块中的主板出现故障。 | 确保正确安装所有 CAN 电缆。


超时
> >

已超出超时阈值。 使用日志中的首字母缩写词来确定出现问题的模块。

问题解决之后，请选择“仪器/启动系统”。

可能原因 | 建议采取的行动
分析已成功完成，并且超时功能按照要求将泵关闭。 | 查看日志，以了解未就绪状态的发生及产生的原因。按照要求重新进行分析。
在序列或多次进样运行期间，未就绪状态的持续时间超过了超时阈值。 |


无顶盖时重新启动泵
> >

在顶部封盖和塑料泡沫件处于打开状态时重新启动了模块。

板上的传感器将检测顶部的塑料泡沫件何时就位。 如果在卸下塑料泡沫件的情况下重新启动了泵，模块将在 30 秒内关闭，并生成出错信息。

可能原因 | 建议采取的行动
在卸下了顶盖和塑料泡沫件的情况下启动了模块。 | 更换顶盖和顶部泡沫塑料零件。


安捷伦 1100/1200 系统自动进样器出错信息


冷却/加热性能差
> >

给出新的温度设定值之后没有适当地更改实际温度。

可能原因 | 建议采取的行动
珀耳帖效应元素出现故障。 | 检查珀耳帖效应元素的连接。
未连接或未正确连接珀耳帖效应元素（例如在维修或维护之后）。 | 清洁 ALS 柱温箱中的空气过滤器和热交换器风扇。关闭柱温箱并等待 10 分钟，以使珀耳帖效应元素达到平衡。
四个主要的热交换器风扇无法为 ALS 柱温箱提供足够的空气。 | 确保在 ALS 柱温箱的两侧都有足够的空间，并确保空气通道的入口和出口均未被堵塞。


冷凝
> >

柱温箱模块中出现冷凝。


风扇出现故障
> >

五个风扇中有一个不工作。信息中的参数提供了风扇编号：

“1 ? 4” | 四个散热风扇
“5” | 将气流吹入样品瓶的风扇

可能原因 | 建议采取的行动
风扇已断开连接 | 重新连接风扇。
风扇出现故障。 | 更换出现故障的风扇。


从瓶 xx 进样的 FIA 方法
> >
可能原因 | 建议采取的行动
已从指定的瓶 (xx) 进样了流动注射分析 |


初始化失败
> >

进样器未能正确完成初始化。

进样器初始化过程将针臂和传输组件按预定义的例程移动到各自的初始位置。在初始化过程中，处理器会监测位置传感器和电机编码器，以检查针臂和传送组件是否正确移动。如果有一处或多处移动不正确，或未检测到它们的移动，会生成出错信息。

可能原因 | 建议采取的行动
机械阻碍。 | 确保传送组件的移动不受阻碍。
采样单元控制盘出现故障。 | 更换出现故障的马达。
传送组件控制盘出现故障。 | 更换出现故障的挠度板。
电机出现故障。 | 更换传送组件。
ASM 板出现故障。 | 更换 ASM 板。


带瓶初始化
> >

自动进样器尝试在仍有瓶位于机械臂中时进行初始化。

在初始化过程中，自动进样器在监测马达编码器的同时通过关闭再打开机械手来检查机械臂的操作是否正确。如果在初始化开始时仍有瓶位于机械臂中，机械手将无法合拢从而导致生成此出错信息。

可能原因 | 建议采取的行动
仍有瓶位于机械臂中。 | 使用仪器面板上下文菜单中的“释放样品瓶”功能来取出瓶。重新初始化自动进样器。


进样模式设置为标准进样
> >
可能原因 | 建议采取的行动
您调用了一个方法，该方法使用的进样模式对您的安捷伦 1100/1200 自动进样器的当前配置无效（例如进样模式为“洗针进样”，但清洗瓶与配置的样品盘不匹配）。进样模式已设置为“标准进样”。 | 对方法进行修改，使其与您的安捷伦 1100/1200 自动进样器的当前配置保持一致。


进样量已修正
> >
可能原因 | 建议采取的行动
您调用的方法所使用的进样器体积高于当前最大进样量。进样量已设置为当前进样量上限（取决于注射器和针座毛细管尺寸）。 | 对方法进行修改，使其与您的安捷伦 1100/1200 自动进样器的当前配置保持一致。


进样器程序已修正
> >
可能原因 | 建议采取的行动
您调用了一个方法，该方法使用的进样器程序包含一个或多个对您的安捷伦 1100/1200 自动进样器的配置无效的命令（例如进样器体积过大、指定了无效的瓶位置、指定但却未安装外部接点或 BCD 端口）。这些命令已从进样器程序中删除，并且进样模式已设置为“标准进样”。 | 对方法进行修改，使其与您的安捷伦 1100/1200 自动进样器的当前配置保持一致。


样品瓶位置无效
> >

在方法或序列中定义的样品瓶位置不存在。

传送组件控制盘上的反射传感器用于自动检查已安装的样品盘（为样品盘编码）。如果当前样品盘配置中不存在样品瓶位置，会生成出错信息。

可能原因 | 建议采取的行动
安装了错误的盘。 | 正确安装样品盘，或编辑相应的方法或序列。
在方法或序列中定义的样品瓶位置不正确。 | 确保样品盘的编码表面保持清洁（位于样品盘的后部）。
样品盘识别出现故障（样品盘太脏，或传送组件控制盘出现故障）。 | 更换传送组件。


与柱温箱模块失去联系
> >

自动进样器无法与柱温箱模块进行通讯。

可能原因 | 建议采取的行动
装置背面的电缆已断开连接。 |


计量器复位失败
> >

计量器的活塞无法移回到初始位置。

采样单元控制盘上的初始位置传感器会监测活塞的初始位置。如果活塞无法移动到初始位置，或传感器无法识别活塞的位置，会生成出错信息。

可能原因 | 建议采取的行动
传感器太脏或出现故障。 | 更换出现故障的挠度板。
活塞破损。 | 更换计量器活塞和密封垫。
计量器驱动电机出现故障。 | 更换计量驱动马达
ASM 板出现故障。 | 更换 ASM 板。


缺少瓶
> >

在方法或序列中定义的位置上未找到样品瓶。

当机械臂从样品盘中拾起一个瓶时，处理器将监测机械臂马达编码器。如果机械臂中存在瓶，则机械手的合拢将受到瓶的限制。但是，如果不存在瓶，机械手将过度合拢。处理器（编码器位置）检测到这种情况时，将生成此出错信息。

可能原因 | 建议采取的行动
计量器驱动电机出现故障。 | 将样品瓶安装到正确位置，或编辑相应的方法或序列。
计量器驱动电机出现故障。 | 更换传送组件。
传送组件控制盘出现故障。 |


缺少清洗瓶
> >

没有找到在分析方法程序中定义的清洗瓶。

当机械臂从样品盘中拾起一个瓶时，处理器将监测机械臂马达编码器。如果机械臂中存在瓶，则机械手的合拢将受到瓶的限制。但是，如果不存在瓶，机械手将过度合拢。处理器（编码器位置）检测到这种情况时，将生成此出错信息。

可能原因 | 建议采取的行动
在方法中定义的位置中没有清洗瓶。 | 将样品瓶安装到正确位置，或编辑相应的方法或序列。


电机过热
> >

传送组件的其中一个电机出现过大电流，导致电机过热。处理器已切断电机的电源，以防止损坏电机。

马达 0 温度 | X 轴马达
马达 1 温度 | Z 轴马达
马达 2 温度 | θ（机械臂旋转）马达
马达 3 温度 | 机械臂马达（用于机械手的马达）

处理器会监测通过每个电机的电流和电流通过电机的时间。每个电机上的负载（摩擦、部件质量等）都会影响通过电机的电流。如果通过电机的电流过大，或电流通过电机的时间过长，便会生成出错信息。

可能原因 建议采取的行动

机械阻碍。

《使用电源开关关闭自动进样器。 再次打开之前请至少等待 5 分钟。》 如果再次显示此错误，则可能需要执行以下操作之一：

传送组件摩擦阻力较大。

确保传送组件的移动不受阻碍。

电机传送带过紧。

  1. 更换传送组件。

  2. 调松马达传送带。


移动失败
> >

传送组件在其中一个轴上无法移动。

处理器定义了一个特定的时间窗口来顺利完成特定轴上的移动。传送组件的移动和位置由步进电机上的编码器来控制。如果处理器在规定的时间窗口内没有接收到来自编码器的正确位置信息，便会生成出错信息。

机械臂移动 0 失败 | X 轴
机械臂移动 1 失败 | Z 轴
机械臂移动 2 失败 | θ（机械臂旋转）
机械臂移动 3 失败 | 机械臂（机械手打开/合拢）

可能原因 | 建议采取的行动
机械阻碍。 | 确保传送组件的移动不受阻碍。
传送组件摩擦阻力较大。 | 更换传送组件。
电机组件出现故障。 | 更换 ASM 板。
传送组件控制盘出现故障。 |
ASM 板出现故障。 |


针下移失败
> >

针臂不能把针下移到针座管中。

针臂的下部位置由进样设备挠度板上的位置传感器进行监测。传感器将检测针是否成功移至针座位置。如果针未能到达终点，或者传感器未能识别到针臂的移动，则会生成此出错信息。

可能原因 | 建议采取的行动
针的安装错误，或针类型错误（过长）。 | 确保使用了正确的针类型，并已正确安装针。
位置传感器出现故障或太脏。 | 更换采样单元控制盘。
电机出现故障。 | 更换进样针驱动电机。
主轴组件出现阻碍。 | 更换轴组件或进样设备组件。


针上移失败
> >

针臂不能把针从针座管中拔出，或不能将其从样品瓶中提高到上方位置。

针臂的上部位置由进样设备挠度板上的位置传感器进行监测。传感器将检测针是否成功移至上部位置。如果针未能到达终点，或者传感器未能识别到针臂的移动，则会生成此出错信息。

可能原因 | 建议采取的行动
位置传感器出现故障或太脏。 | 更换或清洁位置传感器。
电机出现故障。 | 更换进样针驱动电机。
主轴组件出现阻碍。 | 更换轴组件或进样设备组件。


无冷凝
> >

无冷凝柱温箱模块中的冷凝已消失。


柱温箱模块电源故障
> >

柱温箱模块中没有原始电压。

可能原因 | 建议采取的行动
电源线已断开连接。 |
保险丝出现故障。 |


缺少安全罩
> >

没有检测到安全护罩

针向下移动至针座进行样品进样之前，安全罩会锁定到位。然后，机械臂将通过尝试从针中移开安全罩来检查安全罩。如果机械臂能够从安全罩位置移开安全罩（安全罩脱离其位置），则会生成此出错信息。

可能原因 | 建议采取的行动
安全罩缺失或已损坏。 | 更换安全罩。


温度控制失败
> >

珀尔帖效应元素的三个块中有一个不工作。信息中的参数指定了块：

“1 ? 3”

珀尔帖效应元素块编号

可能原因 | 建议采取的行动
珀耳帖元件中有一个出现故障。 | 更换出现故障的珀耳帖元件。


温度超出范围
> >

四个珀尔帖效应传感器中有一个所显示的温度超出范围（> 65 °C 或 < -3 °C）。

可能原因 | 建议采取的行动


温度传感器出现故障
> >

六个温度传感器中有一个出现故障。信息中的参数提供了传感器的编号：

“1” | 用于吹入样品瓶的温度控制的空气的传感器
“2” | 左侧热交换珀尔帖效应传感器
“3” | 左侧散热珀尔帖效应传感器
“4” | 右侧热交换珀尔帖效应传感器
“5” | 右侧散热珀尔帖效应传感器
“6” | 辅助温度传感器

可能原因 | 建议采取的行动
温度传感器出现故障。 | 更换出现故障的温度传感器。


进样阀无法转至旁路
> >

进样阀无法切换到旁路位置。

进样阀的切换由阀组件上的两个微型切换器来控制。这两个切换器会检测进样阀移动是否顺利进行。如果进样阀无法切换至旁路位置，或微型切换器不闭合，会生成出错信息。

可能原因 | 建议采取的行动
进样阀出现故障。 | 更换进样阀。
ASM 板出现故障。 | 更换 ASM 板。


进样阀无法转至主流路
> >

进样阀无法切换到主流路位置。

进样阀的切换由阀组件上的两个微型切换器来控制。这两个切换器会检测进样阀移动是否顺利进行。如果进样阀无法切换到主流路位置，或微型切换器不闭合，会生成出错信息。

可能原因 | 建议采取的行动
进样阀出现故障。 | 更换进样阀。
ASM 板出现故障。 | 更换 ASM 板。


样品瓶留在夹样器上
> >

夹样器臂移动时样品瓶仍留在夹样器上。

在进样序列的特定阶段中，机械臂不应持有任何瓶。自动进样器通过在监测马达编码器的同时关闭并打开机械手来检查机械手中是否还有样品瓶。如果机械手无法合拢，则会生成此出错信息。

可能原因 | 建议采取的行动
仍有瓶位于机械臂中。 | 使用仪器面板上下文菜单中的“释放样品瓶”功能来取出瓶。重新初始化自动进样器。


进样器重叠进样就绪
> >
可能原因 | 建议采取的行动
当前运行完成后，通过安捷伦 1100/1200 手持型控制器设置的重叠进样即可准备进样。 | 无，此消息仅用作信息提示。


已启动进样器重叠进样
> >
可能原因 | 建议采取的行动
进样器已开始准备重叠进样，这是通过安捷伦 1100/1200 手持型控制器设置的。 | 无，此消息仅用作信息提示。


进样器出现泄漏
> >

泄漏的转子密封垫造成的交叉流动可能会导致阀的旁路位置中的底座出现溢出。

可能原因 | 建议采取的行动
接头松动。 | 确保所有接头紧固。
毛细管破裂。 | 更换破裂的毛细管。
转子密封垫或针座泄漏。 | 更换转子密封垫或针座毛细管。
计量器密封不好。 | 更换计量密封垫。


板问题
> >
可能原因 | 建议采取的行动
板类型错误 | 选择正确的板类型
板粘在一起 | 将板分开，并确保这些板不会粘在一起
错误地配置了自定义板 | 重新配置自定义板


安捷伦 1100/1200 系统多孔板进样器出错信息


AI 门出错
> >
可能原因 | 建议采取的行动
AI 门被堵塞。 | 查找堵塞。
门传感器出现故障。 |


AI 门传感器出错
> >
可能原因 | 建议采取的行动
AI 门被手动打开。 | 请勿手动打开 AI 门，在诊断中始终使用 AI 测试功能。
AI 门传感器出现故障。 |


机械臂移动失败或机械臂移动超时
> >

传送组件在其中一个轴上无法移动。

处理器定义了一个特定的时间窗口来顺利完成特定轴上的移动。传送组件的移动和位置由步进电机上的编码器来控制。如果处理器在规定的时间窗口内没有接收到来自编码器的正确位置信息，便会生成出错信息。

机械臂移动 0 失败 | X 轴
机械臂移动 1 失败 | Z 轴
机械臂移动 2 失败 | θ（机械臂旋转）

可能原因 | 建议采取的行动
机械阻碍。 | 确保传送组件的移动不受阻碍。
传送组件摩擦阻力较大。 | 更换样品传送组件。
电机组件出现故障。 | 更换 MTP 板。
样品传送组件控制盘出现故障。 |
MTP 板出现故障。 |


排气风扇出现故障
> >

多孔板进样器或馏分收集器中的排气扇出现故障。

WPS 主板使用风扇轴上的霍尔传感器来监测风扇速度。 如果风扇转速低于某个特定值便会生成出错信息并关闭多孔板进样器。

可能原因 | 建议采取的行动
风扇电缆已断开连接。 | 确保正确连接风扇电缆。
风扇出现故障。 | 更换风扇。
MTP 板出现故障。 | 更换 MTP 板。


致命错误
> >

由于先前的错误而无法执行命令。检查先前的错误以查找原因。


前门故障
> >

前门和/或 SLS 板被损坏。

可能原因 | 建议采取的行动
未正确连接从 MTP 主板到 SLS 板的扁平带状电缆。 | 确保已正确连接从 MTP 主板到 SLS 板的扁平带状电缆。
SLS 板上的传感器出现故障。 | 更换 SLS 板。
门弯曲或磁铁错位/破损。 | 更换门。
MTP 板出现故障。 | 更换 MTP 板。


初始化失败
> >

进样器未能正确完成初始化。

进样器初始化过程将针臂和传输组件按预定义的例程移动到各自的初始位置。在初始化过程中，处理器会监测位置传感器和电机编码器，以检查针臂和传送组件是否正确移动。如果有一处或多处移动不正确，或未检测到它们的移动，会生成出错信息。

可能原因 | 建议采取的行动
侧门未正确安装。 | 检查侧门是否正确安装。
样品传送/采样单元未正确校正 | 检查侧门的磁铁是否处于正确的位置。
机械阻碍。 | 执行自动校正操作。
采样单元控制盘出现故障。 | 确保传送组件的移动不受阻碍。
传送组件控制盘出现故障。 | 更换有故障的采样单元电机。
采样单元电机出现故障。 | 更换样品传送组件。
MTP 板出现故障。 | 更换 MTP 板。


清洗位置无效
> >

系统无法识别已设置的清洗瓶。

可能原因 | 建议采取的行动
当前配置中不存在清洗位置。 | 针对配置检查方法参数。
配置中设置了错误的瓶位置。 |


计量传感器出现故障
> >

计量传感器未识别出计量设备的位置。

可能原因 建议采取的行动

计量头因堵塞而无法移动。

更换分析头。

主板上的进样设备接头出现故障。

  1. 更换进样设备。

  2. 更换主板。

进样设备出现故障。

主板出现故障。

更换主板。


缺少瓶或清洗瓶
> >

在方法或序列中定义的位置上未找到样品瓶。

当针架移动到样品瓶，进样针进入瓶时，样品瓶推动器后面的编码器会监测进样针的位置。如果不存在瓶，编码器将检测到错误并且将生成缺少瓶的信息。

可能原因 | 建议采取的行动
在方法或序列中定义的位置上没有样品瓶。 | 将样品瓶安装到正确位置，或编辑相应的方法或序列。
MTP 板出现故障。 | 更换针架组件。
传送组件控制盘出现故障。 | 更换样品传送组件。
MTP 板出现故障。 | 更换 MTP 主板。


电机过热
> >

传送组件的其中一个电机出现过大电流，导致电机过热。处理器已切断电机的电源，以防止损坏电机。

马达 0 温度 | X 轴马达
马达 1 温度 | Z 轴马达
马达 2 温度 | θ（机械臂旋转）马达
马达 3 温度 | 机械臂马达（用于机械手的马达）

处理器会监测通过每个电机的电流和电流通过电机的时间。每个电机上的负载（摩擦、部件质量等）都会影响通过电机的电流。如果通过电机的电流过大，或电流通过电机的时间过长，便会生成出错信息。

可能原因 | 建议采取的行动
机械阻碍。 | 《使用电源开关关闭模块。 再次打开之前请至少等待 10 分钟。》 如果再次显示此错误，则可能需要执行以下操作之一：
传送组件摩擦阻力较大。 | 确保传送组件的移动不受阻碍。
电机传送带过紧。 | 更换传送组件。
电机出现故障。 | 更换传送组件。
MTP 板出现故障。 | MTP 板出现故障。 | 更换传送组件。
MTP 板出现故障。 | MTP 板出现故障。 | 更换 MTP 主板。


移入针座
> >

将针移入针座时失败。

可能原因 | 建议采取的行动
针座被堵塞。 | 检查进样针的位置并检查其是否正确校正推动器
针未对准。 | 执行自动校正操作
样品传输出现故障。 | 检查针架与样品传输设备之间的接头。
针架出现故障。 | 更换针架组件
主板出现故障。 | 更换主板。
电缆出现故障。 | 更换电缆。


针架出现故障
> >

样品传送组件上的针架无法正确移动。

可能原因 | 建议采取的行动
Z 向电机出现故障。 | 更换针架组件。
样品瓶推动器堵塞。 | 更换样品传送组件。
位于 X 或 θ 位置的针架出现故障。 | 更换 MTP 主板。
样品瓶推动器传感器出现故障。 |
MTP 板出现故障。 |


进样针锁定出现故障
> >

采样单元上的锁定组件无法顺利移动。

针锁定的上下位置由采样单元控制盘上的位置传感器监控。这些传感器会检测进样针锁定动作是否顺利进行。如果进样针锁定无法到达结束点，或者传感器无法识别进样针锁定动作，会生成出错信息。

可能原因 | 建议采取的行动
位置传感器出现故障或太脏。 | 清洗位置传感器。
主轴组件出现阻碍。 | 更换进样针驱动电机。
进样针驱动电机出现故障 | 更换采样单元组件。
MTP 板出现故障。 | 更换 MTP 板。


进样针到针座的位置
> >

进样针无法到达针座中的终端位置。

进样针的位置由针架上的位置编码器监测。如果进样针无法到达结束点，或编码器无法识别针架动作，会生成出错信息。

可能原因 | 建议采取的行动
样品传输/进样设备未正确对准。 | 执行自动校正操作。
进样针弯曲。 | 检查针组件，并在必要时更换针组件。
缺少进样针。 | 清洁针座组件或在必要时更换针座组件。
针座堵塞。 | 更换针架组件。
针架组件中的位置传感器出现故障。 | 更换样品传送组件。
MTP 板出现故障。 | 更换 MTP 板。


板出错
> >
可能原因 建议采取的行动

板移动不正确。

  1. 卸下板。

  2. 使用诊断中的 AI 测试。

传输带被弄脏或弄湿了。

  1. 清洁传输带。

  2. 使用诊断中的 AI 测试。

传输带已损坏。

  1. 更换传输带。

  2. 使用诊断中的 AI 测试。

传输带传感器出现故障。

  1. 更换传输带传感器。

  2. 使用诊断中的 AI 测试。

多孔板机械手的机械臂不能将板放下。

打开多孔板机械手的机械臂。


AI 上的电源故障
> >
可能原因 | 建议采取的行动
多孔板进样器已被关闭。 | 打开多孔板进样器。
多孔板进样器或 AI 与 24V 电源的连接已断开。 | 重新连接 24V 电源线。
24V 电源线已损坏。 | 更换 24V 电源线。
内部 24V 电源电路出现故障。 | 使用诊断中的 AI 测试验证功能。


泵电流未超过最小值
> >

多孔板进样器中的蠕动泵马达出现故障。

MTP 板利用电机上的电流监测蠕动泵电机的速度。如果电流降至特定值以下，会生成出错信息。

可能原因 | 建议采取的行动
电机出现故障。 | 更换蠕动泵电机。
SUD 板出现故障。 | 更换 SUD 板。
MTP 主板出现故障。 | 更换 MTP 主板。


侧门故障
> >

侧门和/或 MTP 板被损坏。

可能原因 | 建议采取的行动
未安装侧门。 | 安装侧门。
门弯曲或磁铁错位/破损。 | 更换侧门。
MTP 板上的传感器出现故障。 | 更换 MTP 板。


标记写入失败
> >

盘无法识别被写入的标记。

可能原因 | 建议采取的行动
写入标记时移除了盘。 |
缺少标记或标记缺损。 |
电缆出现故障。 | 更换电缆。
样品传输出现故障。 | 更换样品传送组件。


错误：多孔板进样器的柱温箱已启用
> >
可能原因 | 建议采取的行动
多孔板进样器的柱温箱已被打开。 | 安装自动接口时不应使用多孔板进样器的柱温箱。


传输初始化
> >

样品传输的初始化无法完成其所需的移动。

可能原因 | 建议采取的行动
样品传送/采样单元未正确校正 | 关闭 WPS，手动更改样品传输的 X 位置
机械阻碍。 | 清除移动堵塞
传送组件控制盘出现故障。 | 更换主板。
采样单元电机出现故障。 | 更换样品传输设备。


盘传感器出现故障
> >

盘传感器无法识别盘。

可能原因 | 建议采取的行动
传感器被物品盖住了。 | 移开遮挡物。
样品传输出现故障。 | 更换样品传输设备。
主板出现故障。 | 更换主板。


进样阀无法转至旁路
> >

进样阀无法切换到旁路位置。

进样阀的切换由阀组件上的两个微型切换器来控制。这两个切换器会检测进样阀移动是否顺利进行。如果进样阀无法切换至旁路位置，或微型切换器不闭合，会生成出错信息。

可能原因 | 建议采取的行动
进样阀处于旁路和主流路中间的位置。 | 将多孔板进样器主电源开关拨到“OFF”，然后再拨到“ON”的位置。
MTP 板出现故障。 | 更换进样阀。
MTP 板出现故障。 | 更换 MTP 板。


进样阀无法转至主流路
> >

进样阀无法切换到主流路位置。

进样阀的切换由阀组件上的两个微型切换器来控制。这两个切换器会检测进样阀移动是否顺利进行。如果进样阀无法切换到主流路位置，或微型切换器不闭合，会生成出错信息。

可能原因 | 建议采取的行动
进样阀处于旁路和主流路中间的位置。 | 将多孔板进样器主电源开关拨到“OFF”，然后再拨到“ON”的位置。
进样阀出现故障。 | 更换进样阀。
MTP 板出现故障。 | 更换 MTP 板。


容器或清洗容器故障
> >

进样针未到达样品瓶或多孔板容器中的目标位置。

针架组件中样品瓶推动器后面的传感器会检测进样针是否顺利移动到容器中。如果进样针无法到达结束点，传感器便无法识别进样针的动作，从而生成出错信息。

可能原因 建议采取的行动

板配置中的容器定义不正确。

检查板配置中的容器定义。

密封垫过硬/厚。

检查密封垫是否太厚。

X 或 θ 定位不正确。

更换针架组件。

针架组件上的编码器出现故障。

  1. 更换样品传送组件。

  2. 更换 MTP 主板。


容器粘住进样针
> >

当进样针向上移动时，容器粘住了进样针。

可能原因 建议采取的行动

密封垫过硬/厚。

检查密封垫是否太厚。

X 或 θ 定位不正确，进样针粘到两个孔之间的壁上。

重新对齐自动进样器的传输臂。

针架组件上的编码器出现故障。

  1. 更换样品传送组件。

  2. 更换 MTP 主板。


注射器错误
> >
可能原因 | 建议采取的行动
已安装的注射器与模块类型不兼容 | 将注射器更换为兼容的类型。 手册中说明了这些模块允许的注射器尺寸。


盘错误
> >

进样器程序与当前使用的盘不兼容。

可能原因 建议采取的行动

命令 SOURCE=5 (Vialpos+) 与混合盘（多孔板和瓶）上的 NEEDLE、DRAW、EJECT 或 MIX 命令一起使用。

  1. 针对配置检查进样器程序。

  2. 更换符合进样器程序的盘。


样品位置存在问题
> >
可能原因 | 建议采取的行动
插入了错误的多孔板或瓶盘。 |
错误地插入了多孔板或瓶盘。 |
多孔板或样品瓶具有过于结实的隔垫。 |
未对准设备（未遇到多孔板或样品瓶）。 |


安捷伦 1100/1200 双定量管自动进样器出错信息


冲洗溶剂限制（仅限于双定量管自动进样器）
> >

冲洗溶剂计数器已达到限值，运行将被终止。

可能原因 建议采取的行动

已达到早期维护预报功能的冲洗溶剂限制。

  1. 需要在诊断中重置冲洗溶剂计数器。

  2. 需要重新填充冲洗溶剂瓶。


达到 FS 限制时无法启动（仅限于双定量管自动进样器）
> >

达到冲洗溶剂限制时，系统无法启动。

可能原因 建议采取的行动

已达到早期维护预报功能的冲洗溶剂限制。

  1. 需要在诊断中重置冲洗溶剂计数器。

  2. 需要重新填充冲洗溶剂瓶。


体积过大（仅限于双定量管自动进样器）
> >

使用进样器程序抽取的体积大于注射器尺寸。

可能原因 | 建议采取的行动
对于完整的定量管填充：体积大于注射器 | 调整标准进样器程序参数
对于部分定量管填充：体积大于定量毛细管 | 调整标准进样器程序参数


安捷伦 1100/1200 系统泵出错信息


缺少编码器（泵通道 A）
> >

泵的泵电机上的光学编码器缺少或故障。

处理器每 2 秒就检查一次泵的编码接头是否连接正常。如果接头没被处理器检测到，将生成出错信息。

可能原因 | 建议采取的行动
泵编码器接头或电缆出现故障或已断开连接。 | 确保接头的清洁及位置正确。
泵驱动组件损坏。 | 更换泵驱动组件。


缺少编码器（泵通道 B）
> >

泵的泵电机上的光学编码器缺少或故障。

处理器每 2 秒就检查一次泵的编码接头是否连接正常。如果接头没被处理器检测到，将生成出错信息。

可能原因 | 建议采取的行动
泵编码器接头或电缆出现故障或已断开连接。 | 确保接头的清洁及位置正确。
泵驱动组件损坏。 | 更换泵驱动组件。


标志调整（通道 A）
> >

泵中编码器转换位置超出调整范围。

初始化过程中，第一个活塞将移动到机械停止位置。到达机械停止位置后，活塞将掉转方向移动直至到达编码器标志位置。如果到达该位置的时间过长，将生成出错信息。

可能原因 | 建议采取的行动
驱动装置不规则或有粘贴处。 | 卸下泵头，检查密封垫、活塞和内部元件是否存在磨损、污染或损坏的迹象。需要时更换元件。
泵驱动组件损坏。 | 更换泵驱动组件。


标志调整（通道 B）
> >

泵中编码器转换位置超出调整范围。

初始化过程中，第一个活塞将移动到机械停止位置。到达机械停止位置后，活塞将掉转方向移动直至到达编码器标志位置。如果到达该位置的时间过长，将生成出错信息。

可能原因 | 建议采取的行动
驱动装置不规则或有粘贴处。 | 卸下泵头，检查密封垫、活塞和内部元件是否存在磨损、污染或损坏的迹象。需要时更换元件。
泵驱动组件损坏。 | 更换泵驱动组件。


标志限制（通道 A）
> >

活塞到达编码器转换位置所需要的时间太短。

初始化过程中，第一个活塞将移动到机械停止位置。到达机械停止位置后，活塞将掉转方向移动直至到达编码器标志位置。如果到达该位置的速度太快，将生成出错信息。

可能原因 | 建议采取的行动
驱动装置不规则或有粘贴处。 | 卸下泵头，检查密封垫、活塞和内部元件是否存在磨损、污染或损坏的迹象。需要时更换元件。
泵驱动组件损坏。 | 更换泵驱动组件。


标志限制（通道 B）
> >

活塞到达编码器转换位置所需要的时间太短。

初始化过程中，第一个活塞将移动到机械停止位置。到达机械停止位置后，活塞将掉转方向移动直至到达编码器标志位置。如果到达该位置的速度太快，将生成出错信息。

可能原因 | 建议采取的行动
驱动装置不规则或有粘贴处。 | 卸下泵头，检查密封垫、活塞和内部元件是否存在磨损、污染或损坏的迹象。需要时更换元件。
泵驱动组件损坏。 | 更换泵驱动组件。


缺少标志（通道 A）
> >

泵中的编码器转换位置在初始化时没有找到。

初始化过程中，第一个活塞将移动到机械停止位置。到达机械停止位置后，活塞将掉转方向移动直至到达编码器标志位置。如果在规定的时间内未能到达该位置，将生成出错信息。

可能原因 | 建议采取的行动
编码器电缆没有连接或损坏。 | 确保未损坏或弄脏编码器电缆。确保已将电缆稳固连接至 HPM 板。
泵驱动组件损坏。 | 更换泵驱动组件。


缺少标志（通道 B）
> >

泵中的编码器转换位置在初始化时没有找到。

初始化过程中，第一个活塞将移动到机械停止位置。到达机械停止位置后，活塞将掉转方向移动直至到达编码器标志位置。如果在规定的时间内未能到达该位置，将生成出错信息。

可能原因 | 建议采取的行动
编码器电缆没有连接或损坏。 | 确保未损坏或弄脏编码器电缆。确保已将电缆稳固连接至 HPM 板。
泵驱动组件损坏。 | 更换泵驱动组件。


初始化失败（通道 A）
> >

泵无法在最大规定时间窗口内成功初始化。

设计了用于完成泵的初始化最长的时间周期。如果在完成初始化之前超过这一时间范围，将生成出错信息。

可能原因 | 建议采取的行动
泵驱动组件损坏。 | 更换泵驱动组件。
HPM 板出现故障。 | 更换 HPM 板。


初始化失败（通道 B）
> >

泵无法在最大规定时间窗口内成功初始化。

设计了用于完成泵的初始化最长的时间周期。如果在完成初始化之前超过这一时间范围，将生成出错信息。

可能原因 | 建议采取的行动
泵驱动组件损坏。 | 更换泵驱动组件。
HPM 板出现故障。 | 更换 HPM 板。


入口阀保险丝
> >

二元泵中一个入口主动阀电流过大，导致入口阀电子保险丝断开。

“入口阀保险丝 0” | 泵通道 A
“入口阀保险丝 1” | 泵通道 B

可能原因 | 建议采取的行动
入口主动阀损坏。 | 重新启动二元泵。如果出错信息再次出现，更换入口主动阀。
连接电缆（连接前面板和 HPM 板）出现故障。 | 更换连接电缆。
HPM 板出现故障。 | 更换 HPM 板。


缺少入口阀（通道 A）
> >

上的入口主动阀缺少或故障。

处理器每 2 秒就检查泵的入口主动阀接头是否存在。如果接头没被处理器检测到，将生成出错信息。

可能原因 | 建议采取的行动
电缆未连接或损坏。 | 确保入口主动阀接头插脚都没有损坏。确保接头安装牢固。
连接电缆（连接前面板和 HPM 板）出现故障。 | 更换连接电缆。
入口主动阀损坏。 | 更换入口主动阀。


缺少入口阀（通道 B）
> >

上的入口主动阀缺少或故障。

处理器每 2 秒就检查泵的入口主动阀接头是否存在。如果接头没被处理器检测到，将生成出错信息。

可能原因 | 建议采取的行动
电缆未连接或损坏。 | 确保入口主动阀接头插脚都没有损坏。确保接头安装牢固。
连接电缆（连接前面板和 HPM 板）出现故障。 | 更换连接电缆。
入口主动阀损坏。 | 更换入口主动阀。


泵出现泄漏
> >
可能原因 | 建议采取的行动
接头松动。 | 确保所有接头紧固。
毛细管破裂。 | 更换破裂的毛细管。
 | 确保泵连接已正确就位。如果仍有泄露迹象，请更换相应的密封垫（主动进口阀、出口球形阀、吹扫阀或 EMPV）。
泵密封垫损坏。 | 更换泵密封垫。


无压力读数
> >

通过泵的 ADC(模数转换器)读出的压力读数消失。

ADC 每隔 1 ms 就会从阻尼器读取压力读数。如果缺少读数并且持续时间超过 10 秒，则会生成此出错信息。

可能原因 | 建议采取的行动
阻尼器未连好。 | 确保阻尼器接头清洁并已正确就位。
阻尼器损坏。 | 更换阻尼器。
HPM 板出现故障。 | 更换 HPM 板。


马达驱动器电源（泵通道 A）
> >

流经泵马达的电流超出最大极限。

阻尼器上的压力传感器通常会检测出流路中的堵塞，当压力超出上限时，泵关闭。如果在阻尼器之前发生堵塞（即压力传感器无法检测到压力增大），二元泵将继续运转。当压力增加时，泵驱动电流增大。当电流达到最大限值时，泵将关闭，并生成出错信息。

可能原因 | 建议采取的行动
阻尼器前部的流路堵塞。 | 确保泵头和阻尼器进口之间的毛细管和滤芯未堵塞。
出口球阀损坏 | 更换出口球阀。
驱动器组件中的摩擦过大（部分机械堵塞）。 | 卸下泵头组件。确保泵头组件或驱动器组件没有发生机械堵塞。
驱动器组件出现故障。 | 更换驱动器组件。
HPM 板出现故障。 | 更换 HPM 板。


马达驱动器电源（泵通道 B）
> >

流经泵马达的电流超出最大极限。

阻尼器上的压力传感器通常会检测出流路中的堵塞，当压力超出上限时，泵关闭。如果在阻尼器之前发生堵塞（即压力传感器无法检测到压力增大），二元泵将继续运转。当压力增加时，泵驱动电流增大。当电流达到最大限值时，泵将关闭，并生成出错信息。

可能原因 | 建议采取的行动
阻尼器前部的流路堵塞。 | 确保泵头和阻尼器进口之间的毛细管和滤芯未堵塞。
出口球阀损坏 | 更换出口球阀。
出口球阀损坏 | 卸下泵头组件。确保泵头组件或驱动器组件没有发生机械堵塞。
驱动器组件出现故障。 | 更换驱动器组件。
HPM 板出现故障。 | 更换 HPM 板。


压力高于上限
> >

系统压力超出压力上限值。

更换阻尼器。

更换 HPM 板。

可能原因 建议采取的行动

压力上限值设置太低。

确保压力上限值设定为适于分析的数值。

流路（压力传感器之后）中发生堵塞。

检查流路中是否有堵塞。如下列元件特别容易被堵塞：

检测器流通池中存在堵塞。

冲洗阀滤芯。

阻尼器损坏。

针（自动进样器）、

HPM 板出现故障。

  1. 毛细管座（自动进样器）、

  2. 样品定量管(自动进样器)和

  3. 柱状滤芯。

  4. 小内径毛细管（例如，内径为 0.12 mm 的毛细管）。


压力低于下限
> >

系统压力低于压力下限值。

可能原因 建议采取的行动

压力下限值设定太高。

确保压力下限值设定在适于分析的数值。

流动相内有空气泡。

确保溶剂是脱气的。清洗二元泵。

有泄漏。

确保溶剂入口过滤器未堵塞。

阻尼器损坏。

检查泵头、毛细管和接头是否有泄漏的迹象。

HPM 板出现故障。

  1. 清洗二元泵。进行压力测试来确定密封垫或其他泵元件是否损坏。

  2. 更换阻尼器。

  3. 更换 HPM 板。


无压力信号
> >

阻尼器无压力信号。阻尼器的压力信号必须在一个规定的电压范围内。如果压力信号缺失，处理器将在阻尼器接头上检测到大约 -120 mV 的电压。

可能原因 | 建议采取的行动
阻尼器未连好。 | 确保已将阻尼器正确连接至 HPM 板。
阻尼器损坏。 | 更换阻尼器。


缺少泵头（通道 A）
> >

未找到泵的泵头终止点。

泵重新启动时，计量驱动器将向前移动至机械末端停止位。一般情况下，在 20 秒内到达终止点，通过马达电流的增加来表示。如果终止点在 20 秒内没有找到，将生成出错信息。

可能原因 | 建议采取的行动
未正确安装泵头（螺钉未拧紧或泵头未正确就位）。 | 正确安装泵头，确保泵头和泵体之间未安设任何组件（例如毛细管）。
活塞已损坏。 | 更换活塞。


缺少泵头（通道 B）
> >

未找到泵的泵头终止点。

泵重新启动时，计量驱动器将向前移动至机械末端停止位。一般情况下，在 20 秒内到达终止点，通过马达电流的增加来表示。如果终止点在 20 秒内没有找到，将生成出错信息。

可能原因 | 建议采取的行动
未正确安装泵头（螺钉未拧紧或泵头未正确就位）。 | 正确安装泵头，确保泵头和泵体之间未安设任何组件（例如毛细管）。
活塞已损坏。 | 更换活塞。


伺服系统重新启动失败（通道 A）
> >

泵中的泵电机不能进入正确位置以重新启动。

当接通电源时，第一步是打开可变磁阻电机的 C 相。转子必须转至 C 位置。C 位置要求伺服系统换向器来控制相顺序。如果转子不能动，或不能到达 C 位置，将生成出错信息。

可能原因 | 建议采取的行动
电缆未连接或损坏。 | 确保未损坏或弄脏泵组件电缆。确保已将电缆稳固连接至 HPM 板。
HPM 板出现故障。 | 卸下泵头组件。确保泵头组件或泵驱动组件没有机械故障。
泵驱动组件损坏。 | 更换泵驱动组件。
HPM 板出现故障。 | 更换 HPM 板。


伺服系统重新启动失败（通道 B）
> >

泵中的泵电机不能进入正确位置以重新启动。

当接通电源时，第一步是打开可变磁阻电机的 C 相。转子必须转至 C 位置。C 位置要求伺服系统换向器来控制相顺序。如果转子不能动，或不能到达 C 位置，将生成出错信息。

可能原因 | 建议采取的行动
电缆未连接或损坏。 | 确保未损坏或弄脏泵组件电缆。确保已将电缆稳固连接至 HPM 板。
二元泵发生机械堵塞。 | 卸下泵头组件。确保泵头组件或泵驱动组件没有机械故障。
泵驱动组件损坏。 | 更换泵驱动组件。
HPM 板出现故障。 | 更换 HPM 板。


溶剂为空（通道 >通道号<）
> >

泵已计算出其中一个用于分析的溶剂瓶为空。

可能原因 | 建议采取的行动
溶剂瓶是空的 | 重新填充空溶剂瓶
上次重新填充过程中设置了错误的“实际体积”值 | 设置正确的“实际体积”值


缺少电磁配量阀 (EMPV)
> >

泵中缺少 EMPV 或 EMPV 出现故障。

“微流泵和纳流泵”

“制备泵”

可能原因 | 建议采取的行动
电缆未连接或损坏。 | 确保连接电缆安装正确。
螺线管出现故障。 | 更换 EMPV 的螺线管。
电缆未连接或损坏。 | 确保连接电缆安装正确。
吹扫阀出现故障。 | 更换 EMPV 的驱动器。
PPM 板出现故障。 | 更换 PPM 板。


Agilent 1100/1200 微流/纳流泵出错信息


缺少流量传感器
> >
可能原因 | 建议采取的行动
流量传感器已断开连接。 | 确保传感器位置正确。
流量传感器故障。 | 更换流量传感器。


缺少泄漏传感器
> >
可能原因 | 建议采取的行动
电缆未连接或损坏。 | 确保连接电缆安装正确。
泄漏传感器出现故障。 | 更换泄漏传感器。


等待超时（微流泵和纳流泵）
> >

在诊断模式或其他特殊应用下进行一个测试时，泵要等待活塞抵达一个特殊位置，或达到一个确定的压力或流速。每个操作或状态都必须在超时时间段内完成，否则将生成该出错信息。

“等待超时的可能原因”

  • 压力没有达到。

  • 泵的 A 通道没有达到发送阶段。

  • 泵的 B 通道没有达到发送阶段。

  • 泵的 A 通道没有达到吸入阶段。

  • 泵的 B 通道没有达到吸入阶段。

  • 在指定时间内溶剂没有输送出去。

可能原因 建议采取的行动

系统仍然处于冲洗模式。

确保冲洗阀关闭。

接头、EMPV、入口主动阀、出口球阀或活塞密封垫出现泄漏。

  1. 更换破裂的毛细管。

  2. 确保泵体各构件位置正确。如果仍有泄漏迹象，请更换相应的密封垫（主动进口阀、出口球形阀或活塞的密封垫）。

开始测试后流速改变。

确保特殊应用时操作条件正确。

泵驱动组件损坏。

更换损坏的泵驱动组件。


溶剂计数器归零
> >

A.02.32 版和更高版本的泵固件允许在化学工作站（5.xx 版和更高版本）中设置溶剂瓶填充量。 如果有此配置时，溶剂瓶中的溶剂体积下降到低于指定位置就会出现出错信息。

可能原因 | 建议采取的行动
溶剂体积下降到低于指定位置。 | 瓶中重新灌入溶液，再设定溶剂值。
设定极限不正确。 |


安捷伦 1100/1200 制备泵出错信息


外部设备的 24V 电源电压过低
> >

24 伏特 CAN 出口的电压传感显示电压过低；保险丝可能已熔断。

可能原因 | 建议采取的行动
连接到外部 24 CAN 直流输出的外部设备负荷了过多的电流。 | 确保连接到外部 24 CAN 直流输出的任何设备都不会负荷超过 100 mA 的恒定电流，或超过最大值 2A 的时间不超过 2 秒钟。当外部 24 CAN 直流输出不再负荷过多的电流时，将自动重置错误状态。
主板出现故障。 | 更换主板。


组分 Cluster 伙伴程序丢失
> >

与组分 Cluster 伙伴程序的通讯被中断。

在梯度系统中，可以将组中的两个（或更多）单元制备泵连接在一起，用作一个梯度泵。如果 Cluster 伙伴程序之间的通讯被中断，则会生成该出错信息。

可能原因 | 建议采取的行动
组分 Cluster 伙伴程序已关闭。 | 打开组分 Cluster 伙伴程序。
组分 Cluster 伙伴程序的 CAN 电缆已断开连接。 | 重新连接或更换 CAN 电缆。
CAN 总线出现故障。 | 更换 PPM 主板。


未连接编码器
> >

泵马达的轴上安装了一个编码器转轮，它将根据轴的旋转为转动控制提供脉冲。如果未检测到接头上的短桥接元件，则会生成该出错信息。

可能原因 | 建议采取的行动
泵编码器接头或电缆出现故障或已断开连接。 | 确保接头清洁并已正确就位。
主板出现故障。 | 更换主板。


缺少标志（制备泵）
> >

泵转动控制需要驱动轮每转一圈都获得一个标志信号。如果驱动轮旋转完一圈时未收到该信号，则会生成该出错信息。

可能原因 | 建议采取的行动
标志电缆出现故障或已断开连接。 | 确保接头已连接并正确就位。
泵驱动器出现故障，或泵驱动器上的标志板出现故障。 | 更换泵驱动组件。
主板出现故障。 | 更换主板。


马达方向
> >

马达控制已确定马达按相反方向转动。

可能原因 | 建议采取的行动
维修后电缆连接方向错误。 | 确保已正确连接主板和泵驱动器上的电缆，如果有必要，请按正确方向重新连接电缆。


马达驱动器温度过高
> >

马达驱动器电路的温度过高。

处理器会持续监测 PPM 板上的驱动器电路的温度。如果长时间出现过大电流，电路温度将增高。如果温度超出 95 °C 的上限，将生成出错信息。

可能原因 建议采取的行动

驱动器组件中的摩擦过大（部分机械堵塞）。

卸下泵头组件。确保泵头组件或泵驱动组件没有机械故障。

在压力传感器之前发生流路部分堵塞。

  1. 确保出口阀未堵塞。

  2. 确保泵头和压力传感器（在多元组件的背面）之间的毛细管和滤芯没有堵塞。清洁多元组件中的过滤器。

驱动器组件出现故障。

更换出现故障的驱动器组件。

PPM 板出现故障。

更换 PPM 板。


马达驱动器出现故障
> >

马达驱动器芯片发出了故障信号。泵马达负荷的电流超出了最大限制或欠压锁定。

通常，流路中的堵塞通过压力传感器进行检测，当超过压力上限时，将导致制备泵关闭。如果在压力传感器之前发生堵塞（即，压力传感器无法检测到压力增加），制备泵将继续运转。当压力增加时，泵驱动电流增大。当电流达到最大限制时，将关闭制备泵并生成该出错信息。

可能原因 | 建议采取的行动
在压力传感器之前发生流路堵塞。 | 确保泵头和压力传感器（在多元组件的背面）之间的毛细管和滤芯没有堵塞。清洁多元组件中的过滤器。
出口球阀损坏 | 更换出口球阀。
驱动器组件中的摩擦过大（部分机械堵塞）。 | 卸下泵头组件。确保泵头组件或驱动器组件没有发生机械堵塞。
驱动器组件出现故障。 | 更换驱动器组件。
PPM 板出现故障。 | 更换 PPM 板。


马达最大功率故障
> >

马达控制已确定为马达功率设置最大值的时间已超过 1 秒。

在这种情况下，为避免损坏电路，将发出该错误事件。

通常，流路中的堵塞通过多元组件中的压力传感器进行检测，当超过压力上限时，将导致制备泵关闭。如果在压力传感器之前发生堵塞（即，压力传感器无法检测到压力增加），制备泵将继续运转。当压力增加时，泵驱动电流增大。当电流达到最大限制时，将关闭制备泵并生成该出错信息。

可能原因 | 建议采取的行动
在压力传感器之前发生流路堵塞。 | 确保泵头和压力传感器（在多元组件的背面）之间的毛细管和滤芯没有堵塞。清洁多元组件中的过滤器。
出口球阀损坏 | 更换出口球阀。
驱动器组件中的摩擦过大（部分机械堵塞）。 | 卸下泵头组件。确保泵头组件或驱动器组件没有发生机械堵塞。
驱动器组件出现故障。 | 更换驱动器组件。
PPM 板出现故障。 | 更换 PPM 板。


无马达转动
> >

没有收到马达转动的反馈。

可能原因 | 建议采取的行动
标志电缆出现故障或已断开连接。 | 确保接头已连接并正确就位。
编码器上未连接编码器电缆。 | 确保编码器电缆已正确连接到编码器并已正确就位。
马达出现故障或者未连接。 | 更换泵驱动组件。
主板出现故障。 | 更换主板。


无泵头
> >

未在制备泵中找到泵头 RF 标记。

可能原因 | 建议采取的行动
未正确安装泵头（螺钉未拧紧或泵头未正确就位）。 | 正确安装泵头。确保在泵头和泵体没有被卡住（如，毛细管）。
泵头上缺少 RF 标记或 RF 标记缺损。 | 安装缺少的 RF 标记，或更换破损的 RF 标记。
连接的泵头错误。 | 安装带有 RF 标记的原始安捷伦泵头。
PPM 板出现故障。 | 更换 PPM 板。


位置错误
> >

泵驱动器的转动控制在特定时间范围内无法达到所需的状态。与所需位置的偏差超出错误限制。

可能原因 | 建议采取的行动
流路发生堵塞。 | 确保压力传感器之前的流路中没有堵塞。
泵驱动器组件发生机械堵塞。 | 更换泵驱动组件。


压力超过上限（制备泵）
> >

系统压力超出压力上限值。此故障状态将自动导致冲洗阀打开。

可能原因 | 建议采取的行动
压力上限值设置太低。 | 确保压力上限值设定为适于分析的数值。
流路（压力传感器之后）中发生堵塞。 | 检查流路中是否发生堵塞。
 | 更换多元组件。
PPM 板出现故障。 | 更换 PPM 板。


压力低于下限（制备泵）
> >

系统压力低于压力下限值。

可能原因 建议采取的行动

压力下限值设定太高。

确保压力下限值设定在适于分析的数值。

流动相内有空气泡。

确保流动相中没有气泡。冲洗制备泵。

有泄漏。

  1. 检查泵头、毛细管和接头是否有泄漏的迹象。

  2. 冲洗制备泵。进行压力测试来确定密封垫或其他泵元件是否损坏。

  1. 确保溶剂入口过滤器未堵塞。

  2. 更换多元组件。

PPM 板出现故障。

更换 PPM 板。


未连接压力传感器
> >

缺少泵 ADC（模数转换器）读取的压力读数。

ADC 每隔 1 ms 就会从压力传感器读取压力读数。如果缺少读数并且持续时间超过 10 秒，则会生成此出错信息。

可能原因 | 建议采取的行动
未连接压力传感器（应连接到 PPM 板上的 P29），或将压力传感器连接到了密封垫清洗电缆接头 (P23)。 | 确保压力传感器接头清洁并且已正确连接和就位。
 | 更换多元组件。
PPM 板出现故障。 | 更换 PPM 板。


分析时泵关闭
> >

如果在分析过程中泵被关闭（电源关闭或处于未就绪状态），则会生成该出错信息。

可能原因 建议采取的行动

电源关闭或泵处于未就绪状态。

  1. 打开泵。

  2. 消除导致未就绪状态的原因。


吹扫阀 (EMPV) 保险丝熔断
> >

电子保险丝已检测到通过吹扫阀的电流过高。

可能原因 | 建议采取的行动
吹扫阀出现故障。 | 更换 EMPV 的驱动器。
PPM 板出现故障。 | 更换 PPM 板。


密封垫清洗组件
> >
注意

如果在将压力传感器连接到应安装密封垫清洗泵的主板端口时开启了密封垫清洗泵，则可能会导致压力传感器出现故障（需要更换整个多元组件）。

如果将压力传感器安装到主板上应连接密封垫清洗马达电缆的接头上，则会生成该出错信息。

可能原因 | 建议采取的行动
压力传感器和密封垫清洗泵接头被连接到主板上的错误位置（错误地将相同的接头插入错误的位置）。 | 调换密封垫清洗泵电缆和压力传感器的接头，以连接到正确的位置（P23 用于密封垫清洗电缆，P29 用于多元组件的压力传感器电缆）。


密封垫清洗组件电流过低
> >

密封垫清洗马达的电流感应低于预期值。

可能原因 建议采取的行动

密封垫清洗泵马达出现故障或已断开连接。

  1. 确保已正确连接电缆。

  2. 更换密封垫清洗泵马达。

主板出现故障。

更换主板。


溶剂计数器为零
> >

瓶填充体积计数器已达到零。

可能原因 | 建议采取的行动
瓶填充的值设置不正确。 | 将瓶填充重置为正确的值。
溶剂瓶为空。 | 重新填充溶剂瓶。


虚假的标志
> >

泵转动控制需要驱动轮每转一圈都获得一个（且仅获得一个）标志信号。如果在驱动轮旋转完一圈时收到多个信号，则会生成该出错信息。

可能原因 | 建议采取的行动
由于驱动轮上有污物，因此缺少对灯开关的反应。 | 确保驱动轮清洁。
泵驱动器出现故障。 | 更换泵驱动组件。
主板出现故障。 | 更换主板。


等待编码器位置超时
> >

在指定时间内未到达编码器位置。

可能原因 | 建议采取的行动
流量过低。 | 重新计算流量或等待时间，以在编码器位置超时之前到达编码器位置。
泵已关闭。 | 打开泵。


等待压力超时
> >

已超出达到给定压力的等待时间限制。

可能原因 | 建议采取的行动
为时间限制设置了错误的限值。 | 相应地设置限值。
有泄漏。 | 使用内置压力或泄漏测试检查泄漏，并在必要时对其进行修正。


等待体积超时
> >

已超出输出给定体积的等待时间限制。

可能原因 | 建议采取的行动
为时间限制设置了错误的限值。 | 相应地设置限值。
流量设置过低。 | 相应地设置流量。


压力传感器的数据错误
> >

压力传感器传出的读数范围为 -5 至 -25 bar。

可能原因 | 建议采取的行动
 | 更换压力传感器。
PPM 板出现故障。 | 更换 PPM 板。


安捷伦 1100/1200 系统柱温箱出错信息


封盖处于打开状态
> >

在顶部顶盖和塑料泡沫件均处于打开状态时打开了柱温箱。

CCM 板上的传感器将检测顶部的塑料泡沫件何时就位。如果在塑料泡沫件卸下的情况下打开柱温箱，处理器将在短暂的延迟之后关闭珀耳帖效应元素，并生成此出错信息。

可能原因 | 建议采取的行动
在顶部顶盖和塑料泡沫件均处于打开状态时打开了柱温箱。 | 更换顶盖和顶部泡沫塑料零件。


加热器电路出现故障
> >

控制加热器组件的电子电路出现故障。

处理器将持续检查加热器电路的功能。如果在控制电路中检测到故障，处理器将关闭加热器（珀耳帖效应）组件，并生成此出错信息。

可能原因 | 建议采取的行动
CCM 板出现故障。 | 更换 CCM 板。


传感器出现故障
> >

其中一个温度传感器出现故障。

传感器 0 出现故障 | 左侧色谱柱传感器
传感器 1 出现故障 | 左侧热传感器
传感器 2 出现故障 | 右侧色谱柱传感器
传感器 3 出现故障 | 右侧热传感器
传感器 4 出现故障 | 室温传感器（位于左侧挠度板上）

CCM 板将持续监测传感器的信号。如果信号缺失或超出范围，则会生成此出错信息。

可能原因 | 建议采取的行动
未连接控制盘（仅当同时显示所有左侧和右侧传感器出错信息时适用）。 | 确保已正确连接控制盘。
加热器组件出现故障。 | 更换加热器组件。
CCM 板出现故障。 | 更换 CCM 板。


加热器变化曲线
> >

加热器的温度预热（或冷却）曲线不正确。

加热器 0 变化曲线 | 左侧加热器
加热器 2 变化曲线 | 右加热器

温度设定值发生变化时，加热器便开始加热（或冷却）柱热交换器。在此期间，处理器将监测温度变化并检查温度变化曲线是否朝正确的方向发生改变。如果温度未按预期变化，则会生成此出错信息。

可能原因 | 建议采取的行动
加热器组件出现故障。 | 更换加热器组件。
CCM 板出现故障。 | 更换 CCM 板。


散热片温度
> >

“散热器温度 0”

左加热器。

“散热器温度 2”

右加热器

珀耳帖散热片的温度已超过最大限值。

珀耳帖散热片的最高温度为 70 °C。如果出现导致散热器达到 70oC 的电子故障，系统将切断电流并生成此出错信息。

可能原因 | 建议采取的行动
加热器组件出现故障。 | 更换加热器组件。
CCM 板出现故障。 | 更换 CCM 板。


左侧风扇出现故障
> >

柱温箱中左冷却风扇出现故障。

CCM 板使用风扇轴上的霍尔传感器来监测风扇速度。如果风扇以低于 2 转/秒的转速持续运行超过 5 秒，便会生成出错信息。

可能原因 | 建议采取的行动
风扇电缆已断开连接。 | 确保正确连接风扇电缆。
风扇出现故障。 | 更换风扇。
CCM 板出现故障。 | 更换 CCM 板。


左侧温度超时
> >

左换热器的温度未能在超时阈值之内达到温度设定值。

可能原因 | 建议采取的行动
超时阈值太短。 | 增大超时阈值。
左侧加热器组件出现故障。 | 更换加热器组件。
CCM 板出现故障。 | 更换 CCM 板。


色谱柱温度
> >

“色谱柱温度 0”

左加热器。

“色谱柱温度 2”

右加热器。

色谱柱热交换器的温度已超过最大限值。

出于安全考虑，色谱柱热交换器的最高温度为 105 °C。如果出现导致加热器持续加热的电子故障，则当温度超过 105oC 时，系统将切断电流并生成此出错信息。

可能原因 | 建议采取的行动
加热器组件出现故障。 | 更换加热器组件。
CCM 板出现故障。 | 更换 CCM 板。


右侧风扇出现故障
> >

柱温箱中右冷却风扇出现故障。

CCM 板使用风扇轴上的霍尔传感器来监测风扇速度。如果风扇以低于 2 转/秒的转速持续运行超过 5 秒，便会生成出错信息。

可能原因 | 建议采取的行动
风扇电缆已断开连接。 | 确保正确连接风扇电缆。
风扇出现故障。 | 更换风扇。
CCM 板出现故障。 | 更换 CCM 板。


右侧温度超时
> >

右换热器的温度未能在超时阈值之内达到温度设定值。

可能原因 | 建议采取的行动
超时阈值太短。 | 增大超时阈值。
右侧加热器组件出现故障。 | 更换加热器组件。
CCM 板出现故障。 | 更换 CCM 板。


阀故障
> >

柱切换阀不能切换。

阀 0 出现故障 | 无法切换至接口 1 和接口 2 的连接位置
阀 1 出现故障 | 无法切换至接口 1 和接口 6 的连接位置

色谱柱切换阀的切换由阀组件上的两个微型切换装置进行监测。这两个切换装置将检测阀在预定义的时间窗口内是否成功完成切换。如果阀未能到达终点，或未能在时间窗口之内到达终点，则会生成此出错信息。

可能原因 | 建议采取的行动
色谱柱切换阀出现故障。 | 更换色谱柱切换阀。
CCM 板出现故障。 | 更换 CCM 板。


柱温箱出现泄漏
> >
可能原因 | 建议采取的行动
冷凝。 | 使用更高的温度设定值。
色谱柱接头松动。 | 确保所有接头紧固。
毛细管破裂。 | 更换破裂的毛细管。
色谱柱切换阀密封垫出现泄漏。 | 更换阀密封垫。


安捷伦 1100/1200 系统可变波长检测器出错信息


平衡失败
> >

平衡算法失败。

完成平衡时，将确定样品和参比 ADC 板上的增益设置。如果无法成功完成平衡，则会生成此出错信息。

可能原因 | 建议采取的行动
光太强：未安装流通池。 | 确保已正确安装流通池。
样品或参比 ADC 板出现故障。 | 更换出现故障的 ADC 板。
可能原因？ | 更换 VWM 板。


校正失败
> >

在波长校正过程中未找到强度的最大值。

校正失败 0 | 零级校正失败
校正失败 1 | 656 nm 校正失败

在零级校正和 656 nm 校正过程中，检测器将检索强度的最大值。如果在扫描范围内未检测到最大值，将生成出错信息。

可能原因 | 建议采取的行动
灯处于关闭状态。 | 打开灯。
流通池的安装不正确。 | 确保已正确安装流通池。
流通池受到污染或有气泡。 | 清洁/更换流通池窗口或消除气泡。
强度过低。 | 更换灯。
当前步长值与最大值相差太大。 | 输入一个不同的校正步长值（不同的扫描范围）。重复校正操作。
光栅组件未对准。 | 重新校正光栅。
光栅组件出现故障。 | 运行光栅马达测试以确定光栅组件是否出现故障。如果需要，请更换光栅组件。
可能原因？ | 更换 VWM 板。


校正未对准
> >

波长校正期间，在参比二极管处未检测到强度的最大值。

校正未对准 0 | 零级未对准
校正未对准 1 | 656 nm 未对准

在零级校正和 656 nm 校正过程中，检测器将检索强度的最大值。如果检测到最大值但该值未对准，则会生成此出错信息。

可能原因 | 建议采取的行动
分光器未对准。 | 重新校正分光器。


校正值无效
> >

在波长校正过程中确定的校正值无效。

校正值无效 0 | 零级校正值
校正值无效 1 | 656 nm 校正值

在零级校正和 656 nm 校正过程中，检测器将检索强度的最大值。找到每个位置的最大值后，将存储校正（光栅位置）值。如果无法存储校正值，则会生成此出错信息。

可能原因 | 建议采取的行动
可能原因？ | 对检测器进行重新校正。如果再次显示此出错信息，请更换 VWM 板。


封盖处于打开状态
> >

顶部泡沫塑料件被取下。

检测器主板上的传感器将检测顶部的塑料泡沫件何时就位。如果在灯打开期间卸下了塑料泡沫件件（或者尝试在塑料泡沫件已卸下的情况下打开灯），灯将被关闭，并生成此出错信息。

可能原因 | 建议采取的行动
在操作时取下顶部泡沫塑料件。 | 把泡沫塑料板复位。
泡沫塑料件未能使传感器起作用。 | 更换塑料泡沫件。


偏差过大
> >

由于校正算法发现波长的光谱最大值超过了正常的预期校正偏差，因此无法成功完成检测器的波长校正。

可能原因 | 建议采取的行动
流通池弄脏或受污染。 | 按照检测器的参考手册或安捷伦 1100/1200 维护和维修光盘中的说明检查紫外灯的安装是否正确。
可能原因？ | 按照检测器的参考手册或安捷伦 1100/1200 维护和维修光盘中的说明来清洁和检查池。
氧化钬滤光片缺失或出现故障。 | 运行氧化钬测试。
氧化钬滤光片马达出现故障 | 运行 VWD 滤光片和光栅马达测试。


滤光片检查失败
> >

灯启辉后的自动滤光片校验失败。

灯打开时，检测器会将截止滤光片移动至光路。如果滤光片运行正常，将看到灯强度减弱。如果未检测到预期的强度减弱，则会生成出错信息。

可能原因 | 建议采取的行动
滤光片马达出现故障。 | 运行滤光片马达测试以确定马达是否有故障。
滤光片出现故障或缺失。 | 更换滤光片组件。
可能原因？ | 更换 VWM 板。


滤光片初始化失败
> >

未成功完成滤光片初始化。

在滤光片的初始化过程中，处理器将监测滤光片组件上的位置传感器。如果监测不到传感器或位置信息无效，则会生成此出错信息。

可能原因 | 建议采取的行动
位置传感器出现故障或太脏。 | 更换位置传感器。
滤光片马达组件出现故障。 | 更换滤光片马达组件。
可能原因？ | 更换 VWM 板。


滤光片启动失败
> >

处理器无法启动滤光片马达的初始化操作。

要启动滤光片马达的初始化操作，处理器必须能识别马达驱动器脉冲。如果无法识别脉冲，则会生成此出错信息。

可能原因 | 建议采取的行动
可能原因？ | 更换 VWM 板。


闪存写入失败
> >

无法将校正值写入闪存。

校正后，新的校正值将被写入闪存。如果无法将值写入内存，则会生成此出错信息。在下一次关闭再打开仪器时，校正值将丢失。

可能原因 | 建议采取的行动
可能原因？ | 重新启动仪器，并重复校正过程。如果再次显示此出错信息，请更换 VWM 板。


光栅初始化失败
> >

未成功完成光栅初始化。

在光栅的初始化过程中，处理器将监测光栅组件上的位置传感器。如果监测不到传感器或位置信息无效，则会生成此出错信息。

可能原因 | 建议采取的行动
位置传感器出现故障或太脏。 | 更换位置传感器。
光栅组件出现故障。 | 更换光栅组件。
可能原因？ | 更换 VWM 板。


光栅参比失败
> >

找不到光栅参比位置。

在自检过程中，处理器将检索参比位置。如果在检索窗口中找不到此位置，则会生成此出错信息。

可能原因 | 建议采取的行动
光栅组件出现故障。 | 关闭并再次打开检测器。如果再次显示此信息，请更换光栅组件。


光栅启动失败
> >

处理器无法启动光栅的初始化操作。

要启动光栅初始化操作，处理器必须能够识别光栅马达驱动器脉冲。如果无法识别脉冲，则会生成此出错信息。

可能原因 | 建议采取的行动
可能原因？ | 更换 VWM 板。


氧化钬测试失败
> >

检测器中的氧化钬测试失败。

氧化钬测试过程中，检测器将氧化钬滤光片移动至光路，并将测得的氧化钬滤光片的最大吸光度值与预期最大吸光度值进行比较。如果测得的最大值超出限值，将生成出错信息。

可能原因 | 建议采取的行动
流通池出现故障或太脏。 | 确保流通池插入正确并且没有污染（流通池窗口、缓冲区等）。
滤光片马达组件出现故障。 | 运行滤光片马达测试以确定光栅马达组件是否出现故障。更换滤光片马达组件。
光栅马达组件出现故障。 | 运行光栅马达测试以确定光栅马达组件是否出现故障。如果需要，请更换光栅马达组件。


缺少灯电流
> >

缺少灯阳极电流。

处理器在操作过程中会持续监测灯负荷的阳极电流。如果阳极电流降至电流下限以下，则会生成此出错信息。

可能原因 | 建议采取的行动
灯已断开连接。 | 确保灯接头已稳固就位。
顶部泡沫塑料件在灯打开时被取下。 | 装回顶部塑料泡沫件，并打开灯。
灯或光学元出现故障。 | 更换灯。
可能原因？ | 更换 VWM 板。
电源设备出现故障。 | 更换电源设备。


缺少灯电压
> >

缺少灯阳极电压。

处理器在操作过程中会持续监测灯的阳极电压。如果阳极电压降至下限以下，则会生成出错信息。

可能原因 | 建议采取的行动
可能原因？ | 更换 VWM 板。
电源设备出现故障。 | 更换电源设备。


内存分配出错
> >

RAM 中的内存分配失败。

仪器打开后将立即执行 RAM 内存的分配。如果内存分配失败，则会生成此出错信息。

可能原因 | 建议采取的行动
可能原因？ | 重新启动仪器。如果再次显示此出错信息，请更换 VWM 板。


缺少氘谱线
> >

由于校正算法使用检测器的氧化钬滤光片在氘谱线 (486 nm) 的预期波长中找不到任何最大值，因此无法成功完成检测器的波长校正。

可能原因 | 建议采取的行动
流通池弄脏或受污染。 | 按照检测器的参考手册或安捷伦 1100/1200 维护和维修光盘中的说明检查紫外灯的安装是否正确。
紫外灯的安装不正确。 | 按照检测器的参考手册或安捷伦 1100/1200 维护和维修光盘中的说明来清洁和检查池。
氧化钬滤光片缺失或出现故障。 | 运行氧化钬测试。
氧化钬滤光片马达出现故障 | 运行 VWD 滤光片和光栅马达测试。
光栅马达出现故障 |


参比校正失败
> >

波长校正期间，在参比二极管处未检测到强度的最大值。

参比校正失败 0 | 零级校正失败
参比校正失败 1 | 656 nm 校正失败

在零级校正和 656 nm 校正过程中，检测器将检索强度的最大值。如果在扫描范围内未检测到最大值，将生成出错信息。

可能原因 | 建议采取的行动
分光器未对准。 | 重新校正分光器。
参比二极管组件出现故障。 | 更换参比二极管组件。


测试失败
> >

马达测试失败。

测试 0 失败 | 滤光片马达
测试 1 失败 | 光栅马达

在马达测试过程中，检测器会在监测末端位置传感器的同时将马达移动至末端位置。如果找不到末端位置，将生成出错信息。

可能原因 | 建议采取的行动
电机组件出现故障。 | 再次运行马达测试，以确认马达组件是否出现故障。如果需要，请更换马达组件。


紫外加热电流
> >

紫外灯加热器没有电流

在紫外灯点亮过程中，处理器将监测加热电流。如果电流未能在一秒内超出下限值，将生成出错信息。

可能原因 | 建议采取的行动
灯已断开连接。 | 确保已连接紫外灯。
开始启辉时顶部塑料泡沫件尚未就位。 | 装回顶部塑料泡沫件，并打开紫外灯。
紫外灯或非安捷伦灯出现故障。 | 更换紫外灯。
主处理器板出现故障。 | 更换主处理器板。
电源设备出现故障。 | 更换电源设备。


紫外点灯失败
> >

紫外灯不能点亮

处理器在点灯期间会监测紫外灯电流。如果灯的电流未能在 2 至 5 秒内超出下限值，则会生成此出错信息。

可能原因 | 建议采取的行动
灯过热。热气体放电灯不如冷灯容易点亮。 | 关闭灯，使其至少冷却 15 分钟。
灯已断开连接。 | 确保已连接灯。
紫外灯或非安捷伦灯出现故障。 | 更换紫外灯。
检测器主板出现故障。 | 更换检测器主板。
电源设备出现故障。 | 更换电源设备。


紫外灯电流
> >

缺少紫外灯阳极电流。

处理器在操作过程中会持续监测灯负荷的阳极电流。如果阳极电流降至电流下限以下，则会生成此出错信息。

可能原因 | 建议采取的行动
灯已断开连接。 | 确保紫外灯接头已稳固就位。
顶部泡沫塑料件在灯打开时被取下。 | 装回顶部塑料泡沫件，并打开灯。
紫外灯或非安捷伦灯出现故障。 | 更换紫外灯。
检测器主板出现故障。 | 更换检测器主板。
电源设备出现故障。 | 更换电源设备。


紫外灯电压
> >

紫外灯没有电压

处理器在操作过程中会持续监测灯的阳极电压。如果阳极电压降至下限以下，则会生成出错信息。

可能原因 | 建议采取的行动
检测器主板出现故障。 | 更换检测器主板。
电源设备出现故障。 | 更换电源设备。


检测器出现泄漏
> >
可能原因 | 建议采取的行动
接头松动。 | 确保所有接头紧固。
毛细管破裂。 | 更换破裂的毛细管。
流通池泄漏。 | 更换流通池部件。


安捷伦 1100/1200 系统多波长检测器出错信息


通讯出错
> >

主处理机和数字信号处理机之间的信号传递产生故障。

可能原因 | 建议采取的行动
随机的通讯错误。 | 按电源开关关闭并再次打开检测器。如果再次出现此错误，请更换检测器主板。
检测器主板出现故障。 |


二极管电流泄漏
> >

检测器通电后，处理机将检查每个光电二极管漏电的情况。如果泄漏电流超出上限，则会生成此出错信息。

可能原因 | 建议采取的行动
光学设备出现故障。 | 更换光学设备。
检测器主板出现故障。 | 更换检测器主板。


加热器出现故障
> >

每当氘灯或钨灯打开或关闭时，加热器都要进行一次自检。如果测试失败，则会创建一个错误事件。结果导致温度控制被关闭。

可能原因 | 建议采取的行动
连接器或电缆故障 | 确保主板 (DAM) 的接头已稳固就位
加热器出现故障 | 更换加热器组件


加热器电源达到限值
> >

加热器的可用能力达到其上限或下限。此事件在每次运行中仅发送一次。参数将确定已达到哪个限值：

“0” | 达到电源上限（室温下降过多）
“1” | 达到电源下限（室温上升过多）

可能原因 建议采取的行动

加热器出现故障

  1. 验证结果的再生成能力不会受到影响。

  2. 将检测器放置在更稳定的室温条件下。


氧化钬测试失败
> >

检测器中的氧化钬测试失败。

氧化钬测试过程中，检测器将氧化钬滤光片移动至光路，并将测得的氧化钬滤光片的最大吸光度值与预期最大吸光度值进行比较。如果测得的最大值超出限值，将生成出错信息。

可能原因 | 建议采取的行动
流通池出现故障或太脏。 | 确保流通池插入正确并且没有污染（流通池窗口、缓冲区等）。
滤光片组件出现故障。 | 更换滤光片组件。
消色差透镜组件出现故障。 | 更换消色差透镜组件。
光学设备出现故障。 | 更换光学设备。


来自“空气入口”温度传感器（位于主处理器板上）的值非法
> >

温度传感器传递一个超过允许范围的值。此事件的参数与 1/100 摄氏度时测量的温度相等。结果导致温度控制被关闭。

可能原因 | 建议采取的行动
传感器太脏或出现故障。 | 验证室温条件是否在允许范围之内
传感器暴露在超出允许范围的室温条件下。 | 更换检测器主板


来自风扇组件上温度传感器的值非法
> >

温度传感器传递一个超过允许范围的值。此事件的参数与 1/100 摄氏度时测量的温度相等。结果导致温度控制被关闭。

该传感器安装在风扇 (G1365B) 上或风扇 (G1365C/D) 旁边。

可能原因 建议采取的行动

传感器太脏或出现故障。

确保主板 (DAM) 的接头已稳固就位

传感器暴露在超出允许范围的室温条件下。

  1. 验证室温条件是否在允许范围之内

  2. 更换温度传感器组件


模块类型改变
> >

当检测器打开时,已经辨识出一个新配置。仅 G1315B 和 G1365B 内置了用于温度控制的硬件，该硬件可以识别出类型之间的更改。模块类型由 A 更改为 B 或由 B 更改为 A 的原因是：检测到/未检测到用于温度控制的硬件。

G1365C/D 检测器不需要此功能。

事件的参数确定了新的模块类型：

“0” | G1315，未检测到温度硬件
“1” | G1315，检测到温度硬件
“2” | G1365，未检测到温度硬件
“3” | G1365，检测到温度硬件

通过查看产品标识符来检查您的检测器类型为 A（G1315A 或 G1365A）还是 B（G1315B 或 G1365B），然后执行相应操作。

“类型 A”

“参数 0 或 2”

“类型 B”

“参数 0 或 2”

“参数 1 或 3”

“可能的原因”

  • 检测器已识别到用于温度控制的硬件。这是因为检测器在上次打开时未发现温度硬件。

“建议的操作”

  • 关闭再打开检测器。

可能原因 | 建议采取的行动
加热器接头出现故障或缺失 | 确保主板 (DAM) 的接头已稳固就位，然后关闭再打开检测器。下次打开时您将收到相同的出错信息，但参数为 1 或 3，因为再次检测到了温度硬件（请参见以下部分）。
主板已被更换 | 关闭再打开检测器


光学设备中没有校正数据
> >

未在光学设备中找到校正数据。此为硬件故障，必须更换硬件。


设备中无可用的运行数据
> >

在极少数情况下，CF 卡的容量可能不足，并在 ..\temp\ndad1.txt 中报告答复错误（例如 "RE 00621 DABUF:BRACKETS:SET "RAWD",0,20"）。例如，当 LAN 通讯中断的时间较长时，以及在数据缓冲过程中检测器使用特殊设置（例如，最大数据采集速率 80 Hz，包括全部光谱和全部信号）时，就可能会发生此种情况。

可能原因 建议采取的行动

CF 卡已满。

  1. 修正通讯问题。

  2. 降低数据采集速率。


可见光灯电流
> >

可见光灯没有电流

处理器在操作过程中会持续监测灯负荷的阳极电流。如果阳极电流降至电流下限以下，则会生成此出错信息。

可能原因 | 建议采取的行动
可见光灯已断开连接。 | 确保可见光灯接头已稳固就位。
顶部泡沫塑料件在灯打开时被取下。 | 装回顶部塑料泡沫件，并打开灯。
可见光灯出现故障。 | 更换可见光灯。
检测器主板出现故障。 | 更换检测器主板。
电源设备出现故障。 | 更换电源设备。


可见光灯电压
> >

可见光灯没有电压

处理器在操作过程中会持续监测灯的电压。如果灯电压降至下限以下，则会生成此出错信息。

可能原因 | 建议采取的行动
检测器主板出现故障。 | 更换检测器主板。
电源设备出现故障。 | 更换电源设备。


波长校正失败
> >

在波长校正过程中未找到强度的最大值（氘灯发射谱线）。

在波长校正过程中，检测器将检索与氘灯发射谱线 (656 nm) 相对应的最大电压值。如果在扫描范围内未检测到最大值，将生成出错信息。

可能原因 | 建议采取的行动
流通池受到污染。 | 确保流通池窗口清洁。
流通池的安装不正确。 | 确保已正确安装流通池。
滤光片组件出现故障。 | 更换滤光片组件。
检测器主板出现故障。 | 更换检测器主板。
光学设备出现故障。 | 更换光学设备。


灯标识冲突
> >
可能原因 | 建议采取的行动
尝试自动启动灯（在打开电源后，或在某个特定时间）。由于缺少需要的灯标识，或需要的灯标识破损或无效，检测器终止了此尝试。 | 在“Configuration”配置对话框的“UV Lamp Tag”紫外灯标识组中选择“use UV lamp anyway”始终使用紫外灯。


安捷伦 1100/1200 系统二极管阵列检测器出错信息


模块类型改变
> >

当检测器打开时,已经辨识出一个新配置。 仅 G1315B 和 G1365B 内置了用于温度控制的硬件，该硬件可以识别出类型之间的更改。模块类型由 A 更改为 B 或由 B 更改为 A 的原因是：检测到/未检测到用于温度控制的硬件。

G1315C/D 检测器不需要此功能。

事件的参数确定了新的模块类型：

“0” | G1315，未检测到温度硬件
“1” | G1315，检测到温度硬件
“2” | G1365，未检测到温度硬件
“3” | G1365，检测到温度硬件

通过查看产品标识符来检查您的检测器类型为 A（G1315A 或 G1365A）还是 B（G1315B 或 G1365B），然后执行相应操作。

“类型 A”

“参数 0 或 2”

“类型 B”

“参数 0 或 2”

“参数 1 或 3”

“可能的原因”

  • 检测器已识别到用于温度控制的硬件。这是因为检测器在上次打开时未发现温度硬件。

“建议的操作”

  • 关闭再打开检测器。

可能原因 | 建议采取的行动
加热器接头出现故障或缺失 | 确保主板 (DAM) 的接头已稳固就位，然后关闭再打开检测器。下次打开时您将收到相同的出错信息，但参数为 1 或 3，因为再次检测到了温度硬件（请参见以下部分）。
主板已被更换 | 关闭再打开检测器


安捷伦 1100/1200 系统荧光检测器出错信息


FLF 板上的 A/D 错误
> >

FLF 板上的模数转换器已无法校正。

可能原因 | 建议采取的行动
再试一次，如果再次出现此错误，请更换 FLF 板。 | 更换 FLF 板。
FLF 板出现故障。 |


发生 A/D 溢出
> >
可能原因 | 建议采取的行动
信号过高。 | 减少光电倍增管增益。


A/D 溢出完毕
> >
可能原因 | 建议采取的行动
信号超载已结束。 | 无，仅用作信息提示。


校正失败
> >
可能原因 建议采取的行动

流通池位置不正确。

重新插入流通池。

污染的流通池。

检查流通池状态。

流通池中有气泡。

  1. 清洁流通池。

  2. 消除气泡。

  3. 重新执行波长校正。


发射马达出现故障
> >
可能原因 | 建议采取的行动
摩擦过大（< 6 转） | 更换单色器组件。
单色器组件出现故障。 |


未找到发射编码器标志
> >
可能原因 | 建议采取的行动
发射编码器出现故障。 | 更换单色器组件。
发射编码器出现电气故障。 | 更换 FLM 板。
发射单色器出现故障或缺少一个相。 | 检查与 FLM 板的连接。
发射单色器马达电源驱动程序出现故障。 |
FLM 板出现故障。 |


发射马达编码器标志错误
> >
可能原因 | 建议采取的行动
编码器被更换并且具有不同的模式。 | 通过用户界面和重新校正重置模式。
未重置模式。 | 更换单色器组件。
编码器完全丢失位置。 |


发射马达摩擦过大
> >
可能原因 | 建议采取的行动
摩擦过大（< 6 转） | 更换单色器组件
发射单色器组件出现故障 |


未找到发射马达或编码器
> >
可能原因 | 建议采取的行动
FLM 板上的编码器电缆混在一起 | 检查编码器与 FLM 的连接
未连接单色器组件 | 检查马达与 FLM（发射）的连接
单色器或编码器出现故障 | 更换单色器组件
单色器马达电源驱动程序出现故障 |
FLM 板出现故障。 |


发射马达位置丢失
> >
可能原因 建议采取的行动

短暂的机械冲击。

  1. 重新点亮灯。

  2. 更换单色器组件。


未找到发射马达位置
> >
可能原因 | 建议采取的行动
发射单色器组件出现故障 | 更换单色器组件。


发射马达速度过低
> >
可能原因 | 建议采取的行动
发射单色器组件出现故障 | 更换单色器组件。


发射马达速度不稳定
> >
可能原因 建议采取的行动

电源设备不稳定。

更换或检查电源设备。

单色器组件出现故障。

  1. 更换单色器组件。

  2. 重新点亮灯。


激发马达出现故障
> >
可能原因 | 建议采取的行动
摩擦过大（< 6 转） | 更换单色器组件。
单色器组件出现故障。 |


未找到激发编码器标志
> >
可能原因 | 建议采取的行动
激发编码器出现故障。 | 更换单色器组件。
激发编码器出现电气故障。 | 更换 FLM 板。
激发单色器出现故障或缺少一个相。 | 检查与 FLF 板的连接。
激发单色器马达电源驱动程序出现故障。 |
FLF 板出现故障。 |


激发马达编码器标志错误
> >
可能原因 | 建议采取的行动
编码器被更换并且具有不同的模式。 | 通过用户界面和重新校正重置模式。
未重置模式。 | 更换单色器组件。
编码器完全丢失位置。 |


激发马达摩擦过大
> >
可能原因 | 建议采取的行动
摩擦过大（< 6 转） | 更换单色器组件。
激发单色器组件出现故障。 |


未找到激发马达或编码器
> >
可能原因 | 建议采取的行动
FLM 板上的编码器电缆混在一起 | 检查编码器与 FLM 的连接。
未连接单色器组件 | 检查马达与 FLF（激发）的连接。
单色器或编码器出现故障。 | 更换单色器组件。
单色器马达电源驱动程序出现故障 |
FLF 板出现故障。 |


激发马达位置丢失
> >
可能原因 建议采取的行动

短暂的机械冲击。

  1. 重新点亮灯。

  2. 更换单色器组件。


未找到激发马达位置
> >
可能原因 | 建议采取的行动
激发单色器组件出现故障。 | 更换单色器组件。


激发马达速度过低
> >
可能原因 | 建议采取的行动
电源设备不稳定。 | 更换或检查电源设备。
单色器组件出现故障。 | 更换单色器组件。


激发马达速度不稳定
> >
可能原因 建议采取的行动

电源设备不稳定。

更换或检查电源设备。

单色器组件出现故障。

  1. 更换单色器组件。

  2. 重新点亮灯。


已完成荧光扫描
> >
可能原因 | 建议采取的行动
已完成请求的荧光扫描。 | 无，仅用作信息提示。


已启动荧光扫描
> >
可能原因 | 建议采取的行动
已启动请求的荧光扫描。 | 无，仅用作信息提示。


灯盖处于打开状态
> >
可能原因 | 建议采取的行动
荧光检测器光学设备的灯盖处于打开状态。 | 关闭灯盖。


灯电流过载
> >
可能原因 | 建议采取的行动
闪光灯组件中发生短路。 | 更换闪光灯组件。
触发器包组件中发生短路。 | 更换 FLL 板（包括触发器包）。
FLL 板出现故障。 |


无流通池
> >
可能原因 | 建议采取的行动
流通池在分析过程中被移开。 | 插入流通池并打开灯。


无 FLF 板
> >

主板未检测到 FLF 板。

可能原因 | 建议采取的行动
FLF 板已断开连接。 | 重新连接 FLF 板。
FLF 板出现故障。 | 更换 FLF 板。


未检测到光
> >
可能原因 | 建议采取的行动
仪器处于预热阶段。 | 等待直至完成预热阶段。
仪器正在进行校正。 | 等待直至完成校正。
点灯失败。 | 更换灯、FLL 板/触发器包或 FLF 板。


波长校正丢失
> >

检测器正确运行所需的校正信息已丢失。

可能原因 | 建议采取的行动
流通池位置不正确。 | 检查流通池位置。
闪光灯未亮起或位置不正确。 | 检查闪光灯位置。
单色器组件位置不正确（更换之后）。 | 运行波长校正。


安捷伦 1100/1200 系统折光检测器出错信息


加热器保险丝熔断
> >

已激活加热器的电子保险丝。

可能原因 | 建议采取的行动
加热器出现故障 | 更换光学设备。
RIM 板出现故障。 | 更换 RIM 板。


加热器电阻过高
> >

加热器金属薄片的电阻超出设定限值。

可能原因 | 建议采取的行动
加热器电缆已断开连接。 | 确保已正确连接加热器电缆。
加热器出现故障 | 更换光学设备。
RIM 板出现故障。 | 更换 RIM 板。


灯电流过高
> >
可能原因 | 建议采取的行动
灯或光学元出现故障。 | 更换光学设备。
RIM 板出现故障。 | 更换 RIM 板。


灯电压过高


检测器出现泄漏
> >
可能原因 | 建议采取的行动
接头松动。 | 确保所有接头紧固。
毛细管破裂。 | 更换破裂的毛细管。
阀出现泄漏。 | 更换阀。
流通池泄漏。 | 更换光学设备。


超过最高温度
> >

已超过加热器温度的最大值。

可能原因 | 建议采取的行动
加热器出现故障 | 更换光学设备。
RIM 板出现故障。 | 更换 RIM 板。


光学设备保险丝熔断
> >

光学设备加热器的温度保险丝出现故障。

可能原因 | 建议采取的行动
加热器电缆已断开连接。 | 确保已正确连接加热器电缆。
温度保险丝出现故障。 | 更换光学设备。
RIM 板出现故障。 | 更换 RIM 板。


再循环阀保险丝熔断
> >

已激活再循环阀上的电子保险丝。

可能原因 | 建议采取的行动
再循环阀电路出现短路。 | 重新打开模块的电源。
再循环阀出现故障。 | 更换再循环阀。
RIM 板出现故障。 | 更换 RIM 板。


缺少再循环阀
> >

激活再循环阀时，未收到任何响应。

可能原因 | 建议采取的行动
再循环阀已断开连接。 | 连接再循环阀。
再循环阀出现故障。 | 更换再循环阀。
RIM 板出现故障。 | 更换 RIM 板。


参比阀保险丝熔断
> >

已激活参比阀上的电子保险丝。

可能原因 | 建议采取的行动
参比阀电路出现短路。 | 重新打开模块的电源。
参比阀出现故障。 | 更换参比阀。
RIM 板出现故障。 | 更换 RIM 板。


缺少参比阀
> >

激活参比阀时，未收到任何响应。

可能原因 | 建议采取的行动
参比阀已断开连接。 | 连接参比阀。
参比阀出现故障。 | 更换参比阀。
RIM 板出现故障。 | 更换 RIM 板。


超时
> >

等待功能超时。在指定的时间窗口内未完成“等待温度”或“等待已定义的信号”功能。

可能原因 | 建议采取的行动
分析已成功完成，并且超时功能按照要求将泵关闭。 |
在序列或多次进样运行的过程中，未就绪状态的持续时间超过了超时阈值。 | 查看日志，以了解未就绪状态的发生及产生的原因。按照要求重新进行分析。


无法辨认的温度信号
> >
可能原因 | 建议采取的行动
传感器出现故障或已断开连接。 | 更换光学设备。
RIM 板出现故障。 | 更换 RIM 板。


错误的温度曲线图
> >

开启光学设备热控制之后，温度无法以足够快的速度上升到设定值。

可能原因 | 建议采取的行动
加热器出现故障 | 更换光学设备。
RIM 板出现故障。 | 更换 RIM 板。


安捷伦 1100/1200 系统答复代码


常见答复代码
> >
其他错误
“RA 0000” | 无错误，已接受指令。
“RE 0100” | 活动列表 未检索列表 CU 的所有信息。如果旧列表处于等待状态，列表 CU 将不会生成新列表
“RE 0101” | 不允许 不允许执行指令
“RE 0102” | 忙 由于处于忙碌状态，因此不允许执行指令
“RE 0103” | 参数错误 指令的参数出现语义错误
“RE 0104” | 全部 由于缓冲区已满（没有资源或没有足够的资源）而不能执行
“RE 0105” | 未打开插口 由于未打开插口而不能执行（仅限于诊断 CU 和列表 CU）
方法处理错误
“RE 0200” | 不存在 方法不存在
“RE 0201” | 无法覆盖 方法已存在
“RE 0202” | 类受保护 方法类受保护
“RE 0203” | 内部错误 方法处理器内部错误
“RE 0204” | 不匹配 方法元件不可用或不可接受
“RE 0205” | 没有这样的条目 指定的条目不存在
参数处理错误
“RE 0300” | 列表的末尾 时间表的末尾
“RE 0301” | 列表的开头 时间表的开头
“RE 0302” | 时间表已满 时间表已没有更多内存
“RE 0304” | 无时间表 时间表为空
“RE 0305” | 在运行期间不允许
分析程序错误
“RE 0501” | 语法 语法错误
“RE 0502” | 超出范围 参数超出范围
“RE 0503” | 未知关键字
“RE 0504” | 拒绝访问 拒绝对指令进行访问
“RE 0505” | 占用 指令类已被占用
“RE 0506” | 参数已锁定 参数已锁定
“RE 0507” | 类已锁定 类已锁定
显示器错误
“RE 0600” | 显示器未打开 显示器未打开
“RE 0601” | 显示器错误 已确认显示器错误
拒绝的启动命令
“RE 0700” | 运行中 运行中无法启动
“RE 0701” | 泄漏期间不会启动 有泄漏情况时无法启动
“RE 0702” | 关闭期间不会启动 在远程关机过程中不能启动
“RE 0703” | 启动期间不会启动 初始化期间无法启动
“RE 0704” | 分析中 分析中无法启动
其他错误
“RE 0750” | Xfer 失败 传输失败
“RE 0751” | 程序失败 程序失败
“RE 0752” | 选项未安装 未安装所需选项
“RE 0770” | 未进行任何调用 没有调用操作正在进行中
“RE 0771” | 正在进行调用 调用操作正在进行中
“RE 0772” | 内存不足 没有足够可用的存储空间
“RE 0803” | 封盖打开违规 尝试使用不允许在封盖打开时使用的指令
“RE 0805” | MIO 卡无法执行命令 MIO 卡未能执行命令
COSY 错误
“RE 0900” | 内存分配失败
“RE 0901” | 没有这样的 COSY 列表
“RE 0902” | COSY 列表未运行
“RE 0903” | 超过最大列表数目
“RE 0904” | COSY 列表已在运行
“RE 0905” | 未提供同步数值
“RE 0906” | 同步数值无效
“RE 0907” | COSY 列表名称无效
“RE 0908” | 未知的标识符
“RE 0909” | COSY 命令无效
“RE 0910” | 列表正在运行
“RE 0911” | COSY 启动失败

“”


自动进样器答复代码
> >
“RE 3001” | TRAY 命令正在运行 先前发出的 TRAY 命令仍在运行且尚未结束
“RE 3002” | 无效的瓶号 有效的瓶号范围为 [1, 120]
“RE 3003” | 样品瓶位置未定义 没有为指定瓶号定义物理坐标
“RE 3004” | 盘编码无效
“RE 3005” | 无法将给定坐标转换为瓶位置
“RE 3006” | 未知错误
“RE 3007” | 控制器尝试设置无效的抽取/排出速度
“RE 3008” | 进样量无效
“RE 3009” | 无法移动针
“RE 3010” | 无法移动活塞（计量设备）
“RE 3011” | 无法移动阀
“RE 3012” | 无法移动混合器
“RE 3013” | 初始化过程中出错
“RA 3014” | 在没有进样时发出 RESU 或 SUSP 指令
“RE 3015” | 针位于上部位置时发出 NDLE:UP <mm> 指令
“RE 3016” | 针位于最低位置时发出 NDLE:DOWN <mm> 指令
“RE 3017” | 无清洗瓶
“RE 3020” | 无法移动 X 轴
“RE 3021” | 无法移动 Z 轴
“RE 3022” | 无法移动 θ
“RE 3023” | 无法移动机械臂
“RE 3024” | 四个传输马达中有一个马达过热
“RE 3025” | X 传感器出现故障
“RE 3026” | Z 传感器出现故障
“RE 3027” | T 传感器出现故障
“RE 3028” | G 传感器出现故障
“RE 3030” | 盘解码传感器出现故障
“RE 3031” | 针传感器出现故障
“RE 3032” | 阀传感器出现故障
“RE 3033” | 计量传感器出现故障
“RE 3036” | 在初始化期间开始分析
“RE 3037” | 前门被打开
“RE 3038” | 安全罩错位
“RE 3039” | 瓶位于机械臂中（无法将瓶放到盘上）
“RE 3040” | 未在盘上找到瓶
“RE 3042” | 闪存分配失败
“RE 3043” | 机械臂中没有瓶
“RE 3044” | 先前发出的命令仍在运行且尚未结束
“RE 3045” | 模块未就绪便开始分析
“RE 3046” | 在模块出现故障的情况下开始分析
“RE 3047” | 模块处于维修模式时开始分析
“RE 3048” | 模块已处于维修模式
“RE 3049” | 模块未处于维修模式


柱温箱答复代码
> >
“RE 2801” | 处于关闭状态时不允许启动
“RE 2802” | 启动期间不允许开启
“RE 2803” | 泄漏期间不允许开启
“RE 2804” | 关机时不允许开启
“RE 2805” | 未达到校正设定值
“RE 2806” | 不接受校正值
“RE 2807” | 色谱柱标签不存在
“RE 2808” | 不允许在没有风扇的情况下开启


泵答复代码
> >
“RE 2001” | 高压限制的流量过高
“RE 2030” | 泵处于关闭状态时拒绝启动
“RE 2031” | 清洗过程中拒绝启动
“RE 2032” | 出现泄漏、关机、出现永久性错误或获取许可证代码时拒绝打开泵
“RE 2037” | 清洗期间启动
“RE 2038” | 快速成分变化期间启动
“RE 2039” | 不存在具有指定索引的校正表
“RE 2040” | 不是允许的用户定义表的索引
“RE 2041” | 仅在测试模式中允许运行的指定命令
“RE 2042” | 无法删除正在使用的校正表
“RE 2043” | FCC 不可用，未连接伙伴模块
“RE 2044” | FCC 处于活动状态，不允许进行配置更改
“RE 2045” | 此模式下不允许使用 FCC
“RE 2046” | FCC 不可用，无色谱柱流量
“RE 2047” | 未以降序顺序指定 FSAC 基点
“RE 2048” | 尝试在 FSAC 表中指定超过 11 个点


VWD 答复代码
> >
VWD 状态答复错误
“RE 6001” | 启动期间制备
“RE 6002” | 重置期间制备
“RE 6004” | 制备期间制备
“RE 6005” | 扫描期间制备
“RE 6006” | 校正测试期间制备
“RE 6007” | 氧化钬检查期间制备
“RE 6011” | 泄漏期间制备
“RE 6012” | 关机时制备
“RE 6021” | 点灯期间制备
“RE 6022” | 灯处于关闭状态时制备
“RE 6023” | 灯预热期间制备
“RE 6030” | 不允许制备
“RE 6041” | 重置期间启动
“RE 6043” | 制备期间启动
“RE 6044” | 扫描期间启动
“RE 6061” | 启动期间测试
“RE 6062” | 重置期间测试
“RE 6063” | 测试期间测试
“RE 6064” | 制备期间测试
“RE 6065” | 扫描期间测试
“RE 6066” | 校正期间测试
“RE 6067” | 氧化钬检查期间测试
“RE 6071” | 泄漏期间测试
“RE 6072” | 关机时测试
“RE 6074” | 运行期间测试
“RE 6075” | 在测试期间不允许
“RE 6076” | 现在不允许测试
“RE 6077” | 终止期间测试
“RE 6081” | 此测试没有运行
“RE 6091” | 启动期间不允许扫描
“RE 6092” | 重置期间不允许扫描
“RE 6094” | 制备期间不允许扫描
“RE 6095” | 扫描期间不允许扫描
“RE 6096” | 校正测试期间不允许扫描
“RE 6097” | 氧化钬检查期间不允许扫描
“RE 6101” | 灯点亮期间不允许扫描
“RE 6102” | 灯处于关闭状态时不允许扫描
“RE 6110” | 灯处于关闭状态时不允许进行校正测试
“RE 6111” | 启动期间不允许进行校正测试
“RE 6112” | 重置期间不允许进行校正测试
“RE 6113” | 测试期间不允许进行校正测试
“RE 6114” | 制备期间不允许进行校正测试
“RE 6115” | 扫描期间不允许进行校正测试
“RE 6116” | 校正期间不允许进行校正测试
“RE 6117” | 氧化钬检查期间不允许进行校正测试
“RE 6118” | 灯在稳定过程中不允许进行校正测试
“RE 6120” | 灯处于关闭状态时不允许进行氧化钬检查
“RE 6121” | 启动期间不允许进行氧化钬检查
“RE 6122” | 重置期间不允许进行氧化钬检查
“RE 6123” | 测试期间不允许进行氧化钬检查
“RE 6124” | 制备期间不允许进行氧化钬检查
“RE 6125” | 扫描期间不允许进行氧化钬检查
“RE 6126” | 校正期间不允许进行氧化钬检查
“RE 6127” | 氧化钬检查期间不允许进行氧化钬检查
VWD 校正答复错误
“RE 6310” | 在未进行校正测试的情况下设置了校正
“RE 6311” | 在未进行补偿测试的情况下设置了补偿
VWD 其他答复错误

“RE 6811”

未知信号类型


DAD 和 MWD 答复代码
> >
“RE 6061” | 启动期间不允许进行测试
“RE 6062” | 重置期间不允许进行测试
“RE 6063” | 其他测试处于活动状态时不允许进行测试
“RE 6064” | 制备期间不允许进行测试
“RE 6071” | 泄漏期间不允许进行测试
“RE 6072” | 关机时不允许进行测试
“RE 1020” | 错误的波长范围 波长范围的定义超出限值 (SIGn) 或数据点的数目大于 1024 (WLRG,MWRG)
“RE 1021” | Prepare while DSP not OK A balance request is rejected while the digital signal processor is in an error state


FLD 答复代码
> >
“RE 5602” | 由于不在位-位（位置）模式下，因此无法启动扫描。
“RE 5603” | 由于不在旋转-位（激发旋转）模式下，因此无法启动扫描。
“RE 5604” | 由于不在位-旋转（发射旋转）模式下，因此无法启动扫描。
“RE 5606” | 由于出现泄漏，因此无法打开灯。
“RE 5607” | 由于处于化学荧光模式下，因此无法打开灯。
“RE 5608” | 由于缺少流通池，因此无法打开灯。
“RE 5609” | 由于缺少流通池，因此无法开始分析。
“RE 5610” | 由于正在计算 PMT 增益，因此无法开始分析。
“RE 5611” | 由于正在运行波长校正，因此无法开始分析。
“RE 5612” | 由于灯已关闭，因此无法计算 PMT 增益。
“RE 5613” | 由于未从 Cosy 列表调用，因此命令被拒绝。
“RE 5614” | 由于缺少前端板，因此无法开始分析。
“RE 5615” | 由于 ADC 校正失败，因此无法开始分析。
“RE 5616” | 由于缺少前端板，因此无法打开灯。
“RE 5617” | 由于 ADC 校正失败，因此无法打开灯。
“RE 5618” | 由于灯盖处于打开状态，因此无法打开灯。
“RE 5619” | 由于灯盖处于打开状态，因此无法开始分析。
“RE 6043” | 在准备的过程中无法开始分析


RID 答复代码
> >
“RE 2200” | 吹扫时启动。
“RE 2201” | 校正的 RI 过低。


安捷伦 1100/1200 馏分收集器出错信息


所需的接头
> >

未安装馏分收集器执行下一步操作所需的接头。

可能原因 | 建议采取的行动
未安装接头或接头安装不正确。 | 正确安装接头。
针架组件和传输设备组件之间的电缆已断开连接或出现故障。 | 检查针架组件和传输设备组件之间的连接。
针架组件出现故障。 | 更换针架组件。


臂移动出现故障或臂移动超时
> >

传送组件在其中一个轴上无法移动。

处理器定义了一个特定的时间窗口来顺利完成特定轴上的移动。传送组件的移动和位置由步进电机上的编码器来控制。如果处理器在规定的时间窗口内没有接收到来自编码器的正确位置信息，便会生成出错信息。

机械臂移动 0 失败 | X 轴
机械臂移动 1 失败 | Z 轴
机械臂移动 2 失败 | θ（机械臂旋转）

可能原因 | 建议采取的行动
机械阻碍。 | 确保传送组件的移动不受阻碍。
传送组件摩擦阻力较大。 | 更换样品传送组件。
电机组件出现故障。 |
样品传送组件控制盘出现故障。 |
MTP 板出现故障。 | 更换 MTP 板。


在分析过程中 Cluster 伙伴程序丢失
> >
注意

在没有回收馏分收集器的多馏分收集器配置中，该信息将始终显示在第一个配置的馏分收集器上。

如果回收馏分收集器已满，将在特定收集器上显示该信息。

模块间通讯有问题。

可能原因 建议采取的行动

CAN 电缆已断开连接或出现故障。

检查模块之间的相互连接。

外部阀或自动接口的 24V 直流输出电缆已断开连接或出现故障。

重新连接 UIB、阀或自动接口。

UIB、外部阀、自动接口或 MTP 板出现故障。

  1. 执行重新启动。

  2. 更换 UIB、阀或 MTP 板。


无法找到有效的下一个位置
> >

馏分数目多于馏分位置。

可能原因 建议采取的行动

未预料到馏分数目。

  1. 确保有足够的馏分位置用于整个研究。

  2. 如果可能，请使用具有更多位置的盘。

  3. 在系统中添加另外一个馏分收集器。

在未更改盘的情况下开始分析/序列/研究/运行。


初始化失败
> >

馏分收集器无法正常完成初始化。

馏分收集器初始化过程将针臂和传输组件按预定义的序列移动到各自的初始位置。在初始化过程中，处理器会监测位置传感器和电机编码器，以检查针臂和传送组件是否正确移动。如果有一处或多处移动不正确，或未检测到它们的移动，会生成出错信息。

可能原因 | 建议采取的行动
未正确校正传输设备。 | 执行自动校正操作。
机械阻碍。 | 确保传送组件的移动不受阻碍。
传送组件控制盘出现故障。 | 更换传输设备组件。
MTP 板出现故障。 | 更换 MTP 板。


缺少瓶或缺少多孔板
> >

在方法或序列中定义的位置上未找到样品瓶。

当针架移动到样品瓶，进样针进入瓶时，样品瓶推动器后面的编码器会监测进样针的位置。如果不存在瓶，编码器将检测到错误并且将生成缺少瓶的信息。

可能原因 | 建议采取的行动
MTP 板出现故障。 | 将样品瓶安装到正确位置，或编辑相应的方法或序列。
针架组件出现故障。 | 更换针架组件。
传送组件控制盘出现故障。 | 更换样品传送组件。
MTP 板出现故障。 | 更换 MTP 主板。


移动到下一个位置失败
> >

传输装置在移动到下一个馏分位置的过程中检测到意外情况。

可能原因 | 建议采取的行动
盘配置与调用的盘不匹配，例如，在 UI 中配置了四个多孔板，但仅调用了三个，或者配置的是浅多孔板，但使用的是深多孔板，或者试管高度与配置不匹配。 | 检查盘的配置和调用


针架出现故障
> >

样品传送组件上的针架无法正确移动。

可能原因 | 建议采取的行动
Z 向电机出现故障。 | 更换针架组件。
样品瓶推动器堵塞。 | 更换样品传送组件。
位于 X 或 θ 位置的针架出现故障。 | 更换针架组件。
样品瓶推动器传感器出现故障。 | 更换样品传送组件。
MTP 板出现故障。 | 更换 MTP 主板。


针无法达到针清洗/漏斗位置
> >

针无法达到分析型馏分收集器上的针清洗/漏斗位置。

进样针的位置由针架上的位置编码器监测。如果进样针无法到达结束点，或编码器无法识别针架动作，会生成出错信息。

可能原因 | 建议采取的行动
样品传输设备未正确校正。 | 进行自校正操作。
进样针弯曲。 | 检查针组件，并在必要时更换针组件。
缺少进样针。 | 清理漏斗或清洗口组件，并在必要时进行更换。
清洗或漏斗位置被堵塞。 | 更换针架组件。
针架组件出现故障。 | 更换传输设备组件。
针架接头已断开连接。 | 正确连接针架接头。
MTP 板出现故障。 | 更换 MTP 板。


容器粘住进样针


校正死体积终止
> >

用户终止了校正运行。


校正死体积两个峰
> >

在延迟校正过程中检测到两个峰。

可能原因 | 建议采取的行动
延迟校正时使用了错误的方法。 | 检查方法和延迟校正操作规程。
延迟校正时使用了错误的方法。 | 检查方法和延迟校正操作规程。
流通池中有气泡。 | 检查流路是否有气泡和泄漏。


不支持漏斗
> >
可能原因 | 建议采取的行动
为制备馏分收集器或微量型馏分收集器配置了带有漏斗的盘。 | 检查盘配置。只有分析型馏分收集器才支持漏斗盘。
配置了错误的馏分收集器。 | 检查 1100/1200 系统配置。验证是否已配置分析型馏分收集器。


馏分收集器出现泄漏
> >
注意

泄漏传感器在微量 AFC 中被禁用。

可能原因 | 建议采取的行动
接头松动。 | 确保拧紧所有接头。
毛细管或管线破裂。 | 更换出现故障的毛细管或管线
针或漏斗出现泄漏。 | 更换针或漏斗密封垫
馏分收集阀出现故障。 | 更换馏分收集阀。


瓶/孔出现溢出
> >

已达到最大填充体积。

可能原因 建议采取的行动

指定的池过多。

  1. 如果可能，请使用具有更大容积的样品瓶、孔或试管。

  2. 减少含量池


推进器出错或出现故障
> >
可能原因 | 建议采取的行动
缺少接头或接头安装错误。 | 检查接头的安装。
针架组件出现故障。 | 更换针架组件。


缺少清洗口
> >

馏分收集器应将针移动到清洗口，但微量馏分收集器没有清洗口。


传感器垫出现故障
> >
可能原因 | 建议采取的行动
微量型馏分收集器上的传感器垫出现故障。 | 更换内部盘。
毛细管弯曲或安装错误。 | 检查毛细管的校正情况。


阀切换失败
> >

分流阀无法切换到下一个位置。

可能原因 | 建议采取的行动
未连接分流阀的电源线。 | 检查电源线连接。
分流阀被堵塞。如果使用具有高浓度电解液的洗脱液，则可能会发生这种情况。 | 吹扫阀以清除晶体。
分流阀出现故障。 | 更换分流阀。


缺少废液口
> >
可能原因 | 建议采取的行动
未安装废液口（微量型馏分收集器）。 | 在内部盘上安装一个废液口。


错误的针或缺少针
> >
可能原因 | 建议采取的行动
未安装任何针。 | 检查安装的是什么针。
安装了用于高流速的短针，但没有卸下接头。 | 如果安装的是用于半制备操作的短针，则卸下接头。


芯片箱出错信息和信息型信息


移动时封盖打开
> >

机械部件移动时检测到封盖处于打开状态。

“建议的操作”

  • 检查锁装置。

  • 检查 SLS 板的电缆和接头。


未找到芯片标记
> >

在 LOAD 指令的处理过程中，未找到有效的芯片标记。

“建议的操作”

  • 请确保调用前已插入芯片。

  • 检查关于硬件和固件的芯片的有效性。

  • 检查电缆和接头。


移动时操作杆遇到问题
> >

“参数 = 20” | 芯片调用操作失败
“参数 = 21” | 芯片取消调用操作失败

可能原因 | 建议采取的行动
未将芯片正确地插入操作杆，导致堵塞。 |
液体导致电路短路，造成错误的 LOAD 或 UNLOAD 传感器信号。 |
传感器出现故障或已断开连接。 |
电机出现故障。 |


移动时芯片退出驱动（垂直驱动）遇到问题
> >

“参数 = 42 或 43”

上部或下部挡铁不稳定

“参数 = 41、47 或 48”

未到达挡铁或目标位置，但未检测到堵塞。

可能原因 | 建议采取的行动
操作杆未对准或其他障碍（例如，驱动干扰带状电缆）。 | “参数 = 44 或 46”
马达或编码器出现问题。 | 马达或编码器出现问题。
大齿轮松动 |
驱动干扰带状电缆 |


移动时多头驱动（水平驱动）遇到问题
> >

“参数 = 60”

初始化失败

“参数 = 62”

初始化失败

可能原因 | 建议采取的行动
由于机械障碍，驱动在中心位置外部堵塞。 | “参数 = 61”
传感器出现故障或已断开连接。 |
驱动在中心位置堵塞。 |
传感器电缆已断开连接。 |
传感器出现故障或已断开连接。 |


移动时夹逼驱动遇到问题
> >

“参数 = 81 或 87”

未到达挡铁或目标位置，但未检测到堵塞

“参数 = 84”

实际夹逼冲程和预期冲程不匹配

“参数 = 90”

由于立即或过早堵塞，密封失败

可能原因 建议采取的行动

大齿轮松动

  1. “参数 = 83”

  2. 马达力过小

机械障碍

“参数 = 86 或 88”

芯片调用错误

摩擦过大

缺少芯片

  1. 马达出现故障

  2. 编码器出现故障

  3. 电缆出现故障

  4. 缺少夹逼滑块

电机出现故障。

“参数 = 90”

摩擦过大（< 6 转）

密封电流过低


内部转子切换到要求的目标位置失败
> >

要求的阀的切换操作执行失败。

“参数 = 1” | 阀未在预期的时间内到达目标位置。 已终止移动；未定义阀的当前状态。
“参数 = 2” | 阀未切换到要求的目标位置。
“参数 = 3” | 固件无法处理当前的切换要求。


外部转子切换到要求的目标位置失败
> >

要求的阀的切换操作执行失败。

“参数 = 1” | 阀未在预期的时间内到达目标位置。 已终止移动；未定义阀的当前状态。
“参数 = 2” | 阀未切换到要求的目标位置。
“参数 = 3” | 固件无法处理当前的切换要求。


处理泵压力等待超时
> >

在喷雾的移出过程中，等待处理泵的压力降为 10 bar 以下所用的时间超出了超时值。

“建议的操作”

  • 检查堵塞的毛细管。


分离泵压力等待超时
> >

在喷雾的移出过程中，等待分离泵的压力降为 10 bar 以下所用的时间超出了超时值。

“建议的操作”

  • 检查堵塞的毛细管。


此刻芯片不能移动
> >

芯片箱不期待“Move”移动命令时，将显示此信息。 要查找问题来源，请选择“视图” > “系统视图”，将显示芯片箱上下文菜单并选择“Not Ready Information”未就绪信息。

可能原因 | 建议采取的行动
MS 互锁：未连接到 MS，或者未检测到雾化室中的磁铁。 | 请检查芯片箱和 MS 之间的连接。
封盖互锁：未关闭封盖或未检测到封盖上的磁铁。 | 关闭封盖。
正在运行分析。 |


安捷伦 35900 出错信息


在网络或电源出现故障之后设置了连接
>

已恢复与 ADC 的连接。


调用设定值失败，设备处于错误状态
>

35900 已进入错误状态。


失去与设备的连接。可能是网络或电源出现故障
>

已失去与 ADC 的连接。

可能原因 | 建议采取的行动
网络出错。 |
电源故障。 |


与 ADC/VDT 进行通讯时请求超时
>

获得请求命令的响应时出现延迟。

可能原因 | 建议采取的行动
临时网络问题。 |


正在等待远程启动
>

您已选择了“enable start button from front panel”从前面板启用启动按钮，或选择了方法中的外部状态“External device starts the 35900, and the 35900 starts external devices”外部设备启动 35900，35900 启动外部设备或“External device starts the 35900, but the 35900 will not start external devices”外部设备启动 35900，但 35900 将不启动外部设备，35900 正在等待远程启动。


“MS 错误”对话框

只有当 MSD 确实在采集数据时（例如，在采集运行过程中、在调谐时或在进行某些诊断操作时），才会报告 MS 错误。如果出现 MS 错误，则该错误将显示在“MSD Tune”MSD 调谐视图中。如果错误出现在“Run and Method Control”运行和方法控制视图中，则该故障将以压缩的格式进行报告，压缩格式可能需要进行解读。

“MS Fault Report”MS 错误报告可以从“Diagnosis”诊断视图“MSD 仪器”面板中的日志图标进行选择，它报告来自三个源的错误：

  • 调谐：在 “MSD Tune”MSD 调谐视图中或从“Diagnosis”诊断视图（仅限经典化学工作站）进行手动调谐过程中出现的最后一个 MS 错误

  • LogBk：在错误日志中记录的最近一次 MS 错误

  • 实测値:任何当前正在报告的 MS 错误请注意，MS 错误将被锁定，这意味着在报告这些错误之前或在 MSD 再次被扫描之前它们将保留在 MSD 中。

如果需要打印错误报告，则可以使用“MS 错误”对话框中包含的打印按钮。


电喷雾源电子元件故障
>
说明
0 | 无法维持 APCI 电晕电流
1 | 无法维持毛细管/室电压


离子光学电子元件故障
>
说明
0 | LV 透镜故障
1 | 离子能量故障
2 | 碰撞诱导解离故障
3 | Skimmer 1 故障
4 | Skimmer 2 故障
5 | 无法维持八极杆 RF 电压。
6 | 透镜 1 故障
7 | 透镜 2 故障
8 | 四极杆直流故障
10 | Iris 故障
11 | 质心轴电子元件需要重新校正


检测器电子元件故障
>
说明
0 | HED 故障
1 | CDEM 故障


电喷雾源气流故障
>
说明
0 | 干燥气体压力控制超时
1 | 干燥气体压力控制高
2 | 干燥气体压力控制低
3 | 干燥气体压力传感器开路
4 | 干燥气体压力传感器短路
5 | 雾化气体压力控制超时
6 | 雾化气体压力控制高
7 | 雾化气体压力控制低
8 | 雾化气体压力传感器开路
9 | 雾化气体压力传感器短路


调谐液传输系统故障
>
说明
0 | 调谐液传输系统发生泄漏
1 | 无法切换流选择阀
2 | 无法控制 CDS 阀 #1
3 | 无法控制 CDS 阀 #2
4 | 无法控制 CDS 阀 #3
5 | 无法控制 CDS 阀 #4
6 | 无法控制 CDS 阀 #5


真空系统表故障
>
说明
0 | S1 压力读数低于校正范围
1 | S1 压力读数高于校正范围
2 | S1 压力转换未及时完成
3 | S1 ADC 读数过低（表明电压低）
4 | S1 ADC 读数过高（表明电压高）
5 | S4 压力读数低于校正范围
6 | S4 压力读数高于校正范围
7 | S4 压力转换未及时完成
8 | 在校正过程中，S4 ADC 读数过高
9 | 在校正过程中，S4 压力读数过高
10 | S4 ADC 读数过低（表明电压低）
11 | S4 ADC 读数过高（表明电压高）
12 | 检测到 S4 硬件处于低电压条件
13 | 检测到 S4 硬件的发射控制关闭


真空系统泵故障
>
说明
0 | 开启后，涡轮泵 1 显示无电源或速度
1 | 开启后，涡轮泵 2 显示无电源或速度
2 | 启动后，涡轮泵 1 显示有电源但无速度
3 | 启动后，涡轮泵 2 显示有电源但无速度
4 | 涡轮泵 1 未及时达到 50% 的速度
5 | 涡轮泵 2 未及时达到 50% 的速度
6 | 涡轮泵电压供应问题
7 | 关闭后，涡轮泵速度未减慢


系统未处于真空状态
>
说明
0 | S4 压力读数过高，使压力表无法继续工作
1 | 较高的前管线压力要求开启 S4
2 | S4 压力表管关闭
3 | S4 管处于脱气模式
4 | 粗抽泵关闭
5 | 已禁用涡轮泵
6 | 前管线压力过高，无法打开涡轮泵
7 | 涡轮泵 1 未全速运转
8 | 涡轮泵 2 未全速运转


控制温度区故障
>
说明
0 | 四极杆温度控制超时
1 | 四极杆温度热失控
3 | 四极杆温度传感器开路
4 | 四极杆温度传感器短路
5 | 干燥气体温度控制超时
6 | 干燥气体温度热失控
8 | 干燥气体温度传感器开路
9 | 干燥气体温度传感器短路
10 | 汽化室温度控制超时
11 | 汽化室温度热失控
13 | 汽化室温度传感器开路
14 | 汽化室温度传感器短路


未正确校正质谱仪
>
说明
0 | 无法校正质心轴电子元件
1 | 未正确校正对数放大器
2 | 未校正电子倍增器增益
3 | 未校正质量指定
4 | 未校正质量峰宽


仪器电源或风扇故障
>
说明
0 | 配电板 110 VAC 继电器关闭
1 | 配电板 28 V 电源关闭
2 | 配电板 28 V 电源太高
3 | 配电板 28 V 电源太低
4 | 配电板 24 V 电源太高
5 | 配电板 25 V 电源太低
6 | 配电板 60 Hz 零交叉点丢失
13 | 电子元件冷却风扇出现故障
14 | 涡轮泵冷却风扇出现故障
15 | 电源冷却风扇出现故障


四极杆 RF 电子元件故障
>
说明

0

无法维持四极杆 RF 电压。


内部仪器通讯故障
>
说明

LON 节点通讯错误

0 | 请求的 S1 更新间隔大于 1 分钟
1 | 请求的 S1 更新延迟大于 1 分钟
2 | 请求的 S1 事件超出队列长度
3 | 请求的 S1 模式无效
4 | 请求的 S4 更新间隔大于 1 分钟
5 | 请求的 S4 更新延迟大于 1 分钟
6 | 请求的 S4 事件超出队列长度
7 | 请求的 S4 模式无效
8 | 请求的 S4 模式无效
9 | S4 前管线压力更新超时
10 | 涡轮控制器前管线压力更新超时
11 | PDB 内部通讯错误
12 | SICB 通讯错误


已发生 LC/MS 系统关闭
>
说明

0

只要智能卡发送或接收到 SHUTDOWN 信号时就设为该值


雾化室未做好操作准备
>
说明
0 | 雾化室已打开
1 | 使用 AP-ESI 雾化室检测的 APCI 针
2 | 未正确安装 APCI 针
15 | 雾化室配置问题


CE 系统出错信息和未就绪状态


正在进行操作
>

系统当前正在执行您使用 CE 简图显示屏幕启动的操作。无需其他的用户操作。


空气泵无法产生压力
>

无法产生补充和进样所必需的压力。仪器底部上的两个瓶用来储蓄压力和真空。

该问题可能由以下原因导致：

  • 缓冲液储蓄瓶未正确扭紧。

    注意

    请不要将瓶拧得过紧，以避免损坏 Ｏ 形密封垫。

  • 请检查 Ｏ 形密封垫。

  • 如果该错误和压力低于警告限值一起列在日志中，可能是由于打开缓冲液储蓄瓶时没有使用“Change Bottles”更换瓶功能导致的。


空气泵无法产生真空
>

无法产生补充和进样所必需的真空。仪器底部上的两个瓶用来储蓄压力和真空。

该问题可能由以下原因导致：

  • 废液瓶未正确扭紧。

    注意

    请不要将瓶拧得过紧，以避免损坏 Ｏ 形密封垫。

  • 请检查 Ｏ 形密封垫。

  • 废液瓶差不多已满

  • 如果该错误和真空低于警告限值一起列在日志中，可能是由于打开废液瓶时没有使用“Change Bottles”更换瓶功能导致的。


空气泵压力未就绪
>

空气泵尚未达到压力等级。无需用户操作。


运行过程中支架盒风扇关闭
>

运行过程中顶盖被打开。因此，支架盒风扇关闭，同时运行停止。请关闭顶盖，然后重新启动运行。


无法识别支架盒
>

无法识别支架盒。顶部封盖可能处于打开状态。请关闭顶部封盖。如果未就绪条件仍保持，请检查支架盒是否正确安装且与检测器对齐正确。


支架盒温度上升过高
>

由于毛细管支架盒内的温度超过了珀耳帖设备的限值，运行已被停止。如果该错误经常出现，则可能珀耳帖设备出现故障。请致电安捷伦科技公司。


电极或预穿孔器受污染
>

电极或预穿孔器受污染会导致电流泄漏。请按照《用户指南》中的说明清理电极和预穿孔器。


使用高电压时封盖处于打开状态
>

分析过程中顶盖处于打开状态。出于安全考虑，只有在顶盖关闭时才能使用高电压。因此，运行已停止。请关闭顶盖，然后再次启动分析。


门打开
>

顶部封盖处于打开状态。请关闭顶部封盖。


进样过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


后调节过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


后运行过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


预调节过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


预运行过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


准备就绪等待过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


补充过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


运行过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


开始请求过程中出错
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助界定在运行的哪一部分出错。


发生错误
>

仪器处于错误状态。请在日志中查看出现了什么错误并尝试解决此问题。

解决此问题后从“Instrument”仪器菜单中选择“SystemReset”系统重置。


外部压力大于 15 bar
>

外部压力大于 15 bar。因此，无法再由 CE 仪器进行控制。外部压力的压力计已被关闭。


高压泄漏
>

外部压力系统或某一管线存在泄漏，或者瓶没有加盖。


高压未就绪
>

外部蓄压器未就绪。


HV 电流低于最小限值
>

已到达电流的警告下限，运行停止。这可能由以下原因导致

  • 毛细管堵塞

  • 注入了空气

  • 毛细管内存在气泡

  • 运行缓冲液导电性差


进样面积错误
>

在生成进样的压力轮廓图的过程中，出现导致进样量错误的问题。 这可能会导致无法重现的结果。该问题可能由于以下原因导致：

  • 瓶盖有缺陷。请更换进样瓶的瓶盖，

  • 阀泄漏。如果这种情况经常发生，请致电安捷伦科技公司。


进口升液器重新启动失败
>

进口升液器重新启动失败。


进口升液器伺服超时
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助定位引起该错误的伺服。


进口提升站移动失败
>

进口提升站无法移动。检查是否被妨碍部件阻挡。重置 PC 并关闭 CE 系统，然后重新打开。如果系统初始化过程中仍存在该问题，请致电安捷伦科技公司。


缺少进口瓶
>

指定为进口瓶（样品瓶或进样瓶）的瓶不在盘中。运行已停止。请更换瓶，然后再次启动运行。

注意

系统无法检查进口瓶是否在盘中。


泄漏
>

仪器底部的泄漏传感器已检测到液体。请立即关闭仪器。有关详细说明，请参见《用户指南》。


无可用的未就绪信息
>

仪器当前未处于“notReady”未就绪状态。


出口升液器重新启动失败
>

出口升液器重新启动失败。


出口升液器伺服超时
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助定位引起该错误的伺服。


出口提升站移动失败
>

出口提升站的马达无法移动。检查是否被妨碍部件阻挡。重置 PC 并关闭 CE 系统，然后重新打开。如果系统初始化过程中仍存在该问题，请致电安捷伦科技公司。


缺少出口瓶
>

操作需要出口瓶，但是未指定。运行已停止。请指定瓶，然后再次启动运行。

注意

系统无法检查指定的出口瓶是否确实在盘中。


压力低于警告下限
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助更精确地定位问题。


补充升液器重新启动失败
>

补充升液器重新启动失败。


补充升液器伺服超时
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助定位引起该错误的伺服。


补充提升站移动失败
>

补充提升站的马达无法移动。检查是否被妨碍部件阻挡。重置 PC 并关闭 CE 系统，然后重新打开。如果系统初始化过程中仍存在该问题，请致电安捷伦科技公司。


缺少补充样品瓶
>

指定用于补充的瓶不在盘中。运行已停止。请更换瓶，然后再次启动运行。


缺少段
>

现在用于定位或通向瓶所需的段在盘中不存在。因此，运行已停止。更换段，然后再次启动分析。


传感器补偿不能调整
>

该信息仅供服务工程师使用。


伺服问题
>

其中的一个马达（用于盘或升液器）转动困难。因此，运行已停止。请检查其中一个升液器或盘是否被堵塞。


接收到关闭信号
>

主机接收到来自检测器的停止信号。运行被停止。请在日志中查看出现了什么错误并尝试解决此问题。

解决此问题后从“Instrument”仪器菜单中选择“SystemReset”系统重置。


系统初始化失败，硬件崩溃
>

存在硬件问题。请致电安捷伦科技公司。


系统初始化失败，出现超时
>

初始化过程中无法找到其中一个马达标志。其中一个马达可能出现故障。请致电安捷伦科技公司。


系统正在初始化
>

系统当前正在初始化。无需用户操作。


系统未初始化
>

系统已启动但尚未初始化。 从“Instrument”仪器菜单中选择“System Init”系统初始化。


系统压力泄漏超出限值
>

尝试对样品进样或将压力提供给系统时，系统压力超出限值。确保瓶盖（进样瓶或样品瓶）完整无损并正确盖好。


毛细管温度未就绪
>

毛细管尚未达到温度设定值。无需用户操作。


进样过程中超时
>

在超时限制内无法执行进样。这可能由以下原因导致：

  • 缺少进样瓶盖

  • 压力泄漏，例如，补充样品瓶或废液瓶密封垫上出现泄漏。


补充过程中超时
>

在超时限制内无法执行补充操作。这可能由以下原因导致：

  • 尝试补充高粘度的凝胶体或缓冲液。


盘门打开
>

系统尝试移动盘使其接近其他瓶时盘门处于打开状态。处于安全考虑，盘只能在盘门关闭的情况下由仪器移动。运行已停止。请关闭盘门以继续分析。


盘重新启动失败
>

盘重新启动失败。


盘伺服超时
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助定位引起该错误的伺服。


并行补充过程中瓶冲突
>

以并行方式执行了补充和预调节。当前正在被填充的其中一个瓶需要预调节，或正在预调节的其中一个瓶需要被填充。请使用模拟检查方法，以避免此类冲突。


瓶盘堵塞，无法正确移动
>

检查瓶盘是否被其中的一个提升器或妨碍部件阻挡。 如果可能，请移除妨碍部件，然后从“Instrument”仪器菜单中选择“System Init”系统初始化。如果该错误再次出现，请重置 PC 并关闭 CE 系统，然后重新打开。如果系统初始化过程中仍存在该问题，请致电安捷伦科技公司。


真空低于警告下限
>

用于服务目的的辅助信息。始终与其他出错信息一起发布，以帮助更精确地定位问题。


废液瓶已满
>

补充系统的废液瓶已满。 请使用更换瓶功能释放压力并清空废液瓶。


DAD 出错信息
>

本部分介绍了二极管阵列检测器 (DAD) 的出错信息。

“ED 0062”

“原因”

  • 出现超时条件。

“操作”

  • 请检查系统中的模块。

“ED 0063”

“原因”

  • 其他模块中存在严重错误。

“操作”

  • 请检查系统中的其他模块。

“ED 3000”

“原因”

  • 氘灯故障。

“操作”

  • 请检查氘灯和灯的连接。

“ED 3001”

“原因”

  • 氘灯未点燃。

“操作”

  • 请检查氘灯和灯的连接。更换电源设备。

“ED 3200： 光谱缓冲区溢出”

“原因”

  • 信号过多，或数据采集速率过高。

  • 调用了过多的应用程序。

  • 分析过程中存在过多的交互式处理。

“操作”

  • 减少光谱的数目。

  • 关闭某些应用程序。

  • 减少交互式操作的数量。


CE 系统 DAD 信息型信息


正在平衡
> >

当前测试器正在进行平衡。无需用户操作。


正在进行 DAD 硬件测试
> >

当前正在测试 DAD 硬件。无需用户操作。


点灯重试
> >

再次尝试点灯。无需用户操作。


点灯
> >

灯处于点燃状态。无需用户操作。


灯处于关闭状态
> >

灯处于关闭状态。打开灯。如果多次尝试打开灯都没有成功，请按照《用户指南》中的说明更换灯。


泄漏
> >

在 DAD 中检测到泄漏。请立即关闭仪器。有关更正操作的信息，请参见《用户指南》。


溢出
> >

检测器的二极管阵列接收到过多的光。检查支架盒是否正确安装且与检测器对齐正确。

如果无法解决此问题，请致电安捷伦科技的维修部门。


接收到关闭信号
> >

检测器接收到来自主机的停止信号。运行被停止。请在日志中查看出现了什么错误并尝试解决此问题。

解决此问题后从“Instrument”仪器菜单中选择“SystemReset”系统重置。


测试强度
> >

当前正在测试灯强度。无需用户操作。


下溢
> >

检测器的二极管阵列未接收到足够的光。 使用 DAD 测试以测试灯的性能。检查支架盒是否正确安装且与检测器对齐正确。

如果无法解决此问题，请致电安捷伦科技的维修部门。


自动液体进样器错误

下面的出错信息列表包括来自所有支持的 GC 和自动液体进样器 (ALS) 系统（进样器和盘）中的消息。此外，对于 6850 GC，出错信息中将不显示“前/后”标识。 有关特定系统的错误的详细信息，请参见 GC 和 ALS 文档。


进样器错误


意外的进样器错误
> >

此错误可能不是用户操作的结果。关闭装置并验证所有电缆均已连接牢固，然后打开装置并重试。如果再次发生此错误，请记录错误编号并与安捷伦维修部门联系。


按“停止”按钮停止
> >

由于按下了““停止”” 按钮，当前操作已停止。验证是否所有的瓶都位于正确的位置，然后继续。


进样器不存在
> >

化学工作站尝试将瓶移到尚未安装的进样器上或从尚未安装的进样器上移开瓶。关闭装置并验证所有电缆均已连接牢固，然后打开装置并重试。如果再次发生此错误，请与安捷伦维修部门联系。


自动重试
> >

化学工作站在没有用户干涉的情况下重试了日志中先前的错误。如果此出错信息不再出现，则说明重试成功。


不可用
> >

此信息尚不可用。


前/后门打开/未安装
> >

进样器的门处于打开状态，或进样器的门没有牢固地安装在进样口上。更正问题并重试。


前/后注射器出错
> >

检查是否已正确安装和校正进样器，并验证没有堵塞物阻挡进样器的移动。如果没有明显的堵塞物，安装或校正也没有问题，则该装置可能需要维修。


前/后转盘出错
> >

检查是否已正确安装和校正进样器，并验证没有堵塞物阻挡进样器的移动。如果没有明显的堵塞物，安装或校正也没有问题，则该装置可能需要维修。


前/后活塞出错
> >

检查是否已正确安装和校正进样器，并验证没有堵塞物阻挡进样器的移动。如果没有明显的堵塞物，安装或校正也没有问题，则该装置可能需要维修。


前/后进样不完全
> >

检查是否已正确安装和校正进样器，并验证没有堵塞物阻挡进样器的移动。如果没有明显的堵塞物，安装或校正也没有问题，则该装置可能需要维修。


前/后进样器通讯出错
> >

可能是电缆松动造成的。关闭装置并验证所有电缆均已连接牢固，然后打开装置并重试。如果此操作未能解决问题，则该装置可能需要维修。


前/后进样器内存出错
> >

可能是电缆松动造成的。关闭装置并验证所有电缆均已连接牢固，然后打开装置并重试。如果此操作未能解决问题，则该装置可能需要维修。


前/后进样器重置
> >

可能是电缆松动造成的。关闭装置并验证所有电缆均已连接牢固，然后打开装置并重试。如果此操作未能解决问题，则该装置可能需要维修。


前/后瓶号无效
> >

化学工作站请求从已安装的硬件不支持的瓶号中进样。验证瓶号是否正确。如果在已使用瓶号设置化学工作站之后安装或移除盘，则可能会出现此错误。


前后进样器使用的瓶号相同
> >

化学工作站收到““开始运行”” 命令，该命令指定前后进样器使用相同的瓶号。同步进样不允许在一次运行中对两次进样使用相同的样品瓶。


前/后（瓶号）应为（预期条形码），但实际为（实际条形码）。
> >

“读取的条形码不是预期的条形码。”

“（仍然执行了进样/未进样样品）”

当读取的条形码与在样品名称中找到的预期值不匹配时，化学工作站将记录这三条信息。化学工作站将报告是前样品还是后样品、所涉及的瓶号、预期条形码和实际读取的条形码。第三行表示化学工作站是否执行了进样。


盘和条形码读取器错误


盘不存在
> >

化学工作站尝试将瓶移到尚未安装的盘上或从尚未安装的盘上移开瓶。关闭装置并验证所有电缆均已连接牢固，然后打开装置并重试。如果再次发生此错误，请与安捷伦维修部门联系。


瓶位于机械臂中
> >

当机械臂收到移动另一个样品瓶的请求时，该机械臂中已有一个样品瓶。可能的原因是先前的操作被停止。取出机械臂中的瓶。如果机械臂检测器中的瓶出现故障，化学工作站也将报告此错误。


机械臂中没有瓶
> >

机械臂尝试拾起样品瓶，但失败。验证样品瓶已在正确的位置上稳固就位，并验证机械臂工作正常。如果机械臂检测器中的瓶出现故障，化学工作站也将报告此错误。


没有条形码读取器
> >

化学工作站尝试将瓶移到尚未安装的条形码读取器或从尚未安装的条形码读取器移开瓶。关闭装置并验证所有电缆均已连接牢固，然后打开装置并重试。如果再次发生此错误，请与安捷伦维修部门联系。


GC 6890 出错信息


排除无效设定值故障
>

无效的设定值是超出 GC 当前条件可接受范围的值。如果条件更改，在某一组条件下有效的设定值可能会变得无效。（有关详细信息，请参见以下示例。）

在化学工作站下载到 GC 之前，必须修正无效的设定值。

注意

由于运行过程中发生的情况而变为非法的值不会被识别为无效设定值。

非法值以红色显示。

表示在“柱温箱”对话框中有一个或多个非法值。

表示“柱温箱”对话框当前处于打开状态且包含一个或多个非法值。

修正无效设定值的方法有以下几种：

  • 为设定值输入有效值，或

  • 调整会使设定值变为有效值的相关设定值，或

    注意

    相关设定值当前可能是有效的设定值。它还可以是其他仪器控制的设定值。

  • 更改影响设定值的条件，例如，更改色谱柱将影响压力和流量设定值。

  1. 启动柱箱并将温度设为 50°C。

  2. 将色谱柱 1 的进样口载气设置为氦。

  3. 添加具有以下标称规格的测试色谱柱：30.0 m ?200 μm ?0.00 μm。

  4. 将色谱柱设置为 8 mL/min 的恒定流量。

  5. 单击“Pressure Setpoint”压力设定值文本框来自动计算相应的色谱柱压力：

  6. 将柱箱温度设定值更改为 150°C，并返回到“Columns”色谱柱对话框。现在，其图标会有一个包含红色文本的黄色背景，因为在给定条件下，维持 8 mL/min 的恒定柱流的压力超过最大压力值：

  7. 要更正此问题，您可以执行以下操作：

    • 减少柱流设定值（“Columns”色谱柱对话框），或

    • 减少相关色谱柱压力设定值（“Columns”色谱柱对话框），或

    • 减少相关柱温箱温度设定值（“Oven”柱温箱对话框），或

    • 更改色谱柱（“Columns”色谱柱对话框）。

“色谱柱”图标的背景将保持无效状态，直到您更正了问题并打开另一个对话框。


设备 I/O 初始化失败
>

驱动程序无法与 GC 建立 I/O 通讯。


驱动器初始化失败
>

使用的软件版本有问题。请致电安捷伦以请求服务。


语法错误
>

使用的软件版本有问题。请致电安捷伦以请求服务。


准备步骤不能被跳过
>

仪器尚未达到就绪状态。化学工作站软件无法绕过此许可状态。


GSV 进样被终止
>

此信息此时尚不可用。


运行中未出现任何点
>

此信息此时尚不可用。


参数数目不同
>

使用的软件版本有问题。请致电安捷伦以请求服务。


额外的参数？
>

使用的软件版本有问题。请致电安捷伦以请求服务。


GC 运行日志信息
>

此信息由安捷伦 6890 GC 在运行过程中生成。有关此信息的说明，请参见安捷伦 6890 GC 文档。


不可用
>

此信息此时尚不可用。


离线配置文件


写入离线配置文件时出错
> >

驱动程序无法写入 HP6890.INI 配置文件。磁盘错误或磁盘已满。


读取离线配置文件时出错
> >

在离线模式下，驱动程序无法读取离线配置文件。可能是文件不存在，读取文件时出错，或者该文件不包含 GC 配置信息。


方法


方法调用警告：无 GC 信息
> >

化学工作站在调用方法时未找到此方法的 GC 部分。用于非 GC 仪器的方法无法在 GC 上运行。


方法保存失败：写入文件时出错
> >

化学工作站在将方法写入磁盘时遇到磁盘错误或磁盘已满。


方法调用失败：文件中出现错误
> >

化学工作站无法调用方法的 GC 部分。部分方法无法识别。磁盘出现问题或方法在手动更改的过程中引入了无效信息。


I/O 错误


GC 出现 I/O 错误：切换为离线
> >

化学工作站失去与 GC 的 I/O 通讯。化学工作站继续与 GC 重新建立通讯时切换为离线模式。化学工作站重新建立通讯之后，将恢复在线模式。


从 I/O 错误中恢复：返回在线状态
> >

化学工作站能够在先前 I/O 错误之后重新建立与 GC 的通讯并返回在线模式。


数据文件


创建数据文件时出错


创建信号 1 的数据文件时出错
> > >

化学工作站在运行过程中无法创建信号 1 的原始数据文件。磁盘错误或磁盘已满。


创建信号 2 的数据文件时出错
> > >

化学工作站在运行过程中无法创建信号 2 的原始数据文件。磁盘错误或磁盘已满。


写入数据文件时出错


写入信号 1 的数据文件时出错
> > >

化学工作站在运行过程中无法写入信号 1 的数据文件。磁盘错误或磁盘已满。


写入信号 2 的数据文件时出错
> > >

化学工作站在运行过程中无法写入信号 2 的数据文件。磁盘错误或磁盘已满。


关闭数据文件时出错


关闭信号 1 的数据文件时出错
> > >

化学工作站在运行过程中无法关闭信号 1 的数据文件。磁盘错误或磁盘已满。


关闭信号 2 的数据文件时出错
> > >

化学工作站在运行过程中无法关闭信号 2 的数据文件。磁盘错误或磁盘已满。


无效的 GC 配置信息
>

在在线模式下，驱动程序无法理解 GC 返回的配置信息（可能由于 GPIB 问题）。

在离线模式下，离线仪器配置文件 (HP5890.INI) 包含无效信息。


运行开始时 GC 未就绪
>

运行开始时仪器参数未在指定水平。


在运行过程中 GC 参数已更改
>

运行正在进行时通过化学工作站手动更改了运行参数。


运行过程中进行了无效的参数更改
>

尝试更改运行过程中无法更改的 GC 方法参数。化学工作站忽略更改并将方法设置回其先前值。


由于内存不足，初始化失败
> >

内存不足，无法启动新设备。


内存分配失败
> >

内存不足，无法完成内部操作。


35900 ADC 出错信息


数据缓冲区溢出
>

GPIB 电缆未传输保存储在 35900 的数据缓冲区中的信号，导致缓冲区溢出。GPIB 接口有问题。


方法已更改
>

在运行期间，手动更改了一个或多个方法参数。


无法创建快照文件 <文件名>
>

化学工作站无法创建已命名的快照文件。磁盘错误或磁盘已满。


无法写入快照文件 <文件名>
>

化学工作站无法写入已命名的快照文件。磁盘错误或磁盘已满。


无法删除 <文件名>
>

化学工作站无法删除已命名的文件。磁盘错误或磁盘已满。


无法创建 <文件名>
>

化学工作站无法创建已命名的文件。磁盘错误或磁盘已满。


无法打开 <文件名>
>

化学工作站无法打开已命名的文件。磁盘错误或磁盘已满。


无法读取 <文件名>
>

化学工作站无法读取已命名的文件。磁盘错误或磁盘已满。


无法写入 <文件名>
>

化学工作站无法写入已命名的文件。磁盘错误或磁盘已满。


电源故障
>

化学工作站检测到 35900 已丢失电源。已终止所有正在进行的方法和序列。


电源打开
>

化学工作站检测到 35900 的电源已恢复。此信息仅在“Power Failure”电源故障信息之后显示。


原始数据超出范围 <文件名>
>

原始数据超出了指定信号的范围。检查硬件。


故障排除

本部分包含可能有助于您找到解决常见问题的信息。


安捷伦 1100/1200 系统故障


系统（二元泵）进气
>

系统进气会导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

系统中出现空气可能是以下原因引起的：

  • 溶剂过滤器堵塞（过滤器中的压力梯度导致流动相中出现气泡）。

  • 未对流动相进行脱气。

  • 微量泄漏（空气进入系统，但没有流动相泄漏的明显迹象）。

  • 未对泵进行充分吹扫。

  • 泵组件有缺陷。

波动值

波动值以系统压力的百分比形式表示压力波动（峰-峰），在主活塞开始输送循环时在改点测量。 在这一峰-峰波动值上添加了符号，以表示压缩性补偿的质量。 补偿过度时，该波动显示为正值；补偿不足时，该波动显示为负值。

波动值能够很好地反映泵性能，不限于压缩性补偿方面。 系统中有空气时，泵通常运行补偿不足。 通常，如果压缩性设置对泵送溶剂足够，压缩性波动值 <-1% 表明系统中含有空气。

波动值 >+1% 可能表示溶剂参数需要优化，或者泵需要校正。

压力测试

压力测试用于测试从泵头的出口球形阀到检测器入口的系统组件的密闭性。泄漏测试失败表明系统中存在泄漏情况。

泄漏测试

泄漏测试用于验证泵模块的运行是否正常，并排除导致问题的泵模块。


系统（单元泵和四元泵）进气
>

系统进气会导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

系统中出现空气可能是以下原因引起的：

  • 溶剂过滤器堵塞（过滤器中的压力梯度导致流动相中出现气泡）。

  • 未对流动相进行脱气。

  • 微量泄漏（空气进入系统，但没有流动相泄漏的明显迹象）。

  • 未对泵进行充分吹扫。

  • 泵组件有缺陷。

波动值

波动值以系统压力的百分比形式表示压力波动（峰-峰），在主活塞开始输送循环时在改点测量。 在这一峰-峰波动值上添加了符号，以表示压缩性补偿的质量。 补偿过度时，该波动显示为正值；补偿不足时，该波动显示为负值。

波动值能够很好地反映泵性能，不限于压缩性补偿方面。系统中有空气时，泵通常运行补偿不足。 通常，如果压缩性设置对泵送溶剂足够，压缩性波动值 <-1% 表明系统中含有空气。

波动值 >+1% 可能表示溶剂参数需要优化，或者泵需要校正。

压力测试

压力测试用于测试从泵头的出口球形阀到检测器入口的系统组件的密闭性。泄漏测试失败表明系统中存在泄漏情况。

泄漏测试

泄漏测试用于验证泵组件的运行是否正常，并排除导致问题的泵模块。


校正错误 (DAD/MWD)
>

正确的波长校正取决于检测器的光学和电子组件的正确对齐。

校正不正确可能是以下原因引起的：

  • 新灯（建议在更换灯之后进行波长校正）。

  • 灯安装不正确。

  • 流通池安装不正确。

  • 在先前的校正过程中，流通池未填满水（有气泡）。

波长校正

波长校正测试检查使用氘灯的 α (656.1 nm) 和 β (486 nm) 发射线进行的校正。 如果测试表明校正不正确，则必须执行波长重新校正。


校正错误 (VWD)
>

正确的波长校正取决于检测器的光学和电子组件的正确对齐。

校正不正确可能是以下原因引起的：

  • 新灯（建议在更换灯之后进行波长校正）。

  • 灯安装不正确。

  • 流通池安装不正确。

  • 在先前的校正过程中，流通池未填满水（有气泡）。

  • 光栅未对齐。

波长校正测试

波长校正测试用于检查检测器的校正设置。 如果波长校正偏离了测试限值，则应执行波长重新校正。


DAD/MWD 氧化钬滤光片受到污染或出现故障
>

氧化钬测试使用内置氧化钬滤光片的三个特征吸光度最大值来验证波长准确度。如果未检测到这三个最大值，则氧化钬测试失败。受到污染的氧化钬滤光片或出现故障的滤光片马达会导致氧化钬测试失败。

DAD 滤光片测试

滤光片测试检查滤光片马达是否运转正常，并检查氧化钬滤光片的吸光度，以确定滤光片是否受到污染。


DAD/MWD 非线性
>

如果吸光度值较高（大于 2AU）或存在电子故障，可能会导致检测器非线性。一个或多个光二极管的泄漏电流过多可能会导致特定波长处的非线性。

暗电流测试 (DAD)

暗电流测试测量每个光二极管的泄漏电流。该测试用于检查在特定波长处可能会导致非线性或过多噪音的泄漏二极管。


有缺陷的主动进口阀（二元泵）
>

有缺陷或泄漏的主动进口阀 (AIV) 会导致溶剂量的损失，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

进口阀周期

AIV 周期值表明主动进口阀的磨损程度。针对左侧和右侧主动进口阀提供该值。

泄漏测试

泄漏测试用于验证泵组件的运行是否正常，并排除导致问题的泵模块组件。


有缺陷的主动进口阀（单元泵和四元泵）
>

有缺陷或泄漏的主动进口阀 (AIV) 会导致溶剂量的损失，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

进口阀周期

AIV 周期值表明主动进口阀的磨损程度。

泄漏测试

泄漏测试用于验证泵组件的运行是否正常，并排除导致问题的泵模块组件。


有缺陷的加热器
>

要获得良好的保留时间精度，柱温必须稳定。如果色谱柱加热器不稳定或运行不正常，可能会导致保留时间精度较差。

柱温箱功能测试

在该测试过程中，将根据预定义的轮廓图来冷却和加热色谱柱加热器。在测试过程中，有缺陷的加热器组件会显示不正确的温度轮廓图。

左侧加热器能量

该值表明由左侧珀尔帖单元所消耗的总能量（以千瓦为单位）。它表明左侧珀尔帖单元（加热器组件）上的磨损（或应力）情况。

右侧加热器能量

该值表明由右侧珀尔帖单元所消耗的总能量（以千瓦为单位）。它表明右侧珀尔帖单元（加热器组件）上的磨损（或应力）情况。


有缺陷的比例混合阀
>

有缺陷或泄漏的比例混合阀 (MCGV) 会导致溶剂量的损失，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

比例阀周期

四个比例混合阀 (MCGV) 周期值表明每个阀的磨损程度。

泄漏测试

泄漏测试用于验证泵组件的运行是否正常，并排除导致问题的泵模块组件。


有缺陷的出口球形阀（二元泵）
>

有缺陷的出口球形阀会导致溶剂逆流，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

出口阀周期

出口阀周期值表明出口球形阀的磨损程度。

泄漏测试

泄漏测试用于验证泵组件的运行是否正常，并排除导致问题的泵模块组件。


有缺陷的样品或参比二极管
>

样品或参比二极管的泄漏电流过多，或者检测或参比 ADC 板有缺陷可能会导致额外的基线噪音。

暗电流测试

暗电流测试测量样品和参考电路中的泄漏电流。该测试可用于检查有缺陷的样品或参比二极管或 ADC 电路，这些因素可能会导致非线性或额外的基线噪音。


有缺陷的密封垫或活塞（单元泵和四元泵）
>

有缺陷的密封垫或有划痕的活塞会导致泵头出现泄漏，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

密封垫磨损

密封垫磨损值表明泵的密封垫的磨损程度。

泄漏测试

泄漏测试用于验证泵组件的运行是否正常，并排除导致问题的泵模块组件。


有缺陷的溶剂选择阀
>

有缺陷或泄漏的溶剂选择阀 (SSV) 会导致溶剂量的损失，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

选择阀周期

SSV 周期值表明主动进口阀的磨损程度。


受到污染的流通池 (DAD/MWD)
>

受到污染的流通池窗口可吸收紫外线（根据污染的情况，贯穿整个波长范围或在特定的波长处），这将减少进入或离开流通池的光的量。这将导致基线噪音增加、灵敏度较差，并在极端情况下导致检测器线性较差。

流通池测试

池测试测量在安装流通池和拆除流通池的情况下整个 DAD 波长范围（190 至 950 nm）内氘灯和钨灯的强度。所得的强度比是流通池所吸收的光的量的一种量度。该测试可用于检查流通池窗口是否受到污染。


受到污染的流通池 (VWD)
>

受到污染的流通池窗口可吸收紫外线（根据污染的情况，贯穿整个波长范围或在特定的波长处），这将减少进入或离开流通池的光的量。这将导致基线噪音增加、灵敏度较差，并在极端情况下导致检测器线性较差。

流通池测试

流通池测试比较通过样品和参比测量的氘灯的强度。所得的强度比（样品：参比）是流通池所吸收的光的量的一种量度。


过大的外部温度变化 (DAD/MWD)
>

较大的环境温度变化可能会影响检测器（特别是光学设备和二极管阵列）的操作温度。这可能会导致表现为基线波动和漂移的热效应。

阵列温度

这是检测器最近 12 小时操作期间光学设备内的二极管阵列的温度图。该图可用于将外部温度变化与检测器的波动和漂移行为关联起来。

DAD 温度

这是检测器最近 12 小时操作期间室温传感器读数的图。该图可用于将外部温度变化与检测器的波动和漂移行为关联起来。


过大的外部温度变化 (VWD)
>

较大的环境温度变化可能会影响检测器的操作温度。这可能会导致表现为基线波动和漂移的热效应。

VWD 温度

这是检测器最近 12 小时操作期间室温传感器读数的图。该图可用于将外部温度变化与检测器的波动和漂移行为关联起来。


滤光片马达出现故障 (DAD/MWD)
>

氧化钬测试使用内置氧化钬滤光片的三个特征吸光度最大值来验证波长准确度。在测试过程中，滤光片马达将滤光片移动到光程中。如果马达出现故障，则氧化钬测试失败。

滤光片测试

滤光片测试检查滤光片马达是否运转正常，并检查氧化钬滤光片的吸光度，以确定滤光片是否受到污染。如果马达无法运转，则测试失败。


滤光片马达出现故障 (VWD)
>

氧化钬测试使用内置氧化钬滤光片的三个特征吸光度最大值来验证波长准确度。在测试过程中，滤光片马达将滤光片移动到光程中。如果滤光片无法移动，则氧化钬测试失败。

滤光片/光栅马达测试

滤光片/光栅测试计算将滤光片马达和光栅马达移回到参比（传感器）位置所需的马达步长数目。如果到达参比位置所需的步长数目不同于预期的步长数目，则测试失败（表明滤光片马达可能出现故障）。


灯预热时间不足 (DAD/MWD)
>

打开氘灯后，检测器至少需要 1 小时才能将光学部件加热到稳定的温度。预热时间不足（小于 1 小时）可能会导致额外基线噪音和漂移。

紫外灯打开时间 (DAD)

该值表明打开灯之后的开灯时间（以小时为单位）。


灯预热时间不足 (VWD)
>

打开氘灯后，检测器至少需要 1 小时才能将光学部件加热到稳定的温度。预热时间不足（小于 1 小时）可能会导致额外基线噪音和漂移。

紫外灯打开时间 (VWD)

该值表明打开灯之后的开灯时间（以小时为单位）。


泄漏（二元泵）
>

系统中的微量泄漏不总会导致出现泄漏出错信息，因为在可以触发泄漏传感器之前少量溶剂会蒸发掉。微量泄漏可能导致溶剂量大量损失，从而降低系统性能（检测器基线噪音和压力波动）。

压力测试

压力测试用于测试从泵头的出口球形阀到检测器入口的系统部件的密闭性。泄漏测试失败表明系统中存在泄漏情况。

泄漏测试

泄漏测试用于验证泵部件的运行是否正常，并排除导致问题的泵模块部件。


泄漏（单元泵和四元泵）
>

系统中的微量泄漏不总会导致出现泄漏出错信息，因为在可以触发泄漏传感器之前少量溶剂会蒸发掉。微量泄漏可能导致溶剂量大量损失，从而降低系统性能（检测器基线噪音和压力波动）。

压力测试

压力测试用于测试从泵头的出口球形阀到检测器入口的系统部件的密闭性。泄漏测试失败表明系统中存在泄漏情况。

泄漏测试

泄漏测试用于验证泵部件的运行是否正常，并排除导致问题的泵模块部件。


计量密封垫有缺陷
>

计量设备中有缺陷或磨损的密封垫可能会导致峰面积精度较差。在极端情况下，可能会在计量头组件外部看到泄漏。

压力测试

压力测试用于测试从泵头的出口球形阀到检测器入口的系统部件的密闭性。泄漏测试失败表明系统中存在泄漏情况。请用堵死螺帽堵住计量设备出口，然后运行测试。使用堵死螺帽堵住计量设备入口时，重复运行测试。如果在螺帽位于入口处时测试通过，而在螺帽位于出口处时测试失败，则故障得到确认。


旧灯 (DAD/MWD)
>

氘灯发射的光强度会随着灯的使用寿命下降而下降，这会导致基线噪音增加、灵敏度降低以及在高吸光度值处线性较差。较短紫外波长处的能量比较长波长处的能量下降得要快，这意味着灯的有效使用寿命还取决于用于分析的波长。

累计紫外灯打开时间 (DAD)

该值表明氘灯的总开灯时间（以小时为单位）。在维护日志中创建维护条目（新灯）时，该值将重置为零。

紫外灯点燃次数 (DAD)

该值表明氘灯点燃的总次数。在维护日志中创建维护条目（新灯）时，该值将重置为零。

强度测试

强度测试测量在整个 DAD 波长范围（190 至 950 nm）内紫外（氘）和可见（钨）灯的强度。该测试将自动评价结果，并提供强度光谱。 该测试用于确定灯和光学部件的性能（另请参见 DAD 池测试或 MWD 池测试）。


旧灯 (VWD)
>

氘灯发射的光强度会随着灯的使用寿命下降而下降，这会导致基线噪音增加、灵敏度降低以及在高吸光度值处线性较差。较短紫外波长处的能量比较长波长处的能量下降得要快，这意味着灯的有效使用寿命还取决于用于分析的波长。

累计紫外灯打开时间 (VWD)

该值表明氘灯的总开灯时间（以小时为单位）。在维护日志中创建维护条目（新灯）时，该值将重置为零。

紫外灯点燃次数 (VWD)

该值表明氘灯点燃的总次数。在维护日志中创建维护条目（新灯）时，该值将重置为零。

强度测试

强度测试测量在整个 VWD 波长范围（190 至 800 nm）内紫外灯的强度。该测试将自动评价结果，并提供强度光谱。该测试将评价整个波长范围内的最大强度、平均强度和最小强度。 该测试用于确定灯和光学部件的性能（另请参见 VWD 池测试）。


光学部件未对齐 (VWD)
>

正确的波长校正取决于检测器的光学部件（光栅、镜子、分束器）是否正确对齐。如果这些部件中的一个或多个未能机械对齐，将导致波长校正不正确。

波长重新校正

波长重新校正测试用于调整检测器的波长校正，使用零级位置、氧化钬滤光片的三个最大值（360.8 nm、418.5 nm 和 536.4 nm）以及氘灯的 α (656.1 nm) 和 β (486 nm) 发射线作为参考。


转子密封垫有缺陷（二元泵）
>

有缺陷或磨损的转子密封垫（进样阀密封垫）可能会导致进样的样品在内部交叉口泄漏，从而导致峰面积精度较差。在极端情况下，可能会在进样阀外部看到泄漏。

进样阀切换次数

进样阀切换次数表明进样阀中的转子密封垫的磨损程度。

压力测试

压力测试用于测试从泵头的出口球形阀到检测器入口的系统部件的密闭性。泄漏测试失败表明系统中存在泄漏情况。


转子密封垫有缺陷（单元泵和四元泵）
>

有缺陷或磨损的转子密封垫（进样阀密封垫）可能会导致进样的样品在内部交叉口泄漏，从而导致峰面积精度较差。在极端情况下，可能会在进样阀外部看到泄漏。

进样阀切换次数

进样阀切换次数表明进样阀中的转子密封垫的磨损程度。

压力测试

压力测试用于测试从泵头的出口球形阀到检测器入口的系统部件的密闭性。泄漏测试失败表明系统中存在泄漏情况。


VWD 氧化钬滤光片或光栅组件出现故障
>

氧化钬测试使用内置氧化钬滤光片的三个特征吸光度最大值来验证波长准确度。如果未检测到这三个最大值，则氧化钬测试失败。受到污染的氧化钬滤光片或出现故障的滤光片马达会导致氧化钬测试失败。

VWD 滤光片/光栅测试

VWD 滤光片/光栅测试检查滤光片马达和光栅马达是否运转正常，并检查马达的实际位置和预期位置是否相同。如果滤光片马达出现故障，则氧化钬测试也将失败。


有缺陷的密封垫或活塞（二元泵）
>

有缺陷的密封垫或有划痕的活塞会导致泵头出现泄漏，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

密封垫磨损

密封垫磨损值表明泵的密封垫的磨损程度。

泄漏测试

泄漏测试用于验证泵部件的运行是否正常，并排除导致问题的泵模块部件。


有缺陷的出口球形阀（单元泵和四元泵）
>

有缺陷的出口球形阀会导致溶剂逆流，从而导致泵性能较差、检测器基线噪音、系统压力不稳定（压力波动），在极端情况下会导致保留时间精度较差。

出口阀周期

出口阀周期值表明出口球形阀的磨损程度。

泄漏测试

泄漏测试用于验证泵部件的运行是否正常，并排除导致问题的泵模块部件。


MSD 故障的可能原因


分析器污染
>

分析器是指包含四极杆和电子倍增器的真空室。该真空室的任何类型的污染均可能导致大量的噪音。通常，有两种不同类型的分析器噪音。

宽带噪音一般是由于从受热表面（例如四极杆）或者高电压表面（例如四极杆或电子倍增器）蒸发污染物造成。随后这些颗粒到达倍增器并能被检测到。 由于这些颗粒没有通过四极杆，因此它们不是可分辨的质量。

放电或尖峰噪音一般是由于高电压表面产生的电弧或放电造成。这些现象一般很短暂，在质谱图或光谱图或电泳图谱中通常表现为异常狭窄的峰。

有关进一步的讨论和修正措施，请参见 MSD 噪音测试。


毛细管需要维护
>

毛细管需要定期进行清洗。通常，毛细管盖应和雾化室的其余部分一样经常进行清洁，因为溶剂和样品的残留物经过一段时间会形成堆积。这将形成一个绝缘层，减弱高性能电喷雾和 APCI 操作所必需的电场强度，导致较低的灵敏度和信号稳定性。这有时也可导致较低的毛细管电流。

经过一段较长的时间，毛细管的内孔可能会被污染。这将可能降低离子的传输，尤其对于较低质量的离子更是如此。随着污染的日益严重，从高电压端（入口）到低电压端（出口）之间可能会产生电流泄漏。这可能导致毛细管电流增大、毛细管电流中出现尖峰信号以及在极端情况下会导致雾化室的电压故障。

API-ES 中毛细管电流的标准值取决于毛细管的电压设置、溶剂流速和溶剂的导电性。在 APCI 中，电晕电流和汽化室温度也可能影响毛细管电流。因此，很难指定一个适当的毛细管电流范围。对于标准调谐液溶剂，通常毛细管电流范围从 70 到 110 nA。

应对典型的毛细管电流或指定的分析或分析类型进行监测，如果电流出现大幅度地变化，请首先清洗雾化室，如果清洗后问题仍然存在，则清洗毛细管。


影响毛细管电流的因素
>

API-ES 中毛细管电流的标准值取决于毛细管的电压设置、溶剂流速和溶剂的导电性。在 APCI 中，电晕电流和汽化室温度也可能影响毛细管电流。因此，很难指定一个适当的毛细管电流范围。对于 API-ES 和 APCI 的标准调谐液溶剂，通常毛细管电流范围从 70 到 110 nA。

MM-ES 中的毛细管电流的标准值取决于溶剂流速、充电电压和源温度。毛细管电流可以使用附加在雾化器上的安培计进行测量。在 MM-ES 电离模式下运行时，基本上无法观测到室电流或毛细管电流。通常，毛细管电流在接近 0 到 10 微安的范围内。

在 MM-APCI 模式下，毛细管电流受相似溶剂和源参数的影响。但是，大量的离子电流将消耗在计数器电极上。通常，毛细管电流为 MM-ES 模式下电流的一半，从接近 0 到 5 微安之间。

应对典型的毛细管电流或指定的分析或分析类型进行监测，如果电流出现大幅度地变化，请首先清洗雾化室，如果清洗后问题仍然存在，则清洗毛细管。有关这些任务的详细信息，请参见维护光盘。


需要冲洗 CDS
>

请按照安捷伦 1100/1200 系列 LC/MSD 或 CE/MSD 维护和修理光盘中的《冲洗调谐液传输系统》 的步骤进行。


APCI 模式下电晕不稳定
>

为了获得良好的 APCI 性能，必须尽量保持电晕稳定。如果电晕不稳定，可能无法保持强烈而稳定的信号。

除了信号的减弱，还可以从电晕电压和室电流来判断电晕问题。电晕电压可能会上升并变得不稳定，而毛细管电流将会下降并变得不稳定。

如果通过雾化室窗口观测电晕针，且看到电晕在闪烁，则电晕的稳定性一定存在问题。

  • 以下因素均可能影响电晕的稳定性：

  • 溶剂流速和组成

  • 电晕电压 - 该电压应大于 1500 伏特。调整毛细管的电压可以使电晕电压跟着发生变化。

  • 电晕电流 - 通常，对于正离子模式的最佳电流为 4 μA，对于负离子模式的最佳电流为 20 μA。对于某些应用，可能需要调整电晕电流。

  • 喷雾稳定性 - 如果喷雾出现液滴或存在流动中断，则电晕可能会作出反应。为了获得良好的喷雾稳定性，必须正确设置雾化器压力。

  • 汽化室温度 - 特别是如果汽化室温度不够高，则电晕稳定性可能会很差。


电晕针需要维护
>

为了获得良好的 APCI 性能，必须定期清洗电晕针。如果电晕针损坏或覆盖上了绝缘材料，则可能无法保持稳定的电晕和强烈而稳定的信号。

除了信号减弱，还可以从电晕电压和室电流来判断电晕针存在问题。如果电晕针变成绝缘的针，则电晕电压将会上升以便能够保持程序设定的电晕电流。同时，电晕电压和毛细管电流将变得非常不稳定。

如果使用高浓度的乙腈，则有时会观测到电晕针尖端产生一些很小的纤维。这会改变电晕的位置，同时也可能导致不稳定性。

另请参见

安捷伦 1100/1200 系列 LC/MSD 维护和修理光盘中的《清洗电晕针》 。

安捷伦 1100/1200 系列 LC/MSD 维护和修理光盘中的《更换电晕针》 。


电喷雾模式下出现电晕现象
>

在某些条件下，电喷雾模式下可能会出现电晕现象。这种现象会严重降低电喷雾生成的离子信号的级别，通常将导致色谱中出现不同的和浓度大（有时）离子。这种情况更容易出现在负离子模式下，且在某些情况下，在雾化器的针尖处可以清楚地观测到电晕。

有主要两种因素可以导致电喷雾中出现电晕：

  • 雾化器针延伸得过长

  • 毛细管电压过高

首先，请检查雾化器针是否已正确定位。 请参见《调整雾化器针》 。

其次，降低毛细管电压 (VCap)。毛细管电压一般可以进行大范围的调整而不会严重影响灵敏度。


调谐液传输系统故障
>

检查以下各项：

  • 调谐液瓶空 - 确保正在使用的调谐液瓶不是空的。 如果要重新填充该瓶，请使用安捷伦 1100/1200 系列 LC/MSD 或 CE/MSD 维护和修理光盘中的步骤。

  • 调谐液不正确 - 确保在正确的瓶内填充正确的调谐液。APCI 调谐液应位于位置 A 且电喷雾调谐液应位于位置 B。

  • CDS 故障 - 请与安捷伦客户工程师联系


检测器电子元件故障
>

使用 MSD 信号测试可以检查信号处理电子元件。

有两种控制电子倍增器的高电压电源。高能量打拿极 (HED) 电源为电子倍增器组件内的高能量打拿极提供 10 kV 的电源。 电子倍增器电压电源为连续打拿极电子倍增器（CDEM，非正式称谓为电子倍增器角管）提供 0 到 3kV 的电源，连续打拿极电子倍增器可以把离子电流放大几百万倍。如果其中一种电源无法维持正确的输出电压，则表明出现了 MS 错误。

如果其中一种电源出现 MS 错误，且最近已对电子倍增器组件进行了维修，请排空系统并检查是否已经进行了正确的连接。如果导线短路或接触较差，则可能出现故障。如果连接正确但 MS 错误仍然存在，请与安捷伦科技公司的服务代表联系。

可能存在故障电路无法检测到的高电压问题。如果尚未连接 HED 电源控制电缆和输出电缆或分析器内部的 HED 电压和电子倍增器的连接不好，则无法检测到任何故障。

如果 HED 电压或 EM 电压没有被传送到电子倍增器组件，则将无法检测到任何信号。如果 EM 电压低于 1200 伏特，则将仅能检测到很少的信号或无法检测到信号。

请注意，随着 EM 的老化，必须不断加大 EM 的电压才能保持相同的放大或增益。相反，HED 一般不会老化，且一般在最大电压 10kV 的情况下运行最好。

HED 电压只能通过以下命令进行调整
MSParm
. 如果 HED 的值不是 10kV，请使用命令
MSParm HED,,10000
对这种情况进行修改，然后保存调谐文件。


离子光学元件故障
>

离子光学元件是指将离子从毛细管传输到四极杆和膜片的 MSD 部件，膜片是位于四极杆和检测器之间的离子透镜。 如果这些元件中的任何一个进行了错误的调谐（设置为不正确的电压），如果没有传送正确的电压，或如果这些元件受到污染，离子的传输将严重减少或被排除。

如果电子元件无法维持程序设定的电压，将出现 MS 错误。这可能是由于电子故障、连接到特定离子光学元件的接线短路，或可能由于绝缘体受到污染而引起短路造成。

如果没有连接特定的光学元件，则将无法检测到任何故障。在这种情况下，使用手动调谐的阶升功能可能非常有用。如果在光谱中可以看到任一质量峰，则可以使用阶升功能来测试是否已连接了特定的元件。如果改变应用在某一元件上的电压无法引起信号的任何变化，则可能该元件的连接不正确。这称为平阶，即实际上显示为非常嘈杂的阶升，没有任何明显的趋向。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　请注意，在这种情况下，某一特定离子的最小值和最大值非常相近。

MSD 离子光学元件测试可以检测以上所列的所有问题。有关修正措施，请参见该测试的帮助。

离子光学元件的另一类故障与元件覆盖着污染物有关，覆盖着污染物导致这些元件充电或绝缘，从而无法形成离子需要的电场。这种情况通常表现为异常的阶升。通常，对于特定的调谐液溶剂，某一元件的阶升是完全可以重现的，除非出现故障。 如果您习惯手动调谐，可能会注意到这一点。另一种可能表现是自动调谐后出现非正常的离子光学元件值。保留多份调谐报告很重要，这样可以检测调谐值的变化情况。


四极杆电子元件问题
>

四极杆及其关联的电子元件负责对离子进行质量过滤，也就是说负责传输所有特定 m/z 比的离子并拒绝传输所有的其他离子。当应用在四极杆上的 RF 和 DC 电压一起变化（阶升）时，将生成质谱。

四极杆电子元件问题有几种表现。 其中的某些问题可以由 MSD 四极杆电子元件测试进行检测。

MSD 频率（实际上是应用于四极杆的 RF 电压的频率）非常重要。仪器在监测一个称为 RF 驱动的内部信号时，通过变化频率可以自动确定最佳频率。当 RF 驱动处于最小时，将向四极杆传送最大的功率。如果“MSD 频率”设置不正确，则传输过程将发生损失（尤其在高质量下更是如此），或可能会产生四极杆 RF 故障。将停止采集。

MSD 频率会发生略微变化（增加 1 kHz）而不会产生重大影响。最佳频率可能会受四极杆电路内连接质量（包括分析器内部四极杆的连接）、四极杆温度（在很小程度上）和四极杆本身的影响。严重的污染也可能导致最佳频率的变化。

如果 MSD 频率改变，必须重新校正所有的调谐文件。 其中包括调整质量峰宽、校正质心轴和保存所有的调谐文件。确保同时在正离子模式和负离子模式下进行校正和保存。如果需要，可以生成一个警告。

某些问题将无法被四极杆电子元件测试检测到。如果调整后质量峰宽在光谱范围内变化很大，或它们无法进行调整，则可能存在电子问题。请与安捷伦科技公司的服务代表联系。


液滴噪音
>

在手动调谐中，使用调谐液或流动相反复进行扫描，可以很容易看到液滴噪音（或尖峰信号）。液滴可以产生很大的峰，有时比调谐液峰大好几倍。在反复的光谱扫描中，它们将显示为不可重现的峰。在某些情况下，它们在轮廓图扫描中也可以显示为间歇峰，间歇峰可以使质量峰失真或在轮廓图窗口中出现在质量峰的附近。

液滴噪音也可以出现在色谱图/电泳图谱中。如果方法中应用了时间过滤器，则液滴产生的尖峰将变得更宽，通常会产生相当于快速色谱或 FIA 峰一样的峰宽。如果在“MS 信号”面板中关闭了时间过滤器，则液滴显示为峰宽太窄而不是真正的色谱或 FIA 峰的峰。

液滴噪音产生原因和修正措施如下：

原因 | 讨论和修正措施
雾化器压力低 | 增大雾化器压力。请注意，如果雾化器压力过高，灵敏度将降低。
干燥气体流速低 | 通常，在电喷雾模式中，溶剂流速越高要求使用的干燥气体流速也越高。请注意，高干燥气体流速（大于 4 L/min）不应用于 APCI 模式下。
干燥气体温度低 | 通常，干燥气体温度应设置在 300°C 到 350°C 之间，除非分析物对温度极端敏感。
溶剂流速过高 | 如果在电喷雾模式下流动相的流速超过 1 mL/min，或在 APCI 模式下超过 1.5 mL/min，则可能会出现液滴。降低流速。
雾化器针调整错误 | 如果雾化器针调整错误，则可能会出现液滴和低灵敏度。 请参见维护光盘中的《调整雾化器针》 。
沉淀物引起的雾化器部分堵塞 | 如果雾化器针内产生任何沉淀，喷雾可能会受到严重的干扰。如果雾化器中残留有高缓冲液浓度的调谐液或溶剂，则通常会出现这种情况。尤其可能出现在 APCI 中，因为此时雾化器由汽化室加热。对于任何 LC 部件，使用清洗溶剂进行冲洗对于保证最大的可靠性十分重要。 使用清洗溶剂以 1 mL/min 进行冲洗有时可以清除沉淀物。如果该冲洗不足以清除沉淀物，则可能需要更换雾化器针。 请参见维护光盘中的《更换雾化器针》 。
雾化器针尖损坏 | 如果针尖已损坏，则必须更换。 请参见维护光盘中的《更换雾化器针》 。


过多背景
>

背景过多可能会在几个方面降低系统的灵敏度：

如果背景包含和目标化合物具有相同 m/z 的离子，提升的背景可能会给低级别的分析物检测造成困难。这种情况尤其会影响最低浓度级别时的线性。

如果雾化室内的总离子浓度过高，空间充电效果将减少毛细管进样的离子量。请注意，任何 m/z 的离子都会产生这种效果，即使它们处于选定的质量范围之外。如果要检测大量的背景离子，则可能有必要将扫描范围扩大到最大程度。高离子浓度的空间充电效果是造成最高浓度级别非线性的最可能的原因。

可能会出现意外的离子加合作用。在这种情况下，一个特定的离子可能会分离成两个或多个离子，降低了在某一预期质量上的丰度。

运行 MSD 背景测试, 采集。


过多电子噪音
>

由于存在电子问题，因此可能会产生噪音信号，导致信号稳定性和信噪比较差，特别在信号级别低时更是如此。 如果存在该问题，可以使用 MSD 噪音测试来帮助检测。


过多解离
>

如果分析表明存在过多解离：

  • 解离电压过高 - 确保碰撞诱导解离（“Fragment”解离）设置不是太高。如果无法确定，建议使用 70 V 的设置以避免大部分解离。

  • 汽化室温度过高 - 确保汽化室温度设置不是太高。过高的汽化室温度可能会导致解离。


校正混合物的选择不正确
>

  • 不正确的调谐液 － 确保使用正确的调谐液

  • 调谐液瓶位置不正确 - 确保调谐液瓶位于正确的位置。APCI 调谐液应位于位置 A 且电喷雾调谐液应位于位置 B。


进样口接入不正确
>

进样口模块由仪器左侧的 LC 进样口、MSD 流选择阀 MSD_Stream_Selection_Valve 和可选的手动进样阀 可选手动进样阀 组成。进样口模块内的问题可能会导致以下后果：

泄漏

对于任何 LC 系统来说，泄漏将导致重现性差、灵敏度损失以及最终导致硬件损坏。LC/MSD 配备了泄漏传感器，可以报告来自进样口模块或 CDS 阀的泄漏。如果 LC 不是安捷伦科技公司制造且没有配备正确的遥控控制电缆，则检测到泄漏时也将无法停止 LC 的流。

谱带加宽

对于任何 LC 系统，制造粗糙的连接的空体积将导致色谱分离度的损失，称为谱带加宽。如果安装了可选的手动进样阀但没有使用，它也可能会导致谱带加宽。 使用外部进样器（例如自动进样器）时，应将手动进样器放置在“调用” 位置，以便不将样品定量管体积计算在到检测器的路径之内。

超压力故障

如果 LC 泵由于存在超压力而关闭，请断开 LC/MSD 连接并重新开始运行泵。如果现在压力是正常的，则 LC/MSD 进样口模块中存在堵塞。最可能的位置在进样口，进样口是一个带 10 μm 滤芯的标准 1/16 英寸接头。如果这是问题的原因，可以通过反冲或更换解决。

其他可能出现堵塞的位置几乎包括所有的连接或流路中的管线入口，以及流选择阀和手动进样阀密封垫。对于任何 LC 部件，使用后冲洗系统非常重要，可以避免缓冲液或其他溶剂改良剂在流路中结晶。

雾化器如果在使用干燥气体加热和汽化室（在 APCI 的情况下）加热后没有进行冲洗，也可能是形成堵塞。确保将 MSD 流选择阀设为 MSD 以保证雾化器被充分冲洗。

调谐液流速受限

由于调谐液是被中等气压传输的，因此对于局部堵塞特别敏感。这可能是流速问题的最显而易见的影响，因为如果调谐液流速减小到小于 50 μL/min，则在典型的雾化室条件下将出现对调谐液的灵敏度下降。如果在雾化器压力设为零的条件下手动调谐中的信号大幅增加，也可能表明调谐液流速受限。


离子极性不正确
>

如果方法选择了错误的离子极性，可能会出现不正确的光谱或没有信号出现。离子极性的正确选择取决于分析物的化学成分和相关的溶液化学成分。有关如何选择离子极性以及用于选择离子极性的最佳溶液化学成分的信息，请参见安捷伦 1100/1200 系列 LC/MSD 或 CE/MSD 参考材料集光盘。


溶液化学成分不正确
>

溶液化学成分对很多样品的电离有很大的影响。确保溶液化学成分对于样品来说是最佳的。


雾化室参数不正确
>

确保雾化室参数适合正在分析的样品。


手动进样阀使用不正确
>

如果安装了可选的手动进样阀但没有使用，则它可能导致谱带加宽。 使用外部进样器（例如自动进样器）时，应将手动进样器放置在“调用” 位置，以便不将样品定量管体积计算在到检测器的路径之内。


电子倍增器增益低
>

如果“Gain”增益参数设置得过低，信号将变得很弱。通过设置 FIA 方法改变注射之间的增益可以很容易地确定分析的最佳增益设置。 请注意，信号将始终随增益的增加而增加，但噪音也可能增加。确保使用信噪比而不是绝对信号评价增益效果。

增加增益将缩短电子倍增器的寿命，因此强烈建议在提供足够灵敏度的最低增益值处运行。


灵敏度低
>

如果对于指定流速雾化器压力过高，则喷雾锥形将变得过窄。在这种情况下，进入毛细管的样品量将减小。这种情况尤其可能出现在流速低于 200 μL/min 时。在流速低于 10 μL/min 时，雾化器的压力应设为零。

原因 | 讨论和修正措施
雾化器压力高 | 通过在 10 PSI 的步骤中使用 FIA 表反复注射标样改变雾化器压力可以很容易地确定用于分析的最佳雾化器压力。
雾化器针调整错误 | 如果雾化器针调整错误，则可能会出现液滴和低灵敏度。 请参见维护光盘中的《调整雾化器针》 。
调谐液流速受限 | 在调谐液出现灵敏度低的情况下，如果流路受到任何限制，调谐液的流量可能会严重减小。在电喷雾中，这种情况可以通过降低雾化器压力来进行测试。但是，在 APCI 模式下，低流量将导致低灵敏度，这是由于试剂（流动相）的浓度低。找到流路中的限制，并通过反冲或更换包含限制物的部件清除流路中的限制。


分析器中的机械问题
>

运行以下测试：

  • MSD 离子光学测试

  • MSD 噪音测试

  • MSD 四级杆电子元件测试

如果您最近对分析器中的部件进行了拆装，可能是您忘记了连接某条线路或连接不正确。


MSD 校正错误
>

以下表现均可以表明 MSD 校正错误或已经过时。

  • 质量指定错误

  • 质量峰分离度差

  • 灵敏度低

  • 高质量或低质量处响应差

校正错误最常见的原因是在方法中选择了错误的调谐文件。这种情况尤其可能出现在方法不经常被使用或已经从其他仪器中删除时。

要检查校正是否正确，请切换到“MSD Tune”MSD 调谐视图并从“Tune”调谐菜单中选择检验调谐。


使用调谐文件
> >

错误校正最常见的原因是在方法中选择了错误的调谐文件。

通常，几乎不需要很多自定义调谐文件。自动调谐将创建两个调谐文件：单电荷分子的 ATUNES.TUN 和多电荷分子的 MTUNES.TUN。

如果为特定的分析需求执行手动调谐，请遵循以下原则：

  • 保持不同调谐文件的数目最小

  • 使用对于分析或分析类型来说有意义的文件名

  • 同时调谐正负离子模式

  • 切换极性或退出 “MSD Tune”MSD 调谐视图前，请确保保存调谐文件。

如果“MSD Frequency”MSD 频率的改变超过 1 kHz，则所有现有的调谐文件都将无效，并产生一个出错信息。


喷雾差
>

喷雾差有几种表现。最重要的表现是：

  • 液滴噪音 - 表现为在质谱图或色谱图/电泳图谱中出现很尖的峰。

  • 低灵敏度 - 如果雾化器生成的液滴不够小，或雾化器的压力太低，信号级别可能会大幅降低。

  • 溶剂流动中断 - 使用调谐液传输系统进行调谐时很有可能出现这种情况。


没有溶剂流到雾化器
>
警告

有毒和危险溶剂 ?????

操作溶剂和试剂可能会危害健康。

使用溶剂，尤其是使用有毒或危险溶剂时，请遵守溶剂供应商提供的材料使用和安全数据表中所述的适用安全措施（例如，带上护目镜、安全手套，穿上防护衣）。

断开雾化器管线的连接，并查看管线内是否有溶剂流动。


真空差
>

真空差（特别是在分析器室中）可能会导致各种问题。

预期的真空读数为：

粗真空：1.5 到 2.5 Torr

高真空： < 1 ?10-5 Torr

如果 MSD 已被排空很长时间，四极杆或 HED 最近已被清洗，则可能需要最多 24 小时就可以达到较好的高真空。请让系统抽取，不要干扰它。

高真空达到建议的范围以上时，由于短平均自由程的原因，信号可能下降。这意味着离子与气体分子碰撞并无法检测的可能性增加。

如果在较差的真空环境下运行，可能会缩短电子倍增器的寿命。在电子倍增器组件内放电的可能性也会增加，这将导致在分析中产生噪音，从而进一步损坏电子倍增器。

如果在较差的真空环境下运行，四极杆也可能会放电或产生电弧。在 2000 amu 以上运行时，更可能出现这种情况，且可能导致 MS 错误、分析中产生噪音或在极端情况下导致电子元件损坏。

如果高真空高于 1 ? 10-5 Torr，请不要在 2000 amu 以上运行 MSD（调谐或采集数据）。 如果高真空高于 5 ?10-5 Torr，在任何情况下都不要运行。切记自动调谐将扫描整个质量范围。


溶剂流中断
>

校正过程中最有可能出现溶剂流中断。溶剂流中断可视为信号的间歇丢失（遗失），导致质量峰丢失，或使质量峰和阶升失真以及质量峰校正较差。在极端情况下，可能导致自动调谐失败。

原因 | 讨论和修正措施
调谐液流路中连接较差 | 调谐液流路中的任何较差的连接均可导致在调谐液中形成气泡。确保拧紧所有连接，不存在空体积。其中包括到 MSD 流选择阀和雾化器接头两端的连接。
CDS 阀内存在被困的气体 | 如果 CDS 序列被中断或气体进入管线，则可能会出现这种情况。通过冲洗每一通道 10 分钟通常可以解决该问题。如果通过冲洗仍未解决问题，可以暂时松开 CDS 的液体出口接头，然后重新连接。警告：调谐液将快速流动。


溶剂选择阀故障
>

MSD 流选择阀（可以在 MSD 和废液之间切换 LC 进样口流）的位置将自动设置为采集和调谐。如果该阀没有成功移动到程序设定的位置，或存在大量的泄漏，则将出现故障。

如果 SSV 堵塞或阀密封垫损坏，导致交叉口泄漏，则可能检测不到任何故障，但是流方向可能不正确。在这种情况下，应该更换阀密封垫。


雾化室高电压问题
>

加到雾化室的高电压（包括毛细管电压、端板电压和电晕电压 [在 APCI中]）必须稳定，以保证电喷雾和 APCI 处理正常运行。雾化室高电压电源具有内部错误检测电路，如果无法保持程序设定的电压或电流，该电路将生成一个 MS 错误。

如果 APCI 电源连接不正确，将出现一个错误，这是因为无法保持程序设定的电晕电流。

解决雾化室高电压问题之前，请确保检查雾化室和毛细管是否已进行了正确的清洗。

另请参见

维护 CD-ROM 上的《清洁雾化室》 、《清洁毛细管》 和《清洁电晕针》 。


使用多模式源采集数据存在的问题


未找到信号时的选项表
> >

在继续此部分之前，请验证

  • 是否已经验证您未碰到常见多模式问题中描述的任何问题

硬件选项表

  • 检查 LC 背压对于流动相组成是否正常。

  • 卸下雾化器并检查雾化器喷雾。

  • 检查雾化器针未损坏。如果针尖已断或液膜被损坏，请使用新针替换此针。

  • 检查雾化器针是否被灰尘或残留样品阻塞（尤其是大分子）。如果雾化器针被阻塞，请更换此针。

  • 请检查针内是否存在气泡。提高流速并尝试吹扫气泡行。等待至吹扫了传输管线中的所有死体积。如果气泡返回，请再次提高流速。

  • 检查是否已正确准备样品。大多数分子需要呈酸性以形成正离子。检查样品前处理。

  • 检查干燥气体温度。如果溶剂或样品温度过高，请降低温度。

  • 检查样品或溶剂是否未脱气。对于 LC-MS，请使用脱气机。在超声波浴中对样品脱气。

  • 检查雾化器针是否接地。测量从雾化器针到支架的电阻。 测量结果应介于 5 到 50 kW 之间。如果需要，请更换针。

  • 检查多模式源和到雾化器针（在源内部）的传输管线未阻塞。

  • 检查雾化器针的位置。通常，雾化器针突出 1 mm。

  • 检查雾化器流速。提高流速。

  • 检查毛细管电压设置。

  • 检查 MS 毛细管。请确保 MS 毛细管的液膜未损坏。如果已损坏，请更换液膜。

  • 检查是否所有的温度和压力都稳定且正确。检查双管红外汽化室加热器温度、雾化器压力、干燥气体流速和干燥气体温度。


常见多模式问题
> >
采集数据时的常见问题
未找到化合物

多模式源的一个常见问题是未设置正确的电离模式。

如果由电喷雾检测化合物，那么您需要确保选定的电离模式为 MM-ES 或 MM-ES+APCI。

如果由 APCI 检测化合物，那么您需要确保选定的电离模式为 MM-APCI 或 MM-ES+APCI。

“Method Spray Chamber”方法雾化室字段在 MSD 雾化室对话框中设置。然后，需要在设置 MSD 信号对话框中设置电离。

与 ESI 源相比信号很弱

使用多模式源时的设置与使用标准电喷雾源时的设置不同。请确保已调整以下参数：

设置 | 标准 ES | 多模式源
干燥气体 | 13 L/min | 5 L/min
雾化器压力 | 30 psi | 60 psi 40 psi (MM-ES+APCI) 20 psi (MM-APCI)
毛细管电压 | 4000 V | 2000 V
难于维持源高电压

如果您忘记卸下标准雾化罩并用多模式源雾化罩将其替换，则将获得此信息。

请按照《多模式用户指南》中的说明正确地安装多模式源。


常见 MM-ES 问题
> >

在继续此部分之前，请验证

  • 是否已知由 ESI 运行样品。

  • 是否已知溶剂系统适用于此样品

  • 是否已经验证您未碰到常见多模式问题中描述的任何问题

充电电极未达到所需电压

如果充电电极未达到所需电压，则在 MM-ES 模式中多模式源将无法正常工作。有关详细信息，请参见《多模式源用户指南》。

检查雾化器/充电结构。

检查雾化器针。如果针略有磨损，则信号强度将会减小（对较高质量的影响比对较低质量的影响大）。在生成气溶胶时，磨损的针将生成较大的液滴，这对较高的质量的影响较大。请更换此针。

化学问题

请检查流动相中是否具有电解液（乙酸或醋酸铵）

请检查是否正确选择了电解液（正确的 pH 值）

请勿使用 TFA，因为它会禁止离子

一般情况下，水溶性溶剂可用于电喷雾。 某些例外为二甲基甲酰胺 (DMF) 和二甲基亚砜 (DMSO)，由于它们的高沸点，因而无法提供较强的 ESI 信号。


常见 MM-APCI 问题
> >

在继续此部分之前，请验证

  • 是否已知由 APCI 运行样品。

  • 是否已知溶剂系统适用于此样品

  • 是否已经验证您未碰到常见多模式问题中描述的任何问题

晕流未产生离子

晕流可以通过支持电晕针的陶瓷的中心部分进入地面。如果此部分被盐高度污染，它将变得具有热导性。

有关详细信息，请参见《多模式源用户指南》。

电晕针随时间磨损

随着电晕针的磨损，针将变得比较迟钝且污浊，这将增加电流的电阻。有关详细信息，请参见《多模式源用户指南》。

化学问题

APCI 为常压化学电离。溶剂和添加剂的选择将影响信号强度。 应切记如果溶剂系统为较强的气相基准或与分析物相比呈酸性，则溶剂系统将禁止在相应正或负离子模式中的电离。


常见 MM-ES+APCI 问题
> >

在继续此部分之前，请验证

  • 是否已知由 APCI 运行样品。

  • 是否已知溶剂系统适用于此样品

  • 是否已经验证您未碰到常见多模式问题中描述的任何问题

执行以下步骤以确定 MM-ES+APCI 模式中存在的问题：

  • 请确保将方法雾化室设置为 MM-ES+APCI 源。 在 MSD 雾化室对话框中设置“Method Spray Chamber”方法雾化室。

  • 是否已知由 APCI 运行样品。

  • 有关运行多模式校验方法的信息，请参见《多模式源用户指南》

  • 必须管理 APCI 晕流以获得满意的 ESI 信号。

  • 正确地平衡 APCI 信号和 ESI 信号包括调整晕流和雾化器压力，从而获得所需平衡。

  • MM-ES+APCI 模式中，较差 ESI 的最常见问题是将晕流设置的过高（大于等于 2 μA）或将雾化器压力设置的过低（小于 40 psi）。

  • MM-ES+APCI 模式中，较差 APCI 的最常见问题是将晕流设置的过低（小于等于 1 μA）或将雾化器压力设置的过高（大于 50 psi）。

  • 场成形电极对于使混合模式操作运行至关重要。必须安装场成形电极且雾化罩定向正确。有关详细信息，请参见《多模式源用户指南》。

    “在一种模式中可见而其他模式中不可见的峰”

    如果峰在一种模式中可见，而在其他模式中不可见，则可能是 APCI 电晕针存在问题（如果 MM-APCI 中缺少峰）或 V 充电电极存在问题（如果 MM-ES 中缺少峰）。


常见正极性/负极性混合模式问题
> >

在继续此部分之前，请验证

  • 是否已知由 APCI 运行样品。

  • 是否已知溶剂系统适用于此样品

  • 是否已经验证您未碰到常见多模式问题中描述的任何问题

执行以下步骤以帮助确定正极性/负极性混合模式中存在的问题：

  • 验证是否在设置 MSD 信号对话框中正确设置了 MSD 信号（包括设置 psdelay）。

  • 验证是否正在使用较低的汽化室温度 (150 - 200 °C)

  • 验证方法是否正在使用较低的毛细管电压设置（大约 1000 V）


解决 CE 问题

这些项目涉及解决问题的信息。


分析时出现的问题


电泳图谱中无峰


吸收缓冲液
> > >

如果缓冲液在检测波长的吸收值与样品的吸收值相似，可能会出现检测问题。请尝试使用其他缓冲液或缓冲液浓度来优化分离。


成分不向检测器迁移
> > >

如果在电泳图谱中没有看到峰，请检查：

  • 是否正确设置了极性，

  • 流动性和 EOF 之间的比率是否适合所有成分向检测器迁移。 维生素测试样品的迁移时间和流动性提供了成分无法到达检测器的示例。


维生素测试样品的迁移时间和流动性
> > > >

下表显示了 40oC 时维生素测试样品中的硫胺和烟酸相对于熔融石英毛细管的 EOF 的迁移时间。它们仅在以下条件下保留：

缓冲液系统：20 mM 磷酸钠 pH 7，电压： 25 KV 毛细管：熔融石英，Ltot=48.5 cm，Leff=40.0

t = 迁移时间，

N = 烟酰胺，

TH = 硫胺，

NA = 烟酸，

u app = 表面流动性，

u EOF = 中性成分的电泳流动性

计算的 40oC 时磷酸盐缓冲液 pH 7 中硫胺和烟酸的流动性

u TH = 2.55 E-4 (RSD = 1.9%)，u NA = -3.97 E-4 (RSD = 2.1%)

tN=EOF[min] | u EOF[cm2V-1s-1] | u app TH[cm2V-1s-1] | t TH[min] | u app NA[cm2V-1s-1] | t NA[min]
假定
1.43 | 9E-04 | 1.16E-03 | 1.11 | 5.03E-04 | 2.57
1.52 | 8.50E-04 | 1.11E-03 | 1.17 | 4.53E-04 | 2.85
1.61 | 8E-04 | 1.06E-03 | 1.22 | 4E-04 | 3.20
1.72 | 7.50E-04 | 1.01E-03 | 1.28 | 3.53E-04 | 3.66
1.84 | 7E-04 | 9.55E-04 | 1.35 | 3E-04 | 4.26
1.98 | 6.50E-04 | 9E-04 | 1.42 | 2.53E-04 | 5.11
2.15 | 6E-04 | 8.55E-04 | 1.51 | 2.03E-04 | 6.37
2.35 | 5.50E-04 | 8E-04 | 1.60 | 1.53E-04 | 8.45
2.58 | 5E-04 | 7.55E-04 | 1.71 | 1.03E-04 | 12.55
2.87 | 4.50E-04 | 7E-04 | 1.83 | 5.30E-05 | 24.40
3.23 | 4E-04 | 6.55E-04 | 1.97 | 3.00E-06 | 431.11
3.69 | 3.50E-04 | 6E-04 | 2.13 | 未达到检测器范围
4.31 | 3E-04 | 5.55E-04 | 2.33 | 未达到检测器范围
5.17 | 2.50E-04 | 5.05E-04 | 2.56 | 未达到检测器范围
6.46 | 2.00E-04 | 4.55E-04 | 2.84 | 未达到检测器范围


注入了空气
> > >

以下原因可导致空气注入

进样瓶为空

进样瓶中存在气泡

毛细管末端破裂

提升补偿设置错误


进样瓶为空
> > > >

使用“Tray”盘控制屏幕中的“Get vial”获取瓶功能访问“Sample info”样品信息或“Sequence table”序列表中指定的瓶位置。检查瓶是否已填充。


进样瓶中存在气泡
> > > >

使用样品填充时，有时会在瓶中形成气泡。使用微量瓶时经常会发生这种情况。气泡会导致空气而不是样品被进样。要避免气泡，请从底部开始小心地填充样品瓶。 如果无法避免气泡的形成，请调整初始值对话框中的提升补偿，从而使气泡无法进入毛细管中。


毛细管末端破裂
> > > >

为避免样品交叉污染，已在毛细管末端蒸发了聚酰亚胺。因此，将毛细管安装到支架盒中或将支架盒插入到 CE 系统中时，会使损坏这些末端的风险增大。这些末端损坏后，毛细管可能无法到达进样瓶中的足够深处。这将导致空气注入。 请从 CE 系统中移除毛细管支架盒并检查末端是否损坏。有关说明，请参见《用户指南》。

已损坏的毛细管末端还会导致重现性问题以及峰形畸变。


提升补偿的问题
> > > >

如果未正确设置提升补偿，则电极或毛细管可能无法到达液体中。

初始值对话框中定义了提升补偿。正确的设置取决于使用的进样技术、瓶的类型和瓶中的液位。

有关详细信息，请参见《用户指南》。


毛细管堵塞
> > >

要检查堵塞的毛细管，请用吸收化合物冲洗毛细管。在在线信号窗口中检查吸收情况。如果在预期的时间（可以使用毛细管内径、长度和压力进行估计）没有看到吸收陡增，则毛细管可能已堵塞。

通过冲洗毛细管，尝试清除堵塞物。

如果无法清除堵塞物，请更换毛细管。


毛细管破裂
> > >

要检查破裂的毛细管，请移除毛细管支架盒，并根据《用户指南》中的说明将它打开。毛细管特别容易在检测窗口和毛细管端处破裂。因此，要特别检查毛细管的这些部分。如果毛细管在检测窗口处破裂，可能会造成电流泄漏，泄漏量将和预期的电流量差不多相等。如下图所示，电流曲线细微的不稳定也可视为毛细管破裂的迹象。

如果毛细管在端部破裂，则毛细管不再能到达瓶内的液体中。在这种情况下，分析将由于电流到达警告下限而停止。

有时毛细管的裂痕非常小，在显微镜下几乎都看不到。

请更换破裂的毛细管。


错误的波长设置
> > >

样品可以吸收与您所监测的波长不同的波长。 请对设置 DAD 信号屏幕中的信号信息进行相应的调整。


样品粘度过高
> > >

如果样品粘度过高，则不能通过压力执行进样。


进样的样品量过低
> > >
进样堵头长度

如果进样量过少，则很难实现重现性。可以使用以下公式计算进样堵头长度。

u [mm/s] = (p [mbar] * r^2 [um] *10^2) / ( 8L [cm] * n [cp])

u = 进样流速 [mm/s]

p = 进样压力 [mbar]

r = 毛细管内径 [μm]

L = 毛细管总长度

n = eta = 所用缓冲液的粘度 = 主要取决于水的粘度

堵头长度 (mm)

毛细管 i.d. 50 um，毛细管总长度 48.5 cm，进样时间 1 s，进样压力 50 mbar

“温度 [°C]” | “堵头 [mm]”
15 | 0.7
20 | 0.78
25 | 0.9
30 | 1.09
35 | 1.11
40 | 1.23
45 | 1.35
50 | 1.47
堵头长度 (mm)

毛细管 i.d. 75 um，毛细管总长度 48.5 cm，进样时间 1 s，进样压力 50 mbar

“温度 [°C]” | “堵头 [mm]”
15 | 1.59
20 | 1.8
25 | 2.035
30 | 2.27
35 | 2.52
40 | 2.77
45 | 3.04
50 | 3.31

示例：用于维生素分析的进样堵头 tex_mth： 3.7 s，50 mbar，40 oC = 4.5 mm 堵头长度


毛细管和准直接口之间不匹配
> > >

毛细管需插入相应的准直接口中，以使准直接口套管上的颜色编码与毛细管上的塑料堵塞颜色匹配。有关详细信息，请参见《用户指南》。准直接口与毛细管不匹配将导致信号问题。


基线问题


尖峰信号
> > >

尖峰信号是一种峰宽很窄的信号。它们在电泳图谱中非重现地出现，如下例所示：

出现尖峰信号的原因如下

毛细管中存在气泡

缓冲液受污染

电流泄漏


基线噪音
> > >

如果存在异常高的基线噪音，则原因如下

缓冲液受污染

缓冲液正在吸收

毛细管窗口或准直接口可改变

灯强度低

毛细管和准直接口之间不匹配


基线漂移
> > >

基线漂移（是基线的正梯度或负梯度），其原因如下

支架盒温度问题

灯未预热

温度梯度

在运行过程中电气值连续变化

缓冲液受污染

尝试通过使用参考波长来减小基线漂移。


基线跳变
> > >

基线跳变，即基线的快速变化，其原因如下

在运行过程中缓冲液更换

在运行过程中更换瓶

在运行过程中应用压力

运行过程中电气值逐步变化


毛细管中存在气泡
> > >

毛细管中存在小气泡会导致电泳图谱中出现尖峰信号。以下电泳图谱显示了此种尖峰信号的示例。

在分析过程中，较大的气泡大幅扩展，从而导致电流降到低于报警下限。

空气的注入、缓冲液瓶中存在气泡以及由于高功率消耗导致的蒸发均会使毛细管中产生气泡。

请使用缓冲液冲洗毛细管以去除气泡。


缓冲液瓶中存在气泡
> > >

使用缓冲液填充时，有时会在瓶中形成气泡。气泡可能会将空气引入毛细管。

摇动瓶或将瓶颠倒时，也会生成气泡。


缓冲液受污染
> > >

旧缓冲液可能包含干扰分析的微粒和污染物。磷酸盐缓冲液对于微生物生长是一种特别好的介质。此污染可能会导致基线问题和（如果 pH 值已变化）迁移时间漂移。如果出现污染问题，请准备新鲜的已过滤的缓冲液。请按照《用户指南》中的说明使用水和异丙醇清理贮蓄池和补充管。


缓冲液正在吸收
> > >

如果缓冲液在检测波长的吸收值与样品的吸收值相似，可能会出现检测问题。请尝试使用其他缓冲液或缓冲液浓度来优化分离。


毛细管窗口或准直接口可改变
> > >

要检查可改变的毛细管窗口或准直接口，请从仪器中移除毛细管支架盒。请按照《用户指南》中的说明清理检测窗口和准直接口。


灯强度低
> > >

可以使用 DAD 测试功能检查灯强度。如果强度未满足其定义的要求，则按照《用户指南》中的说明更换灯。


支架盒温度问题
> > >

如果已关闭支架盒温度控制，则支架盒中的温度变化会导致出现问题。


灯未预热
> > >

如果在打开灯后不允许对其进行预热大约 40 分钟，则会发生基线漂移。


温度梯度
> > >

如果使用 CE 时间表编程了温度梯度，则会发生基线漂移。


电气值连续变化
> > >

如果使用 CE 时间表将电气值编程为在运行过程中连续变化，则会发生基线漂移。


缓冲液更换
> > >

在运行过程中更换缓冲液瓶或使用与运行过程中不同的缓冲液瓶进行冲洗均会导致基线跳变。建议使用初始瓶进行缓冲液冲洗并补充受污染的运行缓冲液瓶。


在运行过程中更换瓶
> > >

在运行过程中更换瓶时，毛细管会接触到不同的缓冲液瓶，这些瓶中的缓冲液成分是不同的。因此，可能会导致基线跳变


应用压力
> > >

如果使用 CE 时间表在运行过程中应用压力，则会发生基线跳变。


电气值逐步变化
> > >

如果使用 CE 时间表将电气值编程为在运行过程中逐步变化，则会发生基线跳变。


重现性问题


迁移时间重现性
> > >

如果迁移时间稳定增加（或减少），则原因可能如下

缓冲液受污染

温度不稳定

样品正在释放

毛细管不平衡

如果在统计上迁移时间变化，则原因如下

毛细管堵塞

注入了空气

注意

使用新的毛细管时，迁移时间会变化。


面积重现性
> > >

如果峰面积不能从运行到运行进行重现，则原因如下

样品损失

进样量过少

毛细管末端破裂

毛细管堵塞

进样过程中出口处无缓冲液瓶

迁移时间重现性问题会自动导致面积重现性问题，因为面积取决于样品成分通过检测器的速度。


温度不稳定
> > >

支架盒温度不稳定也会导致迁移时间漂移。如果出现温度问题，请使用支架盒温度控制。


样品正在释放
> > >

已吸收到毛细管壁且正在连续释放的样品会导致迁移时间漂移。 请尝试通过冲洗毛细管释放样品。


毛细管不平衡
> > >

如果使用相应的调节代理未将毛细管平衡，则尚未达到缓冲液/壁平衡。这会导致迁移时间漂移。


样品损失
> > >

热膨胀导致的毛细管末端样品渗漏会使重现性变差。 要避免这种情况，请使用进样表在样品塞之后塞入缓冲液塞。


进样量过少
> > >
进样堵头长度

如果进样量过少，则很难实现重现性。可以使用以下公式计算进样堵头长度。

u [mm/s] = (p [mbar] * r^2 [um] *10^2) / ( 8L [cm] * n [cp])

u = 进样流速 [mm/s]

p = 进样压力 [mbar]

r = 毛细管内径 [μm]

L = 毛细管总长度

n = eta = 所用缓冲液的粘度 = 主要取决于水的粘度

堵头长度 (mm)

毛细管 i.d. 50 um，毛细管总长度 48.5 cm，进样时间 1 s，进样压力 50 mbar

“温度 [°C]” | “堵头 [mm]”
15 | 0.7
20 | 0.78
25 | 0.9
30 | 1.09
35 | 1.11
40 | 1.23
45 | 1.35
50 | 1.47
堵头长度 (mm)

毛细管 i.d. 75 um，毛细管总长度 48.5 cm，进样时间 1 s，进样压力 50 mbar

“温度 [°C]” | “堵头 [mm]”
15 | 1.59
20 | 1.8
25 | 2.035
30 | 2.27
35 | 2.52
40 | 2.77
45 | 3.04
50 | 3.31

示例：用于维生素分析的进样堵头 tex_mth： 3.7 s，50 mbar，40 oC = 4.5 mm 堵头长度


出口瓶中无缓冲液
> > >

要增加重现性，应使用缓冲液填充进样过程中使用的出口瓶。在运行过程中应使用相同的缓冲液瓶。有关与使用的进样技术相关的瓶中液位的信息，请参见《用户指南》。


电流泄漏
>

泄漏电流在 CE 结构图中显示的能量状态的电流部分中用黄色条来表示。电流泄漏意味着入口电极的电流和出口电极的电流不同，从而导致电流流出毛细管。该问题可能由以下原因导致


绝缘板受污染
> >

绝缘板的盐晶体或其他污染物会导致电流泄漏。请按照《用户指南》的说明清理绝缘板。


湿度级别高
> >

如果在高压下运行仪器，并且环境湿度很高，则电极和毛细管之间的空气实际上可以成为导体。这将导致电流泄漏。


毛细管表面导电
> >

如果毛细管表面导电，则会导致电流泄漏。


到达电流警告下限
>

已到达电流的警告下限，运行停止。这可能由以下原因导致

  • 毛细管堵塞

  • 注入了空气

  • 毛细管内存在气泡

  • 运行缓冲液导电性差


运行缓冲液导电性差
> >

如果缓冲液的导电性差，则生成的电流可能会低于报警下限。例如，硼酸盐缓冲液的导电性较差。


芯片箱问题


泵显示过多压力
>

要避免由于芯片的富集柱阻塞而造成的过多压力，强烈建议您检查样品的粒径（浑浊度）。在进样前可能需要对样品进行过滤。同样建议您使用可以防止芯片阻塞的内置过滤器（例如 1 μm 钛滤芯，1/32 英寸接头）。

富集泵的过多压力可能是由以下原因引起的：

  • 毛细管阻塞或损坏

  • 芯片阻塞

  • 针座或针座毛细管阻塞

要找到堵塞的位置，请在不同的点（例如，进样阀、芯片箱旋转阀）打开毛细管接头并观察泵的压力。更换有缺陷的部件（毛细管、针座或芯片）。


调用泵显示过多压力
>

富集柱可以以前冲洗模式或反冲模式进行操作。 虽然在反冲模式下略有少量样品扩散，安捷伦建议您使用前冲，因为这样可以将富集柱阻塞的可能性降到最低，并可以确保系统的最大稳定性。

有关两种模式的详细信息，请参见《G4240A 芯片箱用户手册》。


喷雾对准 MS
>

新芯片可能会在前几个小时内使喷雾进入质谱仪的 HV 毛细管口。这会导致很快就污染去溶剂化组件、Skimmer 以及 MS 其他部件，因此这种情况应该避免。

尝试以下步骤以使芯片处于正常状态：

1在正离子模式下，将毛细管电压设置为 1400 V，并以 50 V 为步长增加直到喷雾开始。
2切换到负离子模式三分钟。电流必须高于 200 nA。
3切换回正离子模式。可能需要略微增加毛细管电压以重新启动喷雾。
4 显示任务的细节 [image] 如果仍然出现喷雾，则以下调整可能会有帮助：
a移动芯片，使其远离计数器电极；
b降低毛细管电压。 但是，请保持高于喷雾点火电压 50-100 V 的电压，以确保整个运行中可以形成可靠的喷雾。


GC 问题


GC ALS 问题


样品残留
> >

色谱图中显示的先前样品的任何痕迹。

进样后，注射器的针中以及活塞和针管之间会保留一定量（范围在 0.6 至 1 μL）的样品。要稀释和冲洗掉残留样品，标准实验室操作规范要求使用溶剂和/或下一个样品来清洗注射器。


GC 方法解析


方法解析（经典）
> > >

为什么会显示方法解析屏幕？

  1. 您正在使用配有 EPC 的安捷伦 6890 GC。

  2. 您刚刚将方法调用到 GC 中。

  3. 方法中的某些部分与化学工作站已知的仪器信息不匹配。

  4. 化学工作站已对方法进行了更改以消除差异。

在以后的方法调用中，是否可以避免出现“方法解析”？

并不总是可以，但您可以降低该过程的频率和复杂性。 要获得讨论信息，请单击此处。

现在我该做什么？

左侧面板：您调用的方法
目录 | 您当前调用的方法中指定的用于仪器控制的初始设置。
颜色图标 | 颜色标记的 [F（前）、B（后）或被编号] 表示激活的仪器。
灰色图标 | 灰色图标表示未激活的部件。
右侧面板：化学工作站建议的方法更改
目录 | 基于您当前的 GC 配置的新设置。
颜色图标 | 颜色图标表示基于您当前的 GC 配置和当前调用的方法所需要的配置之间的相似性的更改。这些图标将自动从左侧移动到右侧。
灰色图标 | 带有“？”的图标表示尚未收到更改的当前为安捷伦 6890 系列 GC 配置的仪器控制。
重要事项

已对调用（在计算机内存中）的方法的副本进行了更改。原始（保存在磁盘上）方法将不受影响，除非您保存了已更改的方法。 要保留这两个版本，请使用“Save As ...”另存为...和新的方法名。

您可以执行以下操作：

  • 接受更改。

  • 自己进行更改以修复不一致的地方。

  • 拒绝所有更改，然后重新开始。

规程 - 要完成方法解析过程，请执行以下操作：

  1. 查看右侧面板中的更改。 要查看化学工作站进行每个更改的原因，请单击 ：

    查看每个指定的原因并记录可能需要重新指定的所有项目。

    单击 以返回到“Method Resolution”方法解析对话框。在该对话框中，您可以清除指定并重新开始指定过程（如果需要）。

    此框将列出：

    • 您当前调用的方法和 6890 GC 配置之间的初始配置差异，

    • 为解析方法所作的更改和进行更改的原因。

  2. 拒绝更改。 单击作了更改的 GC 图标并将其拖回左侧。（这可以开始新一轮的更改。）

  3. 自己进行更改。单击左侧面板上的图标，将其拖动到右侧，然后放在应接收指定的 GC 图标上。如果化学工作站确定指定不合理（例如，如果您尝试将多位阀的设定值指定给已配置为切换阀的阀），则您所移动的图标将自动返回到左侧。

  4. 再次重新开始。要清除所有更改并重新开始，请单击 ：

  5. 如果您对指定满意，请单击 并进入“Instrument Control”仪器控制屏幕。

    注意

    尚未通过方法解析过程更改的 GC 图标将被指定 GC 的缺省方法 (DEF_GC.M) 的设定值。

  6. 如果有必要，请调整“Instrument Control”仪器控制屏幕上的设定值以优化运行方法时的 GC 性能。（有关 编辑特定仪器控制对话框中的参数的详细信息，请参见编辑参数。）

  7. 保存已解析和/或已调整的方法：

    • 选择“另存为” > “文件” > “方法...”，以使用新名称保存已解析的方法。原始方法不会被更改。

    • 选择“保存” > “文件” > “方法...”，以使用同一名称保存已解析的方法。这将覆盖原始方法。


避免或减少方法解析（经典）
> > >

无法始终避免“Method Resolution”方法解析，但以下信息可以帮助您降低该过程的频率和复杂性。

如果新调用的方法中的仪器规格与化学工作站已知的（或已被通知的）仪器信息不匹配，则需要进行“Method Resolution”方法解析。

  • 化学工作站知道已安装哪些硬件及其位置，因为 GC 针对这些项目进行自我配置。

  • 对于许多工作站不进行自我配置的项目，用户需通知化学工作站。其中包括使用的是何种载气、进样口和检测器之间色谱柱的连接方式以及其他项目。

始终使用 来确定不匹配的原因。 如果是仪器中的配置设置不正确（您进行了更改，但没有将其通知 GC），您可能不想更改方法，而是拒绝更改并修复配置。

化学工作站已知的信息

仪器所知道的有关其本身的任何信息都是通过扫描已安装的硬件得到的。其中包括安装的是何种进样口和检测器及其位置等。

示例 1：

您目前使用火焰离子化检测器 (FID) 来运行分析。需要热导检测器 (TCD) 的许多样品已就位。

您使用 TCD 更换了 FID。当检测器更改后打开 GC 时，将自动检测新硬件。GC 将对自身进行重新配置，以与已安装的硬件匹配。

当您启动化学工作站软件时，当前化学工作站方法（用于 FID）和 GC 配置（包含 TCD）之间的差异会导致“Method Resolution”方法解析运行。在硬件更改之后，无法避免此行为。

您可以执行以下操作：

  • 将当前方法（FID 方法）更改为与 TCD 配置匹配的方法并对其进行保存。

或

  • 如果您已在磁盘驱动器上保存对此仪器有效的 TCD 方法，则允许“Method Resolution”方法解析继续运行直到完成。当系统提示时，请勿保存已修改的 FID 方法；请保持此状态，以便在重新安装 FID 后使用原 FID 方法。

  • 现在调用 TCD 方法。 由于此方法与仪器配置匹配，因此没有“Method Resolution”方法解析。

示例 2：

色谱柱以标准并排排列方式安装在 GC 柱箱中。GC 和化学工作站均知道这一点，因为您使用色谱柱配置屏幕通知了它们。

现在，您将色谱柱更改为交叉排列，其中前进样口连接到后检测器，后进样口连接到前检测器。您未将此更改通知 GC 或化学工作站（尽管您可以通知）。

排列 | 入口 | 色谱柱 | 检测器
标准 |  |  |
 | 前端 | 1 | 前端
 | 后 | 2 | 后
交叉 |  |  |
 | 前端 | 1 | 后
 | 后 | 2 | 前端

当您调用与实际（交叉）色谱柱配置匹配的新方法时，将出现“Method Resolution”方法解析。为什么？因为 GC 和化学工作站仍认为色谱柱使用的是标准排列方式，而您没有将更改通知它们。

要避免此情况，请执行以下步骤：

  1. 在 GC 柱箱中，将色谱柱从标准排列更改为交叉排列（实际操作）。

  2. 在化学工作站软件的“色谱柱”屏幕中，将色谱柱重新配置为与实际（交叉）排列匹配。现在，软件将知道实际的色谱柱排列。请勿保存方法！

  3. 调用要求交叉排列的新方法。 系统将提示您“Method has changed, do you want to save the changes?”方法已更改，是否要保存更改？此处指原始方法，即采用标准色谱柱排列的方法。 回答“NO, DO NOT SAVE THE CHANGES.”不，不保存更改。

  4. 原始方法将关闭，但仍包含标准排列，并且将调用新方法。 此方法要求交叉排列，系统认为色谱柱是交叉排列的，因为您已通知系统，并且没有“Method Resolution”方法解析。


化学工作站故障诊断


安装认证报告
>

“IQT Report”安装认证报告可以验证新安装或升级安装的软件的完整性。 报告 iqtreport.htm 保存在文件夹 C:\Chem32 中。

安装认证报告应用程序可通过“开始” > “所有程序” > “安捷伦化学工作站”，然后选择“安装认证报告”来运行。


软件状态公告
>

软件状态公告 (SSB) 列出了当前化学工作站版本的所有已知缺陷以及可能的解决办法。 您可以从位于 Support\SSB 光盘目录下的化学工作站光盘中以电子方式访问 SSB。


用户自建库
>

用户自建库中收集了用于帮助化学工作站用户按其特定需要自定义化学工作站的宏和实用程序。

仅适用于 GC/LC/CE

谱库的内容来自于安捷伦科技内部资源和用户添加的资源。每项内容都经过功能检测，但检测级别未必与实际产品的正式测试操作规程的级别相同。因此，安捷伦科技公司不保证内容的正确性。

用户自建库包含实用程序和宏。 每项内容都附带特定的 README.TXT 文件，可以使用 Adobe Acrobat? 阅读器进行查看。


在化学工作站 B.0x.0x 中宏不运行
>

化学工作站 B.01.01 版和更高版本使用 Unicode 编码；早期版本使用 ANSI 标准编码。这意味着某些在早期版本的化学工作站上开发的宏在 B.01.01 版和更高版本上使用时可能会失败。宏必须从 ANSI 转换为 Unicode 才能运行。

要转换为 Unicode，请使用命令
AnsiToUnicodeFile
。 有关详细信息，请参见化学工作站命令帮助。


在化学工作站 B.0x.0x 中自定义解决方案失败
>

化学工作站 B.01.01 版和更高版本使用 Unicode 编码。这意味着无法读取 Unicode 文件的应用程序在与化学工作站 B.01.01 版和更高版本一起使用时，可能会失败。如果出现这种情况，则必须调整应用程序以允许 Unicode 编码，或必须将文件转换为 ANSI 标准编码。

转换工具
UnicodeToAnsiFile.exe
（自动安装在 x:\Chem32\sys\ 文件夹中）可以用来将 Unicode 文件转换为 ANSI。下面的宏说明了此程序的使用方法：

a=execnowait("UnicodeToAnsiFile.exe "+"c:\temp"+"ansi.txt")

请注意，
UnicodeToAnsiFile.exe
之后必须有一个空格。


术语表
准确度

准确度是指测量值与修正值之间的符合程度。另请参见“精度”。

采集方法

采集方法就是用于特定样品数据采集的方法。它以 ACQ.M 与样品数据一起保存在序列容器中。

ADC

模数转换器

高级基线修正

一种基线修正的方式，积分器尝试优化峰的开始位置和结束位置、重新建立峰束基线并消除基线渗透。

含量

样品中分析物的数量。

含量百分比

含量百分比计算每个峰的含量占样品量的百分比。

模拟输出

由某些检测器产生并传输到模拟记录设备的模拟信号。

模数转换器

一种将模拟信号（例如色谱峰）转换为数字数据（例如时间和强度数据对）的设备。

分析物

要分析的物质（化合物）。

标注

应用到信号图的附加文本（例如保留/迁移时间、峰面积）。

ANSI

美国国家标准学会

面积

色谱峰基线上方的积分面积的响应测定值。

面积百分比

面积百分比用于计算每个峰的面积占色谱图中所有运行的峰的总面积的百分比。

最小峰面积

用于设置最小目标峰面积的积分事件。基线修正后，积分器将排除任何小于最小峰面积值的峰。

峰面积加和

一种定时积分事件，用于设置两个点（打开/关闭），处于这两点之间时，积分器将对峰面积进行加和。由峰面积加和创建的峰的保留/迁移时间是开始时间和结束时间的平均值。

ASTM 噪音

ASTM 噪音计算将时间范围分成包含七个数据点的非重叠噪音周期。噪音是每个噪音周期的峰-峰噪音的平均值。

衰减

以电子方式减小信号强度，从而使其位于可以检测到的范围内。

自动积分

自动积分功能用于计算关于色谱图/电泳图谱中每个信号的初始积分参数的最佳值。该功能为设置初始事件提供了起点。

自动流量减少

避免初始化和平衡过程中压力过大的预设功能。压力保持在指定最大压力之下至少 20 bar。运行中无流量减少。

自动进样器

一种无需操作者干预就可以对指定数量的样品进行采集和进样的设备。

平均速率

气体流过色谱柱的速度（以 cm/sec 为单位）。

背景光谱

通常根据基线选择的用于背景扣除/修正的光谱，又称为参比光谱。

谱带加宽

由系统中不良或不适当的色谱条件或者系统中死体积过大引起的色谱分离度减小。

基线

色谱图/电泳图谱中无样品峰洗脱的区域。基线表示样品浓度为零。

基线连到峰谷点

一种定时积分事件，用于设置两个点（打开/关闭），处于这两点之间时，积分器将在峰之间的每个峰谷处重置基线。当峰位于一个较宽且较低的峰的后面，并且您要对所有的峰谷点重置基线时，该功能非常有用。

基线反向

一种定时积分事件，用于设置一个点，在该点标准积分器将延伸基线（从确定的基线点一直向后水平延伸到该点）。

基线修正

积分过程中，在峰的起点和止点建立色谱基线。

基线修正

一种定时积分事件，可以将基线修正的类型设置为“高级”、“经典”或“经典 (无渗透)”。

基线维持

一种定时积分事件，在已建立基线的高度上，从基线维持事件打开处到基线维持事件关闭处绘制一条水平基线。

基线连到下一峰谷

一种定时积分事件，用于设置一个点，在该点积分器将在两峰之间的下一个峰谷处重置基线，然后自动取消该功能。该功能对于合并峰组很有用，可以假定这些峰组位于后部或位于相互靠近的独立峰束中。

基线连到此点

一种定时积分事件，用于在数据点的当前位置设置一个点（时间），积分器将基线重置到该点（如果信号在峰上）。如果信号在基线上，该功能将被忽略，并将使用检测到的基线。

基线渗透

积分过程中，信号位于已建立的基线下方的情况。

空白样品

空白样品是指不包含任何分析物的样品。它用于提供基线检测，例如，对系统适应性和仪器性能进行检测。空白样品通常在序列开始时运行。

BP

英国药典

区间循环校正

在区间循环校正中，使用两组校正标样（样品之前和之后）更新校正表。直到已运行第二组校正标样时，才对样品进行定量。

英国药典

英国药典 (BP) 及其增补本是英国的法规性文件。它为医疗行业中所使用的材料和物质及其制剂提供了权威的标准和说明。

校正化合物

校正表中存在的分析物。

校正

校正是通过使用校正标样确定用于计算样品内绝对成分浓度的响应因子的过程。

校正曲线

校正曲线定义的是检测器对分析物的不同浓度的响应值。它是校正表中分析物的图形化的含量和响应值信息。

校正级别

校正级别指校正曲线上的一个点。它是通过含量和该含量对应的响应值来定义的。对于单级校正，校正级数始终为一。为了获得可靠的定量结果，校正曲线应至少具有两个级别，即多级校正。

校正点

校正点是指校正曲线上峰的含量/响应值数据对。

校正精度

在变量校正中，可以按照响应因子的相对标准偏差 (RSD) 来计算校正精度。

校正标样

校正标样是一种样品，其中包含已知含量的要进行定量的化合物。在本软件中，校正标样指校正标样瓶中的进样。

校正表

校正表是个多维矩阵，用来定义不同浓度时每种分析物的响应值。

响应值=f（含量）

它是校正表中分析物的图形化的含量和响应值信息。

容量因子

容量因子或容量比是衡量溶质保留程度的标准。它是根据不保留成分而计算得出的。

色谱图

反应信号强度与时间关系的图。

经典（无渗透）基线修正

一种基线修正的方式，积分器通过重新建立基线来消除基线渗透。

经典基线修正

一种基线修正的方式，积分器接受基线渗透。

化合物

一个化合物可以包含多个峰，在多信号校正中，通常每个信号对应一个峰。而在单信号校正中，一个化合物只对应一个峰。

化合物组

定量中的一种工具，允许多个化合物作为单个实体进行报告。对于自定义计算和限值，可以将化合物组看作是单个化合物。

化合物参比光谱

作为目标化合物的预期光谱在峰/化合物识别过程中与预期保留/迁移时间一起使用的光谱。

浓度

每单位体积的溶剂中溶质（化合物或分析物）的量。

上下文菜单

在某个对象上单击鼠标右键时弹出的菜单，又称为快捷菜单。

质控样品

分析已知浓度的样品以便评估分析的准确度和精度。

当前方法

当前方法是当前调入内存的方法。

自定义计算

自定义计算是使用综合电子表格对分析结果进行的用户指定的进一步计算。

DAB

德国药典

数据分析

数据分析包含积分、峰识别、校正、定量和自定义计算的任何一个或所有过程。

数据分析方法

数据分析方法就是用于特定样品数据分析的方法。它以 DA.M 与样品数据一起保存在序列容器中。

数据重建

对快速扫描（仅适用于 G1946D SL）采集到的数据进行重构的过程，用于提高质量峰的分离度。

死体积

色谱系统的一部分，不参与分离或检测。死体积过大会使谱带加宽，从而将导致分离度减小。

检测器

一种产生与分析物的浓度成比例的信号的设备。

检测器事件表

包含特定检测器或信号的积分事件的表。

德国药典

《德国药典 (DAB)》 是德国的法规性文件。该药典中的欧洲部分还涵盖了奥地利和瑞士的法规性文件。DAB 为医疗行业中所使用的材料和物质及其制剂提供了权威的标准和说明。

稀释因子

在报告计算结果之前应用到计算结果的比例因子。稀释因子可用于补偿在样品制备过程中出现的样品量的变化。

下降斜率

峰的下降沿，信号在此处的强度降低。

垂线

积分中的一种方法，通过从第一个峰的起点到第二个峰的止点绘制一条基线，再从峰谷到该基线划一条垂线，将两个未分开的峰分开。

动态阶升

随着正在被分析的质量的变化而改变参数设置的过程。

EMF

早期维护反馈，用于满足 LC 模块使用和维护要求的监测和报警工具。

EP

欧洲药典

平衡方法

设置的用于平衡色谱柱和稳定基线的方法。该方法只包含仪器参数。

ESTD

外标

欧洲药典

欧洲药典 (EP) 及其增补本是欧洲的法规性文件。它为医疗行业中所使用的材料和物质及其制剂提供了权威的标准和说明。

预期保留时间

预期保留时间是峰被预期洗脱的时间。它是峰识别表中峰的保留时间，根据由时间参比峰确定的任意漂移校正（如果存在）进行修正。

指数切线撇去

绘制一条通过峰高修正的子峰的起点和止点的指数曲线的积分过程。

外标

ESTD（外标）定量是基本的定量步骤，在此步骤中，将未知化合物的响应值与在相同条件下分析的一个或多个校正标样的响应值进行比较。

快速扫描

是一种可以快速生成色谱图的技术（仅适用于 G1946D SL），它具有不会发生峰丢失以及灵敏度高的特点。

FDS

馏分延迟传感器

FIA

流动注射分析 (FIA) 是一个既定过程，通过绕过色谱柱并将样品直接注入到检测器来实现快速、多次分析过程。

运行时间为 1 到 3 分钟

重叠分析

字段表

将为数据组中的每个字段自动显示一行新的数据；例如，化合物表将为每种化合物显示一行。用字段表图标来标识字段表。

批量输入向导

引导用户用数据填充列（例如序列表中的列）的一系列对话框。

流速

穿过色谱柱的流动相的流速，用含量/时间来表示。

文件夹

打开的选择树的第一级中的项目。

碰撞诱导解离

毛细管的出口端。用于碰撞诱导解离的电压会影响离子的传输和解离。数据采集方法中的碰撞诱导解离设置将代替调谐文件中的碰撞诱导解离设置。

碰撞诱导解离阶升

阶升碰撞诱导解离电压是指在 MSD 数据采集扫描过程中增加指定质量的碰撞诱导解离电压的过程。

这用于产生特殊质量的离子的碰撞诱导解离。

增加电压可以将更多电荷从较大蛋白质分子中分离或解离更小的分子。

前伸峰撇去高度比

一种初始积分事件，连同“撇去峰/谷比”一起作为是否对溶剂峰或其他大型峰前部的小峰进行切线撇去的条件。它是基线修正父峰的高度与基线修正子峰的高度之间的比值。

前伸

离子峰轮廓图的前部分（左侧）从基线缓慢上升而不是急剧上升的一种情况，看起来类似于色谱峰的前伸。

梯度

在色谱条件（例如柱温箱温度、流动相组成）下的受控变化，用于提高色谱性能（例如分离度）。

高度

色谱峰顶点基线上的高度的响应测定值。

峰高百分比

峰高百分比用于计算每个峰的高度占运行中所有峰的总高度的百分比。

最小峰高

定义最小目标峰高度的初始积分事件。基线修正后，将排除任何小于最小峰高值的峰。

含量上限

允许的化合物的最高含量，该化合物可能出现在给定校正级别的标样中。

初始事件

应用在积分开始时的积分事件。除非由定时事件更改，否则初始事件值将一直有效。

进样

将一定量的样品引入到流动相中。

进样器

一种可以使进样的效率达到最大的设备，通常是自动的。

积分

确定色谱峰的面积的过程。积分还用于确定峰的坐标（峰起点、峰顶点和峰止点）。

积分事件

积分事件是用于定义积分条件的参数。包括以下两组积分事件：在运行开始时应用的初始事件；在运行过程中指定时间应用的定时事件。

积分打开/关闭

一种定时积分事件，用于设置两个点，处于这两点之间时，积分器将停止和开始积分。系统将忽略积分器关闭和打开之间的时间间隔内的峰。该功能用于忽略部分色谱图/电泳图谱或消除基线扰动。

内标

在 ISTD（内标）定量方法中，将已知含量的成分添加到所有样品和标样。该成分被用作归一化因子来补偿发生的变化（例如检测器响应值的变化）。

IQ

安装验证

光圈

作为检测器一部分的静电透镜，位于四极滤质器出口和检测器其余部件之间。

等度

在液相色谱中，用于描述具有固定成分的流动相。

恒温

在气相色谱中，用于描述恒定温度下的分离。

ISTD

内标

ISTD 含量

使用内标报告计算时添加到样品中的内标量。

日本药典

日本药典 (JP) 及其增补本是日本的法规性文件。它为医疗行业中所使用的材料和物质及其制剂提供了权威的标准和说明。

JP

日本药典

LAN

局域网

透镜 1

位于八极杆出口处的第一个静电透镜。透镜 1 以相似的方式作用于所有质量的离子。

透镜 2

位于透镜 1 和四极滤质器入口之间的静电透镜。透镜 1 以相似的方式作用于所有质量的离子。

级别

在校正中：某个校正标样浓度的校正点。在多信号校正中，校正点可能分布在多个信号上。

在自定义计算中：包含用于获得一组特定结果（例如单次进样、多次进样或样品组）的自定义计算的工作表。

限值检查

对结果进行检查，以确定结果是否位于指定的上限和下限范围内。如果结果位于指定的限值范围内，将给出信息“已通过”；如果结果超出指定的限值范围，将给出警告信息“未通过”。

检测限值

检测限值是可以在单个分析中定性检测的分析物的最低含量。

测定限值

测定限值是可以在单个分析中定量测定的分析物的最低含量。

含量下限

允许的化合物的最低含量，该化合物可能出现在给定校正级别的标样中。

主峰

从多个信号（例如来自 DAD、MWD 或两个不同的检测器）中检测到化合物时，将其中某个峰（通常为最大峰）指定为主峰以进行化合物识别。然后，将所有其他信号中的峰划分为次峰。

主方法

主方法就是用于任何样品或序列的方法。它通常保存在 METHODS 目录中。

方法

方法包含用于执行分析的所有步骤的所有说明和参数（包括有关要使用的步骤的信息）。

存储器中始终有一个方法，因为始终有一个方法在系统启动时被调用。

方法名称

用于采集/分析给定序列行的样品的方法名称。

迁移时间

溶质的进样和洗脱之间的时间称为迁移时间。

流动相

穿过色谱柱的分析物的载体。通过进行分配，流动相还参与分离过程。

多级别校正

对于多级别校正，将使用以不同浓度进行分析的多个校正标样的响应值绘制校正曲线。通过对所有点拟合曲线来构建校正曲线，校正曲线可以是非线性的。

乘积因子

在报告计算结果之前应用到计算结果的比例因子。“乘积因子”通常用于补偿样品前处理过程中发生的样品量的变化。

新指数切线撇去

绘制一条指数曲线以接近父峰的下降沿的积分过程。

噪音

与样品无关的不规则的基线扰动。噪音可以来自若干个源，可以来自电子源，也可来自化学源。

归一化

归一化法计算通过在计算每个峰的结果之前应用响应因子计算含量，结果为运行中所有峰的总含量的百分比。

归一化

在归一化过程中，响应因子（参见上面内容）被应用到峰面积（或峰高），以补偿每种成分的响应值之间的差异。

八极杆

由八根小杆组成的静电部件。八极杆主要针对样品离子，它允许用泵输出中性干燥气体和溶剂分子，最重要的是它有助于使样品离子的能量级别保持一致。八极杆位于 Skimmer 和透镜 1 及透镜 2 之间。

OQ/PV

操作验证/性能认证

部分序列

序列表的选定行（视作整个序列的子集）。

峰基线

从峰的起点到峰的止点所绘制的一条直线，用于定义峰的下限。在基线以上的面积为峰面积。

峰识别

参照预期化合物表来识别采集到的信号中的色谱峰的过程。

肩峰

当两个峰洗脱到非常接近以至于两峰之间没有峰谷时，将出现肩峰。肩峰是无法溶解的峰。肩峰可能出现在峰的上升沿（前伸峰），也可能出现在峰的下降沿（拖尾峰）。当检测到肩峰时，可以通过切线撇去或垂线对其进行积分。

峰斜率

峰的斜率（表示组分浓度随时间的变化情况）用于确定峰的开始点、峰顶点和峰的结束点。

拖尾峰

不对称峰，即下降沿上的峰顶点到基线的时间大于上升沿上的基线到峰顶点的时间。

峰阈值

阈值是指要确认为真实峰的峰必须超过的信号水平。

峰宽

在色谱中：

峰宽是色谱柱内带宽，峰宽随着溶质驻留在色谱柱中的时间的增加而增加。可以在峰的不同高度处检测峰宽。

作为初始积分事件：通过定义有效峰半峰高处的峰宽（以分钟为单位）将真实峰与基线噪音区分开。

作为定时积分事件：指定峰宽设置：自动打开峰宽自动更新；将峰宽固定设置为指定的值，然后禁用峰宽自动更新。

峰-峰噪音

峰-峰噪音是指对漂移进行修正后最大峰与最小峰之间的差异。

峰谷比

一种定时积分事件，用于确定是否使用垂线或峰谷基线对未显示基线分离的两个峰进行分离。 峰谷比是较小峰的基线修正高度与峰谷的基线修正高度之间的比值。当峰谷比小于用户指定的值时，将使用垂线；否则，将从第一个峰起点的基线到峰谷，再从峰谷到第二个峰止点的基线绘制一条基线。

峰和化合物

峰是信号中积分后的色谱包络线。化合物可以由单个峰或多个峰（例如来自多个信号或不同检测器）组成。

塔板数

色谱柱效率的一种衡量标准（就蒸馏塔而言）。

拐点

峰的两侧斜率最大（上升斜率）或斜率最小（下降斜率）的点。

后运行时间

在系统参数设置为它们的初始状态下，分析结束时的平衡时间。

精度

精度是指一组测定值中各项之间的相似程度。精度并不等同于准确度（另请参见“准确度”）。

前体峰

在离子的峰轮廓图前面（左侧）显示的小峰。

QC 样品

QC 样品（质量控制样品）是用于检查分析有效性的样品。QC 样品包含分析物的已知浓度，且在序列运行期间运行。将 QC 样品的定量结果与已知浓度进行比较，如果它们之间存在差异，将给出一条警告消息。

四极杆极性

四极杆极性是指加到四极滤质器上的直流电压的方向。用 0 或 1 表示极性。对于一个给定的四极杆，正离子具有优先的四极杆极性，而负离子具有四极杆的另一个极性。 这些极性存储（“永久保存”）在仪器的非易失存储器上。如果缺少或错误地设置 LC/MSD 的原始四极杆极性设置，可能会大大降低仪器的性能。

定量

定量就是使用包含已知数量的分析物的校正标样的响应值构建的校正曲线，来确定未知样品中分析物浓度的过程。

实时图

“仪器”视图中的“工作区”区域，用于显示和更新当前采集的色谱图/电泳图谱和/或仪器参数。

重新校正

重新校正指根据校正标样的新进样更新校正表中校正信息（响应值和保留/迁移时间）的过程。 可在任意时间进行重新校正，且更新的校正信息可以包含也可以不包含现有的校正数据。

识别负峰

一种定时积分事件，用于设置两个点（打开/关闭），处于这两点之间时，积分器可以识别负峰，并且在出现基线渗透之后积分器不再自动重置基线。

相对响应因子

分析物的相对响应因子是指相对于另一化合物（通常为主要化合物，其响应因子很容易区分）的响应值。当没有校正标样时，将使用相对响应因子。

相对保留时间

相对保留时间可以在许多受控方法中指定以进行次要成分识别。相对保留时间是相对于主参比峰计算得出的。

报告表头

缺省情况下，是指显示在新创建的报告模板顶部的文本。此处显示的任何文本也会显示在报告的顶部。

报告模板

包含字段格式并可以绘制图像和表（用户希望在报告中带有它们的值）的框架。

报告类型

为结果类型生成的报告类型。

数据再处理

数据再处理是指采用已采集的数据并使用新的或已修改的参数重新计算结果。可以将数据再处理应用到单个样品或整个序列。

残留图

反映每个校正点与计算后的校正曲线的偏差的图。

分离度

分离度描述了两种化合物彼此之间分离的程度。分离度就是峰间隔（其保留/迁移时间的差）与平均峰宽之间的比值。

响应值

响应值指由检测器检测到的信号的大小。响应值可以是检测到的强度最大处的信号高度，也可以是检测到的基线上方的信号面积。

响应因子

响应因子是响应值（信号的大小，如峰高或面积）与分析物浓度之间的比值：

响应因子＝响应值/含量，

或者是浓度与响应值之间的比值：

响应因子＝含量/响应值。

响应值更新

在校正中，根据校正标样的新进样对分析物的响应因子进行重新计算。

结果类型

根据进样、一组样品或标样或者序列所得出的结果类别。

保留/迁移时间更新

在校正中，根据校正标样的新进样对分析物的保留/迁移时间进行重新计算。

运行时选项表

运行时选项表是允许用户指定要执行的部分方法（采集、积分、定量和/或生成报告）的设备。

样品量

样品瓶中样品的总量。

样品组

为便于计算和形成报告，可以将同一类型的样品归为一组。这样的样品组可以由系统定义（例如，QC 标样、校正标样、样品），也可以由用户定义。

样品名称

用户输入的样品的名称（1 到 16 个字符）。

“Sample Name”样品名称用于标识数据文件和报告中的样品。

样品类型

用户选定的样品类型决定了样品是用于分析还是用于校正。

样品变量

样品变量是指用于结果校正的因子（乘积因子或除法因子）。它们可以由系统定义，也可以由用户定义。系统定义的样品变量的缺省值为 1，即在缺省情况下，它们对结果没有影响。可以使用样品变量在样品登录到系统时输入与样品相关的值，例如稀释因子或校正因子。

日程表

日程表代表自动分析引擎执行测试。它可以监控测试的进度，并通知提交者出现的任何问题或输入必要的信息。同时，它会记录下有关运行的所有信息。

选择性

选择性是指分析方法将分析物的信号与所有其他信号区别开的能力，包括与干扰物质（杂质或基质）或与其他分析物区别开。

序列

序列是方法中的自动分析元件。它允许在相同条件下运行一系列样品。

序列方法

A 序列方法是序列中使用的主方法，以自己的名字保存在序列容器中。它是随样品数据保存的采集方法和数据分析方法的基础。

设定值（分析参数）

设定值是一些参数，这些参数用于指定仪器状态、数据分析参数（用于积分、峰识别、校正、定量、自定义校正）、结果浏览形式和报告模板，以执行方法。由方法指定的所有模块都需要设定值。设定值可以在整个方法中保持不变，也可以根据在时间表中指定的变化而改变。

伴随峰

与主峰在同一保留/迁移时间窗口内洗脱、但源自于其他信号的峰。

快捷菜单

在某个对象上单击鼠标右键时弹出的菜单，又称为上下文菜单。

肩峰检测模式

一种初始积分事件，用于设置通过一条垂直基线或切线基线对肩峰进行检测和积分的初始方法。

信号

信号是指在整个运行时间内检测器检测到的响应。可以将检测器配置为提供多个测定值的检测器（例如，二极管阵列检测器或多波长检测器），每个响应都可以看作是一个不同的信号。

信号关联

信号关联就是将在某个已定义的时间窗口内从不同检测器信号检测到的两个峰指定给同一化合物。如果为不同检测器信号中的峰指定了不同的名称（即使它们在信号关联窗口内洗脱），它们将被作为不同的化合物进行处理。

信号图

ActiveX 控件，用于将从仪器收集到的信号信息转换成图形。报告模板中将显示一个占位符图形，当运行报告时系统将用实际数据来替换该图形。信号图可能包含色谱图/电泳图谱和仪器曲线。

信噪比 (S/N)

化合物的可检测性的量度标准。

S/N = 2H/hn

H 是化合物峰的高度hn 是空白运行的色谱图/电泳图谱中偏离基线的最大噪音波动的绝对值（比在化合物峰的半峰高处峰宽的 20 倍的距离还要长），平均分布于峰将被发现的位置周围。

满量程信号

对每个信号跟踪进行单独归一化。

合并的信号

所有信号跟踪均显示在同一个窗口中的相同轴上。

具有同一量程的信号

所有信号跟踪都被归一化到信号组中强度最高的峰。

单独信号

每个信号跟踪均显示在单独的窗口中。

堆叠的信号

在同一窗口中显示所有信号跟踪以及原点偏移量。

撇去峰/谷比

一种初始积分事件，连同拖尾峰撇去高度比或前伸峰撇去高度比一起，作为是否对溶剂峰或其他大型峰后部或前部的小峰进行切线撇去的条件。它是基线修正子峰的高度与基线修正谷的高度之间的比值。

Skimmer 1

离子在脱离毛细管之后遇到的第一个 Skimmer 和静电透镜。加到 Skimmer 1 上的电压不直接受控制。这是碰撞诱导解离和 Skimmer 2 电压的特性。

Skimmer 2

位于 Skimmer 1 和八极杆入口之间的 Skimmer 和静电透镜。Skimmer 2 以相似的方式作用于所有质量的离子。

斜率

参数变化的速率；对于信号来说，其斜率表示分析物浓度变化的速率。

斜率灵敏度

设置信号斜率值的积分事件，用于识别积分过程中峰的起点和止点。

溶剂峰

在 GC 中，溶剂峰通常是非常大的峰，没有必要对其进行分析，因此一般不对其进行积分。但是，当具有分析价值的小峰洗脱到接近溶剂峰时（例如，在溶剂峰的拖尾峰上），可以设置特殊的积分条件来计算这些小峰的面积，这些面积根据溶剂峰的拖尾峰进行修正。

SOP

标准操作规程

光谱化合物纯度

使用采集到的光谱数据来评估色谱峰纯度的一种计算。

光谱图

“仪器”视图中的“工作区”中的区域，用于显示当前从检测器中采集到的光谱。

分裂峰

一种定时积分事件，用于指定一个点，在该点处用垂线分裂峰。可以在最近的峰谷处或某个特定的点处分裂峰。

标准偏差噪音

标准偏差噪音定义为漂移的线性回归的标准偏差的六倍，其中漂移为线性回归的斜率。

标准操作规程

用于完成任务的一组详细说明。SOP 是管理规程（如 GLP）的必要部分。

标准切线撇去

结合指数计算和直线计算来获得父峰和子峰的最佳拟合的积分过程。

固定相

色谱柱中的吸附物质，与流动相一起用于分离分析物。

状态栏

系统信息行位于显示窗口底部；可以切换状态栏的显示（打开或关闭）。

停止时间

允许分析运行的时间长度。停止时间是从分析开始到分析停止之间的时间长度。

直切线撇去

绘制一条通过峰高修正子峰的起点和止点的直线的积分过程。

系统适应性计算

对测试样品结果进行的计算，用于验证色谱系统的性能是否能满足预期的分析。

拖尾峰撇去高度比

一种初始积分事件，连同“撇去峰/谷比”一起作为是否对溶剂峰或其他大型峰后部的小峰进行切线撇去的条件。它是基线修正父峰的高度与基线修正子峰的高度之间的比值。

拖尾峰切线撇去

一种定时积分事件，用于触发下一个峰的下降沿上的切线撇去（打开/关闭），并将该峰指定为溶剂峰。

切线撇去模式

一种积分事件，用于将切线撇去的类型设置为“指数”、“新指数”、“标准”或“直线”。

切线撇去

通过构建一条接近主峰斜率的直切线或指数切线来积分肩峰的过程。

测试（分析）

测试包含在执行方法过程中使用和生成的所有信息（即，原始数据、元数据和结果）。测试指定了所有必要的输入数据以及要执行的方法，它还用于保存在执行方法过程中生成的所有数据。可以将测试配置为单次进样（从每个样品瓶进样一次）、多次进样（从每个样品瓶进样多次）或序列（多个样品瓶使用同一方法）。

时间参考

校正标样，其保留/迁移时间用于检验色谱的重现性。

时间参考峰

用于检验保留/迁移时间的重现性以及在色谱条件下修正任何漂移（若有必要）的峰。

时间窗口

时间窗口是指峰的预期保留/迁移时间周围的窗口，预期峰会出现在该窗口内。时间窗口可以针对峰的预期保留/迁移时间呈不对称性。

标题

模板的名称（未必与文件名相同），当编辑模板时，它将显示在标题栏中，并显示在选择树中紧挨该文件名的圆括号内。

工具栏

用户界面中包含一组相关按钮（工具）的栏。每个视图都有其自己的一组工具栏。用户可以配置工具栏在用户界面中的位置。

调谐

调谐是调整 LC/MSD 或 CE/MSD 参数的过程，调谐的目的为：
Maximize sensitivity
Maintain acceptable resolution
Ensure accurate mass assignment

非指识峰

选择了高级基线功能后才可用的定时积分事件，用于设置两个点（打开/关闭），处于这两点之间时，积分器将把基线与信号之间、正常峰的起点和止点之外的面积视作非指识面积。

未校正化合物

已被识别但不存在其校正表的分析物。

美国药典

美国药典 (USP) 及其增补本是美国的法规性文件。它为医疗行业中所使用的材料和物质及其制剂提供了权威的标准和说明。

上升斜率

峰的上升沿，信号在此处的强度增加。

USP

美国药典

峰谷基线

积分中的一种方法，通过从第一个峰的起点的基线到峰谷，再从峰谷到位于第二个峰的止点的基线绘制一条基线，将两个未分离的峰分离。

称量的样品量

称量的并注入样品瓶的样品量，用于计算样品瓶中每种分析物的实际含量。

零级 (Em)

设置单色器，以便从样品发射的所有光都被反射到检测器上。

零级 (Ex)

每种化合物都可以吸收具有特有波长的光，然后最大限度地发射荧光。该设置必定使杂散光的级别增加，这会导致灵敏度（信噪比）降低。


6890 GC 仪器控制


6850 GC 仪器控制


GC 6890


GC 6850


设置柱温箱簇
> > > > >

通过“Set up Column Thermostat Cluster”设置柱温箱簇对话框，您可以设置柱温箱簇的参数。

基本柱温箱簇的参数分为五组：

  • 温度

  • 时间

  • 色谱柱

  • 存储

  • 启用分析

更多按钮将对话框扩展为包括一个附加组：

  • 时间表

进入此

当从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“设置柱温箱簇”时，将显示“Set up Column Thermostat Cluster”设置柱温箱簇对话框。


柱温箱簇配置
> > > > >

柱温箱簇使用两个步骤的向导配置：

  • 定义柱温箱簇

  • 配置液压路径和连接


泵溶剂配置
> > > > >

使用“Pump Solvent Configuration”泵溶剂配置对话框可扩展可用溶剂的数量，方法是将 G1312A/B 二元泵或 G1311A 四元泵与至少一个外部 G1160A 12 位、13 端口阀结合。

使用泵簇

选中“Use pump clustering”使用泵簇复选框可打开带有泵的外部溶剂选择阀的簇。

选择溶剂泵

单击“Select the Solvent Pump”选择溶剂泵下箭头，然后从列表中选择要包含在簇中的泵。 列表中仅包含 G1311A 和 G1312A/B 类型的泵；单击 时，对应泵的 LED 将闪烁几秒钟。

选择溶剂选择阀

单击“Select the Solvent Selection Valve”选择溶剂选择阀下箭头，然后从列表中选择要包含在簇中的阀。 列表中仅包含 G1160A 类型的阀；单击 时，对应阀的 LED 将闪烁几秒钟。

选择阀所连接的泵通道

单击“Select the Pump channel the Valve is connected to”选择阀所连接的泵通道下箭头，然后选择连接有外部溶剂选择阀的泵通道。


色谱柱配置


控制
> > > > > > >

安捷伦 1100/1200 柱温箱簇控制对话框中的参数分为五组：

  • 柱温箱

  • 接通电源时

  • 错误方法

  • 泄漏检测

  • 自动开启

所有参数都可应用于簇的所有成员。

进入此

当从“仪器”菜单中选择“更多柱温箱簇...”（“更多柱温箱簇...”仅在“全部菜单”下显示），然后从“更多柱温箱簇...”子菜单中选择“控制...”时，将显示安捷伦 1100/1200 柱温箱簇“Control”控制对话框。


温度
> > > > > >

通过“Temperature”温度组，您可以设置柱温箱簇中所选色谱柱的温度。 在“Column”色谱柱组中选择色谱柱。

选择上部的选项以控制温度；在相邻字段中输入所需的温度。

“限值：” -5.0 到 80.0 oC (G1316A) 或 -5.0 到 100.0 oC (G1316B/C)，步径为 0.1 oC。

注意

柱温箱只能冷却到比环境温度低 10 oC 的温度。

不控制

选择此选项可以禁用温度控制。


存储
> > > > > >

所选色谱柱的温度变化曲线可以与分析结果一起存储。 在“Column”色谱柱组中选择色谱柱。

选择“Store Temperature profile”存储温度变化曲线来存储所选色谱柱的温度变化曲线。


时间
> > > > > >
停止时间

“Stoptime”停止时间使您可以设置柱温箱簇停止分析的时间。如果将柱温箱簇与其他安捷伦 1100/1200 系列模块结合使用，则柱温箱簇停止时间将仅停止柱温箱簇而不会停止任何其他模块。

“限值：” 0.00 到 99999.00 分钟、“asPump”与泵一致（配置安捷伦泵时的泵停止时间）、“asInj”与进样器一致（配置安捷伦 1100/1200 进样器而未配置安捷伦泵时的进样器停止时间）或“noLimit”无限制（无限运行时间）。

停止时间设置取决于已配置的泵。 如果您有配备安捷伦进样器的安捷伦泵，则此泵为停止时间的主控设备（“asPump”与泵一致）。 如果您有非安捷伦泵和安捷伦 1100/1200 进样器，则进样器为停止时间主控设备（“asInj”与进样器一致）。

后运行时间

您可以设置“Posttime”后运行时间，使柱温箱簇在后运行时间内保持未就绪状态，从而延迟下一个分析的开始。 后运行时间完成后，柱温箱簇即可用于下一个分析。 您可以利用后运行时间使色谱柱在溶剂成分改变之后（例如，在梯度洗脱之后）达到平衡。

“限值：” 0.00 至 99999.00 分钟或“Off”关（0.0 分钟）。


色谱柱
> > > > > >

通过“Column”色谱柱组，您可以选择要为其设置参数的色谱柱。已配置色谱柱的说明连同旁路和废液位置都显示在一个选项列表中。当从列表中选择某选项时，其在柱温箱簇中的位置将在相邻的设备图像中突出显示；对于旁路和废液位置，不显示任何色谱柱。

“not used”不使用表示相应的阀位置还未配置。

“no column installed”未安装色谱柱表示阀位置已配置，但未指定任何色谱柱。

从列表中选择某个色谱柱时，对话框的其他组将显示特定于所选色谱柱的参数。


启用分析
> > > > > >

选择“With any Temp.”任何温度选项可以指定是否开始分析与柱温箱温度无关。

选择“When Temperature is within Setpoint”当温度在设定范围之内选项可以指定仅当温度位于指定的温度范围内时才开始分析。在字段中输入温度范围。

选中“when the front door is open”当前门打开复选框指定在柱温箱的前门打开时开始分析。如果取消选中此复选框，则除非柱温箱前门关闭，否则不开始分析。


时间表
> > > > > >

通过在时间表的“Time”时间字段中输入时间并在后面的字段中输入适当的值，您可以使用“Timetable”时间表在分析过程中对所选柱温箱参数中的更改进行设置。时间表中的值在时间表中定义的时间立即变化（例如，温度变化）。

以下参数可以更改：

“Temp.”温度

-5.0 到 80.0 °C (G1316A) 或 -5.0 到 100.0C (G1316B)，步长为0.1°C

选择 按钮可以在当前选定行上面插入行。

选择 按钮可以在表的末尾添加行。

选择 按钮可以删除当前选定的行。

选择 按钮可以将当前选定行复制到剪贴板。

选择 按钮可以在当前位置粘贴剪贴板上的行。

选择“Table”表格选项将以表格形式显示时间表事件以进行编辑，或选择“Graphic”图形以显示温度变化的图形表示。在图形模式下，选择“Legend”图例可以显示图表标题。


已安装的色谱柱
> > > > > > > >

通过“Installed Columns”已安装的色谱柱组，您可以指定每个阀位置的色谱柱类型和待机温度。

配置参数显示在一个五列的表中：

“Valve Pos.”阀位置 | 阀位置；此列是指“Column Thermostat Cluster”柱温箱簇组中设备图像中的编号。
“Color Code”颜色代码 | “Column Thermostat Cluster Configuration”柱温箱簇配置向导的配置液压路径和连接页面中分配给阀位置的颜色。无法使用此对话框编辑颜色。
“Column ID”色谱柱 ID | 您可以单击下箭头，然后从列表中选择一个色谱柱。 此列表包含色谱柱表中所有可用的色谱柱。
“Controlled”控制 | 选中此复选框可指定以下内容：如果这不是当前被调用方法中指定的色谱柱，则在指定的待机温度将其保留。
“Standby Temperature”待机温度 | 此字段中输入的温度是色谱柱闲置时所设置的温度；此温度可能与方法中定义的温度不同。 注意 如果两个色谱柱在同一温度区，则第二个色谱柱的“Standby Temperature”待机温度设置为相同的值，且是只读的。


柱温箱簇
> > > > > > > >

“Column Thermostat Cluster”柱温箱簇组以图形形式显示色谱柱配置。显示每个配置的柱温箱模块和为其指定的基于颜色编码的色谱柱。 “Installed Columns”已安装的色谱柱组中选择的色谱柱已标记。

识别

单击“Identify”识别时，相应模块的 LED 会闪烁几秒钟。


柱后冷却器温度
> > > > > > > >

通过“Temperature of Post-Column Cooler”柱后冷却器温度组，您可以设置柱后冷却器的温度。

选择上部的选项以控制温度；在相邻字段中输入所需的温度。

与检测器池相同（仅适用于 G1316B）

选择“Same as Detector cell”与检测器池相同选项可以将柱后冷却器的温度设置为已配置检测器的池温度。只有在配置了 G1315C DAD SL 或 G1365C MWD SL 时，才启用此选项。请注意，此选项不可用于 G1315D DAD 或 G1365D MWD。

如果配置了多个支持此功能的检测器，则应用以下优先级：

  1. G1315C DAD SL 优先于 G1365C MWD SL；

  2. 对于两个相同类型的检测器，具有较低序列号的检测器优先。


柱温箱
> > > > > > > >

选择“on (enable analysis)”打开（启用分析）选项将打开柱温箱簇。在这种情况下，可以执行分析。

选择“off (disable analysis)”关闭（禁用分析）选项将关闭柱温箱簇。在这种情况下，不能执行分析。


接通电源时
> > > > > > > >

“At Power On”接通电源时组使您可以选择在柱温箱簇开启时打开柱温箱簇温度控制器。


错误方法
> > > > > > > >

“Error Method”错误方法组使您可以选择发生错误时运行的方法。它可以确保化学工作站控制由于某种原因而中断时，仪器能够以受控制的方式关闭。选中“Take Current Method”使用当前方法后，当前方法将被复制到模块并保存；如果出现错误，模块将运行保存的方法。

要禁用错误方法，请先选中再清除“Take Current Method”使用当前方法复选框，然后单击 关闭对话框。 上一个错误方法将被禁用，如果模块中存在错误，将保留当前方法并关闭模块。


泄漏检测
> > > > > > > >

组合中的每个柱温箱都包含一个能够检测柱温箱内溶剂泄漏的传感器。

选择“on (leak)”打开（泄漏）将在检测到泄漏时关闭仪器。

选择“off (condensation)”关闭（冷凝）将在检测到泄漏时继续分析，但会在日志中添加一个条目。 当您在低于室温的情况下工作并且可以预见到冷却柱固定器上会有冷凝时，请选择“off”关闭。


自动开启
> > > > > > > >

您可以设置温度控制器自动开启的日期和时间。

选择“Turn thermostat on at:”开启柱温箱的时间:可以激活日期和时间字段，然后在相应的字段中以指定格式输入日期和时间。


定义柱温箱簇
> > > > > >

在柱温箱簇配置的第一步，您可以指定构成该簇的柱温箱模块。簇配置设置包含两个面板：

可用的柱温箱

“Available Column Thermostats”可用的柱温箱面板通过一个三列的表列出了可包含在簇中的所有柱温箱模块：

“TCC #”柱温箱编号 | 柱温箱模块的编号
“Product/Serial No.”产品/序列号 | 柱温箱模块的产品号和序列号
“Valve Opt.”阀选项 | 内置于柱温箱模块中的阀类型
柱温箱簇

“Column Thermostat Cluster”柱温箱簇面板通过一个五列的表列出了已为簇指定的所有柱温箱模块：

“TCC #”柱温箱编号 | 柱温箱模块的编号
“Product/Serial No.”产品/序列号 | 柱温箱模块的产品号和序列号
“Valve Opt.”阀选项 | 内置在柱温箱模块中的阀类型，以及其允许的最大压力
“Inlet”入口 | 选中此复选框以指定作为簇进口的柱温箱模块。 仅可以将一个柱温箱模块指定为“Inlet”进口。 如果未安装阀，此复选框将禁用。 注意 如果仅有一个高压阀，请将包含此阀的柱温箱模块指定为“Inlet”进口。
“Outlet”出口 | 选中此复选框以指定作为簇出口的柱温箱模块。 仅可以将一个柱温箱模块指定为“Outlet”出口。 如果未安装阀，此复选框将禁用。

可通过在“可用的柱温箱”面板中选中柱温箱模块，然后单击 [image] 将其添加到簇中。

注意

簇最多可包含三个柱温箱模块，其中两个的类型必须是 G1316C。

可通过在“Column Thermostat Cluster”柱温箱簇面板中选中柱温箱模块，然后单击 [image] 将其从簇中删除。 从“Column Thermostat Cluster”柱温箱簇面板中删除所有柱温箱模块会终止该簇。

单击 配置液压路径和连接。 仅当“Column Thermostat Cluster”柱温箱簇面板包含两个或更多柱温箱模块时，此按钮才启用。

单击 终止该柱温箱簇。 仅当“Column Thermostat Cluster”柱温箱簇面板中无柱温箱模块时，此按钮才启用。


配置液压路径和连接
> > > > > >

在柱温箱簇配置的第二步，指定色谱柱到柱选择阀的连接方式，以及它们在柱温箱模块中的位置。 您可以使用“Column Configuration”色谱柱配置组中的表或“Column Thermostat Cluster”柱温箱簇组中的设备图像来设置色谱柱配置。

色谱柱配置

“Column Configuration”色谱柱配置组以表格形式显示色谱柱配置。该表有五列：

“Valve Pos.”阀位置

指定每个阀位置处的连接（“Column”色谱柱、“Bypass”旁路或“Waste”废液）。您无法编辑此列。

“Color Code”颜色代码

指定在此阀位置连接的毛细管组的颜色编码。您可以从八个预定义的颜色中选择（但每种颜色只可以用一次）。

“Usage”用途

指定该阀位置的用途。可指定以下用途：

“Column”色谱柱 | 连接色谱柱。 “TCC #”柱温箱编号和“Location”位置标识了所连接色谱柱的位置。您最多可指定八个色谱柱。
“Bypass”旁路 | 旁路位置。仅可以使用一次此选项。
“Waste”废液 | 废液位置。仅可以使用一次此选项。

“TCC #”柱温箱编号

指定包含该色谱柱的柱温箱模块。 请参见“Column Thermostat Cluster”柱温箱簇组中的簇图像。

“Location”位置

指定色谱柱在柱温箱模块中的安装位置。在每个柱温箱模块中仅可以指定一次位置。

柱温箱簇

“Column Thermostat Cluster”柱温箱簇组以图形形式显示色谱柱配置。显示每个配置的柱温箱模块和为其指定的基于颜色编码的色谱柱。

识别

单击“Identify”识别时，相应模块的 LED 会闪烁几秒钟。

柱后冷却器

单击“Use post-column cooler”使用柱后冷却器复选框可指定安装一个柱后冷却器。

单击“TCC#”柱温箱编号下箭头，然后从列表中选择包含该柱后冷却器的柱温箱模块。

如果该柱后冷却器位于柱温箱模块的左侧，则选择“left”左侧选项，或者如果它位于右侧，则选择“right”右侧选项。

注意

无法将柱后冷却器添加到 G1316A 柱温箱。

单击 返回到向导的定义柱温箱簇页面。

单击 完成配置。重新启动化学工作站时，将激活该配置。如果配置无效，将禁用此按钮。


“色谱柱位置”对话框
> > > > > > >

当您单击某个柱温箱模块图像，或者在“Column Thermostat Cluster Configuration”柱温箱簇配置向导的配置液压路径和连接屏幕的“Column Thermostat Cluster”柱温箱簇组中的上下文菜单中选择“色谱柱位置”时，将显示“Place Column”色谱柱位置对话框。该对话框可用于指定色谱柱的位置。

色谱柱长度

单击“Column length”色谱柱长度下箭头，然后从列表中选择要放置在该位置的色谱柱的长度。

阀位置

单击“Valve position”阀位置下箭头，然后从列表中选择此色谱柱要连接到的阀位置。


“添加旁路”对话框
> > > > > > >

当从“Column Thermostat Cluster Configuration”柱温箱簇配置向导的配置液压路径和连接屏幕的“Column Thermostat Cluster”柱温箱簇组中的上下文菜单中选择“添加旁路”时，将显示“Add Bypass”添加旁路对话框。该对话框可用于指定要用作旁路的阀位置。

柱旁路的阀位置

单击“Column bypass at valve position”柱旁路的阀位置下箭头，然后从列表中选择要用作旁路的阀位置。


“添加废液”对话框
> > > > > > >

当从“Column Thermostat Cluster Configuration”柱温箱簇配置向导的配置液压路径和连接屏幕的“Column Thermostat Cluster”柱温箱簇组中的上下文菜单中选择“添加废液”时，将显示“Add Waste”添加废液对话框。该对话框可用于指定要用于废液的阀位置。

废液的阀位置

单击“Waste at valve position”废液的阀位置下箭头，然后从列表中选择要用于废液的阀位置。


选择进样源
> > > > >

使用“选择进样源/位置”对话框可以指示如何进样样品。

选择以下选项之一：

  • “GC Injector”GC 进样器

    使用 Agilent GC 进样器自动进样样品。

    色谱仪器准备就绪时才会开始运行。

  • “PAL Autosampler”PAL 自动进样器

    使用 PAL 自动进样器（如果已安装）进样样品。在此对话框上，仅选择“Front”前位置。使用 CTC 编辑方法对话框中的“Inject to”进样到参数控制 PAL 自动进样器用于进样的进样口（前或后）。

  • “GC Valve”GC 阀

    使用阀进样样品。

    通过选择“Valve 1”阀 1、“Valve 2”阀 2 或“Dual”两个，指定将用于进样的阀。

    色谱仪器准备就绪时才会开始运行。

  • “Headspace Sampler”顶部取样器

    使用顶空进样器（如果已安装）进样样品。

  • “Manual”手动

    手动进样样品。

    通过选择“Front”前、“Back”后或“Dual”两个，指定将进行的进样的位置。

    准备好开始运行时，请进样并按下色谱仪器前面板上的“开始” 按钮。化学工作站将忽略色谱仪器和所有其他分析设备的就绪状态。


下载方法
> > > > >

化学工作站与配置为 6890 GC 的安捷伦 6890 GC 的在线会话中，方法会在三个不同时间下载到 GC：

  • 启动在线会话后，化学工作站会立即下载它连接的 GC 上保存并使用的最新方法。

  • 修改方法并选择 或 时，化学工作站会将修改过的方法下载到 GC。

  • 使用“方法” > “调用方法”选项或在序列中将其他方法调入化学工作站时，化学工作站将把新调用的方法下载到 GC。

方法下载到 GC 后，GC 将进入未就绪状态，直到所有设定值都保持为方法中的值，此时 GC 进入就绪状态。

在离线模式中，方法不会下载到 GC。


下载方法
> > > > >

化学工作站与配置为 6850 GC 的安捷伦 6850 GC 的在线会话中，方法会在三个不同时间下载到 GC：

  • 启动在线会话后，化学工作站会立即下载它连接的 GC 上保存并使用的最新方法。

  • 修改方法并选择 或 时，化学工作站会将修改过的方法下载到 GC。

  • 使用“方法” > “调用方法”选项或在序列中将其他方法调入化学工作站时，化学工作站将把新调用的方法下载到 GC。

方法下载到 GC 后，GC 将进入未就绪状态，直到所有设定值都保持为方法中的值，此时 GC 进入就绪状态。

在离线模式中，方法不会下载到 GC。


GC 6890 自动液体进样器 (6890 GC)
> > > >

如果您的仪器配置包括安捷伦自动液体进样器，进样器对话框中的参数将可用。

有关逐步说明，请参见编辑方法任务。


GC 6850 自动液体进样器 (6850 GC)
> > > >

如果您的仪器配置包括安捷伦自动液体进样器，进样器对话框中的参数将可用。

有关逐步说明，请参见编辑方法任务。


仪器控制（6890 GC 仪器视图和实际状态）
> > > > >

仪器视图包含表示当前仪器配置的按钮。 单击任何按钮均将显示相应的仪器“Edit Parameter”编辑参数对话框。 要显示 6890 GC 仪器视图，请选择“方法和运行控制” > “视图” > “GC 仪器视图”。

要显示一组可配置的 GC 实时、实际状态值（温度、流量等等），请选择“方法和运行控制” > “视图” > “仪器实际值”。


仪器控制（6850 GC 仪器视图和实际状态）
> > > > >

仪器视图包含表示当前仪器配置的按钮。 单击任何按钮均将显示相应的仪器“Edit Parameter”编辑参数对话框。 要显示 6850 仪器视图，请选择“方法和运行控制” > “视图” > “仪器视图”。

要显示一组可配置的 GC 实时、实际状态值（温度、流量等等），请选择“方法和运行控制” > “视图” > “仪器实际值”。


序列
> >

  • 序列参数

  • 序列表

  • 自定义字段值

  • 序列容器迁移

  • 部分序列


序列容器迁移
> > >

使用“Sequence Container Migration”序列容器迁移对话框可以将非容器化序列数据（具有 B.01.01 之前版本的化学工作站的数据结构）转换为容器化数据（具有 B.01.01 及之后版本的化学工作站的数据结构）。有关更多信息，请参见序列数据结构。

“Select Sequence Template”选择序列模板

单击 可显示文件选择对话框，通过该对话框，您可以为要转换为新数据结构的序列选择序列模板。

“Select Method Path”保存方法路径

单击 可显示文件选择对话框，通过此对话框，您可以选择包含该序列所使用的方法的文件夹。

“Select Source”选择数据来源

单击 可显示文件选择对话框，通过此对话框，您可以选择新序列容器将写入的文件夹。 目标文件夹必须为空。 用 创建新的目标文件夹。

“Select Destination”选择目标文件夹

单击 可显示文件选择对话框，通过此对话框，您可以选择新序列容器将写入的文件夹。

消息和警告

报告迁移过程的成功或失败。

如果迁移过程成功，将清除“Select Destination”选择目标文件夹字段；如果迁移失败，将删除目标目录。


GC 6890 任务


GC 6890
> > >

如何


从 GC 上传当前方法 (6890 GC)
> > > >

通过“GC Upload Method from device”GC 设备上传方法选项，您可以将当前方法从 GC 上传到化学工作站，在那里您可以保存它供将来使用。

要将“当前方法”（当前在 GC 上运行的方法）上传到化学工作站时，可以用“GC Upload Method from device”GC 设备上传方法选项。这在以下情况可能有用，例如：

  • 用 GC 小键盘修改了方法，并要将那些设置保存到化学工作站供未来使用。

  • 您在 GC 上（而不是在化学工作站上）创建了方法，并要将该方法保存到化学工作站供未来使用。

要从 GC 上传激活的方法：

1选择“方法和运行控制” > “仪器” > “更多 Agilent GC” > “GC 设备上传方法”。

GC 上的“当前方法”成为化学工作站上的当前方法。

2将该方法上传到化学工作站后，用“Save As”另存为选项将它保存到化学工作站上，供将来使用。


编辑方法 (6890 GC)
> > > >

使用“Edit Entire Method”编辑完整方法选项可以自动检查和根据需要更改方法的任何方面。

按照以下步骤编辑方法的一个或多个要素。

1 显示任务的细节 [image] 调用方法 - 打开调用方法对话框。
a选择“视图” > “方法和运行控制”。
b选择“方法” > “调用方法”。
c选择要编辑的方法。（方法文件的扩展名为 .m。）
d单击 。
2选择“方法” > “编辑完整方法...”。
3选择要编辑的部分，并单击 。 （选择其相应复选框，或者清除复选标记以移除它。）

  • “Method Information”方法信息

    选择“Method Information”方法信息时，将显示“Method Comments”方法注释对话框。 输入所需注释，单击 继续。

  • “Instrument/Acquisition”仪器/采集(6890)

    选择“Instrument/Acquisition”仪器/采集时，将显示进样源对话框。 填入适用的信息，按 继续。

    随后将显示方法编辑对话框。选择每个图标，输入适用的相应参数。 填入所有参数后，单击 继续。

  • 数据分析

    选择“Data Analysis”数据分析时，将显示以下对话框：

    输入适用的信号细节

    编辑积分事件

    设定报告

    校正设置

    校正表

  • 如果选择该项，将显示运行时选项表对话框。

4 显示任务的细节 [image] 在最后一个对话框中单击 以保存所编辑的方法。
a选择“文件” > “保存” > “方法”

有关其它细节，请参考以下内容：

运行方法

仪器控制屏幕


编辑仪器采集参数 (6890 GC)
> > > >

如下所列的仪器参数可通过方法编辑屏幕进行修改。

  • 进样器

  • 阀

  • 进样口

  • 色谱柱

  • 柱温箱

  • 检测器

  • 信号

  • 配置

  • 辅助电缆

  • 运行时事件

  • 反冲

要修改仪器参数（有时称作仪器控制参数）：

1选择“方法和运行控制” > “仪器” > “设置 Agilent GC”。
或

选择“方法和运行控制” > “仪器” > “显示/隐藏仪器视图”。

2 显示任务的细节 [image] 选择要修改的参数：
a在图标栏或仪器视图单击所需的图标
3根据需要更改条目。 要立即下载新设置，请单击 。
4如果需要，请从图标栏选择另一个图标，并修改这些设置。 务必从图标栏选择要修改的所有图标之后，再单击 。
5完成对仪器控制的修改后，单击 。

会将新设置下载到您连接的 6890 GC。


方法设置任务 (6890 GC)
> > > >

与设置方法相关任务的帮助位于方法编辑屏幕的在线帮助中。

要访问这些信息：

1选择“方法和运行控制” > “仪器” > “设置 Agilent GC”。
2单击该屏幕上的 ，并从提供的菜单中选择类别。


GC 配置 (6890 GC)
> > > >

化学工作站第一次连接 GC 时，GC 的配置将上传到化学工作站。第一次连接之后，每次对 GC 配置做更改时，都必须在化学工作站中更改相应的配置设置。

要更改化学工作站中的配置设置，有两种方法：

  • 在 “GC 小键盘” 上输入更改，然后上传到化学工作站

  • 在“化学工作站” 中直接更改，然后下载到 GC

如果在 GC 小键盘上输入配置更改：

1用 GC 小键盘访问要更改的参数，按需要更改。

用小键盘设置参数的细节请参见 GC 的用户指南。

2选择“方法和运行控制” > “仪器” > “GC 配置”。
3单击“连接” > “获取 GC 配置”。系统将把设置从 GC 上传到化学工作站。
4单击 以完成该过程。

要在化学工作站上输入 GC 配置更改：

1选择“方法和运行控制” > “仪器” > “GC 配置”。
2单击“Configuration”配置选项卡，按需要编辑配置设置。
3单击“ ”。

化学工作站将把修改过的配置设置下载到 GC。


使用 PAL 自动进样器 (6890 GC)
> > > >

  • 编辑 PAL 自动进样器方法

  • 为 PAL 自动进样器指定样品位置：单个样品分析

  • 为 PAL 自动进样器指定样品位置：序列表

  • 允许重叠进样

  • 监视 PAL 自动进样器进度

  • 显示或隐藏 PAL 自动进样器状态面板

  • 重置 PAL 自动进样器臂


GC 6850 任务


GC 6850
> > >

如何


从 6850 GC 上传当前方法
> > > >

通过“GC Upload Method from device”GC 设备上传方法选项，您可以将当前方法从 GC 上传到化学工作站，在那里您可以保存它供将来使用。

要将“当前方法”（当前在 GC 上运行的方法）上传到化学工作站时，可以用“GC Upload Method from device”GC 设备上传方法选项。这在以下情况可能有用，例如：

  • 用 GC 小键盘修改了方法，并要将那些设置保存到化学工作站供未来使用。

  • 您在 GC 上（而不是在化学工作站上）创建了方法，并要将该方法保存到化学工作站供未来使用。

要从 GC 上传激活的方法：

1选择“方法和运行控制” > “仪器” > “更多 Agilent GC” > “GC 设备上传方法”。

GC 上的“当前方法”成为化学工作站上的当前方法。

2将该方法上传到化学工作站后，用“Save As”另存为选项将它保存到化学工作站上，供将来使用。


编辑方法 (6850 GC)
> > > >

使用“Edit Entire Method”编辑完整方法选项可以自动检查和根据需要更改方法的任何方面。

按照以下步骤编辑方法的一个或多个要素。

1 显示任务的细节 [image] 调用方法 - 打开调用方法对话框。
a选择“视图” > “方法和运行控制”。
b选择“方法” > “调用方法”。
c选择要编辑的方法。（方法文件的扩展名为 .m。）
d单击 。
2选择“方法” > “编辑完整方法...”。
3选择要编辑的部分，并单击 。 （选择其相应复选框，或者清除复选标记以移除它。）

  • “Method Information”方法信息

    选择“Method Information”方法信息时，将显示“Method Comments”方法注释对话框。 输入所需注释，单击 继续。

  • “Instrument/Acquisition”仪器/采集(6890)

    选择“Instrument/Acquisition”仪器/采集时，将显示进样源对话框。 填入适用的信息，按 继续。

    随后将显示方法编辑对话框。选择每个图标，输入适用的相应参数。 填入所有参数后，单击 继续。

  • 数据分析

    选择“Data Analysis”数据分析时，将显示以下对话框：

    输入适用的信号细节

    编辑积分事件

    设定报告

    校正设置

    校正表

  • 如果选择该项，将显示运行时选项表对话框。

4 显示任务的细节 [image] 在最后一个对话框中单击 以保存所编辑的方法。
a选择“文件” > “保存” > “方法”

有关其它细节，请参考以下内容：

运行方法

仪器控制屏幕


编辑仪器采集参数 (6850 GC)
> > > >

如下所列的仪器参数可通过方法编辑屏幕进行修改。

  • 进样器

  • 阀

  • 进样口

  • 色谱柱

  • 柱温箱

  • 检测器

  • 信号

  • 配置

  • 辅助电缆

  • 运行时事件

  • 反冲

要修改仪器参数（有时称作仪器控制参数）：

1选择“方法和运行控制” > “仪器” > “设置 Agilent GC”。
或

选择“方法和运行控制” > “仪器” > “显示/隐藏仪器视图”。

2 显示任务的细节 [image] 选择要修改的参数：
a在图标栏或仪器视图单击所需的图标
3根据需要更改条目。 要立即下载新设置，请单击 。
4如果需要，请从图标栏选择另一个图标，并修改这些设置。 务必从图标栏选择要修改的所有图标之后，再单击 。
5完成对仪器控制的修改后，单击 。

会将新设置下载到您连接的 6850 GC。


方法设置任务 (6850 GC)
> > > >

与设置方法相关任务的帮助位于方法编辑屏幕的在线帮助中。

要访问这些信息：

1选择“方法和运行控制” > “仪器” > “设置 Agilent GC”。
2单击该屏幕上的 ，并从提供的菜单中选择类别。


GC 配置 (6850 GC)
> > > >

化学工作站第一次连接 GC 时，GC 的配置将上传到化学工作站。第一次连接之后，每次对 GC 配置做更改时，都必须在化学工作站中更改相应的配置设置。

要更改化学工作站中的配置设置，有两种方法：

  • 在 “GC 小键盘” 上输入更改，然后上传到化学工作站

  • 在“化学工作站” 中直接更改，然后下载到 GC

如果在 GC 小键盘上输入配置更改：

1用 GC 小键盘访问要更改的参数，按需要更改。

用小键盘设置参数的细节请参见 GC 的用户指南。

2选择“方法和运行控制” > “仪器” > “GC 配置”。
3单击“连接” > “获取 GC 配置”。系统将把设置从 GC 上传到化学工作站。
4单击 以完成该过程。

要在化学工作站上输入 GC 配置更改：

1选择“方法和运行控制” > “仪器” > “GC 配置”。
2单击“Configuration”配置选项卡，按需要编辑配置设置。
3单击“ ”。

化学工作站将把修改过的配置设置下载到 GC。


使用 PAL 自动进样器 (6850 GC)
> > > >

  • 编辑 PAL 自动进样器方法

  • 为 PAL 自动进样器指定样品位置：单个样品分析

  • 为 PAL 自动进样器指定样品位置：序列表

  • 允许重叠进样

  • 监视 PAL 自动进样器进度

  • 显示或隐藏 PAL 自动进样器状态面板

  • 重置 PAL 自动进样器臂


6890 GC 方法设置


6890 GC


编辑 6890 GC 方法
> > >

该任务介绍了如何在“Method & Run Control”方法和运行控制视图中编辑方法的仪器参数部分。

1 显示任务的细节 [image] 调用方法
a 显示任务的细节 [image] 打开“Load Method”调用方法对话框并选择方法：
i单击
或

选择“文件” > “调用” > “方法”

b调用要编辑的方法，或使用方法 DEF_GC.M。
c单击 。
2 显示任务的细节 [image] 编辑整个方法
a 显示任务的细节 [image] 打开“Edit Method”编辑方法对话框。
i
或

选择“方法” > “编辑完整方法”。

b选择与要编辑的部分相对应的复选框。 在本示例中，仅选择与“Instrument/Acquisition”仪器/采集部分相对应的复选框。
c单击 。
d选择进样源，并在完成后单击 。
e编辑6890 GC仪器参数，并在完成后单击 。
3 显示任务的细节 [image] 保存已编辑的方法
a 显示任务的细节 [image] 打开“Save Method”保存方法对话框：
i单击
或

选择“方法” > “保存方法”。

b通过使用新文件名保存已编辑的方法，可以使其替换以前的方法。最初使用的缺省文件已被写保护。如此可以防止您使用缺省名称将其保存为其他版本。


柱温箱簇的更多设置


配置溶剂瓶
> > > > > > >

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“更多泵”，然后从“更多泵”子菜单中选择“配置溶剂表...”，将显示“Configure Solvent Bottles”配置溶剂瓶对话框。仅在您将泵和溶剂选择阀组合时此对话框才可用。该对话框可使您将溶剂指定到溶剂选择阀的位置。

溶剂表

根据组合的泵不同，“Solvent Table”溶剂表包含五列或六列：

“Valve Position”阀的位置 | 连接到溶剂瓶的阀位置。
“Solvent Name”溶剂名称 | 溶剂的名称。
“Calibrated Solvent (G1312B Binary Pump SL only)”已校正的溶剂（仅限于 G1312B 二元泵 SL） | 您可以单击下拉箭头，然后从列表中选择相应的校正溶剂。该列表包含所有可用的溶剂压缩因子校正。
“Compressibility (G1312A Binary Pump only)”压缩因子（仅用于 G1312A 二元泵） | 要用于此溶剂的压缩因子值。如果未给出压缩因子值，将使用该方法中的当前值。
“pH Value”pH 值 | 溶剂的 pH。该值是可选的。
“Total Volume (liter)”总体积（升） | 瓶中溶剂的总体积（以升为单位）；此值将显示在溶剂瓶填充对话框中。该值是可选的。
“Actual Volume (liter)”实际体积（升） | 瓶中溶剂的实际体积（以升为单位）；此值将显示在溶剂瓶填充对话框中。


改变访问权限
> > >

改变访问权限和密码您可以使用它设置“Operator”操作者或“Manager”管理者访问权限，并指定要在启动时输入的密码。


安捷伦化学工作站修订版 B.04.02 SP1 中的新内容

欢迎使用新的 B.04.02 版安捷伦化学工作站，该软件可应用于 GC、LC、LC/MSD、CE、CE/MSD 和 A/D 系统。本版本在功能和生产率方面为各个行业的用户都作了很多改进。

通用组件

  • 支持 Microsoft Windows XP Professional（安装了 Service Pack 3）。

  • 支持 Microsoft Windows Vista Business（安装了 Service Pack 2）。

化学工作站软件的新增功能
对于安捷伦化学工作站软件 B.04.02 版的用户

  • “轻松设置序列” ：一个新的便于使用的用户界面，可用于序列的计划、生成和排队。

  • 改善了“简单序列” 队列功能 (B.04.02 SP1)

对于 Agilent 1100/1200 LC 系统的用户

安捷伦化学工作站完全支持 “Agilent 1200 LC 系列” 中的所有模块，包括 “Agilent 1200 快速分离 SL LC 系统” 、“Agilent 1120 一体式液相色谱仪” (B.04.02 DSP1)、“全新 SFC Fusion A5” (B.04.02 SP1) 和“全新 Agilent 1290 Infinity 液相色谱系统” 。

Agilent Infinity LC 系统由以下硬件模块组成：

  • Agilent G4220A 1290 二元泵

  • Agilent G4226A 1290 高性能自动进样器

  • Agilent G1316C 1290 柱温箱

  • Agilent G4212A 1290 DAD

  • Agilent G4227A Infinity FlexCube (B.04.02 SP1)

Agilent LC 化学工作站引入了对以下内容的支持：

  • “方法和运行控制”视图中用于 LC 仪器控制的新的用户界面：

    • 灵活调整仪器控制面板以最佳利用可用的桌面空间

    • 显示/隐藏功能用于只显示最重要的信息

    • 图形化显示同类的多个设备（例如，两个泵）

    • 图形化表示所有阀

    • 直接访问方法参数和每个模块的所有重要功能

    • 显示单个模块的状态和产生的仪器总体状态

    • 多个工具提示显示特定功能的重要信息

    • 表格化显示当前运行或序列行的样品信息

    • 直接访问 OpenLAB ECM 的数据分析参数和设置（仅在具有 G2189BA 化学工作站 OpenLAB 选项时可用）

对于安捷伦 GC 化学工作站的用户

安捷伦 GC 化学工作站引入了对以下内容的支持：

  • 全新 78xx 软件驱动程序版本 3.01 和全新 68xx 软件驱动程序版本 6.01 (B.04.02 SP1) 中改进的方法解析

  • 使用全新 78xx 软件驱动程序版本 3.01 和全新 68xx 软件驱动程序版本 6.01 (B.04.02 SP1) 从“方法编辑”更改色谱柱、阀、气体类型和注射器尺寸的功能

  • 全新 68xx 软件驱动程序版本 6.01 (B.04.02 SP1) 中提供的条形码支持

对于 Agilent LC/MS 化学工作站的用户

Agilent LC/MS 化学工作站引入了对以下内容的支持：

  • 全新 Agilent 6100B 系列单四级杆 LC/MS 系统，其中包括 G6120B、G6130B 和 G6150B

  • Agilent Jet Stream（仅与 G6150B 兼容）

对于 Agilent CE 系统的用户

Agilent CE 化学工作站引入了对以下内容的支持：

  • 全新 Agilent 7100 CE 系统 (B.04.02 DSP1)

对于化学工作站 OpenLAB 选件用户

化学工作站 OpenLAB 选项引入了对以下内容的支持：

  • OpenLAB 智能报告程序 A.02.01，它具有以下新功能：

    • 报告模板编辑器

    • 在 OpenLAB 智能报告中显示色谱图和光谱

兼容性

化学工作站 B.04.02 版支持附加的附加模块解决方案。

包含在升级产品软件包中或位于支持部分中的化学工作站光盘上的《升级准备手册》 提供了有关附加程序及其更新的详细信息。

保留的原有功能

  • “可用于 Web 的结果和 LAN 接口连接支持：” 使您可以通过 Internet 发送报告，以供别人查看。LAN 接口连接通过 LAN 连接您的软件和仪器，以进行无限制访问。

  • “OpenLab 智能报告程序：” 允许对化学工作站数据执行交叉序列报告，报告已经通过化学工作站 ECM 集成上传到安捷伦 OpenLab 企业内容管理器。

  • “Oracle 数据库：” 使用安捷伦 ChemStore 组件可以在安全的环境中归档数据。易于使用的查询使您可以为数据再处理、趋势图绘制和研究定义数据检索。数据被安全存储并链接至元数据，以便完全遵循有关电子记录的 FDA 规定。

  • “增强型化学工作站安全软件包” 附加模块的高级软件功能添加了安全登录和文件管理控制。

  • “XML 连接：” 安捷伦化学工作站的 XML（可扩展标记语言）接口可以提供到其它软件系统（例如 LIMS 系统）的工业标准连接。

  • “IQT 报告：” 用于检查化学工作站软件安装完整性的程序。

  • “用户自建库：” 可以轻松访问选择的工具和实用程序。

  • “软件状态公告：” 可以在线访问以获取有关已知问题和解决办法的信息。

  • “可用下载：” 使用 http://www.chem.agilent.com/en-US/Support/Downloads/Pages/default.aspx 轻松访问固件更新程序、软件补丁程序和软件实用程序等。

此外，对于 Agilent 1100/1200/1290 Infinity LC 系统的用户

  • “Agilent 1290 Infinity LC 系统” 及其他“ Agilent 1200 LC 系统” 的 “Lab Advisor” 可以为典型的 HPLC 症状提供首次引导诊断，并生成以 pdf 或可打印文件格式存储的系统状态报告，以帮助评估仪器的状态。

  • “安捷伦 1200 快速分离 SL LC 系统” 的“安捷伦 LC 诊断” 提供了具有测试和校正过程、进样器步骤和维护位置的增强型诊断功能，并为典型的 HPLC 症状提供首次引导诊断，并提供存储为 pdf 格式或可打印文件的系统状态报告以帮助评价仪器的状态。

  • “Agilent 1100/1200 LC 系统” 的 “Agilent LC 诊断” 可以为典型的 HPLC 症状提供第一时间的引导诊断，并提供存储为 pdf 格式或可打印文件的系统状态报告以帮助评价仪器的状态。

此外，对于 Agilent 7890A、7820A、6850 和 6890 系列 GC 系统的用户

  • “Agilent Lab Advisor” 包括一套内容广泛的用户信息和文档，一个可帮助设置、校正和维护仪器的计算器和工具集，以及用于检验正确性能的常规测试和诊断。


当前数据文件工作日志
> > >

通过“Current Data File Logbook”当前数据文件工作日志，您可以查看写入当前数据文件的工作日志中的状态和出错信息。您不能从工作日志中删除信息。


“队列管理详细信息”对话框
> > > >

当单击队列管理对话框的工具栏中的 [image] 工具时，将显示“Queue Management Details”队列管理详细信息对话框。它将显示特定于“Queue Managemen”队列管理对话框中命令的详细信息。

队列管理详细信息选项卡提供了两个命令详细信息的视图：

  • “摘要”选项卡

  • “详细信息”选项卡

在每个选项卡中，都可通过工具栏中的工具浏览命令详细信息：

显示列表第一个命令的详细信息。

显示列表中上一个命令的详细信息。

显示列表中下一个命令的详细信息。

显示列表中最后一个命令的详细信息。


“摘要”选项卡
> > > > >

“Summary”摘要选项卡给出了有关所选项目的以下摘要信息：

“Command Description”命令说明 | 项目的描述。
“Created”创建日期 | 项目被添加到队列中的日期和时间。
“Changed”更改日期 | 最近一次处理项目的日期和时间。
“Last Error”上一个错误 | 对导致项目被添加到队列中的错误的描述。


“详细信息”选项卡
> > > > >

“Details”详细信息选项卡提供了有关所选项目的详细信息。无法在此列表中编辑信息。

工具栏提供以下工具：

按类别对属性进行分类。

按字母数字顺序对属性进行分类。

在化学工作站中始终将禁用此工具。


GC 7890A、7820A GC、6890 GC 和 6850 GC 方法解析
> >

新调用的方法希望配置与当前 GC 配置不一致（不匹配）时，显示“Method Resolution Report”方法解析报告和“Resolve Agilent GC Method”解析 Agilent GC 方法屏幕。例如，所调用方法的进样口、检测器、冷阱冷却系统类型可能有所不同，ALS 安装在另一个进样口上，或所安装的硬件存在其他差别。这些硬件差异会妨碍下载方法到 GC。色谱柱、气体、阀类型和注射器尺寸等配置更改将自动从方法下载至仪器中，因此不会强行解析该方法。

为了有助于解决硬件冲突，该软件：

  1. 显示不一致并且需要检查的组件/设置列表。

  2. 更改不一致的设置以匹配当前 GC 硬件。

  3. 显示已更改的方法以进行检查和编辑。突出显示不当设置。

如果您尝试调用不一致的方法，您可以：

  • 更改该方法以匹配当前 GC 硬件。这通常涉及到采集参数的更改，有时还会涉及到方法配置参数的更改。

  • 调用其他方法。

  • 更改 GC 硬件，而不是更改方法。

要更改该方法以匹配当前 GC 配置：

  1. 检查软件做出的更改。方法编辑器会突出显示“必须” 在使用前更改的设置。检查“所有” 设置（而不只是突出显示的设置），并根据需要进行修正。

  2. 单击“Resolve”解析以接受显示的方法更改，并将方法下载到 GC。

  3. 如果需要，使用相同的名称或新的名称保存方法。

要更改 GC 配置以匹配方法：

  1. 单击“Don't Resolve”不解析。即会取消对所调用的方法的任何更改。所调用的方法仍然不一致，没有下载到 GC。方法仍旧无法运行。如果再次调用方法，将再次开始方法解析过程。

  2. 请确保所需的硬件安装在 GC 中。

  3. 编辑 GC 配置。

  4. 调用所需的方法。

要取消并调用其他方法：

  1. 单击“Don't Resolve”不解析。即会取消对所调用的方法的任何更改。所调用的方法仍然不一致，没有下载到 GC。方法仍旧无法运行。将显示不一致的方法，可以查看、编辑甚至保存这些方法，但不能发送到 GC。如果再次调用方法，将再次开始方法解析过程。

  2. 调用所需的方法。

有关详细信息，请参见：


GC 6890（经典）、 6850（经典）


7890A 和 7820A GC 方法解析
> > >

单击这里获取完整详细信息。


6890 序列 GC 方法解析
> > >

单击这里获取完整详细信息。


6850 序列 GC 方法解析
> > >

单击这里获取完整详细信息。


首选项
> > >

使用首选项，您可以设置显示在“化学工作站资源管理器”中的路径、序列命名规则以及有关调用数据文件的操作。


报告历史记录
> > >

The “Report History”报告历史记录窗口包含为当前数据文件生成的所有先前报告。各个报告由一条水平线分隔。 无法在“Report History”报告历史记录窗口中编辑任何文本。

单击 可关闭“Report History”报告历史记录窗口。

单击 可打印“Report History”报告历史记录窗口的内容。


重新处理副本
> > >

“Reprocessing Copy”重新处理副本- 您可以使用它在离线模式下操作化学工作站软件。在此模式下，您可以交互地编辑数据或方法，而无需将参数下载到连接的仪器，并可以在进行采集的同时浏览数据。


重置工具栏
> > >

将所有工具栏重置为它们的缺省位置。


“设置自定义字段定义”对话框
> > >

自定义字段特定于方法，且与样品或单个化合物有关；每个方法最多可以包含十个自定义字段。 每个自定义字段都是由其“Name”名称、“Type”类型和可选的“Default value”缺省值来定义。

“Setup Custom Fields Definitions”设置自定义字段定义对话框用于在两个独立表中设置“Sample Custom Fields”样品自定义字段和“Compound Custom Fields”化合物自定义字段，这两个表各有四个相同的列：

“Name”名称

自定义字段的名称。如果设置新的自定义字段或修改现有自定义字段，那么请在该单元格中输入名称；该名称最多可以有 30 个字符。

“Type”类型

自定义字段的类型。如果设置新的自定义字段或修改现有自定义字段，那么请从下拉列表中选择类型。您可以从以下各项中进行选择：

“DATETIME”日期时间 | 格式为 M/DD/YYYY HH:MM:SS 的日期和时间。
“NUMERIC”数字 | 数字值。
“TEXT”文本 | 最大长度为 50 个字符的文本字符串。

“Default value”缺省值

自定义字段的缺省值。该值会自动插入，但是运行时可以被覆盖。

“Mandatory”缺省值

选中该复选框时，需要为自定义字段提供一个值，否则运行或序列会被阻止。

表的右侧提供了以下工具：

在表中添加行，您可以定义新的自定义字段。 也可以通过打开上下文菜单（鼠标右键单击）并选择“添加行”来添加行。

从表中删除所选的行。 您可以通过打开上下文菜单（鼠标右键单击）并选择“删除被选定的行”来删除被选定的行。

将所选自定义字段在表中上移一行。

将所选自定义字段在表中下移一行。

会显示一个文件选择浏览器，允许您从另一方法中导入自定义字段。


电子方法向导


说明
> > > >
导出过程中

通过此屏幕编辑或输入任何您认为对该方法的导入者来说重要的说明（例如，如何使用该方法、消耗品信息和重新锁定信息） 。 该向导提供了草稿文本，您可根据需要编辑或替换。 可以使用标准键盘快捷方式来复制 ([CTRL]+[C]) 并粘贴 ([CTRL]+[V]) 所选文本，或右键单击以获取可用的编辑选项。 该向导只支持纯文本。 该导出向导会将方法采集参数列表添加到您的文本。 单击 以继续操作。

这些说明会在导入该电子方法时为用户显示。

单击 以打印您在该屏幕上输入的内容的副本（如有需要）。

导入过程中

该屏幕提供导出者认为对该电子方法的导入者有帮助的重要细节。 例如，可包括如何使用该方法的细节、消耗品信息、重新锁定信息或方法摘要。 该屏幕还显示方法采集参数的列表。

在完成导入步骤前，先阅读这些说明。

单击 以打印说明。


“进度”屏幕
> > > >

只要某操作耗时很可能超过 1 秒，就会出现“Progress”进度屏幕。

会显示小文本消息（例如，“Load selected eMethod...”调用选定的电子方法...）来表示正在执行的操作。

如果单击一次 ，则将取消操作（而非向导）并启用 。 必须单击 ，然后在上一个屏幕上单击 ，才能重新启动该操作，或者再次单击 以关闭向导。


“保存”屏幕
> > > >

通过该屏幕可以设置您要保存的电子方法的文件名和路径。 直接输入文件名和完整的绝对路径，或使用 来设置路径。

电子方法必须使用扩展名 .emeth。

单击 继续，或单击 终止并关闭。


选择要导入的电子方法
> > > >

使用该屏幕选择要导入的电子方法。

  1. 单击 。

  2. 浏览至要导入的方法并将其选中。 将只显示有效的电子方法（以 .emeth 结尾的文件）。

  3. 单击 以继续操作。

单击 则关闭“导入向导”。


导入/导出完成
> > > >

“Import Done”导入完成屏幕可能包含下一步该做什么的提醒通知。

“Export Done”导出完成屏幕可能包含与导出的方法有关的细节。

无论哪种情况，都请单击 以完成进程并关闭向导。


电子方法出错信息
> > > >

如果导入或导出向导在运行时发生错误，则将显示出错信息。电子方法电子方法导出导入

  • 如果单击 （或按回车键），则将取消操作，把控制权交还给当前向导屏幕。 随后，您就可以使用该屏幕的元素调节系统（如选择其他文件）并进行其他尝试。

  • 如果单击 （或按 ESC 键），则会退出向导而不执行任何操作，并把控制权交还给调用该向导的进程或窗口。


芯片箱状态
> > >

使您可以显示或删除全局“Chip Cube Status”芯片箱状态窗口，该窗口可以显示有关芯片箱的信息。

此简图可以显示当前操作模式：

芯片箱已关闭。

插入 MS 校正和诊断芯片。

正将样品调用到调用柱。

正在分析柱中分析样品。


“FIA 显示选项”对话框
> > >

使您可以选择要应用到 FIA 色谱图中每个峰的标签。选定的选项为：选项FIA

  • 部分数据分析方法。

  • 用于所有 FIA 色谱图的显示和报告。

  • 仅在当前色谱图为 FIA 色谱图时激活。

样品名称

取自用于采集此数据的 FIA 表中提供的信息。 缺省值为“On”开启。

位置

取自用于采集此数据的 FIA 表中提供的信息。 缺省值为“Off”关闭。

参数 1 和参数 2

与此数据的采集中使用的 MSD 参数相对应（如 FIA 表中所指定）。此参数（例如，碰撞诱导解离）的实际名称和其值可以峰的上方打印。 参数 1 的缺省为“On”开启，参数 2 的缺省为“Off”关闭。

    进入此

    在“Data Analysis”数据分析视图中选择“图形” > “FIA 显示选项”。


“FIA 进样表”对话框
> > >

显示当前 FIA 色谱图中每个进样的信息。

    进入此

    在“Data Analysis”数据分析视图中选择“图形” > “显示 FIA 表”。


MS 自动信噪比参数
> > >

使用“Auto Signal-to-Noise Parameters”自动信噪比参数对话框，您可以运行灵敏度（信噪比）测试，此测试基于特定浓度下的特定测试化合物组的流动注射分析 (FIA)，如安装手册中所述。这些测试用于性能认证并根据指定的测试提供“通过”或“失败”报告。 另外，您可以使用符合特定要求的其他化合物或使您可以评估更改质谱仪参数（例如雾化器压力）的影响。

MS 信号
使用调用的信号

使用当前调用的文件。

调用信号

如果当前文件包含多个信号，您可以选择要分析的信号（MSD1 和 MSD2 等）。如果文件仅包含一个信号，则显示 MSD1 且无法更改。

FIA 进样次数

如果文件为 FIA 并且在安捷伦 1100/1200 LC/MSD 上运行，则将从方法中的 FIA 表中读取进样次数。如果文件非 FIA 或非安捷伦 1100，或者从手动 FIA 中得出，那么您必须填入进样次数。

处理选项

您可以选择在特定测试化合物上运行预定义的测试或在您自己的化合物上测试信噪比。

使用预定义的测试

预定义的测试如下：

测试样品 | 模式 | 提取的离子 | 空白进样次数 | 样品进样次数 | 解卷？
利血平 | ES Pos，SIM 和 APCI Pos，SIM | 609.3 | 5 | 5 | 否
酸性红 4 | ES Neg，SIM | 357.1 | 5 | 5 | 否
对硝基苯酚 | APCI Neg，SIM | 138.0 | 5 | 5 | 否
肌红蛋白 | ES Pos，全部数据 | 893.3 1131.3 1413.5 | 0 | 5 | 是

大多数测试在现场安装的 SIM 中运行。肌红蛋白测试提取三个离子，这三个离子都必须通过信噪比测试，以确保在整个包络线中肌红蛋白光谱强烈。

提取离子

如果您正在分析某些其他化合物（例如，咖啡因），请在此指定离子。

平滑色谱图

如果采集数据时“Time Filter”时间滤光片关闭，则仅应该使用平滑。缺省值为不平滑。

自动积分

选择“自动积分”以优化指定峰的积分。 如果取消选择此参数，则测试将使用方法中的积分参数。

积分关闭时间

此时间之前的任何峰都会从此积分中排除。 如果“Auto Integrate”自动积分处于关闭状态，则将忽略此设置。缺省值： 0.0 分钟

在 FIA 系列的开始处使用空气空白时，指定此参数可以避免可能干扰统计的“空气峰”的积分。

信噪比参数
噪音方法
“Individual”单个 | 每个峰都有其自身的噪音区域，相对于峰保留时间。 如果峰的噪音区域无效（超出色谱图的时间限制），则将替换所有其他噪音区域的平均值（缺省）。
“Averaged”平均 | 评估每个峰的噪音区域，相对于峰保留时间。平均所有峰的噪音区域，并将平均值用于所有峰。
“Single”单个 | 单个、绝对噪音区域用于计算所有峰的信噪比。请注意，噪音区域必须大于 0。
噪音范围

噪音区域的起始区域和终止区域。 如果“Noise Method”噪音方法为“Single”单个，则此为绝对保留时间；否则，相对于峰保留时间。

解卷积

解卷积参数与测试参数结合。因此，利血平测试将不运行解卷积，而肌红蛋白将运行。缺省值为不解卷积。

预期 MW

如果在此输入 1，将执行解卷积并将报告每组的平均解卷的 MW。如果输入大于 1 的数字，则将使用该数字作为预期分子量来执行解卷。

质量峰的数目

指定平均光谱的积分峰的最大数目（缺省值为 15）。

打印报告

Auto_SN
生成表，包含：

“Inj #”进样次数

“Vial”样品瓶

“Sample”样品

“Ret. Time”保留时间

“Pk-Pk S/N”峰峰信噪比

“RMS S/N”RMS 信噪比

“Signal Height”信号高度

“Pk-Pk Noise”峰峰噪音

还可以为每个组（重复进样组）计算平均值、标准偏差和 %RSD。另外，如果宏作为内部定义的测试之一运行，则将生成自定义报告以声明通过或失败。 报告可以自动打印，并且将结果保存到数据文件目录中（保存为 auto_sn.txt）。

另请参见

Auto_sn
命令帮助中的宏，（“帮助” > “MSD 命令” > “数据分析” > “质谱”）

    进入此

    调用目标数据文件，然后在“Data Analysis”数据分析视图的命令行中输入 。


LCMS 选项


“LCMS 自动运行选项”对话框“LC”选项卡
> > > > >
将 LC 与 MS 色谱图一同使用

选中此复选框可以激活此面板上的其余字段。 缺省值已清除。选择此选项后，当调用 MS 数据文件时将自动调用选定的 LC 色谱图。 “LCMS Auto Run”LCMS 自动运行的文本报告包含 LC 和 MS 数据。如果无法找到关联的 LC 信号，则在结果文本报告中仅报告 MS 数据。

峰匹配

此项目仅在同时使用 LC 和 MS 色谱图时可用。峰匹配标准可以确定 LC 色谱图中的峰与 MS 色谱图中的峰的匹配的相近程度，以便将它们确认为相同的峰。

要使用的 LC 信号

您可以选择缺省信号或 LC 检测器信号中的一个。缺省为找到的第一个信号。

保留时间窗口

如果 MS 和 LC 峰位于在此字段中指定的保留时间窗口内，它们将被视为匹配峰并显示于 LCMS 文本报告的同一行中。

“Relative”相对 | 以百分比形式定义保留时间窗口。范围为 0 到 99。
“Absolute”绝对 | 以分钟为单位定义保留时间窗口。范围为 0 到 1000。缺省值为 0.1 分钟。
LCMS 自动运行和多个 MS 信号

如果启用菜单项“光谱” > “链接 MS 信号”，则“LCMS Auto Run”LCMS 自动运行将处理选定文件中的所有 MS 信号。 如果已安装解卷积软件，那么您可以选择“运行解卷积”并生成每个全扫描信号的解卷积报告。

    进入此

    在“Specify Report”设定报告对话框中选择“LCMS Report Style”LCMS 报告格式，然后单击 。 当显示“AutoRun Options”自动运行选项对话框时，单击“LC” 选项卡。


“LCMS 自动运行选项”对话框“MS”选项卡
> > > > >

使您可以生成关于 LC/MS 数据的定量报告。如果安装了解卷积软件，则分析中可以包含解卷积。

背景扣除

当背景信号相对于目标信号太大时，背景扣除非常有用。在执行积分前，背景光谱从 TIC 扣除。

范围 1 和范围 2

将光谱平均以获得背景光谱的总离子色谱图 (TIC) 中的保留时间范围。如果仅指定一个范围，则此范围中的平均光谱将从色谱图扣除。如果选择两个范围，则每个范围中的平均光谱将从色谱图扣除。当执行等度分离时，通常仅使用一个背景范围。当背景光谱在运行过程中显著更改时，第二个范围非常有用。此种情况通常仅在执行梯度分离时出现。

光谱
半峰高处的平均峰

在半峰高处平均峰的光谱。这是缺省值。结果光谱显示于色谱图下方。

峰顶

选择峰顶处的光谱。结果光谱显示于色谱图下方。

噪音截止

小于指定计数的信号不考虑。范围从 0 到 1,000,000。缺省值为 1000。

可报告的离子丰度 (%)

此阈值与“Noise Cutoff”噪音截止一起确定光谱中的哪种离子在“LCMS Auto Run”LCMS 自动运行文本报告中被报告为主离子报告。例如，如果离子丰度阈值设置为 20，那么每个丰度大于光谱中最大峰丰度 20％ 的光谱中的所有峰将被报告为主离子，除非它们作为解卷分子量的一部分。此范围为 0 到 99%.缺省值为 10%。

每页图数

此字段确定报告中每页上显示的质谱图的最大数目。 对于给定的报告排版方向（纵向或横向），“Plots per Page”每页图数确定每个图的大小。如果不需要报告中的任何质谱图，请选择 0。

运行解卷积

如果要将电喷雾数据的解卷积包含为“LCMS Auto Run”LCMS 自动运行处理的一部分，请选择“Run Deconvolution”运行解卷积。此选择仅在安装了可选解卷积软件时可操作。

运行肽解析工具

处理中包含肽解析工具报告。请输入肽解析工具文件的名称。 此选项仅在安装“肽解析工具” 软件后可选。

    进入此

    在“Specify Report”设定报告对话框中选择“LCMS Report Style”LCMS 报告格式，然后单击 。 当显示“AutoRun Options”自动运行选项对话框时，单击“MS” 选项卡。


解卷积参数（基本）
> > > > >

解卷积算法使用这些参数可以查找并分组相关离子、计算电量并计算分子量。使用缺省设置以包含高和低分子量化合物。对于单个样品，您可能需要更改其中的某些内容。

加和物离子 (阳性)

此下拉列表框列出了常见的正加合物离子和采集极性的指示符：[+] 表示正离子模式。对于分子离子质量的必要调整显示于元素符号的右侧。在解卷积过程中使用选定的离子以补偿用于生成多电荷光谱的加合物离子。

单击编辑按钮可以添加不在列表上的离子。

加和物离子 (阴性)

此下拉列表框列出了常见的负加合物离子和采集极性的指示符：[-] 表示负模式。对于分子离子质量的必要调整显示于元素符号的右侧。在解卷积过程中使用选定的离子以补偿用于生成多电荷光谱的加合物离子。

单击编辑按钮可以添加不在列表上的离子。

低 MW/高 MW

“Low MW”低 MW可以设置解卷积将报告的最低分子量。缺省值为 500 amu。 “High MW”高 MW可以设置最高分子量。缺省值为 500 amu。

最大电荷

最大电荷不必表明电荷分配的绝对截止。其仅指明可应用于峰（用于检索相关的峰）的最大电荷。例如，假定最大电荷为 30，如果在检索相关峰时将 30 的电荷应用于峰 A，则峰 A 将找到电荷为 27 - 29 和 31 - 33 的相关临近峰。将不会忽略电荷为 31 - 33 的峰，仅因为最大电荷为 30。但在检索相关峰时，不会将大于 30 的电荷状态应用于峰 A。

已设置“Maximum Charge”最大电荷(50) 和“Min Peaks in Set”组中的最小峰(3) 的缺省值，以便查找高分子量化合物和低分子量化合物。 如果光谱具有许多峰且已将“Min Peaks in Set”组中的最小峰的值设置为 3，请谨慎使用这些缺省值。此条件下，算法将易于查找 2 或 3 个峰的额外部件。 要限制此算法，请在“Min Peaks in Set”组中的最小峰的值为 3 时降低最大电荷。仅具有 2 或 3 个峰的部件通常具有较低的分子量，因此较低的电荷范围较适用。

例如，m/z 值约为 1500 的峰上的电荷 30 给出的分子量接近 45,000。因此，将最大电荷更改为 30 对于分子量小于 45,000 的化合物来说已足够。如果需要更高的最大电荷以查找高分子量的化合物，请将“Min Peaks in Set”组中的最小峰的值更改为 4 或更大。高分子量的化合物通常具有带有多个峰的组分。

替代方法是使用“Low MW”低 MW和“High MW”高 MW控制解卷积将报告的质量范围。 当使用“Low MW”低 MW和“High MW”高 MW时，最好也将最大电荷设置为适当的值。

组中的最小峰

此参数是在离子被视为组之前需要的相关离子的最小数目，并可以从原始光谱分离。缺省值和最小值为 3。增大此值将有助于限制从具有许多离子的光谱中找到的组分。

当最小离子数目为 3 时，对于组 +1 和 +2 或 -1 和 -2、+2 和 +3 或 -2 和 -3、+3 和 +4 或 -3 和 -4、仅 +1 或 -1、和仅 +2 或 -2（仅在离子宽度小于等于 0.4 时）存在特殊处理方法。MW 协议、同位素的存在、同位素间距、同位素比和峰宽用于低电荷分配。

保留残留

如果选中此框，未找到的这些属于相关离子组的数据点将作为对象包含在中间结果中。缺省为不包含残留。查看残留可以给出关于存在较小的、未被检测到的多电荷系列的提示。

恢复缺省按钮

恢复缺省的解卷积参数。

输出选项

您可以选择在报告中“Include Component Details”包含组分细节。 缺省值为“Off”关闭。

您可以选择“Include Graphics”包含图形；缺省值为“On”打开。

    进入此

    在“解卷积”工具组中单击 。 它还显示为“LCMS Auto Run Options”LCMS 自动运行选项对话框中的一个选项卡，通过选择“Specify Report”设定报告对话框中的“LCMS 报告格式”，然后单击 可以对其进行访问。


“LCMS 定量报告选项”对话框“MS”选项卡
> > > > >

设置关于 LC/MS 数据的定量报告的选项。

背景扣除

“Range 1”范围 1和“Range 2”范围 2是将光谱平均以获得背景光谱的总离子色谱图 (TIC) 中的保留时间范围。此背景光谱可以在执行积分前从 TIC 中扣除。如果仅指定一个范围，则此范围中的平均光谱将从色谱图扣除。如果选择两个范围，则每个范围中的平均光谱将从色谱图扣除。

当背景信号相对于目标信号太大时，背景扣除非常有用。当执行等度分离时，通常仅使用一个背景范围。当背景光谱在运行过程中显著更改时，第二个范围非常有用。此种情况通常仅在执行梯度分离时出现。

光谱

从以下色谱图中选择光谱： “Average Peak at Half Height”半峰高处的平均峰或“Peak Top”峰顶。 缺省值为“Average”平均峰。结果光谱显示于光谱图下方。

EIC
离子数目

报告中显示的离子数目。最大值 6。

显示时间范围(+- 分钟)

峰保留时间的任一侧中色谱图显示的程度。

    进入此

    在“Specify Report”设定报告对话框中选择“LCMS Qualitative”LCMS 定性，然后单击 。


定量管定量选项
> > > > >

此对话框仅在系统中存在“轻松访问” 软件时可用。它使您可以设置样品纯度计算结果选项，此结果被添加到定量管定量报告的末尾。

背景扣除

当背景信号相对于目标信号太大时，背景扣除非常有用。当执行等度分离时，通常仅使用一个背景范围。当背景光谱在运行过程中显著更改时，第二个范围非常有用。此种情况通常仅在执行梯度分离时出现。

范围 1 和 2，起始/终止

将光谱平均以获得背景光谱的总离子色谱图 (TIC) 中的保留时间。此背景光谱可以在执行积分前从 TIC 中扣除。如果仅指定一个范围，则此范围中的平均光谱将从色谱图扣除。如果选择两个范围，则每个范围中的平均光谱将从色谱图扣除。

光谱

根据参数“Average Peak at Half Height”半峰高处的平均峰或“Peak Top”峰顶，从色谱图选择光谱。 缺省值为“Average”平均峰。结果光谱显示于色谱图下方。

显示峰的光谱

要从中获得光谱的峰数目。根据以下选项之一选择光谱：

  • “Peak Top”峰顶

  • “Avg. Peak Half Height”半峰高 处的平均峰

  • “Avg. Entire Peak”整个峰的 平均峰

注意

在“Specify Report”设定报告对话框中将“Chromatogram Output Size Response”色谱图输出尺寸响应参数设置为 20% 或 25%。这使报告适合在单个页面中最多可以显示两个色谱和两个光谱。

    进入此

    选择“Loop Qualitative”定量管定性作为化学工作站中“Specify Report”设定报告对话框的“Report Style”报告格式。


冲程长度（通道 A）
> >

活塞运行到低位与高位机械限位点之间的距离超出限值（二元泵）。

初始化过程中，泵将监视驱动电流。如果活塞在预期时间之前到达机械停止位置，则由于泵会尝试将活塞推离机械停止位置从而导致马达电流增加。电流的增加导致出错信息的出现。

可能原因 | 建议采取的行动
泵驱动器出现故障。 | 更换泵驱动组件。


冲程长度（通道 B）
> >

活塞运行到低位与高位机械限位点之间的距离超出限值（二元泵）。

初始化过程中，泵将监视驱动电流。如果活塞在预期时间之前到达机械停止位置，则由于泵会尝试将活塞推离机械停止位置从而导致马达电流增加。电流的增加导致出错信息的出现。

可能原因 | 建议采取的行动
泵驱动器出现故障。 | 更换泵驱动组件。


温度超出极限
> >

马达驱动器电路的温度过高。

“Temperature Limit Exceeded 0”超出温度限值 0 | 泵通道 A
“Temperature Limit Exceeded 1”超出温度限值 1 | 泵通道 B

处理器会持续监测 HPM 板上的驱动器电路的温度。如果长时间出现过大电流，电路温度将增高。如果温度超出 95 °C 的上限，将生成出错信息。

可能原因 建议采取的行动

驱动器组件中的摩擦过大（部分机械堵塞）。

卸下泵头组件。确保泵头组件或泵驱动组件没有机械故障。

流路部分堵塞发生在阻尼器之前。

  1. 确保泵头和阻尼器进口之间的毛细管和滤芯未堵塞。

  2. 确保出口阀未堵塞。

HPM 板出现故障。

更换 HPM 板。


温度超出范围
> >

电机驱动电路上的其中一个温度传感器读数超出范围。

“Temperature Out of Range 0”温度超出范围 0 | 泵通道 A
“Temperature Out of Range 1”温度超出范围 1 | 泵通道 B

混合传感器提供给 ADC 的值必须介于 0.5V 和 4.3V 之间。如果值超出此范围，则会生成此出错信息。

可能原因 | 建议采取的行动
HPM 板出现故障。 | 更换 HPM 板。


等待超时
> >

泵未完成指定的操作，或者在等待超时阈值之内没有达到指定的状态。

可能原因 | 建议采取的行动


安捷伦 1100/1200 二元泵出错信息


安捷伦 1100/1200 四元泵出错信息


泵配置（二元泵）
> >

在开机状态下，二元泵可识别新泵的配置。

二元泵的配置已在出厂时指定（二元泵）。如果主动入口阀和通道 B 的泵编码器已断开连接，并且重新启动了二元泵，则会生成此出错信息。但是，在此配置中二元泵将作为单元泵运行。每次接通后该出错信息都会重新显示。

可能原因 | 建议采取的行动
入口主动阀与通道 B 的泵编码器已断开连接。 | 将入口主动阀与通道 B 的泵编码器重新连接。


选择阀保险丝（二元泵）
> >

二元泵中的其中一个溶剂选择阀电流过大，导致选择阀电子保险丝断路。

“Valve Fuse 0”阀保险丝 0 | 通道 A1 和 A2
“Valve Fuse 1”阀保险丝 1 | 通道 B1 和 B2

可能原因 | 建议采取的行动
HPM 板出现故障。 | 重新启动二元泵。如果出错信息再次显示，请更换溶剂选择阀。
连接电缆（连接前面板和 HPM 板）出现故障。 | 更换连接电缆。
HPM 板出现故障。 | 更换 HPM 板。


阀出现故障（二元泵）
> >

二元泵中的某个溶剂选择阀未能正确切换。

“Valve 0 Failed”阀 0 出现故障 | 选择阀 A1
“Valve 1 Failed”阀 1 出现故障 | 选择阀 A2
“Valve 2 Failed”阀 2 出现故障 | 选择阀 B2
“Valve 3 Failed”阀 3 出现故障 | 选择阀 B1

处理器在每次切换循环前后都监测阀的电压。如果电压超出期望的限值，将生成出错信息。

可能原因 | 建议采取的行动
溶剂选择阀已断开连接。 | 确保溶剂选择阀已正确连接。
连接电缆（仪器内部）未连接。 | 确保电缆正确连接。
连接电缆（仪器内部）故障。 | 更换连接电缆。
溶剂选择阀故障。 | 更换溶剂选择阀。


泵配置（四元泵）
> >

在开机状态下，泵可识别新泵的配置。

四元泵在出厂时已指定了其配置。如果梯度阀已断开连接，并且重新启动了泵，则会生成此出错信息。但是，在此配置中泵将作为单元泵运行。每次接通后该出错信息都会重新显示。

可能原因 | 建议采取的行动
梯度阀断开。 | 重新连接梯度阀。


阀出现故障（四元泵）
> >

多通道梯度阀中的一个阀无法正确切换。

“Valve 0 Failed”阀 0 出现故障 | 阀 A
“Valve 1 Failed”阀 1 出现故障 | 阀 B
“Valve 2 Failed”阀 2 出现故障 | 阀 C
“Valve 3 Failed”阀 3 出现故障 | 阀 D

处理器在每次切换循环前后都监测阀的电压。如果电压超出期望的限值，将生成出错信息。

可能原因 | 建议采取的行动
梯度阀断开。 | 确保梯度阀正确连接。
连接电缆（仪器内部）未连接。 | 确保电缆正确连接。
连接电缆（仪器内部）故障。 | 更换连接电缆。
梯度阀故障。 | 更换梯度阀。


选择阀保险丝（四元泵）
> >

四元泵的梯度阀电流过大，引起电子保险丝断开。

阀保险丝 0 | 通道 A 和 B
阀保险丝 1 | 通道 C 和 D

可能原因 | 建议采取的行动
梯度阀故障。 | 重新启动四元泵。如果出错信息再次出现，更换梯度阀。
连接电缆（连接前面板和 HPM 板）出现故障。 | 更换连接电缆。
主板出现故障。 | 更换 LPM 板。


化学工作站出错信息


参数不匹配
>

使用该方法无法获得新数据文件的校正报告，因为存储在检测器参数中的信号描述与校正数据中的信号描述不匹配。

表的左列显示根据检测器参数设置为新数据文件生成的信号描述。右列显示校正数据中存储的信号描述。

可能原因 建议采取的行动

存储在检测器参数中的信号描述与校正数据中的信号描述不匹配

  1. 更改检测器参数以使这些参数与校正数据匹配

  2. 运行标样（每个浓度级别一个样品）并重新校正，以替换现有校正数据。


信号描述冲突
>

不能进行校正，因为“Current Chromatograms”当前色谱图窗口中有冲突的信号描述。表中显示了发生冲突的信号。

可能原因 | 建议采取的行动
在“Current Chromatograms”当前色谱图窗口中有冲突信号描述。 | 对于显示的每对信号描述，请从“Current Chromatograms”当前色谱图窗口中删除一个信号。然后再次尝试校正。


信号描述不同
>

对于同一信号，在色谱图/电泳图谱寄存器和校正数据中存在不同的信号描述。消除差别之后才能重新校正。表的左列显示了当前色谱图/电泳图谱窗口中的信号描述，而表的右列显示了校正数据中存储的信号描述。 进行重新校正之前，将更改校正数据中的信号描述使其与当前色谱图/电泳图谱窗口中的信号描述相同。


信号描述不同（新级别）
>

对于同一信号，在色谱图/电泳图谱寄存器和校正数据中存在不同的信号描述。表的左列显示了当前色谱图/电泳图谱窗口中的信号描述，表的右列显示了校正数据中存储的信号描述。

可能原因 | 建议采取的行动
对于同一信号，在色谱图/电泳图谱寄存器和校正数据中存在不同的信号描述。 | 运行标样（每个浓度级别一个样品）并重新校正，以替换现有校正数据。


信号描述相同
>

无法打印具有相同描述的重叠信号的报告（例如 DAD1 A, Sig=254,4. Ref 550,50）。 要打印报告，请仅调用一个信号或调用信号描述不相同的重叠信号。

注意

数据文件名不属于信号描述的一部分。


“诊断”视图 （仅限经典化学工作站）
>

“Diagnosis”诊断视图仅在经典化学工作站中才可用。要对 RC.NET 驱动程序运行诊断测试，请使用 Agilent 仪器实用工具或 Agilent 实验室监控与诊断。


Top-level instrument panel
> > >

The top-level instrument panel shows a diagrammatic representation of the currently-configured instrument using a series of icons for the Pump, Injector, Column Oven and Detector. The icons are active, denoted by a change of cursor, and the name of the unit is displayed in the information line. Selecting an icon displays a context menu.

You display the “General Information” for a unit in the Instrument Variables panel by selecting the icon and selecting “Update Variables Display” from the context menu.

You display the module details of a unit in the “Instrument Panel” by selecting the icon and selecting “Show Module Details” from the context menu.

You can display the Test Selection dialog box containing the list of tests for the selected unit by selecting the icon and selecting “Show Module Tests” from the context menu.

If more than one unit of a particular type is configured (for example, a DAD and a VWD), the icons are shown in a cascade, and the context menu contains all the configured units of that type. Select the specific unit to display from the context menu.

A separate state indicator is displayed for each unit configured; the names of all units except the selected one are grayed. The state indicators are color-coded:

  • “Blue” = Running

  • “Green” = Ready

  • “Yellow” = Not ready

  • “Red” = Error

You display the EMF Information Pad by selecting the EMF icon at the top right of the top-level instrument panel. The EMF icon also acts as an indicator of the state of the system:

  • “Green” = All parameters are within their set limits.

  • “Yellow” = One or more parameters has reached a warning limit.


Module details
> > >

The module details shows a diagram of the components of the currently-selected unit. The active components are denoted by a change of cursor, and the name of the component is displayed on the information line. Selecting an active component displays a context menu .

You display the “Variables” for a component in the Instrument Variables panel by selecting the active component and selecting “Update variables display” from the context menu.

You display the top-level instrument panel of the configured instrument in the “Instrument Panel” either by selecting the active component and selecting “Switch to Instrument Panel” from the context menu, or by selecting the “Top-level instrument panel” icon at the top left of the module details.

You can display the Test Selection dialog box containing the list of tests for the selected component by selecting the active component and selecting “Show Module Tests” from the context menu.

The module details contains three icons on the right which represent the Logbooks, Method and Temperatures of the currently-selected unit. Selecting an icon displays a context menu .

You display the list of logbooks for the currently-selected unit by selecting the “Logbooks” icon and selecting “Update variables display” from the context menu. Display a Logbook by selecting the appropriate button.

When you select the “Method” icon, the context menu allows you to access the unit’s method parameters using the method dialog boxes. Select the dialog box to display from the context menu.

You display the temperature history for the currently-selected unit by selecting the “Temperatures” icon and selecting “Update variables display” from the context menu. Display the Instrument Temperature Histories by selecting the appropriate button in the “Instrument Variables” panel.


仪器面板
> >

“Instrument Panel”仪器面板包含当前已配置的仪器的顶级仪器面板或选定单元的模块细节：泵、进样器、柱恒温箱或检测器。


仪器变量
> >

The “Instrument Variables” panel contains information relating to the selected unit or component. It is updated when you select “Update variables display” from a context menu of the “Instrument Panel” . The information displayed depends on whether the “Instrument Panel” showed a top-level instrument panel or the module details when the variables panel was updated.

General Information

When the “Instrument Variables” panel is updated from the top-level instrument panel of the “Instrument Panel” , it displays general information about the selected unit.

Component Variables

When the “Instrument Variables” panel is updated from a component of the module details of the “Instrument Panel” , it displays the variables for the selected component, and allows you to reset the logbook for each variable by selecting the relevant button.

Logbooks

When the “Instrument Variables ” panel is updated from the “Logbook” icon of the module details of the “Instrument Panel” , it displays the list of Logbooks for the currently-selected unit, and allows you to display a “Logbook” by selecting the relevant button.

Temperatures

When the “Instrument Variables” panel is updated from the “Temperatures” icon of the module details of the “Instrument Panel” , it displays the list of temperature histories for the currently-selected unit, and allows you to display the Instrument Temperature Histories by selecting the appropriate button.

You can copy any line of the “Instrument Variables” panel to the Memo Pad by selecting the name of the variable to highlight it and selecting . The line of information is copied into the next line of the “Memo Pad” . The two lines of information, in the “Instrument Variables” panel and the “Memo Pad” , are linked so that any changes you make to one are automatically made in the other.

When you have made changes to set points, you can select to update the method and bring the changes into effect, or button to revert to the original set-point values.


编辑/检查限量
> > >

The “Edit/Review Limits” dialog box is displayed when you select an “Actual” field from the Instrument Variables panel or the Memo Pad . It allows you to view and change the limits of a parameter. The title bar of the dialog box contains the name of the parameter.

注意

The limits you set here affect the background color of the variables display; they do not affect the state of the EMF icon. You set the conditions for the EMF icon display in the EMF Information Pad .

Choose to make the changes effective and close the “Edit/Review Limits” dialog box.

Choose to reset the limits to their original values and close the “Edit/Review Limits” dialog box.

Choose to clear all the current limits.

Choose to make the changes effective.

Choose to display all edit fields.

Choose to display online help for this dialog box.


备忘录
> >

The “Memo Pad” is displayed by selecting the “Memo Pad” tab from the information pad at the right of the display. It contains the information that you have copied from the Instrument Variables panel. The information in the “Memo Pad” can be used exactly like the same information in the “Instrument Variables” panel; for example any changes you make to set points in the “Memo Pad” are automatically also made in the “Instrument Variables” panel.

When you have made changes to set points, you can select to update the method and bring the changes into effect, or to revert to the original set-point values.

You can delete a line from the “Memo Pad” by selecting the variable name to highlight the line and selecting .


EMF 信息簿
> >

The “Early Maintenance Feedback Information Pad” replaces the Cause Information Pad when you select the “EMF” icon at the top right of the Instrument Panel. It contains a list of the limits and actual values of the parameters used to assess the current state of maintenance of the system.

You can set a limit for the parameter by entering the value in the edit field. This value is used to change the color of the “EMF” icon from green to yellow when the limit is reached.

When you have made changes to limits, you select to update the parameter and bring the changes into effect, or to revert to the original limits.

A value is reset when an entry for the associated part is made in the “Maintenance Logbook” .


原因信息簿
> >

The “Cause Information Pad” is displayed by selecting the right tab from the information pad at the right of the display. It contains information and tests relevant to the cause displayed in the tab and in the “Possible Causes” field of the Top Toolbar. You cannot edit the information in the “Cause Information Pad” .

You can run a test by clicking , which displays the Test Procedure dialog box to allow you to run the test.

Select the “Repair” icon to display information on the relevant repair procedure from the Maintenance CD.

Select the “Help” icon to display information on the test procedure and test limits.


调用测试结果/工作日志
> >

The “Load Test Results/Logbook” dialog box is displayed when you select “Open” from the “File” menu and “Results” or “Logbook” from the submenu, or when you select the “Folder” icon from the Toolbar. It allows you to load previously-stored diagnosis test results or a previously-stored logbook. Diagnosis test results are stored with the extension .dgr.

List Box

Contains a list of all the diagnosis test results stored in the current directory.

Current Directory

Shows where the diagnosis test results appearing in the list box are stored. The default directory for instrument 1 diagnosis test results is:

C:\CHEM32\1\DIAGNOSE

where

C is the disk drive.

CHEM32 is the directory containing the ChemStation software.

1 is the instrument number.

DIAGNOSE is the subdirectory containing the diagnosis test results.

[..]

If “[..] ” is selected, the current directory is moved one level closer to the root directory. For example, if the current directory is C:\CHEM32\1\DIAGNOSE, choosing “[..]” changes the current directory to C:\CHEM32\1.

[A], [C] and [D] are disk drive identifiers. If you select [A], then disk drive A is selected.


保存测试结果/工作日志
> >

The “Save Test Results/Logbook” dialog box is displayed when you select “Save” from the “File” menu and “Results” or “Logbook” from the submenu, or when you select the “Disk” icon from the Toolbar. It allows you to save the current diagnosis test results or the current logbook on disk. Diagnosis test results are saved with the extension .dgr.

Current Directory

The directory where the diagnosis test results will be saved. The default directory for instrument 1 diagnosis test results is:

C:\CHEM32\1\DIAGNOSE

where

C is the disk drive.

CHEM32 is the directory containing the ChemStation software.

1 is the instrument number.

DIAGNOSE is the subdirectory containing the diagnosis test results.


测试选择
> >

从“诊断”菜单中选择“测试”或者从仪器面板的上下文菜单中选择“显示可能的测试”后，可以显示“Test Selection”测试选择对话框。

“Test Selection”测试选择对话框中的选项卡允许您为每一个已配置的单元选择测试。每个选项卡选项包含两个面板：左侧面板包含选定单元（由选项卡标题显示）的测试过程列表，右侧面板包含选定测试过程的简要说明。

注意

如果对某个模块（例如 G1312B 二元泵 SL）未显示测试，则运行 Agilent 实验室监控与诊断应用程序（测试将在其中实现）。

要显示其他单元的测试过程，请选择相应的选项卡以将其置于最前面。

从左侧面板选择测试，可以在右侧面板中显示其说明。

选择 可以显示选定测试的测试过程对话框并开始测试过程。

选择 可以将测试添加到备忘录。 “Memo Pad”备忘录中的结果行包含 按钮和测试结果字段。 如果“Memo Pad”备忘录没有位于顶部，则将禁用 。

选择 可以关闭“Test Selection”测试选择对话框。


MSD 智能卡初始化
> >

此项目位于“Diagnosis”诊断视图（仅限经典化学工作站）的“诊断”菜单中，用于使智能卡和所有智能卡参数返回它们的初始状态。MSD 智能卡是负责直接控制 MSD 的电路板。当出现问题要求重新初始化（重新引导）智能卡时会用到该项目。

在该过程中，所有温度和流量都设置为待机值，因此，重新初始化采集或调谐时，可能会有延迟，因为这些值要先达到方法或调谐文件中的值。打开“Method and Run Control”方法和运行控制、“MSD Tune”MSD 调谐或“Diagnosis”诊断（仅限经典化学工作站）中的 MSD 雾化室对话框可以让温度和流量回到相应的值。


MSD 智能卡状态
> >

在“Diagnosis”诊断视图（仅限经典化学工作站）中的“诊断”菜单上选择此项目可以在当前数据目录中生成智能卡状态文件。此文件包含有关 MSD 状态的详尽信息，这对故障排除非常有用。


日志
> >

You display the list of logbooks for the currently-selected unit by selecting the “Logbooks” icon and selecting “Update variables display” from the context menu. Display a “Logbook” by selecting the appropriate button.

“Error Logbook” | Displays the date and time of the most recent errors which occurred in the module. Double clicking on the “Event Message” field displays information about the error.
“Runs Logbook ” | Displays the start and stop times of the most recent runs.
“Maintenance Logbook ” | Displays the date, time and maintenance item of the most recent maintenance entries made in the Maintenance Logbook Entry dialog box.
“Date Changes Logbook ” | Displays the most recent date changes. The previous and the new date and time are listed.


仪器温度历史记录
> >

The instrument temperature histories show plots of the temperature history of the ambient sensor on the main board over the past 12 hours of operating time (temperature data is not collected if the instrument is switched off). The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature. The temperature history data is useful when diagnosing problems related to large external temperature fluctuations or problems resulting from poor internal cooling or blockage of air circulation.


Agilent 1100/1200 Diagnostics


芯片箱


测试过程
> > >

从原因信息簿选择 ，或者从测试选择对话框的“Procedures List”过程列表中选择测试，然后选择 ，可以显示“Test Procedure”测试过程对话框。标题栏包含测试过程的名称。

“Test Procedure”测试过程对话框包含一个具有三列的表，其中包括测试的组成步骤列表（按执行顺序）、步骤“Result”结果以及步骤的当前“Status”状态。

选择 以开始测试的第一步。 测试开始后，如果需要用户互动配合，则 会被 和 两个按钮替换。

您可以选择 以继续进行该步骤，或选择 以跳过该步骤。 提供测试过程的说明。

选择 按钮可以终止测试并关闭“Test Procedure”测试过程对话框。


“测试结果”窗口
> > >

“Test Results”测试结果窗口显示以图形表示的诊断测试结果。窗口标题显示所包含的测试结果。

放大和缩小

将鼠标指针移到窗口的图形部分时，指针将发生变化，表示您可以放大图形的局部详细以查看其细节。

放大图形的局部，

  1. 将十字光标放在要放大的区域的一角上。

  2. 按住鼠标左键并拖动鼠标，在目标区域周围划一个框。

  3. 释放鼠标按钮，则框中的区域将占据整个窗口。

  4. 要缩小该区域，请双击鼠标左键。

使用光标

使用特殊光标可以获取曲线任何部分的详细信息。

  • 要显示光标位置，请将鼠标指针放在曲线上或曲线附近，然后单击鼠标右键；鼠标指针变为黑色垂直箭头。

  • 光标位置上的曲线值显示在消息行上。

  • 水平拖动鼠标或使用键盘上的向前和向后箭头可以移动鼠标指针。 变换光标位置时，消息行上的值会相应变化。

  • 要隐藏光标，请再次单击鼠标右键。


“测试结果”表
> > >

“Test Results”测试结果表以表格形式显示诊断测试的结果。表的标题显示所包含的测试结果。

该表包含四列：

  • 第一列显示测试参数。此列的顶部单元格包含测试日期和时间。

  • “Limits”限值列包含参数的目标值。

  • “Measured”测定值列包含参数的测定值。

  • “Result”结果列显示每个参数的结果（“Passed”通过或“Failed”失败）。

从DAD 自检结果表中选择详细信息可以显示测试信息表，其中包含有关测试结果的以下信息：

  • 执行自检的“Operator”操作者的姓名。

  • 自检的“Date”日期。

  • 自检的“Time”时间。

  • 所检测的仪器的“Instr. Serial No.”仪器 序列号。

  • “Self-test mode”自检模式，单次自检或重复自检。

  • 自检结果文件的完整路径和文件名。


MSD 智能卡状态文件
> > >

无论何时，只要“Method and Run Control”方法和运行控制视图中发生错误，便会自动生成“MSD 智能卡状态”文件。此外，通过在“Diagnosis”诊断视图（仅限经典化学工作站）中的“诊断”菜单选择 “MSD 智能卡状态”或随时在命令行中输入命令
MSLogSCState 1
，也可以生成该文件。

这通常对判断运行过程中发生的错误细节非常有用。如果正在检查的是固件或软件问题，需要与安捷伦科技的服务代表联系，则其他信息就非常有用。

文件 SCSTATE.TXT 存储在当前数据目录中，其中包含如下详细信息：

  • 仪器配置：MSD 型号、序列号和质量范围。

  • 智能卡配置：智能卡型号、处理器速度、内存配置和固件版本。

  • 选项：请注意这些选项为固件选项，而非硬件选项。

  • 最后一次运行的运行表：它记录在智能卡命令语法中。

  • 最后一次运行期间的事件：所有错误事件都记录在这里，包含运行时间戳记。错误需要手动进行解码；请参见手动解码 MS 错误。

  • 仪器参数：记录操作参数的完整列表，记录依据的是智能卡参数命名规则。

  • 仪器传感器：使用智能卡参数命名规则记录运行结束时所有传感器读数的完整列表。

  • 采集参数：列举所采用的最后一次扫描参数、SIM 参数以及轮廓图扫描参数。请注意，如果数据文件为扫描文件，则 SIM 参数为上次运行中的参数或缺省参数，反之亦然。最后一次轮廓图扫描参数将为调谐中最后一次轮廓图操作的参数，或为缺省轮廓图参数。

  • 智能卡跟踪：即为智能卡命令缓冲区，显示智能卡最近执行的内部命令。它通常只用于检查软件或固件缺陷。


维护工作日志条目
> > >

The “Maintenance Logbook Entry” dialog box is displayed when you select “Maintenance Logbook Entry” from the “Logbook” icon of the module details of the “Instrument Panel” . It allows you to enter a maintenance activity into the “Maintenance Logbook” of the displayed module. The “Maintenance Logbook Entry” dialog box contains three fields and one combination box.

The upper two fields contain the “Instrument” type number and “Serial Number” of the module; you cannot edit these fields.

Display the list of maintenance activities in the “Maintenance Message” combination box and select an activity from the list. If an instrument counter (e.g. lamp on-time, seal wear) is associated with a maintenance activity, you will be prompted to reset the counter.

If necessary, enter your name in the “Operator” field; by default, the field contains the current operator name.


Instrument Panel Context Menus
> > > >

The context menus are displayed when you select a unit from the top-level instrument panel or an active component or an icon from the module details of the “Instrument Panel” .

“Update variables display” updates the Instrument Variables panel with information relating to the selected unit or component, or logbook, method parameters or temperatures if an icon has been selected.

In the top-level instrument panel, “Show Module Details” switches the “Instrument Panel” display to the module details of the selected unit.

In the module details, “Switch to Instrument Panel” switches the “Instrument Panel” display to a diagrammatic representation of the currently-configured instrument using a series of icons for the Pump, Injector, Column Oven and Detector.

“Show Module Tests” displays the Test Selection dialog box containing the list of tests for the selected unit or component.

If more than one unit of a particular type has been configured (e.g. a DAD and a VWD), the context menu for the unit in the top-level instrument panel contains additional items to allow you to select the active unit and display its general information in the “Instrument Variables” panel.

The “Maintenance Logbook Entry” item in the context menu of the “Logbook” icon displays the Maintenance Logbook Entry dialog box to allow you to add an entry into the “Maintenance Logbook” .

The context menus displayed by the “Method” icon allow you to access the unit’s method parameters using the method dialog boxes. Select the dialog box to display from the context menu.


维护


MSD 诊断测试
> > >

当前可用的测试如下：


“MSD 频率调整”对话框
> > > >

“MSD Frequency”MSD 频率是应用于四极杆的 RF 电压频率。如果“MSD Frequency”MSD 频率设置不正确，会造成高质量的离子传输发生损失，甚至会导致四极杆 RF MS 出现故障（尤其在高质量下更是如此）。通常，不需要检查此调整，除非观察到此类症状。“MSD Frequency”MSD 频率在调整过程中会发生微小变化，但只要偏差小于 500 Hz 就不会产生重要影响。

更改“MSD Frequency”MSD 频率会导致质量峰无法校正。如果已更改频率，则质量峰宽中的变化较大，而质量指定中的变化较小。保存调谐文件时，会将“MSD Frequency”MSD 频率存储其中，以启用软件来验证该调谐文件是否有效。如果实际“MSD Frequency”MSD 频率与调谐文件所记录的频率偏差超过 1000 Hz，则会生成出错信息。

选择 ，使 LC/MSD 或 CE/MSD 确定其当前最佳频率。然后显示现有值和新值进行比较。如果选择 ，则 LC/MSD 或 CE/MSD 会存储并使用新值。如果选择 ，则会强制保留现有值。

如果两个频率的偏差未超过 1000 Hz，则不要存储新值，以避免不得不重新校正所有现有调谐文件。

如果新频率明显不同，则选择 将新值存储在 MSD 中。然后切换到“MSD Tune”MSD 调谐视图，从“调谐”菜单中选择检验调谐。如有必要，调整质量峰宽并校正质心轴，然后保存此调谐文件。请确保对于您要使用的每个调谐文件均会在正离子和负离子两种模式下执行上述操作。

在更换任何四极杆电子电路（包括分析器板、线圈盒、RF 电源放大器或四极杆）之后，请调整“MSD Frequency”MSD 频率。

    进入此

    从“Diagnosis”诊断视图（仅限经典化学工作站）的“维护”菜单中选择 “MSD 频率调整”。


“MSD 启动真空”对话框
> > > >
MSD 启动真空警告
小心

如果高真空计没有打开，则表示发生“MS 故障”。这有助于防止用户在较差的真空环境下打开 MS 电压。

请勿将 MSD 用于调谐或采集，除非高真空压力低于 2 ?0-5 Torr。

使用此对话框，可以将 MSD 从大气压力变为高真空。

打开 MSD 后，会自动产生启动真空序列。“MSD Pumpdown”MSD 启动真空对话框会显示启动真空周期的进度。如果单击 按钮，面板会显示四极杆温度、粗真空、高真空，以及两个粗泵的速度和功率。

如果系统已放空，则单击 可以启动真空。此过程可以随时通过单击 按钮取消。请注意，启动真空的第一步是打开粗泵，最多需要 10 分钟的时间才能撤消。

启动真空的阶段如下所示：

  • 粗抽泵打开：10 秒钟内的粗真空压力应低于 3 Torr。

  • 温度打开：干燥气体加热器、APCI 汽化室的加热器以及四极杆都设为各自的待机值。

  • 打开涡轮泵：状态良好的粗真空一经建立，涡轮泵就会随之打开。涡轮 1 会最先打开，当其到达 90% 的速度时，会打开涡轮 2。两个泵的速度都为 90% 时，高真空计会打开，启动真空完成。

    进入此

    从“Diagnosis”诊断视图（仅限经典化学工作站）的“维护”菜单中选择 “MSD 启动真空”。


“MSD 放空”对话框
> > > >
小心

如果 MSD 处于高真空状态，切勿关闭 LC/MSD 或 CE/MSD 电源，

否则可能导致涡轮泵的过度磨损，进而缩短其寿命。

所以，应首先使用“MSD Vent”MSD 放空对话框将其放空，然后才能关闭 LC/MSD 或 CE/MSD 电源。

小心

四极杆冷却速度非常缓慢，放空周期完成时温度可能才接近于 100 °C。干燥气体加热器和 APCI 汽化室加热器也仍会很热。

因此，在对这些加热组件进行维护之前，要千万小心或先等待一段时间。

使用此对话框可以放空 MSD。这是个多阶段过程，其进度会显示在屏幕上。

放空周期可以随时通过单击 取消。除非放空已完成或“撤消”过程已完成（如果单击 ），否则无法关闭“MSD Vent”MSD 放空对话框。

如果单击 ，面板会显示四极杆温度、粗真空和高真空，以及两个粗泵的速度和功率。这样您便可以更详细地监测放空周期进度。

放空周期的四个阶段如下所示：

  • 准备雾化室：关闭 MS 电压和所有温度区，增加干燥气体和雾化器气体的流量，从而加快冷却过程。

  • 释放压力：涡轮泵关闭后，速度开始减慢。

  • 冷却：系统要等到所有温度区都低于 100°C 之后才执行此操作。这是至关重要的，因为如果系统暴露在温度高于 100°C 的气体中，四极杆会发生氧化。此外，这也可以确保系统的加热部分会冷却至适合温度，避免维护时出现严重烫伤危险。所有温度一旦冷却，干燥气体和雾化器气体都会降低到待机值。

  • 释放压力：正在关闭粗泵。系统将通过毛细管开始缓慢地放空。要等到粗真空压力接近于大气压力（大约 760 Torr）时，才能打开分析器。整个周期通常需要 10 到 15 分钟。

    进入此

    从“Diagnosis”诊断视图（仅限经典化学工作站）的“维护”菜单中选择 “MSD 放空”。


MSD 背景测试
> > > >

MSD 背景测试会单独列出调谐液离子和预期背景离子，以报告质谱中的最大丰度离子。质谱中的 36 个最大丰度离子会按丰度降序排列。此报告可用于从色谱系统的溶剂、气体或其他组分中分辨出背景。

数据可以通过以下几种方式进行采集：

  • 您可以指定先前采集的数据文件。因为需要对数据文件中的所有光谱进行平均及分析，所以请为低级别进样或空白进样使用较短的数据文件。

    注意

    SIM 数据不可用于背景测试，否则会造成测试停止。

  • 您还可以选择将数据做为测试的一部分进行采集。 您可以选择质量范围，也可以使用缺省的全部质量范围。

  • 如果在当前调谐文件中选择了某一调谐液，则该调谐液会被引入数据采集。这对检测光谱中的背景、调谐液解离或调谐液加合物离子尤其有用。通常，本测试只能检测到较大的背景离子。

  • 如果将当前调谐文件中的调谐液设置为“Off”关闭，则不会引入任何调谐液。这对确定在色谱条件或 FIA 条件下看到的背景很有用。报告中仍会包含调谐液离子，以记录调谐液残留量。相对于采集的调谐液，背景离子的浓度可能更高。

  • 也可以通过关闭 LC 并将调谐液设置为关闭，从而在溶剂完全不流动的情况下采集数据。这有助于区分背景离子是出现于流动相中，还是存在于气体供应中，或是积累在雾化室中。请注意，在大多数情况下离子无法在 ESI 中看到，因为缺少传递电离的溶剂流。但 APCI 却很容易检测到缺少溶剂流的情况下可能存在的气相离子。


MSD APPI 灯测试
> > > >

此测试通过检测毛细管电流和室电流检查 APPI 灯的输出。虽然不可能精确检测氪灯直接发射出的光强度总量，但电流可以从一定程度上指示灯的强度。该性能根据室电流而定。

此测试要求在开始测试之前使丙酮以 100 μL/min 的速度流入 MSD。这可以通过下列方法实现：

  • 外部注射泵:将管路直接从注射泵连接到 MSD 雾化器进样口。

  • 安捷伦 1100/1200 LC：确保在测试之前使用丙酮彻底冲洗通道，以便保证结果的准确度。将管路直接从 1100/1200 LC 冲洗阀连接到 MSD 雾化器进样口。在测试完成后，确保用水冲洗 LC 通道，以便清除所有残留的丙酮。丙酮残留在管路中会造成 LC 通道之间的污染，尤其是四元泵。

设置所需流速后，返回“Diagnosis”诊断视图（仅限经典化学工作站）并选择 “MSD APPI Lamp Test”MSD APPI 灯测试。


MSD 噪音测试
> > > >

MSD 噪音测试旨在检测:

  • 来自 MSD 分析器（四极杆和检测器）的分析器噪音

  • 来自 MSD 电子元件和/或电缆连接的电子噪音。

启动噪音测试时，系统会自动设置下列初始条件。这有助于将 MSD 噪音与其他噪音源区分开。

  • 关闭流量（防止雾化液滴噪音的产生）。

  • 关闭雾化室高压（防止离子的产生）。

  • 透镜 1 设为 20（防止离子进入分析器室）。

注意

如果 LC 直接与雾化器相连，则必须手动关闭 LC 流量。

以上噪音源一经确认或消除，用户应继续检查其他噪音源，例如：

  • 雾化噪音，

  • 因电离条件较差而导致的噪音，

  • 由 LC/MSD 系统的其他部分导致的噪音。


MSD 离子光学测试
> > > >

MSD 离子光学测试旨在检测离子光学元件所存在的问题。它可以检测

  • 离子光学元件的电源故障

  • 断开连接的离子光学元件

  • 对地短路的离子光学元件

  • 相互之间短路的离子光学元件（大多数情况下）

同时，也对下列离子光学元件进行测试：

  • 碰撞诱导解离

  • 锥孔体 1 (SL MSD)

  • 锥孔体 2 (VL MSD)

  • 离子能量

  • 透镜 1

  • 透镜 2

  • 四极杆直流

  • 光圈

测试条件有五组：

  1. 当前调谐文件设置，供参比之用

  2. 将所有元件设为零

  3. 正离子检测时，将所有元件设为最大值

  4. 负离子检测时，将所有元件设为最大值

  5. SIM 阶升所有元件，以确认透镜都处于连接状态

记录前四个测试中存在的错误。 请参见 MSD 离子光学测试结果。


MSD 四级杆电子元件测试
> > > >

此测试可用于验证四级杆 RF 电路是否运行正常。频率扫描会验证 MSD 频率是否设置正确。此外，还会执行质谱扫描，通过绘制 RF 驱动信号与质量的对比图，来检测 RF 驱动电路是否存在问题。

频率扫描

“Adjust MSD Frequency”调整 MSD 频率功能会根据 RF 驱动与频率的对比图对四级杆 RF 电路进行调谐，以便向四级杆输送最大功率。如果频率设置不正确，MSD 可能无法传输 m/z 值较高的离子。错误严重时甚至会导致“四级杆 RF 故障”的错误。

质谱扫描

RF 驱动与 m/z 的对比图会根据当前设定的“MSD Frequency”MSD 频率生成。此对比图应是具有指定斜率和截距的一条直线。RF 驱动级别应与 m/z 设置成正比，m/z 为 3000 时驱动的级别值在 75% 与 95% 之间。如果 m/z 为最大值时驱动的级别值过低，则会在解析低质量离子问题时遇到困难。如果 m/z 为最大值时驱动的级别值过高，又会发生离子转换效果不佳的问题或发生“四级杆 RF 故障”错误。 请注意，如果“MSD Frequency”MSD 频率设置不正确，测试将失败。

请参见 MSD 四极杆电子元件测试结果。


MSD 信号测试
> > > >

此测试会检查从对数放大器输入开始，途经模数转换，最后到计算机的整条信号路径。此测试尤其适用于完全没有信号的症状。

注意

此测试不会检查从电子倍增器开始，途经信号电缆，最后到对数放大器输入的这条信号路径。

在 0.025 秒左右的时间内会生成一条三角形的波，最小值在 1,800 与 4,200 之间，最大值在 20,000 与 30,000 之间。

测试结果

如果测试失败，请检查波形。如果没有三角形的波生成，但校正时可以观察到信号，则表示信号测试电路出现故障。需要时请与客户工程师联系以更换对数放大器。

如果生成波形，但三角形形状不明显，则可能是模数转换存在问题。测试可能检测不到此情况，但通过视觉检查却很明显。请与您的客户工程师联系。

如果波形正常，但系统没有任何信号，则表示未生成离子，或离子未被检测到。有关可能导致无信号的原因，请参见“Diagnosis”诊断视图（仅限经典化学工作站）。


MSD 真空测试
> > > >

“MSD Vacuum Test”MSD 真空测试旨在检测真空系统存在的问题。测试会在监测高真空、粗真空、涡轮泵速度以及涡轮泵功率读数的同时，执行一次部分放空和启动真空。

注意

“MSD Vacuum Test”MSD 真空测试过程中，所有安捷伦 1100/1200 系列 LC 模块上的 LED 都会变红。“Diagnosis”诊断视图（仅限经典化学工作站）中的状态指示器也会变成红色。测试完成之后，选择“诊断” > “启动系统”以重新设置系统。

测试会自动评估下列参数。如果 “MSD Vacuum Test”MSD 真空测试失败，需注意是哪些测试参数存在问题。

参数 | 说明 | 目标
放空时间 | 粗真空压力达到 100 Torr 所需的时间 | 少于 420 秒
启动真空时间 | 从打开粗泵到涡轮准备完毕所需的时间（两者均达到大于 90% 的速度） | 少于 300 秒
粗真空时间 | 从打开粗泵到粗真空压力低于 3 Torr 所需的时间 | 少于 10 秒
粗真空稳定状态 | 测试结束时达到粗真空状态（需要 12 分钟） | 低于 3 Torr
高真空时间 | 从打开粗泵到两个泵都达到 90% 的速度所需的时间 | 少于 300 秒
高真空稳定状态的压力低于 5 × 10^-5 Torr | 测试结束时达到高真空状态（需要 12 分钟） | 低于 5 ×10-5 Torr
高真空稳定状态的压力高于 1 Torr | 测试结束时达到高真空状态（需要 12 分钟） | 大于 1 Torr
涡轮泵 1 的准备时间 (G1946C/D) | 从打开涡轮 1 到涡轮 1 达到 90% 的速度所需的时间 | 少于 180 秒
涡轮泵 1 的最大功率 (G1946C/D) | 启动真空过程中涡轮 1 所消耗的最大功率 | 大于 150 W
涡轮泵 2 稳定状态的功率 (G1946C/D) | 测试结束时涡轮 2 的功率读数 | 小于 100 W
涡轮泵 2 的最大功率过高 (G1946C/D) | 启动真空过程中涡轮 2 所消耗的最大功率 | 在 60 W 与 120 W 之间
涡轮泵的准备时间 (G1956A/B) | 从打开涡轮到涡轮达到 90% 的速度所需的时间 | 少于 180 秒
涡轮泵的最大功率 (G1956A/B) | 启动真空过程中涡轮所消耗的最大功率 | 大于 150 W
涡轮泵稳定状态下的功率 (G1956A VL) | 测试结束时的功率读数 | 小于 140 W
涡轮泵稳定状态下的功率 (G1956B SL) | 测试结束时的功率读数 | 小于 160 W


MSD 背景测试结果
> > > > >

由于存在多种不同的数据采集方法，并且在调谐液光谱中存在多种预期离子，因此 “MSD Background Test”MSD 背景测试不会声明“通过”或“失败”。 您应使用本测试记录是否存在意外离子以及它们的实际丰度，以便日后比较。

背景过多可能会在几个方面降低系统的灵敏度：

  • 如果背景包含和目标化合物具有相同 m/z 的离子，提升的背景可能会给低级别的分析物检测造成困难。这种情况尤其会影响最低浓度级别时的线性。

  • 如果雾化室内的总离子浓度过高，空间充电效果将减少毛细管进样的离子量。请注意，任何 m/z 的离子都会产生这种效果，即使它们处于选定的质量范围之外。如果要检测大量的背景离子，则可能有必要将扫描范围扩大到最大程度。高离子浓度的空间充电效果是造成最高浓度级别非线性的最可能的原因。

  • 可能会出现意外的离子加合作用。在这种情况下，一个特定的离子可能会分离成两个或多个离子，降低了在某一预期质量上的丰度。

部分典型的背景离子源和建议的修正措施描述如下。

源 | 讨论和修正措施
调谐液离子残留 | 当在扩展诊断期间或在探测多种调谐参数的作用期间，连续数小时使用调谐液时，此问题尤为明显。通常不需要经常进行调谐。执行标准的 FIA 进样来监测是否需要调谐可能会更有用。 最佳的修正措施是清洗雾化室。还可以通过在抽取清洗溶剂期间将雾化器压力、干燥气体流量和干燥气体温度（以及 APCI 汽化室温度，如果可用）都调到最大值，来冲洗雾化室。
调谐液离子加合物或碎片 | 另请参见《调谐液离子残留》
干燥气体污染 | 该问题在灵敏度极高的气相检测器 APCI 中尤为明显。通过气体过滤器的任何污染物离子都会导致非常大的背景质量峰。切记使用 EMF 功能来提醒您设置气体线路过滤器的气体容积限制。最佳的干净氮气源是液体氮真空瓶。压缩氮气罐有时含有大量污染物。 此问题修正后，有必要彻底清洗雾化室（参考维护光盘），并按照《调谐液离子残留》 中描述的方法进行冲洗。
流动相污染 | 多数 HPLC 级溶剂都含有紫外线无法吸收或低于其他 LC 检测器检测限制的不纯物。瓶装 HPLC 水很有可能含有会生成大量加合物离子的钠和钾。最佳的修正措施是购买最好的溶剂，并使用本地净化器产生尽可能干净的水。
流动相改良剂 | 许多典型的流动相改良剂都可以生成强离子或是含有污染物。因此，应尽可能降低使用的浓度并获得尽可能纯净的试剂。
液相色谱 | 液相色谱系统的任何部分都可能含有通常无法由其他 LC 检测器检测到的背景离子。建议在与 MSD 搭配使用任何新的或先前用过的 LC 之前先彻底冲洗该 LC。
排气管逆流 | 在某些情况下，污染物可能会从排气管进入雾化室。当来源废气和泵废气相混合一起进入一条排气管时，粗泵油可能会流入雾化室并严重污染分析器。因此，MSD 根据设计会不断向雾化室施加气体正压力。

另请参见维护光盘中的《清洗雾化室》 。


调谐混合液中的预期离子
> > > > >

下列材料说明电离模式下所列调谐混合液中的最大丰度离子。表格中，用于调谐的离子以 * 标记。

注意

所列离子是碰撞诱导解离电压为缺省的 80 伏时丰度较大的一些离子。随着碰撞诱导解离电压的上升，其他解离离子的丰度也会升高，尤其是对较低质量的离子。

API-ES 正离子
 | m/z | 源
* | 118.08 | 调谐液-0117 + H+
 | 119.08 | 调谐液-0117 + H+, +1 同位素
 | 322.05 | 调谐液-0321 + H+
 | 323.04 | 调谐液-0321 + H+, +1 同位素
* | 622.03 | 调谐液-0621 + H+, +1 同位素
 | 623.03 | 调谐液-0621 + H+, +1 同位素
* | 922.01 | 调谐液-0922 + H+
 | 922.01 | 调谐液-0922 + H+, +1 同位素
 | 1307.95 | 调谐液-1521 解离 + H+, +1 同位素
 | 1308.95 | 调谐液-1521 解离 + H+
* | 1521.97 | 调谐液-1521 + H+
 | 1522.97 | 调谐液-1521 + H+, +1 同位素
 | 1807.92 | 调谐液-2121 解离
 | 1808.92 | 调谐液-2121 解离 + H+, +1 同位素
* | 2121.93 | 调谐液-2121 + H+
 | 2122.93 | 调谐液-2121 + H+, +1 同位素
 | 2124.93 | 调谐液-2121 + H+, +2 同位素
 | 2307.91 | 调谐液-2721 解离 + H+
 | 2308.91 | 调谐液-2721 解离 + H+, +1 同位素
 | 2309.91 | 调谐液-2721 解离 + H+, +1 同位素
 | 2721.89 | 调谐液-2721 + H+
 | 2722.89 | 调谐液-2721 + H+, +1 同位素
 | 2723.89 | 调谐液-2721 + H+, +2 同位素
 | 2724.89 | 调谐液-2721 + H+, +3 同位素

* 用于调谐

API-ES 负离子模式
 | m/z | 源
 | 68.99 | CF3-
* | 112.99 | TFA-
 | 113.99 | TFA-, +1 同位素
 | 226.98 | TFA 二聚物-
 | 431.98 | 调谐液-0585 解离-
* | 601.98 | 调谐液-0585 + TFA-
 | 602.98 | 调谐液-0585 + TFA-, +1 同位素
 | 734.01 | 调谐液-0622 + TFA-
* | 1033.99 | 调谐液-0921 + TFA-
 | 1034.99 | 调谐液-0921 + TFA-, +1 同位素
 | 1035.99 | 调谐液-0921 + TFA-, +2 同位素
 | 1305.95 | 调谐液-1521 解离-
* | 1633.95 | 调谐液-1521 + TFA-
 | 1634.95 | 调谐液-1521 + TFA-, +1 同位素
 | 1635.95 | 调谐液-1521 + TFA-, +2 同位素
 | 1805.92 | 调谐液-2121 解离-
 | 1806.92 | 调谐液-2121 解离-, +1 同位素
* | 2233.91 | 调谐液-2121 + TFA-
 | 2234.91 | 调谐液-2121 + TFA-, +1 同位素
 | 2235.91 | 调谐液-2121 + TFA-, +2 同位素
 | 2236.91 | 调谐液-2121 + TFA-, +3 同位素
 | 2305.90 | 调谐液-2721 解离-
 | 2833.87 | 调谐液-2721 + TF-
 | 2834.87 | （调谐液-2721 + TFA-, +1 同位素
 | 2835.87 | 调谐液-2721 + TFA-, +2 同位素
 | 2836.87 | 调谐液-2721 + TFA-, +3 同位素

* 用于调谐

APCI / MM-ES+APCI 正离子模式
 | m/z | 源
* | 121.05 | 调谐液-0120 + H+
 | 122.05 | 调谐液-0120 + H+, +1 同位素
 | 322.05 | 调谐液-0321 + H+
 | 323.05 | 调谐液-0321 + H+, +1 同位素
* | 622.03 | 调谐液-0621 + H+
 | 623.03 | 调谐液-0621 + H+, +1 同位素
 | 624.03 | 调谐液-0621 + H+, +2 同位素
* | 922.01 | 调谐液-0921 + H+
 | 923.01 | 调谐液-0921 + H+, +1 同位素
 | 924.01 | 调谐液-0921 + H+, +2 同位素
* | 1521.97 | 调谐液-1521 + H+
 | 1522.97 | 调谐液-1521 + H+, +1 同位素
 | 1523.97 | 调谐液-1521 + H+, +2 同位素
 | 1807.94 | 调谐液-2121 解离 + H+
 | 1808.94 | 调谐液-2121 解离 + H+, +1 同位素
* | 2121.93 | 调谐液-2121 + H+
 | 2122.93 | 调谐液-2121 + H+, +1 同位素
 | 2123.93 | 调谐液-2121 + H+, +2 同位素

* 用于调谐

APCI / MM-ES+APCI 负离子模式
 | m/z | 源
* | 119.03 | 调谐液-0120 - H
 | 120.03 | 调谐液-0129 - H, +1 同位素
* | 556.00 | 调谐液-0621 - R
 | 557.00 | 调谐液-0621 - R, +1 同位素
* | 805.99 | 调谐液-1029 - R
 | 806.99 | 调谐液-1029 - R, +1 同位素
 | 955.97 | 调谐液-0921 + Cl-
 | 956.97 | 调谐液-0921 + Cl-, +1 同位素
* | 1305.95 | 调谐液-1521 - R
 | 1306.95 | 调谐液-1521 - R, +1 同位素
* | 1805.92 | 调谐液-2121 - R
 | 2155.92 | 调谐液-2121 + Cl-
 | 2155.92 | 调谐液-2121 + Cl-, +1 同位素

* 用于调谐

APPI 正离子模式
 | m/z | 源
* | 121.05 | 调谐液-0120 + H+
 | 122.05 | 调谐液-0120 + H+, +1 同位素
 | 322.05 | 调谐液-0321 + H+
 | 323.05 | 调谐液-0321 + H+, +1 同位素
* | 622.03 | 调谐液-0621 + H+
 | 623.03 | 调谐液-0621 + H+, +1 同位素
 | 624.03 | 调谐液-0621 + H+, +2 同位素
* | 922.01 | 调谐液-0921 + H+
 | 923.01 | 调谐液-0921 + H+, +1 同位素
 | 924.01 | 调谐液-0921 + H+, +2 同位素
* | 1521.97 | 调谐液-1521 + H+
 | 1522.97 | 调谐液-1521 + H+, +1 同位素
 | 1523.97 | 调谐液-1521 + H+, +2 同位素
 | 1807.94 | 调谐液-2121 解离 + H+
 | 1808.94 | 调谐液-2121 解离 + H+, +1 同位素
* | 2121.93 | 调谐液-2121 + H+
 | 2122.93 | 调谐液-2121 + H+, +1 同位素
 | 2123.93 | 调谐液-2121 + H+, +2 同位素

* 用于调谐

APPI 负离子模式
 | m/z | 源
* | 119.03 | 调谐液-0120 - H
 | 120.03 | 调谐液-0129 - H, +1 同位素
* | 556.00 | 调谐液-0621 - R
 | 557.00 | 调谐液-0621 - R, +1 同位素
* | 805.99 | 调谐液-1029 - R
 | 806.99 | 调谐液-1029 - R, +1 同位素
 | 955.97 | 调谐液-0921 + Cl-
 | 956.97 | 调谐液-0921 + Cl-, +1 同位素
* | 1305.95 | 调谐液-1521 - R
 | 1306.95 | 调谐液-1521 - R, +1 同位素
* | 1805.92 | 调谐液-2121 - R
 | 2155.92 | 调谐液-2121 + Cl-
 | 2155.92 | 调谐液-2121 + Cl-, +1 同位素

* 用于调谐


MSD 离子光学测试结果
> > > > >

如果离子光学测试失败，需注意是哪个测试案例发生错误。该错误会指示发生故障的特定离子光学元件。

故障 | 可能的原因 | 修正措施
零电压故障 | 错误检测电路故障 | 重新初始化智能卡之后再次测试。 重新启动 MSD 之后再次测试。 如果错误仍然存在，请与安捷伦客户工程师联系。
最大正极电压故障 | 离子光学绝缘体受到污染 | 清洁或更换这些绝缘体
 | 对地或对其它透镜短路 | 检查特定元件的接线路径和组件
 | 电源问题 | 请与安捷伦客户工程师联系
最大负极电压故障 | 离子光学绝缘体受到污染 | 清洁或更换这些绝缘体
 | 对地或对其它透镜短路 | 检查特定元件的接线路径和组件
 | 电源问题 | 请与安捷伦客户工程师联系
所有元件的 SIM 阶升故障 | 无阶升测试信号 | 运行检验调谐或验证质量峰是否出现在光谱中。如果光谱中没有质量峰，则表示该测试无效。
某些特定元件的 SIM 阶升故障 | 元件的连接已断开 | 检查故障元件的阶升。如果信号丰度并未随相应电压的改变而变化，则表示此元件没有发挥任何作用。验证元件的连接状态。


芯片箱诊断测试


芯片箱维护


HPLC 芯片系统测试


阀校正


更换阀转子
> > > >

Exchange Valve Rotor sets the valve to a condition to allow you to exchange the rotor. The system carries out the following actions:

  1. Moves the chip into the “Standby” position.

  2. Rotates the valve into the exchange position.

  3. Ejects the chip.

For details of how to exchange the valve rotor, see the Chip Cube manual.


放空时间测试失败
> > > > >
可能原因 | 建议采取的行动
毛细管被盖住 | 移除毛细管入口处的任何覆盖物。毛细管被盖住会造成测试失败，更为严重的是，会导致前级真空泵液体流入分析器。
毛细管被盖住 | 清洁或更换毛细管
前级真空泵未插入 LC/MSD 或 CE/MSD 中。 如果前级真空泵已插入外部电源，则此测试将失败。放空过程也不会完成。 | 将前级真空泵连接至 LC/MSD 或 CE/MSD


启动真空时间测试失败
> > > > >
可能原因 | 建议采取的行动
涡轮泵或涡轮控制器存在问题 | 有关详细信息，请参考其他测试参数
大量真空泄漏 | 请查找真空系统部件之间是否有连接不善，或与安捷伦服务代表联系。


粗真空时间测试失败
> > > > >
可能原因 | 建议采取的行动
阶段 1、前级真空泵软管或毛细管周围存在大量泄漏 | 验证前级真空泵软管的连接。验证毛细管是否正确安装。
前级真空泵液体受到污染 | 请参见维护光盘中的《更换前级真空泵液体》
前级真空泵发生故障 | 更换前级真空泵


粗真空稳定状态时间测试失败
> > > > >
可能原因 建议采取的行动

阶段 1、前级真空泵软管或毛细管周围存在大量泄漏

  1. 验证前级真空泵软管的连接。

  2. 验证毛细管是否正确安装。


高真空时间测试失败
> > > > >
可能原因 | 建议采取的行动
阶段 4 中空气湿度高或有清洗溶剂残留物 | 如果 LC/MSD 或 CE/MSD 已排空很长时间，或者四极杆或高能量打拿极最近已被清洗，则最多可能需要 24 小时以达到较好的高真空。请让系统抽取，不要干扰它。
阶段 4 微有泄漏。如果系统最近未被排空或清洗，则很有可能导致泄漏。 | 排空 LC/MSD 或 CE/MSD 并检查真空多路连接管 O 形环是否损坏。确保多路连接管盖放置正确。如果此操作并未解决泄漏问题，请与安捷伦服务代表联系或检查其他可能的原因。
离子真空计存在问题 | 通过检查离子真空计的变量显示来检查离子真空计的连接情况。 如果没有显示固件的版本号，则表示真空计未连接或已出现故障。检查连接情况或更换真空计。


高真空稳定状态的压力低于 5 ?10-5 Torr
> > > > >
可能原因 | 建议采取的行动
阶段 4 中空气湿度高或有清洗溶剂残留物 | 如果 LC/MSD 或 CE/MSD 已排空很长时间，或者四极杆或高能量打拿极最近已被清洗，则最多可能需要 24 小时以达到较好的高真空。请让系统抽取，不要干扰它。
阶段 4 微有泄漏。如果系统最近未被排空或清洗，则很有可能导致泄漏。 | 排空 LC/MSD 或 CE/MSD 并检查真空多路连接管 O 形环是否损坏。确保多路连接管盖放置正确。如果此操作并未解决泄漏问题，请与安捷伦服务代表联系或检查其他可能的原因。


高真空稳定状态下的压力高于 1 Torr
> > > > >
可能原因 | 建议采取的行动
离子真空计存在问题 | 通过检查离子真空计的变量显示来检查离子真空计的连接情况。 如果没有显示固件的版本号，则表示真空计未连接或已出现故障。检查连接情况或更换真空计。


涡轮泵 1 准备时间测试失败
> > > > >
可能原因 | 建议采取的行动
涡轮泵 1 或涡轮泵 1 控制器存在问题 | 查看涡轮泵 1 最大功率和稳定状态功率进行确认


涡轮泵准备时间测试失败
> > > > >
可能原因 | 建议采取的行动
涡轮泵和涡轮泵控制器存在问题 | 查看涡轮泵最大功率和稳定状态功率进行确认


涡轮泵 1 最大功率测试失败
> > > > >
可能原因 | 建议采取的行动
涡轮泵 1 连接至错误的控制器 | 确保涡轮泵 1 连接至 EXDC 160 控制器
涡轮泵 1 控制器的连接不正确 | 验证连接
涡轮泵控制器接口问题 | 检查涡轮泵的变量显示。如果未报告任何固件版本号，则可能是涡轮控制器的电源、涡轮控制器接口的电源电缆或涡轮控制器接口的 LON 连接存在问题。
涡轮 1 控制器连接至涡轮 2 接头 | 修正涡轮控制器的连接
涡轮 1 控制器发生故障 | 验证涡轮 1 控制器上的三个红色 LED 是否都为点亮状态。 如果有一个或多个不亮，则应更换控制器
涡轮泵 1 发生故障 | 更换涡轮泵 1


涡轮泵最大功率测试失败
> > > > >
可能原因 | 建议采取的行动
涡轮泵控制器的连接不正确 | 验证连接
涡轮泵控制器接口问题 | 检查涡轮泵的变量显示。如果未报告任何固件版本号，则可能是涡轮控制器的电源、涡轮控制器接口的电源电缆或涡轮控制器接口的 LON 连接存在问题。
涡轮控制器发生故障 | 验证涡轮控制器上的三个红色 LED 是否都为点亮状态。如果有一个或多个不亮，则要更换控制器。
涡轮泵发生故障 | 更换涡轮泵


涡轮泵 2 最大功率过高测试失败
> > > > >
可能原因 | 建议采取的行动
涡轮泵 2 连接至错误的控制器 | 确保涡轮泵 2 连接至 EXDC 80 控制器
涡轮控制器接口问题 | 检查涡轮泵的变量显示。如果未报告任何固件版本号，则可能是涡轮控制器的电源、涡轮控制器接口的电源电缆或涡轮控制器接口的 LON 连接存在问题。
涡轮泵 2 发生故障 | 更换涡轮泵 2


涡轮泵 2 稳定状态的功率测试失败
> > > > >
可能原因 | 建议采取的行动
可能是阶段 4 中发生泄漏 | 排空 LC/MSD 或 CE/MSD 并检查真空多路连接管 O 形环是否损坏。确保多路连接管盖放置正确。如果此操作并未解决泄漏问题，请与安捷伦服务代表联系或检查其他可能的原因。
如果高真空已验证通过，则可能是涡轮泵 2 的轴承被磨损 | 涡轮泵 2 可能需要更换。如果其他参数正常，则不需要立即更换此涡轮泵。


涡轮泵稳定状态的功率测试失败
> > > > >
可能原因 | 建议采取的行动
可能是阶段 4 中发生泄漏 | 排空 LC/MSD 或 CE/MSD 并检查真空多路连接管 O 形环是否损坏。确保多路连接管盖放置正确。如果此操作并未解决泄漏问题，请与安捷伦服务代表联系或检查其他可能的原因。
如果高真空已验证通过，则可能是涡轮泵的轴承被磨损 | 涡轮泵可能需要更换。如果其他参数正常，则不需要立即更换此涡轮泵。


MSD 四级杆电子元件测试结果
> > > > >

可能的测试结果以及修正措施如下所示：

故障 | 可能的原因 | 修正措施
RF 驱动质量扫描最大值过低 | RF 电源放大器增益调整错误 | 请与客户工程师联系以重新调整 RFPA 增益。
RF 驱动质量扫描最大值过高 | MSD 频率调整错误 | 调整 MSD 频率
 | RF 电源放大器增益调整错误 | 请与安捷伦客户工程师联系以重新调整 RFPA 增益。
 | RF 电源放大器故障 | 请与安捷伦客户工程师联系以重新调整 RFPA 增益。
RF 驱动质量扫描斜率 = 0 | 四级杆产生电弧 | 重新启动 MSD 之后再次测试
 | 四级杆接点存在问题 | 请与安捷伦客户工程师联系，以验证分析器板、RFPA 以及线圈盒之间的连接是否存在问题。
 | 四级杆 RF 电子元件存在问题 | 请与安捷伦客户工程师联系，以更换分析器板、RFPA 或线圈盒。
RF 驱动质量扫描补偿值过高 | 此故障仅会在 RF 驱动斜率为 0 时出现 | 请参见《RF 驱动质量扫描 = 0》
RF 驱动频率扫描 | 此故障仅会在 RF 驱动质量扫描最大值过高时出现 | 请参见《RF 驱动质量扫描最大值》
MSD 频率故障 | 未对 MSD 频率进行调整 | 调整 MSD 频率


“编辑/检查限值”对话框
> > >

可让您查看和更改参数的限值。参数名称显示在此对话框的标题栏中。

显示所有编辑字段。

使更改生效。

清除所有当前限值。

使更改生效并关闭对话框。

    进入此

    从“Instrument Variables”仪器变量面板或“Memo Pad”备忘录中选择“Actual”实际值字段。


HPLC 芯片系统测试说明
> > > > >

The chip system test is a built-in procedure that reliably checks the pressure tightness of the nano pump and Chip Cube. The test should be used after you have made new hydraulic connections between the nano pump and the Chip Cube, or if you suspect problems with a small leak.

注意

The HPLC-Chip system test does not check enrichment pump, micro-wellplate sampler or the connections between these modules to the Chip Cube for pressure tightness.

Use the micro pressure test for the capillary pump to check the flow path from capillary pump to Chip Cube valve for tightness.

Test Theory

  1. Purging channel A (or A1, if a solvent selection valve is present in the chip cube)

    1. The Electromagnetic Proportional Valve (EMPV) opens completely to divert all pump flow to waste.

    2. Channel A(1) is purged for 2 minutes at a flow rate of 2.5 ml/min.

      注意

      Although the test asks for a bottle of water in channel A(1), common aqueous mobile phases (for example, water with 0.1% formic acid) can also be used. Do not change mobile phase if not necessary, as it will take a long time to stabilize the system afterwards.

  2. With the outlet capillary removed from the flow sensor, the flow sensor is purged at 200 μl/min.

  3. After the capillary to the flow sensor is reconnected, the Chip Cube valve is switched to the Enrichment position and the HPLC-Chip is purged at 300 nl/min for 3 minutes to purge any air bubbles.

  4. The Chip Cube valves are switched to their closed positions.

  5. The nano pump (analytical pump) is switched into pressure control mode and maintains a pressure of 50 bar while the leak flow rate is monitored. After an equilibration time of 4.5 minutes, the leak rate is read.

  6. The EMPV of the nano pump opens to release the remaining pressure.

  7. Due to the narrow ID of nano HPLC tubing, pressure equilibration takes significantly longer than on a standard HPLC system. Any air bubbles will definitely cause the test to fail.


运行 HPLC 芯片系统测试
> > > > >
小心

if you have been working in the default Forward Enrichment mode, you need to minimize the possibility of blockage.

Exchange the capillary connections on Ports 5 and 6 before running the test (see Capillary Connections).

1如必要，切换到化学工作站的“Diagnosis”诊断视图（仅限经典化学工作站）。
2From the Chip Cube's “Test Selection” dialog box, select “HPLC Chip System Test” .
3开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


阀校正说明
> > > > >

The valve calibration test is a built-in test that finely aligns the positions of the valve rotor. It requires that the MS Calibration and Diagnosis Chip G4240-61001 be inserted into the Chip Cube. This chip is part of the shipping kit that comes with each Chip Cube. Valve calibration is required:

  • After installation of new valve rotors

  • After installation of a new stages assembly (includes rotors)

  • After replacement of the CLM board (stores the values)

Prerequisites

A G2262A nano pump must be configured as analytical pump and plumbed to port 2 of the Chip Cube valve.

The test requires water in channel A1 of the nano pump (low concentrations of typical nano spray buffers are acceptable).

Test Theory

The test is fully automated. It switches the operation mode of the separation pump (analytical pump) from flow control to pressure control. In this mode, the pump maintains a given pressure no matter what the resulting flow is. A constant pressure of 50 bar is maintained, while the flow rate changes in a known pattern as the valve rotors perform a full revolution.

The Chip Cube firmware evaluates the measured flow pattern and calculates correction values for rotor positioning.

注意

It is essential that the test instructions be strictly followed, as any air or residues of solvents other than water will lead to a failure of the test.

The valve calibration test is NOT a replacement for the “HPLC Chip System Test” , as it may pass even if the valve is not completely pressure tight.

It is mandatory that nano pump and Chip Cube are leak tight when the valve calibration is started. If the valve calibration fails, run the HPLC Chip System Test to verify that the system is leak-free. Repair any leaks before attempting the valve calibration again.


运行阀校正
> > > > >
小心

if you have been working in the default Forward Enrichment mode, you need to minimize the possibility of blockage.

Exchange the capillary connections on Ports 5 and 6 before running the test (see Capillary Connections).

1如必要，切换到化学工作站的“Diagnosis”诊断视图（仅限经典化学工作站）。
2From the Chip Cube’s “Test Selection” dialog box, select “Valve Calibration” .
3开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


仪器变量列表


标准自动进样器


多孔板自动进样器


Wellplate Handler


双定量管自动进样器


泵诊断


进样阀


柱温箱


检测器诊断


二极管阵列检测器


荧光检测器


多波长检测器


可变波长检测器


示差折光检测器


馏分收集器


累加的 UV 灯工作时间 (DAD/MWD)
> > > >

This value shows the total number of operating hours (total burn time) of the UV lamp since the value was last reset to zero. Reset is done when an entry for the UV lamp is made in the maintenance logbook.

注意

A tag mounted in the socket of the UV lamp of the G1315C/D DAD or the G1365C/D MWD accumulates the “On Time” from the beginning. This value cannot be reset.


UV 灯点亮次数 (DAD/MWD)
> > > >

This value shows the total number of ignitions of the deuterium lamp. This value is reset to zero when a maintenance entry for the UV lamp is made in the maintenance logbook.

注意

A tag mounted in the socket of the UV lamp of the G1315C/D DAD or the G1365C/D MWD accumulates the “UV Lamp Ignitions” from the beginning. This value cannot be reset.


入口阀 A 周期（左）
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


出口阀 A 周期（左）
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


入口阀 B 周期（右）
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


出口阀 B 周期（右）
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


左侧选择阀周期
> > > >

This value shows the total number of the solvent selection valve cycles since the value was last reset to zero. The value increments by one with each switching of the valve. Reset is done when an entry for the solvent selection valve is made in the maintenance logbook.


右侧选择阀周期
> > > >

This value shows the total number of the solvent selection valve cycles since the value was last reset to zero. The value increments by one with each switching of the valve. Reset is done when an entry for the solvent selection valve is made in the maintenance logbook.


左侧密封垫损耗
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


右侧密封垫损耗
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


入口阀周期（单元泵）
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


出口阀周期（单元泵）
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


密封垫磨损
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


入口阀周期（四元泵）
> > > >

This value shows the total number of active inlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle (intake phase). Reset is done when an entry for the active inlet valve is made in the maintenance logbook.


比例阀周期
> > > >

Gradient Valve A Cycles

Gradient Valve B Cycles

Gradient Valve C Cycles

Gradient Valve D Cycles

The gradient valve cycles show the total number of switching cycles of each of the four solenoid valves (one valve per channel) since the values were last reset to zero. The values increment by one with each intake cycle. Reset is done when an entry for the multi-channel gradient valve (MCGV) is made in the maintenance logbook.


出口阀周期（四元泵）
> > > >

This value shows the total number of outlet valve cycles since the value was last reset to zero. The value increments by one with each pump cycle. Reset is done when an entry for the outlet valve is made in the maintenance logbook.


左侧加热器能量
> > > >

This value shows the total energy (in kilowatt) dissipated by the Peltier element. The value increments continually according to energy dissipation until the value is reset to zero. Reset is done when an entry for the Peltier element is made in the maintenance logbook.


右侧加热器能量
> > > >

This value shows the total energy (in kilowatt) dissipated by the Peltier element. The value increments continually according to energy dissipation until the value is reset to zero. Reset is done when an entry for the Peltier element is made in the maintenance logbook.


UV 灯工作时间
> > > >

This value shows the burn time in hours since switching on the lamp. The value increments continually while the lamp is burning. When the lamp is switched off, the value is reset to zero automatically.


累计紫外灯打开时间 (VWD)
> > > >

This value shows the total burn time of the deuterium lamp in hours. This value is reset to zero when a maintenance entry for the UV lamp is made in the maintenance logbook.


UV 灯点燃次数 (VWD)
> > > >

This value shows the total number of ignitions of the deuterium lamp. This value is reset to zero when a maintenance entry for the UV lamp is made in the maintenance logbook.


进样阀切换次数
> > > >

This value shows the total number of injection valve cycles (a cycle is the switch to bypass then back to mainpass) since the value was last reset to zero. Reset is done when an entry for the rotor seal (injection seal) is made in the maintenance logbook.


针下移次数
> > > >

This value shows the total number of needle down cycles since the value was last reset to zero. Reset is done when an entry for the needle or needle seat is made in the maintenance logbook.


针进入底座的次数
> > > >

This value shows the total number of needle-into-seat cycles since the value was last reset to zero. Reset is done when an entry for the needle or needle seat is made in the maintenance logbook.


泵工作时间总计
> > > >

This value shows the total time that the peristaltic pump in the wellplate sampler has been switched on.


闪光灯寿命
> > > >

This value shows a theoretical percentage of the used lifetime of the lamp derived from the number of flashes executed in low energy mode and the number of flashes executed in high energy mode.


密封垫损耗（四元泵）
> > > >

The seal wear value is derived from system pressure and flow, and is used as an indicator of seal wear in the pump head. The value increments continually with pump use until the counter is reset. Reset is done when an entry for the pump seals is made in the maintenance logbook


针移动次数
> > > >

This value shows the total number of needle movements since the value was last reset to zero. Reset is done when an entry for the needle is made in the maintenance logbook.


调用周期
> > > >

Counts the number of load cycles made by the Chip Cube.


操作时间
> > > >

The accumulated time (in seconds) that a chip is in the operating position.


外部阀开关
> > > >

Counts the number of switches of the valve.


内部阀开关
> > > >

Counts the number of switches of the valve.


累计 打开时间重置
> > > >

displays the “UV Lamp On Time Reset Logbook” , which contains a history of the reset activities.


延迟体积校正（Agilent 1100/1200 馏分收集器） （仅限经典化学工作站）
> > > >

延迟体积校正操作步骤用于测量检测器（峰形成的部位）和馏分收集器之间的延迟体积。

测试将确定相对于所有当前配置的检测器的延迟体积。日常校正可用于分析馏分收集器，也可用于安装有附加馏分延迟传感器的制备馏分收集器。

进入此

当在“Diagnosis”诊断视图（仅限经典化学工作站）下，从“维护”子菜单中的“馏分收集器”菜单选择“延迟体积校正”时，会显示“延迟体积校正”对话框。


带 UV 检测器的 AS 馏分收集器的操作步骤
> > > > >
注意

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALAS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero-dead-volume connector.
3Connect a bottle of water to Channel A.
4Go to the “Diagnostics” menu, select “Delay Volume Calibration” from the “Fraction Collector” sub-menu within the “Maintenance” menu.

The following dialog box appears:

On the info line, you can follow the actual status and receive warnings (see example below). Pressing in this case turns on the pumps.

5If you want to use a different method instead of the predefined calibration method (DGCALAS.M), which comes up automatically, use to load another calibration method (default method path is \CHEM32\1\METHODS, where 1 is the instrument number). (See also Making your own calibration method).

6Click to execute the Delay Volume Calibration.

The selected method is loaded and the Delay Calibration Sample injected.

In the status window, you can follow the current status.

7When the Calibration Run is finished, click .

The “Calibration Results” panel and Chromatogram appears.

The results table contains the following information:

  • Name and serial number of detector

  • Current delay volume (this is the delay volume that is currently stored in the Fraction Collector Configuration)

  • Calculated delay volume

8Click if you want to store the calculated delay volume in the “Fraction Collector Configuration” (see also Configuration).

A confirmation box appears.

If you don’t want to store the calculated delay volume click . A confirmation box appears asking if the calculated volume should be skipped or not.

注意

If two or three Fraction Collectors are configured, you can execute this procedure for one fraction collector only at a time (the delay volume calibration menu is accessible only for Fraction Collector 1, which is the fraction collector that appears as the first in the Configured 1100/1200 modules list, see also Agilent 1100/1200 Configuration).

You have to run the delay calibration procedure for all Fraction Collectors individually (Switch on only one Fraction Collector during the Calibration Procedure).


带 UV 检测器的 PS 馏分收集器的操作步骤
> > > > >
注意

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALPS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

注意

There are some differences in this procedure, depending on whether you use the G1364A or the G1364B version. Please follow the instructions for the correct version of the instrument.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero-dead-volume connector.
3Connect a bottle of water to Channel A.
4Remove the installed tray.
5Install the Delay Sensor (G1364A only. the delay sensor is already pre-installed in the G1364B).
6如必要，切换到“Diagnosis”诊断视图（仅限经典化学工作站）。
7Disconnect the needle from the transport arm and disconnect the tubing (if necessary).
8Connect the tubing of the transport arm and the rinse port (if necessary).
9Within the “Diagnosis” menu, select “Delay Volume Calibration” from the “Fraction Collector” sub-menu within the “Maintenance” menu.

The following dialog box appears:

10Click to load the DGCALPS.M method or a different calibration method (default method path is \CHEM32\1\METHODS, where 1 is the instrument number), then click to execute the Delay Volume Calibration.

The following dialog box appears:

For the G1364A fraction collector, connect the tubing of the transport arm and the rinse port.

11For the G1364B Prep-scale fraction collector, fit the adapter to the arm with the bevel to the inside of the arm.
或

For the G1364A fraction collector, connect the tubing of the transport arm and the rinse port.

12Click or .

The selected method is loaded and the Delay Calibration Sample is injected.

In the status window you can follow the current status:

13When the Calibration Run is finished, the following dialog box appears for the G1364A. Disconnect the needle capillary from the rinse port (G1364A), or the needle adapter from the arm (G1364B) and click .

14Press or .

The “Calibration Results” panel and Chromatogram appears.

The results table contains the following information:

  • Name and serial number of detector

  • Current delay volume (this is the delay volume that is currently stored in the Fraction Collector Configuration)

  • Calculated delay volume

15Click if you want to store the calculated delay volume in the “Fraction Collector Configuration” (see also Configuration).

A confirmation box appears.

If you don’t want to store the calculated delay volume click . A confirmation box appears asking if the calculated volume should be skipped or not.

注意

If two or three Fraction Collectors are configured, you can only execute this procedure for one fraction collector at the time (the delay volume calibration menu is only accessible for Fraction Collector 1, which is the fraction collector that appears as the first in the Configured 1100/1200 modules list, see also Agilent 1100/1200 configuration).

You have to run the delay calibration procedure for all Fraction Collectors individually (switch on only one Fraction Collector during the Calibration Procedure).


带 MSD 的 AS 馏分收集器的操作步骤
> > > > >
注意

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALAS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero dead volume connector or a mixer (Part Number 79835-87330).
3Connect a bottle of water to Channel A of the main pump.
4Connect a bottle of water with 0.1% acetic acid or ammonium formate to the make-up pump.
5Load the method DGCALAS.M and adjust the flow in the main pump to the flow you will be using for the analysis. Unlike UV detectors, the delay calibration for the MSD needs to be performed whenever the flow rate is changed.
6Set the flow of the make-up pump to the flow rate you will be using for your analysis.
7Set the active splitter to a setting of 3.
8Save the method to a new name.
9Go to “Diagnostics” menu; select “Delay volume Calibration” from the “Fraction Collector” sub-menu within the “Maintenance” menu.
10Click the button to select the method you created. The new method name will appear on the info line.

The new method name appears on the info line.

11Start the active splitter.
12Click to execute the Delay Volume Calibration

The selected method is loaded and the Delay Calibration Sample Injected.

13When the Calibration Run is finished, click .
14Examine the value for the MSD Calculated Delay time. It is usually at least 5 seconds but may, in fact, be negative (see below).

15Determine how much additional time is needed to create a 5-second delay. For example, if the time displayed was -1 sec, a six-second delay is needed.
16Using the main pump flow rate, determine the desired additional delay volume. For example, at mL/min and a six-second delay, an additional × 6/60 or mL is required.
17Cut off a sufficient piece of the supplied ETFE tubing (Part Number G1968-60500) to provide the needed volume. The tubing's volume is 8.1 μL/cm. In this case, cm would be required.
18Add the tubing between the splitter and the fraction collector or, if multiple fraction collectors are installed, between the splitter and the G1160A valve.
19Perform the calibration again. Verify the time is sufficient (>5 seconds, see below).

20Click if you want to store the new calculated delay volume in the Fraction Collector Configuration (see also Configuration).
21Click to get a hard copy of the report.
22Stop the splitter.
23Return to the “Method and Run Control” view and load the method you will be using to run your samples. Select “Fraction Collection” from the “More MSD...” sub-menu under the “Instrument” menu.
24Click and enter the final calculated delay time that appears in the report in the “Collector Delay” field, first converting it to minutes. In this case you would enter 11.991/60=0.20 minutes (see below).

25Save the method.
注意

If you anticipate running samples at a variety of flow rates, it is best to calibrate at the highest likely flow rate first and install the appropriate length tubing. This way, there will be sufficient delay for the lower flow rates and new lengths will not need to be cut.


带 MSD 的 PS 馏分收集器的操作步骤
> > > > >
注意

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method DGCALPS.M to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Place a vial with the Delay Sensor Calibrant (Part No. G1946-85020) in position 1 of the Autosampler.
2Remove the installed column and connect the capillaries with a zero dead volume connector or a mixer (Part Number 79835-87330).
3Connect a bottle of water to Channel A of the main pump.
4Connect a bottle of water with 0.1% acetic acid or ammonium formate to the make-up pump.
5Load the method DGCALAS.M and adjust the flow in the main pump to the flow you will be using for the analysis. Unlike UV detectors, the delay calibration for the MSD needs to be performed whenever the flow rate is changed.
6Set the flow of the make-up pump to the flow rate you will be using for your analysis.
7Set the active splitter to a setting of 3.
8Save the method to a new name.
9If the Delay Sensor is not already installed, remove the tray installed in the fraction collector and install the Delay Sensor.
10Go to “Diagnostics” menu; select “Delay volume Calibration” from the “Fraction Collector” sub-menu within the “Maintenance” menu.
11Click the button to select the method you created. The new method name will appear on the info line.

The new method name appears on the info line.

12Start the active splitter.
13Click to execute the Delay Volume Calibration.
14When prompted on the Info line, disconnect the needle from the transport arm and disconnect the tubing.
15Connect the tubing of the transport arm to the union in the rinse port.
16Close the door and click .

The selected method is loaded and the Delay Calibration Sample Injected.

17When prompted, disconnect the tubing from the rinse port union.
18When the Calibration Run is finished, click .
19Examine the value for the MSD Calculated Delay time. It is usually at least 5 seconds but may, in fact, be negative (see below).

20Determine how much additional time is needed to create a 5-second delay. For example, if the time displayed was -1 sec, a six-second delay is needed.
21Using the main pump flow rate, determine the desired additional delay volume. For example, at mL/min and a six-second delay, an additional × 6/60 or mL is required.
22Cut off a sufficient piece of the supplied ETFE tubing (Part Number G1968-60500) to provide the needed volume. The tubing's volume is 8.1 μL/cm. In this case, cm would be required.
23Add the tubing between the splitter and the fraction collector or, if multiple fraction collectors are installed, between the splitter and the G1160A valve.
24Perform the calibration again. Verify the time is sufficient (>5 seconds, see below).

25Click if you want to store the new calculated delay volume in the Fraction Collector Configuration (see also Configuration).
26Click to get a hard copy of the report.
27Stop the splitter.
28Return to the “Method and Run Control” view and load the method you will be using to run your samples. Select “Fraction Collection” from the “More MSD...” sub-menu under the “Instrument” menu.
29Click and enter the final calculated delay time that appears in the report in the “Collector Delay” field, first converting it to minutes. In this case you would enter 11.991/60=0.20 minutes (see below).

30Save the method.
注意

If you anticipate running samples at a variety of flow rates, it is best to calibrate at the highest likely flow rate first and install the appropriate length tubing. This way, there will be sufficient delay for the lower flow rates and new lengths will not need to be cut.


创建您自己的校正方法
> > > > >
注意

The pump used for the delay volume calibration must be the same pump as that used for fraction collection; this pump must be configured as pump 1, otherwise you must edit the method (DGCALAS.M or DGCALPS.M) to use a different pump. If you edit the method, ensure that you re-specify the pump settings.

1Load the default calibration method DGCALAS in the case of an analytical system or DGCALPS in the case of an preparative system.
2Change the method parameters to be adapted (flow, runtime, solvent composition, etc.)
3 Save the method under your preferred name in the method directory of your instrument.
4按照 AS 馏分收集器 - UV 检测器的操作步骤或 PS 馏分收集器 - UV 检测器的操作步骤描述的步骤执行操作。


延迟体积校正计算（UV 检测器）
> > > > >
General Overview

During the delay calibration, we measure the delay volume/delay time between the detector and the delay sensor in the Fraction collector.

The volume we want to calculate is the volume (VD1) / time (tD1) between the detector and the diverter valve as this is the only variable.

Step 1 : Delay Time Calculation

Step 2 : Delay Volume Calculation


使用 G1328B 手动进样阀进行延迟体积校正
> > > > >

Starting with the ChemStation and firmware revisions stated above, an injection can be made using the AS or PS version of the G1328B Manual Injection Valve which will result in a fraction table report from the ChemStation.

This capability is available in any AS system, or in a PS system that has a G1364B PS Fraction Collector.

注意

Older Purification systems (older than A10.01) have a preliminary version of this capability, which required special macros. This preliminary version is no longer supported.

注意

During the manual process you might see the following pop up boxes:

  1. The UIB is Online. Do you want to remove it from the table?

    Always answer to this.

  2. Sequence AFCDelay.s has changed. Save current changes?

    Always answer to this.

1If an autosampler is present, activate the “Use External Injector” function (“Instrument” > “More Injector” > “Use External Injector”).

When “Use External Injector” is activated, the letter “M” will appear in the GUI single injection vial number Icon.

2Remove the column. Bypass the column by connecting the column inlet and outlet tubes. If a ZDV union is needed, and you have a PS system, make sure to use the PS version of the ZDV union.
3Connect the Manual Injection valve remote start/stop cable to the Remote connector at the rear of any 1100/1200 module in the system.
4Plumb the Manual Injection valve into the system: pump to MI valve port 2, MI valve port 3 to the remainder of the system. If necessary, refer to the Manual Injection Valve documentation.
5Load the default delay volume calibration method: Dgcalas.m for an AS system, or Dgcalps.m for a PS system.
6Modify the default delay volume calibration method by adding the following command as a pre-run command in the “Run Time Checklist” :
Print Sendmodule$(lafc1,”prep”)
7Save the modified DV Calibration method with a unique name of your choice.
8The MI valve handle should be in the load position. Load the valve with the delay volume calibrant. “Note:” Load from 1 to 5 μl of calibrant into the MI valve.
9Manually balance the detector.
10After the detector balance, initiate the delay volume calibration procedure: “Diagnosis” > “Maintenance” > “Fraction Collector (1)” > “Delay Volume Calibration”.
11 显示任务的细节 [image] Follow the dialog prompts as they are given:
aChange the Method to use the DV Calibration method you created in step 7 above.
bWhen the dialog is completed, proceed with

The Info bar will say “Calibration process started” ...

The needle will move to the FC waste funnel, and the FC diverter valve will switch, diverting flow into the FC funnel. However, the DV Calibration run will not start until the system is started by the Manual Injection valve. Wait some seconds to flush the tubing from needle seat to delay sensor for some seconds to eliminate air.

12Throw the valve handle from the load position to the inject position.

The DV Calibration run will start. When the run is finished, the DV Calibration data will be presented. Clicking will accept the data, and add the delay volume to the fraction collector configuration.

13When finished, make sure to deactivate the “Use External Injector” function.


馏分收集器的单个步骤 （仅限经典化学工作站）
> > > >

馏分收集的每一步骤都可以在手动控制下完成。这在故障排除时很有用，那时会需要仔细观察每一步骤以确认某一特定的故障原因或验证仪器是否已经修复。实际上，馏分收集的的每一步骤命令都是由一系列的单个命令组成的，可以将部件移到预定义的位置，并执行特定的步骤。“Injector Single Step”进样器单步测试是使用馏分收集器执行的。

步骤 | 操作 | 注释
“Valve to Waste”将阀切换到废液 | 将分流阀切换至冲洗端口。 |
“Valve to Vessel”将阀切换到容器 | 将分流阀切换到针。 |
“Needle Up”针上移 | 把针向上提升。 | 如果分流阀尚未处于废液位置，也将其切换到废液位置
“Move to Location”移到位置 | 将针臂移到选定位置。 |
“Move to Rinse”移到冲洗口 | 将针臂移到冲洗口。 | 对 PS 不适用
“Needle into Vessel”将针插入容器 | 将针降低 5 mm 至指定位置。 | 对 PS 不适用
“Reset”复位 | 执行完整的初始化过程。 |
    进入此

    从“Diagnosis”诊断视图（仅限经典化学工作站）的“诊断”子菜单选择“测试”时会显示单步对话框。


位置准确度校正（多孔板）
> > > >

This calibration procedure enables you to align the capillary tip to the center of the wells.

It is recommended for all wellplates with small-diameter wells, for example, 384-well plates with conical wells.

The position accuracy calibration for wellplates is necessary only if problems occur in the positioning of the capillary tip.

先决条件

  1. 如果需要，请关闭泵。

  2. 在“馏分收集器配置”对话框中配置您要使用的多孔板。

  3. 将所有配置完的多孔板插入盘中。

  4. 这样可能更便于卸下馏分收集器的侧门。

1Click .
2In the first line of the “Position Accuracy Calibration” , you have the option to reset to the default factory values for the “Position Accuracy Calibration.” Skip this point if you are realigning only certain corners of a .
3 显示任务的细节 [image] The menu allows you to adjust each separately.
aUse to move on to the next plate.
或

Use to open the needle adjustment group.

4Click to begin with the adjustment.

The needle goes to the first adjustment position (P1-A1), and the Needle Adjustment dialog box is displayed.

“Note:” The door is unlocked and it might be more convenient to remove the side door of the fraction collector. The door has to be closed after the calibration is done.

5Use the buttons in the “Position” group to align the needle in the center of the first .
6Click .

The needle goes to the next position.

7Use the buttons to align the needle in the center of the next well.
8Continue clicking and making adjustments until all four corner wells of the first have been aligned.
9Click to align the next or to skip this .
10When the needle has been aligned (or skipped) on all s, close the door to complete the procedure.


“针调位”对话框
> > > >

The “Needle Adjustment” dialog box allows you to adjust the position of the needle of the micro-Fraction Collector.

There are four groups: the “Position” group belongs to Wellplates and MALDI targets, the “Height” group belongs only to the MALDI settings, the other groups are for information only.

Position (Wellplates and MALDI targets)

The “Position” buttons allow you to position the needle exactly in the center of the well. Each set of buttons has a coarse (0.3 mm) and a fine (0.05 mm) adjustment.

Height (MALDI targets only)

The two sets of buttons allow you to position the height of needle exactly above the MALDI target. Each set of buttons has a coarse (0.3 mm) and a fine (0.05 mm) adjustment.

Current position

Displays the current position of the needle. This is for information only.

Corrective Values (mm)

Displays the amount of correction made in each direction at this position. This is for information only.

注意

If you enter the menu, the needle will be placed 1 mm above the target plate. That happens to avoid damage of the needle. After reset of the position accuracy data (line 1 of the position accuracy calibration menu) the distance will be 4 mm.


位置准确度校正 (MALDI)
> > > >

This calibration procedure enables you to align the capillary tip to the center of the MALDI target areas.

The position accuracy calibration for MALDI targets is necessary

  • if problems occur in the positioning of the capillary tip

  • if a different type of MALDI target is used

先决条件

  1. 在“维护”菜单中使用“馏分收集器” > “维护位置”来安装侧位仪接头。

  2. 如果需要，关闭泵（以避免污染目标板）。

  3. 在“馏分收集器配置”对话框中配置您要使用的 MALDI 目标板。

  4. 将 MALDI 准确性校正板或任何已配置的板插入盘中。

  5. 这样可能更便于卸下馏分收集器的侧门。

1Click

The door is unlocked, and the needle measures the height at the four corners of each installed plate.

2In the first line of the “Position Accuracy Calibration” , you have the option to reset to the default factory values for the “Position Accuracy Calibration.” Skip this point if you are realigning only certain corners of a .
3 显示任务的细节 [image] The menu allows you to adjust each separately.
aUse to move on to the next plate.
或

Use to open the needle adjustment group.

4Click to begin with the adjustment.

The needle goes to the first adjustment position (P1-A1), and the Needle Adjustment dialog box is displayed.

“Note:” The door is unlocked and it might be more convenient to remove the side door of the fraction collector. The door has to be closed after the calibration is done.

5Use the buttons in the “Position” group to align the needle in the center of the first .
6Use the buttons in the “Height” group to align the vertical position of the needle to just above the plate.

You can use a piece of paper as a thickness gauge. Or the Agilent MALDI calibration target allows needle adjustment by using the alignment holes (e.g. P1-A1).

7Click .

The needle goes to the next position.

8Use the buttons to align the horizontal and vertical positions of the needle.
9Continue clicking and making adjustments until all four corner wells of the first have been aligned.
10Click to align the next or to skip this .
11When the needle has been aligned (or skipped) on all s, close the door to complete the procedure.
注意

The MALDI carriers should not be changed after the position accuracy calibration. If this is necessary, the position accuracy needs to be redone with the changed carrier.

注意

It is recommended to clean the needle tip each time 4 targets have been run. The tip should carefully be cleaned using 50% Isopropanol and a soft tissue (Kimwipe). This will allow best drop deposition.


臂长校正
> > > >

This calibration procedure enables you to calibrate the position of the capillary needle for left and right plates.

It is particularly recommended for all wellplates with small-diameter wells, for example, 384-wellplates.

When is an arm length calibration necessary?

  • if problems occur in the positioning of the capillary tip

  • after disassembling the transport unit

  • after disassembling the capillary carrier assembly

  • it is particularly recommended for all wellplates with small diameter wells (for example, 384-well plates)

  • once per year

先决条件

  • If necessary, switch off the pump.

  • Configure wellplates in positions 1 (front left) and 3 (front right) in the Fraction Collector Configuration dialog box.

  • Insert the configured plates into the tray.

  • Ensure that the wellplate adapter is fitted to the arm.

1Click Start.

The door is unlocked, the needle goes to the calibration position on the left plate, and the Arm Length Calibration dialog box is displayed.

It may be more convenient to remove the side door of the fraction collector.

2Use the buttons in the “Adjust Needle” group to align the needle in the center of the well on the left plate.
3Click “Plate 3” .

The needle goes to the calibration position on the right plate.

4Use the buttons to align the needle in the center of the well on the left plate.
5When the arm has been aligned on both wellplates, click to close the dialog box, then close the door to complete the procedure.


“臂长校正”对话框
> > > > >

通过“Arm Length Calibration”臂长校正对话框您可以为左板和右板校正针的位置。

对于所有具有小直径孔的多孔板（例如，384 多孔板），我们都特别建议进行此校正过程。校正命令分为三组：

臂的位置

通过“Plate 1”板 1和“Plate 3”板 3两个按钮，您可以分别为左板和右板调整针的位置。单击此按钮可以将臂摇摆至给定位置。针的实际位置显示在中心字段中。

调整针

使用“<< left”<< 左和“right >>”右 >>按钮可以将针定位在多孔板中心的位置。

状态

此组显示了馏分收集器的当前状态。

有关臂长校正过程的说明，请参见臂长校正。


维护位置
> > > >

一些维护过程需要更换针组件、针托架组件、针管线阀或分流阀，并将传输单元移动到指定位置，从而可以轻松访问这些组件。如下所述，维护功能移动至这些相应的位置。

包含以下几种功能：

改变部件

此维护功能将传输单元向上移并将针托架组件移动到前中心位置，然后关闭 θ 马达，从而使 θ 臂能够自由旋转。

通过此位置可以很容易进入传输单元以更换以下组件：

  • 进样针组件

  • 进样针载体组件

  • 针管阀

  • 分流阀

手臂移回原点

此维护功能可以将臂上移并移向左后方以便更方便地进入和更换盘。

为传输悬停手臂

该维护功能可以将臂移动至盘远离左侧的上后部处地的放置位置，以便传输或运输馏分收集器。

    进入此

    当在“Diagnosis”诊断视图（仅限经典化学工作站）下，从“维护”子菜单中的“馏分收集器”菜单选择“维护位置”时，会显示“维护位置”对话框。


传输臂对齐
> > > >

传输臂校正用于弥补对针托架组件进行定位时出现的较大的偏差。

何时需要进行传输臂校正？

  • 拆除模块后

  • 更换传输部件后

  • 更换进样针载体组件后

  • 更换 MTP 主板后

对于 G1364C 或 D 馏分收集器，需要安装多孔板接头以运行传输臂校正过程。所有馏分收集器类型的传输臂校正都需要安装 4 孔板盘（部件号 G1364-84501），但不得安装多孔板。如果没有这样做，将显示信息提示。

插入正确的盘后，在您可能执行传输臂校正（需要几分钟时间）的位置将显示以下信息。

    进入此

    在“Diagnosis”诊断视图（仅限经典化学工作站）下，从“维护”子菜单中的“馏分收集器”菜单选择“传输臂校正”时会显示“Transport Alignment”传输臂校正对话框。


机械臂验证
> > > >

此验证过程使用若干个样品瓶位置作为参考点，以验证机械臂是否对齐。如果验证结果表明一个或多个位置未对齐，则需要进行对齐过程。

注意

必须使用手持控制器进行机械臂对齐。

使用机械臂验证对话框进行机械臂位置验证。

验证机械臂位置

样品瓶位置 1、10、55、81 和 100 可以用于执行位置验证。

  1. 在样品瓶托盘中将要进行位置验证处插入空的带盖样品瓶。

  2. 在样品瓶位置菜单中选择第一个样品瓶位置。

  3. 选择“Go to selected position”转至选定位置。

  4. 如果机械臂的手指在样品瓶上方的中心位置对齐，请选择“Pick vial”拾取样品瓶按钮来验证机械臂是否能够正确地将样品瓶从托盘中举起。如果未对齐机械臂，则必须重新对齐。

  5. 选择“Put vial”放置样品瓶按钮来验证机械臂是否能够正确地释放样品瓶。如果未对齐机械臂，则必须重新对齐。

  6. 重复这一步骤验证下一个样品瓶位置。


进样器温度
> > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


维护位置
> > > >

“ALS Maintenance Positions”ALS 维护位置对话框允许您执行一个特定的维护过程，此维护过程需要将自动进样器手臂、计量设备和机械臂组件移动到特定的位置，从而能够方便地对部件进行维护操作。

维护功能是把这些组件移动到适当的维护位置。

标准自动进样器具有以下功能：

更换进样针

更换活塞

更换机械臂

将臂复位

放置传输臂

进入此

当您从“维护”菜单中选择“ALS 维护位置”后，将显示“ALS Maintenance Positions”ALS 维护位置对话框。


“机械臂验证”对话框
> > > > >

“Gripper Verification”机械臂验证对话框允许您运行机械臂验证。

样品瓶位置 1、10、55、81 和 100 可以用于位置验证。

“Go to selected position”转至选定位置 | 将机械臂移动到在下拉列表中选定的样品瓶位置。
“Pick Vial”抓取样品瓶 | 从当前位置抓出样品瓶。
“Put Vial”放置样品瓶 | 替换当前位置的样品瓶。
“Close”关闭 | 关闭“机械臂验证”对话框。
    进入此

    当您从测试选择对话框中选择“Gripper Verification”机械臂验证测试过程后，将显示“Gripper Verification”机械臂验证对话框。


进样器步骤
> > > >

“Injector Steps”进样器进样步骤对话框允许您运行进样器单个步骤测试，从而手动控制取样过程中的每一步骤。

这在故障排除时很有用，那时会需要仔细观察每一取样步骤以确认某一特定的故障模式或验证修理的成功完成。

每一进样器步骤命令由一系列的单个命令组成，它们将部件移到预定义的位置，从而能够执行特定的步骤。

进入此

当您从测试选择对话框中选择“Injector Single Step”进样器单个步骤测试过程后，将显示“Injector Steps”进样器进样步骤对话框。


“进样器单个步骤”测试
> > > > >

取样序列的每一步骤都可以在手动控制下完成。当确认特定失败模式或验证维修成功完成时，需要对每个取样步阶进行详细观察来进行故障排除，在此过程中命令非常有用。

每个进样器步阶命令实际由一系列单个命令组成这些命令可以将自动进样器组件移动到预定义的位置，实现特定步阶的完成。

进样器步阶命令
步径 | 操作 | 注释
“Valve Bypass”阀忽略位置 | 将进样阀切换到旁路位置。 |
“Plunger Home”将活塞复位 | 将活塞移到它的初始位置。 |
“Needle Up”针上移 | 将针臂提升到较高的位置。 | 如果阀尚未处于忽略位置，此命令还将该阀切换到该位置。
“Vial to Seat”样品瓶移至底座 | 将选定样品瓶移到底座位置。 | 此命令也可以将针升到较高的位置。
“Needle into Sample”针进入样品中 | 将针降低至样品中。 | 此命令也可以将样品瓶放置于底座并将针升到较高的位置。
“Draw”抽取 | 计量泵抽取预定义的进样量。 | 此命令也可以将样品瓶放置于底座、升高针以及将针降低样品瓶中。此命令可以执行多次（不能超过 100\u181 μl 的最大抽取量）。使用“Plunger Home”将活塞复位可以重置计量泵。
“Needle Up”针上移 | 将针提升出样品瓶。 | 如果阀尚未处于忽略位置，此命令还将该阀切换到该位置。
“Vial to Tray”样品瓶移至盘 | 将选定的品瓶返回到盘位置。 | 此命令也可以将针升到较高的位置。
“Needle into Seat”针进入底座 | 将针臂降低到底座中。 | 此命令也可以将样品瓶返回到盘位置。
“Valve Mainpass”阀关键位置 | 将进样阀切换到主路位置。 |
“Reset”重置 | 重置进样器。 |


传输臂对齐
> > > >

此步骤重新对齐高性能自动进样器的传输臂。此过程大约需要 5 分钟。一旦开始此过程，仪器和数据系统就会被锁定，无法进行分析。


自动控制接口测试
> > > >

Each movement of the automation interface can be done under manual control. This is useful during troubleshooting where close observation of each of the steps is required to confirm a specific failure mode or verify successful completion of a repair. Each step command consists of a series of individual commands which move the components to predefined positions enabling the specific step to be done. The Automation Interface test is carried out using the Automation Interface Test dialog box.

Step | Action
“Move Plate in” | Opens the door and transfers the plate from the automation interface into the sampler. “Note:” A plate must be installed in the transport position of the automation interface.
“Eject Plate” | Opens the door and transfers the plate from the sampler into the automation interface. “Note:” A plate must be installed in the wellplate autosampler.
“Open Sidedoor” | Opens the door.
“Close Sidedoor” | Closes the door.
“Test Barcode Reader” | Reads the barcode on the plate on the automation interface transport and displays the result in the field.
“Barcode Adjustment” | Toggles between Adjustment mode “On” and “Off” . Sets the barcode reader to read continuously to allow you to adjust its position.
Reset

Resets the automation interface to its initial state.


“自动控制接口测试”对话框
> > > > >

The “Automation Interface Test” dialog box allows you to run the Automation Interface test , which puts each movement of the automation interface under manual control.

This is useful during troubleshooting where close observation of each of the steps is required to confirm a specific failure mode or verify successful completion of a repair.

    进入此

    The “Automation Interface Test” dialog box is displayed when you select the “Automation Interface” test procedure from the Test Selection dialog box.


多孔板机械手测试
> > > >

多孔板机械手的每一步骤都可以在手动控制下完成。这在故障排除时很有用，那时会需要仔细观察每一步骤以确认某一特定的故障原因或验证仪器是否已经修复。每一步骤命令都是由一系列的单个命令组成的，它们将部件移到预定义的位置从而能够执行特定的步骤。 使用多孔板机械手测试对话框来执行“Wellplate Handler Test”多孔板机械手测试。

单个步阶指导
步径 | 操作 | 注释
“HomeRotary”旋转复位 | 将多孔板机械手臂移动到其旋转原始位置。 | 请注意，并不直接高于 R1。
“GoToRotary”旋转到 | 将多孔板机械手臂移动到指定的器架位置。 | 您可以从下拉列表中选择架位置。
“OpenGrip”张开机械臂 | 将机械臂打开。 |
“FindPlate”查找板 | 将多孔板机械手臂向下移动，直到遇到盘。 | 在“GoToRotary”旋转中指定的位置中一定有盘存在。
“CloseGrip”关闭机械臂 | 将机械臂关闭。 |
“HomeVertical”垂直复位 | 将多孔板机械手臂移动到其最顶端位置。 |
“PutOntoAI”放到自动控制接口上 | 将板转移到自动控制接口处。 | 进行“GoToRotary”旋转、“FindPlate”查找盘和“CloseGrip”关闭机械臂后使用此命令。
多步骤功能
步径 | 操作 | 注释
“GetPlate From”获取板 | 将板从指定的架转移到自动控制接口。 | 您可以从下拉列表中选择架位置。请注意，盘必须安装在指定器架中。
“RemovePlate To”卸下板 | 将板从自动控制接口转移到指定的架。 | 您可以从下拉列表中选择架位置。请注意，盘必须安装在自动接口的传输位置。

可将多孔板机械手重置为其初始状态。


“多孔板机械手测试”对话框
> > > > >

“Wellplate Handler Test”多孔板机械手测试对话框允许您运行多孔板机械手测试，从而手动控制多孔板机械手的每一步骤。

这在故障排除时很有用，那时会需要仔细观察每一步骤以确认某一特定的故障原因或验证仪器是否已经修复。

    进入此

    当您从测试选择对话框中选择“Wellplate Handler”多孔板机械手测试过程后，将显示“Wellplate Handler Test”多孔板机械手测试对话框。


多孔板机械手指导
> > > >

The “Wellplate Handler Teaching” dialog box allows you to calibrate the rotary and vertical positions of the wellplate handler.

The “Wellplate Handler Teaching” item is available only when a wellplate handler is connected to the wellplate sampler, and an on-line ChemStation is running. The parameters for wellplate handler teaching are in two groups:

Rotary Teaching

The “Rotary Teaching” group contains a list of the coordinates for each of the rack positions and the automation interface. You select a position to calibrate, for example, R1, and use the buttons to set the coordinates.

Moves the wellplate handler arm 10 steps clockwise.

Moves the wellplate handler arm one step clockwise.

Moves the wellplate handler arm one step counter-clockwise.

Moves the wellplate handler arm 10 steps counter-clockwise.

Moves the wellplate handler arm to its topmost position.

Moves the wellplate handler arm 1.5 cm downwards.

Sets the factory-default coordinates.

Moves the wellplate handler arm down until it encounters a plate, picks up the plate, moves the arm to the vertical home position, moves the arm down, releases the plate and moves the arm back to its vertical home position.

See Wellplate Handler Teaching Instructions.

Vertical Teaching

Moves to position R6, and moves the arm down until it encounters a plate.

注意

A plate must be installed in the transport position of the automation interface.

Moves to position R1, and moves the arm down until it encounters a plate.

注意

A single plate must be installed in rack R1.

See Wellplate Handler Teaching Instructions .

Initialize Counter

Sets the “WPH Movements” counter in the “Module Details” of the wellplate sampler to zero.

注意

You need to reset the counter only when you have exchanged the wellplate handler.

Reset Wellplate Handler

Moves the wellplate handler arm to its rotary and vertical home positions.

注意

This is not directly above R1.

进入此

The “Wellplate Handler Teaching” dialog box is displayed when you select “Wellplate Handler Teaching” from the “Maintenance” menu.


多孔板机械手指导
> > > > >
Rotary Teaching

  1. Click .

  2. Select position R1.

  3. Click until the arm sits just above the rack.

  4. Click and/or to move the arm clockwise, or and/or to move the arm counter-clockwise until the gripper is centralized in the rack.

  5. Select a new rack position and repeat instructions 3 and 4.

  6. Select position R6 (automation interface).

  7. Click until the arm sits just above the transport position.

  8. Repeat instructions 3 and 4.

  9. Click to save the coordinates.

Vertical Teaching

  1. Place a wellplate in the transport position of the automation interface.

  2. Click .

  3. Select the plate type from the list displayed in the dialog box.

  4. Remove all wellplates from rack R1.

  5. Transfer the wellplate from the automation interface to rack R1.

  6. Click .

  7. Select the plate type from the list displayed in the dialog box.

  8. Click to save the coordinates.


新自动控制接口
> > > >

The “New Automation Interface ” dialog box allows you to specify the serial number of an installed Automation Interface.

注意

The serial number is necessary only when you exchange the Automation Interface.

    进入此

    The “New Automation Interface” dialog box is displayed when you select “New Automation Interface” from the “Wellplate Sampler” sub-menu of the “Maintenance” menu of the “Diagnostics” view.


维护位置
> > > >

“ALS Maintenance Positions”ALS 维护位置对话框允许您执行一个特定的维护过程，此维护过程需要将自动进样器手臂、计量设备和机械臂组件移动到特定的位置，从而能够方便地对部件进行维护操作。

维护功能是把这些组件移动到适当的维护位置。

高性能自动进样器具有以下功能：

更换针或更换针座

更换定量毛细管

更换针托架

更换计量泵

将臂复位

放置传输臂

进入此

当您从“维护”菜单中选择“ALS 维护位置”后，将显示“ALS Maintenance Positions”ALS 维护位置对话框。


“进样器单个步骤”测试
> > > > >

取样序列的每一步骤都可以在手动控制下完成。当确认特定失败模式或验证维修成功完成时，需要对每个取样步阶进行详细观察来进行故障排除，在此过程中命令非常有用。

每个进样器步阶命令实际由一系列单个命令组成这些命令可以将自动进样器组件移动到预定义的位置，实现特定步阶的完成。

步阶命令
步径 | 操作 | 注释
“Valve Bypass”阀忽略位置 | 将进样阀切换到旁路位置。 |
“Plunger Home”将活塞复位 | 将活塞移到它的初始位置。 |
“Needle Up”针上移 | 将针臂提升到较高的位置。 | 如果阀尚未处于忽略位置，此命令还将该阀切换到该位置。
“Move to Location”移动到位 | 将针座臂移动到盘上的样品瓶位置 |
“Needle into sample”将针头下降到样品 | 将针头下降到样品瓶。 |
“Draw”抽取 | 计量泵抽取预定义的进样量。 | 此命令将举起枕头，并将针头下降到样品中。可以多次执行此命令（不能超过 40/100/5000 \u181 μl 的最大吸取量）。使用“Plunger Home”将活塞复位可以重置计量泵。
“Needle Up”针上移 | 将针提升出样品瓶。 |
“Needle into Seat”针进入底座 | 将针臂降低到底座中。 |
“Valve Mainpass”阀关键位置 | 将进样阀切换到主路位置。 |
“Needle Up/Mainpass”针头上移/关键位置 | 将针座臂举起到上方位置，然后将进样阀切换到关键位置。 |


维护位置
> > > >

“ALS Maintenance Positions”ALS 维护位置对话框允许您执行一个特定的维护过程，此维护过程需要将自动进样器手臂、计量设备和机械臂组件移动到特定的位置，从而能够方便地对部件进行维护操作。维护功能是把这些组件移动到适当的维护位置。

双定量环自动进样器具有以下功能：

更换针或更换针座

更换定量毛细管

更换针托架

更换计量泵

将臂复位

放置传输臂

进入此

当您从“维护”菜单中选择“ALS 维护位置”后，将显示“ALS Maintenance Positions”ALS 维护位置对话框。


“进样器单个步骤”测试
> > > > >

取样序列的每一步骤都可以在手动控制下完成。这在故障排除时很有用，那时会需要仔细观察每一取样步骤以确认某一特定的故障模式或验证修理的成功完成。实际上，每一进样器步骤命令由一系列的单个命令组成，它们将部件移到预定义的位置，从而能够执行特定的步骤。 使用进样器进样步骤对话框可以进行“Injector Single Step test”进样器单个步骤测试。

步进命令
分步命令 | 操作 | 注释
“Flush Valve Solvent”冲洗阀溶剂 | 将冲洗阀从针切换到溶剂。 |
“Flush Valve Needle”冲洗阀针 | 将冲洗阀从溶剂切换到针。 |
“Valve to Fill Position”阀到填充位置 | 将进样阀切换到填充位置。 |
“Plunger Home”活塞初始位置 | 把活塞移动到初始位置。 |
“Needle Up”提针 | 把针向上提升。 | 如果还没有把阀放到旁路，此命令也把阀切换到旁路位置。
“Move to Location”移到位置 | 将针臂移到选定位置。 |
“Needle into Sample”针进入样品中 | 将针降低至样品中。 |
“Draw from Flush”从冲洗中抽取 | 计量泵从溶剂冲洗瓶中抽取预定义的冲洗量。 |
“Draw”抽样 | 计量装置抽取一定体积的样品。 |
“Needle Up”提针 | 升高针直至离开样品。 |
“Needle into Seat”针进入针座 | 把针臂下降到针座中。 | 底座位置由主动定量环的设置决定。
“Eject”排出 | 计量设备将预定义的量排入底座毛细管中。 |
“Valve to Inject”阀切换到进样位置 | 切换进样阀到主流路。 |


单元泵


二元泵


四元泵


制备泵


毛细液相泵和纳流泵


压力测试 （单元泵）
> > > > >
说明

压力测试是一种快速、内置式测试，用以验证系统的压力密实程度。当怀疑出现微量泄漏问题或对流路系统进行维护后（例如，泵密封垫、进样密封垫）应进行此测试，以验证整个系统密封性是否可承受 400 bar 的压力。测试是通过一个事先设定好的抽取序列，在泵运行时监控压力的分布情况。压力分布结果提供了有关系统压力密闭性的信息。此测试运行时使用异丙醇 (IPA)，并同时监测压力分布图。

要测试整套系统的密封性，应在柱温箱出口处（或检测器前面的最后一个模块的出口处）放置死堵头。

如果怀疑指定的元件引起了系统泄漏，请将死堵螺母立即安放在可疑的元件前，然后再进行压力测试。如果测试通过，则发生泄漏的模块就位于死堵头之后。将死堵螺母放在可疑元件后即可诊断。如果测试没有通过，即可确定元件泄漏。

测试原理

测试是从泵的初始化开始。初始化之后，活塞 1 就达到它的最大冲程（在二元泵中，通道 B 也被初始化，但在此测试中它未激活）。 然后，该泵就开始以 510 μl/min 的流速和 100 μl 的冲程抽取溶剂，直到系统压力达到 390 bar 为止。达到 390 bar 后泵就会关闭。从此点开始的压力降不应超过 2 bar/分钟。

注意

在开始为系统加压之前，请务必确保测试中涉及的所有流路模块都已用异丙醇 (IPA) 彻底冲洗。如果流路中有任何其它溶剂或有很小的气泡，都会导致测试无法通过！

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Pressure Test”压力测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泄漏测试 （单元泵）
> > > > >
单元泵泄漏测试描述

泄漏测试是一种内置测试，用以验证泵的密闭度。测试是通过一个事先设定好的抽取序列，在泵运行时监控压力的分布情况。所得到的压力分布图提供有关泵组件的密封性及运行的信息。

程序 1：

初始化后，活塞 2 在冲程的顶端。测试开始时，活塞 1 以冲程为 100 \u181 μl 且流量为 153 \u181 μl/min 的速度传输。 在压力程序过程中的活塞序列为 1-2-1-2。

状态 1：

活塞 2 继续以 2 \u181 μl/min 的流速抽气约 1 分钟。

程序 2：

流速改变为 153 \u181 μl/min，活塞 2 继续完成剩下的冲程。然后，活塞 1 继续抽取以完成该阶的第二部分。

状态 2：

流速降低为 2 \u181 μl/min 并持续大约 1 分钟（活塞 1 仍在传输）。

程序 3：

流速提高到 220 \u181 μl/min 并且冲程变为 100 \u181 μl。活塞 1 完成了它的冲程。然后，流速变为 510 \u181 μl/min。 在活塞序列 2-1-2-1 期间，程序达到 390 bar。

状态 3：

当系统压力达到 390 bar 时，流速降为零，压力稳定在 400 bar 以下。

达到最大压力 1 分钟后压力降不应超过 2 巴/分钟。

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Leak Test”泄漏测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泵温度 （单元泵）
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


压力测试 （二元泵）
> > > > >
说明

压力测试是一种快速、内置式测试，用以验证系统的压力密实程度。当怀疑出现微量泄漏问题或对流路系统进行维护后（例如，泵密封垫、进样密封垫）应进行此测试，以验证整个系统密封性是否可承受 400 bar 的压力。测试是通过一个事先设定好的抽取序列，在泵运行时监控压力的分布情况。压力分布结果提供了有关系统压力密闭性的信息。此测试运行时使用异丙醇 (IPA)，并同时监测压力分布图。

要测试整套系统的密封性，应在柱温箱出口处（或检测器前面的最后一个模块的出口处）放置死堵头。

如果怀疑指定的元件引起了系统泄漏，请将死堵螺母立即安放在可疑的元件前，然后再进行压力测试。如果测试通过，则发生泄漏的模块就位于死堵头之后。将死堵螺母放在可疑元件后即可诊断。如果测试没有通过，即可确定元件泄漏。

测试原理

测试是从泵的初始化开始。初始化之后，活塞 1 就达到它的最大冲程（在二元泵中，通道 B 也被初始化，但在此测试中它未激活）。 然后，该泵就开始以 510 μl/min 的流速和 100 μl 的冲程抽取溶剂，直到系统压力达到 390 bar 为止。达到 390 bar 后泵就会关闭。从此点开始的压力降不应超过 2 bar/分钟。

注意

在开始为系统加压之前，请务必确保测试中涉及的所有流路模块都已用异丙醇 (IPA) 彻底冲洗。如果流路中有任何其它溶剂或有很小的气泡，都会导致测试无法通过！

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Pressure Test”压力测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泄漏测试 （二元泵）
> > > > >
二元泵泄漏测试描述

泄漏测试是一种内置测试，用以验证泵组件的密闭度。当怀疑泵有问题时应该进行测试。测试包含当不同的活塞传输溶剂时监控流速很小的情况下的压力升高。在如此低的流速下，可通过在泵按照预先定义的泵序列运行时对压力设进行评价，从而检测轻微泄漏。进行测试时需要使用堵死螺母来堵塞泵，然后一边监控压力设置，一边使用异丙醇 (IPA) 来运行测试。

程序 1

测试首先对两个泵进行初始化。初始化后，活塞 A1 和 B1 都达到它们的最大冲程。然后，泵开始以 150 \u181 μl/min 的流速抽吸溶剂，冲程 100 \u181 μl，成分为 51%A、49%B。 每个通道都进行一次完整的抽吸循环。最后，推杆 A1 和 B1 仍位于冲程的顶端。

程序 2

然后，泵继续以 150 \u181 μl/min 的流速抽吸溶剂。 通道 A 进行一次抽吸循环（首先是推杆 A2，然后是推杆 A1），之后是通道 B（首先是推杆 B2，然后是推杆 B1），每个的冲程都为 20 \u181 μl。通道 A 再进行一次完整循环，然后是通道 B。 在此过程中增加的压力应该成线性。如果出现不稳定的非线性斜率，说明发现了重大错误。

程序 3

在第一个状态开始之前，推杆 A2 以 50?\u181 μl/min 的流速进行大约 8 秒的抽吸。系统压力值应超过 240 bar。

状态 1

在这一步中，推杆 A2 以 3 \u181 μl/min 的流速进行 30 秒的抽吸。此时，斜率应为水平或稍偏正向（压力稍有增强）。如果斜率为负，则表明泄漏率大于 3 \u181 μl/min。

程序 4

推杆 B2 以 50?\u181 μl/min 的流速进行约 8?秒的抽吸。

状态 2

推杆 B2 继以 3 \u181 μl/min 的流速进行 30 秒的抽吸。斜率应为水平或偏正向。如果斜率为负，则表明泄漏率大于 3 \u181 μl/min。

程序 5

推杆 A1 以 50?\u181 μl/min 的流速进行约 8?秒的抽吸。

状态 3

推杆 A1 继续以 3 \u181 μl/min 的流速进行 30 秒的抽吸。斜率应为水平或偏正向。如果斜率为负，则表明泄漏率大于 3 \u181 μl/min。

程序 6

推杆 B1 以 50?\u181 μl/min 的流速进行约 7?秒的抽吸。

状态 4

推杆 B1 继续以 3 \u181 μl/min 的流速进行约 30 秒的抽吸。斜率应为水平或偏正向。如果斜率为负，则表明泄漏率大于 3 \u181 μl/min。

注意

在开始对系统加压之前，请一定确保用 IPA 彻底冲洗流路中的所有零件（它们是测试的一部分）！流路中存在任何痕量的其他溶剂或极小气泡都将导致测试失败！

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Leak Test”泄漏测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泵温度 （二元泵）
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


压力测试 （四元泵）
> > > > >
说明

压力测试是一种快速、内置式测试，用以验证系统的压力密实程度。当怀疑出现微量泄漏问题或对流路系统进行维护后（例如，泵密封垫、进样密封垫）应进行此测试，以验证整个系统密封性是否可承受 400 bar 的压力。测试是通过一个事先设定好的抽取序列，在泵运行时监控压力的分布情况。压力分布结果提供了有关系统压力密闭性的信息。此测试运行时使用异丙醇 (IPA)，并同时监测压力分布图。

要测试整套系统的密封性，应在柱温箱出口处（或检测器前面的最后一个模块的出口处）放置死堵头。

如果怀疑指定的元件引起了系统泄漏，请将死堵螺母立即安放在可疑的元件前，然后再进行压力测试。如果测试通过，则发生泄漏的模块就位于死堵头之后。将死堵螺母放在可疑元件后即可诊断。如果测试没有通过，即可确定元件泄漏。

测试原理

测试是从泵的初始化开始。初始化之后，活塞 1 就达到它的最大冲程（在二元泵中，通道 B 也被初始化，但在此测试中它未激活）。 然后，该泵就开始以 510 μl/min 的流速和 100 μl 的冲程抽取溶剂，直到系统压力达到 390 bar 为止。达到 390 bar 后泵就会关闭。从此点开始的压力降不应超过 2 bar/分钟。

注意

在开始为系统加压之前，请务必确保测试中涉及的所有流路模块都已用异丙醇 (IPA) 彻底冲洗。如果流路中有任何其它溶剂或有很小的气泡，都会导致测试无法通过！

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Pressure Test”压力测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泄漏测试 （四元泵）
> > > > >
泵泄漏测试描述

泄漏测试是一种内置测试，用以验证泵的密闭度。测试包括当泵按照预先定义的泵序列运行时监控压力设置。获得的结果提供了有关压力密闭性和泵组件操作性能的信息。

程序 1：

初始化以后，活塞 2 位于冲程的顶端。测试开始时，活塞 1 以冲程为 100 μl 且流量为 153 μl/min 的速度传输。在压力程序过程中的活塞序列为 1-2-1-2。

状态 1：

活塞 2 继续以 2 μl/min 的流速抽气约 1 分钟。

程序 2：

流速改变为 153 μl/min，活塞 2 继续完成剩下的冲程。活塞 2 继续抽气以完成下半个程序。

状态 2：

流速降低为 2 μl/min 并持续大约 1 分钟（活塞 1 仍在传输）。

程序 3：

流速提高到 220 μl/min 并且冲程变为 100 μl。活塞 1 完成冲程。然后，流速变为 510 μl/min。在活塞序列 2-1-2-1 期间，程序达到 390 bar。

程序 4：

当系统压力达到 390 bar 时，流速降为零，压力稳定在 400 bar 以下。

状态 3：

达到最大压力 1 分钟后，压力下降不能超过 2 bar/min。

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Leak Test”泄漏测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泵温度 （四元泵）
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


压力测试 （制备泵）
> > > > >
预备泵压力测试描述

压力测试是一种快速、内置式测试，用以验证系统的压力密实程度。此测试涉及监控流速，可用于在预备泵按照预先定义的泵序列运行时维持 350?bar 的恒定压力。根据所得到的流量值，可以获得系统密封性的信息。

步骤 1

首先，使用打开的 EMPV 以 25?ml/min 的流速对泵进行自动冲洗。

第二步

EMPV 关闭。 随后，活塞?A 开始以 2?ml/min 的流速抽吸溶剂，直到压力达到 150?bar。下一步，泵以 0.2?ml/min 的流速进行抽吸，直到压力达到 250?bar。然后，泵以 0.1?ml/min 的流速进行抽吸，直到压力达到 345?bar。 最后，泵将切换为“保持压力模式”。

注意

要测试泵（该泵本身使用泄漏测试）的流路中所有单个组件的压力密封性，请参见预备泵泄漏测试描述。

第三步

当系统压力达到 350?bar 时，预备泵将切换为“保持压力模式”。而补偿泄漏的流速应保持在从此值起 10?\u181 μl/minute 的范围内。

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Pressure Test”压力测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泄漏测试 （制备泵）
> > > > >
预备泵泄漏测试描述

泄漏测试是一种快速的内置测试，用以验证泵的压力密实性。此测试涉及监控泵驱动器用来构建 350?bar 压力及流速的步骤，可用于在预备泵按照预先定义的泵序列运行时维持 350?bar 的恒定压力。得到的流速可提供有关泵压力密封性信息。每一步单独执行，并分别对活塞 1 和活塞 2 进行评价。

步骤 1

首先，使用打开的 EMPV 以 25?ml/min 的流速对泵进行自动冲洗。

第二步

EMPV 关闭。 随后，活塞?1 开始以 2?ml/min 的流速抽吸溶剂，直到压力达到 150?bar。 下一步，泵以 0.2?ml/min 的流速进行抽吸，直到压力达到 250?bar。 然后，泵以 0.1?ml/min 的流速进行抽吸，直到压力达到 345?bar。 最后，泵将切换为“保持压力模式”。

第三步

而补偿泄漏的流速应保持在从此值起 10?\u181 μl/minute 的范围内。

第四步

对活塞 2 将自动重复进行步骤 2 和 3。

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“Leak Test”泄漏测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


EMPV 清洗 （制备泵）
> > > > >

根据应用的不同，有时 EMPV 阀中可能淤积粒子。此快速清洁过程专门用于去除这类粒子沉积。当怀疑 EMPV 发生泄漏或被粒子污染，则应执行此过程。

注意

过观察液体流出 EMPV 废液管就可以确定 EMPV 处出现严重内漏，应关闭 EMPV。

插入带有空白螺母的 EMPV 出样口 (01080-83202)。在经过短暂的冲洗过程之后，EMPV 将关闭，压力将增加到约 350 bar。然后 EMPV 将打开，压力将快速释放。此步骤应按顺序完成 5 次。


泵温度 （制备泵）
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


微量模式压力测试
> > > > >
毛细管泵微压力测试描述

此测试可快速验证微系统的密封性，在此系统中泵将在微模式中运行，且未安装手动清洗阀。测试密封性的系统流路由堵死螺母堵塞。系统被堵塞时，压力将增加到 380 bar，且剩余的流量将在流量传感器中进行量。

步骤 1

测试从两个泵头的初始化开始。然后，泵 A 开始抽吸溶剂，直到系统压力达到 380?bar。

第二步

在压力控制模式下，泵以 380?bar 运行几分钟。将对 EMPV 和堵死螺母之间的色谱图柱流路中的剩余流量进行测量。

运行测试
1在化学工作站的“Diagnosis”诊断界面选择毛细液相泵或纳流泵测试选择框中的“Micro Mode Pressure Test”微量模式压力测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


常规模式压力测试
> > > > >
说明

该测试适用于泵以标准模式运行并安装了手动冲洗阀的系统。加压后，泵停止流动并测量压力降。 如果未安装手动冲洗阀，测试有可能无法通过。这是因为 EMPV 阀存在微小泄漏在系统中很常见。在微量模式下，一定不要将 EMPV 阀拧得过紧，否则无法正常工作。因此，应安装手动冲洗阀才可以进行该测试。

测试原理

测试过程如下：

“第一步” | 测试从两个泵头的初始化开始。初始化后，活塞 A1 和 B1 都位于其冲程的顶端。接着，泵 A 开始以 510 μl/min 的流速和 100 μl 的冲程泵送溶剂。泵连续抽吸直到系统压力达到 390 bar。
第二步 | 当系统压力达到 390 bar 时，关闭泵。从现在开始，压力降不应大于 2 bar/min。
注意

在开始为系统加压之前，请务必确保测试中涉及的所有流路模块都已用异丙醇 (IPA) 彻底冲洗。如果流路中有任何其它溶剂或有很小的气泡，都会导致测试无法通过！

运行测试
1在化学工作站的“Diagnosis”诊断界面选择毛细管液相泵或纳升液相泵测试选择框中的“Normal Mode Pressure Test”标准模式压力测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


泄漏测试 （毛细管液相泵/纳流泵）
> > > > >
毛细管泵泄漏测试说明

泄漏测试是一个内置式故障排除测试，用以验证毛细管泵的泄漏密闭性。该测试包括通过一个预定义的泵送序列，在毛细管泵运行时监视压力的分布情况。压力分布结果提供了有关系统密闭性和毛细管泵元件操作的信息。

斜坡 1

测试是从两个泵的初始化开始。初始化后，活塞 A1 和 B1 都位于其冲程的顶端。接着，毛细管泵开始以 150 μl/min 的流速、100 μl 的冲程和 51?%A 和 49?%B 的组分泵送溶剂。两台泵都将输送一个完整的泵周期。此步骤结束时，活塞 A1 和 B1 都在其冲程的顶端。

斜坡 2

毛细管泵将以 150 μl/min 的流速继续泵送溶剂。通道 A 输送一个泵周期（先是活塞 A2 输送，然后活塞 A1 输送），然后是通道 B 输送一个周期（先是活塞 BA，然后是活塞 B1），两个通道的冲程都是 20 μl。

斜坡 3

在开始第 1 个平顶之前，活塞 A2 将以 50 μl/min 的流速输送大约 8 秒。

平顶 1

在平顶 1 处，活塞 A2 以 3?μl/min 的流速输送 30 秒。

斜坡 4

活塞 B2 以 50 μl/min 的流速输送大约 8 秒。

平顶 2

活塞 B2 以 3?μl/min 的流速输送 30 秒。

斜坡 5

活塞 A1 以 50 μl/min 的流速输送大约 8 秒。

平顶 3

活塞 A1 以 3?μl/min 的流速输送 30 秒。

斜坡 6

活塞 B1 以 50 μl/min 的流速输送大约 7 秒。

平顶 4

活塞 B1 以 3?μl/min 的流速输送大约 30 秒。在第 4 个平顶结束时，该测试完成，毛细管泵关闭。

运行测试

1在化学工作站的“Diagnosis”诊断界面选择毛细管液相泵或纳升液相泵测试选择框中的“Leak Test”泄漏测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


EMPV 测试
> > > > >
EMPV 测试说明

此测试用于检验 EMPV 的性能。更换 EMPV 阀以后，必须始终执行此测试。如果发生柱流量稳定性问题，则还应指定此测试（仅微量模式）。

EMPV 测试不是泄漏测试或压力测试的替代测试。当泵头的泄漏有问题时也应进行泄漏和压力测试。

测试以短暂的 EMPV 冲洗程序和清洗过程开始。然后，由 EMPV 控制高压和低压并可以监测适当的电流。最后，执行线性压力梯升。

运行测试
1在化学工作站的“Diagnosis”诊断界面选择泵测试选择框中的“EMPV Test”EMPV 测试。
2开始测试并按照在线说明进行操作。

测试结束后，系统将自动评价测试结果。


纳升液相泵流量传感器精确度校正


更换 EMPV 阀
> > > > >

If the EMPV valve function fails, the valve may need to be replaced.

To change the valve:

1Remove all fittings and capillaries from the valve unit.
2Remove the valve, loosening the two hex screws.
3Remove the actuator assembly.
4Insert a new actuator assembly.
5Turn the actuator 90 degrees gently until it stops against a detent.
6Replace the valve, tightening the hex screws.
7Run the EMPV valve test. If it fails, reposition the actuator and test again. Show details of task Hide details of task


泵温度 （毛细管液相泵/纳流泵）
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


毛细管液相泵流量传感器溶剂校正
> > > > >
毛细管液相泵流量传感器溶剂校正描述

此日常校正用于生成自定义校正数据。无论流量是否被怀疑为不精确，还是需要的溶剂化合物没有在默认的校正表中列出，都应该运行该日常校正。

注意

盐和少量有机调节剂不会对校正数据有严重影响。在这种情况下，可以使用预定义的水性曲线。

注意

在水的上限流速检查流量传感器准确度。

注意

系统校正数据不准确的情况下仍可以产生重复性结果。

注意

开始校正前，泵必须通过泄漏测试。

此流程设置为校正溶剂选择阀的通道 A1 B1 中的“未知”溶剂。

首先，使系统与通道 A2 中的纯水平衡。在 15μl/min 频率时，系统将切换到压力控制，并使压力在整个过程中保持恒定。达到 100 % A1 的步骤已完成（结果取决于与水相关的水性相），然后应执行从 0?% A1 至 100?% B1 渐变的步骤（结果取决于未知混合物）。

溶剂

  • A1：水溶剂（需要校正）

  • B1：有机溶剂（需要校正）

  • A2：纯水（参考溶剂）

运行校准流程
1使用适当溶剂填充真空脱气机，并以 2500?μl/min 频率吹扫每个通道 3 分种。
2卸下流量传感器出口的毛细管。
3检查是否安装了标准流量传感器（20 μl 流量传感器）。
4断开阻尼器上端口的阻尼器至混合器的毛细管。
5断开混合器上混合器至过滤器的毛细管。
6连接过滤器到阻尼器上端口的毛细管。
7用毛细管连接混合器和流量传感器出口。在垂直位置定位混合器。流量入口必须朝上。
8以每分钟 1000 μl/min 的流量灌注纯水（通道 A2）至少 10?分钟（标准模式）。确保充分冲洗整个泵和混合器。注意观察废液瓶。
9在混合器出样口连接一列（例如 150?x?0.3?x?5um）或毛细限流管（例如熔融石英，50?μm?ID，2.5?m），该混合器在 15?μl/min 水中提供 30 至 200 bar 的压力。
10以每分钟 15 μl 的流量抽取纯水（通道 A2）（至少 5 分钟）（微量模式）直到压力完全稳定为止。
11设定 A1 和 B1 压缩因子。
12执行校正。
注意

流量传感器对组份步骤的响应保存在文件中，并绘制在屏幕上。

13取得每一步骤的平均读数，然后输入到校正表。
14保存校正表。
15卸下流量传感器出口上的柱或限流毛细管和混合器。
16在阻尼器和过滤器之间重新安装混合器。
注意

对于像己烷或异丙醇这样的非水溶性溶剂，混合物的响应值可能是单一溶剂已知值的线性关系。

注意

未知等度溶剂混合物可以通过将校正表设置为水性 - 水性（非校正），并通过测定体积确定流量来进行校正（例如，灌注校正玻璃进样针 5 到 10 分钟）。

注意

然后，根据以下等式计算响应因子：

校正因子 = 输入流量/测量流量


流量传感器精确度校正说明
> > > > > >

The flow sensor accuracy calibration test is designed to calibrate the flow accuracy and to compensate the electronic offset of the nano flow sensor. This test should be done if high flow accuracy is needed at flow rates lower than 500 nl/min.

The calibration of the flow sensor is based in the linear relationship between the flow rate and pressure drop in a capillary. The zero point is corrected and calibration factors are evaluated.

Test Theory
“Step 1” | The test begins with the initialization of the pump. After initialization, the EMPV opens to release the pressure. No primary flow is delivered. The zero point is corrected and calibration factors are evaluated.
“Step 2” | The primary flow is set to 500 μl/min for 1 minute and the pressure drop over the inline filter is measured.
“Step 3” | The pump is switched to flow control mode and delivers 2 μl/min for approximately 3 minutes. At the end of this step, the pump is switched to pressure control mode. The actual pressure is the initial pressure.
“Step 4” | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 2. At the end of this step, the corresponding flow sensor response is measured.
“Step 5” | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 4. At the end of this step, the corresponding flow sensor response is measured.
“Step 6” | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 10. At the end of this step, the corresponding flow sensor response is measured.
“Step 7” | The pump delivers solvent for 3 minutes at a pressure equal to the initial pressure divided by 20. At the end of this step, the corresponding flow sensor response is measured.
注意

Make absolutely sure that all parts of the flow path that are included in the test are very thoroughly flushed with WATER before starting to pressurize the system! Any trace of other solvents or the smallest air bubble inside the flow path will definitely cause the test to fail!

注意

It is absolutely necessary that the pump is tight. We recommend that you run the Micro Mode Pressure Test.


运行流量传感器精确度校正
> > > > > >
1Select the ChemStation’s “Diagnosis” screen; from the nano pump’s tests selection box, select “Flow Sensor Accuracy Calibration Test” .
2Start the test and follow the online instructions.

At the end of the test, the test results are plotted.


评估流量传感器精确度校正
> > > > > >
注意

We recommend that you store the calibration data.

In the ChemStation, a table with the measured pressure drop over the inlet filter, the measured flow and pressure offset and the correction factors for all steps are printed.

Pressure drop over filter

The measured value should not be higher than 10 bar.

If it is higher, we recommend that you change the filter in front of the EMPV and restart the test.

Offset flow

This value can be either positive or negative, and should be between 500 nL/min and –90 nL/min.

If it is outside these limits, replace the nano flow sensor.

Pressure sensor offset

This value does not need to be considered in the evaluation.

Correction factor
Step 1 | Between 95% and 105%
Step 5 | Between 80% and 500%
Step 2-4 | Continuous trend between step 1 and step 5.

If the value is out of range, ensure that the restriction capillary is not damaged or blocked, and repeat the test.

If the value is still out of range, accept the offset only at the end of the test.

You have now the possibility to:

  • accept and store all the correction factors and the measured offset

  • accept only the measured offset

  • reset (no correction factor or offset are applied)


阀维护
> > > >

使用“Valve Maintenance”阀维护对话框可对阀硬件进行同步，并可以重置阀 EMF 计数器。

“Synchronize to position”与位置同步 | 允许您将阀同步到特定位置，例如，如果“阀状态”对话框中显示阀切换失败或阀设置为未知位置时，即可执行同步。
“Current position”当前位置 | 表示阀当前所在的位置；0 表示未知位置。

用于将阀 EMF 计数器重置为零。

    进入此

    从“Diagnosis”诊断视图（仅限经典化学工作站）的“维护”菜单选择“阀 ...”时会显示“Valve Maintenance”阀维护对话框。


柱温箱温度
> > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


柱温箱功能测试
> > > >

柱温箱功能测试用于评估两个珀尔帖效应元素的冷却和加热性能。 在测试开始时，将两个珀尔帖效应元素首先设置在 25 °C 左右。保持此温度 12 秒后，将设置值更改为 20 °C。达到 20 °C 所需的时间是衡量珀尔帖效应元素的冷却效率的标准。 在 3.5 分钟后，将设置值更改为 30 °C，两个效应元素都开始加热。 达到 30 °C 所需的时间是加热效率的标准。 完成测试后，以图形方式显示两个珀尔帖效应元素的冷却和加热曲线，并计算冷却和加热速率。


柱温箱校正
> > > >

“柱温箱校正”对话框显示最新的校正值和左右热交换器的实际温度。色谱柱热交换器的实际温度取决于柱温箱设定的温度值。如果设定值高于 36 °C，则热交换器将温度加热到略高于设定值；如果设定温度值低于 36 °C，则热交换器将温度保持在略低于设定值。这种细微的温度修正补偿仪器外壳发生的少量热交换，并确保色谱柱始终维持在设定值。36 °C 时，柱温箱设定值和热交换器温度相等（温度交叉点）。在此温度时，校正的测量设备可以用于校正柱温箱。 当所测量温度（使用外部测量设备）和两个热交换器（左和右）的交叉温度 (36 °C) 在 ±0.5 °C 之间时，柱温箱被正确校正。

校正柱温箱
1在左侧热交换器上安装温度传感器（请参见《色谱柱箱参考手册》 ）。
2在“维护”菜单中选择“色谱柱自动调温器校正”，以显示“Column Thermostat Calibration”柱温箱校正对话框。
3等待温度在校正温度 (36°C) 处稳定下来。温度稳定后，对话框中的所测值字段和“确定”按钮被激活。
4用外部测量设备测量热交换器的温度。
5如果所测量温度与实际温度的偏离大于 ±0.5°C，在左侧热交换器的所测值字段中输入测量值。
6在右侧热交换器的测量位置安装传感器。重复右侧热交换器的校正过程。
7选择 以完成校正过程。


DAD 波长校正 （仅限经典化学工作站）
> > > > >

通过“波长校正”对话框您可以选中检测器的二极管阵列校正。

校正意味着对将二极管指派给特定波长的操作进行调整，其通过使用 486.0 nm 和 656.1 nm 的两条氘射线来完成。选择波长校正功能后，首先测试当前设置；如果当前设置和设置点之间存在偏差，应该进行调整。

注意

建议您先卸下流通池，然后再开始波长校正。

标准样品

校正记录

校正出错信息

进入此

从“Diagnosis”诊断视图（仅限经典化学工作站）中的“维护”菜单选择 “DAD 校正”时会显示“波长校正”对话框。


DAD 自检设置
> > > > > >

The “DAD Self-Test Setup” dialog box allows you to select to run either single self-tests or repetitive self-tests on the diode-array detector.

Select Self-Test Mode

Select the “Single Test” option to perform one cycle of the DAD self-tests and display the results in the Test Result Table.

Select the “Repetitive Tests” option to perform multiple cycles of the DAD self-tests and display the results in the “Test Result Table” .

Select “Including 20 min. ASTM noise test” to include the ASTM noise test in the self tests. Note that this test takes 20 minutes to complete.

When you start the self test, the DAD Self-Test Status dialog box is displayed, which allows you to stop or abort the self test sequence.

进入此

The “DAD Self-Test Setup” dialog box is displayed when you select “Self-Test Setup”DAD Self-Test Setup from the “Diagnosis” menu.


DAD 自检状态
> > > > > > >

The “DAD Self-Test Status” dialog box enables you to stop or abort the self-test sequence.

When the “DAD Self-Test Status” dialog box is displayed, all other controls (menus, buttons) are disabled.

Select to stop the self-test sequence (single or repetitive) after the completion of the current test.

Select to stop repetitive self-testing at the end of the current cycle of self-tests. This button is present only when repetitive self tests are running.

Select to abort self-testing immediately; the current test is not completed.

    进入此

    The “DAD Self-Test Status” dialog box is displayed when you start either a single self-test or repetitive self-tests from the DAD Self-Test Setup dialog box.


FLD 波长校正 （仅限经典化学工作站）
> > > > >

通过波长校正表您可以使用 Glycogene 作为校正标样来检查检测器的校正（有关详细信息，请参见 FLD 参考手册）。

校正意味着对将激发和发射光栅指定到特定波长的操作进行调整，将使用氙闪光灯的 362 nm 射线来完成该校正。选择波长校正功能后，首先测试当前设置；如果当前设置和设置点之间存在偏差，应该进行调整。

标准样品

校正记录

校正出错信息

进入此

从“Diagnosis”诊断视图（仅限经典化学工作站）中的“维护”菜单选择 “FLD 校正”时会显示“波长校正”对话框。


MWD 波长校正 （仅限经典化学工作站）
> > > > >

通过“波长校正”对话框您可以选中检测器的二极管阵列校正。

校正意味着对将二极管指派给特定波长的操作进行调整，其通过使用 486.0 nm 和 656.1 nm 的两条氘射线来完成。选择波长校正功能后，首先测试当前设置；如果当前设置和设置点之间存在偏差，应该进行调整。

注意

建议您先卸下流通池，然后再开始波长校正。

标准样品

校正记录

校正出错信息

进入此

从“Diagnosis”诊断视图（仅限经典化学工作站）中的“维护”菜单选择 “MWD 校正”时会显示“波长校正”对话框。


MWD 自检设置
> > > > > >

The “MWD Self-Test Setup” dialog box allows you to select to run either single self-tests or repetitive self-tests on the diode-array detector.

Select Self-Test Mode

Select the “Single Test” option to perform one cycle of the MWD self-tests and display the results in the Test Result Table.

Select the “Repetitive Tests” option to perform multiple cycles of the MWD self-tests and display the results in the “Test Result Table” .

Select “Including 20 min. ASTM noise test” to include the ASTM noise test in the self tests. Note that this test takes 20 minutes to complete.

When you start the self test, the MWD Self-Test Status dialog box is displayed, which allows you to stop or abort the self test sequence.

进入此

The “MWD Self-Test Setup” dialog box is displayed when you select “Self-Test Setup”MWD Self-Test Setup from the “Diagnosis” menu.


MWD 自检状态
> > > > > > >

The “MWD Self-Test Status” dialog box enables you to stop or abort the self-test sequence.

When the “MWD Self-Test Status” dialog box is displayed, all other controls (menus, buttons) are disabled.

Select to stop the self-test sequence (single or repetitive) after the completion of the current test.

Select to stop repetitive self-testing at the end of the current cycle of self-tests. This button is present only when repetitive self tests are running.

Select to abort self-testing immediately; the current test is not completed.

    进入此

    The “MWD Self-Test Status” dialog box is displayed when you start either a single self-test or repetitive self-tests from the DAD Self-Test Setup dialog box.


VWD 波长校正 （仅限经典化学工作站）
> > > > >

通过“波长校正”对话框您可以进行可变波长检测器的波长校正。

检测器使用零级位置、氧化钬三个最大吸收值（360.8nm、418.5nm、536.5nm）以及氘灯的 α (656.1 nm) 和 β (486 nm) 射线来对当前波长进行校正。一旦扫描完成，就将显示最大射线偏差和氧化钬最大值偏差（以 nm 为单位）以及零级位置偏差（以 nm 为单位）。这些值说明了检测器校正与最大实际位置之间的偏差。如果当前值与默认的标准值之间存在偏差，就应该使用 按钮进行调整，然后选择 以将数据传输到校正历史。

标准样品

校正记录

进入此

从“Diagnosis”诊断视图（仅限经典化学工作站）中的“维护”菜单选择 “VWD 校正”时会显示“波长校正”对话框。


RID 校正
> > > > >

The RID calibration procedure can be performed with an Agilent 1100/1200 pump or without an Agilent 1100/1200 pump.

Results will be displayed in the RID calibration window.


RID 光平衡
> > > > >

This dialog box displays the following ratio of signals as numeric value and as a graphic:

Diode 1 – Diode 2

Diode 1 + Diode 2

It is used to manually adjust the optical balance with a flat screw driver through the service door of the RID. It is accessible if you remove the RID front cover.

A value of zero is the optimum point for sensitive RID operation. In order to maximize the dynamic range a value of - 0.5 to + 0.5 is allowed.

For further details see the Agilent 1100/1200 RID reference manual.


使用安捷伦 1100/1200 系列泵进行 RID 校正
> > > > > >

This window guides you through an automated procedure to recalibrate the output scale in nano refractive index units (nRIU) with the help of an Agilent 1100/1200 Series pump.

1Connect a solvent bottle containing HPLC grade water with solvent channel A, or A1 in the case of a solvent switching valve.
2Open the purge valve of the pump.
3In order to drain the content of the degasser, flush with 3 ml/min for about 10 min or longer.
4Finish purging.
5Purge the reference cell for about 2 min.
6Use a syringe to fill sample flow cell with calibration standard free of air bubbles (See the RID reference manual for details of the calibration sampler).

This step will end with the RID set up calibration window which displays the actual refractive index value as measured based on the previous calibration.


不使用安捷伦 1100/1200 系列泵进行 RID 校正
> > > > > >

This window guides you through an automated procedure to recalibrate the output scale in nano refractive index units (nRIU) without using an Agilent 1100/1200 Series pump. It requires the supply of water with a syringe or a separate pump to the detector.

1Open the purge valve of the RID
2Purge the reference cell of the RID
3Use a syringe to fill sample flow cell with calibration standard free of air bubbles (See the RID reference manual for details of the calibration sampler).

This step will end with the RID set up calibration window which displays the actual refractive index value as measured based on the previous calibration. Show details of task Hide details of task


设置 RID 校正
> > > > > >

This window displays the measured RI value as a result of the RID calibration procedure.

A calibration standard that gives about 500000 nRIU is recommended. Calibration standards that give less than 20000 nRIU cannot be used for calibration. If the expected value is different from the measured RI value the expected value can be entered. This overwrite is accepted only if the deviation is less than 20% of the measured value. Click to overwrite the previous RI calibration.

The RID calibration procedure can be performed with an Agilent 1100/1200 pump or without an Agilent 1100/1200 pump.


狭缝测试
> > > >

狭缝测试验证微机械狭缝的修正操作。测试期间，狭缝移过所有狭缝位置，检测器监测灯的强度变化。狭缝位置改变时，强度下降（移至较小狭缝）或强度增加（移至较大狭缝）必须在定义的范围内。如果强度改变超出预期范围，则测试无法通过。

测试结果


光谱平直度测试
> > > >

光谱平直度测试确定光谱上的最大噪音（以 mAU 为单位）。测试运行时，卸下流通池以消除因为溶剂吸光或流通池受污染而造成的影响。首先，进行检测器平衡。然后，采集光谱（无流通池）。理论上，所得光谱应该是平直的，但实际上在光谱上有叠加的噪音。噪音幅度可以度量系统的光学和电子性能。

测试结果


ASTM 噪音测试
> > > >

ASTM 噪音测试用 20 分钟确定检测器噪音。测试时卸下流通池，因此测试结果不会受溶剂或泵效应的影响。测试完成后，自动显示噪音结果。

ASTM 噪音测试参数
“Sample Wavelength”样品波长、“Bandwidth”带宽 | 254 nm、4 nm
“Reference Wavelength”参比波长、“Bandwidth”带宽 | 360 nm、100 nm
“Slit”狭缝 | 4 nm
“Peakwidth”峰宽 | >0.1 分钟 (2 s)
“Stoptime”停止时间 | 20 分钟
“Lamp”灯 | UV（VIS 灯关闭）

测试结果


DAD 暗电流测试
> > > > >

暗电流测试测量每个光二极管的泄漏电流。该测试用于检查在特定波长处可能会导致非线性或过多噪音的泄漏二极管。测试期间，狭缝组件移至黑暗位置，切断所有照射到二极管阵列上的亮光。下一步，测量每个二极管的泄漏电流并以图形方式显示。测试自动评价结果并提供图形化的结果输出。

测试结果


MWD 暗电流测试
> > > > >

暗电流测试测量每个光二极管的泄漏电流。该测试用于检查在特定波长处可能会导致非线性或过多噪音的泄漏二极管。测试期间，狭缝组件移至黑暗位置，切断所有照射到二极管阵列上的亮光。下一步，测量每个二极管的泄漏电流并以图形方式显示。测试自动评价结果并提供图形化的结果输出。

测试结果


DAD 强度测试
> > > > >

强度测试测量在整个 DAD 波长范围（190 至 950 nm）内紫外（氘）和可见（钨）灯的强度。该测试将自动评价结果，并提供强度光谱。四种光谱范围用于评价强度光谱。 该测试用于确定灯和光学性能（另请参见流通池测试）。测试开始后，将自动把 1 nm 狭缝移动到光程中，并将增益值设置为零。要消除由于吸收溶剂造成的影响，应在流通池中有水时进行测试。强度光谱的形状主要取决于灯、光栅和二极管阵列特性。因此，不同仪器的强度光谱略有不同。测试完成后，显示强度光谱和在四种波长范围中的测量强度（强度最小值）。

注意

该测试应使用微量流通池执行，因为光强度的降低将导致测试失败。

测试结果


MWD 强度测试
> > > > >

强度测试测量在 MWD 波长范围 (190-950 nm) 内 UV（氘）灯和 Vis（钨）灯的强度。该测试将自动评价结果，并提供强度光谱。四种光谱范围用于评价强度光谱。 该测试用于确定灯和光学性能（另请参见流通池测试）。测试开始后，将自动把 1 nm 狭缝移动到光程中，并将增益值设置为零。要消除由于吸收溶剂造成的影响，应在流通池中有水时进行测试。强度光谱的形状主要取决于灯、光栅和二极管阵列特性。因此，不同仪器的强度光谱略有不同。测试完成后，显示强度光谱和在四种波长范围中的测量强度（强度最小值）。

注意

该测试应使用微量流通池执行，因为光强度的降低将导致测试失败。

测试结果


DAD 氧化钬测试
> > > > >

氧化钬测试将使用内置氧化钬滤光片的三个最大典型吸光度来验证波长精确度（另请参见波长校正测试）。该测试将自动评价结果，并提供氧化钬滤光片的光谱图。测试启动后，1 nm 狭缝将被自动移动到光程中。要消除吸收溶剂所带来的影响，测试应该在流通池中注满水后进行。测试完成后，自动显示结果。

测试结果


MWD 氧化钬测试
> > > > >

氧化钬测试将使用内置氧化钬滤光片的三个最大典型吸光度来验证波长精确度（另请参见波长校正）。该测试将自动评价结果，并提供氧化钬滤光片的光谱图。测试启动后，1 nm 狭缝将被自动移动到光程中。要消除吸收溶剂所带来的影响，测试应该在流通池中注满水后进行。测试完成后，自动显示结果。

测试结果


DAD 流通池测试
> > > > >

池测试测量在拆除流通池和安装流通池的情况下整个检测器波长范围（190 至 950 nm）内氘灯和钨灯的强度。 所得到的强度比值（不带池强度/带池强度）就表示出被流通池吸收的光的量。该测试可用于检查流通池窗片脏了或被污染。测试开始后，将自动把 1 nm 狭缝移动到光程中，并将增益值设置为零。要消除吸收溶剂所带来的影响，测试应该在流通池中注满水后进行。

注意

该测试应使用微量流通池执行，因为光强度的降低将导致测试失败。

测试结果


MWD 流通池测试
> > > > >

池测试测量在拆除流通池和安装流通池的情况下整个检测器波长范围（190 至 950 nm）内氘灯和钨灯的强度。 所得到的强度比值（不带池强度/带池强度）就表示出被流通池吸收的光的量。该测试可用于检查流通池窗片脏了或被污染。测试开始后，将自动把 1 nm 狭缝移动到光程中，并将增益值设置为零。要消除吸收溶剂所带来的影响，测试应该在流通池中注满水后进行。

注意

该测试应使用微量流通池执行，因为光强度的降低将导致测试失败。

测试结果


DAD 滤光片测试
> > > > >

滤光片测试检查滤光片马达是否运转正常，并检查氧化钬滤光片的吸光度，以确定滤光片是否受到污染。测试开始后，氧化钬过滤器将开始移动。过滤器移动过程中，将对吸光度信号进行监视。滤光片边缘通过光程时，将会看到最大的吸光度。滤光片就位之后，测到的即是氧化钬的吸光度。最后，过滤器将移动到光程以外。移动期间，当滤光片边缘通过光程时，将会再次出现最大吸光度。如果可以观察到滤光片组件边缘通过光程时（过滤器移动期间）产生的两个最大吸光度，并且氧化钬滤光片的吸光度在限量范围内，则该测试成功通过。

测试结果


MWD 滤光片测试
> > > > >

滤光片测试检查滤光片马达是否运转正常，并检查氧化钬滤光片的吸光度，以确定滤光片是否受到污染。测试开始后，氧化钬过滤器将开始移动。过滤器移动过程中，将对吸光度信号进行监视。滤光片边缘通过光程时，将会看到最大的吸光度。滤光片就位之后，测到的即是氧化钬的吸光度。最后，过滤器将移动到光程以外。移动期间，当滤光片边缘通过光程时，将会再次出现最大吸光度。如果可以观察到滤光片组件边缘通过光程时（过滤器移动期间）产生的两个最大吸光度，并且氧化钬滤光片的吸光度在限量范围内，则该测试成功通过。

测试结果


DAD 波长校正测试
> > > > >

检测器将使用氘灯的 α (656.1 nm) 射线和 β (486 nm) 射线进行波长校正检查。 使用锐射线能够得到比使用氧化钬更精确的校正检查。校正测试启动后，将自动把 1 nm 狭缝移动到光程中，并将增益设置为零。扫描完成后，α 行和 β 行的偏差（以 nm 为单位）将显示出来。这些值显示了检测器校正值与 α 射线和 β 射线的实际位置之间的偏差。 要消除由于吸收溶剂造成的影响，应在开始测试前先卸下流通池。 校正结束后，氧化钬测试将在三个附加波长上提供波长精确度验证。波长校正测试应当在流通池维护、灯更换或者主修复完成后进行。 如果测试显示检测器校正不正确，则应进行波长再校正。

测试结果

注意

请注意：进行该测试需要安装有谱图处理软件 G2180AA。


MWD 波长校正测试
> > > > >

检测器将使用氘灯的 α (656.1 nm) 射线和 β (486 nm) 射线进行波长校正检查。 使用锐射线能够得到比使用氧化钬更精确的校正检查。校正测试启动后，将自动把 1 nm 狭缝移动到光程中，并将增益设置为零。扫描完成后，α 行和 β 行的偏差（以 nm 为单位）将显示出来。这些值显示了检测器校正值与 α 射线和 β 射线的实际位置之间的偏差。 要消除由于吸收溶剂造成的影响，应在开始测试前卸下流通池。 校正结束后，氧化钬测试将在三个附加波长上提供波长精确度验证。波长校正测试应当在流通池维护、灯更换或者主修复完成后进行。 如果测试显示检测器校正不正确，则应进行波长再校正。

测试结果

注意

请注意：进行该测试需要安装有光谱评估模块 G2180AA。


DAD 数模转换测试
> > > > >
数模转换测试

检测器提供色谱信号的模拟输出以便连接积分仪或绘图仪。数模转换器 (DAC) 将把数字格式信号转化为模拟信号。数模转换测试用于通过向数模转换器提供数字测试信号来验证数模转换器操作是否正确。 数模转换器输出一个越大约 50 mV 的模拟信号（如果模拟输出的零点补偿的缺省值设为 5%），可以将该信号绘制在一个积分仪上。 该持续方波测试信号的振幅为 10 μV、频率大约为 1 圈/24 秒。该方波的振幅和峰到峰的噪音用于评价数模转换测试。

运行数模转换测试
1将积分仪信号电缆连接到积分仪信号输入装置，并连接到检测器的模拟信号输出接口。
2设置积分仪衰减以给出大约为 20 μV 的偏差。
3将积分仪零点设置为 50％。
4开始数模转换测试。
5将信号绘制在积分仪上，该过程至少需要 5 分钟。

测试结果


MWD 数模转换测试
> > > > >
数模转换测试

检测器提供色谱信号的模拟输出以便连接积分仪或绘图仪。数模转换器 (DAC) 将把数字格式信号转化为模拟信号。数模转换测试用于通过向数模转换器提供数字测试信号来验证数模转换器操作是否正确。 数模转换器输出一个越大约 50 mV 的模拟信号（如果模拟输出的零点补偿的缺省值设为 5%），可以将该信号绘制在一个积分仪上。 该持续方波测试信号的振幅为 10 μV、频率大约为 1 圈/24 秒。该方波的振幅和峰到峰的噪音用于评价数模转换测试。

运行数模转换测试
1将积分仪信号电缆连接到积分仪信号输入装置，并连接到检测器的模拟信号输出接口。
2设置积分仪衰减以给出大约为 20 μV 的偏差。
3将积分仪零点设置为 50％。
4开始数模转换测试。
5将信号绘制在积分仪上，该过程至少需要 5 分钟。

测试结果


VWD 氧化钬测试
> > > > >

氧化钬测试使用内置氧化钬滤光片的三个最大典型吸光度来验证波长精确度（另请参见波长校正和波长再校正VWD 波长再校正测试）。该测试将自动评价结果，并提供氧化钬滤光片的光谱图。要消除吸收溶剂所带来的影响，测试应该在流通池中注满水后进行。测试完成后，自动显示结果。

测试结果


VWD 强度测试
> > > > >

强度测试测量在整个 VWD 波长范围（190 至 800 nm）内紫外灯的强度。该测试将自动评价结果，并提供强度光谱。该测试将评价整个波长范围内的最大强度、平均强度和最小强度。 该测试用于确定灯和光学性能（另请参见流通池测试）。要消除吸收溶剂所带来的影响，测试应该在流通池中注满水后进行。强度光谱的形状主要取决于灯和光栅。因此，不同仪器的强度光谱略有不同。测试完成后，将显示强度光谱和强度值。

注意

该测试应使用微量流通池执行，因为光强度的降低将导致测试失败。

测试结果


VWD 波长校正测试
> > > > >

检测器将使用零级光谱、氧化钬三个最大吸收值（360.8nm、418.5nm、536.4nm）以及氘灯的 α (656.1 nm) 射线和 β (486 nm) 射线检查当前的波长校正设置。一旦扫描完成，就将显示最大射线偏差和氧化钬最大值偏差（以 nm 为单位）以及零级位置偏差（以 nm 为单位）。这些值说明了检测器校正与最大实际位置之间的偏差。 如果该测试说明当前所测的结果与射线和氧化钬最大吸收波长之间的偏差超出了预定义的限量范围，则应使用波长再校正测试对检测器进行再校正。

测试结果


VWD 波长再校正测试
> > > > >

检测器将使用零级光谱、氧化钬三个最大吸收值（360.8nm、418.5nm、536.4nm）以及氘灯的 α (656.1 nm) 射线和 β (486 nm) 射线进行波长再校正。使用锐射线能够得到比单独使用氧化钬更精确的校正。一旦扫描完成，就将显示最大射线偏差和氧化钬最大值偏差（以 nm 为单位）以及零级位置偏差（以 nm 为单位）。这些值说明了检测器校正与最大实际位置之间的偏差。再校正后的偏差值为零。波长再校正应当在流通池维护、灯更换或者仪器大修之后进行。 可以使用波长校正测试和氧化钬测试进行波长精确度验证。

校正检测器
1选择 以启动校正程序。
2显示 α 射线偏差和 β 射线偏差后，请选择 以存储新的校正设置。


VWD 流通池测试
> > > > >

进行 VWD 流通池测试时，光栅处于零级位置，计算此时样品二极管和参考二极管（未过滤和未进行对数计算）的氘灯强度的比值，所得到的强度比值（样品：参考）计算被流通池吸收的光的量。该测试可用于检查流通池窗口是否受到污染。开始测试后，增益值将被设置为 -1。为消除溶剂吸光的影响，进行该测试时，流通池中应注满纯水。

注意

该测试应使用微量流通池执行，因为光强度的降低将导致测试失败。

测试结果


VWD 数模转换测试
> > > > >
数模转换测试

检测器提供色谱信号的模拟输出以便连接积分仪或绘图仪。数模转换器 (DAC) 将把数字格式信号转化为模拟信号。数模转换测试用于通过向数模转换器提供数字测试信号来验证数模转换器操作是否正确。 数模转换器输出一个越大约 50 mV 的模拟信号（如果模拟输出的零点补偿的缺省值设为 5%），可以将该信号绘制在一个积分仪上。 该持续方波测试信号的振幅为 10 μV、频率大约为 1 圈/24 秒。该方波的振幅和峰到峰的噪音用于评价数模转换测试。

运行数模转换测试
1将积分仪信号电缆连接到积分仪信号输入装置，并连接到检测器的模拟信号输出接口。
2设置积分仪衰减以给出大约为 20 μV 的偏差。
3将积分仪零点设置为 50％。
4开始数模转换测试。
5将信号绘制在积分仪上，该过程至少需要 5 分钟。

测试结果


VWD 暗电流测试
> > > > >

暗电流测试测量样品和参考电路中的泄漏电流。该测试可用于检查有缺陷的样品或参比二极管或 ADC 电路，这些因素可能会导致非线性或过多的基线噪音。测试期间，灯将处于关闭状态。然后，将测量两个二极管中的泄漏电流情况。测试自动评价结果。

测试结果


VWD 滤光片/光栅测试
> > > > >

滤光片马达和光栅马达的实际位置将被定义为从参考（传感器）位置开始的步骤数。滤光片/光栅测试计算将滤光片马达和光栅马达移回到参比（传感器）位置所需的马达步长数目。如果到达参考位置所需的步骤数目与预期的步骤数相同，则测试通过。如果马达不能移动或漏掉某些马达步骤，则测试将出现故障。测试自动评价结果。

测试结果


“VWD 服务”对话框
> > > > >

The “Service Dialog” provides access to diagnostic signals which are used for advanced troubleshooting. Two signals or parameters can be selected simultaneously, and the current signal or parameter values are displayed in the dialog (Signal 1 and Signal 2).

The “Service Dialog” displays signal values only. The analog signal output is not affected.

The “Service Dialog” provides access to the following:

Signals and Parameters

Absorbance Units

Displays the absorbance value of the detector signal with the reference value subtracted from the sample value.

“Units:” AU

Sample Absorbance Units

Displays the absorbance value measured by the sample circuit only (reference not subtracted).

“Units:” AU

Reference Absorbance Units

Displays the absorbance value measured by the reference circuit only.

“Units:” AU

Unfiltered and Unlogarithmed Sample Data

Displays the raw sample data.

“Units:” counts

Unfiltered and Unlogarithmed Reference Data

Displays the raw reference data.

“Units:” counts

Analog Output Test

“Units:” counts

Sample Diode Current

Displays the sample diode current.

“Units:” nA

Reference Diode Current

Displays the reference diode current

“Units:” nA

Lamp Voltage

Displays the lamp voltage.

“Units:” V

Lamp Current

Displays the lamp current.

“Units:” mA

Lamp Heater Voltage

Displays the lamp heater voltage.

“Units:” V

Lamp Heater Current

Displays the lamp heater current.

“Units:” mA

Grating Motor Steps

Displays the current step position of the grating motor.

“Units: ” step position

Filter Motor Steps

Displays the current step position of the filter motor.

“Units: ” step position

Board Temperature

Displays the temperature of the ambient sensor on the VWM board.

“Units:” °C

PTC Current

Displays the leak sensor current.

“Units:” mA

Grating Position

Displays the current step position of the grating motor.

Step Width

Defines the number of motor steps the grating motor moves with each position change. The step width can be set to one of the following:

1, 2, 4, 8, 16, 32, 64, 128, 256, 512, 1024

Filter Position
Position | Function
“Off” | Measurement position. No filter in the light path.
“Second order” | Second order filter in the light path.
“Unused” | Unused filter position. No filter in the light path.
“Holmium” | Holmium oxide filter in the light path.
“Sensor” | The filter motor is moved to the reference sensor position.
Gain (Sample)

Sets the gain of the sample front-end electronics. The gain can be set to values between 0 and 5 (maximum gain setting).

Gain (Reference)

Sets the gain of the reference front-end electronics. The gain can be set to values between 0 and 5 (maximum gain setting).

Zero Order

Moves the grating to the zero-order position.


阵列温度
> > > >

The array temperature plot shows the operating temperature history of the diode array (inside the optical unit) over the past 24 hours of operating time. The temperature of the diode array influences the drift characteristic of the detector. Normally, the array temperature remains stable within a few degrees after sufficient warm-up time (at least 1 hour). Large temperature changes may lead to baseline drift.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Check Module Temperature to confirm external temperature changes.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


模块温度（DAD 和 MWD）
> > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


VWD 温度
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


UV 点亮电压和电流
> > > >

The “UV Ignition Voltage and Current” plot shows voltage and current profile over approximately 20 seconds during the UV lamp ignition cycle. The values are stored in the module’s memory, and can be viewed at any time. Each time ignition occurs, the previous ignition plots are replaced by the new voltage and current plots.

UV Ignition Voltage Plot

When ignition is started, the ignition voltage is ramped up to approximately 600-800 V. Next the voltage is discharged across the lamp electrodes causing the lamp to ignite. If lamp ignition is successful, the lamp voltage drops to approximately 80 V.

UV Ignition Current Plot

When the ignition voltage is discharged across the lamp, the lamp current increases rapidly to approximately 300-400 mA, and is held constant.

Failure Modes
Symptom | Plot Behavior | Probable Cause
Ignition Failure | Ignition voltage reaches the required voltage (600-800 V). When the voltage is discharged, a current spike may be seen in the current plot, but both ignition voltage and current fall to zero. | Defective lamp
Ignition Failure | Ignition voltage does not reach the 600-800 V before ignition is attempted. Both ignition voltage and current fall to zero. | Defective detector main board (DAD/MWD)
Ignition Successful | Normal ignition cycle. Spikes or steps on the voltage or current plots after ignition. | Old or defective lamp. Check also the operating voltage and current.


UV 灯电压和电流
> > > >

The “UV Lamp Voltage and Current” plot shows voltage and current profile stored during UV lamp operation over the last 2 hours of operation. The values are stored in the module’s memory.

UV Voltage Plot

During operation, the lamp voltage is approximately 80 V (+/- 5 V).

UV Current Plot

During operation, the lamp current is held constant at approximately 300-400 mA.

Failure Modes
Plot Behavior | Probable Cause
Spikes or steps on the voltage or current plots | Old or defective lamp Defective detector main board (DAD/MWD)

The UV Lamp Voltage plot shows the actual UV lamp voltage in real time.


紫外灯电压
> > > >

The “UV Lamp Voltage” plot shows the actual UV lamp. During operation, the lamp voltage is approximately 80 V (+/- 5 V).

Plot Behavior | Probable Cause
Spikes or steps on the voltage or current plots | Old or defective lamp Defective detector main board (DAD/MWD)


DAD 测试色谱图
> > > > >

可以通过 ADC 处理检测器主板上的内置式预定义测试色谱图，就像处理二极管中的正常信号一样，并可以用来检查 ADC 和数据处理系统。 该信号可以在模拟输出中使用，且可以存储为数据文件。

注意

色谱图的运行时间取决于响应时间（峰宽）设置。 如果未设置停止时间，色谱图将一直重复下去。

激活测试色谱图

  1. 根据下表选择响应时间和停止时间：

    响应时间（秒）

    停止时间 (min)

    0.10

    0.28

    0.20

    0.6

    0.50

    1.2

    1.00

    2.3

    2.00

    4.5 (Default)

    4.00

    9.0

    8.00

    18.0

  2. 通过在命令行中键入下列命令激活测试色谱图：

    • （对于 G1315A 或 B）

    • （对于 G1315C 或 D）

  3. 开始运行。

运行完成或运行停止后，将无法运行测试色谱图。

测试色谱普图具有四个带有如下吸光度的主峰：

峰 | 吸光度（大约）
1 | 38 mAU
2 | 100 mAU
3 | 290 mAU
4 | 20 mAU


MWD 测试色谱图
> > > > >

可以通过 ADC 处理检测器主板上的内置式预定义测试色谱图，就像处理二极管中的正常信号一样，并可以用来检查 ADC 和数据处理系统。 该信号可以在模拟输出中使用，且可以存储为数据文件。

注意

色谱图的运行时间取决于响应时间（峰宽）设置。 如果未设置停止时间，色谱图将一直重复下去。

激活测试色谱图

  1. 根据下表选择响应时间和停止时间：

    响应时间（秒）

    停止时间 (min)

    0.10

    0.28

    0.20

    0.6

    0.50

    1.2

    1.00

    2.3

    2.00

    4.5 (Default)

    4.00

    9.0

    8.00

    18.0

  2. 通过在命令行中键入下列命令激活测试色谱图：

    • （对于 G1365A 或 B）

    • （对于 G1365C 或 D）

  3. 开始运行。

运行完成或运行停止后，将无法运行测试色谱图。

测试色谱普图具有四个带有如下吸光度的主峰：

峰 | 吸光度（大约）
1 | 38 mAU
2 | 100 mAU
3 | 290 mAU
4 | 20 mAU


VWD 测试色谱图
> > > > >

可以通过数模转换器处理 VWM 板上的内置预定义测试色谱图，就像处理二极管中的正常信号一样，可以用来对数模转换器和数据处理系统进行检查，以便在模拟输出设备和 GPIB 上获得该信号。

注意

色谱图的运行时间取决于响应时间（峰宽）设置。 如果未设置停止时间，色谱图将一直重复下去。

激活测试色谱图

  1. 根据下表选择响应时间和停止时间：

    响应时间（秒）

    停止时间 (min)

    0.06

    0.8

    0.12

    0.8

    0.25

    0.8

    0.50

    0.8

    1.00

    1.6

    2.00

    3.2 (Default)

    4.00

    6.4

    8.00

    12.8

  2. 通过在命令行中键入下列命令激活测试色谱图：

  3. 开始运行。

运行完成或运行停止后，将无法运行测试色谱图。

测试色谱普图具有四个带有如下吸光度的主峰：

峰 | 吸光度（大约）
1 | 38 mAU
2 | 100 mAU
3 | 290 mAU
4 | 20 mAU


FLD 灯强度测试
> > > > >

灯强度测试通过参比二极管分三个步骤在 200-650 nm 的波长范围内扫描强度光谱。该扫描结果将保存在诊断缓冲器中并显示在一个图形窗口中。不再进行进一步评价。要消除吸收溶剂所带来的影响，测试应该在流通池中注满水后进行。


FLD 暗电流测试
> > > > >

暗电流测试测量的是在灯关闭的情况下具有最大和最小增益的 PMT 信号，同时也测量参比二极管的信号。结果值（共两个值：一个来自 PMT，另一个来自参比二极管）将显示在一个表中并根据合理的限值对其进行检查。

测试结果


FLD 温度
> > > > >

The FLD temperature plot shows the temperature history of the ambient sensor in the fluorescence detector over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature. Large external temperature changes may lead to baseline drift.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


激发光栅阻力
> > > > >

The grating resistance history window shows the results of the grating resistance test, which runs automatically when the fluorescence detector is switched on. The test counts the number of revolutions of the grating drive after switching off, which gives a measure of the friction of the drive. The results are displayed as a plot of the number of turns against time; the history may show increasing friction of the drive (fewer turns) over time.


发射光栅电阻
> > > > >

The grating resistance history window shows the results of the grating resistance test, which runs automatically when the fluorescence detector is switched on. The test counts the number of revolutions of the grating drive after switching off, which gives a measure of the friction of the drive. The results are displayed as a plot of the number of turns against time; the history may show increasing friction of the drive (fewer turns) over time.


参比二极管暗电流
> > > > >

The reference diode dark current history window shows a plot of the reference diode dark current results of the Dark Current Test over time. The results of the last 50 dark current tests are displayed in the window. Note that the dark current test results are stored only if one week or more has elapsed since the last dark current test.


PMT 暗电流
> > > > >

The PMT dark current history window shows a plot of the photomultiplier tube dark current results of the Dark Current Test over time. The results of the last 50 dark current tests are displayed in the window. Note that the dark current test results are stored only if one week or more has elapsed since the last dark current test.


RID 数模转换测试
> > > > >
数模转换测试

检测器提供色谱信号的模拟输出以便连接积分仪或绘图仪。数模转换器 (DAC) 将把数字格式信号转化为模拟信号。数模转换测试用于通过向数模转换器提供数字测试信号来验证数模转换器操作是否正确。 数模转换器输出一个越大约 50 mV 的模拟信号（如果模拟输出的零点补偿的缺省值设为 5%），可以将该信号绘制在一个积分仪上。 该持续方波测试信号的振幅为 10 μV、频率大约为 1 圈/24 秒。该方波的振幅和峰到峰的噪音用于评价数模转换测试。

运行数模转换测试
1将积分仪信号电缆连接到积分仪信号输入装置，并连接到检测器的模拟信号输出接口。
2设置积分仪衰减以给出大约为 20 μV 的偏差。
3将积分仪零点设置为 50％。
4开始数模转换测试。
5将信号绘制在积分仪上，该过程至少需要 5 分钟。

测试结果


RID 光学单元温度历史
> > > > >

The optics temperature plot shows the operating temperature history of the heater (inside the optical unit) over the past 24 hours of operating time. The temperature of the optical influences the drift characteristic of the detector. Normally, the heater temperature remains stable after sufficient warm-up time (at least 1 hour). Temperature changes lead to baseline drift. The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Insufficient heater-on time | Ensure the heater is switched on for at least 1 hour.
Excessive environmental temperature changes | Check RID Temperature to confirm external temperature changes. Set the heater temperature at least 5 degrees above ambient temperature.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


RID 温度历史
> > > > >

The temperature plot shows the temperature history of the ambient sensor on the board over the past 12 hours of operating time. The sensor is located behind the rear panel where it is able to respond to ambient (external) temperature changes, and so provides an indirect measure of ambient temperature.

The temperature plot is updated from the left, so that the newest temperature data is shown at time 0 (left-hand side of the plot).

可能原因 | 建议采取的行动
Insufficient warm-up time | Ensure the module is switched on for at least 1 hour.
Excessive environmental temperature changes | Avoid direct sunlight. Some air-conditioning systems may cause large temperature fluctuations.
Poor air circulation | Ensure the front of the module is free from obstruction (air intake).


使用 PAL 自动进样器 (7890A GC)
> > >

  • 编辑 PAL 自动进样器方法

  • 为 PAL 自动进样器指定样品位置：单个样品分析

  • 为 PAL 自动进样器指定样品位置：序列表

  • 允许重叠进样

  • 监视 PAL 自动进样器进度

  • 显示或隐藏 PAL 自动进样器状态面板

  • 重置 PAL 自动进样器臂


仪器控制（CE 结构图）
> > > >

您可以使用 CE 结构图进行 CE 系统的直接控制。如果当前看不到结构图，请从“View”视图菜单中选择“System Diagram”系统视图。

CE 结构图可以从整体显示毛细管电泳 (CE) 系统的实际状态。每个图标表示 CE 系统的一个组件。对于每个组件，都将显示实际参数设置或实际状态。选择图标可以显示菜单，此菜单用于访问可以更改参数的对话框。

在 CE 结构图中，用 标记的菜单项是指当前调用方法的参数。无此图标的菜单项可以直接执行，即可以立即执行更改而不会影响当前调用的方法。图标仅显示在通过选择结构图中的图标之一而激活的菜单中。

如果要将更改保存到方法中，请选择“Save Method”保存方法。如果要运行方法而不执行在 CE 结构图中所做的更改，请从磁盘中调用并运行该方法。

CE 简图屏幕的组件包括：

  • 盘

  • 进样系统

  • 时间

  • 检测器

  • 毛细管支架盒

  • 压力系统

  • 补充系统

  • 补充样品瓶

  • 出口

  • 进口

  • 电气系统

  • 外部压力

  • 状态显示

仪器控制屏幕的最后一行为命令行，您可以在该行中直接输入命令。

在 CE 简图屏幕中，您可以观察系统当前正在执行的操作。

  • 红色线表示已应用电压

  • 粉红色线表示已应用真空

  • 蓝色线表示已应用压力

显示当前位于提升器中的样品瓶。


仪器设置和控制（经典）


仪器设置和控制


自定义显示板
> > > >

可使用这些任务来更改显示板的格式和外观。


更改模块面板的序列
> > > > >

可以更改模块面板在仪表盘中的显示顺序：

1单击位于模块面板标题栏左侧的模块图标，并按住鼠标左键。
2拖动该模块面板，并将其放到其新位置，即其他模块的标题栏。
3释放鼠标按钮。

模块面板被重新排列以适合新位置。


缩小模块面板的大小
> > > > >

可以通过隐藏仪器实际值来减小仪表盘中模块面板的尺寸，也可以将模块面板图标化为状态栏中的一个按钮。

减小模块面板的尺寸：

1单击模块面板标题栏中的 [image] 按钮。

模块实际值将隐藏，从而使模块面板减少大约一半。

2要将模块面板恢复为其原始尺寸，请单击 [image] 按钮。

请参见将模块面板图标化，以了解有关将模块面板减小为状态栏上的按钮的说明。


图标化模块面板
> > > > >

可将一个模块面板缩减为仪器面板的状态栏上的一个按钮。 按钮包含模块图标和名称，并进行颜色编码。

将模块面板图标化：

1单击模块面板标题栏中的 [image] 按钮。

模块面板减小为状态栏上的一个按钮。

2要将模块面板恢复到其原始状态和位置，请单击按钮栏上的该按钮。

模块面板还原到其原始状态。


最小化显示板
> > > > >

您可以按照在 Microsoft Windows 环境中更改任何其他窗口大小的相同方法来缩小显示板。 但是，当显示板被缩小到某个尺寸时，其外观将更改为最小化视图，包含仅文本的模块面板。 为了增加可读性，该最小化窗口使用大字体。

要将窗口恢复至其正常外观，请增大窗口的大小。

注意

通过将所有模块面板缩小至仅保留图形，可以减小显示板的高度。 请参阅缩小模块面板的大小


将版面重置为缺省版面
> > > > >

恢复仪表盘的缺省布局（大小和顺序）：

1右键单击状态栏左侧的 [image] 按钮。
2从上下文菜单中选择“Reset Layout”重置布局。

“仪表盘”还原到其缺省布局。


LC 仪器设置
> > >

LC 仪器设置面板包含每个已配置模块的选项卡，可用于设置方法参数。

选中“Show timetable graph”显示时间表图形复选框，在窗口底部显示时间表图形。 清除“Show timetable graph”显示时间表图形复选框时，将隐藏时间表图形。


检测器


“仪器”菜单（经典）


“仪器”菜单


使用显示板


盘
> > > > >

该图标用于表示盘。盘可以用于存储和访问以下类型的样品瓶：

  • 缓冲液

  • 样品

  • 废液

  • 冲洗液

  • 馏分收集

使用盘控制功能，您可以使用化学工作站来移动盘。 也可以手动操作盘。

注意

显示的温度为盘的当前温度。仅可以使用外部水浴控制此温度。有关详细信息，请参见《用户指南》。


进样系统
> > > > >

该图标用于表示进样系统。显示的瓶号是指实际的进样瓶。注射器旁边的数字表示从该瓶进样的次数。进样次数仅适用于序列。

设置 CE 进样可以显示用于设置 CE 进样的进样参数对话框。


Time
> > > > >

选择该图标可以访问用于设置系统中不同时间参数的对话框。可以访问以下菜单项：

设置 CE 停止时间

设置运行的时间限制。您可以从“运行控制”菜单中停止系统。限值：0.2 至 99999 分钟或“无限制”。如果选择“无限制”，则不会自动停止运行，但可以随时使用“停止运行”手动停止运行。例如，当您不知道何时应预期峰时，可以使用此方法。

设置 CE 后运行时间

后运行时间是从当前分析结束到下次分析开始的最小时间间隔。可以使用“后运行时间”使毛细管在缓冲液成分改变之后达到平衡。限值：0.01 至 99999 分钟或“关”。“关”将后运行时间设置为 0.0 分钟。

在补充和调节过程中，时钟将反向运行。显示当前步骤的剩余时间。在自运行过程中，时钟将正向运行并显示当前运行时间。补充预调节和运行的总时间显示在屏幕底部的状态栏中。


检测器
> > > > >

使用该图标可以控制二极管阵列检测器。

通过选择相应的菜单项可以打开或关闭灯。

使用光束显示灯的状态。光束可见时灯处于打开状态。光束不可见时灯处于关闭状态。

使用设置 DAD 信号...，您可以设置二极管阵列检测器的参数。

使用 DAD 控制，您可以访问检测器控制功能，例如灯的自动切换。

波长校正用于测试检测器界面的调整。

检测器状态以及检测波长和参比波长的参数设置显示在 CE 结构图的左部。


毛细管支架盒
> > > > >

该图标用于表示毛细管支架盒。显示的值为（毛细管）支架盒中空气的实际温度。相关菜单包括：

设置 CE 温度用于更改支架盒的温度。

更改支架盒用于在更改支架盒前降低提升器。

毛细管用于提供有关已安装的毛细管的信息。


压力系统
> > > > >

该图标用于表示压力系统。显示的值为实际的冲洗压力。冲洗压力是系统可以应用的最大压力。用户无法控制其值。

使用相关菜单可以激活毛细管的冲洗。

  • 终止操作

  • 冲洗毛细管

  • 应用压力


补充系统
> > > > >

这些图标用于表示补充样品瓶和补充系统。介于两个瓶之间的样品瓶表示补充系统。该系统用于替换样品瓶中的运行缓冲液（由电解液瓶的缓冲液指定）。如果过多的分析使用相同的缓冲液，则可能会改变该缓冲液的组成或 pH 值。这可能会导致非重复性结果。因此需要置换缓冲液。补充是置换缓冲液的一种方式。

在相关菜单中您可以：

  • 终止操作

  • 补充样品瓶

  • 填充样品瓶

  • 清空样品瓶

  • 清洁试管

状态显示

应用压力向瓶中填充液体时，应用压力位置的线标记为蓝色。应用真空抽取液体时，应用真空位置的线标记为粉红色。


补充瓶
> > > > >

该图标用于表示补充系统中的一个瓶。 相关功能“Change Bottles”更改瓶用于访问仪器底部的电解液瓶和废液瓶。选择该功能将释放补充系统中的压力。释放压力需要等待几秒钟。然后，就可以安全地打开瓶进行操作。填充电解液瓶时，请始终清空废液瓶。 完成置换瓶和拧紧瓶盖后，请选择 。然后，系统会再次增加压力。 增加压力过程中，系统处于“NotReady”未就绪状态。如果瓶盖未拧紧，将导致压力系统出现错误。


出口
> > > > >

该图标用于表示当前位于左电极的出口瓶。在显示的示例中，该瓶编号为 6。使用相关菜单，您可以移除出口瓶或设置新瓶。

  • 设置新瓶

  • 移除瓶


进样口
> > > > >

该图标用于表示当前位于右电极的进口瓶。在显示的示例中，该瓶编号为 5。使用相关菜单，您可以移除进口瓶或设置新瓶。

  • 设置新瓶

  • 移除瓶


检测器状态
> > > > > >

检测器状态显示在 CE 结构图的左部。显示信号、检测波长和参比波长的所有设置。用相机标记记录的（即存储在数据文件中以便以后进行分析）信号。


设置 CE 温度
> > > > > >

您可以在该对话框中定义毛细管支架盒的温度。选择上箭头可以激活温度文本字段。 输入温度值，然后选择 。 要关闭温度控制，请选择下箭头以在温度字段中显示“OFF”关闭。


电气系统
> > > > >

该图标用于表示系统的高压电源设备。该符号表示系统的电流极性设置（本示例中为正）。加电压后，系统中电源处于激活状态的部分标记为红色，且电池呈黄色闪烁。能量状态显示在 CE 结构图的左下角。

在相关菜单中您可以：

  • 设置 CE 电气

  • 终止操作

  • 应用电压

  • 应用电流

  • 应用电源


外部压力
> > > > >

使用该图标可以手动将外部压力应用于系统。仅在选择了 CEC 或 +p 模式后，该图标才可用。

通过相关菜单可以手动应用压力。


状态显示
> > > > >

CE 结构图包含四个状态显示区域：


选择 CE 模式
> > > > >

使用该对话框可以选择使用仪器时所处的 CE 模式。

要访问该对话框，请从菜单中选择“仪器” > “选择 CE 模式”或在视图中单击“Mode”模式显示窗口来访问该菜单项。

CE 模式

通过从列表中选择“模式”或在下面的对话框中选择组件来选择要使用的 CE 模式。可能的模式如下：

  • “CE” ：毛细管电泳。

  • “CEC” ：毛细管电色谱允许在运行过程中应用压力。在该模式下，需要连接外部压力设备才能操作仪器。

  • “CE-MS” ：将质谱仪连接到毛细管电泳系统。

  • “CEC-MS” ：将质谱仪连接到在毛细管电色谱模式下运行的毛细管电泳系统。

  • “CE-MS +p” ：将质谱仪连接到毛细管电泳系统，并连接一个使用仪器可以控制的外部压力设备。

  • “CE +p” ：已连接使用仪器可以控制的外部压力

注意

在 CE-MS 或 CEC-MS 模式下运行时，如果在分析过程中不需要启用 DAD，通过使用配置编辑器可以将二极管阵列检测器从仪器配置中删除。然后，您需要断开 CE 主机和 DAD 之间的遥控电缆连接。


分析进度
> > > > > >

CE 结构图屏幕的下部用于显示当前分析的进度。 该栏包含若干部分，每个分析部分都用不同的颜色标记：

  • 绿色：预调节或后调节

  • 粉红色：进样

  • 蓝色：运行

当前位置用箭头进行标记且标有已经过去的时间。在每个部分的分析过程中，当前操作将显示在上面一行中。例如，在预调节过程中当前操作为预调节表中的条目。以下示例说明了执行平行补充时运行过程中的状态显示。


CE 状态
> > > > > >

CE 状态字段显示毛细管电泳系统的状态。该状态使用不同的颜色编码将“错误”（红色）和“未就绪”（黄色）状态从其他状态信息（其他颜色）中区分出来。

表示该仪器正在运行。

表示该仪器处于空闲状态。

错误状态（红色）：

如果状态显示窗口显示“Error”错误，请从“视图”菜单中选择“工作日志”以显示当前“Logbook”工作日志。双击条目以获得有关“错误”的详细信息。

未就绪状态（黄色）：

如果状态显示窗口显示“nRdy” （未就绪），请从菜单中选择“详细信息”以显示未就绪信息对话框，从而获得有关“未就绪”状态的详细信息。

状态信息（其他颜色）：

  • 就绪

  • 预调节

  • 后调节

  • 补充

  • 重新填充

  • 进样

  • 运行

  • 后运行


能量状态
> > > > > >

能量状态显示在 CE 结构图的左下部。显示：

  • 电压

  • 电流

  • 电源

的实际值。灰色条表示系统允许的最大值。使用“Setup CE Electric”设置 CE 电气设置的值用绿色条标记。黑色条表示当前值。它也可以显示为数字。当数字为绿色时，当前值达到预设值。用相机标记记录的（即存储在数据文件中以便以后进行分析）信号。

当前窗口中的黄色条表示存在泄漏电流。


应用外部压力
> > > > > >

使用该对话框可以手动将外部压力应用到系统。选择要应用压力的瓶，并指定压力值和要应用的时间。您可以同时指定要应用的电压值。


顶部工具栏
> >

“Report Layout”报告格式视图的顶部工具栏中提供以下工具：

使用“Load Signal”调用信号对话框调用数据文件的信号和光谱。

使用“Load Signal”调用信号对话框调用数据文件的信号和光谱，并使用当前信号进行重叠。

使用“Load Method”调用方法对话框调用新方法。

保存当前方法。

打开一个新的报告模板。

使用“Open Report Template”打开报告模板对话框调用报告模板。

保存当前报告模板。

显示使用当前模板、方法和数据文件的当前报告的预览。

打印使用当前模板、方法和数据文件的当前报告。


ECM 工具组（报告格式）
> >

登录到 ECM，然后再退出。

从 ECM 调用方法。

将方法保存到 ECM。


报告格式工具


启动柱补偿运行 (7890A)
> > > > >

化学工作站在平直基线上积分峰比在上升基线上积分峰更加精确和一致。如果在分析条件下收集空白运行（无进样）数据，那么可以从样品数据中扣除这些数据，从而降低影响（例如温度程序期间的基线上升）。这将导致平直基线。

使用“启动柱补偿运行”命令运行当前调用的方法并将所有 GC 信号数据存储为一个柱补偿曲线集（“Comp 1”补偿 1 或“Comp 2”补偿 2）。每个曲线集都包含 GC 中“所有” 检测器的数据。7890A GC 可以存储两个柱补偿曲线集。 存储后，就可以将方法设置为自动从检测器的输出中扣除该曲线数据。请注意，已对全部 4 个通道修正了 GC 信号输出：不能在同一运行中同时收集补偿的和未补偿的数据。

柱补偿运行的色谱条件必须与即将在实际运行中使用的色谱条件相同。使用相同的硬件，在相同的温度和气流条件下操作：

  1. 调用适当的方法。

  2. 选择“仪器 > 启动柱补偿运行”。

  3. 受到提示时，选择要以新数据替换的曲线集，“Comp 1”补偿 1 或“Comp 2”补偿 2。GC 一就绪，柱补偿运行就开始。

    • 请记住，无论使用与否，“Comp 1”补偿 1 和“Comp 2”补偿 2 各自代表一个 GC 中所有检测器的数据曲线集。

    • 运行结束后，补偿数据存储在 GC 中并可供使用。

  4. 在方法编辑器中，可设置每个使用的检测器的“从信号参数中扣除”以使用所需柱补偿曲线。

  5. 使用补偿方法执行实际运行。GC 从所选数据输出中扣除补偿曲线，从而为那些信号修正基线。

要更新补偿数据，只需再次选择“启动柱补偿运行”，然后更新所需曲线（1 或 2）。任何使用该曲线的方法都将使用更新的数据。


“方法和运行控制”用户界面
> > >

“Method and Run Control”方法和运行控制界面包含以下部分：

  • 化学工作站状态栏

  • 运行控制栏

  • 模块面板

  • 数据分析面板

  • “单个样品”或序列显示

  • 在线图谱

  • 简单序列面板


化学工作站状态栏
> > > >

化学工作站状态栏显示有关化学工作站状态的以下信息（从左到右）：

  • 化学工作站的整体状态

  • 运行时间状态

  • 实际运行时间

  • 当前方法的名称

  • 当前序列模板的名称


运行控制栏
> > > >

运行控制栏包含以下控制（从左到右）：

启动单个样品运行。仅当从顶部工具栏中选择了单个样品模式 ( [image]) 时才显示此按钮。

启动序列。仅当从顶部工具栏中选择了序列模式 ( [image]) 时才显示此按钮。

完成当前方法后，暂停运行的序列。

重新开始当前暂停的序列。

完成当前方法后，停止当前运行或序列。

方法图标

显示方法的当前状态：

自上次保存后，该方法尚未更改过。

自上次保存后，该方法已更改过。

该方法正在运行。

该方法正在运行，但是自上次保存后，它已更改过。

方法中有错误或不一致。

方法已更改，其中存在错误或不一致。

文本框

显示“Method Information”方法信息。

右键单击此字段可显示方法信息对话框，可在其中编辑方法信息。

右键单击“方法”图标会显示上下文菜单，通过它可以访问以下内容：

  • 运行时选项表

  • 方法信息

  • 编辑整个方法

  • 方法审计跟踪

  • 打印方法


单个样品显示
> > > >

单个样品显示包含一个具有以下样品详细信息的表：

右键单击此图标可显示单个样品上下文菜单：

“Sample info”样品信息

显示方法信息对话框，它允许编辑方法信息。

“Location”位置

要运行的样品的位置（样品瓶编号或多孔板）。

“Sample Name”样品名称

要运行的样品的名称。

“Sample Info”样品信息

“Sample Information”样品信息对话框中的样品说明。

“Datafile”数据文件

存储样品数据的数据文件名。

“Data Dir.”数据目录

存储样品数据的文件夹的路径。

通过拖动表列的右边界可调整其宽度。

表的工具提示显示了信息摘要。

将表缩减为单行摘要。单击表的标题栏可产生同样效果。

当表缩减为单行摘要时，可显示表。单击摘要行可产生同样效果。

显示自动进样器样品盘对话框，它指明了样品的位置和类型。

显示可用于样品数据的剩余磁盘空间容量。上下文菜单允许更新剩余磁盘空间值。


序列显示
> > > >

序列显示包含一个表，该表显示了具有以下样品详细信息的当前序列行：

右键单击此图标可显示序列上下文菜单：

“Sequence Parameters”序列参数 | 显示序列参数对话框。
“Sequence Table”序列表 | 显示序列表。
“Print Sequence”打印序列 | 显示打印序列对话框。
“New Sequence”新序列 | 清除“Sequence Table”序列表可设置新序列。
“Partial Sequence”部分序列 | 显示部分序列对话框。

“Location”位置

要运行的样品的位置（样品瓶编号或多孔板）。

“Sample Name”样品名称

要运行的样品的名称。

“Sample Info”样品信息

“Sample Information”样品信息对话框中的样品说明。

“Datafile”数据文件

存储样品数据的数据文件名。

“Data Dir.”数据目录

存储样品数据的文件夹的路径。

“Inj. per Vial”进样次数/瓶

从此样品瓶进样的次数。

“Done”完成

已完成的总进样次数。

“Total”总数

要在该序列中完成的总进样次数。

通过拖动表列的右边界可调整其宽度。

表的工具提示显示了信息摘要。

将表缩减为单行摘要。单击表的标题栏可产生同样效果。

当表缩减为单行摘要时，可显示表。单击摘要行可产生同样效果。

显示自动进样器样品盘对话框，它指明了样品的位置和类型。

显示可用于样品数据的剩余磁盘空间容量。上下文菜单允许更新剩余磁盘空间值。


数据分析面板
> > > >

配置了 MSD 时，“数据分析”面板的上部显示了 MS 面板。

“Data Analysis”数据分析面板中的图标具有以下含意：

积分

在运行时选项表中没有选择数据分析。

数据分析已准备开始运行。

数据分析正在运行。

“积分”上下文菜单允许访问以下内容：

  • 积分事件

校正

在运行时选项表中没有选择数据分析。

数据分析已准备开始运行。

数据分析正在运行。

“校正”上下文菜单允许访问以下内容：

  • 重新校正

  • 校正设置

  • 校正表

  • 信号细节

“校正”图标的工具提示显示了当前校正设置的摘要。

报告

在运行时选项表中没有选择数据分析。

数据分析已准备开始运行。

数据分析正在运行。

“报告”上下文菜单允许访问以下内容：

  • 设定报告

“报告”图标的工具提示显示了当前报告设置的摘要。

ECM

未连接 ECM。

ECM 已连接并就绪。

ECM 上下文菜单允许访问以下内容：

  • 首选项对话框。

ECM 图标的工具提示显示了当前 ECM 设置的摘要。


自定义仪器控制面板


更改模块面板的顺序
> > >

可以更改模块面板在仪表盘中的显示顺序：

1单击位于模块面板标题栏左侧的模块图标，并按住鼠标左键。
2拖动该模块面板，并将其放到其新位置，即其他模块的标题栏上。
3释放鼠标按钮。

模块面板被重新排列以适合新位置。


减小模块面板的尺寸
> > >

可以通过隐藏仪器实际值来减小仪表盘中模块面板的尺寸，也可以将模块面板图标化为状态栏中的一个按钮。

减小模块面板的尺寸：

1单击模块面板标题栏中的 [image] 按钮。

模块实际值将隐藏，从而使模块面板减少大约一半。

2要将模块面板恢复为其原始尺寸，请单击 [image] 按钮。

请参见将模块面板图标化，以了解有关将模块面板减小为状态栏上的按钮的说明。


将模块面板图标化
> > >

可以将模块面板减小为仪表盘状态栏上的一个按钮。按钮包含模块图标和名称并进行颜色编码。

将模块面板图标化：

1单击模块面板标题栏中的 [image] 按钮。

模块面板减小为状态栏上的一个按钮。

2要将模块面板恢复到其原始状态和位置，请单击按钮栏上的该按钮。

模块面板还原到其原始状态。


最小化显示板
> > >

可以用与更改 Microsoft Windows 环境中任何其他窗口尺寸完全相同的方式减小仪表盘的尺寸。对于仪表板，尺寸调整器在“单次采样”或“序列”显示栏下方，在此处光标更改为垂直双箭头。

注意

可以通过将所有模块面板减小到仅显示图形来减小仪表盘窗口的高度。请参见减小模块面板的尺寸


将版面重置为缺省版面
> > >

恢复仪表盘的缺省布局（大小和顺序）：

1右键单击状态栏左侧的 [image] 按钮。
2从上下文菜单中选择“Reset Layout”重置布局。

“仪表盘”还原到其缺省布局。


MS 面板
> > > > >

仅当配置了 MSD 时才显示 MS 面板。 它显示了 MS 检测器的状态。

命令栏

切换模块的状态，打开或关闭。 工具提示显示了模块的当前状态。

同时通过文本和颜色编码显示模块的当前状态。

模块图形

配置了 MSD。 命令栏显示了模块的状态。

已启用 FIA（流量进样分析）。

已禁用 FIA（流量进样分析）。


迁移和解析方法
>
“方法解析” | 当 RC.NET 方法以不同配置传送到仪器时需要。
“方法迁移” | 发生在经典化学工作站格式的方法转换为 RC .NET 格式时。

在两种情况下可能需要方法解析和/或方法迁移：

  • 以交互方式调用方法。

  • 在序列运行期间自动调用方法。

方法解析

将方法从一个仪器传输到另一个仪器时，有四种可能的结果：

一致

该状态适用于在具有相同配置的相同仪器间传输方法时。

在这种情况下，方法无需修改即可使用。

可自动解析

该状态适用于将方法传输到带同样特性的模块的仪器时（例如，从 G1315A DAD 到 G1315B DAD）。

在这种情况下，方法内容不变，仅迁移内部模式。

建议的方法解析

该状态适用于将方法传输到具有不同配置的仪器、但这些配置区别不影响方法参数时（例如，有接点板，但方法中未设置接点）。

在这种情况下，将移除方法的可选（非关键）部分。 如果在序列运行过程中发生此情况，则将执行序列行并在序列日志中添加一条记录。

需要手动解析

该状态适用于将方法传输到具有不同配置的仪器时。

在这种情况下，必须修改方法以与当前配置匹配。 如果在序列运行过程中发生此情况，则将跳过该序列行并在序列日志中添加一条记录。

方法迁移

在经典化学工作站方法中，仪器参数存储在寄存器 (.reg) 文件。

在 RC .NET 化学工作站方法中，仪器参数存储在 .xml 文件。

在 RC .NET 仪器中调用经典化学工作站方法时，将发生以下过程：

  1. 将仪器参数从 .reg 文件复制到新建的 .xml 文件中，原始的 .reg 文件不变。

  2. 运行方法解析。

  3. 将方法标记为已更改。

  4. 保存方法时，将显示一条警告：经典和 RC .NET 参数可能不再是同步的。

迁移的方法仍可以在经典仪器中调用和运行。 在这种情况下，还会显示那条警告：经典和 RC .NET 参数可能不再是同步的。

注意

在 RC .NET 仪器上开发的方法不能用于经典化学工作站。


“仪器”菜单（安捷伦 LC 系统）
> > >

“仪器”菜单包含以下项目：

“选择进样源” | 显示选择进样源/位置对话框
“设置仪器方法” | 显示仪器设置用户界面，其中为每个配置的模块包含一个选项卡。
“More”更多 “<设备名称>” | 打开一个子菜单，包含模块的控制参数。
“Revisions & Serial#s”版本及序列号 | 显示版本及序列号对话框。
“Columns”色谱柱 | 显示色谱柱表。
“Instrument Configuration”仪器配置 | 显示仪器配置对话框，它允许修改仪器配置。


选择进样源/位置
> > > >

使用“Select Injection Source/Location”选择进样源/位置对话框可以指示如何进样样品。选择以下选项之一：

“Manual”手动 | 手动进样样品。 准备开始运行时，请进样样品并单击 。化学工作站将忽略色谱仪器和所有其他分析设备的就绪状态。
“ALS” | 使用安捷伦自动进样器自动进样样品。 色谱仪器准备就绪时才会开始运行。


更换进样针
> > > > >
更换针头

使用“Change Needle”更换针头功能可以移开安全盖口，并将针头放置于易于更换和对齐的位置。

“Start”开始时间 | 将安全挡板从针头移开，并在针座上方约 15 mm 处放置针头。
“Up”向上 | 逐步上移针座臂。
“Down”向下 | 逐步下移针座臂。最低位置用于将针头在针臂中的正确位置对齐。
“End”结束 | 在针头周围重新放置安全挡板。
使用“更换针”功能
警告

更换针时，当卸下前盖后针臂就会自动落下。

为避免发生人身伤害，在针下落的过程中请勿将手指放在针的周围。

1确保前盖已装好。
2选择 将针移到维护位置（针座上方约 15 mm）。
3选择 ，直到可以通过安全盖的插槽对针螺钉进行操作。
4拧开螺钉并卸下针。
5选择 将针臂移到它的最低位置。

请注意，安装新的进样针之前针臂必须处于其最低位置，否则会由于安装进样针不正确而发生针座泄漏。

6 显示任务的细节 [image] 安装新针。
a在针座中将针对齐，然后拧紧针螺钉。
b确保针已牢牢地固定于针夹的插槽中。
7选择 将针提升一步或两步。如有必要，将针轻微地弯曲以确保针在针座的正上方对齐。
8重新装上前盖。
9选择 完成此过程。


更换活塞
> > > > >

“Change Piston”更换活塞功能可以从原始位置拔出活塞，使弹簧松开。在这种位置下，可以取下分析头组件，并可以在维护之后轻松地重新安装。

“Start”开始时间 | 将活塞从原始位置拔出，使弹簧松开。
“End”结束 | 在原始位置重新放置推杆。
使用“更换活塞”功能
1选择 将活塞移到维护位置。
2根据需要更换活塞或密封垫。
3选择 将活塞移回到它的初始位置。


更换机械臂
> > > > >

“Change Gripper”更换机械臂功能可以将机械臂移动到自动进样器面前，使您能够轻松操作机械臂释放装置。

“Start”开始时间 | 将机械臂移动到样品盘区域面前。
“End”结束 | 在原始位置重新放置机械臂。
使用“更换机械臂”功能
1选择 可以将机械臂移到维护位置。
2当完成机械臂更换后，选择 可以将机械臂移回到初始位置。


将臂复位
> > > > >

将机械臂移到它的初始位置，以更好地进行样品盘的操作和更换。


放置传输臂
> > > > >

将机械臂停放至取样系统后面以保护机械臂。放置机械臂前要确保机械臂上没有样品瓶。


更换针或更换针座
> > > > >
先决条件

所需的工具:

两个 1/4 英寸的开口扳手（维护工具包中已提供）

所需的部件:

# | 描述
1 | 新针
1卸下侧门。前门被打开。卸下样品盘。
2启动软件中的“Maintenance”维护模式。

自动进样器处于服务模式而不能进样。

3将针移到自动进样器周边范围之外。
4夹紧针夹并向后拉，然后从电枢处卸下针组件。
5使用一个 1/4 英寸的扳手固定针组件的位置。使用另一个 1/4 英寸的扳手拧开针组件上的针。
6卸下针。
7取出新针并插入针组件。使用两个扳手将它拧紧。
8夹紧针夹并将针放回电枢中。
9从两个角度检查针在电枢的针推杆中的对齐情况，以查看它是否对齐在针推杆的中央，因为自动进样器的所有对齐都是根据针推杆的位置进行计算的。
10放回侧门，关闭前门。

仪器将重置。


更换定量毛细管
> > > > >
先决条件

所需的工具:

两个 1/4 英寸的开口扳手（维护工具包中已提供）

所需的部件:

# | 描述
1 | 新定量毛细管
1卸下侧门。前门被打开。卸下样品盘。
2启动软件中的“Maintenance”维护模式。

自动进样器处于服务模式而不能进样。

3将针移到自动进样器周边范围之外。
4夹紧针夹并向后拉，然后从电枢处卸下针组件。
5使用扳手移除针（参见更换针）。
6从针组件背面拔出黑链。
7从自动进样器右侧的计量泵处卸下毛细管接头。
8将针组件臂移到前方位置并对齐。
9从针组件臂前部完全拔出定量毛细管。
10将新毛细管拧入针传输臂洞中约 2 厘米。使用一方形砂纸（已提供）固定毛细管，以便于将其紧固。
11将毛细管以小于 2 厘米的增量推入针传输臂中。

“请勿挤压毛细管。” 当毛细管阻塞时挤压它会严重损坏自动进样器。如果毛细管似乎已经阻塞，将它从针组件臂处卸下，然后重新拧入洞中。

12当拧入的定量毛细管端穿过计量泵出口而露出时，抓住毛细管端（可以使用砂纸帮助紧固）并将接头拧在毛细管端上。
13将接头重新固定到计量泵内。
14将黑链插回针传输组件背面。
15重新安装针组件，并将针单元放回组件臂中。
16放回侧门，关闭前门。

仪器将重置。


更换针托架
> > > > >

使用“Change Needle Carrier”更换针托架功能将针移到自动进样器的前部，从而能够方便地使用针托架装置。

“Start”开始时间 | 将针头移动到样品盘区域面前。
“End”结束 | 在更换针托架之后重置自动进样器。
使用“更换针托架”功能
1选择 将针移到维护位置。
2当完成针托架更换后，选择 将针移回初始位置。


更换计量泵
> > > > >
更换计量设备

“Change Metering Device”更换计量功能可以从原始位置拔出计量设备，使弹簧松开。在这种位置下，可以取下分析头组件，并可以在维护之后轻松地重新安装。

“Start”开始时间 | 将计量设备从原始位置拔出，使弹簧松开。
“End”结束 | 在原始位置重新放置推杆。
使用“更换计量设备”功能
1选择 将计量设备移到维护位置。
2根据需要更换计量泵或密封垫。
3选择 将计量设备移回它的初始位置。


将臂复位
> > > > >

将样品盘臂移到它的初始位置，以更好地进行样品盘的操作和更换。


放置传输臂
> > > > >

将臂停放到盘左侧以保护机械臂。


LC 配置助手
> >

“LC Configuration Assistant”LC 配置助手是一个由三页组成的向导，它帮助您配置新的 LC 仪器。

第一步

第二步

结果

在“设置向导”中单击“完成”，并且选中“Use configuration assistant to configure LC systems”使用配置助手配置 LC 系统复选框时，就会显示该向导。


LC 配置助手：第一步
> > >

在“LC Configuration Assistant”LC 配置助手的第一步中，选择要配置的仪器。

单击“Installed Instruments”安装的仪器向下箭头并从列表中选择要配置的仪器。

选择仪器后，单击 前进到第二步。

可以单击 离开“LC Configuration Assistant”LC 配置助手而不配置仪器。


LC 配置助手： 第二步
> > >

在“LC Configuration Assistant”LC 配置助手的第二步中，为要配置的仪器指定连接参数。

“Selected”已选择字段显示了已选择进行配置的仪器。您无法编辑此字段。

仪器连接参数

选择“Hostname”主机名选项或“IP address”IP 地址选项并输入主计算机的相应值，以启用自动检测硬件配置。

为该仪器配置的所有模块都使用相同的通讯设置。 因此，输入连接设置后，系统将自动配置仪器而不再需要手动配置。

如果要选择配置其他仪器，请单击 返回到第一步。

输入连接参数后，单击 前进到结果。

可以单击 离开“LC Configuration Assistant”LC 配置助手而不配置仪器。


LC 配置助手：结果
> > >

在“LC Configuration Assistant”LC 配置助手的最后一步中，选择要使用的仪器配置。

“Selected”已选择字段显示了已选择进行配置的仪器。您无法编辑此字段。

“Possible configurations”可能的配置面板显示了连接仪器的所有可能的配置。选择要使用的选项。

“Found modules”找到的模块面板列出了在仪器中发现的所有模块。

单击 可使用“Configuration Editor”配置编辑器继续配置。

如果要指定其他连接参数，请单击 返回到第二步。

可以单击 离开“LC Configuration Assistant”LC 配置助手而不配置仪器。


压力测试结果
> > > > > >
评价结果

泵和堵死螺母之间所有泄露的总计将在状态处使用压力下降值 >2 bar/min 的形式表示。请注意，小的泄漏可能导致测试失败，但可能不会看见溶剂从部件中泄漏出来。

注意

请注意测试中的“error”故障和测试“failure”失败的区别！“error”故障指测试操作过程中不正常的终止。如果测试“failed”失败，则意味着测试结果超出了指定的范围。

“如果压力测试失败：”

  • 确保拧紧泵和堵死螺母之间的所有接头。重复压力测试。

注意

导致测试失败的原因通常仅仅是堵死螺母本身损坏（由于拧得过紧而变形）。在检查测试失败的其他可能原因之前，请先确保所用的堵死螺母完好无损，而且适当拧紧！

  • 如果测试再次失败，请在叠放中的前一部件的出口处插入堵死螺母（例如自动进样器、进样阀的端口 6），并重复压力测试。逐个排除每个部件，以确定存在泄漏的部件。

  • 如果确定泵为泄漏源，请运行泄漏测试。

压力测试失败的可能原因

在查出泄露并得到解决后，重复压力测试以确认系统的气密性良好。

可能的原因（泵） | 修正措施
冲洗阀打开。 | 关闭冲洗阀。
接头松动或泄漏。 | 拧紧接头或更换毛细管。
泵密封垫或活塞损坏。 | 运行泄漏测试以确定是否泄漏。
冲洗阀松动。 | 拧紧冲洗阀螺母（用 14 mm 扳手）。
可能的原因（自动进样器） | 修正措施
接头松动或泄漏。 | 拧紧或更换接头或毛细管。
转子密封垫（进样阀）。 | 更换转子密封垫。
计量器密封垫或活塞损坏。 | 更换计量密封垫。检查活塞刮损情况。如有需要更换活塞。
针底座。 | 更换针底座。
可能的原因（柱温箱） | 修正措施
接头松动或泄漏。 | 拧紧或更换接头或毛细管。
转子密封垫（柱切换阀）。 | 更换转子密封垫。


泄漏测试结果
> > > > > >

泵头中有故障或泄漏的组件会导致泄漏测试压力图发生变化。下面描述了典型的故障模式。

注意

请注意测试中的“error ”故障和测试“failure”失败的区别！“error”故障指测试操作过程中不正常的终止。如果测试“failed”失败，则意味着测试结果超出了指定的范围。

注意

导致测试失败的原因通常仅仅是死堵螺母本身损坏（由于拧得过紧而变形）。在检查测试失败的其他可能原因之前，请先确保所用的死堵螺母完好无损，而且适当拧紧！

在程序 1 中没有压力提高
“可能的原因” | “修正措施”
泵未运行。 | 检查工作日志中的错误消息。
冲洗阀打开着。 | 关闭冲洗阀并重新开始测试。
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
错误的溶剂管线连接。 | 确保来自脱气机的管线连接正确。
被污染的冲洗阀。 | 打开并关闭冲洗阀以冲出污染物。如果还泄漏则更换阀门。
泵密封处有大量泄漏（可见）。 | 更换泵密封垫。
在入口主动阀、出口阀或冲洗阀处有大量的泄漏（可见）。 | 确保泄漏的组件安装牢固。如果需要，更换组件。
未达到压力限制，但是状态水平或为正
“可能的原因” | “修正措施”
脱气机和泵未充分冲洗（泵头中有空气）。 | 用带压力的异丙醇彻底冲洗脱气机和泵（使用毛细限流管）。
错误的溶剂。 | 装入异丙醇。彻底冲洗脱气机和泵。
所有状态为负
“可能的原因” | “修正措施”
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
冲洗阀松动。 | 拧紧冲洗阀（14mm 扳手）。
被污染的冲洗阀。 | 打开并关闭冲洗阀以冲出污染物。如果还泄漏则更换阀门。
泵头螺丝松动。 | 确保泵头螺丝牢固。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
出口阀泄漏。 | 更换出口阀。
阻尼器泄漏。 | 更换阻尼器。
第一个状态为正，第二和第三个状态为负
“可能的原因” | “修正措施”
泵中有空气或新的密封垫仍然不密封。 | 用带压力的异丙醇彻底冲洗泵（使用限流毛细管）。
入口主动阀松动。 | 拧紧入口主动阀（14mm 扳手）。切勿拧得太紧！
泵头螺丝松动。 | 确保泵头螺丝牢固。
出口阀松动。 | 确保出口阀中的筛安装正确。拧紧出口阀。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
入口主动阀故障。 | 更换入口主动阀。
第一个状态为负，第二个状态为正
“可能的原因” | “修正措施”
出口阀泄漏。 | 清洁出口阀。确保出口阀中的筛安装正确。拧紧出口阀。
泵头螺丝松动。 | 确保泵头螺丝牢固。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
程序 3 不能达到限制
“可能的原因” | “修正措施”
泵由于故障而停止。 | 检查工作日志中的错误消息。
泵密封处有大量泄漏（可见）。 | 更换泵密封垫。
在入口主动阀、出口阀或冲洗阀处有大量的泄漏（可见）。 | 确保泄漏的组件安装牢固。如果需要，更换组件。
第三个状态为负（压力下降 > 2 bar/min）
“可能的原因” | “修正措施”
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
冲洗阀松动。 | 拧紧冲洗阀（14mm 扳手）。
被污染的冲洗阀。 | 打开并关闭冲洗阀以冲出污染物。如果还泄漏则更换阀门。
泵头螺丝松动。 | 确保泵头螺丝牢固。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
出口阀泄漏。 | 更换出口阀。
阻尼器泄漏。 | 更换阻尼器。


泄漏测试结果
> > > > > >

泵头中有损坏或泄漏的部件将导致泄漏测试图变化。常见的故障模式如下：

在第一阶没有压力增加
可能的原因 | 修正措施
泵没有运行。 | 检查日志中的故障消息。
冲洗阀打开。 | 关闭冲洗阀，重新开始测试。
溶剂管线到溶剂选择阀的连接错误。 | 确保从脱气机到溶剂选择阀的溶剂管线正确连接。
接头松动或泄漏。 | >保证拧紧所有接头，或更换毛细管。
泵密封圈有大的泄漏（可见）。 | 更换泵密封圈。
入口主动阀、出口阀或冲洗阀有较大的泄漏（可见）。 | 确保泄漏部件紧密安装。如果需要，请更换部件。
未达到压力限量，但所有四个平稳段均为水平或为正
可能的原因 | 修正措施
脱气机和泵通道 A 和/或 B 没有充分冲洗（通道内有空气）。 | 在压力下用异丙醇彻底冲洗脱气机和泵通道（使用限流毛细管）。
溶剂使用不正确。 | 装入异丙醇。彻底冲洗脱气机和泵通道。
未达到压力限量且一个或更多平稳段为负

未到达压力限量是因为存在负压力平稳段。确定哪个平稳段为负，然后参考以下相应说明。

所有四个平稳段均为负
可能的原因 | 修正措施
接头松动或泄漏。 | 保证拧紧所有接头，或更换毛细管。
冲洗阀松动。 | 拧紧冲洗阀（用 14 mm 扳手）。
混合器泄漏（如果安装）。 | 拧紧混合器接头和螺母。
冲洗阀被污染。 | 打开并关闭冲洗阀将污染物冲走。若仍有泄漏，更换冲洗阀。
通道 A 或 B 中的泵头螺钉松动。 | 确保通道 A 和 B 内的泵头螺钉都已拧紧。
通道 A2 或 B2 中的密封垫泄漏或活塞刮损。 | 更换两个通道中的泵密封垫。检查活塞损坏情况。如有刮损即更换。
通道 A 或 B 中的出样口阀泄漏。 | 更换出口阀。
阻尼器泄漏。 | 更换阻尼器。
第一个平稳段为负，而其它平稳段中至少有一个为正
可能的原因 | 修正措施
通道 A 中的出样口阀泄漏。 | 清洁通道 A 中的出样口阀。确保出样口阀内的筛板安装正确。拧紧出口阀。
通道 A 中的泵头螺钉松动。 | 确保通道 A 内的泵头螺钉都已拧紧。
通道 A2 中的密封垫泄漏或活塞刮损。 | 更换通道 A 中的泵密封垫。检查活塞是否有刮损。如有刮损即更换。
第二个平稳段为负，而其它平稳段中至少有一个为正
可能的原因 | 修正措施
通道 B 中的出样口阀泄漏。 | 清洁通道 B 中的出样口阀。确保出样口阀内的筛板安装正确。拧紧出口阀。
通道 B 中的泵头螺钉松动。 | 确保通道 B 内的泵头螺钉都已拧紧。
通道 B2 中的密封垫泄漏或活塞刮损。 | 更换通道 B 中的泵密封垫。检查活塞是否有刮损。如有刮损即更换。
第三个平稳段为负，而其它平稳段中至少有一个为正
可能的原因 | 修正措施
通道 A 内有空气或没有装配新的密封垫。 | 在压力下用异丙醇彻底冲洗通道 A（使用限流毛细管）。
通道 A 内的入口主动阀松动。 | 拧紧通道 A 内的入口主动阀（14 mm 扳手）。别拧太紧！
通道 A 中的泵头螺钉松动。 | 确保通道 A 内的泵头螺钉都已拧紧。
通道 A 中的出样口阀松动。 | 确保出口阀筛板安装正确。拧紧出口阀。
通道 A1 中的密封垫泄漏或活塞刮损。 | 更换通道 A 中的泵密封垫。检查活塞是否有刮损。如有刮损即更换。
通道 A 内的入口主动阀损坏。 | 更换通道 A 内的入口主动阀。
第四个平稳段为负，而其它平稳段中至少有一个为正
可能的原因 | 修正措施
通道 B 的泵腔内有空气或没有装配密封垫。 | 在压力下用异丙醇彻底冲洗通道 B（限流毛细管）。
通道 B 内的入口主动阀松动。 | 拧紧通道 B 内的入口主动阀（14 mm 扳手）。别拧太紧！
通道 B 中的泵头螺钉松动。 | 确保通道 B 内的泵头螺钉都已拧紧。
通道 B 中的出样口阀松动。 | 确保出口阀筛板安装正确。拧紧出口阀。
通道 B1 中的密封垫泄漏或活塞刮损。 | 更换通道 B 中的泵密封垫。检查活塞是否有刮损。如有刮损即更换。
通道 B 内的入口主动阀损坏。 | 更换通道 B 内的入口主动阀。


自动进样器样品盘
> > > >

从“Method and Run Control”方法和运行控制的“视图”菜单中选择“样品视图”，或在单个样品或序列显示中单击 [image] 图标时，会显示“自动进样器样品盘”图形。它显示了当前样品盘配置（所有样品都在适当位置）。

样品盘中每个位置的工具提示都显示一个两列的表，该表显示了位置、说明样品类型的符号及位置状态。

要查看位置类型符号的图例，请单击可切换图例显示的“Vial Symbol Legend”样品瓶符号图例按钮。

样品盘中的样品位置具有如下颜色编码：

颜色 | 含义
深灰色 | 该位置没有样品。
浅灰色 | 样品
黄色 | 校正或控制；符号指定类型。
蓝色 | 正在运行的样品、校正或控制；符号指定类型。


版本和序列号
> > >
仪器表

从“Method and Run Control”方法和运行控制的“Instrument”仪器菜单中选择“Revisions & Serial #s”版本和序列号时，将显示“仪器”表。

安捷伦 1100/1200/1290 Infinity LC 系统

该表包含所有当前已连接的安捷伦 1100/1200/1290 Infinity 模块的列表，以及每个模块的固件版本号和序列号。 您可以在“Specials”特殊字段中输入有关仪器配置的附加信息。 您可以在“Location”位置字段中说明仪器的位置。

安捷伦 CE 系统

该表显示了固件的版本号，并可以让您输入用于分析的每种仪器的序列号。如果仪器处于打开状态，则可以自动读取固件版本。


泄漏测试结果
> > > > > >

泵头中有故障或泄漏的组件会导致泄漏测试压力图发生变化。下面描述了典型的故障模式。

注意

请注意测试中的“故障” 和测试“失败” 的区别！“故障” 指测试操作过程中不正常的终止。如果测试“失败” ，则意味着测试结果超出了指定的范围。

注意

导致测试失败的原因通常仅仅是堵死螺母本身损坏（由于拧得过紧而变形）。在检查测试失败的其他可能原因之前，请先确保所用的堵死螺母完好无损，而且适当拧紧！

在程序 1 中没有压力提高
可能的原因 | 修正措施
泵未运行。 | 检查工作日志中的错误消息。
吹扫阀打开着。 | 关闭吹扫阀并重新开始测试。
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
错误的溶剂管线连接。 | 确保脱气机中的溶剂管线连接正确（通道 D 针对四元泵）。
被污染的吹扫阀。 | 打开并关闭吹扫阀以冲出污染物。如果还泄漏则更换阀门。
泵密封处有大量泄漏（可见）。 | 更换泵密封垫。
在入口主动阀、出口阀或吹扫阀处有大量的泄漏（可见）。 | 确保泄漏的组件安装牢固。如果需要，更换组件。
未达到压力限制，但是状态水平或为正
可能的原因 | 修正措施
脱气机和泵未充分冲洗（泵头中有空气）。 | 用带压力的异丙醇彻底冲洗脱气机和泵（使用毛细限流管）。
错误的溶剂。 | 装入异丙醇。彻底冲洗脱气机和泵。
所有状态为负
可能的原因 | 修正措施
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
吹扫阀松动。 | 拧紧吹扫阀（14mm 扳手）。
被污染的吹扫阀。 | 打开并关闭吹扫阀以冲出污染物。如果还泄漏则更换阀门。
泵头螺丝松动。 | 确保泵头螺丝牢固。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
出口阀泄漏。 | 更换出口阀。
阻尼器泄漏。 | 更换阻尼器。
第一个状态为正，第二和第三个状态为负
可能的原因 | 修正措施
泵中有空气或新的密封垫仍然不密封。 | 用带压力的异丙醇彻底冲洗泵（使用限流毛细管）。
入口主动阀松动。 | 拧紧入口主动阀（14mm 扳手）。切勿拧得太紧！
泵头螺丝松动。 | 确保泵头螺丝牢固。
出口阀松动。 | 确保出口阀中的筛安装正确。拧紧出口阀。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
入口主动阀故障。 | 更换入口主动阀。
第一个状态为负，第二个状态为正
可能的原因 | 修正措施
出口阀泄漏。 | 清洁出口阀。确保出口阀中的筛安装正确。拧紧出口阀。
泵头螺丝松动。 | 确保泵头螺丝牢固。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
程序 3 不能达到限制
可能的原因 | 修正措施
泵由于故障而停止。 | 检查工作日志中的错误消息。
泵密封处有大量泄漏（可见）。 | 更换泵密封垫。
在入口主动阀、出口阀或吹扫阀处有大量的泄漏（可见）。 | 确保泄漏的组件安装牢固。如果需要，更换组件。
第三个状态为负（压力下降 > 2 bar/min）
可能的原因 | 修正措施
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
吹扫阀松动。 | 拧紧吹扫阀（14mm 扳手）。
被污染的吹扫阀。 | 打开并关闭吹扫阀以冲出污染物。如果还泄漏则更换阀门。
泵头螺丝松动。 | 确保泵头螺丝牢固。
密封垫泄漏或活塞有刮痕。 | 更换泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
出口阀泄漏。 | 更换出口阀。
阻尼器泄漏。 | 更换阻尼器。


压力测试结果
> > > > > >

在保持压力不变的前提下，判断压力测试是否通过的标准是泵与死堵头之间所有泄漏的总量是否超过 10μl/min。需要注意的是小的泄漏可能引起测试失败，但并不会看见溶剂从某个部件泄漏出来。

如果压力测试失败

  • 确保拧紧泵和死堵螺母之间的所有接头。重复压力测试。

  • 如果测试再次无法通过，请用死堵堵住前一级模块的出口（例如，自动进样器，其进样阀的 6 号口），然后再次进行压力测试。逐个检查每个模块，以确定是哪个模块发生泄漏。

  • 如果确定泵为泄漏源，请运行 EMPV 清洗过程，然后再次进行压力测试。

  • 如果测试仍然无法通过，请运行制备泵泄漏测试。

压力测试失败的可能原因

在查出泄露并得到解决后，重复压力测试以确认系统的气密性良好。

泵
可能的原因 | 修正措施
接头松动或泄漏 | 拧紧接头或更换毛细管
泄漏 EMPV | 运行 EMPV 清洗过程
泵密封垫或活塞损坏 | 运行泄漏测试以确定是否泄漏
自动进样器
可能的原因 | 修正措施
接头松动或泄漏 | 拧紧或更换接头或毛细管
转子密封垫（进样阀） | 更换转子密封垫
计量器密封垫或活塞损坏 | 更换计量密封圈。检查活塞刮损情况。 如有需要更换活塞
针座 | 更换针底座


泄漏测试结果
> > > > > >

泵的流路中有故障或泄漏的组件会导致泄漏测试压力图发生变化。下面描述了典型的故障模式。

注意

请注意测试中的“故障” 和测试“失败” 的区别！“故障” 指测试操作过程中不正常的终止。如果测试“失败” ，则意味着测试结果超出了指定的范围。

注意

导致测试失败的原因通常仅仅是死堵螺母本身损坏（由于拧得过紧而变形）。在检查测试失败的其他可能原因之前，请先确保所用的死堵螺母完好无损，而且适当拧紧！

故障限制超出了一个或两个编码值以及恒定压力模式中允许的一个或两个最大流速
可能的原因 | 修正措施
气泡。 | 彻底冲洗泵。
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
泵密封处有大量泄漏（可见）。 | 更换泵密封垫。
阀、出口阀、过滤器、多组件、毛细管或 EMPV 处有大量泄漏（可见）。 | 确保泄漏的组件安装牢固。如果需要，更换组件。 运行 EMPV 清洗步骤。
超出活塞（1 和 2）允许的最大流速
可能的原因 | 修正措施
错误的溶剂。 | 仅使用异丙醇。
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
EMPV 受污染。 | 运行 EMPV 清洗步骤。
泵头螺丝松动。 | 确保泵头螺丝牢固。
泵进口阀/出口阀处有大量泄漏（可见）。 | 拧紧或更换泵进口阀/出口阀。
过滤器、多组件、毛细管或 EMPV 处有大量泄漏（可见）。 | 确保泄漏的组件安装牢固。如果需要，更换组件。 运行 EMPV 清洗步骤。
泄漏压力传感器。 | 更换多组件。
通道 1 或通道 2 中的密封垫泄漏或活塞有刮痕。 | 更换两个通道中的泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
超出活塞 1 允许的最大流速
可能的原因 | 修正措施
通道 1 中的进口阀或出口阀发生外漏。 | 请确保阀门安装正确。拧紧阀门。
通道 1 中的进口阀出现内漏（回流）。 | 清洗或更换通道 1 中的进口阀。
通道 2 中的出口阀出现内漏（回流）。 | 清洗或更换通道 2 中的出口阀。
通道 1 中的密封垫泄漏或活塞有刮痕。 | 更换通道 1 中的密封垫。检查活塞刮损情况。如果有刮痕则更换。
通道 1 中的接头或毛细管松动或泄漏。 | 如果需要，可拧紧通道 1 中的接头或更换毛细管。
超出活塞 2 允许的最大流速
可能的原因 | 修正措施
通道 2 中的进口阀或出口阀发生外漏。 | 请确保阀门安装正确。拧紧阀门。
通道 2 中的进口阀出现内漏（回流）。 | 清洗或更换通道 2 中的进口阀。
通道 1 中的出口阀出现内漏（回流）。 | 清洗或更换通道 1 中的出口阀。
通道 2 中的密封垫泄漏或活塞有刮痕。 | 更换通道 2 中的密封垫。检查活塞刮损情况。如果有刮痕则更换。
通道 2 中的接头或毛细管松动或泄漏。 | 如果需要，可拧紧通道 2 中的接头或更换毛细管。


微量模式压力测试结果
> > > > > >

测试结束后，系统将自动评价测试结果。从 EMPV 到死堵螺母之间的柱流路的所有泄漏总量必须小于 1000 nl/min。

注意

肉眼看不到的流路小泄漏可导致测试失败。

如果压力测试失败

确保泵和死堵螺母之间的紧固件安装紧密，再重复压力测试。如果测试再次失败，在叠放系统中前一部件的出口插入死堵螺母，重复压力测试。逐个检查每个模块，以确定是哪个模块发生泄漏。

压力测试失败的可能原因

在查出泄露并得到解决后，重复压力测试以确认系统的气密性良好。

可能的原因（泵）
可能的原因（泵） | 修正措施
接头松动或泄漏。 | 拧紧接头或更换毛细管。
EMPV 未拧紧 | 运行 EMPV 测试
泵密封垫或活塞损坏。 | 运行泄漏测试以确定是否泄漏。
高流速传感器补偿 | 运行流量传感器精确度校正测试，并修正流量传感器偏移量
可能的原因（自动进样器）
可能的原因（自动进样器） | 修正措施
接头松动或泄漏。 | 拧紧或更换接头或毛细管。
针底座。 | 更换针底座。
转子密封垫（进样阀）。 | 更换转子密封垫。
计量器密封垫或活塞损坏。 | 更换计量密封圈。检查活塞刮损情况。如有需要更换活塞。


标准模式压力测试结果
> > > > > >

当压力下降超过 2 Bar/min 时，泵和死堵螺母之间的总泄漏量会在曲线平顶处指示出来。需要注意的是小的泄漏可能引起测试失败，但并不会看见溶剂从某个部件泄漏出来。

如果压力测试失败

  • 确保安装手动冲洗阀。

  • 确保拧紧泵和死堵螺母之间的所有接头。重复压力测试。

  • 如果测试再次无法通过，请用死堵堵住前一级模块的出口（例如，自动进样器，其进样阀的 6 号口），然后再次进行压力测试。逐个检查每个模块，以确定是哪个模块发生泄漏。

  • 如果测试仍然无法通过，请运行泄漏测试。

压力测试失败的可能原因

在查出泄露并得到解决后，重复压力测试以确认系统的气密性良好。

泵
可能的原因 | 修正措施
接头松动或泄漏 | 拧紧接头或更换毛细管。
泵密封垫或活塞损坏 | 运行泄漏测试以确定是否泄漏。
自动进样器
可能的原因 | 修正措施
针座 | 更换针底座。
接头松动或泄漏 | 拧紧或更换接头或毛细管。
转子密封垫（进样阀） | 更换转子密封垫。
计量器密封垫或活塞损坏 | 更换计量密封圈。检查活塞刮损情况。如有需要更换活塞。


泄漏测试结果
> > > > > >

泵头中有故障或泄漏的组件会导致泄漏测试压力图发生变化。下面描述了典型的故障模式。

注意

请注意测试中的故障和测失败的区别！故障指测试操作过程中不正常的终止。如果测试失败，则意味着测试结果超出了指定的范围。

注意

导致测试失败的原因通常仅仅是堵死螺母本身损坏（由于拧得过紧而变形）。在检查测试失败的其他可能原因之前，请先确保所用的堵死螺母完好无损，而且适当拧紧！

第四个状态为负或不稳定，且至少有另外一个状态为正
可能的原因 | 修正措施
通道 B 的泵室中有空气，或密封垫尚未密封。 | 在压力下，使用异丙醇彻底冲洗通道 B（使用限流毛细管）。
通道 B 中的入口主动阀松动。 | 拧紧通道 B 中的入口主动阀（14mm 扳手）。切勿拧得太紧！
通道 B 中的泵头螺丝松动。 | 确保通道 B 中的泵头螺丝已拧紧。
通道 B 中的出口阀松动。 | 确保出口阀中的筛安装正确。拧紧出口阀。
通道 B1 中的密封垫泄漏或活塞有刮痕。 | 更换通道 B 中的密封垫。 检查活塞刮损情况。如果有刮痕则更换。
通道 B 中的入口主动阀出现故障。 | 更换通道 B 中的入口主动阀。
第三个状态为负或不稳定，且至少有另外一个状态为正
可能的原因 | 修正措施
通道 A 中有空气或新的密封垫仍然不密封。 | 在压力下，使用异丙醇彻底冲洗通道 A（使用限流毛细管）。
通道 A 中的入口主动阀松动。 | 拧紧通道 A 中的入口主动阀（14mm 扳手）。切勿拧得太紧！
通道 A 中的泵头螺丝松动。 | 确保通道 A 中的泵头螺已拧紧。
通道 A 中的出口阀松动。 | 确保出口阀中的筛安装正确。拧紧出口阀。
通道 A1 中的密封垫泄漏或活塞有刮痕。 | 更换通道 A 中的密封垫。 检查活塞刮损情况。如果有刮痕则更换。
通道 A 中的入口主动阀出现故障。 | 更换通道 A 中的入口主动阀。
第二个状态为负或不稳定，且至少有另外一个状态为正
可能的原因 | 修正措施
通道 B 中的出口阀泄漏。 | 清洁通道 B 中的出口阀。 确保出口阀中的筛安装正确。拧紧出口阀。
通道 B 中的泵头螺丝松动。 | 确保通道 B 中的泵头螺丝已拧紧。
通道 B2 中的密封垫泄漏或活塞有刮痕。 | 更换通道 B 中的密封垫。 检查活塞刮损情况。如果有刮痕则更换。
第一个状态为负或不稳定，且至少有另外一个状态为正
可能的原因 | 修正措施
通道 A 中的出口阀泄漏。 | 清洁通道 A 中的出口阀。 确保出口阀中的筛安装正确。拧紧出口阀。
通道 A 中的泵头螺丝松动。 | 确保通道 A 中的泵头螺已拧紧。
通道 A2 中的密封垫泄漏或活塞有刮痕。 | 更换通道 A 中的密封垫。 检查活塞刮损情况。如果有刮痕则更换。
所有状态为负
可能的原因 | 修正措施
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
泄漏阀（如果已安装）。 | 拧紧阀门接头和螺母。
EMPV 被污染。 | 运行 EMPV 清洗步骤。
通道 A 或 B 中的泵头螺丝松动。 | 确保通道 A 和 B 中的泵头螺丝已拧紧。
通道 A2 或 B2 中的密封垫泄漏或活塞有刮痕。 | 更换两个通道的泵密封垫。检查活塞刮损情况。如果有刮痕则更换。
通道 A 或 B 中的出口阀泄漏。 | 更换出口阀。
阻尼器泄漏。 | 更换阻尼器。
未达到压力限制，但是状态水平或为正
可能的原因 | 修正措施
脱气机和泵通道 A 和/或 B 冲洗不充分（通道中留有空气）。 | 在压力下，使用异丙醇彻底冲洗脱气机和泵通道（使用毛细限流管）。
错误的溶剂。 | 装入异丙醇。彻底冲洗脱气机和泵通道。
压力未增加或未达到状态 1 的最低压力值
可能的原因 | 修正措施
泵未运行。 | 检查工作日志中的错误消息。
溶剂管线错误连接到溶剂选择阀。 | 确保脱气机到溶剂选择阀的溶剂管线连接正确。
接头松动或泄漏。 | 确保所有接头牢固，或更换毛细管。
泵密封处有大量泄漏（可见）。 | 更换泵密封垫。
在入口主动阀、出口阀或 EMPV 处有大量的泄漏（可见）。 | 确保泄漏的组件安装牢固。如果需要，更换组件。 运行 EMPV 清洗步骤。


温度控制器功能测试结果
> > > > >

在冷却阶段，帕尔帖元件的冷却速率应 >2 °C/分钟。在加热阶段，温度变化率速率 >3 °C/分钟。出现故障的温度控制器组件可能引起制冷和制热速度超出限量。

限值
测试阶段 | 限量 (°C/min)
制冷：左珀耳帖效应 | >2
制热：左珀耳帖效应 | >3
制冷：右珀耳帖效应 | >2
制热：右珀耳帖效应 | >3
测试失败的可能原因
原因 | 解决方案
柱箱盖未正确安装（绝缘不好） | 确保正确安装盖。
入口堵住（制冷气流不足） | 确保模块旁边有足够空间以允许足够进气。
珀耳帖效应效率不良 | 如果加热器的性能影响分析，则更换加热器组件。
加热器组件出现故障 | 更换加热器组件。


柱温箱校正结果
> > > > >
限值

校正后，测量温度和校正温度应在 ±0.5 °C 范围内。可以调整的最大偏差为 ±1.6 °C。如果测量值与校正值的差异大于 ±1.6 °C，则表明存在问题。

校正问题

如果不能校正温度，请进行以下检查：

  • 柱温箱前盖正确关闭。

  • 测量设备功能正常，并根据制造厂商的说明校正。

硬件故障

导致校正过程失败的可能硬件故障有：

  • 测量设备出现故障或被错误校正。

  • 加热器组件出现故障。

  • 环境温度传感器出现故障。

  • CCM 板出现故障。


自动平衡
> > > >

将光标置于“Autobalance”自动平衡文本框中可以显示下拉列表（按 [Alt] + [向下光标]组合键或单击下箭头可以显示此列表）。 如果选择“OFF”关闭，则此样品将代替方法中的自动平衡参数集。


进样视图
> > > > >

可能会显示两个样品视图中的一个，这取决于您的仪器配置以及当前激活的是单个样品还是序列工具组。在两种情况下，均显示用于开始分析和停止分析的按钮。

单个样品

单个样品模式对一次运行一个样品显示控制和信息。它提供：

  • 开始和停止单个样品运行的按钮

  • 当前样品瓶的样品名称和注释

单击视图可打开“Sample Info”样品信息对话框。

序列

序列模式对在序列中运行一系列样品显示控制和信息。它提供：

  • 开始和停止当前序列的按钮

  • 每个安装的进样器转盘或样品盘（如果已安装和启用）的视图

单击视图可打开“Sequence Table”序列表对话框。

转盘或样品盘视图显示了序列的样品瓶的状态，如下：

样品瓶颜色 | 说明
白色 | 样品瓶显示在序列中，但尚未处理。
蓝色 | 正在处理的样品瓶。
黑色 | 完成的样品瓶（数据采集完成）。
红色 | 有处理错误的样品瓶。


LC 方法解析
> > > >

当 RC.NET 方法以不同配置传送到仪器时，“方法解析”面板（“Inconsistency Report”不一致报告）会同“模块设置”对话框一起显示。该面板为序列中的每个模块列出了调用方法与当前仪器配置之间的不一致；“模块设置”对话框包含建议的更改。

 | 接受所建议的更改，将该模块的方法调整为当前配置。
 | 拒绝建议的更改并将模块参数设置为与当前配置匹配的缺省值。 仅在启动时显示该按钮。
“Cancel Method Load”取消方法调用 | 取消调用该方法，恢复到先前的方法。 仅在活动会话期间显示该按钮。


“校正” （安捷伦 1100/1200 DAD）
> > > > > >

“校正”面板包含显示两条标线，它们表示出氘灯的两个最大发射的测量值。同时显示测量值与可接受值之间的偏差。

以下情况下不显示来自灯图标的光束：

  • 灯处于关闭状态。

  • 当前波长不在允许范围内。在这种情况下，如果安装了流通池，既可以将其卸下也可以确保其安装正确且与检测器对齐。

调整二极管阵列上的二极管参比，从而使其与最佳设置相对应。 只有您使用 退出该屏幕才能保存该调整。 如果您选择 ，则将恢复原始设置。


校正历史 （安捷伦 1100/1200 DAD）
> > > > > >

“Calibration History”校正历史表包含二极管阵列的最近五次校正。每一次新校正将添加在该列表的底部，且如果已经显示了五个条目，则最先的条目将被删除。

新校正的波长显示在左侧列中，校正的日期和时间显示在右侧列中。

删除校正历史表中的条目。 当您选择 以退出“波长校正”对话框时，删除即告完成。


校正出错信息 （安捷伦 1100/1200 DAD）
> > > > > >

如果无法校正灯的波长，则在消息行可能显示以下错误消息之一：

当前设置与测量的不同
可能原因 | 建议采取的行动
由于当前值和最佳值之间存在偏差，需要进行校正。 | 运行校正。
无法进行波长校正：灯处于关闭状态
可能原因 | 建议采取的行动
检测器中的灯处于关闭状态。 | 打开该灯，然后运行校正。
无法进行波长校正：仪器处于关闭状态
可能原因 | 建议采取的行动
检测器处于关闭或连接断开状态。 | 打开检测器，然后运行校正。
校正设置失败
可能原因 | 建议采取的行动
无法进行校正。 | 请确保检测器工作正常。
值不在变动范围内（可以进行校正） -> 检查支架盒安装是否正确
可能原因 | 建议采取的行动
测量的最佳值不在绿色的变动范围区域内。 | 请确保支架盒和对齐接口安装正确且与检测器对齐正确。


“校正” （安捷伦 1100/1200 FLD）
> > > > > >

“校正”面板包含两条标线，这两条标线显示了氙灯 362nm 处的激发光和射线的测量值。同时显示测量值与可接受值之间的偏差。

以下情况下不显示来自灯图标的光束：

  • 灯处于关闭状态。

  • 当前波长不在允许范围内。在这种情况下，请确保流通池安装正确且与检测器对齐正确。

停止波长校正，保留原始设置。

调整检测器中的激发和发射光栅的参比值，从而使其与最佳设置相对应。 只有您使用 退出该屏幕才能保存这些调整。 如果您选择 ，则将恢复原始设置。


校正历史 （安捷伦 1100/1200 FLD）
> > > > > >

“Calibration History”校正历史表包含检测器的最近九次校正。每一次新校准将添加在该列表的底部，且如果已经显示了九个条目，则最先的条目将被删除。

新校正的波长显示在左侧列中，校正的日期和时间列显示右侧列中。


校正出错信息 （安捷伦 1100/1200 FLD）
> > > > > >

如果无法校正灯的波长，则在消息行可能显示以下错误消息之一：

当前设置与测量的不同
可能原因 | 建议采取的行动
由于当前值和最佳值之间存在偏差，需要进行校正。 | 运行校正。
无法进行波长校正：灯处于关闭状态
可能原因 | 建议采取的行动
检测器中的灯处于关闭状态。 | 打开该灯，然后运行校正。
无法进行波长校正：仪器处于关闭状态
可能原因 | 建议采取的行动
检测器处于关闭或连接断开状态。 | 打开检测器，然后运行校正。
无法进行波长校正：系统忙
可能原因 | 建议采取的行动
检测器已经在运行波长校正或分析。 | 请等待该运行完成，然后再运行校正。
波长校正设置失败
可能原因 | 建议采取的行动
无法进行校正。 | 请确保检测器工作正常。
值不在容许范围内（可以进行校正） -> 检查流通池拟和情况
可能原因 | 建议采取的行动
测量的最佳值不在绿色范围的变动范围区域内。 | 请确保流通池在检测器中安装正确。


“校正” （安捷伦 1100/1200 MWD）
> > > > > >

“校正”面板包含显示两条标线，它们表示出氘灯的两个最大发射的测量值。同时显示测量值与可接受值之间的偏差。

以下情况下不显示来自灯图标的光束：

  • 灯处于关闭状态。

  • 当前波长不在允许范围内。在这种情况下，如果安装了流通池，既可以将其卸下也可以确保其安装正确且与检测器对齐。

调整二极管阵列上的二极管参比，从而使其与最佳设置相对应。 只有您使用 退出该屏幕才能保存该调整。 如果您选择 ，则将恢复原始设置。


校正历史 （安捷伦 1100/1200 MWD）
> > > > > >

“Calibration History”校正历史表包含二极管阵列的最近五次校正。每一次新校正将添加在该列表的底部，且如果已经显示了五个条目，则最先的条目将被删除。

新校正的波长显示在左侧列中，校正的日期和时间显示在右侧列中。

删除校正历史表中的条目。 当您选择 以退出“波长校正”对话框时，删除即告完成。


校正出错信息
> > > > > >

如果无法校正灯的波长，则在消息行可能显示以下错误消息之一：

当前设置与测量的不同
可能原因 | 建议采取的行动
由于当前值和最佳值之间存在偏差，需要进行校正。 | 运行校正。
无法进行波长校正：灯处于关闭状态
可能原因 | 建议采取的行动
检测器中的灯处于关闭状态。 | 打开该灯，然后运行校正。
无法进行波长校正：仪器处于关闭状态
可能原因 | 建议采取的行动
检测器处于关闭或连接断开状态。 | 打开检测器，然后运行校正。
校正设置失败
可能原因 | 建议采取的行动
无法进行校正。 | 请确保检测器工作正常。
值不在变动范围内（可以进行校正） -> 检查支架盒安装是否正确
可能原因 | 建议采取的行动
测量的最佳值不在绿色的变动范围区域内。 | 请确保支架盒和对齐接口安装正确且与检测器对齐正确。


校正 （安捷伦 1100/1200 VWD）
> > > > > >

“校正”面板包含两条标线，它们表示出光栅的零级光校正（氘灯的射线）和氧化钬的所有射线实测值。同时显示测量值与可接受值之间的偏差。

以下情况下不显示来自灯图标的光束：

  • 灯处于关闭状态。

  • 当前波长不在允许范围内。

调整光栅马达截距位置以给出零级位置与 656 nm 位置之间的最佳设置。 只有您使用 退出该屏幕才能保存该调整。 使用 恢复为原始设置。


校正历史 （安捷伦 1100/1200 VWD）
> > > > > >

“Calibration History”校正历史表包含可变波长检测器的最近八次校正。每一次新校正将添加在该列表的底部，且如果已经显示了五个条目，则最先的条目将被删除。

新校正的波长显示在左侧列中，校正的日期和时间显示在右侧列中。


狭缝测试结果
> > > > >

“限制：” 0.7 - 1.3

可能原因 | 建议采取的行动
仍安装流通池 | 卸下流通池。
灯老化 | 运行“强度测试” 。如果灯老化或出现故障，请更换。
可能原因 | 建议采取的行动
狭缝组件出现故障 | 更换光学设备。
可能原因 | 建议采取的行动
检测器主板出现故障 | 更换检测器主板。
可能原因 | 建议采取的行动
光学设备出现故障 | 更换光学设备。


光谱平直度测试结果
> > > > >

“限制：” <0.002AU

可能原因 | 建议采取的行动
灯老化 | 运行“强度测试” 。如果灯老化或出现故障，请更换。
检测器主板出现故障 | 更换检测器主板。
光学设备出现故障 | 更换光学设备。


ASTM 噪音测试结果
> > > > >

“限制：” <0.02 mAU

可能原因 | 建议采取的行动
灯预热时间不足 | 允许灯预热至少 1 小时。
氘灯老化 | 更换氘灯。


DAD 暗电流测试结果
> > > > > >

每个二极管的泄漏电流（以“点数”表示）应在图中的限量内（红带）。

限值：
暗电流 | 限量（计数）
最大值 | <12000
最小值 | >0

可能原因 | 建议采取的行动
狭缝组件出现故障（杂散光） | 运行狭缝测试（自检部分）如果出现故障，请更换光学设备。
检测器主板出现故障 | 更换检测器主板。
光学设备出现故障 | 更换光学设备。


DAD 自检
> > > > >

DAD 自检运行一系列独立检测并自动评价结果。将运行如下的测试：

滤光片测试

狭缝测试

暗电流测试

波长校正测试

强度测试

氧化钬测试

光谱平直度测试

ASTM 噪音测试（可选）

设置

自检可以运行一次也可以重复运行。当设置为重复运行，除非由用户停止，一系列的测试将持续运行。当断续发生故障排除问题时，可以重复运行测试。

ASTM 噪音测试将以 1 ml/min 的流速确定检测器基线噪音 (254nm)。该测试要求运行大约 20 分钟，并可以根据要求包含或不包含在自检序列之内。

对自检的设置在自检对话框中进行。 选择“Single Test”一次测试或“Repetitive Tests”重复测试。 选中“ASTM Noise Test”ASTM 噪音测试复选框以将噪音测试包含在自检中。


MWD 自检
> > > > >

MWD 自检可以自动运行一系列的单独测试并评价结果。将运行如下的测试：

滤光片测试

狭缝测试

暗电流测试

波长校正测试

强度测试

氧化钬测试

ASTM 噪音测试（可选）

设置

自检可以运行一次也可以重复运行。当设置为重复运行，除非由用户停止，一系列的测试将持续运行。当断续发生故障排除问题时，可以重复运行测试。

ASTM 噪音测试将以 1 ml/min 的流速确定检测器基线噪音 (254nm)。该测试要求运行大约 20 分钟，并可以根据要求包含或不包含在自检序列之内。

对自检的设置在自检对话框中进行。 选择“Single Test”一次测试或“Repetitive Tests”重复测试。 选中“ASTM Noise Test”ASTM 噪音测试复选框以将噪音测试包含在自检中。


MWD 暗电流测试结果
> > > > > >

每个二极管的泄漏电流（以“计数”表示）应在图中的限值内（红带）。

限值：
暗电流 | 限量（计数）
最大值 | <12000
最小值 | >0

可能原因 | 建议采取的行动
狭缝组件出现故障（杂散光） | 运行狭缝测试（自检部分MWD 自检） 如果出现故障，更换光学设备。
检测器主板出现故障 | 更换检测器主板。
光学设备出现故障 | 更换光学设备，


DAD 强度测试结果
> > > > > >

化学工作站将自动评价四个光谱范围，然后显示出每一个范围的限值以及每个光谱范围的实测强度计数和“通过”或“未通过”：

限值：
光谱范围 | 限值（计数）
190-350 nm（最大强度） | <450000
700-950 nm（最大强度） | <300000
氘 α射线 | <1200000
190-220 nm | >2000
220-350 nm | >5000
350-500 nm | >2000
500-950 nm | >2000

可能原因 | 建议采取的行动
VIS 灯处于关闭状态（350-950 nm 范围内的测试故障） | 打开 VIS 灯。
UV 灯处于关闭状态（190-500 nm 范围内的测试故障） | 打开 UV 灯。
VIS 灯老化（350-950 nm 范围内的测试故障） | 更换 VIS 灯。
UV 灯老化（190-500 nm 范围内的测试故障） | 更换紫外灯。
流通池中存在吸光溶剂或气泡 | 确保流通池充满水、没有气泡，否则卸下流通池。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。
光学组件（消色差透镜、窗片）受到污染 | 用酒精和棉布清理光学组件。
强度超出限量（190-350 nm 或氘 α-射线）造成检测器线性问题 | 更换或点亮 UV 灯。
强度超出限量 (700-950 nm) 造成检测器线性问题 | 更换或点亮 Vis 灯。


MWD 强度测试结果
> > > > > >

化学工作站将自动评价四个光谱范围，然后显示出每一个范围的限量以及每个光谱范围的实测强度点数和“通过”或“未通过”：

限值：
光谱范围 | 限值（计数）
190-350 nm（最大强度） | <450000
700-950 nm（最大强度） | <300000
氘 α射线 | <1200000
190-220 nm | >2000
220-350 nm | >5000
350-500 nm | >2000
500-950 nm | >2000

可能原因 | 建议采取的行动
VIS 灯处于关闭状态（350-950 nm 范围内的测试故障） | 打开 VIS 灯。
UV 灯处于关闭状态（190-500 nm 范围内的测试故障） | 打开 UV 灯。
VIS 灯老化（350-950 nm 范围内的测试故障） | 更换 VIS 灯。
UV 灯老化（190-500 nm 范围内的测试故障） | 更换紫外灯。
流通池中存在吸光溶剂或气泡 | 确保流通池充满水、没有气泡，否则卸下流通池。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。
光学组件（消色差透镜、窗片）受到污染 | 用酒精和棉布清理光学组件。
强度超出限量（190-350 nm 或氘 α-射线）造成检测器线性问题 | 更换或点亮 UV 灯。
强度超出限量 (700-950 nm) 造成检测器线性问题 | 更换或点亮 Vis 灯。


DAD 氧化钬测试结果
> > > > > >

仪器将评价测试结果，并自动显示测得的最大值。如果一个或多个最大值超出限值范围，将导致测试失败。

限值：
最大吸光度 | 限值
361.0 nm | 360.0 - 362.0 nm (+/- 1nm)
453.7 nm | 452.7 - 454.7 nm (+/- 1nm)
536.7 nm | 535.7 - 537.7 nm (+/- 1nm)

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 请确保用水注满流通池。
不正确的校正 | 再校正（参见波长校正）并重复测试。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。
氧化钬滤光片受到污染或滤光片马达出现故障 | 运行 DAD 滤光片测试。
光学组件（消色差透镜、窗片）受到污染 | 用酒精和棉布清理光学组件。


MWD 氧化钬测试结果
> > > > > >

仪器将评价测试结果，并自动显示测得的最大值。如果一个或多个最大值超出限量范围，将导致测试失败。

限值：
最大吸光度 | 限值
361.0 nm | 360.0 - 362.0 nm (+/- 1nm)
453.7 nm | 452.7 - 454.7 nm (+/- 1nm)
536.7 nm | 535.7 - 537.7 nm (+/- 1nm)

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 请确保用水注满流通池。
不正确的校正 | 再校正（参见波长校正）并重复测试。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。
氧化钬滤光片受到污染或滤光片马达出现故障 | 运行 MWD 滤光片测试。
光学组件（消色差透镜、窗片）受到污染 | 用酒精和棉布清理光学组件。


DAD 流通池测试结果
> > > > > >

化学工作站将自动计算强度比值。强度比值的大小取决于流通池窗片的受污染程度以及所使用的流通池的类型。比值越小，流通池吸收的光越多。

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 确保用水注满流通池，排除其中的气泡。
流通池窗片受到污染 | 更换流通池窗片。


MWD 流通池测试结果
> > > > > >

化学工作站将自动计算强度比值。强度比值的大小取决于流通池窗片的受污染程度以及所使用的流通池的类型。比值越小，流通池吸收的光越多。

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 确保用水注满流通池，排除其中的气泡。
流通池窗片受到污染 | 更换流通池窗片。


DAD 滤光片测试结果
> > > > > >
限值：

滤光片吸光度

0.005 - 0.5 AU

DAD 滤光片测试失败
可能原因 | 建议采取的行动
未安装滤光片组件（操纵杆和滤光片） | 安装滤光片组件。
滤光片马达出现故障 | 更换滤光片马达
吸光度超出限量范围
可能原因 | 建议采取的行动
<0.005 AU： 未安装氧化钬滤光片 | 安装氧化钬滤光片。
>0.5AU： 氧化钬滤光片受到污染 | 更换氧化钬滤光片。


MWD 滤光片测试结果
> > > > > >
限值：

滤光片吸光度

0.005 - 0.5 AU

MWD 滤光片测试失败
可能原因 | 建议采取的行动
未安装滤光片组件（操纵杆和滤光片） | 安装滤光片组件。
滤光片马达出现故障 | 更换滤光片马达。
吸光度超出限量范围
可能原因 | 建议采取的行动
<0.005 AU： 未安装氧化钬滤光片 | 安装氧化钬滤光片。
>0.5AU： 氧化钬滤光片受到污染 | 更换氧化钬滤光片。


选择列编辑器
> > > >

使用“Select Columns Editor”选择列编辑器对话框从要包括在打印输出中的序列表中选择列。 项目将显示在包含两列的表中：

“Column”色谱柱 | 序列表中列的标题
“Print?”打印？ | 显示已选择用于打印的列；复选框已选中的列将包括在内。

选中想要包括在内的每个列的复选框，要包括所有列，请单击 。


DAD 波长校正测试结果
> > > > > >

限值：
最大吸光度 | 限值
486.0 nm | 485.5 – 486.5 nm
656.1 nm | 655.6 – 656.6 nm
最大偏差 | -0.5 nm 到 +0.5 nm

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 请确保用水注满流通池。
不正确的校正 | 再校正（参见波长校正）并重复测试。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。
光学组件（消色差透镜、窗片）受到污染 | 用酒精和棉布清理光学组件。


MWD 波长校正测试结果
> > > > > >

限值：
最大吸光度 | 限值
486.0 nm | 485.5 – 486.5 nm
656.1 nm | 655.6 – 656.6 nm
最大偏差 | -0.5 nm 到 +0.5 nm

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 请确保用水注满流通池。
不正确的校正 | 再校正（参见波长校正）并重复测试。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。
光学组件（消色差透镜、窗片）受到污染 | 用酒精和棉布清理光学组件。


DAD 数模转换测试结果
> > > > > >
限值：
振幅 | 10 μV ± 2 μV
噪音 | <3 μV 峰-峰


MWD 数模转换测试结果
> > > > > >
限值：
振幅 | 10 μV ± 2 μV
噪音 | <3 μV 峰-峰


VWD 氧化钬测试结果
> > > > > >

仪器将评价测试结果，并自动显示测得的最大值。如果一个或多个最大值超出限量范围，将导致测试失败。

限值
最大吸光度 | 限值
360.8 nm | -1 到 +1 nm
418.5 nm | -1 到 +1 nm
536.4 nm | -1 到 +1 nm

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 请确保用水注满流通池。
不正确的校正 | 再校正（参见波长再校正）并重复测试。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。


VWD 强度测试结果
> > > > > >

限值：
强度 | 限制范围（点数）
最大 | >10000
平均 | >5000
最小 | >200

可能原因 | 建议采取的行动
灯处于关闭状态 | 打开灯。
灯老化 | 更换灯。
流通池中存在吸光溶剂或气泡 | 确保用纯水注满流通池，排除其中的气泡。
流通池弄脏或受污染 | 运行流通池测试。如果测试出现故障，请更换流通池窗片。


GC 仪器设置


GC 仪器控制


VWD 波长校正测试结果
> > > > > >
限值：
与下列值之间的偏差 | 限值
零级 |
α 射线 (656.1 nm) | 654.1 - 658.1 nm
β 射线 (486.0 nm) | 484.0 - 488.0 nm
钬 (360.8 nm) | 358.0 - 362.8 nm
钬 (418.5 nm) | 416.5 - 420.5 nm
钬 (536.4 nm) | 534.4 - 538.4 nm
最大偏差 (nm) | -2 到 +2 nm


VWD 流通池测试结果
> > > > > >

流通池过多吸光的可能原因：

可能原因 | 建议采取的行动
流通池中存在吸光溶剂或气泡 | 确保用纯水注满流通池，排除其中的气泡。
流通池弄脏或受污染 | 更换流通池窗片。


VWD 数模转换测试结果
> > > > > >

确定方波信号的振幅和峰到峰噪音（以 μV 为单位）。

限值：
振幅 | 10 μV ± 2 μV
噪音 | <3 μV 峰-峰


RID 数模转换测试结果
> > > > > >
限值：
项目 | 限值
振幅 | 10 μV ± 2 μV
噪音 | <5 μV 峰-峰


VWD 暗电流测试结果
> > > > > >
VWD 暗电流测试限值
限值：
样品电路 | <7900 点
参考电路 | <7900 点
样品电路噪音超出极限值
可能原因 | 建议采取的行动
样品二极管出现故障 | 更换样品二极管。
样品 ADC 板出现故障 | 更换样品 ADC 板
样品电路噪音超出极限值
可能原因 | 建议采取的行动
参考二极管出现故障 | 更换参考二极管。
参考 ADC 板出现故障 | 更换参考 ADC 板。


VWD 滤光片/光栅测试结果
> > > > > >
滤光片马达测试失败

测试故障的可能原因：

可能原因 | 建议采取的行动
滤光片马达组件出现故障 | 更换滤光片马达组件。
VWM 板出现故障 | 更换 VWM 板。
光栅马达测试失败

测试故障的可能原因：

可能原因 | 建议采取的行动
滤光片马达组件出现故障 | 更换滤光片马达组件。
VWM 板出现故障 | 更换 VWM 板。


FLD 灯强度
> > > > > >

灯强度测试的结果（如果前一次测试是在至少一星期前进行的）将作为该灯的历史保存在一个缓冲器中，其内容包括测试日期以及分别在 250 nm、350 nm、450 nm 和 600 nm 的灯强度。该图显示的是一段时间内在三种波长下灯强度的变化。


FLD 暗电流测试结果
> > > > > >

限值：
PMT 暗电流 | <10000 点
参比二极管暗电流 | <5000 点

可能原因 | 建议采取的行动
光学设备出现故障 | 更换光学设备。


设置多色谱柱系统
>

本主题介绍了如何在单个柱温箱中设置多色谱柱系统以便报告正确的色谱柱并将其用于性能计算。

正确设置“Columns Table”色谱柱表中的色谱柱信息，使色谱柱性能评估使用正确的色谱柱进行计算并导出到 ECM 和 OLIR 是非常重要的。仅在您遵循以下给定的规则安装管路和编辑“Columns Table”色谱柱表时，才会有预期的效果。

对于 RC 驱动程序，这用于带 2 位色谱柱切换阀（6 或 10 端口）的 TCC，对于 8 和 12 位阀和 RC 驱动程序独立阀模块，这用于 2 位切换阀（6 或 10 端口），也用于 8 和 12 位阀。对于经典驱动程序，仅在带 2 位色谱柱切换阀的 TCC 下才可以实现此操作。

对于经典 TCC，请按如下方式处理阀位置的特殊设置（“Backflush On/Off”打开反冲/关闭反冲、“PrepColumns”制备色谱柱和“Pre+Analytical columns”制备+分析色谱柱）：

  • “Backflush On/Off”打开反冲/关闭反冲均视为单色谱柱系统

  • 对于“PrepColumns”制备色谱柱和“Pre+Analytical columns”制备+分析色谱柱，所有色谱柱的“Columns Table”色谱柱表中的“Installed”已安装字段始终设为“YES”是，并报告所有已标记色谱柱

使用经典阀驱动程序时，假定使用“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是 的所有色谱柱。


移除重复的瓶
>

当其中一个提升器尝试将瓶卸载到已被另一个瓶占用的盘位置时，会生成错误。

该错误将导致当前盘位置移动到前部，要求您移除该瓶。 移除该重复的瓶后，提升器将卸载现在空位置中的瓶。

注意

当提升器已调用了一个瓶时，您进入服务模式，也会生成“移除重复的瓶” 的错误。

注意

当您进入服务模式且提升器已卸载时，会生成“移除未知瓶” 错误。


LC、LCMS、CE 和 CEMS：单色谱柱安装
> >

如果您安装了不带有色谱柱切换阀的单色谱柱，则以下规则适用：

  • 未安装色谱柱标签读取器时：

    • 仅对已接入毛细管流路的色谱柱将“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是

  • 如果使用已标记的色谱柱，但仅安装了一个标签读取器，将读取已标记的色谱柱，并自动将其假定为毛细管流路中的色谱柱。如果重新接入系统，使已标记的色谱柱不再位于流路中，则您“必须”

    • 将已标记的色谱柱从标签读取器中删除，并以还未读入的方式放置它

    • 对于实际已使用的未标记的色谱柱，将“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是

  • 如果使用已标记的色谱柱，且安装了两个标签读取器（如果您使用短色谱柱和长色谱柱），那么将读取“左边” 的已标记色谱柱，并自动将其假定为毛细管流路中的色谱柱。如果在毛细管流路中实际使用了“右边” 的色谱柱，那么“必须” ：

    • 将已标记的色谱柱从左边的标签读取器中删除，并以还未读取的方式放置它

    • 请确保可以读取右边的色谱柱标签（在“Columns Table”色谱柱表中选中）

  • 如果重新接入系统，使已标记的色谱柱均不位于流路中，则您“必须” ：

    • 将两个已标记的色谱柱从标签读取器中删除，并以还未读入的方式放置它们

    • 对于实际已使用的未标记的色谱柱，将“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是


LC、LCMS：带有色谱柱切换阀的双色谱柱安装
> >

该信息适用于：

  • 1100 TCC，2 位阀（6 或 10 端口）

  • RC 驱动程序 TCC，8 或12 位

  • 带任意位阀（2、6、8 或 12）的独立 RC 驱动程序阀模块

如果为双色谱柱系统安装了二位色谱柱切换阀，则毛细管管路必须如下所示：

  • “左边” 的色谱柱必须连接到阀位置连接端口 1 和 6（6 端口阀）或端口 1 和 10（10 端口阀）；这是左阀位置

  • “右边” 的色谱柱必须连接到阀位置连接端口 1 和 2；这是阀位置

以下规则适用：

  • 如果未安装色谱柱标签读取器：

    • 请确保“左边” 的色谱柱在表中要高于“右边” 的色谱柱（有关详细信息，请参见下面的“对色谱柱进行排序” ）

    • 对于接入到两个毛细管流路中的两个色谱柱（“左边” 和“右边” ），均将“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是。

  • 如果使用已标记的色谱柱，但仅安装了左标签读取器，则将自动读取已标记的色谱柱，并将其假定为毛细管流路中的色谱柱，“左边” 的色谱柱用于阀位置连接端口 1 到 2，“右边” 的色谱柱作为首个未标记的色谱柱，其“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是

  • 如果重新接入系统，使已标记的色谱柱不再位于流路中，则您“必须” ：

    • 将已标记的色谱柱从标签读取器中删除，并以还未读入的方式放置它

    • 对于实际已使用的未标记的色谱柱，将“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是

    • 遵循上面“没有安装色谱柱标签读取器” 下面的规则

  • 如果使用已标记的色谱柱，并安装了两个标签读取器，且两个色谱柱都进行了标记并放置在标签读取器中，则将自动读取“左边” 的已标记的色谱柱，并将其假定为左边阀位置的毛细管流路中的色谱柱，而“右边” 的色谱柱将假定为用于右边的阀位置。

  • 如果未使用标记的色谱柱，规则与没有安装标签读取器时相同（请参见上文）。

  • 如果使用一个已标记的色谱柱，另一个没有标记的色谱柱：规则如下：

    • 如果标记的是“左边” 的色谱柱且可以读取，而“右边” 的色谱柱未标记，当方法的阀设置位于左边位置时，将读出“左边” 的读取器并假定使用该读取器，当方法的阀设置位于右边位置时，将读出“右边” 的读取器并假定使用该读取器

    • 如果标记的是“右边” 的色谱柱且可以读取，而“左边” 的色谱柱未标记，则“左边” 的色谱柱将作为未标记色谱柱表中的首个色谱柱，其“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是。当方法的阀设置位于左边位置时，将假定使用该色谱柱，当方法的阀设置位于右边位置时，将读出“右边” 的读取器并假定使用该色谱柱


LC、LCMS：带有多位阀的超过两个色谱柱
> >

该信息仅适用于 RC 驱动程序。

如果您在 RC 驱动程序 TCC 或 RC 驱动程序阀模块上安装了 8 位/9 端口阀色谱柱系统，则毛细管管路必须如下所示：

  • “左边” 的色谱柱必须连接到将中心端口连接到位置 1 的阀位置

  • “右边” 的色谱柱必须连接到将中心端口连接到位置 2 的阀位置

以下规则适用：

  • 如下所示，剩余的阀位置将从非标记色谱柱表中读取：

    • 如果左右标签读取器均读取到内容，则未标记色谱柱表中的首个色谱柱（其“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是）用于位置 3，未标记色谱柱表中的下一个色谱柱（“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是）用于位置 4，依此类推，而左边的标签读取器色谱柱用于位置 1，右边的标签读取器色谱柱用于位置 2

    • 如果左边的标签读取器未读取到内容，而右边的标签读取器读取到内容，则未标记色谱柱表中的首个色谱柱（其“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是）用于位置 1，未标记色谱柱表中的下一个色谱柱（“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是）用于位置 3，依此类推，而右边的标签读取器色谱柱用于位置 2

    • 如果左右标签读取器均未读取到内容，则未标记色谱柱表中的首个色谱柱（其“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是）用于位置 1，未标记色谱柱表中的下一个色谱柱（“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是）用于位置 2，依此类推。


LC、LCMS：使用时间表切换色谱柱
> >

没有进行假定，当方法包含用于切换阀的时间表时，所有色谱柱均报告为可能使用。


GC： 单色谱柱或双色谱柱安装
> >

对于 GC，请考虑以下事项：

  • 用于系统适用性报告的任何色谱柱都必须是 GC 色谱柱目录的一部分。 只能跟踪在目录中唯一标识的色谱柱的性能。

  • 软件只分析为每个进样口配置的主（第一个）色谱柱。 有关色谱柱配置的详细信息，请参见 GC 帮助 (7890 GC, GC 6890 GC 6850)。

注意

在多色谱柱设置中，目录中每个色谱柱的进样计数器都会随着每次运行而递增。


更改模块面板的顺序
> >

可以更改模块面板在仪表盘中的显示顺序：

1单击位于模块面板标题栏左侧的模块图标，并按住鼠标左键。
2拖动该模块面板，并将其放到其新位置，即其他模块的标题栏上。
3释放鼠标按钮。

模块面板被重新排列以适合新位置。


缩小模块面板的大小
> >

可以通过隐藏仪器实际值来减小仪表盘中模块面板的尺寸，也可以将模块面板图标化为状态栏中的一个按钮。

减小模块面板的尺寸：

1单击模块面板标题栏中的 [image] 按钮。

模块实际值将隐藏，从而使模块面板减少大约一半。

2要将模块面板恢复为其原始尺寸，请单击 [image] 按钮。

请参见将模块面板图标化，以了解有关将模块面板减小为状态栏上的按钮的说明。


图标化模块面板
> >

可以将模块面板减小为仪表盘状态栏上的一个按钮。按钮包含模块图标和名称并进行颜色编码。

将模块面板图标化：

1单击模块面板标题栏中的 [image] 按钮。

模块面板减小为状态栏上的一个按钮。

2要将模块面板恢复到其原始状态和位置，请单击按钮栏上的该按钮。

模块面板还原到其原始状态。


最小化显示板
> >

您可以按照在 Microsoft Windows 环境中更改任何其他窗口大小的相同方法来缩小显示板。 对显示板来说，大小调整器位于“单个样品”或“序列”显示栏之下，光标在那里会变为垂直的双向箭头。

注意

通过将所有模块面板缩小至仅保留图形，可以减小显示板的高度。请参阅缩小模块面板的大小


将版面重置为缺省版面
> >

恢复仪表盘的缺省布局（大小和顺序）：

1右键单击状态栏左侧的 [image] 按钮。
2从上下文菜单中选择“Reset Layout”重置布局。

“仪表盘”还原到其缺省布局。


RC.NET 驱动程序支持的 LC 模块
> > > >
RC.NET 驱动程序支持的模块

  • 1200 Infinity 模块

  • 带以下例外 的1100/1200 系列模块：

    • 制备系统 (G1361A, G2260A)

    • Cap/Nano 泵(G1376A, G1377A, G2226A)

    • 馏分收集器 (G1364A-D)

    • 双定量环自动进样器 (G2258A)

    • 多孔板处理器 (G2255A)

    • ChipCube (G4240A)

如果 LC 仪器包含任何例外,必须使用经典用户界面。

如果使用带经典驱动程序的 1290 Infinity 模块，模块可能不能提供完整的 1290 Infinity 性能。


重叠运行


在同一序列中对所有运行重叠运行
> > > >

当希望将某一序列中的所有运行与同一序列中的同一运行加以比较时，可以使用以下步骤。

1 显示任务的细节 [image] 调用序列。
a在化学工作站资源管理器中，单击“Data”数据选项卡。
b浏览到您要调用的序列，然后双击以调用该序列。
或

右键单击序列名，然后从上下文菜单中选择“Load”调用。

或

该序列即被调用并显示在导航表中。

2在导航表最左侧的列（“Overlay”重叠）中，标记希望重叠的运行对应的复选框。

当显示该序列中的其他运行时，选中的运行始终处于重叠状态。

使用显示的“Signal”信号工具栏中的工具可以更改重叠的运行的显示方式。


重叠其他序列中的运行
> > > >

当希望将某一序列中的运行与另一序列中的运行加以比较时，可以使用以下步骤。

1 显示任务的细节 [image] 调用序列。
a在化学工作站资源管理器中，单击“Data”数据选项卡。
b浏览到您要调用的序列，然后双击以调用该序列。
或

右键单击序列名，然后从上下文菜单中选择“Load”调用。

或

该序列即被调用并显示在导航表中。

2在化学工作站资源管理器中，右键单击包含要重叠的运行的序列，然后从上下文菜单中选择“Overlay”重叠。

屏幕显示“Overlay Signals”重叠信号对话框。

3在“Overlay”重叠列中标记要重叠的所有运行对应的复选框。
4如必要，在“Select signals for overlay”选择重叠信号面板中标记要重叠的所有信号对应的复选框。
5如果希望运行自动重叠，请标记“Always overlay selected datafiles”总是重叠所选的数据文件复选框。
或

如果希望每次选择要重叠的运行，请清除“Always overlay selected datafiles”总是重叠所选的数据文件复选框。

选中的运行将添加至导航表中并以青色背景突出显示。如果标记“Always overlay selected datafiles”总是重叠所选的数据文件复选框，则会为每个运行自动标记“Overlay”重叠复选框。


重叠单个信号
> > > >

当希望将来自某一序列一个运行中的单个信号与另一序列中的运行加以比较时，可以使用以下步骤。

1 显示任务的细节 [image] 调用序列。
a在化学工作站资源管理器中，单击“Data”数据选项卡。
b浏览到您要调用的序列，然后双击以调用该序列。
或

右键单击序列名，然后从上下文菜单中选择“Load”调用。

或

该序列即被调用并显示在导航表中。

2在化学工作站资源管理器中，右键单击包含具有要重叠的信号的运行的序列，然后从上下文菜单中选择“Overlay”重叠。

屏幕显示“Overlay Signals”重叠信号对话框。

3在“Overlay”重叠列中标记具有要重叠的信号的运行对应的复选框。
4在“Select signals for overlay”选择重叠信号面板中，清除“All signals”所有信号复选框并标记要重叠的信号对应的复选框。
5如果希望信号自动重叠，请标记“Always overlay selected datafiles”总是重叠所选的数据文件复选框。
或

如果希望每次选择重叠信号，请清除“Always overlay selected datafiles”总是重叠所选的数据文件复选框。

选中的运行将添加至导航表中并以青色背景突出显示。如果标记“Always overlay selected datafiles”总是重叠所选的数据文件复选框，则会自动标记“Overlay”重叠复选框。


序列参数
> > >

“Sequence Parameters”序列参数对话框包含以下两个选项卡：


序列总结参数
> > > > >

“Sequence Summary Parameters”序列总结参数对话框包含以下两个选项卡：


远程数据路径
> > > > >

在“Remote Data Path”远程数据路径组（安装化学工作站 OpenLAB 选项后才会显示）中，可以为传输的数据指定服务器和目标文件夹。指定完整路径，如“Location”位置、“Cabinet”柜子、“Drawer”抽屉以及“Folder”文件夹。

您可以标记“Use Preferences”使用首选项复选框以使用“Preferences”首选项对话框传输设置选项卡中的远程数据路径。清除“Use Preferences”使用首选项复选框后，您可以指定用于覆盖“Preferences”首选项对话框中设置的远程路径。

选择 可以显示文件夹选择对话框，此对话框使您可以选择要向其中传输数据的“Location”位置、“Cabinet”柜子、“Drawer”抽屉以及“Folder”文件夹。有关此对话框的信息，请参见 ECM 在线帮助。

对于“Drawer”抽屉和“Folder”文件夹，可以显示下拉列表并使用仪器名称、操作者姓名或仪器编号来选择自动命名规则。


不受支持的流量传感器（纳流泵）
> >
可能原因 | 建议采取的行动
20 μL/min 或 100 μL/min 的流量传感器与纳流泵配合使用。 | 更换为纳流流量传感器。


EMPV 初始化失败
> >

尝试将泵设置为微模式会导致出现 “MPV Initialization Failed”EMPV 初始化失败出错信息或永久性的 “EMPV Initialization”EMPV 初始化未就绪信息。

可能原因 | 建议采取的行动
系统的无流量压力高于 10 bar。 | 请参见《纳流泵服务手册》或致电安捷伦服务。
EMPV 的进样口已被堵塞或部分受限。 | 请参见《纳流泵服务手册》或致电安捷伦服务。


模块 LC


一体式液相色谱仪


仪器（GC 系统）
> > >

“Instrument”仪器菜单允许您设置 GC 系统的控制参数。此菜单中只包含那些与 GC 配置相关的项目。（注意，附加软件（如用于外部进样器的控制软件）可以添加其他选项。）

7890A 和 7820A GC

选择进样源

编辑参数

Agilent 7890A 和 7820A GC 配置

从 Agilent 78xx 上传方法

获取当前 GC 方法。

启动柱补偿运行

在 GC 上启动柱补偿运行。所有信号的补偿数据作为一个集合存储在 GC 中。 设置检测器参数时可以选择补偿数据集合。

仪器实用程序/Lab Advisor

启动 Lab Advisor 或仪器实用程序。

启动 Lab Advisor 或仪器实用程序。

6890 系列 GC

选择进样源

编辑参数

仪器实用程序/Lab Advisor

启动 Lab Advisor 或仪器实用程序。

Agilent 6890 GC 配置

从 Agilent 6890 上传方法

获取当前 GC 方法。

6850 系列 GC

选择进样源

编辑参数

仪器实用程序/Lab Advisor

启动 Lab Advisor 或仪器实用程序。

Agilent 6850 GC 配置

从 Agilent 6850 上传方法

获取当前 GC 方法。


“仪器”菜单（CE 系统）
> > >

“仪器”菜单包含以下项目：

“系统瓶表” | 显示编辑系统甁表对话框。
“设置仪器方法” | 显示仪器设置用户界面，其中为每个配置的模块包含一个选项卡。
“More”更多 “<设备名称>” | 打开一个子菜单，包含模块的控制参数。
“Instrument Configuration”仪器配置 | 显示仪器配置对话框，它允许修改仪器配置。
“Revisions & Serial#s”版本及序列号 | 显示版本及序列号对话框。
“Columns”毛细管 | 显示毛细管表。


色谱柱表
> > > >

从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“色谱柱”时，将显示“Columns”色谱柱表（“Edit Columns”编辑色谱柱）。如果已配置安捷伦 1100/1200 柱温箱模块，则将在色谱柱表的顶部显示“Column id Modules”色谱柱 ID 模块表（“Edit Column Identification Modules)”编辑柱识别模块）。

另请参见设置多色谱柱系统

注意

“Columns”色谱柱表中的 、 和 按钮也适用于“Column ID Modules”色谱柱 ID 模块表。

注意

使用一个带有色谱柱标签的色谱柱更换另一个带有色谱柱标签的色谱柱时，在删除旧的色谱柱和安装新的色谱柱间请等待三秒钟。否则，将不会检测到该更改，也不会更新旧标签的信息。

您还可在离线模式下显示“Columns”色谱柱表。 不过，在离线模式下，该表不可编辑，且以其在化学工作站上次关闭时的状态显示。

编辑柱识别模块

“Column ID Modules”色谱柱 ID 模块表包含从柱识别模块中读取的有关安捷伦 1100/1200 柱温箱中已安装的 HPLC 色谱柱的信息。要更新“Column ID Modules”色谱柱 ID 模块表中的信息，请在“Column”色谱柱表中选择您要更新的字段，提供更新值并单击 。“Column ID Modules”色谱柱 ID 模块表包含以下信息：

“Position” 位置 | 色谱柱在柱温箱中的位置（左或右）
“Description”说明 | 固定相的说明
“Batch #” 批号 | 固定相的批号
“Serial #” 序列号 | 色谱柱的序列号
“Product #” 产品号 | 色谱柱制造商的产品编号
“# Injections” 进样次数 | 进样的次数；该数值会在每次分析开始时增加
“Max p [bar]” 最大压力 [bar] | 色谱柱的最大压力
“Max T [°C]” 最高温度 [癈] | 色谱柱的最高温度
“Max pH” 最大 pH 值 | 色谱柱的最大 pH 值
“Length” 长度 | 色谱柱的长度 (mm)
“Diameter” 内径 | 色谱柱的内径 (mm)
“Size” 字号 | 粒径 (μm)
“Void [ml]” 死体积 [ml] | 色谱柱的死体积
“Comment” 注释 | 附加信息（最多 16 个字符）
编辑色谱柱

“Columns”色谱柱表包含您输入的有关可用的 HPLC 色谱柱的信息。可以包含以下信息：

“Installed”已安装 | 是已安装（“Yes”是）还是未安装（“No”否）该色谱柱；缺省值是“No”否。
“Description”说明 | 固定相的说明
“Batch #” 批号 | 固定相的批号
“Serial #” 序列号 | 色谱柱的序列号。 您必须提供一个序列号；如果未提供，化学工作站将在“Columns”色谱柱表关闭时自动提供一个序列号。 序列号作为色谱柱的标识符使用。
“Product #” 产品号 | 制造商为色谱柱提供的产品编号
“# Injections” 进样次数 | 该色谱柱进样的次数；该数值会在每次分析开始时增加
“Max T [°C]” 最高温度 [°C] | 色谱柱的最高温度
“Max p [bar]” 最大压力 [bar] | 色谱柱的最大压力
“Max pH” 最大 pH 值 | 色谱柱的最大 pH 值
“Length” 长度 | 色谱柱的长度 (mm)
“Diam” 内径 | 色谱柱的内径 (mm)
“Size” 字号 | 粒径 (μm)
“Void [ml] (Agilent 1100/1200)” 死体积 [ml]（安捷伦 1100/1200） | 色谱柱的死体积
“Comment” 注释 | 附加信息（最多 16 个字符）
性能计算

根据该设置规范，仅确定有此模式的色谱柱用于性能计算，且仅该色谱柱的进样计数器增加。

此外，对于未标记色谱柱，进样计数器可以在 UI 中进行重置，且每次运行都会递增。

导出到 ECM 和 OLIR

色谱柱的特征通过导出中的序列号识别。

如果您不提供序列号，系统会自动使用带字符串（
auto-#xx
，其中
xx
是计数器）的序列号对色谱柱进行编号。

“Columns Table”色谱柱表中的排序行为

单击 关闭对话框后，会对色谱柱列表进行排序，使“Columns Table”色谱柱表中的“Installed”已安装字段设为“YES”是的色谱柱按它们实际显示的顺序放置在顶部。如果您需要将现在“左边” 的色谱柱放到顶部，这很有帮助。

要将该色谱柱设置在表的顶部，请将“Installed”已安装字段设置为“YES”是，并单击 关闭“Columns Table”色谱柱表。再次打开“Columns Table”色谱柱表，色谱柱将在首个位置。


版本和序列号
> > >
仪器表

从“Method and Run Control”方法和运行控制的“Instrument”仪器菜单中选择“Revisions & Serial #s”版本及序列号时，将显示“仪器”表。

安捷伦 1100/1200/1290 Infinity LC 系统

该表包含所有当前已连接的 Agilent 1100/1200/1290 Infinity 模块的列表，以及每个模块的固件版本号和序列号。您可以在“Specials”特殊字段中输入有关仪器配置的附加信息。您可以在“Location”位置字段中说明仪器的位置。

安捷伦 CE 系统

该表显示了固件的版本号，并可以让您输入用于分析的每种仪器的序列号。如果仪器处于打开状态，则可以自动读取固件版本。


CE 仪器设置


CE 仪器控制


瓶表
> > > >

这是对瓶表正确用法的详细介绍。 为了更好地理解，您可能发现通过从按钮栏中选择 或从“File”文件菜单中选择“Print Topic”打印主题来打印主题是非常有必要的。

什么是瓶表？

瓶表是一种可以辅助管理盘中的样品瓶的图形工具。它可以用作智能记事本，其信息可与方法、序列和图形用户界面进行交换。

相关功能：

  • 如果在瓶表中定义了一个样品瓶，则此定义（样品瓶的名称）将在该样品瓶被引用时（方法编辑、方法打印等）使用。

  • 该方法使用的样品瓶信息部分将与该方法一起存储，并且如果再次调用该方法，将重新调用样品瓶信息。

  • 为了验证在样品瓶的方法和序列使用之间是否存在样品瓶冲突，可进行一致性检查。

  • 样品瓶位置、内容的文档。

如何使用瓶表

可以通过以下不同的方式使用瓶表：

  1. 创建方法和序列之前设置完整的瓶表。 在此情况下，瓶表的每一列都将被填充。

    您可以在方法中的任意位置选择样品瓶，然后将看到以下示例中所示的列表。

    将仅显示那些您在“Used in”使用范围列中指定了“方法”的名称。 现在您可以通过选择已经预定义的样品瓶来编辑方法。如果您需要的样品瓶不在列表中，则只需输入瓶号，然后输入冒号和名称。 这样就可以定义样品瓶（例如，废液）。该样品瓶也会显示在瓶表中。

  2. 在瓶表中设置样品瓶的范围。

    在此情况下，只需填充“Used in”使用范围列。

    您可以在方法中的任意位置选择样品瓶，然后将看到一个列表。 将仅显示那些您在“Used in”使用范围列中指定了“方法”的样品瓶。将不显示名称。您可以通过在瓶号的冒号之后仅输入名称来定义名称。

    然后，该样品瓶名称将传输到瓶表中。您可以以后在瓶表或者方法编辑屏幕中重新定义样品瓶名称。

  3. 在方法和序列中指定样品瓶。 您可以在方法或序列编辑期间定义样品瓶。新定义的样品瓶将自动传输到瓶表中。您只需输入瓶号，然后输入冒号和名称就可以定义样品瓶。


瓶表中的列
> > > > >

样品瓶表包含以下几列：

“瓶号” | 样品瓶在瓶盘中的位置。位置 49 和 50 不可用。 |
“使用范围” | 计划的样品瓶的用途。可能有以下条目： |
 | “方法” | 该瓶计划用于方法。这可能是一个缓冲液瓶。
 | “序列” | 该瓶计划用于序列表。这可能是一个样品瓶。
 | “任意用途” | 该瓶可用于方法和/或序列。
 | “未使用” | 该瓶位置当前为空，以后可以在方法或序列中指定。
“名称” | 与瓶相关联的名称。名称（最多包含 16 个字符）将与方法参数对话框中的瓶号一起显示，从而可以更加方便地选择瓶。 |
“注释” | 附加信息。 |

选择 [image] 可以打印样品瓶表。

选择 [image] 可以显示“样品瓶表高级设置”对话框。


瓶表高级设置
> > > > > >

在瓶表中选择 按钮后将显示“Vial Table Advanced Settings”瓶表高级设置对话框。 它使您可以启用“Vial Table”瓶表和方法或序列之间冲突的警告，并可以使用符号化名称。

选择“Enable vial table checks and warnings”启用瓶表检查和警告可以检查“Vial Table”瓶表和方法以及序列之间的冲突：

-调用方法时，将检查“Vial Table”瓶表中依赖于方法的项是否与方法存在冲突。 如果方法和“Vial Table”瓶表之间存在不一致，将显示方法冲突表，它使您可以终止调用该方法或解决冲突。

-调用序列时，序列表中的信息将被复制到“Vial Table”瓶表中。 如果“Sequence Table”序列表和“Vial Table”瓶表之间存在冲突，将显示序列冲突表，它使您可以解决冲突。

如果未选择“Enable vial table checks and warnings”启用瓶表检查和警告，将通过覆盖“Vial Table”瓶表中的信息解决“Vial Table”瓶表和方法之间的任何冲突。由序列表引起的冲突将被忽略（如果存在冲突，序列条目将不会添加到瓶表中）。

选择“Enable usage of symbolic names (system vials)”启用符号化名称（系统瓶）就可以使用“Name”名称列的符号化名称以及“Vial Table”瓶表的“Used in”使用范围列中的附加瓶类型“System”系统。 “System”系统瓶类型表示属于系统配置的一个特殊瓶。 在“Name”名称列中输入预定义的符号化名称后，“Used in”使用范围列将始终设置为“System”系统。如果使用其中一个预定义的符号化名称，它也将传输到方法参数中。


瓶位置 49 和 50
> > > > > >

瓶盘中的瓶位置 49 和 50 不可用。

瓶 49 用于提供针清洗。它通常由装有水的瓶占用（尤其是在使用补充时）。

瓶 50 位置必须留空。它允许瓶提升以通过瓶盘返回。


方法冲突表
> > > > > > >

调用定义的瓶与瓶表中定义的瓶冲突的方法时，将显示“Method Conflict Table”方法冲突表。 “Method Conflict Table”方法冲突表分为两部分： 左半部分包含“Vial Table”瓶表的图像；右半部分显示冲突的瓶。每个包含冲突瓶位置的行均以红色突出显示；包含冲突瓶位置的列以黄色突出显示。 该行还包含可以在单红色箭头（用于将“Vial Table”瓶表中的瓶替换为方法中的瓶）和双绿色箭头（用于将瓶从方法移动到“Vial Table”瓶表的下一个可用位置）之间进行切换的按钮。

要解决冲突，可以选择其中一个箭头以替换（单箭头）或移动（双箭头）表中每个冲突的瓶，然后选择 。

要取消调用该方法，请选择 按钮。

要关闭“Method Conflict Table”方法冲突表而不解决冲突，请选择 。


序列冲突表
> > > > > > >

设置或调用定义的瓶与瓶表中定义的瓶冲突的序列时，将显示“Sequence Conflict Table”序列冲突表。 “Sequence Conflict Table”序列冲突表分为两部分： 左半部分包含“Vial Table”瓶表的图像；右半部分显示冲突的瓶。每个包含冲突瓶位置的行均以红色突出显示；包含冲突瓶位置的列以黄色突出显示。 该行还包含一个按钮，使您可以用序列表中的信息覆盖“Vial Table”瓶表信息，或用于指示冲突是由无法覆盖的系统条目引起的。

要解决冲突并关闭“Sequence Conflict Table”序列冲突表，请选择 。

要关闭“Sequence Conflict Table”序列冲突表而不解决冲突，请选择 。


符号化名称
> > > > > > >

通过使用符号化的瓶名称，您可以使方法更加灵活。符号化的瓶名称以特殊字符 “@” 开始。当前情况下，符号化的瓶名称的预定义设置包括：

“@INLET” | 优先用于进口的瓶
“@OUTLET” | 优先用于出口的瓶
“@FLUSH” | 优先用于冲洗的瓶
“@FLUSH2” | 优先用于冲洗的瓶
“@FLUSH3” | 优先用于冲洗的瓶
“@WASTE” | 优先用于废液口的瓶
“@WASTE2” | 优先用于废液口的瓶
“@WASTE3” | 优先用于废液口的瓶
“@clean tubes” | 优先用于清洗补充管的瓶
“@USER1 ..10” | 只能用于序列的用户定义设置
如何使用符号瓶

可以使用符号化名称来代替在方法中输入瓶号。与此名称相关联的瓶号取决于样品瓶表。您可以更改这些瓶的位置而不会更改方法。仅需要为样品瓶表中的符号瓶选择一个新位置，然后方法将使用该瓶的新位置运行。

由于名称必须是唯一的，因此每个符号化名称只能在样品瓶表中出现一次。如果在新位置重新定义了符号瓶，则旧位置处的定义将自动删除。

选择预定义的符号瓶的名称将有助于大多数所需的操作。仅预定义一个进口瓶和出口瓶并会不限制您使用多个进口和出口（可以使用任意瓶来实现该目的），但当前只有一个符号化名称可用于进口和出口。同样适用于其他符号化名称。

如果启用了符号瓶，您将在“Name”名称列中看到预定义的符号瓶列表。如果您决定使用符号瓶，只需从列表中选择一个符号瓶。否则，在该字段中输入您自己的名称。只有那些已在样品瓶表中定义的符号瓶才会存在。您只能在样品瓶表中定义符号瓶。

3 号瓶与“@INLET” 相关联

符号瓶的“Used in”使用范围始终是“SYSTEM”系统

从预定义的列表中选择一个符号化名称。


毛细管
> > > >

输入有关在此屏幕使用的毛细管的信息。此信息用于 GLP 报告和化学工作站 CE 的报告类型。

单位：

以厘米 (cm) 为单位输入长度和有效长度

以微米 (μm) 为单位输入内径。


前缀/计数器
> > > > >

如果选择“Prefix/Counter”前缀/计数器选项来命名数据文件，则化学工作站将为每次分析自动生成一个名称。（如果仪器支持双信号分析，将分别为每个信号生成一个名称。）

数据文件的名称从“Prefix”前缀（使用任何字母数字字符）和“Counter”计数器（最多 7 个数字字符）中生成。数据文件名（“Prefix”前缀+“Counter”计数器）的最大总长度为 15 个字符；如果“Prefix”前缀超过 9 个字符，则“Counter”计数器的长度将缩短，例如：

TEST000001，其中 TEST 是前缀，000001 是计数器；

SAMPATEST000001，其中 SAMPATEST 是前缀，000001 是计数器；

REFERENCETEST01，其中 REFERENCETEST 是前缀，01 是计数器。

在“Counter”计数器文本框中输入的数字是计数器开始的数字。每生成一个数据文件时，该数字将将向上累加。您可以在运行开始之前的任一点更改计数器，数据文件的名称也将相应更改。如果计数器溢出，则会切换到自动文件命名。

注意

您不能为校准样品指定名称。系统会自动指定名称。


PAL 自动进样器参数


仪器曲线
> > > >

在“方法设置”的“Instrument Curves”仪器曲线选项卡中，可选择要与数据一起存储的仪器曲线。

选中要存储的每种仪器曲线的复选框。可用的仪器曲线按配置的模块进行分组。


仪器配置
> > >

使用“Instrument Configuration”仪器配置对话框检查仪器配置，必要时可进行修改。

“Configurable Modules”可配置的模块面板列出了所有可进行配置的模块。“Selected Modules”已选择的模块面板列出了已配置的模块。使用向左和向右箭头按钮可在列表间移动模块。双重向左箭头可清空“Selected Modules”已选择的模块列表。

单击 可显示“Auto Configuration”自动配置对话框，可在其中输入仪器的 IP 地址或主机名。如果检测到仪器，则不需要用户进一步介入即可对其进行配置。

使用“Selected Modules”已选择的模块面板右边的向上和向下箭头可调整所选模块在列表中的位置。

单击 可显示所选模块的“Configuration”配置对话框。

选中“Ask for configuration change at ChemStation startup”化学工作站启动时询问配置更改可指定每次启动化学工作站时都显示一个对话框，允许在化学工作站启动前修改仪器配置。如果使用固定不变的仪器配置，则可以清除此复选框。

    进入此

    从“Method and Run Control”方法和运行控制的“仪器”菜单中选择“仪器配置”时，会显示“Instrument Configuration”仪器配置对话框。


时间表图形
> > > >

“Timetable Graph”时间表图形显示在整个运行时段上每个模块的特定设置的值。 可以用时间表设置值的更改。

您可以用图形显示左侧的树视图选择希望显示的设置。 请选中您希望包含在图形显示中的每个设置的复选框。

将鼠标光标置于图形显示中的轨迹之一上时，光标处的坐标（时间,值）会显示在面板右下方。


安捷伦化学工作站
在线帮助


颜色编码
> > > > >

使用下面的颜色来指示模块或仪器的状态：

颜色 | 状态
红色 | 错误
黄色 | 未就绪
紫色 | 预运行和后运行
蓝色 | 运行
浅蓝色 | 进样
绿色 | 空闲
深灰色 | 离线
浅灰色 | 待机（例如，灯已关闭）


控制对话框
> > > > >
注意

只有当模块帮助可用时，以下链接才显示相应的“Control”控制对话框帮助。

  • 1100/1200 自动进样器

  • 1100/1200 泵

  • 1100/1200 柱箱

  • 1100/1200 DAD/MWD

  • 1100/1200 VWD

  • 1100/1200 FLD

  • 1100/1200 RID

  • 1100/1200 ELSD

  • 1120 自动进样器

  • 1120 泵

  • 1120 柱温箱

  • 1120 VWD


模块列表对话框
> > > > >

右键单击状态栏中的 [image] 图标并从上下文菜单中选择“Show Module List”“显示模块列表”时，将显示“Module List”“模块列表”对话框。该对话框包含一个表，其中包含仪器中所有模块的信息。这些信息分为五列：

“Name”名称 | 模块的名称。
“Part Number”部件号 | 模块的安捷伦零件号。
“Serial Number”序列号 | 模块的序列号。
“Application Type”应用类型 | 模块的应用类型，例如，“Sampler”“进样器”、“Pump”“泵”和“Detector”“检测器”。
“Firmware Revision”固件版本 | 模块的当前固件版本。
打印

在选定打印机上打印模块列表。


模块面板
> > > >
标题栏

标题栏包含以下项目：

模块图标 | 模块图标用于通过拖放操作移动模块面板。模块图标的工具提示显示已安装的选件。
模块名称 | 模块名称的工具提示显示模块的零件号和序列号。
 | 将模块面板图标化为状态栏中的按钮。状态栏按钮包含模块图标和名称，并根据模块的状态进行颜色编码。单击按钮可恢复模块面板。
 | 全尺寸的模块面板 通过隐藏模块实际值将全尺寸的模块面板切换为半尺寸。相同类型（例如，两个检测器）的半尺寸模块面板可以组合在一起。
 | 半尺寸的模块面板 通过显示模块实际值将半尺寸的模块面板切换为全尺寸。
模块状态栏

模块状态栏包含以下项目：

显示模块的控制对话框。

显示模块的设定值对话框。 请注意，仅当模块设定值可用时才显示此按钮。

切换模块的状态，打开或关闭。 工具提示显示了模块的当前状态。

同时通过文本和颜色编码显示模块的当前状态。

按模块的特定 EMF 颜色编码显示其 EMF（早期维护预警）状态。 工具提示提供了有关 EMF 状态的详细信息。

模块图形

模块图形包含一个或多个表明模块状态的图形。图形区域还可以包含可用于执行不同操作的按钮。上下文菜单允许您访问模块的控制和设置对话框。

光标在模块图形区域中有两种附加模式：

表示可以通过单击此项目访问设定值对话框。

表示可以通过单击此项目触发一个命令。

有关模块图形区域的完整详细信息，请参见单个模块的帮助。

模块实际值

模块实际值显示包含模块当前参数值的表。

有关模块实际值的完整详细信息，请参见单个模块的帮助。


LC 仪器控制
> > >

显示板是一个大型的可配置仪器控制面板，它可显示各个面板中每个模块的状态，并且在显示屏的底部有一个显示仪器整体状态的状态栏。

模块面板

状态栏

自定义显示板


设定值对话框
> > > > >

当单击 [image] 或模块面板命令栏中的一个模块实际值时，将显示模块的“Setpoint”设定值对话框。该对话框包含可修改的所有模块设定值的列表。如果已通过单击一个模块实际值显示出该对话框，则在该对话框中焦点将位于此项目上。

可以在文本字段中更改设定值，然后单击 以应用新的设置。


仪器状态栏
> > > >

仪器状态栏位于仪表盘显示屏的底部，根据仪器的整体状态进行颜色编码。它包含下列信息：

  • 仪器的“主机名” 或 “IP 地址” 。

  • “进度栏” 显示运行的进度，并叠加了运行时间和/或后运行时间。

  • 已图标化的所有模块面板的“按钮” 。

  • 仪器当前的颜色编码状态。

显示仪表盘的在线帮助。

将仪器切换到待机模式，如果仪器处于待机模式，则将仪器切换到打开状态。

状态栏的下上文菜单包含以下命令：

“Reset Layout”重置布局 | 将仪表盘重置为缺省布局。
“Show Module List”显示模块列表 | 显示模块列表对话框。
“Set Error Method”设置错误方法 | 如果当前方法发生错误，将运行的方法设置为当前方法。