Agilent 7100 CE


7100 CE の設定

パラメータとは次の内容です。

  • 通信

  • オプション

  • 単位

  • 温度制御

  • アナログ シグナル

システムは 自動設定 も可能です。


通信
>

  • デバイス名: デバイス名を指定し、自動的に表示されます。 アプリケーションで Device name[デバイス名] を編集できる場合、フィールドを編集できます。

  • タイプ ID: デバイスのモデル タイプ IDを指定します。 デフォルトは G7150A です。

  • シリアル番号: 機器が 自動設定 の場合、自動的に入力されます。 手動設定の場合は、機器の10 桁のシリアル番号を入力します。

    注記

    シリアル番号はメソッドの作成開始には必要ありません。 ただし機器を接続するには正しいシリアル番号が必要になります。 シリアル番号を入力せずにアプリケーションで機器を起動すると、デバイスはオフライン状態のままになります。

  • ファームウェアリビジョン: ファームウェアリビジョンは読み取り専用フィールドです。 オート コンフィグレーション を実行している場合、これは自動的に表示されます。


接続設定
> >

オート コンフィグレーションを使用している場合、このダイアログは自動的に入力されます。

手動で TCP/IP 通信を設定するには、host name[ホスト名] または [IP addressIP アドレス] を入力します。


オプション
>
CE モード

ドロップダウン リストより使用する CE モード (CE または CEC) を選択します。 さらに必要に応じて External Pressure Installed外部圧力インストール または MS InstalledMS インストール を選択します。

例えば CEC においては外部圧力を利用し、これを常に有効にする必要があります。 このモードを選択する場合、以下のメソッドで追加の圧力オプションが利用できます。

  • [プレコンディショニング]、[注入]、[ポストコンディショニング] での高圧フラッシュ。

  • メソッド設定値およびタイムテーブル入力における外部圧力。

質量分析計がインストールされている場合、MS モードを有効にすることができます。 このモードでは、電流は 50 μA に制限されています。

可能な CE モードは次のとおりです。

  • CE: キャピラリー電気泳動

  • CEC: キャピラリー電気クロマトグラフィーによって、分析中に圧力を適用できます。 このモードで装置が動作するように、外部圧力供給を接続する必要があります。

  • CE-MS: 質量分析計は、キャピラリー電気泳動システムに接続されます。

  • CEC-MS: 質量分析計は、キャピラリー電気クロマトグラフィー (CEC) モードで動作する、キャピラリー電気泳動システムに接続されます。

  • CE-MS +p: 質量分析計は、キャピラリー電気泳動システムに接続されます。接続された外部圧力供給があり、これは装置を使用してコントロールできます。

  • CE +p: 外部圧力が接続されており、これは装置を使用してコントロールできます。

注記

CE-MSまたはCEC-MSのモードで分析する場合、解析中にDADを持ちたくない場合は、コンフィグレーションエディタを使用して、装置からダイオードアレイ検出器を削除することができます。 また、CEメインフレームとDADの間のリモートケーブルを切り離す必要があります。


オートコンフィグレーション
>

CE システムのオートコンフィグレーションが可能になります。

CE ハードウェアの IP addressIP アドレス または Hostnameホスト名 を入力し、ハードウェア コンフィグレーションの自動検知を実行します。 をクリックすると、システムがオートコンフィグレーションを実行します。


単位
>

圧力単位を PSI および Bar に切り替えることができます。


温度制御
>

Enable analysis with temperature out of range範囲外の温度の分析を有効にする チェックボックスを選択すると、メソッドによる温度設定が範囲外でも、分析を有効にすることができます。


アナログ シグナル
>

Aquire取り込み チェックボックスを選択すると、Analog In Signalアナログ シグナル を取り込みます。

シグナル名

G7100 Analog In など、シグナル名を定義することができます。

シグナル ユニット

mAU など、シグナルのユニットを定義することができます。

倍率

シグナルに適用される倍率 (mAU/V) を定義することができます。


7100 CE のセットアップ

Agilent 7100 CE メソッドのセットアップでは、以下のセクションが利用できます。


一般的なセットアップ パラメータ
>

以下のようなメソッド セットアップ パラメータにおける一般セクションが利用できます。


バイアル
> >

注入口および流出口バイアル (1 ～ 48) を定義、または 追加メソッドバイアルを追加 することができます。


メソッドバイアルの追加
> > >

バイアル テーブルのメソッド バイアル リストに追加バイアルを加えることができます。 追加するバイアル名および番号を入力し、 をクリックします。

バイアル テーブルは、メソッド セットアップ ダイアログボックスの または 機器 > システム バイアルテーブル よりアクセスできます。


カセット温度
> >

このダイアログボックスでは、キャピラリカセットの温度を定義できます。温度の値を入力して をクリックします。

温度制限値: 4°C ～ 60°C (0.1°C 刻み)。デフォルトは 25°C です。

温度コントロールをオフにするには、Not controlled[コントロールなし] を選択します。


高圧システム
> >

ユーザーは高電圧システムを有効にできます。 このオプションを選択すると、ユーザーは詳細な設定値を編集できます。


電力
> > >

高電圧システムの電力限界値を選択することができます。

出力範囲:0 W ～ 6 W (0.1 W 刻み)。デフォルトは 6 W です。

注記

Enable High Voltage高電圧を有効 チェックボックスをチェックする場合のみ利用できます。


電圧
> > >

高圧システムの電圧上限を選択できます。

電圧上限: 0 kV ～ 30 kV （0.1 kV 刻み）

注記

Enable High Voltage[高圧を有効にする] のチェックボックスにマークが付いている場合にのみ利用できます。


現在
> > >

高電圧システムの電流限界値を選択することができます。

電流範囲: 0 μA ～ 300 μA (1 μA 刻み)。 デフォルトは300 μA です。

注記

Enable High Voltage高電圧を有効 チェックボックスをチェックする場合のみ利用できます。


電流の下限警告値
> > >

高電圧システムの電流に対し下限警告値を選択できます。

電流制限値: 0 μA ～ 300 μA (1 μA 刻み)。 デフォルトは Off[オフ] です。

注記

Enable High Voltage[高電圧を有効] チェックボックスをチェックする場合のみ利用できます。


圧力
> >

圧力を設定できます。 次のオプションが使用できます。

Off[オフ]: 圧力はかかっていません。

Internal内部: 内部圧力がかかっています。

Internal pressure limits内部圧力限界値: -100 ～ 100 mbar (1 mbar 刻み)。 デフォルトは 0 mbar です。

External外部: 外部圧力 (高圧) がかかっています。

External pressure limit外部圧力限界値: -12 ～ 12 bar (0.1 bar 刻み)。 デフォルトは 0 bar です。

External pressure外部圧力 を選択すると、ユーザーは圧力をかける場所 (注入口、流出口、または両方) を選択できます。

注記

CEC モードのチェックボックスが選択されている場合のみ利用できます。 CE+p および CE-MS+p モードでは、詳細設定タブにコントロールがあります。


終了時間
> >

終了時間では、CE が分析を停止する時間を設定できます。

終了時間制限値: 0.01 ～ 99999.00 分。デフォルトは noLimit[無制限] です。

[無制限] をクリックすると、分析は自動的に終了しませんが、Stop Run[分析終了] を使用していつでもマニュアル終了できます。 例えば、ピークの予測がいつであるかがまだ分からない場合にマニュアル終了を行います。


ポストタイム
> >

[ポスト時間] は、分析の終了と次の分析の開始の間に経過する最小時間です。 ポスト時間を使用すると、バッファ組成を変更した後にキャピラリを平衡化できます。 ポスト時間が経過すると、CE システムは次の分析の準備を完了します。

ポストタイム制限値: 0.01 ～ 99999.00 分。デフォルトは Off[オフ] で、ポストタイムは 0.0 分に設定されます。


タイムテーブル
>

Timetable[タイムテーブル] では、Time[時間] 列に時間を入力し、タイムテーブルの Function[機能] を選択して、機能の Parameter[パラメータ] (可能な場合) を正しく設定することで、分析中の変更をプログラムできます。

時間

変更された時間

タイムリミット: 0.00 ～ 99999.00 分 (0.01分刻み)。

機能

選択した設定値を変更するデバイス指定機能。 次の機能は、この列の右にあるドロップダウンリストを通じてタイムテーブルから利用できます。

  • [カセット温度の変更] カセットの温度を変更します。

  • [電流の変更] 高電圧システムの電流限界値を変更します。

  • [電流下限値の変更] 電流の下限警告値を変更します。

  • [電圧の変更]高電圧システムの電圧限界値を変更します。

  • [電源の変更] 高電圧システムの電源限界値を変更します。

  • [圧力の変更] 圧力を変更します。

  • [注入口の変更]注入口に接続するバイアルを変更します。

  • [出口の変更] 出口バイアルを変更します。

パラメータ

選択された機能に関する現在のパラメータ設定。 機能のパラメータ設定を変更するには、この列の右にあるドロップダウンボックスを選択します。 機能の中にはパラメータ設定のないものもあります。 こうした機能には説明のみが表示されます。

タイムテーブルの行は以下のボタンから編集できます。

タイムテーブル内で現在選択している行の上に行を挿入するには、 をクリックします。

タイムテーブル内で選択している行を削除するには、 をクリックします。

タイムテーブルを消去するには、 をクリックします。

現在選択している行を削除してクリップボードにコピーするには、 をクリックします。

現在選択している行をクリップボードにコピーするには、 をクリックします。

クリップボードにある行をタイムテーブルの現在の位置に貼り付けるには、 をクリックします。


カセット温度の変更
> >

このダイアログボックスでは、キャピラリカセットの温度を定義できます。温度の値を入力して をクリックします。

温度制限値: 4°C ～ 60°C (0.1°C 刻み)。デフォルトは 25°C です。

温度コントロールをオフにするには、Not controlled[コントロールなし] を選択します。


電流の変更
> >

ユーザーは HV システムの電流限界値を選択できます。

電流: 0 μA ～ 300 μA (1 μA 刻み)。 デフォルトは300 μA です。

注記

[高電圧を有効] チェックボックスをチェックする場合のみ利用できます。


電流下限値の変更
> >

高電圧システムの電流に対し下限警告値を選択できます。

電流制限値: 0 μA ～ 300 μA (1 μA 刻み)。 デフォルトは Off[オフ] です。

注記

Enable High Voltage[高電圧を有効] チェックボックスをチェックする場合のみ利用できます。


電圧の変更
> >

高電圧システムの電圧限界値を選択することができます。

電圧範囲: 0 kV ～ 30 kV (0.1 kV 刻み)。デフォルトは 25 kV です。

注記

Enable High Voltage高電圧を有効 チェックボックスをチェックする場合のみ利用できます。


電源の変更
> >

高電圧システムの電力限界値を選択することができます。

出力範囲:0 W ～ 6 W (0.1 W 刻み)。デフォルトは 6 W です。

注記

Enable High Voltage高電圧を有効 チェックボックスをチェックする場合のみ利用できます。


圧力の変更
> >

以下のオプションを使用して圧力を設定できます。

Off[オフ]: 圧力はかかっていません。

Internal内部: 内部圧力がかかっています。

Internal pressure limits内部圧力限界値: -100 ～ 100 mbar (1 mbar 刻み)。 デフォルトは 0 mbar です。

Flushフラッシュ: 内部圧力 950 mbar でフラッシュします。

External外部: 外部圧力 (高圧) がかかっています。

External pressure limit外部圧力限界値: -12 ～ 12 bar (0.1 bar 刻み)。 デフォルトは 0 bar です。

External pressure外部圧力 を選択すると、ユーザーは圧力をかける場所 (注入口、流出口、または両方) を選択できます。

注記

CEC モードのチェックボックスが選択されている場合のみ利用できます。 CE+p および CE-MS+p モードでは、詳細設定タブにコントロールがあります。


注入口に接続するバイアルの変更
> >

注入口に接続するバイアル (1 ～ 48) を定義できます。


出口バイアルの変更
> >

出口バイアル (1 ～ 48) を定義できます。


補充
>

補充とは、バッファバイアルのバッファを交換することを意味します。 システムは、指定されたバイアルから古いバッファを排出し、廃液ボトルに入れます。 バイアルは、装置の一番下にある電解質ボトルから出された新しいバッファで満たされます。 Replenishment[補充] プログラムで、選択されている 実行モード に応じて、分析前に実行する操作をプログラムできます。

次のカラムが使用できます。

機能

選択された設定値を変更するには、テーブルより以下のデバイス特有の機能が利用できます。

  • バイアルの充填 指定レベルまでバイアルを充填します。

  • バイアルの補充 バイアルを空にして、指定したレベルまで充填します。

  • バイアルを空にする バイアルを空にします。

  • チューブのクリーニング バイアルをフラッシュします。

  • 待機 一定時間待機します。

パラメータ

選択された機能に関する現在のパラメータ設定の説明。 機能のパラメータ設定を変更するには、このカラムの右にあるドロップダウンボックスを選択します。 機能の中にはパラメータ設定のないものもあります。 こうした機能には説明のみが表示されます。

テーブルの行は以下のボタンから編集できます。

をクリックすると、テーブルの最後に行を追加します。

テーブル内で現在選択している行の上に行を挿入するには、 をクリックします。

テーブル内で選択している行を削除するには、 をクリックします。

テーブルを消去するには、 をクリックします。

をクリックすると、現在選択している行を削除してクリップボードにコピーします。

をクリックすると、現在選択している行をクリップボードにコピーします。

クリップボードにある行をテーブルの現在の位置に貼り付けるには、 をクリックします。

テーブル内で選択している行を上に移動するには、 をクリックします。

テーブル内で選択している行を下に移動するには、 をクリックします。


実行モード
> >

Preconditioning[プレコンディショニング] と Replenishment[補充] プログラムを並列にまたは連続して処理するかどうかを選択します。


バイアル充填
> >

指定レベルまでバイアルを充填します。

液体レベル範囲: 0 ～ 2 cm (0.1 cm 刻み)

バイアル: 1 ～ 48、User1 User10、システムバイアル


バイアル補充
> >

バイアルを空にして、指定したレベルまで充填します。

液体レベル: 0 ～ 2 cm (0.1 cm 刻み)

バイアル: 1 ～ 48、User1 User10、システムバイアル


バイアル空
> >

バイアルを空にします。

バイアル: 1 ～ 48、User1 User10、システムバイアル


チューブクリーニング
> >

指定バイアルの補充システムを一定時間フラッシュします。 指定バイアルはその後空になります。

バイアル: 1 ～ 48、User1 User10、システムバイアル


待機
> >

一定時間待機します。

タイムリミット: 1 ～ 10000 秒 (1 秒刻み)。 デフォルトは 5 秒です。


プレコンディショニング
>

プレコンディショニングとは、システムの解析の準備、特にキャピラリーのコンディショニングを意味します。たとえば、適切なバッファでフラッシュするか、補充します。 Preconditioning[プレコンディショニング] プログラムで、分析前に実行する操作をプログラムできます。

次のカラムが使用できます。

機能

選択された設定値を変更するには、テーブルより以下のデバイス特有の機能が利用できます。

  • 圧力適用 圧力を適用します。

  • 電圧適用 電圧を適用します。

  • フラッシュ 内部システム圧力 (約. 950 mbar) をかけます。

  • 高圧フラッシュ 電圧と外部圧力をかけます。

  • 注入口に接続するバイアルのロード バイアルを注入口にロードします。

  • 流出口バイアルのロード バイアルを流出口にロードします。

  • 待機 一定時間待機します。

パラメータ

選択された機能に関する現在のパラメータ設定。 機能のパラメータ設定を変更するには、このカラムの右にあるドロップダウンボックスを選択します。 機能の中にはパラメータ設定のないものもあります。 こうした機能には説明のみが表示されます。

テーブルの行は以下のボタンから編集できます。

をクリックすると、テーブルの最後に行を追加します。

テーブル内で現在選択している行の上に行を挿入するには、 をクリックします。

テーブル内で選択している行を削除するには、 をクリックします。

テーブルを消去するには、 をクリックします。

をクリックすると、現在選択している行を削除してクリップボードにコピーします。

をクリックすると、現在選択している行をクリップボードにコピーします。

クリップボードにある行をテーブルの現在の位置に貼り付けるには、 をクリックします。

テーブル内で選択している行を上に移動するには、 をクリックします。

テーブル内で選択している行を下に移動するには、 をクリックします。


圧力適用
> >

特定のInlet注入口およびOutlet出口バイアルに一定時間圧力をかけます。

圧力: -100 ～ 100 mbar (1 mbar 刻み)。

Time (時刻)： 1 ～ 10000 秒 (1 秒刻み)。

注入口: 1 ～ 48、注入口、流出口、無関係、注入バイアル、User1 User10、システムバイアル

出口: 1 ～ 48、注入口、流出口、無関係、注入バイアル、User1 User10、システムバイアル


電圧適用
> >

特定のInlet注入口およびOutlet出口バイアルに一定時間電圧をかけます。

電圧範囲:-30 ～ 30 kV (0.1 kV 刻み)。

電流範囲:0 ～ 300 μA (1 μA 刻み)。

出力範囲:0 ～ 6 W (0.1 W 刻み)。

タイムリミット:1 ～ 10000 秒 (1 秒刻み)。

注入口:1 ～ 48、注入口、出口、無関係、注入バイアル、User1User10、システムバイアル

出口:1 ～ 48、注入口、出口、無関係、注入バイアル、User1User10、システムバイアル


フラッシュ
> >

注入口に接続するバイアルに一定時間内部システム圧力 (約. 900 mbar) をかけます。

Time (時刻)： 1 ～ 10000 秒 (1 秒刻み)。

注入口: 1 ～ 48、注入口、流出口、無関係、注入バイアル、User1 User10、システムバイアル

出口: 1 ～ 48、注入口、流出口、無関係、注入バイアル、User1 User10、システムバイアル


高圧フラッシュ


注入口に接続するバイアルのロード
> >

指定したバイアルを注入口にセットします。

注入口: 1 ～ 48、User1 User10、システムバイアル


出口バイアルのロード
> >

指定したバイアルを注入口にセットします。

出口: 1 ～ 48、User1 User10、システムバイアル


待機
> >

一定時間待機します。

Time (時刻)： 1 ～ 10000 秒 (1 秒刻み)。


注入
>

次のカラムが使用できます。

機能

次に挙げる選択した設定値を変更するデバイス指定機能がテーブルから利用できます。

  • [圧力適用] 圧力を適用します。

  • [電圧適用] 電圧を適用します。

  • [フラッシュ] 内部システム圧力 (約. 950 mbar) を適用します。

  • [高圧フラッシュ] 外部圧力および電圧を適用します。

  • [注入口に接続するバイアルのロード] バイアルを注入口にセットします。

  • [出口バイアルのロード] バイアルを出口にセットします。

  • [待機] 指定時間待機します。

パラメータ

選択された機能に関する現在のパラメータ設定の説明。 機能のパラメータ設定を変更するには、この列の右にあるドロップダウンボックスを選択します。 機能の中にはパラメータ設定のないものもあります。 こうした機能には説明のみが表示されます。

テーブルの行は以下のボタンから編集できます。

テーブルの最後に行を追加するには、 をクリックします。

テーブル内で現在選択している行の上に行を挿入するには、 をクリックします。

テーブル内で選択している行を削除するには、 をクリックします。

テーブルを消去するには、 をクリックします。

現在選択している行を削除してクリップボードにコピーするには、 をクリックします。

現在選択している行をクリップボードにコピーするには、 をクリックします。

クリップボードにある行をテーブルの現在の位置に貼り付けるには、 をクリックします。

テーブル内で選択している行を上に移動するには、 をクリックします。

テーブル内で選択している行を下に移動するには、 をクリックします。


ポストコンディショニング
>

ポストコンディショニングとは、システムの次回解析の準備、特にキャピラリのコンディショニングを意味します。たとえば、適切なバッファでフラッシュするか、補充します。

次のカラムが使用できます。

機能

選択された設定値を変更するには、テーブルより以下のデバイス特有の機能が利用できます。

  • 圧力適用 圧力を適用します。

  • 電圧適用 電圧を適用します。

  • フラッシュ 内部システム圧力 (約. 950 mbar) をかけます。

  • 高圧フラッシュ 電圧と外部圧力をかけます。

  • 注入口に接続するバイアルのロード バイアルを注入口にロードします。

  • 出口バイアルのロード バイアルを出口にロードします。

  • 待機 一定時間待機します。

パラメータ

選択された機能に関する現在のパラメータ設定の説明。機能のパラメータ設定を変更するには、このカラムの右にあるドロップダウンボックスを選択します。機能の中にはパラメータ設定のないものもあります。こうした機能には説明のみが表示されます。

テーブルの行は以下のボタンから編集できます。

をクリックすると、テーブルの最後に行を追加します。

テーブル内で現在選択している行の上に行を挿入するには、 をクリックします。

テーブル内で選択している行を削除するには、 をクリックします。

テーブルを消去するには、 をクリックします。

をクリックすると、現在選択している行を削除してクリップボードにコピーします。

をクリックすると、現在選択している行をクリップボードにコピーします。

クリップボードにある行をテーブルの現在の位置に貼り付けるには、 をクリックします。

テーブル内で選択している行を上に移動するには、 をクリックします。

テーブル内で選択している行を下に移動するには、 をクリックします。

注記

ポストコンディショニングは、ポストラン段階の後 (またはプレラン状態時) に実行されます。ステータスは、CE ダッシュボードの底部に表示される進捗状況バーで確認できます。


7100 CE ステータス

ダッシュボード の Agilent 7100 CE モジュールパネルに、モジュールの現在のステータスの概要が表示されます。

各アイコンは、CE システムの 1 コンポーネントを表します。 アイコンを右クリックしてコンテキストメニューを表示すると、パラメータを変更することができます。


出口
>

このアイコンは、左側の電極に現在配置されている出口バイアルを表します。 実際の出口バイアル番号はアイコンの横に表示されます。

関連メニューを使用すると、出口バイアルを取り外したり、新しいバイアルを設定できます。


出口バイアルの設定
> >

出口リフターにバイアル (1 ～ 48) をセットします。 この操作は分析時以外に、他の操作が実行されていない場合に利用できます。

注記

このコマンドはメソッドに影響しません。


流出口リフターのアンロード
> >

流出口リフターから取り出します。 この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


注入口
>

このアイコンは、右側の電極に現在配置されている注入口に接続するバイアルを表します。 実際のバイアル番号はアイコンの横に表示されます。

関連メニューを使用すると、注入口に接続するバイアルを取り外したり、新しいバイアルを設定できます。


注入口に接続するバイアルの設定
> >

注入口リフターにバイアル (1 ～ 48) をセットします。 この操作は分析時以外に、他の操作が実行されていない場合に利用できます。

注記

このコマンドはメソッドに影響しません。


注入口リフターのアンロード
> >

注入口リフターから取り出します。 この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


トレイ
>

このアイコンは、トレイを表します。 トレイを使用して、以下の用途でバイアルを保存したり使用できます。

  • バッファ

  • サンプル

  • 廃液

  • フラッシュ

  • フラクションコレクション

トレイコントロール機能を使用して、バイアルをトレイの前面に移動 させることができます。

トレイの横に表示される温度は、トレイの現在の温度です。 この温度は、外部の水槽によってのみコントロールされます。 詳細は、ユーザーガイドを参照してください。


バイアルを前に出す
> >

ユーザーはバイアル (1 ～ 48) を前面の位置に出すことができるので、交換が簡単になります。

この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


キャピラリカセット
>

このアイコンは、キャピラリカセットを表します。 カセットの下に表示される温度値は、カセット内部の空気の温度実測値です。

関連コンテキストメニューを使用して、次のアクションを実行できます。


カセット変更
> >

カセット変更のためにシステムを準備します。

Reload Vialsバイアルのリロード を選択し、カセットを変更した後でバイアルをリロードします。

カセットを変更したら、 を押して確認します。

その後キャピラリーのリストが表示され、新しいキャピラリーが選択できるようになります。

注記

この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


圧力システム
>

このアイコンは、圧力システムを表します。 表示される値は、実際のフラッシュ圧力です。 フラッシュ圧力とは、システムが適用可能な最大圧力です。 この値は、ユーザー側からコントロールできません。

関連するコンテキストメニューで以下の動作を実行できます。


圧力適用
> >

ユーザーはシステムに圧力をかけることができます。

圧力: -100 ～ 100 mbar (1 mbar 刻み)。

Time (時刻)： 1 ～ 10000 秒 (1 秒刻み)。

この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


フラッシュ
> >

ユーザーはキャピラリー (950 mbar) をフラッシュすることができます。

Time (時刻)： 1 ～ 10000 秒 (1 秒刻み)。

この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


中断
> >

操作の進行を停止します。 操作を実行している場合にのみ利用できます。


電気システム
>

このアイコンは、システムの高圧電源を表します。 電池アイコンの方向は高圧電源の現在の極性設定を表します。

エネルギーステータスは CE ダイアグラムの下に表示されます。

関連するコンテキストメニューでは、以下の操作を行うことができます。


電圧適用
> >

この機能によって、CE 機器に電圧を直接適用できます。適用する電圧の値と時間を入力して、 をクリックします。電圧はただちに適用されます。解析中に、メソッドで指定した電圧値が適用されます。

電圧範囲:-30 ～ 30 kV (0.1 kV 刻み)。

電流範囲:0 ～ 300 μA (1 μA 刻み)。

出力範囲:0 ～ 6 W (0.1 W 刻み)。

タイムリミット:1 ～ 10000 秒 (1 秒刻み)。

この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


補充システム
>

これらのアイコンは、補充ボトルと補充システムを表します。 2 個のボトル間のバイアルは、補充システムを表します。

補充システムは、指定されたバイアル内の分析バッファを、電解質ボトルからのバッファに置き換える際に使用します。 分析を多数回行う場合に同じバッファを使用すると、そのバッファの組成または pH が変わる可能性があります。 これにより、結果の再現性がなくなる可能性があります。 そのため、バッファの変更が必要です。 バッファを変更する方法の 1 つが補充です。

ステータス表示

バイアルを液体補充するように圧力が適用されると、その圧力の行が青色マークされます。 液体を排出するために真空が適用されている行は、ピンク色のマークが付きます。

関連するコンテキストメニューでは、以下の操作を行うことができます。


バイアル補充
> >

指定バイアル (1 ～48) の中身を廃液ボトルに排出し、電解質ボトルから出されたバッファで補充 (フィル) します。

バイアル番号と高さを補充するバイアルに入力して、 をクリックします。 アクションはただちに実行されます。

液体レベル制限値: 0 ～ 2 cm (0.1 cm 刻み)

このアクションは分析時以外に、他のアクションが実行されていない場合に利用できます。


バイアル充填
> >

指定バイアル (1 ～ 48) に、電解質ボトルからあるレベルまでバッファを補充 (フィル) します。 バイアルにすでにバッファがある場合は、レベルが調整されます。 バイアルのバッファのレベルの方が高い場合は、レベルが指定された値になるまでバッファが取り除かれます。 バッファのレベルの方が低い場合は、レベルが指定された値になるまでバッファが追加されます。 これは、たとえばフラッシュバッファバイアルでバッファレベルをコントロールするのに役立ちます。

バイアル番号とバッファレベルを入力して、 をクリックします。 アクションはただちに実行されます。

液体レベル制限値: 0 ～ 2 cm (0.1 cm 刻み)

このアクションは分析時以外に、他のアクションが実行されていない場合に利用できます。


バイアル空
> >

指定バイアル (1 ～ 48) の中身を廃液ボトルに排出します。

バイアル番号を入力して、 をクリックします。 アクションはただちに実行されます。

このアクションは分析時以外に、他のアクションが実行されていない場合に利用できます。


チューブクリーニング
> >

指定したバイアルを使用して、補充システムのチューブを指定した回数洗浄します。 指定バイアルはその後空になります。 これは特に、別のバッファに変更した後に実行されます。 補充システムのクリーニング方法については、『ユーザーガイド』を参照してください。

チューブのフラッシュで使用する空バイアルの位置と実行するフラッシュの時間を入力して、[ ] をクリックします。 このアクションは、電解質ボトルの液体を使用してただちに実行されます。

タイムリミット: 1 ～ 10000 秒 (1 秒刻み)。

バイアル: 1 ～ 48、User1 User10、システムバイアル

この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


補充バイアルの設定
> >

補充リフターにバイアル (1 ～ 48) をセットします。 この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


補充リフターのアンロード
> >

補充リフターから取り出します。 この操作は分析時以外に、他の操作が実行されていない場合に利用できます。


補充ボトル
>

このアイコンは、補充ボトルと補充システムを表します。 2 つの補充ボトルは 電解質 および 廃棄 にラベルされます。

関連機能である [ボトル変更] は、機器の底部にある電解質ボトルと廃液ボトルにアクセスする際に使用します。

キャップがしっかりと閉まっていない場合には、圧力システムにエラーが発生します。

関連するコンテキストメニューでは、以下の操作を行うことができます。


ボトルの変更
> >

シャットダウン圧力システムなどのボトル変更のためにシステムを準備します。 この機能を選択すると、補充システム内の圧力が放出されます。 圧力が放出されるには、数秒間待機してください。 続いて、ボトルを慎重に開いてアクセスします。 電解質ボトルを補充する際には必ず、廃液ボトルを空にしてください。 ボトルを変更し、キャップをきつく締めたら、 をクリックします。すると圧力システムが再起動します。 圧力が構築された状態では、NotReadyノットレディ状態になります。

このアクションは分析時以外に、他のアクションが実行されていない場合に利用できます。


外部圧力システム
>

このアイコンを使用すると、システムにかける外部圧力をマニュアルで設定できます。 これは、CEC モードまたは +p モードを選択した場合にのみ使用できます。

関連メニューを使用すると、圧力をマニュアルで適用できます。


高圧の適用
> >

このダイアログボックスを使用すると、システムにかける外部の高圧を設定できます。 圧力は注入口、流出口、または両方にかけることができます。

適用する圧力および時間を指定します。 これと同時に適用する電圧値を指定できます。

圧力リミット: -12 ～ 12 bar (0.1 bar 刻み)。

電圧範囲: -30 ～ 30 kV (0.1 kV 刻み)。

電流範囲: 0 ～ 300 μA (1 μA 刻み)。

出力範囲: 0 ～ 9 W (0.1 W 刻み)。

タイムリミット: 1 ～ 10000 秒 (1 秒刻み)。

この操作は分析時以外に、他の操作が実行されていない場合に利用できます。 さらに外部の高圧もインストールする必要があります。


メソッド
>

メニュー項目は、CE ダッシュボードの全てのコンポーネントで使用できます。

メソッド

機器の現在のメソッドを要求し、CE メソッド設定ダイアログ ボックス を開きます。 を押して閉じると、（最終的に）変更されたメソッドがデバイスにダウンロードされます。

デバイスの特定

前面カバーのLEDが点滅します。

エラーメソッドの設定

現在のメソッド設定を機器のエラー メソッドとして保存します。 これらの設定は、モジュールがエラー状態になった場合に利用できます。


ヘルプに関するヘルプ

ヘルプページは次のように 2 つの部分に分かれています。

  • トップバー。このヘルプ内の他のページへの関連リンクなどのナビゲーションツールと、このヘルプ ページのパス情報、ナビゲーションボタンがあります。 各ページの右上にある Agilent Technologies のロゴをクリックすると、インターネットによる Agilent への接続ポイントがメニュー表示されます（Agilent のホームページや Agilent テクニカルサポートなど）。

  • 本体には、ヘルプ情報が含まれています。


Agilent 7100 CE
オンラインヘルプ


Comment: