Agilent MassHunter
Workstation Software

Qualitative Analysis

Familiarization Guide

Agilent Technologies



Notices

© Agilent Technologies, Inc. 2009

No part of this manual may be reproduced in
any form or by any means (including elec-
tronic storage and retrieval or translation

into a foreign language) without prior agree-

ment and written consent from Agilent
Technologies, Inc. as governed by United
States and international copyright laws.

Manual Part Number
(G3335-90060

Edition

Third Edition, February 2009
Printed in USA

Agilent Technologies, Inc.
5301 Stevens Creek Blvd.
Santa Clara, CA 95051 USA

Microsoft ®is a U.S. registered trademark
of Microsoft Corporation.

Software Revision

This guide is valid for B.03.00 and later revi-
sions of the Agilent MassHunter Worksta-
tion Software - Qualitative Analysis
program, until superseded.

If you have comments about this guide,
please send an e-mail to
feedback_Icms@agilent.com.

Warranty

The material contained in this docu-
ment is provided “as is,” and is sub-
ject to being changed, without notice,
in future editions. Further, to the max-
imum extent permitted by applicable
law, Agilent disclaims all warranties,
either express or implied, with regard
to this manual and any information
contained herein, including but not
limited to the implied warranties of
merchantability and fitness for a par-
ticular purpose. Agilent shall not be
liable for errors or for incidental or
consequential damages in connec-
tion with the furnishing, use, or per-
formance of this document or of any
information contained herein. Should
Agilent and the user have a separate
written agreement with warranty
terms covering the material in this
document that conflict with these
terms, the warranty terms in the sep-
arate agreement shall control.

Technology Licenses

The hardware and/or software described in
this document are furnished under a license
and may be used or copied only in accor-
dance with the terms of such license.

Restricted Rights Legend

U.S. Government Restricted Rights. Soft-
ware and technical data rights granted to
the federal government include only those
rights customarily provided to end user cus-
tomers. Agilent provides this customary
commercial license in Software and techni-
cal data pursuant to FAR 12.211 (Technical
Data) and 12.212 (Computer Software) and,
for the Department of Defense, DFARS
252.227-7015 (Technical Data - Commercial
Items) and DFARS 227.7202-3 (Rights in
Commercial Computer Software or Com-
puter Software Documentation).

Safety Notices

A CAUTION notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the like
that, if not correctly performed or
adhered to, could result in damage
to the product or loss of important
data. Do not proceed beyond a
CAUTION notice until the indicated
conditions are fully understood and
met.

A WARNING notice denotes a
hazard. It calls attention to an
operating procedure, practice, or
the like that, if not correctly per-
formed or adhered to, could result
in personal injury or death. Do not
proceed beyond a WARNING
notice until the indicated condi-
tions are fully understood and
met.

Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide


mailto:feedback_lcms@agilent.com

In This Guide...

This guide contains information to learn to use your Agilent
MassHunter Workstation Software - Qualitative Analysis.

Before you begin the exercises, please read the instructions
in “Before you begin these exercises..." on page 7.

Exercise 1 Learn basics of qualitative analysis

In this exercise, you explore some of the many powerful
capabilities of the Qualitative Analysis program. These tasks are
important no matter what data type you are using.

Exercise 2  Find and identify compounds

In the first two sets of tasks, you find and identify

low- concentration sulfa drugs within a complex matrix and
generate their formulas for both TOF and Q-TOF data. You
also do a molecular feature extraction on a protein digest
with both TOF and Q-TOF data. These tasks can also be
performed on Triple Quad data.

Exercise 3  Set up and run qualitative analysis methods using different
workflows

In this exercise, you learn to set up and run any qualitative
analysis method. You also learn to edit a method to
automate the analysis and/or compound identification. Then
you run the actions within the automated method when you
open a data file. You also learn to create a method to
perform automated actions with a worklist. Each of these
tasks is done using a different workflow.

Reference

In this chapter, you learn some basics about the Qualitative
Analysis program.
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What's New

in B.03.00 (Qualitative Analysis)
¢ GC/QQQ data is supported.
e MS library search and MS/MS library search are supported.

e If a structure is available in the library, then you can view it
in the Structure Viewer window and include it in reports.

¢ Difference spectra are automatically displayed in the
difference window after a library search is done.

* Chromatogram Deconvolution, a new Find Compounds
algorithm, is supported.

e The Universal integrator is supported.

in B.02.00 (Qualitative Analysis)

¢ The Agilent MassHunter BioConfirm Software is supported.
This software allows you to create, edit and import
sequences and then match sequences. Sequences can be
provided in the protein column in the worklist. The
Chemical Data Dictionary Editor is now included.

* Four different workflows are supported, including
BioConfirm. Each workflow has its own method, layout and
special section in the Method Explorer to help you do your
tasks more easily.

e System suitability calculations can be created when
integrating UV chromatograms. You can specify different
pharmacopoeia.

* You can automatically subtract an averaged spectrum from a
designated time range when extracting a peak spectrum.

* When determining Charge State, three different isotope
models are supported: common organic molecules, peptides,
and unbiased.

¢ When determining Charge State, you can specify to treat ion
with an unassigned charge state as singly-charged.

* The Maximum Entropy Deconvolution is improved to create
cleaner spectra. You can increase the number of iterations
and specify the singlet width.
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¢ For compounds with resolved isotopes, you can deconvolute
using the new Deconvolute: Resolved Isotope algorithm.

* Three different target data type are available for the Find
Compounds by Molecular Feature algorithm.

* You can filter the compounds found by the Find Compounds
by Molecular Feature algorithm before these compounds are
written to the MHD file. This MHD file is used by Mass
Profiler and GeneSpring.

¢ You can extract EIC and Raw Spectrum automatically when
using the Find Compounds by Molecular Feature algorithm.

* You can specify a list of masses to exclude or include in the
Find Compounds by Molecular Feature algorithm. You can
either type this list in directly or specify a database to use.

* When determining Charge State in the Find Compounds by
Molecular Feature algorithm, you can specify to treat ion
with an unassigned charge state as singly-charged.

* You can specify whether or not to include ions with only one
ion in the results for the Find Compounds by Molecular
Feature algorithm.

¢ When using the Find Compounds by Formula algorithm, you
can include sample purity calculations. You can calculate
based on area or height, and you can use any of all of the
following algorithms: TIC %, EIC/TIC %, ADC %, UV A %, UV
B %, UV C %, or TWC %.

e In the Search Database algorithm, the scoring now is based
upon accurate mass of monoisotopic ion, isotope spacing
and isotope ratios. You can control how these three scores
are weighted when calculating the overall score.

¢ The Find Compounds by Molecular Feature algorithm has
been improved for cases with exotic elements. For example,
the algorithm has been improved when the compound has
many isotopes with strange patterns or a first isotope with a
low abundance.

¢ In the Find Compounds by Molecular Formula algorithm,
you can control how the different scores are weighted when
calculating the overall score. The three parts of the score are
mass position, isotope abundance and isotope spacing.
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¢ The Compound Automation algorithm includes the option to
Match Sequences. You can also specify whether to include
only identified compounds.

* You can save a report as a PDF file using the Microsoft PDF
Generator Add-in. You can download this Excel 2007 add-in
free from Microsoft.

* You can export in multiple formats: ASR, Compound
Summary CSV, MGF and mzData. The ASR format includes
Find by Formula results with Sample Purity (either one file
per data file or merged). The Compound Summary CSV
format includes mass lists (one file per data file or merged).
The MGF format includes peptides with MS/MS spectrum
and precursor (one file per data file or merged). The mzData
format now has more options available.

e When printing graphics, you can select to print all graphics,
only highlighted graphics, or only graphics that are visible.
You can also print directly from the toolbar of any of the
graphics windows.

¢ The new Excel 2007 Report Designer Add-in is supported.
This add-in supports printing graphics side-by-side.

* Easy Access version B.02.00 is supported.
¢ System performance is improved.

* You can configure the compound label. You can choose from
11 different peak labels. You can select to only include the
first attribute that is defined or to include all of the defined
attributes.

* You can now configure the user interface. You can select
what types of features to show in the user interface based
upon separation types, mass accuracy, non-ms detectors,
BioConfirm features, and Advanced features.

in B.01.03 (Qualitative Analysis)
* Dual mode data is supported.

¢ UV data files can be opened.

* You can search a database for molecular formula, mass or
mass and retention time.
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You can find compounds in a data file based on formula that
are specified.

You can specify what parts of an analysis report and
compound report to include.

Excel 2007 is supported for Qualitative Analysis.
You can integrate UV and other types of chromatograms.
You can view UV spectra.

You can automate the creation of a compound report
including which find compounds algorithm to use and which
compound identification algorithm to use.

You can automate the creation of an analysis report
including which chromatograms to extract, which spectra to
extract and which spectra identification algorithms to use.

Before you begin these exercises...

Copy the folder named Data from your installation disk in
uncompressed format to any location on your hard disk.

This folder contains all the data files needed for these
exercises. You may need to first extract the data files from
their .zip format.

Do not reuse the example data files already on your system unless you
know that you copied them from the originals on the disk and you are the
only one using them. If the example data files already on the system do not
match the original ones on the disk exactly, then the results obtained
during these exercises will not match those shown in the guide.
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Learn basics of qualitative analysis

In this exercise, you explore some of the many powerful capabilities of the
Qualitative Analysis program for working with TOF, Q-TOF and Triple Quad
data.

First, you perform tasks whose instructions are independent of the data type.
e In Task 1, you open the program with multiple data files.
e In Task 2, you zoom in and out on specific points of data.

¢ In Task 3, you anchor a chromatogram so it never disappears from view
when scrolling.

¢ In Task 4, you change the layout of the windows.

e In Task 5, you print an analysis report.

Then you choose whether to work with MS-only data, combined MS and
MS/MS data, combined MS and UV data or GC/MS data.

In these tasks, you work with MS-only data:

e In Task 6. Extract chromatograms (MS only), you extract
chromatograms at various levels and merge the EICs.

¢ In Task 7. Interactively integrate a chromatogram (MS only), you
integrate chromatograms, change the integration parameters and
calculate the S/N ratio for integrated peaks.

¢ In Task 8. Extract spectra from a chromatogram (MS only), you extract
spectra from specific points and ranges in a chromatogram, learning to
average them and subtract background data.

In these tasks, you work with combined MS and MS/MS data:

e Task 9. Extract chromatograms (LC/MS and LC/MS/MS)
e Task 10. Interactively integrate a chromatogram (LC/MS and LC/MS/MS)
¢ Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS)

In these tasks, you work with combined MS and UV data:

e Task 12. Extract chromatograms (MS and UV)

¢ Task 13. Interactively integrate a chromatogram (UV) and calculate
System Suitability values (MS and UV)

e Task 14. Extract spectra from a chromatogram (UV)
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Learn basics of qualitative analysis

In these tasks, you work with GC/MS data:

e Task 15. Configure User Interface for GC

e Task 16. Extract chromatograms from a GC/MS data file
¢ Task 17. Interactively integrate a GC/MS chromatogram
e Task 18. Basic tasks for a GC/MS data file

Each exercise is presented in a table with three columns:

¢ Steps — Use these general instructions to proceed on your own to explore

the program.

¢ Detailed Instructions — Use these if you need help or prefer to use a
step- by-step learning process.

¢ Comments — Read these to learn tips and additional information about each

step in the exercise.

Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide
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1 Learn basics of qualitative analysis

Basic Tasks for All Data

Task 1. Open the Qualitative Analysis program

In this task you open multiple data files using the current method.

Task 1. Open the Qualitative Analysis program with multiple data files

Steps

Detailed Instructions

Comments

1 Open the Qualitative Analysis
program.

Open the data files,
sulfas-PosAutoMSMS,
sulfas-PosMS.d and
sulfas-PosTargetedMISMS.d in
the folder
\\MassHunter\Data, or in the
folder where you copied them.

Make sure that Use current
method is clicked.

Make sure that the check box for
Run ‘File Open’ actions from
selected method is clear.

a Double-click the Agilent MassHunter
Qualitative Analysis icon .
The system displays the Open Data
Files dialog box.

b Go to the folder \\MassHunter\
Data\LC or the folder where the
example files are located.

+ The sulfas-PosMS.d file contains
MS (TOF or Q-TOF) data, and the
sulfas-PosAutoMSMS.d and
sulfas-PosTargetedMSMS.d files
contain both MS and MS/MS
(Q-TOF) data.

* You can get help for any window,
dialog box, or tab by pressing the
F1 key when that window is active.

Open Data File g|
Lookin: || ExampleDataFies - &
3 [ suifes_high_reslution
MyRecent i
Documents
:-‘%
Deskiop
My Documerts
,.';‘g
.
My Compuer
(V’L Filenames |" sufiss_PosAtoMSMS 4" * suffas_PosMS d” =] Open
-
My Network  Files of type | Data Files .d) = Cancel
Places
Help
Options Sample Information
g5 Sample Name :
£ User Mame :
% Use current method Sample Position :
Description :
=
™ Run ‘File Open’ actions from
selected method
Figure 1 Open data files when opening software
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Learn basics of qualitative analysis

Task 1. Open the Qualitative Analysis program with multiple data files (continued)

Steps Detailed Instructions Comments

¢ Press and hold the Shift key while you < If you press the Ctrl key instead,

click sulfas_PosAutoMSMS, you can pick files which are not
sulfas_PosMS.d and directly next to each other in the
sulfas-PosTargetedMISMS.d. list.

d Click Open. » What you see in the main window
All three data files are displayed in at this point depends on the
Data Navigator, and 1-3 method, layout, display and plot
chromatograms are displayed in the settings used before you opened
Chromatogram Results windnw. these files.

e Click the List Mode icon in the

Chromatogram Results toolbar.

'8 Agilent MassHunter Qualitative Analysis - Default.m
i Ble Edt Wew Find dentfy Chromatograme gpectra Method Actions Lecls Help

IR W N At N o A R | A T U W el s e L Y

1 Data Navigaten 3 |1 /) Chromatogram Hesdis =
E e i et QEH [ O o[H T[]0 A 0 PR]% @ vines = [k

(=[] mubtns_PrafuteMEME 4 o
@ C %108 |+ TIC MS(all) suffos_PoolumMSME 4

‘ j AANL lll .
chasaniMasanihssnd s MAMAAAAMMAAAAY
¥106 [+ TIC Scan sulles_PosM.d
= M
» I I\
25 AT i F N F—% i
61 02 O3 04 05 06 07 08 09 1 11 12 13 14 15 16 17 18 19 2
Counts va, Acquisition Time {min) -
Fos T argeledbSME d } 47 Method Editor;
i Chromatigrans SR Editor; |mwarete (63 o]
A Py e e pe | (k)e| Method ems = (4 (]
& ingreoe | Fask Flens | Resae
O iirgrese arincsan
Genaml -
Cetiona
£ |5 Mathod Explore: Delsdlm x Ustmcter
2 = = Bai i 1] Start threahols [E0)
— 3 [ Smocttarg Stop nestrdd [T
Lmorat (49 1 Fillering Spert | Pesklocalion  |Tep v
Intograte (MEMS)
Integrate (LIV) Fusarde: et
Inbegrate (A0} Dassling reset > 5
Heither edge < 100 % [ Tange sk sbadop |

Diire Chromategs ams
Fcdyust Deley Time

¢ mpectrum

i General

'+ Fand Compaunds

- Fand Comupraaands by Furmuls

+ dentify Compounds

= Compotmd Autamation Stens 3

Figure 2 Qualitative Analysis main window
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1 Learn basics of qualitative analysis

Task 1. Open the Qualitative Analysis program with multiple data files (continued)

Steps Detailed Instructions Comments
2 Return the main window to the a If necessary, click Tools > Configure » Thedisplay and plot settings remain
default worfklow, General. The for Workflow > General. the same even after you switch to
default method and layout are b Click the down arrow next to the the General workflow. These
loaded. Maximum Number of List Panes icon settings are set in the Plot Display
Make sure you can see all three in the Chromatogram Results Toolbar, Options dialog box.
chromatograms. and select 3. * You can change the layout by

clicking View > Window Layouts >
Load Layout.

'8 Agilent MassHunter Qualitative Analysis - Default.m
i Ble Edt Wew Find dentfy LChromatograme gpectra Method Actions Lecls Help
S d . a-FERE 9 élﬂ. [l A= e B ® GG &

1 Data Navigaten |} [\ Chiomatagsam Hesulls ®
Bt clioes Q@Y ¢ [ o oIt -
T I.T—.EE:;'E;;-—@[;, X108 |+ TIC MS(al) sulfes_PonletsMSME.d Maximum

|
3
£ 00O0r

=

Ry e | 1] Number of
0 14 .
2 List Panes
s 1 icon
&Y + TiC Sen o8
117
.44
as_Fos | arpeledMSME d 02 m r
Chroenatograms.
17 ERESEETE o

« TIC Scan sullss_FosMSd

L i |
=]

; ln J'.

= = il ‘ '

D:::Hg-_ ~ - | '. | I'.

(o il -'l i'; iJ \ I

s v . Y 1 s e
s | f \ i“ |

Countn va, Acquindion Time (man)
=

Figure 3 Qualitative Analysis main window with the General Workflow selected.
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Task 2. Zoom in and out of the chromatogram

Learn basics of qualitative analysis

1

In this task, you become familiar with the zoom in and zoom out features of
the Qualitative Analysis program.

Task 2. Zoom in and out of the chromatogram

Steps

Detailed Instructions

Comments

1 Practice zooming in and out of only
one out of the three
chromatograms (both x and y
axes).

Hide the others.

Zoom in twice on last peak.
Zoom in one more time
autoscaling the y-axis.

Zoom out once to the previous
zoom position.

Completely zoom out to the
original chromatogram.

Clear the check boxes in the Data
Navigator window for the
chromatograms you want to hide.
Click the right mouse button and drag
over an area on the last peak.

Make sure that the Autoscale Y-axis
during Zoom icon, [§].is notselected
for this step.

Repeat step b.

Click the Autoscale Y-axis during
Zoom icon, , in the toolbar.

Click the right mouse button again and
drag over an area of the last peak for
the third time.

The Quality Analysis program
automatically scales the y-axis to the
largest point in the range.

Click the Unzoom icon = to undo the
last zoom operation.

You can undo the last fifteen zoom
operations.

Click the Autoscale X-axis and Y-axis
icon ¥ to zoom out completely.

If a line is not checked in the Data
Navigator window, that information
is not displayed in any other
window in the Qualitative Analysis
program. You simply mark that line
in the Data Navigator window, and
the information is displayed in the
other windows again.

You can also use these zoom
features on spectra in the Spectrum
Preview window, the MS Spectrum
Results window, the Deconvolution
Results window (if BioConfirm
program is installed) and the UV
Results window.

A selected icon has an orange
background color.

Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide
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1 Learn basics of qualitative analysis

Task 2. Zoom in and out of the chromatogram (continued)

Steps Detailed Instructions Comments
2 Practice zooming in and out on a Tozoom in on the x-axis, move the W Horizontal
each aX|§ separately. . cur§or to the x-axis values until a M Double Arrow
Zoom in only along the x-axis. horizontal double arrow appears. EORECE
Hint: Right-click the x-axis b Click the right mouse button and drag
values and move cursor from the new cursor from left to right across
left to right. the x-axis values. WJ \/\ New cursor
Partially zoom out the x-axis. ¢ Tozoom out on the x-axis, click the — appears when you
Hint: Move cursor in opposite right mouse button and drag from right 8 071 111 "ght_'d":k the
direction. to left on the x-axis values. x-axis values.
Completely zoom out of the d Click the Autoscale X-axis icon gy to
X-axis. completely zoom out on the x-axis.
Repeat the previous steps forthe a To zoom in on the y-axis, move the a4 Vertical Double
y-axis. cursor to the y-axis values until a 12 Arrow
vertical double arrow appears. 14
b Click the right mouse button and drag 38
the new cursor from bottom to top
across the y-axis values. 055 New cursor
¢ To zoom out on the y-axis, click the i appears when
right mouse button and drag from the DE: : you right-click

top towards the bottom of the y-axis
values.

d Click the Autoscale Y-axis icon [Z to
completely zoom out on the y-axis.

0,375
0.35

the y-axis values.
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Learn basics of qualitative analysis

Task 3. Anchor a chromatogram

1

In this task, you anchor a chromatogram. When you anchor a chromatogram,
the anchored chromatogram remains permanently on display as you scroll
through the other chromatograms to display them.

Task 3. Anchor a chromatogram

Steps

Detailed Instructions

Comments

» Anchor a chromatogram.
Show all three chromatograms.
Make sure the chromatogram
viewing listis set to 1.
In the Chromatogram Results
window, select the second TIC.
Anchor this TIC.
Scroll through the
chromatograms.
Clear the anchor.

i /\ Chromatogram Resulis

iae 1t QFE € EADE

- \_;'_._ A ﬂ\% %y J Minutes

a In Data Navigator mark the check
boxes for the chromatograms you hid
in the previous task.

b Make sure the maximum number of
panes is set to 1 in the Chromatogram
Results window.

¢ Inthe Chromatogram Results window,
select the second TIC.

d Right-click inside the chromatogram,
and click Set Anchor.

e Use the scroll bar in the
Chromatogram Results window to
scroll through the list of
chromatograms. The second TIC stays
visible always.

f Click Chromatograms > Clear Anchor.

x108 |+ TIC Scan sulfas_PosMS.d
sl

r

24

x10% +TIC MS(all) sulfas_PosTargetedMSMS.d

154

05+

01 02 03 04 05 06 07 08

i 1 12 13 14 15 18 17 18 18 2

Counts vs. Acquisition Time (min)

Figure 4

Anchored TIC

* When you set an anchor for a
chromatogram, an anchor icon
appears in Data Navigator next to
the name of the anchored
chromatogram.

+ Two chromatograms appear in the
Chromatogram Results window
after you anchor one even though
the viewing list says 1. This now
means you view one chromatogram
in addition to the anchored
chromatogram.

* You can also right-click the
chromatogram and then click Clear
Anchor in the shortcut menu.
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1 Learn basics of qualitative analysis

Task 4. Change window layouts

In this task, you move windows within the Main View and create various
window layouts.

Task 4. Change window layout

Steps

Detailed Instructions

Comments

1 Change the window layout:
Change the window size.
Save a window layout.
Unlock the layout.
Change the Chromatogram
Results window to be floating.
Move the Chromatogram Results
window.
Display the tools for
repositioning the windows.

Figure 5

+ To change the size of a window, drag
the boundary between the windows.

* To save a window layout, click View >
Window Layouts > Save Layout.

» To unlock a layout, click View >
Window Layouts > Lock Layout.

» To make a window float, right-click the
title bar of the Chromatogram Results
window, and click Floating from the
shortcut menu.

» To move a window, click on the title bar
of the Chromatogram Results window
and drag the window to the desired
location.

* To display the repositioning tools, drag
the window over one of the other
windows. When one window is
overlapped with another, the program
displays several layout tools, as shown
in Figure 5.

+ Ifthe layoutis unlocked, the system
does not display an icon in the Lock
Layout menu.

* You can only use the repositioning
tools when the layout is unlocked.

* You can also make a window float
by double-clicking the title bar of
the window.

+ The software has many different
layouts created. You can also try
loading different layouts.

+ The software has four different
workflows. Each workflow loads a
different layout. Switching to a
different workflow also changes the
layout.

+ If the BioConfirm program is
installed, it also has a different
workflow and layout.

Window repositioning tools
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Task 4. Change window layout (continued)

Steps Detailed Instructions Comments

2 Reposition the Chromatogram + If you drag the cursor over one of the + The cursor must be over one of the

Results window.
Move the window so that it is at
the top, to the left, to the right
and then at the bottom of the
other windows.
Move two windows together so
that they are on top of one
another and available only
through the tabs at the bottom.
Restore the default layout.

smaller icons, the window you are
dragging will be placed above, to the
right, below, or to the left of all of the
other windows.

» Drag the cursor over the larger icon.
The window can also be placed above,
to the right, below, or to the left of the
other window by dragging the cursor
over the edges of the larger icon.

* To tab two windows together, drag the
cursor over the center of the larger
icon. You will see a shadow version of
the two windows tabbed together. Stop
dragging the mouse. The two windows
will be tabbed together.

* Click View > Window Layouts >
Restore Default Layout.

arrows in a box in order for
repositioning to occur.

Clicking the Restore Default Layout
command restores the layout that is
used with the General workflow. If
you are using a different workflow,
you need to load the layout that is
used with that workflow.
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1 Learn basics of qualitative analysis

Task 5. Print an analysis report

Whenever you want to print an analysis report after performing any of the
tasks in this exercise or the next one, use these instructions.

An analysis report can contain the results from extracting and integrating
chromatograms, extracting spectra, finding compounds, searching the
database for peak spectra or generating formulas from peak spectra.

Task 5. Print an analysis report

Comments

Steps Detailed Instructions
1 Change the analysis report a In Method Explorer, click General >
selections: Analysis Report.

Mark the check boxes for the b Mark the check boxes for any
chromatograms, spectra or additional selections you want to print.
tables you want to print. ¢ Clear any chromatogram and spectra
Clear the check boxes for the choices you do not want to print.
chromatograms, spectra or
tables you do not want to print.

! [k Method Explorer: Defaultm : [5] Method Editor- Analysis Report x

+ Chromatogram P @ - [ () -] Method Items - | (02 (34

+ Spectrum

I~ General

Analysis Report

Compound Report
Commean Reporting Options
File Open Actions
Extraction Data Format

'+ Find Compounds

+ Find Compounds by Formula

'+ Identify Compounds

+ Compound Automation Steps

'+ Worklist Automation

+ Export

User chromatograms

+] Show user chromatograms
og
‘with peak tables

[] with signal to noise results

User spectra

Show user spectra
‘With pezk tables
[] With library spectrum
[[] With difference spectrum

Compounds

Show compound chromatograms
[] With pezk tables

Show compound spectra
With peak tables

Figure 6

Analysis Report window in Method Editor

+ The Analysis report only contains
the information that you mark in
this section.

+ Also, if some results are not
available, then those results are not
included, even if those results are
marked in this section. For example,
if you have not integrated the
chromatogram, then the peak table
is not included.
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Task 5. Print an analysis report (continued)
Steps Detailed Instructions Comments
2 Print the report. * You can interactively print the reportin  The Runicon {E} = in the Method
multiple ways: Editor toolbar sometimes allows you to
From the main menu, click File > choose an action from a set of
Print > Analysis Report. possible actions. For example, if you
From the main toolbar, click the switch to the General > Common
Printer icon. Reporting Options section, four
Click the Print Analysis Reporticon, different actions are possible when
{Elp) = in the Method Editor you click the Run icon. If you click the
toolbar. arrow, a list of possible actions is
Right-click the Analysis Report shown, and you can choose which
section in the Method Editor, and action to do. Choosing a different
click Print Analysis Report. action from the list changes the
From the data file shortcut menu in  default action. If you simply click the
the Data Navigator, click Print Run button, the default action is
Analysis Report. performed.
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Tasks for MS-Only Data (TOF, Q-TOF or Triple Quad)

Perform these tasks with MS data from a TOF instrument and MS-only data
from a Q-TOF instrument.

Task 6. Extract chromatograms (MS only)

In this task, you extract and merge chromatograms from the original TIC.

Task 6. Extract chromatograms (MS only)

Steps

Detailed Instructions

Comments

1 Extract and merge extracted ion
chromatograms (EICs) from two
masses in the sulfas-PosMS.d
data file.

The m/z values are 279.09102
and 311.08085.

Merge the peaks from the
individual masses into one
chromatogram.

In the Data Navigator window, clear
the check boxes for the data files
except for sulfas-PosMS.d.
Open the Extract Chromatograms
dialog box, using the option below or
one of the options to the right:
Click Chromatograms > Extract
Chromatograms.
In the List of opened data files, click
sulfas-PosMS.d.
In the Type list, click EIC.
In the m/z value(s) field, type
279.09102, 311.08085.
Mark the Merge multiple masses into
one chromatogram check box to
merge the EICs.
Click OK.
Make sure the Maximum number of
list panes is set to 3 in the
Chromatogram Results toolbar.

You can also extract
chromatograms in one of the
following ways:
Right-click inside the
chromatogram, and click Extract
Chromatograms.
From Data Navigator, highlight
the TIC Scan for
sulfas_PosMS.d, then right-click
TIC Scan and click Extract
Chromatograms.
You can use an MS level of either
All or MS.
Note that you can also choose to
have the extracted chromatogram
automatically integrated after
extraction.
You can also extract a
chromatogram from a mass
spectrum.
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Task 6. Extract chromatograms (MS only) (continued)
Steps Detailed Instructions Comments
Extract Chromatograms E|
List of opened data files
|. 5_rost L SVEo.O
Type: [EC v |A []Integrate when
“A WIS Chromatogram | Advanced | Excluded Masses |
MS level: |MS w |A5c:ans: |Sc:an v |A
Polarity: IPos'rti\re v| Scan segment:
miz value(s): |2?5\.D91D2. 311.08085 iA
Merge multiple masses into one chromatogram A
[ ok ][ cancel |
Figure 7 The Extract Chromatograms dialog box.
ia et QBHIGIEAD xR % % B Mines =
%108 +TIC Scan sulfas_PosMS.d
0 '
25
x108 |+ EIC(279.0910, 311.0809) Scan sulfas_PosMS.d
2 fi ‘
01 02 03 04 05 0§ 07 lo‘a 639 i1 1E2 1‘-37_1.34 T e e 3
Counts vs. Acquisition Time (min)
Figure 8 Merged extracted ion chromatograms (EICs) compared to the
original TIC
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1 Learn basics of qualitative analysis

Task 7. Interactively integrate a chromatogram (MS only)

In this task, you learn different ways to interactively integrate a
chromatogram, change integration parameters to modify the results and view
the signal-to-noise ratio for each peak.

Task 7. Interactively integrate a chromatogram (MS only)

Steps Detailed Instructions Comments
1 Integrate the sulfas_PosMS.d TIC -+ Integrate the sulfas_PosMS.d + The integration uses the General
chromatogram. chromatogram, using any of the Integrator, because that is the
following options. integrator selected in the method
From the main menu, click default.m. You can change this
Chromatograms > Integrate value in the Chromatogram >
Chromatogram. Integrate (MS) > Integration tab.
Highlight the chromatogram. Then,  * Note that the integration with
right-click the chromatogram, and default parameters is detecting very
click Integrate Chromatogram. small peaks.

In Data Navigator, highlight TIC
Scan in the sulfas_PosMS.d > User
Chromatograms section. Then,
right-click TIC Scan and click
Integrate Chromatogram.

i 7 Data Navigator x ||i /\ Chrom; T e =
Sort by Data File R | E ] i | |3 | | 3 izl E 13| % % () minut x|
o . i LN R TN o) T s 2 1[0] % e ) rinwtes 3
& [ sulfas_PoshS d =0 +E %108 +ESI TIC Scan Frag=125.0V sulfas_PosMS.d
&[] User Chromatograms A 1 654 15
2 R H o
A +EICE AssignRandom Colors 554
E 23 chooseDefinedColor [» 54
O Show. » C5
O 4
w0 Hide » 154

Bxtract Chromatograms...

5 29 0910, 311 0808) —125.0\
Bitract Defined Chromatograms x10 -&ES\ EIC(279.0910, 311.0808) Scan Frag=1250V sulfas_PosMS.d

UseHighlightzd Chromatograms 3

Integrate Chromatogram 44
Integrate and Exfract Peak Specira
Smooth Chramatogram

Calculate Signal-to-Naise 24

& Set Anchor 15

K| Clear Results

Delete 7
X pel | 01 02 03 04 05 06 07 08 09 1 11 12 13 14 15 16 17 18 19 2
T Counts vs. Acquisition Time (min)

Figure 9 Shortcut menu from Data Navigator and integrated sulfas_PosMS.d TIC chromatogram
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Task 7. Interactively integrate a chromatogram (MS only) (continued)
Steps Detailed Instructions Comments
2 Integrate the extracted ion + Right-click anywhere in the EIC * Normally you would mark the check
chromatogram (EIC) from Task 1. window, and click Integrate box, Integrate when extracted, in
Chromatogram. the Extract Chromatogram dialog
box when you set up for extraction.
3 Change the filter parameters for a From Method Explorer, click * Note the blue triangle that appears
the integrated TIC. Chromatogram > Integrate (MS) to when you change a setting from the
Display the Integration Method display the Integrator tab. value that is saved in the current
Editor window from Method b Click the Peak Filters tab. method. When you save the
Explorer for MS data. ¢ Under Maximum number of peaks, method, the triangles disappear.
Change the threshold to retain mark Limit (by height) to the largest,
only the two largest peaks. if necessary, and type in 2.
d Click the TIC Scan in the Data
Navigator window.
: [ Method Editor- Integrate (MS) x
i 9 - | ()~ | Method tems= | 02 g
Integrator | & Paak Fiters | Resutts
Fitter on
() Peak height (%) Pesk area
== counts
== . of largest peak
Area fiters
[] Absclute area == counts
Relative area >= 1.000] % oflargest peak
Maximum number of peaks
Limit (by height) to the largest A 2A
Figure 10  Peak Filters tab with Limit (by height) to the largest marked
4 Reintegrate the chromatogram. * Click the Integrate Chromatogram * Note that only the two largest
icon (¥} on the Method Editor toolbar peaks are now integrated.
to integrate using the new setting.
x108 |+ESITIC ScanFrag:WZSDV_su\fas_F‘nsMSd - -
S _JLN__&L_’&—/
4.
2
Figure 11  Integration results with limited number of peaks
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Task 7. Interactively integrate a chromatogram (MS only) (continued)

Steps

Detailed Instructions

Comments

5 Calculate the signal-to-noise ratio.
Select the sulfas_PosMS.d TIC.
Set the first Peak Label to Area
and the second Peak Label for
the chromatographic peaks to
Signal-to-noise.

Open the Method Editor.
Use0.63 — 0.73 forthe
noise region, and calculate the
signal-to-noise ratio for the
integrated peaks.

6 Restore the settings for the default
method, and close Method Editor.

7 Return the peak labels to Retention
Time.

a
b
c

Click Tools > Plot Display Options.
Click the Chromatogram tab.

Set the first Peak labels to Area and
the second Peak labels to
Signal-to-Noise.

Click OK.

In the Method Explorer, click
Chromatogram > Calculate
Signal-to-Noise.

Type 0.63 - 0.73 forthe Noise
regions, and click the Calculate
Signal to Noise icon f.!’;' = .

» Make sure the TIC is highlighted
before you calculate the
signal-to-noise.

+ The area that you specified to be
the noise region is drawn in bold in
the Chromatogram Results window.

Figure 12

-

+ESI TIC Secan Frag=125.0V sulfas_PosMS.d

x108

Integrated TIC with Area and Signal-to-Noise labels

To cancel your changes and restore
the values from the default method,
click the Restore to last saved values
from file icon ﬁon the Method
Editor toolbar.

Close Method Editor.

Click Tools > Plot Display Options.
Click the Chromatogram tab.

¢ Set the first Peak Label to Retention

Time and the second Peak Label to
None.
Click OK.

30
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Learn basics of qualitative analysis

Task 8. Extract spectra from a chromatogram (MS only)

1

In this task, you extract a spectrum from exactly where you specify in the
chromatogram. You can tell the Qualitative Analysis program to extract a
spectrum from a specific data point or extract an average spectrum from an
average of multiple data points or ranges.

This task also shows you how to change spectral display options and subtract
the background spectrum.

Task 8. Extract spectra from a chromatogram (MS only)

Steps

Detailed Instructions

Comments

1 Extract spectra on specific data
points for the peak at 0.79 min. and
the last peak of the
sulfas_PosMS.d data file.

After zooming in on the region
between 0.7 and 1.0 minutes,
extract a spectrum from the peak
ator near 0.79 minutes using any
one of the options described
under Comments.

Open Spectrum Preview.

After zooming in on the region
between 1.1 and 1.4 minutes,
extract a spectrum from the peak
at or near 1.22 minutes.

Copy this spectrum to the User
Spectra section.

Change the display to show at
least two spectra.

a Tozoom in to the first peak, right-click

the mouse above the peak at 0.70 min.

and drag it to below the curve at 1.0
min., then release.

b On the peak near 0.79 min. extract a
spectrum in any of the ways listed in
the Comments column.

¢ Click the Zoom Out icon, A, in the
Chromatogram Results toolbar.

d To open Spectrum Preview, click the
Spectrum Preview icon, &

e Zoom into the region between 1.1 and
1.4 min.

f Onthe peak near 1.22 min. extract a
spectrum in any of the ways listed in
the Comments column. The spectrum
is shown in the Spectrum Preview
window.

g Right-click the spectrum in the
Spectrum Preview window, and click
Copy to User Spectra.

The Spectrum Preview window is not
closed.

h If necessary, click the arrow next to
the Maximum number of list panes
icon in the MS Spectrum Results
toolbar, and click 2.

* When you zoom, make sure the

AutoScale Y-axis during Zoom icon,
[£] is “on”. The background of the
icon is orange when it is “on”.

* You can extract a spectrum in any of
the following ways:

Double-click the data point in the
chromatogram.

Click the data point in the
chromatogram, then right-click
anywhere in the chromatogram.
Click Extract MS Spectrum. The
Extract Spectrum dialog box is
displayed. Make sure the
sulfas_PosMS.d file is selected,
and click Extract.

* Note that when you first extract a
spectrum, the MS Spectrum Results
window appears containing the
spectrum, and the type of spectrum
and retention time appear under
User Spectra in the Data Navigator.

* When Spectrum Preview is enabled,
the system displays any
manually-selected spectrum butitis

not kept in the User Spectra section.

+ With Spectrum Preview on,
Qualitative Analysis overwrites the
previous spectrum when you
extract a new spectrum.
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1 Learn basics of qualitative analysis
Task 8. Extract spectra from a chromatogram (MS only)

Task 8. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments

] g:lent Ma»Hunter Quaiitatwn Analysis - Default m

e ; A
M= TIC Scan sillns_PosM5.d
R 10 Hve (Pask hes = = 57700 9 1 2 = 162
[Flf = TIC Scan 5.
[l = BXC(2T.0910, 31,0808 Scan | b
= [7] User Specira —

[Flilu = Scan {0751 min)
I - Scar (1 225 ron |

108+ EICIZT30910, 311 050%) Scan sultns_PesMSd

Infegrate (MS) 'y
Irasgrabs (MSMS)

Integrate (V)

Indagratn (20C)

Srocd

Exchude Maas|es)

| ]
Diefing Chromatograms

iunt Dy Toe A

2108 = Scan (0 791 mun) wullan_Foaht5 &

% J 1210508 mro..‘ o geee

+ Compound Automation steps T D TR et Ve, ks Ehurga ()
Figure 13 Main window with extracted spectra from both integrated peaks in the sulfas_PosMS.d file
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Task 8. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
2 Extract a spectrum that averages a Highlight the User Spectra to be * You can also delete all user spectra
all points within a specified range deleted (Use Ctrl). if you right-click the User Spectra
for the last integrated peak for the b Right-click the selected User Spectra, line in the Data Navigator window
sulfas_PosMS.d data file: and click Delete. and click Delete.
Delete any existing User Spectra. ¢ Click Yes in the Delete dialog box, ifit  * You can also extract an average
Zoom out of the chromatogram. is displayed. spectrum by double-clicking the
Turn off Spectrum Preview. d Click the Autoscale X-axis and Y-axis selected range in the
Use the Range Selecticon on the icon ¥ to zoom out completely. chromatogram.
Chromatogram toolbar. e Close the Spectrum Preview window. * You can change whether or not you
Set the range from the halfway =~ f Click the Range Selecticon || on the are asked to confirm every time you
point on the left to the same Chromatogram toolbar. delete a chromatogram or spectrum
point on the right of the peak. g Click at the halfway point on the left by using the Message Box Options
Extract the spectrum, using any side of the last integrated peak and dialog box. This dialog box is
of the options listed. drag over to the halfway point on the displayed from the Tools >
right. Message Box Options command.
h Extract the average spectrum usingan + The Extract Spectrum dialog box is
option below or on the right. only shown if more than one data
Right-click anywhere in the range of file is loaded.

the peak, and click Extract MS
Spectrum from the shortcut menu.
Click Extract in the Extract
Spectrum dialog box.

§ /) Elrsematogsn Hedl x
Aot ARM B0 s «I[PIA 0 PR B s (S
- &
510, 311 0805) Senn subtan_BoahiS d
| -
o1 oz 03 04 05 06 07 08 O 1 11 12 13 14 15 16 17 18 13 2
Courls va. Acgusition Tene (min}
i ]| M5 Spechiem Rosulls ®

ide s QEN A 0e 2 ][ %0

%108 [+ Sean (12081 757 min 4

ns) aulfns_PoaMS d

5
125
1

L7

o

S0 100 150 200 250 300 350 400 450 500 550 GO0 650 OO TS0 400 50 A0 9 1000
Counts vs. Mass-to-Charge (miz)

Figure 14  Average spectrum extracted from selected range for last peak
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Task 8. Extract spectra from a chromatogram (MS only) (continued)

Steps

Detailed Instructions

Comments

3 Extract a spectrum that averages
the ranges of integrated peaks 1
and 2 together for the
sulfas_PosMS.d data file.

Hint: Use the Range Select icon
and the Ctrl key to select the
Peak 1 range taken from the
halfway point.

Extract the spectrum, using any
of the options on the right.

Click the Chromatogram Results

window title bar. The Chromatogram

Results window becomes the active

window, and the selected area is not

lost.

Press and hold the Ctrl key.

Click at the halfway point on the left

side of the first integrated peak, and

drag over to the halfway point on the

right.

Release the mouse.

Release the Ctrl key.

Extract the average spectrum using

this option or the one on the right:
Double-click inside the selected
range in either peak.

* Remember that the second peak
already has a range selected from
step 2.

* You can also extract a spectrum by
right-clicking anywhere in the
chromatogram, and then click
Extract MS Spectrum. The Extract
Spectrum dialog box is shown. Click
Extract.

{1 M5 Spectium Reslls

iee s aBu e EHane:

= [ [Pe] % % 38114

x108  «Scan (1.208-1.257 min, 4 scans) sulfas_PosMS.d

scans) sullss_FosMS.d

I ) |
50 100 150 200 250 M0 B0 400 450

500 S50 600 650 700 7h) 800 850 molné:l 1000

i

Counts vs. Mass-to-Charge (miz)

Figure 15

An averaged spectrum created from multiple ranges.
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Task 8. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
4 Change the spectral display option a Click Tools > Plot Display Options.
for sulfas_PosMS.d. b Click the MS and MS/MS Spectra

Change the digits after the tab.

decimal to one more than the ¢ Set Digits after the decimal to one

current setting. more than the current setting for the

Change back to the original m/z values.

number of digits. d Click OK. * Note that the label now shows m/z

with one more digit.
i 1ll MS Spectrum Results x

Hr .Y 1\QEIM\V:\A\OGZ

= I B % % 1

x10% + Scan (1.208-1.257 min, 4 scans) sulfas_PosMS.d
2080
7

an
o) | 1HIOSE 2218 | 64313632

x103 |+ Scan (0.775-0.823, 1.208-1.257 min, 8 scans) sulfas_PosMS.d

121.05085 ooy m;] [
N B

579.15649

=)

50 100 150 200 250 300 350 400 450 500 550 600 650
Counts vs. Mass-to-Chargs (miz)

700 750 800 850 900 950 1000

+ The label should now show the
original number of digits.

Repeat steps a and b, then set Digits
after the decimal to one less than the
current setting.

Click OK.
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Task 8. Extract spectra from a chromatogram (MS only) (continued)

Steps

Detailed Instructions

Comments

5 Subtract a background spectrum
every time you extract a peak
spectrum in sulfas_PosMS.d.

Delete any scans under User
Spectra in Data Navigator.
Extract a background spectrum
in the region of 0.0 to 0.25
minutes and have it appear in
the Background Spectrum folder
in Data Navigator.

Use the current background MS
spectrum for subtraction.
Integrate the chromatogram,
limiting the integrated peaks to
4,

Extract a peak spectrum from the
third integrated peak.

a Under User Spectra in Data Navigator,
highlight the User Spectra to be
deleted (Press the Ctrl key).

b Right-click the spectra, and click
Delete.

¢ Click Yes.

d Make sure the Range Selecticon is
selected in the Chromatogram Results
toolbar, and drag the cursor between
0.0 and 0.25 min.

e Right-click within the range, and click
Extract MS Spectrum to Background.

f In Method Explorer click Spectrum >
Extract MS.

g Click the Manual Extraction tab.

h Under Manual Spectrum Background,

select Current background spectrum
for the MS spectrum.

i From Method Explorer click

Chromatogram > Integrate (MS).

Click the Peak Filters tab.

k Mark the Limit (by height) to the
largest check box, and type 4.

I From the main menu click
Chromatograms > Integrate
Chromatogram > Entire
Chromatogram.

m Click the Peak Selecticon in the
Chromatogram Results toolbar.

n Select the third integrated peak, and
extract a peak spectrum using one of
the following options

Double-click the peak.

Right-click the peak and click
Extract peak spectrum.

Click Chromatograms > Extract
Peak Spectrum.

Right-click the chromatogram in the
Data Navigator window and click
Extract Peak Spectrum.

* Note that at the end of this process,
all extracted peak spectra will
automatically have the designated
background spectrum subtracted.

+ As an alternative way to move a
background spectrum to the
Background Spectrum folder, follow
these steps:

Double-click the selected range
to extract an averaged spectrum.
Right-click anywhere in the
spectrum window and click
Move to Background Spectrum.
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Task 8. Extract spectra from a chromatogram (MS only) (continued)

Steps Detailed Instructions Comments
gilent MassHunter Qualitative Analysis - Default.m
i Fle Edit View Find Identify Chromatograms Spectra Method Actions Tools Help
igf2d e d
{ %A Data Navigator x
Sort by Data Fie viie ot BH ¢ [EA D e s =] mi[I]h 0 [%]% % B Minues =)
+TIC Scan sulfas_PosMS.d
%106 |Noise (PezkToPe3k) = 37407.00; SNR (1.225min) =
1 079 ] 188 1
|Pin, = EIC(273.09102, 311 02085) Scan o] 0325
!  Specira A 0518 ' '
111 +S<an (0.775-0.839 min) Sub
&[] Background Specira - =
e e X105 +EC(Z7309102, 311.05035) Scan sulfs_PesliSg 01 -
- . -
O 2
&0 14
7 01 02 03 04 05 06 07 08 09 1 11 12 13 14 15 16 17 18 13 2
5@”""51‘“‘['1*""" x Counts vs. Acquisition Time (min)
=/ Chromatogram L i 5 Method Editor: Integrate (MS) % ||} 1]l MS Spectrum Results
[FERETE Al a8l 9o 0r| Methodliems - | 5 iaetlQEH B G
Integrate (MS/M: I
i 5 Integrator | & Peak Fiters | Results %108+ Scan (0.775-0.838 min, 5 scans) sulfas_PosMS.d Subtract
Integrate (UV) o 1l 078,080
Integrate (ADC) (O Pesk height (&) Peak area
Smoath 1
Exclude Mass(es) >= [ 10000] couns
Calculate Signal-to-Noise i2 g
= | | % of fargest peak 579
Define Chromatograms - al |
Adjust Delay Time A X103+ Scan (0.036-0.245 min, 14 scans) sulfas_PesMS
_ [ Absolute area = | | counts 3
=l Spectrum = 254
BTG Tl [7] Relative area = 1.000| % of largest peak o
Extract (MS/MS) Madmum numbsr of pesks iy 92200961
— 1 22412817
Extract (UV) Limit (by height) to the largest A, [ 4aA i
Deconvolute: Resolved sotope ol i
& 1o 200 3bo 4do sbo edo 7o el olo T
Gl it e Mot towos o]

Figure 16

Spectrum with background subtracted

Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide

37
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Tasks for LC/MS/MS Data (Q-TOF and Triple Quad)

Task 9. Extract chromatograms (LC/MS and LC/MS/MS)

In this task, you extract one chromatogram for MS data and one for MS/MS
data in order to integrate the peaks. You cannot integrate the TIC of the
original chromatogram because it contains both MS and MS/MS data.

Task 9. Extract chromatograms (MS and MS/MS)

Steps Detailed Instructions Comments

1 Extract TICs for the MS datainthe a Inthe Data Navigator, mark the check < You can also extract

sulfas_PosTargetedMSMS.d data box for sulfas_PosTargetedMSMS.d chromatograms in one of the
file. and clear the check boxes for the other following ways:
data files. Right-click inside the
b Display the Extract Chromatograms chromatogram, and click Extract
dialog box, using the option below or Chromatograms.
one of the options to the right: From Data Navigator, click User
Click Chromatograms > Extract Chromatograms > TIC MS (All),
Chromatograms. then right-click TIC MS (All) and
¢ In the List of opened data files, click click Extract Chromatograms.
sulfas_PosTargetedMSMS.d, if * You can also extract
necessary. chromatograms from mass spectra.

d Make sure the Type is TIC.
e From the MS Level list, click MS.
f Click OK.
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Task 9. Extract chromatograms (MS and MS/MS) (continued)

Steps Detailed Instructions Comments
Extract Chromatograms El
List of opened data files
[sulfas_Posh
| suffas_PosMs S | Integrate wihe;
vee: S |4 [ e her

M5 Chromatogram I;d\ranced":' gtclud‘ed“l;;ﬂ-asses:

MS level: iMS v‘ Scans: |Scan V|

Polarity: IPos'ﬂive vi Scan segment:

oK Cancel
Figure 17  The Extract Chromatograms dialog box.

2 Extract another chromatogram but a Repeat steps b-c of Step 1. * In the m/z value(s) text box, you
based on a product ion for the b Click EIC as the Type. can also type a range (for example,
MS/MS data. ¢ From the MS Level list, click MS/MS. 100 - 300)

This time choose to integrate the  d From the Scans list, click Product ion.
extracted chromatogram. e From the Precursor ion m/z, click
279.09100.
f Inthe m/zvalue(s) text box, type
186.032909.
g Mark the Integrate when extracted
check box.
h Click OK.
£ [\ Chromatogram fleauts x

(20t QR A0 » s[IlALPHRRH s vs

2108+ TIC MS(all) nuttes_PosTargetedMSHS 4

b

X109+ TIC Seam nubles_PoaTargeindblSHS,

2104 |+ BIC Product lon (279 09100421) -> 156 03299) l.'ha{w._lrmﬁ’““”i 4

i 7

o1 02 03 Oc¢ 05 06 07 08 0% 1 11 12 13 14 15 16 17 18 19 2

Courts va_ Acquisiion Time (min)

Figure 18  TIC for MS and EIC for MS/MS data compared to the original TIC
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1 Learn basics of qualitative analysis

Task 10. Interactively integrate a chromatogram (LC/MS and

LC/MS/MS)

In this task, you learn different ways to integrate a chromatogram, change
integration parameters to modify the results and calculate the S/N for the
integrated peaks for MS/MS data.

You cannot integrate the original Q-TOF TIC chromatogram because it
contains both MS and MS/MS data, possibly in no particular order.

Task 10. Interactively integrate a chromatogram (LC/MS and LC/MS/MS)

Steps

Detailed Instructions

Comments

1 Integrate the TIC Scan
chromatogram for the
sulfas_PosTargetedMSMS.d data
file, using any of the options listed
atright.

2 Change the threshold to integrate
fewer peaks.
Change the threshold to retain
only the two largest peaks.

a Highlight the TIC Scan chromatogram,
and choose from any one of the
following commands to integrate the
chromatogram.

From the menu bar click
Chromatograms > Integrate
Chromatogram.

Right-click anywhere in the
chromatogram window, and click
Integrate Chromatogram.

In the Data Navigator window,
select sulfas_PosTargetedMSMS.d
> User Chromatograms > TIC
Scan, then right-click the TIC Scan
and click Integrate Chromatogram.

a From Method Explorer, click
Chromatogram > Integrate (MS) to
display the Integrator tab.

b Click the Peak Filters tab.

¢ Inthe Maximum number of peaks box,

mark Limit (by height) to the largest,
if necessary, and type in 2.

+ Note that the program integrated

practically all the peaks in the
chromatogram.

You select the integrator to use for
MS data, MS/MS data, UV data and
ADC data in the Method Editor
window.

Note the blue triangle that appears
when you change a setting from the
value saved in the current method.
When you save the method, the
triangles disappear.
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Task 10. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

! [Z] Method Editor: Integrate (MS) x
P @ - | () - Method Items~ | (2 (34
ﬂegm{orl A Peak Fiters |Results

Fitter on

() Peak height (®) Peak area

s = I:I % of largest peak
Area fitters

[] Absclute area = I:I counts
Relative area s= 1.000| % of largest peak

Maximum number of peaks

Limit (by height) tothe largest A | 2JA

Figure 19  Peak Filters tab with Limit (by height) to the largest marked

3 Reintegrate the chromatogram. d Click the {E} * button on the Method  Note that only the two largest
Editor toolbar to integrate using the peaks are now integrated.
new setting.

; f\ Chromatogram Resuits x

P2 e 1 QW [SAal0 e o] s[]A (B % % B Minues |

x108  +TIC M5(all) sulfas_PosTargetedMSMS.d

DJMNMMWWMMWMMWMMWMW

x108 |+ TIC Scan sulfas_PosTargetedMSMS.d

14 i T I & !

x104 +EIC Product lon (279.09100[z=1] -> 186.03239) sulfas_PosTargetedMSMS.d

01 02 03 04 05 06 07 08 0% 1 11 12 13 14 15 16 17 18 18 2
Counts vs. Acquisition Time (min)

Figure 20 Integrated TIC MS and MS/MS chromatograms with higher threshold setting
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1 Learn basics of qualitative analysis

Task 10. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
4 Integrate the EIC Product lon a Highlight the EIC Product lon + Note that the program integrated
chromatogram for the chromatogram, and choose from any practically all the peaks in the
sulfas_PosTargetedMSMS.d data one of the following commands to chromatogram.
file, using any of the options listed integrate the chromatogram. * You select the integrator to use for
atright. From the menu bar click MS data, MS/MS data, UV data and
Chromatograms > Integrate ADC data in the Method Editor
Chromatogram. window.

Right-click anywhere in the
chromatogram window, and click
Integrate Chromatogram.

In the Data Navigator window,
select sulfas_PosTargetedMSMS.d
> User Chromatograms > EIC
Product lon then right-click the EIC
Product lon and click Integrate

Chromatogram.

5 Change the filter to filter on height. a From Method Explorer, click * Note the blue triangle that appears
Display the Integration Method Chromatogram > Integrate (MS/MS) when you change a setting from the
Editor window from Method to display the Integrator tab. value saved in the current method.
Explorer for MS/MS data. b Click the Peak Filters tab. When you save the method, the
Change the Filter on value to ¢ Under Filter on, click Peak height. triangles disappear.
peak height d Under Height filters, mark the
Mark the Absolute height check Absolute height check box.
box.

6 Reintegrate the chromatogram e Click the {E} * button on the Method + Note that only the largest peak is

Editor toolbar to integrate using the now integrated.
new setting.
i2et OEuvEdaoo: = wEA 0P d & rnes )

2104 [« EIC Product lon (279091002 =1] <> 188.0023%) :nlla:;»luyelenhlsh‘-bu
0%

01 02 03 04 05 06 07 08 0% 1 11 12 13 12 15 16 17 18 18
Cotnts vs. Acquisilion Tame {mn)

Figure 21  Integrated TIC MS and MS/MS chromatograms with higher threshold setting
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Task 10. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps

Detailed Instructions

Comments

7 Calculate the signal-to-noise ratio
for the EIC of the product ion.

Set the first Peak Label to Area
and the second Peak Label for
the chromatographic peaks to
Signal-to-noise.
Open the Method Editor.
Use0.0 - 0.76 forthe
noise region, and calculate the
signal-to-noise ratio for the
integrated peaks.

b

Cc

Click Tools > Plot Display Options,
and set the first Peak label to Area and
the second Peak label to
Signal-to-Noise.

In Method Explorer in the
Chromatogram section, select
Calculate Signal to Noise.

Type 0.0 - 0.76 forthe Noise
regions, and click the Calculate
Signal to Noise icon ().

» Make sure the TIC is highlighted
before you calculate the
signal-to-noise.

+ The area that you specified to be
the noise region is drawn in bold in
the Chromatogram Results window.

Figure 22

8 Restore the settings that are saved
for the current method and close
Method Editor.

0.1 02 03 04 05 06

+ EIC Product lon (279.09100[z=1] -> 186.03259) sulfas_PosTargetedMSM5.d

07

08 09 1 11 12 13 14 15 16 17 18 19 2
Counts vs. Acquisition Time (min)

Signal-to-Noise results for MS/MS EIC Product lon

Click the Chromatogram > Calculate
Signal-to-Noise section in the
Method Explorer.

Click the Restore to last saved values
from file icon ﬁon the Method
Editor toolbar.

Click the Chromatogram > Integrate
(MS/MS) section in the Method
Explorer.

* To cancel your changes and restore
the values from the method that is
loaded, click the Restore to last
saved values from file icon on
the Method Editor toolbar.

Click the icon ﬁ

Click the Chromatogram > Integrate
(MS) section in the Method Explorer.
Click the icon .

Close Method Editor.
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1 Learn basics of qualitative analysis

Task 10. Interactively integrate a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

9 Return the peak labels to Retention a Click Tools > Plot Display Options.
Time. b Select Retention Time for the the first
Peak label and None for the second
Peak label.
¢ Click OK.

10 Delete all chromatograms except a Under User Chromatograms in the
the original. Data Navigator window, highlight all
the chromatograms except the
original.
b Right-click the highlighted
chromatograms, and click Delete.
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Learn basics of qualitative analysis

Task 11. Extract spectra from a chromatogram (LC/MS and

LC/MS/MS)

1

In this task, you extract a spectrum from exactly where you specify in the
chromatogram. You can tell the Qualitative Analysis program to extract a
spectrum from a specific data point or extract an average spectrum from an

average of multiple data points or ranges.

This task also shows you how to walk a chromatogram, change spectral display
options and subtract the background spectrum.

Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS)

Steps

Detailed Instructions

Comments

1 Walk a chromatogram to view the
precursor ion and product ion for
the last peak of
sulfas_PosTargetedMSMS.d.

Zoom in on the region between
1.15 and 1.35 minutes.

Use the Walk Chromatogram
icon.

Review the spectra starting at
about 1.15 minutes, and move
the arrow to the right.

a Click the TIC MS(all) chromatogram in

b

the Data Navigator window.

To zoom in to the last peak, right-click

the mouse above the peak at 1.15

minutes and drag it to 1.35 minutes,

then release.

Click the Walk Chromatogram icon
on the Chromatogram Results

toolbar.

Move the Walk Chromatogram cursor

to above the X axis at about 1.15
minutes, and click.
To navigate from spectrum to

spectrum, use the right and left arrow

keys on your keyboard.

» The Walk Chromatogram tool is

particularly useful on MS/MS data
for identifying precursor and
product ions.

The spectrum for each point you
click in the Chromatogram Results
window is automatically displayed
in the Spectrum Preview window,
which is opened automatically.
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1 Learn basics of qualitative analysis

Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

; /\ Chromatogram Results =
P2 o 3 QR CIEAID C 2 x| LA [%]% % B rinues =)

%108 |+ESI TIC MS(all) Frag=125.0V sulfss_PosTargetedMSMS 4
24

154

14

05

04

115 136 117 118 138 12 121 12 123 124 135 126 12 128 1% 13 13
Courts vs._ Acquisition Time (mir)

! [if Spectrum Preview x

(2ot QFHENDC: B

104 [+ESI Product lon (1.223 min) Frag=1250v CID@22.0 (311.08090(z=1] > =) sulfss_PosTargetedMSMS d

49 156.07664
3l
10804443
2
g ppong 24510309
1 ‘ 17305786 Bl *
. al L TN |

" g0 70 80 g0 100 170 120 130 140 150 160 170 180 150 200 210 230 230 240 250 260 270 280 250 300 3i0
Counts vs_Msss-to-Chargs (miz)

Figure 23  Walk chromatogram to view the MS/MS and product ion for the background at 1.223 minutes

¢ /\ Chromatogram Resulis X

(2o 1 QFE €[50 e el T AR [%]% % B e o=

x108 |+ESI TIC MS(all) Frag=125.0V sulfas_PosTargetedMSMS.d
24

_ If you want the Fragmentor voltage
1 included in the chromatogram title
and the spectrum title, you mark the

054
ol Expanded check box in the Plot
115 116 117 118 119 12 1.2c1m132v2&h1:.qzjsmlnz%me1ﬁnsw 126 121 128 1283 13 131 D.sp|ay Optlons d|a|og box. You mark
e P x this check box on the Chromatogram
oo QBHEAOC: clBid tab and the MS and MS/MS
110; +ESI Scan (1228 min) Frag=125 o\g;rtzsiiosrarge‘edMSMSd Sp ectrum tab.
o
o
] |
0 i

50 100 15 200 260 300 350 400 450 500 550 ed0 es0 700 750 800 sho 900
Counts vs, Mass—to-Charge (miz)

Figure 24  Walk chromatogram to view the MS scan for the peak at 1.229 minutes
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Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)
Steps Detailed Instructions Comments
2 Extract spectra on specific data a Click the Range Select icon g4 from * When you zoom, make sure the
points for the peak at .33 minutes the Chromatogram Results toolbar. AutoScale Y-axis during Zoom icon,
and the last peak of the b Close the Spectrum Preview window. [£] is “on”. The background of the
sulfas_PosTargetedMSMS.d data ¢ Click the Zoom Qut icon, [*.B in the icon is orange when it is on.
file. Chromatogram Results toolbar. * You can extract a spectrum in any of
After zooming in on the region d To zoom in to the first peak, right-click the following ways:
between 0.3 and 0.4 min., extract the mouse above the peak at 0.3 min. Double-click the data point in the
a spectrum from one of the and drag it to 0.4 min., then release. chromatogram.
peaks (MS) at or near 0.33 min. e On a peak near 0.33 min. extract a Click the data point in the
and then one of the valleys spectrum in any of the ways listed in chromatogram, then right-click
(MS/MS), using any one of the the Comments column. anywhere in the chromatogram.
options described under f Onavalley near 0.34 min., extract the Click Extract MS Spectrum. The
Comments. spectrum. Extract Spectrum dialog box is
After zooming in on the region g Click the Zoom Out icon, A, in the displayed. Make sure the
between 1.15 and 1.25 min., Chromatogram Results toolbar. sulfas_PosTargetedMSMS.d file
extract a spectrum fromone of  h Zoom into the region between 1.15 and is selected, and click Extract in
the peaks at or near 1.23 min. 1.25 min. the Extract Spectrum dialog box.
(not the valley yet) i Onapeaknear 1.23 minutes, extracta * Note that when you first extract a
Change the display to show at spectrum in any of the ways listed in spectrum, the MS Spectrum Results
least three spectra. the Comments column. (Do not extract window appears containing the
the valley spectrum yet.) spectrum, and the type of spectrum
j Ifnecessary, click the arrow next to and retention time appear under
the Maximum number of list panes User Spectra. All subsequent
icon in the MS Spectrum Results extracted spectra appear in both
toolbar, and click 3. places as well.
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Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

fE Agilent MassHunter Qualitative Analysis - Default.m

i File Edit View Find Identify Chromatograms Spectra Method Actions Tools Help
= =R NIy, A N N G e 2 0| =5  A d FTH  RaT  Ea  e o
H 2 Y] H Ma i
: % DataNavigaior x ||§f_\c1-m..amganm "
Sort by Data Fils e ot 2B% ¢ EM o c: |[BlLA M % % E vntes =]
® ] ~ -
&0 || 108 |+ESITIC MS(all) Frag=125.0V sulfas_PosTargetedMSMS.d
[ sulfas_PosTargetedMSMS d
User Chromatograms )
JEali - TiC MS(aln 1
Iser Spectra el
[@lulu + Scan (0.332 min)
u + Product lon (0.340 min) (271.0 o
M - Scan (1.225 min) ' 15 1l 117 tde  tls 12 13 12 13 124 135 1% 17 12 1.8
=0 : = Counts vs. Acguisition Time (min)
E ; + ||i 1l MS Spectrum Results =
< | > 7 T o
- ieet QB CEA0c: ~[mBE%%El S
 [Z4 Method Explorer: Defaultm x ;
x105 +ES| Scan (0.332 min) Frag=125.0V sulfas_PesTargetedMSMS.d
= Chromatogram £ 27103176
2]
Integrate (MS)
Integrate (MSIMS) 8
Integrate (UV) o o A W il L {
Integrate (ADC) x104 +ES| Product lon {0.340 min) Frag=125.0v CID@12.0 (271.03171[z=1] -> =) sulfas_PosTargetedMSMS d
i 5601022
Exclude Mass(es) H
Calculste Signal-to-Noise 054 e
Define Chrematograms 0 | i |
Adjlict Dby Time. A |l 103 [+ESI Scan (1228 min) Frag=125.0V sulfas_FosTargeledMSMS d
i 2 21198083
5
Extract (MS) 7
Extract (MS/MS) > {
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Extract (V) 0 ki L . "
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Figure 25  The Qualitative Analysis program with MS Scan and Product lon spectra from the first peak and
MS Scan spectrum from the last peak
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Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps

Detailed Instructions

Comments

3 Extract a product ion spectrum for
the last peak of the
sulfas_PosTargetedMSMS.d data
file.

View the Spectrum Preview
window.

Extract a spectrum from the
valley at RT 1.237 min.

Copy this spectrum to the User
Spectra folder.

Change the display to show 4
spectra.

Turn off Spectrum Preview.

a Clickthe Spectrum Previewicon, ;@ - When Spectrum Preview is enabled,
in the main toolbar. the system displays any

b On avalley near 1.23 minutes extract a manually-selected spectrum in the
spectrum. Spectrum Preview window but not

¢ Right-click the spectrum in the in the User Spectra section of Data
Spectrum Preview window, and click Navigator.
Copy to User Spectra. + With Spectrum Preview on,
The Spectrum Preview window is Qualitative Analysis overwrites the
between the Chromatogram Results previous spectrum when you
window and the MS Spectrum Results extract a new spectrum.
window. » Spectrum Preview mode is useful

d Click the down arrow next to the when you quickly want to review
spectrum pane list, and select 4. the spectra in your chromatogram

e Close the Spectrum Preview window. and save only a few of the spectra.

i /\ Chromatogram Results x

P2 et QEHC[EAD G

vli.ﬁ.ﬂl%&ﬁf’,} Minutes x| =

x10& +ESI TIC MS(all) Frag=125.0V sulfas_PesTargetedMSMS d

PR SENIAVA TN

158 12 121 122 1.3 124
Counts vs. Acquisition Time (min)

i )11 MS Spectrum Results x
P2 et QEME[EADC

- ][] % # % =

x103  +ESI Scan (0.232 min) Frag=125.0V sulfas_PosTargetedMSMS.d

+ESI Product lon (0.340 min) Frag=125.0¥ CID@12.0 (271.03171[2=1] -> ) sulfas_PosTargetedMSMS.d

*

+ESl Scan (1.229 min) Frag=125.0v sulfas_PosTargetedMSMS.d

31192082
i ‘l

+ESI Product lon (1.237 min) Frag=125.0v CID@12.0 (271.03171]z=1] -> ™) sulfas_PesTargetedMSMS.d

27195805
] T
o I

50 100 150 200 250 300 350 400 450 500 550 600 650 700 750 800 850 800 950
Counts vs. Mass-to-Charge (m/z)
Figure 26  Main window with product ion spectrum from the last peak in

the chromatogram
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1 Learn basics of qualitative analysis

Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps

Detailed Instructions

Comments

4 Extract a spectrum that averages
all points within a specified range
for the last peak for the
sulfas_PosTargeted.d data file:

Zoom out.

Use the Range Selecticon on the
Chromatogram toolbar.

Set the range across the entire
peak.

Extract the spectrum, using any
of the options listed.

a Click the Autoscale X-axis and Y-axis
icon ¥ in the Chromatogram Results
toolbar to zoom out completely.

b Click the Range Selecticon || on the
Chromatogram toolbar.

¢ Click at about 1.21 minutes of the last
peak and drag over to about 1.229
minutes on the right.

d Extract the average spectrum using
one of the options on the right.

e Click the down arrow next to the
Maximum number of list panes icon,
and select 2.

* You can extract an average
spectrum by double-clicking the
selected range in the
chromatogram.

+ Or, right-click anywhere in the
chromatogram, and click Extract
MS Spectrum from the shortcut
menu. Then, click Extract.

* Note that both the averaged MS
spectrum and averaged MS/MS
spectrum appear.

i /\ Chromatogram Results

‘2o tlQEu ¢l e s

& i‘é. £, f_}l% % G5 Minutes

vl
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Figure 27

Averaged spectra extracted from selected range for last peak
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Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps

Detailed Instructions

Comments

5 Extract spectra that average the
ranges of peaks 1 and 4 together
for the sulfas_PosTargeted.d data
file.

Hint: Use the Range Select icon
and the Ctrl key to select the
Peak 1 range taken from the
halfway point.

Extract the spectra, using any of
the options on the right.

a Press and hold the Ctrl key.

b Click at about 0.3 min. on the left side
of the first peak and drag over to about
0.33 min. on the right, and release the
mouse.

¢ Release the Ctrl key.

d Extractthe averaged spectra using this
option or the one on the right:

Double-click inside the selected
range in either peak.

* Remember that the second peak
already has a range selected from
step 4.

+ To extract spectra, you can also
right-click anywhere in the
chromatogram and clicking Extract
MS Spectrum. The Extract
Spectrum dialog box is shown. Click
Extract.

* The range that you select is shown
in blue. When you use this range,
the range that is actually used is
shown in gray and the blue range is
removed.
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Figure 28  Averaged MS and MS/MS

ranges.

spectra created from multiple
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1 Learn basics of qualitative analysis

Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments

6 Subtract a background spectrum a Under User Spectra in Data Navigator, + Note that at the end of this process,

every time you extract a peak right-click the spectra, and click all extracted peak spectra will
spectrum for an MS/MS EIC Delete. automatically have the designated
extracted from b Click Yes. background spectrum subtracted.
sulfas_PosTargetedMSMS.d. ¢ Extract an integrated MS/MS EIC of

Delete any scans under User ions 279.09100 with an m/z range of

Spectra in Data Navigator. 100-300 (see “Task 9. Extract

Extract a background spectrum chromatograms (LC/MS and

thatis the average of a spectrum LC/MS/MS)" on page 38)

at the start of the peak and a d In Method Explorer, select Spectrum

spectrum at the end of the peak. > Extract (MS/MS).

Extract a peak spectrum fromthe e Click the Peak Spectrum Extraction

integrated peaks. (MS/MS) tab, if not visible.

f Under Peak spectrum background,
click Average of spectra at peak start
and end.

g Inthe Chromatogram Results toolbar,
click the Peak Select icon.

h Select the peak at 0.8 min.

i Right-click and click Extract Peak
Spectrum.
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Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
i /A Chromatogram Results x
i ot GEE a0 e 3 x| e [T %P % % vines |

x108& +ESITIC MS(all) Frag=125.0V sulfas_PosTargetedMSMS.d

+ES| EIC Product lon Frag=125.0V CID@18.0 (279 Daup[z =1] -z J00.00000-300.00000) sulfas_PosTargetedMSMS. d
" 1 ¥ '

i
H

T

0.7

= T 7
08 03 i

T T
12 13

—

o1 02 03 04 05 08 11 14 15
Counts vs. Acquisition Time (min)
! |5/ Method Editor: Exiract (MS/MS) X ||f ]| MS Spectrum Resulis
D9 - | (-] Method Ttems - | (2 G S RCNE T AR AR Ny
A Peak Spectrum Extraction {MS/M3) Peak Fiters || Charge State | x104
Spectra to include 24 186.03233
O Atapex of peak 32
(%) Average scans > 10| % of peak height 3
- 284
TOF spectra 26
Exclude if sbove 400 % of saturation 2.4_
@) Anywhere 224
O Inmiz range(s) :-‘IVDD.DVDDDVI}-EVDDD 00000 : ?
Peak spectrum background 1.6+
e . 144 27908077
MSIMS | Average of spectra at peak start and end v A 12 N
..... ad
Time range: 054
0.64
0.4
0.24 l
D s T T = T T
100 200 300 400

+ES| Preduct lon (0.771-0.829 min, 4 scans) Frag=125.0v C..

Counts vs. Mass-to-Charge (m/z)

500 600 700 800

Figure 29  Product ion (MS/MS) spectra with background subtracted

7 Extract an MS/MS EIC based on
the product ion spectra, 186.03299
from Step 6.

Choose to integrate after
extraction.

a
b
c
d

-~ o

Right-click the Product lon spectrum.
Click Extract Chromatograms.

From the Type list, select EIC.

Clear the Integrate when extracted
check box.

From the MS level list, select MS/MS.
Type 186.03396,156.07760 into
the m/z values box.

Mark the Merge multiple masses into
one chromatogram check box.

Click OK.

* You separate multiple m/z values
with a comma.

+ If you type a single m/z value, then
it is changed to a range
automatically by using the Single
m/z expansion range for this
chromatogram parameters that are
entered on the Advanced tab.
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Task 11. Extract spectra from a chromatogram (LC/MS and LC/MS/MS) (continued)

Steps Detailed Instructions Comments
Extract Chromatograms @
List of opened data files
o B8 SIA Dl oo e
_A M5 Chromatogram |-Advanced | Excluded Masses |
MS level: |MS/MS v |AScans: |Production v|A
Polarity: iPos'rtive v| Precursor ion miz: |Arr).I w
mizvalue(s): | 186.033960, 156.077600 A
Merge multiple masses into one chromatogram A
[ ok | [ Cancel ]
Figure 30  Extract Chromatograms dialog box for EIC based on product
ions

2o 3 QR CEA0C -l

&\%&'jﬁ‘ Minutes ==

x108 +ESI TIC MS(all) Frag=125.0\ sulfas_PosTargetedMSMS.d

+ES| EIC Preduct lon Frag=125.0V CID@18.0 (279.09100[z=1] -> 100.00000-300.00000) sulfas_PosTargetedMSMS.d

1

A

+ESI| EIC Preduct lon Frag=125.0V (™ -> 156.07760, 186.033%6) sulfas_PosTargetedMSMS.d

1 .

i

04

01 02 03 04

05 08 o8 09 1 11 12 13 14
Counts vs. Acquisition Time (min)

07

Figure 31

EIC based on background-subtracted product ion spectra
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Learn basics of qualitative analysis 1
Tasks for MS and UV Data
Task 12. Extract chromatograms (MS and UV)
In this task, you extract MS and UV chromatograms from a data file.
Task 12. Extract chromatograms (MS and UV)
Steps Detailed Instructions Comments
1 Extract UV chromatograms (DAD1 a In the Data Navigator window, clear * You can also extract
and ADC1) from the the check boxes for the data files chromatograms in one of the
sulfas_PosMS.d data file. except for sulfas-PosMS.d. following ways:
Hide all data files except b Mark the check box for the Right-click inside the
sulfas_PosMS.d sulfas-PosMS.d data file. chromatogram, and click Extract
Delete all chromatograms except ¢ Delete all chromatograms except the Chromatograms.
the TIC MS(all). TIC MS(all). From Data Navigator, highlight
Extract the DAD1 chromatogram. d Open the Extract Chromatograms the TIC Scan for
Extract the ADC1 chromatogram. dialog box, using the option below or sulfas_PosMS.d, then right-click
Change the number of panes one of the options to the right: TIC Scan and click Extract
visible to 3. Click Chromatograms > Extract Chromatograms.
Chromatograms. + Note that you can also choose to
e In the List of opened data files, click have the extracted chromatogram
sulfas-PosMS.d. automatically integrated after
f Inthe Type list, click Other extraction.
chromatograms.
g In the Detector combo box, select
DAD1.
h Click OK.
i Open the Extract Chromatograms
dialog box.
j Inthe List of opened data files, click
sulfas-PosMS.d.
k In the Type list, select Other
chromatograms.
I In the Detector combo box, select
ADC1.
m Click OK.
n Make sure the Maximum number of
list panes is set to 3 in the
Chromatogram Results toolbar.
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Task 12. Extract chromatograms (MS and UV) (continued)

Steps Detailed Instructions Comments
Extract Chromatograms @
List of opened data files
sulfss_PosMS.d Type: [Other Crromatogams VA [ Iegat uhen
A Other Chromatograms |
Detector:  [ADCT v| Tve [Sgnd ¥ |A
e
Cancel
Figure 32  The Extract Chromatograms dialog box
with Type Other Chromatograms.
i /\ Chromatogram Results X |

iz«:\e\glwmces - | ol [ £ [B)% s 5 minutes e

+ES| TIC Scan Frag=125.0V sulfas_PosMS.d
x106 Noise (PeakToPesak) = 37407.00; SNR (1.225min) = 136.2

51 1 0.325 ok ;ﬂk_ WfﬁL

DAD1 - A:Sig=272,16 Ref=360,100 sulfas_PosMS.d

E ..y A

x107 |ADC1 - AADCT sulfas_PosMS.d

oA | ] i

" o1 02 03 04 05 06 07 08 09 1 11 12 13 14 15 16 17 18 13 2
Response vs. Acquisition Time (min)

Figure 33  DAD1 and ADC1 compared to the original TIC
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1

Task 13. Interactively integrate a chromatogram (UV) and calculate

System Suitability values (MS and UV)

In this task, you learn different ways to interactively integrate a

chromatogram, change integration parameters to modify the results and view

the signal-to-noise ratio for each peak.

Task 13. Interactively integrate a chromatogram (MS and UV)

Steps Detailed Instructions Comments
1 Integrate the sulfas_PosMS.d UV  a Highlight the DAD1 and ADC1 * The integration uses the General
chromatograms, using any of the chromatograms. MS Integrator, because that is the
options listed at right. b Integrate the sulfas_PosMS.d UV integrator selected in the method
Highlight the DAD1 and ADC1 chromatogram, using any of the default.m. You can change this
chromatogram. following options. value in the Chromatogram >
Integrate the chromatograms. From the main menu, click Integrate (UV) > Integration tab.
Chromatograms > Integrate * Note that the integration with
Chromatogram. default parameters is detecting very
Highlight the chromatogram. Then, small peaks.

right-click the chromatogram, and
click Integrate Chromatogram.

In Data Navigator, highlight TIC
Scan in the sulfas_PosMS.d > User
Chromatograms section. Then,
right-click TIC Scan and click
Integrate Chromatogram.
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Task 13. Interactively integrate a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments
| 7 Data Navigeter b, |EVAN] | [\ Chromatogeam Rasdts x
o o o oo Il Lr et B BN 0c s x[lEASP% AR
: 5 suttas Poabisd x1 K10 <ES TIC Scan Froge125.0V wttes_PoohtSd
& [7] User Cheomatograns c i
BT \ |
= 5 1 I
= — 4 i
O i | !
] 5 3 \ |
O I |
| oy » 4l B / =T g
=t Hide » — —
DAD1 - AGipedT2 16 Flad=260, 100 sulfas_PoaMS.d
14 ?
: \ i
e i—- ‘ i J'L /.Jll .|
Extract Diefined Chromatograms N N |I |
Use Highghte » P A/ i b A | J_L AL
210! [ADCT - AADCT aullsa_PealSd
Laltelste mgnal -.lﬁ-Nn;e il
‘d 52
5
Rl clow prsuls |
W Delete 07 02 03 04 05 06 07 08 0% 1 17 12 13 14 18 15 17 18 19 2
Reajonts v, Acquisiton Time (mes)
Figure 34  One of the shortcut menus in the Data Navigator and integrated sulfas_PosMS.d chromatograms

2 Enable system suitability
calculations.
Display the Chromatogram >
Integrate (UV) > Suitability tab.
Enable Suitability calculations.

a From Method Explorer, select
Chromatogram > Integrate (UV) to
display the Integrator tab.

b Click the Suitability tab.

¢ Mark Enable system suitability
calculations.

d Select the United States
Pharmacopoeia (USP).

e Inthe Column void time box, type
0.15.

f Inthe Column length box, type 500.

{ [5] Method Editor: Integrate (UV)
Pyl 9~ | )+ Method tems~ | 02 B4
| Integrator | & Suitabity | Peak Fiters | Rests

System suitablty caleulations
Enable system suitability calculations A
[ united States Phamacoposia (USP) |

Column veid time: 015|A  min
54 om

Pharmacoposia:

Column length:

Figure 35

Note the blue triangle that appears
when you change a setting from the
value that is saved in the current
method. When you save the
method, the triangles disappear.
The algorithms used to set several
of the columns in the Integration
Peak List change depending on the
selected pharmacopoeia. See the
online Help for more information.

Chromatogram > Integrate (UV) Suitability tab
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Task 13. Interactively integrate a chromatogram (MS and UV) (continued)

Steps

Detailed Instructions

Comments

3 Reintegrate the chromatogram.

4 View the system suitability
calculations.

Open the Integration Peak List
window.
Review the values for the noise
region, and calculate the
signal-to-noise ratio for the
integrated peaks.

5 Restore the settings for the default
method, and close the Method
Editor window and the Integration
Peak List window.

* Click the Integrate Chromatogram
icon (¥ on the Method Editor toolbar
to integrate using the new setting.

a Click View > Integration peak list.

b Right-click the header of the
Integration peak list window and click
Floating.

¢ Right-click the column header of any
column that you do not want to see
and click Remove Column.

d Right-click any column header and
click Add/Remove Columns to change
the columns that are visible.

+ The system suitability calculations
are included in the Integration Peak
List table.

» These values include k', Tailing
factor, Plates, Plates/M, and
Symmetry.

i /i Peaks: DAD1- A:Sig=272.16 Ref=360,100 x
Peak RT Area Area” Height K Mas Y \Width  Tailingfact Plates Plates/M Resolution Symmetry
1 E i 1 =
2 0.185 103 2116 061 02 016 0057 07 266 5320 48 114
3 0214 0.45 919 0.46 04 025 0.028 1 1325 26500 [iX:] 1
4 0272 439 9003 29 08 3 0.083 17 815 16300 19 045
5 0.465 488 100 20 21 154 0.169 34 1692 33840 45 018
6 0676 081 16.53 025 35 0.05 0.035 08 334 6680 22 177
7 0.735 35| M4 n 33 176 0.08 13 4633 93760 06 062
8 1172 4721 %67 337 68 24 0.085 15| 19207 384140 114 0.58
Figure 36  Integrated TIC with Area and Signal-to-Noise labels

a To cancel your changes and restore
the values from the default method,
click the Restore to last saved values
from file icon ﬁon the Method
Editor toolbar.

b Close Method Editor.

Right-click the header of the
Integration peak list window and click
Floating.

d Click View > Integration Peak List.

* When you click the Floating
command in the shortcut menu the
second time, the Integration Peak
List window is docked where it was
originally.
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Task 14. Extract spectra from a chromatogram (UV)

In this task, you extract a spectrum from exactly where you specify in the
chromatogram. You can tell the Qualitative Analysis program to extract a UV
spectrum from a specific data point, extract an averaged UV spectrum from an
average of multiple data points or ranges, or extract a Peak Spectrum.

Task 14. Extract spectra from a chromatogram (MS and UV)

Steps

Detailed Instructions

Comments

1 Extract spectra on specific data
points for the peak at 1.2 min. and
the last peak of the
sulfas_PosMS.d data file.

Delete the ADC1 chromatogram.
After zooming in on the region
between 0.17 and 0.31 minutes,
extract a spectrum from the peak
ator near 0.27 minutes using any
one of the options described
under Comments.

Open Spectrum Preview.

After zooming in on the region
between 1.1 and 1.3 minutes,
extract a spectrum from the peak
at or near 1.17 minutes.

Copy this spectrum to the User
Spectra section.

Change the display to show at
least two spectra.

a Delete the ADC1 chromatogram.
b Click the Autoscale X-axis and Y-axis

icon ¥ in the Chromatogram Results
toolbar to zoom out completely.

Click the Range Selecticon |i+| on the
Chromatogram Results toolbar.
Highlight the DAD1 chromatogram.

To zoom in to the first peak, right-click
the mouse above the peak at 0.17 min.
and drag it to below the curve at 0.31
minutes, then release.

On the peak near 0.27 minutes, extract
a UV spectrum using one of the
methods in the Comments column.
Click the Zoom Qut icon, A, in the
Chromatogram Results toolbar.

To open Spectrum Preview, click the
Spectrum Preview icon, @

Zoom into the region between 1.1 and
1.3 min.

On the peak near 1.22 min. extract a
UV spectrum. The spectrum is shown
in the Spectrum Preview window.
Right-click the spectrum, and click
Copy to User Spectra. The Spectrum
Preview window is tabbed with the UV
Spectrum Results window.

If necessary, click the arrow next to
the Maximum number of list panes
icon in the MS Spectrum Results
toolbar, and select 2.

* You cannot extract spectra from an
ADC chromatogram.

* When you zoom, make sure the
AutoScale Y-axis during Zoom icon,

is “on”. The background of the
icon is orange when it is “on”.

* You can extract a spectrum in any of
the following ways:

Double-click the data point in the
chromatogram.

Click the data point in the
chromatogram, then right-click
anywhere in the chromatogram.
Click Extract UV Spectrum. The
Extract Spectrum dialog box is
displayed. Make sure the
sulfas_PosMS.d file is selected,
and click Extract.

* Note that when you first extract a
spectrum, the UV Spectrum Results
window appears containing the
spectrum, and the type of spectrum
and retention time appear under
User Spectra in the Data Navigator.

* When Spectrum Preview is enabled,
the system displays any
manually-selected spectrum butitis
not kept in the User Spectra section.

+ With Spectrum Preview open,
Qualitative Analysis overwrites the
previous spectrum when you
extract a new spectrum.
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Task 14. Extract spectra from a chromatogram (UV)

Task 14. Extract spectra from a chromatogram (MS and UV) (continued)

Steps Detailed Instructions Comments

18 Agilent MassHunter Qualitative Analysis - Default.m
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& H;};'.{;,Tg'r“': Al 4108 VESITIC Seam Fraget25.0v selfes_PoablS:d
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[lidy UV {D 272 min) =3 et
e UV (1170 min) .
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3] 2 ),"‘-r?h
O ; o,
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Figure 37  Main window with extracted UV spectra from two integrated peaks in the sulfas_PosMS.d file
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Task 14. Extract spectra from a chromatogram (MS and UV) (continued)

Steps

Detailed Instructions

Comments

2 Extract a spectrum that averages
all UV points within a specified
range for the last integrated UV
peak for the sulfas_PosMS.d data
file:

Delete any existing User Spectra.

Zoom out of the chromatogram.
Turn off Spectrum Preview.

Use the Range Selecticon on the
Chromatogram toolbar.

Set the range from the halfway
point on the left to the same
point on the right of the peak.
Extract the spectrum, using any
of the options listed.

a Highlight the User Spectra to be
deleted (Use Ctrl).

b Right-click the selected User Spectra,
and click Delete.

¢ Click Yes in the Delete dialog box, if it
is displayed.

d Click the Autoscale X-axis and Y-axis
icon 7 to zoom out completely.

e Click the Spectrum Preview window,
then close the window.

f Clickthe Range Selecticon
Chromatogram toolbar.

g Click at the halfway point on the left
side of the last integrated peak in the
DAD1 chromatogram and drag over to
the halfway point on the right.

h Extract the averaged spectrum using
the option below or on the right.

Right-click anywhere in the range of
the peak, and click Extract UV
Spectrum from the shortcut menu.
Click Extract in the Extract
Spectrum dialog box.

108 +ESITIC Sean Erage125 IV subins_PeabdS d

iee s QBWCEA0C - [FLAMFESYH e =l

* You can also extract an average
spectrum by double-clicking the
selected range in the
chromatogram.

* You can change whether or not you
are asked to confirm every time you
delete a chromatogram or spectrum
by using the Message Box Options
dialog box. This dialog box is
displayed from the Tools >
Message Box Options command.

+ The Extract Spectrum dialog box is
only shown if more than one data
file is loaded.

- __ﬂ 1
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Figure 38

Average spectrum extracted from selected range for last peak
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Learn basics of qualitative analysis 1
Task 14. Extract spectra from a chromatogram (MS and UV) (continued)
Steps Detailed Instructions Comments
3 Extract a UV peak spectrum in a Under User Spectra in Data Navigator, + Extracted peak spectra are always
sulfas_PosMS.d. highlight the User Spectra to be put into either the UV Spectrum
Delete any scans under User deleted (Use Ctrl). Results window or the MS
Spectra in Data Navigator. b Right-click the spectra, and click Spectrum Results window, even if
Integrate the DAD1 Delete. the Spectrum Preview window is
chromatogram. ¢ Click Yes. open.
Extract a peak spectrum fromthe d Highlight the DAD1 Chromatogram.
third integrated peak. e Click Chromatogram > Integrate
Chromatogram.
f Click the Peak Selecticon in the
Chromatogram Results toolbar.
g Click the third integrated peak (at
0.225 minutes) in the DAD1
chromatogram.
h Right-click the peak and click Extract
Peak Spectrum.
¢ [\ Cluumatogresn Rl %
it QM [EM O e [0 % %Rl e =l
Ih‘.!_i' <5 TIC Scan Frag=120 0V sulfss_FosM5.d
' R iy
05 ™y =l B |5
o | il = v gl T ) S S
xIO‘J Dan1 —'.Q;l-???1:_Ed-!SC-_'!XT-\..I[M_P:\.\MR.: —
s LA wd I
% i 4 05 06 07 o'_s 09 ¥ a1 il g |T.| 15 18 17 18 19 2
Response (%) vs, Acquisition Tene (min)
i ™ UV Spectrum Results *
et cBWEAOE: x4
UV (0.255-0.302 mun) sulfas_PoaMSd Subtract
(3 S
o
124\ \
1
o\ N
04 = e
02 il
! e zo o 2 o A0 20 a0 20 W 3w f; I R _-]r'r]‘_;so ato
mal) v, Waviength (nen)
Figure 39 Integrated DAD1 chromatogram and UV Peak Spectrum
4 Close all three data files. a Click File > Close All.
b Click No when asked to save the
results.
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Tasks for GC-MS data

Task 15. Configure User Interface for GC

In this task, you switch to the General workflow. This is the only workflow that
supports analyzing GC/MS data. Then, you open the User Interface
Configuration dialog box and mark the appropriate check boxes for a GC QQQ
system.

Task 15. Configure User Interface for GC

Steps Detailed Instructions Comments

1 Open the Qualitative Analysis a Double-click the Agilent MassHunter + The sulfas-PosMS.d file contains

program.
Open the data files,
sulfas-PosAutoMSMS,
sulfas-PosMS.d and
sulfas-PosTargetedMISMS.d in
the folder
\\MassHunter\Data, or in the
folder where you copied them.

2 Switch to the General Workflow.

Qualitative Analysis icon .
The system displays the Open Data
Files dialog box.

Go to the folder \\MassHunter\
Data\LC or the folder where the
example files are located.

Click the View > Configure for
Workflow > General command.
Click the List Mode icon in the
Chromatogram Results toolbar.

MS (TOF or Q-TOF) data, and the
sulfas-PosAutoMSMS.d and
sulfas-PosTargetedMSMS.d files
contain both MS and MS/MS
(Q-TOF) data.

You can get help for any window,
dialog box, or tab by pressing the
F1 key when that window is active.

If the Data Acquisition program for
GC-QQQ is installed on the same
computer, the software configures
the User Interface automatically.
By default, chromatograms are
overlaid. For these examples, the
chromatograms are shown in List
Mode.
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Task 15. Configure User Interface for GC

1

Steps

Detailed Instructions

Comments

3 Configure the user interface to a

show GC features only.

User Interface Configuration

Separation types
GC
]t

lonization type

[] Other (for example, CE) A
[ Hone (for example. infusion) A

El or cther "hard\” ionization technique

Cl. APCI, ESI. MALDI or other Vsofti™
D ionization technique A

Other
[[] Show advanced parameters A

Optional software features

Mark all of the following that apply to the data you wish to analyze. Your choices control the tools
that are enabled as well as the inifial values for some parameters in the default method

Mass accuracy

Unit mass (Q. QQQ)
[ Accurate mass (TOF. G-TOF) A&

WS levels

WS (any)

MS/MS (QQQ, Q-TOF)

Non-MS detectors
Ow A
Oanc &

Click Tools > User Interface
Configuration.

Under Separation types, mark the GC
check box. Clear the LC check box.
Under lonization type, mark the El or
other "hard” ionization technique
check box. Clear the Cl, APCI, ESI,
MADLDI or other “soft” ionization
technique check box

Unser Mass accuracy, clear the
Accurate mass (TOF, Q-TOF) check
box. Mark the Unit mass check box.

Under Non-MS detectors, clear the UV

and ADC check boxes.

Clear the Show advanced parameters

check box.
Click OK.

X)

Figure 40

Configuring the user interface for a GC Triple Quadrupole

* You change which commands are
available in the User Interface
Configuration dialog box.

+ If a feature is not visible, it probably
was hidden when a check box was
cleared in the User Interface
Configuration dialog box.

Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide

65



1 Learn basics of qualitative analysis

Task 16. Extract chromatograms from a GC/MS data file

In this task, you extract one BPC chromatogram from a GC/MS data file. You
also extract an EIC chromatogram from two GC/MS/MS data file.

Task 16. Extract chromatograms from a GC/MS data file

Steps

Detailed Instructions

Comments

1 Open the three example GC data
files.

Open the data files, Pest - 200 -
Scan.D, Pest - STD 200 MRM.D,
and Pest Strawh-01 SPIKED 1
ppb - 1 ulinj.D in the folder
\MassHunter\Data\GC, or in
the folder where you copied
them.

2 Configure the user interface to
work with GC data.

3 Extract a BPC for the GC/MS data
in the Pest - 200 - Scan.d data file.

a
b
c
d

Click File > Close All.

Click No in the Save dialog box.

Click File > Open Data File.

Go to the folder \MassHunter\Data\
GC or the folder where the example
files are located.

e Select the three data files.

Clear the Load result data check box.
Click Open.

Follow the instructions in Task 15.
Configure User Interface for GC  64.

In the Data Navigator, mark the check
box for Pest - 200 - Scan.d and clear
the check boxes for the other data
files.
Open the Extract Chromatograms
dialog box, using the option below or
one of the options to the right:
Click Chromatograms > Extract
Chromatograms.
In the List of opened data files, click
Pest - 200 - Scan.d, if necessary.
Make sure the Type is BPC.
Click OK.

+ First, close any other data file that
was loaded.

* The Pest - 200 -Scan.D file contains
MS (GC/MS) data, and the Pest -
STD 200 MRM.D and Pest
Strawb-01 SPIKED 1 ppb - 1 ul inj.D
files contain both MS and MS/MS
(GC/MS) data.

* You can get help for any window,
dialog box, or tab by pressing the
F1 key when that window is active.

* You can also extract
chromatograms in one of the
following ways:

Right-click inside the
chromatogram, and click Extract
Chromatograms.

From Data Navigator, click User
Chromatograms > TIC MS (All),
then right-click TIC MS (All) and
click Extract Chromatograms.

* You can also extract
chromatograms based upon a mass
spectrum.
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Learn basics of qualitative analysis 1
Task 16. Extract chromatograms from a GC/MS data file (continued)
Steps Detailed Instructions Comments
Extract Chromatograms X
List of opened data files
Tope: [ ECHN |4 [ Ircgrte hen
WS Chromatogram | Advanced | Excluded Masses
MSlevel: [Al w| Scans: |MIscantypes ~]
Polarity: miz of interest
miz value(s): | |
< | =
Figure 41  The Extract Chromatograms dialog box.
: /A Chromatogram Results <
i et QE CI[EAl0 e -I[E]E A KB % % F Mintes 5l
%107 +TIC Scan Pest - 200 - Scan.D
I 2
05 JU\
x10€ |+ BPC Scan Pest - 200 - Scan.D
2
1 WMMWMMM
3 4 5 & 7 8 9 10 1 12 13 14 15 16 17 18 19 20 2
Counts vs. Acguisition Time (min)
Figure 42 TIC for GC/MS and BPC for GC/MS data
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Task 16. Extract chromatograms from a GC/MS data file (continued)

Steps Detailed Instructions Comments

4 Extract the 160 -> 133 EIC from the a In the Data Navigator, mark the check  + In the m/z value(s) text box, you

MS/MS data files. box for Pest - STD 200 MRM.d and can also type a range (for example,
This time choose to integrate the Pest Strawb-01 SPIKED 1 ppb - 1 ul 100 - 300)or multiple values
extracted chromatogram. inj.D and clear the check boxes for (for example, 133, 139).

Pest - 200 - Scan.D. + If you type a single m/z value, it is
b Open the Extract Chromatograms automatically converted to a range
dialog box, using the option below or using the parameters on the
one of the options to the right: Advanced tab.
Click Chromatograms > Extract
Chromatograms.

¢ Inthe List of opened data files, click
Pest - STD 200 MBM.d and Pest
Strawb-01 SPIKED 1 ppb - 1 ul inj.D, if
necessary.

d Select EIC as the Type.

e From the MS Level list, select
MS/MS.

f From the Scans list, select Multiple
reaction monitor.

g From the Precursor ion m/z, select
160.

h Inthe m/z value(s) text box, type
133.

i Mark the Integrate when extracted
check box.

j Click OK.

Extract Chromatograms @

List of opened data files

A MS Chromatogram | Advanced | Excluded Masses

MSlevel: |MS/MS |+ |AScans: | Mukiple reaction monitor v A
Polarity: |Postive |v | Precursorionmiz: [160.0 v A
miz value(s) 133 A

[ Do cycle sum

[] Merge multiple masses into one chromatogram

Figure 43  The Extract Chromatograms dialog box.
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Learn basics of qualitative analysis 1

Task 16. Extract chromatograms from a GC/MS data file (continued)

Steps Detailed Instructions

Comments

5 Change the plot display optionsto  a Click Tools > Plot Display Options.

not label the Time segment

b In the Plot Display Options dialog box,

* You can customize how graphics
are displayed in many different

markers. click Line for the Time segment ways by modifying values in this
markers. dialog box.
Plot Display Options X
A Chromatogram | MS and MS/MS Spectra | Deconvoluted Spectra | Common
Retention time units: (&) Minutes ) Seconds O Scans
Digits after the decimal 33 (Retention time values)
Maximum number of panes: 2 -
g = The example data files have many
Fletines Corenty = time segments. You remove the labels
Peak labels Retertion Time v Compound Label - from the Time segment markers by
[¥] Label top plet anly [] Vertical labels - -
[] Allow overlap with ather labels cIICkmg the Line button.
Plot titles: [[] Extpanded (with ionization, fragmerfor voltage and collisicn energy)
Peskfill [ Translucert 3 [[] Baseline calculation points
[[] Peak end markers Peak baselines
Peak highlighting: [¥] Arrow Lines W Eold
T O Hene O Lobelediine
SNR results: [] Showin title: Bold noise regions
[ ok ][ cancel [ Dpefaut
Figure 44  Plot Display Options dialog box
6 Display all four chromatograms + Select 4 in the Maximum number of
from the MS/MS data files at the list panes box in the Chromatogram
same time. Results Toolbar.
i /\ Chromatogram Results x

=S

[abe

(2o tlQEH ¢ [EAalo { + V\.‘&Aﬂ\%&&mnutes

x105 +TIC MRM (™ ->) Pest- STD 200 MRM.D
Lol L]

N 1 | PO I

L

Maximum number of list
panes box

x105 |+EIC MRM (160.0-> 133.0) Pest- STD 200 MRM.D

i N A i
%104 +TIC MRM (= -> =) Pest Strawb-01 SPIKED 1ppb - 1ul inj D
| - L
i i

The two EIC MRM
chromatograms are

+EIC MRM (160.0 -> 133.0) Pest Strawb-01 SPIKED 1 ppb - 1ulinj D

[ [

integrated when they are
extracted.

3 4 5 3 7 8 ] 0 1 12 3 ® 15 B 17 18
Counts vs. Acquisition Time (min)

19

20 21

Figure 45

TIC MBRM Chromatograms and EIC MRM Chromatograms for MS/MS data files
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1 Learn basics of qualitative analysis

Task 17. Interactively integrate a GC/MS chromatogram

In this task, you learn different ways to integrate a chromatogram, change
integration parameters to modify the results and calculate the S/N for the
integrated peaks for MS/MS data.

Task 17. Interactively integrate a chromatogram (GC/MS)

Steps Detailed Instructions Comments
1 Integrate the TIC Scan a Mark the Pest-200 - Scan.D lineinthe <+ Note that the program integrated
chromatogram for the Pest - 200 - Data Navigator window. practically all the peaks in the
Scan.d data file, using any of the b Highlight the TIC Scan chromatogram, chromatogram.
options listed at right. and use one of the following * You select the integrator to use for
commands: MS data, MS/MS data, UV data and
From the menu bar click ADC data in the Method Editor
Chromatograms > Integrate window.
Chromatogram. * This chromatogram is an MS
Right-click anywhere in the chromatogram, so the values that
chromatogram window, and click are set in the Integrate (MS) section
Integrate Chromatogram. of the Method Editor are used when
In the Data Navigator window, integrating this chromatogram.

select sulfas_PosTargetedMSMS.d
> User Chromatograms > TIC
Scan, then right-click the TIC Scan
and click Integrate Chromatogram.

2 Display only two chromatogramsat * Select 2 in the Maximum number of
the same time. list panes box in the Chromatogram
Results Toolbar.

¢ /\ Chromatogram Resulls x

P2 ot Q¢ [Emlo e x eI % [E% % H Mot =) Many small peaks are
%107 2 TIC Scan Pest- 200 - Scan.D —

1254 32 91

integrated.

i
075§

054y
o254 !

x108  +BPC Scan Pest- 200 - Scan D
254
2
154

14
054

3 i [ g 7 g H L 12 B & 1 1. 17 1B I
Counts vs. Acquisition Time {min) v

Figure 46 Integrated TIC Scan Chromatogram with many small peaks
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Learn basics of qualitative analysis 1
Task 17. Interactively integrate a chromatogram (GC/MS) (continued)
Steps Detailed Instructions Comments
3 Change the threshold to integrate  a From Method Explorer, click * Note the blue triangle that appears
fewer peaks. Chromatogram > Integrate (MS) to when you change a setting from the
Change the threshold to retain display the Integrate (MS) tab. value saved in the current method.
only the three largest peaks. b Click the Peak Filters tab. When you save the method, the
¢ Under Maximum number of peaks, triangles disappear.
mark Limit (by height) to the largest,
and type 3.
i [Z] Methed Editor: Integrate (MS) x
i@ 9 - | ) -] Method Ttems - | (= 34
Integrator | & Peak Fiters | Results
Fiter an
) Pesk height (3) Peak area
= counts
= . of largest pesk
[ Absclute area = counts
[] Relative area P 1000 % of largest pesk
Maamum number of peaks
[7] Limit (by height) to the largest A 3A
Figure 47  Peak Filters tab with Limit (by height) to the largest marked
4 Reintegrate the chromatogram d Click the {E} * button on the Method + Note that only the three largest
Editor toolbar to integrate using the peaks are now integrated.
new setting.
i /\ Chromatogram Resulis x
iaet QEHC[SA D2 - bi[T]A 5 [B]% % Mnes A=)
x107 |+TIC Scan Pest- 200 - Scan.D Lo
125
1
075
0.5.
025 P\
x10% +BPC Scan Pest- 200 - Scan.D
25
2
15
1
05
E) i 5 g 7 g ) 10 Eil 12 13 14 15 B 17 2 B 2 A
Counts vs. Acquisition Time (min) -
Figure 48 Integrated TIC Scan chromatogram when limiting the number of peaks
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1 Learn basics of qualitative analysis

Task 17. Interactively integrate a chromatogram (GC/MS) (continued)

Steps

Detailed Instructions

Comments

5 Integrate the TIC MRM and EIC
MRM chromatograms for the Pest
- STD 200 MRM.D data file.

i /\ Chromatogram Resulis

i2 et O EH G0 e o) p[T]A 0 [%] % % B Mnutes

a Inthe Data Navigator window, select
the TIC MRM for the Pest - STD 200
MRM.d data file. Press Ctrl and click

the EIC MRM chromatogram. .

b Use one of the following commands to
integrate the chromatograms.

From the menu bar click
Chromatograms > Integrate
Chromatogram.
Right-click anywhere in the
chromatogram window, and click
Integrate Chromatogram.
In the Data Navigator window,
right-click the highlighted
chromatograms and click Integrate
Chromatogram.

= =

+ Press the Ctrl key to highlight more

than one chromatogram in the Data
Navigator window.

Note that the program integrated
practically all the peaks in the
chromatogram.

These chromatograms are MS/MS
chromatograms, so the values that
are set in the Integrate (MS/MS)
section of the Method Editor
window are used when integrating
this chromatogram. You can select
one integrator to use to integrate
MS chromatograms and a different
integrator to use to integrate
MS/MS chromatograms.

X103 [+TIC Mgt (>~ Pest- STD 200 MRM.D

ol An il

14.308|

0

x105 |+ EIC MRM (160.0 -> 133.0) Pest - STD 200 MRM.D

3 4 5 § 7 3 g 01 12 B 14 15 1 17 ® R
Counts vs. Acquisition Time (min) v
Figure 49 Integrated MRM chromatograms

6 Select the MS/MS (GC)
integrator. Change the filter to only
accept peaks with an absolute
height greater or equal to 10,000.

a From Method Explorer, select
Chromatogram > Integrate
(MS/MS).

b Select MS/MS (GC).

¢ Click the Peak Filters tab.

d Under Filter on, click Peak height.

e Under Height filters, mark the
Absolute height check box.

f Type 10000 as the Absolute height.

Note the blue triangle that appears
when you change a setting from the
value saved in the current method.
When you save the method, the
triangles disappear.
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Learn basics of qualitative analysis 1

Task 17. Interactively integrate a chromatogram (GC/MS) (continued)

Steps Detailed Instructions

Comments

i [57 Method Editor: Integrate (MSMS)

P9 - | () -] Method Items - | (= [
A Integrator| & Peak Fiters | Resuts
Fiter on
@) Peak height A O Peak area
Height fiters
[7] Absolute height A o= 10000|  counts
[ Relative height »= % of largest peak.

counts
: of largest peak

Madimum number of peaks

[ Limit (by height) to the largest

Figure 50

7 Reintegrate the chromatogram
Editor toolbar.

i [, Chromatngram Heus

ia st QF ¢ EA ez oA PR S e -3

g Click the (I} = button on the Method

Peak Filters tab with Absolute height marked

* Note that only the largest peaks are
now integrated.

X108 [« TIC '.'Pv.j" =) Pest- STD 200 MRM.D
5 p

g Yl S m[n

%103 |+ EIC MRM (160.0 -> 133.0) Pest - STD 200 MAM.D
- i

3 4 - & 7 4 2 0 n 12 13 " 135 16 17 18 " 20
Counts vs. Acguisition Time (min)

Figure 51

Select the Chromatogram > Integrate

(MS/MS) section in the Method

Explorer.

b Click the icon .

¢ Select the Chromatogram > Integrate
(MS) section in the Method Explorer.

d Click the icon .

e Close Method Editor.

8 Restore the settings that are saved a
for the current method and close
Method Editor.

Integrated TIC MS and MS/MS chromatograms with higher threshold setting

+ To cancel your changes and restore
the values from the method that is
loaded, click the Restore to last
saved values from file icon on
the Method Editor toolbar.
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1 Learn basics of qualitative analysis

Task 17. Interactively integrate a chromatogram (GC/MS) (continued)

Steps Detailed Instructions Comments

9 Delete all chromatograms except ~ a Under User Chromatograms in the

the original. Delete the integration Data Navigator window, highlight all
results on the original the chromatograms except the
chromatogram. original.

b Right-click the highlighted
chromatograms, and click Delete.
¢ Click Chromatograms >Clear Results.
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Task 18. Basic tasks for a GC/MS data file

Learn basics of qualitative analysis

1

In this task, you extract a spectrum from exactly where you specify in the
chromatogram. You can tell the Qualitative Analysis program to extract a
spectrum from a specific data point or extract an average spectrum from an

average of multiple data points or ranges.

This task also shows you how to walk a chromatogram, change spectral
display options, subtract the background spectrum and integrate and extract

peak spectra.

Task 18. Basic tasks for a GC/MS data file

Steps

Detailed Instructions

Comments

1 Walk a chromatogram to view the
precursor ion and product ion for
the last few peaks of Pest - STD
200 MRM.d.

Zoom in on the region between
13 and 16 minutes.

Use the Walk Chromatogram
icon.

Review the spectra starting at
about 13 minutes, and move the
arrow to the right.

b

Click on the TIC MRM chromatogram
in the Data Navigator window.
Close the Method Editor window.

¢ Close the MS Spectrum Results

window.

Click the Autoscale Y-axis during
Zoom icon F in the Chromatogram
Results toolbar.

To zoom in to the last few peaks,
right-click the mouse above the peak
at 13 min. and drag it to 16 min., then
release.

Click the Walk Chromatogram icon
[k in the Chromatogram Results
toolbar.

Move the Walk Chromatogram cursor
to above the X axis at about 13
minutes, and click.

To navigate from spectrum to
spectrum, use the right and left arrow
keys on your keyboard.

* The Walk Chromatogram tool is
particularly useful on MS/MS data
for identifying precursor and
product ions.

+ The spectrum for each point you
click in the Chromatogram Results
window is automatically displayed
in the Spectrum Preview window,
which is opened automatically.

* Sometimes, two spectra are
displayed in the Spectrum Preview
window. For example, two spectra
are shown in the Spectrum Preview
window for each point you click
near the peak at 13.431 minutes.
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1 Learn basics of qualitative analysis

Task 18. Basic tasks for a GC/MS data file

Steps Detailed Instructions Comments
¢ /\ Chromatogram Resulls X
i ot QB C[E]alo e 2 =l T A %] % % & minutes =
x105 |+ TIC MRM (™ -> ) Pest- STD 200 MRM.D

7

6

5.

4

3

2

129 13 131 132 133 134 135 136 137 138 139 14 141 142 143 144 145 146 147 148 149 15 151 152 153 154 155 156 157 158
Counts vs. Acquisition Time (min)

i [} Spectrum Preview x
2ot QA [EADE: Bl

x10% = MRM:1 (13,437 min) (387.0 > **) Pest - STD 200 MRM.D
4 2530

x10% +MRM:2 (13 440 min) (307.0 -> =) Pest - STD 200 MRM.D

2370

I -

2le 200 252 e 26 28 230 232 23 2% 2%e 2d0 282 2de ole ole oS0 252 2Bs 256 258 260 262 264 266 268 200 272
Counts vs. Mass-to-Charge (miz)

Figure 52  Walk chromatogram to view the two MRM spectra for the peak at 13. 431 minutes
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Learn basics of qualitative analysis 1
Task 18. Basic tasks for a GC/MS data file
Steps Detailed Instructions Comments
2 Extract spectra on specific data a Click the Range Select icon g4 from * When you zoom, make sure the
points for the peak at 5.2 minutes the Chromatogram Results toolbar. AutoScale Y-axis during Zoom icon,
and the peak at 14.3 minutes ofthe b Close the Spectrum Preview window. [£] is “on”. The background of the
Pest - STD 200 MRM.d data file. ¢ Click the Zoom Qut icon, A, in the icon is orange when it is on.
Extract a spectrum from the peak Chromatogram Results toolbar. * You can extract a spectrum in any of
atornear 5.2 min. and thenone d To zoom in to the peak at 5.2 minutes, the following ways:
of the valleys, using any one of right-click the mouse above the peak Double-click the data point in the
the options described under at 4.0 min. and drag it to 6.0 min., then chromatogram.
Comments. release. Click the data point in the
Extract a spectrum fromthe peak e On a peak near 5.2 min. extract a chromatogram, then right-click
at or near 14.3 minutes. (not the spectrum in any of the ways listed in anywhere in the chromatogram.
valley yet) the Comments column. Click Extract MS Spectrum. The
Change the display to show at f Onavalley near 5.1 min., extract the Extract Spectrum dialog box is
least three spectra. spectrum. displayed. Make sure the
g Click the Zoom Out icon, A, in the sulfas_PosTargetedMSMS.d file
Chromatogram Results toolbar. is selected, and click Extract in
h Zoom into the region between 14 and the Extract Spectrum dialog box.
15 min. + Note that when you first extract a
i Ona peak near 14.3 minutes, extract a spectrum, the MS Spectrum Results
spectrum in any of the ways listed in window appears containing the
the Comments column. (Do not extract spectrum, and the type of spectrum
the valley spectrum yet.) and retention time appear under
j If necessary, select 4 in the Maximum User Spectra. All subsequent
number of list panes icon in the MS extracted spectra appear in both
Spectrum Results toolbar. places as well.
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Task 18. Basic tasks for a GC/MS data file

Steps

Detailed Instructions

Comments

IE Agilent MassHunter Qualitative Analysis - Default.m

i File Edit View Find Identify Chromatograms

IS8 HB I A MEIE Y- PR

Spectra  Method Actions Tools Help

Ee Al 4bhG 8%l &

{ P& Data Navigalor

Sort by Data Fie

s

= Pest - STD 200 MRM.D

Chromatogram Results

ieet Q@ ClEa a2 -

S 5 [B6] % % B minutes

! Find Compounds

# Identify Compounds

25

S [7] User Chromatograms X103 [+ TIC MRM (= -> =) Pest- STD 200 MRM.D
[l - 7IC MRM (= -> =) 75
=[] User Spectra 5
it +MRM:1 (5203 min) (110.0-> =)
[#udus + MRM:1 (515 min) (110.0-> =) 25
[t + MRM:1 (14.308 min) (341.0-> )
[“Iulu + MRM:2 (14.311 min) (160.0-> ) T T T T T T T T T T T T T y T T T T T u
O 1375 138 1385 139 1385 14 1405 141 1415 142 1425 143 1435 144 1445 145 1455 146 1465 147 1475
O Counts vs. Acquisition Time (min)
O : 1|} MS Spectrum Results x
ie et QB CIEA D olm]R% % E S
X105+ MRM:1 (5.203 min) (110.0-> =) Pest- STD 200 MRM.D
4
2
: [£4 Method Explorer- Defaultm 0
T — A ¥102 + MRM:1 (5165 min) (110.0-> =) Pest- STD 200 MRM.D
2
Integrate (MS) |
Integrate (MSMS) A
Smooth 0
) X107 +MRM:1 (14.308 min) (341.0-> ™) Pest - STD 200 MRM.D
Exclude Massies) 1550
Calculate Signal-to-Hoise A g
Define Chrematograms
o
* Spectrum x103 -+ MRM:2 (14.311 mir) {160.0-> =) Pest - STD 200 MRM.D
# General 2 7o

1320

g 70 75 £ 8

9% 100 105 10 15 o 125 130 135 120 145 150 155 160 185 10 175 180

Counts vs. Mass-to-Charge (miz)

Figure 53

peak at 14.3 minutes

3 Extract an MS Spectrum for the
valley at 14.35 minutes of the Pest

- STD 200 MRM.d data file.
Bring up Spectrum Preview.
Extract a spectrum from the
valley at RT 14.3 minutes.

Copy this spectrum to the User

Spectra folder.

Change the display to show 6

spectra.

Turn off Spectrum Preview.

a Click the Spectrum Preview icon, .

spectrum.

b Onavalley near 14.3 minutes extract a

¢ Right-click the spectrum in the
Spectrum Preview window, and click

Copy to User Spectra. .

Spectrum Preview is above the MS
Spectrum Results window.
d Click the down arrow next to the
spectrum pane list, and select 6. .
e Close the Spectrum Preview window.

Main window with two MRM spectra from the peak at 5.2 minutes and two MRM spectra from the

When Spectrum Preview is enabled,
the system displays any
manually-selected spectrum in the
Spectrum Preview window but not
in the User Spectra section of Data
Navigator.

With Spectrum Preview on,
Qualitative Analysis overwrites the
previous spectrum when you
extract a new spectrum.

Spectrum Preview mode is useful
when you quickly want to review
the spectra in your chromatogram
and save only a few of the spectra.
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Learn basics of qualitative analysis 1
Task 18. Basic tasks for a GC/MS data file
Steps Detailed Instructions Comments
EEChm;ngTRﬂMB x
iae t QE# CI[EMO ez ~I[E]E A K% % B vintes zlis
%105 +TIC MRM (™ -> =) Pest - STD 200 MRM.D
ﬂ /\/\
1375 138 13285 139 1395 14 1405 141 14.‘15 142 1425 143 1435 144 1445 145 1455 146 1465 14‘7 1475
Counts vs. Acquisition Time (min)
i j1| MS Spectrum Resulis x
i o1 REWC[Eal0c s )% % kS
x105 +MRM:1(5.202 min) (110.0 -> =) Pest - STD 200 MRM.D
J
x102 +MRM:1 (5155 min) (110.0 -> =) Pest - STD 200 MRM.D
Ji
%107+ MRM:1 (14308 min) (341.0 -> =) Pest - STD 200 MRM.D
J WST.O
0-
x105 +MRM:2 (14.211 min) (160.0-> =) Pest - STD 200 MRM.D
J TT‘:‘ 1330
0 |
x10% |+ MRM:1 (14242 min] (341.0 -> =) Pest - STD 200 MRM.D
155.0 ‘
0
%104 |+ MRM:2 (14.345 min) (160.0 > =) Pest - STD 200 MRM.D
65 70 75 80 85 50 95 100 105 110 115 120 125 130 135 140 145 150 155 160 165 170 175 180
Counts vs. Mass-to-Charge (m/z)
Figure 54  Chromatogram Results and MS Spectrum Results windows
4 Extract a spectrum that averages a Clickthe Range Selecticon |i+#|onthe <+ You can extract an average
all points within a specified range Chromatogram toolbar. spectrum by double-clicking the
for the peak at 14.3 minutes forthe b Click at the left side of the base of the selected range in the
Pest - STD 200 MRM.d data file: peak at 14.3 minutes and drag to the chromatogram.
Zoom out. base of that peak on the right. + Or, right-click anywhere in the
Use the Range Selecticononthe ¢ Extract the average spectrum using chromatogram, and click Extract
Chromatogram toolbar. one of the options on the right. MS Spectrum from the shortcut
Set the range across the entire d Select 2 in the Maximum number of menu.
peak. list panes in the MS Spectrum Results Note that two averaged MRM
Extract the spectrum, using any window. spectra appear.
of the options listed.
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Task 18. Basic tasks for a GC/MS data file

Steps Detailed Instructions Comments

i /4 Chromatogram Resulis x

P2 et QEY Al e 2 -I[E]E A I % % B Minutes -l

%105 |+ TIC MRM (= -> =) Pest - STD 200 MRM.D
5 ‘ /\./\
137 138 139 14 141 142 143 144 145 1486 147 148
Counts vs. Acquisition Time (min)

i 11| MS Spectrum Results x
2ot QA Y& ~[DFk% % %S

&

x101

+MRM:1 (14.281-14.328 min, 8 scans) (341.0 -> ) Pest - STD 200 MRM.D

6:
5
4
3
2
1
0
5

x10
25
2

15

+MRM:2 (14.284-14.332 min, 8 scans) (160.0-> =) Pest- STD 200 MRM.D

65 70 75 80 85 90 S5 100 105 110 115 120 125 130 135 140 145 150 155 160 165 170 175 130
Counts vs. Mass-to-Charge (m'z)

Figure 55

5 Extract spectra that average the
ranges of peaks at 5.2 minutes and
at 14.3 minutes together for the
Pest - STD 200 MRM.d data file.

Hint: Use the Range Select icon
and the Ctrl key to select the
Peak 1 range taken from the
halfway point.

Extract the spectra, using any of
the options on the right.

Click the Zoom Qut icon, ] in the

Chromatogram Results toolbar.

Press the Ctrl key.

Click at about 5.0 min. on the left side

of the first peak and drag over to about

5.3 min. on the right, and release the

mouse.

Release the Ctrl key.

Extract the averaged spectra using this

option or the one on the right:
Double-click inside the selected
range in either peak.

Chromatogram Results and MS Spectrum Results showing two averaged spectra

* Remember that the second peak
already has a range selected from
step 4.

+ To extract spectra, you can also
right-click anywhere in the
chromatogram and clicking Extract
MS Spectrum. The Extract
Spectrum dialog box is shown. Click
Extract.
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Task 18. Basic tasks for a GC/MS data file
Steps Detailed Instructions Comments
: /A Chromatogram Results x
iae t QW a0 e 2 - I[E]E A K% % B Mintes =)
%105 |+ TIC MRM (™ -> ) Pest- STD 200 MRM.D
5 L1 L
1 1 ) AJR A b L LA
3 1 [ [3 7 [ ] f_ 12 13 12 15 16 17 18
Counts vs. Acquisition Time (min)
¢ }l| MS Spectrum Results x
(e ot QB¢ [0 o2 xl[m]% %kl
x104 |+MRM:1 (5.046-5.339, 14.281-14.328 min. 95 scans) (110.0. 241.0-> =) Pest - STD 200 MRM.D ]
4
. 830
3
25
2
15
1
05
xmz +MRM:2 (14.284-14.332 min, 8 scans) (160.0 -> =) Pest - STD 200 MRM.D
a5 770
2
15
5 1330
05
’ €5 70 75 80 8 90 95 100 105 110 115 120 125 130 135 140 145 150 155 160 165 170 175 180
Counts vs. Mass-to-Charge (miz) v
Figure 56  Two averaged spectra from two different ranges in the chromatogram
6 Subtract a background spectrum a Click the User Spectra line in the Data  * Note that at the end of this process,
every time you extract a peak Navigator. Right-click the User Spectra all extracted peak spectra will
spectrum from Pest - STD 200 line, and click Delete. automatically have the designated
MRM.d. b Click Yes. background spectrum subtracted.
Delete any scans under User In Method Explorer, select Spectrum
Spectra in Data Navigator. > Extract (MS/MS).
Extract a background spectrum  d Click the Peak Spectrum Extraction
thatis the average of a spectrum (MS/MS) tab, if not visible.
at the start of the peak and a e Inthe Peak spectrum background
spectrum at the end of the peak. box, select Average of spectra at peak
Extract a peak spectrum from the start and end.
integrated peaks. f Inthe Chromatogram Results toolbar,
click the Peak Selecticon, ::.
g Select the peak at 14.287 minutes.
h Right-click and click Extract Peak
Spectrum from the shortcut menu.
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1 Learn basics of qualitative analysis

Task 18. Basic tasks for a GC/MS data file

Steps Detailed Instructions Comments
2 Agilent MassHunter Qualitative Analysis - Default.m
i Ele Edit view Find Identify Chromatograms Spectra Method Actions Tools Help
LB E B A FEIELS d (Al skl Gee &
i ¥ Datta Navigaior X”EAC‘MM x
Sort by Data Fie vl 2 o t QR < [EA O C 2~ ni[I]A % [5]% % B vntes =1
& [7] Pest- STD 200 MRM.D
= [#] User Chromatograms %105 +TIC MRM (= -> ) Pest - STD 200 MRM D
P, =+ TIC MRM (= =) 5. 14,301
ser Spectra 6
[@luli +MRM:1 (14.287-14.328 min) (341.0-> ™) 9,690
@l +MRM:2 (14.281-14.332 min) (160.0-> ) &l
O 2 6.548 125 15258
=] 2802 ﬂu 7316 (8352 10.87 ’l
g 1 LA e e L T
3 4 5 3 7 8 3 0 1 12 13 14 15 16 17 18
Counts vs. Acquisition Time (min)
! [57 Method Editor: Extract (MSMS) % ||} 1l1 MS Spectrum Results x
PG4 o | @] Method items - | G ieota@muviEaoc: -[mk @
A Peak Spectum Exraction (MS/MS) | Peak Fiters X107+ MRM:1 (14.287-14.328 min, 7 scans) (341.0-> =) Pest - STD 200.
Spectrato include 5 1550
! [5: Method Explorer: Defaultm x ) At apex of peak 5
= Chromatogram & | @ Averagescans> % of peak height 1
TOF spectra e
Integrate (MS)
2 2z
ngrste MSMS) A [] Exclude if above of saturation :
Smooth @ Anywhere .
Exclude Mass(es) @ %105 + MRM:2 (14.281-14.332 min, 7 scans) (160.0 > =) Pest - STD 200
Calculste Signal-to-Noise R e &
25
Define Chromatt
e romeegEmS MSMS [ Average of spectra at peak stat and end via 2
- Spectrum
Extract (MS) E 1
Extract (MSIMS) A 05
* General 0 T T T T T T T T T T T
g 9 1o 1o 1o 1do 1d0 1B 60 10 1d
Find Compounds v Counts vs. Mass-to-Charge (mz)

Figure 57  Peak spectra with background subtracted

7 Integrate and extract peak spectra a Click the TIC MRM chromatogram in

from the Pest - STD 200 MRM.d the Data Navigator window.
data file. b Click Chromatograms > Integrate and
Extract Peak Spectra.
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Learn basics of qualitative analysis 1

Task 18. Basic tasks for a GC/MS data file

Steps Detailed Instructions Comments

iSsHES
% Data Navigator x
Sor by Data Fle v | by /4 [B] % % & Minutes TE
%105 +TIC MRM (~-> ) Pest- STD 200 MRM.D
- TIC MRM (~->~) 5 5! - 14,501
[l T1C MRM (329.0-> =) 2802 55;‘9 7316 352 | 10,87 128 15258
i T s L1
User Specira
1Lt = MRM: 1 (2.886-2.533 mir) (185.0->*) Sub %102 |+ TIC MRM (228.0-> ) Pest - STD 200 MRM.D
+ MRM:1 (5.178-5.223 mir) (110.0->) Sub
1Lt + MRM: (5.528-5.577 mir) (208.0-> ) Sub 4 ‘ | W | ‘ | | ‘
1Lt + MRM:2 (5.533-5.580 mir) (213.0-> ") Sub
+MRM:1 (5.836-5.883 min) (306.0-> ™) Sub 3 1 5 6 7 3 3 N 2 13 14 1 1. 17 1B
~ MRM:2 (5.839-5.887 min) (212.0->) Sub Counts vs. Acquisition Time (min)
« MRM:1 (5.523-6.577 mir) (213.0->] = :
|uliy + MRM:2 (5.526-6.581 mir) (164.0-> =)  [Z] Method Editor: Extract (MSMS) % ||} 1l MS Spectrum Results
1Lt + MRM:1 (5 E18-6.673 min) (218.0-> ) 7 ] (D) == :
+MRM:2 (8 622-6 676 min) (184.0-> ™) Ll (B method Items - | &= B (e QB Y
[l + MRM:T (5.741-6.795 mi) (219.0-> ) ||| A Pesk Spectum Barsction (MS/MS) | Peak Fite 104+ MRV (28862 973 min, 15 scans) (1850 > =) Pest- STD
< > Spectrato include 4 930
{ [E:Method Explorer: Defaultm % || (O Atapex of peak
3
R A = @ Averagescans> % of peak height
= 2 810
Integrate (MS) Rz
egrete (VSIIS) A Exclude if above % of saturation i
@) Anywhere
e Olnmiz 100020000 ?
Exclude Mass(es) DB %105+ MRM:1 (5.178-5.223 min, 14 scans) (110.0 -> ) Pest- STD...
) ) .0
Calculate Signal-to-Noise Peck spectum background 25 630
Define Chromt
e Hhremaiegrams MSMS | Aversge of spectra ot pesk stat and end v A 2
= Spectrum 15
Exdract (MS) 1
Exdract (MSINS) A 05
fiSepel o T T T T T T T T T T T T T
20 40 60 20 160 120 130 160 180 200 220 240 260
Find Compounds v Counts vs. Mass-io-Charge (mz) v

Figure 58 Integrate and Extract Peak Spectra
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Learn basics of qualitative analysis
Task 18. Basic tasks for a GC/MS data file
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Agilent MassHunter Workstation Software Qualitative Analysis
Familiarization Guide

@ o ¢ - Exercise 2
Find and identify compounds

Tasks for MS-Only Data (LC/MS - TOF, Q-TOF or Triple Quad) 87
Task 1. Find compounds by molecular feature (LC/MS - MS only) 87

Task 2. Generate formulas and identify compounds (LC/MS - MS
only) 91

Task 3. Print a compound report (LC/MS - MS only) 93

Task 4. Find compounds by formula and calculate sample purity
(LC/MS - MS only) 95

Task 5. Do molecular feature extraction on a protein digest (LC/MS -
MS only) 98

Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad) 101
Task 1. Find compounds (LC/MS - MS and MS/MS) 101
Task 2. Identify compounds and generate formulas (LC/MS - MS and
MS/MS) 104
Task 3. Print a compound report (LC/MS - MS/MS) 107

Task 4. Do molecular feature extraction on a protein digest (LC/MS -
MS and MS/MS) 109

Tasks for GC/MS Data (Triple Quad) 111
Task 1. Find compounds by chromatogram deconvolution (GC/MS -
MS only) 111

Task 2. Identify compounds using the Search Library algorithm
(GC/MS - MS only) 114

In the first two sets of tasks, you find and identify low-concentration sulfa
drugs within a complex matrix and generate their formulas for both TOF and
Q-TOF data. You also do a molecular feature extraction on a protein digest
with both TOF and Q-TOF data. These tasks can also be performed on Triple
Quad data.
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2 Find and identify compounds

¢ In Task 1, you use the Find Compounds algorithms to find compounds and
create averaged spectra for each compound.

¢ In Task 2, you generate formulas and do a database search to identify
compounds.

¢ In Task 3, you print a compound report based on the results of Tasks 1 and
2.

e In Task 4, you find compounds by formula and calculate sample purity.
e In Task 5, you run a molecular feature extraction on a protein digest.
In the third set of tasks, you find and identify compounds in a GC/MS
pesticide data file. You find compounds using the Find Compounds by
Chromatogram Deconvolution algorithm. You identify these compounds using
the Search Library algorithm.

Each exercise is presented in a table with three columns:

¢ Steps — Use these general instructions to proceed on your own to explore
the program.

¢ Detailed Instructions — Use these if you need help or prefer to use a
step-by-step learning process.

¢ Comments — Read these to learn tips and additional information about each
step in the exercise.
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Find and identify compounds 2

Tasks for MS-0Only Data (LC/MS - TOF, Q-TOF or Triple Quad)

Task 1. Find compounds by molecular feature (LC/MS - MS only)

The FindCompounds algorithms find compounds in data and create averaged
MS spectra for each compound. This functionality is an easy way to “mine”
information from complex data. This algorithm only works with data that
contains MS scan data. It does not work on data with unit mass resolution (for
example, Triple Quad data).

Task 1. Find compounds (LC/MS - MS only)

Step Detailed Instructions Comments
1 Open the sulfas_PosMS.d a Double-click the Mass Hunter + The method Default.m is loaded
chromatogram. Qualitative Analysis icon. automatically. To load this method
Use the General workflow b Click the sulfa_PosMS.d data file in interactively, click Method > Open.
Select a range between 0.24 and the example data file directory. Clear Select Default.m and click Open.
1.5 minutes. the Load result data check box and * You can get help for any window,
click Open. dialog box, or tab by using the F1
¢ Click View > Configure for Workflow key when that window is active.
> General.

d Click the Range Select tool, and select
the region from 0.24 to 1.5 minutes.

i /\ Chromatogram Resulis

(2ot OFHC a0 c -

x108 |+ESI TIC Scan Frag=125 0V sulfas_PosMS d
654+

1

|[oJE b 28 (o] % e ) trces =) Range Select tool

6
551
5l
45
n
a5
3l
254
2
154 === S el

01 02 03 04 05 06 07 08 09 1 11 12 13 14 15 16 17 18 19 2
Counts vs Acauisition Time (min)

Figure 59  Selecting a time range in the TIC chromatogram
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2 Find and identify compounds

Task 1. Find compounds (LC/MS -

MS only) (continued)

Step

Detailed Instructions

Comments

2 Find compounds in the
chromatogram.
Restrict m/z to 100-350.
Make sure you can see
chromatograms and spectra for
all the compounds.

a In Method Explorer click Find
Compounds > Find Compounds by
Molecular Feature.

b Select Small molecules
(chromatographic) as the Target data
type.

¢ Mark the Restrict m/z to check box.

d Type 100-350.

+ Worklist Automation

i [Zh Method Explorer- Default m % ||} [Ef Method Editor: Find Compounds by Molecular Feature x
+ Chromatogram A |G| @~ | ()~ Method Items~ | (2
— Compound Fiters | Mass Fiters | Mass Defect | Resuts | Advanced
A Exdraction lon Species Charge State
+ General
Extraction algorthm
- Find Compounds
Tergetdatatype | Small molecules (chromatographic) | @
Find by Auto MS/MS
Find by Targeted MSMS Input data range
e s A‘ [[] Restrict retention time to minutes
Find by Chromatogram Deconvelution Restrictmizto A 100-350 A miz
+ Find Compounds by Formula A Peak fiters
+ 1dentify Com (O Use peaks with signal-to-naise 3=
! [Profile spectra only)
* Compound Automation Steps ® Use peaks viith height = [0 counts

(Profile and centroid specira)

+ Learn more about Target data type
in the online Help.

* You choose the region of the
chromatogram for which you intend
to find compounds. See Figure 59
on page 87.

+ The blue triangle appears when you
change a setting from the value that
is saved in the current method.
When you save the method, the
triangles disappear.

The Advanced tab is only available if
the Advanced check box is marked
in the User Interface Configuration
dialog box.

5 Export
Figure 60  Restricting mass range for finding compounds by molecular feature
e Click the Results tab. * You can extract the complete result
f Mark Extract ECC and Extract MFE set for a compound after it is found
spectrum. by using the Find > Extract
g Mark Display only the largest and Complete Result Set command
type 4 for the number of compounds. when a compound is highlighted.
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Find and identify compounds 2

Task 1. Find compounds (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
: [k Methed Explorer: Defaultm % ||} [ Method Editor: Find Compounds by Molecular Feature x

+# Chromatogram A i ¥~ |00+ Method Items~ | (2 34

T A Edraction lon Species Charge State Compeund Fiters

Mass Fiters Mass Defect A Resuts Advanced
+ General
Previous results
= Find Compounds

Delete previous compounds

Find by Auto MSMS
Find by Targeted MSMS
Find by Molecular Feature Al

New results
@ Highlight first compound
3 Highlight all compounds

Find by Chromatogram Deconvolution Errires s

% Find Compounds by Formula A || DewacEc

% Identify Compounds ECEEIELE A

Extract MFEspecium 4
[] Exdtract raw spectrum

+ Compound Automation Steps

+ Worklist Automation

+ Export

Display limits

Display only the largest A 4 A

Figure 61  Changing the values in the Find Compounds by Molecular Feature > Results tab

h Click {Bl = to run the Find + The Qualitative Analysis program
Compounds by Molecular Feature should find 4 major compounds in
algorithm on the data file. the selected range.

i Changethe number of panestoviewin < The selected range is automatically
both the Chromatogram Results and used when you click (}} = in the
MS Spectrum Results windows. Method Editor toolbar. In the Find >

j Click the Autoscale Y-axis during Find by Molecular Feature
Zoom icon, [§].inthe MS Spectrum command, you click either Entire
Results toolbar. Chromatogram or Over Selected

k Zoom in on the m/z range from 200 to Ranges.

350.
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2 Find and identify compounds
Task 1. Find compounds by molecular feature (LC/MS - MS only)

Task 1. Find compounds (LC/MS - MS only) (continued)

Step Detailed Instructions Comments

[l = TCE Soan B — i bl
=5[] Usar Spoctn 108 [Cod 10322 +ESIECE Scan Frage 250V sulfs_FoaMS 4
[lalig = Semn (03501 458 mani) B :fm
S [9]Compounds .
& [ 2103 Cpd 2 0525 +ESI ECC Scar Frogs125.0V sultes_PosMS s
& [F]Cpd 2 0525 'ai "
% [e]Cod 0797 —
@ FCeda 12 X108 Cpd 3 0757 «E5 ELC Scan Frage 1350V sullss_PosMS &
o 2| o

w108 Codd: 1231, «E51 ECC Scan Frag=125.0V sullss_PosMS 2
15{ =

n 61 62 01 04 05 06 07 04 1 11 12 13 14 15 1§ 17 18 18 ;]
[ RtietoErpters Ovmtm : Eouets v, Acauision i (i) .
|t Cheomatogram A |} Method Fditor Famd Mckeouker Fahe x
5 Sosstrem (e (e Method rems » | (= @ a0 e+ = |[mPelse A ml
B & Eamaon bnfpecies | (hapoSimn | Compourd Fien %103 |Cod 1: 0332 +ESI MFE Spectruen (0 2430 552 min) Frage26 04 aulfns_PeaMS.d =
Mo FRes | Mass Ddect A Pty Mbvarced | anpan| oa
Pow » | 5 (Maplle
Xa.90%
[2] Dot prvicus comporsds ﬂ M . -”'":"‘:"
iew s X10% Cpa? 0525 JES MPE Sprctrum (04550 743 men) FrageT24 0 sifes_Poahs 4
12 Highlght bast comrprand 4 e
{3 Highlight sll compounds 2
s, dpean 0
ClessiBe 2108 Cpad 0757 £S5 MFE , Posbisid
[ Ealract ECC 4
7] Extract MFE specinam A 2
m] 3
IS Cpdd 1730 <ESIMFE Spmctruen (11501530 men) Frage 75 0V sudfas_FrabS 4
B 2 -
Doaplay ks
[] Disphey only the lmgest 4 i A L]
= 7 100 2o Zo 0 20 20 70 @0 o A 30 oo 2o W
Fletgense v Mass-io-Charge (miz)

Figure 62  Finding all four compounds in the sulfa drug mix
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Find and identify compounds

Task 2. Generate formulas and identify compounds (LC/MS - MS

only)

2

In this task, you generate possible formulas and search for each of those
compounds found in Task 1.

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step

Detailed Instructions

Comments

1 Generate formulas for
Compounds 1-4.
View the MS Formula Results for
each compound.
View the Compound List.
Close the MS Spectrum Results
window.

Hint: To obtain the same results as in
Figure 63, make sure you have
selected Common organic molecules
as the Isotope model.

2 Do adatabase search based on
formulas on Compounds 1-4.
Base search on formula.

b

In Method Explorer, click Identify
Compounds > Generate Formulas.
Click the Charge State tab, and select
Common organic molecules as the
Isotope model.

In the Data Navigator window, click
Compounds to highlight all of the
compounds.

Click the Generate Formulas from
Compound icon (¥} = to run the
algorithm.

Click a compound in the Data
Navigator to see the MS Formula
Results for that compound.

If necessary, click View > Compound
List.

In the Data Navigator window, click
Compounds.

In Method Explorer, click Identify
Compounds > Search Database.
Under Search Criteria click Molecular
formula.

Click Identify > Search Database for
Compounds in the main menu.

+ By default, the MS Formula Results
window is tabbed with the
Chromatogram Results window.
Click on the tab at the bottom of the
window to switch between
windows.

* You can see the predicted isotope
abundance ratios on the spectrum
plot when you zoom in at the
appropriate m/z. See the online
Help for more information.

+ The Runicon () = in the Method
Editor toolbar sometimes allows
you to choose an action from a set
of possible actions. For example,
two different actions are possible
when you click the Run icon in this
section. If you click the arrow, a list
of possible actions is shown, and
you can choose which action to do.
Choosing a different action from the
list changes the default action. If
you simply click the Run button, the
default action is performed.

* Note in the Compound List that all
four sulfa drugs have been
identified (See Figure 63).

* If the DB Search Results window is
not displayed, click View > DB
Search Results.
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2 Find and identify compounds
Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Task 2. Generate formulas and identify compounds (LC/MS - MS only)

Step Detailed Instructions Comments

gilent MassHunter Qualitative Analysis - Default.m
| Bl Edt Wiew Find [deoty Chromalograms Spectra Method Acions Took Help
L35 00| OB Z) 9 - 0l o] (S]] :

: b v Moviowr, * : x
o by Data Fis |l s i

Masa (Tgt)  Diff (Tgt. ppem) ganithm Feemuln (Tge)  Seore (Tor)
=[] sufins_PoablS d 8

Find by Molecular. 3
8 EL"_W Cheomatograms 2 sullas_FosMS d Fnd by Molecular 10 Hg CI N
if:";\\" ‘}g‘r“:;’;‘ = i Sullmetharine|  aulina_PoaMSd| 0797] 2780635 Find by Molneular CIHIANA T
& EU,;‘?_‘;W,' 3 = 4] Sufisdimethoxine|  sulfas_PosMsd| 1231 10,0735, Find by Molecular ClzHIANE
iy = Scan (02671438 mn) r“ 5
Best fen Hame 13 Formulz Mass (OB)  D¥H (pem) AT AT (DB} ATOE  Abund
M Sullametnzole = 57 ik ATy ) -

Method Explorer: Defaim x[iZ

[T 01,20 2 0 - B Boliod s | 05 4

- & SearchCriens | Duinbase Pric Limey

. encra) Vikina in match

T—, © o 4

sl ) Mows 103 Cpd 2 Sulfachioropyridazine: ~ESI MFE Spectnum (0.455-0.743 mir) Fraga125.0V sulfs

Find by Torgeted MSMS fal” 1 b

Find by Melecular Featae A || 00 Maas ans retention time (resension e recuired) 2 i

Fird by Chvmalograim Decenvolution . f

- Fimd Mass EE_] D% Cod 3. Sullamethazine ~ES| MFE Spectium (07431032 mun) Frag=125.0 sultss_Fo
J = Hdentify Compaunds Reemensne | | P ) 2apx

Zearch Dainkaae ry

Search Librasy 04 L

Gereate Formdss

AT0E Cpd & Sulfadimetharing: ~ES| MFE Spectrum (1,192-1.530 min) Fraga1250V sulfes P

5 L.
W @ B B % @ W B &

Hesporse ve. Mass-lo-Charge (mz) v

Figure 63 DB Search Results for Compounds 1-4 in sulfas_PosMS.d
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Find and identify compounds 2

Task 3. Print a compound report (LC/MS - MS only)

You generate a report for each of those compounds found in Task 1. Find

compounds by molecular feature (LC/MS - MS only)

87 and

identified in Task 2. Generate formulas and identify compounds (LC/MS

- MS only)

91.

Task 3. Print a compound report (LC/MS - MS only)

Step

Detailed Instructions

Comments

1 Change some of the selections in
the method for compound reports:
Turn off viewing the MS spectra

a In Method Explorer, click General >
Compound Report.
b Clear the Show MS spectrum check

zoomed in on special peaks. box.
Turn off the MS/MS options in ¢ Clear the Show MS/MS spectrum
the report. check box.
d Clear the Show MS/MS peak table
check box.
e Click the Print Compound Report icon
{E} = to run the algorithm.
 [£ Method Explorer: Defauitm x ” 5 Method Editor: Compound Report x
# Chromatogram A | @ |- Method Items - | (= g
oo Compounds
E— Show compound table
per— Sort by: Retention time ~
e Al Sort order: Increasing v

Cemmen Reporting Options
File Open Actions
Extraction Data Format

+ Find Compounds

* Find Compounds by Formula

+ Identify Compounds

bbb

+ Compound Automation Steps

+ Worklist Automation

[] Exclude defails for unidentified compounds
Chromatograms

[] Show user chromatogram(s)

Shew cempound chromatogrami(s)
Compound spectrum (MS)
Show MS spectrum
[] Show predicted isctope match table

Show M5 peak table

[] Show MS spectrum (zoomed in on special peaks) A

Zoom padding: - + mz
+ Export
Compound spectum (MS/MS)
[] Show MS/MS spectrum &[] Show MSIMS peak table A
Library search results (MS)
[] Show library spectrum [ Show difference spectrum
Figure 64 Compound Report window in the Method Editor
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» These check boxes allow you to
specify what information to include
in a report if it is available. If the
information is not available, that
section is automatically skipped.
For example, MS/MS results are
never included when the data file
only has MS data.
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2 Find and identify compounds

Task 3. Print a compound report (LC/MS - MS only)

Step Detailed Instructions Comments

2 Close the data file without saving  a Click File > Close Data File.
results. b Click No when asked if you want to
save the results.
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Find and identify compounds

Task 4. Find compounds by formula and calculate sample purity
(LC/MS - MS only)

The Find Compounds algorithms find compounds in data and create
averaged MS spectra for each compound. This functionality is an easy way
to “mine” information from complex data. You can also compute sample

purity.

Task 4. Find compounds by formula (LC/MS - MS only)

2

Step

Detailed Instructions

Comments

1 Open the sulfas_PosMS.d
chromatogram.
Use the General workflow.
Select a range between 0.2 and
1.5 minutes.

2 Find compounds within the
specified range on the
chromatogram.

Enable sample purity
calculations.

Calculate the TIC %, ADC %, UV
A%, and UV B% purity values.
Use the maximum value as the
purity value.

Add columns to the Compound
List window.

Review results.

a
b

Click File > Open Data File.
Select sulfas_PosMS.d and click OK.

¢ Click View > Configure for Workflow

> General.

Click the Autoscale Y-Axis during
zoom button in the Chromatogram
Results toolbar.

Click the Range Select tool, and select
the region from 0.2 to 1.5 minutes.

In Method Explorer click Find
Compounds by Formula > Find by
Formula - Options tab.

Click Database as the Source of
formulas to confirm.

In Method Explorer click Find
Compounds by Formula > Find by
Formula - Sample Purity tab.
Mark the Compute sample purity
check box.

Mark the TIC %, ADC %, UV A% and
UV B% check boxes.

Click Maximum of all selected
algorithms.

In the Minimum acceptable purity
box, type 20.

* If you switch to the Formula
Confirmation and Sample Purity
workflow, the Compound List table
automatically shows the sample
purity columns.

+ The Find by Formula sections are
included in the Formula
Confirmation and Sample Purity
Workflow section.

* The blue triangle appears when you
change a setting from the value that
is saved in the current method.
When you save the method, the
triangles disappear.

+ This data file contains multiple sulfa
drugs which is why the expected
purity is 20%.
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2 Find and identify compounds

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments
! | ¥ Method Fxplorer: Dbt m % ||} ] Method Edilor: Find by Fonmula - Semple Purty ®
A G 2 = 1K) -] Methad Reme= | (< (g

cheguale (M5) intagrate (UV) | Sutabdty (UV) | Pesks (V) | Itegrate (ADC) | Peaks (ADC)

regrate (MSMS) A Opeions | Delay Tiwe | Exchude Masses | inlegrale (M) | Peaks (M5)

eegrote (V) F——

e (0C) [7] Compute samee ity A l All of the algorithms that
Emacth Hgoritme o use

s Massies) @ic Gwaz a4  CWes are marked are calculated,
Calculate Sspnal-te-Noise Ei:l(.'ll(. % FUVEL A Omc= even if they are not used to
Diefine Chromatograems. FADcs A

it ety Tie rT— determine the sample

« Spectrum () Use peak areas () Use pesk heights -

urity.

o General RT acerptance windoa: /- 0050 min p y

e o e Custication seilings

- Find Compounds by Formula ) Single algorithm < -

Find by Fonreda - Optons A i of o sebcied st You specify how to

Find by Forenula - Chiomaboorsms erage of all selecled algothms . -
O © bl isowtsrine & determine the sample purity
[ iy Fornda - gl Pusty a| e~ B = in this section.

= Tdentify Compounds.

- Compound ¥

Figure 65  Setting sample purity options for the Find Compounds by Formula algorithm

h Click {E} = to run the Find + The Qualitative Analysis program
Compounds by Formula algorithm on finds 6 major compounds in the
the data file. selected range.

i Change the number of panestoviewin « Other columns were removed from
both the Chromatogram Results and the Compound List table to show
MS Spectrum Results windows. you the Sample Purity results.

j Click View > Compound Listto open  + The Compound List was docked at
the Compound List window. the top of the Qualitative Analysis

k Right-click the Algorithm column, and window so that more columns are
click Add/Remove Columns to open visible. See “Task 4. Change
Compound Columns dialog box. window layouts” on page 22 for

I Click the Category column header to more information on moving
sort the possible columns. windows.

m Mark the Purity Value column, the
Purity Result column, the ADC% Area
column, TIC% Area column, the UVA%
Area column, and the UVB% Area
column.

n Click OK.
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Find and identify compounds
Task 4. Find compounds by formula and calculate sample purity (LC/MS - MS only)

Task 4. Find compounds by formula (LC/MS - MS only) (continued)

Step Detailed Instructions Comments

'8 Agilent MassHunter Qualitative Analysis - Default.m
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.|
L L RN p———— R 42 D136, 325 008, J87 0179) Scam FaageT25 0V aulles_FeehlS 0
5 _-w‘\
] 4
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) \
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= Response vs. Acaussbien Time (imn) v
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Figure 66  Finding all four compounds in the sulfa drug mix
+ Theicon for the Compound in + The Purity Value column is color
the Data Navigator indicates coded:
whether the Compound passed - Green - Pass
the Sample Purity test.  Yellow - Fail

* Red - Cannot measure

3 Close the data file without saving  a Click File > Close Data File.
results. b Click No when asked if you want to
save the results.
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2 Find and identify compounds

Task 5. Do molecular feature extraction on a protein digest (LC/MS
- MS only)

In this task, you do molecular feature extraction on a protein digest using
only MS data.

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments

1 Do a molecular feature extraction ~ a Open the peptide-ms-only.d data file. < The Limit to the largest filter does not

for the data file peptide-ms-only.d
with these parameters:
Time range is 2.5 to 4 minutes.
Specify that the Isotope model is
peptides.
Filter to show only the largest 20
compounds in abundance.
Change the window layout to
match that of Figure 67 (next
page).

2 Find the compound spectrum for
the m/z570.7362 ion and
determine the charge state, mass
and ion species.

b Click Find Compounds > Find by
Molecular Feature in the Method
Explorer to display the parameters in
the Method Editor window.

¢ Inthe Extraction tab, mark the
Restrict retention time to check bhox.

d Type2.5 - 4.

e Clear the Restrict m/z to check box, if

necessary.

f Onthe Charge State tab, select

Peptides in the Isotope model box.

g Onthe Compound Filters tab, mark the

Limit to the largest check box and

type 20 for the number of compounds.

h On the Results tab, mark the Extract

ECC and Extract MFE spectrum check

boxes.

i Click (») = to run the Find
Compounds by Molecular Feature
algorithm on the data file.

j Ifnecessary, click 2 in the Maximum

number of list panes in the
Chromatogram Results toolbar.

a Inthe MS Spectrum Results window,
scroll to find the spectrum containing

the m/z 570.7362 ion.
b Find the charge state.

¢ Find the ion speices.
Find this compound in the Compound

List.

e Find the mass.

limit the number of features extracted.
It just limits the number of compounds
displayed in Qualitative Analysis.

The resulting .mhd files are stored in
the Results directory under the data
file directory.

You extract features using the
Qualitative Analysis Molecular
Feature algorithm. Then, you can
compare sets of data from different
extractions using Agilent MassHunter
Profiling software or GeneSpring MS
software.

If you click Apply all filters to MHD
file, then only compounds that pass
the filters are written to the MHD file.
Otherwise, compounds are written to
the MHD file before the filters are
applied. The Limit to the largest filter
does not ever apply to the MHD file.

Compound 4 has a spectrum
containing this ion with a charge
state of +2.

The mass is 1139.4577. The ion
species is (M+2H)+2. You can see
the ion species in the MS Spectrum
Results window and also in the
Spectrum Peak List window in the
column labeled lon.
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Find and identify compounds 2

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments

= Agilent MassHunter Qualitative Analysis - Default.m

i File Edit View Find Identify Chromatograms Spectra Method Actions Tools Help
iZEEAB I a-FEE 9 [P [EE] AR I ek B e e &
: 24 Data Navigaior % ||} &3l Compound List X
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Find by Targeted MSIMS R 0
@) Highlight first compound 1
Find by Molecular Feature A\ o 5 05
it g
Find by Chromatogram Deconvalution T 0254
Chromatograms and specira 3 )
+Find Compounds by Formula A w— -
[ Exract EIC %104 Cpd 5 2 781 +ESI MFE Spectrum (2 731-2 834 min) Frag=175 0V peptide-ms-only d
+ Identify Compaunds 4 [l Bxtract ECC A e g
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Figure 67 Find Compounds by Molecular Feature with Qualitative Analysis

3 Extract an integrated EIC for this a Right-click the TIC for the data file, and It is important that the Single m/z

peptide. click Extract Chromatograms. expansion value is set appropriately
Use 570.7362 as the m/zvalue. b From the Type list, click EIC. for the data file. For this Q-TOF data
¢ Mark the Integrate when extracted file, an extraction range of +/- 100
check box. ppm is more appropriate.

d Type 570.7362 as the m/zvalue.
e Click the Advanced tab.
f Select Symmetric (ppm) and click OK.
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2 Find and identify compounds

Task 5. Do molecular feature extraction on a protein digest (LC/MS - MS only)

Step Detailed Instructions Comments
4 Extract an averaged spectrum for  a Right-click the EIC, and drag the cursor
the first integrated peak in the EIC. to zoom in around the first integrated
Zoom into what appears to be peak.
the first integrated peak. b Make sure that the Range Selecticon
Select a range from the halfway has been selected, and select a range
point across the highest peak. across the peak at the midpoint.

x104 | +ESI EIC(570.7362) Scan Frag=175.0V peptide-ms-enly d

1

i}

¢ Double-click within the shaded region
of the peak to extract an averaged
spectrum.

x104 |+ES| Scan (2.748-2.771 min, & scans) Frag=175.0V peptide-ms-only.d
) 3353384

570.7363

0.75 12219922

0.254 | 7233118
ia [ i

5 Close the data file. a Click File > Close Data File.
b Click No when asked to save results.

100 Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide



Find and identify compounds 2

Tasks for MS/MS Data (LC/MS - Q-TOF or Triple Quad)

Task 1. Find compounds (LC/MS - MS and MS/MS)

The FindCompounds algorithms identify compounds in MS/MS data and
create averaged MS and MS/MS spectra for each compound. This
functionality is an easy way to “mine” information from complex data.

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step

Detailed Instructions

Comments

1 Open the TIC for the a
sulfas-PosAutoMSMS.d data file
and select a range from 0.2 to 1.3
minutes.

If the program is not open, double-click
the Mass Hunter Qualitative Analysis
icon. Otherwise, click File > Open
Data File.

The method default.m is
automatically opened. To open a
different method, click Method >
Open, select the method, and click

Use the General workflow. b Click the sulfa-PosAutoMSMS.d data Open.
Highlight a range from 0.2 t0 1.3 file in the example data file directory,  « A blue triangle is automatically
minutes. and click Open. shown in the Adjust Delay Time
¢ Click the View > Configure for tabs in the Method Explorer. This
Workflow > General command. data file also contains DAD and
d Click the Range Selecticon in the ADC data. You may ignore these
Chromatogram Results toolbar, if blue triangles unless you want to
necessary. enter a delay time.
e Click the Auto-scale Y-axis during
Zoom icon in the Chromatogram
Results toolbar, if necessary.
f Zoominfrom 0.2 to 1.3 minutes.
i /\ Chromatogram Resulis x
i2 ot QR#IC[Emal O e s xi[]dA f[5]% B HE vines =
x10€ |+ESI TIC MS(all) sulfas_PosAutoMSMS.d
1.5
1
0.5
0 . : - : : : : : : - - - : : = : : L : -
03 035 04 045 05 055 06 065 D7 O/5 08 085 09 09 1 105 11 115 12 125
Counts vs. Acquisition Time (min)
Figure 68 Zoomed range for TIC chromatogram of sulfas-PosAutoMSMS.d data file
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2 Find and identify compounds

Task 1. Find compounds (LC/MS - MS and MS/MS)

Step

Detailed Instructions

Comments

2 Find compounds from 0.2 to 1.3
minutes on the chromatogram.
Enter a Positive MS/MS TIC
threshold of 100000.
Exclude masses 121.0504 and
922.0097.

Select to extract EIC, MS spectra
and MS/MS spectra.

a In Method Explorer click Find
Compounds > Find by Auto MS/MS.
b Under Processing, in the Positive

MS/MS TIC threshold, type 100000.

¢ Click the Excluded Masses tab.

d Click Exclude masses (or m/z
ranges) from all new
chromatograms.

e Type1l21.0504,922.0097

f Select Symmetric (ppm).

* You choose the region of the
chromatogram from which you
intend to find compounds. See
Figure 68.

* You can extract the complete result
set for a compound after it is found
by using the Compounds > Extract
Complete Result Set menu item
when a compound is highlighted.

g Select 20.
 [Ek Method Explorer: Defaultm x || = Method Editor: Find Compounds by Auto MSMS x
+ Chromatogram A (& @~ [~ Method Items - | (5. g
mo A Processing| A Excluded Masses | Resuts
+ General (O Do not exclude masses
T — (@ [ sz s ol A
Find by, fuip WSMS, alll . value(s) 121.0504, 922.0097 A
Find by Targeted MS/MS
Find by Molecular Feature Singls m/z expansion for this chromatogram
Find by Chromatogram Deconvalution Symmetric (pm) viAz20 v A
+ Find Compounds by Formula A
+ Identify Compounds
+ Compound Automation Steps A
+ Worklist Automation
+| Export
Figure 69  Excluded Masses tab of Find Compounds by AutoMS/MS
h Click the Results tab. + The Qualitative Analysis program

Mark the Extract EIC, MS and
MS/MS check boxes.
Click (] to run the Find Compounds

by Auto MS/MS algorithm on the data

file.

will find 4 compounds in the
selected range under these
conditions.

In the next task you identify which
compounds are the sulfa drugs.
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Task 1. Find compounds (LC/MS - MS and MS/MS)

Find and identify compounds 2

Step

Detailed Instructions

Comments

3 Display both spectra for Compound
4 only. See Figure 70.

a Highlight Compound 4 only.

b Click the Show only the highlighted
items icon in the main toolbar.

¢ Expand Compound 4 to see the
chromatogram and two spectra.

+ Showing both spectra is a convenient
way to display all the information for a
single compound.

* Note that both the precursor and
product spectra are extracted for each
compound. The red diamond
represents the precursor ion.

i %4 Data Navigator i 111 MS Spectrum Resulis x
Sort by Data File v : o oL o0
I | & | | 4 = || B % % =
=[] sulfas_PosAutoMSMS.d QBI¥ Y & Sl e XA
.| x103 |Cpd 4: 1.264: +ES| Scan (1.210, 1.268, 1.296 min, 3 scans) Frag=125.0V sulfas_P..
| 25 3114803
]
=[] Compounds 29
O 1.5
O :
O 1 e
= 1264 i | [ ) IR ) (R e
+EIC(311.0810) Scan 0.5 22.008
[T -+ Scan (1.210, 1.268 ... min) g L _1 |
[T + Product lon (1.222, 1.279 .. min) (311.0810-> 0- S =
F x104 |Cpd 4: 1.264: +ESI Product lon (1.222, 1.279, 1.307 min, 3 scans) CID@18.1 (311...
156764 """E:_
4
3
2 S
< » 7id
0 ol II
10 200 300 400 500 ebo 700 el 9o
Counts vs. Mass-to-Charge (miz)
Figure 70  Data Navigator window and MS Spectrum Results window showing MS and MS/MS spectra for

Compound 4
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2 Find and identify compounds

Task 2. Identify compounds and generate formulas (LC/MS - MS

and MS/MS)

In this task, you identify and generate formulas for the compounds found

in Task 1.

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step Detailed Instructions Comments
1 Do a database search of a Highlight all compounds in the Data * Note that three sulfa drugs have
Compounds 1-4 based on masses. Navigator window. been identified in the Compound
b In Method Explorer, click Identify List (See Figure 72 on page 106).
Compounds > Search Database. * Note that no compound name was
¢ Inthe Search Criteria tab, click Mass. found for Compound 3 in the
d Click Identify > Search Database for database search.

Compounds from the main menu. You
can instead click the Search Database
for Compounds icon [I] to run the
algorithm.

Click View > Compound List.

Mark the Show/Hide check boxes for
each compound in the Compound List.
Compounds 1 - 4 were hidden in the
last task. Or, use the Show all
highlighted items icon in the main
toolbar.

Display the Chromatogram Results
window by clicking on the
Chromatogram Results tab. This
window is tabbed with the MS
Formula Results window and the DB
Search Results window.
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Find and identify compounds
Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step

Detailed Instructions Comments

gilent MassHunter Qualitative A
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Figure 71

Agilent MassHunter Wor

Compounds in sulfas-PosAutoMSMS.d data file identified by search a database
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2 Find and identify compounds

Task 2. Identify compounds and generate formulas (LC/MS - MS and MS/MS)

Step

Detailed Instructions

Comments

2 Generate formulas for
Compounds 1- 4.
View the MS Formula Results for
each compound.
View the Compound List.
Close the MS Spectrum Results
window.

Hint: To obtain the same results as in
Figure 72, make sure you have
selected Common organic molecules
for the Isotope model.

In Method Explorer, click Identify
Compounds > Generate Formulas.
Click the Charge State tab, and select
Common organic molecules.

Click the Generate Formulas from
Compound icon { ] to run the
algorithm.

Click on the Plus sign icon in the MS
Formula Results window to expand the
table.

Click View > MS/MS Formula
Details.

Move this window to below that of the
MS Formula Results window.

In Data Navigator highlight the
compound whose MS Formula
Results and MS/MS Formula Details
you want to see.

Use the scroll bar in the Compound
List window to see the MFG results.

+ By default, the MS Formula Results
window is tabbed with the
Chromatogram Results window.
Click on the tab at the bottom of the
window to switch between
windows.

* You can see the predicted isotope
abundance ratios on the spectrum
plot when you zoom in at the
appropriate m/z. See the online
Help for more information.

* Note that one or more formula were
found for all compounds.

+ Use the Remove column shortcut
command to remove empty
columns from the Compound Table.

* Note that the formula from the
database search is the same as the
formula determined by the Generate
Formulas algorithm.

* Click Tools > Compound Label
Configuration to change the
compound label.

: 6 MS Formula Results: Cpd 1: Sulfamethizole: X ||} Hy: MS/MS Formula Details: Cpd 1: Sufamethiz_ X
miz lon Formuls Apundance = iz Formuls Apund.
g (MeH)»  COHITNAO2S2 1221446 » CEHEN
Best Formula (M) lon Formula Score Cale miz Diff (ppm) | MS Score = ons
= | | CoHION402S2| C9HIIN402S2 98,72 2710318 -178| 934 8O ESLEHO =
1080444]  C3HIONOS 2198
Isotope Abund Sum¥ Calc Abund Sum% miz Cle miz Diff {ppm) 1160278 3HENES 757
1 8136 8025 2710323 2710318 177 T50108|  CEHENOZS T5.48
2 968 041 22002 77203 L THON 0 52 5548
3 783 8.14 273.0285 273.0286 0439
[ 054 034] 2740008 240305 07
5 019 026 2750283 2750265 -6.5|
Best Formula (M) lon Formula Score Calemiz | Diff(ppm)  MS Score
£ O C17HEN2S C17HTN2S 63.88 27,0324 065 790
® W] CEHIANG0253| CEHIGNA0ZS3 gai6| 2032 107 702
£ O C8 HB N4 07| CBH7 N4 07| 737 271.0309 -4.96 6954
® 0 CTHITCIN 07| CTHI2CINZOT] 7i78| 271088 79 CX
£ O CB8H15CIN202 52| CBH16CIN202 52| 59.1 271.0336 & 64.1
® 0 CEH7CINGD3|  CEHBCINGO3 ;32| 20 674 53
£ O CITHNMCINZO2S| C1THI2CIN202 S| 6481 271.0303 -748 564w
IE: >
7 Chromatogram Results gl MS Formuls Results: Cpd 1: Sulfamethizole |Fg) DB Search Results: Cpd 1: Sulfamethizale | i< >
Figure 72  MS Formula Results and MS/MS Formula Details for Compound 1 in sulfas_PosAutoMSMS.d
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Find and identify compounds 2

Task 3. Print a compound report (LC/MS - MS/MS)

In this task, you generate a report for each of those compounds found in
Task 1 and identified in Task 2.

Task 3. Print a compound report (LC/MS - MS/MS)

Step Detailed Instructions Comments

1 Change some of the selections in
the method for compound reports:
Turn off viewing the MS spectra b
zoomed in on special peaks, if

a In Method Explorer, click General >
Compound Report.

Clear the Show MS spectrum
(zoomed in on special peaks) check

+ Only sections that are marked in
this tab are included in the report.

necessary. box, if necessary.
Turn on the MS/MS options in ¢ Mark the Show MS/MS spectrum
the report. check box and the Show MS/MS
peak table check box.
: [ Melhod Explores: Deladlm % ||} 7 Methad Editor: Compound Report x
% Clwomatogram A | -0 -l (k - Method Tems - | (2
o Spectrum Campounds
m— [+] Sheww compound table
Sort by Febertion time -
Analysis Fepoel o . - 2
[Compound Regert 4 ==

Excdude details hor uriderbhed compourds
Comman Reperting Options [m] s T e
File Upen Actons Chromatograms.
Extraction Dats Format [ Strorw user chuomabogramis)

Show compound chromatogramis)

~ Find Compounds A
= Fnd Compounds by Farmula s Compound specinum (M3

[7] Show MS spoctnam [7] Shows MS pasik table
+ Identify Compounds

[] Show predicied isotope manch table
2 Com ton L [ Stene M5 e i on special peaks) A
e Ao tics Zoom padding: - . e
+ Fxport

Shaw MSIMS peak table

Lbrary search mauks (MS)

7] Shonw library spectrum ] Shonw difference spectnam

Figure 73 Compound Report window in the Method Editor

2 Print the report. a Click the Print Compound Reporticon -« You can also create a PDF file by

Preview the report.

{E} to print the report.

In the Print Compound Report dialog
box, click All results.

Mark Print report.

Mark Print preview.

Click OK.

marking the Save report as PDF file
check box. This option only works if
you installed the Microsoft Excel
PDF add-in after installing Excel.
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2 Find and identify compounds

Task 3. Print a compound report (LC/MS - MS/MS)

Step Detailed Instructions Comments

d ( s CompoundReportl - Microsoft Excel - 08
= Print Preview (2
LR oS ) | L& NetPage

o G Y e -

Print  Page Zoom Close Print

Setup Show Margins || Preview This button closes the

Print Zoom Previ
5 Print Preview window
without sending the
Qualiative Componnd Report report to the printer.

et [ . e

m o n, ko, ik = W
D,

- Suiameiaizole: B3 Soar (420 GA3 A0 rin 3 sem Frage I st P
P

Figure 74 Compound Report window in the Method Editor

3 Close the Print Preview window. a Click Close Print Preview in the + If you want to print the report, click
toolbar. the Print button. The report is
printed on the printer selected
earlier in the Print Compound
Report dialog box.

4 Close the data file without saving  a Click File > Close Data File.
results. b Click No when asked if you want to
save the results.
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Find and identify compounds 2

Task 4. Do molecular feature extraction on a protein digest (LC/MS

- MS and MS/MS)

In this task, you do molecular feature extraction on protein digest data

obtained on a Q-TOF in Auto MS/MS mode.

Task 4. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)

Step

Detailed Instructions

Comments

1 Do a molecular feature extraction
in the data file peptide-auto.d with
these parameters:

Make sure the layout is returned
to the Default Layout.

Time range is 2.5 to 4 minutes.
Set the isotope model to
peptides.

Filter to show only the largest 20
compounds in abundance.
Change the window layout to
match that of Figure 75 (next

page).

2 Find the compound spectrum for
the m/z 625.31585 ion and
determine the charge state.

a
b

(=9

=

Open the peptide-auto.d data file.
Click the View > Configure for
Workflow > General command.
Click OK to continue.

Click No to save method changes.
Click Find Compounds > Find by
Molecular Feature in the Method
Explorer to display the parameters in
the Method Editor window.

In the Extraction tab, select Small
molecules (chromatographic) as the
Target data type.

Mark the Restrict retention time to
check box.

Type2.5 - 4.

On the Charge State tab, select
Peptides as the Isotope model.

On the Compound Filters tab, mark the
Limit to the largest check box and

type 20 for the number of compounds.

On the Results tab, mark the Extract
ECC and Extract MFE spectrum check
boxes.

Click () = to run the Find
Compounds by Molecular Feature
algorithm on the data file.

If necessary, select 3 in the Maximum
number of list panes box in the
Chromatogram Results toolbar.

In the MS Spectrum Results window,
scroll to find the spectrum containing
the m/z625.3166 ion.
Find the charge state.

+ To return the layout to the default

layout, click View > Window Layouts
> Restore Default Layout.

The Limit to the largest filter does not
limit the number of features extracted.
It just limits the number of compounds
displayed in Qualitative Analysis.

You extract features using the
Qualitative Analysis Molecular
Feature algorithm. Then, you can
compare sets of data from different
extractions using Agilent MassHunter
Profiling software or GeneSpring MS
software.

The resulting .mhd files are stored in
the Results directory under the data
file directory.

+ Compound 7 has a spectrum

containing this ion with a charge
state of +1.
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Find and identify compounds

Task 4. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)

Task 4. Do molecular feature extraction on a protein digest (LC/MS - MS and MS/MS)

Step

Detailed Instructions

Comments

5 Agilent MassHunter Qualitative Analysis - Default.m

ranmummmwmmm

11"--

Som by Deta Fie

2o O @HES0e s xR N g wnes
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. Lchs 2m
il [7]Cpd 2 2900

[ Cpd 10 2915
4 [ Cod 102913
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i [¢]Cpd 14: 2202
= [F] Cpd 18 3372
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Figure 75

Find Compounds by Molecular Feature for a protein digest with auto MS/MS data

3 Close the data file without saving  a Click File > Close Data File.

results. b Click No when asked to save the
results.
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Find and identify compounds 2

Tasks for GC/MS Data (Triple Quad)

Task 1. Find compounds by chromatogram deconvolution (GC/MS -
MS only)

This FindCompounds algorithm identifies compounds in GC/MS data and
creates a cleaned MS spectrum for each compound. This functionality is
an easy way to “mine” information from complex data. You can only use
the Find Compounds by Chromatogram Deconvolution algorithm on
GC/MS sample data acquired in Scan, Product Ion scan or Neutral Loss
scan mode.

Task 1. Find compounds using Chromatogram Deconvolution (GC/MS - MS only)

Step

Detailed Instructions Comments

1 Open the TIC for the Pest - 200 - a Ifthe program is not open, double-click + You only use the General Workflow
Scan.d data file.
Use the General workflow. icon. Otherwise, click File > Open

the Mass Hunter Qualitative Analysis when working with GC/MS data.

Data File.

b Click the Pest - 200 - Scan.d data file
in the GC example data file folder.

¢ Clear the Load result data check box
and click Open.

i /\ Chromatogram Results

P2 e |0 EH S0 e o [B]E A %% % vintes -

vy

x107
14

+EI TIC Scan Pest - 200 - Scan.D

6 7 8 ] 10 1 12 13 14 15 16 7 12 18 20 pil

Counts vs. Acquisition Time (min)

Figure 76

TIC chromatogram from Pest - 200 - Scan.d

2 Configure the user interface to * Follow the instructions in Task 15.
work with GC data.

Configure User Interface for GC  64.
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2 Find and identify compounds

Task 1. Find compounds using Chromatogram Deconvolution (GC/MS - MS only)

Step

Detailed Instructions

Comments

3 Find compounds using the
chromatogram deconvolution
algorithm.

Enter an SNR threshold of 20.

a In Method Explorer select Find
Compounds > Find by Chromatogram
Deconvolution.

b Under Peak filter, in the SNR
threshold, type 20.

[ Method Explorer: Defauitm

x ”E’ Find C: by C 7 x

¥ Chromatogram

P @ e [ (-] Method Ttems - | (2 3y

A Seitings | Resuts

+ Spectrum
E— Resolution:
RT window size factor. 1100.00
- Find Compounds
Find by Chromatogram Deconvolution a|| Peakfiter
Excluded miz 28
+| Identify Compounds example: 46,48
+ Compound Automation Steps Spectrum peak threshold 0.00
+ Worklist Automation SNR threshold 20 A
+ Export
po! Btraction window
Left miz delta 03]  Rightmiz delta 07
vz delta units: | AMU v

Component shape:
[[] Use base peak shape

Sharpness threshold 2500

Select to extract EIC, MS spectra
and MS/MS spectra.

4 Examine the compounds. See
Figure 70.

Figure 77

¢ Click the Results tab.

d Mark the Extract EIC, Extract ECC,
Extract cleaned spectrum and Extract
raw spectrum check boxes.

e Click {i: to run the Find Compounds
by Chromatogram Deconvolution
algorithm on the data file.

a Select 2 in the Maximum spectra
panes box in the MS Spectrum Results
toolbar.

b Click the first compound in the Data
Navigator window.

¢ When the Data Navigator window is
selected, use the arrow keys to switch
compounds.

* You can choose the region of the

chromatogram from which you
intend to find compounds.

You can extract the complete result
set for a compound after it is found
by using the Compounds > Extract
Complete Result Set menu item
when a compound is highlighted.

Settings tab of Find by Chromatogram Deconvolution

+ The Qualitative Analysis program

finds 69 compounds under these
conditions.

In the next task you identify these
compounds by searching the
NISTO8.L library.

Showing both spectra is a convenient
way to display all the information for a
single compound.

Note that both the cleaned spectrum
and the raw spectrum are shown.

112
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Find and identify compounds 2

Task 1. Find compounds using Chromatogram Deconvolution (GC/MS - MS only)

Step Detailed Instructions Comments

= Agilent MassHunter Qualitative Analysis - Default.m

i Blle Edit View Find Identfy Chromatograms Spectra Method Actions Iools Help
‘g kdad a-MEIEL9- o] [Al@lu]# | 4 i G G@[2] &
i % Data Navigalor x x
Sort by Data Fie vl 2 o 210 F % @[Sl e 2 o] pi[I]A %3] % % B Minutes =)
B ~
& %108 |Cpd 9 3242 + EIC(55.1, 80.1, 711, 75.1 ..) Scan Pest - 200 - ScanD -
[/ + TCC Sean 2
O 15
O 1
&[] Compeunds
[#] Cpd 1: 2.066 05
[FCpd2: 2262
[] Cpd 3: 2450 x10% [Cpd 9: 3242 « ECC Scan Pest - 200- Scan.D
[7] Cpd 4: 2537
[7] Cpd 5: 2,667 2
[£]Crd 6: 2524 -
[F1Crd 7: 2084
[Z]Cpd & 1189 1
B Cpd 5 3200 ] =
[7]Cpd 10: 2271
@ 7.
® [FCpd 113572 sls 32 3x 32 33 324 a3 33 3> 3k 3k 33 331 3% 3@
[Z]Crd 12: 4.007
Blces 15 4 061 Counts vs. ficquisition Time (i) v
5[] Cpd 14 4257 « || /A Chromatogram Results [ Speciral Library Search Resulls [@ Structure Viewer |
i =\ Method Explorer: Defaultm x ||i [z Find C X % ||i 1]| MS Spectrum Resuts x
Clae Py 9 - () -] Method Ttems - | (2 g5 fe et QEH A0 e -]B]% % E S
[ Spectrum A Setings| A Resuls | %104 |Cpd 9 3.242: + Compound Spectrum (3.180-3.340 min) Pest - 200 - Scan.D ~
- Previous resuks .
Delete previous compounds
! Find Compounds X
New resuts
Find by C| Decanvaluti
indb, 4] @ Highlight first compound 2
+ Identify Compounds © Highlight all compounds ;
# Compound Automation Steps ot e
[
Morkdct Astomation Bt BC 4 1103 [Cpd & 2242+ Scan (2.180-2.240 min, 38 scans) Pest - 200- Scan.D
Export Exiract ECC 5
Extract cleaned spectrum
Exiract raw spectum A 15
;
05
50 75 100 125 150 175 200 235 250 275 300 325 350 375 400 435 450
Respense vs. Mass-to-Charge (mz) v

Figure 78  Using the arrow keys in the Data Navigator window to switch compounds
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2 Find and identify compounds

Task 2. Identify compounds using the Search Library algorithm
(GC/MS - MS only)

In this task, you identify and generate formulas for the compounds found
in Task 1. Find compounds by chromatogram deconvolution (GC/MS - MS
only) 111. You can only do this task if you have purchased the
NISTO08.1 library.

Task 2. Identify compounds using the Search Library algorithm (GC/MS - MS only)

Step Detailed Instructions Comments
1 Do alibrary search of all of the a Highlight all compounds in the Data * Note that many of the compounds
compounds. Navigator window. are identified after searching the
b In Method Explorer, click Identify NISTO08.I library.
Compounds > Search Library. * You can use the search library
¢ Inthe Settings tab, click the [:] algorithm on an MS/MS spectrum if
button. Select the NIST08.I library and you have an XML library. You can
click OK. create and edit an XML library using
d Click Identify > Search Library for the Library Editor program which is
Compounds from the main menu. You installed with the Quantitative
can instead click the Search Library Analysis program. See the online
for Compounds icon {E} = torunthe Help for more information.
algorithm.

e Click View > Compound List.

f Close the MS Spectrum results
window by clicking View > MS
Spectrum Results.

g Display the Chromatogram Results
window by clicking on the
Chromatogram Results tab. This
window is tabbed with the MS
Spectral Library Search Results
window.

h Click View > Difference Results.

i Click View > Structure Viewer.
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Find and identify compounds
Task 2. Identify compounds using the Search Library algorithm (GC/MS - MS only)

Task 2. Identify compounds using the Search Library algorithm (GC/MS - MS only)

2

Step Detailed Instructions Comments
15 Agilent MassHunter Qualitative Analysis - Default.m
i Ele EdR View Find Identify Chromatograms Spectra Method Actions Tooks Help
SR DS S-FEE b
FY % [|; % Spectral 3 x|[i® ) %
Sir by Dt Fie w|| Bt cas Formuln  iright (Libeary) || Suctore | MOL Teat |
= [7]Peat - 200 - Sean D ~llr 0 COHBOZ 136,1
5 [FUser Checmatograms x 0 } CHHEZ] 3
E‘j’t :_'['(‘\;:"‘;; @] 100034368 3| p Hydrasynanan 0 & cieHzos
alt o ] 1000331-37-8] S-Clorovaleric ac_ 0 62.7| CI14HICIOZ] CH3
] O TO0UE30- 336 Hesaning sord. 4 0 §12]  CI5HZ20Z,
=[] Compounds @] T07815.05.4| alpha lencne, & 0 808 Clanz0
[ Cod 1: Cyeclohexens, Tmethyl-6-{1-methylethe ] 14332724 4-Hydraxyhepta 0 05|  CIINIE0Z, 1 o
817 Cpet 2 Bulanonc: mcad, Joeretind-. T-sthenyl-1 5 @] T e —— 7 02 TI0ME 361
s Cpd 3 Bonzaldehyd, 2.4 bis{rimethylailosy) @] 50337 {+}-4 Carene 0 T CoH1E 61
& - ] T35-05-6] Cyclchexene, 1-_ 0 EH EEIE| 3.1
= 'pd & Silanal, trimesivd-. formate
® 7: Pyriding, Z-chloro-G-(24uranyimatharey
i [ Cpet B 3089
E P % Tridecannie acid, 3hydenwy-. ethyd ester OH
[ Ced 10: 35-Dichlcecbenzonitrie
i [ Cpd 11, 3572
[ ] Cpd 17 2.4 Decadiencie acid, ethyl eater, (E.7)
i [ Cod 13 4,061
i [ G 14, 2.257
5[] Cpd 15 Benzamide, N-tetrabydrchurfurd 2.6 di
[ [ Cpd 16: Methane, Irichlorcisocysnsio-
iai-[i7] Cpd 17, Icphibalic acid. 3.5 T Fesidls @) Soechal Library Search Results Cpd 5. Efarcme. 1-(-hydranysheny)-
[ Cpd 13 Phenal, 4 propesey i (= =
< » £ Muthod Exdilor : Search Library ® ||} M Spectral Dilles ence Reslts: Cpd 5 Ehanone, 143 nydmxyphond)- o
;[ Method Explor: Defxltm x| 4 @ e (-] Method Items - | (4 (] RN MRS
5 A Seltrgs | Search Resuts 107 | Cpet 5. Ethancre. 143-hydianyphenyl)-. ~El Compour Specrum (26042760 mun) Pest - 2
! 14 : e 1
eagrate (MS) Liary pelection . 95
Ieangeate (MSME) Spectral library path u;
Smeclh C\MassHunter lbranes NISTOO.L A ) |
: 0zs4
Exclude Massies) ;
) Search crleria -
Calculnie Signal-to Neise 102 |Cod 5: Ethances, 1-[-hydraxyphenyil-: +E1 Compound Spectrum (2604-2.760 min) Pest - 2
Dt Chromatogisms ST ] = 1 91 20 1%0
+ Spectrum MS/MS search =5
= - U S o R R S \ -
seneny . : m
= Symmeme i) v % [05 v
- Find Compounsds :
Fined by Chromalograim Deconvolulion A 102 |Fshanane. 1.{3 hydreoryphenyl)- CEHAOZ HISTOA L
14 - 1.
- Hdentify Compounds o
[Search Library Al Py 230
40 650
[ 025 |
20 530 07
+ Worklist Automation ol 22 ..|r LY LR g L L
W 4 W e W @ % W 10 1@ 10
+ Export Thompaces vs. Mass-t-Charge (miz)
it Speciral Difference Results. Cod 5. Ethancre. 1-(3-Fydraxyphenyl}- | ] M5 Spectrum Resulls |

Figure 79

2 Close the data file without saving

results.

a Click File > Close Data File.

b Click No when asked to save the

results.

Compounds in Pest - 200 - Scan.D data file and the library search results
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2 Find and identify compounds
Task 2. Identify compounds using the Search Library algorithm (GC/MS - MS only)
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Familiarization Guide

@ o ¢ - Exercise3
Set up and run qualitative analysis
° methods using different workflows

Task 1. Set up and run a qualitative analysis method using the general
workflow 118

Task 2. Set up and run a method to automate an analysis using the
Chromatogram Peak Survey workflow 124

Task 3. Set up and run a method to automate compound identification
using the MS Target Compound Screening workflow 129

Task 4. Set up a qualitative method to run with a worklist 134

In this exercise, you learn to set up and run any qualitative analysis method.
You also learn to edit a method to automate the analysis and/or compound
identification. Then you run the actions within the automated method when
you open a data file. You also learn to create a method to perform automated
actions with a worklist.

You learn to create the worklist method with qualitative analysis parameters
only or with both acquisition and qualitative analysis parameters.

An MS-only data file (Q-TOF) is used for illustration, although all of these
tasks apply to MS/MS data from either a Q-TOF or Triple Quad as well.

Different workflows are used for these examples. You can explore these
different workflows before deciding which one best matches your tasks.
See “Workflows” on page 144 for more information.

The General workflow supports both GC/MS and LC/MS data. The other
workflows only support LC/MS data.
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3 Set up and run qualitative analysis methods using different workflows

Each exercise is presented in a table with three columns:

¢ Steps — Use these general instructions to proceed on your own to explore
the program.

¢ Detailed Instructions — Use these if you need help or prefer to use a
step-by-step learning process.

e Comments — Read these to learn tips and additional information about each
step in the exercise.

Task 1. Set up and run a qualitative analysis method using the
general workflow

When you first start to use the Qualitative Analysis program, the method
default.m is loaded. You can make changes to the opened method and save
it, or open a new method, make changes and save the method. You cannot
overwrite the method default.m.

You can also set up to run specific actions in the method when you open a data
file.

When you open a data file, you can also load the method that was used to
create the results that are stored with the data file. This method is
automatically saved whenever you save the results with the data file.

The General workflow can be used with either GC/MS or LC/MS data files.
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Task 1. Set up and run a qualitative analysis method

Set up and run qualitative analysis methods using different workflows 3

Steps

Detailed Instructions

Comments

1 Set up the method to extract a TIC
chromatogram.

Open the sulfas_PosMS.d data
file.
Make sure that the program will
not run any file actions when the
data file is open.
Make sure the method is
Default.m.
Make sure the window layout is
the default layout.
Define a TIC chromatogram for
MS data.
Turn off cycle sum since this is
an MS-only data file.

2 Edit the method to integrate the
data.
Limit the integration to the four
highest peaks.

3 Test the integration to make sure
that only 4 integrated peaks
appear.

4 Save the method to iiiexercisel,
where “jii" are your initials.

=3 ===

a Double-click the Qualitative Analysis
icon on your desktop.

b Inthe Open Data File dialog box, select
sulfas_PosMS.d,

¢ If necessary, clear the Run ‘File Open’
actions from selected method check
box.

d Ifnecessary, clear the Load result data
check box.

e Click Open.

f Click the View > Configure for

Workflow > General command.
g Click OK to continue loading the
workflow.
h Click No to save the method changes.
i In Method Explorer, select
Chromatogram > Define
Chromatograms.
Delete the BPC selection.
Select TIC as the Type.
Make sure the MS Level is MS.
Clear the Do cycle sum check box.
Click Add.

In Method Explorer, click

Chromatogram > Integrate (MS).

b Click the Peak Filters tab.

¢ Inthe Maximum number of peaks
section, mark the Limit (by height) to
the largest check box.

d Type 4.

+ Click the Integrate Chromatogram
icon (I} = to run the action on the
data file.

a From the top menu, click Method >
Save As.

Type iiiexercisel.

Click Save.

[

* The default layout for the General
workflow is automatically loaded. If
you want to return to this default
layout, click View > Window
Layouts > Restore Default Layout.
This command always restores the
layout that is used with the General
workflow.

+ To load a method, do this:

Click Method > Open.
Select the method
Click Open.

+ Asyou noticed in the last exercise,
every time a change is made to a
method, a blue triangle appears
next to the change and in the
Method Explorer next to the section
which has changed.

* You can also change the workflow
by clicking a command in the Tools
> Configure for Workflow menu.

+ Updating a value in the Peak Filters
tab in the Chromatogram >
Integrate (MS) section also updates
values in other sections of the
Method Explorer. Blue triangles
appear to show these other
sections.

* Note that saving the method causes
all the blue triangles indicating
value changes in the opened
method to disappear.
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3 Set up and run qualitative analysis methods using different workflows

Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments

5 Change the peak spectrum a In Method Explorer, click Spectrum >+ Any changes after saving will
background to use the spectrum at Extract (MS). produce more blue triangles.
the start of a peak. b Click Peak Spectrum Extraction (MS).

For the Peak spectrum background,
select Spectrum at peak start.

: 5k Method Explorer- phExerciselm x ||} £ Methed Editor: Exiract (MS) x
[~ Chromatogram bl | B ARG B TR RO R Mathudltemsvld.il{
Integrate (MS) Manual Ecraction| & Peak Spectum Extraction (MS) | peak Fiters | Charge Stt=| | Your can click the Save
Integrate (MS/MS) Spectra to include Method icon tO save the
Integrate (UV) O At apex of peak h d
Integrate (DC) ® Average scans > 10| % of peak height current method.
Smooth TOF spectra
Exclude Mass(es) Exclude if above 40.0| % of saturation
Calculate Signal-to-Noise () Anywhere
Define Chromatograms O In miz range(s) 100.0000-2000.0000
Adjust Delay Time
Peak spectrum background
= Spectrum
MS Spectrum at peak start v A
[ Exract (MS) Al _
Extract (MSIMS) e e
Eatcact (UL bt

Figure 80  The Spectrum > Extract (MS) > Peak Spectrum Extraction (MS) tab

6 Testthe MS spectrum extractionto  + Click the Extract MS spectrum icon
make sure a background spectrum {_I] to run the action on the data file.
is subtracted.

7 Save the method. + Save the method in one of three ways: + The Save Method icon is shown in
Click the Save Method icon i Figure 80 on page 120
in the Method Editor .
Right-click the Method
Editor, and click Save Method.
From the top menu click Method >
Save.
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Set up and run qualitative analysis methods using different workflows 3

Task 1. Set up and run a qualitative analysis method

Steps

Detailed Instructions

Comments

8 Set up the method to automate the
actions whose parameters you just
changed.

List the actions to be performed
when this or another data file is
opened.

Hint: Look under General in Method
Explorer.

9 Test the File Open Actions.

a Inthe Method Explorer, select General

> File Open Actions.

b Select Integrate and Extract Peak
Spectra from the Available actions
list.

¢ Click the Add button, [_~_], to move
the selected action to the Actions to

be run list.
You can also double-click on the

selected action to move it to the other

list.

* Click the Run File Open Actions Now

icon (¥} = to run the actions on the

Exclude Mass(es)
Calculate Signal-te-Noise

Define Chromatograms

Available actions

data file.
: [Ek Method Explorer: phExercisel.m x || 5} Method Editor: Assign Actions o Run Opening a Data File x
Integrate (ADC) A @ - e[ () -] Method Ttems- | (B 3
Smooth

Find Compounds by Acto MS/MS -
Find Compounds by Targeted MS/MS

Find Compounds by Molecular Featurs

Find Compounds by Formula

. ) Export
Adjust Delay Time Generate Compound Repert
_ Generate Analysis Report
= Spectrum Generate Formulas from Compound
Integrate And Exiract Peak Specira
Extract (MS) A Integrate Chromatograms
3
TR Exiract Peak Spectra
Extract (UV) E
Deconvolute (MS): Maximum Entrapy Actions o be run
[Edract Defined Chromatograms |
Deconvolute: Resolved Isolope e e 4
= General
fnalysis Report
Compound Report
Common Repertng Options =
[ File Open Actions Al
L sizzction Data Eorpal -
Figure 81 The General > File Open Actions section in the Method Editor

10 Save the method and close the
data file without saving results.

a Click the Save Method icon in Method

Editor,

b Click File > Close Data File, and click

No when asked to save results.

* The chromatograms and spectra are
not overwritten. New
chromatograms and spectra are
added.

Two different actions are part of
the Actions to be run list. The first
action is to extract the defined
chromatograms. Then, that
chromatogram is integrated and
peaks are extracted.
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3 Set up and run qualitative analysis methods using different workflows

Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments
11 Open the data file again and run a Click File > Open Data File, and select « If you have saved the previous
the actions specified. sulfas_PosMS.d. results by mistake, clear the Load
b Markthe Run ‘File Open’ actions from Result data check box.

selected method check box.

Open Data File E@

Look in: [ I3 &RoomB.02.00_Demo_Fies |

LY |5} sulfas_high_resclution
{ [ sulfss_PosAutoMSMS.d
by eers
D““_f“e”‘s |1k suifas_PosTargetedMSMS.d

Desktop

My Documents
L
My Computer
. Fienames [sulfas_PosM3.d =] Open
My Network  Files of type : [Data Fies ) =~ Cancsl
Places
Help
Options Sample Information
£ Sample Name :  1ng sulfas
53 User Name :
& Use current method Sample Position : P1F1
Description ¢
I

¥ Run File Open’ actions from
selected method

Figure 82 The Open Data File dialog box with “Run ‘File Open’
actions...” marked

¢ Click Open. » The screen should look like the one
in Figure 83. (You may have to move
window boundaries.)
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Set up and run qualitative analysis methods using different workflows 3

Task 1. Set up and run a qualitative analysis method

Steps Detailed Instructions Comments

I8 Agilent MassHunter Qualitative Analysis - pfhexercise1.m

i File Edit wiew Find Identify Chromatograms Spectra Method Actions Tools Help
LB 2 E RS - FIEIEL ] [Al@lu 0 hbhG EYeE%8 &
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E vaal:aH\: . vifas st QEMRIE]AD G o [HIE A LI % e i vines 1=
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User Chromatograms 108 |+ESI TIC Scan Frag=125.0V sulfas_FosMS.d
EI
jser Spectra
[EalM+ Scan (0.305-0.373 min) Sub
s + Scan (0.502-0.582 min) Sub
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| [@lulu + Sean (12081273 min) Sub
i
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= Spectrum Al gl 9 - [ ()] Method Items = | (2 35 iz e tQBMCEAD e o [m][R% % E S
Extract (MS) A e %105 [+ESI Scan (0.208-0.373 min, 5 scans) Frag=1250 sulfas_PosMS.d Subtract i
" 44 7
Extract (MSIMS) Bract Peak Spectrs = - 2719321
Edract Defined Chromatograms = 1
Extract (UV) Integrate Chromatograms 3
N " Inl'mte and Bxdract Peak Specira
Deconvolute: Resolved lsctope }Sm s sl i § 251
- Generate Compound Report 2]
= General | Generate Analysis Report L
i Find Compounds by Auto MS/MS 1 5630380
Anzlysis Report Find Compounds by Targeted M5/MS 1
Find Compounds by Molecuar Feature
Campound Fbport Find Compounds by Fommula v 05 1851236 |
Common Reporting Options 0 PR : L
O A ‘ = x105 +ES| Scan (0.502-0.582 min, 6 scans) Frag=125.0V sulfas_PosMS.d Sublract |
Actions to be run 184 2850209
Extraction Data Format R
| Exiract Defined Chromatograms | 164
g Integrate and Bxtract Peak Spectra 144
124
# Find Compounds by Formula A H ey
r—— 084 fetlol
# Identify Compounds el
¥ Compound Automation Steps (=] 044
= 024 \
+ Workdist Automation od - - bilas .
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+ Export - Counts vs. Mass-to-Charge (miz) 5

Figure 83 Integrated TIC and background-subtracted spectra — result when sulfas_PosMS.d data file opened

12 Close the datafile again, not saving a Click File > Close Data File.
the results. b Click No when asked to save results.
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3 Set up and run qualitative analysis methods using different workflows

Task 2. Set up and run a method to automate an analysis using the
Chromatogram Peak Survey workflow

In this task you set up a qualitative analysis method that contains a list of
analysis actions to run in a specific order. These include extracting and
integrating chromatograms, extracting spectra, searching a database for peak
spectra, generating formulas for spectra and printing an analysis report.

You switch to the Chromatogram Peak Survey workflow to set up this method.
You will also set up to run this automated analysis in the method when you
open a data file.

The Chromatogram Peak Survey workflow can only be used with LC/MS data

files.

Task 2. Set up and run a method to automate an analysis

Steps

Detailed Instructions

Comments

1 Open the sulfas_PosMS.d again.
Make sure that the method will
not perform any actions on the
data file when opening the file.
Make sure the method is
iiiexercisel.m.

2 Look at the sections for the
Chromatogram Peak Survey
algorithm.

3 Make sure that new results will
overwrite previous results.

o0 T

Click the View > Configure for
Workflow > Chromatogram Peak
Survey Workflow command.

Click OK to switch the workflow.

Click No to save the method changes.
Click File > Open Data File.

In the Open Data File dialog box, select
sulfas_PosMS.d.

Clear the Run ‘File Open’ actions from
selected method check box.

Click Open.

Click Method > Open, select the
iiiexercise1.m method, then click
Open.

In Method Explorer, click
Chromatogram Peak Survey
Workflow.

Select Previous Results in the Method
Explorer.
Mark Delete all previous results.

» Make sure the Load result data
check box is either clear or grayed
out.

* When you switch to a different
workflow, a new method is loaded,
a new window layout is loaded and
a new section is added to the
Method Explorer.

* Ifyou are prompted to save changes
to the method, click No.

* Note the ten sections in this
workflow. Most of these sections
are duplicates of sections in the
General workflow.
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Set up and run qualitative analysis methods using different workflows 3

Task 2. Set up and run a method to automate an analysis

Steps

Detailed Instructions

Comments

4 Make sure that a TIC will be
extracted, and the four largest
peaks integrated.

5 Set up to extract MS spectra and
subtract a peak spectrum
background of the average of
spectra before and after the peak.

6 Choose to search a database and
generate formulas for all spectrum
peaks.

Don’t change the Molecular
Formula Generation nor the
Database Search parameter
values.

7 Test the automated analysis
process up to this point.

a
b
c

-

Select Chromatogram Extraction.
Click the Chromatograms tab.

Make sure that TIC has been selected
as the Chromatogram used to find
mass spectra.

Mark Signal A under Additional
chromatograms to extract.

Select the Chromatogram Integration
section in the Method Explorer.

Click the Peaks (MS) tab, and mark
Limit (by height) to the largest and
type 4.

Select Mass Spectrum Extraction.
Click the Peak Spectrum tab.

For Peak spectrum background select
Average of spectra at peak start and
end.

Select Spectrum Peak Identification

in the Method Explorer.

Mark the Search a database for each
peak check box.

Mark the Generate formula for each

peak check box.

Click All peaks.

Click the Run Chromatogram Peak
Survey icon () = from the Spectrum
Peak Identification section.

* Note that this section is unique. You
cannot enter this information
anywhere else in the Method Editor.

* Note that blue triangles appear in
other sections of Method Explorer.
These indicate that the same
parameter values have been
changed elsewhere as well.

* Note that this section is unique. You
cannot enter this information
anywhere else in the Method Editor.

+ Ifyou click the (I} = icon from the
Molecular Formula Generation
section, you click the arrow first and
select Run Chromatogram Peak
Survey from the list of possible
action. By default, the action that is
run in this section is Generate
Formulas from Spectrum Peaks.
Several other sections also have
different default actions.
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3 Setup and run qualitative analysis methods using different workflows
Task 2. Set up and run a method to automate an analysis using the Chromatogram Peak Survey workflow

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments
8 Open these windows for viewing:  a Click View > DB Search Results. + SeeTask 4. Change window

- DB Search Results list b Click View > MS Formula Results. layouts 22 to learn how to move

+ MS Formula Results list ¢ Move these windows so they are windows on the main screen.

* These lists are tabbed along with tabbed with the Chromatogram * You can also use the icons in the
Chromatogram Results as in Results window as in Figure 84. main toolbar to display these
Figure 84 d Review the results for each MS scan windows.

 Review each list for each MS to make sure that all actions in the
scan. Chromatogram Peak Survey algorithm

-+ Save the method if the were performed.

automation worked.
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Figure 84 Tabbed results from running automated analysis steps
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Task 2. Set up and run a method to automate an analysis

Set up and run qualitative analysis methods using different workflows

Steps

Detailed Instructions

Comments

9 Save the method to jifexercise2,
where “jii"” are your initials.

10 Set up the Analysis Report and
indicate what sections to print for
this exercise.

Save the method.

11 Set up the method to run the
automated analysis when the data
file is opened

Save the method.

12 Close Method Editor, Method
Explorer and Data Navigator.
Move the windows so they look
like the layout in Figure 85.
Close the data file, and do not
save results.

13 Open the sulfas_PosMS.d data file
again to run the automated
analysis.

The results should look like the
results in Figure 85.

b

From the menu, click Method > Save
As.
Type iiiexercise2.

¢ Click Save.

Select Analysis Report in the Method
Explorer.

Make any changes you want.

Click the Print Analysis Reporticon.
If necessary, click the Save Method
icon in Method Editor.

Select Automation in the Method
Explorer.
Click File Open Actions.

¢ Select each item in the Actions to run

list, and click the Remove icon, 3.
Select Chromatogram Peak Survey
without Analysis Report in the
Available Actions list, and click the
Add button, _~__

Click the Save Method icon in Method

Editor.

Click the Close button for Method
Editor, Method Explorer and Data
Navigator.

Move the windows so they look like
Figure 85.

Click File > Close Data File.

Click No when asked to save results.

Click File > Open Data File.

Select sulfas_PosMS.d

Mark the Run ‘File Open’ actions from
selected method check box.

Click Open.

» Note that saving the method causes
all the blue triangles indicating
value changes in the opened
method to disappear.

* You select whether or not to print
the report when you select the
action that you want to run.

* You can also test these actions if
you want.

* Note that the window layout that
appears when you open a new data
file is the same as the last window
layout used.
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3 Set up and run qualitative analysis methods using different workflows

Task 2. Set up and run a method to automate an analysis

Steps Detailed Instructions Comments

£E Agilent MassHunter Qualitative Analysis - pfhexercise2.m
{ Fle Edit View Find Identify Chromatograms Spectra Method Actions Tools Help
iBEHE S A-FEE 9 e FR BE AR A Ak MG s &
¢ /\ Chromatogram Results % ||} S MS Formula Results: + Scan (0.309-0.373 min) Sub x
& o o —|
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Figure 86  Results of Chromatogram Peak Survey action when opening the sulfas_PosMS.d data file

14 Close the data file without saving  a Click File > Close Data File.
results. b Click No when asked to save results.
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Set up and run qualitative analysis methods using different workflows

Task 3. Set up and run a method to automate compound

identification using the MS Target Compound Screening workflow

3

In this task you set up a qualitative analysis method that contains a list of
actions to find and identify compounds. These include finding compounds
based on a selected algorithm, searching the database for compounds,

generating formulas for specific compounds and printing the compound

report.

You switch to the MS Target Compound Screening workflow to set up this
method. You can also set up this method using the Compound Automation
Steps section. You will also set up to run the compound automation in the
method when you open a data file.

The MS Target Compounds Screening workflow can only be used with LC/MS

data files.

Task 3. Set up and run a method to automate compound identification

Steps

Detailed Instructions

Comments

1 Open the sulfas_PosMS.d again.
Make sure that the method will
not perform any actions on the
data file when opening the file.
Make sure the method is
iiiexercise2.m.

Start with the MS Target
Compound Screening workflow.

2 Look at the automation steps for

finding and identifying compounds.

Tab the Method Editor window
in a convenient location.

O 20 &

Click View > Configure for Workflow
> MS Target Compound Screening.
Click OK to switch the workflow.

Click No to save the method changes.
Click File > Open Data File.

In the Open Data File dialog box, select
sulfas_PosMS.d.

Clear the Run ‘File Open’ actions from
selected method check box.

Click Open.

Click Method > Open. Select the
iiiexercise2.m method.

Click Open.

Click No to save method changes.

In Method Explorer, click MS Target
Compound Screening > Automation.
(optional) Tab the Method Editor
window with the Data Navigator
window.

Close the Compound List window.

* Make sure the Load result data
check box is either clear or grayed
out.

* The method Screening-Default.m is
loaded when you switch to the MS
Target Compound Screening
workflow.

* In this workflow, the Method Editor
is a floating window. You can either
leave it as a floating window or tab
it with another window, such as the
Data Navigator window.
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3 Set up and run qualitative analysis methods using different workflows

Task 3. Set up and run a method to automate compound identification

Steps

Detailed Instructions

Comments

3 Choose to search a database and
generate formulas for all
compounds.

Make sure you are finding
compounds by molecular
feature.

4 Make sure that new results will
overwrite previous results.

5 Test the automation process up to
this point.

6 Open these windows for viewing:
Compound List
DB Search List
MS Formula Results List
Make sure the results lists are
tabbed along with
Chromatogram Results as in
Figure 86
Review each list for each
compound (except for
Compounds 1 and 4).

7 Save the method to iiiexercise3,
where “jii" are your initials.

a Click the Analysis Options tab.

b Click Find by Molecular Feature.

¢ Mark the Search a database for each
compound check box.

d Mark the Generate formulas for each
compound check box.

e Click All compounds.

f Mark the Show only identified
compounds check box.

a Click the Results tab.
b Mark the Delete all previous results
check box.

* Click the Run Compound Automation
Steps icon {El from any of the MS
Target Compound Screening Workflow
> Automation sections.

a Click View > Compound List.

b (if necessary) Click View > DB Search
Results.

¢ (if necessary) Click View > MS
Formula Results.

d Clear the Compound 1 and Compound
4 check boxes in the Data Navigator.
Or, you can clear the check boxes for
Compound 1 and Compound 4 in the
Show/Hide column in the Compound
List window

e Review each list for each identified
compound to make sure that all
actions in the Compound Automation
Steps were performed.

a From the top menu, click Method >
Save As.

Type iiiexercise3.

¢ Click Save.

-2

» A compound can be identified by
the Search Database algorithm, the
Generate Formulas algorithm or if
the compound was found using the
Find by Formula algorithm. If
MassHunter BioConfirm software is
installed, then a compound can also
be identified by the Match
Sequences algorithm.

+ See Exercise 1 Task 4 to learn how
to move windows on the main
screen.

» The MS Formula Results window
and the DB Search Results window
are tabbed with the Chromatogram
Results window in Figure 86.

* Note that saving the method causes
all the blue triangles indicating
value changes in the opened
method to disappear.
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Set up and run qualitative analysis methods using different workflows 3

Task 3. Set up and run a method to automate compound identification

Steps Detailed Instructions Comments

£ Agilent MassHunter Qualitative Analysis - pfhexercise3.m
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Figure 86  Tabbed results from running compound automation identification steps

8 Set up the Compound Report for a Select Compound Report.
this exercise. b Make any changes you want.
If necessary, save the method. ¢ If necessary, click the Save Method
icon in Method Editor.
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3 Set up and run qualitative analysis methods using different workflows

Task 3. Set up and run a method to automate compound identification

Steps

Detailed Instructions

Comments

9 Set up the method to run the
automated compound
identification when the data file is
opened

Save the method.

10 Close Method Editor, Method
Explorer and Data Navigator.
Move the windows so they look
like the layout in Figure 87.
Close the data file, and do not
save results.

11 Open the sulfas_PosMS.d data file
again to run the automated
compound identification.

The results should look like the
results in Figure 87.

Hide Compounds 1 and 4 in the
Compound List.

a Select MS Target Compound

Screening Workflow > Automation >
File Open Actions.
Select any actions in the Actions to

run list, and click the Remove icon, .

Select Compound Automation without
Report in the Available Actions list,
and click the Add button, _ -

Click the Save Method icon in Method
Editor.

Click the Close button for Method
Editor, Method Explorer and Data
Navigator.

Move the windows so they look like
Figure 87.

Click File > Close Data File.

Click No when asked to save results.

Click File > Open Data File

Mark the Run ‘File Open’ actions from
selected method check box.

Click Open.

Clear the Show/Hide check boxes for
Compounds 1 and 4 in the Compound

List.

* You can also test these actions if
you want.

» See Exercise 1 Task 4 to learn how
to move windows.

» Compounds 1 and 4 are not found
by the database search algorithm,
but they do have formulas
generated by the formula
generation algorithm.
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Set up and run qualitative analysis methods using different workflows

Task 3. Set up and run a method to automate compound identification

3

Steps Detailed Instructions Comments

iE Agilent MassHunter Qualitative Analysis - pfhexercise3.m
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Figure 87  Results of automated compound identification when opening the sulfas_PosMS.d data file

12 Close the data file without saving  a Click File > Close Data File.
results. b Click No when asked to save results.
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3 Set up and run qualitative analysis methods using different workflows

Task 4. Set up a qualitative method to run with a worklist

In this task you set up a qualitative analysis method that contains a list of
actions to execute when you run the worklist. You learn to save the method
with both acquisition and qualitative analysis parameters, although you will
not actually do this in this task.

Task 4. Set up a qualitative method to run with worklist

Steps

Detailed Instructions

Comments

1 Set up a method to automatically
execute upon completion of every
run in the worklist.

Open the sulfas_PosMS.d data
file with the method you saved in
Task 2.
Make sure actions are not run
when you open the file.
Restore the default window
layout.
Set up the method to perform the
following tasks:
Extract the defined
chromatogram
Integrate and extract peak
spectra
Generate Analysis Report

Hint: Look under Worklist
Automation in Method Explorer.

a Click File > Open Data File.

b Inthe Open Data File dialog box, select
sulfas_PosMS.d.

¢ Clearthe Run ‘File Open’ actions from
selected method check box.

d Click Open.

e To restore the default workflow, click
View > Configure for Workflow >
General.

f Click OK to continue.

g Load the method JiiExercise2.m.

h Select Worklist Automation >
Worklist Actions to display the Assign
Actions to Run from Worklist section.

i Make sure that the following actions
are in the Actions to be run list in this
order:

Extract Defined Chromatograms
Integrate and Extract Peak Spectra
Generate Analysis Report

j If necessary, select each of these

actions from the Available actions list,

and click the Add button, _~ |, to
move the selected action to the
Actions to be run list.
You can also double-click on the
selected action to copy it to the other
list.

k If necessary, select any actions in the
Actions to be run list that are not in
the above list, and click the Remove

icon .

+ In this task you are creating a
method that contains only
qualitative analysis parameters.

* To create a worklist method from
this method, you must add
acquisition parameters to this
method in the acquisition program.

+ If you select Load worklist method
(assuming it's available) in the Open
Data File dialog box, the program
opens the data file using the
qualitative analysis part of the
acquisition method in the worklist
that produced the data file.

* You can create a worklist method
with both acquisition and
qualitative analysis parameters by
saving the qualitative analysis
parameters to an existing
acquisition method.

* You can also set up the method for a
complete analysis with the Analysis
Automation Steps. Then you would
remove these actions and add on
the Analysis Automation action.

* You can do the same with
Compound Automation.
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Set up and run qualitative analysis methods using different workflows

Task 4. Set up a qualitative method to run with worklist

3

Steps

Detailed Instructions

Comments

2 Save the method to iiiexercise
2worklist.m, where “iii" is your
initials.

Close the program and do not
save results.

: [Z] Method Editor: Assign Actions to Run from Worklist
il e e [ () w] Method Ttems ~ | (2 [

Available actions

Bxtract Defined Chromatograms
Integrate Chromatograms

Integrate and Extract Peak Spectra
Smooth Chromatograms

Generate Compound Report
Generate Analysis Report

Find Compounds by Auto MS/MS

Find Compounds by Targeted MS/MS
Find Compounds by Molecular Feature

Edract Pesk Specta___________________________[§

Find Compounds by Formula

Actions to be run

Integrate and BExtract Peak Spectra
Generate Analysis Report

e

=

Figure 88

a To save the method, click Method >
Save As.

Type iilexercise2worklist.m.

Click Save.

Click File > Exit.

Click No when asked if you want to
save the results.

(- — N B —

Method Editor with Worklist Actions window displayed

+ After the acquisition parameters

have been added to this method in
the acquisition program, you can
save it to the same name or a
different one.

When run from the worklist, this
method (with acquisition
parameters added) will acquire and
analyze data sequentially and
automatically. The actions in the
Actions to be run list in the
Worklist Actions section are run
automatically.
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Work with windows

When you first open the Qualitative Analysis program, you see three windows
as the default layout: Data Navigator, Method Explorer and Chromatogram
Results. You can bring up seventeen other windows using the View menu:
Method Editor, Spectrum Preview, MS Spectrum Results, Difference Results,
UV Results, Integration Peak List, MS Spectrum Peak List 1, MS Spectrum
Peak List 2, MS Actuals, Compound List, MS Formula Results, MS/MS Formula
Details, DB Search Results, Library Search, Structure Viewer and Sample
Information. You can also display three tool windows which are displayed
when you start using the associated tool: Formula Calculator, Mass Calculator,
and Recalibrate.

Window Icons in the Main Toolbar

You open and close the Qualitative Analysis windows with these icons on the main
toolbar. Additional icons are available when the MassHunter BioConfirm software
is installed. Commands in the View menu can also be used to open these windows.
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[
i,
Data Navigator S | |T§ @- Method Editor

Method Explorer

Chromatogram Results

Jlﬂ Jﬁ T—— UV Results

I

Spectrum MS Spectrum Difference Deconvolution Results (only
Preview Results Results if the BioConfirm program is
installed)
Integration Peak List | | MS Actuals
MS Spectrum MS Spectrum
Peak List 1 Peak List 2
- ! | Sample Informati
Compound List ample Information
G3 e G % & | B
MS Formula MS/MS Formula DB Search Library Structure
Results Details Results Search Viewer
Results
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Data Navigator window and tools

Work with result data in Data Navigator

The Data Navigator organizes all the results of extraction and spectrum
selection either by data file or by data type.

i % Data Navigator
Sart by Data File
5 [¢]sulfas_PosMSd
(=[] User Chromatograms
[/ + BFC Scan
= User Spectra
Ll + Sean (0.325-0.341 min) Sub
[¥]ulu + Scan (0.518-0.534 min) Sub
il + Sean (0.775-0.838 min) Sub
[¥]uly + Scan (1.208-1.273 min) Sub

O
O
O
=[] sulfas_PosTargetedMSMS d

= User Chromatograms
[#]4 + BPC Scan

&[] Compounds
v CIERED
-] Cpd 2: 0517
- [w] Cpd 3: 0.787
@ V] Cpdd: 1.222

@; Linked Navigation Icon

Agilent MassHunter Workstation Software - Qualitative Analysis Familiarization Guide

When activated (default), highlighting a
chromatogram in Data Navigator also highlights
the corresponding spectra. The corresponding
chromatogram and spectrum visual results are
also highlighted. Linked Navigation only works if
you have used the Integrate and Extract Peak
Spectra menu item from the Chromatograms
Menu or have run any of the Compounds
algorithms.

Check Mark Tools

Single check mark — Marks check boxes of all
highlighted data.

Dual check marks, one gray — Marks check boxes
of highlighted data and clears the other check
boxes.

Dual check marks — Marks all check boxes.

Chromatograms and spectra are displayed when
their check boxes are marked.



Perform operations on the chromatogram

You can perform the following operations on the whole chromatogram or on a
selected region of the chromatogram by using the menu items:

Action Menu Item

Extract a chromatogram Chromatograms > Extract Chromatograms

Extract defined chromatograms Chromatograms > Extract Defined Chromatograms
Integrate the chromatogram Chromatograms > Integrate Chromatogram

Integrate and extract peak spectra Chromatograms > Integrate and Extract Peak Spectra
Smooth the chromatogram Chromatograms > Smooth Chromatogram

Calculate Signal-to-Noise Chromatograms > Calculate Signal-to-Noise

Find compounds from auto MS/MS data Find > Find Compounds by Auto MS/MS
Find compounds from targeted MS/MS Find > Find Compounds by Targeted MS/MS

data

Find compounds for MS(1) data Find > Find Compounds by Molecular Feature
Find compounds by Chromatogram Find > Find Compounds by Chromatogram
deconvolution Deconvolution

Find compounds that match specific Find > Find Compounds by Formula

formulas

Select range operations from shortcut menu

When you have selected a chromatographic range, you can also extract a
spectrum and extract a spectrum to background, in addition to the operations
mentioned above and others not mentioned.

1 To access these operations, click the Range Select icon in the
Chromatogram Results toolbar.
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2 Click the left mouse button at the point where you want to start the range,
drag the cursor over a range, and release the button.

3 Right-click anywhere in the chromatogram, and click the operation from
the shortcut menu.

Save results to the data file(s)

e C(Click the Save icon, or click File > Save Results.

When you exit the program, it also asks if you want to save the results to
the data file, unless you have turned off this feature.

Perform operations on an MS or MS/MS spectrum

You can perform the following operations on an MS or MS/MS spectrum or on
a selected region of an MS or MS/MS spectrum by using the menu items:

Action Menu Item

View the m/z, abundance, charge state View >MS Spectrum Peak List 1
and other information about a spectrum

Subtract the background spectrum Spectra > Subtract Background Spectrum

Add two spectra together Spectra > Add Any Spectrum (and then click another
spectrum)

Search a database for compounds that Spectra >Search Database for Spectrum Peaks

match specific masses in a spectrum

Generate formulas for the masses in the Spectra > Generate Formulas from Spectrum Peaks
selected range in a spectrum (when a range is selected in the MS spectrum)

Deconvolute using the Resolved Isotope Spectra > Deconvolute (Resolved Isotope)

algorithm

Search Database Identify > Search Database
Generate Formulas Identify > Generate Formulas
Search Library Identify > Search Library
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Work with chromatographic visual data

Chromatogram Results Window

i /\ Chromatogram Results X

(2o 10T € 5o el T[e]E A % [F]% % f e -

x10% +ES| BPC Scan Frag=125.0V sulfas_PosMS.d

a1 N 078 13

4o 0518
x10% +ES| BPC Scan Frag=125.0V sulfas_PosTargetedMSMS.d
1 0.78 1229

5{ | ‘ gzis 0332 0508 A |
x108  +ESI TIC MS{all) Frag=125.0V sulfas_PosTargetedMSMS.d

DJ WWNMWMMMWAAAMMMAAAMMMM
DAD1 - A:Sig=272 16 Ref=36D,100 sulfas_PesTargetedMSMS.d
B A Al

0h 02 03 04 05 06 07 08 09 1 11 12 13 14 15 16 17 18 13 2
Response vs_ Acquisition Time (min)

L

Chromatogram Results Tools

Autoscale X-axis and Y-axis
Zoom Tools

in order Autoscale X-axis

Autoscale Y-axis

Pl tla@wlmzoom

Autoscale Y-axis during Zoom

Linked Y-axis mode

Select Tools in order
Range Select —\When On, you can draw a range for
chromatogram, for which you can perform actions

T I &
+I‘= T ¥ .ﬂh. & Peak Select — When On, you can select spectrum
of an integrated peak at apex

Manual Integration — When On, you can integrate
interactively

To clear a tool

selection, click

another tool or icon. Walk Chromatogram — When On, you can see
individual spectra as you click each point or use the
left and right arrows on the keyboard.
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Workflows

Workflows help you to customize the user interface for your application.
Each workflow loads a different method that has parameters that are
appropriate for that workflow. Also, each workflow loads a different
layout; these layouts include customizing the columns shown in each table.
Lastly, four of the layouts also add a special method editor section which
contains copies of the sections in the method editor that are imporatant
for that workflow. Grouping the features that are used in a specific
workflow together makes it easier for you to customize your method.

Five different workflows are available in the Qualitative Analysis program.
They are:

¢ General

* BioConfirm - This workflow is only available if the BioConfirm software
is installed and marked in the User Interface Configuration dialog box.

¢ Chromatogram Peak Survey

¢ Formula Confirmation and Sample Purity

e MS Target Compound Screening

If you are working with GC/MS data, you can only select the General

workflow. If you are working with LC/MS data, you can select any of the
workflows.

Specific Method

Each workflow loads a specific default method with more appropriate
settings for that workflow. For example, if you switch to the BioConfirm
workflow, the Target data type for the Find Compounds by Molecular
Feature algorithm is set to Large molecules (proteins, oligos). This
setting is appropriate for the BioConfirm workflow but not, by default, for
the other workflows.

Specific Layout

In addition, each workflow loads a specific layout. A layout consists of the
following:

e Each window’s position and size

* Which windows are tabbed

* Which windows are floating
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e Which tabbed window is on top

e Which windows are visible by default

¢ Whether the status bar is visible

For each plot window (the Chromatogram Results window, the Spectrum

Preview window, the MS Spectrum Results window, the Deconvolution
window and the UV Results window), the following are saved:

¢ Whether or not the graphics are overlaid
¢ Whether or not the Autoscale Y-Axis during Zoom mode is on
¢ Whether or not the Linked Y-Axis mode is on

For each table window, the following are saved
e Which columns are visible
e The order of the columns

¢ The width of each column

Specific section in the Method Explorer and Method Editor

Using the Method Editor with the General workflow, you can change all of
the parameters in the Method.

Each of the four workflows changes the sections available in the Method
Explorer. Each section contains only the Method Editor tabs and sections
that are useful in that workflow. Changing a parameter in the workflow
section also changes the parameter in the corresponding section in the
general Method Editor sections.

Two tabs are not repeated in the general Method Editor sections. The
Spectrum Peak Identification section and the Database Search > Search
Criteria tab are only included in the Chromatogram Peak Survey
workflow. These sections only affect the Chromatogram Peak Survey
algorithm. This algorithm is only used in this workflow, and in the
Chromatogram Peak Survey without Report action and in the
Chromatogram Peak Survey with Analysis Report action.

BioConfirm methods and layouts

Additional default methods and layouts are provided with BioConfirm
software to use as starting points for creating your own customized
methods for Sequence Matching.
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Workflow Method Layout Method Editor
Section
General default.m Default.xml None
BioConfirm BioConfirm BioConfirm- BioConfirm Workflow
IntactProtein-Default.  IntactProtein-
m MaximumEntropy-
Default.xml
Chromatogram Peak ChromPeakSurvey- Default.xml Chromatogram Peak
Survey Default.m Survey Workflow
MS Target Compound Screening-Defaultm  Screening-Default.xml MS Target Compound
Screening Screening Workflow

Formula Confirmation
and Sample Purity

SamplePurity-
Default.m

SamplePurity-
Default.xml

Formula Confirmation
and Sample Purity
Workflow
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Customize a report template

Customize a report template

Please refer to either the online Help for the MassHunter Report Designer
Add-in or the Reporting Training DVD for detailed information on how to
modify a report template. The following steps give you a quick look at
what it means to customize a template.

1 Go to the folder that contains the report templates. By default, this folder
is
\MassHunter\Report Templates\Qual\Letter. You can select a different folder in
the Method Explorer in the General > Common Reporting Options >
Templates tab.

2 Make a copy of the template which you intend to modify. Right-click the
copy and click Properties. Clear the Read- only check box. Then, right-click
the copy and click Open from the shortcut menu.

& C:\MassHunter\Report Templates\Qual\A4

File Edit View Favorites Tools Help

Qoack - © - F O search [ Folders [+

Address | C:\MassHunter\Report Templates\Qual\ad

= AcquisitionMethodReport.xlt Agilent_Logo.tif
File and Folder Tasks = x 5j| Microsoft Office Excel Template B 37572

4,290 KB

TIF File

Other Places [ Iy AnalysisReport.xsd

= D File
o Qual
7 KB
) My Documents
[ Shared Documents —] AnalysisRe  print ConfirmProteinCompoundReport....
i My Computer Microsoft erosoft Office Excel Template
i 55 KB ™ Convert to Adobe FDF KB

S My Network Places
BioConfir = Convert to Adobe FDF and EMail

ConfirmSyntheticPeptideCompou...
Microsoft

icrosoft Office Excel Template
KB

Copy to Creative ZEN r
Details

A show Revisions

mpoundReport.xsd
Open With... D File
2 KB
Scan with Norton AntiVirus
¢ (9 winzip » loter_line.gif
96 x 13
Send To » [ File
FormulaCt ¢yt aphic.xlbx
- Microsoft - crosoft Office Excel Template
52 KB opy K8

Graphicxs ~ Create Shortcut aphicFullPage xitx
XSD File Delete crosoft Office Excel Template
5 KB Rename KB

Header_li
1296 x 3

Properties alitativeMethodReport.xltx
ey crosoft Office Excel Template

Opening the template this way lets Excel know that this file is a template
file. When the template is open, you can modify headers and footers and
add, remove or move parameter columns. Refer to the online Help for more
information. All Qualitative Analysis templates are marked Read-only. You
change this property before you edit a template.
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Many templates are installed with the Qualitative Analysis program.
Refer to the Qualitative Analysis online Help for more information
about the content of each report template.

.l,';-, [ NE¥)s AnalysisReportxltx - Microsoft Excel
W iad
= Home Insert Page Layout Formulas Data Review View Developer Add-Ins Acrobat

% Process Repart |4 Clear Results ¥z Add Data ¥ Add Graphics %% Add Formatting % Advanced Properties | Validate Design €} @

Custom Toolbars

D27 plL £]

[ A B C D [ E B G H |
2 |CMD:Repeat i By
3 |Ttemin | | = | Instrument Nan{ ~ | User Nam¢ ~ | Acg Metho{ ~ | IRM Calibration Stat{ v | DA M
4
6 |CMD:EndRepeat ItemID
7
8 |cMD:Repeat ItemiD
T kemiD [=Fragmentor Yolt!~| Collision Enerd-| lonization Mod - |
12 y
13 |1tenm | =] PlotFile [=
14 3
15 | Integration Peak List

[-[Peak - [start -[rT [~ [End |~ [Height [-[Area [ -[Area % | -[Signal To Noise =l
I [ [ [ [ [ [
ise Measurements

19 [TtemID | - [Noise Type | - [Signal Definiti -~ | Noise Multiplii - [Hoise Value =l
20 I [ I J
21 Noise Regions
22 [iremio |- [start |- [End =]
23 I [ i
24 [CMD:EndRepeat _ TtemiD
26
27 |cMD:Repeat ItemID I 1
3({ [iemic (=] Speotrum Sour{~ ‘ragmentor Yolt-| Collision Enerd=] lonization Mode |~

| rremmo [~]spectrum [+

31 peakiist % i
TEenD [ [miz -1 T [+ [Abund ;-Fuame 1+ [Formula - [fon T+ [Score (DBJ |« [Fits (DB =]
36 [ | [ [ | [ [ P

38 |CMD:EndRepeat ItemID
39

P 1 -
4 4 M| Design - Options ~¥J i0 /| m

= I
Ready | *3 [ EEET e

3 Make the changes you intend.

4 To save the new template, either click Save or click Save As > Other
Formats from the Microsoft Office button.

5 Type an identifying name, and click Save.

File name: |AnalysisREpDrtCusb:um|.xltx

Save as fype: |Exu:e| Template (*.xlt)
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