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Welcome to Agilent E6474A Wireless Network Optimization Platform
Agilent E6474A User’s Guide
Thank you for choosing Agilent Technologies. In this User’s 
Guide, you will find the instructions you need to setup the 
hardware and begin using the software to take measurements.
About this guide
 

This guide contains installation and operating instructions for 
the Agilent E6474A Wireless Network Optimization Platform 
software, as well as instructions for using the Agilent E6473B 
High Speed Direct Connect Hub. 

See this chapter For this information

1 Get Ready A list of tasks to perform before you get started.

2 Install the Software Instructions for Installing the E6474A software.

3   Set Up Your System Setup instructions and cable connections for each 
component of your systems.

4   Use Your System • Powering up systems.
• Starting the software.

5 Get Results Fast • Using the Quick Basics to get started learning to 
use the E6474A.

• Accessing and using online help.

6 Get Assistance, If You 
Need It

• Getting telephone support.
• Frequently asked questions.
• Returning systems for service.
• Solving problems.
• Contacting customer support.
• Updating E645xx receiver firmware.

Appendix A, “Safety 
and Regulatory 
Information”

Information to help you to use your system safely

Appendix B, 
“Connection Panels 
and LED Indicators”

A quick reference for the panel connectors and LED 
indicators of the E6473B High Speed Direct Connect 
Hub, E645x receiver, the GPS/DR Navigation unit, 
and the Trimble Placer 455DR.
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Information you need

This guide is one member of a comprehensive documentation 
set for the Agilent E6474A. It is designed to provide you with a 
smooth, successful installation and set-up. In addition to this 
guide, the documentation set includes:

• E6474A Quick Basics—online tutorial that provides 
interactive training on how to use the system.

• Getting Started Poster—helps you quickly set up the 
hardware. You’ll find that the steps on the poster correspond 
directly to the chapters in this book, making it easy to know 
where to go for more information.

• Online help—provides context-sensitive information for 
entries in each of the views within the software, as well as 
in-depth information about the use of the E6474A software. 

Appendix C, “System 
Information”

System specifications, including software and 
hardware options, and part numbers.

Appendix D, 
“Permanent In-Vehicle 
Hardware Installation”

Recommendations for installing components 
connected to your vehicle.

“Index” Key word index helps you find information quickly

See this chapter For this information
Agilent E6474A User’s Guide
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Agilent E6474A
User’s Guide
1
Get Ready
Unpacking your boxes
 

The Agilent E6474A system is a modular system so your 
delivery may arrive as a collection of boxes. Carefully unpack 
each box and locate the following items:

• License key(s).

• Installation CD.

• License documents.

• Order details (order number, packing list).

• Getting Started Poster.

Do not connect any hardware at this stage.
NOTE
13Agilent Technologies



1 Get Ready
Before installing the software
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Once you have identified your delivered items and before 
connecting any hardware or installing any software, check you 
have these items:

• A PC that meets the minimum requirements (refer to 
“Computer Hardware and Software Requirements" on 
page 142

• Agilent E6474A installation CD

• A valid license key

• A valid SIM phone card

• Fully charged phone batteries

If you are unclear about any items you have received, please 
contact us as soon as possible. Refer to “Contacting Customer 
Support" on page 123.
Agilent E6474A User’s Guide
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2
Installing the Software

What you’ll find in this chapter

To do this See this

Find out what’s on the CD “What is on the CD" on page 16

Install the E6474A system software. “Install the E6474A software." on 
page 17.

Install the E6474A Option 758 
Analysis Reporter software.

“Install Analysis Reporter 
software" on page 18.

Install the Adobe Reader software. “Install Adobe Reader software" on 
page 19.

Uninstalling Walkabout or VoicePrint 
software.

“Uninstalling the Walkabout or 
VoicePrint software" on page 21.

Verify your installation. “Verifying your software 
installation" on page 22.

Do not connect any hardware at this stage.
NOTE
Refer to “Set Up Your System" on page 25 for more information on 
hardware configuration.
If you have Walkabout or VoicePrint software on your PC, it must be 
NOTE
removed before installing Agilent E6474A software.

Refer to “Uninstalling the Walkabout or VoicePrint software" on page 21.
15Agilent Technologies



2 Installing the Software
What is on the CD
16

 

The Agilent E6474A software CD includes:

• Release Notes

• The main E6474A measurement software

• Analysis Reporter - post-processing software (option 758)

• Adobe Reader software

• E6473B, Socket I/O, and phone hardware drivers

• Default plan and demo files for most technologies

After installation of the main Agilent E6474A software the 
following items are added to your PC:

• The main E6474A measurement software

• Folders containing hardware drivers

• Default plan and demo files (only if the custom install has 
been used)

• All documentation, including help files and a quick start 
tutorial

It is recommended that you read the Release Notes before you install the 
NOTE
software.

The Release Notes include information that may not appear in this guide. 
It also lists all the new features and enhancements made since the last 
released version.
Agilent E6474A User’s Guide
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Install the E6474A software.
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Follow these steps.

Once the installation has completed you are returned to the 
installation dialog box.

Do This Notes

1 Insert the Agilent E6474A CD. This CD contains the required 
software device drivers.

2 Your system may have autostart or go to 
the Start button, click Run and type D:\
setup (where D is your CD drive).

The installation dialog box 
appears (see below).

3 Select View and read the E6474A Release 
Notes before installing.

These notes provide additional 
information that may not be 
covered in this guide.

4 Select Install next to the E6474A Wireless 
Network Measurement Software option.

Before selecting this option you 
can find out more by clicking the 

 information button.

5 Follow the installation instructions Select the Custom Install option 
if you wish to install sample 
default plan and demo files.

Select this option
17



2 Installing the Software
Install Analysis Reporter software
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The Analysis Reporter (Agilent E6474A-758) option is a 
simple-to-use post-processing report tool. It quickly generates 
network performance overview and detailed network analysis 
reports.

Follow these steps.

Once the installation has completed you are returned to the 
installation dialog box.

Do This Notes

1 Insert the Agilent E6474A CD. This CD contains the required 
software device drivers.

2 Your system may have autostart or go to 
the Start button, click Run and type D:\
setup (where D is your CD drive).

The installation dialog box 
appears (see below).

3 Select Install next to the E6474A Option 
758 Analysis Reporter option.

Before selecting this option you 
can find out more by clicking the 

 information button.

4 Follow the installation instructions If you have a previous version of 
Analysis Reporter installed on 
your PC your will be prompted to 
over-write with the newer 
version.

Select this option
Agilent E6474A User’s Guide
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Install Adobe Reader software
Agilent E6474A User’s Guide
If you already have this software installed on your PC, you do not need to 
NOTE
install the Adobe Reader software.
 

All the documentation supplied with your system is also 
available in PDF (Portable Document Format) for online 
viewing. All these documents can be viewed once the main 
E6474A software has been installed.

To view documents:

1 Start the E6474A software.

2 Select Help > Library.

To read the supplied documents you need to have the Adobe 
Reader software installed on your PC.

To install the Adobe Reader software.

Do This Notes

1 Insert the Agilent E6474A CD. This CD contains the required 
software device drivers.

2 Your system may have autostart or go to 
the Start button, click Run and type D:\
setup (where D is your CD drive).

The installation dialog box 
appears (see below).

Select this option
19
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2 Installing the Software
 

Once the installation has completed you are returned to the 
installation dialog box.

If you have installed the options you require, select  
(Quit) to close the installation screen.

3 Select Install next to the Adobe Reader 
software option.

Before selecting this option you 
can find out more by clicking the 

 information button.

4 Follow the installation instructions You may need to restart your PC 
once the installation has 
completed.

Do This Notes
Agilent E6474A User’s Guide
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Uninstalling the Walkabout or VoicePrint software
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It is recommended that you uninstall existing Walkabout, or 
VoicePrint software prior to installing E6474A software.

Uninstalling Existing Software

Follow these steps:

Do this Notes

1 Select Start button.

2 Select Settings > Control Panel.

3 Double-click Add/Remove Programs.

4 Select Walkabout or VoicePrint.

5 Click Yes to begin the uninstallation process.

6 When the uninstallation is completed, restart your 
PC.
21



2 Installing the Software
Verifying your software installation
22

 

Once you have installed the E6474A software you can verify the 
installation using the following methods.

An option will appear in your program listing.

Select Start > Programs > Agilent Wireless Solutions >E6474A 
and you should see a new program group and items added to 
your program listing. Refer to Figure 1.

Figure 1 Menu item options after installation

Start the software and check you license options

Do the following.

Do this Notes

1 Attach your USB license dongle to 
your PC.

This also applies to parallel license 
dongles.
Your PC should automatically detect the 
USB license dongle.

2 Select Start > Programs > 
Agilent Wireless Solutions > 
E6474A > E6474A.

The E6474A software starts.

3 Select Help > About E6474A... The About E6474A dialog box appears.

4 Confirm you have the version of 
software you ordered.

5 Select the License Info button The License Information dialog box 
appears.
Agilent E6474A User’s Guide
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Ordered license options can provide a range of measurement 
features. When you view the license descriptions, you will see 
more features listed than the options you ordered.

If you are having problems with installing the software or 
verifying its operation, refer to “Get Assistance, if You Need 
It" on page 101.

6 Confirm the license descriptions 
match your ordered license 
options.

If no license descriptions appear in this 
dialog box, check that you have properly 
connected a valid license dongle.

Do this Notes
23
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Batteries 55

Indoor Setup 58

License Manager 72
 
Overview
This chapter explains how to configure and set up each type of 
hardware that forms part of your E6474A system.

Do not connect hardware until you installed the Agilent E6474A software. 
NOTE
Refer to “Installing the Software" on page 15.
25Agilent Technologies



3 Set Up Your System
E6473B High Speed Direct Connect Hub
26

 

The E6473B High Speed Direct Connect Hub expands the serial 
communication capabilities of your computer. The computer 
and hub communicate via the Universal Serial Bus (USB). The 
hub converts the USB to six serial (COM) ports, which are in 
turn connected to the devices. 

Up to two phones and two Agilent digital receivers can be 
connected to the hub. It also provides power to all devices, 
phone battery charging, phone audio monitoring, and a serial 
port for a GPS receiver or GPS/DR navigator.

In this section you can find:

To do this Refer to

How to connect your E6473B hub. page 27

How to power your E6473B hub. page 28

How to connect a License key dongle. page 31

How to connect other devices to the E6473B hub. page 31

How to connect two E6473B hubs together page 32

Verifying E6473B hub installation page 32

Windows 2000 and XP
NOTE
Window 2000 and Window XP requires that anyone installing hardware 
drivers must have System Administrator rights. If you do not have System 
Administrator rights for the computer on which the E6473B drivers need to 
be installed, contact your site’s IT Support for assistance.
Agilent E6474A User’s Guide
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How to connect the E6473B hub
Agilent E6474A User’s Guide
Do not connect the E6473B High Speed Direct Connect Hub until you have 
NOTE
installed the E6474A software. Refer to “Install the E6474A software." on 
page 17.
 

Follow these instructions.

Do this Notes

1 Connect the E6473B hub to a suitable power 
source.

Refer to “How to power your 
E6473B hub" on page 28.

2 Connect the E6473B hub to the USB port of 
your PC.

Refer to Figure 2.

Figure 2 USB connection between the E6473B hub and your PC.

3 Follow the hardware installation wizard that 
starts automatically when you connected the 
E6473B hub.

4 Select ‘Search for a suitable driver’.

5 Select ‘Specify location’.

6 Follow the installation instructions.
27
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7 Select the drivers that were added to your PC 
when you installed the E6474A software.
These can be found in:
C:\Program Files\Agilent Technologies\
Shared\Drivers\Edgeport\E6473B

Do not use any other drivers.

8 Accept all the installation options listed by the 
installation wizard.

Select ‘yes’ for any digital 
signature dialogs.

9 The installation process is repeated for each 
added port.

10 Restart your PC.

Do this Notes
How to power your E6473B hub
The E6473B hub can be powered from any of these sources.

Power the E6473B hub from the in-vehicle lighter socket

The E6473B hub (option 015) is supplied with a lighter power 
cable. The E6473B hub is connected directly to the in-vehicle 
lighter socket. Refer to Figure 3 on page 29.

Powering the E6473B hub Refer to

Power from the in-vehicle lighter socket using the in-vehicle 
lighter cable (E6473-90004) (option 015).

page 28

Power from the in-vehicle chassis (E6473-60224) connected 
directly to the vehicle ignition system (option 021).

page 29

Power from a battery (E6473-60008) connection using the 
in-building chassis (E6473-60225) (option 022).

page 30
Agilent E6474A User’s Guide
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Using the in-vehicle lighter socket to power the E6473B hub may cause 
CAUTION
problems if more than one device is attached to the hub.

It is recommended that the E6473B hub is powered using the in-vehicle 
ignition system. Refer to “Permanent In-Vehicle Hardware Installation" on 
page 171.
 

Figure 3 Power E6473B hub directly from lighter socket

Power the E6473B hub using the in-vehicle chassis

The E6473B in-vehicle chassis has a built-in power socket which 
the E6473B hub plugs into. The chassis allows connection to 
your car ignition system. Refer to “Direct Connect Hub 
Installation" on page 174 for more information about connecting 
the E6473B hub to your vehicle ignition system. Figure 4 below 
shows the E6473B hub fitted into the in-vehicle chassis (shown 
with the E6473B GPS/DR unit) and the in-vehicle power 
connections.

to vehicle lighter
socket (E6473-60004)
29
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Front view of hubr view of hub
Power ground cable to vehicle

Power to vehicle
ignition system

Rea
Figure 4 E6473B hub inside in-vehicle chassis

Power the E6473B hub from a battery

The E6473B hub can be used for indoor measurement systems 
and is powered using an Agilent battery (E6473-60008). Refer to 
Figure 5.

Figure 5 Inserting the battery into the chassis with the E6473B hub.

Locking knobs:
After inserting the battery
and hub, the knobs should
be turned vertical and the
screws tightened to lock
in place.

Battery
Agilent E6474A User’s Guide
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Refer to “Batteries" on page 55 for more information about the 
battery and how to use it.
How to connect a license key dongle to the E6473B hub
 

Once the E6473B hub has been configured and an adequate 
power supply has been provided, it is possible to attach devices, 
such as the USB license dongle.

The USB license dongle can be plugged into any of the three 
USB ports  on the front of the hub. Refer to Figure 6.

Figure 6 Fit the USB dongle to any of three USB ports.

Attach USB License Dongle
How to connect other devices to the E6473B hub
The E6473B hub is part of the E6474A measurement system. 
Other parts of the system that the hub supports, include:

System component Refer to

Phones page 36

Agilent digital receivers page 40

GPS and GPS/DR page 47

Batteries page 55

Indoor setup page 58
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To find out more about connecting these devices to the E6473B 
hub and how the hub is configured, refer to the relevant section 
in this chapter.
Connecting two direct connect hub systems
If your system includes two Direct Connect Hub units, connect 
them together as follows:

Direct connect hub connections

Do this Notes

1 Connect the USB cable (E6473-60005) to the  (USB 
Downstream) port on the front panel of the Direct Connect 
Hub connected to the computer.

2 Connect the opposite end of the cable to the  (USB 
Upstream) port on the front panel of the second Direct 
Connect Hub.

3 If programmed, insert the software license key into the 
 (USB Downstream) port on the front panel of any 

available USB Downstream. Otherwise, plug the DB25 key 
into the parallel port of the computer
Verifying E6473B hub installation

CAUTION To prevent damage to the direct connect hub or phone, always power 
the direct connect hub off before connecting or disconnecting a phone.
To verify driver installation and that your PC can see the 
E6473B hub you should use the configuration utility and device 
manager to confirm port identification.

Once the E6473B hub drivers have been installed, a COM port 
utility is added to your PC. With this utility you can see what 
COM ports have been assigned to which part of the hub and lets 
you change COM port labelling.
Agilent E6474A User’s Guide
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Verifying installation using the Configuration Utility

To verify the driver installation:

Figure 7 Configuration Utility

Test the ports using the Test Ports button:

Do this Notes

1 Connect and switch on the E6473B hub.

2 Select Start > Programs > Agilent Technologies > 
Configuration Utility.

3 Select the General tab.

4 Expand the device tree so that you can see all six ports. Refer to Figure 7.

This test uses an internal loopback to test the ports. Devices that generate 
NOTE
data without being polled (for example a GPS receiver or certain phones) 
can cause this test to fail. You must unplug all devices before testing the 
ports.
33



34

3 Set Up Your System
 

1 Select the USB port to test.

2 Select the Test Ports button.

3 Select the ports to test.

4 Enable Use Digital Loopback option.

5 Select Begin Test.

Once the test is completed and successful (refer to Figure 8 on 
page 34), the selected ports are flagged as Passed. If the ports 
Fail, check the power connections and driver installation using 
the Device Manager.

Figure 8 Confidence Test dialog box
Agilent E6474A User’s Guide
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Verifying Installation using the Device Manager

To verify the driver installation:

1 Connect and switch on the E6473B hub.

2 Select Start > Settings > Control Panel.

3 Select System.

4 Select the Hardware tab.

5 Select the Device Manager button.

6 Expand the device tree to see the active ports. Refer to 
Figure 9 on page 35.

Figure 9 Device Manager showing E6473B ports
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Phones

Overview
36

 

The Agilent E6474A system supports a wide range of phones 
and data communication devices. A list of the currently 
supported phones can be found in the Library. To access this 
list open the E6474A software and select Help > Library or 
Start > Programs > Agilent Wireless Solutions > E6474A > 
Reference > Library.

Phones can be connected to your system using the following 
methods:

Phone connection using Refer to

Direct serial port page 36

PCMCIA (PC Card) page 37

E6473B hub page 37

USB port page 39

Phone battery charging and audio monitoring are not supported with direct 
Phone connection using direct serial port

NOTE
connect phones.
Depending on the type of phone you wish to connect to your 
laptop. It may be possible to connect the phone directly to your 
laptop serial port.

Refer to the phone manufacturers instructions before 
connecting a phone.
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To extend your laptop serial port capability you can use a 
dual-port serial PCMCIA (PC-card) I/O card. Refer to Figure 10 
on page 37.

Refer to the PCMCIA manufacturer instructions before 
installing this device.

Figure 10 Connecting a phone using a PCMCIA card
Phone connection using the E6473B hub
The E6473B hub provides two ports for connecting phones. 
Each port provides a voice and data capability while charging 
the attached phone.

To use the two phone ports on the front of the E6473B hub you have to use 
NOTE
a special cable. Refer to the list of supported phones to see if a cable 
exists for your phone.

To access this list open the E6474A software and select Help > Library.
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Figure 11 on page 38 shows the two phone connection ports. 
These ports are labelled  and . Refer to Port A and 
Port B in Figure 11 on page 38.

Figure 11 COM port allocation for phone ports

When certain types of phones are connected to the E6473B hub 
their sound output is disabled. To hear the attached phone 
sound output, you can use headset sockets marked  or . 
Refer to the online help in the E6474A software for information 
on directing phone sound through your laptop. Refer to 
Figure 12 on page 38.

Figure 12 Connecting two phones to the E6473B hub

A B C D

Headsets
Agilent E6474A User’s Guide



Set Up Your System 3
Phone connection using a USB port
Agilent E6474A User’s Guide
Some phones can be connected to your system using USB 
interface cables. When these types of phones are connected to 
your system, your PC should automatically detect the new USB 
device.

The USB drivers used by these phones may require custom 
installation processes. Follow the phone manufacturers 
instructions for configuring USB phone connections.
External antennas
 

The following phone interface kits include antenna adapters. If 
your system includes one of the phone interface kits listed in 
Table 1, follow these steps:   

1 Connect the antenna adapter to the phone.

2 Connect the antenna extender cable (E6473-60105) to the 
appropriate adapter, if necessary. (Two adapters are 
included with the antenna kit). The antenna extender cable 
connectors are both FME female type.

3 Connect the antenna to the extender cable.

4 Mount the antennas on the roof of the vehicle, with at least 
18” (approx. 46 cm) between antennas.

Table 1 Adapters used in kits 
Phone interface kit part 
number

Use with phone(s) Adapter part number Adapter type

E6473-803 QCP 860, 1960, and 2760 E7483-60002 TNC female

E6473-830 Nokia 61xx E7484-60023 FME male

Phone antenna kit part 
number

Use with frequency bands TNC male to FME male
adapter part number

FME male to FME male
Adapter part number

E6473-898 900/1800 MHz E6473-60101 E6473-60102

E6473-899 800/1900 MHz E6473-60101 E6473-60102
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Agilent Digital Receivers

Overview
40

 

Agilent manufactures a range of digital RF receivers that cover 
most technologies. All receivers are supplied with an internal 
GPS systems. For technical details of the available receivers, 
refer to “Receiver Specifications" on page 146.

Receivers can be connected and configured using the following 
methods:

Receiver configuration Refer to

Connect directly to your laptop page 41

Connect to your in-vehicle E6473B hub page 42

Connect two receivers to your in-vehicle E6473B hub page 42

Connect multiple receivers page 44

Pulse trigger the receivers page 45

For details on how to upgrade the Agilent receiver firmware, refer to 
NOTE
“Updating E645xx Receiver Firmware" on page 120.
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The Agilent digital receiver can be connected directly to the 
serial port of your laptop. The direct serial port connection 
provides RF measurement information and GPS coordinate 
results.

Refer to Figure 13 on page 41 for typical serial port connection 
(this diagram does not include a GPS antenna).

Figure 13 Serial port connection for Agilent digital receiver

Serial port

RF Antenna
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Connect to the E6473B hub
42
An Agilent digital receiver can be connected to the E6473B hub 
using the receiver port (marked with ) on the back of 
the hub. The receiver cable (E6473-60006) splits into a data 
cable and power cable. Refer to Figure 14.
 

E6473-60006

to
RF antenna

to optional GPS

to vehicle power

E6473B Hub

Receiver
Figure 14 Data and power connection for one receiver
Connect two receivers to your in-vehicle E6473B hub
The E6473B hub provides an additional power socket for 
powering a second Agilent digital receiver.

Connections for receiver 1

1 Connect the RS-232 port on the receiver 1 to the receiver 
port on the hub ( ) using the cable E6473-60106.

2 Connect the power lead part of the E6473-60106 cable to 
receiver 1 power socket.
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Connections for receiver 2

1 Connect RX LOOP IN on receiver 1 to RX LOOP OUT on 
receiver 2 using cable E6450-60002.

2 Connect RX LOOP OUT on receiver 1 to RX LOOP IN on 
receiver 2 using cable E6450-90001.

3 Connect power on receiver 2 to Aux Out socket on the 
E6473B hub using cable E6473-60091.

Refer to Figure 15 on page 43.
 

E6473-60106

to RF antenna

to optional GPS

to vehicle power

E6473B Hub

Receiver 2

to RF antenna

Receiver 1

E6473-60091

E6450-60002

E6450-60001
Figure 15 Data and power connection for two receivers
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Connect multiple receivers
44

 

When you configure multiple receivers, only one receiver (the 
master receiver) is physically connected to the computer and is 
able to supply input from the GPS. You attach an external GPS 
system (unless it has internal GPS) to the master receiver only. 
The other receiver(s) receive their GPS signal from the master 
receiver. If other receivers contain internal GPS systems, their 
GPS is ignored.

To connect multiple receivers:

1 Attach one end of a short cable to the RX LOOP IN connector 
on the master receiver. Attach the other end of the short 
cable to the RX LOOP OUT of the second receiver.

2 Continue to attach receivers (up to a total of four receivers) 
as in step 1.

3 When all receivers are connected with short cables, connect 
one end of a long cable to the RX LOOP OUT connector on the 
master receiver to the RX LOOP IN on the last receiver in the 
series.

4 Connect the serial port of your laptop to the RS-232 port of 
the master receiver with an RS-232 cable.

5 Connect the RF antenna to the RF input of each of the 
receivers.

Refer to Figure 16 on page 45.
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Figure 16 Connecting more than one receiver to your laptop
Pulse trigger the receiver
The E645xC receivers accommodate a pulse trigger device. The 
triggering device requirements are: 

• Cable with BNC male connector (the Agilent pulse trigger 
cable input is female BNC)

• Falling-edge trigger

• TTL threshold

• 15 volt maximum pulse level

• 100 nanosecond minimum pulse width of period
45
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• 300 microsecond minimum pulse

Follow the manufacturer’s instructions for installing the pulse 
trigger device. Connections to the receiver are shown in 
Figure 17. 

• If you have two receivers, connect the pulse trigger cable 
(E7450-60015) to the RX LOOP IN and RX LOOP OUT ports as 
shown in Figure 17. 

• Or, if you have one receiver, connect the pulse trigger cable to 
the RX LOOP IN and RX LOOP OUT ports of the same receiver.

• Connect the cable from the pulse trigger device to the BNC 
connector of the pulse trigger cable. For software 
configuration and calibration instructions, refer to the online 
help. Search for “wheel pulse unit setup” to locate the 
information. 
 

Figure 17 Connecting the pulse trigger cable
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GPS and GPS/DR

Overview
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To provide accurate measurement analysis and signal 
synchronization, the Agilent E6474A system provides 
comprehensive methods of support for Global Positioning 
Systems (GPS).

The Agilent E6474A system obtains its GPS signal from a variety 
of sources. GPS systems can be connected and configured using 
the following methods:

GPS and GPS/DR configuration Refer to

Agilent digital receiver internal GPS page 47

Agilent digital receiver external GPS page 47

External GPS using the E6473B hub page 51

Agilent GPS/DR navigator page 51

Indoor positioning page 54
Agilent digital receiver internal GPS
All Agilent digital receivers are supplied with an internal GPS 
system. When an Agilent digital receiver is connected to your 
system, this GPS device is automatically detected. GPS signals 
are passed to your system through the serial connection.
Agilent digital receiver external GPS
The following examples show a complete system with various 
external GPS systems attached through an Agilent digital 
receiver. These examples show the external GPS and receiver 
connected to a PC, however the same connection can be made to 
the AUX port on the E6473B hub. Refer to Figure 18 on page 48.
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Example 1 - Using the internal GPS with a differential GPS 
antenna.
 

Figure 18 Internal GPS with optional differential GPS

Example 2 - Using Placer GPS 455

In this example the external GPS unit is connected using an 
adapter box. The adapter box is connected to the GPS RS-232 
port on the receiver.

Refer to Figure 19 on page 49.

The adapter box is connected to the MDT/RTCM and Digital IO 
ports.
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Figure 19 External GPS - Placer 455

Example 3 - Placer 455 with differential GPS

Refer to Figure 20 on page 50.

1 Connect the RTCM port of the Trimble-supplied 
communications cable to the differential GPS receiver, using 
the RS-232 cable included with the system. Connect the 
remaining port of the Trimble-supplied communications 
cable to the MDT/RTCM port of the Trimble Placer GPS 455 
unit.

2 Connect the digital port of the adapter box to the Digital IO 
port of the Trimble Placer GPS 455 unit, using the RS-232 
cable.

3 Connect the MDT/RTCM port of the adapter box to the MDT 
port of the Trimble-supplied communications “T” cable, 
connected to the Differential, using the RS-232 cable.
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4 Connect the GPS antenna to the GPS ANT port of the Trimble 
Placer GPS 455 unit. Agilent Technologies recommends that 
a “bulkhead mount” GPS antenna be used whenever possible 
for improved performance.
 

Figure 20 Placer 455 GPS with differential GPS
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External GPS using the E6473B hub
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Other types of external GPS systems can be connected to the 
E6473B hub. This example shows the Garmin II Plus GPS 
Receiver connected to the E6473B hub.

1 Connect the interface cable to the GPS receiver. See 
Figure 21.
 

Figure 21 Connect the GPS to the AUX connector
2 Connect the D-shell connector of the cable to the  AUX 
port on the rear panel of the Direct Connect Hub. See 
Figure 21.

3 Connect the power plug to the lighter socket.
Agilent GPS/DR navigator
The Agilent GPS/DR navigation option (Option 30 and 31) is a 
GPS Dead-Reckoning unit that can be connected to your system 
using one of the following three methods:
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Method 1 - In-vehicle chassis

Connect using the in-vehicle chassis. Data and GPS information 
is passed to your PC through the E6473B hub. See Figure 22 on 
page 52.

Figure 22 GPS/DR system fitted into the in-vehicle chassis (shown 
with the E6473B hub)

Method 2 - USB connection

If the GPS/DR unit can not be fitted to the in-vehicle chassis it is 
possible to use the downstream USB port. Power is provided 
from the power socket at the back of the unit (power cable 
E6473-60004).

Method 3 - Serial connection

You can use the serial port on the back of the GPS/DR unit 
(refer to Figure 23). Connect this port to the serial port on your 
PC. The GPS/DR serial port overrides the USB port.

Figure 23 Serial port on GPS/DR unit
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Gyro positioning
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To avoid inaccuracies in dead reckoning, the Gyro in the Agilent 
Direct Connect GPS/DR must be positioned so that it is within 
10 degrees of vertical or horizontal. The Gyro must be set to 
indicate the Up position on the unit as follows:

1 Position the unit either horizontally or on its right edge 
(vertically).

2 Turn the Gyro Position knob counter-clockwise to loosen it.

3 Slide the pin so that it indicates the applicable Up position.

4 Turn the Gyro Position knob clockwise to tighten it.
 

Figure 24 Setting the Gyro pin. If the unit is set on its right side, the pin is set at the alternate position.
Connecting the Speed Pulse
CAUTION The dead reckoning system is comprised of the Gyro and the Speed 
Pulse (odometer) connection. The connection of the Speed Pulse cable 
is vehicle-specific and should be performed by persons trained to do 
such installations.
When connecting the Speed Pulse cable, the following wiring 
scheme is used:
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Color Connection

Red Speed Pulse (odometer)

Black Ground

White Backup (seldom used; not 
necessary for proper 
operation)

Shield
Indoor positioning
The Agilent E6474A system supports indoor measurements. 
Mapping and recording data for indoor environments requires 
the following items:

• Detailed floor and building plan (BMP format).

• Pen tablet laptop (preferred).

• (optional) 1 PPS signal for CDMA measurements 
synchronization.

Full details on how to perform indoor measurements and 
configure the indoor positioning and tracking, refer to the 
online help and quick basics tutorial.
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Batteries

Checking the remaining charge
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Press the test button shown in Figure 25 to check the remaining 
charge capacity. The battery charge level can be checked while 
the Direct Connect Hub power switch is on or off; however 
checking it with the power on may provide a more accurate 
indication.

LEDs Lit Capacity Remaining

5 81% to 100%

4 61% to 80%

3 41% to 60%

2 21% to 40%

1 1% to 20%
Charging the battery

Figure 25 Lithium-ion battery
The battery (E6473-60008) can be charged within the carry bag. 
Disconnect the charger (E6473-60009) from the battery before 
checking the charge. The battery is fully charged when all five 
LEDs are lit. 
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WARNING Never charge the battery when the E6473B Hub is powered on. Use 
only the approved charger, part no. E6473-60009.
56

 

1 Connect the battery charger cable to the battery.

2 Plug the battery charger’s AC power cord into a 100-240V AC 
50-60 Hz power source.

3 Allow approximately three hours to fully charge the battery. 
Safe handling and disposal
For the safe use of lithium-ion batteries, always follow the 
instructions provided below. Improper handling of lithium-ion 
batteries may result in injury or damage from electrolyte 
leakage, heating, ignition, or explosion. Batteries must be 
recycled or disposed of properly. 
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Always use the battery charger provided with the battery.
 

WARNING
Never heat or incinerate the battery.

Never impact, pierce, or crush the battery.

Never disassemble or modify the battery. The battery contains a 
circuit designed to enhance safety. Damaging this circuit may cause 
overheating, fire or bursting.

Never charge a battery under high temperature conditions, such as 
near a fire or in the direct sunlight. If the ambient temperature is too 
high, the protection circuit may be actuated, preventing further 
charging, or damage.

Never short-circuit the battery by connecting the positive and 
negative terminals with a metal material.

Do not store or carry the battery where it could come into contact 
with metal objects such as a key chain or necklace.

Never allow the battery to get wet or be immersed in water.

Do not place the battery in a microwave oven or high-pressure 
container.

Stop charging if the battery is not charged after the prescribed 
charge time.

If leakage of the electrolyte occurs, or if there is an offensive odor, 
keep the battery away from any source of fire or spark.

If you become aware of any abnormal phenomena, such as odor, 
discoloration, or deformation, during use, while charging, or when 
storing the battery, remove the battery from the device or charger 
and stop using.

In the event the electrolyte comes into contact with the eyes, flush 
thoroughly with clean water, without rubbing. Consult with a 
physician immediately.
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Indoor Setup

Overview
58

 

This section contains instructions for setting up a portable or 
indoor system. A single lithium-ion battery powers the portable 
system. Always charge all batteries before beginning a survey.
Portable system cable connections
Cable connections to the rear panels should be made before the 
E6473B hub and the battery pack are loaded into the carry bag. 
Cable connections to the front panels can be made after the 
components are inserted into the carry bag. If the system is not 
equipped with a receiver, no cable connections are made to the 
rear panel of the E6473B hub.

Carry pack final assembly

1 Route the antenna, phone, and computer cables through the 
openings provided.

2 Close all open panels.

3 Attach the clip-on receiver antenna to the pocket of pack. See 
Figure 28 on page 60 for an example.

Using carry pack assembly with the shoulder strap

See Figure 26 on page 59 for an example. 

1 Attach the shoulder strap to the D-rings.

2 Slip the shoulder strap around your neck.
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Figure 26 Side view of the carry pack showing the shoulder strap
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Using the carry pack as a backpack

1 Adjust the waist belt for a snug fit around your waist, then 
remove it.

2 Feed the waist belt through the belt loops of the pack, as 
shown in Figure 27 on page 60. The black mesh should be on 
the outside.
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Figure 27 Carry pack inside view
60

 

3 Connect the two shoulder straps to the D-rings of the pack as 
shown in Figure 28.
Figure 28  Carry pack outside view
4 Mount the pack to your body, then connect the buckle of the 
waist strap. See Figure 29 on page 61.
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Figure 29 Carry pack side view
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5 Adjust the shoulder straps. 

6 Connect the chest strap to the D-rings of the shoulder straps 
as shown in Figure 27 on page 60.

7 Adjust all straps for a comfortable fit.
Portable digital receiver system
This section describes the cable connections for a system 
equipped with one Agilent digital receiver. This configuration is 
housed in a single receiver backpack hub kit, 
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E6473B option 023. The carry bag contains a bracket that 
secures the Direct Connect Hub and the battery, and provides 
the power connection between them.

Refer to Appendix C, “System Information", for antenna and phone 
NOTE
interface cable part numbers.
Chassis and backpack assembly

Use the straps provided to secure all components within the 
single receiver backpack.

1 Insert the battery into the chassis, and then push until it 
locks in place, as shown in Figure 5 on page 30.

The battery is keyed, and can only be properly inserted into the chassis 
NOTE
when the connectors are aligned.
2 Align the tabs of the Direct Connect Hub with the slots in the 
chassis, then attach it to the chassis by pushing it rearward 
until it locks in place.

3 Secure the chassis assembly within the right side of the 
backpack.

4 Secure the Agilent digital receiver within the left side of the 
backpack.
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Final assembly 

1 Route the USB, antenna, and phone cables through the 
openings provided. See Figure 30.
 

Figure 30 Single receiver backpack (right side view)

Antenna Loop

Direct connect hub

Battery

Side Panels

Receiver

Phone Pouch
2 Close all open panels.

3 Attach the clip-on receiver antenna to the antenna loop of 
the pack.

4 Attach the shoulder strap to the D-rings of the pack. See 
Figure 31.
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Figure 31 Single receiver backpack (left side view)

Belt loop
D-ring for strap

Receiver Connector Panel
Battery Connector

D-ring for strap
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Using the single-receiver backpack

1 Adjust the waist belt for a snug fit around your waist, then 
remove it.

2 Feed the waist belt through the belt loops of the pack. The 
black mesh should be on the outside.

3 Connect the two shoulder straps to the D-rings of the pack.

4 Mount the pack to your body, then connect the buckle of the 
waist strap.

5 Adjust the shoulder straps. 

6 Connect the chest strap to the D-rings of the shoulder straps.

7 Adjust all straps for a comfortable fit.
Portable dual E645xx receiver system
This section describes the cable connections for a system 
equipped with two receivers. This configuration is housed in the 
dual receiver back pack hub kit, E6473B option 024. The 
backpack contains a removable mounting platform to which the 
receivers and hub are attached.
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The dual receiver backpack hub kit also supports a two-direct 
connect hub (no receivers) configuration. To achieve this 
configuration, you must purchase two Agilent hubs (E6473B 
option 015), one dual receiver backpack hub kit (E6473B-024), 
and one carry pack hub kit (E6473B option 022).

The carry pack hub kit is required for the portable chassis and 
the battery kit, which would be used for the second direct 
connect hub. Please note that the carry pack, itself, can be 
strapped into the backpack.

Please refer to Appendix C, “System Information", for antenna and phone 
1 Rotate the locking knobs horizontally to allow devices to 

NOTE
interface cable part numbers.
 

slide into the slots of the chassis.

2 Insert the battery into the bottom slot of the chassis.

3 Rotate the locking knobs to a vertical position, and tighten 
the screws.

The battery is keyed, and can only be properly inserted into the chassis 
NOTE
when the connectors are aligned. 
Cable routing within the backpack

Refer to Figure 32 for cable routing details. Refer to “System 
Information" on page 141, for antenna, phone, and headset 
cable part numbers.

1 Route the receiver and GPS antenna cables through the two 
openings in the cover.

2 Route the phone cables through the appropriate opening, 
depending on where the phones will be attached.

3 Route the USB cable (E6473-60005) and headset cables 
through the top opening.
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Figure 32 Inside the backpack
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Cable routing through the shoulder straps

Refer to Figure 33 for a cable routing example.

1 Route the USB cable (E6473-60005) through either shoulder 
strap.

2 If the phones will be attached to the shoulder straps, route 
the phone interface cables through either shoulder strap.
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Figure 33 Routing cables through the shoulder straps
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Receiver and hub mounting

Refer to Figure 34 on page 68 for receiver and Direct Connect 
Hub mounting positions. Use the straps provided to secure the 
components to the platform.

1 Remove the inner component platform from the backpack.

2 Attach the receivers to the platform.

3 Attach the hub, battery and chassis assembly to the platform.
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Figure 34 Two receivers and Direct Connect Hub mounted to the platform
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Cable connections to the E6473B hub

1 Connect the receiver data/power cable (E6473-60106) to the 
 port on the rear panel.

2 Connect the second receiver power cable (E6473-60107) to 
the AUX PWR OUT connector.

3 If programmed, insert the software license key into the  
(USB Downstream) port on the front panel. Otherwise, plug 
the DB25 key into the parallel port of the computer.

4 Connect the USB cable (E6473-60005) to the  (USB 
Upstream) port on the front panel.

Cable connections to the receiver

1 Connect the D-shell connector end of the receiver 
data/power cable (E6473-60106) to the RS-232 port of 
Receiver 1.

2 Connect the power plug of the receiver data/power cable to 
the 9-34 VDC connector of Receiver 1.

3 Connect the power plug of the second receiver power cable 
(E6473-60107) to the 9-34 VDC connector of Receiver 2.
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4 Connect the short RX Loop cable (E7450-60001) to the RX 
LOOP IN port of Receiver 1.

5 Connect the opposite end of the cable to the RX LOOP OUT port 
of Receiver 2.

6 Connect the long RX Loop cable (E7450-60002) to the RX LOOP 
IN port of Receiver 2.

7 Connect the opposite end of the cable to the RX LOOP OUT port 
of Receiver 1.

8 Connect the receiver antennas to the RF INPUT connectors of 
the receivers.

9 If equipped, connect the GPS antennas to the GPS ANTENNA 
connectors of the receivers.

Dual receiver backpack final assembly

1 Place the component platform inside the backpack, as shown 
in Figure 34 on page 68. It attaches to the backpack with 
Velcro fasteners. 

2 Connect one phone interface cable to the  (Phone 1) 
port of the Direct Connect Hub.

3 Connect the second phone interface cable to the  
(Phone 2) port of the Direct Connect Hub.

4 Connect the headset cables (E6473-60017) to the connectors 
of the Direct Connect Hub.

5 Attach the clip-on receiver antennas to the antenna loops on 
the sides of the backpack. See Figure 35.
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Figure 35 Backpack exterior features
70
6 Close all zips.

To prevent damage to the Direct Connect Hub or phone, always power 
 CAUTION
the Direct Connect Hub off before connecting or disconnecting a 
phone.
7 With the Direct Connect Hub powered off, connect each 
phone to its interface cable.

8 Attach the phones to the shoulder straps, antenna loops on 
the side of the backpack, or in the phone pouches.

9 Connect the free end of the USB cable to the USB port of the 
computer.
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Adjusting the backpack harness

1 Loosen all straps and place the pack on your back as shown 
in Figure 36. 
 

Figure 36  Tightening the shoulder straps on the backpack
2 Fasten the waist belt and tighten it so that it rests on your 
hips. The waist belt should always remain on your hips, even 
after the harness is adjusted.

3 Tighten up the shoulder straps until the pack feels 
comfortable. The weight of the pack should be carried on 
your hips for maximum comfort. The shoulder straps help 
stabilize the pack on your body.

4 Connect the chest strap. You can change the vertical position 
so that the strap fits comfortably across your chest. The 
sternum strap reduces shoulder fatigue and increases 
mobility by pulling the shoulder straps inward. 
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License Manager

Introduction
72

 

Software options are enabled via software license keys (also 
called “Dongles”) that are attached to either the USB or parallel 
port on your computer. The software license key included with 
the E6474A software contains the licenses for the software 
options you have purchased. When started, the E6474A 
software queries the key to determine which options to enable. 

License Manager software is automatically installed when you 
install the E6474A software. This software allows you to:

• Transfer licenses between keys included (for example, 
between the DB25 key and USB key)

• Add software options to your license key

• Transfer licenses between keys on different computer 
systems

• Transfer licensed product options between license keys

• View online help on the use of License Manager features
For more information
For complete instructions on using the License Manager, please 
refer to the Welcome topic in the License Manager software’s 
online help. 

1 To start the License Manager, click Start > Programs > 
Agilent Wireless Solutions > Utilities > License Manager. 

2 Click Help > Contents to open the Welcome topic.
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Overview
This chapter tells you how to start configuring and using your 
system.

Before you begin to collect or monitor data, you must:

Do this Refer to

Turn the power on page 74

Start the application page 77

Create a plan file page 79

Identify and enable the devices page 81

Configure the devices and the display page 84
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Turning the power on
74

 

Before switching on any system component, ensure that the supply 
Battery charging

CAUTION
voltages are in the specified ranges. Refer to “System Information" on 
page 141.
• For a portable system, verify that the Direct Connect Hub, 
phone, and computer batteries are fully charged before 
beginning a survey. Refer to “Batteries" on page 55 for more 
information.

• For an in-vehicle system, verify that the phone batteries are 
fully charged before beginning a survey.
E6473B high speed direct connect hub
The hub has a three-position power switch (refer to Figure 37 
on page 75). It controls the power to the hub, the phones, and 
the scanner or receivers. The blue LED above the power switch 
will glow after the Direct Connect Hub has initialized.

• Place the switch in the left position to power the unit on. For 
in-vehicle systems, if the hub is powered on and off by an 
GPS/DR navigator unit, the switch should be in the left 
position.

• Place the switch in the center position to power the unit off.

• For in-vehicle systems without GPS/DR navigator, placing the 
switch in the right position allows the unit to power on and 
off via the vehicle’s ignition switch.

To allow the receiver to lock onto the GPS signal, allow the system to be 
NOTE
powered on at least 3 minutes before starting a data collection test.
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Figure 37 E6473B hub power switch positions

OFF

Normal ON ON via ignition
Agilent direct connect GPS/DR
 

If the ignition sense lead of the main power cable has been 
connected to a +12 volt source, the navigator powers up when 
the vehicle’s ignition is switched on and the power switch is in 
either the Ignition (right) or Power (left) position. (For 
installation instructions, Appendix D, “Permanent In-Vehicle 
Hardware Installation,” starting on page 171.)

LEDs and display during power-up

The upper front panel LED indicates Power, and the lower LED 
indicates 1PPS (Pulse Per Second). The information shown on 
these two LEDs comes from the GPS Receiver. One use of the 
1PPS would be to indicate that the GPS receiver is active. 1PPS 
is also available at pin 9 of the rear panel RS-232 DB9 connector 
and is enabled by software.

The Agilent direct connect GPS/DR status LCD displays 
power-up and navigation status messages. The front panel LEDs 
indicate CPU status, speed pulse status, and serial port activity. 

Determining GPS receiver status

You can determine whether the GPS Receiver is ready to 
navigate by using the E6474A software as follows:

1 Start the E6474A software, and select Tools > Navigation to 
display the Navigation dialog box.

2 Click the Live Mode button.

3 When the GPS Navigator is ready to track, the Satellites box 
shows the number of satellites tracked, and the Navigation 
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display shows either 2D or 3D, with the GPS Status 
displaying “Tracking.” Both speed and direction are also 
displayed. If the Nav Mode shows 3D, the altitude readings in 
the display are also valid. 

Before starting a data collection test, allow three minutes for 
the unit to acquire GPS position data. During a data collection 
test, navigation data is also combined and collected.

Calibration of dead reckoning

The Dead Reckoning calibration system is virtually 
self-calibrating and requires minimal user intervention. Once 
the Agilent direct connect GPS/DR is properly connected and 
the unit is powered on for the first time, it is not yet calibrated 
and operates as a normal GPS receiver.

Once navigation begins using GPS signals, the receiver 
automatically calibrates the sensors. During this calibration 
process, the vehicle must be maneuvered in a specific manner 
in order for the unit to calibrate, as follows:

1 Stop the vehicle for at least three seconds in order to 
determine the gyro bias.

2 Drive in a straight line for a distance of approximately one 
kilometer (0.62 mile).

3 Turn the vehicle, and proceed in another straight line for 
approximately one kilometer (0.62 mile).

The period of time and distance traveled that are required for 
the system to calibrate the Dead Reckoning sensors vary 
depending on the GPS signal quality and receiver temperature 
stability. The calibration continuously refines itself as you 
drive.

Toshiba JCDMA phones have special power-up procedures. Refer to 
NOTE
“Toshiba phone power-up issues" on page 104 for more information.
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Detailed information about the software is available from the 
online help. It is assumed that the software has already been 
installed. If not, refer to “Install the E6474A software." on 
page 17 for installation instructions.
To start the software
 

1 To start the software, click Start > Programs > Agilent 
Wireless Solutions > E6474A > E6474A. Refer to Figure 38.

Figure 38 Starting E6474A software

2 When the software starts, a copyright screen (Refer to 
Figure 39) is briefly displayed. If you have used the software 
before, the last used project will automatically open.

Figure 39 Copyright screen
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Confirm you license options

Once the software has started, check your license options.

To check your license options.

1 With the application open, select Help > About E6474A...

2 Select the License Info... button.

A dialog box appears listing the detected license options. If you 
do not see any license options in this dialog box, check that you 
have a valid license key attached to your system.
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Once the software has started and you have confirmed you have 
valid license options, you can then create a project. For a list of 
the files that are created and required for your project, refer to 
“File types and locations" on page 87.

The first step is to create a plan file. The plan file contains the 
system device configuration, the properties settings for all of 
the devices, and the views, as they have been configured and 
arranged in the main window. Its name appears in the title bar 
of the main window. You can create different plan files with 
unique characteristics for specific test routes.

You can also open and modify an existing plan file, saving it 
with a different name.

If a plan file is not open when you start the E6474A software, 
you need to create one. You must also create a new one if you 
have used the system, disconnected devices, and then 
reconnected them to different COM ports than those to which 
they were originally connected.

The E6474A software comes with a set of default and demo plan files for 
NOTE
each technology. These files can help you to see how plan files are set up 
and used. For information on how to locate these files and what each file 
contains, refer to the online help, where you can use the help index to 
locate Default Plan Files or Demo Plan Files.
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1 With the software open, select File > New...

2 A System Setup View opens showing available COM ports 
and navigation options. Refer to Figure 40.

Figure 40 System Setup view

3 Save the plan file. Plan files are saved with .spf file extension. 
Refer to “File types and locations" on page 87 for more 
information.

System Setup view

The System Setup view is used for identifying the devices. After 
identifying the devices, the System Setup view displays a tree 
diagram of the system configuration, showing the COM ports 
and the devices connected to them.
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The software must identify the attached devices before it can 
communicate with them. Devices include phones, Agilent digital 
receivers, and the navigator (if equipped). This process is also 
referred to as “configuring the system.” 

Generic data devices are configured differently than phones used in 
NOTE
conversation mode. See “Generic data devices" on page 88 for setup 
information.
If you are using the E6473B hub and are uncertain about which COM ports 
NOTE
are assigned and need assistance in determining which COM port is 
assigned to each specific device, refer to “Verifying E6473B hub 
installation" on page 32.
 
More information on identifying devices and system 
configuration can be found in the online help and quick basics. 
Refer to “Get results fast" on page 93.
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To identify the devices, perform the following procedure (this 
example uses a phone attached to COM port 1). All system 
components should be connected and powered on.

1 Right-click on COM1 in the System Setup view. A popup 
menu appears, as shown in Figure 41.

Figure 41 System setup view showing pop-up menu

2 Select the Refresh Port option.

3 Once the device is identified a message dialog box appears.

4 Click:

• Yes if you want to update the COM port.

• No if you do not want to update the COM port.

• Details>> to view the devices found on the COM port.

If you are sure which device is connected to the selected port, you can 
NOTE
reduce refresh time by using the Manual Refresh option. A second menu 
is displayed showing the devices you are currently licensed to use. You can 
then select the device that is connected to the selected port.
When the device has been identified it will be added to the 
System Setup View tree. See Figure 42.
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Figure 42 System Setup View with a phone identified on COM 1
Enabling the devices
 

Note that the check box next to each device is checked, 
indicating that the device is enabled for data collection. Phones 
and receivers are automatically enabled after you identify these 
devices. The navigator, however is not automatically enabled. 
Before you begin logging data or Live Mode, verify the following:

• Verify that each phone or receiver is enabled. Click the check 
box to enable the NMEA Navigator. The navigator supplies 
data to plot your position on the Route Map.

• Click the check box to enable the In-Building Navigator if you 
have E6474A, option 030, indoor mapping. This allows you to 
use the In-Building Route Map for manually plotting your test 
route.

• Click the check box to enable the Simulated Navigator when 
you need to isolate a problem, and do not require real 
navigation data.
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Once a device has been identified by the system it needs to be 
configured for measurement and data recording.

Each device has its own properties dialog box. This dialog box 
allows you to set various measurement and test parameters for 
that particular device.

Further test configuration can be done in the measurement 
views associated with the relevant device.
To configure a device
1 Select the device.

2 Right-click on the device.

3 Select Properties from the pop-up menu. The properties 
dialog box for that device will appear.

4 Step through the tabbed areas of the properties dialog box 
and configure the device as required. For more information 
on device properties, select F1 or click the Help button. Refer 
to Figure 43 on page 85 for an example of a typical properties 
dialog box.

5 Once the device properties have been configured, close the 
dialog box (Select OK).

6 Select File > Save to save your plan file.
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Figure 43 An example of a device properties dialog box

Once a device has been identified and configured, you can then 
open various measurement views for displaying data and test 
results.

The views available depend on the license options you have 
attached to your laptop, the devices configured, and what 
properties you have configured.
To configure measurement views
1 Select the View menu option.

2 Select the view you wish to display.

3 Repeat this process until you have all the information you 
require.

4 Use the Window menu option to help you organize your 
views.
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Some views require further configuration once they have been 
opened before they can display measurement data.

For example, the Chart View can display charts for up to four 
devices. Open the view and select the properties button to start 
configuring which device to chart and what data needs plotted.

Once a view has been opened, you can find out more by 
selecting F1 to display the online help topic for the selected 
view.

It is recommended that you also use the Edit Label command on the 
 

NOTE
pop-up menu, to give the device a meaningful name. For Data Devices, it is 
helpful if the label includes the COM port that the device is connected to. 
The label will appear in the title bar of the views associated with the 
device. 
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The Agilent E6474A system generates and uses different files. 
The following list describes these files in terms of their function 
and location.

File type File 
extension

Description

Plan File .spf Created when you save a project. You can 
select any location for this file.

Environment File .sef Contains information about view settings in 
the above plan file. This file is generated 
automatically in the same location as the plan 
file.

Object Control File .ocf Contains information about each view that 
makes up the plan file you created in the 
system setup view and in the E6474A 
software. This file is generated automatically 
in the same location as the plan file.

Data file .sd5 Contains the recorded measurement data. 
This file can be stored in any location. It is 
recommended that the data file is saved in 
the same location as the plan file.

Export plan file .epf Contains the Export Wizard settings. Refer to 
the online help for more information on using 
the Export Wizard. This file can be stored in 
any location. It is recommended this file is 
saved in the same location as the plan file.

If you need to transfer a project to another laptop, it is recommended that 
NOTE
you copy the plan (.spf), environment (.sef), and object control files (.ocf) 
at the new laptop.
87



4 Use Your System
Configuring and creating a data project

Generic data devices
88

 

Before using the Agilent E6474A software to make data 
measurements, it is important that you configure the external 
software and hardware. This software and hardware is used to 
establish a data connection through your phone, with the phone 
acting as a wireless modem. The following sections outline the 
tasks you need to perform before you start the Agilent E6474A 
software. 

For more information, refer to:

• Phone supplier’s documentation or software

• Windows Dial Up Networking installation wizard help

• Agilent E6474A online help and tutorial

Configure the phone

Each phone is supplied with manufacturer’s documentation 
that explains how to configure a phone for use as a modem 
(data device). Using this documentation set up the phone’s 
modem settings by navigating through the phone menu options 
and entering the modem interface settings.

Add a modem connection to the computer

Instructions for adding a modem connection to the computer 
and configuring it are included with the phone’s 
documentation. Follow the instructions explicitly. 

In the dialog box that prompts “Do you want Windows to detect your 
NOTE
modem?” be sure to check the “Don’t detect my modem; I will select it 
from a list” check box option. You will also be prompted to select a COM 
port on which to install the modem. For this prompt, select the COM port to 
which the data device is connected. 
Agilent E6474A User’s Guide



Use Your System 4

Agilent E6474A User’s Guide
Configure the network and dial-up connection

Instructions for configuring the network and dial-up 
Connection are included with the phone’s documentation. 
Follow the instructions explicitly. There are two parts to this 
procedure: 

• Setting up the Internet Connection: In this part of the 
procedure, you set up the dial-up connection to your service 
provider. You need your service provider’s phone number.

• Advanced Connection Properties: In this part of the 
procedure, you set up the Dial Up Networking (DUN) 
properties, including the DNS and APN settings for your ISP. 
This information is available from your service provider. 

It is recommended that you use a logical (and meaningful) name for the 
 

NOTE
DUN connection name. You will select this as the Dial-up Name when you 
configure the Data Port Properties in the E6474A software. For example, 
include the phone type, service provider name, and Data Port connection 
number: Sagem-MyProvider-COM3.
Testing the phone/modem configuration

The following test verifies that all phone and modem settings 
are correct:

1 Using the dial-up connection you have set up, establish a 
connection with the Internet.

Not all phones have integrated data and power supply connections. 
NOTE
Ensure the phone is fully charged before proceeding. Connect the phone to 
a serial port of the computer, using the recommended connections given 
to you by the phone supplier.
2 Open the browser on the computer.

3 Attempt to browse the web.

4 If this test is successful, then start the E6474A software, and 
proceed to “Adding a data device" on page 90.
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Adding a data device

Use the data port in the System Setup view to set up the device 
and data properties. In the System Setup view, up to four 
devices can be added to the data port. Properties for the data 
device can then be configured, in a manner similar to a phone. 

To add a device to the data port:

1 Right-click on the Data Port. A pop-up menu appears, as 
shown in Figure 44.

Figure 44 Adding a data device

2 Choose Add Device from the pop-up menu. After you add the 
data device, it is enabled, as indicated by the check mark 
next to Data Device in Figure 45 on page 91.
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Figure 45 Data device added 

Configuring data device properties

To perform throughput and timing calculations, you should use 
Agilent Data Server Software. For more information on this 
software and how it works, refer to the Agilent Data Server 
software installation guide (E7475-90012). 

Before you can perform a test with the data server, you must 
configure the properties of the data device added to the data 
port. The properties dialog box for the data device allows you to 
configure the test conditions and parameters. See “Configuring 
devices and views" on page 84 for instructions on opening this 
dialog box. 

Although the Agilent E6474A software shows the COM port in the System 
NOTE
Setup view that the data device is connected to, that COM port cannot be 
used for configuring the device’s properties. Data Device properties can 
only be configured by right-clicking on the Data Device, then choosing 
Properties from the pop-up menu. 
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Wireless Application Measurement Software (WAMS) is a 
software application that measures user experience of wireless 
data networks. It can be used in a drive test environment, as 
well as in a stationary environment. The following are some of 
the key features in WAMS:

• Shell application that allows easy creation, scheduling, and 
running of tests.

• Allows simultaneous measuring of multiple wireless 
networks.

• Allows integration of GPS for accurate time and location 
stamps.

• Easily exports measured data to an Excel like CSV files.

• Integrates with QoS DMS and Report engine, which allows 
near real time performance monitoring of multiple probes.

• Allows easy creation and integration of custom made and 
third party tests.
To start the WAMS interface
1 Open the E6474A application.

2 Select Tools > WAMS Sequencer.

The WAMS sequencer view opens with a default sequence tree.
To configure a WAMS sequence
A WAMS sequence is made up from test nodes and tests 
designed to measure typical user experience of wireless data 
networks.

Full details on configuration and the tests are provided in the 
Wireless Application Measurement Software (WAMS) User’s 
Guide (E6474-90058).

An online version (PDF format) can be found in the Help > 
Library.
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What you’ll find in this chapter

To do this See this

Learn to use the 
software

“Using Quick Basics — the Online Tutorial" on 
page 94

Get information about 
taking measurements

“Online Help" on page 96

Drivers should not operate the Agilent E6474A system while the 
 

WARNING
vehicle is in motion.
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Using Quick Basics — the Online Tutorial
94
As part of the product, the Agilent E6474A includes Quick 
Basics, an online tutorial. The opening screen is shown in 
Figure 46. It is recommended that you complete Quick Basics 
before you use the Agilent E6474A system.
 

Figure 46 The E6474A Quick Basics tutorial

Quick Basics provides an overview of the capabilities of the 
Agilent E6474A. It also demonstrates the most common tasks 
you’ll perform, and then guides you through those tasks in a 
simulation of the program.
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To run the tutorial

After the Tutorial

Do this See this

1 Click Start > Programs > Agilent 
Wireless Solutions > E6474A > 
Reference > Tutorial.

The tutorial opens in your browser 
window.

2 Read the Welcome page and then 
click Topic Menu.

The Topic menu lists the Key Features 
and Quick Tour, as well as the 
available procedures. 

3 To see an overview of the Agilent 
E6474A, click Quick Tour.

View the Quick Tour and then choose 
the procedures that interest you or 
view them in order to get a good 
introduction to the software.

4 When you have completed Quick 
Basics, or want to exit, close the 
browser windows.

The Quick Basics is closed. Run it 
again any time for a brush up.
Agilent E6474A User’s Guide
When you have finished running the tutorial, you can continue 
learning about the system by reviewing these and other online 
help topics:

• What’s New to familiarize yourself with changes from the 
latest release

• Getting started for basic information on using the software 
and getting help

• How do I… for valuable how-to information on using the 
software

• And, of course, the online help provides details about every 
aspect of the software, as well
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The software includes context-sensitive, HTML-based online 
help. In the help, you’ll find all the information you need to 
make measurements with the Agilent E6474A software, 
including procedures, measurement parameters, and tips. The 
help opens in a browser window, separate from the E6474A 
application window. 
Accessing Online Help
1 Press the F1 key or click the Help button, when shown, to 
display the help topic with detailed information about the 
options, check boxes, and text boxes. 

2 For help on configuring a view, open the view, then press F1.
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Figure 47 shows the Contents tab on the left, and a typical help 
topic on the right.
 

Figure 47 A typical online help browser display
The online help can also be accessed in the following ways:

• Click Start > Programs > Agilent Wireless Solutions > 
E6474A > Help > E6474A Help.

• With the E6474A software running, click Help > Help Topics 
to open the Help menu and a list of items that are new for the 
current software release.
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Following are some tips for using the software’s online help 
system.

Getting familiar with new features

When you display the online help from the Help menu, a list of 
new software features automatically appears in your browser as 
shown in Figure 48.
 

Figure 48 The What’s New topic

This topic lists and briefly describes each new feature for the 
current release of the software. You can display detailed 
information for any new feature by clicking the View topic link.
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Using the contents tab

The Contents tab lists all the topics in the online help.

1 Click the Contents tab to look at the topics by category.

2 Click a plus (+) sign or double-click a book icon to view its 
contents. It may include more Book icons or topics.

3 Click a topic to open that topic in the Help window. 

Using the index tab

The Index tab lets you search through an alphabetical list of 
topics to find those relating to the text you type in the text field.

1 Click the Index tab to look at the list of index entries.

2 Type your subject in the Type Keywords box.
Or, scroll through the list in the list of entries, and 
double-click the term to list topics.

3 If more than one topic is available for the keywords you 
selected, a Topics found box appears from which you can 
select the topic of interest.

4 Double-click a topic to view it in the Help window. 

Using the search tab

The Find tab lets you search the online help to find topics that 
include the words or phrases you type in the text box.

1 Click the Search tab to search for words or phrases used in 
the help topics.

2 Type the word or Phrase you are looking for in the text box.

3 Click the List Topics button to display topics that contain the 
word or phase you enter in the bottom list box.

4 Double-click a topic to open the help window for that topic.

Getting Information about Views

To learn about the views available for a device, follow these 
steps:

1 Start the online help.

2 Click the Contents tab.
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3 Open the book for the phone or receiver.

4 Open the View Menu topic. 

5 Click the links for the views listed.
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Get Assistance, if You Need It

What you’ll find in this chapter

To do this See this

Solve problems with your system. “Troubleshooting your E6474A 
system" on page 102

Verifying your system “Verifying your System" on page 106

Online frequently asked questions. “Online Frequently Asked 
Questions" on page 119

Update E645xx receiver firmware. “Updating E645xx Receiver 
Firmware" on page 120

Contact Customer Support.  “Contacting Customer Support" on 
page 123

Return the system for service. “Returning the System for 
Service" on page 124
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Device communication problems
102

 

Occasionally, when you probe a COM port, the error message in 
Figure 49 may be displayed

Figure 49 No device error message

Causes

This message is displayed for the following reasons:

• The Direct Connect Hub or a device connected to a serial port 
is not powered on.

• The device has a defective interface cable.

• The serial port has no device connected to it.

• A phone is communicating at the wrong baud rate.

• The device itself is defective.

Remedies

• Before using the Refresh Port command to probe the COM 
port to identify the devices, verify that all devices are 
connected and powered on. Devices include the Direct 
Connect Hub (if equipped), phones, scanner, receivers, and 
navigator. Refer to Chapter 3 for cable connection details.

• If you have an iDEN phone, perform the procedure under 
“Setting an iDEN phone’s baud rate" on page 103.
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• If you have a Sagem phone that is capable of operating in 
Data mode, refer to “Changing a Sagem phone’s operating 
mode" on page 103.

• In the System Setup view, right-click another COM port, then 
select the Refresh Port command.

• Use a systematic approach to isolate a hardware problem. If 
available, replace a suspected defective device or cable with a 
known working device or cable. Replace only one component 
at a time, then retest.
Setting an iDEN phone’s baud rate
 

The baud rate for any iDEN phone must be set to 19200 baud, 
otherwise the phone may not be identified. The following is the 
procedure for the i1000 Plus phone. 

1 Power up the phone. Wait for “Phone Ready” to be displayed.

2 Press the Menu key 3 times.

3 Press the key under Prgm shown in the display. The 
Programming Menu is displayed.

4 Press the key under OK in the display.

5 Press the right arrow key until Set Baud Rate: <value> is 
displayed. 

6 Press the key under OK in the display.

7 Press the right arrow key until 19200 is displayed.

8 Press the key under OK in the display.

9 Press the key under Exit in the display.
Changing a Sagem phone’s operating mode
The Sagem OT-55P phone can operate in either of two modes, 
Trace or Data. A communication error may occur if the wrong 
mode is selected. If you are making parameter measurements, it 
must be set to Trace mode.

Refer to the phone manufacturers instructions for details on 
how to change the phone mode settings.
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Toshiba direct-connect phone power-up

Toshiba JCDMA phones have special power-up procedures. 
Each time you power up the system, you must perform the 
following procedure to enable communication between the 
phone and the data collection software. Begin all of the 
following procedures with the phone and computer powered 
off. 

Toshiba 10-CT

1 Unplug the phone interface cable from the phone.

2 Power the computer on. 

3 Power the phone on.

4 Plug the interface cable into the phone.

Toshiba C-103T

1 Unplug the interface cable from the phone.

2 Plug the phone interface cable into the phone. The phone will 
power up.

3 Within the next 5 seconds, press the following keys on the 
handset: # 3 2 5 7 4 7 * (Numbers will appear on the display.)

4 Press the # key.

5 Press the following keys: F 9 6 (The F key is to the right of the 
toggle button.)

6 Press the F key.

7 Choose the DIAGE option.

8 Press the F key. 

9 Power the computer on.

Toshiba 301T

1 Unplug the interface cable from the phone.

2 Plug the phone interface cable into the phone. The phone will 
power up.
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3 Press the following keys: F 9 0 (The F key is to the right of the 
toggle button.)

4 Press the F key.

5 Choose the upper DIAGE option. (Do not choose the DIAGE 
AUX option)

6 Press the F key. 

7 Power the computer on.
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Verifying your System
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Overview

There are five tests you can use to verify your system, as listed 
in Table 2 on page 106.

Table 2 Methods to verify your system

• If your system includes an Agilent digital receiver, perform 
tests 1, 2, or 3 and test 4.

• Tests 1 and 2 provide the highest level of confidence.

• Test 3 should only be used for testing the receiver if you do 
not have a signal generator and there is no known channel in 
the system. 

• If your system includes a phone, perform test 5.

Test Description and Page

“Test 1 - Receiver testing using a signal generator" on page 106

“Test 2 - Receiver testing by measuring a known channel" on page 112

“Test 3 - Receiver testing by measuring the noise floor" on page 114

“Test 4 - GPS receiver testing" on page 116

 “Test 5 - Phone testing using a test call" on page 117

The verification tests are only used to alert you to possible non-operating 
Test 1 - Receiver testing using a signal generator

NOTE
conditions. To measure actual receiver specifications, the unit must be 
measured in a controlled environment, using Agilent Technologies’ 
prescribed measurement techniques.
Preparing the hardware

1 Connect the system as shown in Figure 50 on page 107, but 
do not connect the signal generator output. The Agilent 
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receiver requires a 30-minute warm-up period to meet the 
guaranteed specifications. 

There is a three-minute delay after power-up or re-configuration, before 
NOTE
the internal temperature sensor is activated and measurements are 
nominally correct.
 

Figure 50 System measurement verification setup using a signal generator
2 Depending on your system type, set the frequency/power 
levels using “Signal Generator Uplink Settings" on page 108.

3 Verify that the correct values are set on the signal generator. 

Do not connect the signal generator at this stage.
NOTE
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Table 3 Signal Generator Uplink Settings

Preparing the software

1 Start the E6474A software.

2 Refer to “Identifying devices" on page 81, and perform the 
procedure, if you have not already done so.

3 Click Log > Start Live Mode.

4 Open the Spectrum Analyzer view and maximize the view.

5 Connect the signal generator output to the RF input of the 
receiver.

6 Turn on the signal generator.

7 Set the measurement software as follows:

Band: Uplink

Frequency: Refer to Table 3 on page 108.

Span: 1 MHz

Averaging: Running

Averages: 32

You should see a signal trace showing a single spectral peak in 
the middle of the display, as shown in Figure 51 on page 109.

Model Frequency and Power Setting

GSM1900, TDMA, cdma2000 and CDMA PCS 
band systems

1879 MHz at –60 dBm

GSM DCS1800 band systems 1748 MHz at –60 dBm

GSM900 band systems 898 MHz at –60 dBm

Cellular CDMA and TDMA band systems 837 MHz at -60 dBm

����������	�
���
��
�
1950 MHz at –60 dBm
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Figure 51 Spectrum Display with Marker Set to a Center Frequency of 1960MHz(CDMA 1900 band system)
Testing the signal

1 In the Markers group, click Add and To Max. The level and 
frequency are displayed at the top-left corner of the 
Spectrum Analyzer display.

2 In the Band group, select Downlink.

3 In the Freq/Channel group, change the Center frequency 
according to Table 4 on page 110.

4 On the signal generator, set the frequency according to 
Table 4 on page 110.

You should see a signal trace showing a single spectral peak in 
the middle of the display. Figure 52 on page 110 shows an 
example trace.
109
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Table 4 Signal Generator Downlink Settings

Model Frequency and Power Setting

GSM1900, TDMA, cdma2000, and CDMA 
PCS band systems

1959 MHz at -60 dBm

GSM DCS1800 band systems 1843 MHz at -60 dBm

GSM900 band systems 943 MHz at –60 dBm

Cellular CDMA and TDMA band systems 882 MHz at -60 dBm

UMTS E6455C receivers 2140 Mhz at –60 dBm

Wait for at least one minute before using the displayed marker value. The 
NOTE
default trace display is set to display a running average of 32. With time, 
the marker value will approach the value of the signal generator output.
 

Figure 52 Spectrum Display with Marker Set to a Center Frequency of 943 MHz (GSM 900 band system)
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Accuracy

The accuracy is calculated as:

Frequency accuracy = signal generator accuracy + 1 ppm.

Amplitude accuracy = ± (0.5 dB + signal generator accuracy + 
mismatch error + cable loss).

Assuming the Agilent receiver and Agilent 8648B signal 
generator specifications, with nominal values of mismatch and 
cable losses of approximately 1 dB, you can expect:

• Frequency reading, approximately: Frequency selected ±450 
kHz

• Amplitude reading, approximately: Amplitude selected ±2.5 
dB

You can save the settings of the project (.spf file) at any time. If you 
NOTE
experience measurement or configuration problems, you can refer to the 
settings shown in the corresponding verification test.
 

Passing the test

If the display shows a single spectral peak, and reports 
frequency and power levels that match the output of the signal 
generator, the system has passed the test.

If your system is equipped with a navigator, perform the tests in 
“Test 4 - GPS receiver testing" on page 116. If you experience 
problems in setting up the tests, refer to “Troubleshooting your 
E6474A system" on page 102.
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Test 2 - Receiver testing by measuring a known channel
112
Preparing the hardware

1 Connect the system as shown in Figure 53. 
 

Figure 53 System configuration for measuring a known channel in the system
2 Turn on the Agilent receiver.

The Agilent receiver requires a 30-minute warm-up period to meet the 
NOTE
guaranteed specifications. There is a three-minute delay after power-up or 
re-configuration, before the internal temperature sensor is activated and 
measurements are nominally correct. 
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Preparing the software

1 Start the E6474A software.

2 Refer to“Identifying devices" on page 81, and perform the 
procedure if you have not already done so.

3 Click Log > Start Live Mode.

4 Open the Spectrum Analyzer view and maximize the view.

5 Select either Frequency or Channel in the Frequency Units. 
Frequency is displayed on the Spectrum Analyzer view.

6 Set the measurement controls as follows:

Band: Downlink

Frequency: User-specified. The frequency you specify and 
enter in the Center field should be a known communication 
frequency or channel.

Span: 2 MHz or 1 MHz, depending on the channel used

Averaging: Running

Averages: 32

Testing the signal

• In the Markers group, click Add and To Max. The level and 
frequency are displayed at the top-left corner of the 
Spectrum Analyzer view.

Wait for at least one minute before using the displayed marker value. The 
NOTE
system is set to display a running average of 32. With time, the marker 
value will approach the value of the measured signal.
Passing the test

If the signal trace is of acceptable amplitude above the noise 
floor, depending on the distance from transmitters and antenna 
placement, at the appropriate frequency for the channel 
measured, the system passed the test.
113
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If your system is equipped with a navigator, perform the tests in 
Table 5 on page 116 next. If you experience problems in setting 
up the tests, refer to “Troubleshooting your E6474A system" on 
page 102.
Test 3 - Receiver testing by measuring the noise floor
Use this procedure only if you do not have a signal generator and there is 
NOTE
no known channel in the system. Connect a 50-ohm load (customer 
supplied) to the input of the receiver.
Preparing the hardware

1 Connect the system as shown in Figure 54. 
 

Figure 54 System Configuration for Measuring the Noise Floor
2 Turn on the Agilent receiver.
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The Agilent receiver requires a 30-minute warm-up period to meet the 
NOTE
guaranteed specifications. There is a three-minute delay after power-up or 
re-configuration, before the internal temperature sensor is activated and 
measurements are nominally correct. 
 

Preparing the software

1 Start the E6474A software.

2 Refer to “Identifying devices" on page 81, and perform the 
procedure if you have not already done so.

3 Click Log > Start Live Mode.

4 Open the Spectrum Analyzer view and maximize the view.

5 Set the measurement controls as follows:

Band: Downlink

Frequency: See the tables on the next page.

Span: 300 kHz

Averaging: Running

Averages: 100

6 In the Markers group, click Add button then To Max and note 
the Marker 1 frequency and level. The level and frequency are 
displayed at the top-left corner of the Spectrum Analyzer 
view.

7 In the Markers group, click Add to place a second marker on 
the display.

8 Use the mouse to drag Marker 2 to the minimum level of the 
trace. Note the Marker 2 frequency and level.

9 Calculate the average noise level of the downlink. Average 
noise level = (Marker 1 level + Marker 2 level) / 2

10 Select Uplink in the Band group. Frequency is displayed on 
the Spectrum VFP.

11 Perform steps 7 through step 10 to determine the average 
noise level of the uplink. Substitute the frequencies from 
Table 6 on page 116 in step 6. Average noise level = (Marker 1 
level + Marker 2 level) / 2
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Table 5 Noise Floor Frequency Settings for Step 5

Table 6 Noise Floor Frequency Settings for Step 11

The measurement is making 100 averages, which requires 
approximately three minutes to stabilize the noise level. After 
completion, stop the measurement and note the levels.

Passing the test

You have passed the test if the average noise level is below –122 
dBm. If your system is equipped with a navigator, perform the 
tests in “Test 4 - GPS receiver testing" on page 116. If you 
experience problems in setting up the test, refer to 
“Troubleshooting your E6474A system" on page 102.

Model Marker 1 Frequency (step 6)

PCS CDMA and TDMA band systems 1959 MHz

GSM DCS1800 band systems 1843 MHz

GSM900 band systems 943 MHz

Cellular CDMA and TDMA band systems 882 MHz

Model Marker 1 Frequency (step 6)

PCS CDMA and TDMA band systems 1879 MHz

GSM DCS1800 band systems 1745 MHz

GSM900 band systems 898 MHz

Cellular CDMA and TDMA band systems 837 MHz
Test 4 - GPS receiver testing
If you have an Agilent digital receiver, make sure that you have 
tested the receiver using either method 1 (page 106), method 2 
(page 112), or method 3 (page 114) described earlier in this 
chapter. It is recommended that you know the GPS position, the 
longitude and latitude, of where you do the test. 
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Setting up the hardware

1 Connect the system components per the instructions in 
Chapter 3.

2 Power the system on. Allow 30 minutes for the system to 
stabilize before testing.

3 If the system is equipped with a GPS/DR Navigation unit, 
move the vehicle approximately 10 feet.

Testing the signal

1 Start the E6474A software.

2 Refer to “Identifying devices" on page 81, and perform the 
procedure if you have not already done so.

3 Verify that the navigator is enabled in the System Setup view.

4 Click Log > Start Logging.

5 Open the Route Map view. 

Passing the test

If the status area of the Route Map view reports the same 
longitude and latitude of your current location, the GPS is ready 
for use. If the navigator is not communicating, a dialog box with 
an error message appears.

If you experience problems in setting up the test, refer to 
“Troubleshooting your E6474A system" on page 102.
Test 5 - Phone testing using a test call
Setting Up the hardware

1 Connect the system components per the instructions in 
Chapter 3. 

2 Power the system on. 
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Testing the phone

1 Start the E6474A software. 

2 Refer to “Identifying devices" on page 81, and perform the 
procedure if you have not already done so.

3 Configure the Autodialing options in the Properties dialog 
box. Click Help in the dialog box for instructions.

4 Open the view that shows signal parameters:

5 For CDMA, click View > CDMA Phone Status.

6 For GSM, click View > GSM Signal.

7 For iDEN, click View > iDEN Signal Parameters. 

8 For TDMA, click View > IS 136 Phone.

9 Click View > Call Stats to open the call statistics view.

10 Click Log > Start Logging.

Passing the test

In the signal parameters view, you should see an indication of 
signal strength and other air interface parameters. The Call 
Stats view indicates the call progress and call termination 
results. If all calls are logged as “blocked,” verify that service for 
the phone has been activated, and that the phone’s battery is 
fully charged. Also recheck all cable connections.

• Click Log > Stop to end the test.
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If you need installation or application assistance, refer to the 
web site at: 

http://www.agilent.com/find/E6474A 

To access the frequently asked questions section:

1 Scroll to the Library section of the web page.

2 Scroll to the FAQ link.

3 Navigate up or down the FAQ links to find the appropriate 
FAQ topic.

If you do not have access to the web, contact your local Agilent 
Technologies representative for information.
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Updating E645xx Receiver Firmware
120
NOTE If your hardware configuration includes daisy-chained E645xx receivers, 
you must first disconnect the receivers, then connect one receiver at a 
time, and upgrade the firmware on each receiver. When you are finished 
updating the firmware, reconnect the daisy-chain, and reconfigure the 
daisy-chained receivers.
1 In the System Setup view, configure a receiver measurement 
view. Once data logging starts, the E6474A software 
determines if the Agilent E645xx digital receiver has the 
correct firmware. If not, the message box in Figure 2 appears. 
 

Figure 55 Firmware upgrade required, first dialog box
2 Click Yes. The message box in Figure 56 appears.
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Figure 56 Firmware upgrade required, second dialog box
3 Insert the firmware programming dongle into the Rx Loop 
Out port of the receiver, as shown in Figure 57. 
 

Figure 57 Receiver with dongle attached
4 Click OK. When the update is complete, the dialog box shown 
in Figure 58 appears. This indicates that the update is 
complete.
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Figure 58 Firmware update successful dialog box
5 Remove the dongle from the receiver. Stop and restart data 
logging.
Replacement firmware security key
If you have misplaced your firmware write enable key, you can 
order a new one (order from your Agilent Technologies 
representative, E6450-60007), or you can substitute a piece of 
wire that shorts pins 8 to 10 on the RX LOOP OUT connector 
(see Figure 59). Remember to follow on screen instructions, and 
remove the wire when you are prompted by the software.

Figure 59 Short these pins to update the firmware
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Contacting Customer Support 

Technical telephone assistance 
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Before you make a call to technical support, you can save 
yourself time by ensuring that you have the following 
information at hand:

• Software revision (found by selecting Help > About E6474A 
while running the E6474A software).

• Phone brand and model.

• Error message received (text).

• Configuration (how the phones are connected).

• Operating system used (Windows 2000 or XP).

• The brand and model number of the computer being used.

• How much RAM is available on the computer, and the 
amount of free hard disk space.

Your E6474A Wireless Network Optimization Platform software 
includes 12 months of Response Center Support. To use the 
telephone assistance:

1 Install the software. 

2 The Customer Business Center will provide you with a packet 
of information, which includes your system handle number. 
Please refer to that number when you call for support. To 
establish a Support Contact, please call the Customer 
Business Center. 

3 Ask the Agilent Technologies engineer your question.
Numbers to call
For technical support, contact your local country-specific office 
and they will quickly forward your enquiry to the person who 
can best help you solve your problem.

For up-to-date, country-specific contact information, go to 
http://www.agilent.com/comms/contactus.
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Returning the System for Service
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The instructions in this section explain how to properly package 
the system for return to Agilent Technologies. 

Please notify Agilent Technologies before returning your system for 
Warranty repair

NOTE
service. Any special arrangements for the system can be discussed at this 
time. This will help Agilent Technologies repair and return your system as 
quickly as possible.
If the system is still under warranty or is covered by an Agilent 
Technologies maintenance contract, it will be repaired under 
the terms of the warranty or contract. If the system is no longer 
under warranty or is not covered by an Agilent Technologies 
maintenance plan, Agilent Technologies will notify you of the 
cost of the repair after examining the unit.

When a system is returned to Agilent Technologies for servicing, 
it must be adequately packaged (see “Preparing the system for 
shipping" on page 125) and have a complete description of the 
failure symptoms attached.

When describing the failure, please be as specific as possible 
about the nature of the problem. Include copies of additional 
failure information (such as receiver or computer failure 
settings, data related to system failure, and error messages) 
along with the system being returned.
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Preparing the system for shipping

Do This Additional Information

1 Write a complete description of the 
failure and attach it to the system.

Include any specific performance details related to the problem. The 
following information should be returned with the system:
• Type of service required
• Date system was returned for repair
• Description of the problem:

• Whether problem is constant or intermittent
• Whether system is temperature-sensitive
• Whether system is vibration sensitive
• System settings required to reproduce the problem
• Error Code
• Performance data

• Company Name and return address
• Name and phone number of technical contact person
• Model number of returned system
• Full serial number of returned system
• List of any accessories returned with the system

2 Cover all front and rear panel connectors 
that were originally covered when you 
first received the system.

3 Pack the system in the original shipping 
containers. Original materials are 
available through Agilent Technologies 
office. See step 4 for more information.

4 Wrap the system in anti-static plastic to 
reduce the possibility of damage caused 
by electrostatic discharge.

For systems weighing less than 54 kg (120 lbs.), use a double-walled, 
corrugated cardboard carton of 159 kg (350 lbs.) test strength.
The carton must be large enough to allow 3 to 4 inches on all sides of the 
system for packing material, and strong enough to accommodate the weight 
of the system.
Surround the equipment with 3 to 4 inches of packing material, to protect 
the system and prevent it from moving in the carton. If packing foam is not 
available, the best alternative is S.D-240 Air Cap™ from Sealed Air 
Corporation (Commerce, California 90001). Air Cap looks like a plastic sheet 
filled with air bubbles. Use the pink (anti-static) Air Cap to reduce static 
electrical damage. Wrapping the system several times in this material will 
protect the system and prevent it from moving in the carton.
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5 Seal the carton with strong nylon 
adhesive tape and mark it “FRAGILE, 
HANDLE WITH CARE”.

6 Retain copies of all shipping papers.

CAUTION Cover electrical connectors to protect sensitive components from 
electrostatic damage. Instrument damage can result from using 
packaging materials other than the original materials. Never use 
styrene pellets as packaging material. They do not adequately cushion 
the system or prevent it from shifting in the carton. They may also 
cause system damage by generating static electricity.

Do This Additional Information
126
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Safety and Regulatory Information

Overview

This appendix contains important warnings and cautions for 
hardware products used in conjunction with the Agilent 
E6474A software.
Warning and caution notices
The WARNING! notice denotes a hazard. It calls attention to a 
 

WARNING
procedure, practice, or the like, that, if not correctly performed or 
adhered to, could result in personal injury. Do not proceed beyond a 
WARNING! notice until the indicated conditions are fully understood 
and met. 
The CAUTION! notice denotes a hazard. It calls attention to an 
General safety considerations

CAUTION
operating procedure, practice, or the like, which, if not correctly 
performed or adhered to, could result in damage to the product or loss 
of important data. Do not proceed beyond a CAUTION! notice until the 
indicated conditions are fully understood and met.
The Agilent digital receiver and Agilent E6473B hub have been 
designed and tested in accordance with IEC Publication 1010, 
Safety Requirements for Electronic Measuring Apparatus, and 
has been supplied in a safe condition. The documentation 
contains information and warnings which must be followed by 
the user to ensure safe operation and to maintain the product in 
a safe condition.
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If this product is not used as specified, the protection provided by the 
Installation, Use, and Storage

WARNING
equipment could be impaired. This product must be used in a normal 
condition (in which all means for protection are intact) only.

No operator serviceable parts are inside this system. Refer servicing 
to a qualified Agilent Technologies, Inc. service center. To prevent 
electrical shock, do not remove the covers.

To prevent electrical shock, disconnect the equipment from mains 
before cleaning. Use a dry cloth or one slightly dampened with water 
to clean the external case parts. Do not attempt to clean the receiver 
internally.
The Agilent 645xx digital receiver and Agilent E6473B are designed for 
 

CAUTION
use in INSTALLATION CATEGORY II and POLLUTION DEGREE 2, per 
IEC 61010-1 and 664 respectively.

Enclosure protection IP40 according to IEC 529.

Install the system according to the enclosure protection provided. This 
system does not protect against the ingress of water. This instrument 
protects against entry of solid foreign objects greater than, or equal to, 
one millimeter.
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Signal and input power
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The input power to the Agilent 645xx digital receiver should not exceed 
 

Symbols

CAUTION
–15 dBm. Power levels greater than +10 dBm will damage the 
instrument.

For continued protection against fire hazard, replace the line fuse 
(cigarette lighter/2 amp 32 V FB fuse) only with the same type of rating 
(type nA/nV). The use of other fuses or materials is prohibited.

If you use external power, install the instrument so the detachable 
power cord is readily identifiable and is easily reached by the operator. 
The detachable power cord is the instrument disconnecting device. It 
disconnects the mains circuit from the mains supply before other parts 
of the instrument.

If you do not use external power, position the product so you can easily 
operate the disconnecting device.

Always use the power cords supplied with this product. Failure to 
ensure adequate earth grounding by not using this cord may cause 
product damage.
Table 7 lists standard symbols that appear on equipment 
panels. 

Table 7 Equipment panel symbols
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Declaration of Conformity - Analog and Digital Cellular RF Receivers

According to ISO/IEC Guide 22 and CEN/CENELEC EN 45014

Manufacturer’s Name: Agilent Technologies, Inc.

Manufacturer’s Address: 1400 Fountaingrove Parkway
Santa Rosa, CA 95403-1799
USA

Declares that the products

Product Name: Analog and Digital Cellular RF Receivers

Model Numbers: E6450B, E6450C, E6451A, E6451C, E6452A, E6452C, E6453A, 
E6453C, E6454A, E6454C, E6455C, E6456C, E6457C, E6458C

Product Options: This declaration covers all options of the above products.

Conforms to the following product specifications:

IEC 61326:1997+A1:1998+A2:2000/ EN 61326:1997+A1:1998+A2:2001

EMC: Standard
CISPR 11:1990 / EN 55011-1991
IEC 61000-4-2:1995+A1998 / EN 
61000-4-2:1995
IEC 61000-4-3:1995 / EN 61000-4-3:1995
IEC 61000-4-4:1995 / EN 61000-4-4:1995
IEC 61000-4-5:1995 / EN 61000-4-5:1996
IEC 61000-4-6:1996 / EN 61000-4-6:1998
IEC 61000-4-11:1994 / EN 61000-4-11:1998

Limit
Group 1, Class A
4 kV CD, 8 kV AD
3 V/m, 80 - 1000 MHz
0.5 kV sig., 1 kV power
0.5 kV L-L, 1 kV L-G
3 V, 0.15 - 80 MHz
1 cycle, 100%

Safety: IEC 61010-1:1990  + A1:1992 + A2:1995 / EN 61010-1:1993 
+A2:1995, CAN/CSA-C22.2 No. 1010.1-92

Supplementary Information:
The products herewith comply with the requirements of the Low Voltage Directive 73/23/EEC and the EMC Directive 
89/336/EEC and carry the CE-marking accordingly.

Santa Rosa, CA, USA       11 October, 2002

Greg Pfeiffer/Quality Engineering Manager

For further information, please contact your local Agilent Technologies sales office, agent or distributor
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Declaration of Conformity - Agilent Direct Connect Hub
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The Manufacturer’s Declaration of Conformity document is 
available upon request. Please contact your Agilent 
Technologies sales representative or the Agilent Technologies 
Customer Support Center for your country.
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B
Connection Panels and LED Indicators 

Overview

This appendix contains information about the panel connectors 
and LED indicators of the E6473B High Speed Direct Connect 
Hub, E645xx receiver, the Agilent High Speed direct connect 
GPS/DR Navigation unit, and the Trimble Placer 455DR. 

For this information See this

E6473B Direct Connect Hub 
connections

“E6473B High Speed Direct Connect 
Hub" on page 134

E645xx receiver “E645xx Receiver" on page 136

Agilent High Speed Direct 
Connect GPS/DR

“Agilent High Speed Direct Connect 
GPS/DR Navigation" on page 137

Trimble Placer GPS 455DR “Trimble Placer GPS 455DR" on page 139
133Agilent Technologies



B Connection Panels and LED Indicators
E6473B High Speed Direct Connect Hub

Figure 60 E6473B High Speed Direct Connect Hub front panel 
134
Table 8 Direct Connect Hub front panel descriptions (see Figure 60)
 Reference Name Description or Cable Connection

Rx Receive Data LED (Phone 1, 2) Flashes when phone data is received

Tx Transmit Data LED (Phone 1, 2) Flashes when phone data is transmitted

Phone 1 audio level Controls headset 1 audio volume

 x 1 USB Computer port Connect to USB Data Cable 

 x 3 USB Out port Plug in the software license key, or connect cable to next 
E6473B

Phone 2 audio level Controls headset 2 audio volume

Phone 1 port Connect to phone interface cable

Headset for Phone 1 Connect to headset
Agilent E6474A User’s Guide
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Power switch Left position = On
Center position = Off
Right position = Ignition Sense

Headset for Phone 2 Connect to headset

Phone 2 port Connect to phone interface cable

Reference Name Description or Cable Connection
Agilent E6474A User’s Guide
 

Figure 61 E6473B High Speed Direct Connect Hub rear panel
Table 9 E6473B hub rear panel descriptions (see Figure 61)
Reference Name Description or Cable Connection

Aux Out Power out connection Connect to power cable for second E645xx 
Receiver (if equipped)

Rx Receive Data LED (Receiver or Aux ports) Flashes when data is received

Tx Transmit Data LED (Receiver or Aux ports) Flashes when data is transmitted

Receiver Receiver or Scanner Data port Connect to Receiver or scanner Data/Power cable

Aux Auxiliary Data Port Connect to GPS receiver or GPS/DR Navigation

Pwr In Power Input connection Connect to main power cable
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E645xx Receiver
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Figure 62 E645xx Receiver connector panel
Table 10 E645xx Receiver connector panel descriptions (see Figure 62)
Reference Name Description or Cable Connection

RS-232 Receiver data port Connect to receiver data/power cable 

GPS Antenna GPS antenna connector Connect to GPS antenna, if equipped (included with E6455C; and 
E6450B, E6452A, E6453A, and E6454A with GPS option)

GPS RS-232 External GPS data port For CDMA receivers, an optional 1 PPS cable may be connected to 
this port, if the external navigator provides a 1 pulse per second 
signal.
For E6455A, E6456A, and E645xC receivers, the cable for a wheel 
pulse trigger may be connected to this port.

Rx Loop In Receive data loop input Connect to Rx Loop Out of second receiver (if equipped)

Rx Loop Out Receive data loop output Connect to Rx Loop In of second receiver (if equipped)

9-34 VDC Power input Connect to Receiver Data/Power cable

Active Active LED Glows when unit is powered on

RF Input RF antenna connector Connect to receiver’s RF antenna
Agilent E6474A User’s Guide
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Agilent High Speed Direct Connect GPS/DR Navigation
Agilent E6474A User’s Guide
This navigator is Agilent part number E6473B Options 030 
(Magnetic Mount Antenna) and 031 (Permanent Mount 
Antenna).
Figure 63 Agilent High Speed Direct Connect GPS/DR front panel 
 

Table 11 Agilent High Speed Direct connect GPS/DR front panel 
descriptions (see Figure 63)
Reference Name Description or Cable Connection

Power switch Left-most position powers the unit on manually. The middle position 
turns it off manually. The right-most position powers the unit on and off 
by the ignition switch)

USB Connector The connector on the left is the USB Upstream port, which can connect 
to the PC. The connector on the right is the USB Downstream port, 
which can connect to another USB device.

Pwr / 1PPS Power / 1 Pulse Per Second The upper LED indicates that the power is on. The lower LED indicates 
one pulse per second from the GPS receiver.

GYRO Position Allows unit to be positioned either vertically or horizontally without 
affecting dead reckoning. The user indicates the position by moving the 
Up pin to the appropriate position. Refer to “Gyro positioning" on 
page 53.
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Figure 64 Agilent High Speed Direct connect GPS/DR rear panel 
Table 12 Agilent High Speed Direct Connect GPS/DR rear panel 
descriptions (see Figure 64)
 

Reference Name Description or Cable Connection

RS232/1PPS Serial Port and GPS 1PPS Connects to the PC serial port for GPS data. Overrides the USB port on 
the front panel.

Pwr In Power Input Used to connects to power supply when the unit is in the rack.
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Trimble Placer GPS 455DR
Agilent E6474A User’s Guide
Figure 65 Trimble Placer connector panel
Table 13 Trimble Placer connector panel descriptions (see Figure 65)
 

Connector Name Cable Part Number Opposite End of Cable Connects To

GPS Antenna E6450-80002 GPS antenna

Radio 8120-8650 GPS RS-232 port of the E645xx receiver 
or 
Serial port of the computer (this option requires a Dual Serial 
Port PCMCIA card)

MDT/RTCM If you have a Differential GPS, connect its data cable to this 
port.
This port is also used for sensor calibration. When calibrating, 
remove the cable from the Radio port, then connect it to the 
MDT/RTCM port. When calibration is complete, reconnect the 
cable to the Radio port.

Heading Sensor Trimble p/n 30513 Heading Sensor lead: Connect to the heading sensor
ODO 0 Red lead: Connect to the odometer pulse signal
ODO 0 Black lead: Connect to ground.

Digital I/O (none) (not used)

Power 5182-1290 4-to-1 lighter socket adapter
139
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C
System Information

Overview

This appendix provides you with hardware specifications, 
options, and part numbers for the following.

For this See this

PC Specifications “Computer Hardware and Software 
Requirements" on page 142

Battery and charger 
specifications and battery 
disposal and power cable 
information

“Battery Specifications (part of E6473B, options 
022, 023, and 024)" on page 143

E6473B Direct Connect 
Hub Specifications

“E6473B High Speed Direct Connect Hub 
Specifications" on page 145

Receiver specifications “Receiver Specifications" on page 146

Cable part numbers “Cable part numbers" on page 167

Phone interface cable 
options

“E6473B phone interface cable options" on 
page 167

Antenna kit part numbers “Antenna kit part numbers" on page 168

Agilent E645xx receivers “Agilent receivers" on page 169

Hardware included with 
the E6474A software 
licenses

“Hardware included with E6474A software 
licenses" on page 169
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The following are the recommended computer requirements:

• 600 MHz Pentium III processor or higher

• 256 MB of RAM or higher

• 2 USB ports

• 1 RS-232 DB9 serial port

• 2 PCMCIA slots

• 10 Gigabyte hard drive or higher

• 1024 x 768 display resolution

• CD-ROM drive (for software installation)

Item Information/Requirements

E6474A software Compatible with Windows 2000 and XP. Windows 98 can 
only be used for direct connect phones making trace 
measurements.

Persons using this software should be familiar with the 
Windows user interface. These recommendations are 
subject to change as new functionality is provided in the 
product.

Dual serial port 
PCMCIA (Socket 
I/O) card

Required for a system equipped with multiple phones, 
each of which is connected to a computer serial port. The 
Socket I/O card is included with the phone, and 
combination phone and receiver software licenses.

E6473B High 
Speed Direct 
Connect Hub

Enables communication with the software via the 
computer’s USB port. Two phones or up to two Agilent 
receivers, and a GPS navigator can be connected to the 
Direct Connect Hub.
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Battery Specifications (part of E6473B, options 022, 023, and 024)

Charger specifications (part of E6473B Options 022, 023, and 024)

Battery disposal

Item Description Specifications

Part Number E6473-60008

Typical Capacity 9000 mAh

Nominal Voltage 14.4V

Discharge Cut-off voltage 12.0V

Allowable Temperature Range -20º C to +60º C at discharge
0º C to 40º C at charge

Storage Temperature Range -20º C to 50º C 3-month
-20º C to 35º C 6-month
-20º C to 20º C 12-month

Humidity 0 to 85%

Weight 2.33 lbs. / 1.057 kg

Terminals Discharge - Molex 15-24-6047

Overcharge Protection Charging turned off >= 17.4V +\- 0.2V

Short Circuit Protection: Off at short circuit

Item Description Specification

Part Number E6473-60009

Charger Input Voltage 100-230 VAC 1.5A 50-60 Hz

Charger Output Voltage nominal 18Vdc, 3.35A max
Agilent E6474A User’s Guide
When the battery is exhausted and/or ready for disposal, 
dispose of it according to your country’s requirements. Within 
the US, you may contact Rechargeable Battery Recycling 
Corporation (RBRC) for disposal.
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The RBRC seal on the nickel metal hydride battery pack 
indicates that Agilent Technologies is voluntarily participating 
in an industry program to collect and recycle these battery 
packs at the end of their useful life, when taken out of service 
within the United States. The RBRC program provides a 
convenient alternative to placing spent nickel metal hydride 
battery packs into the trash or municipal waste stream, which 
is illegal in some areas.

For information on recycling the battery outside the US, please 
check with your local Agilent sales office.
Power cable
The battery pack charger is equipped with a three-wire power 
cable, in accordance with international safety standards. When 
connected to an appropriate power line outlet, this cable 
grounds the charger power supply case. Various power cables 
are available to connect the charger power supply to the types 
of AC power outlets unique to specific geographic areas.
Agilent E6474A User’s Guide
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E6473B High Speed Direct Connect Hub Specifications
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This section contains detailed specifications on the E6473B 
hub.

Description Specification

Operating temperature range 0 to 40 deg C

Storage temperature -40 to 85 deg C

Case dimensions (approx) 7.6" width x 6.78" depth x 1.56" height
(19.3 cm x 17.22 cm x 3.96 cm)

Add approximately 2"(5.13 cm) for handle, 
connectors, and software license key 

Weight (without phone) 1.7 lbs./ .77 kg

Power consumption • 2.75 amps with two phones and a single 
receiver

• 3.2 amps with two phones and a 
dual-band receiver

Battery voltage 14.8 volts

Battery voltage charging 17.0 volts DC

Input voltage (in-vehicle system) 10-16 volts DC, 13.7 volts DC nominal 
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Receiver Specifications
146
This section contains detailed specifications on the Agilent 
receivers.
 

E6450C CDMA/TDMA PCS 1.9 GHz receiver specifications

Item Description Specification

Frequency Frequency range 1850 to 1910 MHz 1930 to 1990 MHz

Frequency accuracy 
With GPS time synchronization

±1 ppm 
±0.05 ppm, characteristic

IF bandwidth (wideband mode) 1.25 MHz, characteristic

IF bandwidth (narrowband mode) 30 kHz, characteristic

Aging of TCXO ±1 ppm/year

Amplitude Accuracy 1.25 MHz IF ±0.5 typical (-25 dBm to -100dBm)
±1 dB from -40 dBm to -100 dBm (20° to 30°C)
±2 dB from – 40 dBm to – 100 dBm (0° to 55°C)

Accuracy, 30 kHz IF ±0.5 typical (-25 dBm to -100dBm)
±1.5 dB from – 40 dBm to – 100 dBm (20° to 30°C)
± 2.5 dB from – 40 dBm to -100 dBm (0° to 55°C)

Accuracy, 200 kHz IF

Noise figure 8.0 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection
Internally generated spurious, input 
referred

– 25 dBm typical
45 dB typical
– 120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 
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Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing 
linearly to 50% relative humidity at 40°C

Storage temperature range – 40°C to +70°C

Dimensions 6 in x 3-5/8 in x 8 in
15.24 cm x 9.21 cm x 20.32 cm

Weight 4.6 lbs (2.1 kg)

Power
Power (internal GPS option 200)

9 to 34 V DC, 9W
9 to 34 V DC, 10W

AC Power 100 - 240 Volts AC
50 - 60 Hz

Internal GPS‡ (Option 
200) 

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning
Note: Internal GPS is standard on all “C” receivers. It can be disabled if you wish to use an 
external GPS system.

* It is recommended the input signal level not exceed – 40 dBm.

† Adjacent channel desensitization applies to wideband mode (1.25 MHz IF filter) and is defined as: 1 dB compression of tuned 
signal with interfering signal 1.25 MHz from tuned signal.

‡ Receivers (with the exception of “C” receivers) fitted with an internal GPS do not support connection to external GPS receiv-
ers.

Item Description Specification
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E6451A/E6451C GSM900 receiver specifications

Item Description Specification

Frequency Frequency range E6451A range:
880 to 915 MHz
925 to 960 MHz

E6451C range:
876 to 915 MHz
921 to 960 MHz

Frequency accuracy ±1 ppm

IF bandwidth 1.25 MHz, characteristic (wideband mode)
200 kHz, characteristic (narrowband mode)

Aging of TCXO ±1 ppm/year

Amplitude Accuracy, 1.25 MHz IF bandwidth ± 0.5 typical (-25 dBm to -100 dBm)

Accuracy, 200 kHz IF bandwidth ± 0.5 typical (-25 dBm to -100 dBm)

Noise figure 8 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic 

1 dB compression point * –15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection‡

Internally generated spurious, input 
referred

–25 dBm typical
45 dB typical
–120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing linearly 
to 50% relative humidity at 40°C

Storage temperature range –40°C to +70°C

Dimensions 6 in x 3-5/8 in x 8 in
15.24 cm x 9.21 cm x 20.32 cm

Weight 2.1 kg (4.6 lbs)
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Power (options 300, 320, 340)
Power (internal GPS, Option 310, 330, 350)

9 to 34 V DC, 9W

9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC
50 - 60 Hz

Internal GPS** 
(Option 200)

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead 
reckoning

* It is recommended the input signal level not exceed –25 dBm.

† Adjacent channel desensitization applies to the wideband mode (1.25 MHz IF Filter) and is defined as: 1 dB compression of 
tuned signal with interfering signal ±1.25 MHz from tuned signal.

‡ Adjacent channel rejection applies to the narrowband mode (200 kHz IF filter) and is defined as: Suppression of interfering 
signal ± 200 kHz from tuned signal.

** Systems fitted with an internal GPS do not support connection to external GPS receivers.

Item Description Specification
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E6452C CDMA/TDMA cellular band receiver specifications

Item Description Specification

Frequency Frequency range 824 to 849 MHz 869 to 894 MHz

Frequency accuracy With GPS time 
synchronization

±1 ppm 
±0.05 ppm, characteristic

IF bandwidth 1.25 MHz, characteristic
30 kHz, characteristic

Aging of TCXO ±1 ppm/year

Amplitude Accuracy, 1.25 MHz IF ±0.5 typical
±1 dB from – 40 dBm to – 100 dBm (20° to 30°C)
±2 dB from – 40 dBm to – 100 dBm (0° to 55°C)

Accuracy, 200 kHz IF ±0.5 typical
±1.5 dB from – 40 dBm to – 100 dBm (20° to 
30°C)
±2.5 dB from – 40 dBm to – 100 dBm (0° to 
55°C)

Noise figure 8.0 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic 

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection‡

Internally generated spurious, input 
referred

– 25 dBm typical
45 dB typical
– 120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing 
linearly to 50% relative humidity at 40°C
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Storage temperature range – 40°C to +70°C

Dimensions 6 in × 3-5/8 in × 8 in
15.24 cm x 9.21 cm x 20.32 cm

Weight 4.6 lbs (2.1 kg)

Power
Power (internal GPS, option 200)

9 to 34 V DC, 9W
9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Internal GPS** (Option 
200)

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning
Note: Internal GPS is standard on all “C” receivers. It can be disabled if you wish to use an 
external GPS system.

* It is recommended the input signal level not exceed – 40 dBm.

† Adjacent channel desensitization: 1 dB compression of tuned signal with interfering signal 1.25 MHz from tuned signal.

‡ Adjacent channel rejection applies to the narrowband mode (30 kHz IF filter) and is defined as: Suppression of interfering 
signal ± 30 kHz from tuned signal for 30 kHz.

** Receivers (with the exception of “C” receivers) fitted with an internal GPS do not support connection to external GPS receiv-
ers.

Item Description Specification
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E6452A Option 002/E6457C Japan cellular band receiver specifications

Item Description Specification

Frequency Frequency range 832 to 870 MHz 887 to 925 MHz

Frequency accuracy With GPS time 
synchronization

±1 ppm 
±0.05 ppm, characteristic

IF bandwidth 1.25 MHz, characteristic
30 kHz, characteristic

Aging of TCXO ±1 ppm/year

Amplitude Accuracy, 1.25 MHz IF ±1 dB from – 40 dBm to – 100 dBm (20° to 30°C)
±2 dB from – 50 dBm to – 100 dBm (0° to 55°C)
±3 dB from – 40 dBm to – 50 dBm (0° to 55°C)

Accuracy, 30 kHz IF ±1.5 dB from – 40 dBm to – 100 dBm (20° to 30°C)
±2.5 dB from – 40 dBm to – 100 dBm (0° to 55°C)

Noise figure 8.0 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic 

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection‡

Internally generated spurious, input 
referred

– 25 dBm typical
45 dB typical
– 120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing linearly 
to 50% relative humidity at 40°C

Storage temperature range – 40°C to +70°C
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Dimensions 6 in × 3-5/8 in × 8 in
15.24 cm x 9.21 cm x 20.32 cm

Weight 4.6 lbs (2.1 kg)

Power
Power (internal GPS, option 200)

9 to 34 V DC, 9W
9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Internal GPS** 
(Option 200)

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning
Note: Internal GPS is standard on all “C” receivers. It can be disabled if you wish to use an external 
GPS system.

* It is recommended the input signal level not exceed – 40 dBm.

† Adjacent channel desensitization: 1 dB compression of tuned signal with interfering signal 1.25 MHz from tuned signal.

‡ Adjacent channel rejection applies to the narrowband mode (30 kHz IF filter) and is defined as: Suppression of interfering sig-
nal ± 30 kHz from tuned signal for 30 kHz.

** Receivers (with the exception of “C” receivers) fitted with an internal GPS do not support connection to external GPS receiv-
ers.

Item Description Specification
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Item Description Specification

Frequency Frequency range 1710 to 1785 MHz 1805 to 1880 MHz

Frequency accuracy
With GPS time synchronization

±1 ppm
±.05 ppm characteristic

IF bandwidth 1.25 MHz, characteristic (wideband mode)
200 kHz, characteristic (narrowband mode)

Aging of TCXO ±1 ppm/year

Amplitude Accuracy, 1.25 MHz IF bandwidth ±0.5 typical (-25 dBm to -100dBm)

Accuracy, 200 kHz IF bandwidth ±0.5 typical (-25 dBm to -100 dBm)

Noise figure 8 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic 

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection
Internally generated spurious, input referred

– 25 dBm typical

45 dB typical

– 120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing linearly 
to 50% relative humidity at 40°C

Storage temperature range – 40°C to +70°C

Dimensions 6 in x 3-5/8 in x 8 in
15.24 cm x 9.21 cm x 20.32 cm
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Weight 2.1 kg (4.6 lbs)

Power
Power (internal GPS, Option 200)

9 to 34 V DC, 9W
9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Internal GPS‡ 
(Option 200)

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning
Note: Internal GPS is standard on all “C” receivers. It can be disabled if you wish to use an external 
GPS system.

* It is recommended the input signal level not exceed – 25 dBm.

† Adjacent channel desensitization applies to the wideband mode (1.25 MHz IF Filter) and is defined as: 1 dB compression of 
tuned signal with interfering signal ±1.25 MHz from tuned signal.

‡ Receivers (with the exception of “C” receivers) fitted with an internal GPS do not support connection to external GPS receiv-
ers.

Item Description Specification
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E6454C 1.9 GHz CDMA/GSM1900 receiver specifications

Item Description Specification

Frequency Frequency range 1850 to 1910 MHz 1930 to 1990 MHz

Frequency accuracy
With GPS time synchronization

±1 ppm
±.05 ppm characteristic

IF bandwidth 1.25 MHz, characteristic (wideband mode)
200 kHz, characteristic (narrowband mode)

Aging of TCXO ±1 ppm/year

Amplitude Accuracy, 1.25 MHz IF bandwidth ±0.5 typical (-25 dBm to -100dBm)

Accuracy, 200 kHz IF bandwidth ±0.5 typical (-25 dBm to -100 dBm)

Noise figure 8 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic 

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection
Internally generated spurious, input referred

– 25 dBm typical
45 dB typical
– 120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing 
linearly to 50% relative humidity at 40°C

Storage temperature range – 40°C to +70°C

Dimensions 6 in x 3-5/8 in x 8 in
15.24 cm x 9.21 cm x 20.32 cm

Weight 2.1 kg (4.6 lbs)
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Power
Power (internal GPS, Option 200)

9 to 34 V DC, 9W
9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Internal GPS‡ 
(Option 200)

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning
Note: Internal GPS is standard on all “C” receivers. It can be disabled if you wish to use an external 
GPS system.

* It is recommended the input signal level not exceed – 25 dBm.

† Adjacent channel desensitization applies to the wideband mode (1.25 MHz IF Filter) and is defined as: 1 dB compression of 
tuned signal with interfering signal ±1.25 MHz from tuned signal.

‡ Receivers (with the exception of “C” receivers) fitted with an internal GPS do not support connection to external GPS receiv-
ers.

Item Description Specification
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E6455C 2.1 GHz W-CDMA/UMTS/cdma2000 receiver specifications

Item Description Specification

Frequency Frequency range 1920 to 1980 MHz [1895-1990] 2110 to 2170 MHz 
[2100-2180]

Frequency accuracy With GPS time 
synchronization

±1 ppm 
±0.05 ppm, characteristic

IF bandwidth 1.25 MHz, characteristic
5 MHz, characteristic

Aging of TCXO ±1 ppm/year

Amplitude Accuracy 1.25 MHz IF ± 0.5 dB typical from – 25 dBm to – 110 dBm (20° to 
30°C)

Accuracy, 5 MHz IF ±0.5 dB typical from – 25 dBm to – 100 dBm (20° to 30°C)

Noise figure 8.0 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection‡

Internally generated spurious, input 
referred

– 20 dBm typical
25 dB typical
– 120 dBm for 1.25 MHz -115 dBm for 5 MHz

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing linearly to 
50% relative humidity at 40°C

Storage temperature range – 40°C to +70°C

Dimensions 6 in x 3-5/8 in x 8 in
15.24 cm x 9.21 cm x 20.32 cm
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Weight 4.6 lbs (2.1 kg)

Power 9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Support for Pulse triggering measurements

Internal GPS GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning 
Note: The internal GPS can be disabled if you wish to connect an external GPS system.

* It is recommended the input signal level not exceed – 40 dBm.

† Adjacent channel desensitization applies to wideband mode (5 MHz IF filter) and is defined as: 1 dB compression of tuned 
signal with interfering signal 5 MHz from tuned signal.

‡ Adjacent channel rejection applies to the narrowband mode (1.25 MHz IF filter) and is defined as: Suppression of interfering 
signal ± 1.25 MHz from tuned signal.

Item Description Specification
Agilent E6474A User’s Guide 159



C System Information

 

E6456C 1.9 GHz W-CDMA/UMTS/cdma2000 receiver specifications

Item Description Specification

Frequency Frequency range 1850 to 1910 MHz 1930 to 1990 MHz

Frequency accuracy With GPS time 
synchronization

±1 ppm 
±0.05 ppm, characteristic

IF bandwidth 1.25 MHz, characteristic
5 MHz, characteristic

Aging of TCXO ±1 ppm/year

Amplitude Accuracy 1.25 MHz IF ± 0.5 dB typical from – 25 dBm to – 110 dBm (20° to 30°C)

Accuracy, 5 MHz IF ±0.5 dB typical from – 25 dBm to – 100 dBm (20° to 30°C)

Noise figure 8.0 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection‡

Internally generated spurious, input 
referred

– 20 dBm typical
25 dB typical
– 120 dBm for 1.25 MHz -115 dBm for 5 MHz

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing linearly to 
50% relative humidity at 40°C

Storage temperature range – 40°C to +70°C

Dimensions 6 in x 3-5/8 in x 8 in
15.24 cm x 9.21 cm x 20.32 cm

Weight 4.6 lbs (2.1 kg)
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Power 9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Support for Pulse triggering measurements

Internal GPS GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning 
Note: The internal GPS can be disabled if you wish to connect an external GPS system.

* �It is recommended the input signal level not exceed – 40 dBm.

† Adjacent channel desensitization applies to wideband mode (5 MHz IF filter) and is defined as: 1 dB compression of tuned 
signal with interfering signal 5 MHz from tuned signal.

‡ Adjacent channel rejection applies to the narrowband mode (1.25 MHz IF filter) and is defined as: Suppression of interfering 
signal ± 1.25 MHz from tuned signal.

Item Description Specification
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E6458C GSM 850 receiver specifications

Item Description Specification

Frequency Frequency range 824 to 849MHz 869to 894MHz

Frequency accuracy With GPS time 
synchronization

±1 ppm 
±0.05 ppm, characteristic

IF bandwidth 1.25 MHz, characteristic
200 kHz, characteristic

Aging of TCXO ±1 ppm/year

Amplitude Accuracy, 1.25 MHz IF ±0.5 typical
±1 dB from – 40 dBm to – 100 dBm (20° to 30°C)
±2 dB from – 40 dBm to – 100 dBm (0° to 55°C)

Accuracy, 200 kHz IF ±0.5 typical
±1.5 dB from – 40 dBm to – 100 dBm (20° to 
30°C)
±2.5 dB from – 40 dBm to – 100 dBm (0° to 
55°C)

Noise figure 8.0 dB typical 

Maximum safe input level +10 dBm, 20V DC, characteristic 

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection‡

Internally generated spurious, input 
referred

– 25 dBm typical
45 dB typical
– 120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing 
linearly to 50% relative humidity at 40°C
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Storage temperature range – 40°C to +70°C

Dimensions 6 in × 3-5/8 in × 8 in
15.24 cm x 9.21 cm x 20.32 cm

Weight 4.6 lbs (2.1 kg)

Power
Power (internal GPS, option 200)

9 to 34 V DC, 9W
9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Internal GPS** (Option 
200)

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning
Note: Internal GPS is standard on all “C” receivers. It can be disabled if you wish to use an 
external GPS system.

* It is recommended the input signal level not exceed – 40 dBm.

† Adjacent channel desensitization: 1 dB compression of tuned signal with interfering signal 1.25 MHz from tuned signal.

‡ Adjacent channel rejection applies to the narrowband mode (200 kHz IF filter) and is defined as: Suppression of interfering 
signal ± 200 kHz from tuned signal for 200 kHz.

** Receivers (with the exception of “C” receivers) fitted with an internal GPS do not support connection to external GPS receiv-
ers.

Item Description Specification
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E7456C iDEN/CDMA RF receiver specifications

Item Description Specification

Frequency Forward Channel frequency range 851 to 870 MHz
935 to 940 MHz

Frequency accuracy With GPS time 
synchronization

±1 ppm 
±0.05 ppm, characteristic

IF bandwidth 30 kHz, characteristic
1.25 MHz, characteristic

Aging of TCXO ±1 ppm/year

Amplitude Accuracy, 30 kHz IF ±1dB from -40 dBm to -100 dBm (20° to 30°C)
±2 dB from -50 dBm to – 100 dBm (0° to 55°C)
±3 dB from -40 dBm to – 100 dBm (0° to 55°C)

Noise figure 8.0 dB typical 

1 dB compression point * – 15 dBm, characteristic

Adjacent channel desensitization †

Adjacent channel rejection‡

Internally generated spurious, input 
referred

– 25 dBm typical
45 dB typical
– 120 dBm

Input/Output RF input 50Ω Type-N 

Connectors Computer RS-232 (DB9) Male 

GPS RS-232 (DB9) Male 

Power DC power jack 100 mils, positive center

Miscellaneous Internal GPS receiver 8 channel

Operating temperature range 0°C to 55°C

Maximum relative humidity 80% for temperatures up to 31°C, decreasing 
linearly to 50% relative humidity at 40°C

Storage temperature range – 40°C to +70°C

Dimensions 6 in × 3-5/8 in × 8 in
15.24 cm x 9.21 cm x 20.32 cm
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Weight 4.6 lbs (2.1 kg)

Power
Power (internal GPS, option 200)

9 to 34 V DC, 9W
9 to 34 V DC, 10W

Transformer AC Power (supplied with 
receiver)

100 - 240 Volts AC 50 - 60 Hz

Internal GPS** (Option 
200)

GPS Receiver 8 Channel internal GPS receiver

Connector type SMA

Differential compatible without dead reckoning
Note: Internal GPS is standard on all “C” receivers. It can be disabled if you wish to use an 
external GPS system.

* It is recommended the input signal level not exceed – 40 dBm.

† Adjacent channel desensitization: 1 dB compression of tuned signal with interfering signal 1.25 MHz from tuned signal.

‡ Adjacent channel rejection applies to the narrowband mode (200 kHz IF filter) and is defined as: Suppression of interfering 
signal ± 200 kHz from tuned signal for 200 kHz.

** Receivers (with the exception of “C” receivers) fitted with an internal GPS do not support connection to external GPS receiv-
ers.

Item Description Specification
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A list of supported phones is supplied with the Agilent E6474A 
software. This list can be found in the library.

To view a list of supported phones:

1 Open the Agilent E6474A application software.

2 Select Help > Library or Start > Programs > Agilent 
Wireless Solutions > E6474A > Reference > Library.

3 Select the “Supported phones and cables list” link.
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Options and Part Numbers

Cable part numbers

E6473B phone interface cable options

Part Number Description

E6473-60206 Direct Connect Hub power cable, permanent mount

E6473-60004 Direct Connect Hub power cable with lighter plug

E6473-60005 Direct Connect Hub to computer USB data cable, 3 
feet (.914 m)

E6473-60006 Direct Connect Hub to E645xx Receiver data/power 
cable

E6473-60010 Direct Connect Hub to computer USB data cable, 15 
feet (4.57 m)

E6473-60015 9 to 26 pin converter - adapts standard phone cable to 
computer Serial port

E6473-60042 Phone extender cable, 15 feet (4.57 m)

Option Description

E6473B #801 CDMA - Qualcomm QCP 820/1920/2700 CDMA IS-95 
Phone Cable Kit

E6473B #802 CDMA - Qualcomm QCP860/1960/2760 CDMA IS-95 
Phone Cable Kit

E6473B #803 CDMA - QCP860/1960/2760 cable kit with RF

E6473B #805 CDMA/cdma2000 - Kyocera Voice-Only Phones Int. 
Cable (Kyocera 
2035/2135/3035/2235/2255/2325/2345/5472)

E6473B #810 cdma2000 - Kyocera 2235 data and trace phone cable 
kit with RF

E6473B #811 cdma2000 - Kyocera 2255 data and trace phone cable 
kit with RF
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Antenna kit part numbers

E6473B #812 cdma2000 - Kyocera 2235/2255/2325/2345 data and 
trace phone cable kit

E6473B #816 cdma2000 - Samsung A500 phone cable kit

E6473B #817 cdma2000 - Samsung N181/N370 phone cable kit

E6473B #825 GSM/GPRS - OT-96M/OT 190/OT 199 Voice & data 
phone cable

E6473B #827 GSM - Sagem OT-76M/OT-96M/OT-160/OT-169 
voice only phone cable

E6473B #830 TDMA - Nokia 6120(i)/6160(i) Phone Interface Cable

E6473B #840 CDMA - Sanyo SCP-4500 phone interface cable

E6473B #850 GAIT - Nokia 6340(i) phone interface cable

E6473B #860 iDEN - Motorola i1000+/i2000+ phone interface 
cable kit

E6473B #865 iDEN - Motorola i85s and i90c voice and data phone 
cable kit

E6473B #871 KCDMA - Samsung SCH-X120/SPH-X1200 phone 
phone cable kit
168
These kits include an antenna clip.

All cables are labeled to indicate whether the cable is for voice 
only or for voice and data. The labels also reflect both part 
number and Agilent option number.

Part Number Description

E7484-60029 800 MHz for CDMA, iDEN

E7484-60027 1800 MHz GSM

E7484-60028 1900 MHz for CDMA, GSM

E7484-60026 900 MHz GSM
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Agilent receivers

Part 
Number

Description Available Options

E6450C PCS CDMA/TDMA receiver, 1.9GHz

E6451C GSM receiver, 900 MHz

E6452C Cellular CDMA/TDMA receiver, 850 MHz

E6457C Cellular CDMA/TDMA receiver, 800 MHz, 
Japan cellular band

E6453C GSM/Korean band CDMA receiver, 1.8GHz

E6454C PCS CDMA/GSM receiver, 1.9GHz

E6455C IMT-2000 band W-CDMA (UMTS) / CDMA 
receiver, 2.1 GHz (with GPS)

E6456C W-CDMA/UMTS/cdma2000, 1.9 GHz (with 
GPS)

E6458C GSM850 Receiver (with GPS)
Agilent E6474A User’s Guide
Hardware included with E6474A software licenses
E6473B hardware options are typically ordered with Agilent 
E6474A system. E6474A software option licenses include the 
following hardware items:
Component Part Number Description

Software license key for Parallel port E6474-10002 Can be programmed with the E6474A software options 
that you have ordered using the License Manager 
software. Plugs into the computer’s Parallel port.

Software license key for USB port E6474-10003 Contains the E6474A software options that you have 
ordered. Plugs into the computer’s USB port.

Dual serial port PCMCIA card 1150-2067 Plugs into the computer’s PCMCIA card slot. Used if a 
device is connected directly to the computer.
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Agilent E6474A
User’s Guide
D
Permanent In-Vehicle Hardware 
Installation
WARNING Before installing this product, check your vehicle warranty for any 
special instructions regarding the installation of third party 
products. Agilent assumes no responsibility for any vehicle warranty 
issues arising out of the installation or use of this product. 

It is recommended that any vehicle installation should be done by a 
qualified vehicle mechanic and electrician.
 
To install this See this

Direct connect hub “Direct Connect Hub Installation" on page 174

Antenna “Antenna Installation" on page 175

Computer mount “Computer mount installation" on page 176

Cables “Cable Installation" on page 177
171Agilent Technologies
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Installation Guidelines
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Use the following guidelines for installing the system hardware. 

• The dimensions of the in-vehicle rack with the navigator 
installed are approximately:

• Width: 11 inches / 280 mm

• Depth: 10.5 inches / 265 mm (allow an additional 3 inches 
/ 76 mm for handles)

• Height (with E746xx): 6.5 inches / 164 mm

• Because every installation has different requirements, the 
installer must select the appropriate mounting hardware.

• If you are using a permanently installed antenna, follow the 
antenna manufacturer’s installation instructions. Antennas 
should be spaced at least 18” apart to avoid interference.

Choose suitable locations for the navigator and E6473B, the phones, 
 

WARNING
the speakers, and the computer, that will not interfere with the 
operation of the vehicle, but will allow access to the cable 
connectors. If the system includes an E645xx receiver, allow room 
for its mounting plate.

Observe local regulations and restrictions when installing the 
equipment and making electrical connections to the vehicle.

Use caution when drilling holes and working around critical areas, 
such as the fuel tank, fuel lines, battery, engine compartment, 
electrical harnesses, fuse block, and the exhaust system.

Disconnect the battery before making permanent connections to the 
electrical system.
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CAUTION Secure all components to prevent movement while the vehicle is in 
motion. 

When routing cables leave sufficient length on both ends for making 
connections. Avoid sharp metal edges, sharp bends, and crushing the 
cables. Use a rubber grommet if the cable is routed through a hole in a 
metal panel. Do not route a cable near the catalytic converter. Use 
wiring troughs when they are available. 
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Use the following guidelines for installing the E6473B hub in 
your vehicle:

Choose a suitable location for the in-vehicle chassis - you must 
have access to the front and back of the unit.

The location must be flat and capable of taking the four locating 
screws/bolts (refer to Figure 66).

Figure 66 In-Vehicle rack for direct connect hub
Mounting the E645x receiver
Use the following guidelines for installing the Agilent E645x 
receiver:

• Locate a flat surface of the vehicle to which the base plate 
can be securely attached.

• Attach the base plate to the vehicle using the hardware 
provided.
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Antenna Installation

Installation guidelines
Agilent E6474A User’s Guide

 

• All antennas must be spaced at least 18 inches (45.7 cm) 
apart. Plan the layout before drilling any holes. 

• A magnetic-mount antenna may be mounted on any suitable 
metallic surface, paying attention to the routing of the cable. 
However, avoid areas of high vibration. Also avoid mounting 
the antenna near a roof luggage rack. (The rack could block 
the signal.)

• For permanent-mount antennas, choose a location with 
access both above and below the antenna-mounting surface; 
this is required for installing fasteners and for routing the 
antenna cable.

• For permanent-mount antennas, use silicone sealant to 
prevent water leakage between the antenna base and the 
mounting surface.

• The GPS antenna must be located outside of the vehicle with 
a clear view of the sky. 

• Choose a horizontal mounting position for the GPS antenna. 
GPS antenna
You can choose between a magnetic-mount GPS antenna 
(E6473B option 30) or a permanent mount antenna (E6473B 
option 31) with the Agilent direct connect GPS/DR.

1 Choose a position for the antenna that is at least 18 inches 
(45.7 cm) away from any other antenna.

2 Route the antenna cable through the vehicle to the GPS unit.

3 Secure the permanent-mount antenna to the surface with the 
TNC connector of the antenna cable.
175



D Permanent In-Vehicle Hardware Installation
Cellular antennas
176

 

Your system may include magnetic-mount or permanent mount 
antennas, depending on the order. 

1 Identify the antennas.

2 Install permanent-mount antennas according to the antenna 
manufacturer’s instructions.

3 Route the antenna cables through the vehicle to the area 
where the system is installed.

4 If equipped, attach the antenna adapters to the antenna 
cable, then connect the adapter to the phone. See Table 1 on 
page 39 for adapter part numbers.
Computer mount installation
If your system includes a computer mounting kit, follow the 
installation instructions packaged with it. Refer to the 
computer manufacturer’s documentation to identify the 
computer connectors. 

1 Install the computer mounting kit.

2 Attach the computer to the mounting bracket.

3 Connect the USB data cable to the USB port of the computer.

4 Connect the power cable to the computer.

5 Connect the opposite end of the power cable to the lighter 
socket.
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Cable Installation

Phone extender cables
Agilent E6474A User’s Guide
Route the extender cables (E6473-60042) from the vehicle 
interior to the location where the Direct Connect Hub is 
installed, then follow the phone cable connection instructions 
in Chapter 3.
USB data cable
Route the USB data cable (E6473-60010) from the vehicle 
interior to the location where the Direct Connect Hub is 
installed, then follow the USB cable connection instructions in 
Chapter 3. If your system includes two Direct Connect Hub 
units, see Chapter 3.
Main power cable
 
A permanent install cable (E6473-60206) is included. The 
following installation instructions are for the permanent install 
power cable.

It is recommended that you disconnect the vehicle’s battery before 
WARNING
making any connections to the vehicle power.

This task should be done by a qualified vehicle electrician.
The leads for this cable are color-coded as follows: 

• The red lead is power (+)

• The black lead is ground (-)

• The white lead is ignition sense
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1 Attach the ring terminal of the black lead to chassis ground 
using the appropriate hardware.

2 Ensure that a good mechanical and electrical connection has 
been made to the chassis, then coat the connection with 
anti-corrosive spray.

3 Connect the red lead to the battery positive (+) terminal.

4 Connect the ignition sense lead as described below. 

5 When installation is complete, secure any loose wires.

6 Route the cable through the vehicle to where the E6473B is 
installed.
Ignition sense lead
Connect the ignition sense lead of the power cable to a source 
that measures +12 volts only when the ignition switch is on, 
using one of the following methods:

• Connect it to the radio side of the radio fuse.

• Connect it to a 12 volt power lead that is switched on and off 
by the ignition switch.

Direct Connect Hub: If you do not connect the ignition sense lead of the 
Connecting the ignition sense lead to the fuse block

NOTE
power cable for the hub, the unit can only be powered on and off via its 
front panel switch.

The ignition sense wire color code is specified under “Main power 
cable" on page 177.
Because each vehicle is different, you must determine the best 
method for attaching the lead to the fuse block. Agilent 
recommends that you crimp a quick-disconnect terminal onto 
the lead, then plug the terminal into the fuse block.
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Connecting the ignition sense lead to a switched 12 Volt lead
Agilent E6474A User’s Guide
Locate a switched 12 Volt connection. Refer to the vehicle 
wiring diagrams to find the appropriate location.
Speed Pulse Cable
This cable is only included if you have ordered the Agilent 
direct connect GPS DR with mag mount antenna (E6473B 
option 030) or with permanent mount antenna (E6473B option 
031). The GPS DR requires the Speed Pulse cable 
(E6473-60207), which is connected to the vehicle’s digital 
odometer or speed pulse lead. 

The odometer pulse lead typically originates from the computer module 
 

NOTE
(PCM) in the engine compartment. Contact your vehicle supplier for 
assistance in locating the correct lead in your vehicle.
179



180

D Permanent In-Vehicle Hardware Installation
 

Agilent E6474A User’s Guide



Index
 

A

add a data device, 90
Adobe Reader installation, 19
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Backpack
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Two receivers, 68
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charger specifications, 143
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power cable, 144
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cable installation, 177
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Receiver pulse trigger, 46
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systems, 76
calling Agilent, 123
carry pack
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cascading two E6473B Hubs, 32
CD contents, 16
CE Mark, 130
COM ports, 33, 35
compliance symbols, 129
Computer requirements, 142
configuration utility, 33
configuring

a data device, 91
a data project, 88
a WAMS project, 92
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connection panels and LED indicators, 137
connections, 133

Agilent GPS/DR, 137, 138
E6473B Hub, 134, 135
more than one receiver, 44
receiver to E6473B Hub, 42
receiver to serial port, 41
receivers, 136
Trimble Placer 455, 139

contacting Agilent Technologies, 123
create a new project, 79
CSA Mark, 130
C-Tick Mark, 130
Customer Support, 123
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data files, 87
data project configuration, 88
data systems

configure the phone, 88
dial-up connection, 89
modem connection, 88

Dead-Reckoning systems, 47
Declaration of Conformity

E6473B Hub, 132
receivers, 131

Device Manager, 35
Devices

configuration, 84
enabling, 83
Generic Data, 88
identifying, 81

dial-up connection configuration, 89
digital loopback, 34
digital receivers, 40
disposal of batteries, 143
documentation set, 4
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E6451A/E6451C specifications, 148
E6452C Option 002 specifications, 152
E6452C specifications, 150
E6453C specifications, 154
E6454C specifications, 156
E6455C specifications, 158
E6456C specifications, 160
E6458C specifications, 162
E645x firmware upgrade, 120
E6473B Hub, 26

front panel description, 134
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how to connect a license key, 31
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how to connect other devices, 31
how to connect two together, 32
how to provide power, 28
how to verify connection, 32
power on, 74
rear panel description, 135
specifications, 145
vehicle installation, 174

E6473B Hub with GPS, 51
E7456C specifications, 164
Edit Label command, 86
enabling devices, 83
epf files, 87
export plan files, 87
External antennas, 39
external GPS, 51

F

file types, 87
firmware updating, 120
firmware upgrade key, 121

lost, 122
Frequently Asked Questions (FAQ), 119

G

Garmin II Plus GPS, 51
general safety considerations, 127
Generic Data

Adding a device, 90
Adding a modem, 88
Configuring a device, 91
device, 88
Dial-up connection, 89

get assistance, 101
get results fast, 93
Getting Started Poster, 4
GPS, 51
GPS and GPS/DR, 47
GPS/DR Navigator, 75

antenna, 175
calibration of dead reckoning, 76
Display and LEDs, 75
gyro positioning, 53
power-up, 75
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hardware requirements, 142
help using your system, 96, 101
how to

connect E6473B Hub, 27
connect other devices to E6473B 

Hub, 31
connecting a license key dongle, 31
connecting two E6473B Hubs, 32
connection verification of E6473B 

Hub, 32
find out more, 96
power you E6473B Hub, 28
use E6474A software, 94

I

iDEN phone baud rate, 103
iDEN Receiver Specifications 

(E7456C), 164
identifying devices, 81
indoor positioning, 54
indoor receiver system, 61
Indoor setup, 58
indoor system cable connections, 58
install the software, 17
installation safety, 128
Internal GPS with external differential 

GPS, 48
In-vehicle system installation, 171

antennas, 175
computer mount, 176
guidelines, 172
Speed Pulse cable, 179

ISM Mark, 130

L

learning to use E6474A software, 94
LEDs on front panels, 133
License Manager software, 72
M

manual refresh, 82
manual update receiver firmware, 122
minimum PC requirements, 142
more information on use the software, 96
multiple receiver connection, 44

N

new project creation, 79

O

ocf files, 87
online FAQ, 119
online help, 4, 96
options, 167

P

packing your system for return, 124
part numbers, 167

Agilent receivers, 169
antenna kits, 168
cables, 167
phone interface cables, 167

PC specifications, 142
permanent installation, 171
Phone connection

direct serial port, 36
E6473B Hub, 37
PCMCIA (PC Card), 37
USB Port, 39

Phone external antennas, 39
phone interface cables, 167
phone numbers to call, 123
Phones, 36

verification, 117
phones supported, 166
Placer 455, 48
Placer 455 with differential GPS, 49
plan files, 81, 87
power, 74
power cable for battery, 144
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power E6473B Hub
battery, 30
in-vehicle chassis, 29
in-vehicle lighter socket, 28

Power-up
Agilent GPS/DR, 75
E6473B Hub, 74
Toshiba phone, 104

problems with your system, 102
project files, 87
Pulse trigger input, receiver, 45

Q

QoS Manager software, 92
Quick Basics, 4, 94

R

RAM required, 142
receiver, 40

connect to E6473B Hub, 42
connecting more than one, 44
direct connect to your laptop, 41
dual receiver systems, 64
firmware update, 120
portable indoor system, 61
power advice, 129
Pulse Triggering, 45
specifications, 146

receiver verification, 106, 112, 114
Receiver, iDEN, 164
receivers

front panel description, 136
refresh port, 82
replacement firmware upgrade key, 122
Returning for service, 124
returning your system, 124
RX Loop In, 44
RX Loop Out, 44

S

safe power levels, 129
safety and regulatory information, 127
safety symbols, 129
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Sagem phone, 103
sd5 files, 87
sef files, 87
set up your system, 25
Setting the iDEN phones baud rate, 103
Setting the Sagem phones operating 

mode, 103
signal and power inputs, 129
software installation

Adobe Reader, 19
Agilent E6474A, 17
Analysis Reporter, 18
Verifying, 22

software requirements, 142
software starting, 77
solving problems, 102
specifications, 141

battery, 143
battery charger, 143
E6451A/E6451C GSM900 receiver, 148
E6452C Cellular Band receiver, 150
E6452C Japan Cellular receiver, 152
E6453C GSM1800 & Korean CDMA 

receiver, 154
E6454C 1.9 GHz CDMA/GSM1900 

receiver, 156
E6455C 2.1 GHz 

W-CDMA/UMTS/cdma2000 
receiver, 158

E6456C 1.9 GHz 
W-CDMA/UMTS/cdma2000 
receiver, 160

E6458C GSM 850 receiver, 162
E6473B Hub, 145
E7456C iDEN/CDMA receiver, 164
PC requirements, 142
receivers, 146

Speed Pulse cable installation, 179
spf files, 87
starting the software, 77
storage of your system, 128
supported phones list, 166
symbols - safety and compliance, 129
system information, 141
system setup view, 80
system verification, 106
T

test modem configuration, 89
test phone configuration, 89
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