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License Agreement 
 

1. GRANT OF LICENSE.  Natara Software, Inc. ("Natara"), grants to you, the end user, a personal, nonexclusive license to use a 
single copy of this software program, including any updates, additional modules, or additional software provided by Natara in 
connection therewith (the "Software"), solely for your own use, and solely in accordance with the terms and conditions of this license 
agreement.  You may copy the Software into the memory of any computer, solely as necessary to use the Software in accordance with 
this license agreement. 
 
2. INSTALLATIONS AND USE.  Natara DayNotez is licensed to you in one of two potential configurations: (1) Single User License and 
(2) Evaluation License.  You may install and use (in he manner provided) only those configuration(s) for which you have obtained a 
license. Licenses for Natara DayNotez are individual named user licenses. No license may be shared, in any capacity, by more than 
one individual end user.   

 
(1) Single User License.  You may install and use a single copy of the Software on a single computer and handheld device.  You may 
access the Software from a hard disk, over a network, or by any other method; strictly in accordance with the terms hereof.  You may 
use each licensed copy of the Software only on a single computer and handheld device. 
 
(2) Evaluation License.  You may use one copy of the Software on a single computer and handheld device, for a period not to exceed 
thirty (30) days.  You are acquiring only the limited right to use a single copy of the Software for evaluation purposes. You are not 
acquiring any rights to the Software itself. 
  
3. COPYRIGHT AND COPIES.  The Software (including any copy thereof), is owned by Natara or its suppliers and is protected by 
United States copyright and patent laws and international treaty provisions.  The Software copy is licensed, not sold to you, and you 
are not an owner of any copy thereof.  You may either (a) make one copy of the Software solely for backup or archival purposes, or (b) 
transfer the Software to a single hard disk provided you keep the original solely or backup or archival purposes.  You may not 
otherwise copy the Software except as expressly authorized by applicable law, and you may not copy the written materials 
accompanying the Software.  Natara hereby reserves all rights not explicitly granted in this software license agreement. 
  
4. OTHER RESTRICTIONS.  You may not rent, lease or transfer the Software.  You may not reverse engineer, decompile or 
disassemble the Software, except to the extent expressly authorized by applicable law.   
  
5. LIMITED WARRANTY AND REMEDY.  Natara warrants the physical media (e.g. diskette(s) or CD-ROM), and the physical 
documentation, to be free of defects in materials and workmanship for a period of 90 days from the original purchase date.  If Natara 
receives notification within this warranty period of any such defects and such notification is determined to be correct, Natara will, at its 
sole option and discretion, repair or replace the media or documentation, or provide you a full refund.  The foregoing is your sole and 
exclusive remedy and states Natara’s and its suppliers’ entire liability arising out of this warranty.  This limited warranty is void if the 
damage or defect has resulted from accident, abuse or misapplication.   
  
6. NO OTHER WARRANTIES.  THE LIMITED WARRANTY ABOVE IS EXCLUSIVE AND IN LIEU OF ALL OTHER CONDITIONS 
AND WARRANTIES FOR THE SOFTWARE AND DOCUMENTATION.  NATARA AND ITS SUPPLIERS MAKE NO OTHER 
CONDITIONS OR WARRANTIES, EXPRESS, IMPLIED, STATUTORY OR OTHERWISE, AND EXPRESSLY DISCLAIM ALL OTHER 
CONDITIONS AND WARRANTIES, INCLUDING BUT NOT LIMITED TO IMPLIED CONDITIONS OR WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, AND NONINFRINGEMENT FOR THE SOFTWARE AND 
DOCUMENTATION, TO THE FULLEST EXTENT PERMITTED BY APPLCABLE LAW.   
  
7. LIMITED LIABILITY.  TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT AND UNDER NO LEGAL 
THEORY SHALL NATARA OR ITS SUPPLIERS BE LIABLE TO YOU FOR ANY COSTS OF SUBSTITUTE PRODUCTS, OR FOR 
ANY CONSEQUENTIAL, SPECIAL, INCIDENTAL, PUNITIVE OR INDIRECT DAMAGES OF ANY KIND ARISING OUT OF THE 
LICENSE OF, USE OF, OR INABILITY TO USE ANY NATARA SOFTWARE OR DOCUMENTATION, EVEN IF NATARA HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  IN NO EVENT SHALL NATARA’S OR ITS SUPPLIERS’ LIABILITY EXCEED 
THE LICENSE FEE PAID BY YOU.  THIS LIMITATION OF LIABILITY AND RISKS IS REFLECTED IN THE PRICE OF THE 
SOFTWARE LICENSE.   
  
8. TERM.  This license is effective until terminated.    You may terminate it at any time by destroying the Software together with all 
copies, modifications and merged portions in any form.  It will also terminate automatically upon your failure o comply with any term or 
condition of this Agreement.  In the event of such termination, you agree to promptly destroy the Software together with all copies, 
modifications and merged portions in any form.  
  
9. MISCELLANEOUS. This is the entire Agreement between you and Natara, and supersedes any prior agreement, whether written or 
oral, relating to the subject matter of this Agreement.  This Agreement is governed by the laws of the State of Illinois, U.S.A., without 
reference to conflict of laws principles.  All disputes arising out of this Agreement shall be litigated or otherwise resolved exclusively in 
the state of Illinois.  If any provision of this Agreement is ruled invalid, such invalidity shall not affect the validity of the remaining 
portions of this Agreement.  
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Chapter 1 Chapter 1 Chapter 1 Chapter 1     IntroductionIntroductionIntroductionIntroduction    

Your Palm device has done a wonderful job replacing your old paper planner for 
scheduling and to-do's. But, where did your right hand page go? The one where you 
recorded the days events, journaled your ideas, and tracked your thoughts. 
 
The standard memo application has little organization options. And other offerings add 
little above this. 
 
Natara comes to the rescue with DayNotez, a Palm OS journal application with all the 
features you need to organize your record of events and thoughts on a daily basis. 
 
 
Key features: 

• Four views into your notes (single, day, list, and month calendar).  
• Organize and filter your entries using categories!!  
• Multiple entries per day  
• Time stamped entries with auto-rounding preferences  
• Support for private entries  
• Beam an entry to a friend  
• Supports both a local and the Palm OS find command 
• Import and Export memos, and create To Do’s  
• Export to Doc format 
• Color (Palm IIIc) support  
• Stowaway  portable keyboard support 
• TealNotes  inline graphics support 
• TealPrint  Palm OS print drive support 
• PalmPrint  Palm OS print driver support 
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1.1 Installation 
Use the Palm Install Tool to load the DayNotez application onto your Palm 
device.  The Palm Install Tool can usually be found under Palm Desktop on the 
Start menu.  Click the Add button and locate the directory where you copied the 
DayNotez files.  Select the file DAYNOTEZ.PRC. 
 
The Windows version of the Palm Install Tool looks like this: 
 

 
 
Place you Palm device in its cradle and perform synchronize. 
 
The license agreement allows you to evaluate DayNotez for 30 days before 
purchase.  After 30 days of use, DayNotez will allow you to view notes, but not 
add any new notes. 
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1.2 Purchasing Natara DayNotez 
You can purchase a license for DayNotez from one of several online retailers.  
Links to these retailers can be found on the Natara website at 
http://www.natara.com. 
 
After purchasing a DayNotez license, you will receive a registration number by 
email (usually within 36 hours).  Tap on the Register menu item on the Options 
menu.  Enter the registration number onto the dialog and tap OK. 
 

 
If you misplace your registration number, visit the Natara web site 
http://www.natara.com/Support.cfm to request your registration number. 
 

http://www.natara.com/
http://www.natara.com/Support.cfm
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1.3 Running Natara DayNotez 
Tap on the DayNotez icon to start DayNotez.  DayNotez will either start on the 
view where you last left off, or on a view of today’s notes based on your 
preference setting. 

 

1.4 Starting DayNotez from Other Applications 
Some Palm OS applications provide a way to quickly jump to a related 
application.  Usually the ‘Creator Id’ of the target application is required when 
configuring this type of feature.  The Palm OS ‘Creator Id’ that is registered with 
Palm Inc. for DayNotez is “NDNz”. 
 
For example, DateBk4 (starting with release ‘v-4.0d’) from Pimlico Software can 
jump to another application.  The application is passed the date that was last 
displayed by DateBk4. The target application ‘Creator Id’ is configured on the 
DateBk4 More Preferences dialog. 
 
DayNotez has support for this capability, and will display the Day View for the 
passed date. 
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Chapter 2 Chapter 2 Chapter 2 Chapter 2     Requirements and LimitationsRequirements and LimitationsRequirements and LimitationsRequirements and Limitations    

2.1 System Requirements 
• Palm OS 3.X or greater. 
 
 

2.2 Limitations 
• 15 Categories 
• Each note is limited to 32K. 
• Total notes are limited to available Palm memory. 
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Chapter 3 Chapter 3 Chapter 3 Chapter 3     Setting PreferencesSetting PreferencesSetting PreferencesSetting Preferences    

The preferences dialog is available from the Options menu on all views.  

 
 

Preference Description 
Show category on note header On the Day view, a header is drawn between each 

note.  When checked the note’s category will be 
shown on the right hand side of this header. 

Show minutes On the Day and the Edit view the note’s time can be 
shown as either hours only, or hours and minutes. 

Auto-scroll to next day page When checked, scrolling up or down on the day view 
(using the hard-scroll buttons) will advance to the next 
day that contains a note when the end of the page is 
reached. 

Open on Today’s day page When checked, DayNotez will start on the day view 
for today’s date, except when you left off editing a 
note.  If not checked, DayNotez will return to the view 
you were last on. 

Show time on list view Uncheck this preference to show more of the first line 
of each note by not showing the time in the list view. 

 
The following preferences affect new entries. 
 

Preference Description 
Create new notes as private Determines the initial setting of the private flag for new 

notes. 
New notes default to today When checked, all new notes will be created with 

today’s date.  If this option is not checked, notes 
created from the day view will take the date currently 
displayed. 

Time rounding on new notes Select how you want the time set for new notes.  For 
example, if you only care about what hour a note was 
entered, choose “Nearest hour”. 

Category The initial category for new notes.  Used when there is 
no current category (“All” appears in upper right 
corner). 
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Chapter 4 Chapter 4 Chapter 4 Chapter 4     Adding a NoteAdding a NoteAdding a NoteAdding a Note    

There are several ways to create a new note: 
• Tap the “New” button on the Calendar, List, or Day view. 
• Tap on an empty area of the day view. 
• Start entering text while on the day view. 

 
The note edit screen will be displayed.  Enter the text for your note, and tap OK. 
 
You can select a category for this note from the list in the upper right corner.  The 
category of the note defaults to the currently displayed category, or “Unfiled” if a 
category is not selected. 
 
If you did not intend to create the note, tap cancel and the note will not be added. 

 
The time for the note defaults to the current time.  The time can be rounded to 
the nearest hour or quarter hour using one of the preference settings. 
 

Tap on the details button to view or change the attributes of this note. 
 
You can return to this view to edit the note at a later time. 
 

NOTE 
To insert a tab using the Palm Portable Keyboard, use Fn-Tab. 
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The following menu items are available from this view. 
 

Menu Item Description 
Record->Delete Delete this note.  An option on the dialog allows 

the note to be archived to the desktop. 
Record->Export to
Memo

Creates a new memo using all the text from this 
note. 

Record->Create To Do Creates a new To Do item using either the current 
selection, or if no selection the entire note. 

Record->Beam Beam this note to another device that has 
DayNotez. 

Record->Print Print this note. 
Edit->Undo Undoes the last edit. 
Edit->Cut Cuts the selected text and places it in the 

clipboard. 
Edit->Copy Copies the currently selected text into the 

clipboard. 
Edit->Paste Copies text from the clipboard into the note at the 

current insertion point. 
Edit->Select All Selects all the text in the note. 
Edit->Keyboard Brings up the keyboard edit dialog. 
Edit->Graffiti Help Displays the help screen for Graffiti. 
View->Go to Top Scrolls to the top of the note. 
View->Go to Bottom Scrolls to the bottom of the note. 
Options->Preferences Display the preferences dialog. 
Options->Purge Display the purge dialog.  The dialog allows you to 

delete old notes. 
Options->Phone Lookup Look up the name under the insertion point. 
Options->Register Display the registration dialog. 
Options->About Display the about dialog. 
 
 

NOTE 
The private setting of the note defaults to the preference setting. 
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Chapter 5 Chapter 5 Chapter 5 Chapter 5     Using TUsing TUsing TUsing Templatesemplatesemplatesemplates    

Templates are used to define the fixed text and attributes of commonly created 
DayNotez Entries.  Select the Templates command on the Options menu to 
create and edit templates.   Each template has a name, text, and attributes.  The 
name is only used to identify the template.  When a template is used, the 
template text is inserted into an entry, and the attributes are assigned to the 
entry. 

To use a template, start a new note using any of the standard methods.  Once 
the note edit view is displayed, tap on the template icon, and a list of the 

available templates is displayed.  Select the template to insert from the list. 

 
The category of the template will only be applied to the entry when; the entry 
does not contain any text, or the category of the entry is ‘Unfiled’. 
 
It is possible to insert a template into an existing entry.  The template will be 
inserted at the current insertion point.   
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Chapter 6 Chapter 6 Chapter 6 Chapter 6     Viewing NotesViewing NotesViewing NotesViewing Notes    

6.1 Month View 
The month view provides a quick way to navigate to a specific date.   Days that 
contain notes will have markers. 
 
Select a category to see what days have notes for that category.  If you have 
assigned DayNotez to one of the built-in application buttons, pushing the button 
on this view will cycle through categories that contain notes. 

 
On Palm OS devices that support color, private notes are shown with red marks. 
 
When using a Stowaway  portable keyboard, the tab key will cycle to the next 
view.  The arrow keys perform the same actions as the on-screen arrows. 
 
The following menu items are available from this view. 
 

Menu Item Description 
Options->Preferences Display the preferences dialog. 
Options->Purge Display the purge dialog.  The dialog allows you 

to delete old notes. 
Options->Security Display the Change Security dialog. 

Only available with Palm OS 3.5 or greater. 
Options->Register Display the registration dialog. 
Options->About Display the about dialog. 
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6.2 Notes List View 
Use the list view to see the first line of each note in a chronological list. 
 
A header line is displayed for each date that contains at least one note.  Tap on 
the header to display the day view for that date. 
 
One line is shown for each note.  The hour of the note, and a portion of the first 
line are displayed.  Tap on this line to show the entire note. 
 
Select a category to scroll through all the notes for that category.  This is an easy 
way to review all the notes for a given category.  If you have assigned DayNotez 
to one of the built-in application buttons, pushing the button on this view will cycle 
through categories that contain notes. 
 

 
When using a Stowaway  portable keyboard, the tab key will cycle to the next 
view.  The arrow keys will perform the same function as the on-screen arrows. 
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The following menu items are available from this view. 
 

Menu Item Description 
View->Go to Top Positions the list to the oldest note. 
View->Go to Bottom Positions the list to the newest notes. 
View->Today Positions the list to today’s date. 
View->Export to Doc Create a Palm Doc format from DayNotez entries. 
View->Import To Do’s Import completed To Do’s into DayNotez. 
Options->Preferences Display the preferences dialog. 
Options->Purge Display the purge dialog.  The dialog allows you to 

delete old notes. 
Options->Security Display the Change Security dialog. 

Only available with Palm OS 3.5 or greater. 
Options->Beam
DayNotez

Beam the DayNotez application to another Palm 
device.   

Options->Register Display the registration dialog. 
Options->About Display the about dialog. 
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6.3 Day View 
The day view shows all the notes for a single day.  Each note has a header with 
the time and optionally the category.  If the note is marked private, a key is 
displayed before the time.  
 
Tap on a note to display the note edit view. 
 
Select a category to show only notes from that category.  By selecting a 
category, and using the auto-scroll preference, you can quickly review all the 
notes of a given category.  If you have assigned DayNotez to one of the built-in 
application buttons, pushing the button on this view will cycle through categories 
that contain notes.  

 
The left and right arrows move by one day.  The left and right page buttons move 
to the next day that contains a note of the current category. 
 
The hard scroll buttons move this view up and down a page at a time.  If you 
enable the “Auto-scroll” preference, the view advances to the next or previous 
day with a note when the end of the note is reached. 
 
Tap on the note header line (the time and category) to display the note details 
dialog. 
 
This is the view to use when importing the text from a memo. 
 
When using a Stowaway  portable keyboard, the tab key will cycle to the next 
view.  The arrow keys will perform the same function as the on-screen arrows. 
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The following menu items are available from this view. 
 

Menu Item Description 
Page->Find Search notes of the current category for text. 
Page->Find Again Find the next occurrence of text in a note. 
Page->Export to Doc Create a Palm Doc format from DayNotez entries. 
Page->Import from
Memo

Imports the text from a memo and inserts it as a 
new note for the currently displayed date. 

Page->Import To Do’s Import completed To Do’s into DayNotez. 
Page->Print Print this page of notes. 
View->Go to Top Scrolls to the top of the page. 
View->Go to Bottom Scrolls to the bottom of the page. 
View->First Day Jumps to the date that contains the first note for 

the current category. 
View->Last Day Jumps to the date that contains the last note for 

the current category. 
View->Today Displays the notes for today. 
Options->Preferences Display the preferences dialog. 
Options->Purge Display the purge dialog.  The dialog allows you to 

delete old notes. 
Options->Security Display the Change Security dialog. 

Only available with Palm OS 3.5 or greater. 
Options->Beam
DayNotez

Beam the DayNotez application to another Palm 
device.   

Options->Register Display the registration dialog. 
Options->About Display the about dialog. 
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6.4 Mask Private Entries 
DayNotez supports the Palm OS Mask Records feature.  This feature was added 
in Palm OS version 3.5.  When security is set to Mask Records, the existence of 
private notes will be shown, but the contents will not be displayed.  The Day and 
List views will show a gray box in the place of the notes contents. 
 

 
 
The Security menu item will appear on the Option menu when the feature is 
present.  Selecting the Security menu item displays a dialog box to change the 
current security setting. 
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Chapter 7 Chapter 7 Chapter 7 Chapter 7     Changing the Details of a NoteChanging the Details of a NoteChanging the Details of a NoteChanging the Details of a Note    

From the note edit view, tap the details button to display the details dialog.  From 
this dialog you can change: 
 

• Category. 
• Date 
• Time 
• Private setting 

 
You can also delete the note by tapping the delete button. 

 
You can also display this dialog by tapping on the note’s header line on the day 
view.  The header line contains the time and category. 
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Chapter 8 Chapter 8 Chapter 8 Chapter 8     Deleting NotesDeleting NotesDeleting NotesDeleting Notes    

8.1 Delete a Single Note 
To delete a note: 
 

1. Display the note in the note edit view 
2. Tap the Delete button 
3. If you want to leave a copy on the desktop, check the option to archive. 
4. Tap OK on the delete dialog 
 

There is also a Delete menu item on the Record menu. 

 
 
If you choose to archive a copy on the desktop, the notes will remain on your 
Palm device (but hidden) until the next synchronization with a DayNotez desktop 
application. 
 
The next time the delete dialog is used; the archive option will default to its last 
setting. 
 

NOTE 
The archive option is not available on the Palm Only version. 

 



Natara DayNotez Journal – User Manual 22

8.2 Purging Old Notes 
After using DayNotez for several months, you may reach a point where old notes 
are consuming too much memory on you Palm device.  The Purge command is 
used to remove old notes, and optionally keep archive copies on your desktop. 
 
If you choose to archive a copy on the desktop, the notes will remain on your 
Palm device (but hidden) until the next synchronization with a DayNotez desktop 
application. 

 
NOTE 
The default purge threshold is 60 days. 

 
NOTE 
The archive option is not available on the Palm Only version. 
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Chapter 9 Chapter 9 Chapter 9 Chapter 9     Using the Find CommandUsing the Find CommandUsing the Find CommandUsing the Find Command    

DayNotez supports both the global Palm OS find application and an internal find 
command. 
 

9.1 Internal Find Command 
The find command operates from the day view.  Tap the find icon, or the Find 
menu item on the Page menu to display the find dialog.  Enter the text to find and 
tap the find button.  If a match is found, the day with the match is displayed. The 
search text will be highlighted. 
 
To find the next occurrence of the text, tap the find icon again (a plus sign is 
shown in the icon after the first match is found).  If another occurrence of the text 
is not found, a message will be displayed and the plus sign removed from the 
icon. 
 
The find command only searches notes for the current category. 
 

 
 

NOTE 
The find text string is not case sensitive. 

 



Natara DayNotez Journal – User Manual 24

9.2 Palm OS Find Application 
The Palm OS find application searches all applications on the Palm device.  
DayNotez supports this feature and will return notes that contain the search text.   
 
Tap the find icon on the lower right corner of the silkscreen.  The databases are 
searched for the text you typed and the results shown.  DayNotez will search the 
entire text of your notes for a match. 
 
Tap the results of the find to display the note. 
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Chapter 10 Chapter 10 Chapter 10 Chapter 10     Beaming NotesBeaming NotesBeaming NotesBeaming Notes    

10.1 Beaming to Another DayNotez User 
Follow these steps to beam a note. 
 

• Select the note that you want to beam.   
• Align your infrared port with the device to receive the note. 
• Tap on the Beam menu item under the Record menu.  The beam dialog is 

displayed showing the progress of the transfer. 
• Once the note is received, the receiver taps OK to accept. 

 

 
 
The note is inserted into today’s notes with the current time.  The category of the 
note is set to unfiled.  The private setting of a note is not transferred. 

10.2 Beaming to a Non-DayNotez User 
To beam a note to a person that does not have DayNotez, follow these steps. 
 

• Select the note that you want to beam. 
• Export the note to a memo.  The export command is on the Record menu. 
• Switch to the memo application and open the memo that was created from 

your note by tapping on the title. 
• Beam the memo.  The beam command is on the Record menu. 
• You can then delete the temporary memo.  The delete command is also 

located on the Record menu. 
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Chapter 11 Chapter 11 Chapter 11 Chapter 11     Importing into DayNotezImporting into DayNotezImporting into DayNotezImporting into DayNotez    

11.1 Importing Completed To Do’s 
DayNotez provides a way of journaling completed To Do’s.  When you have 
completed one or more To Do’s and would like to file them away for future 
reference, use this command to import the To Do’s into DayNotez.  A DayNotez 
entry is created for each imported To Do.  This command is found on the View 
menu of the List view, and the Page menu of the Day view. 
 
The first line of each completed To Do is displayed in the list.  Tap on the To Do 
to select it for import.  An icon is then displayed next to the To Do text indicating 
that the To Do will be imported.  To remove the selection, tap the To Do again. 
 
The category and private settings from the To Do are carried into DayNotez.  If 
the category of the To Do does not exist in DayNotez, the note is given the 
unfiled category.  If the To Do has an attached note, the contents of the note are 
appended to the entry made in DayNotez. 
 
The entry in DayNotez will be made on the To Do’s assigned date.  If the To Do 
was not assigned a date, the DayNotez preferences control what date the entry 
is made on.  Since To Do’s only have a date, DayNotez assigns the time. 
 
When the category filter is changed, all selections are cleared.  Only To Do’s that 
are in the displayed list and selected will be imported. 
 
An option is provided to delete or archive the To Do’s after they are imported.  If 
a To Do was a one-time task, you may want to permanently remove it from your 
To Do list, leaving only the entry in DayNotez.  If you reuse the To Do, you will 
probably not want to delete it after import. 
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11.2 Importing the Contents of a Memo 
Importing the contents of a memo is available on the day view.  Select the day 
where you want the memo to appear, and pick the Import from Memo menu item 
from the Options menu. 
 
Once you have imported the note, you will probably want to set the category, or 
other details.  Tap on the note to display the note edit view. 
 
You can optionally delete the memo after it is imported into DayNotez. 

 
NOTE 
Do not use the Delete option if you want an archive copy of the memo 
saved to your desktop. 
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11.3 Importing from other Journal Applications 
If you have been making journal entries using PalmJournal, DateBk, or Action 
Names, there is an import tool you can use to migrate those entries into 
DayNotez.   
 
Visit Natara’s web site at http://www.natara.com/DayNotez/Extras.cfm to 
download this application. 

 
Instructions on how to use the import tool are provided with the download. 

http://www.natara.com/DayNotez/Extras.cfm
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Chapter 12 Chapter 12 Chapter 12 Chapter 12     Export DayNotez EntriesExport DayNotez EntriesExport DayNotez EntriesExport DayNotez Entries    

12.1 Exporting a Note to the Memo List 
Using this menu item immediately creates a new memo using the contents of the 
note.  To create a memo using only a portion of the note, select the text to 
export.  The entire note is used when there is no selection. 

 
 
NOTE 
The private setting and category of the note are not exported. 

 
NOTE 
The limit on an exported memo is 4 KB (8 KB on Palm OS 3.5 or above).  
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12.2 Exporting to Doc Format 
A set of entries can be exported to the Palm Doc format.  The Export to Doc 
command is available on the Day and List views. 
 
When the export is done from the Day view, the first and last dates are set to the 
day that is displayed.  The currently viewed category is used as the initial value 
of the category selector.  Any of these settings can be changed in the dialog. 
 
 

 
 
After export, you can then view or edit your Doc using a product such as 
WordSmith from Blue Nomad. 
 

 
NOTE 
This command uses the Palm Doc format, not the format used by MS 
Word. 
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Chapter 13 Chapter 13 Chapter 13 Chapter 13     Create a To DoCreate a To DoCreate a To DoCreate a To Do    

A To Do can be created from an entire note, or part of a note.  When text is not 
selected, the entire note is used to create the To Do.  From the note edit view; 
use the Create To Do menu item on the Record menu. 
 
If the selection contains more than one line, the first line is used for the text of the 
To Do, and the remainder is used for a note attached to the To Do. 
 

 
The category of the To Do will be set to the category of the note if the same 
category exists in the To Do database.  If a match for the category cannot be 
found, the To Do will be given the unfiled category. 
 
If the note is private, the To Do will be marked private. 
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DayNotez has support for two print engines: 
 

• PalmPrint  Palm OS print driver from Stevens Creek Software 
• TealPrint  Palm OS print driver from TealPoint Software 

 
Using PalmPrint or TealPrint you can print your notes on compatible printers 
directly from your Palm device.  For example, you can walk up to an infrared 
equipped printer, select a note or day to print, and out comes your hard copy. 
 
You can print either a single note, or all the notes on a given day.  The print 
command is located on the Record menu of the note edit view, and the Page 
menu of the day view. 
 

 
 
Visit the Stevens Creek web site at http://www.stevenscreek.com/pilot for more 
information about PalmPrint. 
 
Visit the TealPoint web site at http://www.tealpoint.com/softhome.htm for more 
information about TealPrint. 
 

http://www.stevenscreek.com/pilot
http://www.tealpoint.com/softhome.htm
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Natara DayNotez supports TealNotes inline graphics from TealPoint Software.  
Drawings that you insert into a note will be displayed on the Day view. 

 
Learn more about TealNotes at the TealPoint Software web site 
http://www.tealpoint.com/softhome. 

http://www.tealpoint.com/softhome
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